Титульный лист

www.atlant-inform.ru Далее...


Термины: Классификация таблиц

Термины и определения

Классификация таблиц

Hard_Predefined

Таблицы, значения уникального поля в которых, строго предопределены, т.е. изменения предопределённых значений приведёт к неправильной работе Системы

Predefined

Таблицы, настраиваемые Заказчиком (как правило Каталоги)

Hard_Predefined/Predefined (H_P/P)

Таблицы, настраиваемые Заказчиком, но имеющие диапазоны, зарезервированные под предопределённые значения.

Dynamic

Таблицы, записи в которых периодически изменяются.

Temp

Временные таблицы

Nested

Таблица-хранилище для вложенной таблицы(nested table)

Queue_table

Служебные таблицы для очереди.

M_view

Материализованые представления.


Термины: Описание CDR

Термины и определения

Описание CDR

Владелец записи - см. "Хозяин соединения"

Хозяин соединения - в CDR идентифицируется полями NUMIDENT_TAG и NUMIDENT обозначает абонента, на которого по данному CDR будет производиться начисление.

Абонент A - абонент или сторона инициирующая звонок (позвонивший)

Абонент B - абонент или сторона принимающая/переадресующая звонок (которому позвонили)

Абонент C - абонент или сторона на которую произошла переадресация вызова


Список таблиц

 не используется
Название | Описание | Классификация
A
ABSCALL | Таблицы для взаимодействия с внешней системой ABS_WARE Примечание. Взаимодействие АСР "Атлант" с внешней системой ABS_WARE не входит в стандартную поставку. Настройка взаимодействия АСР "Атлант" с внешней системой ABS_WARE может быть заказана клиентом. В этом случае описания этих таблиц будут предоставлены клиенту.
ABSCALL_SERVICE_MAP
ABS_KAREGIONBASE
ABS_LOCAL_UID
ABS_PAYMENTS
ABSCALL_SERVICES
ABS_UID
ABS_WEBINTERFACES
ACCESSIBLE_BLOCKTYPE2TEMPL | Настройка доступности типов блокировок при работе с шаблонами (ТП) | Dynamic
ACCESSIBLE_OPERTYPE2TEMPL | Настройка доступности типов операций при работе с шаблонами (ТП) | Dynamic
ACCESSIBLE_SERVICETYPE2TEMPL | Настройка доступности типов услуг при работе с шаблонами (ТП) | Dynamic
ACCESSIBLE_TRAFFICGROUP2TEMPL | Настройка доступности групп трафика при работе с шаблонами (ТП) | Dynamic
ACCESSIBLE_TRAFFICTYPE2TEMPL | Настройка доступности типов трафика при работе с шаблонами (ТП) | Dynamic
ACTIVESESSIONS | Активные сессии | Dynamic
ACTIVEUSERS | Активные пользователи | Dynamic
ADMS_CHANNELS | Каналы продаж для веб-интерфейса ADMS | Hard_Predefined
ADMS_DEP2PICKBPLAN | Департаменты, чьи тарифные планы доступны для выбора в предзаявке | Predefined
ADMS_PARTNERS | Партнеры для веб-интерфейса ADMS | Dynamic
ADMS_WEB_LOG | Лог для web-интерфейса ADMS | Dynamic
ADMSADDRESS | Структурированные адреса для веб-интерфейса ADMS | Predefined
ADMSPERMISSONS | Список элементов на выдачу прав для web-интерфейса ADMS | Predefined
ADMSREQUEST | Предзаявки для веб-интерфейса ADMS | Dynamic
ADMSREQUESTSTATUS | Статусы предзаявки для веб-интерфейса ADMS | Hard_Predefined
ADMSSETTINGS | Настройки предзаявки для веб-интерфейса ADMS | Predefined
ADMSSOURCEINFORMATION | Источники информации для веб-интерфейса ADMS | Hard_Predefined
ADMSSOURCES | Источники заведения предзаявки для веб-интерфейса ADMS | Hard_Predefined
ADV_QUEUEMSG_TABLE | Служебные таблицы для очереди | Queue_table
ADV_QUEUEMSG_TABLE$STAT |  | Queue_table
ADV_QUEUE_REQMOVE_TABLE |  | Queue_table
ADV_QUEUE_REQ_TABLE |  | Queue_table
AG_BADCDR_PAGES | Используется в детализации по нераспознанному трафику в веб. Хранит все строки детализации | Dynamic
AG_BATCH | Служебная таблица для сохранения данных по массовым операциям | Dynamic
AG_BATCH_B2B | Таблица для выгрузок | Dynamic
AG_BATCH_FILEINFO | Файлы, сформированные заданием на выгрузку | Dynamic
AG_BATCH_JOBPARAMETERS | Список дополнительных параметров выгрузки | Dynamic
AG_BATCH_JOBS | Таблица состояния заведенных в системе джобов | Dynamic
AG_NEWS | Новости | Dynamic
AG_NEWS2DEP | Новости для департаментов | Dynamic
AG_TMP_COMMON | Используется для временного хранения результатов выполнения динамических sql запросов на протяжении одной сессии | Temp
ANNONCE2CLIENT | Объявления для клиентов | Dynamic
ANNONCES | Объявления | Dynamic
APPEVENTLOG | Журнал событий | Dynamic
AQUERYLOG | История запросов на опрос состояния абонента | Dynamic
AREAS | Область применения патчей | Hard_Predefined
ATLANT_GLOBE_BUFFER | Таблица для буферизации представления V_ATLANT_GLOBE | Dinamic
ATLREQ_ALTROLE2USERGR | Таблица, определяющая соответствие между парой значений код IT услуги, код роли в ИТ-услуге и группой пользователей. | Predefined
AUSWEISS | Документ, удостоверяющий личность | Dynamic
AUTOCREATELK_LOG | Лог автоматического включения ЛК для B2CFix | Dynamic
AUTOMATIC_BIND_PARAMS | Таблица общих параметров правила | Predefined
AUTOPROCSLOG | Журнал автопроцессов | Dynamic
AUTORETURNPHNUMBER | Настройка освобождения номеров из отстойника | Dynamic
AUTORIZATION_LOG | лог авторизации | Dynamic
AXAPTA_TEMP | Временная таблица | Temp
B
BADCDR | Нераспознанные соединения | Dynamic
BADCDR_ARC | Архив нераспознанного трафика | Dynamic
BAD_CDR_IMS | Нераспознанный трафик IMS | Dynamic
BADCDR_LOG | История выполнения правил | Dynamic
BADCDR_RULES | Правила работы с трафиком в корзине | Dynamic
BADCDR_RULES_LOG | Лог правил работы с трафиком в корзине | Dynamic
BADCDR2AGG | Таблица привязки для хранения соответствия записей агрегата записям из BADCDR | Dynamic
BANK2SC | Таблица связи банков из другой системы с АСР "Атлант" | Predefined
BANKFORMATFILE | Каталог встроенных форматов файлов для загрузки банковских выписок | Hard_Predefined
BANKS | Банки | Predefined
BCDRAGGREGATOR | Таблица для хранения агрегированных данных | Dynamic
BCDRAGGREGATORCOMMENT | Таблица для хранения комментариев и значений флагов для записей агрегата | Dynamic
BCDRAGGREGATORTRAFFIC | Таблица для хранения подробных данных по трафику для каждой строки агрегата | Dynamic
BCDRBUFFER | Таблица-буфер для уменьшения количества запросов к таблице BADCDR | Dynamic
BCDRPARAMETER2ERROR | Таблица привязки параметра к коду внутренней ошибки | Dynamic
BE_CITY2KAPHNUMBERTYPE | Настройка типов подключений для городов/населенных пунктов (web "Единый ЛК") | Dynamic
BE_LOGO | Таблица для хранения логотипов | Dynamic
BE_LOGO2DEP | Привязка логотипов к департаментам | Dynamic
BE_NOTICE | Привязка уведомлений к лицевым счетам | Dynamic
BE_NOTICE_TEMPLATE | Шаблоны уведомлений | Dynamic
BE_SUPPORTPHONES | Информация о службе поддержки клиента | Dynamic
BG4MAKEBILL_QUEUE | Таблица для организации очереди ЛС, ожидающих обработки процессом выставления счетов. | Dynamic
BGMAKE4BGTYPE | Cоответствия действий типам лицевых счетов | Predefined
BGNUMERATION | Правила нумерации ЛС | Dynamic
BGNUMERATION2RELATION | Привязка правила намерации ЛС к связке департамента, юр. статуса и точки выставления | Dynamic
BGNUMRELATION | Связка департамента, юр. статуса и точки выставления | Dynamic
BGSALDO | Агрегированные итоги отчетного периода | Dynamic
BGTHRESHOLDS | Пороги лицевого счета | Dynamic
BGTHRESHOLDSLOG | Лог изменения порогов ЛС | Dynamic
BIIS_BILL_LIST | Служебная таблица для системы BIIS. Заполняется процедурой выгрузки | Dynamic
BIIS_COBILLTYPE_NOEXPORT | Невыгружаемые в biis типы счетов. | Dynamic
BIIS_COOFFSET_NOEXPORT | Невыгружаемые в BIIS точки выставления | Dynamic
BIIS_ERROR_LOG | Лог ошибок при проверке выгрузки Biis | Dynamic
BIIS_EXPORT_LOG | Таблица для логирования всех запусков процедуры выгрузки. | Dynamic
BIIS_UPLOAD_LOG | Лог выгрузки biis | Dynamic
BIIS_V_AL_INV_MATRIX | Копия таблицы BIIS_V_AL_INV_MATRIX со схемы заказчика. | Hard_Predefined
BIIS_V_AL_NFS_EMP_NO | Копия таблицы BIIS_V_AL_NFS_EMP_NO со схемы заказчика. | Hard_Predefined
BIIS_V_AL_REF_PRODUCT | Продукты. Копия таблицы BIIS_V_AL_REF_PRODUCT со схемы заказчика. Используется при стыке BIIS и Атлант. | Predefined
BIIS_V_AL_REF_SERVICE_TYPE_NEW | Сервисы. Копия таблицы BIIS_V_AL_REF_SERVICE_TYPE_NEW со схемы заказчика. Используется при стыке BIIS и Атлант. | Predefined
BILL | Счета | Dynamic
BILL_ATLANT_BIIS | Таблица сформированных данных для системы BIIS | Dynamic
BILL_IMPORT | Таблица для импорта счетов в ЦПС | Dynamic
BILL_STAT | Статистика по сущности "Счета" | Dynamic
BILL2BILLPARCEL | Счета вошедшие в сводную СФ | Dynamic
BILLBUCHSTATUS | Бухгалтерские статусы документа | Dynamic
BILLBUHSTATUSLOG | История изменения бухгалтерского статуса счета | Dynamic
BILLDELETED | Удаленные счета | Dynamic
BILLDELIVERYRESULT | Информация о доставке счетов | Dynamic
BILLDETAIL | Временная таблица для детализации | Temp
BILLGROUP | Группы доставки счетов | Dynamic
BILLGROUP2CONTRACT | Привязка договоров к ЛС | Dynamic
BILLGROUP2DEP | Привязка ЛС к департаменту | Dynamic
BILLGROUP2REPRINT | Данные для повторной печати | Dynamic
BILLGROUP2TYPE | Сроки оплаты счетов для ЛС | Dynamic
BILLGROUP4LOCK | Таблица для блокировки процессов по ЛС | Dynamic
BILLGROUPACCOUNT | Банковские реквизиты ЛС | Dynamic
BILLGROUPCOMMISSION | Комиссионное вознаграждение | Dynamic
BILLGROUPDISCOUNTS | Скидки ЛС | Dynamic
BILLGROUPDISCOUNTSDETAIL | Детализация скидок ЛС | Dynamic
BILLGROUPDOCS | Пакет документов для ЛС | Dynamic
BILLGROUPINFO | Инфо для групп доставки | Dynamic
BILLGROUPLOG | Лог изменения групп доставки | Dynamic
BILLGROUPRBLOG | История реального баланса ЛС не используется | Dynamic
BILLGROUP_COMPENSATION | Комиссионные вознаграждения для дилеров | Dynamic
BILLGROUP_COMPENSATIONLOG | Лог изменения комиссионных вознаграждений для дилеров | Dynamic
BILLGROUP_INFO | Названия ЛС | Dynamic
BILLGROUP_INFO_ADDL | не используется | Dynamic
BILLINFO | Доп информация к счету | Dynamic
BILLINGID4AGENT | BILLING_ID агентов | Dynamic
BILLINGPLAN_BASE | Тарифные планы | Predefined
BILLINGPLAN_STAT | Статистика по сущности "Тарифный план" | Predefined
BILLINGPLAN2DEPARTMENT | Привязка тарифных планов к департаментам | Predefined
BILLINGPLANLOG | История тарифного плана | Dynamic
BILLLOG | Прохождение счета | Dynamic
BILLPARAM | Параметры счета | Dynamic
BILLPARCELNUMBER | Номера СФ в разрезе операторов | Dynamic
BILLPARCELPARTS | Составляющие СФ | Dynamic
BILLPARCELPARTS_LOG | История строк СФ | Dynamic
BILLPARCELS | Реестр счетов фактур | Dynamic
BILLPARCELS_LOG | История СФ | Dynamic
BILLPARCELUNIT | Единые СФ | Dynamic
BILLPARCELUNIT_PARTS | Детализация единой СФ | Dynamic
BILLPARTBIND | Связка составляющих стоимости | Predefined
BILLPERIOD | Периоды выставления счетов | Hard_Predefined
BILLSERVICE | Строки счета | Predefined
BILLSERVICE_IMPORT | Импорт строк счета в ЦПС | Dynamic
BILLSERVICE2CHARGE | Начисления, вошедшие в строки счета | Dynamic
BILLSERVICEDELETED | Удаленные строки счета | Dynamic
BILLSERVICEMAP | Правила перекодировки начислений в виды услуг | Dynamic
BILLSERVICENAME | Наименования услуг в счете | Predefined
BILLSERVICENAME4REPORT | Группы строк счета | Predefined
BILLSERVICEPAY | Стоимость без налогов и налоги по каждой строке счета - оплачено | Dynamic
BILLSERVICEPAYDELETED | Удаленные оплаты по строкам счета | Dynamic
BILLSERVICEPAYORDER | Временная таблица используется при приеме платежей в разрезе операторов | Temp
BILLSERVICESUM | Стоимость без налогов и налоги по каждой строке счета - начислено | Dynamic
BILLSERVICETYPE | Виды услуг в счете/Статьи раздельного учета | Dynamic
BILLSERVICETYPE2PAYCODE | Привязка кодов платежей к составляющей счета | Dynamic
BILLSUMPARTS | Составляющие сумм счета | Dynamic
BILLTARIFICATIONPARAMS | параметры для тарификации | Dynamic
BILLTHRESHOLD | Ограничения по суммам счетов | Dynamic
BILLTUNEDRAW | Настройка выставления счетов по точкам | Predefined
BILLTYPE | Типы счетов | Hard_predefined
BILLTYPE11DETAIL | Детализация счета извещения | Dynamic
BILLTYPE11LOG | Выставления счетов извещений | Dynamic
BILLTYPE4REPORT | Формы счетов | Predefined
BILLTYPEPARAM | Таблица значений параметров типов счетов | Predefined
BILLWAYDETAILS | Детализация по накладной | Dynamic
BLACKLIST | Черные списки номеров | Predefined
BO_UPLOAD_HISTORY | Логирование выгрузок в BO по контрактам | Dynamic
BONUSBALANCE | Бонусный баланс | Dynamic
BOXES | Коробка | Dynamic
BP_PREFIX4CITY | Временная таблица кросс префиксов городов для ТП | Temp
BP_SAVE_SET | Таблица хранения строчных параметров шаблона (ТП) при их редактировании или добавлении | Dynamic
BP_SAVE_MULTISET | Таблица хранения параметров шаблона (ТП) при их редактировании или добавлении, принимающих множество значений | Dynamic
BPFILTER_SETTINGS | Настройка параметров для фильтрации в зависимости от типа ТП | Predefined
BPLAN2PARTNER | Тарифные планы партнеров | Dynamic
BPLANBIND | Связка БП и параметров БП | Dynamic
BPLANMIGR | Загрузка "Создание тарифного плана" | Dynamic
BPLANPARAM_MV | Настройки тарифных планов | Predefined
BPLAN_PREFIX_MV | материализованное представление | M_view
BPLIST_FILTER | Параметры для фильтрации шаблонов/техлистов (ТП) | Hard_Predefined
BRDR_IMP | Таблица, представляющая собой структуру данных, выгружамых по контракту | Dynamic
BS_NUMBERS | Нумерация книг продаж и покупок не используется | Predefined
IVR_BUFF_CLNTNUMBERS | Таблицы используются для сортировки и постраничного разбиения результата, возвращаемого в курсоре некоторых функций пакета dialer_web_pkg. В них храняться не постоянные данные, а только временные результаты сортировки. | Temp
IVR_BUFF_CLNTNUMBERS_TMP |  | Temp
IVR_BUFF_SELECTIONS |  | Temp
IVR_BUFF_SELECTIONS_TMP |  | Temp
IVR_BUFF_TASKS |  | Temp
IVR_BUFF_TASKS_TMP |  | Temp
IVR_BUFF_TASKNUMBERS |  | Temp
IVR_BUFF_TASKNUMBERS_TMP |  | Temp
BUHACTIONPATH | Путь прохождения БС | Predefined
BUHRECORDS | Статусы для сущностей | Predefined
BUHSTATUSLOG | Лог бухгалтерских статусов счетов | Dynamic
BUHSTATUSRELATION | Настройка переходов бухгалтерских статусов счетов | Predefined
BUILDING2ORGANISATION | Обслуживающие дом организации | Predefined
BUILDINGS | Дома | Predefined
BUYBOOK | Книга покупок не используется | Dynamic
BUYBOOKPARTS | Детализация книги покупок не используется | Dynamic
C
CALL_INTER | Выгрузка звонков в ЦПС | Dynamic
CALLS | Трафик по времени | Dynamic
CALLSGROUP | Правила посттарификации звонка | Hard_Predefined
CALLSGROUPERRORLOG | Ошибки группировки звонков при посттарификации | Dynamic
CALLS_EVOLVENT | Сгруппированные по правилам посттарификации звонки | Dynamic
CALLS_IMPORT | Импортируемый трафик | Dynamic
CALLS_SAVECORRBILL | Соединения, тарифицируемые по длительности | Dynamic
CALLS_TEMP | временная таблица | Temp
CARDS_FOR_GIVING_OUT | временные таблицы для работы с картами | Temp
CARDS_TMP |  | Temp
CARDS_TMP_FOR_EQ |  | Temp
CARDS_TMP_SESSION |  | Temp
CARDS_TYPE |  | Temp
CARDTYPE2DEALER | Типы карт для дилеров | Predefined
CASHUSERSBIND | Пересечение касс и пользователей | Dynamic
CAUSECLOSECONTRACT | Таблица причин закрытия контрактов. | Predefined
CC_ADDRESS | Материализованное представление | M_view
CDR | Необработанный трафик | Dynamic
CDR_STAT | Статистика по сущности "Трафик" | Dynamic
CDRERRLOG | Ошибки, возникшие при обработке роумерского трафика | Dynamic
CDR_ALIEN | Роминговый трафик | Dynamic
CDR_IMS | Трафик IMS | Dynamic
CDR_OWN | Промежуточная таблица тарификации | Dynamic
CDR_PREPAY | Сырой prepay трафик | Dynamic
CFF_ADDRESS_TYPE_MPG | Таблица мапинга типов адреса | Predefined
CFF_BALANS | Авансы, выгружаемые в CFF | Dinamic
CFF_BILL | Счета, выгружаемые в CFF | Dinamic
CFF_CATEGORY_MPG | Таблица мапинга категорий клиентов | Predefined
CFF_CUSTOMER_TYPE_MPG | Таблица мапинга типов клиентов | Predefined
CFF_DOC_TYPE_MPG | Таблица мапинга типов документов | Predefined
CFF_EMPLOYEE | Список сотрудников. Вспомогательная таблица, которая дублируется для хранения информации из другой системы. | Dinamic
CFF_ERRORLOG | Лог ошибок при работе с CFF | Dinamic
CFF_INFO | Общая информация из CFF | Dinamic
CFF_INTERACTION | Интеракция | Dinamic
CFF_INVDELIVERY_TYPE_MPG | Таблица мапинга типов доставки | Predefined
CFF_OFFICIAL_STATUS_MPG | Таблица мапинга "официальный статус" | Predefined
CFF_PAY_BILL | Перекрытия по счетам, выгружаемые в CFF | Dinamic
CFF_PAY_BILL_CHANGES | Изменения платежей по счетам, выгружаемым в CFF | Dinamic
CFF_PAY_LAST | Последний платеж, выгружаемый в CFF | Dinamic
CFF_REQUEST | Заявка из CFF | Dinamic
CFF_REQUEST_MPG | Таблица мапинга типов заявок CFF | Predefined
CFF_UNIT_MPG | Таблица мапинга подразделений | Predefined
CHANGEREASONBILLPARCEL | Справочник причин изменения счета-фактуры | Predefined
CHANGETRAFFIC4REGION | Подмена типов трафика в зависимости от региона | Predefined
CHARGEEXPORTLOG | Лог экспорта начислений | Dynamic
CHECK_PAYMENTS_LOG | Таблица логирования работы процедуры исправлений и проверки данных. | Dinamic
CI_DEPADDINFO | Дополнительная информация о подразделениях | Predefined
CI_DEPNUMBER | Телефоны департаментов | Predefined
CI_EMPADDINFO | Дополнительная информация о сотрудниках | Predefined
CI_EMPNUMBER | Телефоны сотрудников | Predefined
CITIZEN_BELONG_MAPPING | Таблица маппинга гражданской принадлежности | Hard_Predefined
CITY2AGENT | Нетарифицируемые направления для агентов | Predefined
CITYPREFIX | Префиксы городов | Predefined
CLADR2DEP | Привязка города/населенного пункта к департаментам Таблица используется только в support. | Predefined
CLADVANCE | Изменения аванса | Dynamic
CLBALANCE | Балансы клиентов | Dynamic
CLIENT | Клиенты | Dynamic
CLIENT_STAT | Статистика по сущности "Клиенты" | Dynamic
CLIENT_IMPORT | Выгрузка реквизитов клиентов в ЦПС | Dynamic
CLIENT_INTER | Выгрузка реквизитов клиентов в ЦПС | Dynamic
CLIENT_LITE | Каталог клиентов без применения политики безопасности (без разграничения по операторам) | Dynamic
CLIENT2DEP | Привязка клиентов к департаментам | Dynamic
CLIENT4AGENT | Реквизиты агентов | Dynamic
CLIENT4AGENT_STAT | Статистика по сущности "Агент" | Dynamic
CLIENT4GROUP | Клиенты для групп | Dynamic
CLIENTACCOUNT | Каталог банковских счетов | Dynamic
CLIENTCONTRACT | Контракты клиента | Dynamic
CLIENTCONTRACTLOG | История контракта | Dynamic
CLIENTCONTROL | Контроль подключений | Dynamic
CLIENTCRCARD | Кредитные карты клиентов | Dynamic
CLIENTEDITDISABLE | Запрет редактирования клиентов | Dynamic
CLIENTEDITDISABLELOG | Лог изменения CLIENTEDITDISABLE | Dynamic
CLIENTINFO | Дополнительная информация клиентов | Dynamic
CLIENTINFO_NEW | История изменения дополнительной информации клиентов | Dynamic
CLIENTINFOLOG | История изменения дополнительной информации по клиенту | Dynamic
CLIENTLOG | История клиента | Dynamic
CLIENTLOYALITYLOG | Изменение лояльности | Dynamic
CLIENTROLE | Роли клиентов | Dynamic
CLN_SEG_MAPPING | Таблица маппинга сегментов бизнеса | Hard_Predefined
CLNTGRP2AUTOMATIC_BIND_PARAMS | Привязка групп клиента к правилу генерации параметра. | Predefined
CLRETURN | Изменения возврата | Dynamic
COBANKACCOUNT2CONTRACT | Таблица по настройке банковских счетов предприятия, департаментов и др. настройки для он-лайн платежей. | Predefined
COBPLAPARENT_STAT | Таблица для хранения данных для отчета "Контроль создания корневого ТП" | Dynamic
COMPANY | Материализованное представление | M_view
COMPANYPATTERN | Подразделения (не используется) | Predefined
CONDITION | Условия | Predefined
CONNECTIONS | Трафик по объему | Dynamic
CONNECTIONS_EVOLVENT | Сгруппированные по правилам посттарификации соединения | Dynamic
CONNECTIONS_SAVECORRBILL | Трафик по объему | Dynamic
CONNECTIONS_TEMP | временная таблица | Temp
CONT4EXPORT | Контракты, по которым необходимо сформировать выгрузку | Dynamic
CONTACT | Материализованное представление | M_view
CONTRACT_CHECK4EDIT | Материализованное представление | Dynamic
CONTRACT_CHECK4EDIT_LOG | Материализованное представление | Dynamic
CONTRACTNUMERATION | Правила нумерации контрактов | Dynamic
CONTRACTNUMERATION_LOG | Логирование изменения правил нумерации контрактов | Dynamic
CONTRACTNUMERATION2RELATION | Привязка правила нумерации контрактов к связке департамента, типа контракта и типа услуги | Dynamic
CONTRACTORSETTINGS | Таблица используется в WEB-интерфейсе. Примечание. WEB-интерфейсы не входят в стандартную поставку. Описание этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.
CONTRACTPARAM | Дополнительные параметры контракта | Dynamic
CONTRACTS | Договора, заключенные с клиентами | Dynamic
CONTRACTSLOG | Лог изменения договоров | Dynamic
CONTRACTTYPE2SERVICETYPE | Привязка типа контракта к типу услуги | Predefined
CONTRNUMRELATION | Связка департамента, типа контракта и типа услуги для правил нумерации контрактов | Dynamic
CONTROL | Контроль | Dynamic
CONTROLABLETYPE | Возможные типы контроля | Dynamic
CONTROLLOG | История изменения контроля | Dynamic
CORRECTIONBILLTYPE2BILLTYPE | Справочник взаимосвязей типов счетов | Predefined
COURCE | Курсы валют | Dynamic
COURIER | Каталог курьеров | Predefined
COURIER2DELIVERYZONE | Привязка курьеров к адресам | Predefined
CPS_DOCUMENTMPG | Соответствие документов Атлант-ЦПС | Predefined
CPS_JOB | Задания на выгрузку в ЦПС | Dynamic
CPS_JOB2OBJECTLOG | Итоговый лог задания на выгрузку в ЦПС в разрезе сущностей | Dynamic
CPS_JOBERRORLOG | Лог ошибок при выполнении задания на выгрузку в ЦПС | Dynamic
CPS_JOBPARAMETERS | Параметры заданий на выгрузку в ЦПС | Dynamic
CPS_OBJECTS | Описание выгружаемых сущностей ЦПС | Predefined
CPS_OBJECTSTRUCTURE | Описание структуры сущности, выгружаемой в ЦПС | Predefined
CREDITNOTE | Кредит-ноты | Dynamic
CURRENCY | Валюты | H_P/P
D
DAY2CATEGORY | Будни/праздники | Predefined
DAYCATEGORY | Справочник категорий дней | Hard_Predefined
DEBITTHRESHOLD | Пороги дебиторской задолженности | Predefined
DEBIT_ANALIZE_TABLE | Служебная таблица для очереди | Queue_table
DEBITLIST | Списки для списания задолженностей | Dynamic
DEBITLISTLOG | Лог для списания задолженностей | Dynamic
DEBITLISTREF | Сущности, входящие в списки для списания задолженностей | Dynamic
DEBUGLOG | Таблицы для отладки процессов | Dynamic
DEBUG_CONFIG |  | Dynamic
DEBUG_SWITCH |  | Dynamic
DEBUG_TABLE |  | Dynamic
DELIVERY | Доставка | Dynamic
DELIVERYPRETENSION | Претензии по доставке | Dynamic
DELIVERYZONE | Зоны доставки счетов | H_P/P
DELIVERYZONE2ADDRESS | Привязка зон доставки к адресам | Predefined
DELTRAFFIC_LOG | Лог процедуры удаления трафика. | Dynamic
DEMAND | Платежные требования | Dynamic
DEMAND_NUMBER | Нумерация платежных требований | Predefined
DEPARTMENTS | Департаменты | Predefined
DEP2AUTOMATIC_BIND_PARAMS | Привязка департаментов к правилу генерации параметра. | Predefined
DEPARTMENTSLOG | История департаментов | Predefined
DEPOSITS | Депозиты | Dynamic
DEPOSITSLOG | Изменения депозитов | Dynamic
DEPS_REQ4MAKEBILLS | Таблица для хранения департаментов заданий. | Dynamic
DEPTTREE | Организационная структура | Dynamic
DETAIL_HISTORY | История просмотра детализаций трафика | Dynamic
DEVICE | Аналог таблицы device в MD для device_type = 2 (интернет оборудование) | Dynamic
DEVICE2DEP | Таблица для привязки департаментов к устройствам | Dynamic
DEVICE_MD | Каталог устройств | Predefined
DIR_LIST | Временная таблица | Temp
DISCOUNT4CLIENTCAT | Льготы для категорий | Predefined
DISCOUNTDETAIL | Таблица детализации скидки | Dynamic
DISCOUNTPARTS | Статьи дополнения | Predefined
DISCOUNTS | Скидки | Dynamic
DOCDELIVERYRESULT | Результаты доставки документов | Dynamic
DOCDELIVERYRESULTHIST | История результатов доставки документов | Dynamic
DOCUMENTS | Письма и другие документы | Dynamic
DOCUMENTS_FILES | Прикрепленные файлы к письмам | Dynamic
DPP_TEMPPDF | временная таблица | Temp
DRAWBILLTUNING | Настройка выставления счетов | H_P/P
DRAWEDBILL | Выставляемые счета | Dynamic
DRAWEDBILLPART | Статьи и субстатьи счета | Predefined
DTRSESSION | Таблица сессий передачи информации | Dynamic
E
ELEMENTADDRESS2ADDRESS | Привязка индексов к улицам, улиц к району | Predefined
EMAILSENDER_RULES | Правила рассылки | Predefined
EMAILSENDER_RULES_PARAMS | Параметры для правил рассылки | Predefined
EMP2CLT | Связь клиент-абонент | Dynamic
EMP2DEPGROUP | Привязка сотрудников к группам сотрудников по департаментам | Dynamic
EMPLOYEE2DEP | Привязка сотрудников к департаментам | Predefined
EMPLOYEE2EMPDEP | Таблица, определяющая отдел пользователя по департаменту и группе пользователя. | Predefined
EMPLOYEE2USERS | Привязка логинов к сотрудникам | Predefined
EMPLOYEEGROUP | Справочник Группы сотрудников | Predefined
EMPLOYEEGROUP2DEP | Группы сотрудников по департаментам | Dynamic
EMPLOYEEGROUP2DEPLOG | Лог справочник Группы сотрудников по департаментам | Dynamic
EMPLOYEEGROUPLOG | Лог справочника Группы сотрудников | Dynamic
EMPLOYEELOG | История изменения сотрудников | Predefined
ENTRYLIST | Таблица для контроля дубликатов при выгрузке и загрузке информации | Dynamic
EQ2BOXLOG | Движение оборудования | Dynamic
EQGROUPBIND | Связка групп оборудования | Dynamic
EQPARAM | Текущие параметры "железа" (включая состояние switch-услуг) | Dynamic
EQREQUEST | Оборудование в заявке | Dynamic
EQSUMPARTS | Суммы по оборудованию | Dynamic
EQUIPMENT | Оборудование | Dynamic
EQUIPMENT2BOX | Оборудование в коробке | Predefined
EQUIPMENTLOG | История для оборудования | Dynamic
EQUIPMENTPRICELOG | Изменение цены оборудования | Predefined
EQUIPMENTSET | Комплект оборудования | Dynamic
ETALON_PREFIX4CITY | Временная таблица кросс префиксов городов для эталонного ТП | Temp
ERRORLOG | Лог ошибок при загрузке данных | Dynamic
EVENTCOCBIND | Перенос начислений | Predefined
EXCHANGE_TO | Таблицы для взаимодействия с внешней системой "Антилопа" Примечание. Взаимодействие АСР "Атлант" с внешней системой "Антилопа" не входит в стандартную поставку. Настройка взаимодействия АСР "Атлант" с внешней системой "Антилопа" может быть заказана клиентом. В этом случае описания этих таблиц будут предоставлены клиенту.
EXCHANGE_TO_LOG
EXP_KLASSIFIERADDRESS | Запреты для адресов | Predefined
EXTBILLPARCEL | Диапазоны Счетов-Фактур | Predefined
EXTBILLPARCEL2DEP | Привязка диапазона счетов-фактур к департаменту | Predefined
EXTRACHARGEPARAM | Параметры надбавок к начислениям | Predefined
EXTRACHARGE2DEP | Надбавки по умолчанию | Predefined
F
FDGW_BILL | Счета, выгружаемые в систему FDGW | Dynamic
FDGW_PAYMENTS | Платежи, выгружаемые в систему FDGW. | Dynamic
FDGW_PROFILE | Профиль для выгрузки данных в систему FDGW | Dynamic
FILE_TMP | Временная таблица, которая используется для загрузки файла на сервер и его последующей обработки. | Temp
FIELDSCONSTSEPARATE | Поля форматов файлов для загрузки платежей (поля фиксированной длины) | Dynamic
FIELDSSEPARATE | Поля форматов файлов для загрузки платежей (с разделителями) | Dynamic
FILELIST | Разные файлы | Dynamic
FILELISTCASHDETAIL | Детализация загрузки чеков | Dynamic
FILESTORAGE | Таблица для хранения файловых архивов и файлов находящихся в обработке | Dynamic
FILETRANSPORT | Настройки файлового транспорта | Predefined
FINARTRELATION | Связи финансовых статей | H_P/P
FINDERCLIENT_LOG | История поиска клиентов | Dynamic
FINDERCLIENT_TMP | Временная таблица для поиска клиентов | Temp
FINEDELTAARRAY | Используется для очереди начисления пени | Dynamic
FINEDETAIL | Детализация пени | Dynamic
FINEERRORSLOG | Лог начисления пени | Dynamic
FINEPARTS | Начисление пени | Dynamic
FINEUPDATES | Доначисление пени | Dynamic
FINE_MSG_TABLE | Очередь начисления пени | Queue_tableа
FINE_PARAM_MV | материализованное представление | M_view
FLATS | Квартиры | Predefined
FRAUDCOLLECTOR | Фрод-коллектор | Dynamic
FRAUDREPORT | Фрод-отчеты | Dynamic
FREECDR | Несостоявшиеся соединения | Dynamic
FREEPH | Бесплатные номера | Predefined
FUNCTION_WORK_LOG | Таблица вызовов. | Dynamic
FUNCTION_WORK_LOG_PARAM | Таблица хранения параметров вызова. | Dynamic
G
GLOBE_ERRORLOG | Лог загрузки тарифных сеток из "SALES FUNNEL" | Dynamic
GLOBELOADDATE | Загрузки тарифных сеток из "SALES FUNNEL" | Dynamic
GMT4PROVIDER | Часовые пояса для провайдера | Predefined
GROUPNUMBERS_TMP | временная таблица | Temp
GROUPS | Login группы | H_P/P
GTD | Грузовые таможенные декларации | H_P/P
GTDBINDEQREQUEST | ГТД в заявке | Dynamic
H
HANDLDETAIL | Элементы обращения | Dynamic
HANDLDETAILADD | Дополнительная информация по обращению | Dynamic
HANDLDETAILADDRESS | Таблицы для работы с аварийными обращениями в WEB-интерфейсе. | Dynamic
HANDLDETAILEQUIPMENT | Таблицы для работы с аварийными обращениями в WEB-интерфейсе. | Dynamic
HANDLDETAILFILES | Таблица файлов, привязанных к обращению | Dynamic
HANDLDETAILHIST | История обращения | Dynamic
HANDLEAUTOCREATE | Справочник типов обращения для автоматического создания аварийного обращения | Predefined
HANDLING | Обращения клиента | Dynamic
HANDLING_RECHARGE_LOG | Лог создания заявок на перерасчет | Dynamic
HANDLINGDAMAGESUBTYPE | Справочник подтипов обращений | Predefined
HANDLINGDAMAGETYPE | Справочник типов обращений | Predefined
HANDLINGDEP2SEGMENT | Привязка отдела к сегменту клиентов. | Predefined
HANDLINGKIND | Справочник видов обращений | Predefined
HANDLINGPRIORITY | Справочник приоритетов обращений | Predefined
HANDLINGSCOPE | Справочник масштабов для создания аварийного обращения | Predefined
HANDLINGSEGMENT | Cегмент клиентов. | Hard_Predefined
HANDLINGSERVICE | Справочник услуг создания обращения | Predefined
HANDLINGTYPE | Тема обращения | H_P/P
HANDLINGWAY | Тип (способ) обращения | H_P/P
HANDLINGWAY2LEGALENTITY | Привязка типа обращения к статусу клиента | Predefined
HANDLWRKHIST | История работы с обращениями | Dynamic
HELP4CONTEXT | Справка для контекста | Predefined
HELP4OBJECTS | Подсказки для объектов | Predefined
HOLIDAY | Календарь | Predefined
HOLIDAY_MV | материализованное представление | M_view
HT4HNDLWAY | Тема обращения для способа обращения | Predefined
HTMLREPORTFIELDS | Таблица для WEB-интерфейса "Мониторинг процессов" Примечание. WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.
I
IDB2KADEVICE | Промежуточная таблица для синхронизации IDB - ATLANT | Dynamic
IMPORT_SELLBOOKPARTS | Выгрузка книги продаж не используется | Dynamic
INCOMPEQSERVICE | Несовместимость оборудования и услуг | Predefined
INCOMPSERVICE | Несовместимые услуги | Predefined
INITBILLBUHSTATUS | Начальная настройка бухгалтерского статуса счета | Predefined
INITCLFINDER | Параметры поиска для пользователя | Dynamic
INSTALLMENTTYPE | Типы рассрочек | Predefined
INSTALLPAYMENT | Оплаты рассрочек | Dynanmic
INSTALLSUMPARTS | Составляющие суммы | Dynamic
INSTALLTYPEPAY | Выплаты по типовым рассрочкам | Predefined
INSURANCE | Страховые полисы | Dynamic
INSURANCETYPES | Типы страховок | Predefined
INSURECOMPANIES | Страховые компании | Predefined
INTERACTION_DATA | Обработка заявок в ТУ не используется | Dynamic
INTERACTION_DATA_LOG | История обработки заявок в ТУ не используется | Dynamic
INTERACTION_REQUEST | Настройка связи заявок в биллинге и ТУ не используется | Predefined
INTERRORGROUP2USERGROUP | Таблица для привязки групп внутренних ошибок к группам пользователей | Dynamic
INVOICEBUYBOOK | Книга покупок | Dynamic
INVOICESALEBOOK | Книга продаж | Dynamic
IOMESSAGES | Сообщения файлового транспорта | Dynamic
IT_SERVICE_API_LOG | Таблица для логирования результатов выполнения функции создания/изменения пользователя. | Dynamic
ITEMS | Статья бюджета | Predefined
ITEMSOOTVETS | Соответствие статей бюджета строкам счета | Predefined
IVR_ADDED_BY_WAYS | Каталог способов загрузки номеров | Predefined
IVR_HOST | Каталог «звонилок», обслуживающих процесс обзвона на разных хостах | Predefined
IVR_IVR2DEP | Таблица для привязки департаментов к хосту, который их обслуживает по обзвону | Dynamic
IVR_MESSAGE | Каталог звуковых сообщений | Predefined
IVR_TASK | Таблица для хранения данных о созданных заданиях на обзвон | Dynamic
IVR_TASK_STATUSES | Каталог статусов заданий | Predefined
IVR_TASKLOG | Таблица для хранения истории изменений задания на обзвон | Dynamic
IVR_TASKNUMBER | Таблица для хранения информации о телефонах для задания | Dynamic
IVR_TASKNUMBER_STATUSES | Каталог статусов телефонов в задании | Predefined
IVR_TASKNUMBERDIAL | Таблица содержит детальную информацию о наборах номера | Dynamic
IVR_TASKNUMBERPARAM | Таблица для хранения дополнительной информации о номере, необходимой для обзвона | Dynamic
J
JOB_SQLCODE | Временная таблица | Temp
K
KAADDRESS_VISIBILITY | Для структурированного адреса признак для каждой части структуры: тянуть или нет в строковый адрес | Predefined
KAAUSWEISSTYPE | Тип удостоверяющего документа | H_P/P
KAAUTOPROCS | Автопроцессы (задания) | Predefined
KABANKACCOUNT | Банковские счета организации | Predefined
KABANKBRANCHES | Филиалы банков | Predefined
KABGMAKE | Действия | H_P/P
KABGTYPE | Типы лицевых счетов клиентов | Predefined
KABILLPARCELTYPE | Типы счетов-фактур | Hard_predefined
KABILLPARTRANG | Статьи счета не используется | Predefined
KABILLPARTTYPE | Каталог составляющих счета | H_P/P
KABILLTYPEPARAM | Таблица параметров типов счетов | Hard_Predefined
KABLOCKBIND | Связь блокировок | Predefined
KABLOCKGROUP | Каталог групп блокировок | Predefined
KABLOCKTYPE | Типы блокировок | H_P/P
KABOXTYPE | Тип учета товара | H_P/P
KABPLANPARAM | Каталог параметров БП | Predefined
KABUDGET | Бюджетная принадлежность | H_P/P
KABUHACTION | Действия с сущностями | Predefined
KABUHSTATUS | Бухгалтерские статусы | Hard_Predefined
KABUILDINGSTATUS | Статусы домов | Predefined
KACAA | Каталог кодов АУ | Predefined
KACAA2OFFSET | Код АУ для точки выставления | Predefined
KACAALOG | История изменения КАУ | Dynamic
KACALLGROUP | Группы категорий соединений | Hard_Predefined
KACALLSGROUPTYPE | Типы групп звонков | Hard_Predefined
KACALLTYPE | Каталог категорий вызовов | H_P/P
KACASH | Каталог касс | Predefined
KACASHPARAMETERS | Параметры кассы | Predefined
KACHANNELS | Каналы сервера услуг | H_P/P
KACHECKOPERATION | Типы финансовых операций | Predefined
KACHECKOPERATIONPARAM | Параметры типов финансовых операций | Predefined
KACITY | Города | H_P/P
KACLASSIFIERADDRESS | Каталог адресных структур | Hard_Predefined
KACLIENTCATEGORY | Категории клиентов | Predefined
KACLIENTGROUP | Типы групп клиентов | Predefined
KACLIENTTAXGROUP | Группы налогообложения | H_P/P
KACLOSEDGROUP | Закрытые группы | Predefined
KACOMMISSIONTYPE | Типы вознаграждений. | Hard_Predefined
KACOMPENSATIONTYPE | Типы вознаграждений для дилеров | H_P
KACOMPUTERS | Каталог компьютеров | H_P/P
KACONTRACTDOCUMENT | Каталог документов контракта | Predefined
KACONTRACTFORM | Формы договоров | Dynamic
KACONTRACTTYPE | Типы контрактов | Predefined
KACONTROLTYPE | Типы контроля | Predefined
KACOUNTRY | Страны | H_P/P
KACOUNTRY4BILLPARCELS | Справочник стран | Predefined
KACOURCESOURCE | Источник курса валюты | H_P/P
KACRCARD | Каталог типов кредитных карт | Predefined
KADELIVERYTROUBLE | Типы причин недоставки документов | Predefined
KADELIVERYTYPE | Типы доставки | Predefined
KADEMANDTYPE | Тип платежного требования | Predefined
KADEPOSIT | Каталог депозитов | Predefined
KADEPOWNERSHIP | Справочник форм собственности департаментов | Predefined
KADESTINTRANSFERS | Каталог назначений платежей | Predefined
KADEVICE | Cправочник коммутирующих устройств. | Predefined
KADEVICE2DEP | Привязка устройств к департаментам. | Predefined
KADISCOUNTTYPE | Типы скидок | H_P/P
KADOCUMENTTYPE | Типы документов | Predefined
KADW_LIST | Для работы интерфейсов | Predefined
KADW_ROWS |  | Predefined
KAGROUPROLE | Справочник Роль сотрудника | Predefined
KAGROUPROLELOG | Лог справочника Роль сотрудника | Predefined
KAEQGROUPCLASS | Классы групп оборудования | Predefined
KAEQUIPMENTGROUP | Группы оборудования | H_P/P
KAEQUIPMENTTYPE | Типы оборудования | H_P/P
KAEQUIPMENTTYPE2DEP | Привязка типа оборудования к департаменту | Predefined
KAERROR | Каталог ошибок | Predefined
KAEVENTTYPE | Каталог событий для открытия нового планпея | Hard_Predefined
KAFIELDLOADER | Каталог полей файла для загрузки платежей | Predefined
KAFILTER | Фильтры доступа для подключений | Hard_Predefined
KAFINARTICLES | Каталог финансовых статей | H_P/P
KAFINETYPE | Тип пени | Predefined
KAFINREASON | Каталог финансовых причин | H_P/P
KAFORMATFILELOADER | Каталог форматов файлов для загрузки платежей | Predefined
KAHANDLERS | Обработчики | H_P/P
KAHARDWARESERVICE | Типы услуг для оборудования | Hard_predefined
KAINCIDENTSYSTEM | Системы регистрации инцидентов | Predefined
KAINTERFACES | Интерфейсы | Hard_predefined
KAINTERRORGROUP | Таблица для хранения групп внутренних ошибок | Dynamic
KAINTERRORGROUPBIND | Таблица соответствия кодов внутренних ошибок группам внутренних ошибок | Dynamic
KAIPPOOL | Пул IP-адресов | Predefined
KAIPSUBNETTYPE | Подсети | Predefined
KALANGUAGE | Языки | Hard_Predefined
KALOCALREGION | Каталог локальных регионов | H_P/P
KALOYALITY | Каталог лояльностей | Predefined
KALOYALITYTUNE | Настройки лояльности | Predefined
KAMANUFACTURE | Производители оборудования | H_P/P
KAMONPARAM | Таблица для WEB-интерфейса "Мониторинг процессов" Примечание. WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.
KAMSGPROCS | Процедуры е-майл рассылки | Predefined
KAMSGSEND | Шаблоны для SMS\EMAIL рассылки | Predefined
KAMULTIPRNDOC | Типы документов для массовой печати | Hard_Predefined
KANAMES | Структурированное ФИО | Predefined
KANASPORTTYPE | Типы NAS портов | Hard_Predefined
KANASTYPE | Типы NAS | Hard_Predefined
KANUMGROUPCLASS | Категория групп номеров | H_P/P
KANUMTAG | Типы идентификаторов соединения | Hard_Predefined
KAOBJ4LOG | Сущности подробного логирования | Hard_Predefined
KAOBJEVENTS4LOG | События логирования | Hard_Predefined
KAOFERTATYPE | Типы оферты | H_P/P
KAOFFSET | Точки выставления счетов | Predefined
KAOFFSET2DEP | Привязка точек выставления к департаменту | Predefined
KAOFFSET2DEP_LEGALENTITY | Привязка точек выставления по умолчанию к департаменту | Predefined
KAOFFSETGROUP | Направления деятельности точек выставления | Predefined
KAOPERATORS | Операторы | Predefined
KAOPERCOAST | Стоимость операций повторного подключения | Predefined
KAOPERGROUP | Группы операций | Predefined
KAOPERS | Cправочник операторов связи | Predefined
KAOPERTYPE | Типы операций | Predefined
KAOPERTYPE2DEP | Привязка типа операции к департаменту | Predefined
KAOPERZONE | Каталог операторских зон для радиотелефонии | Predefined
KAORGANISATIONTYPE | Тип организации | Predefined
KAPARAMETER | Каталог параметров заявок | Hard_predefined
KAPARAMETERCLASS | Классы параметров | Hard_Predefined
KAPARAMETERCLASSBIND | Связка классов и групп параметров | Predefined
KAPARAMETERGROUP | Группы параметров | Predefined
KAPARAMETERGROUPBIND | Привязка параметра в группу | Predefined
KAPARAMETERTABLE | Таблицы для параметров | Predefined
KAPARAMGROUP | Системные группы параметров | Predefined
KAPARAMVALUES | Значения системных параметров | Predefined
KAPAYMENTFORM | Формы оплаты | H_P/P
KAPAYMENTFORM2DEP | Привязка формы оплаты к департаменту | Predefined
KAPAYMENTSYSTEM | Типы систем оплат | H_P/P
KAPAYMENTTYPE | Типы оплаты | H_P/P
KAPCARDTYPE | Тип карт | Predefined
KAPHNUMBERTYPE | Типы идентификаторов подключений | Hard_predefined
KAPHNUMBERTYPE2DEP | Привязка идентификаторов подключения к департаменту | Predefined
KAPHNUMBERTYPEDEPEND | Зависимые идентификаторы подключений | Predefined
KAPLANPAYTYPE | Каталог плановых платежей | H_P/P
KAPOSTOFFICES | Почтовое отделение | Predefined
KAPREFIX | Префиксы | Predefined
KAPREFIX_DEF | Таблица для хранения DEF-кода | Predefined
KAPRIVILEGEGROUP | Группа привилегий | Predefined
KAPRIVILEGEPARAM | Параметры льгот | Predefined
KAPRIVILEGEPLACE | Место регистрации льготы | Predefined
KAPRIVILEGESOURCE | Возмещение льгот | Predefined
KAPRIVILEGETYPE | Тип привилегии (льгота) | Predefined
KAPRNFORMS | Наименования форм текстовых документов | Hard_predefined
KAPROCCENTER | Каталог процессинговых центров | Predefined
KAPROPERTYFORM | Формы собственности | H_P/P
KAPROVIDER | Каталог провайдеров | Predefined
KAPROVIDERGROUP | Группы провайдеров | Predefined
KAQUANT | Тарифицируемые кванты | Hard_predefined
KARADIUS3 | Филиалы RADIUS3 | Predefined
KAREASONBONUS | Причины регистрации бонусных платежей | Predefined
KARECOUNTTYPE | Каталог вариантов пересчета | H_P/P
KAREFERENCETYPE | Типы ссылок на документ | H_P/P
KAREGCARDTYPE | Базовые типы разрешений ГСН | Predefined
KAREGION | Регионы | H_P/P
KAREGIONTYPE | Тип тарифной зоны | Hard_Predefined
KAREQARCHIVE | Таблица соответствий при архивировании заявки | Predefined
KASECRELATIONTYPE | Типы прав на ресурсы | Hard_Predefined
KASEGMENT | Сегменты не используется | Hard_Predefined
KASELECTIONPARAM | Параметры выборок | Predefined
KASELECTIONTYPE | Типы выборок | Predefined
KASENDERS | Типы рассылки (рассыльщиков) | Predefined
KASEPARATETYPE | Разделители полей в форматах файлов для загрзузки платежей | Predefined
KASERVERTYPE | Типы сервера услуг | Hard_predefined
KASERVERTYPE2DEP | Привязка типа услуги к департаменту | Predefined
KASERVICECLASS | Класы услуг | Hard_Predefined
KASERVICEGROUP | Группы услуг | H_P/P
KASERVICEPARAM | Параметры услуг | H_P/P
KASERVICERANG | Приоритет оплаты услуг | Predefined
KASERVICETYPE | Типы услуг | H_P/P
KASHORTELEMENTADDRESS | Тип единицы структурированного адреса | Hard_Predefined
KASHPZ | Типы ШПЗ | H_P/P
KASTORE | Склады | Predefined
KASTORETYPE | Типы складов | Hard_Predefined
KASTREET | Улицы | Predefined
KASUBACCOUNT | Каталог субсчетов | Predefined
KASUBPARTTYPE | Субсоставляющие счета | H_P/P
KASUPPLEMENTTYPE | Типы дополнений | Predefined
KASYSTEMPARTS | Каталог настройки системы | H_P/P
KATARIFNET | Тарифные сетки | Predifined
KATARIFPARAM | Параметры тарификации для определения диапазонов | Hard_Predefined
KATAXES | Типы налога | H_P/P
KATAXGROUP | Группы налогов | Hard_predefined
KATHRESHOLDTYPE | Типы порогов | Predefined
KATIMEZONE | Часовые пояса | Predefined
KATRAFFICGROUP | Группы трафика | Predefined
KATRAFFICGROUPCLASS | Классы групп трафика | Predefined
KATRAFFICPARAMETER | Параметры соединения | Predefined
KATRAFFICTYPE | Типы тарифицируемого трафика | H_P/P
KATRAFFICTYPE2DEP | Привязка тарифицируемого трафика к департаменту | Predefined
KATYPECLOSE | Типы закрытия счета | H_P/P
KAUIDFORMTYPE | Принцип формирования UID | Hard_Predefined
KAUIDRULES | Правила формирования UID | Predefined
KAUIDTYPE | Типы UID (типы платежных идентификаторов) | Predefined
KAWALLSTUFF | Материалы стен | Predefined
KAWAYBILLTYPE | Тип накладной | Hard_predefined
KA_INTERACTION_CLASS | Классы взаимодействия с внешними обработчиками заявок | Hard_Predefined
KA_INTERACTION_TYPE | Типы взаимодействия с внешними обработчиками заявок | Hard_Predefined
KA_LISTS | Список значений параметров | Predefined
KEYGEN | Генерация ключей | Predefined
L
LABEL2FILIAL | Метки для филиалов RADIUS3 | Predefined
LANDINGS | Площадки | Predefined
LATECHARGETUNE | Правило обработки опоздавших начислений | Dynamic
LATECHARGETUNELOG | Изменения в правилах обработки опоздавших начислений | Dynamic
LCALLROAM | Звонки роумеров | Dynamic
LETTER_REG | - | Dynamic
LISTDEMAND | Реестр платежных требований | Dynamic
LISTS | Списки | Dynamic
LISTSDATA | Содержимое списков | Dynamic
LISTSFILTERS | Фильтры для списков | Dynamic
LOCALREGION | Привязка локальных регионов к роутерам | Predefined
LOGO | Логотип | Hard_Predefined
LTDCOMMAND | Команды внешних устройств | Predefined
LTDOPERATION | Соответствие командам внешних устройств | Predefined
M
MACRO | Макросы внешних команд | Predefined
MACROCONDITIONS | Условия применения макросов | Dynamic
MACROVALUES | Значения макросов | Dynamic
MAINDATA | Временные таблицы для формирования отчета по счету | Temp
MAINDATA$ |  | Temp
MAKEBILL_PROCESS_LOG | Таблица для ведения логгирования процесса выставления счетов. | Dynamic
MAKEQUERY_LOG | Лог процесса «Заведение на подключении услуг в зависимости от суммы платежей по ЛС» | Dynamic
MAP_PAYMENT_NO | Таблица маппинга для перекодировки выгруженных номеров платежей | Dynamic
MATTER | Содержания обращений | Predefined
MDSCHEME | Каталог MD | Predefined
MENUPERMISSIONS_TMP | Временная таблица для формировании списка доступных пунктов меню для пользователя | Temp
MEASUREUNIT | Справочник единиц измерения | Predefined
MEASUREUNITGROUP | Справочник групп единиц измерения | Predefined
MESSAGES | Сообщения | Hard_Predefined
MIGRATEBILLS | Таблица миграции (счета) | Dynamic
MIGRATION_LOG | Лог миграции | Dynamic
MIGR_NUMPARAM | Таблица миграции (параметры подключения) | Dynamic
MISSING_ROUTE_STAT | Таблица для хранения отчетных данных по недостающему трафику | Dynamic
MIT_NUMCONTRACT | Таблица соответствия наименований контрактов | Dynamic
MIT_NUMVOLUMEGROUP4BP | Группы подключений для ТП | Predefined
MIT_REQUEST_HISTORY | История заявок | Dynamic
MLOG$_ ... | snapshot log for master table
MONPARAMVALUES | Таблица для WEB-интерфейса "Мониторинг процессов" Примечание. WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.
MPG_AL_REF_CURRENCY | Таблица мапинга CURRENCY и BIIS_V_AL_REF_CURRENCY | Dinamic
MPG_AL_REF_MEASURE_UNIT | Таблица маппинга BILLSERIVCENAME и BIIS_V_AL_REF_MEASURE_UNIT | Dinamic
MPG_AL_REF_VAT_RATE | Таблица мапинга TAXRATES и BIIS_V_AL_REF_VAT_RATE | Dinamic
MPG_CITY_LIST | Таблица мапинга KACLASSIFIERADDRESS и BIIS_CITY_LIST | Dinamic
MSCID2PROVIDER | Pоуминг партнеры | Predefined
MSGSEND_AQ_TBL | Служебная таблица для очереди е-майл рассылки | Queue_table
MSGSEND_FILES | Файлы е-майл рассылки | Dynamic
MSGSEND_HND | Для е-майл рассылки уведомлений по обработчикам | Dynamic
MSGSEND_LOG | Лог е-майл рассылки | Dynamic
MT4HNDLTYPE | Содержания для типа обращений | Predefined
MULTIPRNFORMS | Формы документов для массовой печати | Predefined
MULTIPRNPACKAGE | Пакет документов | Predefined
MULTIPRNPACKAGE2DEP | Привязка пакетов документов к подразделению | Dynamic
MV_TARRIF | материализованное представление | M_view
M_TBL | не используется | __
N
NATIONAL_BELONG_MAPPING | Таблица мапинга национальной принадлежности | Hard_Predefined
NIS_NUMVOL4MSGLIST | Очередь номеров на отправку сообщений в NIS | Dynamic
NIS_OFFLINESYNQ_LOG | Лог offline синхронизации с NIS | Dynamic
NIS_REQUEST_RESPONCE | Журнал запросов и ответов в NIS | Dynamic
NODELIST | Список узлов | Predefined
NOTIFICATION | Результаты обзвона | Dynamic
NUM | Подключения | Dynamic
NUM2NUMGROUP | Принадлежность подключений группам | Dynamic
NUMADDPARAM | Структурированный адрес установки | Dynamic
NUMBLOCKLOG | История блокировок | Dynamic
NUMFORRETARIFICATION | Список подключений для отложенной ретарификации | Dynamic
NUMGROUP | Группы подключений | Dynamic
NUMLOG | История подключений | Dynamic
NUMLOG_LOG | Лог таблицы numlog | Dynamic
NUMONCONTRACT | Подключения по контракту | Dynamic
NUMPRIVILEGE | Льготы на подключении | Dynamic
NUMPRIVILEGELOG | Лог изменения льгот на подключении | Dynamic
NUMRELATION | Связки подключений | Dynamic
NUMSERVPARAM | Параметры услуги на подключении | Dynamic
NUMSERVSTATUS | Состояние услуг | Dynamic
NUMTHRESHOLDACTION | Действия по порогам подключения | Dynamic
NUMTHRESH_EVENTS | События по порогам | Dynamic
NUMVOLUME | Номерная емкость | Dynamic
NUMVOLUME_TOTAL_STAT | Статистика использования нумерации по всем агентам вместе | Dynamic
NUMVOL | Аналог NUMVOL на МД (для синхронизации с МД) | Dynamic
NUMVOLUME2CLOSEDGROUP | Вхождение номеров в закрытые группы | Dynamic
NUMVOLUME2DEVICE | Привязка IP-адресов к устройствам | Dynamic
NUMVOLUME2NUM | Cвязка подключение-адрес | Dynamic
NUMVOLUME2NUM_STAT | Статистика использования сущности "АОН" | Dynamic
NUMVOLUME4AGENT_STAT | Статистика использование нумерации отдельно по каждому агенту | Dynamic
NUMVOLUMEBIND | Принадлежность к группе | Predefined
NUMVOLUMEBINDLOG | Лог таблицы numvolumebind | Dynamic
NUMVOLUMEGROUP | Группировка номерной емкости | H_P/P
NUMVOLUMELOG | Лог таблицы numvolume | Dynamic
NVGROUP2DEP | Привязка групп номерной емкости к департаментам | Predefined
NVSTATEOPER | Классы номерной емкости | Predefined
O
OFFSET_REQ4MAKEBILLS | Таблица для хранения точек выставления заданий. | Dynamic
OFFSET2AUTOMATIC_BIND_PARAMS | Привязка точек выставлений к правилу генерации параметра. | Predefined
OPER4REGION | Таблица соответствия регионов операторам связи | Predefined
OPEREQ2INSTALL | Операции для рассрочек | Predefined
OPERFORSERVICE | Набор Операций для услуги | Predefined
OPERREQUEST | Операции в заявке | Dynamic
OPERSUMPARTS | Суммы по операции | Dynamic
ORGANISATION2ORGTYPE | Привязка организации к типу организации | Predefined
P
PACKETOFSERVICES | Пакеты услуг | Predefined
PARAMEXTRACTIONTYPE | Справочник сущностей группы параметров | Predefined
PARAMEXTRACTIONTYPEBIND | Связка параметров заявки и более низкого уровня | Predefined
PARAMREPCLASS2REFTYPE | Привязка класса параметров к типу ссылки | Predefined
PARAMREPOSITORY | Значения параметров | Dynamic
PARAMREPOSITORYBIND | Привязка параметров к сущностям системы | Dynamic
PARAMREPOSITORYBINDLOG | Лог PARAMREPOSITORYBIND | Dynamic
PARAMREPOSITORYHISTORY | История PARAMREPOSITORY | Dynamic
PARAMREPOSITORYLOG | Лог таблицы paramrepository | Dynamic
PARENTTARIFNET2DEP | ТС для департаментов | Predefined
PATCHLOG | Лог прогона патчей | Dynamic
PATH2BANKACCOUNT_UNIVERSAL | Путь для расчетного счета для универсального загрузчика | Dynamic
PATH2BANKRACCOUNT | Пути к файлам с выписками | Dynamic
PAYCODETUNE | Настройка для вычисления кода платежа | Dynamic
PAYCODETUNE_LOG | Таблица логирования изменения настроек для вычисления кода платежа | Dynamic
PAYMENTCODERULE | Правила вычисления кода платежа для составляющей счета | Dynamic
PAYMENT2BILLPARCEL | Оплата по счета-фактурам | Dynamic
PAYMENTCORRECTIONS | Информация об обработке платежей | Dynamic
PAYMENTCORRECTIONS_ARCH | Информация об обработке платежей, занесенных в архив | Dynamic
PAYMENT_REGISTRY_TMP | Временная таблица, которая используется для хранения загружаемой выписки, а так же для хранения результата выборки платежей удовлетворяющих условию сверки и результат сверки. | Temp
PAYMENTS | Оплаты | Dynamic
PAYMENTS2INVOICEBUYBOOK | Соответствие платежей с КПК | Dynamic
PAYMENTSYSRELATION | Связи финансовых систем | Predefined
PAYMFORM2CASH | Формы платежа для кассы | Predefined
PAYTYPE2PAYFORM | Допустимые формы оплаты | Predefined
PBCATCOL | служебные таблицы PowerBuilder | Hard_Predefined
PBCATEDT |  | Hard_Predefined
PBCATFMT |  | Hard_Predefined
PBCATTBL |  | Hard_Predefined
PBCATVLD |  | Hard_Predefined
PCARD | Карточки | Dynamic
PCARDLOG | Лог изменения карточек | Dynamic
PCARDTEMPLATE | Каталог шаблонов | Predefined
PCARDTEMPLATE_EXTEND | Последние параметры генерации карт | Dynamic
PCARDTYPE2DEP | Привязка точек выставления к департаментам | Predefined
PCARDTYPE2TEMPLATE | Привязка шаблонов к типам карт | Predefined
PCARD_RESERVES | Зарезервированные карты | Dynamic
PERMISSIONS_TMP | Временная таблица для работы с правами пользователей | Temp
PGPHROOT | Номера пейджеров | Dynamic
PHNUMBERRANGE | Номерная емкость партнера | Predefined
PHNUMBERTYPE2REQUESTTYPE | Тип заявки при смене пароля для типа подключения. | Dynamic
PHNUMBERTYPE2SELECTIONREQUEST | Привязка типа заявки к типу номера. | Predefined
PHONE2DEP | Пулы номеров для департаментов. | Predefined
PLANPAY | Плановые платежи (начисления) | Dynamic
PLANPAYDETAILS | Детализация составляющей планового платежа | Dynamic
PLANPAYPARTS | Составляющие планового платежа | Dynamic
PLANPAYS | Временная таблица для работы с плановыми платежами(начислениями) | Temp
PLAN_TABLE | Служебная таблица | Dynamic
POOL4BGNUMERATION | Пулы для нумерации ЛС | Dynamic
PORTLIST | Портовая емкость | Predefined
PORTNUMBERS | Cписок абонентов, перешедших к другому оператору связи | Dynamic
POSTFIKS2CITY | Привязка домена к городу | Predefined
POSTFIKS2NUMVOLUME | Домен для подключени логина | Dynamic
POSTOFFICES2INDEX | Почтовые отделения для адресов | Predefined
POSTS | Проводки | Dynamic
POSTSPARAM | Параметры проводки | Dynamic
PPREGISTRY | Параметры частичной оплаты | Predefined
PREFIX4CITY | Кросс префиксы городов | Predefined
PREFIX4CITY_TMP | Временная таблица для хранения данных из PREFIX4CITY | Temp
PREFIX4CITYHISTORY | История изменения префиксов при загрузке тарифных сеток | Dynamic
PREFIX4FORMATFILELOADER | Префиксы для форматов загрузки файлов | Predefined
PREFIX4PROVIDER | Префиксы в сети партнера | Predefined
PRETENSIONBILL | Претензии по счетам | Dynamic
PRETENSIONINFO | Информация по претензии | Dynamic
PRETENSIONS | Претензии к клиентам | Dynamic
PRINTREKV | Реквизиты для печати | Predefined
PRINTSTRINGS_BASE | Строки для печати | Dynamic
PRINTSTRINGS_SYNH | Таблица для синхронизации строк для печати | Dynamic
PRINTSTRINGSLOG_BASE | Log Строк для печати | Dynamic
PRIVILEGEBIND | Параметры льгот | Predefined
PRIVILEGEGROUP4CLIENT | Привязка группы льгот к клиентам | Dynamic
PRIVILEGETYPE4GROUP | Привязка льготы к группе | Dynamic
PROCESSLOG | Лог выполнения процессов | Dynamic
PROVIDER4GROUP | Провайдеры в группах | Predefined
R
RADIUS3_TASKERROR | Ошибки выгрузки заданий RADIUS3 | Dynamic
RADIUS3_TASKLIST | Список заданий RADIUS3 | Dynamic
RADIUS3_TASKLISTLOG | Лог заданий RADIUS3 | Dynamic
RAWCDR | Сырые CDR записи | Dynamic
RB_EVENTS | События изменения реального баланса | Dynamic
RDCLIENTFINDER | Настройка сортировки при поиске | Predefined
REALBALANCE | Реальный баланс ЛС (не используется) | Dynamic
REALMS | Реалмы | Predefined
RECOUNTPAYMENT | Типы пересчета для платежей | Hard_Predefined
RECOUNTVALUES | Значения вариантов пересчета | Predefined
RECOUNTVALUESLOG | Настройка типов пересчета | Hard_Predefined
REGC4STREQUEST | Допустимые типы разрешений для типа заявки | Predefined
REGCARDLIST | Варианты типов разрешений ГСН | Predefined
REGCARDS | Разрешения ГСН (регистрационные карточки) | Dynamic
REGCARDSREGION | Региональные ГСН | Predefined
REQ_EDIT_IP_DEVICE | Таблица для хранения ip-адресов и устройств по заявкам | Dynamic
REGION2DEP | Связь "регион-департамент" для веб-интерфейса ADMS. | Predefined
REGIONPRICE | Стоимость по умолчанию для региона | Predefined
RELATIONACTS | Акты | Dynamic
RELATIONSERVICE | Параметры льгот | Predefined
RENAMEBILLSERVICETYPE | Индивидуальное наименование строки счета | Dynamic
REP_ARTICLE | Статьи для отчета "Уведомление о приостановлении" | Predefined
REPORTARGLIST | Аргументы для отчета в точке вызова | Predefined
REPORTARGUMENTS | Аргументы для отчета | Predefined
REPORTBIND | Привязка отчетов | Predefined
REPORTBINDN | Привязка отчетов к точке вызова | Predefined
REPORTGROUP | Группа отчетов | Predefined
REPORTGROUP_REPORT | Привязка отчетов к группе | Predefined
REPORTGROUP_USERS | Права для пользователей к группам отчетов | Predefined
REPORTPERIODS | Отчетные периоды | Predefined
REPORTPOINTCONNECT | Привязка отчетов к точкам вызова | Predefined
REPORTS | Отчеты | H_P/P
REPORT_USER | Права для пользователей на отчеты | Predefined
REP_TYPE_REST_MANY_TABLE | Временная таблица для отчета | Temp
REPORT_CFKOR | Временная таблица | Temp
REPORT_CFKOR_PREV | Временная таблица | Temp
REPORT_SHET | Временная таблица | Temp
REPORT_SHET_PRIL | Временная таблица | Temp
REQ4MAKEBILLS | Таблица заданий выставления счетов | Dynamic
REQINPROGRESS | Заявки в обработке | Dynamic
REQMOVE_CATALOG | Каталог обработчиков для заявок | Hard_Predefined
REQMOVE_LOG | Лог работы обработчиков | Dynamic
REQMOVE_OPTIONS | Параметры запуска обоработчиков | Hard_Predefined
REQMOVE_STATUS$ | Временная таблица для работы с заявками | Temp
REQNOTIFICATION | e-mail уведомления в зависимости от статуса движения заявки | Predefined
REQNOTIFICATION2EMP | Получатели рассылки e-mail уведомлений в зависимости от статуса движения заявки | Predefined
REQREGISTRY | Информация для обработки | Dynamic
REQREGISTRY_LOG | таблица для логирования параметров заявок | Dynamic
REQREGISTRYMEMO | Мемо для параметров заявки | Dynamic
REQTYPE2REP | Привязка документа(отчета) к заявке | Predefined
REQTYPE2LETTER | Настройка писем для типов заявок | Predefined
REQUEST | Заявки | Dynamic
REQUEST4REALBALANCE | Заявки, которые еще не попали в счета, но влияют на реальный баланс | Dynamic
REQUESTGROUP | Группы заявок | H_P/P
REQUESTLOG | Таблица логирования движения заявки | Dynamic
REQUESTOPERPATH | Привязка операций к автоматическим обработчикам | Hard_Predefined
REQUESTPARAMPATH | На каких обработчиках можно редактировать параметры | Hard_Predefined
REQUESTPATH | Шаблон трассы для типовой заявки | Predefined
REQUESTPATHTEXT | Исходный текст пути движения заявки | Dynamic
REQUESTPATHTEXT_LOG | Лог таблицы REQUESTPATHTEXT | Dynamic
REQ_OP_BG | Cоответствие операций действиям для типов ЛС | Predefined
RESERVEDWORDS | Зарезервированные слова | Predefined
RESERVES | Наличие на складе | Dynamic
RG_ABSERVICETYPES | Таблицы для WEB-интерфейса. Примечание. WEB-интерфейсы не входят в стандартную поставку. Описания этих таблиц будут предоставлены клиенту при внедрении WEB-интерфейса.
RG_ABSERVTYPE2REQTYPE
RG_CITY2ABSERVTYPE
ROUNDPLACES | Количество знаков округления для точек выставления и валют | Predefined
ROUTE | Соты | H_P/P
ROWIDLIST | временная таблица | Temp
RP_PARAMETERS | Входящие параметры для отчетов | Predefined
RP_PARAMETERS4PATTERNS | Привязка параметров отчетов к шаблонам отчетов | Dynamic
RP_PATTERNS | Шаблоны отчетов | Predefined
RP_VALUE_PARAMETERS | Значения параметров для отчетов | Dynamic
RP2DEP | Привязка отчетных периодов к департаментам | Predefined
RP2DEP_LOG | Лог изменения привязки отчетных периодов к департаментам | Dynamic
RQHAND_MODE | Печать писем по заявкам | Predefined
RS_BILLGROUP2DEP | Привязка ЛС к департаменту | Predefined
RS_BILLGROUP2EMP | Привязка пользователей к департаменту | Predefined
RS_CI_CLIENTDATA | Справочная информация для клиента | Dynamic
RS_CI_CONTACTNUMBER | Контактные номера | Dynamic
RS_CI_CONTACTNUMBER2FUNC | Привязка номеров к функциональности | Dynamic
RS_CI_CONTACTNUMBER2USERS | Привязка номеров к конт.лицам | Dynamic
RS_CI_CONTACTUSERS | Контактные лица | Dynamic
RS_CI_CONTACTUSERS2BILLGROUP | Перевязка контактных лиц и лицевых счетов | Dynamic
RS_CI_CONTACTUSERSADD | Дополнительные контакты сотрудника | Dynamic
RS_CI_FUNCTIONALDEPENDENCE | Привязка отдела к департаменту | Predefined
RS_CI_NUMBERCLASS | Классы, принадлежность телефона | Predefined
RS_CI_NUMBER_TYPE | Типы, принадлежность телефона | Predefined
RS_EMPLOYEE | Сотрудники | Predefined
RS_KACLIENTRANKING | Ранжирование клиентов для предоставления справочной информации | Predefined
RS_SEARCH | Результаты поиска клиентов по заданными критериями | Dynamic
S
SC_ERRORLOG | Лог ошибок при работе с SC номерами | Dynamic
SCALA | Номера SCALA | Dynamic
SCALA4LOAD | Список всех скал агентов | Dynamic
SCALA4USE | Пул номеров SCALA | Predefined
SCALEPARTS | таблица не используется не используется | ___
SCALES | таблица не используется не используется | ___
SCANNER | Сканеры | Predefined
SCANNER4DEP | Привязка сканера к департаменту | Predefined
SCANNER_DETAIL | Составляющие штрих-кода | Predefined
SECGROUP | Группы прав | Predefined
SECGROUPCLIENT | Привязка клиента к группе прав | Predefined
SECGROUPCLIENTHIERARCHY | Иерархия групп прав | Predefined
SECGROUPRELATION | Привязка отношений к группам прав | Predefined
SECGROUPUSERS | Привязка пользователя к группе прав | Predefined
SECHIERARCHYRELATION | Привязка типов прав к иерархии групп | Predefined
SECPROVIDER | таблица не используется не используется | ___
SECURITYOBJ | Список объектов системы безопасности | H_P/P
SELECTIONDATA | Выборки | Dynamic
SELECTIONDELIVERYEMAIL | Рассылка по email для выборки | Dynamic
SELECTIONDELIVERYEMAILDOC | Отправленные документы | Dynamic
SELECTIONDETAIL | Состав выборки | Dynamic
SELECTIONFILTER | Перечень ограничений в выборке | Dynamic
SELECTIONREQUEST | Типы заявок для выборки | Predefined
SELLBOOK | Книга продаж | Dynamic
SELLBOOKPARTS | Строки книги продаж | Dynamic
SERIALNUM_FOR_LOADING | временная таблица | Temp
SERVERS | Сервер номерной емкости | H_P/P
SERVICEDUTY | Настройки вознаграждений агентов | Predefined
SERVICEPRICEDETAIL$ | Временная таблица | Temp
SERVICEREGISTRY | Стандартные параметры услуг | Predefined
SERVREQUEST | Услуги в заявке | Dynamic
SESSIONLOG | Журнал сессий | Dynamic
SESSIONLOG_ARCH | Журнал сессий (таблица для переноса из таблицы SESSIONLOG записей старше заданного настройкой времени) | Dynamic
SIGNTYPE | таблица не используется не используется | ___
SMS_CTM | SMS | Dynamic
SMS_SEND | Таблица для хранения СМС | Dynamic
SNMP_INTERFACENM_CONV | Настроечная таблица для преобразования наименований SNMP-интерфейсов к внутреннему виду | Dynamic
SOURCE4BGNUMERATION | Счетчики для нумерации ЛС | Dynamic
SP_BATCH | Временные результатов динамических запросов | Temp
SP_BATCH_EXT | Таблица для хранения результатов динамических запросов с расширенным набором полей | Dynamic
SP_TMP_COMMON | Временные таблицы | Temp
SP_TMP_COMMON1 |  | Temp
SPEEDCOLLECTOFFSETLIST | Список точек выставления | Predefined
SPEEDCOLLECTPOOL | Пул номеров SC | Predefined
SPEEDCOLLECTRULE | Правила формирования счета SpeedCollect | Predefined
SRVDISCOUNT | Тип скидки на подключенной услуге | Dynamic
SRVDISCOUNTDET | Детализация типа скидки | Dynamic
SRVDISCOUNTSCALE | Значения скидки | Dynamic
SSGRMEMBER | Вхождение пользователя в группу прав | Predefined
SSMENUSTR | Структура меню для приложений | Predefined
SSMENUURT | Права доступа к пунктам меню | Predefined
SSUORIGHTS | Права пользователей и групп прав на ресурсы системы | Predefined
STBPOPERATIONS | Стандартные операции БП | Predefined
STBPOPERPARAM | Параметры стандартных операций | Dynamic
STBPSERVICES | Стандартные услуги БП | Predefined
STBPSERVPARAM | Параметры услуг для тарифного плана | Predefined
STOPERREQUEST | Операции для типовой заявки | Predefined
STOREDPROC2USER | Доступ к хранимым процедурам. | Dynamic
STOREPARAM | Параметры для процедуры сжатия | Predefined
STORETRAF | Срок хранения трафика | Predefined
STREQREGISTRY | Стандартные параметры | Predefined
STREQUEST | Типы заявок | Predefined
STREQUEST2DEPARTMENT | Привязка заявок к департаменту | Predefined
STREQUEST_LOG | Лог таблицы strequest | Dynamic
STRUCTADDRESS | Структурированные адреса | Dynamic
STRUCTADDRESS2NUM | Адреса для подключений | Dynamic
STSERVREQUEST | Услуги для типовой заявки | Predefined
STUNEOWNER | Сертификат | Hard_predefined
SUBNETS | Подсети | Predefined
SWITCHS | Коммутаторы | H_P/P
SYB_1C_MAIN_TMP | Временные таблицы для выгрузки в 1С | Temp
SYB_1C_PAYMENTS_TMP |  | Temp
SYNCHRULES_MD | Правила синхронизации номерной емкости с MD | Predefined
SYS_IOT_OVER_ ... | Служебные таблицы Oracle
T
T_KD_ATLANT_BIIS | KEY DRIVERS | Dynamic
T_MASS_STORNO_DATA | Данные для массового сторнирования счетов | Dynamic
TABLECHANGELOG | Лог изменения таблиц | Dynamic
TARIFICATIONLOG | Журнал тарификации | Dynamic
TARIFNET2BILLINGPLAN | Тарифные сетки для биллинг-плана | Dynamic
TARIFNETINFO | Таблицы для загрузки ТП условной стоимости из системы "Intec". Примечание. Взаимодействие АСР "Атлант" с внешней системой "Intec" не входит в стандартную поставку. Настройка взаимодействия АСР "Атлант" с внешней системой "Intec" может быть заказана клиентом. В этом случае описания этих таблиц будут предоставлены клиенту.
TARIFNETLOADLOG
TAX2PARTSDETAIL | Таблица-хранилище для вложенной таблицы(nested table) TAX2SUMPARTS.EXCLUDING | Nested
TAX2SUMPARTS | Суммы, облагаемые налогами | Dynamic
TAX4GROUP | Налоги для группы | Predefined
TAXRATES | Ставки налогов | Predefined
TDPROGRESS | Журнал работы ФТО | Dynamic
TDPROGRESS_LOG | Лог таблицы TDPROGRESS | Dynamic
TECHPOSSIBILITY | Адреса с технической возможностью подключения сервисов интернета, телефона, телевидения для веб-интерфейса ADMS | Predefined
TECHPOSSIBILITY_LOAD_LOG | Лог загрузки файлов с ТВ | Dynamic
TEMPCALLS | Временные таблицы | Dynamic
TMPPAYMENTS |  | Temp
TMP_1C_CONTAINER |  | Temp
TMP_MIGRATION_LOG |  | Temp
TMP_MSGSEND_FL |  | Temp
TMP_ADV_OUTLAYED |  | Temp
TMP_AGING_TABLE |  | Temp
TMP_ARGS |  | Temp
TMP_BGSALDO |  | Temp
TMP_BGTHRESHOLDS |  | Temp
TMP_BILL |  | Temp
TMP_BILLSERVICENAME |  | Temp
TMP_BILL_API |  | Temp
TMP_CASH_INFO |  | Temp
TMP_CLOB |  | Temp
TMP_CMD |  | Temp
TMP_CMDSTRING |  | Temp
TMP_COBILLGROUP |  | Temp
TMP_DATASTORE.htm |  | Temp
TMP_DEP4FILTER |  | Temp
TMP_Edit_IP_Device |  | Temp
TMP_EXP_BILL_DET |  | Temp
TMP_EXP_BILL_MAIN |  | Temp
TMP_EXP_PAYMENT |  | Temp
TMP_FINEPARTS |  | Temp
TMP_INCOMES |  | Temp
TMP_IP_DEVICE |  | Temp
TMP_KACAA2_TABLE |  | Temp
TMP_KAPARAMETER |  | Temp
TMP_MDRULES_FOR_DEL |  | Temp
TMP_MSGSEND_FL |  | Temp
TMP_MULTIPRN_FROM_FILE |  | Temp
TMP_NUM4HANDLINGRECALC |  | Temp
TMP_NUMBER1 |  | Temp
TMP_NUMBER2 |  | Temp
TMP_OFFSET |  | Temp
TMP_OUT |  | Temp
TMP_PARAM |  | Temp
TMP_PRIVILEGE |  | Temp
TMP_RBREP_DATA |  | Temp
TMP_REP_ADVANCE |  | Temp
TMP_REP_BILLBUHSTAT |  | Temp
TMP_REP_BILLTYPE_1 |  | Temp
TMP_REP_BILLTYPE_CRNOTE |  | Temp
TMP_REP_BILLTYPE_DETAIL |  | Temp
TMP_REP_BILLTYPE_DETAIL_NEW |  | Temp
TMP_REP_CHARGE_CELL_DATE |  | Temp
TMP_REP_DEBITORKA1 |  | Temp
TMP_REP_PAYMENTS_CLIENT |  | Temp
TMP_REP_PAYMENTS_CLIENT_BP |  | Temp
TMP_RULES_MD |  | Temp
TMP_STR_BILLS |  | Temp
TMP_SUMMARYSERV |  | Temp
TMP_TAB_RESULT |  | Temp
TMP_TARIFF |  | Temp
TMP_TARIFF_STAT |  | Temp
TMP_TECHPOS |  | Temp
TMP_TRAFFIC |  | Temp
TMP_UPLOAD_1C | Temp
TRAFF2TRANSFER | Temp
TRAFFICGROUPPARTS | Составляющие группы трафика | Predefined
TRAFFIC_TRANSFER_LOG | лог переноса трафика | Dynamic
TRANSFERINFO | Информация по выписке | Dynamic
TRANSFERS | Данные по платежкам | Dynamic
TRANSFERST_UNV | Временная таблица | Temp
TRANSFERSTATEMENTS | Банковские выписки | Dynamic
TRFSTAT | Cервисная таблица для измерения произодительности тарификации | Dynamic
TRFTRANSMITPRICE | Настройка для звонков котороые не надо тарифицировать | Predefined
TRF_THRESHOLD | Пороги по трафику | Dynamic
TR_BUSINESSPROCESS | Бизнес-процессы | Predefined
TTIN_BPLAN2PHNUMBERTYPE | Дополнительные типы подключений для биллинг-планов | Predefined
TUNEPARAM | Параметры настройки системы | Predefined
TUNEPARAM4DEP | Настройка групп параметров в разрезе департаментов | Predefined
TUNEPARAM4DEPLOG | Лог изменения настроек департаментов (лог изменения таблицы TUNEPARAM4DEP) | Dynamic
TUNEPARAMLOG | Log Параметров настройки системы | Dynamic
TUNEPARAMVISUAL | Описание tunparam | Hard_Predefined
TYPELEVEL | Уровень вложенности статей бюджета | Predefined
T_BILLTYPES | таблица-хранилище для вложенной таблицы(nested table) KAOFFSET.BILLTYPELIST | Nested
T_REAL_IN | Временная таблица | Temp
U
UIDOFFSETLIST | Список точек выставления | Predefined
UIDPHNUMBERTYPELIST | Список номеров | Predefined
UID_PAYSYSTEM | Интерфейсы с пользовательскими настройками отображения стоблцов | Dynamic
UI_DATAWINDOW | UID (идентификаторы платежных систем) | Dynamic
UI_DATAWINDOW_ROWS | Настройка стоблцов в интерфейсах | Dynamic
UI_WINDOW | Интрерфейсы, которые были открыты пользователями | Dynamic
UI_WINDOW_LOG | Лог открытия интерфейсов | Dynamic
UIDTYPE4DEP | Таблица для хранения доступных департаменту платежных идентификаторов | Predefined
UNITR | Лог патчей | Dynamic
UPDATEBPFORPERIOD | Загрузка "Изменение тарифов на период" | Dynamic
UPLOAD_TO_1C_LOG | Лог выгрузки в финансовую систему | Dynamic
USERS | Пользователи системы | H_P/P
USER2DEP | Привязка пользователей к департаменту | Predefined
USER2DEP_EXT | Таблица дополнительных департаментов пользователей | Predefined
USER2DEP_LOG | Лог изменений основного департамента пользователя | Dynamic
USER2REGION | Привязка пользователей к региону | Predefined
USERCHOICE | Значения, выбранные пользователем | Dynamic
USERREPORTGROUPPERMISSION_TMP | временные таблицы | Temp
USERREPORTPERMISSION_TMP |  | Temp
USER_PASS_HIST | История паролей | Dynamic
V
VIDBUDG | Виды бюджета | Predefined
VIEW_RELATIONS_BP | Таблица связей для настройки связей между представлениями (ТП) | Predefined
VKREQUESTS | Таблица заявок, пришедших от ВК Примечание. Взаимодействие АСР "Атлант" по заявкам с внешней системой ВК не входит в стандартную поставку. Настройка взаимодействия АСР "Атлант" по заявкам с внешней системой ВК может быть заказана клиентом. В этом случае описание этой таблицы будет предоставлены клиенту.
W
WAYBILLDETAILTAX | Налоги в накладной | Dynamic
WAYBILLINFO | Информация по накладной | Dynamic
WAYBILLS | Накладные | Dynamic
WEB_REQUESTLOGUSER | Лог заявок для web-интерфейса "Поддержки" | Dynamic
WEB_REQUESTUSER | Сохраняет идентификатор пользователя, продвигавшего заявку на новый обработчик в web-интерфейсе "Поддержки" | Dynamic
Y
Y | Служебная таблица Oracle


Хранимые процедуры системы

В данный раздел выводится дополнительная информация о хранимых процедурах и функциях системы.
  1. Изменяемые API-функции в хранимой процедуре "Закрытие отчетного периода"


Механизм логирования вызовов процедур и функций

  1. Таблица вызовов

FUNCTION_WORK_LOG

  2. Последовательность для таблицы FUNCTION_WORK_LOG

Необходимо создать последовательность s_function_work_log для генерации первичного ключа таблицы FUNCTION_WORK_LOG.

  3. Таблица хранения параметров вызова

FUNCTION_WORK_LOG_PARAM

  4. Пакет для работы с логгированием вызовов

FUNCTION_WORK_LOG_PKG

Содержит следующие типы данных:

t_char_table is table of varchar2(4000) index by pls_integer;

Содержит следующие функции:

  • Процедура добавления факта вызова ADD_WORK_LOG
Входные/выходные параметры:
Наименование | Тип данных | Описание
A_FUNCTION_NAME | IN VARCHAR2(400) | Наименование функции/процедуры
A_RESULT | IN NUMBER | Результат работы
A_PARAMNAME | IN T_PARAM_NAME | Коллекция наименований параметров
A_PARAMVALUE | IN T_CHAR_TABLE | Коллекция значений параметров

Функция добавляет запись в таблицу FUNCTION_WORK_LOG запись. При этом:

Имя поля | Значение
FUNCTION_WORK_ID | S_FUNCTION_WORK_LOG.NEXTVAL
FUNCTION_NAME | A_FUNCTION_NAME
EXEC_DATE | SYSDATE
RESULT | A_RESULT
ERRTEXT | NULL если A_RESULT = BILL_CORE_CNST.RET_OK, в противном случае определяется из KAERROR.ERRORTEXT по коду ошибки (A_RESULT)

Затем функция добавляет запись в таблицу FUNCTION_WORK_LOG_PARAM для каждого элемента коллекции A_PARAMNAME.

Для увеличения производительности следует использовать оператор FORALL.

При этом:

Имя поля | Значение
FUNCTION_WORK_ID | S_FUNCTION_WORK_LOG.CURRVAL
PARAM_NAME | A_PARAMNAME(I)
PARAM_VALUE | A_PARAMVALUE(I)


Приложение 1

Приложение 1 - вынос materialized view в отдельную схему.

При включении политик безопасности Oracle для пользователя схемы, в которой созданы объекты БД АСР«Атлант» (далее будем называть схема POWNER), необходимо некоторые из materialized view вынести в отдельную схему пользователя с правами DBA и привелегией EXEMPT ACCESS POLICY, а также доступом до объектов из схемы POWNER, которые используются при создании materialized view (далее будем называть схема POWNER_MV).

В противном случае будут возникать проблемы в работе функционала системы, использующего materialized view.

Подробные действия, которые необходимо провести по выносу materialized view в отдельную схему, приведены ниже:

  1. Удалить materialized view в схеме POWNER
  2. Пересоздать materialized view в схеме POWNER_MV аналогично, как она была в схеме POWNER
  3. В схеме POWNER создать одноименный синоним на эту materialized view из схемы POWNER_MV
  4. Схеме POWNER дать grant на select этой materialized view

В данном документе для таких materialized view указанна ссылка на текущее приложение.


История изменения документа

Дата Комментарий

Автор
09/07/2015
 Актуализированы значения для поля appliedto таблицы KAPARAMETER
 Ратанова Н.А.
29/06/2015
 Актуализировано описание таблицы CLIENTCONTRACT, добавлено описание таблиц CONTRACT_CHECK4EDIT и CONTRACT_CHECK4EDIT_LOG
 Ратанова Н.А.
22/06/2015
 Актуализировано описание таблицы CLIENT
 Ратанова Н.А.
23/04/2015
 Добавлено описание таблицы COBPLAPARENT_STAT
 Ратанова Н.А.
15/04/2015
 Актуализировано описание таблицы BILLGROUP
 Ратанова Н.А.
10/04/2015
 Актуализировано опсание таблицы ENTRYLIST
 Ратанова Н.А.
22/12/2014
 Актуализировано описание статусов для таблицы BILLINGPLAN_BASE, актуализировано описание таблицы AG_NEWS
 Ратанова Н.А.
16/12/2014
 Актуализировано описание таблицы BILL_STAT Ратанова Н.А.
12/12/2014
 Добавлены описания таблиц DELTRAFFIC_LOG, MISSING_ROUTE_STAT, SCALA4LOAD
 Ратанова Н.А.
08/12/2014 Добавлены описания таблиц BILL_STAT, BILLINGPLAN_STAT, CDR_STAT, CLIENT_STAT, CLIENT4AGENT_STAT, NUMVOLUME_TOTAL_STAT, NUMVOLUME2NUM_STAT, NUMVOLUME4AGENT_STAT Полинко С.Д.
16/11/2014

Добавлено описание таблиц BP_SAVE_SET, BP_SAVE_MULTISET, VIEW_RELATIONS_BP, ACCESSIBLE_BLOCKTYPE2TEMPL, ACCESSIBLE_OPERTYPE2TEMPL, ACCESSIBLE_SERVICETYPE2TEMPL, ACCESSIBLE_TRAFFICGROUP2TEMPL, ACCESSIBLE_TRAFFICTYPE2TEMPL, BPLIST_FILTER, BPFILTER_SETTINGS;
Добавлены примеры заполнения таблиц VIEW_RELATIONS_BP, BPLIST_FILTER;
Актуализировано описание таблиц BILLINGPLAN_BASE, KABPLANPARAM, STBPOPERATIONS, STBPSERVICES, TARIFNET2BILLINGPLAN

 Загоруйко Т.А.
20/10/2014

Добавлено описание таблицы ATLANT_GLOBE_BUFFER

 Ратанова Н.А.
01/10/2014

Актуализировано описание таблицы MIT_NUMCONTRACT;
Удалена таблица BIIS_SUPPLIER2DEP_EXPORT;
Актуализировано описание примеров заполнения таблиц KANUMTAG, KAPHNUMBERTYPE

 Ратанова Н.А.
30/09/2014

Актуализировано описание таблицы BILLGROUP

 Ратанова Н.А.
25/09/2014

Актуализировано описание таблиц HANDLDETAIL, NUMVOLUME, KADEVICE;
Актуализированы примеры заполнения KAREFERENCETYPE, KAPHNUMBERTYPE, KADEVICE_TYPE, KADEVICE, NUMVOLUME;
Добавлено описание таблиц IDB2KADEVICE, SNMP_INTERFACENM_CONV;
Актуализирован список таблиц.

 Ратанова Н.А.
24/09/2014

Добавлено описание таблицы T_MASS_STORNO_DATA

 Полинко С.Д.
24/09/2014

Актуализировано описание таблицы KAMSGSEND

 Ратанова Н.А.
17/09/2014

Добавлено описание таблиц PAYCODETUNE, PAYCODETUNE_LOG;
Актуализирован список таблиц

 Ратанова Н.А.
12/09/2014

Актуализировано описание таблицы BILLGROUP.

 Ратанова Н.А.
10/09/2014

Добавлено описание таблицы REPORTSLOG.

 Полинко С.Д.
08/09/2014

Актуализировано описание таблицы KAOPERS.

 Полинко С.Д.
11/08/2014

Добавлено описание таблицы T_KD_ATLANT_BIIS.

 Ратанова Н.А.
17/03/2014

Очищена история изменений документа для 28 релиза

 Ратанова Н.А.


Пример заполнения BANKFORMATFILE

 | COBANKFORMATFILE | NMBANKFORMATFILE
1 | 1 | Универсальный наличные
2 | 2 | Универсальный безналичные
3 | 3 | Секционный
4 | 4 | Выписка Череповца
5 | 5 | Выписка Сбербанк. Самара
6 | 6 | Выписка ГазБанк и ВКБ. Самара
7 | 7 | Выписка "Одно касание" интернет. Самара
8 | 8 | Выписка "Одно касание" телефония. Самара
9 | 9 | Выписка NCC. Самара


Пример заполнения BANKS

Тип таблицы - Predefined

Значения полей таблицы для записи COBANK = 0 строго предопределены.
Значения остальных полей таблицы определяются Заказчиком.

 | COBANK | BANKNAME | BANKBIC | BANKMFO | CORACC | SWIFT | COBANKFORMATFILE | COPAYMENTFORM
1 | 0 | НЕИЗВЕСТНО | XXX | XXX | 00000000000000000000 |  |  |


Пример заполнения BILL

Тип таблицы - Dynamic

Значения полей таблицы для записи COBILL = 0 строго предопределены (Для поддержания механизма открытых плановых платежей).

 | COBILL | COBILLTYPE | COCLIENT | DRAWDATE | STATUS | COCURRENCY | COBILLGROUP | COBANKACCOUNT | CORECOUNTTYPE | PAYDATE | HANDOVERDATE | CURRENCYCOURCE | CODEALER | EXTNUMBER | COREPPERIOD | COBILLPARCEL | DEBITDAY | CLOSEBILLDATE | USEDEBITDAY | CLAIMWORK | STARTDEBITDATE
1 | 0 | 1 | 0 | 01.01.1900 | 0 | 0 | 1 | 0 | 0 | 01.01.1900 | 01.01.1900 | 0.0000000000000000 | 0 | 0 | 1 |  | 25 | 01.01.2500 | 0 | 0 |


Пример заполнения BILLGROUP

Тип таблицы - Dynamic

Значения полей таблицы для для записей в диапазоне 0≤COBILLGROUP≤100 строго предопределены.

 | COBILLGROUP | COCLIENT | DELIVERYRUS | DELIVERYENG | DELIVERYTYPE | COCOURIER | CODELIVERYZONE | CODEALERSPOINT | EXPRESSDELIVERY | CONTACTPASSOUT | PHONE | PHONES | FAX | FAXES | DELIVERYEXTRA | EMAIL | SALDO | ADVANCE | CLRETURN | CHANGED | COPAYMENTSYSTEM | COOFFSET | COCURRENCY | NMBILLGROUP | CODEALER | COBILLGROUPTYPE | COLOCALREGION | COPATTERN | COBPLAN | ARCHIVE_STATUS | REALBALANCE | ISPREPAYMENT | MAILINDEX | COLOCALITY | ISOFFICIAL | COHANDLDETAIL | COCONTRACT | COCITY | COOFERTATYPE | SKIPINSLOGGING
1 | 1 | 1 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0.0000 | 0.0000 | 0.0000 | 01.01.1900 | 1 | 1 | 3 | 1 |  | 0 |  | 0 |  |  | 0.00000000 | 0 |  | 0 | 0 |  |  |  | 0 |
2 | 10 | 10 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0.0000 | 0.0000 | 0.0000 | 01.01.1900 | 1 | 1 | 3 | 10 |  | 0 |  | 0 |  |  | 0.00000000 | 0 |  | 0 | 0 |  |  |  | 0 |
3 | 0 | 0 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0.0000 | 0.0000 | 0.0000 | 01.01.1900 | 1 | 1 | 3 | 0 |  | 0 |  | 0 |  | 0 | 0.00000000 | 0 |  | 0 | 0 |  |  |  | 0 |


Пример заполнения BILLSERVICEMAP

BLLSERVICEMAP (Тип таблицы – Dynamic?)

Правила перекодировки начислений в виды услуг

Возможные значения полей:

COBILLSERVICETYPE BILLSERVICETYPE.COBILLSERVICETYPE

COOFFSET -2, -1 или KAOFFSET.COOFFSET

COBILLTYPE -2, -1 или BILLTYPE.COBILLTYPE

COC -2, -1 или KASERVERTYPE.COC

COBPLAN -2, -1 или BILLINGPLAN.COBPLAN

COBILLPARTTYPE -2, -1 или KABILLPARTTYPE.COBILLPARTTYPE

COSUBPARTTYPE 0, -1 или KASUBPARTTYPE.COSUBPARTTYPE

COREFERENCE -2, -1 или, в зависимости от статьи и подстатьи,

(1,1) – тип трафика KATRAFFICTYPE.COTRAFFICTYPE,

(1,5) – тип услуги KASERVICETYPE.COSERVICETYPE,

(5,*) или (7,*) – тип оборудования KAEQUIPMENTTYPE.NMEQUIPMENT,

(6,*) или (8,*) – тип операции KAOPERTYPE.NMOPERTYPE

 | COBILLSERVICEMAP | COBILLSERVICETYPE | COOFFSET | COBILLTYPE | COC | COBPLAN | COBILLPARTTYPE | COSUBPARTTYPE | COREFERENCE | STARTDATE | UPTODATE | COPARENT | ACCOUNTPARTFLAG
1 | 85 | 85 | -2 | -2 | -2 | -2 | 1 | 5 | 2 | 01.01.1900 | 01.01.2500 |  | 0
2 | 86 | 86 | -2 | -2 | -2 | -2 | 1 | 5 | 3 | 01.01.1900 | 01.01.2500 |  | 0
3 | 87 | 87 | -2 | -2 | -2 | -2 | 1 | 5 | 10000 | 01.01.1900 | 01.01.2500 |  | 0
4 | 88 | 88 | -2 | -2 | -2 | -2 | 1 | 5 | 10001 | 01.01.1900 | 01.01.2500 |  | 0
5 | 89 | 89 | -2 | -2 | -2 | -2 | 1 | 5 | 10002 | 01.01.1900 | 01.01.2500 |  | 0
6 | 90 | 90 | -2 | -2 | -2 | -2 | 1 | 5 | 10003 | 01.01.1900 | 01.01.2500 |  | 0
7 | 91 | 91 | -2 | -2 | -2 | -2 | 1 | 5 | 10005 | 01.01.1900 | 01.01.2500 |  | 0
8 | 92 | 92 | -2 | -2 | -2 | -2 | 1 | 5 | 1001 | 01.01.1900 | 01.01.2500 |  | 0
9 | 93 | 93 | -2 | -2 | -2 | -2 | 1 | 5 | 1002 | 01.01.1900 | 01.01.2500 |  | 0
10 | 94 | 94 | -2 | -2 | -2 | -2 | 1 | 5 | 1003 | 01.01.1900 | 01.01.2500 |  | 0
11 | 95 | 95 | -2 | -2 | -2 | -2 | 1 | 5 | 1004 | 01.01.1900 | 01.01.2500 |  | 0
12 | 96 | 96 | -2 | -2 | -2 | -2 | 1 | 5 | 1005 | 01.01.1900 | 01.01.2500 |  | 0
13 | 97 | 97 | -2 | -2 | -2 | -2 | 1 | 5 | 1006 | 01.01.1900 | 01.01.2500 |  | 0
14 | 98 | 98 | -2 | -2 | -2 | -2 | 1 | 5 | 1008 | 01.01.1900 | 01.01.2500 |  | 0
15 | 99 | 99 | -2 | -2 | -2 | -2 | 1 | 5 | 1009 | 01.01.1900 | 01.01.2500 |  | 0
16 | 100 | 100 | -2 | -2 | -2 | -2 | 1 | 5 | 1011 | 01.01.1900 | 01.01.2500 |  | 0
17 | 101 | 101 | -2 | -2 | -2 | -2 | 1 | 5 | 1035 | 01.01.1900 | 01.01.2500 |  | 0
18 | 102 | 102 | -2 | -2 | -2 | -2 | 1 | 5 | 1059 | 01.01.1900 | 01.01.2500 |  | 0
19 | 103 | 103 | -2 | -2 | -2 | -2 | 1 | 5 | 1061 | 01.01.1900 | 01.01.2500 |  | 0
20 | 104 | 104 | -2 | -2 | -2 | -2 | 1 | 5 | 1062 | 01.01.1900 | 01.01.2500 |  | 0
21 | 105 | 105 | -2 | -2 | -2 | -2 | 1 | 5 | 1063 | 01.01.1900 | 01.01.2500 |  | 0
22 | 106 | 106 | -2 | -2 | -2 | -2 | 1 | 5 | 1064 | 01.01.1900 | 01.01.2500 |  | 0
23 | 107 | 107 | -2 | -2 | -2 | -2 | 1 | 5 | 1065 | 01.01.1900 | 01.01.2500 |  | 0
24 | 108 | 108 | -2 | -2 | -2 | -2 | 1 | 5 | 1066 | 01.01.1900 | 01.01.2500 |  | 0
25 | 109 | 109 | -2 | -2 | -2 | -2 | 1 | 5 | 1067 | 01.01.1900 | 01.01.2500 |  | 0
26 | 110 | 110 | -2 | -2 | -2 | -2 | 1 | 5 | 1068 | 01.01.1900 | 01.01.2500 |  | 0
27 | 111 | 111 | -2 | -2 | -2 | -2 | 1 | 5 | 1069 | 01.01.1900 | 01.01.2500 |  | 0
28 | 112 | 112 | -2 | -2 | -2 | -2 | 1 | 5 | 1070 | 01.01.1900 | 01.01.2500 |  | 0
29 | 113 | 113 | -2 | -2 | -2 | -2 | 1 | 5 | 1071 | 01.01.1900 | 01.01.2500 |  | 0
30 | 114 | 114 | -2 | -2 | -2 | -2 | 1 | 5 | 1072 | 01.01.1900 | 01.01.2500 |  | 0
31 | 115 | 115 | -2 | -2 | -2 | -2 | 1 | 5 | 1073 | 01.01.1900 | 01.01.2500 |  | 0
32 | 116 | 116 | -2 | -2 | -2 | -2 | 1 | 5 | 0 | 01.01.1900 | 01.01.2500 |  | 0
33 | 117 | 117 | -2 | -2 | -2 | -2 | 1 | 5 | 20147 | 01.01.1900 | 01.01.2500 |  | 0
34 | 118 | 79 | -2 | -2 | -2 | -2 | 1 | 5 | 20144 | 01.01.1900 | 01.01.2500 |  | 0
35 | 119 | 118 | -2 | -2 | -2 | -2 | 1 | 5 | 20145 | 01.01.1900 | 01.01.2500 |  | 0
36 | 120 | 119 | -2 | -2 | -2 | -2 | 1 | 5 | 20146 | 01.01.1900 | 01.01.2500 |  | 0
37 | 121 | 120 | -2 | -2 | -2 | -2 | 1 | 5 | 20148 | 01.01.1900 | 01.01.2500 |  | 0
38 | 122 | 121 | -2 | -2 | -2 | -2 | 1 | 5 | 20122 | 01.01.1900 | 01.01.2500 |  | 0
39 | 123 | 122 | -2 | -2 | -2 | -2 | 1 | 5 | 20123 | 01.01.1900 | 01.01.2500 |  | 0
40 | 124 | 123 | -2 | -2 | -2 | -2 | 1 | 5 | 20127 | 01.01.1900 | 01.01.2500 |  | 0
41 | 125 | 124 | -2 | -2 | -2 | -2 | 1 | 5 | 20128 | 01.01.1900 | 01.01.2500 |  | 0
42 | 126 | 125 | -2 | -2 | -2 | -2 | 1 | 5 | 20129 | 01.01.1900 | 01.01.2500 |  | 0
43 | 127 | 126 | -2 | -2 | -2 | -2 | 1 | 5 | 20131 | 01.01.1900 | 01.01.2500 |  | 0
44 | 128 | 127 | -2 | -2 | -2 | -2 | 1 | 5 | 20132 | 01.01.1900 | 01.01.2500 |  | 0
45 | 129 | 128 | -2 | -2 | -2 | -2 | 1 | 5 | 20134 | 01.01.1900 | 01.01.2500 |  | 0
46 | 130 | 129 | -2 | -2 | -2 | -2 | 1 | 5 | 20135 | 01.01.1900 | 01.01.2500 |  | 0
47 | 131 | 130 | -2 | -2 | -2 | -2 | 1 | 5 | 20136 | 01.01.1900 | 01.01.2500 |  | 0
48 | 132 | 131 | -2 | -2 | -2 | -2 | 1 | 5 | 20137 | 01.01.1900 | 01.01.2500 |  | 0
49 | 133 | 132 | -2 | -2 | -2 | -2 | 1 | 5 | 20138 | 01.01.1900 | 01.01.2500 |  | 0
50 | 134 | 133 | -2 | -2 | -2 | -2 | 1 | 5 | 20164 | 01.01.1900 | 01.01.2500 |  | 0
51 | 135 | 134 | -2 | -2 | -2 | -2 | 1 | 5 | 20184 | 01.01.1900 | 01.01.2500 |  | 0
52 | 136 | 135 | -2 | -2 | -2 | -2 | 1 | 1 | 32 | 01.01.1900 | 01.01.2500 |  | -2
53 | 137 | 136 | -2 | -2 | -2 | -2 | 1 | 1 | 34 | 01.01.1900 | 01.01.2500 |  | -2
54 | 138 | 137 | -2 | -2 | -2 | -2 | 1 | 1 | 30 | 01.01.1900 | 01.01.2500 |  | -2
55 | 139 | 138 | -2 | -2 | -2 | -2 | 1 | 1 | 31 | 01.01.1900 | 01.01.2500 |  | -2
56 | 140 | 139 | -2 | -2 | -2 | -2 | 1 | 1 | 33 | 01.01.1900 | 01.01.2500 |  | -2
57 | 141 | 140 | -2 | -2 | -2 | -2 | 1 | 1 | 60 | 01.01.1900 | 01.01.2500 |  | -2
58 | 142 | 141 | -2 | -2 | -2 | -2 | 1 | 1 | 61 | 01.01.1900 | 01.01.2500 |  | -2
59 | 143 | 142 | -2 | -2 | -2 | -2 | 1 | 1 | 62 | 01.01.1900 | 01.01.2500 |  | -2
60 | 144 | 143 | -2 | -2 | -2 | -2 | 1 | 1 | 63 | 01.01.1900 | 01.01.2500 |  | -2
61 | 145 | 144 | -2 | -2 | -2 | -2 | 1 | 1 | 70 | 01.01.1900 | 01.01.2500 |  | -2
62 | 22 | 22 | -2 | -2 | -2 | -2 | 7 | -2 | 1 | 01.01.1900 | 01.01.2500 |  | 0
63 | 23 | 23 | -2 | -2 | -2 | -2 | 7 | -2 | 2 | 01.01.1900 | 01.01.2500 |  | 0
64 | 24 | 24 | -2 | -2 | -2 | -2 | 7 | -2 | 622 | 01.01.1900 | 01.01.2500 |  | 0
65 | 25 | 25 | -2 | -2 | -2 | -2 | 7 | -2 | 362 | 01.01.1900 | 01.01.2500 |  | 0
66 | 26 | 26 | -2 | -2 | -2 | -2 | 7 | -2 | 463 | 01.01.1900 | 01.01.2500 |  | 0
67 | 27 | 27 | -2 | -2 | -2 | -2 | 8 | 7 | 203 | 01.01.1900 | 01.01.2500 |  | 0
68 | 28 | 28 | -2 | -2 | -2 | -2 | 8 | 7 | 204 | 01.01.1900 | 01.01.2500 |  | 0
69 | 29 | 29 | -2 | -2 | -2 | -2 | 8 | 7 | 201 | 01.01.1900 | 01.01.2500 |  | 0
70 | 30 | 30 | -2 | -2 | -2 | -2 | 8 | 7 | 202 | 01.01.1900 | 01.01.2500 |  | 0
71 | 31 | 31 | -2 | -2 | -2 | -2 | 8 | 0 | 1400 | 01.01.1900 | 01.01.2500 |  | 0
72 | 32 | 32 | -2 | -2 | -2 | -2 | 8 | 7 | 10390 | 01.01.1900 | 01.01.2500 |  | 0
73 | 33 | 33 | -2 | -2 | -2 | -2 | 8 | 7 | 1253 | 01.01.1900 | 01.01.2500 |  | 0
74 | 34 | 34 | -2 | -2 | -2 | -2 | 8 | 7 | 1 | 01.01.1900 | 01.01.2500 |  | 0
75 | 35 | 35 | -2 | -2 | -2 | -2 | 8 | 7 | 2 | 01.01.1900 | 01.01.2500 |  | 0
76 | 36 | 36 | -2 | -2 | -2 | -2 | 8 | 7 | 15 | 01.01.1900 | 01.01.2500 |  | 0
77 | 37 | 37 | -2 | -2 | -2 | -2 | 8 | 7 | 37 | 01.01.1900 | 01.01.2500 |  | 0
78 | 38 | 38 | -2 | -2 | -2 | -2 | 8 | 7 | 48 | 01.01.1900 | 01.01.2500 |  | 0
79 | 39 | 39 | -2 | -2 | -2 | -2 | 8 | 7 | 61 | 01.01.1900 | 01.01.2500 |  | 0
80 | 40 | 40 | -2 | -2 | -2 | -2 | 8 | 7 | 164 | 01.01.1900 | 01.01.2500 |  | 0
81 | 41 | 41 | -2 | -2 | -2 | -2 | 8 | 7 | 1251 | 01.01.1900 | 01.01.2500 |  | 0
82 | 42 | 42 | -2 | -2 | -2 | -2 | 8 | 7 | 1252 | 01.01.1900 | 01.01.2500 |  | 0
83 | 43 | 43 | -2 | -2 | -2 | -2 | 8 | 9 | 16 | 01.01.1900 | 01.01.2500 |  | 0
84 | 44 | 44 | -2 | -2 | -2 | -2 | 8 | 7 | 200 | 01.01.1900 | 01.01.2500 |  | 0
85 | 45 | 45 | -2 | -2 | -2 | -2 | 8 | 7 | 1250 | 01.01.1900 | 01.01.2500 |  | 0
86 | 46 | 46 | -2 | -2 | -2 | -2 | 8 | 7 | 10001 | 01.01.1900 | 01.01.2500 |  | 0
87 | 47 | 47 | -2 | -2 | -2 | -2 | 8 | 7 | 100 | 01.01.1900 | 01.01.2500 |  | 0
88 | 48 | 48 | -2 | -2 | -2 | -2 | 8 | 0 | 140 | 01.01.1900 | 01.01.2500 |  | 0
89 | 49 | 49 | -2 | -2 | -2 | -2 | 8 | 7 | 10120 | 01.01.1900 | 01.01.2500 |  | 0
90 | 50 | 50 | -2 | -2 | -2 | -2 | 8 | 7 | 10161 | 01.01.1900 | 01.01.2500 |  | 0
91 | 51 | 51 | -2 | -2 | -2 | -2 | 8 | 7 | 10162 | 01.01.1900 | 01.01.2500 |  | 0
92 | 52 | 52 | -2 | -2 | -2 | -2 | 8 | 7 | 10163 | 01.01.1900 | 01.01.2500 |  | 0
93 | 53 | 53 | -2 | -2 | -2 | -2 | 8 | 7 | 10164 | 01.01.1900 | 01.01.2500 |  | 0
94 | 54 | 54 | -2 | -2 | -2 | -2 | 8 | 7 | 10166 | 01.01.1900 | 01.01.2500 |  | 0
95 | 55 | 55 | -2 | -2 | -2 | -2 | 8 | 7 | 10167 | 01.01.1900 | 01.01.2500 |  | 0
96 | 56 | 56 | -2 | -2 | -2 | -2 | 8 | 7 | 10168 | 01.01.1900 | 01.01.2500 |  | 0
97 | 57 | 57 | -2 | -2 | -2 | -2 | 8 | 7 | 10169 | 01.01.1900 | 01.01.2500 |  | 0
98 | 58 | 58 | -2 | -2 | -2 | -2 | 8 | 7 | 10170 | 01.01.1900 | 01.01.2500 |  | 0
99 | 59 | 59 | -2 | -2 | -2 | -2 | 8 | 7 | 10171 | 01.01.1900 | 01.01.2500 |  | 0
100 | 60 | 60 | -2 | -2 | -2 | -2 | 8 | 7 | 10221 | 01.01.1900 | 01.01.2500 |  | 0
101 | 61 | 61 | -2 | -2 | -2 | -2 | 8 | 7 | 10240 | 01.01.1900 | 01.01.2500 |  | 0
102 | 62 | 62 | -2 | -2 | -2 | -2 | 8 | 7 | 10260 | 01.01.1900 | 01.01.2500 |  | 0
103 | 63 | 63 | -2 | -2 | -2 | -2 | 8 | 0 | 10282 | 01.01.1900 | 01.01.2500 |  | 0
104 | 64 | 64 | -2 | -2 | -2 | -2 | 8 | 7 | 10300 | 01.01.1900 | 01.01.2500 |  | 0
105 | 65 | 65 | -2 | -2 | -2 | -2 | 8 | 7 | 10320 | 01.01.1900 | 01.01.2500 |  | 0
106 | 66 | 66 | -2 | -2 | -2 | -2 | 8 | 7 | 10380 | 01.01.1900 | 01.01.2500 |  | 0
107 | 67 | 67 | -2 | -2 | -2 | -2 | 8 | 7 | 14 | 01.01.1900 | 01.01.2500 |  | 0
108 | 68 | 68 | -2 | -2 | -2 | -2 | 8 | 0 | 1254 | 01.01.1900 | 01.01.2500 |  | 0
109 | 69 | 69 | -2 | -2 | -2 | -2 | 1 | 5 | 20185 | 01.01.1900 | 01.01.2500 |  | 0
110 | 70 | 70 | -2 | -2 | -2 | -2 | 1 | 5 | 20186 | 01.01.1900 | 01.01.2500 |  | 0
111 | 71 | 71 | -2 | -2 | -2 | -2 | 1 | 5 | 20187 | 01.01.1900 | 01.01.2500 |  | 0
112 | 72 | 72 | -2 | -2 | -2 | -2 | 1 | 5 | 20205 | 01.01.1900 | 01.01.2500 |  | 0
113 | 73 | 73 | -2 | -2 | -2 | -2 | 1 | 5 | 20206 | 01.01.1900 | 01.01.2500 |  | 0
114 | 74 | 74 | -2 | -2 | -2 | -2 | 1 | 5 | 20325 | 01.01.1900 | 01.01.2500 |  | 0
115 | 75 | 75 | -2 | -2 | -2 | -2 | 1 | 5 | 20245 | 01.01.1900 | 01.01.2500 |  | 0
116 | 76 | 76 | -2 | -2 | -2 | -2 | 1 | 5 | 20246 | 01.01.1900 | 01.01.2500 |  | 0
117 | 77 | 77 | -2 | -2 | -2 | -2 | 1 | 5 | 20247 | 01.01.1900 | 01.01.2500 |  | 0
118 | 78 | 78 | -2 | -2 | -2 | -2 | 1 | 5 | 20248 | 01.01.1900 | 01.01.2500 |  | 0
119 | 79 | 79 | -2 | -2 | -2 | -2 | 1 | 5 | 20345 | 01.01.1900 | 01.01.2500 |  | 0
120 | 80 | 80 | -2 | -2 | -2 | -2 | 1 | 5 | 20225 | 01.01.1900 | 01.01.2500 |  | 0
121 | 81 | 81 | -2 | -2 | -2 | -2 | 1 | 5 | 20285 | 01.01.1900 | 01.01.2500 |  | 0
122 | 82 | 82 | -2 | -2 | -2 | -2 | 1 | 5 | 21620 | 01.01.1900 | 01.01.2500 |  | 0
123 | 83 | 83 | -2 | -2 | -2 | -2 | 1 | 5 | 20346 | 01.01.1900 | 01.01.2500 |  | 0
124 | 84 | 84 | -2 | -2 | -2 | -2 | 1 | 5 | 1 | 01.01.1900 | 01.01.2500 |  | 0
125 | 146 | 145 | -2 | -2 | -2 | -2 | 1 | 1 | 90 | 01.01.1900 | 01.01.2500 |  | -2
126 | 147 | 146 | -2 | -2 | -2 | -2 | 1 | 1 | 91 | 01.01.1900 | 01.01.2500 |  | -2
127 | 148 | 147 | -2 | -2 | -2 | -2 | 1 | 1 | 92 | 01.01.1900 | 01.01.2500 |  | -2
128 | 149 | 148 | -2 | -2 | -2 | -2 | 1 | 1 | 93 | 01.01.1900 | 01.01.2500 |  | -2
129 | 150 | 149 | -2 | -2 | -2 | -2 | 1 | 1 | 94 | 01.01.1900 | 01.01.2500 |  | -2
130 | 151 | 150 | -2 | -2 | -2 | -2 | 1 | 1 | 95 | 01.01.1900 | 01.01.2500 |  | -2
131 | 152 | 151 | -2 | -2 | -2 | -2 | 1 | 1 | 96 | 01.01.1900 | 01.01.2500 |  | -2
132 | 153 | 152 | -2 | -2 | -2 | -2 | 1 | 1 | 97 | 01.01.1900 | 01.01.2500 |  | -2
133 | 154 | 153 | -2 | -2 | -2 | -2 | 1 | 1 | 98 | 01.01.1900 | 01.01.2500 |  | -2
134 | 155 | 154 | -2 | -2 | -2 | -2 | 1 | 1 | 99 | 01.01.1900 | 01.01.2500 |  | -2
135 | 156 | 155 | -2 | -2 | -2 | -2 | 1 | 1 | 100 | 01.01.1900 | 01.01.2500 |  | -2
136 | 157 | 156 | -2 | -2 | -2 | -2 | 1 | 1 | 101 | 01.01.1900 | 01.01.2500 |  | -2
137 | 158 | 157 | -2 | -2 | -2 | -2 | 1 | 1 | 102 | 01.01.1900 | 01.01.2500 |  | -2
138 | 159 | 158 | -2 | -2 | -2 | -2 | 1 | 1 | 103 | 01.01.1900 | 01.01.2500 |  | -2
139 | 160 | 159 | -2 | -2 | -2 | -2 | 1 | 1 | 104 | 01.01.1900 | 01.01.2500 |  | -2
140 | 161 | 160 | -2 | -2 | -2 | -2 | 1 | 1 | 105 | 01.01.1900 | 01.01.2500 |  | -2
141 | 162 | 161 | -2 | -2 | -2 | -2 | 1 | 1 | 106 | 01.01.1900 | 01.01.2500 |  | -2
142 | 163 | 162 | -2 | -2 | -2 | -2 | 1 | 1 | 107 | 01.01.1900 | 01.01.2500 |  | -2
143 | 164 | 163 | -2 | -2 | -2 | -2 | 1 | 1 | 108 | 01.01.1900 | 01.01.2500 |  | -2
144 | 165 | 164 | -2 | -2 | -2 | -2 | 1 | 1 | 109 | 01.01.1900 | 01.01.2500 |  | -2
145 | 166 | 165 | -2 | -2 | -2 | -2 | 1 | 1 | 110 | 01.01.1900 | 01.01.2500 |  | -2
146 | 167 | 166 | -2 | -2 | -2 | -2 | 1 | 1 | 111 | 01.01.1900 | 01.01.2500 |  | -2
147 | 168 | 167 | -2 | -2 | -2 | -2 | 1 | 1 | 112 | 01.01.1900 | 01.01.2500 |  | -2
148 | 169 | 168 | -2 | -2 | -2 | -2 | 1 | 1 | 113 | 01.01.1900 | 01.01.2500 |  | -2
149 | 170 | 169 | -2 | -2 | -2 | -2 | 1 | 1 | 120 | 01.01.1900 | 01.01.2500 |  | -2
150 | 171 | 170 | -2 | -2 | -2 | -2 | 1 | 1 | 121 | 01.01.1900 | 01.01.2500 |  | -2
151 | 172 | 171 | -2 | -2 | -2 | -2 | 1 | 1 | 128 | 01.01.1900 | 01.01.2500 |  | -2
152 | 173 | 172 | -2 | -2 | -2 | -2 | 1 | 1 | 129 | 01.01.1900 | 01.01.2500 |  | -2
153 | 174 | 137 | -2 | -2 | -2 | -2 | 1 | 1 | 20 | 01.01.1900 | 01.01.2500 |  | -2
154 | 175 | 138 | -2 | -2 | -2 | -2 | 1 | 1 | 21 | 01.01.1900 | 01.01.2500 |  | -2
155 | 176 | 135 | -2 | -2 | -2 | -2 | 1 | 1 | 22 | 01.01.1900 | 01.01.2500 |  | -2
156 | 177 | 173 | -2 | -2 | -2 | -2 | 1 | 4 | 0 | 01.01.1900 | 01.01.2500 |  | 0


Пример заполнения BILLSERVICENAME

Пример заполнения BILLSERVICEТNAME

Тип таблицы – Predefined

COBILLSERVICENAME | NMBILLSERVICENAME | NMUNIT | COCLIENT | COBILLSERVICENAMEREP | RULEQANTITY | RULEQUANTITY | COUNIT | COQUANT
-3 | ВОЗВРАТ | 1 | 10 | 1 | 1 | 0 | 0 | 0
-2 | АВАНС | 1 | 10 | 1 | 1 | 0 | 0 | 0
-1 | БАЛАНС | 1 | 10 | 1 | 1 | 0 | 0 | 0
22 | Виртуальное оборудование для Интернета | Шт. | 10 | 1 | 0 | 0 | 0 | 0
23 | Виртуальное оборудование для Местной связи | Шт. | 10 | 1 | 0 | 0 | 0 | 0
24 | Аппарат клиента GSM | Шт. | 10 | 1 | 0 | 0 | 0 | 0
25 | Радиотрубка GSM | Шт. | 10 | 1 | 0 | 0 | 0 | 0
26 | SIM-карта | Шт. | 10 | 1 | 0 | 0 | 0 | 0
27 | Разрешение ГСН | Шт. | 10 | 1 | 0 | 0 | 0 | 0
28 | Разрешение ГСН (переносной) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
29 | Подключение к сети РТ прямого номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
30 | Подключение к сети РТ внутрисистемного номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
31 | Разрезервирование номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
32 | Перевод в тестовый режим со снижением скорости | Шт. | 10 | 1 | 0 | 0 | 0 | 0
33 | !Подключение от дилера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
34 | !Подключение абонента | Шт. | 10 | 1 | 0 | 0 | 0 | 0
35 | !Отключение абонента | Шт. | 10 | 1 | 0 | 0 | 0 | 0
36 | !Смена тарифного плана | Шт. | 10 | 1 | 0 | 0 | 0 | 0
37 | !Разблокировка номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
38 | !Смена биллинговой группы | Шт. | 10 | 1 | 0 | 0 | 0 | 0
39 | !Блокировка номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
40 | !Смена услуг | Шт. | 10 | 1 | 0 | 0 | 0 | 0
41 | !Замена номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
42 | !Замена оборудования | Шт. | 10 | 1 | 0 | 0 | 0 | 0
43 | !Авансовый платеж | Шт. | 10 | 1 | 0 | 0 | 0 | 0
44 | !Разрешение ГСН | Шт. | 10 | 1 | 0 | 0 | 0 | 0
45 | !Замена IP-адреса | Шт. | 10 | 1 | 0 | 0 | 0 | 0
46 | Предоставление доступа к телефонной сети МС | Шт. | 10 | 1 | 0 | 0 | 0 | 0
47 | Дополнительная операция в счет | Шт. | 10 | 1 | 0 | 0 | 0 | 0
48 | !Информирование e-mail | Шт. | 10 | 1 | 0 | 0 | 0 | 0
49 | Корректировка открытого периода | Шт. | 10 | 1 | 0 | 0 | 0 | 0
50 | Регистрация почтового ящика | Шт. | 10 | 1 | 0 | 0 | 0 | 0
51 | Выбор номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
52 | Разблокировка | Шт. | 10 | 1 | 0 | 0 | 0 | 0
53 | Замена номера и SIM-карты | Шт. | 10 | 1 | 0 | 0 | 0 | 0
54 | Предоставление детализации | Шт. | 10 | 1 | 0 | 0 | 0 | 0
55 | Переоформление договора | Шт. | 10 | 1 | 0 | 0 | 0 | 0
56 | Смена тарифного плана | Шт. | 10 | 1 | 0 | 0 | 0 | 0
57 | Включение Анти-АОН | Шт. | 10 | 1 | 0 | 0 | 0 | 0
58 | !Печать детализации | Шт. | 10 | 1 | 0 | 0 | 0 | 0
59 | Включение АОН | Шт. | 10 | 1 | 0 | 0 | 0 | 0
60 | Ремонт сотового телефона | Шт. | 10 | 1 | 0 | 0 | 0 | 0
61 | Перерасчет за замену SIM-карты | Шт. | 10 | 1 | 0 | 0 | 0 | 0
62 | Детализированный счет | Шт. | 10 | 1 | 0 | 0 | 0 | 0
63 | Привязка конвертов к реалму | Шт. | 10 | 1 | 0 | 0 | 0 | 0
64 | Замена SIM-карты с сохранением номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
65 | Корректоровка ОП по Л/С | Шт. | 10 | 1 | 0 | 0 | 0 | 0
66 | Плата за добровольную блокировку | Шт. | 10 | 1 | 0 | 0 | 0 | 0
67 | !Переоформление | Шт. | 10 | 1 | 0 | 0 | 0 | 0
68 | !Изменение параметров подключения | Шт. | 10 | 1 | 0 | 0 | 0 | 0
69 | Запрет вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
70 | Лимит на подключении | Шт. | 10 | 1 | 0 | 0 | 0 | 0
71 | WAP | Шт. | 10 | 1 | 0 | 0 | 0 | 0
72 | Зона - локальный трафик | Шт. | 10 | 1 | 0 | 0 | 0 | 0
73 | Зональная принадлежность | Шт. | 10 | 1 | 0 | 0 | 0 | 0
74 | Ежемесячный платёж за трафик | Шт. | 10 | 1 | 0 | 0 | 0 | 0
75 | Абон. плата до 5 номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
76 | Абон. плата от 6 до 10 номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
77 | Абон. плата от 11 до 15 номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
78 | Абон. плата более 15 номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
79 | 1 любимый номер | Шт. | 10 | 1 | 0 | 0 | 0 | 0
80 | Удержание входящего вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
81 | Дилерский фрод | Шт. | 10 | 1 | 0 | 0 | 0 | 0
82 | Принудительная переадресация | Шт. | 10 | 1 | 0 | 0 | 0 | 0
83 | услуга БГ | Шт. | 10 | 1 | 0 | 0 | 0 | 0
84 | Международная связь | Шт. | 10 | 1 | 0 | 0 | 0 | 0
85 | Междугородная связь | Шт. | 10 | 1 | 0 | 0 | 0 | 0
86 | Детализация вызовов по номерам | Шт. | 10 | 1 | 0 | 0 | 0 | 0
87 | Ограничение доступа | Шт. | 10 | 1 | 0 | 0 | 0 | 0
88 | Ограничение множественного доступа | Шт. | 10 | 1 | 0 | 0 | 0 | 0
89 | Параметры соединения | Шт. | 10 | 1 | 0 | 0 | 0 | 0
90 | ПРОФИЛЬ | Шт. | 10 | 1 | 0 | 0 | 0 | 0
91 | VoIP номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
92 | (МС) Конференц-связь | Шт. | 10 | 1 | 0 | 0 | 0 | 0
93 | (МС) Переадресация вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
94 | (МС) Ожидание вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
95 | (МС) Изменение ТП | Шт. | 10 | 1 | 0 | 0 | 0 | 0
96 | (МС) Без абонентской платы | Шт. | 10 | 1 | 0 | 0 | 0 | 0
97 | (МС) Замена номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
98 | (МС) Детализация вызовов на дискете | Шт. | 10 | 1 | 0 | 0 | 0 | 0
99 | (МС) Переоформление договора | Шт. | 10 | 1 | 0 | 0 | 0 | 0
100 | (МС) Доступ к международной связи | Шт. | 10 | 1 | 0 | 0 | 0 | 0
101 | (МС) Удержание вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
102 | (МС) Повторное подключение номера, отключенного за неуплату | Шт. | 10 | 1 | 0 | 0 | 0 | 0
103 | (МС) Доступ к междугородной связи | Шт. | 10 | 1 | 0 | 0 | 0 | 0
104 | (МС) Связь по СНГ | Шт. | 10 | 1 | 0 | 0 | 0 | 0
105 | (МС) Сокращенный набор (до 9 номеров) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
106 | (МС) Сокращенный набор (до 99 номеров) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
107 | (МС) Прямой вызов с задержкой | Шт. | 10 | 1 | 0 | 0 | 0 | 0
108 | (МС) Ограничение исходящих звонков | Шт. | 10 | 1 | 0 | 0 | 0 | 0
109 | (МС) Запрет входящих звонков | Шт. | 10 | 1 | 0 | 0 | 0 | 0
110 | (МС) Отмена всех услуг | Шт. | 10 | 1 | 0 | 0 | 0 | 0
111 | (МС) Бронирование номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
112 | (МС) Детализация вызовов по номерам | Шт. | 10 | 1 | 0 | 0 | 0 | 0
113 | (МС) Детализация вызовов по ном. ММТ | Шт. | 10 | 1 | 0 | 0 | 0 | 0
114 | (МС) Несколько потоков | Шт. | 10 | 1 | 0 | 0 | 0 | 0
115 | (МС) Отправка счета факсом | Шт. | 10 | 1 | 0 | 0 | 0 | 0
116 |  | Шт. | 10 | 1 | 0 | 0 | 0 | 0
117 | Детализация | Шт. | 10 | 1 | 0 | 0 | 0 | 0
118 | 3 любимых номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
119 | 5 любимых номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
120 | Закрытая группа | Шт. | 10 | 1 | 0 | 0 | 0 | 0
121 | Запрет включения м/н | Шт. | 10 | 1 | 0 | 0 | 0 | 0
122 | Запрет включения роуминга | Шт. | 10 | 1 | 0 | 0 | 0 | 0
123 | Запрет определения номера (анти-АОН) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
124 | Определитель номера (АОН) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
125 | Все услуги переадресации | Шт. | 10 | 1 | 0 | 0 | 0 | 0
126 | Ожидание входящего вызова | Шт. | 10 | 1 | 0 | 0 | 0 | 0
127 | Конференц-связь | Шт. | 10 | 1 | 0 | 0 | 0 | 0
128 | Канал для передачи факсов | Шт. | 10 | 1 | 0 | 0 | 0 | 0
129 | Национальный и международный роуминг | Шт. | 10 | 1 | 0 | 0 | 0 | 0
130 | Передача коротких сообщений | Шт. | 10 | 1 | 0 | 0 | 0 | 0
131 | Прием коротких сообщений | Шт. | 10 | 1 | 0 | 0 | 0 | 0
132 | Междугородный и международный доступ | Шт. | 10 | 1 | 0 | 0 | 0 | 0
133 | 6 любимых номеров | Шт. | 10 | 1 | 0 | 0 | 0 | 0
134 | 2 любимых номера | Шт. | 10 | 1 | 0 | 0 | 0 | 0
135 | международный | Шт. | 10 | 1 | 0 | 0 | 0 | 0
136 | занятие радиоканала | Мин | 10 | 1 | 0 | 0 | 0 | 2
137 | локальный | Мин | 10 | 1 | 0 | 0 | 0 | 2
138 | междугородный | Мин | 10 | 1 | 0 | 0 | 0 | 2
139 | SMS | Шт. | 10 | 1 | 0 | 0 | 0 | 0
140 | IP-трафик | МБайт | 10 | 1 | 0 | 0 | 0 | 22
141 | трафик dial-up | Мин | 10 | 1 | 0 | 0 | 0 | 2
142 | IP-трафик (Россия) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
143 | IP-трафик (Заруб.) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
144 | трафик с Proxy | МБайт | 10 | 1 | 0 | 0 | 0 | 22
145 | локальный GSM, голосовой канал (собственные абоненты) | Мин | 10 | 1 | 0 | 0 | 0 | 2
146 | междугородний GSM, голосовой канал (собственные абоненты) | Мин | 10 | 1 | 0 | 0 | 0 | 2
147 | международный GSM, голосовой канал (собственные абоненты) | Мин | 10 | 1 | 0 | 0 | 0 | 2
148 | локальный GSM, голосовой канал (ромеры-гости) | Мин | 10 | 1 | 0 | 0 | 0 | 2
149 | междугородний GSM, голосовой канал (ромеры-гости) | Мин | 10 | 1 | 0 | 0 | 0 | 2
150 | международный GSM, голосовой канал (ромеры-гости) | Мин | 10 | 1 | 0 | 0 | 0 | 2
151 | междугородный роуминг GSM, голосовой канал (свои абоненты) | Мин | 10 | 1 | 0 | 0 | 0 | 2
152 | международный роуминг GSM, голосовой канал (свои абоненты) | Мин | 10 | 1 | 0 | 0 | 0 | 2
153 | локальный GSM, передача данных (собственные абоненты) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
154 | междугородний GSM, передача данных (собственные абоненты) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
155 | международный GSM, передача данных (собственные абоненты) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
156 | локальный GSM, передача данных (ромеры-гости) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
157 | междугородний GSM, передача данных (ромеры-гости) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
158 | международный GSM, передача данных (ромеры-гости) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
159 | междугородный роуминг GSM, передача данных (свои абоненты) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
160 | международный роуминг GSM, передача данных (свои абоненты) | МБайт | 10 | 1 | 0 | 0 | 0 | 22
161 | локальный GSM, SMS (собственные абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
162 | междугородний GSM, SMS (собственные абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
163 | международный GSM, SMS (собственные абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
164 | локальный GSM, SMS (ромеры-гости) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
165 | междугородний GSM, SMS (ромеры-гости) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
166 | международный GSM, SMS (ромеры-гости) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
167 | междугородный роуминг GSM, SMS (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
168 | международный роуминг GSM, SMS (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
169 | междугородный роуминг GSM, SSE (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
170 | международный роуминг GSM, SSE (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
171 | междугородный роуминг GSM, GPRS (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
172 | международный роуминг GSM, GPRS (свои абоненты) | Шт. | 10 | 1 | 0 | 0 | 0 | 0
173 | Абонентская плата | Шт. | 10 | 1 | 0 | 0 | 0 | 0
181 | !Смена адреса установки | Шт. | 10 | 1 | 0 | 0 | 0 | 0
201 | Восстановление подключения | Шт. | 10 | 1 | 0 | 0 | 0 | 0


BILLSERVICEPAY

 К НАЧАЛУ

BLLSERVICEPAY (Тип таблицы – Dynamic?)

Стоимость без налогов и налоги по каждой строке счета – оплачено

Возможные значения полей:

COBILLSERVICE ссылка на BILLSERVICE.COBILLSERVICE

COTAX 0 – для стоимости, KATAXES.COTAX для налогов

(Пример заполнения)

COBILLSERVICE | COTAX | COPAYMENTS | STATUS | AMOUNT
102808 | 0 | 24113 | 2 | 81.29
102808 | 1 | 24113 | 2 | 16.26
102809 | 0 | 24113 | 2 | 33
102809 | 1 | 24113 | 2 | 6.6
102841 | 0 | 24130 | 1 | 10
102841 | 0 | 24131 | 1 | 10
102884 | 0 | 24150 | 1 | 6.6709
102884 | 0 | 24151 | 1 | 37.4691
102882 | 0 | 24151 | 1 | 29
102882 | 1 | 24151 | 1 | 5
102883 | 0 | 24151 | 1 | 5
102885 | 1 | 24152 | 1 | 19


BILLSERVICESUM

 К НАЧАЛУ

BLLSERVICESUM (Тип таблицы – Dynamic?)

Cтоимость без налогов и налоги по каждой строке счета – начислено

Возможные значения полей:

COBILLSERVICE ссылка на BILLSERVICE.COBILLSERVICE

COTAX 0 - для стоимости, KATAXES.COTAX для налогов

(Пример заполнения)

COBILLSERVICE | COTAX | TAXRATE | AMOUNT
101178 | 4 | 5 | 0.6
101179 | 0 | 0 | 0
101179 | 1 | 20 | 0
101179 | 4 | 5 | 0
101180 | 0 | 0 | 10
101180 | 1 | 20 | 2
101180 | 4 | 5 | 0.6
101181 | 0 | 0 | 0
101181 | 1 | 20 | 0
101181 | 4 | 5 | 0
101182 | 0 | 0 | 10
101182 | 1 | 20 | 2

ext-align:right'>


BILLSUMPARTS

 К НАЧАЛУ

BILLSUMPARTS (Тип таблицы - Dynamic)

Cоставляющие сумм счета

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Поле COBILLPARTTYPE - ссылка на поле COBILLPARTTYPE таблицы KABILLPARTTYPE.

Поле COPAYMENTBILL - ссылка на поле COBILL таблицы BILL.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBILL | COBILLPARTTYPE | COTYPE | PAYSUM | COPAYMENTBILL
76 | 8 | 0 | 99 | 76
76 | 7 | 0 | 134 | 76
1471 | 8 | 0 | 99 | 1471
1472 | 8 | 0 | 99 | 1472
1472 | 7 | 0 | 299 | 1472
1473 | 8 | 0 | 99 | 1473
1473 | 7 | 0 | 299 | 1473
1475 | 8 | 0 | 99 | 1475
1476 | 8 | 0 | 99 | 1476
1477 | 8 | 0 | 99 | 1477
1478 | 8 | 0 | 99 | 1478
1503 | 2 | 1 | 39.07 | 1503


BILLTHRESHOLD

 К НАЧАЛУ

BILLTHRESHOLD (Тип таблицы - Dynamic)

Ограничения по суммам счетов

(Пример заполнения)

COBILLTYPE | COCURRENCY | RATEUNDER | RATEOVER | LOWUNDER | HIGHUNDER | LOWOVER | HIGHOVER
6 | 2 | 1 | 1 | 0,01 | 0,01 | 0,01 | 0,01


BILLTYPE11DETAIL

 К НАЧАЛУ

BILLTYPE11DETAIL (Тип таблицы - Dynamic)

Детализация счета извещения

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBILL | CONUM | COSERVICETYPE | COTYPE | PAYSUM | ADVMONTHCOUNT | TAXRATE
1 | 102 | 0 | 0 | 12 | 10 | 0
2119 | 102 | 6 | 0 | 50 | 0 | 0
2119 | 102 | 0 | 0 | 200 | 10 | 0
2119 | 102 | 0 | 1 | 40 | 10 | 20
2119 | 102 | 6 | 1 | 10 | 0 | 20
2119 | 102 | 7 | 0 | 500 | 0 | 0
2119 | 102 | 7 | 1 | 100 | 0 | 20


BILLTYPE11LOG

 К НАЧАЛУ

BILLTYPE11LOG (Тип таблицы - Dynamic)

Выставления счетов извещений

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы KABILLGROUP.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBILLGROUP | CONUM | PAYSTARTDATE | PAYENDDATE | COBILL
1 | 102 | Jan 1 2000 12:00AM | Mar 1 2000 12:00AM | 1
1 | 102 | Feb 1 2000 12:00AM | Dec 1 2000 12:00AM | 2119


Пример заполнения поля KAOFFSET.BILLTYPELIST

COBILLTYPE
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17


BILLWAYDETAILS

 К НАЧАЛУ

BILLWAYDETAILS (Тип таблицы - Dynamic)

Детализация по накладной

Значения поля COWAYBILLDETAIL формируются как последний код записи COWAYBILLDETAIL + 1 и являются уникальными идентификаторами записей таблицы.

Поле COWAYBILL - ссылка на поле COWAYBILL таблицы WAYBILL.

Поле COSHPZ - ссылка на поле COSHPZ таблицы KASHPZ .

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE .

Поле COREFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COWAYBILLDETAIL | COWAYBILL | COSHPZ | COEQUIPMENTTYPE | LINENUM | QUANTITY | PRICE | TAX | COREFERENCETYPE | COREFERENCE
2 | 3 | 3000 | NULL | 1 | 4 | 199 | 0 | NULL | NULL
3 | 4 | 3000 | NULL | 1 | 4 | 199 | 0 | NULL | NULL
4 | 5 | 3000 | NULL | 1 | 4 | 199 | 0 | NULL | NULL
5 | 7 | 3000 | NULL | 1 | 1 | 199 | 0 | NULL | NULL
6 | 8 | 3000 | NULL | 1 | 4 | 199 | 0 | NULL | NULL
7 | 9 | 3000 | NULL | 1 | 4 | 199 | 0 | NULL | NULL
8 | 12 | 3000 | NULL | 1 | 2 | 199 | 0 | NULL | NULL
9 | 13 | 3000 | NULL | 1 | 2 | 199 | 0 | NULL | NULL
14 | 17 | 3000 | NULL | 1 | 1 | 239 | 0 | NULL | NULL
15 | 18 | 3000 | NULL | 1 | 1 | 239 | 0 | NULL | NULL
16 | 19 | 3000 | NULL | 1 | 1 | 239 | 0 | NULL | NULL
21 | 24 | 3000 | 123 | 1 | 1 | 239 | 0 | NULL | NULL
22 | 25 | 3000 | 123 | 1 | 2 | 239 | 0 | NULL | NULL
23 | 26 | 3000 | 123 | 1 | 2 | 239 | 0 | NULL | NULL
24 | 26 | 3000 | 292 | 2 | 15 | 64 | 0 | NULL | NULL


BLLSERVICETYPE

 К НАЧАЛУ

BLLSERVICETYPE (Тип таблицы – Dynamic?)

Bиды услуг в счете/Статьи раздельного учета

Возможные значения полей:

COBILLSERVICENAME ссылка на BILLSERVICENAME.COBILLSERVICENAME

COPARTTYPE 0 – обычная

9 – авансовая

(Пример заполнения)

COBILLSERVICETYPE | NMBILLSERVICETYPE | COBILLSERVICENAME | COPARTTYPE | PRIORITY
662 | REST | 24 | 9 | 1
665 | REST | 19 | 0 | 1
687 | Подкл | 27 | 0 | 3
688 | авсчет | 161 | 9 | 11
689 | авсчет | 161 | 9 | 11
690 | авсчет | 161 | 9 | 11
698 | Подкл | 27 | 0 | 3
702 | авсчет | 161 | 9 | 11
703 | авсчет | 161 | 9 | 11
704 | авсчет | 161 | 9 | 11
705 | авсчет | 161 | 9 | 11
706 | налог ав | 164 | 9 | 13

right style='text-align:right'>


BOXES

 К НАЧАЛУ

BOXES (Тип таблицы - Dynamic)

"Коробка"

Значения поля COBOX формируются как последний код записи COBOX + 1 и являются уникальными идентификаторами записей таблицы.

Поле COSTORETYPE - ссылка на поле COSTORETYPE таблицы KASTORETYPE.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Поле COBOXTYPE - ссылка на поле COBOXTYPE таблицы KABOXTYPE .

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Поле COWAYBILLDETAIL - ссылка на поле COWAYBILLDETAIL таблицы WAYBILLDETAIL.

Поле COSTORE - ссылка на поле COSTORE таблицы KASTORE .

Поле COGTD - ссылка на поле COGTD таблицы GTD.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBOX | COSTORETYPE | COCURRENCY | COBOXTYPE | COEQUIPMENTTYPE | INCOMM | COWAYBILLDETAIL | QUANTITY | PRICE | COSTORE | COGTD | COBOXIN | CREATED | RESERVED
2 | 1 | 2 | 1 | 45 | 0 | 2 | 4 | 199 | 1 | 1 | 0 | NULL | 0
3 | 1 | 2 | 1 | 45 | 0 | 3 | 4 | 199 | 1 | 1 | 0 | NULL | 0
4 | 1 | 2 | 1 | 45 | 0 | 4 | 4 | 199 | 1 | 1 | 0 | NULL | 0
5 | 1 | 2 | 1 | 45 | 0 | 5 | 1 | 199 | 1 | 1 | 0 | NULL | 0
6 | 1 | 2 | 1 | 45 | 0 | 6 | 4 | 199 | 1 | 1 | 0 | NULL | 0
7 | 1 | 2 | 1 | 45 | 0 | 7 | 4 | 199 | 1 | 1 | 0 | NULL | 0
8 | 1 | 2 | 1 | 45 | 0 | 9 | 4 | 199 | 1 | 1 | 0 | NULL | 4
15 | 1 | 2 | 1 | 123 | 0 | 16 | 0 | 239 | 1 | 1 | 0 | Sep 28 1999 5:07PM | 0
16 | 1 | 2 | 1 | 123 | 0 | 21 | 0 | 239 | 1 | 1 | 0 | Sep 30 1999 3:37AM | 0
17 | 1 | 2 | 1 | 123 | 0 | 22 | 0 | 239 | 1 | 1 | 0 | Sep 30 1999 3:37AM | 0
18 | 1 | 2 | 1 | 123 | 0 | 23 | 2 | 239 | 1 | 1 | 0 | Sep 30 1999 3:37AM | 3
size="1"> 0 Sep 30 1999


BPDECODING

 К НАЧАЛУ

BPDECODING (Тип таблицы - Dynamic)

Перекодировка БП

Поле CODEALER - ссылка наполе CODEALER таблицы DEALER.

Поля COBPLAN, COINBPLAN, COLDBPLAN, CODEALERBPLAN - ссылки на поле COBPLAN таблицы BILLINGPLAN.

(Пример заполнения)

CODEALER | COBPLAN | COINBPLAN | COLDBPLAN | CODEALERBPLAN


BPLAN2PARTNER

 К НАЧАЛУ

BPLAN2PARTNER (Тип таблицы - Dynamic)

Тарифные планы партнеров

(Пример заполнения)

COPROVIDER1 | COPROVIDER2 | COBPLAN | STARTDATE | UPTODATE
55 | 10 | 94 | 11.10.2002 | 01.01.2500
170 | 10 | 111 | 16.12.2002 | 01.01.2500


BPLANBIND

 К НАЧАЛУ

BPLANBIND (Тип таблицы - Dynamic)

Cвязка для БП

Значения поля IDBPBIND формируются как последний код записи IDBPBIND + 1 и являются уникальными идентификаторами записей таблицы.

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Поле COBPLANPARAM - ссылка на поле COBPLANPARAM таблицы KABPLANPARAM.

Значения поля APPLYTO могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

IDBPBIND | COBPLAN | APPLYTO | COBPLANPARAM | STARTDATE | UPTODATE
77565 | 1 | 1 | 5627 | Dec 1 1996 12:00AM | Apr 11 1997 12:00AM
77566 | 1 | 1 | 5628 | Dec 1 1996 12:00AM | Apr 11 1997 12:00AM
77567 | 1 | 1 | 5628 | Apr 11 1997 12:00AM | Sep 25 1999 12:00AM
77568 | 1 | 1 | 5673 | Apr 11 1997 12:00AM | Sep 25 1999 12:00AM
77569 | 2 | 1 | 5551 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77570 | 2 | 1 | 5561 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77571 | 2 | 1 | 5566 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77572 | 3 | 1 | 5670 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77573 | 3 | 1 | 5673 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77574 | 4 | 1 | 5555 | Apr 11 1998 12:00AM | Nov 3 1999 12:00AM
77575 | 5 | 1 | 5557 | Apr 11 1998 12:00AM | Nov 4 1999 12:00AM
77576 | 6 | 1 | 5553 | Apr 11 1998 12:00AM | Jan 1 2500 12:00AM


BUHACTIONPATH

 К НАЧАЛУ

BUHACTIONPATH (Тип таблицы - Predefined)

Путь прохождения БС

Поле COBUHACTION - ссылка на поле COBUHACTION таблицы KABUHACTION .

Поле COBUHSTATUS - ссылка на поле COBUHSTATUS таблицы KABUHSTATUS .

(Пример заполнения)

COBUHACTION | COBUHSTATUS | SEQNUMBER | ACTION


BUHRECORDS

 К НАЧАЛУ

BUHRECORDS (Тип таблицы - Predefined)

Cтатусы для сущностей

Значения поля COBUHRECORD формируются как последний код записи COBUHRECORD + 1 и являются уникальными идентификаторами записей таблицы.

Поле COBUHSTATUS - ссылка на поле COBUHSTATUS таблицы KABUHSTATUS.

Поле COBUHACTION - ссылка на поле COBUHACTION таблицы KABUHACTION.

(Пример заполнения)

COBUHRECORD | COBUHSTATUS | COBUHACTION | BUHREFERENCE


BUHSTATUSLOG

 К НАЧАЛУ

BUHSTATUSLOG (Тип таблицы - Dynamic)

История изменения статуса

Поле COBUHSTATUS - ссылка на поле COBUHSTATUS таблицы KABUHSTATUS.

Значения поля EXECUSER - проставляются автоматически в момент заведения записей.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBUHRECORD | COBUHSTATUS | EXECDATE | EXECUSER


BUHSTATUSRELATION

 К НАЧАЛУ

BUHSTATUSRELATION (Тип таблицы - Predefined)

Настройка переходов бухгалтерских статусов счетов

Поля SRCBUHSTATUS. DESCBUHSTATUS - ссылки на поле COBUHSTATUS таблицы KABUHSTATUS.

Поле COBILLTYPE - ссылки на поле COBILLTYPE таблицы BILLTYPE.

(Пример заполнения)

SRCBUHSTATUS | DESCBUHSTATUS | COBILLTYPE
1 | 2 | 1
1 | 2 | 2
1 | 2 | 3
1 | 2 | 4
1 | 2 | 5
1 | 2 | 6
1 | 2 | 7
1 | 2 | 8
1 | 2 | 9
1 | 2 | 10
1 | 2 | 11
1 | 2 | 12
1 | 2 | 13
1 | 2 | 14
1 | 2 | 15
1 | 4 | 1
1 | 4 | 2
1 | 4 | 3
1 | 4 | 4
1 | 4 | 5
1 | 4 | 6
1 | 4 | 7
1 | 4 | 8
1 | 4 | 9
1 | 4 | 10
1 | 4 | 11
1 | 4 | 12
1 | 4 | 13
1 | 4 | 14
1 | 4 | 15
2 | 1 | 1
2 | 1 | 2
2 | 1 | 3
2 | 1 | 4
2 | 1 | 5
2 | 1 | 6
2 | 1 | 7
2 | 1 | 8
2 | 1 | 9
2 | 1 | 10
2 | 1 | 11
2 | 1 | 12
2 | 1 | 13
2 | 1 | 14
2 | 1 | 15
2 | 3 | 1
2 | 3 | 2
2 | 3 | 3
2 | 3 | 4
2 | 3 | 5
2 | 3 | 6
2 | 3 | 7
2 | 3 | 8
2 | 3 | 9
2 | 3 | 10
2 | 3 | 11
2 | 3 | 12
2 | 3 | 13
2 | 3 | 14
2 | 3 | 15
2 | 4 | 1
2 | 4 | 2
2 | 4 | 3
2 | 4 | 4
2 | 4 | 5
2 | 4 | 6
2 | 4 | 7
2 | 4 | 8
2 | 4 | 9
2 | 4 | 10
2 | 4 | 11
2 | 4 | 12
2 | 4 | 13
2 | 4 | 14
2 | 4 | 15
3 | 2 | 1
3 | 2 | 2
3 | 2 | 3
3 | 2 | 4
3 | 2 | 5
3 | 2 | 6
3 | 2 | 7
3 | 2 | 8
3 | 2 | 9
3 | 2 | 10
3 | 2 | 11
3 | 2 | 12
3 | 2 | 13
3 | 2 | 14
3 | 2 | 15
4 | 1 | 1
4 | 1 | 2
4 | 1 | 3
4 | 1 | 4
4 | 1 | 5
4 | 1 | 6
4 | 1 | 7
4 | 1 | 8
4 | 1 | 9
4 | 1 | 10
4 | 1 | 11
4 | 1 | 12
4 | 1 | 13
4 | 1 | 14
4 | 1 | 15
4 | 2 | 1
4 | 2 | 2
4 | 2 | 3
4 | 2 | 4
4 | 2 | 5
4 | 2 | 6
4 | 2 | 7
4 | 2 | 8
4 | 2 | 9
4 | 2 | 10
4 | 2 | 11
4 | 2 | 12
4 | 2 | 13
4 | 2 | 14
4 | 2 | 15


CASHRECLOG

 К НАЧАЛУ

CASHRECLOG (Тип таблицы - Dynamic)

Протокол загрузки

Поле EXECUSER - ссылка на поле USERID таблицы USERS.

Значения полей EXECDATE, EXECUSER проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

FILENAME | NUMRECORDS | EXECDATE | EXECUSER
11654 | 1 | Apr 28 1999 11:12AM | 1
11655 | 1 | Apr 28 1999 11:12AM | 1
11656 | 1 | Apr 28 1999 11:12AM | 1


CASHUSERBIND

 К НАЧАЛУ

CASHUSERBIND (Тип таблицы - Dynamic)

Пересечение касс и пользователей

(Пример заполнения)

COCASH | USERID
13 | 128


CDR

 К НАЧАЛУ

CDR (Тип таблицы - Dynamic)

"Сырые" записи

Данная таблица является буферной для таблицы RAWCDR .

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения полей CALLTYPE, DIRECTION_TAG, NUMIDENT_TAG, TARIFCATEGORY, CALLRANGE, SERVICETYPE, SERVICECODE могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COC | CALLTYPE | DIRECTION_TAG | NUMIDENT_TAG | NUMIDENT | OTHERP_TAG | OTHERPARTY | TARIFCATEGORY | STARTDATE | DURATION | DATALEN | CALLRANGE | INCOMINGROUTE | OUTGOINGROUTE | CALLID | SERVICETYPE | SERVICECODE | INFO | ID_SESSION | ID_FILE
64 | 3 | 2 | 6 | 194.154.82.67 | 6 | 212.13.105.189 | 2 | Oct 2 2001 12:18AM | 0 | 145 | 2 | 0 | 0 | 0 | 4 | 0 | NULL | Oct 2 1900 12:18AM | 14520
64 | 0 | 1 | 6 | 192.168.3.17 | 6 | 195.219.115.170 | 2 | Oct 2 2001 12:18AM | 0 | 56 | 1 | 0 | 0 | 1 | 4 | 0 | NULL | Oct 2 1900 12:18AM | 14523
64 | 0 | 1 | 6 | 212.13.105.189 | 6 | 195.16.96.6 | 2 | Oct 2 2001 12:18AM | 0 | 60 | 1 | 0 | 0 | 2 | 4 | 0 | NULL | Oct 2 2000 12:18AM | 14520
64 | 0 | 2 | 6 | 195.90.179.1 | 6 | 194.84.12.71 | 2 | Oct 2 2001 12:18AM | 0 | 135 | 2 | 0 | 0 | 3 | 4 | 0 | NULL | Oct 2 2000 12:18AM | 14520


CDRERRLOG

 К НАЧАЛУ

CDRERRLOG (Тип таблицы - Dynamic)

Ошибки, возникшие при обработке роумерского трафика

(Пример заполнения)

ID | COFILE | EXECDATE | STATUS | INFO | ERRTYPE | COERROR
1 | 1571 | 01.04.2003 7:48:58 | 0 |  | 0 | 0


CLADVANCE

 К НАЧАЛУ

CLADVANCE (Тип таблицы - Dynamic)

Изменения аванса

Значения поля COCLBALANCE формируются как последний код записи COCLBALANCE + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Поле REFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Поле EXECUSER - ссылка на поле CUSERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент заведения записи.

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Значения поля ISCASH, ACCEPTED могут выбираться Заказчиком из списка предопределенных значений.

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLBALANCE | COCLIENT | COBILLGROUP | EXECDATE | SALDO | RESERVED | REASON | EXECUSER | ISCASH | ACCEPTED | COCLBALANCEREF | COPAYMENTS | COREFERENCE | REFERENCETYPE | INFO | REALPAYDATE
5 | 1000503 | 76345 | Nov 22 1999 10:28PM | 3.86 | 0 | 18 | 1 | 1 | 0 | 0 | 621 | 621 | 9 | NULL | Nov 22 1999 11:59PM
6 | 1000503 | 76345 | Nov 22 1999 10:32PM | 23.17 | 0 | 18 | 1 | 1 | 0 | 0 | 622 | 622 | 9 | NULL | Nov 22 1999 11:59PM
7 | 1000503 | 76345 | Nov 22 1999 10:33PM | -23.17 | 0 | 19 | 1 | 1 | 1 | 0 | 622 | 0 | 9 | Rollback P# 622 | Nov 22 1999 11:59PM
8 | 600 | 434 | Nov 22 1999 11:26PM | 3.86 | 0 | 18 | 1 | 0 | 1 | 0 | 625 | 625 | 9 | NULL | Nov 22 1999 11:59PM
9 | 600 | 434 | Nov 23 1999 1:17PM | 38.61 | 0 | 18 | 1 | 1 | 0 | 0 | 627 | 627 | 9 | NULL | Nov 10 1999 11:59PM
10 | 600 | 434 | Nov 23 1999 1:18PM | -3.86 | 0 | 19 | 1 | 0 | 1 | 8 | 625 | 0 | 9 | Rollback P# 625 | Nov 22 1999 11:59PM


CLBALANCE

 К НАЧАЛУ

CLBALANCE (Тип таблицы - Dynamic)

Балансы клиентов

Значения поля COCLBALANCE формируются как последний код записи COCLBALANCE + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Поле EXECUSER - ссылка на поле CUSERID таблицы USERS.

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Значения поля ISCASH, ACCEPTED могут выбираться Заказчиком из списка предопределенных значений .

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLBALANCE | COCLIENT | COBILLGROUP | EXECDATE | SALDO | RESERVED | REASON | EXECUSER | ISCASH | ACCEPTED | COCLBALANCEREF | COPAYMENTS | COREFERENCETYPE | COREFERENCE | INFO | REALPAYDATE
7430 | 253 | 177 | Dec 1 1999 7:33PM | 100 | 2.58 | 62 | 1 | 1 | 1 | 0 | 643 | 17 | 19234 |  | NULL
7431 | 253 | 177 | Dec 3 1999 3:51PM | -50 | 1.14 | 52 | 1 | 1 | 1 | 7429 | 643 | 17 | 19238 |  | NULL
7432 | 253 | 177 | Dec 3 1999 3:51PM | -10 | 0.47 | 52 | 1 | 1 | 1 | 7429 | 643 | 17 | 19239 |  | NULL
7433 | 253 | 177 | Dec 3 1999 3:51PM | -38.4 | 2.28 | 52 | 1 | 1 | 1 | 7429 | 643 | 17 | 19240 |  | NULL
7434 | 253 | 177 | Dec 3 1999 3:51PM | -100 | 2.58 | 52 | 1 | 1 | 1 | 7430 | 643 | 17 | 19241 |  | NULL
7474 | 600 | 434 | Dec 23 1999 5:15PM | 0.8 | 0 | 20 | 1 | 0 | 0 | 0 | 689 | 9 | 689 | NULL | Jan 1 1999 11:59PM


CLIENT

 К НАЧАЛУ

CLIENT (Тип таблицы - Dynamic)

Клиенты

Значения поля COCLIENT определяются СУБД в диапазоне от 1001 до бесконечности и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записей в диапазоне 0 <= COCLIENT <= 1000 строго предопределены см. "Пример заполнения".

Поле COPROPERTYFORM - ссылка на поле COPROPERTYFORM таблицы KAPROPERTYFORM.

Поле COAUSWEISS - ссылка на поле COAUSWEISS таблицы AUSWEISS.

Поле USERID - ссылка на поле USERID таблицы USERS.

Поле COBANKACCOUNT - ссылка на поле COBANKACCOUNT таблицы KACOBANKACCOUNT.

Поле COCLIENTTAXGROUP - ссылка на поле COCLIENTTAXGROUP таблицы KACLIENTTAXGROUP.

Поле COCLIENTCATEGORY - ссылка на поле COCLIENTCATEGORY таблицы KACLIENTCATEGORY.

Поле COBUDGET - ссылка на поле COBUDGET таблицы KABUDGET.

Значения полей LEGALENTITY, COLANGUAGE, CLIENTGROUP, RESIDENT, SEX могут выбираться Заказчиком из списка предопределенных значений - см. ссылки.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENT | LEGALENTITY | NAMERUSSHORT | NAMEENGSHORT | NAMERUSSFULL | NAMEENGFULL | ADDRESSRUS | ADDRESSENG | COLANGUAGE | REGDATE | CLIENTGROUP | RESIDENT | COLOYALITY | VIPSTATE | NATIONALITY | WORKPLACE | BIRTHDAY | INN | OKPO | OKPH | SEX | USERID | COBANKACCOUNT | COCLIENTTAXGROUP | COCLIENTCATEGORY | COBUDGET | CHANGED | COAUSWEISS | COPROPERTYFORM | RECEIVER | MGRNAME | ADDRESSFACT
0 | 0 | 'unknown' |  |  |  |  |  | 0 |  | 0 | 0 |  | 0 |  |  |  |  |  |  | 0 |  |  | 0 |  |  | 19900101 |  |  |  |  |
1 | 0 | 'Г-н ~клиент' |  |  |  |  |  | 0 |  | 0 | 0 |  | 0 |  |  |  |  |  |  | 0 |  |  | 0 |  |  | 19900101 |  |  |  |  |
3 | 1 | КРАСНОСЕЛЬСКАЯ, ОФИС | КАРАСОСЕЛЬСКАЯ, ОФИС | КРАСНОСЕЛЬСКАЯ, ОФИС |  |  |  | 0 | NULL | 0 | 1 | 3 | 0 | 1 |  | NULL | 7710014152 | 45646456 | 784380 | 1 | NULL | NULL | 2 | 0 | 0 | Jan 1 1990 12:00AM | NULL | 0 | NULL | NULL | NULL
4 | 1 | ЦЕНТР-ЮГ, ООО |  | ЦЕНТР-ЮГ, ООО |  | 2-ой Кожуховский пр-д, д.9 |  | 0 | Oct 13 1997 12:00AM | 0 | 1 | 4 | 0 | 1 |  | NULL | 56340947409 | 43251238 | 83000 | 0 | NULL | NULL | 2 | 0 | 0 | Oct 13 1997 12:00AM | NULL | 0 | NULL | NULL | NULL
5 | 1 | 8 МАРТА, ОФИС | 8 МАРТА, ОФИС | 8 МАРТА, ОФИС |  | ул. 8 Марта |  | 0 | NULL | 0 | 1 | 3 | 0 | NULL |  | NULL | 7845301894 |  |  | 0 | NULL | NULL | 2 | 0 | 0 | Jan 1 1990 12:00AM | NULL | 0 | NULL | NULL | NULL


CLIENT4GROUP

 К НАЧАЛУ

CLIENT4GROUP (Тип таблицы - Dynamic)

Клиенты для групп

(Пример заполнения)

COCLIENT | GID | FINDALLOWED | VIEWALLOWED | CHANGEALLOWED
1001 | 1 | 1 | 1 | 1
1005 | 160 | 1 | 1 | 0


CLIENTACCOUNT

 К НАЧАЛУ

CLIENTACCOUNT (Тип таблицы - Dynamic)

Каталог банковских счетов

Значения поля COBANK формируются как последний код записи COBANK + 1 и являются уникальными идентификаторами записей таблицы. Значения всех полей таблицы для записи COBANK = 0 строго предопределены - см. "Пример заполнения".

Поле COBANK - ссылка на поле COBANK таблицы COBANK S.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Значения полей STATUS, ISDEFAULT могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBANKACCOUNT | COBANK | ACCOUNTTYPE | SETTLEMENTACC | STATUS | COCLIENT | ISDEFAULT | CORACC
20 | 8 | 1 | 232890000000028 | 0 | 1089485 | 1 | NULL
21 | 8 | 2 | 111778700000009 | 0 | 1089490 | 1 | NULL
25 | 1 | 1 | 232890000000028 | 0 | 2 | 1 | NULL
26 | 49 | 1 | 222656745000004 | 0 | 2 | 0 | 12345678901234567890


CLIENTBLOCK

 К НАЧАЛУ

CLIENTBLOCK (Тип таблицы - Dynamic)

Резервированные клиенты

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENT | CHANGED | INFO | KPID | ENGINENUM


CLIENTCONTROL

 К НАЧАЛУ

CLIENTCONTROL (Тип таблицы - Dynamic)

Контроль подключений

Значения поля COCONTROL формируются как последний код записи COCONTROL + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поля EXECUSERID, CANCELUSERID - ссылки на поле USERID таблицы USERS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCONTROL | COCLIENT | COTYPE | CORECORD | CONTROLTYPE | STARTDATE | UPTODATE | EXECUSERID | CANCELUSERID | INFO
1 | 11316 | 1 | 25002 | 3 | May 28 1999 12:00AM | Jul 1 1999 12:00AM | NULL | NULL | NULL
2 | 2 | 1 | 25001 | 3 | May 28 1999 12:00AM | Jul 1 1999 12:00AM | NULL | NULL | NULL


CLIENTCRCARD

 К НАЧАЛУ

CLIENTCRCARD (Тип таблицы - Dynamic)

Кредитные карты клиентов

Значения поля COCLIENTCONTRACT формируются как последний код записи COCLIENTCONTRACT + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COCRCARD - ссылка на поле COCRCARD таблицы KACRCARD.

Поле EXECUSER - ссылка на поле USERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент заведения записи.

Значения полей CARDTYPE, STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLCARD | COCLIENT | COCRCARD | CRCARDNUMBER | CARDTYPE | STARTDATE | ENDDATE | EXECDATE | EXECUSER | STATUS | CLNAME
6 | 600 | 2 | 3423435345345345 | 1 | Jan 1 1998 11:59PM | Jan 1 2000 11:59PM | Nov 14 1999 11:01PM | 1 | 2 | NULL
7 | 600 | 2 | 5635760008896544 | 1 | Jan 1 1997 11:59PM | Jan 1 2000 11:59PM | Nov 14 1999 11:10PM | 1 | 2 | NULL
8 | 600 | 1 | 6767564487600877 | 2 | Jan 1 1996 11:59PM | Feb 1 2005 11:59PM | Nov 14 1999 11:10PM | 1 | 2 | NULL
10 | 1000503 | 3 | 6785807777743566 | 1 | Jan 1 1999 12:00AM | Jan 1 2005 11:59PM | Nov 19 1999 8:10PM | 1 | 2 | NULL
11 | 600 | 2 | 4325684555565522 | 1 | Jan 1 1999 12:00AM | Jan 1 2000 11:59PM | Nov 19 1999 9:16PM | 1 | 2 | NULL
12 | 600 | 2 | 8987856833556067 | 1 | Jan 1 1998 12:00AM | Jan 1 2000 11:59PM | Nov 19 1999 9:27PM | 1 | 1 | NULL


CLIENTINFO

 К НАЧАЛУ

CLIENTINFO (Тип таблицы - Dynamic)

Инфо для клиентов

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENT | EXTRAINFO


CLIENTLOYALITYLOG

 К НАЧАЛУ

CLIENTLOYALITYLOG (Тип таблицы - Dynamic)

Изменение лояльности

(Пример заполнения)

COCLIENT | COLOYALITY | STEP | STARTDATE | ENDDATE | EXECUSER
1060999 | 3 | 210 | Dec 17 1999 4:31PM | Dec 17 2002 4:31PM | 1
1061000 | 3 | 210 | Dec 17 1999 4:31PM | Dec 17 2002 4:31PM | 1
1061001 | 3 | 210 | Dec 17 1999 4:31PM | Dec 17 2002 4:31PM | 1


CLIENTROLE

 К НАЧАЛУ

CLIENTROLE (Тип таблицы - Dynamic)

Роли клиентов

(Пример заполнения)

COCLIENT1 | COCLIENT2 | COCLIENTGROUP | STARTDATE | UPTODATE
1024 | 1045 | 2 | 11.10.2002 | 01.01.2500
1161 | 20 | 3 | 16.12.2002 | 01.01.2500


CLOSEDGROUP

 К НАЧАЛУ

CLOSEDGROUP (Тип таблицы - Dynamic)

Номера закрытой группы

Поле COCLOSEDGROUP - ссылка на поле COCLOSEDGROUP таблицы KACLOSEDGROUP.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLOSEDGROUP | STARTDATE | UPTODATE | PHNUMBER
4 | Apr 8 1998 1:56PM | Jan 1 2500 12:00AM | 0952449402
4 | Apr 8 1998 1:56PM | Jan 1 2500 12:00AM | 0952449406
4 | Apr 8 1998 1:56PM | Jan 1 2500 12:00AM | 0952449419
4 | Apr 8 1998 1:56PM | Jan 1 2500 12:00AM | 0952449420
4 | Apr 8 1998 1:56PM | Jan 1 2500 12:00AM | 0952449421


CLOSEDGROUPFORNUM

 К НАЧАЛУ

CLOSEDGROUPFORNUM (Тип таблицы - Dynamic)

Закрытая группа для номера

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COCLOSEDGROUP - ссылка на поле COCLOSEDGROUP таблицы KACLOSEDGROUP.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | COCLOSEDGROUP | STARTDATE | UPTODATE


CLRETURN

 К НАЧАЛУ

CLRETURN (Тип таблицы - Dynamic)

Изменения возврата

Значения поля COCLRETURN формируются как последний код записи COCLRETURN + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Поле EXEUSER - ссылка на поле USERID таблицы USERS. Значения поля EXEUSER проставляются автоматически в момент заведения записи.

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Поле REFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения полей ISCASH, ACCEPTED могут выбираться Заказчиком из списка предопределенных значений.

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLRETURN | COCLIENT | COBILLGROUP | EXECDATE | SALDO | RESERVED | REASON | EXEUSER | ISCASH | ACCEPTED | COCLRETURNREF | COPAYMENTS | COREFERENCE | REFERENCETYPE | INFO | REALPAYDATE
1 | 253 | 176 | Nov 25 1999 5:39PM | 1,000.00 | 20 | 53 | 50 | 1 | 0 | 0 | 643 | 0 | 6 | NULL | NULL
2 | 253 | 176 | Nov 25 1999 6:09PM | -0.39 | 0.01 | 11 | 1 | 1 | 1 | 1 | 643 | 0 | 3 | NULL | NULL
3 | 253 | 176 | Nov 25 1999 10:11AM | -100 | 2 | 11 | 1 | 1 | 1 | 1 | 643 | 0 | 6 | NULL | NULL
4 | 253 | 176 | Nov 25 1999 7:16PM | -3.86 | 0.09 | 11 | 1 | 1 | 1 | 1 | 643 | 0 | 3 | NULL | NULL
5 | 253 | 176 | Nov 25 1999 7:17PM | -7.72 | 0.17 | 11 | 1 | 1 | 1 | 1 | 643 | 0 | 3 | NULL | NULL
6 | 253 | 176 | Nov 25 1999 8:23PM | -3.86 | 0.09 | 11 | 1 | 1 | 1 | 1 | 643 | 17 | 16 | NULL | NULL


CONDITION

 К НАЧАЛУ

CONDITION (Тип таблицы - Predefined)

У словия

Значения поля COCONDITION формируются как последний код записи COCONDITION + 1 и являются уникальными идентификаторами записей таблицы.

Поле COFORMAT - ссылка на поле COFORMAT таблицы KAFORMAT.

Поле COFIELD - ссылка на поле COFIELD таблицы KAFIELD.

(Пример заполнения)

COCONDITION | COFORMAT | COFIELD | CONDITION | VALUE
10 | 1 | 3 | != | 01,07,98
11 | 1 | 6 | = | 62
13 | 1 | 4 | > | 8:00:00
14 | 1 | 5 | = | 0:13:00
15 | 5 | 1 | = | 7665778
16 | 5 | 2 | = | NULL


CONTRACT_CHECK4EDIT

 К НАЧАЛУ

CONTRACT_CHECK4EDIT (Тип таблицы - Dynamic)

Настройки возможности редактирования типов контрактов по департаментам

(Пример заполнения)

ID_DEP | CONTRACTTYPE | EDIT
200 | 1 | 1
218 | 1 | 0


CONTRACTPARAM

 К НАЧАЛУ

CONTRACTPARAM (Тип таблицы - Dynamic)

Дополнительные параметры контракта

Поле COCLIENTCONTRACT - ссылка на поле COCLIENTCONTRACT таблицы CLIENTCONTRACT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENTCONTRACT | PARAMNAME | PARAMVALUE
11 | SIGNAT_NM | NULL
11 | SIGNAT_BASE | NULL
11 | CL_ACCOUNT | NULL
12 | SIGNAT_NM | NULL
12 | SIGNAT_BASE | NULL
12 | CL_ACCOUNT | NULL
21 | SIGNAT_NM | NULL
21 | SIGNAT_BASE | NULL


CONTROLABLETYPE

 К НАЧАЛУ

CONTROLABLETYPE (Тип таблицы - Dynamic)

Возможные типы контроля

(Пример заполнения)

COCONTROLTYPE | COREFERENCETYPE | COPAYMENTSYSTEM
1 | 15 | 2
1 | 19 | 2
2 | 3 | 1
2 | 15 | 1
2 | 3 | 2
2 | 15 | 2
3 | 15 | 1
4 | 3 | 1
4 | 3 | 2


COURCE

 К НАЧАЛУ

COURCE (Тип таблицы - Dynamic)

Курсы валют

Значения полей таблицы COURCE для первых двух записей строго предопределены - см. "Пример заполнения"

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Значения поля COURCESRC могут выбираться из списка предопределённых значений Заказчиком - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCURRENCY | STARTDATE | UPTODATE | COURCE | COURCESRC
2 | 19960101 | 25000101 | 6.0 | 1
3 | 19900101 | 25000101 | 1.0 | 1
2 | 19982404 | 19982504 | 6.1 | 1
2 | 19982604 | 19982704 | 6.15 | 1
2 | 19982304 | 19982404 | 6.07 | 1
2 | 19982204 | 19982304 | 6.08 | 1


COURIER

 К НАЧАЛУ

COURIER (Тип таблицы - Predefined)

Каталог курьеров

Значения поля COCOURIER формируются как последний код записи COCOURIER + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример запонения)

COCOURIER | NMCOURIER
1 | Courier 1
2 | Courier 2
3 | Courier 3
4 | Courier 4
5 | Курьер1


CUPARTNERS

 К НАЧАЛУ

CUPARTNERS (Тип таблицы - Dynamic)

Партнеры КП

Поля MAINCODEALER, SLAVECODEALER - ссылки на поле CODEALER таблицы DEALER.

Значения поля ACTIVE могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

MAINCODEALER | SLAVECODEALER | STARTDATE | UPTODATE | ACTIVE


CURRENCY

 К НАЧАЛУ
CURRENCY (Тип таблицы - Hard_Predefined/Predefined)

Каталог валют

Значения полей таблицы для записей в диапазоне 0 <= COCURRENCY <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COCURRENCY (при заведении Заказчиком новых валют) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COCURRENCY являются уникальными идентификаторами записей таблицы.

Для поля NMCURRENCY (записи в диапазоне 0 <= COCURRENCY <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMCURRENCY для записей COCURRENCY > 100 определяются Заказчиком.

Значения поля TOPAYALLOWED могут выбираться из списка предопределённых значений Заказчиком - см. ссылку.

(Пример заполнения)

COCURRENCY | NMCURRENCY | NMCOCURRENCY | PRIZNAK
0 | ??? | UNKNOWN | 0
1 | SDR | SDR | 0
2 | USD | USD | 1
3 | RUR | RUR | 1
101 | DM | DM | 0
102 | FS | FS | 0


DEALER

 К НАЧАЛУ

DEALER (Тип таблицы - Dynamic)

Дилеры

Значения полей таблицы для записей в диапазоне 0 <= CODEALER <= 100 строго предопределены - см. "Пример заполнения".

Значения поля CODEALER (при заведении Заказчиком новых Дилеров) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля CODEALER являются уникальными идентификаторами записей таблицы.

Значения полей REGCARDS, CODEALERTYPE могут выбираться Заказчиком из списка предопределенных значений - см. ссылки.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEALER | COINSTYPE | COCLIENT | NMDEALER | REGCARDS | CODEALERTYPE | DEPOSITMASK
0 | NULL | NULL | Неизвестный | NULL | NULL | NULL
101 | NULL | NULL | Вымпелком (служ. аппараты) | 0 | 0 | NULL
102 | NULL | 0 | Вымпелком (апп. DCS м.н. роминг) | 0 | 0 | 3
103 | NULL | NULL | UnKnown Dealer with CoDealer = 3 | 0 | 1 | NULL
104 | 4 | NULL | Красносельская | 0 | 1 | NULL
105 | 4 | NULL | 8 Марта | 0 | 1 | NULL


DEALERCOURTAGE

 К НАЧАЛУ

DEALERCOURTAGE (Тип таблицы - Dynamic)

Комиссии дилеров

Поле CODEALER - ссылка на поле CODEALER таблицы DEALER.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEALER | STARTDATE | UPTODATE | RATE | CODEALERCOURTAGE


DEALERSPOINT

 К НАЧАЛУ

DEALERSPOINT (Тип таблицы - Predefined)

Точки дилеров

Значения поля CODEALERSPOINT формируются как последний код записи CODEALERSPOINT + 1 и являются уникальными идентификаторами записей таблицы.

Поле CODEALER - ссылка на поле CODEALER таблицы DEALER.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEALERSPOINT | CODEALER | NMDEALERSPOINT | POINTADRESS
1 | 163 | МОБИЛЬНЫЕ СИСТЕМЫ | Empty
2 | 137 | ТЕЛЕФАН (г.Балашиха) | г.Балашиха
3 | 5 | 8 Марта ул. | 8 Марта ул.
4 | 6 | Маяковская | Маяковская
5 | 22 | МТК (Нежинская) | Нежинская ул,д.17
6 | 22 | МТК (Ленинский) | Ленинский пр-т,д.45/2
7 | 22 | MTK (ВВЦ) | ВВЦ, пав-он "Черная металургия"
8 | 22 | MTK (Чехова) | ул. Чехова, д.5
9 | 201 | РОБУС | МО,г.Электросталь,ул.Спортивная,д.47Б
10 | 144 | ШООРИ | г.Москва,Перовская ул.,д.1


DEFAULTPREFIX2CITY

 К НАЧАЛУ

DEFAULTPREFIX2CITY (Тип таблицы - Predifined)

Префикс для города по умолчанию

Поле COCITY - ссылка на поле COCITY таблицы KACITY.

Поле COPREFIX - ссылка на поле COPREFIX таблицы KAPREFIX.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCITY | COPREFIX | STARTDATE | UPTODATE
0 | 1 | Jan 1 1980 12:00PM | Jan 1 2500 12:00PM
100034 | 2 | Jan 1 1980 12:00PM | Jan 1 2500 12:00PM
100034 | 2 | Jan 1 1980 12:00PM | Jan 1 2500 12:00PM
100034 | 11 | Jan 1 1980 12:00PM | Jan 1 2500 12:00PM
100034 | 18 | Jan 1 1980 12:00PM | Jan 1 2500 12:00PM


DELIVERY

 К НАЧАЛУ

DELIVERY (Тип таблицы - Dynamic)

Доставка

Значения поля CODELIVERY формируются как последний код записи CODELIVERY + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CODELIVERY | REFERENCETYPE | COREFERENCE | DELIVERYTYPE | DELIVERYINFO | DELIVERYCODE | STARTDATE | ENDDATE | DELIVERYRESULT | INFO
66 | 3 | 1609 | 1 | 2 | 0 | Oct 14 1999 5:14PM | Oct 14 1999 5:14PM | 0 |
67 | 13 | 2 | 1 | 1 | 1 | Oct 14 1999 5:26PM | Jan 1 2500 12:00AM | 0 | NULL
68 | 3 | 1497 | 5 | 0 | 0 | Oct 15 1999 1:51PM | Oct 15 1999 1:51PM | 0 |
69 | 3 | 1633 | 1 | 1 | 1 | Oct 15 1999 3:10PM | Oct 15 1999 3:10PM | 0 |
70 | 3 | 1609 | 1 | 1 | 1 | Oct 17 1999 10:31PM | Oct 17 1999 10:31PM | 0 |


DELIVERYPRETENSION

 К НАЧАЛУ

DELIVERYPRETENSION (Тип таблицы - Dynamic)

Претензии по доставке

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Поле COPRETENSION - ссылка на поле COPRETENSION таблицы PRETENSION.

Поле EXECUSER - ссылка на поле USERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент заведения записи.

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBILL | COPRETENSION | NEWHANDOVERDATE | EXECDATE | EXECUSER


DELIVERYZONE

 К НАЧАЛУ

DELIVERYZONE (Тип таблицы - Hard_Predefined/Predefined)

Зона доставки

Значения полей таблицы для записей в диапазоне 0 <= CODELIVERYZONE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля CODELIVERYZONE (при заведении Заказчиком новых "Зон доставки") определяются СУБД в диапазоне от 101 до бесконечности. Значения поля CODELIVERYZONE являются уникальными идентификаторами записей таблицы.

Для поля NMDELIVERYZONE (записи в диапазоне 0 <= CODELIVERYZONE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMDELIVERYZONE для записей CODELIVERYZONE > 100 определяются Заказчиком.

(Пример заполнения)

CODELIVERYZONE | NMDELIVERYZONE
0 | 'НЕИЗВЕСТНО'


DEPOSITS

 К НАЧАЛУ

DEPOSITS (Тип таблицы - Dynamic)

Депозиты

Поле CODEPOSIT - ссылка на поле CODEPOSIT таблицы KADEPOSIT.

Поле CODEPOSITTYPE - ссылка на поле CODEPOSITTYPE таблицы KADEPOSIT.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEPOSIT | CODEPOSITTYPE | CONUM | COCLIENT | DEPOSITSUM
102 | 1 | 54560 | 78 | 226
103 | 1 | 53999 | 78 | 3.25
104 | 1 | 54561 | 78 | 103.86
105 | 1 | 48151 | 244345 | 100
106 | 1 | 158353 | 244345 | 400
107 | 1 | 3314 | 244345 | 400
108 | 1 | 31126 | 244345 | 100
109 | 1 | 31131 | 244345 | 100
110 | 1 | 48255 | 244345 | 100
112 | 1 | 98265 | 6 | 118.88
113 | 1 | 53454 | 10 | 10
114 | 1 | 98776 | 4 | 5


DEPOSITSLOG

 К НАЧАЛУ

DEPOSITSLOG (Тип таблицы - Dynamic)

Изменения депозитов

Значения поля CODEPOSITLOG формируются как последний код записи CODEPOSITLOG + 1 и являются уникальными идентификаторами записей таблицы.

Поле CODEPOSIT - ссылка на поле CODEPOSIT таблицы DEPOSITS.

Поле REFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Поле EXECUSER - ссылка на поле USERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент заведения записи.

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Значения полей ISCASH, ACCEPTED могут выбираться Заказчиком из списка предопределенных значений.

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEPOSITLOG | CODEPOSIT | DEPOSITSUM | REASON | COREFERENCE | REFERENCETYPE | EXECUSER | EXECDATE | CODEPOSITLOGREF | ISCASH | ACCEPTED | COPAYMENTS | INFO
1 | 137 | 200 | 64 | 19235 | 17 | 1 | Dec 1 1999 7:37PM | 1 | 1 | 0 | 643 |
2 | 137 | 80.31 | 64 | 19236 | 17 | 1 | Dec 3 1999 3:10PM | 1 | 1 | 0 | 643 |
3 | 137 | -280.31 | 60 | 19237 | 17 | 1 | Dec 3 1999 3:48PM | 1 | 1 | 1 | 643 |
4 | 138 | 280.31 | 60 | 19237 | 17 | 1 | Dec 3 1999 3:48PM | 1 | 1 | 0 | 643 |
5 | 137 | 50 | 52 | 19238 | 17 | 1 | Dec 3 1999 3:51PM | 7429 | 1 | 0 | 643 |
6 | 137 | 10 | 52 | 19239 | 17 | 1 | Dec 3 1999 3:51PM | 7429 | 1 | 0 | 643 |
7 | 137 | 38.4 | 52 | 19240 | 17 | 1 | Dec 3 1999 3:51PM | 7429 | 1 | 0 | 643 |
8 | 137 | 100 | 52 | 19241 | 17 | 1 | Dec 3 1999 3:51PM | 7430 | 1 | 0 | 643 |


DEPTTREE

 К НАЧАЛУ

DEPTTREE (Тип таблицы - Dynamic)

Организационная структура

Значения поля DEPID формируются как последний код записи DEPID + 1 и являются уникальными идентификаторами записей таблицы.

Поле PARENTID - ссылка на поле DEPID таблицы DEPTTREE.

Поле DEPHEAD - ссылка на поле EMPID таблицы EMPLOYEE.

Значения полей STATUS, DEPTYPE могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

DEPID | PARENTID | DEPNAME | DEPSHNAME | DEPTYPE | DEPHEAD | STATUS | CHANGED
129 | NULL | ed; | ;fbl, | 1 | NULL | 3 | Nov 28 1999 3:00PM
130 | NULL | eqgopm, | lwf,bv | 1 | NULL | 3 | Nov 30 1999 6:23PM
131 | NULL | bld, | 'FSD, | 1 | NULL | 3 | Nov 30 1999 6:23PM
132 | NULL | D'P;, | DF. | 1 | NULL | 3 | Nov 30 1999 6:23PM
133 | NULL | WRS'PB, | L;FB, | 1 | NULL | 3 | Nov 30 1999 6:23PM
134 | NULL | WR'/; | WRF;.L | 1 | NULL | 3 | Nov 30 1999 2:15PM
135 | NULL | WRXC PM, | L | 1 | NULL | 3 | Nov 30 1999 6:23PM
136 | NULL | WPA, | ;RBH, | 1 | NULL | 3 | Nov 28 1999 4:34PM
137 | NULL | WERSP; | .'DFN | 1 | NULL | 3 | Nov 30 1999 6:22PM


DESCRIPTION

 К НАЧАЛУ

DESCRIPTION (Тип таблицы - Predefined)

Описания

Значения поля CODESCRIPTION формируются как последний код записи CODESCRIPTION + 1 и являются уникальными идентификаторами записей таблицы.

Поле COFORMAT - ссылка на поле COFORMAT таблицы KAFORMAT .

Поле COFIELD - ссылка на поле COFIELD таблицы KAFIELDS.

(Пример заполнения)

CODESCRIPTION | COFORMAT | COFIELD | OFFSET | EDITMASK
10 | 1 | 1 | 8 | #######
12 | 1 | 5 | 44 | MMM
13 | 5 | 1 | 1 | #######
14 | 5 | 2 | 2 | ################
15 | 5 | 6 | 3 | ####
16 | 5 | 3 | 5 | DD/MM/YYYY
17 | 5 | 4 | 6 | HH:MM:SS
18 | 5 | 5 | 7 | HH:MM:SS


DISCOUNT4CLIENTCAT

 К НАЧАЛУ

DISCOUNT4CLIENTCAT (Тип таблицы - Predefined)

Льготы для категорий

Поле CODISCOUNTTYPE - ссылка на поле CODISCOUNTTYPE таблицы KADISCOUNTTYPE.

Поле COCLIENTCATEGORY - ссылка на поле COCLIENTCATEGORY таблицы KACLIENTCATEGORY.

(Пример заполнения)

CODISCOUNTTYPE | COCLIENTCATEGORY | STARTDATE | UPTODATE
0 | 0 | 23.05.2002 13:53:57 | 01.01.2500


DISCOUNTPARTS

 К НАЧАЛУ

DISCOUNTPARTS (Тип таблицы - Predefined)

Статьи дополнения

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Поле COBILLPARTTYPE - ссылка на поле COBILLPARTTYPE таблицы KABILLPARTTYPE.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Значения полей COTYPE, COREFERENCE могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPAYMENTS | COBILLPARTTYPE | COSUBPARTTYPE | COTYPE | COREFERENCE | PAYSUM
236 | 1 | 1 | 0 | 26076 | 10
236 | 1 | 1 | 2 | 26076 | 0.5
236 | 1 | 1 | 1 | 26076 | 2
327 | 8 | 8 | 0 | 1242 | 50
327 | 8 | 7 | 0 | 1241 | 0.8
327 | 8 | 8 | 1 | 1242 | 60
327 | 7 | 7 | 0 | 645 | 5
328 | 8 | 7 | 0 | 1246 | 5
328 | 8 | 8 | 0 | 1242 | 10
329 | 8 | 7 | 0 | 1241 | 10
330 | 8 | 7 | 0 | 1246 | 5
330 | 8 | 7 | 0 | 1241 | 10


DISCOUNTS

 К НАЧАЛУ

DISCOUNTS (Тип таблицы - Dynamic)

Cкидки

Поле CODISCOUNTTYPE - ссылка на поле CODISCOUNTTYPE таблицы KADISCOUNTTYPE.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODISCOUNTTYPE | STARTDATE | UPTODATE | VALUE | COBILLGROUP
0 | MM-DD-YYYY HH:MM:SS | MM-DD-YYYY HH:MM:SS |  | 1


DOWNLOADROAM

 К НАЧАЛУ

DOWNLOADROAM (Тип таблицы - Dynamic)

Выгрузка роуминг партнерам

Значения поля CODOWNLOADROAM формируются как последний код записи CODOWNLOADROAM + 1 и являются уникальными идентификаторами записей таблицы.

Поле COROAMPARTNER - ссылка на поле COROAMPARTNER таблицы ROAMPARTNER.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODOWNLOADROAM | COROAMPARTNER | MINDATE | MAXDATE | MINID | MAXID | FILENAME | FILENUMBER | SDRSUM | USDSUM | RECCNT


DOWNLOADS

 К НАЧАЛУ

DOWNLOADS (Тип таблицы - Dynamic)

Выгрузка звонков для СП

Значения поля CODOWNLOAD формируются как последний код записи CODOWNLOAD + 1 и являются уникальными идентификаторами записей таблицы.

Поле COUPLOAD - ссылка на поле COUPLOAD таблицы UPLOAD.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODOWNLOAD | COUPLOAD | ENDDATE | DOWNLOADCNT | COCLIENT


DRAWBILLTUNING

 К НАЧАЛУ

DRAWBILLTUNING (Тип таблицы - Hard_Predefined/Predefined)

Настройка выставления счетов

Значения полей таблицы для записей в диапазоне 0 <= CODRAWBILLTUNE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля CODRAWBILLTUNE (при введении Заказчиком новых Настроек) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля CODRAWBILLTUNE являются уникальными идентификаторами записей таблицы.

Поле COBILLTYPE - ссылка на поле COBILLTYPE таблицы BILLTYPE.

Для поля NMDRAWBILLTUNE (записи в диапазоне 0 <= CODRAWBILLTUNE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMDRAWBILLTUNE для записей CODRAWBILLTUNE > 100 определяются Заказчиком.

(Пример заполнения)

CODRAWBILLTUNE | COBILLTYPE | NMDRAWBILLTUNE
0 | 1 | Обычное выставление
1 | 1 | Доп. счет: трафик отдельно по фикс.курсу оплаты


DRAWEDBILL

 К НАЧАЛУ

DRAWEDBILL (Тип таблицы - Dynamic)

Выставляемые счета

Значения полей таблицы для записей в диапазоне 0 <= CODRAWEDBILL <= 200 строго предопределены - см. "Пример заполнения".

Значения поля CODRAWEDBILL (при заведении Заказчиком новых "Счетов") определяются СУБД в диапазоне от 201 до бесконечности. Значения поля CODRAWEDBILL являются уникальными идентификаторами записей таблицы.

Поле CODRAWBILLTUNE - ссылка на поле CODRAWBILLTUNE таблицы DRAWBILLTUNE.

Поле CORECOUNTTYPE - ссылка на поле CORECOUNTTYPE таблицы KARECOUNTTYPE.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

(Пример заполнения)

CODRAWEDBILL | CODRAWBILLTUNE | CORECOUNTTYPE | COCURRENCY
1 | 1 | 5 | 2


DRAWEDBILLPART

 К НАЧАЛУ

DRAWEDBILLPART (Тип таблицы - Predefined)

Статьи и субстатьи счета

Поле CODRAWEDBILL - ссылка на поле CODRAWEDBILL таблицы DRAWEDBILL.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Поле COBILLPARTTYPE - ссылка на поле COBILLPARTTYPE таблицы KABILLPARTTYPE.

Значения полей таблицы для первой записи - строго предопределены (см. "Пример заполнения").

(Пример заполнения)

CODRAWEDBILL | COSUBPARTTYPE | COBILLPARTTYPE
1 | 1 | 1
222 | 6 | 5
222 | 6 | 6
222 | 6 | 7


DTRSESSION

 К НАЧАЛУ

DTRSESSION (Тип таблицы - Dynamic)

Таблица сессий передачи информации

Значения поля COSESSION являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COSESSION | CREATOR | DTYPE | CREATEDATE | ENDDATE | STATUS | CHANGED | WHOCHANGE | ERRORFLAG


EMP2CLT

 К НАЧАЛУ

EMP2CLT (Тип таблицы - Dynamic)

Связь клиент-абонент

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле EMPID - ссылка на поле EMPID таблицы EMPLOYEE.

Поле DEPID - ссылка на поле DEPID таблицы DEPTTREE.

(Пример заполнения)

COCLIENT | EMPID | DEPID
2000189 | 15 | 146
2000190 | 15 | 146
2000191 | 14 | 146
2000192 | 1 | 1
2000193 | 8 | 1
2000194 | 32 | 1
2000195 | 37 | 1
2000196 | 36 | 1


EMPLOYEE

 К НАЧАЛУ

EMPLOYEE (Тип таблицы - Predefined)

Список сотрудников организации

Значения поля EMPID формируются как последний код записи EMPID + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей STATUS могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

EMPID | ELNAME | EFNAME | ESNAME | DEPID | PASPORT | STATUS | CHANGED
1 | Иванов | Андрей | Юрьевич | 1 | 1345456097 | 2 | May 26 2000 5:09PM
2 | Сидоров | Александр | Вадимович | 1 | 6873008232 | 2 | Nov 30 1999 6:22PM
3 | Петров | Иван | Сидорович | 1 | 1230976568 | 2 | May 25 2000 7:52PM
4 | Морковкин | Иван | Харитонович | 1 | 5679672247 | 2 | May 25 2000 5:55PM


ENTRYLIST

 К НАЧАЛУ

ENTRYLIST (Тип таблицы - Dynamic)

Таблица для контроля дубликатов при выгрузке и загрузке информации

Значения полей STATUS могут выбираться Заказчиком из списка предопределённых значений.

Правила формирования значений остальных полей - см. ссылки.

(Пример заполнения)

AREAID | ENTRYTYPE | COENTRY | STATUS | CHANGED | ARG_INT1 | ARG_STR1
1 | 1 | 1025104 | 1 | Nov 25 2001 3:05PM | 99744 | P
1 | 1 | 1025105 | 1 | Nov 25 2001 3:05PM | 99745 | P
1 | 1 | 1025107 | 1 | Nov 25 2001 3:05PM | 99747 | P
1 | 1 | 1025108 | 1 | Nov 25 2001 3:05PM | 99748 | P
1 | 1 | 1025109 | 1 | Nov 25 2001 3:05PM | 99749 | P
1 | 1 | 1025110 | 1 | Nov 25 2001 3:05PM | 99750 | P
1 | 1 | 1025111 | 1 | Nov 25 2001 3:05PM | 99751 | P
1 | 1 | 1025112 | 1 | Nov 25 2001 3:05PM | 99752 | P


EQ2BOXLOG

 К НАЧАЛУ

EQ2BOXLOG (Тип таблицы - Dynamic)

Движение оборудования

Поле COBOX - ссылка на поле COBOX таблицы BOXES.

Поле COEQUIPMENT - ссылка на поле COEQUIPMENT таблицы EQUIPMENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBOX | COEQUIPMENT | LINENUM
16 | 1272591 | 1
17 | 1272591 | 1
17 | 1272592 | 2
18 | 1272591 | 1
18 | 1272592 | 2
20 | 1272593 | 1
21 | 1272591 | 1


EQGROUPBIND

 К НАЧАЛУ

EQGROUPBIND (Тип таблицы - Dynamic)

Связка групп оборудования

Значения полей COEQUIPMENTTYPE и COEQUIPMENTGROUP являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COEQUIPMENTTYPE | COEQUIPMENTGROUP
0 | 0
1 | 241
4 | 1
111 | 2


EQPARAM

 К НАЧАЛУ

EQPARAM (Тип таблицы - Dynamic)

Текущие параметры "железа" (включая состояние switch-услуг)

Поле COEQUIPMENT - ссылка на поле COEQUIPMENT таблицы EQUIPMENT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQUIPMENT | PARAMGROUP | PARAMNAME | PARAMVALUE


EQREQUEST

 К НАЧАЛУ

EQREQUEST (Тип таблицы - Dynamic)

Оборудование в заявке

Значения поля COEQREQUEST формируются как последний код записи COEQREQUEST + 1 и являются уникальными идентификаторами записей таблицы.

Поле COREQUEST - ссылка на поле COREQUEST таблицы REQUEST.

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Поле COEQUIPMENT - ссылка на поле COEQUIPMENT таблицы EQUIPMENT.

Значения полей HAVEINSURANCE, HAVEINSTALL, FORSALE, NOTRECALCPRICE, NOTRECALCTAX, FORCONNECT, HAVECOST, R3 могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQREQUEST | COREQUEST | COEQUIPMENTTYPE | COEQUIPMENT | PRICE | QUANTITY | HANDOVERDATE | COTRUSTDOC | HAVEINSURANCE | HAVEINSTALL | FORSALE | NOTRECALCPRICE | NOTRECALCTAX | FORCONNECT | HAVECOST
780 | 1143 | 1 | 1 | 0 | 1 | Jan 1 1900 12:00AM | NULL | 0 | 0 | 1 | 0 | 0 | 0 | 0
781 | 1239 | 282 | 282 | 250 | 3 | Sep 7 2000 3:53PM | NULL | 0 | 0 | 1 | 0 | 0 | 0 | 0
782 | 1239 | 288 | 288 | 50 | 3 | Sep 7 2000 3:53PM | NULL | 0 | 0 | 1 | 0 | 0 | 0 | 0
783 | 1144 | 1082 | 1082 | 549 | 1 | Jan 1 1900 12:00AM | NULL | 0 | 0 | 1 | 0 | 0 | 1 | 0


EQSUMPARTS

 К НАЧАЛУ

EQSUMPARTS (Тип таблицы - Dynamic)

Суммы по оборудованию

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Правила формирования значений полей COTYPE - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQREQUEST | COSUBPARTTYPE | COTYPE | PAYSUM | TAXRATE
781 | 7 | 0 | 250 | 0.2
781 | 7 | 1 | 62.5 | 0.2
781 | 7 | 4 | 78.13 | 0.2
781 | 7 | 19 | 97.66 | 0.2
782 | 7 | 0 | 50 | 0.2
782 | 7 | 1 | 12.5 | 0.2
782 | 7 | 4 | 15.63 | 0.2
782 | 7 | 19 | 19.53 | 0.2
783 | 7 | 0 | 549 | 0.2
783 | 7 | 1 | 137.25 | 0.2
783 | 7 | 4 | 171.56 | 0.2
ont>


EQUIPMENT (Тип таблицы - Dynamic)

Оборудование

Значения полей таблицы для записей в диапазоне 0<=COEQUIPMENT <=100 строго предопределены .

Значения поля COEQUIPMENT (при заведении Заказчиком нового Оборудования) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COEQUIPMENT являются уникальными идентификаторами записей таблицы.

Пример заполнения EQUIPMENT

 | COEQUIPMENT | COEQUIPMENTGROUP | COEQUIPMENTTYPE | COC | ICC | MSIN | TESTED | COCLIENT | STATUS | CHANGED | INTERNALFLAG | CLIENTFLAG | COBILLGROUP | COEQREQUEST | PIN_1 | PIN_2 | PUK_1 | PUK_2
1 | 0 | 0 | 0 | 32767 | empty | empty |  | 0 | 0 | 01.01.1900 |  | 0 |  |  |  |  |  |
2 | 1 | 5 | 1 | 64 |  |  | 1 | 0 | 51 | 01.01.1900 | 0 |  |  |  |  |  |  |


EQUIPMENT2BOX

 К НАЧАЛУ

EQUIPMENT2BOX (Тип таблицы - Predefined)

Оборудование в коробке

Поле COSTORETYPE - ссылка на поле COSTORETYPE таблицы KASTORETYPE.

Поле COBOX - ссылка на поле COBOX таблицы BOXES.

Поле COEQUIPMENT - ссылка на поле COEQUIPMENT таблицы EQUIPMENT.

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Поле COSTORE - ссылка на поле COSTORE таблицы KASTORE.

Значения поля определяются Заказчиком.

(Пример заполнения)

COSTORETYPE | COBOX | COEQUIPMENT | CONUMVOLUME | COSTORE | LINENUM
1 | 6 | 1272579 | NULL | 1 | 1
1 | 6 | 1272580 | NULL | 1 | 2
1 | 6 | 1272581 | NULL | 1 | 3
1 | 6 | 1272582 | NULL | 1 | 4
1 | 7 | 1272579 | NULL | 1 | 1
1 | 7 | 1272582 | NULL | 1 | 2
2 | 7 | 1272581 | NULL | 1 | 3
2 | 7 | 1272580 | NULL | 1 | 4
1 | 8 | 1272579 | NULL | 1 | 1
1 | 8 | 1272582 | NULL | 1 | 2


Пример заполнения EQUIPMENTLOG

 | COEQUIPMENT | COCLIENT | STATUS | STARTDATE | UPTODATE | COBILLGROUP | COEQREQUEST | COEQUIPMENTTYPE
1 | 0 | 0 | 0 | 01.01.1900 | 01.01.2500 |  |  | 0
2 | 1 | 0 | 51 | 01.01.1900 | 01.01.2500 |  |  | 1


EQUIPMENTPRICELOG

 К НАЧАЛУ

EQUIPMENTPRICELOG (Тип таблицы - Predefined)

Изменение цены оборудования

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQUIPMENTTYPE | PRICE | AMORT | STARTDATE | UPTODATE
0 | 560 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
1 | 0 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
2 | 43 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
3 | 21 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
4 | 110 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
5 | 70 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
6 | 870 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
7 | 70 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
8 | 20 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
9 | 42 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
11 | 110 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM
12 | 32 | 0 | Dec 15 1999 1:09PM | Jan 1 2500 12:00AM


EQUIPMENTSET

 К НАЧАЛУ

EQUIPMENTSET (Тип таблицы - Dynamic)

Комплект оборудования

Значения поля COEQUIPMENTSET формируются как последний код записи COEQUIPMENTSET + 1 и являются уникальными идентификаторами записей таблицы.

Поля COEQUIPTYPESET, COEQUIPMENTTYPE - ссылки на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQUIPMENTSET | COEQUIPTYPESET | COEQUIPMENTTYPE | QUANTITY | PERCENTPART
2 | 0 | 1 | 4 | 0
4 | 0 | 2 | 1 | 0
5 | 0 | 15 | 2 | 5
6 | 0 | 8 | 4 | 0
7 | 0 | 4 | 1 | 0
8 | 0 | 20 | 1 | 0
9 | 1 | 2 | 1 | 0


FFNUMBERS

 К НАЧАЛУ

FFNUMBERS (Тип таблицы - Dynamic)

"Любимые" номера

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | STARTDATE | UPTODATE | PHNUMBER
1313 | Nov 24 1998 5:40PM | Jan 1 2500 12:00AM | 0957955724
1313 | Nov 24 1998 5:40PM | Jan 1 2500 12:00AM | 0957993478
2559 | Dec 1 1998 5:22PM | Jan 1 2500 12:00AM | 0957208933
2559 | Dec 1 1998 5:22PM | Jan 1 2500 12:00AM | 0957240234
2559 | Dec 1 1998 5:22PM | Jan 1 2500 12:00AM | 0957905157
2559 | Dec 1 1998 5:22PM | Jan 1 2500 12:00AM | 0959318231
2625 | Sep 2 1998 1:59PM | Jan 1 2500 12:00AM | 0953788891


FILELIST

 К НАЧАЛУ

FILELIST (Тип таблицы - Dynamic)

Разные файлы

Значения поля COFILE (при регистрации Заказчиком новых Файлов) определяются СУБД. Значения полей для записи COFILE = -1 - строго предопределены - см. "Пример заполнения". Значения поля COFILE формируются как последний код записи COFILE + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COFILE | FILENAME | DIRECTION | FILETYPE | USERID | EXECDATE | CODEALER | STATUS | CHECKSUM | SEQUENCEID
-1 | Новый файл | 0 | 1 | 0 | NULL | NULL | 0 | 0 | 0
4 | input.dbf | 2 | 1 | 0 | Apr 1 1999 6:04PM | 2 | 0 | 0 | 0
5 | 9201 | 1 | 1 | 55 | Sep 20 1999 10:25PM | 0 | 0 | 0 | 0


FILELISTCASHDETAIL

 К НАЧАЛУ

FILELISTCASHDETAIL (Тип таблицы - Dynamic)

Детализация загрузки чеков

Значения поля CODETAIL являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CODETAIL | COFILE | DETAILINFO | COPAYMENTS
202892 | 380 | 64746,201,121,+0000002000.0000,31/07/2002,19:55:44,31.6200 |
202893 | 380 | 64747,201,*6600,+0000003000.0000,31/07/2002,19:55:44 |


FILESTORAGE

 К НАЧАЛУ

FILESTORAGE (Тип таблицы - Dynamic)

Таблица для хранения файловых архивов и файлов находящихся в обработке

(Пример заполнения)

COFILE | EXECDATE | FILENAME
1571 | 01.04.2003 7:48:58 | (ORABLOB)
1572 | 01.04.2003 7:49:15 | (ORABLOB)


FILETRANSPORT

 К НАЧАЛУ

FILETRANSPORT (Тип таблицы - Predefined)

Настройки файлового транспорта

Значения поля FTID формируются как последний код записи FTID + 1 и являются уникальными идентификаторами записей таблицы.

Поле NODEID - ссылка на поле NODEID таблицы NODELIST.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

FTID | NODEID | OUTPUTDIR | INPUTDIR | INPUTERR | INPUTARC
2 | 2 | CO.OUT | CO.INP | CO.IER | CO.IAR
3 | 3 | KP1.out | KP1.inp | KP1.ier | KP1.iar
4 | 8 | SP1.OUT | SP1.INP | SP1.IER | SP1.IAR


Пример заполнения FINARTRELATION

Тип таблицы - Hard_Predefined/Predefined

Связи финансовых статей

Значения полей таблицы для записей в диапазоне 0 <= COFINARTRELATION <= 1000 строго предопределены.

Значения поля COFINARTRELATION (при заведении Заказчиком новых "Связей финансовых статей") определяются СУБД в диапазоне от 1001 до бесконечности.

Значения поля COFINARTRELATION являются уникальными идентификаторами записей таблицы.

Значения поля SRCARTICLE, DESTARTICLE, COMODE могут выбираться Заказчиком из списка предопределенных значений - см.ссылки.

Значения остальных полей таблицы определяются Заказчиком.

 | COFINARTRELATION | SRCARTICLE | DESTARTICLE | COMODE
1 | 1 | 1 | 1 | 1
2 | 2 | 1 | 2 | 1
3 | 5 | 1 | 1 | 2
4 | 1160 | 1 | 3 | 1
5 | 1063 | 2 | 2 | 1
6 | 1064 | 2 | 1 | 2
7 | 1065 | 2 | 2 | 2
8 | 1066 | 1 | 2 | 2
9 | 1100 | 2 | 1 | 1
10 | 1180 | 2 | 3 | 1


FRAUDREPORT

 К НАЧАЛУ

FRAUDREPORT (Тип таблицы - Dynamic)

Фрод-отчеты

(Пример заполнения)

COFRAUDREPORT | COPROVIDER | STARTDATE | ENDDATE | CALLSCOUNT | AIRTIME | SDRCHARGE | COFRAUDTYPE | STATUS | SEQNUMBER | EXECDATE
40 | 91 | 08.02.2003 6:00:00 | 08.02.2003 11:59:59 | 13 | 3555 | 26 | 1 | 2 | 00012003 | 15.02.2003 16:29:00
20 | 251 | 05.01.2003 17:27:19 | 15.01.2003 17:27:19 | 10 | 3540 | 11 | 0 | 1 | 00012003 | 20.01.2003 10:07:10


FREEPH

 К НАЧАЛУ

FREEPH (Тип таблицы - Predefined)

Бесплатные номера

Значения поля COFREEPH формируются как последний код записи COFREEPH + 1 и являются уникальными идентификаторами записей таблицы.

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения поля FREEPHCAT могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COFREEPH | PHNUMBER | COC | COTRAFFICTYPE | FREEPHCAT
120 | 123.123.145 | 64 | 0 |
121 | 195.43.236.145 | 64 | 0 |


GROUPS

 К НАЧАЛУ

GROUPS (Тип таблицы - Hard_Predefined/Predefined)

Login группы

Значения полей таблицы для записей в диапазоне 0 <= GID <= 100 строго предопределены - см. "Пример заполнения".

Значения поля GID (при заведении Заказчиком новых "Login групп") определяются СУБД в диапазоне от 101 до бесконечности. Значения поля GID являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

GID | GRNAME | PASSWORD | INFO
0 | 'System Application' | '0' | NULL
1 | 'shura' | 'manager' | 'системный вход'


GTD

 К НАЧАЛУ

GTD (Тип таблицы - Hard_Predefined/Predefined)

Грузовые таможенные декларации

Значения полей таблицы для записей в диапазоне 0 <= COGTD <= 10 строго предопределены - см. "Пример заполнения".

Значения поля COGTD (при заведении Заказчиком новых "деклараций") определяются СУБД в диапазоне от 11 до бесконечности. Значения поля COGTD являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COGTD | NGTD | COUNTRYGTD
1 | - | Россия
12 | 1 | NULL
13 | 2 | NULL
14 | 2 | NULL


GTDBINDEQREQUEST

 К НАЧАЛУ

GTDBINDEQREQUEST (Тип таблицы - Dynamic)

ГТД в заявке

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Поле COBOX - ссылка на поле COBOX таблицы BOXES.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQREQUEST | COBOX | QUANTITY
781 | 194 | 3
782 | 195 | 3
786 | 195 | 3
818 | 196 | 1
824 | 197 | 1
823 | 198 | 1


HANDLINGTYPE

 К НАЧАЛУ

HANDLINGTYPE (Тип таблицы - Hard_Predefined/Predefined)

Тема обращения

Значения полей таблицы для записей в диапазоне 0 <= COHANDLINGTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COHANDLINGTYPE (при заведении Заказчиком новых "Типов обращения") определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COHANDLINGTYPE являются уникальными идентификаторами записей таблицы.

Для поля NMHANDLINGTYPE (записи в диапазоне 0 <= COHANDLINGTYPE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMHANDLINGTYPE для записей COHANDLINGTYPE > 100 определяются Заказчиком.

Значения поля STATUS могут выбираться из списка предопределённых значений Заказчиком - см. ссылку.

(Пример заполнения)

COHANDLINGTYPE | NMHANDLINGTYPE | STATUS
1 | 'Заявка' | 2
2 | 'Консультация' | 2
3 | 'Претензия' | 2
4 | 'Исходящий' | 2
8 | ,'Благодарность' | 2


HANDLINGWAY

 К НАЧАЛУ

HANDLINGWAY (Тип таблицы - Hard_Predefined/Predefined)

Тип обращения

Значения полей таблицы для записей в диапазоне 0 <= COHANDLINGWAY <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COHANDLINGWAY (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COHANDLINGWAY являются уникальными идентификаторами записей таблицы.

Для поля NMHANDLINGWAY (записи в диапазоне 0 <= COHANDLINGWAY <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMHANDLINGWAY (для записей COHANDLINGWAY > 100) определяются Заказчиком.

Значения поля STATUS могут выбираться из списка предопределённых значений Заказчиком - см.ссылку.

(Пример заполнения)

COHANDLINGWAY | NMHANDLINGWAY | STATUS
1 | 'Визит' | 2
2 | 'Письмо' | 2
3 | 'Звонок' | 2
4 | 'E-mail' | 2


HELPTOPIC

 К НАЧАЛУ

HELP4CONTEXT (Тип таблицы - Predefined)

Cправка для контекста (служебная)

Поле CONTEXTNAME - является уникальным идентификатором записей таблицы внутри каждого значения поля APPID.

Поле APPID - ссылка на поле SOBJID таблицы SECURITYOBJ.

(Пример заполнения)

APPID | CONTEXTNAME | HELPTOPIC
2 | 'w_list_of_user_in_group' | '/Html/usprop.htm'
2 | 'w_permission' | '/Html/gruser.htm'
2 | 'w_sadm_groups' | '/Html/cr_pol.htm'
2 | 'w_sadm_users' | '/Html/user.htm'
2 | 'w_std_change_password' | '/Html/parol.htm'
2 | 'w_advance_recalc_runner' | '/Html/seladv.htm'
2 | 'w_advance_bill11_maker' | '/Html/drawbizv.htm'
2 | 'w_holiday_edit' | '/Html/caltune.htm'
2 | 'w_holiday_first_generate' | '/Html/calend1.htm'
2 | 'w_badcalls_call' | '/Html/badload.htm'
2 | 'w_badcalls_detail_call' | '/Html/badclinf.htm'
2 | 'w_badcalls_main' | '/Html/badcalls.htm'
2 | 'w_basic_compiller' | '/Html/reqp.htm'
2 | 'w_bcs_bbill_stream_creation' | '/Html/drawbill.htm'
2 | 'w_billgroup' | '/Html/billgr.htm'
2 | 'w_num_billgroupchanging' | '/Html/pbill_gr.htm'
2 | 'w_billplans' | '/Html/bp.htm'
2 | 'w_bp_edt_bpcalltimecf' | '/Html/Bpsummko.htm#add'
2 | 'w_bp_edt_bpcalltypecf' | '/Html/bpcall.htm'
2 | 'w_bp_edt_billingplan' | '/Html/bpmain.htm#add'
2 | 'w_bp_copy' | '/Html/bp_copy.htm'
2 | 'w_bp_edt_bpchanelused' | '/Html/bptygage.htm#add'
2 | 'w_bp_edt_bpmoneycf' | '/Html/bpcost.htm#add'
2 | 'w_bp_edt_bpoperprice' | '/Html/bpoper.htm'
2 | 'w_bp_edt_bprate' | '/Html/bpstavka.htm'
2 | 'w_bp_edt_bpserviceprice' | '/Html/bpserv.htm'
2 | 'w_bp_edt_bpuserparams' | '/Html/BPPARAM.htm'
2 | 'w_bp_edt_connprice' | '/Html/Bpconn.htm'
2 | 'w_bp_edt_dayrate' | '/Html/BPdayrat.htm'
2 | 'w_bp_edt_freeph' | '/Html/BPSTAVsp.htm'
2 | 'w_bp_edt_monthrate' | '/Html/Bpmonth.htm'
2 | 'w_bp_edt_round_compl' | '/Html/Bpcallbe.htm'
2 | 'w_bp_edt_round_firstq' | '/Html/BProufir.htm'
2 | 'w_bp_edt_round_low' | '/Html/Bproulow.htm'
2 | 'w_bp_edt_round_nextq' | '/Html/Bprousec.htm'
2 | 'w_bp_edt_stbpoperations' | '/Html/bpstoper.htm'
2 | 'w_bp_edt_stbpservices' | '/Html/bpstserv.htm'
2 | 'w_buh_status' | '/Html/buchstatus.htm'
2 | 'w_bill_filter' | '/Html/buchstatus.htm#filtr'
2 | 'w_buh_status_history' | '/Html/ buhstatus_history.htm'
2 | 'w_blocktype' | '/Html/kablockt.htm'
2 | 'w_city' | '/Html/kacity.htm'
2 | 'w_country' | '/Html/kacountr.htm'
2 | 'w_courier' | '/Html/kacurier.htm'
2 | 'w_dealer' | '/Html/kadealer.htm'
2 | 'w_dealerspoint' | '/Html/ofisdeal.htm'
2 | 'w_deliveryzone' | '/Html/zone.htm'
2 | 'w_freeph' | '/Html/freeph.htm'
2 | 'w_handlingtype' | '/Html/obrspos.htm'
2 | 'w_handlingway' | '/Html/obrtype.htm'
2 | 'w_incompcervice' | '/Html/notserv.htm'
2 | 'w_installtypepay' | '/Html/instalm1.htm'
2 | 'w_instalmenttype' | '/Html/installm.htm'
2 | 'w_insurancetypes' | '/Html/typeins.htm'
2 | 'w_ht4hndlway' | '/Html/obrtema_spos.htm'
2 | 'w_insurecompanies' | '/Html/insur.htm'
2 | 'w_kaopertype' | '/Html/kaoper.htm'
2 | 'w_kaoperzone' | '/Html/kaoperzn.htm'
2 | 'w_kaservicetype' | '/Html/service.htm'
2 | 'w_localregion' | '/Html/kalocreg.htm'
2 | 'w_matter' | '/Html/obrpred.htm'
2 | 'w_region' | '/Html/karegion/htm'
2 | 'w_worldregion' | '/Html/worldreg.htm'
2 | 'w_mt4hndltype' | '/Html/obrpred_tema.htm'
2 | 'w_cource_insert' | '/Html/kacours.htm#add'
2 | 'w_currency' | '/Html/kacours.htm'
2 | 'w_depositmask' | '(iao a b_allin1.exe'
2 | 'w_deposittype' | '/Html/ksdepos.htm'
2 | 'w_equipmentpricelog' | '/Html/histeq.htm'
2 | 'w_equipmentset' | '/Html/complect.htm'
2 | 'w_equipmenttype' | '/Html/kaeq.htm'
2 | 'w_kakrcard' | '/Html/credc.htm'
2 | 'w_offset' | '/Html/kaoffset.htm'
2 | 'w_incompeqservice' | '/Html/uslnob.htm'
2 | 'w_banks' | '/Html/kabanks.htm'
2 | 'w_billtype' | '/Html/billtype.htm'
2 | 'w_drawedbill_detail' | '/Html/tunebil.htm'
2 | 'w_kabankaccount' | '/Html/bancacc.htm'
2 | 'w_kadestintransfers' | '/Html/kapay.htm'
2 | 'w_kapaymentform' | '/Html/fpay.htm'
2 | 'w_kaproccenter' | '/Html/kasentr.htm'
2 | 'w_karecounttype' | '/Html/recval.htm'
2 | 'w_kasubaccount' | '/Html/subacc.htm'
2 | 'w_paymenttype' | '/Html/typepay.htm'
2 | 'w_kabudget' | '/Html/Budget.htm'
2 | 'w_paytype2payform' | '/Html/Paytype.htm'
2 | 'w_peny' | '/Html/kapeny.htm'
2 | 'w_recountvalues' | '/Html/ddata.htm'
2 | 'w_equipmentgroup' | '/Html/kaeqgr.htm'
2 | 'w_error' | '/Html/errproc.htm'
2 | 'w_kachannels' | '/Html/kanal.htm'
2 | 'w_kaclientcatery' | '/Html/ClientCat.htm'
2 | 'w_kadiscounttype' | '/Html/ClientDsc.htm'
2 | 'w_kahardwarwservice' | '/Html/yslobor.htm'
2 | 'w_kaparametr' | '/Html/Paramreq.htm'
2 | 'w_kaprnforms' | '/Html/Naimftd.htm'
2 | 'w_kaservertype' | '/Html/stand.htm'
2 | 'w_kastore' | '/Html/Storage.htm'
2 | 'w_kastreet' | '/Html/street.htm'
2 | 'w_manufacture' | '/Html/made.htm'
2 | 'w_numvol_notexists_in_numvolbind' | '/Html/Karst.htm'
2 | 'w_numvolumegroup' | '/Html/Karst.htm'
2 | 'w_numvolumegroup_atm' | '/Html/g_port.htm'
2 | 'w_opergroup' | '/Html/groper.htm'
2 | 'w_printstring' | '/Html/nastrtd.htm'
2 | 'w_printstring_stext' | '/Html/nastrtd.htm'
2 | 'w_printstringlog' | '/Html/pristinf.htm'
2 | 'w_regc4strequest' | '/Html/rcreq.htm'
2 | 'w_regcardlist' | '/Html/regcard.htm'
2 | 'w_reqcardtype' | '/Html/regcardt.htm'
2 | 'w_requestgroup' | '/Html/reqgroup.htm'
2 | 'w_rtgroupnumvol' | '/Html/grnumrt.htm '
2 | 'w_rtgroupnumvol_not_exist' | '/Html/.htm'
2 | 'w_server' | '/Html/servers.htm'
2 | 'w_server_atm' | '/Html/kom.htm'
2 | 'w_servicegroup' | '/Html/grserv.htm'
2 | 'w_kaphnumbertype' | '/Html/kaphnum.htm'
2 | 'w_strequest' | '/Html/streqs.htm'
2 | 'w_stservrequest' | '/Html/servreq.htm'
2 | 'w_switch' | '/Html/sv.htm'
2 | 'w_tuneparam' | '/Html/Nastr_par.htm'
2 | 'w_streqregistry' | '/Html/reqkapar.htm'
2 | 'w_stoperrequest' | '/Html/operreq.htm'
2 | 'w_clientcard' | '/Html/client.htm'
2 | 'w_billchoice' | '/Html/spforkur.htm'
2 | 'w_billload' | '/Html/fromkur.htm'
2 | 'w_choice_client_and_billgroup' | '/Html/ paytrans.htm#payforbalance'
2 | 'w_get_two_date' | '/Html/paytrans.htm'
2 | 'w_payment_bytransfers' | '/Html/paytrans.htm'
2 | 'w_get_sum' | '/Html/paytrans.htm#dialog_change_date'
2 | 'w_show_client_payments' | '/Html/pays.htm'
2 | 'w_show_client_acts' | '/Html/viewakt.htm'
2 | 'w_show_client_crcards' | '/Html/viewcrc.htm'
2 | 'w_show_payments_reference' | '/Html/prosmpl.htm'
2 | 'w_dialog_cource' | '/Html/finperev.htm'
2 | 'w_finance_articles' | '/Html/finkat.htm'
2 | 'w_finance_transfers_manual_operation' | '/Html/finperev.htm'
2 | 'w_for_choose_action_in_finmantrans' | '/Html/ssilka.htm'
2 | 'w_unload_finance_information' | '/Html/unload.htm'
2 | 'w_4report_export' | '/Html/unlbitch.htm'
2 | 'w_bills_of_client' | '/Html/clbill.htm'
2 | 'w_client_account' | '/Html/claccoun.htm'
2 | 'w_correction_error_fu' | '/Html/billdown.htm'
2 | 'w_finance_status' | '/Html/finsost.htm'
2 | 'w_payments_of_bill' | '/Html/viewppay.htm'
2 | 'w_pick_bank' | '/Html/claccoun.htm'
2 | 'w_show_planpay' | '/Html/planpay1.htm'
2 | 'w_overpay_bill' | '/Html/clbill1.htm'
2 | 'w_create_transfer_statements' | '/Html/Banklat.htm'
2 | 'w_get_trsumdate' | '/Html/Banklat.htm'
2 | 'w_payments' | '/Html/paybill.htm'
2 | 'w_advpayments' | '/Html/celpl.htm'
2 | 'w_returnpayments' | '/Html/viplata.htm'
2 | 'w_report_sheet' | '/Html/otch_bf.htm'
2 | 'w_svod_bank' | '/Html/svedenie.htm'
2 | 'w_svod_payments' | '/Html/svedpays.htm'
2 | 'w_svod_billparcels' | '/Html/svedbf.htm'
2 | 'w_report_sheet_bank' | '/Html/ sved_inf.htm'
2 | 'w_report_sheet_payments' | '/Html/svp_otch.htm'
2 | 'w_report_sheet_billparcels' | '/Html/otch_bf.htm'
2 | 'w_edit_bill' | '/Html/ Acedview.htm'
2 | 'w_fin_edit' | '/Html/AccEdit.htm'
2 | 'w_handover_param' | '/Html/handov1.htm'
2 | 'w_handoverbill' | '/Html/handov.htm'
2 | 'w_rollback_handoverbill' | '/Html/backhnov.htm'
2 | 'w_q_client_office' | '/Html/ ofice.htm'
2 | 'w_processcalls4' | '/Html/tariffing.htm'
2 | 'w_insertcalls_innertown_dampscalls' | '/Html/loadrom.htm'
2 | 'w_insertcalls_interdampscalls' | '/Html/loadrmn.htm'
2 | 'w_recalc_traffic' | '/Html/recall.htm'
2 | 'w_mass_drawparcels' | '/Html/drawb_f.htm'
2 | 'w_req_multi_local_connect_amt' | '/Html/podklmms.htm'
2 | 'w_req_multi_radio_connect_amt' | '/Html/podklmrt.htm'
2 | 'w_req_multi_pg_connect_amt' | '/Html/podklmP.htm'
2 | 'w_req_multi_digitpg_connect_amt' | '/Html/podklmcP.htm'
2 | 'w_bills_print_progress' | '/Html/prnbill.htm'
2 | 'w_bill_print_view' | '/Html/rbill.htm'
2 | 'w_print_bills_process' | '/Html/prnbill.htm'
2 | 'w_print_bills_process_dialog' | '/Html/Tune.htm'
2 | 'w_operators_call' | '/Html/loadcall.htm'
2 | 'w_operators_loaded_call' | '/Html/loadcall.htm'
2 | 'w_opercall_init_format' | '/Html/tuneform.htm'
2 | 'w_pick_field_set_filter' | '/Html/tuneform.htm'
2 | 'w_genpcard' | '/Html/generation.htm'
2 | 'w_loadcards' | '/Html/load_from_file.htm'
2 | 'w_cardsmanager' | '/Html/card_control.htm'
2 | 'w_cardactivate' | '/Html/actcard.htm'
2 | 'w_coveractivate' | '/Html/actenvelope.htm'
2 | 'w_changeoverduecard' | '/Html/overdue.htm'
2 | 'w_dealer_cards' | '/Html/dlcardcost.htm'
2 | 'w_dealer_debt' | '/Html/dldebts.htm'
2 | 'w_ppaidrep_view' | '/Html/dlcardcost.htm'
2 | 'w_dealer_income' | '/Html/dlpayments.htm'
2 | 'w_pretensions' | '/Html/pretenz.htm'
2 | 'w_pretensioninfo' | '/Html/pretenz.htm'
2 | 'w_pretensparam' | '/Html/pretenz.htm'
2 | 'w_pretensionbill' | '/Html/pretbill.htm'
2 | 'w_pretensions_preprint' | '/Html/pretpech.htm'
2 | 'w_pretensions_preview' | '/Html/pretpech.htm'
2 | 'w_amt_bill_view' | '/Html/viewbill.htm'
2 | 'w_detail_dialog' | '/Html/detnum.htm'
2 | 'w_detail_phone_list' | '/Html/detnums.htm'
2 | 'w_detail_file' | '/Html/detfail.htm'
2 | 'w_q_accept_request_regcards' | '/Html/vregcard.htm'
2 | 'w_q_vedomost_change' | '/Html/viwnrec.htm'
2 | 'w_qregcardview' | '/Html/vregcard.htm'
2 | 'w_regcards_for_num_client' | '/Html/regcards.htm'
2 | 'w_q_regcard_print_menu' | '/Html/pechrazr.htm'
2 | 'w_reports' | '/Html/otch_all.htm'
2 | 'w_request_local_connection' | '/Html/podklmms.htm'
2 | 'w_request_radio_connection' | '/Html/podklmrt.htm'
2 | 'w_request_additional_regcard' | '/Html/rdoprg.htm'
2 | 'w_request_bp_exchange' | '/Html/smbp.htm'
2 | 'w_request_ph_device_exchange smbp' | '/Html/znzamena.htm'
2 | 'w_request_bgroup_exchange' | '/Html/sm_bg.htm'
2 | 'w_request_additional_bill' | '/Html/radvpay.htm'
2 | 'w_numsoncooffset' | '/Html/podkltv.htm'
2 | 'w_correct_req_delay' | '/Html/e_ispz.htm'
2 | 'w_rqhand_predlto' | '/Html/rispto.htm'
2 | 'w_rninfo_num_info4clientnum' | '/Html/ polesot.htm'
2 | 'w_rninfo_request_info4bill' | '/Html/clreq.htm'
2 | 'w_rninfo_request_info4client' | '/Html/clreq.htm'
2 | 'w_scrab_sheet' | '/Html/scrab.htm'
2 | 'w_clientinfo' | '/Html/client.htm#clmemo'
2 | 'w_num_noactive' | '/Html/netakt.htm'
2 | 'w_clientcontract' | '/Html/contract.htm'
2 | 'w_serialhistory' | '/Html/histnum.htm'
2 | 'w_get_serialnumber' | '/Html/histser.htm'
2 | 'w_get_serialnumber_new' | '/Html/histser.htm'
2 | 'w_manstor_select' | '/Html/eqhand.htm'
2 | 'w_q_manstore_insert_equipment' | '/Html/presael.htm'
2 | 'w_q_manstore_insert_numvolume' | '/Html/numvol.htm'
2 | 'w_q_manstore_presale' | '/Html/loadnum.htm'
2 | 'w_q_otstoy' | '/Html/backnum.htm'
2 | 'w_q_ports' | '/Html/port.htm'
2 | 'w_supplement_of_bills_show' | '/Html/dopbill.htm'
2 | 'w_supplement_of_bills_create' | '/Html/crdopoln.htm'
2 | 'w_kaclienttaxgroup' | '/Html/taxgroup.htm'
2 | 'w_kataxes' | '/Html/grtaxes.htm'
2 | 'w_new_tax' | '/Html/newzn.htm'
2 | 'w_tax2sumparts' | '/Html/sumtax.htm'
2 | 'w_tax2sumparts_list' | '/Html/spisok.htm'
2 | 'w_tax4group' | '/Html/tax_gr.htm'
2 | 'w_taxes_1window' | '/Html/grtaxes.htm'
2 | 'w_taxrates' | '/Html/taxstav.htm'
2 | 'w_temppayorders' | '/Html/tmppp.htm'
2 | 'w_insertpayorder' | '/Html/newtmppp.htm'
2 | 'w_collection_blockcollection' | '/Html/selblock.htm'
2 | 'w_request_parser' | '/Html/selfile.htm'
2 | 'w_q_reserv_view' | '/Html/vrezerv.htm'
2 | 'w_q_waybills_list' | '/Html/viewnak.htm'

'/Html/tmppp.htm'
2
'w_insertpayorder' '/Html/newtmppp.htm'


HELP4OBJECT

 К НАЧАЛУ

HELP4OBJECT (Тип таблицы - Predefined)

Подсказки для объектов

Значения полей ID являются уникальным идентификаторами записей таблицы.

(Пример заполнения)

ID | OBJNAME | INFO | HELPTOPIC


HOLIDAY

 К НАЧАЛУ

HOLIDAY (Тип таблицы - Predefined)

Календарь

Значения полей таблицы определяются Заказчиком.

Правила формирования значений поля HOLIDAY - см.ссылку.

(Пример заполнения)

AYEAR | AMONTH | HOLIDAY
1994 | 1 | 811647363
1994 | 2 | 101455920
1994 | 3 | 549552902
1994 | 4 | 405823681
1994 | 5 | 50727960
1994 | 6 | 1623294726


HT4HNDLWAY

 К НАЧАЛУ

HT4HNDLWAY (Тип таблицы - Predefined)

Тема обращения для способа обращений

Поле COHANDLINGTYPE - ссылка на поле COHANDLINGTYPE таблицы HANDLINGTYPE.

Поле COHANDLINGWAY - ссылка на поле COHANDLINGWAY таблицы HANDLINGWAY.

(Пример заполнения)

COHANDLINGTYPE | COHANDLINGWAY
1 | 2
2 | 2
3 | 2


INCOMPEQSERVICE

 К НАЧАЛУ

INCOMPEQSERVICE (Тип таблицы - Predefined)

Несовместимость оборудования и услуг

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

(Пример заполнения)

COSERVICETYPE | COEQUIPMENTTYPE
1 | 1
2 | 1
5 | 9
2 | 15
2 | 25


INCOMPSERVICE

 К НАЧАЛУ

INCOMPSERVICE (Тип таблицы - Predefined)

Несовместимые услуги

Поля COSERVICETYPE, INCOMPSERVICE - ссылки на поле COSERVICETYPE таблицы KASERVICETYPE.

(Пример заполнения)

COSERVICETYPE | INCOMPSERVICE
1 | 4
2 | 4
3 | 4
4 | 1
4 | 2
4 | 3
20 | 23
20 | 24
20 | 25


INITBILLBUHSTATUS

 К НАЧАЛУ

INITBILLBUHSTATUS (Тип таблицы - Predefined)

Начальная настройка бухгалтерского статуса счета

Поле COBUHSTATUS - ссылка на поле COBUHSTATUS таблицы KABUHSTATUS.

Поле COBILLTYPE - ссылка на поле COBILLTYPE таблицы BILLTYPE.

(Пример заполнения)

COBUHSTATUS | COBILLTYPE
2 | 2
2 | 3
2 | 4
2 | 5
2 | 6
2 | 7
2 | 8
2 | 9
2 | 11
2 | 12
2 | 13
2 | 14
2 | 15


Пример заполнения таблицы INSTALLMENTTYPE

 К НАЧАЛУ

INSTALLMENTTYPE (Тип таблицы - Predefined)

Типы рассрочек

Значения поля COINSTALLTYPE формируются как последний код записи COINSTALLTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

 | COINSTALLTYPE | NMINSTALLTYPE | DELAYDAY | INSTALLCOUNT | STATUS | ISCOMMON | ISAMOUNT
1 | 70 | Расрочка | 20 | 1 | 0 | 0 | 0
2 | 0 | Без рассрочки | 0 | 0 | 0 | 0 | 0


INSTALLPAYMENT

 К НАЧАЛУ

INSTALLPAYMENT (Тип таблицы - Dynamic)

Оплаты рассрочек

Значения поля COINSTALLPAYMENT формируются как последний код записи COINSTALLPAYMENT + 1 и являются уникальными идентификаторами записей таблицы.

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Поле COOPERREQUEST - ссылка на поле COOPERREQUEST таблицы OPERREQUEST.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COINSTALLTYPE - ссылка на поле COINSTALLTYPE таблицы INSTALLMENTTYPE.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Значения поля INSTALLSTATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSTALLPAYMENT | COBILL | INSTALLNUM | COEQREQUEST | COOPERREQUEST | LINKDATE | PRICEPART | COCLIENT | COINSTALLTYPE | COBILLGROUP | INSTALLSTATUS
1 | NULL | 1 | 0 | 850 | Oct 23 2000 5:24PM | 16.00 | 5016 | 1 | 2988 | 0
2 | NULL | 2 | 0 | 850 | Dec 23 2000 5:24PM | 12.00 | 5016 | 1 | 2988 | 0
3 | NULL | 1 | 325 | 0 | Oct 23 2000 5:26PM | 256.00 | 5016 | 1 | 2988 | 0
4 | NULL | 2 | 325 | 0 | Dec 23 2000 5:26PM | 192.00 | 5016 | 1 | 2988 | 0
5 | NULL | 1 | 0 | 878 | Oct 23 2000 9:23PM | 17.60 | 5008 | 1 | 2966 | 0


INSTALLSUMPARTS

 К НАЧАЛУ

INSTALLSUMPARTS (Тип таблицы - Dynamic)

Составляющие суммы

Поле COINSTALLPAYMENT - ссылка на поле COINSTALLPAYMENT таблицы INSTALLPAYMENT.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Поле COTYPE - ссылка на поле COTAX таблицы KATAXES.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSTALLPAYMENT | COSUBPARTTYPE | COTYPE | PAYSUM | TAXRATE
1 | 7 | 0 | 16.00 | 20.00
2 | 7 | 0 | 12.00 | 20.00
3 | 7 | 0 | 256.00 | 20.00
4 | 7 | 0 | 192.00 | 20.00
5 | 7 | 0 | 17.60 | 20.00
6 | 7 | 0 | 13.20 | 20.00
7 | 7 | 0 | 0.66 | 20.00


INSTALLTYPEPAY

 К НАЧАЛУ

INSTALLTYPEPAY (Тип таблицы - Predefined)

параметры выплат по типовым рассрочкам

Поле COINSTALLTYPE - ссылка на поле COINSTALLTYPE таблицы INSTALLMENTTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSTALLTYPE | INSTALLNUM | INSTALLPERIODD | INSTALLAMOUNT | INSTALLOVER
1 | 1 | 0 | 33 | 3
1 | 2 | 33 | 3 | 3
1 | 3 | 0 | 34 | 3
6 | 1 | 0 | 0 | 33
6 | 2 | 0 | 0 | 33
6 | 3 | 0 | 0 | 33


INSURANCE

 К НАЧАЛУ

INSURANCE (Тип таблицы - Dynamic)

Страховые полисы

Значения поля COEQREQUEST формируются как последний код записи COEQREQUEST + 1 и являются уникальными идентификаторами записей таблицы.

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Поле COINSTYPE - ссылка на поле COINSTYPE таблицы INSURANCETYPES.

Поле COOPERREQUEST - ссылка на поле COOPERREQUEST таблицы OPERREQUEST.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSURANCE | COEQREQUEST | COINSTYPE | COOPERREQUEST | INSENDDATE
1 | 1474 | 1 | 3915 | May 16 2001 10:41PM
2 | 1529 | 1 | 4109 | May 20 2001 10:56PM
3 | 1687 | 1 | 4661 | Jun 5 2001 8:09PM
4 | 1829 | 1 | 5105 | Jun 17 2001 10:25PM


INSURANCETYPES

 К НАЧАЛУ

INSURANCETYPES (Тип таблицы - Predefined)

Типы страховок

Значения поля COINSTYPE формируются как последний код записи COINSTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Поле COINSCOMP - ссылка на поле COINSCOMP таблицы INSURECOMPANIES..

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSTYPE | NMINSTYPE | STATUS | COINSCOMP | COCURRENCY | SOLIDPART | PERCENTPART
1 | $100 + 10% | 2 | 2 | 2 | 100 | 10
2 | 100 DM + 10% | 2 | 2 | 12 | 100 | 10
3 | 100 Руб. + 10% | 2 | 1 | 3 | 100 | 10
4 | 100 SDR + 10% | 2 | 1 | 1 | 100 | 10


INSURECOMPANIES

 К НАЧАЛУ

INSURECOMPANIES (Тип таблицы - Predefined)

Страховые компании

Значения поля COINSCOMP формируются как последний код записи COINSCOMP + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COINSCOMP | NMINSCOMP | STATUS
1 | АСО "Лидер" | 1
2 | САО "РЕСО ГАРАНТИЯ" | 0
3 | Росно | 0


IOMESSAGES

 К НАЧАЛУ

IOMESSAGES (Тип таблицы - Dynamic)

Сообщения

(Пример заполнения)

IOID | MFROM | MTO | DIRECTION | MSGPORT | MSGORIGINID | MSGINSTANT | MSGTYPE | MSGCHANNAL | MSGBODYLEN | MSGSTATUS | RESULT | CHANGED | MSGSUBJ | MSGBODY


KAAUSWEISSTYPE

 К НАЧАЛУ

KAAUSWEISSTYPE (Тип таблицы - Hard_Predefined/Predefined)

Тип удостоверяющего документа

Значения полей таблицы для записей в диапазоне 0 <= COAUSWEISSTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля LEGALENTITY могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COAUSWEISSTYPE | NMAUSWEISSTYPE | LEGALENTITY | TEMPLSTRING
1 | 'Паспорт СССР' | 0 | NULL
2 | 'Паспорт РФ' | 0 | NULL
3 | 'Загранпаспорт' | 0 | NULL


KABANKACCOUNT

 К НАЧАЛУ

KABANKACCOUNT (Тип таблицы - Predefined)

Банковские счета организации

Значения поля COBANKACCOUNT (при заведении Заказчиком новых "Банковские счетов") определяются СУБД и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записи COBANKACCOUNT = 0 строго предопределены - см. "Пример заполнения".

Поле COBANK - ссылка на поле COBANK таблицы COBANK S.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Значения полей STATUS, ISDEFAULT могут выбираться из списка предопределённых значений Заказчиком - см. ссылки.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBANKACCOUNT | COBANK | ACCOUNTTYPE | COCURRENCY | SETTLEMENTACC | RUB1 | RUB2 | RUB3 | RUB4 | RUB5 | PARCELS1 | PARCELS2 | NAMEFORWORK | DEFAULTCOURTAGE | STATUS | ISDEFAULT | NMBRANCH
0 | 0 | 0 |  | NULL |  |  |  |  |  |  |  |  |  | 2 | 0 | NULL
1 | 735 | 0 | 2 | 40702810402030017231 | 30101810200000000153 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | 0.00 | 2 | 0 | NULL
2 | 2001 | 0 | 3 | 40702810600001000936 | 30101810800000000337 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | 0.00 | 2 | 1 | NULL
3 | 99 | 0 | 3 | 40700000000000000001 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | 10.00 | 2 | 0 | NULL


KABILLPARCELTYPE

 К НАЧАЛУ

KABILLPARCELTYPE (Тип таблицы - Hard_Predefined)

Типы счетов-фактур

Значения поля COBILLPARCELSTYPE строго предопределены и являются уникальными идентификаторами записей таблицы.

Для поля NMBILLPARCELSTYPE рекомендуется использовать значения приведённые в таблице.

(Пример заполнения)

COBILLPARCELSTYPE | NMBILLPARCELSTYPE | NEEDNUMBERS$YURIK | NEEDNUMBERS$FISIK
0 | 'неизвестен' |  |
1 | 'по счету' |  |
2 | 'по внесенным авансам' |  |
3 | 'по расходам аванса' |  |
4 | 'по суммовым разницам' |  |
5 | 'по выставленным кредитным нотам' |  |
6 | 'по удаленным оплатам' |  |
7 | 'по удаленным оплатам с суммовой разницей' |  |
99 | 'конвертация' |  |


KABILLPARTTYPE

 К НАЧАЛУ

KABILLPARTTYPE (Тип таблицы - Hard_Predefined/Predefined)

Каталог составляющих счета

Значения полей таблицы для записей в диапазоне 0 <= COBILLPARTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COBILLPARTTYPE (при заведении Заказчиком новых "Cоставляющих счета") определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COBILLPARTTYPE являются уникальными идентификаторами записей таблицы.

Для поля NMBILLPARTTYPE (записи в диапазоне 0 <= COBILLPARTTYPE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMBILLPARTTYPE ( для записей COBILLPARTTYPE > 100 определяются Заказчиком.

Значения поля PRIORITY определяются Заказчиком.

(Пример заполнения)

COBILLPARTTYPE | NMBILLPARTTYPE | PRIORITY
0 | 'Неизвестно' | 0
1 | 'Плановые платежи' | 0
2 | 'Налоги' | 0
3 | 'Задолженность по сальдо' | 0
4 | 'Пени' | 0
5 | 'Рассрочки на оборудование' | 0
6 | 'Рассрочки на операции' | 0
7 | 'Оборудование' | 0
8 | 'Операции' | 0
9 | 'Плановые платежи (роуминг)' | 0
10 | 'Сумма авансового платежа' | 0
11 | 'Суммовая разница' | 0
12 | 'Сумма платежа' | 0
13 | 'Тарифная поправка' | 0
14 | 'Оплачено по счету' | 0

i

ont face="Times New Roman, Times, ser


KABLOCKBIND

 К НАЧАЛУ

KABLOCKBIND (Тип таблицы - Predefined)

Связь блокировок

(Пример заполнения)

COBLOCKGROUP | STARTDATE | UPTODATE | COBLOCKTYPE
2 | 16.12.2002 14:12:09 | 01.01.2500 | 30
1 | 16.12.2002 14:12:09 | 01.01.2500 | 32


KABLOCKGROUP

 К НАЧАЛУ

KABLOCKGROUP (Тип таблицы - Predefined)

Каталог групп блокировок

Значения поля COBLOCKGROUP являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COBLOCKGROUP | NMBLOCKGROUP
1 | Общая группа
2 | Финансовая группа


KABOXTYPE

 К НАЧАЛУ

KABOXTYPE (Тип таблицы - Hard_Predefined/Predefined)

Тип учета товара

Значения полей таблицы для записей в диапазоне 0 <= COBOXTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COBOXTYPE (при заведении Заказчиком новых "Типов учёта") определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COBOXTYPE являются уникальными идентификаторами записей таблицы.

Для поля NMBOXTYPE (записи в диапазоне 0 <= COBOXTYPE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMBOXTYPE (для записей COBOXTYPE > 100) определяются Заказчиком.

Значения полей R1, R2, R3 могут выбираться из списка предопределённых значений Заказчиком - см. ссылки.

(Пример заполнения)

COBOXTYPE | NMBOXTYPE | R1 | R2 | R3
1 | 'Серийные + сотовые' | 0 | 0 | 0
2 | 'Серийные' | 0 | 0 | 0
3 | 'Без серийного' | 0 | 0 | 0
4 | 'Возврат без серийного' | 0 | 0 | 0
5 | 'Серийные (без выбора в заявках)' | 0 | 0 | 0
6 | 'Виртуальные аппараты' | 1 | 1 | 0
10 | 'Без аппаратов' | 0 | 0 | 0


KABPLANPARAM

 К НАЧАЛУ

KABPLANPARAM (Тип таблицы - Predefined)

Каталог параметров биллинг планов

Значения поля COBPLANPARAM формируются как последний код записи COBPLANPARAM + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей APPLYTO, APPLIEDOBJ, PARAMMEANING, APPLIEDSUBOBJ, APPLYORDER, VALUECAT, VALUETYPE, ACTIONONTRUE, SERVMASK могут выбираться Заказчиком из списка предопределенных значений.

Правила формирования значений полей VALUE_INT, PARAM_INT_F, PARAM_INT_T, PARAM_FLOAT_F, PARAM_FLOAT_T, PARAM_DATETIME_F, PARAM_DATETIME_T - см.ссылки.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)
COBPLANPARAM | APPLYTO | APPLIEDOBJ | PARAMMEANING | APPLIEDSUBOBJ | APPLYORDER | VALUECAT | VALUETYPE | VALUE_INT | VALUE_FLOAT_1 | VALUE_FLOAT_2 | VALUE_DATETIME | PARAM_INT_F | PARAM_INT_T | PARAM_FLOAT_F | PARAM_FLOAT_T | PARAM_DATETIME_F | PARAM_DATETIME_T | PARAM_VARCHAR | ACTIONONTRUE | SERVMASK | DESCRIPTION
1 | 10 | 1 | 2 | 0 | 1 | 1 | 60 | 10006 | 50.00 | NULL | NULL | 1 | 99 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | Замена абонентского номера (50)
2 | 50 | 1 | 2 | 5 | 0 | 1 | 60 | NULL | 21.00 | NULL | NULL | 0 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | Абонентская плата (21)
3 | 50 | 1 | 10 | 5 | 0 | 1 | 60 | NULL | 12.00 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | NULL | Количество месяцев предоплаты (12)
4 | 50 | 1 | 4 | 5 | 0 | 1 | 60 | NULL | 0.00 | NULL | NULL | -1 | 0 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | Месячная абонентская плата при блокировке (0)
5 | 10 | 1 | 2 | 0 | 1 | 1 | 60 | 10011 | 5.00 | NULL | NULL | 1 | 99 | NULL | NULL | NULL | NULL | NULL | NULL | NULL | Тестирование, перепр. пейджера (5)


KABUDGET

 К НАЧАЛУ

KABUDGET (Тип таблицы - Hard_Predefined/Predefined)

Бюджетная принадлежность

Значения полей таблицы для записей в диапазоне 0 <= COBUDGET <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COBUDGET (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COBUDGET являются уникальными идентификаторами записей таблицы.

Для поля NMBUDGET (записи в диапазоне 0 <= COBUDGET <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMBUDGET (для записей COBUDGET > 100) определяются Заказчиком.

(Пример заполнения)

COBUDGET | NMBUDGET
0 | неопределен
1 | местный
2 | федеральный


KABUHACTION

 К НАЧАЛУ

KABUHACTION (Тип таблицы - Predefined)

Действия с сущностями

Значения поля COBUHACTION формируются как последний код записи COBUHACTION + 1 и являются уникальными идентификаторами записей таблицы.

Поле COREFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBUHACTION | COREFERENCETYPE | NMBUHACTION


KABUHSTATUS

 К НАЧАЛУ

KABUHSTATUS (Тип таблицы - Hard_Predefined)

Бухгалтерские статусы

Значения COBUHSTATUS строго предопределены и являются уникальными идентификаторами записей таблицы.

Для поля NMBUHSTATUS рекомендуется использовать значения приведённые в таблице.

Значения остальных полей могут выбираться из списка предопределённых значений Заказчиком - см. ссылки.

(Пример заполнения)

COBUHSTATUS | NMBUHSTATUS | IBILLPARCEL | IBILLHANDOVER | IBILLPAY | ICOMMONREPORT | IFINREPORT | IBILLEDIT
1 | Сформирован | 0 | 0 | 0 | 0 | 0 | 1
2 | Проверен | 1 | 1 | 1 | 1 | 1 | 1
3 | Не идет в реализацию | 0 | 1 | 0 | 0 | 1 | 1
4 | Выгружен в бухгалтерию | 1 | 1 | 1 | 1 | 1 | 0


KACAA

 К НАЧАЛУ

KACAA (Тип таблицы - Predefined)

Каталог кодов АУ (аналитического учёта)

Таблица служит для связи кодов АУ (внешних для АСР) с параметрами АСР.

Значения поля COBILL формируются как последний код записи COBILL + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей COAA, COSERVICE, QUANT, NMCAA определяются Заказчиком на основе данных программы аналитического учёта (внешней для АСР).

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Поле COBILLPARTTYPE - ссылка на поле COBILLPARTTYPE таблицы KABILLPARTTYPE.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Поле COOPERTYPE - ссылка на поле COOPERTYPE таблицы KAOPERTYPE.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Поле COTRAFFICTYPE - ссылка на поле COTRAFFICTYPE таблицы KATRAFFICTYPE.

(Пример заполнения)

ID | COAA | COSERVICE | QUANT | COBPLAN | COBILLPARTTYPE | COSUBPARTTYPE | COOPERTYPE | COSERVICETYPE | COEQUIPMENTTYPE | BLOCKPRIORITY | NMCAA | COTRAFFICTYPE | CHANGED | CALLCAT | CHANGED | LOCALTRAFFIC
1 | 203400 | 1071 | Мес | 11 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
2 | 203400 | 1076 | Мес | 12 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
3 | 203400 | 1076 | Мес | 13 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
4 | 203400 | 1078 | Мес | 14 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
5 | 203400 | 1071 | Мес | 16 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
6 | 203500 | 1071 | Мес | 17 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL
7 | 203400 | 1078 | Мес | 18 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 26.06.2003 | 1 | 1 | NULL


KACAA2OFFSET

 К НАЧАЛУ

KACAA2OFFSET (Тип таблицы - Predefined)

Код АУ (аналитического учёта) для точки выставления

(Пример заполнения)

ID | COOFFSET
5 |
6 |
7 |


KACAALOG

 К НАЧАЛУ

KACAALOG (Тип таблицы - Dynamic)

История изменения КАУ

(Пример заполнения)

ID | COAA | COSERVICE | QUANT | COBPLAN | COBILLPARTTYPE | COSUBPARTTYPE | COOPERTYPE | COSERVICETYPE | COEQUIPMENTTYPE | BLOCKPRIORITY | NMCAA | COTRAFFICTYPE | CALLCAT | STARTDATE | UPTODATE
1 | 203400 | 1071 | Мес | 11 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 1 | 26.06.2003 | 01.01.2500
2 | 203400 | 1076 | Мес | 12 | 1 | 4 | NULL | 0 | NULL | 0 | Абонентская плата | 0 | 1 | 26.06.2003 | 01.01.2500


KACALLTYPE

 К НАЧАЛУ

KACALLTYPE (Тип таблицы - Hard_Predefined/Predefined)

Каталог категорий вызовов

Значения полей таблицы для записей в диапазоне 0 <= COCALLTYPE <= 200 строго предопределены - см. "Пример заполнения".

Значения поля COCALLTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 201 до бесконечности. Значения поля COCALLTYPE являются уникальными идентификаторами записей таблицы.

Для полей NMCALLTYPE, NMCALLTYPESHORT (записи в диапазоне 0 <= COCALLTYPE <= 200) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения полей NMCALLTYPE, NMCALLTYPESHORT (для записей COCALLTYPE > 200) определяются Заказчиком.

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCALLTYPE | COC | NMCALLTYPE | NMCALLTYPESHORT | CALLTYPEMASK | COCALLGROUP
0 | NULL | '' | '' | 0 | NULL
2 | 1 | 'исх. носимый-стационар' | 'O/ML' | 1 | NULL
4 | 1 | 'исх. носимый-носимый' | 'O/MM' | 3 | NULL
7 | 1 | 'вх. стационар-носимый' | 'I/LM' | 10 | NULL
8 | 1 | 'вх. носимый-носимый' | 'I/MM' | 11 | NULL
9 | 1 | 'вх. стационар-носимый переадр.' | 'I/LM/CF' | 26 | NULL
10 | 1 | 'вх. носимый-носимый переадр.' | 'I/MM/CF' | 27 | NULL
11 | 1 | 'вх. носимый-носимый служ.' | 'I/MM/EI' | 43 | NULL
12 | 1 | 'исх. носимый-стационар спецномер' | 'O/ML/SN' | 65 | NULL
13 | 1 | 'исх. носимый-носимый спецномер' | 'O/MM/SN' | 67 | NULL
21 | 2 | 'исх. носимый-стационар' | 'O/ML' | 1 | NULL
23 | 2 | 'исх. носимый-носимый' | 'O/MM' | 3 | NULL
26 | 2 | 'вх. стационар-носимый' | 'I/LM' | 10 | NULL
27 | 2 | 'вх. носимый-носимый' | 'I/MM' | 11 | NULL
28 | 2 | 'вх. стационар-носимый переадр.' | 'I/LM/CF' | 26 | NULL
29 | 2 | 'вх. носимый-носимый переадр.' | 'I/MM/CF' | 27 | NULL
30 | 2 | 'вх. носимый-носимый служ.' | 'I/MM/EI' | 43 | NULL
31 | 2 | 'исх. носимый-стационар спецномер' | 'O/ML/SN' | 65 | NULL
32 | 2 | 'исх. носимый-носимый спецномер' | 'O/MM/SN' | 67 | NULL
35 | 4 | 'исх. в город' | 'O/ML' | 1 | NULL
36 | 4 | 'исх. на локальный номер' | 'O/MM' | 3 | NULL
37 | 4 | 'вх. c города' | 'I/LM' | 10 | NULL
38 | 4 | 'вх. с локального номера' | 'I/MM' | 11 | NULL
39 | 4 | 'исх. в город спецномер' | 'O/FREEPH' | 65 | NULL
40 | 8 | 'исх. в город' | 'O/ML' | 1 | NULL
41 | 8 | 'исх. на локальный номер' | 'O/MM' | 3 | NULL
42 | 8 | 'вх. c города' | 'I/LM' | 10 | NULL
43 | 8 | 'вх. с локального номера' | 'I/MM' | 11 | NULL
44 | 8 | 'исх. переадресация в город' | 'O/ML/CF' | 17 | NULL
45 | 8 | 'исх. переадресация на лок.номер' | 'O/MM/CF' | 19 | NULL
46 | 8 | 'вх. переадресация в город' | 'I/ML/CF' | 27 | NULL
48 | 8 | 'исх. в город спецномер' | 'O/FREEPH' | 65 | NULL
50 | 64 | 'исходящий' | 'O' | 1 | NULL
51 | 64 | 'входящий' | 'I' | 10 | NULL
60 | 128 | 'исходящий' | 'O' | 1 | NULL
61 | 128 | 'входящий' | 'I' | 10 | NULL


KACHANNELS

 К НАЧАЛУ

KACHANNELS (Тип таблицы - Hard_Predefined/Predefined)

Каталог каналов сервера услуг

Значения полей таблицы для записей в диапазоне 0 <= COCHANNEL <= 1000 - строго предопределены.

Значения поля COCHANNEL (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COCHANNEL являются уникальными идентификаторами записей таблицы.

Для поля NMCHANNEL (записи в диапазоне 0 <= COCHANNEL <= 1000) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMCHANNEL (для записей COCALLTYPE > 1000) определяются Заказчиком.

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения полей SERVICETYPE, SERVICECODE могут выбираться из списка предопределённых значений Заказчиком - см. ссылки.

(Пример заполнения)

COCHANNEL | COC | NMCHANNEL | SERVICETYPE | SERVICECODE | NMCHANNELSHORT
1 | 1 | Telephony | 0 | 0x11 | Telephony
2 | 2 | Telephony | 0 | 0x11 | Telephony
3 | 2 | Emergency Call | 0 | 0x12 | Emergency Call
4 | 2 | Short Msg MT_PP (входящие | 0 | 0x21 | Short Msg
5 | 2 | Short Msg MO_PP (исходящие | 0 | 0x22 | Short Msg
6 | 2 | Facsimile Gr3 And Alter Speech | 0 | 0x61 | Facsimile
7 | 2 | Automatic Facsimile Gr3 | 0 | 0x62 | Automatic
8 | 2 | Facsimile Gr4 | 0 | 0x63 | Facsimile
9 | 2 | Data CDA 300 | 1 | 0x11 | Data CDA 3
10 | 2 | Data CDA 1200 | 1 | 0x12 | Data CDA 1
11 | 2 | Data CDA 1200-75 | 1 | 0x13 | Data CDA 1
12 | 2 | Data CDA 2400 | 1 | 0x14 | Data CDA 2
13 | 2 | Data CDA 4800 | 1 | 0x15 | Data CDA 4
14 | 2 | Data CDA 9600 | 1 | 0x16 | Data CDA 9
15 | 2 | Data CDS 1200 | 1 | 0x1A | Data CDS 1
16 | 2 | Data CDS 2400 | 1 | 0x1C | Data CDS 2
17 | 2 | Data CDS 4800 | 1 | 0x1D | Data CDS 4
18 | 2 | Data CDS 9600 | 1 | 0x1E | Data CDS 9
19 | 2 | Pad Access CA 300 | 1 | 0x21 | Pad Acces
20 | 2 | Pad Access CA 1200 | 1 | 0x22 | Pad Access
21 | 2 | Pad Access CA 1200-75 | 1 | 0x23 | Pad Access
22 | 2 | Pad Access CA 2400 | 1 | 0x24 | Pad Access
23 | 2 | Pad Access CA 4800 | 1 | 0x25 | Pad Access
24 | 2 | Pad Access CA 9600 | 1 | 0x26 | Pad Access
25 | 2 | Data PDS 2400 | 1 | 0x2C | Data PDS
26 | 2 | Data PDS 4800 | 1 | 0x2D | Data PD
27 | 2 | Data PDS 9600 | 1 | 0x2E | Data PDS
28 | 4 | Telephony | 0 | 0x11 | Telephony
29 | 8 | Telephony | 0 | 0x11 | Telephony
30 | 16 | Paging | 3 | 0x91 | Paging
40 | 32 | Paging | 3 | 0x91 | Paging
31 | 64 | HTTP | 4 | 1 | HTTP
32 | 64 | FTP | 4 | 2 | FTP
33 | 64 | NNTP | 4 | 3 | NNTP
34 | 64 | SMTP | 4 | 4 | SMTP
35 | 64 | POP3 | 4 | 5 | POP3
36 | 64 | SOCKS | 4 | 6 | SOCKS
37 | 64 | TELNET | 4 | 7 | TELNET
38 | 64 | IRC | 4 | 8 | IRC
60 | 64 | IP | 4 | 0 | IP
39 | 128 | ATM | 4 | 1 | ATM
50 | 256 | Телефон | 0x01 | 0 | Телефон
51 | 256 | Р.точка | 0x01 | 1 | Р.точка

;


KACHECKOPERATION

 К НАЧАЛУ

KACHECKOPERATION (Тип таблицы - Predefined)

Типы финансовых операций

Значения поля COCHECKOPERATION являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COCHECKOPERATION | COPAYMENTFORM | COCURRENCY | CORECOUNTTYPE | NMCHECKOPERATION | COTYPE | COPAYMENTTYPE
22222 | 27 | 0 | 0 | СТЫК с КАССОЙ | 1 | 1


KACHECKOPERATIONPARAM

 К НАЧАЛУ

KACHECKOPERATIONPARAM (Тип таблицы - Predefined)

Параметры типов финансовых операций

(Пример заполнения)

COCHECKOPERATION | PARAMCODE | PARAMVALUE


KACITY

 К НАЧАЛУ

KACITY (Тип таблицы - Hard_Predefined/Predefined)

Города

Значения полей таблицы для записей в диапазоне 0 <= COCITY <= 100000 . строго предопределены.

Значения поля COCITY (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 100001 до бесконечности. Значения поля COCITY являются уникальными идентификаторами записей таблицы.

Поле COCOUNTRY - ссылка на поле COCOUNTRY таблицы KACOUNTRY.

Для полей NMCITY, NMCITYENG (записи в диапазоне 0 <= COCHANNEL <= 100000) рекомендуется использовать значения приведённые в таблице - см. "". Значения поля NMCITY, NMCITYENG (для записей COCALLTYPE > 100000) определяются Заказчиком.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCITY | NMCITY | COCOUNTRY | NMCITYENG | ALPHACODE | DIGITCODE | SHOWPICK
0 | UnKnown | 0 | UnKnown |  |  |
1 | Абан | 1 | NULL |  |  |
2 | Агрыз | 1 | NULL |  |  |
3 | Абинск | 1 | NULL |  |  |
4 | Агаповка | 1 | NULL |  |  |
5 | Агинское (Красноярский край) | 1 | NULL |  |  |
6 | Адамовка | 1 | NULL |  |  |


KACLIENTCATEGORY

 К НАЧАЛУ

KACLIENTCATEGORY (Тип таблицы - Predefined)

Категории клиентов

Значения поля COCLIENTCATEGORY формируются СУБД и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записей COCLIENTCATEGORY = -1, 0 строго предопределены - см. "Пример заполнения".

Значения поля LEGALENTITY могут выбираться из списка предопределённых значений Заказчиком - см.ссылку.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENTCATEGORY | NMCLIENTCATEGORY | LEGALENTITY | COBUDGET
-1 | неизвестная | 0 | NULL
0 | неизвестная | 1 | 0


Пример заполнения KACLIENTGROUP

KACLIENTGROUP - группы клиентов

(Тип таблицы - Predefined)

Значения поля COCLIENTGROUP являются уникальными идентификаторами записей таблицы.

 | COCLIENTGROUP | NMCLIENTGROUP | LINKUSER4PROVIDER
1 | 0 | клиент | 0
2 | 1 | роуминг-партнер | 0
3 | 2 | дилер | 0
4 | 3 | коллективный пользователь | 0
5 | 4 | провайдер услуг по умолчанию | 1
6 | 5 | поручитель | 0
7 | 6 | провайдер услуг | 0
8 | 50 | агент | 0


KACLIENTTAXGROUP

 К НАЧАЛУ

KACLIENTTAXGROUP (Тип таблицы - Hard_Predefined/Predefined)

Группы налогообложения

Значения полей таблицы для записей в диапазоне 0 <= COCLIENTTAXGROUP <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COCLIENTTAXGROUP (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COCLIENTTAXGROUP являются уникальными идентификаторами записей таблицы.

Для поля NMCLIENTTAXGROUP (записи в диапазоне 0 <= COCLIENTTAXGROUP <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMCLIENTTAXGROUP (для записей COCLIENTTAXGROUP > 100) определяются Заказчиком.

(Пример заполнения)

COCLIENTTAXGROUP | NMCLIENTTAXGROUP
0 | 'Неизвестна'
1 | 'Без налогов'
2 | 'Все налоги'
3 | 'Только НДС'
4 | 'Все налоги (физ.лица)'


KACLOSEDGROUP

 К НАЧАЛУ

KACLOSEDGROUP (Тип таблицы - Predefined)

Каталог групп номеров

Значения поля COCLOSEDGROUP формируются как последний код записи COCLOSEDGROUP + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLOSEDGROUP | NMCLOSEDGROUP
1 | АРТУР АНДЕРСЕН
2 | СИДАНКО
3 | НТВ-ХОЛДИНГ
4 | МОСТ, ГРУППА ТОО


KACOMPUTERS

 К НАЧАЛУ

KACOMPUTERS (Тип таблицы - Hard_Predefined/Predefined)

Каталог компьютеров

Значения полей таблицы для записей в диапазоне 0 <= COCOMP <= 100 - строго предопределены.

Значения поля COCOMP (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COCOMP являются уникальными идентификаторами записей таблицы.

Для поля NMCOMP (записи в диапазоне 0 <= COCOMP <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMCOMP (для записей COCOMP > 100) определяются Заказчиком.

(Пример заполнения)

COCOMP | NMCOMP
1 | 'system'


KACONTROLTYPE

 К НАЧАЛУ

KACONTROLTYPE (Тип таблицы - Predefined)

Типы контроля

Значения поля COCONTROLTYPE являются уникальными идентификаторами записей таблицы, значения поля от 0 до 10 зарезервированы (см. пример заполнения).

(Пример заполнения)

COCONTROLTYPE | COBLOCKTYPE | NMCONTROLTYPE | DEFAULTDAYCOUNT | CONTROLREFERENCE | COREQUESTTYPEOUT | COREQUESTTYPEIN | DELTASUM
1 | 70 | Контроль реального баланса | 5 | 51 | 1 | 1 | 0
2 | 30 | Контроль оплаты счетов | 3 | 1 | 1 | 1 | 0
3 | 10 | Контроль по трафику | 1 | 1 | 1 | 1 | 0
4 | 11 | Контроль по вручению счетов | 3 | 1 | 1 | 1 | 0
f" size="1"> 0


Пример заполнения KACLIENTGROUP

KACOUNTRY - страны

(Тип таблицы - Hard_Predefined/Predefined)

Значения поля COCOUNTRY являются уникальными идентификаторами записей таблицы.

 | COCOUNTRY | NMCOUNTRY | NMCOUNTRYENG | CODE
1 | 0 | РОССИЙСКАЯ ФЕДЕРАЦИЯ |  |


KACOURCESOURCE

 К НАЧАЛУ

KACOURCESOURCE (Тип таблицы - Hard_Predefined/Predefined)

Источник курса валюты

Значения полей таблицы для записи COURCESRC = 1 строго предопределены.

Значения поля COURCESRC определяются СУБД и являются уникальными идентификаторами записей таблицы.

Значения поля NMCOURCESRC определяются Заказчиком.

(Пример заполнения)

COURCESRC | NMCOURCESRC
1 | 'ЦБ РФ'


KADELIVERYTYPE

 К НАЧАЛУ

KADELIVERYTYPE (Тип таблицы - Predefined)

Типы доставки

Значения поля CODELIVERYTYPE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CODELIVERYTYPE | NMDELIVERYTYPE
0 | Неизвестно
1 | Курьер
2 | Дилер
3 | Почта (письмо)
4 | Заказное письмо
5 | Лично
6 | По факсу
7 | E-mail
8 | Устно
9 | Не доставлено
10 | Не доставляется


KADEPOSIT

 К НАЧАЛУ

KADEPOSIT (Тип таблицы - Predefined)

Каталог депозитов

Значения поля CODEPOSITTYPE формируются как последний код записи CODEPOSITTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля DEPOSITSTATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODEPOSITTYPE | NMDEPOSIT | DEPOSITSTATUS
1 | Гарантийный взнос | 1
2 | Гарантийный взнос за международную связь | 1
3 | Залоговые взносы при аренде (услуги связи) | 1
4 | Гарантийный взнос за использование сотового таксофона | 2
5 | Залоговые взносы при аренде (оборудование) | 1


Пример заполнения KADEPOWNERSHIP

(Тип таблицы - Hard_Predefined)

CODEPOWNERSHIP | NMDEPOWNERSHIP | FINREP
1 | Филиал | 0
2 | Аффилированная компания | 1


KADESTINTRANSFERS

 К НАЧАЛУ

KADESTINTRANSFERS (Тип таблицы - Predefined)

Каталог назначений платежей

Значения поля CODESTINATION формируются как последний код записи CODESTINATION + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODESTINATION | NMDESTINATION | STATUS
1 | Платеж3 | 2
2 | Платеж1 | 2
3 | Платеж2 | 2


KADISCOUNTTYPE

 К НАЧАЛУ

KADISCOUNTTYPE (Тип таблицы - Hard_Predefined/Predefined)

Тип скидки

Значения полей таблицы для записей в диапазоне 0 <= CODISCOUNTTYPE <= 1000 - строго предопределены.

Значения поля CODISCOUNTTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля CODISCOUNTTYPE являются уникальными идентификаторами записей таблицы.

Для поля NMDISCOUNTTYPE (записи в диапазоне 0 <= CODISCOUNTTYPE <= 1000) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMDISCOUNTTYPE (для записей CODISCOUNTTYPE > 1000) определяются Заказчиком.

Поле COCHANNEL - ссылка на поле COCHANNEL таблицы KACHANNEL.

Поле COBILLPARTTYPE - ссылка на поле COBILLPARTTYPE таблицы KABILLPARTTYPE.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Значения полей DISCOUNTCAT, APPLYORDER могут выбираться Заказчиком из списка предопределенных значений - см. ссылки.

(Пример заполнения)

CODISCOUNTTYPE | COCHANNEL | NMDISCOUNTTYPE | DISCOUNTCAT | COBILLPARTTYPE | COSUBPARTTYPE | APPLYORDER
0 |  | неизвестно | 0 |  |  |


KADOCUMENTTYPE

 К НАЧАЛУ

KADOCUMENTTYPE (Тип таблицы - Predefined)

Типы документов

Значения поля CODOCUMENTTYPE формируются как последний код записи CODOCUMENTTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CODOCUMENTTYPE | NMDOCUMENTTYPE
1 | Договор
2 | Приказ по фирме
3 | Служебная записка
4 | Платежное поручение


KAEQGROUPCLASS

 К НАЧАЛУ

KAEQGROUPCLASS (Тип таблицы - Predefined)

Классы групп оборудования

Значения поля COEQGROUPCLASS являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COEQGROUPCLASS | NMEQGROUPCLASS
1 | Для продажи/подключения


KAEQUIPMENTGROUP

 К НАЧАЛУ

KAEQUIPMENTGROUP (Тип таблицы - Hard_Predefined/Predefined)

Каталог групп оборудования

Значения полей таблицы для записей в диапазоне 0 <= COEQUIPMENTGROUP <= 100 - строго предопределены.

Значения поля COEQUIPMENTGROUP (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COEQUIPMENTGROUP являются уникальными идентификаторами записей таблицы

(Пример заполнения)

COEQUIPMENTGROUP | COEQGROUPCLASS | NMEQUIPMENTGROUP | COC | CONNECTABLE | INSUREABLE | REGCARDABLE | SERIALNUM | VIRTUALTYPE
0 | 1 | unknown group | 32767 | 0 | 0 | 0 | 0 | 0
1 | 1 | Другое оборудование | 32767 | 0 | 0 | 1 | 1 | 0
2 | 1 | DAMPS Радиотелефоны | 1 | 1 | 1 | 0 | 1 | 0
3 | 1 | DCS Радиотелефоны | 2 | 0 | 0 | 1 | 1 | 0
4 | 1 | SIM-карты | 2 | 1 | 1 | 0 | 1 | 0


KAEQUIPMENTTYPE

 К НАЧАЛУ

KAEQUIPMENTTYPE (Тип таблицы - Hard_Predefined/Predefined)

Типы оборудования

Значения полей таблицы для записей в диапазоне 0 <= COEQUIPMENTTYPE <= 100 - строго предопределены.

Значения поля COEQUIPMENTTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COEQUIPMENTTYPE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COEQUIPMENTTYPE | COMANUFACTORY | NMEQUIPMENT | NMEQUIPMENTSHORT | STORECODE | TRADEPRICE | PRICE | STATUS | AMORT | ACCESSLEVEL | COC | CHANGED | POWER | CONNECTABLE | INSUREABLE | ISSET | PRINTABLE | PREPAYALLOWED | SMSALLOWED | COEQUIPMENTGROUP
0 | 0 | Unknown | Unknoun | Unknown | 0 | 0 | 2 | 0 | 0 | 32767 | 01.01.1900 |  | 0 | 0 | 1 | 0 | 0 | 0 | 0
1 | 0 | Виртуальное устройство для цифр.пейджинга | ВУ Цифр.П | KAEQ1 | 2 | 0 | 1 | 0 | 1 | 32 | 01.01.1900 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0


Пример заполнения KAERROR

Пример заполнения KAERROR - Каталог ошибок

(Тип таблицы - Predefined)

Значения поля COERROR (при заведении Заказчиком новых записей) определяются СУБД. Значения поля COERROR являются уникальными идентификаторами записей таблицы. Значения полей для записей приведённых в "Примере заполнения" - строго предопределены.

Для поля ERRORTEXT (записи приведённые в "Примере заполнения") рекомендуется использовать значения приведённые в таблице. Значения поля ERRORTEXT (при заведении Заказчиком новых записей) определяются Заказчиком.

Значения поля SEVERITY могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

COERROR | SEVERITY | ERRORTEXT |
0 | 0 | Без ошибок |
-131 | 2 | Авторизация по номеру телефона с данного ПЦ запрещена |
-132 | 2 | По данной транзакции запрос подтверждения/отмены платежа уже зарегистрирован в системе |
-133 | 2 | Неудалось откатить платежи и счета по транзакции |
-134 | 1 | Такое изменение статуса запроса запрещено |
-1000 | 2 | общий сбой в ORACLE |
-1050 | 2 | невозможно ввести запись в журнал загрузки |
-1051 | 2 | невозможно ввести запись в журнал выгрузки |
-1060 | 1 | удаляемая услуга активна на подключении | не рекомендуется удалять услугу из тарифного плана
-1061 | 1 | на тарифном плане имеются активные подключения | не рекомендуется удалять абонентскую плату из тарифного плана
-1062 | 2 | один из типов трафика выбранной группы входит в другую группу трафика, для которой уже задан коэффициент суммарного трафика или коэффициент стоимости трафика | на тарифном плане может быть задано несколько коэффициентов суммарного трафика и/или коэффициентов стоимости трафика для разных групп трафика, при этом каждый тип трафика может входить только в одну из этих групп
-1063 | 2 | для выбранной группы трафика уже задан коэффициент стоимости трафика | на тарифном плане для каждой группы трафика может быть задан только один коэффициент суммарного трафика или коэффициент стоимости трафика
-1064 | 2 | для выбранной группы трафика уже задан коэффициент суммарного трафика | на тарифном плане для каждой группы трафика может быть задан только один коэффициент суммарного трафика или коэффициент стоимости трафика
-1100 | 2 | пересечение диапазона дат | попытка внесения данных вызвала пересечение диапазона дат
-1200 | 2 | неверный параметр или неправильное значение |
-1201 | 2 | Сумма счета нулевая | Сумма счета нулевая
-2000 | 2 | невозможно определить базовую ставку (локальное соединение) | в тарифном плане не найдена локальная базовая ставка для данного типа трафика
-2001 | 2 | невозможно прочитать календарь | проверьте таблицу HOLIDAY
-2002 | 2 | невозможно определить базовую ставку для (входящее соединение) |
-2003 | 2 | невозможно определить коэффициент категории соединения |
-2004 | 2 | ошибка определения коэффициента ставки от времени |
-2005 | 2 | ошибка определения коэффициента для локальной подписки |
-2006 | 1 | неизвестный код соты |
-2007 | 2 | невозможно определить группу налогообложения клиента | проверьте таблицу CLIENTLOG
-2008 | 2 | невозможно определить код типа соединения | проверьте таблицу KATRAFFICTYPE
-2009 | 2 | невозможно определить код категории соединения | проверьте таблицу KACALLTYPE
-2010 | 2 | невозможно определить код канала | проверьте таблицу KACHANNELS
-2011 | 2 | невозможно определить базовую ставку для МГ соединения | в тарифном плане не найдена серверная базовая ставка для данного типа трафика и кода региона
-2012 | 2 | ошибка определения коэффициента ставки от времени для МГ соединения | в тарифном плане не найден коэффициент для данного типа трафика и кода региона
-2013 | 2 | ошибка определения тарифной сетки | в тарифном плане должна быть задана тарифная сетка
-2014 | 2 | ошибка определения стоимости | явно указанная в дополнительных параметрах стоимость имеет неверный формат
-2015 | 2 | неверный тип сырого трафика | тип сырого трафика (CDR.CALLTYPE) должен быть ненулевым
-2016 | 2 | невозможно определить базовую ставку для МН соединения | в тарифном плане не найдена серверная базовая ставка для данного типа трафика и кода региона
-2017 | 2 | ошибка определения коэффициента ставки от времени для МН соединения | в тарифном плане не найден коэффициент для данного типа трафика и кода региона
-2018 | 2 | на подключении существует несколько плановых платежей | на подключении существуют невошедшие в счет плановые платежи с перекрывающимися диапазонами дат
-2020 | 2 | невозможно определить стоимость факта соединения | для соединений данного типа должна присутствовать стоимость факта соединения
-2021 | 2 | идентификатор подключения не активен | идентификатор найден в нашей номерной емкости, но подключение не активизировано
-2022 | 2 | не определен владелец сети и/или системы расчетов | в таблице KAPROVIDER нет записи с COPROVIDER = 0
-2023 | 2 | не найден плановый платеж | на подключении не существует плановых платежей (в том числе вошедших в счет) с диапазоном дат, охватывающим указанную дату
-2024 | 2 | не известна длительность соединения | для категории тарификации "время" длительность соединения (CDR.DURATION) не может быть пустой
-2025 | 2 | не известен объем данных соединения | для категории тарификации "данные" объем данных соединения (CDR.DATALEN) не может быть пустым
-2026 | 2 | номер входит в несколько номерных емкостей | проверьте таблицу PHNUMBERRANGE на наличие номерных емкостей, пересекающихся по диапазонам номеров или по датам
-2027 | 2 | недопустимый тип пересчета валюты для роуминг-партнера | допустимы типы пересчета "23 число прошлого месяца" и "курс на дату события"
-2050 | 2 | не задан тарифный план |
-2051 | 2 | невозможно определить тарифный план для данного подключения на дату |
-2052 | 1 | подозрительный звонок | звонок во время блокировки
-2053 | 2 | невозможно определить тарифный план (мг или мн) для локального тарифного плана |
-2054 | 2 | невозможно определить параметры тарифного плана для данного кода БП |
-2055 | 2 | невозможно определить код БП для звонка на SIM карту | проверь валидность таблицы CHANNELS
-2056 | 2 | невозможно определить параметры ромерского соглашения | DCS роминг
-2061 | 1 | не найден префикс МН номера | проверьте наличие наличие записей в таблицах KACITY, KAREGION, KAPREFIX и PREFIX4CITY для данных города, региона и тарифной сетки
-2062 | 1 | не найден префикс МГ номера | проверьте наличие наличие записей в таблицах KACITY, KAREGION, KAPREFIX и PREFIX4CITY для данных города, региона и тарифной сетки
-2063 | 1 | не найден номер (MSIN) | Проверьте наличие MSIN в табл. EQUIPMENT (поле ICC )
-2064 | 1 | не найден номер (MSISDN) | не удалось установить код подключения по коду номерной емкости
-2065 | 1 | не удалось определить подключение | идентификатор подключения не найден ни в своей ни в партнерской номерной емкости
-2066 | 2 | для данного MSIN не удалось найти канал для звонка | для данного MSIN не заведено ни одного канала для передачи SMS, либо канал не активен на дату звонка. Проверь валидность таблицы CHANNELS
-2067 | 2 | номер отсутствует в справочнике номерной емкости |
-2068 | 2 | не удалось определить базовую ставку по специальному номеру | набранный номер помечен как специальный, однако в тарифном плане не найдена базовая ставка для этого номера
-2069 | 2 | не удалось определить подключение для АТМ формата 7 |
-2070 | 2 | плохой формат для OTHERPARTY |
-2071 | 2 | не удалось определить подключение для АТМ формата 8 |
-2081 | 2 | не удалось определить партнера (трафик абонента в сети партнера) | в поле CDR.INFO не задан параметр RP (должен содержать код партнера) или для заданного кода партнера не найдена запись в таблице KAPROVIDER
-2082 | 2 | некорректное значение параметра TX в поле CDR.INFO | значение параметра должно быть числовым
-2083 | 2 | некорректное значение параметра DC в поле CDR.INFO | значение параметра должно быть числовым
-2084 | 2 | некорректное значение параметра CH в поле CDR.INFO | значение параметра должно быть числовым
-2085 | 2 | некорректное значение параметра CUR в поле CDR.INFO | значение параметра содержит название валюты, которая отсутствует в таблице CURRENCY
-2086 | 2 | не удалось определить код региона партнера (трафик абонента в сети партнера) | проверьте наличие кода региона в таблице KAREGION и записи для данного префикса в таблице PREFIX4CITY
-2087 | 2 | не удалось определить хозяина соединения (трафик абонента партнера) | идентификатор подключения не найден ни в своей, ни в партнерской номерной емкости
-2088 | 2 | некорректное значение параметра CF в поле CDR.INFO | значение параметра должно быть числовым
-2089 | 2 | некорректное значение параметра EI в поле CDR.INFO | значение параметра должно быть числовым
-2090 | 2 | некорректное значение параметра SV в поле CDR.INFO | значение параметра должно соответствовать формату "<PARAMCODE-1>=[<VALUE>],...<PARAMCODE-N>=[<VALUE>]"
-2091 | 2 | некорректное значение параметра TT в поле CDR.INFO | значение параметра должно быть числовым
-2092 | 2 | не задан параметр MSCID | в дополнительной информации не задан параметр MSCID, обязательный для роумерского соединения собственного абонента
-2093 | 2 | попытка тарификации в off-line режиме соединения по подключению с системой оплаты "предоплата" | такие соединения тарифицируются только в on-line режиме
-2094 | 1 | Поле otherparty пустое, а звонок не локальный |
-2097 | 2 | неверно определена сота | ошибка загрузчика (TTF|LM3)
-2098 | 2 | не удалось определить тип коммутатора |
-2099 | 2 | общая ошибка при разборе звонка |
-2100 | 2 | невозможно скорректировать стоимость эфирного времени по сумме |
-2101 | 2 | невозможно скорректировать стоимость МГ эфирного времени по сумме |
-2102 | 2 | невозможно скорректировать стоимость МН эфирного времени по сумме |
-2104 | 0 | reserved |
-2105 | 2 | невозможно скорректировать стоимость SMS по сумме | неверная настройка биллинг-плана
-2200 | 2 | невозможно определить ставку SDR/$ на 23 число прошлого месяца |
-2201 | 2 | невозможно определить ставку SDR/$ на требуемую дату |
-2202 | 2 | невозможно определить ставку валюта/$ на указанную дату |
-2203 | 2 | невозможно определить курс валюты на дату счета | не заполнено поле CURRENCYCOURCE в BILL
-2204 | 2 | некорректная информация в группе доставки | не задан или неверен код валюты
-2205 | 2 | На указанную дату выставления счета в истории лицевого счета не найдено записей. |
-2300 | 2 | недостаточно денег |
-2301 | 2 | нулевая базовая ставка |
-2302 | 2 | подключение блокировано |
-2303 | 2 | у обоих абонентов система оплаты не "предоплата" | попытка тарификации в on-line режиме соединения по подключению с системой оплаты не "предоплата"
-2333 | 1 | Не найдена информация о клиенте на дату выставления счета. | Проверьте таблицу CLIENTLOG
-2335 | 1 | по заданым параметрам не найдено ни одного подключения для группировки звонков | проверьте валидность numlog
-2336 | 1 | Неверно указа номер назначения | Проверьте таблицу NUMVOLUME
-2337 | 2 | Тарификация занята | Одновременно выполняется тарификации ЛС 2-мя процессами. Попробуйте повторить операцию
-3000 | 2 | ошибка определения кода подключения по сотовому номеру |
-3001 | 2 | неверно задан период времени |
-3002 | 2 | неверно заданы параметры процедуры |
-3003 | 2 | ошибка при попытке пересчета стоимости звонка |
-3004 | 2 | ошибка определения кода подключения | несоответствие информации в таблицах подключений (NUM) и NUMLOG
-3020 | 1 | внесены исправления в периоды времени (биллинг-планы) |
-4000 | 0 | текущая стадия заявки - последняя |
-4001 | 2 | не найден код заявки |
-4002 | 2 | ошибка определения текущей стадии обработки заявки |
-4003 | 2 | ошибка определения следующей стадии обработки заявки |
-4100 | 2 | выключаемая услуга не включена на номере | состояние услуги неактивно на указанную дату
-4101 | 2 | такое состояние услуги установить нельзя | попытка установить состояние "ожидает включения" для включенной услуги, либо состояние уже установлено
-4102 | 2 | такое состояние услуги установить нельзя | попытка установить состояние "включена" для включенной услуги
-4103 | 2 | такое состояние услуги установить нельзя | попытка установить состояние "ожидает выключения" для невключенной услуги, либо состояние уже установлено
-4104 | 2 | такое состояние услуги установить нельзя | попытка установить состояние "выключена" для выключенной услуги
-4105 | 1 | сомнительный код оборудования | неверно задан код оборудования, либо на оборудовании нет активных подключений
-4106 | 2 | неизвестный тип услуги |
-4107 | 2 | неверный код истории услуги | запись истории услуги с таким кодом не найдена
-4108 | 2 | такое состояние параметра установить нельзя | попытка установить состояние "ожидает активации" для действующего параметра, либо состояние уже установлено
-4109 | 2 | такое состояние параметра установить нельзя | попытка установить состояние "активирован" для активного параметра
-4110 | 2 | такое состояние параметра установить нельзя | попытка установить состояние "ожидает изменения" для неактивного параметра, либо состояние уже установлено
-4111 | 2 | такое состояние параметра установить нельзя | попытка установить состояние "неактивен" для неактивного параметра
-4200 | 2 | нет блокировки такого типа | состояние блокировки данного типа неактивно на указанную дату
-4201 | 2 | такое состояние блокировки установить нельзя | попытка установить состояние "ожидает включения" для включенной блокировки, либо состояние уже установлено
-4202 | 2 | такое состояние блокировки установить нельзя | попытка установить состояние "включена" для включенной блокировки
-4203 | 2 | такое состояние блокировки установить нельзя | попытка установить состояние "ожидает выключения" для невключенной блокировки, либо состояние уже установлено
-4204 | 2 | такое состояние блокировки установить нельзя | попытка установить состояние "выключена" для снятой блокировки
-4205 | 2 | тип блокировки не существует | попытка установить/снять блокировку неверного типа
-4206 | 2 | противоречие между данными таблиц NUM и NUMBLOCKLOG | возможно ручная коррекция данных
-4207 | 1 | блокировка уже снята |
-4208 | 1 | на устройстве не подключено ни одного канала |
-4209 | 2 | невозможно определить параметры тарифного плана | возможно, задан неверный код тарифного плана
-4210 | 2 | невозможно определить параметры типа счета и/или группы доставки |
-4355 | 2 | Отчетный период не найден. |
-4356 | 2 | Невозможно определить открытый отчетный период. |
-4357 | 2 | Нельзя использовать отчетный период для корретировки данных. |
-4401 | 2 | Невозможно включить услугу |
-4402 | 2 | Невозможно перевести услугу на статус "ожидает выключения" |
-4403 | 2 | Невозможно выключить услугу |
-4404 | 2 | Непредвиденная ошибка при управлением услугами |
-4405 | 2 | Ошибка при закрытии платежа |
-4406 | 2 | Ошибка смены тарифного плана |
-4407 | 2 | Ошибка смены группы счетов |
-4408 | 2 | Ошибка управления блокировками |
-4500 | 1 | неверный код счета | внутренний код счета 0, NULL или дублируется с существующими
-4501 | 2 | не удается определить стоимость услуги на заданную дату |
-4502 | 2 | не удается определить ставки месячной абонентской платы |
-4503 | 2 | ошибка определения даты подключения/отключения | невозможно однозначно определить дату подключения или отключения по таблице NUMLOG.
-4504 | 2 | не удалось определить ставку налога на указанную дату | проверь валидность таблицы BILLTAX
-4505 | 2 | не удается определить ставки месячной абонентской платы (БЛОК) | возможно не задан приоритет блокировки в параметрах БП
-4506 | 2 | не удалось определить способ оплаты рассрочки |
-4507 | 2 | не удалось найти заявку на операцию |
-4508 | 2 | не удалось найти заявку на оборудование |
-4509 | 2 | задан курс в рублях для валюты "рубль" | задан фиксированный курс и ВВС - RUR
-4510 | 2 | нулевая сумма счета, счет не сформирован |
-4511 | 2 | ошибка определения скидки для группы доставки |
-4512 | 1 | не удалось сформировать временную таблицу истории подключений | возможно, счет для данного клиента уже выставляется, либо на группе доставки нет подключений.
-4513 | 2 | для данного клиента не найдено ни одной группы доставки счетов | проверь таблицу BILLGROUP на предмет валидности
-4514 | 1 | для группы доставки счетов не найдено активных подключений | нет смысла выставлять счет
-4515 | 2 | не найден клиент с заданным кодом |
-4516 | 2 | невозможно определить точку выставления счета | Проверьте валидность таблицы KAOFFSET и код точки выставления счета
-4517 | 1 | дата выставления биллингового счета не достигнута | дата выставления меньше даты окончания биллингового периода.
-4518 | 1 | не найдена группа доставки с заданным кодом |
-4519 | 1 | нет ни одной заявки для включения в счет |
-4520 | 2 | ошибка определения стоимости операции | проверь таблицу BPOPERPRICE на предмет валидности
-4521 | 2 | ошибка определения стоимости оборудования | проверь таблицу KAEQUIPMENTTYPE на предмет валидности
-4522 | 2 | ошибка определения стоимости операции страхования |
-4523 | 2 | ошибка определения суммы авансового платежа |
-4524 | 2 | ошибка определения диапазона дат для детализации |
-4525 | 2 | ошибка определения количества дней аренды |
-4526 | 2 | ошибка определения стоимости по операции с оборудованием |
-4527 | 2 | для операции с рассрочкой не удалось определить тип рассрочки | проверь заполнение дополнительной информации для данной заявки
-4528 | 2 | для заявки на оборудование не удалось определить тип рассрочки | проверь заполнение дополнительной информации для данной заявки
-4529 | 2 | счет с данным кодом счета уже выставлен | запись с таким кодом счета уже есть в таблице BILL, возможно, ранее попытка выставления счета провалилась
-4530 | 2 | не удалось определить дневную ставку абонентской платы (роуминг) |
-4531 | 2 | не удалось определить биллинг-план для роуминг-партнера | скорее всего, неверен код роуминг-партнера в роумерской сессии
-4532 | 1 | неизвестный тип счета |
-4533 | 2 | не удалось определить реквизиты банка по умолчанию |
-4534 | 1 | повторное выставление счета | выставление биллингового счета с пересечением дат плановых платежей
-4535 | 2 | указан спец.флаг пересчета для рублевого счета |
-4536 | 2 | счет не является счетом за услуги связи | пересчет плановых платежей невозможен
-4537 | 2 | невозможно удалить счет | данный счет не является счетом за оборудование и не может быть удален
-4538 | 2 | счет указанного типа не выставляется для данного ЛС |
-4539 | 2 | неверный тип персчета валют | тип персчета "Курс на последнюю дату отчетного периода" определен только для счетов за услуги связи и итоговых
-4540 | 2 | нет записей в истории депозитов | для записи в таблице депозитов не найдено соответствие в таблице истории депозитов. Возможно, исправлена вручную
-4541 | 2 | запрошенная сумма больше суммы депозита | попытка снять с депозита сумму, большую, чем сам депозит
-4542 | 2 | попытка завести депозит с нулевой/отрицательной суммой |
-4543 | 2 | нет такого типа депозита | клиенту не принадлежит подключение, на котором заведен депозит указанного типа
-4544 | 2 | отрицательные суммы запрещены | попытка изменения суммы привела к отрицательному остатку на балансе (авансе,возврате), что запрещено настройкой системы
-4545 | 1 | нулевая/неопределенная сумма изменения | нулевое изменение делать бессмысленно
-4546 | 2 | недопустимая статья расхода |
-4547 | 1 | бессмысленная операция | запрошенные действия не несут никаких изменений
-4548 | 2 | неизвестная финансовая причина |
-4549 | 2 | запрошенная сумма больше имеющейся | умерьте аппетит
-4550 | 1 | такое состояние счета установить нельзя | Попытка установить состояние, отличное от "вручен", либо счет уже оплачен.
-4551 | 2 | нет такого перевода | данная проводка не финансовый перевод (см. код финансовой причины
-4552 | 2 | счет нельзя удалить | счет с данным статусом удалению не подлежит
-4553 | 2 | невозможно выставить счет с фиксированным курсом для данного ЛС | валюта ЛС - "рубль"
-4554 | 1 | для группы доставки счетов не найдено активных подключений | группа доставки счетов ожидает процесса расторжения
-4555 | 2 | невозможно определить стоимость операции |
-4556 | 2 | неверно настроен отчетный период | проверьте значение PARAMVALUE в таблице TUNEPARAM для PARAMGROUP = 0 and PARAMCODE = 6 (PARAMVALUE должно содержать код кванта из справочника KAQUANT)
-4557 | 1 | нет смысла выставлять счет (счет пустой) | для лицевого счета не найдено ни плановых платежей, ни постоплатных заявок, ни задолженности по сальдо, ни пеней
-4558 | 2 | невозможно удалить счет | существует счет на возмещение льгот
-4559 | 2 | Нельзя удалить платеж, т.к. установлен запрет на удаление платежа в отчетном периоде отличного от периода занесения. | Нельзя удалить платеж, т.к. установлен запрет на удаление платежа в отчетном периоде отличного от периода занесения.
-4560 | 1 | оплату удалить нельзя | часть суммы оплаты уже израсходована
-4561 | 2 | невозможно удалить счет |
-4562 | 2 | невозможно удалить счет | счет с данным бухгалтерским статусом удалению не подлежит
-4563 | 2 | невозможно удалить счет | существует оплата (отличная от автоматической оплаты из сальдо для биллинговых счетов или от оплаты "долг клиента" для счетов-извещений)
-4564 | 2 | невозможно удалить счет | счет не является последним на данном ЛС
-4565 | 2 | невозможно удалить счет | существует счет-фактура (был установлен флаг не удалять счета-фактуры)
-4566 | 2 | невозможно удалить счет | существует счет-фактура
-4567 | 2 | невозможно удалить счет | статус счета не "новый" или "выставлен"
-4568 | 2 | Невозможно удалить платеж, т.к. дата удаления меньше чем дата удаления расходов платежа. | Невозможно удалить платеж, т.к. дата удаления меньше чем дата удаления расходов платежа.
-4569 | 2 | невозможно перенести опоздавший трафик | не найден обычный плановый платеж, соответствующий плановому платежу с опоздавшим трафиком
-4570 | 2 | указанный документ не активен |
-4571 | 2 | указанная дата платежа не попадает в диапазон дат действия документа |
-4572 | 2 | указанная валюта платежа не равна валюте документа |
-4573 | 2 | тип документа (нал/безнал) не соответствует группе налогообложения клиента |
-4574 | 2 | сумма платежей будет больше суммы по документу |
-4575 | 2 | дата документа должна быть больше даты регистрации платежа |
-4576 | 2 | указанный документ заведен на другую группу доставки |
-4577 | 2 | валюта платежа не должна отличаться от валюты выставления счета при данной форме оплаты |
-4578 | 2 | сумма платежа должна совпадать с суммой платежа при данной форме оплаты |
-4579 | 2 | неверная дата платежа |
-4580 | 2 | недостаточно денег для осуществления операции | недостаточно денег для осуществления операции
-4581 | 2 | откат невозможен, т.к. сумма платежа частично либо полностью израсходована |
-4582 | 2 | платеж уже удален |
-4583 | 2 | откат невозможен, т.к. задолженность по сальдо вошла в другой счет |
-4584 | 2 | невозможно удалить платеж, т.к. он является результатом переплаты по счету | для удаления платежа необходимо удалить основной платеж
-4585 | 2 | невозможен самостоятельный откат платежа | платеж является дочерним
-4586 | 2 | невозможно удалить платеж с формой оплаты кредитная нота |
-4587 | 2 | Не существует клиента на реальную дату платежа. | Нет записи в табл. CLIENTLOG на реальную дату платежа.
-4588 | 2 | Существует платеж по счету, выставление кредит ноты не возможно | Существует платеж по счету, выставление кредит ноты не возможно
-4599 | 2 | Запрещено формирование кредит-ноты в заданном отчетном периоде. | Запрещено формирование кредит-ноты в заданном отчетном периоде.
-4600 | 2 | ошибка определения периода выставления счета-извещения | не настроен параметр "количество месяцев предоплаты"
-4601 | 1 | закрытие счета невозможно | Сумма частичных оплат по счету меньше минимально допустимого
-4602 | 1 | счет уже оплачен |
-4603 | 2 | не удалось определить тип депозита | при изменении депозита дополнением по счету
-4604 | 2 | не удалось определить код подключения для изменения депозита | при изменении депозита дополнением по счету
-4605 | 2 | невозможна переплата данной формой платежа |
-4606 | 2 | неверная настройка формы платежа для закрытия отрицательного счета | проверьте каталог "Настраиваемые параметры" группа 15, номер 12 и 13
-4610 | 2 | записи из такого файла уже имеются |
-4611 | 2 | счет с таким номером не существует | попытка завести частичную оплату/оплатить несуществующий счет/удалить несуществующий счет
-4612 | 1 | платеж удалить нельзя, образуется нулевая сумма счета | в результате удаления платежа обнуляется сумма счета
-4613 | 2 | неверный код составляющей счета | редактированию подлежат только составляющие "Задолженность по сальдо" и "Пени"
-4614 | 2 | нельзя удалить составляющую "Задолженность по сальдо" | составляющая счета "Задолженность по сальдо" удалению не подлежит
-4620 | 1 | нет такого платежа | неверно задан код платежа
-4621 | 1 | платеж нельзя удалить | платеж по закрытому счету удалить нельзя (кроме дополнения)
-4622 | 2 | неверно сформированный платеж | для платежа без счета не указан клиент
-4623 | 2 | неверно сформированный платеж | для платежа без счета не указана группа доставки
-4624 | 1 | некорректная информация о клиенте | код клиента/группы доставки задан неверно
-4625 | 1 | нет такого документа | неверно задан код перевода по безналу
-4626 | 1 | недостаточная сумма по документу | сумма платежей по документу больше, чем указано в документе
-4626 | 1 | недостаточная сумма по документу | сумма платежей по документу больше, чем указано в документе
-4627 | 1 | нет такого документа | неверно задан код акта
-4628 | 1 | неверная сумма кредитной ноты | кредитная нота выставляется только на всю сумму счета, или имеются оплаты по счету
-4629 | 2 | не удалось определить курс счета | не задан курс для специальных условий оплаты
-4630 | 2 | неверный тип счета-фактуры | нельзя выставить СФ данного типа
-4631 | 2 | неверный тип платежа | невозможно выставить СФ данного типа по данному платежу
-4632 | 2 | нельзя выставить счет-фактуру | счет за оборудование не оплачен
-4633 | 2 | не найден счет-фактура по счету |
-4634 | 2 | не найден счет-фактура для сторнирования |
-4635 | 2 | неверная форма платежа |
-4636 | 2 | не найдены счета-фактуры по расходу аванса | ошибка определения курса СФ
-4637 | 2 | невозможно выставить счет-фактуру | сумма платежа меньше порога 0.0001
-4638 | 2 | не существует диапазонов номеров счетов-фактур |
-4650 | 2 | недопустимый перевод, перевод c текущего статуса на указанный вами статус запрещен |
-4651 | 2 | недопустимый перевод, существует счет-фактура по счету |
-4652 | 2 | недопустимый перевод, существуют платежи по счету |
-4653 | 2 | нельзя выставить счет-фактуру | бухгалтерский статус данного счета не допускает выставление СФ
-4654 | 2 | нельзя установить/изменить бухгалтерский статус у данного счета независимо от родительского счета |
-4701 | 2 | Невозможно определить режим работы |
-4702 | 2 | Заявки ссылаются на разные номера контрактов |
-4703 | 2 | Оба контракта должны принадлежать одному клиенту |
-4704 | 2 | Оба контракта должны иметь одинаковый тип (услуги, оборудование ...) |
-4705 | 2 | Оба контракта должны иметь одинаковый стандарт (тип) связи |
-4706 | 2 | В номере контракта используется код другого клиента |
-4754 | 2 | невозможно удалить счет | отчетный период, в кот. выставлен счет, закрыт
-4756 | 2 | Невозможно удалить счет | Счет имеет финансовую историю в закрытом ОП
-4801 | 2 | Неверно задана дата | Дата не попадает в диапазон действия планового платежа. Проверьте валидность таблицы planpay
-4802 | 2 | Неверно задан открытый плановый платеж | Попытка закрыть закрытый ПП
-4803 | 2 | Неверные параметры определения открытого планового платежа | Не удалось определить ОПП по кодам клиента, ЛС, подключения
-4804 | 2 | номер еще не передан абоненту от дилера |
-4805 | 2 | Произошла ошибка при считывании параметров блокировок подключения | Проверьте таблицу KABLOCKTYPE, возможно имеются блокировки с одинаковым приоритетом
-4900 | 2 | Возникло исключение Oracle |
-4901 | 2 | Ошибка создания записи в таблице request |
-4902 | 2 | Ошибка создания записи в таблице operrequest |
-4903 | 2 | Ошибка создания записи в таблице eqrequest |
-4904 | 2 | Ошибка создания записи в таблице servrequest |
-4905 | 2 | Ошибка создания записи в таблице reqregistry |
-4906 | 2 | Не задан параметр coclient |
-4907 | 2 | Не задан параметр conum |
-4908 | 2 | Не задан параметр corequesttype |
-4909 | 2 | Не задан параметр cobillgroup |
-4910 | 2 | Не задан параметр cobplan |
-4911 | 2 | Не задан параметр cophnumbertype |
-4912 | 2 | Не задан параметр coc |
-4913 | 2 | Ошибка определения оборудования для подключения (параметр процедуры создания записи в numservstatus) |
-4914 | 1 | Ошибка выполнения запроса на включение услуги (не соответствие текущего состояния услуги действию выполняемому с услугой) |
-4915 | 1 | Ошибка выполнения запроса на выключение услуги (не соответствие текущего состояния услуги действию выполняемому с услугой) |
-4916 | 1 | Попытка включения услуги не заданной для текущего тарифного плана подключения |
-4917 | 1 | Попытка включения услуги не совместимой с услугой подключения |
-4918 | 1 | Попытка изменения состояния блокировки (несоответствие текущего состояния блокировки подключения) |
-4919 | 1 | Лицевой счет подключения на контроле |
-4920 | 2 | Тип сервера услуг заявки не соответствует типу сервера услуг подключения |
-4921 | 2 | Тип подключения заявки не соответствует типу подключения |
-4922 | 2 | Не задана стоимость одной из операций |
-4930 | 1 | Не найдена стоимость операции по ТП | На дату запроса не найдена стоимость операции по тарифному плану
-4931 | 1 | По запросу получено более одной записи | Ошибка настройки стоимости операций по ТП. Возможно пересечение дат стоимостей опеарций
-4932 | 1 | Неизвестная ошибка | При определении стоимости операции возникла неописанная ошибка
-4934 | 2 | Проверка текущего тарифного плана: данные нового тарифного плана не совпадают с текущими |
-4935 | 2 | Проверка текущего тарифного плана: данные с такими параметрами в билингплане уже существуют |
-4940 | 2 | Произошла ошибка при прохождении заявки через ФТО |
-4951 | 2 | Невозможно установить параметр "CHANGED_DT". | Проверьте его наличие в параметрах заявки.
-4999 | 1 | Функциональность не реализована |
-5000 | 1 | отсутствует настройка параметра FORM_ID = 16 BLOCK_ID = CONTR_BASE |
-5001 | 1 | отсутствует настройка параметра FORM_ID = 15 BLOCK_ID = CONTR_BASE |
-5002 | 1 | отсутствует настройка параметра FORM_ID = 16 BLOCK_ID = CONTR_SIGN |
-5003 | 1 | отсутствует настройка параметра FORM_ID = 16 BLOCK_ID = CONTR_SIGN |
-5100 | 2 | Не удалось найти параметр заявки TPOSSIBILITY |
-5101 | 2 | Заявка не передана в модуль ТУ |
-5102 | 2 | Нет технической возможности подключить номер. |
-5103 | 2 | Не удалось найти параметр заявки STRUCT_ADR |
-5104 | 2 | Не задано значение параметра заявки STRUCT_ADR |
-5105 | 2 | Не найден адрес установки |
-5106 | 2 | Не удалось найти параметр заявки TNEXTDATE |
-5107 | 2 | Для этого подключения уже выделен порт ТКД | Для каждого подключение допустимо выделить только 1 порт ТКД
-5108 | 2 | Не удалось найти параметр заявки TPOSSIBILITY_BSTR. | Параметр TPOSSIBILITY_BSTR является обязательным для данной заявки на проверку ТВ.
-5110 | 2 | Для этого подключения уже выделен тракт. | Для каждого подключения допустимо выделить только 1 тракт
-5111 | 2 | Не удалось найти синоним TA_CB_BILLREQUEST_API. |
-5112 | 2 | Не удалось найти синоним TA_BILLREQUEST_API. |
-5113 | 2 | Не удалось найти синоним TA_CHECK_TECHPOSSIBILITY. |
-5201 | 2 | Не удалось найти параметр заявки SERVTYPE_CB |
-5202 | 2 | Не удалось найти параметр заявки CONTYPE_CB |
-5203 | 2 | Для этого подключения уже выделен порт. |
-6001 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6002 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, подключение относится к несуществующей биллгруппе или в поле COBILLGROUP установлен NULL.
-6003 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6005 | 2 | Произошла ошибка при чтении параметров операций заявки. | Возможно, в таблице OPERREQUEST не существует запись для этой заявки с типом операции, описанной в настройках льгот.
-6007 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6009 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6012 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6013 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQREQUEST отсутствует запись с кодом этой заявки (COREQUEST).
-6014 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6015 | 2 | Произошла ошибка при чтении параметров номерной емкости заявки. | Возможно, в таблице NUMVOLUME отсутствует запись с кодом подключения, указанным в параметрах заявки (параметр NEW_CONUMVOL в таблице REQREGISTRY).
-6018 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6020 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6023 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице KASERVERTYPE отсутствует запись с кодом COC, указанным в заявке (COC).
-6025 | 2 | Произошла ошибка при чтении параметров карты. | Возможно, в таблице PCARD отсутствует запись с кодом, указанным в параметрах PCARD_NUMBER таблицы REQREGISTRY.
-6028 | 2 | Произошла ошибка при чтении параметров подключения заявки. | В таблице NUMSERVSTATUS не найдено записей с диапазоном, в который попадает текущая дата, нет записей для подключения заявки, нет записей для услуги 10005.
-6029 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6030 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, из таблице NUMLOG нет записей с кодом подключения в заявке и самим кодом заявки (CONUM).
-6031 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6032 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6033 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, подключение относится к несуществующей биллгруппе или в поле COBILLGROUP установлен NULL.
-6034 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6035 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6037 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6039 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки.
-6040 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBP для заявки.
-6041 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6042 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6043 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице NUM отсутствует запись с кодом подключения, указанным в заявке (CONUM).
-6044 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице EQUIPMENT отсутствует запись с кодом оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6045 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_CONUMVOL для заявки.
-6046 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQREQUEST отсутствует запись с кодом этой заявки (COREQUEST).
-6047 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6049 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6050 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6052 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQUIPMENT отсутствует запись с кодом оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6058 | 2 | Произошла ошибка при чтении параметров блокировки. | Возможно, в таблице NUMBLOCKLOG нет записи для код оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6060 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6061 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6062 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBILLGROUP для заявки.
-6063 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6064 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, из таблице NUMLOG нет записей с кодом подключения в заявке, самим кодом заявки и заданным NUMEVENT (CONUM).
-6069 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6070 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6071 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQUIPMENT отсутствует запись с кодом оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6072 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6073 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6074 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6076 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6077 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6079 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6080 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_CONUMVOL для заявки.
-6081 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6082 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUMVOLUME нет записи с кодом, указанным в параметре NEW_CONUMVOL таблицы REQREGISTRY (CONUM).
-6085 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6087 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6089 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6091 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6092 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUMVOLUME нет записи с кодом, указанным в параметрах NEW_IDENTIF таблицы REQREGISTRY (CONUM).
-6093 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6094 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6095 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_CONUMVOL для заявки.
-6096 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6097 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6098 | 2 | Произошла ошибка при чтении параметров подключения заявки. | Возможно, в таблице EQUIPMENT отсутствует запись с кодом оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6099 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQREQUEST отсутствует запись с кодом этой заявки (COREQUEST).
-6100 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST), либо в поле CONUM таблице REQINPROGRESS указан несуществующий код подключения, либо в поле COBILLGROUP таблицы NUM указана несуществующая группа доставки.
-6102 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6104 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6106 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6107 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6112 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6115 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6116 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM нет записи с кодом, указанным в заявке (CONUM).
-6117 | 2 | Произошла ошибка при чтении параметров операций заявки. | Возможно, в таблице OPERREQUEST не существует запись для этой заявки с кодом операции, указанным в заявке.
-6120 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6121 | 2 | Произошла ошибка при чтении параметров номерной емкости заявки. | Возможно, в таблице NUMVOLUME отсутствует запись с кодом подключения, указанным в параметрах заявки (параметр NEW_CONUMVOL в таблице REQREGISTRY), либо в таблице SERVERS отсутствует запись для поля COSERVER таблицы NUMVOLUME.
-6122 | 2 | Произошла ошибка при чтении параметров блокировок заявки. | Возможно, в таблице KABLOCKTYPE отсутствует запись с кодом блокировки, указанным в параметрах заявки (параметр COBLOCKTYPE в таблице REQREGISTRY).
-6123 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQREGISTRY отсутствует запись с запрашиваевым именем параметра для указанного типа операции.
-6124 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQREGISTRY отсутствует запись с именем параметра NEW_CONUMVOL.
-6125 | 2 | Произошла ошибка при чтении параметров подключения заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBP для заявки.
-6126 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице CLIENT отсутствует запись с кодом, указанным в заявке (COCLIENT).
-6127 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице BILLGROUP отсутствует запись с кодом, указанным в заявке (COBILLGROUP).
-6128 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6130 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6132 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6133 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6134 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQINPROGRESS отсутствует запись с кодом этой заявки (COREQUEST).
-6136 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBILLGROUP для заявки.
-6137 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBP для заявки.
-6138 | 2 | Произошла ошибка при чтении параметров заявки в ФТО. | В таблице TDPROGRESS не найдено записи для заявки (COREQUEST).
-6139 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUM отсутствует запись с кодом, указанным в заявке (CONUM).
-6140 | 2 | Произошла ошибка при чтении заявки. | Возможно, в таблице BILLGROUP нет записи для кода, указанного в заявке (COBILLGROUP).
-6141 | 2 | Произошла ошибка при чтении заявки. | Возможно, в таблице CLIENT нет записи для кода, указанного в заявке (COCLIENT).
-6142 | 2 | Произошла ошибка при попытке получения баланс на карте. | Не удается получить код карты по связке: значение параметра NEW_CONUMVOL из таблицы REQREGISTRY -> код подключения из таблицы NUMVOLUME -> код карты из таблицы PCARD.
-6143 | 2 | Произошла ошибка при попытке получения идентификатора. | Возможно, в REQREGISTRY (COREQUEST) отсутствует параметр NEW_CONUMVOL, либо в таблице NUMVOLUME отсутствует подключение с кодом, указанным в параметре NEW_CONUMVOL.
-6147 | 2 | Произошла ошибка при попытке получения наименования тарифного плана. | Не удается получить код карты по связке: значение параметра NEW_CONUMVOL из таблицы REQREGISTRY -> код подключения из таблицы NUMVOLUME -> код карты из таблицы PCARD -> код тарифного плана из таблицы BILLINGPLAN.
-6148 | 2 | Произошла ошибка при попытке получить операцию. | Не найдено ни одной операции для заявки.
-6149 | 2 | Произошла ошибка при попытке установить параметр заявки. | Отсутствует параметр в таблице REQREGISTRY.
-6150 | 2 | Произошла ошибка при попытке получить параметры номерной емкости. | Возможно, в таблице NUMVOLUME нет записи с кодом, указанным в параметрах NEW_IDENTIF или NEW_CONUMVOL таблицы REQREGISTRY (CONUM).
-6151 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6154 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6155 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице NUMVOLUME нет записи с кодом, указанным в параметрах OLD_IDENTIF таблицы REQREGISTRY (CONUM).
-6156 | 2 | Произошла ошибка при обновлении номерной емкости. | Возможно, в таблице NUMVOL отствует номер, указанный в параметрах OLD_IDENTIF таблицы REQREGISTRY (CONUM)
-6157 | 2 | Произошла ошибка при попытке получить параметры карты. | Возможно, в таблице NUMVOLUME нет записи с кодом, указанным в параметрах NEW_IDENTIF или NEW_CONUMVOL таблицы REQREGISTRY (CONUM), либо отсутствует карта, соответствующая этому коду подключения.
-6163 | 2 | Произошла ошибка при чтении параметров подключения заявки. | В таблице REQREGISTRY не найдено параметра NEW_COBP для заявки.
-6175 | 2 | Произошла ошибка при переносе средств между биллинговыми группами. | В параметре BGFTRANS_MODE указан неизвестный системе вид переноса.
-6176 | 2 | Произошла ошибка при чтении параметров каталога изменяемой услуги. | Не найден тип услуги.
-6177 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, из таблицы REQUEST была удалена запись.
-6178 | 2 | Произошла ошибка при чтении параметров номерной емкости заявки. | Возможно, в таблице NUMVOLUME отсутствует запись с кодом подключения, указанным в параметрах заявки (параметр NEW_CONUMVOL в таблице REQREGISTRY).
-6179 | 2 | Произошла ошибка при чтении параметров номерной емкости заявки. | Возможно, в таблице NUMVOLUME отсутствует запись с кодом подключения, указанным в параметрах заявки (параметр NEW_CONUMVOL в таблице REQREGISTRY).
-6180 | 2 | Произошла ошибка при чтении хранилища универсальных параметров. | Возможно, в таблице PARAMREPOSITORY отсутствует запись для подключения заявки и параметра EM_QUOTA_NUM, либо в заявке на подключени отсутствует параметр EM_QUOTA.
-6181 | 2 | Произошла ошибка при чтении хранилища универсальных параметров. | Возможно, в таблице PARAMREPOSITORY отсутствует запись для подключения заявки и параметра EM_MDIR_NUM, либо в заявке на подключени отсутствует параметр EM_MDIR.
-6505 | 2 | Произошла ошибка при чтении параметров операций заявки. | В таблице OPERREQUEST есть записи с дублирующимися типами операций для одной заявки.
-6508 | 2 | Произошла ошибка при чтении REQUESTOPERPATH. | Возможно, в таблице есть дублирующиеся группы значений COREQUESTTYPE, ADR, COOPERTYPE.
-6513 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | В таблице EQREQUEST есть дублирующиеся записи - с одинаковым COREQUEST и FORCONNECT<>0.
-6517 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для одной заявки.
-6519 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBILLGROUP для одной заявки.
-6522 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANNEL для одной заявки.
-6526 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_DT для одной заявки.
-6527 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CONUM для одной заявки.
-6528 | 2 | Произошла ошибка при чтении параметров подключения заявки. | В таблице NUMSERVSTATUS найдены записи либо с пересекающимися датами, либо с дублирующимися услугами 10005.
-6530 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице NUMLOG дублируются записи с кодом подключения в заявке и самим кодом заявки.
-6536 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для одной заявки и типа операции 2.
-6538 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для одной заявки и типа операции 15.
-6540 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для заявки.
-6545 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_CONUMVOL для заявки.
-6546 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | В таблице EQREQUEST есть дублирующиеся записи - с одинаковым COREQUEST и FORCONNECT=1.
-6548 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для одной заявки и типа операции.
-6552 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в связке таблиц EQUIPMENT, KAEQUIPMENTGROUP, KAEQUIPMENTTYPE существуют дублирующиеся записи для кода оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6553 | 2 | Произошла ошибка при чтении параметров операций заявки. | В таблице OPERREQUEST есть записи с дублирующимися типами операций для одной заявки (операция 61) (COREQUEST).
-6554 | 2 | Произошла ошибка при чтении параметров операций заявки. | В таблице NUMBLOCKLOG есть дублирующиеся записи для подключения, указанного в заявке (CONUM).
-6555 | 2 | Произошла ошибка при чтении параметров операций заявки. | В таблице NUMBLOCKLOG есть дублирующиеся записи для оборудования, указанного в подключении заявки, в диапазон которой попадает параметр CHANGED_DT заявки (либо текущая дата при CHANGED_DT=NULL) (CONUM, COEQUIPMENT).
-6559 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для заявки и типа операции.
-6562 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBILLGROUP для заявки.
-6564 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице NUMLOG дублируются записи с кодом подключения в заявке, самим кодом заявки и заданным NUMEVENT.
-6565 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COCLIENT для заявки.
-6566 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBILLGROUP для заявки.
-6567 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для заявки.
-6568 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для заявки и типа операции.
-6572 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в связке таблиц EQUIPMENT, KAEQUIPMENTGROUP, KAEQUIPMENTTYPE существуют дублирующиеся записи для кода оборудования, указанного в подключении заявки (CONUM, COEQUIPMENT).
-6575 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_DT для заявки.
-6580 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_CONUMVOL для заявки.
-6584 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для заявки.
-6586 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBILLGROUP для заявки.
-6588 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_DT для одной заявки.
-6595 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_CONUMVOL для заявки.
-6599 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в таблице EQREQUEST есть дублирующиеся записи - с одинаковым COREQUEST и FORCONNECT=1.
-6600 | 2 | Произошла ошибка при чтении параметров оборудования заявки. | Возможно, в связке таблиц REQINPROGRESS, NUM, BILLGROUP существуют дублирующиеся записи для кода заявки (COREQUEST).
-6601 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COCLIENT для заявки.
-6603 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для заявки.
-6605 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBILLGROUP для заявки.
-6611 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_DT для одной заявки.
-6614 | 2 | Произошла ошибка при чтении KAOPERTYPE. | В таблице есть дублирующиеся группы значений COOPERTYPE с COTHRESHOLDTYPE не NULL и не равным 0.
-6617 | 2 | Произошла ошибка при чтении параметров операций заявки. | Возможно, в таблице OPERREQUEST есть дублирующиеся значения типов операций.
-6623 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQREGISTRY есть дублирующиеся записи с запрашиваемым именем параметра для указанного типа операции.
-6624 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_CONUMVOL для одной заявки.
-6625 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для заявки.
-6635 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра CHANGED_DT для одной заявки и типа оборудования.
-6638 | 2 | Произошла ошибка при чтении параметров заявки. | Возможно, в таблице REQREGISTRY есть дублирующиеся записи с запрашиваемым именем параметра.
-6639 | 2 | Произошла ошибка при чтении параметров заявки в ФТО. | В таблице TDPROGRESS есть сдвоенные записи команд для текущей заявки (COREQUEST).
-6642 | 2 | Произошла ошибка при попытке получения баланс на карте. | Возможно, в таблице REQREGISTRY дублируются записи с именем параметра NEW_CONUMVOL для одной заявки.
-6644 | 2 | Произошла ошибка при попытке получения идентификатора. | Возможно, в таблице REQREGISTRY дублируются записи с именем параметра NEW_IDENTIF для одной заявки.
-6648 | 2 | Произошла ошибка при попытке установить параметр заявки. | Возможно, для заявки установлено более одной операции.
-6649 | 2 | Произошла ошибка при попытке установить параметр заявки. | Возможно, устанавливаемый параметр в таблице REQREGISTRY дублируется.
-6663 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра NEW_COBP для одной заявки.
-6667 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_UPDT для одной заявки.
-6668 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_UPDT для одной заявки.
-6669 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_UPDT для одной заявки.
-6670 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра SERVICE_UPDT для одной заявки.
-6671 | 2 | Произошла ошибка при чтении параметров услуги. | На одном подключении установлено несколько услуг, имеющих параметр LIMIT_CUR. На подключении может быть только одна услуга с этим параметром!
-6672 | 2 | Произошла попытка изменить состояние коммутаторной услуги на подключении, имеющем блокировки. | В системе стоит запрет на такое действие.
-6673 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра BGFTRANS_MODE для одной заявки.
-6674 | 2 | Произошла ошибка при чтении параметров заявки. | В таблице REQREGISTRY дублируются записи с именем параметра BGFTRANS_DT для одной заявки.
-7000 | 2 | ошибка в имени пользователя или пароле |
-7001 | 2 | доступ в систему запрещен |
-7002 | 2 | ошибка при определении параметров входа в БД |
-7003 | 2 | приложение не зарегистрировано в системе |
-7004 | 2 | имя рабочей станции не зарегистрировано в системе |
-7005 | 2 | Неправильный логин или пароль |
-7010 | 2 | процесс не зарегистрирован в системе |
-7023 | 2 | Произошла ошибка при получении типа блокировки. | В заявке, используемой КРБ для блокировки/разблокировки отсутствует операция блокировки/разблокировки, либо отсутствует параметр COBLOCKTYPE.
-7024 | 2 | Произошла ошибка при получении типа блокировки. | В заявке, используемой КРБ для блокировки/разблокировки указаны несколько операций блокировки/разблокировки, либо несколько параметров COBLOCKTYPE.
-7025 | 2 | Произошла ошибка при проверке подключения. | Подключение уже существует в активной группе. Добавление этого подключения в новую группу запрещено.
-7026 | 2 | Произошла ошибка при получении параметра услуги. | Возможно, запрошен несуществующий параметр услуги, либо этот параметр/услуга неактивны.
-7100 | 2 | запись о клиенте уже блокирована |
-7101 | 2 | запись о клиенте не блокирована, либо нет доступа | разблокировать запись может только тот процесс, который ранее ее блокировал
-7200 | 2 | неизвестен код пользователя | попытка изменить данные от имени незарегистрированного в системе пользователя
-7311 | 2 | Смена пароля запрещена. | Тарифный план подключения запрещает смену пароля.
-7312 | 2 | Невозможно активировать карточку. Карточка не оплачена. |
-7313 | 2 | Невозможно активировать карточку. Карточка не новая. |
-7314 | 2 | Невозможно активировать карточку. Карточка с такими реквизитами не найдена. |
-7315 | 2 | Невозможно активировать карточку. Не найдена информация о клиенте. |
-7316 | 2 | Невозможно создать подключение. Такой логин уже существует |
-7318 | 2 | Невозможно изменить информацию о клиенте. Не найдена информация о клиенте. |
-7319 | 2 | Нет прав для создания лицевого счета. |
-7320 | 2 | Нет прав для создания клиента. |
-7321 | 2 | Нет прав для создания заявки. |
-7322 | 2 | Не найдена информация о клиенте. |
-7323 | 2 | Нет прав для доступа к WEB-интерфейсу. |
-7325 | 2 | Авторизация запрещена |
-7326 | 2 | Действие запрещено |
-7330 | 2 | Закончились уникальные номера карточек. | Создано максимально возможное количество карточек с уникальными сериями и номерами.
-7331 | 2 | Обнаружены неуникальные номера карточек. | Ранее были созданы карточки с неуникальными сериями и номерами.
-7332 | 2 | Невозможно сменить тарифный план. | На данном подключении ожидается смена тарифного плана.
-7333 | 2 | Невозможно сменить тарифный план. | Недостаточно денег для выполнения операции.
-7334 | 2 | Невозможно сменить тарифный план. | Минимально возможная дата смены тарифного плана - завтра.
-7335 | 2 | Невозможно передать подключение клиенту специального типа. |
-8000 | 1 | Не удается добавить запись в таблицу NUMVOLUME2CLOSEDGROUP | Проверьте наличие и доступность каталога NUMVOLUME2CLOSEDGROUP
-8001 | 1 | Не удается обновить запись в таблице NUMVOLUME2CLOSEDGROUP | Проверьте наличие и доступность каталога NUMVOLUME2CLOSEDGROUP
-8002 | 1 | Не удается прочитать таблицу REQREGISTRY | Проверьте наличие и доступность каталога REQREGISTRY
-8003 | 1 | Не удается прочитать таблицу NUMVOLUME | Проверьте наличие и доступность каталога NUMVOLUME
-8006 | 2 | Произошла ошибка при вставке строки в таблицу RELATIONSERVICE. | Возможно, поврежден sequence S_RELATIONSERVICE, либо в таблице уже существует запись с такими значениями.
-8010 | 2 | Произошла ошибка при вставке строки в таблицу EQUIPMENT. | Возможно, поврежден sequence S_EQUIPMENT, либо в таблице уже существует запись с такими значениями.
-8016 | 2 | Произошла ошибка при вставке записи в таблицу NUMVOLUME2NUM номерной емкости из параметров NEW_IDENTIF таблицы REQREGISTRY. | Возможно, в таблице NUMVOLUME2NUM уже есть запись такими значениями.
-8024 | 2 | Произошла ошибка при вставке записи в таблицу NUMADDPARAM параметров NUM_CITY, NUM_STRETT, NUM_HOUSE, NUM_ADREXT% из таблицы REQREGISTRY. | Возможно, в таблице NUMADDPARAM уже есть запись такими значениями.
-8028 | 2 | Произошла ошибка при вставке записи в таблицу NUMSERVPARAM параметра CONUM из таблицы REQREGISTRY. | Возможно, в таблице NUMSERVPARAM уже есть запись такими значениями.
-8056 | 2 | Произошла ошибка при вставке записи в таблицу NUMBLOCKLOG. | Возможно, в таблице NUMBLOCKLOG уже существуют запись с такими параметрами.
-8057 | 2 | Произошла ошибка при вставке записи в таблицу NUMBLOCKLOG. | Возможно, в таблице NUMBLOCKLOG уже существуют запись с такими параметрами.
-8078 | 2 | Произошла ошибка при вставке записи в таблицу EQUIPMENT. | Возможно, поврежден sequence S_EQUIPMENT или уже существует запись с такими параметрами.
-8083 | 2 | Произошла ошибка при вставке записи в таблицу NUMVOLUME2NUM номерной емкости из параметров NEW_IDENTIF таблицы REQREGISTRY. | Возможно, в таблице NUMVOLUME2NUM уже есть запись такими значениями.
-8090 | 2 | Произошла ошибка при вставке записи в таблицу NUMVOLUME2NUM номерной емкости из параметров NEW_IDENTIF таблицы REQREGISTRY. | Возможно, в таблице NUMVOLUME2NUM уже есть запись такими значениями.
-8100 | 2 | Не удается определить порог для смены услуг |
-8108 | 2 | Произошла ошибка при вставке записи в таблицу NUMSERVSTATUS при переподключении активных и неактивных услуг на момент изменения владельца. | Возможно, в таблице NUMSERVSTATUS уже есть запись такими значениями.
-8109 | 2 | Произошла ошибка при вставке записи в таблицу NUMBLOCKLOG при переподключении активных и неактивных блокировок на момент изменения владельца. | Возможно, в таблице NUMBLOCKLOG уже есть запись такими значениями.
-8110 | 2 | Произошла ошибка при вставке записи в таблицу NUMSERVPARAM при копировании параметров услуг. | Возможно, в таблице NUMSERVPARAM уже есть запись такими значениями.
-8113 | 2 | Произошла ошибка при вставке записи в таблицу NUMADDPARAM параметров NUM_CITY, NUM_STRETT, NUM_HOUSE, NUM_ADREXT% из таблицы REQREGISTRY. | Возможно, в таблице NUMADDPARAM уже есть запись такими значениями.
-8150 | 1 | Не удается прочитать типа заявки из TUNEPARAM (38,1) |
-8151 | 1 | Не удается получить код клиента и биллгруппу по филиалу и провайдеру |
-8152 | 2 | Произошла ошибка при вставке значений в таблицу SIGNTYPE. | Возможно, в таблице уже есть такие данные.
-8153 | 2 | Произошла ошибка при вставке значений в таблицу NUMVOL. | Возможно, в таблице уже есть такие данные.
-8161 | 1 | Заявка должна иметь подключение |
-8162 | 1 | В заявке должен быть параметр NEW_CONUMVOLUME для нового номера |
-8170 | 1 | Не удалось прочитать параметры заявки - COREALM_INREQ и CORADIUS3_INREQ |
-8171 | 1 | Не удалось установить в таблице REALMS привязку реалма к радиусу |
-8172 | 1 | Не удалось получить параметры конверта |
-8173 | 1 | Не удалось получить метку, относящуюся к филиалу в заявке. |
-8174 | 1 | Не удалось обновить столбец безопасности в таблице PCARD. |
-8175 | 1 | Не удалось выполнить привязку реалма к радиусу на радиус-процессе |
-8176 | 1 | Не удалось прочитать название реалма из таблицы REALMS |
-8177 | 1 | Не удалось прочитать название радиуса из таблицы KARADIUS3 |
-8180 | 1 | Не удалось прочитать типа заявки из TUNEPARAM (37,2) |
-8181 | 1 | Не удалось прочитать параметры оборудования, к которому привязана активируемая карта. |
-8182 | 1 | Не удается получить код дилера для подключения, созданного при активации карты. |
-8201 | 1 | Не выбран тип оборудования для привязки |
-8202 | 1 | Не удается прочитать параметры оборудования |
-8204 | 1 | Превышено количество попыток генерации логина для конверта. Вероятно, все возможные логины уже есть в базе. |
-8205 | 1 | Созданный логин уже есть в базе (NUMVOLUME) |
-9001 | 2 | Возможно, заявка уже выполнена. | Запись в таблице REQINPROGRESS для выбранной заявки отсутствует.
-9002 | 2 | Не удалось найти путь выполнения заявки. | Возможно, путь для заявки был удален.
-9003 | 2 | Ошибка при поиске пути. | Возможно, для данного типа заявки не настроен путь выполнения.
-9004 | 2 | Ошибка в запрашиваемом действии. | Заявка находится на последнем обработчике в пути выполнения. Продвижении невозможно.
-9005 | 2 | Ошибка при обновлении данных. | Ни одна запись не была обновлена. Возможно, состояние заявки было изменено.
-9010 | 2 | Ошибка при чтении параметра из таблицы TUNEPARAM. | Параметр не найден.
-9011 | 2 | Ошибка при чтении параметров из таблицы TUNEPARAM. | Параметры не найдены.
-9898 | 2 | Произошла ошибка при выгрузке внешних команд. | Макрос BLOCKALL может указываться только при наличии в строке макроса COBLOCKT.
-10001 | 2 | Форма платежа, отличается от указанной в настройке | Нельзя откатить платеж.
-10002 | 2 | настройка разрешенных форм платежа не задана/имеет неверный формат | Нельзя откатить платеж.
-10003 | 2 | платеж имеет статус «удален», либо не существует | Нельзя откатить платеж.
-10004 | 2 | Условие «платеж израсходован частично или полностью на оплату счетов, при этом ЛС счетов = ЛС платежа» не выполняется | Нельзя откатить платеж.
-10005 | 2 | Платеж, который в результате финансовых переводов возвращается на исходный ЛС, израсходован частично или полностью | Нельзя откатить платеж.
-20001 | 1 | Смена даты подключения: ошибка при проверке на спонсорские (льготы) ПП |
-20002 | 1 | Смена даты подключения: редактирование даты для спонсорских (льготы) ПП запрещена |
-20003 | 1 | Смена даты подключения: ошибка при обновлении numlog'а |
-20004 | 1 | Смена даты подключения: ошибка при проверке потерянного трафика |
-20005 | 1 | Смена даты подключения: ошибка при извлечении планового платежа |
-20006 | 1 | Смена даты подключения: ошибка при изменении параметров планового платежа |
-20007 | 1 | Смена даты подключения: ошибка при вычислении старой суммы по плановым платежам |
-20008 | 1 | Смена даты подключения: ошибка при попытке обновления planpayparts на новую дату |
-20009 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по трафику |
-20010 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по период. начислениям |
-20011 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по период. начислениям |
-20012 | 1 | Смена даты подключения: ошибка при попытке обновления planpayparts на новую дату |
-20013 | 1 | Смена даты подключения: ошибка при попытке удаления период. начислений |
-20014 | 1 | Смена даты подключения: ошибка при попытке удаления период. начислений |
-20015 | 1 | Смена даты подключения: ошибка при попытке удаления начислений |
-20016 | 1 | Смена даты подключения: ошибка при попытке установки новой даты |
-20017 | 1 | Смена даты подключения: ошибка при попытке установки новой даты |
-20018 | 1 | Смена даты подключения: ошибка при попытке установки новой даты |
-20019 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по трафику |
-20020 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по период. начислениям |
-20021 | 1 | Смена даты подключения: ошибка при попытке удаления planpayparts по период. начислениям |
-20022 | 1 | Смена даты подключения: ошибка при попытке смены даты для "не плановых" платежей |
-20023 | 1 | Смена даты подключения: ошибка при попытке начисления на открытые платежи |
-20024 | 1 | Смена даты подключения: ошибка при попытке ретарификации |
-20025 | 1 | Смена даты подключения: неверно переданная дата |
-20026 | 1 | Смена даты подключения: ошибка при попытке обновления num'а |
-20027 | 1 | Смена даты подключения: ошибка при попытке обновления numlog'а |
-20028 | 1 | Смена даты подключения: ошибка при попытке обновления numblocklog'а |
-20029 | 1 | Смена даты подключения: ошибка при попытке обновления numservparam'а и numserstatus'а |
-20030 | 1 | Смена даты подключения: ошибка при попытке обновления numservstatus'а |
-20031 | 1 | Смена даты подключения: ошибка при попытке обновления numaddparam'а |
-20032 | 1 | Смена даты подключения: ошибка при попытке обновления numprivilege'а |
-20033 | 1 | Смена даты подключения: ошибка при попытке обновления numvolume2num'а |
-20040 | 1 | Смена даты подключения: ошибка при попытке обновления numlog'а |
-20050 | 1 | Смена даты подключения: номер попал в биллинговые счета - смена даты запрещена |
-20051 | 1 | Смена даты подключения: с номером уже производились действия - смена даты запрещена |
-20052 | 1 | Смена даты отключения: введенная дата принадлежит к закрытому отчётному периоду |
-20501 | 2 | Недопустимые символы в идентификаторе. | Недопустимые символы в идентификаторе.
-20502 | 2 | Недостаточное количество символов в идентификаторе. | Недостаточное количество символов в идентификаторе.
-20503 | 2 | Превышение количества символов в идентификаторе. | Превышение количества символов в идентификаторе.
-20504 | 2 | Недопустимые символы в пароле. | Недопустимые символы в пароле.
-20505 | 2 | Недостаточное количество символов в пароле. | Недостаточное количество символов в пароле.
-20506 | 2 | Необходимо ввести пароль. | Необходимо ввести пароль.
-20507 | 2 | Превышение количества символов в пароле. | Превышение количества символов в пароле.
-20555 | 2 | Перебросить на тарификацию | Не найдено активных подключениий
-20556 | 2 | Сотрудник с указанным табельным номером не найден. | Сотрудник с указанным табельным номером не найден.
-20557 | 2 | Новый табельный номер зарегистрирован за другим сотрудником. | Новый табельный номер зарегистрирован за другим сотрудником.
-20900 | 1 | Нельзя установить такой тип блокировки |
-20901 | 1 | Нельзя снять такой тип блокировки |
-24585 | 2 | На текущий платеж ссылаются другие платежи |
-30001 | 2 | Не обнаружена информация в истории лицевого счета |
-30502 | 1 | Отсутствуют параметры в заявке | Проверьте наличие параметров в заявке
-31000 | 2 | Удаление оплат по счету невозможно. Имеются фактические пени. |
-31001 | 2 | Невозможно выставить счет фактуру. Курс счета 0. |
-32000 | 2 | Невозможно объединить в пакет несовместимые услуги! |
-33000 | 2 | Запрещена регистрация целевых платежей (безнал) на данную группу налогообложения. |
-35001 | 1 | Неверная дата изменения услуги или выполнения операции | Дата меньше даты начала открытого планового платежа
-35002 | 1 | Ошибка определения кода подключения | Не найдена заявка
-35003 | 1 | Системная ошибка | При проверке дат заявки возникла не описанная ошибка
-36001 | 2 | Не удалось реализовать блокировку строк. Причина: timeout | dbms_lock.request не реализовала блокировку
-36002 | 2 | Не удалось реализовать блокировку строк. Причина: deadlock | dbms_lock.request не реализовала блокировку
-36003 | 2 | Не удалось реализовать блокировку строк. Причина: param error | dbms_lock.request не реализовала блокировку
-36004 | 2 | Не удалось реализовать блокировку строк. Причина: Already own lock | dbms_lock.request не реализовала блокировку
-36005 | 2 | Не удалось реализовать блокировку строк. Причина: illegal lock handle | dbms_lock.request не реализовала блокировку
-36010 | 2 | Превышена максимальная длина поля Дополнительные сведения - 160 символов. |
-36011 | 2 | Превышена максимальная длина поля Дополнительные телефоны - 60 символов. |
-40001 | 2 | Syntax error. |
-40002 | 2 | Syntax error. |
-40003 | 2 | No Taxation group present and batch contains taxes. |
-40004 | 2 | No Discounting group present and batch contains discounts. |
-40005 | 2 | Mandatory item Local Currency missing within group. |
-40006 | 2 | Item TAP Currency not present and currency other than SDR specified in roaming agreement. |
-40007 | 2 | Group Currency Conversion missing within group and the transfer includes one or more Charge greater than zero. |
-40008 | 2 | Mandatory item TAP Decimal Places missing within group. |
-40009 | 2 | Syntax error. |
-40010 | 1 | Syntax error. |
-40011 | 2 | Value out of range for supplementary service where associated Supplementary Service Code is for a supplementary service. |
-40012 | 1 | Value out of range. |
-40013 | 2 | Value out of range for USSD message where associated Supplementary Service Code is for USSD message. |
-40014 | 2 | Syntax error and timestamp referenced as Charging Point. |
-40015 | 1 | Syntax error and timestamp not referenced as Charging Point. |
-40016 | 2 | Value out of range and timestamp referenced as Charging Point. |
-40017 | 1 | Value out of range and timestamp not referenced as Charging Point. |
-40018 | 2 | Mandatory associated UTC Time Offset Code missing and timestamp referenced as Charging Point. |
-40019 | 1 | Mandatory associated UTC Time Offset Code missing and timestamp not referenced as Charging Point. |
-40020 | 2 | Actual Delivery Timestamp after associated Charge Detail timestamp and timestamp referenced as Charging Point. |
-40021 | 1 | Actual Delivery Timestamp after associated Charge Detail timestamp and timestamp not referenced as Charging Point. |
-40022 | 2 | Syntax error. |
-40023 | 2 | Value out of range. |
-40024 | 2 | Syntax error. |
-40025 | 2 | Syntax error. |
-40026 | 2 | Value out of range. |
-40027 | 2 | Value out of range. |
-40028 | 2 | Mandatory item Advised Charge not present within group. |
-40029 | 2 | Syntax error. |
-40030 | 2 | Value out of range. |
-40031 | 2 | Mandatory group Total Charge Value missing within group. |
-40032 | 2 | Mandatory item Total Tax Value missing within group. |
-40033 | 2 | Mandatory item Total Discount Value missing within group. |
-40034 | 2 | Mandatory item Call Event Details Count missing within group. |
-40035 | 2 | No occurrence of Total Charge Value present with Charge Type of "00". |
-40036 | 2 | More than one occurrence of Total Charge Value present containing the same Charge Type. Charge Type values not used within the file may be present but they must, when present, occur once and once only. |
-40037 | 2 | Item Total Tax Refund present and use of Content Transaction not bilaterally agreed. |
-40038 | 2 | Item Total Discount Refund present and use of Content Transaction not bilaterally agreed. |
-40039 | 2 | Group Total Advised Charge Value present and use of Content Transaction not bilaterally agreed. |
-40040 | 2 | Conditional group Total Advised Charge Value missing within group and one or more occurrences of Content Transaction present containing Advised Charge Information. |
-40041 | 2 | Mandatory item Maximum Number Of Channels missing within group. |
-40042 | 2 | Mandatory item Channel Coding Used missing within group. |
-40043 | 2 | Mandatory item Number Of Channels Used missing within group. |
-40044 | 1 | Mandatory item Channel Coding Acceptable missing within group. |
-40045 | 2 | Mandatory group Service Code missing within group. |
-40046 | 1 | Item Radio Channel Requested not present and call is not either SMS or call forwarding. |
-40047 | 1 | Item Radio Channel Used not present and call is not either SMS or call forwarding. |
-40048 | 1 | Item Speech Version Requested not present and call is for a voice service. |
-40049 | 1 | Item Speech Version Used not present and call is for a voice service. |
-40050 | 1 | Item Transparency Indicator not present and call is not one of SMS, call forwarding, or voice service. |
-40051 | 2 | Mandatory group Basic Service missing within group. |
-40052 | 2 | Mandatory group Charge Information missing within group. |
-40053 | 2 | Mandatory item Sender missing within group. |
-40054 | 2 | Mandatory item Recipient missing within group. |
-40055 | 2 | Mandatory item File Sequence Number missing within group. |
-40056 | 2 | Mandatory item File Available Timestamp missing within group. |
-40057 | 2 | Mandatory item Specification Version Number missing within group. |
-40058 | 1 | Mandatory item File Creation Timestamp missing within group. |
-40059 | 1 | Mandatory item Transfer Cut Off Timestamp missing within group. |
-40060 | 1 | File Sequence Number previously received and rejected with fatal error, therefore RAP File Sequence Number expected but not present. |
-40061 | 2 | File Type Indicator present within group and Transfer Batch expected as chargeable data (i.e. live data). |
-40062 | 2 | File Type Indicator not present within group and Transfer Batch expected as test data (i.e. non chargeable data). |
-40063 | 1 | RAP File Sequence Number present although File Sequence Number has not previously been rejected with a fatal error (e.g. previously missing or new files). |
-40064 | 2 | Syntax error. |
-40065 | 1 | Syntax error. |
-40066 | 2 | Value out of range. |
-40067 | 1 | Value out of range. |
-40068 | 2 | Service Centre Usage present although not agreed bilaterally. |
-40069 | 2 | Value Added Service present although none agreed bilaterally. |
-40070 | 2 | Content Transaction present although not agreed bilaterally. |
-40071 | 2 | Syntax error. |
-40072 | 2 | Value out of range. |
-40073 | 2 | Value does not match the count of Call Event Details. |
-40074 | 2 | Syntax error. |
-40075 | 2 | Value out of range. |
-40076 | 2 | Mandatory associated item UTC Time Offset Code missing. |
-40077 | 2 | Call event start timestamp after charge detail timestamp. |
-40078 | 2 | Call event start timestamp after charging timestamp. |
-40079 | 1 | Item Type Of Number present and Calling Number not present within group. |
-40080 | 1 | Item Numbering Plan present and Calling Number not present within group. |
-40081 | 1 | Item Modification Indicator present and Calling Number not present within group. |
-40082 | 1 | Item Type Of Number not present and Calling Number present within group. |
-40083 | 1 | Item Numbering Plan not present and Calling Number present within group. |
-40084 | 2 | Item Calling Number missing when TeleService Code indicates SMS usage (values 20 or 21) and Charged Item is not equal to N. |
-40085 | 2 | Syntax error. |
-40086 | 2 | Mandatory item Call Type Level 1 missing within group. |
-40087 | 2 | Mandatory item Call Type Level 2 missing within group. |
-40088 | 2 | Mandatory item Call Type Level 3 missing within group. |
-40089 | 2 | Item Called Country Code missing and call is international (according to Call Type Level 1). |
-40090 | 2 | Syntax error. |
-40091 | 2 | Value out of range. |
-40092 | 2 | Item not specified according to how the call has been priced (as verified against the Sender`s IOT). |
-40093 | 2 | Syntax error. |
-40094 | 2 | Value out of range. |
-40095 | 2 | Item not specified according to how the call has been priced (as verified against the Sender`s IOT). |
-40096 | 2 | Syntax error. |
-40097 | 2 | Value out of range. |
-40098 | 2 | Item not specified according to how the call has been priced (as verified against the Sender`s IOT). |
-40099 | 2 | Syntax error. |
-40100 | 2 | Value out of range. |
-40101 | 2 | Syntax error. |
-40102 | 2 | Value out of range. |
-40103 | 2 | Country Code missing within group. |
-40104 | 2 | International Access Code missing within group. |
-40105 | 2 | Called Number Analysis Code missing within group and more than one occurrence of group Called Number Analysis present within group Network Information. |
-40106 | 2 | More than one occurrence of group with same Called Number Analysis Code where Country Code(s) and International Access Code(s) are not the same. |
-40107 | 1 | More than one occurrence of group with same content. |
-40108 | 1 | Called Number Analysis Code present within group and only one occurrence of group Called Number Analysis present within group Network Information. |
-40109 | 2 | Syntax error. |
-40110 | 2 | Syntax error. |
-40111 | 2 | Specified Called Number Analysis Code not defined within group Called Number Analysis and more than one occurrence of group Called Number Analysis present within group Network Information. |
-40112 | 1 | Syntax error. |
-40113 | 1 | Syntax error. |
-40114 | 1 | Syntax error. |
-40115 | 1 | Value out of range. |
-40116 | 1 | Mandatory item CAMEL MSC Address missing within group. |
-40117 | 1 | Mandatory item CAMEL Reference Number missing within group. |
-40118 | 2 | Mandatory item CAMEL Destination Number missing within group. |
-40119 | 2 | Syntax error. |
-40120 | 2 | Value out of range. |
-40121 | 1 | Syntax error. |
-40122 | 1 | Value out of range. |
-40123 | 1 | Syntax error. |
-40124 | 1 | Value out of range. |
-40125 | 1 | Syntax error. |
-40126 | 1 | Value out of range. |
-40127 | 1 | Syntax error. |
-40128 | 1 | Value out of range. |
-40129 | 1 | Syntax error. |
-40130 | 1 | Value out of range. |
-40131 | 1 | Syntax error. |
-40132 | 1 | Value out of range. |
-40133 | 2 | Syntax error. |
-40134 | 2 | Value out of range. |
-40135 | 2 | Mandatory item CAMEL Service Level missing within group. |
-40136 | 2 | Group CAMEL Destination missing within group although number was modified by CAMEL (logical group 3G CAMEL Destination). |
-40137 | 1 | Mandatory item CAMEL Server Address missing within group. |
-40138 | 1 | Mandatory item CAMEL Service Key missing within group. |
-40139 | 1 | Mandatory item CAMEL Call Reference missing within group. |
-40140 | 2 | GPRS Destination present within group (logical group 3G CAMEL Destination). |
-40141 | 2 | CAMEL Destination present within group (logical group 3G CAMEL Destination). |
-40142 | 2 | Group GPRS Destination missing within group although number was modified by CAMEL (logical group 3G CAMEL Destination). |
-40143 | 2 | Syntax error. |
-40144 | 2 | Value out of range. |
-40145 | 1 | Syntax error. |
-40146 | 1 | Value out of range. |
-40147 | 1 | Syntax error. |
-40148 | 1 | Value out of range. |
-40149 | 2 | Syntax error. |
-40150 | 2 | Value out of range. |
-40151 | 2 | Syntax error. |
-40152 | 2 | Value out of range. |
-40153 | 2 | Charge is not 0 (zero) and Charged Item is N. |
-40154 | 2 | Charge not in line with roaming agreement. |
-40155 | 2 | Mandatory item Day Category missing within group. |
-40156 | 2 | Mandatory item Time Band missing within group. |
-40157 | 1 | Associated item Charged Item is one of A,E,F or I and item Chargeable Units present within group. |
-40158 | 2 | Associated item Charged Item is one of D,V,W or X and item Chargeable Units not present and item Charge present within group. |
-40159 | 2 | Associated item Charged Item is one of D,V,W or X and item Chargeable Units present and item Charge not present within group. |
-40160 | 1 | Associated item Charged Item is N and item Chargeable Units present within group. |
-40161 | 2 | Associated item Charged Item is one of A, D, E, F, I, V, W or X and item Charge not present and Charge Type present within group. |
-40162 | 2 | Associated item Charged Item is one of A, D, E, F, I, V, W or X and item Charge present and item Charge Type not present within group. |
-40163 | 2 | Syntax error. |
-40164 | 2 | Value out of range. |
-40165 | 2 | Mandatory associated item UTC Time Offset Code missing. |
-40166 | 2 | Charge Detail Timestamp earlier than Charging Timestamp. |
-40167 | 2 | Item Charged Item missing within group. |
-40168 | 2 | Item Exchange Rate Code missing within group and Charged Item not equal to N and one or more Charge within an associated Charge Detail is greater than zero. |
-40169 | 2 | Item Call Type Group missing within group where the Charge Information relates to Basic Service Used. |
-40170 | 2 | Group Charge Detail missing within group. |
-40171 | 2 | Group Tax Information missing within group but expected in accordance with roaming agreement for that particular call. Tax Information group missing must be interpreted as Tax Value zero. |
-40172 | 2 | Group Discount Information missing within group but expected in accordance with roaming agreement. |
-40173 | 2 | Occurrence of group Charge Detail containing Charge Type 00 missing within group and Charged Item not equal to N. |
-40174 | 2 | More than one occurrence of Charge Detail present with the same non multiple rate period Charge Type value. |
-40175 | 2 | Syntax error. |
-40176 | 2 | Value out of range. |
-40177 | 2 | Syntax error. |
-40178 | 2 | Syntax error. |
-40179 | 2 | Value out of range. |
-40180 | 2 | Value out of range. |
-40181 | 2 | Neither of mandatory items IMSI or MIN present within group. |
-40182 | 2 | Both of mandatory items IMSI and MIN present within group. |
-40183 | 2 | Syntax error. |
-40184 | 2 | Value out of range. |
-40185 | 2 | Syntax error. |
-40186 | 2 | Value out of range. |
-40187 | 2 | Value I used and not bilaterally agreed. |
-40188 | 1 | Mandatory item Equipment Id Type missing within group. |
-40189 | 1 | Mandatory item Equipment Id missing within group. |
-40190 | 2 | Mandatory item Home Id Type missing within group. |
-40191 | 2 | Mandatory item Home Identifier missing within group. |
-40192 | 2 | Syntax error. |
-40193 | 2 | Value out of range. |
-40194 | 2 | Mandatory item Charged Party Id Type missing within group. |
-40195 | 2 | Mandatory item Charged Party Identifier missing within group. |
-40196 | 2 | Syntax error. |
-40197 | 2 | Mandatory group Charged Party Information missing within group. |
-40198 | 1 | Mandatory item Location Id Type missing within group. |
-40199 | 1 | Mandatory item Location Identifier missing within group. |
-40200 | 2 | Syntax error. |
-40201 | 2 | Value out of range. |
-40202 | 1 | Syntax error. |
-40203 | 1 | Value out of range. |
-40204 | 1 | Syntax error. |
-40205 | 2 | Syntax error. |
-40206 | 2 | Value out of range. |
-40207 | 2 | Syntax error. |
-40208 | 2 | Value out of range. |
-40209 | 2 | Syntax error. |
-40210 | 2 | Value out of range. |
-40211 | 2 | Mandatory associated item UTC Time Offset Code missing. |
-40212 | 2 | Charging Timestamp is later than end of call (Call Event Start Timestamp plus Total Call Event Duration). |
-40213 | 1 | Syntax error. |
-40214 | 1 | Value out of range. |
-40215 | 2 | Syntax error. |
-40216 | 2 | Value out of range. |
-40217 | 1 | Syntax error and charging point is D. |
-40218 | 2 | Syntax error and charging point is C. |
-40219 | 1 | Value out of range and charging point is D. |
-40220 | 2 | Value out of range and charging point is C. |
-40221 | 1 | Mandatory associated item UTC Time Offset Code missing and charging point is D. |
-40222 | 2 | Mandatory associated item UTC Time Offset Code missing and charging point is C. |
-40223 | 2 | Syntax error and more than one timestamp present within Content Transaction Basic Info. |
-40224 | 1 | Syntax error and only one timestamp present within Content Transaction Basic Info. |
-40225 | 2 | Value out of range and more than one timestamp present within Content Transaction Basic Info. |
-40226 | 1 | Value out of range and only one timestamp present within Content Transaction Basic Info. |
-40227 | 2 | Referenced timestamp not present within associated group Content Transaction Basic Info. |
-40228 | 1 | Mandatory item Content Provider Id Type missing within group. |
-40229 | 1 | Mandatory item Content Provider Identifier missing within group. |
-40230 | 1 | Syntax error. |
-40231 | 1 | Value out of range. |
-40232 | 1 | Syntax error. |
-40233 | 2 | Syntax error. |
-40234 | 2 | Length greater than 24 characters. |
-40235 | 2 | Mandatory item Content Transaction Code missing within group. |
-40236 | 2 | Mandatory item Content Transaction Type missing within group. |
-40237 | 1 | Mandatory item Transaction Short Description missing within group. |
-40238 | 2 | Mandatory item Transaction Identifier missing within group. |
-40239 | 2 | Total Data Volume value does not equal the sum of Data Volume Incoming + Data Volume Outgoing when all items are present within group. |
-40240 | 1 | Total Data Volume and either Data Volume Incoming or Data Volume Outgoing present within group. |
-40241 | 2 | Neither of groups Charge Information or Advised Charge Information present within group. |
-40242 | 2 | Conditional item Content Charging Point missing and more than one timestamp present within associated group Content Transaction Basic Info. |
-40243 | 2 | Mandatory group Content Transaction Basic Info missing within group. |
-40244 | 2 | Mandatory group Charged Party Information missing within group. |
-40245 | 2 | Mandatory group Serving Parties Information missing within group. |
-40246 | 2 | Mandatory group Content Service Used missing within group. |
-40247 | 2 | No timestamp present within group. |
-40248 | 2 | Item RAP File Sequence Number missing and Content Transaction previously received and rejected. |
-40249 | 1 | Item RAP File Sequence Number present and Content Transaction not previously received and rejected. |
-40250 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40251 | 2 | Syntax error. |
-40252 | 2 | Value out of range. |
-40253 | 2 | Syntax error. |
-40254 | 2 | Value out of range. |
-40255 | 2 | Syntax error. |
-40256 | 2 | Value out of range. |
-40257 | 1 | Syntax error. |
-40258 | 2 | Mandatory item Exchange Rate Code missing within group. |
-40259 | 2 | Mandatory item Number Of Decimal Places missing within group. |
-40260 | 2 | Mandatory item Exchange Rate missing within group. |
-40261 | 2 | More than one occurrence of group with same Exchange Rate Code where Number Of Decimal Places and/or Exchange Rate are not the same. |
-40262 | 1 | More than one occurrence of group with same Exchange Rate Code where Number Of Decimal Places and Exchange Rate are the same (i.e. duplicate Currency Conversion table entry). |
-40263 | 2 |  |
-40264 | 2 | Syntax error. |
-40265 | 2 | Value out of range. |
-40266 | 2 | Syntax error. |
-40267 | 2 | Value out of range. |
-40268 | 1 | Syntax error. |
-40269 | 2 | Syntax error. |
-40270 | 2 | Value out of range. |
-40271 | 1 | Syntax error. |
-40272 | 1 | Syntax error. |
-40273 | 1 | Value out of range. |
-40274 | 1 | Syntax error and charging point is C. |
-40275 | 2 | Syntax error and charging point is D. |
-40276 | 1 | Value out of range and charging point is C. |
-40277 | 2 | Value out of range and charging point is D. |
-40278 | 1 | Mandatory associated item UTC Time Offset Code missing and charging point is C. |
-40279 | 2 | Mandatory associated item UTC Time Offset Code missing and charging point is D. |
-40280 | 2 | Item Called Number not present and call does not represent an emergency call. |
-40281 | 1 | Item Type Of Number present and Called Number not present within group. |
-40282 | 1 | Item Numbering Plan present and Called Number not present within group. |
-40283 | 1 | Item Modification Indicator present and Called Number not present within group. |
-40284 | 2 | Item Type Of Number not present and Called Number present within group. |
-40285 | 2 | Item Numbering Plan not present and Called Number present within group. |
-40286 | 2 | Item Called Number Analysis Code missing within group and more than one occurrence of Called Number Analysis present within group Network Information. |
-40287 | 1 | Item Called Number Analysis Code present within group and only one occurrence of Called Number Analysis present within group Network Information. |
-40288 | 1 | Syntax error. |
-40289 | 1 | Value out of range. |
-40290 | 2 | Neither of mandatory items Fixed Discount Value or Discount Rate present within group. |
-40291 | 2 | Both of mandatory items Fixed Discount Value and Discount Rate present within group. |
-40292 | 2 | Syntax error. |
-40293 | 2 | Syntax error. |
-40294 | 2 | Specified discount code was not defined in group Discount Applied. |
-40295 | 2 | Referenced discount is not in line with roaming agreement. |
-40296 | 2 | Mandatory item Discount Code missing within group. |
-40297 | 2 | Item Discount Value missing within group and Discount Code refers to a Discount Rate. |
-40298 | 2 | Syntax error. |
-40299 | 2 | Value out of range. |
-40300 | 2 | Syntax error. |
-40301 | 2 | Value out of range. |
-40302 | 2 | Where the associated Discount Code relates to a Discount Rate, the Discount Value does not correspond to the Charge and Discount Rate (note that rounding rules are at the discretion of the Sender). |
-40303 | 2 | Mandatory group Discount Applied missing within group. |
-40304 | 2 | Mandatory item Discount Code missing within group. |
-40305 | 2 | More than one occurrence of group with same Discount Code where group Discount Applied is not the same. |
-40306 | 1 | More than one occurrence of group with same Discount Code where group Discount Applied is the same (i.e. duplicate Discounting table entry). |
-40307 | 2 | Syntax error. |
-40308 | 2 | Value out of range. |
-40309 | 2 | Syntax error. |
-40310 | 2 | Value out of range. |
-40311 | 2 | Dual Bearer Service Code does not match basic service type and code. |
-40312 | 2 | Both mandatory items Dual Teleservice Code and Dual Bearer Service Code present within group. |
-40313 | 2 | Neither mandatory items Dual Teleservice Code or Dual Bearer Service Code present within group. |
-40314 | 2 | Syntax error. |
-40315 | 2 | Value out of range. |
-40316 | 2 | Dual Teleservice code does not match basic service type and code (e.g. if service requested is facsimile group 3, dual service can be only: facsimile group 3 and alternate speech). |
-40317 | 1 | Syntax error. |
-40318 | 1 | Value out of range. |
-40319 | 1 | Mandatory associated item UTC Time Offset missing. |
-40320 | 1 | The timestamp does not match the timestamp of the earliest Call Event Detail Timestamp. |
-40322 | 1 | Syntax error. |
-40323 | 1 | Syntax error. |
-40324 | 1 | Value out of range. |
-40325 | 1 | Both mandatory items IMEI and ESN present within group. |
-40326 | 1 | Neither mandatory items IMEI or ESN present within group. |
-40327 | 1 | Syntax error. |
-40328 | 1 | Value out of range. |
-40329 | 2 | Syntax error . |
-40330 | 2 | Syntax error. |
-40331 | 2 | Syntax error. |
-40332 | 2 | Specified Exchange Rate Code not defined in group Currency Conversion. |
-40333 | 2 | The Exchange Rate referenced by Exchange Rate Code in Call Event Details is less than expected. |
-40334 | 1 | The Exchange Rate referenced by Exchange Rate Code in Call Event Details is greater than expected. |
-40335 | 2 | Syntax error. |
-40336 | 1 | Syntax error. |
-40337 | 2 | Value out of range. |
-40338 | 1 | Value out of range. |
-40339 | 2 | Mandatory associated item UTC Time Offset missing. |
-40340 | 1 | Mandatory associated item UTC Time Offset missing. |
-40341 | 1 | Timestamp is earlier than the Transfer Cut Off Timestamp. |
-40342 | 1 | Timestamp is earlier than the File Creation Timestamp. |
-40343 | 1 | Timestamp is earlier than the Transfer Cut Off Timestamp. |
-40344 | 1 | Timestamp is earlier than the File Creation Timestamp. |
-40345 | 2 | Timestamp is after the file received time at the HPMN. |
-40346 | 1 | Timestamp is after the file received time at the HPMN. |
-40347 | 1 | Syntax error. |
-40348 | 1 | Value out of range. |
-40349 | 1 | Mandatory associated item UTC Time Offset missing. |
-40350 | 1 | Timestamp is earlier than the Transfer Cut Off Timestamp. |
-40351 | 2 | Syntax error. |
-40352 | 2 | Value out of range. |
-40353 | 2 | The item does not match the File Sequence Number on the filename. |
-40354 | 1 | File sequence number of the received file is greater than that expected . |
-40355 | 2 | File sequence number of the received file has already been received and successfully processed. |
-40356 | 2 | Syntax error. |
-40357 | 2 | Value out of range. |
-40358 | 2 | Syntax error. |
-40359 | 2 | Value out of range. |
-40360 | 1 | Syntax error. |
-40361 | 1 | Value out of range. |
-40362 | 1 | Syntax error. |
-40363 | 1 | Value out of range. |
-40364 | 1 | Item Serving Location Description is not present and Serving BID is present within group. |
-40365 | 2 | Mandatory group GPRS Chargeable Subscriber missing within group. |
-40366 | 2 | GPRS Call is being resubmitted and RAP File Sequence Number is missing within group. |
-40367 | 2 | Mandatory group GPRS Destination missing within group. |
-40368 | 2 | Mandatory item Call Event Start Timestamp missing within group. |
-40369 | 2 | Mandatory item Total Call Event Duration missing within group. |
-40370 | 2 | Mandatory item Charging Id missing within group. |
-40371 | 1 | Item Partial Type Indicator not present and Cause For Termination indicates partial. |
-40372 | 1 | Item Partial Type Indicator present and Cause For Termination indicates non partial. |
-40373 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40374 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40375 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40376 | 1 | Item RAP File Sequence Number present and call not previously received and rejected. |
-40377 | 2 | Mandatory item Type Of Controlling Node missing within group. |
-40378 | 2 | Mandatory group GPRS Basic Call Information missing within group. |
-40379 | 2 | Mandatory group GPRS Location Information missing within group. |
-40380 | 2 | Mandatory group GPRS Service Used missing within group. |
-40381 | 2 | Group Value Added Service present although not agreed bilaterally. |
-40382 | 2 | Mandatory item Chargeable Subscriber missing within group. |
-40383 | 2 | Mandatory item PDP Type missing within group. |
-40384 | 1 | Mandatory item PDP Address missing within group. |
-40385 | 2 | Mandatory item Access Point Name NI missing within group. |
-40386 | 1 | Mandatory item Access Point Name OI missing within group. |
-40387 | 2 | Mandatory group GPRS Network Location missing within group. |
-40388 | 2 | More than one Recording Entity Code is of type GGSN present within group. |
-40389 | 2 | No Recording Entity Code of type GGSN present within group. |
-40390 | 2 | No Recording Entity Code of type SGSN present within group. |
-40391 | 2 | Mandatory group Quality Of Service Used missing within group. |
-40392 | 2 | Mandatory item Data Volume Outgoing missing within group. |
-40393 | 2 | Mandatory item Data Volume Incoming missing within group. |
-40394 | 2 | Mandatory group GPRS Service Usage missing within group. |
-40395 | 2 | Mandatory group Charge Information missing within group. |
-40396 | 2 | Syntax error. |
-40397 | 2 | Value out of range. |
-40398 | 2 | Timestamp earlier than Charging Timestamp. |
-40399 | 2 | Timestamp later than end of GPRS Call (Call Event Start Timestamp and Total Call Event Duration). |
-40400 | 2 | Mandatory associated item UTC Time Offset Code missing. |
-40401 | 2 | Neither IMSI or MSISDN present within group. |
-40402 | 2 | Mandatory item QoS Delay missing within group. |
-40403 | 2 | Mandatory item QoS Mean Throughput missing within group. |
-40404 | 2 | Mandatory item QoS Peak Throughput missing within group. |
-40405 | 2 | Mandatory item QoS Precedence missing within group. |
-40406 | 2 | Mandatory item QoS Reliability missing within group. |
-40407 | 2 | Mandatory item QoS Delay missing within group. |
-40408 | 2 | Mandatory item QoS Mean Throughput missing within group. |
-40409 | 2 | Mandatory item QoS Peak Throughput missing within group. |
-40410 | 2 | Mandatory item QoS Precedence missing within group. |
-40411 | 2 | Mandatory item QoS Reliability missing within group. |
-40412 | 1 | Syntax error. |
-40413 | 1 | Value out of range. |
-40414 | 2 | Syntax error. |
-40415 | 2 | Value out of range. |
-40416 | 2 | Syntax error. |
-40417 | 1 | Syntax error. |
-40418 | 1 | Mandatory item Home BID missing within group. |
-40419 | 1 | Mandatory item Home Location Description missing within group. |
-40420 | 2 | Mandatory group Basic HSCSD Parameters missing within group. |
-40421 | 2 | Mandatory item Channel Coding Used missing within group. |
-40422 | 2 | Mandatory item Number Of Channels Used missing within group. |
-40423 | 2 | Mandatory item Initiating Party missing within group. |
-40424 | 2 | Mandatory item Modification Timestamp missing within group. |
-40425 | 1 | Syntax error. |
-40426 | 1 | Value out of range. |
-40427 | 2 | Syntax error. |
-40428 | 2 | Value out of range. |
-40429 | 2 | First five characters are different from home operators MCC + MNC. |
-40430 | 2 | Syntax error. |
-40431 | 2 | Value out of range. |
-40432 | 2 | Syntax error. |
-40433 | 1 | Value out of range. |
-40434 | 1 | Mandatory item ISP Id Type missing within group. |
-40435 | 1 | Mandatory item ISP Identifier missing within group. |
-40436 | 1 | Syntax error. |
-40437 | 1 | Value out of range. |
-40438 | 1 | Syntax error. |
-40439 | 1 | Syntax error. |
-40440 | 1 | Value out of range. |
-40441 | 1 | Mandatory associated item UTC Time Offset missing. |
-40442 | 1 | The timestamp does not match the timestamp of the latest Call Event Detail Timestamp. |
-40443 | 1 | Syntax error. |
-40444 | 1 | Value out of range. |
-40445 | 2 | Syntax error. |
-40446 | 2 | Value out of range. |
-40447 | 1 | Syntax error. |
-40448 | 1 | Value out of range. |
-40449 | 1 | Syntax error. |
-40450 | 1 | Value out of range. |
-40451 | 1 | Syntax error. |
-40452 | 2 | Mandatory item Network Location missing within group. |
-40453 | 1 | Syntax error. |
-40454 | 1 | Value out of range. |
-40455 | 2 | Syntax error. |
-40456 | 1 | Syntax error. |
-40457 | 1 | Value out of range. |
-40458 | 1 | Syntax error. |
-40459 | 1 | Syntax error. |
-40460 | 1 | Specified message description code not defined in Message Description Information. |
-40461 | 1 | Mandatory item Message Description Code missing within group. |
-40462 | 1 | Mandatory item Message Description missing within group. |
-40463 | 2 | More than one occurrence of group with same Message Description Code where Message Description is not the same. |
-40464 | 1 | More than one occurrence of group with same Message Description Code where Message Description is the same. |
-40465 | 2 | Syntax error. |
-40466 | 2 | Value out of range. |
-40467 | 2 | Syntax error. |
-40468 | 2 | Value out of range. |
-40469 | 2 | Syntax error. |
-40470 | 2 | Value out of range. |
-40471 | 2 | Mandatory group Chargeable Subscriber missing within group. |
-40472 | 2 | Mandatory item Call Event Start Timestamp missing within group. |
-40473 | 2 | Mandatory item Total Call Event Duration missing within group. |
-40474 | 2 | Item RAP File Sequence Number missing and call previously received and rejected. |
-40475 | 1 | Item RAP File Sequence Number present and call not previously received and rejected. |
-40476 | 2 | Group Destination missing and call is not for use of emergency service. |
-40477 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40478 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40479 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40480 | 2 | Mandatory group MO Basic Call Information missing within group. |
-40481 | 2 | Mandatory group Location Information missing within group. |
-40482 | 2 | Mandatory group Basic Service Used missing within group. |
-40483 | 2 | Group Value Added Service Used present although none agreed bilaterally. |
-40484 | 1 | Syntax error. |
-40485 | 1 | Value out of range. |
-40486 | 2 | Mandatory group MT Basic Call Information missing within group. |
-40487 | 2 | Mandatory group Location Information missing within group. |
-40488 | 2 | Mandatory group Basic Service Used missing within group. |
-40489 | 2 | Group Value Added Service Used present although none agreed bilaterally. |
-40490 | 2 | Syntax error. |
-40491 | 1 | Syntax error. |
-40492 | 2 | Syntax error and Charged Party Status is originating. |
-40493 | 1 | Syntax error and Charged Party Status is terminating. |
-40494 | 2 | Value not equal to 0 (zero) or 1. |
-40495 | 1 | Value out of range. |
-40496 | 2 | Value not equal to 0 (zero) or 1 and Charged Party Status is originating. |
-40497 | 1 | Value out of range and Charged Party Status is terminating. |
-40498 | 1 | Value equals 0 (zero). |
-40499 | 1 | Value equals 0 (zero) and Charged Party Status is originating. |
-40500 | 2 | Syntax error. |
-40501 | 2 | Value out of range. |
-40502 | 2 | Mandatory associated item UTC Time Offset Code missing. |
-40503 | 2 | Timestamp later than end of Call (Call Event Start Timestamp and Total Call Event Duration). |
-40504 | 1 | Syntax error. |
-40505 | 2 | Syntax error and IMSI not present. |
-40506 | 1 | Syntax error and IMSI present. |
-40507 | 1 | Value out of range. |
-40508 | 2 | Value out of range and IMSI not present. |
-40509 | 1 | Value out of range and IMSI present. |
-40510 | 2 | Mandatory group Chargeable Subscriber missing within group. |
-40511 | 2 | Mandatory item Call Event Start Timestamp missing within group. |
-40512 | 2 | Mandatory item Total Call Event Duration missing within group. |
-40513 | 2 | Item RAP File Sequence Number missing and call previously received and rejected. |
-40514 | 1 | Item RAP File Sequence Number present and call not previously received and rejected. |
-40515 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40516 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40517 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40518 | 2 | Group Call Originator missing when TeleService Code indicates SMS usage (values 20 or 21) and Charged Item is not equal to N. |
-40519 | 1 | Syntax error. |
-40520 | 1 | Value out of range. |
-40521 | 1 | Mandatory item Network Id Type missing within group. |
-40522 | 1 | Mandatory item Network Identifier missing within group. |
-40523 | 1 | Syntax error. |
-40524 | 1 | Value out of range. |
-40525 | 1 | Syntax error. |
-40526 | 2 | Mandatory group UTC Time Offset Information missing within group. |
-40527 | 2 | No occurrence of group Called Number Analysis present but Mobile Originated Calls and/or Service Centre Usages present within group Call Event Details in this TAP batch. |
-40528 | 2 | Call Event Details other than VAS present within file and group Recording Entity Information missing within group. |
-40529 | 2 | Network Type missing within group. |
-40530 | 2 | Syntax error. |
-40531 | 2 | Value out of range. |
-40532 | 2 | Mandatory item Recording Entity Code missing within group. |
-40533 | 2 | Syntax error. |
-40534 | 2 | Syntax error and Network Type within Network Information is mixed. |
-40535 | 1 | Syntax error and Network Type within Network Information is not mixed. |
-40536 | 2 | Value out of range. |
-40537 | 2 | Value not either terrestrial or satellite and Network Type within Network Information is mixed. |
-40538 | 2 | Syntax error and Charged Party Status is originating. |
-40539 | 1 | Syntax error and Charged Party Status is terminating. |
-40540 | 2 | Mandatory item Non Charged Number missing within group and Charged Party Status is originating. |
-40541 | 1 | Mandatory item Non Charged Number missing within group and Charged Party Status is terminating. |
-40542 | 2 | Item Called Number Analysis Code missing within group and Charged Party Status is originating and more than one occurrence of Called Number Analysis present within group Network Information. |
-40543 | 1 | Item Called Number Analysis Code present within group and Charged Party Status is originating and only one occurrence of Called Number Analysis present within group Network Information. |
-40544 | 1 | Item Called Number Analysis Code present within group and Charged Party Status is terminating. |
-40545 | 2 | Mandatory item Sender missing within group. |
-40546 | 2 | Mandatory item Recipient missing within group. |
-40547 | 2 | Mandatory item File Sequence Number missing within group. |
-40548 | 2 | Mandatory item Specification Version Number missing within group. |
-40549 | 1 | Mandatory item File Creation Timestamp missing within group. |
-40550 | 1 | Mandatory item File Available Timestamp missing within group. |
-40551 | 1 | Mandatory item Transfer Cut Off Timestamp missing within group. |
-40552 | 1 | File Sequence Number previously received and rejected with fatal error, therefore RAP File Sequence Number expected but not present. |
-40553 | 1 | RAP File Sequence Number present although File Sequence Number has not previously been rejected with a fatal error (e.g. previously missing or new files). |
-40554 | 2 | Syntax error. |
-40555 | 2 | Syntax error. |
-40556 | 2 | Value out of range. |
-40557 | 2 | Syntax error. |
-40558 | 1 | Syntax error. |
-40559 | 2 | Syntax error and Charged Party Status is originating. |
-40560 | 1 | Syntax error and Charged Party Status is terminating. |
-40561 | 2 | Value out of range. |
-40562 | 1 | Value out of range. |
-40563 | 2 | Value out of range and Charged Party Status is originating. |
-40564 | 1 | Value out of range and Charged Party Status is terminating. |
-40565 | 1 | Item is present without bilateral agreement. |
-40566 | 2 | Syntax error and timestamp referenced as Charging Point. |
-40567 | 1 | Syntax error and timestamp not referenced as Charging Point. |
-40568 | 2 | Value out of range and timestamp referenced as Charging Point. |
-40569 | 1 | Value out of range and timestamp not referenced as Charging Point. |
-40570 | 2 | Mandatory associated UTC Time Offset Code missing and timestamp referenced as Charging Point. |
-40571 | 1 | Mandatory associated UTC Time Offset Code missing and timestamp not referenced as Charging Point. |
-40572 | 2 | Order Placed Timestamp after associated Charge Detail timestamp and timestamp referenced as Charging Point. |
-40573 | 1 | Order Placed Timestamp after associated Charge Detail timestamp and timestamp not referenced as Charging Point. |
-40574 | 1 | Syntax error. |
-40575 | 1 | Value out of range. |
-40576 | 2 | Syntax error. |
-40577 | 2 | Value out of range. |
-40578 | 1 | Syntax error. |
-40579 | 1 | Value out of range. |
-40580 | 1 | Syntax error. |
-40581 | 1 | Value out of range. |
-40582 | 1 | Syntax error. |
-40583 | 1 | Value out of range. |
-40584 | 1 | Syntax error. |
-40585 | 1 | Value out of range. |
-40586 | 1 | Mandatory associated item UTC Time Offset Code missing. |
-40587 | 1 | PDP Context Start Timestamp present but Partial Type Indicator is either not present or identifies GPRS Call as the first partial. |
-40588 | 1 | PDP Context Start Timestamp is later than Call Event Start Timestamp. |
-40589 | 1 | PDP Context Start Timestamp is later than Charging Timestamp. |
-40590 | 2 | Syntax error. |
-40591 | 2 | Value out of range. |
-40592 | 2 | Syntax error. |
-40593 | 2 | Value out of range. |
-40594 | 2 | Syntax error. |
-40595 | 2 | Value out of range. |
-40596 | 2 | Syntax error. |
-40597 | 2 | Value out of range. |
-40598 | 2 | Syntax error. |
-40599 | 2 | Value out of range. |
-40600 | 2 | Syntax error. |
-40601 | 2 | Value out of range. |
-40602 | 2 | Syntax error. |
-40603 | 2 | Value out of range. |
-40604 | 2 | Syntax error. |
-40605 | 2 | Value out of range. |
-40606 | 2 | Syntax error. |
-40607 | 2 | Value out of range. |
-40608 | 2 | Syntax error. |
-40609 | 2 | Value out of range. |
-40610 | 2 | Syntax error. |
-40611 | 2 | Value out of range. |
-40612 | 2 | Syntax error. |
-40613 | 2 | Value out of range. |
-40614 | 2 | Syntax error. |
-40615 | 2 | Value out of range. |
-40616 | 2 | Syntax error. |
-40617 | 2 | Value out of range. |
-40618 | 2 | Syntax error. |
-40619 | 2 | Value out of range. |
-40620 | 2 | Syntax error. |
-40621 | 2 | Value out of range. |
-40622 | 2 | Syntax error. |
-40623 | 2 | Value out of range. |
-40624 | 2 | Syntax error. |
-40625 | 2 | Value out of range. |
-40626 | 2 | Neither of mandatory groups GSM Quality Of Service Requested or UMTS Quality Of Service Requested is present within group. |
-40627 | 2 | More than one of mandatory groups GSM Quality Of Service Requested and/or UMTS Quality Of Service Requested is present within group. |
-40628 | 2 | Neither of mandatory groups GSM Quality Of Service Used or UMTS Quality Of Service Used is present within group. |
-40629 | 2 | More than one of mandatory groups GSM Quality Of Service Used and/or UMTS Quality Of Service Used is present within group. |
-40630 | 1 | Syntax error. |
-40631 | 1 | Value out of range. |
-40632 | 1 | Syntax error. |
-40633 | 1 | Value out of range. |
-40634 | 1 | Syntax error. |
-40635 | 2 | Syntax error. |
-40636 | 1 | Value out of range. |
-40637 | 2 | Value out of range. |
-40638 | 2 | Syntax error. |
-40639 | 2 | Value out of range. |
-40640 | 2 | The item does not match the Recipient on the filename. |
-40641 | 2 | Syntax error. |
-40642 | 2 | Syntax error. |
-40643 | 2 | Value out of range for a GPRS call, i.e. the Recording Entity Code refers to a recording entity of a type other than GGSN or SGSN. |
-40644 | 2 | Specified recording entity code not defined in the Recording Entity Information. |
-40645 | 2 | Syntax error. |
-40646 | 2 | Mandatory item Recording Entity Code missing within group. |
-40647 | 2 | Mandatory item Recording Entity Type missing within group. |
-40648 | 2 | Mandatory item Recording Entity Identification missing within group. |
-40649 | 2 | More than one occurrence of group with same Recording Entity Code where Recording Entity Type and /or Recording Entity Identification are not the same. |
-40650 | 1 | More than one occurrence of group with same Recording Entity Code where Recording Entity Type and Recording Entity Identification are the same (i.e. duplicate Recording Entity Information table entry). |
-40651 | 2 | Syntax error. |
-40652 | 2 | Value out of range. |
-40653 | 2 | Syntax error. |
-40654 | 2 | Value out of range. |
-40655 | 1 | Syntax error. |
-40656 | 1 | Value out of range. |
-40657 | 2 | Syntax error and timestamp referenced as Charging Point. |
-40658 | 1 | Syntax error and timestamp not referenced as Charging Point. |
-40659 | 2 | Value out of range and timestamp referenced as Charging Point. |
-40660 | 1 | Value out of range and timestamp not referenced as Charging Point. |
-40661 | 2 | Mandatory associated UTC Time Offset Code missing and timestamp referenced as Charging Point. |
-40662 | 1 | Mandatory associated UTC Time Offset Code missing and timestamp not referenced as Charging Point. |
-40663 | 2 | Requested Delivery Timestamp after associated Charge Detail timestamp and timestamp referenced as Charging Point. |
-40664 | 1 | Requested Delivery Timestamp after associated Charge Detail timestamp and timestamp not referenced as Charging Point. |
-40665 | 2 | Group empty i.e. no MIN and no GSM Chargeable Subscriber present within group. |
-40666 | 2 | Both MIN and GSM Chargeable Subscriber present within group. |
-40667 | 2 | Mandatory group SCU and VAS Chargeable Subscriber missing within group. |
-40668 | 2 | Mandatory item Charged Party Status missing within group. |
-40669 | 2 | Mandatory group Non Charged Party missing within group and Charged Party Status is originating. |
-40670 | 1 | Mandatory group Non Charged Party missing within group and Charged Party Status is terminating. |
-40671 | 1 | Item CLIR Status Indicator missing within group and Charged Party Status is terminating. |
-40672 | 2 | Mandatory item Message Status missing within group. |
-40673 | 2 | Mandatory item Priority Code missing within group. |
-40674 | 2 | Item Distance Charge Band Code missing within group and distance defined as a pricing parameter within SMS bilateral agreement. |
-40675 | 2 | Mandatory item Message Type missing within group. |
-40676 | 1 | Mandatory item Message Description Code missing within group. |
-40677 | 2 | Mandatory item Deposit Timestamp missing within group. |
-40678 | 2 | Mandatory item Completion Timestamp missing within group. |
-40679 | 2 | Mandatory item Charging Point missing within group. |
-40680 | 2 | Syntax error. |
-40681 | 2 | Value out of range. |
-40682 | 2 | The item does not match the Sender on the filename. |
-40683 | 2 | Mandatory group SCU Basic Information missing within group. |
-40684 | 2 | Item RAP File Sequence Number missing and SCU previously received and rejected. |
-40685 | 1 | Item RAP File Sequence Number present and SCU not previously received and rejected. |
-40686 | 2 | Mandatory item Recording Entity Code missing within group. |
-40687 | 2 | Mandatory group Charge Information missing within group. |
-40688 | 2 | Mandatory group SCU Charge Type missing within group. |
-40689 | 2 | Mandatory group SCU Timestamps missing within group. |
-40690 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40691 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40692 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40693 | 2 | Neither mandatory item Teleservice Code or Bearer Service Code present within group. |
-40694 | 2 | Both mandatory items Teleservice Code and Bearer Service Code present within group. |
-40695 | 1 | Neither mandatory item Teleservice Code nor Bearer Service Code present within group. |
-40696 | 1 | Both mandatory items Teleservice Code and Bearer Service Code present within group. |
-40697 | 2 | Syntax error. |
-40698 | 2 | Value out of range. |
-40699 | 2 | Syntax error. |
-40700 | 1 | Syntax error. |
-40701 | 2 | Mandatory item Content Provider Name missing within group. |
-40702 | 1 | Syntax error. |
-40703 | 1 | Value out of range. |
-40704 | 2 | Syntax error. |
-40705 | 2 | Value out of range. |
-40706 | 2 | Mandatory associated item Release Version Number missing. |
-40707 | 1 | Syntax error. |
-40708 | 1 | Value out of range. |
-40709 | 1 | Syntax error. |
-40710 | 1 | Value out of range. |
-40711 | 2 | Syntax error. |
-40712 | 1 | Syntax error. |
-40713 | 2 | Value out of range. |
-40714 | 1 | Value out of range. |
-40715 | 2 | Value FF. |
-40716 | 2 | Mandatory group Chargeable Subscriber missing within group. |
-40717 | 2 | Item RAP File Sequence Number missing and SS previously received and rejected. |
-40718 | 1 | Item RAP File Sequence Number present and SS not previously received and rejected. |
-40719 | 2 | Mandatory group Location Information missing within group. |
-40720 | 1 | Mandatory group Equipment Information missing within group. |
-40721 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40722 | 2 | Mandatory group Supplementary Service Used missing within group. |
-40723 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40724 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40725 | 1 | Syntax error. |
-40726 | 1 | Value out of range. |
-40727 | 2 | Mandatory item Supplementary Service Code missing within group. |
-40728 | 2 | Mandatory item Action Code missing within group. |
-40729 | 1 | Item Supplementary Service Parameters present when Supplementary Service is not for call forward registration. |
-40730 | 1 | Item Supplementary Service Parameters not present when Supplementary Service is for call forward registration. |
-40731 | 1 | Item Supplementary Service Parameters present when Supplementary Service is not for ECT invocation. |
-40732 | 1 | Item Supplementary Service Parameters not present when Supplementary Service is for ECT invocation. |
-40733 | 2 | Item Charging Timestamp missing within group. |
-40734 | 1 | Mandatory item Supplementary Service Code missing within group. |
-40735 | 1 | Mandatory item Action Code missing within group. |
-40736 | 1 | Non transferable Supplementary Service Code and Action Code combination present within group. |
-40737 | 2 | Syntax error. |
-40738 | 2 | Value out of range. |
-40739 | 2 | TAP Currency not in line with bilateral agreement. |
-40740 | 2 | Syntax error. |
-40741 | 2 | Value out of range. |
-40742 | 2 | Mandatory item Tax Rate Code missing within group. |
-40743 | 2 | Mandatory item Tax Value missing within group. |
-40744 | 2 | Syntax error. |
-40745 | 2 | Value out of range. |
-40746 | 2 | Syntax error. |
-40747 | 2 | Syntax error. |
-40748 | 2 | Specified Tax Rate Code was not defined in the group Taxation. |
-40749 | 2 | The referenced Tax Rate is not in line with the roaming agreement at the corresponding call date. |
-40750 | 2 | Syntax error. |
-40751 | 2 | Value out of range. |
-40752 | 2 | Syntax error. |
-40753 | 2 | Value out of range. |
-40754 | 2 | Where the associated Tax Rate Code relates to a Tax Rate, the Tax Value does not correspond to the Charge and Tax Rate. |
-40755 | 2 | Mandatory item Tax Rate Code missing within group. |
-40756 | 2 | Mandatory item Tax Type missing within group. |
-40757 | 2 | Item Tax Rate missing within group and Tax Type is not absolute/fixed. |
-40758 | 2 | More than one occurrence of group with same Tax Rate Code where Tax Type and/or Tax Rate are not the same. |
-40759 | 1 | More than one occurrence of group with same Tax Rate Code where Tax Type and Tax Rate are the same (i.e. duplicate Taxation table entries). |
-40760 | 2 | Item Tax Rate present within group and Tax Type is absolute/fixed. |
-40761 | 2 | Syntax error. |
-40762 | 1 | Syntax error. |
-40763 | 2 | Value out of range. |
-40764 | 1 | Value out of range. |
-40765 | 1 | Item Type Of Number present and Third Party Number not present within group. |
-40766 | 1 | Item Numbering Plan present and Third Party Number not present within group. |
-40767 | 1 | Item Modification Indicator present and Third Party Number not present within group. |
-40768 | 1 | Item Type Of Number not present and Third Party Number present within group. |
-40769 | 1 | Item Numbering Plan not present and Third Party Number present within group. |
-40770 | 1 | Syntax error. |
-40771 | 1 | Value out of range. |
-40772 | 2 | Syntax error. |
-40773 | 2 | Value out of range. |
-40774 | 1 | Syntax error. |
-40775 | 2 | Syntax error. |
-40776 | 2 | Value out of range. |
-40777 | 2 | Value does not match the calculated sum of non refund advised charges associated with the same currency. |
-40778 | 2 | Syntax error. |
-40779 | 2 | Value out of range. |
-40780 | 2 | Value does not match the calculated sum of refund advised charges associated with the same currency. |
-40781 | 2 | Mandatory item Total Advised Charge missing within group. |
-40782 | 2 | Item Total Commission expected and not present. |
-40783 | 2 | Item Total Commission Refund expected and not present. |
-40784 | 2 | Item Total Advised Charge Refund expected and not present. |
-40785 | 2 | Syntax error. |
-40786 | 2 | Value out of range. |
-40787 | 1 | Total Call Event Duration is greater than 24 hours. |
-40788 | 2 | Syntax error. |
-40789 | 2 | Value out of range. |
-40790 | 2 | Value does not match the calculated sum of non refund charges associated with the same Charge Type. |
-40791 | 2 | Syntax error. |
-40792 | 2 | Value out of range. |
-40793 | 2 | Value does not match the calculated sum of refund charges associated with the same Charge Type. |
-40794 | 2 | Mandatory item Charge Type missing within group. |
-40795 | 2 | Mandatory item Total Charge missing within group. |
-40796 | 2 | Item Total Charge Refund expected and not present. |
-40797 | 2 | Group Total Charge Refund present and use of Content Transaction not bilaterally agreed. |
-40798 | 2 | Syntax error. |
-40799 | 2 | Value out of range. |
-40800 | 2 | Value does not match the calculated sum of non refund advised charges associated with the same currency. |
-40801 | 2 | Syntax error. |
-40802 | 2 | Value out of range. |
-40803 | 2 | Value does not match the calculated sum of refund advised charges associated with the same currency. |
-40804 | 2 | Syntax error. |
-40805 | 2 | Value out of range. |
-40806 | 2 | Syntax error. |
-40807 | 2 | Value out of range. |
-40808 | 2 | Value does not match the calculated sum of refund discounts from Call Event Details. |
-40809 | 2 | Syntax error. |
-40810 | 2 | Value out of range. |
-40811 | 2 | Value does not match the calculated sum of non refund discounts from Call Event Details. |
-40812 | 2 | Syntax error. |
-40813 | 2 | Value out of range. |
-40814 | 2 | Value does not match the calculated sum of refund taxes from Call Event Details. |
-40815 | 2 | Syntax error. |
-40816 | 2 | Value out of range. |
-40817 | 2 | Value does not match the calculated sum of non refund taxes from Call Event Details. |
-40818 | 2 | Syntax error. |
-40819 | 2 | Value out of range. |
-40820 | 2 | Syntax error. |
-40821 | 2 | Value out of range. |
-40822 | 1 | Syntax error. |
-40823 | 1 | Syntax error. |
-40824 | 1 | Value out of range. |
-40825 | 1 | Syntax error. |
-40826 | 2 | Syntax error. |
-40827 | 1 | Syntax error. |
-40828 | 1 | Length greater than 24 characters. |
-40829 | 2 | Mandatory group Batch Control Information missing within group. |
-40830 | 2 | Group Accounting Information not present and a charge is present within the Transfer Batch. |
-40831 | 2 | Mandatory group Network Information missing within group. |
-40832 | 2 | Group VAS Information not present and a Value Added Service is present within Transfer Batch. |
-40833 | 1 | Group Message Description Information not present and a Service Centre Usage is present within Transfer Batch. |
-40834 | 2 | Group Call Event Details not present within group. |
-40835 | 2 | Mandatory group Audit Control Information missing from group. |
-40836 | 2 | Syntax error. |
-40837 | 2 | Value out of range. |
-40838 | 2 | Mandatory associated item UTC Time Offset missing. |
-40839 | 1 | Syntax error. |
-40840 | 1 | Value out of range. |
-40841 | 2 | Syntax error. |
-40842 | 2 | Value out of range. |
-40843 | 2 | Syntax error. |
-40844 | 1 | Syntax error. |
-40845 | 2 | Syntax error and Charged Party Status is originating. |
-40846 | 1 | Syntax error and Charged Party Status is terminating. |
-40847 | 2 | Value out of range. |
-40848 | 1 | Value out of range. |
-40849 | 2 | Value out of range and Charged Party Status is originating. |
-40850 | 1 | Value out of range and Charged Party Status is terminating. |
-40851 | 2 | Mandatory item UMTS QoS Traffic Class missing within group. |
-40852 | 2 | Mandatory item QoS Max(imum) Bit Rate Uplink missing within group. |
-40853 | 2 | Mandatory item QoS Max(imum) Bit Rate Downlink missing within group. |
-40854 | 2 | Mandatory item Delivery Order missing within group. |
-40855 | 2 | Mandatory item Max(imum) SDU Size missing within group. |
-40856 | 2 | Mandatory item QoS SDU Error Ratio missing within group. |
-40857 | 2 | Mandatory item QoS Residual BER missing within group. |
-40858 | 2 | Mandatory item QoS Erroneous SDUs missing within group. |
-40859 | 2 | Mandatory item QoS Transfer Delay missing within group. |
-40860 | 2 | Mandatory item QoS Handling Priority missing within group. |
-40861 | 2 | Mandatory item QoS Alloc(ation) Retention Priority missing within group. |
-40862 | 2 | Mandatory item UMTS QoS Traffic Class missing within group. |
-40863 | 2 | Mandatory item QoS Max(imum) Bit Rate Uplink missing within group. |
-40864 | 2 | Mandatory item QoS Max(imum) Bit Rate Downlink missing within group. |
-40865 | 2 | Mandatory item Delivery Order missing within group. |
-40866 | 2 | Mandatory item Max(imum) SDU Size missing within group. |
-40867 | 2 | Mandatory item QoS SDU Error Ratio missing within group. |
-40868 | 2 | Mandatory item QoS Residual BER missing within group. |
-40869 | 2 | Mandatory item QoS Erroneous SDUs missing within group. |
-40870 | 2 | Mandatory item QoS Transfer Delay missing within group. |
-40871 | 2 | Mandatory item QoS Handling Priority missing within group. |
-40872 | 2 | Mandatory item QoS Alloc(ation) Retention Priority missing within group. |
-40873 | 1 | Syntax error. |
-40874 | 2 | Syntax error. |
-40875 | 1 | Syntax error and associated item is File Creation Timestamp. |
-40876 | 1 | Syntax error and associated item is Transfer Cut Off Timestamp. |
-40877 | 2 | Syntax error and associated item is File Available Timestamp. |
-40878 | 1 | Syntax error and associated item is Earliest Call Timestamp. |
-40879 | 1 | Syntax error and associated item is Latest Call Timestamp. |
-40880 | 1 | Value out of range. |
-40881 | 2 | Value out of range. |
-40882 | 1 | Value out of range and associated item is File Creation Timestamp. |
-40883 | 1 | Value out of range and associated item is Transfer Cut Off Timestamp. |
-40884 | 2 | Value out of range and associated item is File Available Timestamp. |
-40885 | 1 | Value out of range and associated item is Earliest Call Timestamp. |
-40886 | 1 | Value out of range and associated item is Latest Call Timestamp. |
-40887 | 2 | Syntax error. |
-40888 | 2 | Syntax error. |
-40889 | 2 | Specified UTC Time Offset Code not defined in group UTC Time Offset Information. |
-40890 | 2 | Mandatory item UTC Time Offset Code missing within group. |
-40891 | 2 | Mandatory item UTC Time Offset missing within group. |
-40892 | 2 | More than one occurrence of group with same UTC Time Offset Code where UTC Time Offset is not the same. |
-40893 | 1 | More than one occurrence of group with same UTC Time Offset Code where UTC Time Offset is the same. |
-40894 | 2 | Mandatory group SCU and VAS Chargeable Subscriber missing within group. |
-40895 | 2 | Mandatory group Value Added Service Used missing within group. |
-40896 | 2 | Item RAP File Sequence Number missing and VAS previously received and rejected. |
-40897 | 1 | Item RAP File Sequence Number present and VAS not previously received and rejected. |
-40898 | 1 | Item RAP File Sequence Number present and TAP transfer batch being resubmitted as corrected (having been previously rejected with fatal error). |
-40899 | 2 | Item Network Type missing within group and Network Type within Network Information is mixed. |
-40900 | 1 | Item Network Type present within group and Network Type within Network Information is not mixed. |
-40901 | 2 | Mandatory item VAS Code missing within group. |
-40902 | 2 | Item Charging Timestamp missing within group. |
-40903 | 2 | Group Charging Information missing within group. |
-40904 | 2 | Syntax error. |
-40905 | 2 | Syntax error. |
-40906 | 2 | Specified VAS code was not defined in the group VAS Information. |
-40907 | 1 | Syntax error. |
-40908 | 2 | Mandatory item VAS Code missing within group. |
-40909 | 2 | Mandatory item VAS Short Description missing within group. |
-40910 | 1 | Mandatory item VAS Description missing within group. |
-40911 | 2 | More than one occurrence of group with same VAS Code where VAS Short Description and/or VAS Description are not the same. |
-40912 | 1 | More than one occurrence of group with same VAS Code where VAS Short Description and VAS Description are the same. |
-40913 | 2 | Syntax error. |
-40914 | 2 | Value not in accordance with bilateral agreement. |
-40920 | 2 | Счет, содержащий авансовую операцию, нельзя оплачивать из баланса\аванса |
-40921 | 2 | Невозможно удалить строку, т.к. на нее ссылаются дочерние сущности |
-40922 | 2 | Данные не удовлетворяют заданному формату |
-40923 | 2 | Попытка изменить тип параметра. Новый тип не совместим с существующим |
-40924 | 2 | Данные не удовлетворяют заданному профилю |
-40925 | 2 | "Код в траффике" должен быть уникален в пределах типа сервиса или 0 (пусто) |
-40926 | 2 | Ошибка поиска группы налогооблажения клиента в функции "LOAD_CARDS". | Ошибка поиска группы налогооблажения клиента в функции "LOAD_CARDS"
-40927 | 2 | В заявке не найдены карты для выдачи. Проверьте таблицу eqrequest |
-40928 | 2 | Не найдено оборудование для карт. |
-40935 | 1 | Ошибка при определении кода бизнес-процесса |
-40936 | 2 | Подключение блокировано | Попытка тарификации соединения блокированного подключения
-40940 | 1 | Данный клиент не является агентом. |
-40942 | 1 | Не найден терминал. |
-41101 | 2 | Карта не найдена |
-41102 | 2 | Карта заблокирована |
-50000 | 2 | Не задана настройка(112, 5) для определения cophnumbertype для static IP |
-50001 | 2 | Ошибка при получении ip-адреса | Возможно свободных адресов не осталось или выбранный адрес уже занят
-50002 | 2 | ОТРИЦАТЕЛЬНАЯ СУММА СЧЕТА ДЛЯ ЮРИДИЧЕСКОГО ЛИЦА ЗАПРЕЩЕНА |
-50003 | 2 | Для данного ЛС запрещено принимать платежи |
-50004 | 2 | Действие запрещено |
-50005 | 2 | Отсутствуют настройки tuneparam(112,6) и tuneparam(112,7) |
-50006 | 2 | ошибка при получении ip-адреса, и не удается отправить e-mail в поддержку | Возможно не настроен e-mail
-50007 | 2 | Блокировка/Разблокировка не является последним действием на подключении |
-50008 | 2 | Удаление Блокировки/Разблокировки не возможно, т.к. начисления уже попали в счет |
-50009 | 2 | Удаление Блокировки/Разблокировки не возможно, т.к. начисления не являются последними |
-50010 | 2 | Удаление Блокировки/Разблокировки не возможно, т.к. начисления являются первыми на подключении |
-50011 | 2 | Удаление Блокировки/Разблокировки не возможно, т.к. действие являются первыми на подключении |
-50012 | 1 | Ошибка при создании оператора |
-50013 | 1 | Ошибка при создании ТП |
-50014 | 1 | Название абонента задано некорректно |
-50015 | 1 | Ошибка при создании абонента |
-50016 | 1 | Неверный код оператора |
-50017 | 1 | Неверный код услуги |
-50018 | 1 | пересечение диапазона дат |
-50019 | 1 | неверный код группы товаров |
-50020 | 1 | Не верное имя создаваемой сущности |
-50021 | 1 | Ошибка при создании провайдера |
-50022 | 1 | Ошибка при созадании бил.группы |
-50023 | 1 | Не существует указанного провайдера |
-50024 | 1 | Не существует указанного оператора |
-50025 | 1 | Не существует указанной группы товаров |
-50026 | 1 | При создании сервисного сбора, дата не может быть меньше даты существубщего сбора |
-50027 | 1 | Отрицательное значение сервисного сбора |
-50028 | 1 | Ошибка при создании платежной системы |
-50029 | 1 | Ошибка при создании сервисного сбора |
-50030 | 1 | Не существует указанной платежной системы |
-50031 | 1 | Не существует указанного пользователя |
-50032 | 1 | Сумма платежа меньше либо равно нулю |
-50033 | 1 | Не верная дата, может возникать в случае если 01.01.1900 или uptodate 01.01.2500 когда это не допустимо или если startdate >=uptodate |
-50034 | 1 | Ошибка возникающая при неверно заданых ставках на стоимость услуг. Например не заданы вообще, или же временной период действия подключаемой услуги не полностью покрыт ставками. |
-50035 | 1 | Для подключения услуги недостаточно средств. |
-50036 | 1 | При попытке отключения усулга не найдена |
-50037 | 1 | При подключении услуги. Услуга уже существует. |
-50038 | 1 | Параметр a_count при подключении услуги отрицательный. |
-50040 | 1 | Покупка контента не возможна, ввиду недостаточности средств |
-50041 | 1 | Схема сервисного сбора не найдена |
-50042 | 1 | Неизвестный тип сервисного сбора |
-50043 | 1 | Не найден оператор для заданного пользователя |
-50044 | 1 | Не найден отчетный период на текущую дату |
-50045 | 1 | Не найден тип строки счета для сервисного сбора |
-50046 | 1 | Ошибка при создании счета |
-50047 | 2 | Нет смысла выставлять СФ | Сумма начислений равна нулю
-50048 | 1 | Название оператора задано некорректно |
-50049 | 1 | При попытке отключения услуги, дата отключения меньше даты начала действия услуги |
-50050 | 2 | Неверно указан параметр лицевой счёт. | Неверно указан параметр лицевой счёт.
-50052 | 2 | Не определен тип автоматической заявки при смене пароля |
-50055 | 2 | Не возможно изменить дату подключения, так как один или несколько номеров принадлежали другому подключению на желаемую дату | Не возможно изменить дату подключения, так как один или несколько номеров принадлежали другому подключению на желаемую дату
-50057 | 2 | Аргумент функции не может быть Null | Аргумент функции не может быть Null
-50058 | 2 | В правиле переноса трафика не указано действие | В правиле переноса трафика не указано действие
-50059 | 2 | SQL код правила не корректен | SQL код правила не корректен
-50060 | 2 | Правило не найдено | Правило не найдено
-50061 | 2 | Необходимо сменить пароль | Срок действия пароля истек
-50062 | 2 | Не найден либо переносимый ТП либо новый ТП предок | Не найден либо переносимый ТП либо новый ТП предок
-50063 | 2 | Перенос не возможен | Перенос не возможен
-50066 | 2 | Для возможной соркорости ТП не задана услуга, или задано больше одной. | Для возможной соркорости ТП не задана услуга, или задано больше одной.
-50067 | 2 | ЛТО. При подключении номера. Произошла ошибка при заполнении параметра SPEED услуги "Ограничение доступа" | ЛТО. При подключении номера. Произошла ошибка при заполнении параметра SPEED услуги "Ограничение доступа"
-50068 | 2 | При смене скорости. Новая скорость не задана. Проверьте параметр заявки SPEEDPARAM | При смене скорости. Новая скорость не задана. Проверьте параметр заявки SPEEDPARAM
-50069 | 2 | При смене скорости без смены ТП, не найдена услуга ограничение доступа | При смене скорости без смены ТП, не найдена услуга ограничение доступа
-50071 | 2 | При восстановлении подключения произошла ошибка | Не найдены данные по восстанавливаемым подключениям
-50072 | 2 | Не удалось создать контракт на лицевом счете | Не удалось создать контракт на лицевом счете
-50073 | 2 | Правило пересекается с уже существующим правилом по департаменту | Правило пересекается с уже существующим правилом по департаменту
-50074 | 2 | Правило пересекается с уже существующим правилом по юридическому статусу | Правило пересекается с уже существующим правилом по юридическому статусу
-50075 | 2 | Правило пересекается с уже существующим правилом по точке выставления | Правило пересекается с уже существующим правилом по точке выставления
-50081 | 2 | Ошибка определения провайдера (clientgroup = 4) | Ошибка определения провайдера (clientgroup = 4)
-50091 | 2 | Не удалось вычислить ЛС по CTN. |
-50092 | 2 | Не удалось вычислить платеж. |
-50093 | 2 | Платеж уже выгружен в ACCOUNTING. |
-50098 | 1 | Необходимо выдать права на чтение и изменение записей в таблицах MD. |
-50099 | 1 | В схеме отсутствует таблица tuneparam или неверно задана строка подключения. |
-50100 | 1 | База с таким идентификатором уже синхронизирована с биллингом. |
-50101 | 1 | Не найдена база мд с указанным идентификатором. |
-50102 | 1 | Не совпадают идентификаторы баз МД. |
-50103 | 1 | Невозможно добавить устройства из базы МД, т.к. устройства с добавляемыми идентификаторами уже существуют. |
-50104 | 1 | Невозможно удалить устройства находящиеся на базе МД. |
-50105 | 1 | В базе МД не задан идентификатор бызы (таблица tuneparam, paramvalue = 3). |
-50106 | 1 | Не совпадают идентификаторы существующей и новой схемы. |
-50107 | 1 | Ошибка при попытке удаления записей, связанных с удаляемой схемой. |
-50108 | 1 | Попытка вставить уже существующие правила. |
-50109 | 1 | Права на изменение поля numvol.finish отсудствуют для бызы MD. |
-50110 | 1 | Ошибка при выполнении синхронизации с MD: |
-50112 | 2 | Период начисления АП отличный от месяца | Период начисления АП отличный от месяца
-50113 | 2 | На заявке более 1 операции, имеющей стоимость | На заявке более 1 операции, имеющей стоимость
-50114 | 2 | Предыдущая блокировка была менее, чем 30 дней назад | Предыдущая блокировка была менее, чем 30 дней назад
-50122 | 2 | Ошибка определения заявки на блокировку, настройка TuneParamValue(109,4) | Ошибка определения заявки на блокировку, настройка TuneParamValue(109,4)
-50123 | 2 | Ошибка определения заявки на разблокировку, настройка TuneParamValue(109,5) | Ошибка определения заявки на разблокировку, настройка TuneParamValue(109,5)
-50124 | 2 | Ошибка определения заявки на подкл. Стат IP, настройка TuneParamValue(109,3) | Ошибка определения заявки на подкл. Стат IP, настройка TuneParamValue(109,3)
-50125 | 2 | Ошибка определения заявки на откл. Стат IP, настройка TuneParamValue(109,6) | Ошибка определения заявки на откл. Стат IP, настройка TuneParamValue(109,6)
-50126 | 2 | Автоматическое подключение ЛК включено, но при этом отсутствуют настройки параметров подключения. См. tuneparam(181,(3,4,5)) | Автоматическое подключение ЛК включено, но при этом отсутствуют настройки параметров подключения. См. tuneparam(181,(3,4,5))
-50127 | 2 | При автоматическом подключении ЛК. Указнный ТП не соответвует указанному типу идентификатора. См. tuneparam(181,(3,5)) | При автоматическом подключении ЛК. Указнный ТП не соответвует указанному типу идентификатора. См. tuneparam(181,(3,5))
-50128 | 2 | Не верный старый пароль |
-50129 | 2 | Не удалось сменить пароль |
-50130 | 2 | Новый пароль совпадает с временным |
-50131 | 2 | Ошибка при редактировании предзаявки |
-50132 | 2 | Смена пароля запрещена, настройка tuneparam (112,8) | Смена пароля запрещена, настройка tuneparam (112,8)
-50135 | 2 | Платеж уже существует | Платеж уже существует
-50139 | 2 | Пересечение параметров по датам | Пересечение параметров по датам
-50140 | 2 | Не найдена БГ | Не найдена БГ
-50141 | 2 | Невозможен контроль заданного предмета для данного типа контроля | Невозможен контроль заданного предмета для данного типа контроля
-50142 | 2 | Не найден тип порога для заданного лицевого счета | Не найден тип порога для заданного лицевого счета
-50143 | 2 | Недопустимая система оплаты | Недопустимая система оплаты
-50144 | 2 | Ошибка определения кода типа идентификатора настройка TuneParamValue(112,9) | Ошибка определения кода типа идентификатора настройка TuneParamValue(112,9)
-50149 | 2 | Запрещено удаление счета. По счету существует кредит нота. | Запрещено удаление счета. По счету существует кредит нота.
-50155 | 2 | Сумма сформирована из отрицательных начислений. Финансовые переводы запрещены. | Сумма сформирована из отрицательных начислений. Финансовые переводы запрещены.
-50160 | 2 | Сброс пароля невозможен, у пользователя не задан email | Сброс пароля невозможен, у пользователя не задан email
-50170 | 2 | Не найден департамент пользователя. | Не найден департамент пользователя
-50171 | 2 | Не найден скрипт IVR для выбранного департамента. | Не найден скрипт IVR для выбранного департамента.
-50172 | 2 | Не задан обязательный параметр. | Не задан обязательный параметр.
-50173 | 2 | Задание не существует. | Задание не существует.
-50174 | 2 | Некорректный диапазон дат. | Некорректный диапазон дат.
-50175 | 2 | Недопустимая операция для задания в этом статусе. | Недопустимая операция для задания в этом статусе.
-50176 | 2 | Недопустимый способ добавления номеров. | Недопустимый способ добавления номеров.
-50177 | 2 | Функция не поддерживает указанный способ добавления номеров. | Функция не поддерживает указанный способ добавления номеров
-50178 | 2 | Статус задания не позволяет удалить номер. | Статус задания не позволяет удалить номер.
-50179 | 2 | Невозможно определить код выборки. | Невозможно определить код выборки.
-50180 | 2 | Невозможно получить значения для трассировки тарифицированного трафика. | Невозможно получить значения для трассировки тарифицированного трафика.
-50181 | 2 | Переданные департаменты разного ранга. | Переданные департаменты разного ранга.
-50182 | 2 | Необходимо исключить пользователя из группы но при этом не существует пользователя. | Необходимо исключить пользователя из группы но при этом не существует пользователя.
-50183 | 2 | Не указан EMAIL пользователя. | Не указан EMAIL пользователя.
-50184 | 2 | Не существует одного из переданных департаментов. | Не существует одного из переданных департаментов.
-50185 | 2 | Невозможно определить отдел создаваемого сотрудника. | Невозможно определить отдел создаваемого сотрудника.
-50186 | 2 | Невозможно определить группу пользователя по паре значений COATLREQUEST и COATLROLE. | Невозможно определить группу пользователя по паре значений COATLREQUEST и COATLROLE.
-50187 | 2 | Необходимо исключить пользователя из группы но при этом не существует группы. | Необходимо исключить пользователя из группы но при этом не существует группы.
-50189 | 2 | Для департаметра существует более одного SC-пула |
-50190 | 2 | Диапазоны SC-пулов пересекаются |
-50191 | 2 | Пул не найден |
-50192 | 2 | Удаление и редактирование пула запрещено, т.к. он уже используется |
-50193 | 2 | Все номера пула уже выданы, дальнейшая работа с данным пулом невозможна |
-50194 | 2 | ЛС не найден |
-50195 | 2 | Ошибка при вычислении контрольного ключа SC-номера |
-50196 | 2 | Недопустимый формат даты |
-50197 | 1 | Не найден отчетный период на заданную дату |
-50198 | 1 | Не найден список счетов для выгрузки |
-50199 | 2 | Регистрация доверительного платежа невозможна | Регистрация доверительного платежа невозможна
-50200 | 2 | Для одного из департаментов и типа подключения не настроеная заявка для блокировки при перерасчете по аварийным обращениям. | Для одного из департаментов и типа подключения не настроеная заявка для блокировки при перерасчете по аварийным обращениям.
-50201 | 2 | В одной из настроеных заявок на блокировку отствует параметр COBLOCKTYPE | В одной из настроеных заявок на блокировку отствует параметр COBLOCKTYPE
-50202 | 2 | Некоторые обязательные поля принимают значение Null |
-50203 | 2 | Данный счет встречается в выгрузке за другие периоды |
-50204 | 2 | Для одного счета не допускается наличие записей с различными значениями определенных полей |
-50205 | 2 | Дата услуги больше даты счета |
-50206 | 2 | Знаки полей «К-во ед. Изм- KD», и «К-во ед. Изм.-счет» должны совпадать со знаком операции перемножения значений полей «Количество» и «Цена» |
-50207 | 2 | Для кредит-ноты не найден изначальный счет либо не совпадают позиции счета |
-50208 | 2 | Для данной строки должно быть задано значение «К-во ед. Изм. KD» |
-50209 | 2 | Для данной строки должно задано значение «Скорость канала» |
-50210 | 2 | Не допускается использовать в одном счете услуги (COBILLSERVICE) с различными значениями № группы (GROUP_NO) |
-50211 | 2 | В счетах выгрузки значения полей «К-во ед. Изм. KD» и «К-во Физ. Ед. Изм.» должны иметь одинаковые знаки |
-50212 | 2 | Неверное значение К-во ед. Изм. KD |
-50213 | 2 | Даты оказания услуг попадают в разные месяцы |
-50214 | 2 | Сумма счета равна нулю, при этом в счете имеются ненулевые составляющие |
-50215 | 2 | «Дата услуги» не должна быть меньше «Даты счета» минус 3 года |
-50216 | 2 | Количество дней предоставления услуги должно быть больше 0 |
-50217 | 2 | Первые буквы номера счета и номера счета-фактуры не должны быть русскими «В» |
-50218 | 2 | Поле «Расчетный счет» (если заполнено) должно иметь длину 20 символов |
-50219 | 2 | Процент на конвертацию (поле «% к курсу»), отличный от нуля, возможен только для валют UE и UEE (фин. Коды 4 и 6) |
-50220 | 2 | Код платежа на данный момент закрыт либо не попадает в диапазон дат biis_v_al_ref_payment_pos |
-50221 | 2 | Счет не существует либо удален |
-50222 | 2 | Неверный отчетный период счета, не совпадает с данными в таблице bill |
-50223 | 2 | Неверная сумма счета, не совпадает с данными в системе Атлант |
-50224 | 2 | Ошибка определения баланса на лицевом счете | Нет данных во VIEW_BG_BALANCE для указанного лицевого счета
-50225 | 2 | Нельзя удалить платеж, так как он частично или полностью израсходован на фин. перевод |
-50226 | 2 | Не настроен тип заявки на блокировку в параметрах Системы. Группа параметра 15, код 66. |
-50227 | 2 | Некорректно настроен тип заявки на блокировку в параметрах Системы. Группа параметра 15, код 66. |
-50228 | 2 | Список точек выставления пуст. |
-50229 | 2 | Указанный пользователь не существует |
-50230 | 2 | Курс валюты выставления счета должен быть больше 0.0 |
-50231 | 2 | Кол-во дней прострочки для юр. лиц не может быть меньше 0 |
-50232 | 2 | Кол-во дней прострочки для физ. лиц не может быть меньше 0 |
-50233 | 2 | Дата начала периода больше даты завершения |
-50234 | 2 | Недопустимый формат разбираемой строки |
-50235 | 2 | Не указан разделитель строки |
-50236 | 2 | Общий сбой при вызове API-функции |
-50237 | 2 | При вызове функции netphone.del@inac произошла ошибка. |
-50238 | 2 | Создание/изменение задания с такими параметрами невозможно |
-50239 | 2 | Нельзя удалить задание с таким статусом |
-50240 | 2 | Нельзя удалить задание с таким статусом |
-50241 | 2 | Задание не существует |
-50242 | 2 | Переход с текущего статуса задания на заданный запрещен |
-50243 | 2 | Ошибка, нулевая длина очереди |
-50244 | 2 | Запрещено формирование биллингового счета с отрицательными составляющими | Запрет на формирование биллингового счета с отрицательными составляющими, выставлена настрока Tuneparam(15,93) = 1
-50245 | 2 | Запрет на удаление счета-фактуры по счетам содержащих отрицательные составляющие | Запрет на удаление счета-фактуры по счетам содержащих отрицательные составляющие, выставлена настрока Tuneparam(15,94) = 1
-50246 | 2 | У задания с такими параметрами, существует пересечение диапазонов точек выставления |
-50247 | 2 | У задания с такими параметрами, существует пересечение департаментов |
-50252 | 2 | Неверный тип обращения cohandlingkind |
-50253 | 2 | Запрещено редактировать аварийное обращение, привязанное к главному АО |
-50254 | 2 | лавное аварийное обращение не находится в статусе "открыто" |
-50255 | 2 | Главное аварийное обращение не найдено |
-50256 | 2 | При проверке валидности пароля произошли ошибки | При проверке валидности пароля произошли ошибки
-50257 | 2 | Невозможно определить сессию в таблице authorization_log для завершения | Невозможно определить сессию в таблице authorization_log для завершения
-50258 | 2 | Превышено число неудачных попыток входа в систему. Вход в систему временно невозможен. | Превышено число неудачных попыток входа в систему. Вход в систему временно невозможен.
-50260 | 2 | Дата привязки к устройству больше даты отвязки. | Дата привязки к устройству больше даты отвязки.
-50261 | 2 | Пересечения дат (привязки, отвязки) в рамках одно conumvolume. | Пересечения дат (привязки, отвязки) в рамках одно conumvolume.
-50262 | 2 | Устройство еще не отвязано. | Устройство еще не отвязано.
-50263 | 2 | При изменении параметров правила. Такое изменение приведет к пересечению правил. | При изменении параметров правила. Такое изменение приведет к пересечению правил.
-50264 | 2 | При изменении параметров правила рассылки E-mail. Имя параметра не задано. | При изменении параметров правила рассылки E-mail. Имя параметра не задано.
-50265 | 2 | При изменении параметров правила рассылки E-mail. Правило не найдено. | При изменении параметров правила рассылки E-mail. Правило не найдено.
-50266 | 2 | При выгрузке контрактов. Заданный контракт не существует. | При выгрузке контрактов. Заданный контракт не существует.
-50267 | 2 | При выгрузке контрактов. Для одного или более контрактов не указано правило формирования. | При выгрузке контрактов. Для одного или более контрактов не указано правило формирования.
-50268 | 2 | При резерверовании/разрезервировании SCALA возникло исключение Oracle. | При резерверовании/разрезервировании SCALA возникло исключение Oracle.
-50269 | 2 | Номер скала используется во внешней системе (BIIS_V_AL_INV_MATRIX). Разрезервирование не возможно. | Номер скала используется во внешней системе (BIIS_V_AL_INV_MATRIX). Разрезервирование не возможно.
-50272 | 2 | При создании контракта. Не удалось создать контракт. | При создании контракта. Не удалось создать контракт.
-50273 | 2 | Заданная дата должна быть равна дате начала открытого ОП. |
-50274 | 2 | Обнаружено идентичное правило с датой начала большей либо равной заданной дате. |
-50275 | 2 | Не удалось найти правило на текущую дату. |
-50276 | 2 | Ошибка при чтении записей из Numvolume2Device. | Возвращает несколько записей с одним и тем же Conumvolume и открытой UptoDate
-50277 | 2 | Доверительный платеж можно взять только в период с 1 по 15 числа. | Доверительный платеж можно взять только в период с 1 по 15 числа.
-50278 | 2 | Доверительный платеж можно взять только один раз в месяц. | Доверительный платеж можно взять только один раз в месяц.
-50279 | 2 | Web-Support. Не верный код подключения. | Web-Support. Не верный код подключения.
-50280 | 2 | Web-Support. Не настроен тип заявки на замену номера. | Web-Support. Не настроен тип заявки на замену номера.
-50281 | 2 | Оплата счета выбранном платежом невозможна,т.к. счет выставлен позднее создания банковской выписки | Оплата счета выбранном платежом невозможна,т.к. счет выставлен позднее создания банковской выписки
-50282 | 2 | В настройках cps_objectstructure не задано ни одного выгружаемого поля для данной сущности. |
-50283 | 2 | В настройках cps_objectstructure для данной сущности не задан уникальный идентификатор primaryKeyFlag = 1 |
-50284 | 2 | Неизвестная ошибка при отправке файлов |
-50285 | 2 | Ошибка при вычислении задания. Задание или его параметры не найдены |
-50286 | 2 | Уже существует незавершенное задание с заданным типом выгрузки |
-50287 | 2 | Не удалось обновить статус задания. Возможно статус обновляется другим пользователем или процессом. |
-50288 | 2 | Невозможно возобновить задание, т.к. для этого задание должно находится в статусе "остановлено пользователем" |
-50289 | 2 | Во время выполнения выгрузки обнаружено, что задание находится в недопустимом статусе |
-50290 | 2 | Нет прав для запуска массовой печати. |
-50291 | 2 | В настройках cps_objects не задано ни одной выгружаемой сущности для данного типа выгрузки |
-50292 | 2 | Менеджер установленный в ЦС не существует в системе. |
-50296 | 2 | Невозможно сформировать списки задолженности |
-50298 | 2 | Не передан список департаментов | Не передан список департаментов
-50300 | 2 | Не указано имя представления для сохранения данных | Не указано имя представления для сохранения данных
-50301 | 2 | Не указано конечное время суток (23:59:59) | проверка полностью покрытого дня
-50302 | 2 | Не указано начальное время суток (00:00:00) | проверка полностью покрытого дня
-50303 | 2 | Не удалось вычислить правила нумерации контрактов |
-50305 | 2 | Для региона не задан департамент. Обратитесь в Службу технической поддержки |
-50306 | 2 | Нельзя редактировать-удалять запись, так как статус ТП "устаревший" |
-50307 | 2 | Не удается сгенерировать номер подключения.(Произведено 1000 попыток подбора номера) |
-50309 | 2 | Невозможно произвести разбивку временного диапазона опоздавших начислений на отчетные периоды, так как часть начислений не попадает ни в один отчетный период |
-50310 | 2 | Для типа рассылки "Обращение" необходимо задать предмет, тему и предмет обращения. Сохранение не возможно. |
-50311 | 2 | В процессе учета опоздавших начислений при выставлении счета для некоторых ОПОУ не удалось определитьпараметр включать/невключать начисления в ОПБЦ |
-50312 | 2 | В процессе учета опоздавших начислений при выставлении счета в некоторых закрытых ОП есть неразбитые или не правильно разбитые плановые платежи. Запустите процесс разбиения платежей |
-50316 | 2 | Ошибка при добавлении заявки. | Заявка данного вида уже существует.
-50354 | 2 | Ошибка при определении инициатора обращения. | У данного обращения не задан инициатор.
-50355 | 2 | Ошибка при определении сотрудника инициатора обращения. | Не задано соответствие идентификатора пользователя идентификатору сотрудника.
-50356 | 2 | Ошибка при переводе на инициатора. | Статус инициатора Не активен или Уволен.
-50357 | 2 | Ошибка при определении типа заявки на смену ТП. | В настроечной таблице не установлено значение кода типа заявки на смену ТП (параметр 109, 7).
-50358 | 2 | Ошибка при определении типа заявки на смену ТП. | В настроечной таблице установлено некорректное значение кода типа заявки на смену ТП (параметр 109, 7).
-50360 | 2 | На дату звонка номер принадлежит нескольким операторам. | На дату звонка номер принадлежит нескольким операторам.
-50361 | 2 | Ошибка при создании заявки. | ЛС передан на управление в CFF, автоматическая блокировка запрещена.
-50362 | 2 | Основной счет выставлять не имеет смысла - он пустой. | Выставлены счета по опоздавшему трафику, основной счет не выставлялся.
-50363 | 2 | Дополнительный департамент является дочерним по отношению к основному. |
-50500 | 2 | Ошибка при смене департамента клиента | Смена привязки клиента к департаменту запрещена, найден активный ЛС
-50503 | 2 | Ошибка при изменении суммы выписки | Не удалось извлечь дату выписки
-50504 | 2 | Ошибка при изменении суммы выписки | Нельзя использовать дату выписки, находящуюся в закрытом ОП
-50505 | 2 | Ошибка при изменении суммы выписки | Ошибка при определении открытого ОП
-50506 | 2 | Ошибка при изменении суммы выписки | Сумма выписки не может быть меньше суммы платежных поручений, относящихся к этой выписке
-50507 | 2 | Ошибка при изменении суммы выписки | Не найден процент комиссии
-50508 | 2 | Ошибка при изменении суммы выписки | Найдены различные проценты комисии для одной выписки
-50509 | 2 | Ошибка при изменении автом. задания | Не задано наименование задания
-50510 | 2 | Ошибка при изменении автом. задания | Не задан идентификатор задания
-50511 | 2 | Ошибка при изменении автом. задания | Задание с данным кодом не найдено
-50512 | 2 | Ошибка при изменении автом. задания | Задание с таким именем уже существует
-50513 | 2 | Ошибка при изменении автом. задания | Невозможно применить задание - не задан исполняемый код
-50514 | 2 | Существуют задания,которые невозможно удалить. | Статус задания не позволяет его удалить.
-50515 | 2 | Ошибка при изменении автом. задания | Невозможно применить задание - исполняемый код не компилируется
-50517 | 2 | Документ, привязанный к обращению, не найден |
-50518 | 2 | Документ принадлежит другому пользователю | Нельзя удалить документ.
-50520 | 2 | Ошибка при отправке на ретарификацию | Ошибка при перемещении трафика в таблицу CDR
-50521 | 2 | Ошибка при отправке на ретарификацию | Ошибка при проставлении флага "Отправлено на ретарификацию"
-50522 | 2 | Ошибка при отправке на ретарификацию | Ошибка при удалении отправленных на ретарификацию записей из BADCDR2AGG
-50523 | 2 | Ошибка при отправке на ретарификацию | Ошибка при удалении отправленных на ретарификацию записей из BADCDR
-50527 | 2 | Невалидный диапазон UPATS. Некоторые номера из диапазона UPATS не найдены в номерной емкости или находятся в неверном статусе. |
-50528 | 2 | Заданный номер не является номером UPATS |
-50529 | 2 | Неверный формат номера UPATS |
-50530 | 2 | В системе не заданы настройки для работы с UPATS |
-50531 | 2 | Ошибка при изменении типа номерной емкости |
-50532 | 2 | Статус номера различный в NIS и Атлант |
-50533 | 2 | В номерной емкости не найдена строка по заданному первичному ключу. |
-50534 | 2 | Во время операции в NIS произошла системная ошибка |
-50535 | 2 | Нельзя проводить изменения будущей датой (больше чем 24 часа вперед от времени сервера) |
-50536 | 2 | Ошибка изменения статуса – недопустимый переход |
-50537 | 2 | По данной SCALA не найден объект в NIS |
-50538 | 2 | Номер принадлежит другой системе |
-50539 | 2 | Номер не найден в NIS |
-50540 | 2 | Неописанная ошибка в ответе от NIS или неверный формат ответа |
-50541 | 2 | Системная ошибка при формировании или отправке сообщения в NIS |
-50542 | 2 | Истек таймаут HTTP запроса |
-50543 | 2 | Ошибка отправки xml на внешний сервер |


KAFIELDS

 К НАЧАЛУ

KAFIELDS (Тип таблицы - Predefined)

Поля

Значения поля COFIELD формируются как последний код записи COFIELD + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COFIELD | NMFIELD | NMTYPE | NOTE
1 | PhNumber | String | Сотовый номер
2 | Dialed | String | Набраный номер
3 | StartDate | Date | Дата звонка
4 | StartTime | Time | Время звонка
5 | DURATION | Time | Продолжительность звонка
6 | PLACE | Integer | Место звонка (город/страна)


KAFINARTICLES

 К НАЧАЛУ

KAFINARTICLES (Тип таблицы - Hard_Predefined/Predefined)

Каталог финансовых статей

Значения полей таблицы для записей в диапазоне 0 <= COARTICLE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COARTICLE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COARTICLE являются уникальными идентификаторами записей таблицы.

Для поля NMARTICLE (записи в диапазоне 0 <= COARTICLE <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMARTICLE (для записей COARTICLE > 100) определяются Заказчиком.

Значения полей ENABLED, NEGATIVE могут выбираться Заказчиком из списка предопределённых значений - см. ссылки.

(Пример заполнения)

COARTICLE | NMARTICLE | ENABLED | NEGATIVE
0 | 'Неизвестна' | 1 | 1
1 | 'Баланс' | 1 | 1
2 | 'Аванс' | 1 | 1
3 | 'Возврат' | 1 | 1
4 | 'Депозит' | 1 | 0
5 | 'Внешняя (приход)' | 1 | 1
6 | 'Внешняя (расход)' | 1 | 1


KAFINREASON

 К НАЧАЛУ

KAFINREASON (Тип таблицы - Hard_Predefined/Predefined)

Каталог финансовых причин

Значения полей таблицы для записей в диапазоне 0 <= COFINREASON <= 1000 строго предопределены - см. "Пример заполнения".

Значения поля COFINREASON (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COFINREASON являются уникальными идентификаторами записей таблицы.

Для поля NMFINREASON (записи в диапазоне 0 <= COFINREASON <= 1000) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMFINREASON (для записей COFINREASON > 100 0) определяются Заказчиком.

Значения поля ARTICLED, ARTICLEC могут выбираться Заказчиком из списка предопределённых значений - см.ссылки.

(Пример заполнения)

COFINREASON | ARTICLED | ARTICLEC | NMFINREASON
1 | 5 | 6 | "Выставление счета")
2 | 6 | 5 | "Закрытие счета")
3 | 1 | 6 | "Оплата из баланса")
4 | 5 | 1 | "Удаление оплаты из баланса")
5 | 1 | 6 | "Оплата из баланса (автоматическая)")
6 | 5 | 1 | "Удаление оплаты из баланса (автоматической)")
7 | 2 | 6 | "Оплата из аванса")
8 | 5 | 2 | "Удаление оплаты из аванса")
9 | 1 | 6 | "Оплата- увеличение долга клиента")
10 | 5 | 1 | "Удаление оплаты-уменьшение долга клиента")
11 | 3 | 6 | "Возврат средств клиенту")
12 | 5 | 3 | "Удаление возврата средств клиенту")
13 | 6 | 5 | "Выставление дополнения к счету")
14 | 5 | 6 | "Удаление дополнения к счету")
15 | 4 | 6 | "Оплата из гарантийного взноса")
16 | 5 | 4 | "Удаление оплаты из гарантийного взноса")
17 | 1 | 6 | "Отзыв оплаченного счета")
18 | 6 | 2 | "Целевой платеж на аванс (без счета)")
19 | 2 | 5 | "Удаление авансового платежа (без счета)")
20 | 6 | 1 | "Целевой платеж на баланс (без счета)")
21 | 1 | 5 | "Удаление балансового платежа (без счета)")
22 | 1 | 6 | "Оплата- увеличение долга клиента (автомат)")
23 | 5 | 1 | "Удаление оплаты-уменьшение долга клиента (автомат)")
50 | 1 | 1 | "Перевод с баланса на баланс")
51 | 1 | 2 | "Перевод с баланса на аванс")
52 | 1 | 4 | "Перевод с баланса на гарантийный взнос")
53 | 1 | 3 | "Перевод с баланса на возврат")
54 | 2 | 1 | "Перевод с аванса на баланс")
55 | 2 | 2 | "Перевод с аванса на аванс")
56 | 2 | 4 | "Перевод с аванса на гарантийный взнос")
57 | 2 | 3 | "Перевод с аванса на возврат")
58 | 4 | 1 | "Перевод с гарантийного взноса на баланс")
59 | 4 | 2 | "Перевод с гарантийного взноса на аванс")
60 | 4 | 4 | "Перевод с гарантийного взноса на гарантийный взнос")
61 | 4 | 3 | "Перевод с гарантийного взноса на возврат")
62 | 3 | 1 | "Перевод с возврата на баланс")
63 | 3 | 2 | "Перевод с возврата на аванс")
64 | 3 | 4 | "Перевод с возврата на гарантийный взнос")
65 | 3 | 3 | "Перевод с возврата на возврат")
66 | 0 | 0 | "Удаление перевода")

9">
66
0
0
"Удаление перевода")


KAFORMATS

 К НАЧАЛУ

KAFORMATS (Тип таблицы - Predefined)

Форматы

Значения поля COFORMAT формируются как последний код записи COFORMAT + 1 и являются уникальными идентификаторами записей таблицы.

Поле COOPERATOR - ссылка на поле COOPERATOR таблицы KAOPERATORS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COFORMAT | COOPERATOR | COVERSION | STARTDATE | COFORMATTYPE | CODELIMITER
1 | 2 | 1 | Jul 29 1999 11:56AM | 0 | 9
2 | 2 | 2 | Aug 10 1999 11:00AM | 1 | 32
3 | 2 | 11 | Jan 1 2000 12:00AM | 0 | NULL
4 | 2 | 12 | Jan 2 2000 12:00AM | 1 | 32


KAHANDLERS

 К НАЧАЛУ

KAHANDLERS (Тип таблицы - Hard_Predefined/Predefined)

Каталог обработчиков

Значения полей таблицы для записей в диапазоне 0 <= COHANDLER <= 1000 строго предопределены - см. "Пример заполнения".

Значения поля COHANDLER (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COHANDLER являются уникальными идентификаторами записей таблицы.

Для поля NMHANDLER (записи в диапазоне 0 <= COHANDLER <= 1000) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMHANDLER (для записей COHANDLER > 1000) определяются Заказчиком.

(Пример заполнения)

COHANDLER | NMHANDLER
1 | Выставление счета
2 | Вручение счета
3 | Оплата счета
14 | Выгрузка разрешений ГСН
24 | Выставление биллингового счета
33 | Cклад. Выгрузка/загрузка
89 | "Ручной" Тех.Отдел
99 | Логический Тех.Отдел


KAHARDWARESERVICE

 К НАЧАЛУ

KAHARDWARESERVICE (Тип таблицы - Hard_Predefined)

Типы услуг для оборудования

Значения поля COHARDWARESERVICE строго предопределены и являются уникальными идентификаторами записей таблицы.

Для поля NMHARDWARESERVICE рекомендуется использовать значения приведённые в таблице.

Значения поля COC могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COHARDWARESERVICE | COC | NMHARDWARESERVICE
0 | 1 | 0
1 | 1 | 1
2 | 1 | 2
3 | 1 | 3
4 | 1 | 4


KAINTERFACES

 К НАЧАЛУ

KAINTERFACES (Тип таблицы - Hard_Predefined)

Каталог интерфейсов

Значения поля INTERFACEID строго предопределены и являются уникальными идентификаторами записей таблицы.

Для поля INTERFACENM рекомендуется использовать значения приведённые в таблице.

(Пример заполнения)

INTERFACEID | INTERFACENM
1 | w_create_request_connect
2 | w_req_multi_local_connect_amt
3 | w_request_radio_connection
4 | w_req_multi_radio_connect_amt
5 | w_request_local_connection
6 | w_request_interlock
7 | w_req_multi_pg_connect_amt
8 | w_request_pg_connection
9 | w_request
10 | w_request_additional_regcard
11 | w_request_connect
12 | w_request_bp_exchange
13 | 'w_request_ph_device_exchange
14 | w_req_multi_digitpg_connect_amt
15 | w_request_bgroup_exchange
16 | w_request_connect_atm
17 | w_request_connect_dline
18 | w_request_connect_ip
19 | w_request_connect_ip_multy
20 | w_request_connect_chng_ip
21 | w_request_additional_bill


KALOCALREGION

 К НАЧАЛУ

KALOCALREGION (Тип таблицы - Hard_Predefined/Predefined)

Каталог локальных регионов

Значения полей таблицы для записей в диапазоне 0 <= COLOCALREGION <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COLOCALREGION (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COLOCALREGION являются уникальными идентификаторами записей таблицы.

Для полей NMLOCALREGION, NMLOCALREGIONE (записи в диапазоне 0 <= COLOCALREGION <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения полей NMLOCALREGION, NMLOCALREGIONE (для записей COLOCALREGION > 100) определяются Заказчиком.

(Пример заполнения)

COLOCALREGION | NMLOCALREGION | NMLOCALREGIONE
0 | 'Неизвестный' | 'Unknown'
1 | 'Москва' | 'Moscow'
2 | 'Московская обл.' | 'Moscow region'


KALOYALITY

 К НАЧАЛУ

KALOYALITY (Тип таблицы - Predefined)

Каталог лояльностей

Значения поля COLOYALITY являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COLOYALITY | NMLOYALITY | MINCOUNT | MAXCOUNT | ISDEFAULT
1 | низкая |  |  |
2 | средняя |  |  |
3 | средняя 2 |  |  | 1
4 | хорошая |  |  |
5 | высокая |  |  |


KAMANUFACTURE

 К НАЧАЛУ

KAMANUFACTURE (Тип таблицы - Hard_Predefined/Predefined)

Производители оборудования

Значения полей таблицы для записей в диапазоне 0 <= COMANUFACTORY <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COMANUFACTORY (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COMANUFACTORY являются уникальными идентификаторами записей таблицы.

Для поля NMMANUFACTORY (записи в диапазоне 0 <= COMANUFACTORY <= 100) рекомендуется использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля NMMANUFACTORY (для записей COMANUFACTORY > 100) определяются Заказчиком.

(Пример заполнения)

COMANUFACTORY | NMMANUFACTORY
0 | 'Unknowm manufactory'
1 | 'Другие'
2 | 'MOTOROLA'
3 | 'ERICSSON'
4 | 'NOKIA'
5 | 'AEG'
6 | 'PHILIPS'
7 | 'SIEMENS'


KANUMGROUPCLASS

 К НАЧАЛУ

KANUMGROUPCLASS (Тип таблицы - Hard_Predefined/Predefined)

Категория групп номеров

Значения полей таблицы для записей в диапазоне 0 <= CONUMGROUPCLASS <= 100 строго предопределены - см. "Пример заполнения".

Значения поля CONUMGROUPCLASS (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля CONUMGROUPCLASS являются уникальными идентификаторами записей таблицы.

Значения поля NMNUMGROUPCLASS (для записей CONUMGROUPCLASS > 100) определяются Заказчиком.

(Пример заполнения)

CONUMGROUPCLASS | NMNUMGROUPCLASS
0 | Неизвестная
10 | IP выделенные линии


KANUMTAG

 К НАЧАЛУ

KANUMTAG (Тип таблицы - Hard_Predefined)

Типы идентификаторов соединения

Значения поля CONUMTAG строго предопределены и являются уникальными идентификаторами записей таблицы.

Для поля NMNUMTAG рекомендуется использовать значения приведённые в таблице.

(Пример заполнения)

CONUMTAG | NMNUMTAG | COTAGCLASS
1 | MSIN, номер SIM карты | 1
2 | Телефонный номер | 1
3 | Полный IMSI | 1
4 | IMEI | 1
5 | № телефона+№ абонента | 1
6 | IP адрес | 1
7 | Логин | 1
8 | Доменное имя | 1
9 | Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя) | 1
10 | Called-station-ID (вызывающая станция (RADIUS)) | NULL
16 | Исходящий лимит фрода | 3
17 | Входящий лимит фрода | 3
18 | Исходящий файлы фрода | 3
19 | Входящие файлы фрода | 3
20 | Период формирования исходящих TAP-файлов | 4
22 | Адрес для отчетов | 2
25 | Каталог для хранения входящих TAP-файлов | NULL
26 | Каталог для хранения исходящих TAP-файлов | NULL
27 | Каталог для хранения входящих RAP-файлов | NULL
28 | Каталог для хранения исходящих RAP-файлов | NULL
29 | Каталог для хранения входящих Notification-файлов | NULL
30 | Каталог для хранения исходящих Notification-файлов | NULL
31 | Каталог для хранения входящих Acknowledgement-файлов | NULL
32 | Каталог для хранения исходящих Acknowledgement-файлов | NULL
657 | SNMP подключение | 1


Пример заполнения KAOFFSET

Тип таблицы - Predefined

Точки выставления счетов

 | COOFFSET | OFFSET | CODRAWBILLTUNE | COOFFSETGROUP | CLIENTCOUNT | NMOFFSET | COBILLPERIOD | PERIODPARAM | BILLTYPELIST
1 | 0 | 1 | 0 | 1 | 0 | Не использовать | 3 |  | <Collection>
2 | 1 | 1 | 0 | 1 | 1 | Точка по умолчанию | 3 |  | <Collection>


KAOPERATORS

 К НАЧАЛУ

KAOPERATORS (Тип таблицы - Predefined)

Операторы

Значения поля COOPERATOR формируются как последний код записи COOPERATOR + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COOPERATOR | NMOPERATOR
2 | Телмос
3 | Ростелеком
4 | МТУ
5 | ТСМ


KAOPERGROUP

 К НАЧАЛУ

KAOPERGROUP (Тип таблицы - Predefined)

Каталог групп операций

Значения поля COOPERGROUP формируются как последний код записи COOPERGROUP + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COOPERGROUP | NMOPERGROUP
1 | Служебные операции
2 | Пользовательские операции


KAOPERZONE

 К НАЧАЛУ

KAOPERZONE (Тип таблицы - Predefined)

Каталог операторских зон для радиотелефонии

Значения поля COOPERZONE формируются как последний код записи COOPERZONE + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COOPERZONE | NMOPERZONE | STATUS
1 | Москва | 2


KAPARAMETER

 К НАЧАЛУ

KAPARAMETER (Тип таблицы - Hard_Predefined)

Каталог параметров заявок

Значения поля PARAMNAME строго предопределены и являются уникальными идентификаторами записей таблицы.

Значения полей APPLIEDTO, STATUS, DATATYPE могут выбираться Заказчиком из списка предопределённых значений - см. ссылки.

Правила формирования значений полей DEFAULTVALUE, VISUALNAME, EDIT, FORMAT, VALIDATION - см. ссылки.

(Пример заполнения)

PARAMNAME | DEFAULTVALUE | APPLIEDTO | STATUS | VISUALNAME | EDIT | FORMAT | VALIDATION | DATATYPE
ABONENTNM | NULL | 1 | 2 | Ф.И.О. абонента | NULL | NULL | NULL | NULL
CHANGED_DT | NULL | 4 | 2 | Дата подключения | DD/MM/YYYY HH:MM:SS | NULL | NULL | datetime
CL_ACCOUNT | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
COBLOCKTYPE | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
CONTR_BASE | NULL | 1 | 2 | NULL | NULL | NULL | NULL | char(255)
CONTR_SIGN | NULL | 1 | 2 | Лицо подписавшее контракт | NULL | NULL | NULL | char(255)
CORST | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
DTE_ADR | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
FASTCALL_1 | NULL | 2 | 2 | *3 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_10 | NULL | 2 | 2 | *12 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_11 | NULL | 2 | 2 | *13 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_12 | NULL | 2 | 2 | *14 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_13 | NULL | 2 | 2 | *15 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_2 | NULL | 2 | 2 | *4 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_3 | NULL | 2 | 2 | *5 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_4 | NULL | 2 | 2 | *6 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_5 | NULL | 2 | 2 | *7 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_6 | NULL | 2 | 2 | *8 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_7 | NULL | 2 | 2 | *9 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_8 | NULL | 2 | 2 | *10 | ###-##-#### | NULL | NULL | char(255)
FASTCALL_9 | NULL | 2 | 2 | *11 | ###-##-#### | NULL | NULL | char(255)
GRPHNUMBER | NULL | 2 | 2 | Групповой номер | ##### | [General] | NULL | char(255)
MSG2CAPCODE | NULL | 2 | 2 | NULL | ##### | [General] | NULL | char(255)
NEW_COBILLGROUP | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
NEW_COBP | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
NEW_COINBP | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
NEW_COLDBP | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
NEW_CONUMVOL | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
RNOTES | NULL | 1 | 2 | Заметки | NULL | NULL | NULL | NULL
RTCOOPERZONE | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
RTSETMODE | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
SERVICE_DT | NULL | 2 | 2 | NULL | ##### | [General] | NULL | char(255)
SIGNAT_BASE | NULL | 1 | 2 | На основании док-та… | NULL | NULL | NULL | char(255)
SIGNAT_NM | NULL | 1 | 2 | Ф.И.О. | NULL | NULL | NULL | char(255)
TMP_COC | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
TMP_PHNUMBERTYPE | NULL | 4 | 2 | NULL | ##### | [General] | NULL | char(255)
ZAMENA | NULL | 1 | 2 | NULL | ##### | [General] | NULL | decimal(2)
NEW_IDENTIF | NULL | 1 | 2 | NULL | ##### | [General] | NULL | char(255)
NEWCONTR_SRV | NULL | 1 | 2 | NULL | NULL | NULL | NULL | char(255)
NEWCONTR_EQ | NULL | 1 | 2 | NULL | NULL | NULL | NULL | char(255)

ble>


Пример заполнения KAPAYMENTFORM

Пример заполнения KAPAYMENTFORM - формы оплаты

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для записей в диапазоне 0 <= COPAYMENTFORM <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COPAYMENTFORM (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COPAYMENTFORM являются уникальными идентификаторами записей таблицы.

COPAYMENTFORM | NMPAYMENTFORM | COSYSTEMFORM | ISMAKENUM | ISDEBIT | ISCREDIT
0 | неизвестен | 0 | 0 |  |
1 | наличная оплата | 1 | 0 |  |
2 | оплата кредитной картой | 2 | 0 |  |
3 | вексель | 3 | 0 |  |
4 | из сальдо | 4 | 0 |  |
5 | оплата из фонда | 5 | 0 |  |
6 | оплата по акту | 6 | 0 |  |
7 | из аванса | 7 | 0 |  |
8 | бартер | 8 | 0 |  |
9 | безакцептное списание | 9 | 0 |  |
10 | ошибка | 10 | 0 |  |
11 | отрицательные начисление на баланс | 11 | 0 |  |
12 | закрытие отрицательных составляющих | 12 | 0 |  |
13 | из аванса(отрицательные начисления) | 13 | 0 |  |
14 | автооплата из сальдо | 14 | 0 |  |
15 | Закрытие авансовой составляющей | 15 | 0 |  |
16 | интернет оплата | 16 | 0 |  |
17 | Списание | 17 | 0 |  |
18 | долг клиента | 18 | 0 |  |
19 | безналичная | 19 | 0 |  |
20 | дополнение по счету | 20 | 0 |  |
21 | дополнение по счету (автоматическое) | 21 | 0 |  |
22 | кредитная нота | 22 | 0 |  |
24 | ошибка округления | 24 | 0 |  |
25 | с баланса на баланс | 25 | 0 |  |
26 | с баланса на аванс | 26 | 0 |  |
27 | с аванса на баланс | 27 | 0 |  |
28 | с аванса на аванс | 28 | 0 |  |
29 | prepaid карта | 29 | 0 |  |
35 | Скидка от суммы принятых платежей | 35 | 0 |  |
30 | c баланса на возврат | 30 | 0 |  |
31 | c аванса на возврат | 31 | 0 |  |
32 | c возврата на возврат | 32 | 0 |  |
33 | c возврата на баланс | 33 | 0 |  |
34 | c возврата на аванс | 34 | 0 |  |


kapaymentsystem

 К НАЧАЛУ

KAPAYMENTSYSTEM (Тип таблицы - Hard_Predefined/Predefined)

Типы систем оплат

Значения полей таблицы для записей в диапазоне 0 <= COPAYMENTSYSTEM <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COPAYMENTSYSTEM (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COPAYMENTSYSTEM являются уникальными идентификаторами записей таблицы.

Значения поля NMPAYMENTSYSTEM (для записей COPAYMENTSYSTEM > 100) определяются Заказчиком.

(Пример заполнения)

COPAYMENTSYSTEM | NMPAYMENTSYSTEM
0 | Неизвестен
1 | Кредит
2 | Аванс
3 | Предоплата


KAPAYMENTTYPE

 К НАЧАЛУ

KAPAYMENTTYPE (Тип таблицы - Hard_Predefined/Predefined)

Типы оплаты

Значения полей таблицы для записей в диапазоне 0 <= COPAYMENTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COPAYMENTTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COPAYMENTTYPE являются уникальными идентификаторами записей таблицы.

Значения поля NMPAYMENTTYPE (для записей COPAYMENTTYPE > 100) определяются Заказчиком.

(Пример заполнения)

COPAYMENTTYPE | NMPAYMENTTYPE
0 | неизвестна
1 | по счету
2 | без счета на баланс
3 | без счета на аванс
4 | возврат клиенту
5 | финансовый перевод


KAPLANPAYTYPE

 К НАЧАЛУ

KAPLANPAYTYPE (Тип таблицы - Hard_Predefined/Predefined)

Каталог плановых платежей

Значения полей таблицы для записей в диапазоне 0 <= COPLANPAYTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COPLANPAYTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COPLANPAYTYPE являются уникальными идентификаторами записей таблицы.

Значения поля NMPLANPAYTYPE (для записей COPLANPAYTYPE > 100) определяются Заказчиком.

(Пример заполнения)

COPLANPAYTYPE | NMPLANPAYTYPE
0 | 'неизвестный'
1 | 'обычный'
2 | 'обычный (блокировка)'
9 | 'роумерский'


KAPREFIX

 К НАЧАЛУ

KAPREFIX (Тип таблицы - Predefined)

Префиксы

Значения поля COPREFIX являются уникальными идентификаторами записей таблицы.

Поле CONUMTAG - ссылка на поле CONUMTAG таблицы KANUMTAG.

(Пример заполнения)

COPREFIX | CONUMTAG | NMPREFIX
0 | 2 | ~
1 | 1 | sdfg
2 | 5 |
3 | 2 | 998
4 | 2 | 993
5 | 2 | 996


KAPRNFORMS

 К НАЧАЛУ

KAPRNFORMS (Тип таблицы - Hard_Predefined)

Наименования форм текстовых документов

Значения поля FORMID являются уникальными идентификаторами записей таблицы.

Значения полей для записей приведённых в таблице строго предопределены см. "Пример заполнения".

(Пример заполнения)

FORMID | FORMNAME
1 | 1
4 | 4
11 | 11
15 | ' Договор на оборудование'
16 | 'Договор на услуги связи'
20 | 'Счет за оборудование'
25 | 'Биллинговый счет'
30 | 'Счета - извещения'
35 | 'Счета - фактуры'


KAPROCCENTER

 К НАЧАЛУ

KAPROCCENTER (Тип таблицы - Predefined)

Каталог процессинговых центров

Значения поля COPROCCENTER формируются как последний код записи COPROCCENTER + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей STATUS могут выбираться Заказчиком из списка предопределённых значений.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPROCCENTER | COCURRENCY | NMPROCCENTER | AGREEMDATE | PROCCOURTAGE | CLISHE | STATUS
1 | 2 | 1 | Sep 21 1999 9:44AM | 1 | 11 | 1
2 | 2 | 22 | Sep 23 1999 5:52PM | 12 | 11 | 1
3 | 1 | 33 | Oct 3 1999 4:37PM | 0 | NULL | 1


KAPROPERTYFORM

 К НАЧАЛУ

KAPROPERTYFORM (Тип таблицы - Hard_Predefined/Predefined)

Формы собственности

Значения полей таблицы для записи COPROPERTYFORM = 0 - строго предопределены.

Значения поля COPROPERTYFORM формируются как последний код записи COPROPERTYFORM + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPROPERTYFORM | NMPROPERTYFORM | PROPERTYFORMSHORT
0 | неизвестна | неизвестна


KAPROVIDER

 К НАЧАЛУ

KAPROVIDER (Тип таблицы - Predefined)

Каталог провайдеров

Значения поля COPROVIDER являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COPROVIDER | COCLIENT | COCITY | COBILLGROUP | PROVIDERCODE | CORECOUNTTYPE | NMPROVIDER | NETWORKCODE | GMT | TAXREATMENT | COTYPEFILE | COCURRENCY | COBANKACCOUNT | COBILLGROUPFIN | CREDITLIMIT | USERID | COLANGUAGE
0 | 0 | 3000 | 1 | RUSIS | 7 | Владелец сети и/или системы расчетов | 25012 | 6 | 1 | 3 | 2 | 0 |  |  |  |


KAPROVIDERGROUP

 К НАЧАЛУ

KAPROVIDERGROUP (Тип таблицы - Predefined)

Группы провайдеров

Значения поля COGROUP являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COGROUP | COPROVIDER | NMGROUP
0 | 0 | клиент
1 | 1 | роуминг-партнер
2 | 2 | дилер
3 | 3 | коллективный пользователь
4 | 4 | провайдер услуг


KAQUANT

 К НАЧАЛУ

KAQUANT (Тип таблицы - Hard_Predefined)

Тарифицируемые кванты

Значения поля COQUANT являются уникальными идентификаторами записей таблицы.

Значения полей для записей приведённых в таблице строго предопределены - см. "Пример заполнения".

Правила формирования значений полей QUANTCAT, QUANTMULT - см.ссылки.

(Пример заполнения)

COQUANT | NMQUANT | QUANTCAT | QUANTMULT
0 | 'U' | 0 | 0
1 | 'Сек' | 1 | 1
2 | 'Мин' | 1 | 60
3 | 'Час' | 1 | 60*60 (3600)
4 | 'Сутки' | 1 | 60*60*24 (86400)
5 | 'Неделя' | 1 | 60*60*24*7 (604800)
6 | 'Месяц' | 1 | -1
7 | 'Квартал' | 1 | -1
8 | 'Год' | 1 | -1
20 | 'Байт' | 2 | 1
21 | 'КБайт' | 2 | 1024
22 | 'МБайт' | 2 | 1024*1024 (1048576)
23 | 'ГБайт' | 2 | 1024*1024*1024 (1073741824)
24 | 'Cells' | 2 | 57
30 | 'Единица' | 2 | 1


Пример заполнения KARECOUNTTYPE

(Тип таблицы - Hard_Predefined/Predefined)

Каталог вариантов пересчета

Значения полей таблицы для записей в диапазоне 0 <= CORECOUNT <= 100строго предопределены.

Значения поля CORECOUNT (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности . Значения поля CORECOUNT являются уникальными идентификаторами записей таблицы.

CORECOUNTTYPE | NMRECOUNTTYPE | TEXT | COOBJECTTYPE
1 | 1 | курс на дату клиентского платежа | 1
2 | 2 | курс на дату реального прихода платежа | 1
3 | 3 | пересчет на посленюю дату оказания услуг | 1
4 | 4 | курс на дату выставления счета | 1
5 | 5 | пересчет по курсу счета для особых условий оплаты | 1
6 | 6 | явно указанный курс для платежей | 1
7 7 23 число прошлого месяца BEGIN select to_date('23'||to_char(add_months(:v_t,-1),'MMYYYY'),'DDMMYYYY')
into :v_d from dual; END; 		1
8 | 8 | курс на дату события | BEGIN select :v_t into :v_d from dual; END; | 1
9 | 9 | Курс на дату счета фактуры | 1
10 | 0 | Не определен | 1
11 | 10 | На дату соединения/начисления | 1
12 | 11 | На первый день отчетного периода | 1
13 | 12 | На последний день предыдущего отчетного периода | 1
14 | 13 | На последний день текущего отчетного периода | 1


Пимер заполнения KAREFERENCETYPE

 К НАЧАЛУ

KAREFERENCETYPE (Тип таблицы - Hard_Predefined/Predefined)

Типы ссылок на документ

Значения полей таблицы для записей в диапазоне 0 <= COREFERENCETYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COREFERENCETYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COREFERENCETYPE являются уникальными идентификаторами записей таблицы.

Значения поля NMREFERENCETYPE (для записей COREFERENCETYPE > 100) определяются Заказчиком.

(Пример заполнения)

COREFERENCETYPE | NMREFERENCETYPE
0 | 'неизвестен'
1 | 'платежное поручение'
2 | 'получение товара'
3 | 'счет'
4 | 'заявка'
5 | 'документ'
6 | 'устное распоряжение'
7 | 'клиент'
8 | 'Ес.Н.'
9 | 'платеж/дополнение'
10 | 'операция'
11 | 'оборудование'
12 | 'счет-фактура'
13 | 'претензия'
14 | 'акт'
15 | 'подключение'
16 | 'кредитная карта'
17 | 'проводка'
18 | 'карта'
19 | 'лицевой счет'
20 | 'служебная записка'
21 | 'СФ по сумм. разницам'


KAREGCARDTYPE

 К НАЧАЛУ

KAREGCARDTYPE (Тип таблицы - Predefined)

Базовые типы разрешений ГСН

Значения поля COREGCARDTYPE формируются как последний код записи COREGCARDTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей LCAU могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREGCARDTYPE | REGCARDTYPENM | LCAU
1 | Первое разрешение на новое подключение | 0
2 | Для вторых лиц | >
3 | Переоформление | 2
4 | Замена сотового номера | 3
5 | Замена аппарата (серийного номера) | 4
6 | Замена сотового номера и серийного номера | 6
7 | Служебное | 5
8 | Дубликат | 8


KAROAMFILE

 К НАЧАЛУ

KAROAMFILE (Тип таблицы - Dynamic)

Каталог ромерских файлов

Значения поля FILECODE формируются как последний код записи FILECODE + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

FILECODE | PUTDATE | INFO


KASELECTIONPARAM

 К НАЧАЛУ

KASELECTIONPARAM (Тип таблицы - Predefined)

Параметры выборок

(Пример заполнения)

COSELECTIONTYPE | PARAMNAME | PARAMVALUE


KASELECTIONTYPE

 К НАЧАЛУ

KASELECTIONTYPE (Тип таблицы - Predefined)

Типы выборок

Значения поля COSELECTIONTYPE являются уникальными идентификаторами записей таблицы, значения от 0 до 10 зарезервированы (см. пример заполнения).

(Пример заполнения)

COSELECTIONTYPE | NMSELECTIONTYPE | COREFERENCETYPE | COBLOCKTYPE | COCURRENCY | MINSUM | COUNTDAY
1 | На блокировку | 19 | 30 | 2 | 10 | 0
2 | На освобождение | 19 | 30 | 2 | 10 | 1


KASERVERTYPE

 К НАЧАЛУ

KASERVERTYPE (Тип таблицы - Hard_Predefined)

Каталог типов сервера услуг

Значения полей таблицы для записей приведённых в "Примере заполнения" - строго предопределены.

Поле COCHANNEL - ссылка на поле COCHANNEL таблицы KACHANNELS.

(Пример заполнения)

COC | NMOC | HARDWAREAPPLIED | COCHANNEL | STATUS
1 | DAMPS | 0 | 1 | 1
2 | GSM | 0 | 2 | 1
4 | Местн.Св. | 0 | 28 | 1
8 | РадиоТел. | 0 | 29 | 1
16 | Пейдж. | 0 | 30 | 1
32 | Циф.пейдж. | 0 | 40 | 1
64 | Интернет (все виды IP трафика) | 0 | 31 | 1
128 | Сети ATM | 0 | 39 | 1
256 | Электросвязь | 0 | 1 | 1
32767 | Любой | 0 |  | 1


KASERVICEGROUP

 К НАЧАЛУ

KASERVICEGROUP (Тип таблицы - Hard_Predefined/Predefined)

Каталог групп услуг

Значения уникального поля COSERVICEGROUP в диапазоне 0 <=COSERVICEGROUP <=10 строго предопределены - см. "Пример заполнения".

Значения поля COSERVICEGROUP (при заведении новой записи) формируются СУБД в диапазоне от 11 до бесконечности.

(Пример заполнения)

COSERVICEGROUP | COC | NMSERVICEGROUP | ISRANGE
0 | 32767 | Cистемные |


KASERVICEPARAM

 К НАЧАЛУ

KASERVICEPARAM (Тип таблицы - Hard_Predefined/Predefined)

Параметры услуг

Значения полей таблицы для записей в диапазоне 0 <= COSERVICEPARAM <= 5000 строго предопределены - см. "Пример заполнения". Значения поля COSERVICEPARAM (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 5001 до бесконечности и являются уникальными идентификаторами записей таблицы.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

(Пример заполнения)

COSERVICEPARAM | COSERVICETYPE | PARAMNAME | REQUIRED | EDITABLE | NMSERVICEPARAM | DEFAULTVALUE | EDITMASK | MAXCOUNT
1 | 10003 | DAY | 0 | 1 | Ограничение дня |  |  |
2 | 10003 | TIME | 0 | 1 | Ограничение времени |  |  |
3 | 10003 | FNUMBER | 0 | 1 | Ограничение: откуда |  |  |
4 | 10003 | TNUMBER | 0 | 1 | Ограничение: куда |  |  |
5 | 10003 | ROUTEIP | 0 | 1 | Ограничение: на адрес |  |  |
6 | 10003 | NUMACCESS | 0 | 1 | Ограничение: количество сессий |  |  |
7 | 10003 | VALUE | 0 | 1 | Параметр профиля |  |  |
8 | 10003 | DAY+TIME | 0 | 1 | Ограничение дня/времени |  |  |
9 | 10003 | TNUMBER- | 0 | 1 | Ограничение: запрещенный номер |  |  |
10 | 10003 | TIMELIMIT | 0 | 1 | Ограничение: лимит времени |  |  |
11 | 10003 | DATALIMIT | 0 | 1 | Ограничение: лимит объема данных |  |  |
12 | 10003 | ROUTERIP- | 0 | 1 | Ограничение: запрещенный адрес |  |  |
21 | 10000 | DAY | 0 | 1 | Ограничение дня |  |  |
22 | 10000 | TIME | 0 | 1 | Ограничение времени |  |  |
23 | 10000 | FNUMBER | 0 | 1 | Ограничение: откуда |  |  |
24 | 10000 | TNUMBER | 0 | 1 | Ограничение: куда |  |  |
25 | 10000 | ROUTEIP | 0 | 1 | Ограничение: на адрес |  |  |
26 | 10000 | DAY+TIME | 0 | 1 | Ограничение дня/времени |  |  |
27 | 10000 | TNUMBER- | 0 | 1 | Ограничение: запрещенный номер |  |  |
28 | 10000 | TIMELIMIT | 0 | 1 | Ограничение: лимит времени |  |  |
29 | 10000 | DATALIMIT | 0 | 1 | Ограничение: лимит объема данных |  |  |
30 | 10000 | ROUTERIP- | 0 | 1 | Ограничение: запрещенный адрес |  |  |


KASHPZ

 К НАЧАЛУ

KASHPZ (Тип таблицы - Hard_Predefined/Predefined)

Типы ШПЗ (шифры производственных затрат)

Значения полей таблицы для записей в диапазоне 0 <= COSHPZ <= 10000 строго предопределены - см. "Пример заполнения".

Значения поля COSHPZ (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 10001 до бесконечности. Значения поля COSHPZ являются уникальными идентификаторами записей таблицы.

Значения поля NMSHPZ (для записей COSHPZ > 100 00) определяются Заказчиком.

(Пример заполнения)

COSHPZ | NMSHPZ
3000 | Внутреннее перемещение
10020 | Приход нового (физ. лицо)
11020 | Приход нового (юр. лицо)
11076 | Приход б/у (физ. лицо)
12076 | Приход б/у (юр. лицо)
20120 | Продажа клиентам
30000 | Внутреннее перемещение


KASTORE

 К НАЧАЛУ

KASTORE (Тип таблицы - Predefined)

Местоположение склада

Значения поля COSTORE формируются как последний код записи COSTORE + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSTORE | NMSTORE
0 | неизвестный
1 | склад 1


KASTORETYPE

 К НАЧАЛУ

KASTORETYPE (Тип таблицы - Hard_Predefined)

Типы складов

Значения поля COSTORETYPE строго предопределены и являются уникальными идентификаторами записей таблицы.

Значения полей таблицы для записей приведённых в "Примере заполнения" - строго предопределены.

(Пример заполнения)

COSTORETYPE | NMSTORETYPE
0 | 'Внутренние перемещения'
1 | 'Комерческие продажи'
2 | 'Аренда'
3 | 'Роминг'
4 | 'Дилеры'
5 | 'Сотрудники'


KASTREET

 К НАЧАЛУ

KASTREET (Тип таблицы - Hard_Predefined/Predefined)

Улицы

Значения полей таблицы для записей в диапазоне 0 <= COSTREET <= 10000 - строго предопределены.

(Пример заполнения)

COSTREET | COCITY | NMSTREET
1 | 3000 | ИСКРЫ ул.
2 | 3000 | ПРАВДЫ ул.
3 | 10060 | СЕРП И МОЛОТ пр.
4 | 10060 | АБЕЛЬМАНОВСКАЯ ЗАСТАВА пл.
5 | 1032 | АБЕЛЬМАНОВСКАЯ ул.
6 | 3000 | АБРАМЦЕВСКАЯ ул.
7 | 10040 | АБРАМЦЕВСКАЯ ПРОСЕКА
8 | 3000 | АБРИКОСОВСКИЙ пер.
9 | 3000 | АВАНГАРДНАЯ ул.
10 | 3000 | АВИАМОТОРНАЯ ул.
11 | 3000 | АВИАТОРОВ ул.
12 | 3000 | АВИАЦИОННАЯ ул.
13 | 3000 | АВИАЦИОННЫЙ пер.


KASUBACCOUNT

 К НАЧАЛУ

KASUBACCOUNT (Тип таблицы - Predefined)

Каталог субсчетов

Значения поля COSUBACCOUNT формируются как последний код записи COSUBACCOUNT + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSUBACCOUNT | NMSUBACCOUNT | STATUS
1 | Услуги связи,кассы филиалов банка | 1
2 | Неизвестно | 0
3 | Внереализационный доход (рекл.компании и проч.) | 1


KASUBPARTTYPE

 К НАЧАЛУ

KASUBPARTTYPE (Тип таблицы - Hard_Predefined/Predefined)

Субсоставляющие счета

Значения полей таблицы для записей в диапазоне 0 <= COSUBPARTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COSUBPARTTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COSUBPARTTYPE являются уникальными идентификаторами записей таблицы.

Значения поля NMSUBPARTTYPE (для записей COSUBPARTTYPE > 100) определяются Заказчиком.

(Пример заполнения)

COSUBPARTTYPE | NMSUBPARTTYPE
0 | 'Неизвестно'
1 | 'Трафик'
4 | 'Абонентская плата'
5 | 'Услуги'
6 | 'Дополнительные услуги'
7 | 'Стоимость'
8 | 'Гарантийный взнос'
9 | 'Аванс'
10 | 'Страховка'


KASUPPLEMENTTYPE

 К НАЧАЛУ

KASUPPLEMENTTYPE (Тип таблицы - Predefined)

Типы дополнений

Значения поля COSUPPLEMENTTYPE формируются как последний код записи COSUPPLEMENTTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей NEEDINFACT, STATUS могут выбираться Заказчиком из списка предопределенных значений.

Поле CODEPOSIT - ссылка на поле CODEPOSIT таблицы DEPOSIT.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSUPPLEMENTTYPE | NMSUPPLEMENTTYPE | NEEDINFACT | STATUS | SUPPLEMENTNUMBER | CODEPOSIT


KASYSTEMPARTS

 К НАЧАЛУ

KASYSTEMPARTS (Тип таблицы - Hard_Predefined/Predefined)

Каталог настройки системы

Значения полей таблицы для записей в диапазоне 0 <= COSYSTEMPART <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COSYSTEMPART (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COSYSTEMPART являются уникальными идентификаторами записей таблицы.

Значения поля NMSYSTEMPART (для записей COSYSTEMPART > 100) определяются Заказчиком.

Значения полей ENABLED могут выбираться Заказчиком из списка предопределённых значений - см. "Пример заполнения".

(Пример заполнения)

COSYSTEMPART | NMSYSTEMPART | ENABLED | TYPE | DESCRIPTION | JOBNO
1 | 'INSTALLMENT' | 1 | 0 |  |
2 | 'INSURANCE' | 1 | 0 |  |


KATARIFNET

 К НАЧАЛУ

KATARIFNET (Тип таблицы - Predefined)

Тарифные сетки

Значения поля COTARIFNET формируются как последний код записи COTARIFNET + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCITY - ссылка на поле COCITY таблицы KACITY.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COTARIFNET | NMTARIFNET | COCITY
0 | Old Net | 6


KATAXES

 К НАЧАЛУ

KATAXES (Тип таблицы - Hard_Predefined/Predefined)

Типы налога

Значения полей таблицы для записей в диапазоне 0 <= COTAX <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COTAX (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COTAX являются уникальными идентификаторами записей таблицы.

Значения полей NMNUMGROUPCLASS (для записей COTAX > 100) определяются Заказчиком.

Значения поля APPLYING могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Поле COTAXGROUP - ссылка на поле COTAXGROUP таблицы KATAXGROUP.

(Пример заполнения)

COTAX | COTAXGROUP | NMTAX | NMTAXSHORT | APPLYING
1 | 1 | 'НДС 20%' | 'НДС' | 1
2 | 2 | 'С продаж' | 'С продаж' | 2
4 | 2 | 'С продаж (физ.лица)' | 'С продаж' | 1


KATAXGROUP

 К НАЧАЛУ

KATAXGROUP (Тип таблицы - Hard_Predefined)

Г руппы налогов

Значения поля COTAXGROUP строго предопределены и являются уникальными идентификаторами записей таблицы.

Значения полей таблицы для записей приведённых в "Примере заполнения" - строго предопределены.

(Пример заполнения)

COTAXGROUP | NMTAXGROUP
0 | 'неизвестна'
1 | 'НДС'
2 | 'Налог с продаж'


KATHRESHOLDTYPE

 К НАЧАЛУ

KATHRESHOLDTYPE (Тип таблицы - Predefined)

Типы порогов

Значения поля COTHRESHOLDTYPE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COTHRESHOLDTYPE | NMTHRESHOLDTYPE | CHECKINBALANCE
51 | ПОРОГ БЛОКИРОВКИ | 1
52 | ПОРОГ МЕЖДУНАРОДНОЙ СВЯЗИ | 1
10 | ПОРОГ ИНФОРМИРОВАНИЯ E-MAIL | 1
53 | ПОРОГ НАЦИОНАЛЬНОГО РОУМИНГА | 1


KATRAFFICGROUP

 К НАЧАЛУ

KATRAFFICGROUP (Тип таблицы - Predefined)

Группы трафика

Значения поля COTRAFFICGROUP являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COTRAFFICGROUP | NMTRAFFICGROUP | COTRAFFICGROUPCLASS | COC
141 | М/н исх трафик | 1 | 2


KATRAFFICGROUPCLASS

 К НАЧАЛУ

KATRAFFICGROUPCLASS (Тип таблицы - Predefined)

Классы групп трафика

Значения поля COTRAFFICGROUPCLASS являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COTRAFFICGROUPCLASS | NMTRAFFICGROUPCLASS
1 | Группы для объемных скидок


KATRAFFICPARAMETER

 К НАЧАЛУ

KATRAFFICPARAMETER (Тип таблицы - Predefined)

Параметры соединения

Значения поля COTRAFFICPARAMETER формируются как последний код записи COTRAFFICPARAMETER + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример запонения)

COTRAFFICPARAMETER | COC | PARAMETERCODE | NMTRAFFICPARAMETER | PARAMETERMASK
1 | 1 | CF | NULL | NULL
2 | 1 | CF | NULL | NULL


KATRAFFICTYPE

 К НАЧАЛУ

KATRAFFICTYPE (Тип таблицы - Hard_Predefined/Predefined)

Типы тарифицируемого трафика

Значения полей таблицы для записей в диапазоне 0 <= COTRAFFICTYPE <= 1000 строго предопределены - см. "Пример заполнения".

Значения поля COTRAFFICTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COTRAFFICTYPE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COTRAFFICTYPE | COC | NMTRAFFICTYPE | CALLTYPE | TARIFCATEGORY | RAWTRAFFICID
0 | NULL | не трафик | 0 | 0 | 0
1 | 1 | локальный | 1 | 1 | 1
2 | 1 | междугородный | 2 | 1 | 2
3 | 1 | международный | 3 | 1 | 3
4 | 1 | роуминг | 4 | 1 | 4
5 | 1 | SMS | 0 | 0 | 5
10 | 2 | локальный | 1 | 1 | 1
11 | 2 | междугородный | 2 | 1 | 2
12 | 2 | международный | 3 | 1 | 3
13 | 2 | роуминг | 4 | 1 | 4
14 | 2 | SMS | 0 | 0 | 5
20 | 4 | локальный | 1 | 1 | 1
21 | 4 | междугородный | 2 | 1 | 2
22 | 4 | международный | 3 | 1 | 3
30 | 8 | локальный | 1 | 1 | 1
31 | 8 | междугородный | 2 | 1 | 2
32 | 8 | международный | 3 | 1 | 3
33 | 8 | SMS | 0 | 0 | 5
34 | 8 | занятие радиоканала | 1 | 1 | 6
40 | 16 | пейджинг | 1 | 0 | 6
50 | 32 | пейджинг | 1 | 0 | 6
60 | 64 | IP трафик | 1 | 2 | 1
61 | 64 | трафик dial-up | 1 | 1 | 12
62 | 64 | IP трафик (Россия) | 2 | 2 | 2
63 | 64 | IP трафик (Заруб.) | 3 | 2 | 3
70 | 64 | трафик с Proxy | 1 | 2 | 10
80 | 128 | ATM трафик | 1 | 2 | 11
90 | 2 | локальный GSM, голосовой канал (собственные абоненты) | 1 | 1 | 6
91 | 2 | междугородний GSM, голосовой канал (собственные абоненты) | 2 | 1 | 7
92 | 2 | международный GSM, голосовой канал (собственные абоненты) | 3 | 1 | 8
93 | 2 | локальный GSM, голосовой канал (ромеры-гости) | 1 | 1 | 9
94 | 2 | междугородний GSM, голосовой канал (ромеры-гости) | 2 | 1 | 10
95 | 2 | международный GSM, голосовой канал (ромеры-гости) | 3 | 1 | 11
96 | 2 | междугородный роуминг GSM, голосовой канал (свои абоненты) | 2 | 1 | 12
97 | 2 | международный роуминг GSM, голосовой канал (свои абоненты) | 3 | 1 | 13
98 | 2 | локальный GSM, передача данных (собственные абоненты) | 1 | 2 | 14
99 | 2 | междугородний GSM, передача данных (собственные абоненты) | 2 | 2 | 15
100 | 2 | международный GSM, передача данных (собственные абоненты) | 3 | 2 | 16
101 | 2 | локальный GSM, передача данных (ромеры-гости) | 1 | 2 | 17
102 | 2 | междугородний GSM, передача данных (ромеры-гости) | 2 | 2 | 18
103 | 2 | международный GSM, передача данных (ромеры-гости) | 3 | 2 | 19
104 | 2 | междугородный роуминг GSM, передача данных (свои абоненты) | 2 | 2 | 20
105 | 2 | международный роуминг GSM, передача данных (свои абоненты) | 3 | 2 | 21
106 | 2 | локальный GSM, SMS (собственные абоненты) | 1 | 0 | 22
107 | 2 | междугородний GSM, SMS (собственные абоненты) | 2 | 0 | 23
108 | 2 | международный GSM, SMS (собственные абоненты) | 3 | 0 | 24
109 | 2 | локальный GSM, SMS (ромеры-гости) | 1 | 0 | 25
110 | 2 | междугородний GSM, SMS (ромеры-гости) | 2 | 0 | 26
111 | 2 | международный GSM, SMS (ромеры-гости) | 3 | 0 | 27
112 | 2 | междугородный роуминг GSM, SMS (свои абоненты) | 2 | 0 | 28
113 | 2 | международный роуминг GSM, SMS (свои абоненты) | 3 | 0 | 29


KATYPECLOSE

 К НАЧАЛУ

KATYPECLOSE (Тип таблицы - Hard_Predefined/Predefined)

Типы закрытия счета

Значения полей таблицы для записей в диапазоне 0 <= COTYPECLOSE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COTYPECLOSE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COTYPECLOSE являются уникальными идентификаторами записей таблицы.

Значения поля NMTYPECLOSE (для записей CONUMGROUPCLASS > 100) определяются Заказчиком.

(Пример заполнения)

COTYPECLOSE | NMTYPECLOSE
0 | 'неизвестен'
1 | 'повышение баланса,переплата на баланс'
2 | 'переплата на баланс'
3 | 'оплата на баланс'
4 | 'повышение баланса,переплата на аванс'
5 | 'оплата на аванс'


KAUNLOADTYPE

 К НАЧАЛУ

KAUNLOADTYPE (Тип таблицы - Predefined)

Типы выгрузок

Значения поля COUNLOADTYPE формируются как последний код записи COUNLOADTYPE + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COUNLOADTYPE | NMUNLOADTYPE
1 | Выставленные циклические биллинговые счета


KAWAYBILLTYPE

 К НАЧАЛУ

KAWAYBILLTYPE (Тип таблицы - Hard_Predefined)

Тип накладной

Значения поля COWAYBILLTYPE строго предопределены и являются уникальными идентификаторами записей таблицы.

Значения полей таблицы для записей приведённых в "Примере заполнения" - строго предопределены.

Поле COSTORETYPE - ссылка на поле таблицы KASTORETYPE.

(Пример заполнения)

COWAYBILLTYPE | COSTORETYPE | FORSALE | NMWAYBILLTYPE
1 | 0 | 0 | 'Внутреннее перемещение - прием товара'
2 | 0 | 1 | 'Внутреннее перемещение - возврат товара'
3 | 1 | 1 | 'Коммерческие продажи - выдача оборудования'
4 | 1 | 0 | 'Коммерческие продажи - возврат оборудования'


KAWORLDREGION

 К НАЧАЛУ

KAWORLDREGION (Тип таблицы - Hard_Predefined/Predefined)

Международные регионы

Значения полей таблицы для записей в диапазоне 0 <= COWORLDREGION <= 1000 строго предопределены - см. "Пример заполнения".

Значения поля COWORLDREGION (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COWORLDREGION являются уникальными идентификаторами записей таблицы.

Значения поля NMWORLDREGION (для записей CONUMGROUPCLASS > 1000) определяются Заказчиком.

(Пример заполнения)

COWORLDREGION | NMWORLDREGION
0 | 'ОСТАЛЬНЫЕ'
1 | 'СЕВЕРНАЯ АМЕРИКА'
2 | 'АФРИКА'
3 | 'АВСТРАЛИЯ И ОКЕАНИЯ'
4 | 'ЕВРОПА'
5 | 'ЛАТИНСКАЯ АМЕРИКА'
6 | 'ЮГО-ВОСТОЧНАЯ АЗИЯ'
8 | 'АЗИЯ/ДАЛЬНИЙ ВОСТОК'
9 | 'БЛИЖНИЙ ВОСТОК'


KEYGEN

 К НАЧАЛУ

KEYGEN (Тип таблицы - Predefined)

Генерация ключей (служебная)

Значения поля ID формируются как последний код записи ID + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

ID | TABNAME | KEYVALUE | RESETPARAM
13660 | DBO.REPORTS | 30000 | NULL
14161 | DBO.REPORTBINDN | 30000 | NULL
14162 | DBO.REPORTARGUMENTS | 30000 | NULL


LCALLROAM

 К НАЧАЛУ

LCALLROAM (Тип таблицы - Dynamic)

Звонки ромеров

(Пример заполнения)

PHNUMBER | DIALED | STARTDATE | DURATION | ROUNDDURATION | DATALEN | RDATALEN | СОCALLTYPE | СОTRAFFICTYPE | СОCHANNEL | COREGION | COPARTNERORIG | COPARTNERDEST | COPHNUMBERRANGE | CALLID | AMOUNT_ | AMOUNT | COFILE | COFILEOUT | COPLANPAY


LOCALAREA

 К НАЧАЛУ

LOCALAREA (Тип таблицы - Dynamic)

Локальная подписка

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COROUTE - ссылка на поле COROUTE таблицы ROUTE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | COROUTE | STARTDATE | UPTODATE


LOCALREGION

 К НАЧАЛУ

LOCALREGION (Тип таблицы - Predefined)

Л окальные регионы

Поле COLOCALREGION - ссылка на поле COLOCALREGION таблицы KALOCALREGION.

Поле COROUTE - ссылка на поле COROUTE таблицы ROUTE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COLOCALREGION | COROUTE | STARTDATE | UPTODATE
1 | 101 | Jun 1 1998 12:00AM | Jan 1 1900 12:00AM
1 | 102 | Jun 1 1998 12:00AM | Jan 1 1900 12:00AM
1 | 103 | Jun 1 1998 12:00AM | Jan 1 1900 12:00AM
1 | 104 | Sep 25 1998 12:00AM | Jan 1 1900 12:00AM
1 | 105 | Jun 1 1998 12:00AM | Jan 1 1900 12:00AM
1 | 106 | Jun 1 1998 12:00AM | Jan 1 1900 12:00AM
1 | 107 | Sep 25 1998 12:00AM | Jan 1 1900 12:00AM
1 | 108 | Jul 21 1998 12:00AM | Jan 1 1900 12:00AM


LOCALREGIONFORNUM

 К НАЧАЛУ

LOCALREGIONFORNUM (Тип таблицы - Dynamic)

Подписка на локальный регион

Поле COLOCALREGION - ссылка на поле COLOCALREGION таблицы KALOCALREGION.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COLOCALREGION | CONUM | STARTDATE | UPTODATE


LTDCOMMAND

 К НАЧАЛУ

LTDCOMMAND (Тип таблицы - Predefined)

Команды внешних устройств

Поле COLTDOPERATION - ссылка на поле COLTDOPERATION таблицы LTDOPERATION.

(Пример заполнения)

COLTDOPERATION | CMDNUMBER | CMDSTRING


LTDOPERATION

 К НАЧАЛУ

LTDOPERATION (Тип таблицы - Predefined)

Соответствие командам внешних устройств

Значения поля COLTDOPERATION формируются СУБД и являются уникальными идентификаторами записей таблицы.

Поле COREQUESTTYPE - ссылка на поле COREQUESTTYPE таблицы STREQUEST.

Поле COOPERTYPE - ссылка на поле COOPERTYPE таблицы KAOPERTYPE.

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

(Пример заполнения)

COLTDOPERATION | COREQUESTTYPE | COOPERTYPE | COEQUIPMENTTYPE | COSERVICETYPE
1 | 1 | 1 | 0 | 10001
2 | 2 | 1 | 0 | 10000


MACRO

 К НАЧАЛУ

MACRO (Тип таблицы – Predefined?)

Макросы внешних команд

(Пример заполнения)

MACRO_ID | MACRO
1 | ACCESS
2 | ACCESS


MACROCONDITIONS

 К НАЧАЛУ

MACROCONDITIONS (Тип таблицы – Dynamic?)

Условия применения макросов

Если настроены макросы (таблица MACRO) , то они проверяют строку, которая формируется на обработчике «физический техотдел» стандартным образом (все подкл. услуги с +, все откл. с - ) по условиям, заданным в MACROCONDITIONS.

Поле MACROVALUE -ID ссылается на поле MACROVALUES_ID таблицы МАС RОVALUES.

(Пример заполнения)

MACROCONDITIONS_ID | MACROVALUE_ID | CONDITION
1 | 1 | +WORLD
2 | 2 | +INTERCITY
3 | 3 | -WORLD
5 | 4 | +WORLD
6 | 5 | +INTERCITY
7 | 6 | -WORLD
8 | 2 | -WORLD
11 | 5 | -WORLD
10 | 3 | -INTERCITY
9 | 1 | -INTERCITY
4 | 3 | NULL


MACROVALUES

 К НАЧАЛУ

MACROVALUES (Тип таблицы – Dynamic?)

Значения макросов

Если настроены макросы, то они проверяют строку, которая формируется на обработчике «физический техотдел» стандартным образом (все подкл. услуги с +, все откл. с - ) по условиям, заданным в MACROCONDITIONS и подставляют значения из таблицы MACROVALUES при сохранении строки в таблице TDPROGRESS.

Поле MACRO-ID ссылается на одноименное поле таблицы МАСRО.

(Пример заполнения)

MACROVALUES_ID | MACRO_ID | MACROVALUES
1 | 1 | ACCESS=WORLD
2 | 1 | ACCESS=INTERCITY
3 | 1 | ACCESS=CITY
4 | 2 | ACCESS=WORLD
5 | 2 | ACCESS=INTERCITY
6 | 2 | ACCESS=CITY


MATTER

 К НАЧАЛУ

MATTER (Тип таблицы - Predefined)

Содержания обращений

Значения поля COMATTER формируются как последний код записи COMATTER + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком

(Пример заполнения)

COMATTER | NMMATTER | STATUS
1 | Состав услуг связи | 2
2 | Сумма счета | 2


MT4HNDLTYPE

 К НАЧАЛУ

MT4HNDLTYPE (Тип таблицы - Predefined)

Cодержания для способа обращений

Поле COMATTER - ссылка на поле COMATTER таблицы MATTER.

Поле COHANDLINGTYPE - ссылка на поле COHANDLINGTYPE таблицы HANDLINGTYPE.

(Пример заполнения)

COMATTER | COHANDLINGTYPE
1 | 2
4 | 2
7 | 2


NODELIST

 К НАЧАЛУ

NODELIST (Тип таблицы - Predefined)

Cписок узлов

Значения поля NODEID формируются как последний код записи NODEID + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей NODETYPE, NODELEVEL, TRANSPORTTYPE, FORMATTYPE, ISACTIVE, NODECP могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком

(Пример заполнения)

NODEID | NODEADR | NODENAME | NODETYPE | NODELEVEL | TRANSPORTTYPE | FORMATTYPE | FORMATVERSION | ISACTIVE | NODECP
1 | BILLING | BILLING Self | 2 | 1 | 0 | 0 | 0 | 1 | CP1251
2 | CO | CO Node | 1 | 2 | 1 | 1 | 0 | 0 | CP1251
3 | KP1 | KP1 Node | 3 | 3 | 1 | 2 | 0 | 1 | CP866
4 | KP2 | KP2 Node | 255 | 3 | 1 | 0 | 0 | 0 | CP866
5 | KP3 | KP3 Node | 3 | 3 | 1 | 0 | 0 | 0 | CP866
6 | KP4 | KP4 Node | 3 | 3 | 1 | 0 | 0 | 0 | CP866
7 | KP5 | KP5 Node | 3 | 3 | 1 | 0 | 0 | 0 | CP866
8 | SP1 | SP 1 | 2 | 2 | 1 | 2 | 0 | 1 | CP866


NUM

 К НАЧАЛУ

NUM (Тип таблицы - Dynamic)

Подключения

Значения поля CONUM формируются как последний код записи CONUM + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CONUM | CONUMVOLUME | COC | NUMTYPE | COEQUIPMENT | COCLIENT | GOLDSTATE | COBPLAN | COBPLAND | COBILLGROUP | BLOCKLEV | CODEALER | NUMSTATUS | SWSTATUS | NUMEVENT | CHANGED | INTERNALFLAG | COREQUEST | BLOCKPRIORITY | COPAYMENTSYSTEM
8663 | 12777 | 64 | 1 |  | 20 |  | 150 |  | 50 | 0 | 0 |  |  | 1 | 27.06.2002 |  |  |  | 1
8904 | 7936 | 2 | 1 | 4207 | 6500 |  | 445 |  | 1742 | 0 | 0 | 2200 | 1 | 3 | 03.02.2003 12:55:15 |  | 15125 | 0 | 1


NUM4REQUEST

 К НАЧАЛУ

NUM4REQUEST (Тип таблицы - Dynamic)

Подключения 2

Значения поля ID формируются как последний код записи ID + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COREQUEST | ID | CONUM | PHNUMBER | PHNUMBERTYPE | COC | COSERVER | NUMTYPE | COEQUIPMENT | SERVICETYPE | SERVICECODE | COCLIENT | GOLDSTATE | COBILLGROUP | COBPLAN | COINBPLAN | COLDBPLAN | BLOCKLEV | COCLOSEDGROUP | SERVSTATUS | CODEALER


NUMBLOCKLOG

 К НАЧАЛУ

NUMBLOCKLOG (Тип таблицы - Dynamic)

История блокировок

(Пример заполнения)

COEQUIPMENT | COBLOCKTYPE | CONUM | STARTDATE | UPTODATE | OFFREASON | ONREASON | ACTIVE
58061 | 50 | 155137 | Nov 27 1998 1:45PM | Nov 28 1998 4:17PM | 0 | 0 | 4
58061 | 62 | 155137 | May 23 1998 6:04PM | Jun 1 1998 11:28AM | 0 | 0 | 4
58061 | 83 | 155137 | Jul 17 1998 6:46PM | Jul 19 1998 9:07PM | 0 | 0 | 4
58061 | 86 | 155137 | Feb 28 1998 9:10PM | Mar 2 1998 8:54AM | 0 | 0 | 4
58061 | 91 | 155137 | Sep 10 1998 6:27PM | Sep 13 1998 7:28PM | 0 | 0 | 4
58061 | 92 | 155137 | May 28 1998 6:07PM | Jun 1 1998 11:28AM | 0 | 0 | 4
ALIGN="right" width="36"> 4


NUMLOG

 К НАЧАЛУ

NUMLOG (Тип таблицы - Dynamic)

История подключений

Значения поля CONUMLOG формируются как последний код записи CONUMLOG + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CONUMLOG | CONUM | CONUMVOLUME | NUMTYPE | STARTDATE | UPTODATE | COEQUIPMENT | COCLIENT | CODEALER | COBPLAN | COBPLAND | COBILLGROUP | INTSTATUS | USERID | STATUS | NUMEVENT | COREQUEST | BLOCKPRIORITY | COC | COPAYMENTSYSTEM
1515018003 | 7936 | 0 | 1 | 01.01.1900 | 03.02.2003 12:55:15 | 0 | 6500 | 0 | 455 | 0 | 1742 | 0 | 10 | 1 | 1 | 0 | 0 | 2 | 1
1515018004 | 7936 | 6188 | 1 | 03.02.2003 12:55:15 | 01.01.2500 | 98 | 6500 | 0 | 455 | 0 | 1742 | 1074200580 | -1 | 2200 | 3 | 15125 | 0 | 2 | 1
1 </


NUMLOG4CALC

 К НАЧАЛУ

NUMLOG4CALC (Тип таблицы - Dynamic)

Временная 1

(Пример заполнения)

STARTDATE | UPTODATE | CONUMVOLUME | CONUM | NUMTYPE | COBPLAN | COLDBPLAN | COINBPLAN | STATUS | SERVICESTATUS | CODISCOUNT | COEQUIPMENT | SERVICECODE | SERVICETYPE | MSIN | PHNUMBER | BLOCKPRIORITY | COC
Jul 27 1998 12:00AM | May 2 2000 1:31PM | 10101 | 1 | 1 | 117 | 1 | 2 | 1 | 0 | 0 | 101 | 17 | 0 | empty | 9406000 | 0 | 4
Jul 27 1998 12:00AM | May 2 2000 1:31PM | 10102 | 2 | 1 | 117 | 1 | 2 | 1 | 0 | 0 | 102 | 17 | 0 | empty | 9406001 | 0 | 4
Jul 27 1998 12:00AM | May 2 2000 1:31PM | 10103 | 3 | 1 | 117 | 1 | 2 | 1 | 0 | 0 | 103 | 17 | 0 | empty | 9406002 | 0 | 4
Jul 27 1998 12:00AM | May 2 2000 1:31PM | 10104 | 4 | 1 | 117 | 1 | 2 | 1 | 0 | 0 | 104 | 17 | 0 | empty | 9406003 | 0 | 4


NUMLOGTMP

 К НАЧАЛУ

NUMLOGTMP (Тип таблицы - Dynamic)

История подключений 2

Значения поля CONUMLOG формируются как последний код записи CONUMLOG + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

CONUMLOG | CONUM | CONUMVOLUME | NUMTYPE | PAYTYPE | STARTDATE | UPTODATE | COEQUIPMENT | COCLIENT | CODEALER | COBPLAN | COINBPLAN | COLDBPLAN | CODISCOUNT | COBILLGROUP | INTSTATUS | USERID | SERVICETYPE | SERVICECODE | SERVSTATUS | STATUS | NUMEVENT | COREQUEST | BLOCKPRIORITY | COC


NUMONCONTRACT

 К НАЧАЛУ

NUMONCONTRACT (Тип таблицы - Dynamic)

Подключения по контракту

Поле COCLIENTCONTRACT - ссылка на поле COCLIENTCONTRACT таблицы CLIENTCONTRACT.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENTCONTRACT | CONUM | STARTDATE | UPTODATE | STATUS
32 | 273015 | Nov 4 1999 5:55PM | Jan 1 2500 12:00AM | 0
37 | 273012 | Nov 4 1999 5:18PM | Jan 1 2500 12:00AM | 0
41 | 273016 | Nov 12 1999 3:18PM | Jan 1 2500 12:00AM | 0
42 | 273017 | Nov 17 1999 6:04PM | Jan 1 2500 12:00AM | 0
43 | 273019 | Nov 17 1999 7:31PM | Jan 1 2500 12:00AM | 0
44 | 273020 | Nov 17 1999 7:53PM | Jan 1 2500 12:00AM | 0
44 | 273021 | Nov 17 1999 7:53PM | Jan 1 2500 12:00AM | 0


NUMSERVPARAM

 К НАЧАЛУ

NUMSERVPARAM (Тип таблицы - Dynamic)

Параметры услуги на подключении

Поле CONUMSERVST - ссылка на поле CONUMSERVST таблицы NUMSERVSTATUS.

Поля ONREASON, OFFREASON - ссылки на поле COREQUEST таблицы REQUEST.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUMSERVST | PARAMREF | PARAMNAME | STATUS | ONREASON | OFFREASON | STARTDATE | UPTODATE | PARAMVALUE
208672 | 1 | VOICEMAIL service 1 | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | VOICEMAIL service 1 ACTUAL
208672 | 1 | VOICEMAIL service 2 | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | VOICEMAIL service 2 ACTUAL
208673 | 1 | SMSOUT service 1 | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | SMSOUT service 1 ACTUAL
208674 | 1 | SMSIN service 1 | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | SMSIN service 1 ACTUAL
208674 | 1 | SMS_IN_STATIC_A | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | SMS_IN_STATIC_A_1 actual value
208674 | 2 | SMS_IN_STATIC_A | 2 | 0 | 0 | Jan 1 1999 12:00AM | Jan 1 2500 12:00AM | SMS_IN_STATIC_A_2 actual value
208673 | 1 | SMS_OUT_DYNAMIC_A | 4 | 0 | 1186 | Jan 1 1999 12:00AM | Apr 29 2000 11:53PM | SMS_OUT_DYNAMIC_A_1 actual value


NUMSERVSTATUS

 К НАЧАЛУ

NUMSERVSTATUS (Тип таблицы - Dynamic)

Состояние услуг

Значения поля CONUMSERVST формируются как последний код записи CONUMSERVST + 1 и являются уникальными идентификаторами записей таблицы.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUMSERVST | CONUM | COSERVICETYPE | OFFREASON | ONREASON | STARTDATE | UPTODATE | STATUS
501 | 102 | 7 | 0 | 0 | Oct 8 1997 1:44PM | Jan 1 2500 12:00AM | 2
502 | 103 | 13 | 0 | 0 | Jun 5 1998 5:34PM | Jun 9 1998 4:23PM | 4
503 | 104 | 7 | 0 | 0 | Oct 21 1998 6:37PM | Jan 1 2500 12:00AM | 2
504 | 105 | 2 | 0 | 0 | Sep 3 1997 5:01PM | Feb 13 1998 12:00AM | 4
505 | 106 | 7 | 0 | 0 | Jun 6 1997 1:50PM | Jan 10 1999 3:38PM | 4
506 | 106 | 11 | 0 | 0 | Oct 14 1997 7:14PM | Oct 13 1998 2:58PM | 4
507 | 106 | 2 | 0 | 0 | May 15 1998 5:19PM | Jan 10 1999 3:38PM | 4


NUMTHRESHOLDACTION

 К НАЧАЛУ

NUMTHRESHOLDACTION (Тип таблицы - Dynamic)

Действия по порогам подключения

Значения поля COBGTHRESHOLD являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COBGTHRESHOLD | CONUM | REQUESTHIGH | REQUESTLOW
2 | 5035 | 3001 | 3002
20 | 3915 | 3001 | 3002


NUMVOLUME

 К НАЧАЛУ

NUMVOLUME (Тип таблицы - Dynamic)

Номерная емкость

Значения поля CONUMVOLUME формируются СУБД и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для CONUMVOLUME = 0 строго предопределены - см. "Пример заполнения".

Поле COSERVER - ссылка на поле COSERVER таблицы SERVERS.

Поле COPHNUMBERTYPE - ссылка на поле COPHNUMBERTYPE таблицы KAPHNUMBERTYPE .

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUMVOLUME | PHNUMBER | COSERVER | COPHNUMBERTYPE | STATUS | COORGUNIT | COC | CHANGED | ADDIDENT | STATE | FIRST_PASSWORD | COTIMEZONE | COIPSUBNETTYPE | COPARENTNUMVOLUME | ALLOWUSEIP | INFO | COCLASSIFIERADDRESS | CONUMTAG | CHANGESTATUSREQUEST | CHANGESTATUSDATE | ID_DEVICE
24471842 | 177395 | 103 | 109 | 1 | 0 | 64 | 28.08.2013 11:59:06 | _7046 | NRM |  | 11 |  |  | 0 |  |  |  |  |  |
27735280 | 0892152984 | 121 | 3564 | 151 | 0 | 64 | 13.05.2014 12:57:47 | X5SVI6F4 | NRM | X5SVI6F4 | 21 |  |  | 0 |  |  | 7 | 29377619 | 13.05.2014 12:57:47 |
27734762 | 8312591816 | 109 | 3550 | 101 | 0 | 4 |  |  | NRM |  | 21 |  |  | 2 |  |  | 2 |  |  |
23513456 | ZAUSY@nsk | 4 | 1369 | 101 | 0 | 64 |  | 12SmWf3bfsJdE | NRM | sadyganov | 6 |  |  | 0 |  |  | 7 |  |  |


NUMVOLUME2NUM

 К НАЧАЛУ

NUMVOLUME2NUM (Тип таблицы - Dynamic)

Связка подключение-адрес

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | CONUMVOLUME | STARTDATE | UPTODATE | FROMTIME | UPTOTIME
2390 | 10 | 06.06.2000 | 01.01.2500 |  |
8904 | 11128 | 01.01.2000 3:00:00 | 01.01.2500 3:00:00 | 01.01.1900 12:00:00 | 01.01.1900 12:00:00


NUMVOLUMEBIND

 К НАЧАЛУ

NUMVOLUMEBIND (Тип таблицы - Predefined)

Принадлежность к группе

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Поле CONUMGROUP - ссылка на поле CONUMGROUP таблицы NUMVOLUMEGROUP.

(Пример заполнения)

CONUMVOLUME | CONUMGROUP | CHANGED
10102 | 101 | 05.03.2004 00:13:20
10106 | 101 | 05.03.2004 20:22:20
10110 | 101 | 06.03.2004 20:23:12
10114 | 101 | 06.03.2004 07:13:20
10119 | 101 | 06.03.2004 20:14:20
10121 | 101 | 07.03.2004 03:13:20
10124 | 101 | 07.03.2004 20:32:00
10130 | 101 | 07.03.2004 21:13:20
10139 | 101 | 08.03.2004 20:13:20
10145 | 101 | 08.03.2004 22:43:52


NUMVOLUMEGROUP

 К НАЧАЛУ

NUMVOLUMEGROUP (Тип таблицы - Hard_Predefined/Predefined)

Группировка номерной емкости

Значения полей таблицы для записей в диапазоне 0 <= CONUMGROUP <= 100 строго предопределены - см. "Пример заполнения".

Значения поля CONUMGROUP (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля CONUMGROUP являются уникальными идентификаторами записей таблицы.

Значения поля NMNUMGROUP (для записей CONUMGROUP > 100) определяются Заказчиком.

Поле CONUMGROUPCLASS - ссылка на поле CONUMGROUPCLASS таблицы KANUMGROUPCLASS.

Поле COHARDWARESERVICE - ссылка на поле COHARDWARESERVICE таблицы KAHARDWARESERVICE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUMGROUP | CONUMGROUPCLASS | COHARDWARESERVICE | NMNUMGROUP | INFO
100 | 0 |  | Групповые номера РТ | null


NUMVOLUMESYN

 К НАЧАЛУ

NUMVOLUMESYN (Тип таблицы - Dynamic)

Синонимы номеров

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUMVOLUME | NUMVOLUMESYN
1000000 | 1C1
1000001 | 1C2
1226917 | 1S1
1226918 | 1S2
1226919 | 1S3
1226941 | B1


OPERFORSERVICE

 К НАЧАЛУ

OPERFORSERVICE (Тип таблицы - Predefined)

Набор операций для услуги

(Пример заполнения)

REASON | COSERVICETYPE | COOPERTYPE
2 | 133 | 123
2 | 34 | 10104
9 | 33 | 123
9 | 134 | 10104
2 | 9 | 33


OPERREQUEST

 К НАЧАЛУ

OPERREQUEST (Тип таблицы - Dynamic)

Операции в заявке

Значения поля COSERVICETYPE формируются как последний код записи COSERVICETYPE + 1 и являются уникальными идентификаторами записей таблицы.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Поле COREQUEST - ссылка на поле COREQUEST таблицы REQUEST.

Поле COOPERTYPE - ссылка на поле COOPERTYPE таблицы KAOPERTYPE.

Поле REFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения полей SYSTEM, USERS, HAVEINSTALL, NOTRECALCPRICE, NOTRECALCTAX могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COOPERREQUEST | COSERVICETYPE | COREQUEST | COOPERTYPE | SYSTEM | USERS | HAVEINSTALL | NOTRECALCPRICE | NOTRECALCTAX | PRICE | REFERENCETYPE | COREFERENCE
1674 | NULL | 1143 | 1 | 1 | 0 | 0 | 0 | 0 | 99 | 0 | NULL
1675 | NULL | 1143 | 22 | 1 | 0 | 0 | 0 | 0 | 300 | 0 | NULL
1676 | NULL | 1143 | 5 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | NULL
1677 | NULL | 1144 | 3 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | NULL
1678 | NULL | 1144 | 1 | 1 | 0 | 0 | 0 | 0 | 99 | 0 | NULL
1679 | NULL | 1144 | 7 | 0 | 0 | 0 | 0 | 0 | 30 | 0 | NULL


OPERSUMPARTS

 К НАЧАЛУ

OPERSUMPARTS (Тип таблицы - Dynamic)

Суммы по операции

Поле COOPERREQUEST - ссылка на поле COOPERREQUEST таблицы OPERREQUEST.

Поле COSUBPARTTYPE - ссылка на поле COSUBPARTTYPE таблицы KASUBPARTTYPE.

Значения поля COTYPE могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COOPERREQUEST | COSUBPARTTYPE | COTYPE | PAYSUM | TAXRATE
1674 | 7 | 0 | 99 | 0.2
1674 | 7 | 1 | 24.75 | 0.2
1674 | 7 | 4 | 30.94 | 0.2
1674 | 7 | 19 | 38.67 | 0.2
1675 | 8 | 0 | 300 | 0.2
1678 | 7 | 0 | 99 | 0.2


PACKETOFSERVICE

 К НАЧАЛУ

PACKETOFSERVICE (Тип таблицы - Predefined)

Пакеты услуг

Значения полей COSERVICETYPE и COPACKETSERVICE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COSERVICETYPE | COPACKETSERVICE
333 | 81
333 | 82
333 | 2060
333 | 2074


PAYMENTS

 К НАЧАЛУ

PAYMENTS (Тип таблицы - Dynamic)

Оплаты

Значения поля COPAYMENTS формируются как последний код записи COPAYMENTS + 1 и являются уникальными идентификаторами записей таблицы.

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Поле COPAYMENTTYPE - ссылка на поле COPAYMENTTYPE таблицы KAPAYMENTTYPE.

Поле COPAYMENTFORM - ссылка на поле COPAYMENTFORM таблицы KAPAYMENTFORM.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Поле USERID - ссылка на поле USERID таблицы USERS.

Поле COREFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения поля COURCESRC, STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPAYMENTS | COBILL | COCURRENCY | COPAYMENTTYPE | PAYDATE | COPAYMENTFORM | COCLIENT | COBILLGROUP | REALPAYDATE | PAYSUM | CURSUM | USERID | CURRENCYCOURCE | COURCESRC | SUMWITHCOURT | COREFERENCETYPE | COREFERENCE | STATUS | COPAYMENTREF | DELETEUSER | DELETEDATE
5 | 0 | 3 | 2 | Oct 25 2000 9:18PM | 1 | 2 | 164046 | Oct 25 2000 11:59PM | 2,590.00 | 100 | 142 | 25.9 | 1 | 0 | 0 | 0 | 2 | NULL | 142 | Oct 25 2000 9:19PM
6 | 0 | 3 | 2 | Oct 25 2000 9:20PM | 1 | 2 | 164046 | Oct 25 2000 11:59PM | 38.61 | 1,000.00 | 142 | 0.03861 | 1 | 0 | 0 | 0 | 2 | NULL | 142 | Oct 26 2000 5:59PM
7 | 0 | 2 | 2 | Oct 25 2000 9:45PM | 1 | 2 | 164046 | Oct 25 2000 11:59PM | 101 | 101 | 142 | 1 | 1 | 0 | 0 | 0 | 2 | NULL | -1 | Oct 25 2000 9:54PM
8 | 0 | 2 | 2 | Oct 25 2000 9:56PM | 1 | 2 | 164046 | Oct 25 2000 11:59PM | 123 | 123 | 142 | 1 | 1 | 0 | 0 | 0 | 2 | NULL | 142 | Oct 25 2000 9:56PM
9 | 0 | 2 | 2 | Oct 26 2000 6:14PM | 1 | 2 | 164046 | Oct 26 2000 11:59PM | 100 | 100 | 142 | 1 | 1 | 0 | 0 | 0 | 2 | NULL | 142 | Oct 26 2000 7:30PM


PAYMENTSYSRELATION

 К НАЧАЛУ

PAYMENTSYSRELATION (Тип таблицы - Predefined)

Cвязи финансовых систем

Поля SRCPAYSYSTEM, DESTPAYSYSTEM - ссылки на поле COPAYMENTSYSTEM таблицы KAPAYMENTSYSTEM.

Поле COFINARTRELATION - ссылка на поле COFINARTRELATION таблицы KAFINARTRELATION.

(Пример заполнения)

SRCPAYSYSTEM | DESTPAYSYSTEM | COFINARTRELATION
1 | 1 | 1
2 | 1 | 1
3 | 1 | 1
1 | 2 | 1
1 | 1 | 2
2 | 1 | 2
1 | 2 | 2
3 | 3 | 2


PAYTYPE2PAYFORM

 К НАЧАЛУ

PAYTYPE2PAYFORM (Тип таблицы - Predefined)

Допустимые формы оплаты

Поле COPAYMENTFORM - ссылка на поле COPAYMENTFORM таблицы KAPAYMENTFORM.

Поле COPAYMENTTYPE - ссылка на поле COPAYMENTTYPE таблицы KAPAYMENTTYPE.

Поле CORECOUNTTYPE - ссылка на поле CORECOUNTTYPE таблицы KARECOUNTTYPE.

Значения полей ISCASH, OVERDRAFT могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COPAYMENTFORM | COPAYMENTTYPE | CORECOUNTTYPE | ISCASH | OVERDRAFT
1 | 1 | 2 | 1 | 1
2 | 1 | 2 | 0 | 1
3 | 1 | 2 | 0 | 1
4 | 1 | 2 | 0 | 1
5 | 1 | 2 | 0 | 1
6 | 1 | 1 | 0 | 1


PCARD

 К НАЧАЛУ

PCARD (Тип таблицы - Dynamic)

Карточки

Значения поля COCARD формируются как последний код записи COCARD + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COCARD | COCURRENCY | SERIALNUM | CRDNUM | CRDTYPE | CURSUM | DEALERCOURTAGE | WAITACTIVEPERIOD | ACTIVEPERIOD | FINSTATUS | STATUS | CHANGED | CODEALER | PIN | NMLOGIN | PASSWORD | COBPLAN
12698 | 12 | 1 | 80 | 2 | 10 | 0 | 12 | 12 | 0 | 3 | Feb 28 2001 7:48PM | 0 | pinPISX212X |  |  |
12699 | 3 | 1 | 86 | 2 | 10 | 0 | 12 | 12 | 0 | 3 | Feb 28 2001 7:48PM | 0 | pinPISX212X |  |  |
12701 | 12 | 1 | 90 | 2 | 10 | 0 | 12 | 12 | 0 | 3 | Feb 28 2001 7:48PM | NULL | pinPISX212X |  |  |
12702 | 12 | 1 | 91 | 2 | 10 | 0 | 12 | 12 | 0 | 3 | Feb 28 2001 7:48PM | NULL | pinPISX212X |  |  |
12703 | 12 | 1 | 94 | 2 | 10 | 0 | 12 | 12 | 0 | 3 | Feb 28 2001 7:48PM | NULL | pinPISX212X |  |  |


PCARDLOG

 К НАЧАЛУ

PCARDLOG (Тип таблицы - Dynamic)

Cтатусы карточки

Поле COCARD - ссылка на поле COCARD таблицы PCARD.

(Пример заполнения)

COCARD | FINSTATUS | STATUS | STARTDATE | UPTODATE | CODEALER
12691 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 0
12697 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 0
12691 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 0
12691 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 1
12691 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 1
12697 | 0 | 0 | Feb 28 2001 6:16PM | Feb 28 2001 6:16PM | 0


PENY

 К НАЧАЛУ

PENY (Тип таблицы - Dynamic)

Ставки пени

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLTYPE - ссылка на поле COBILLTYPE таблицы BILLTYPE.

Значения полей CLIENTTYPE могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

FROMPAYTIME | TOPAYTIME | PENY | COCLIENT | CLIENTTYPE | COBILLTYPE
0 | 11 | 22 | 2 | 2 | 2
3 | 12 | 340 | 1089530 | 1 | 3
33 | 4 | 30 | 1089530 | 1 | 2


PGPHROOT

 К НАЧАЛУ

PGPHROOT (Тип таблицы - Dynamic)

Номера пейджеров

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENT | CONUMVOLUME | LASTNUMBER | MAXCOUNT | OWNERTYPE | PROMPT
1 | 1008 | 2 | 1000 | 2 | NULL
1 | 1006 | 1 | 1000 | 2 | NULL
1 | 1003 | 1 | 1000 | 2 | NULL
1 | 1009 | 2 | 1000 | 2 | NULL
1 | 1226698 | 1 | 1000 | 2 | NULL
1 | 52 | 1 | 1000 | 2 | NULL


PHNUMBERRANGE

 К НАЧАЛУ

PHNUMBERRANGE (Тип таблицы - Predefined)

Номерная емкость партнера

Значения поля COPHNUMBERRANGE являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COPHNUMBERRANGE | COPROVIDER | CONUMTAG | COC | COBPLAN | FROMPHNUMBER | TOPHNUMBER | STARTDATE | UPTODATE
411 | 0 | 2 | 2 | 594 | 9025646265 | 9025646270 | 01.01.2002 | 01.01.2050
412 | 0 | 2 | 2 | 594 | 99910199 | 99970200 | 01.01.2002 | 01.01.2050


PKERROR

 К НАЧАЛУ

PKERROR (Тип таблицы - Predefined)

Сообщения об ошибках при обработке пакетов

Значения поля COERROR являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COERROR | ETEXT | EDESCRIPTION


PLANPAY

 К НАЧАЛУ

PLANPAY (Тип таблицы - Dynamic)

Плановые платежи

Значения поля COPLANPAY формируются как последний код записи COPLANPAY + 1 и являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COPLANPAY | COCLIENT | COBILLGROUP | CONUM | COPLANPAYTYPE | COBILL | PAYSTARTDATE | PAYENDDATE | AIRTIME | DATALEN | COREFERENCE
26079 | 1033167 | 1420 | 126788 | 1 | 1503 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0
26080 | 1033167 | 1420 | 126788 | 1 | 1504 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0
26081 | 1033167 | 1420 | 126788 | 1 | 1506 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0
26082 | 1033167 | 1420 | 126788 | 1 | 1507 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0
26083 | 1033167 | 1420 | 126788 | 1 | 1508 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0
26084 | 1033167 | 1420 | 126788 | 1 | 1509 | Jan 1 1999 12:00AM | Feb 2 1999 12:00AM | 20100 | 0 | 0


PLANPAYDETAILS

 К НАЧАЛУ

PLANPAYDETAILS (Тип таблицы - Dynamic)

Детализация составляющей планового платежа

(Пример заполнения)

COPLANPAYPART | STARTDATE | UPTODATE | AIRTIME | FREEAIRTIME | PAYSUM | PAYSUM_
1201 | 24.01.2003 18:07:01 | 01.01.2500 | 0 | 0 | 38,16 | 0
1202 | 24.01.2003 18:17:01 | 01.01.2500 | 0 | 0 | 190,8 | 0
1321 | 25.01.2003 18:17:01 | 01.01.2500 | 0 | 0 | 1,2 | 0
1322 | 29.01.2003 18:17:01 | 01.01.2500 | 0 | 0 | 6 | 0


PLANPAYPARTS

 К НАЧАЛУ

PLANPAYPARTS (Тип таблицы - Dynamic)

Cоставляющие планового платежа

Значения поля COPLANPAYPART являются уникальными идентификаторами записей таблицы.

(Пример заполнения)

COPLANPAY | COTRAFFICTYPE | COSUBPARTTYPE | COTYPE | TAXRATE | PAYSUM | PAYSUM_ | COSERVICETYPE | AIRTIME | FREEAIRTIME | STARTDATE | UPTODATE | COBILLPARTTYPE | COPLANPAYPART
1507 | 60 | 1 | 0 | 0 | 36897,45000012 | 0 | 0 | 1777268 | 0 | 01.09.2002 | 01.10.2002 | 1 | 20
1507 | 60 | 1 | 1 | 20 | 7379,49003321 | 0 | 0 | 0 | 0 | 01.09.2002 | 01.10.2002 | 1 | 21


POSTSPARAM

 К НАЧАЛУ

POSTSPARAM (Тип таблицы - Dynamic)

Параметры проводки

Значения поля ID формируются как последний код записи ID + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле CODEPOSITTYPE - ссылка на поле CODEPOSITTYPE таблицы KADEPOSIT.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

(Пример заполнения)

ID | COCLIENT | CODEPOSITTYPE | CONUM | DESTARTICLE
19236 | 253 | 1 | 98168 | C
19237 | 253 | 1 | 98168 | C
19237 | 253 | 1 | 98183 | C
19238 | 253 | 1 | 98168 | C
19239 | 253 | 1 | 98168 | C
19240 | 253 | 1 | 98168 | D


PPREGISTRY

 К НАЧАЛУ

PPREGISTRY (Тип таблицы - Predefined)

Параметры частичной оплаты

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPAYMENTS | PARAMNAME | PARAMVALUE
50 | ISCASH | 1
51 | ISCASH | 1
52 | ISCASH | 1
53 | ISCASH | 1
54 | ISCASH | 1
55 | ISCASH | 1


PREFIX4CITY

 К НАЧАЛУ

PREFIX4CITY (Тип таблицы - Predefined)

Префиксы городов

(Пример заполнения)

COCITYF | COCITYT | COPREFIX | COREGION | STARTDATE | UPTODATE
3000 | 100040 | 230 | 1 | 01.01.2000 | 01.01.2500
3000 | 143 | 91 | 183 | 01.01.2000 | 01.01.2500


PREFIX4PROVEDER

 К НАЧАЛУ

PREFIX4PROVIDER (Тип таблицы - Predefined)

Префиксы в сети партнера

(Пример заполнения)

COPROVIDER | COPREFIX | STARTDATE | ENDDATE
0 | 53 | 07.07.2002 | 01.01.2500
0 | 54 | 07.07.2002 | 07.07.2012


PRETENSIONBILL

 К НАЧАЛУ

PRETENSIONBILL (Тип таблицы - Dynamic)

Претензии по счетам

Поле COPRETENSION - ссылка на поле COPRETENSION таблицы PRETENSIONS.

Поле COBILL - ссылка на поле COBILL таблицы BILL.

(Пример заполнения)

COPRETENSION | COBILL
10 | 30089
10 | 30165
10 | 30169
10 | 30170
10 | 30190
10 | 30192
10 | 30193
11 | 1000104
11 | 1000105


PRETENSIONINFO

 К НАЧАЛУ

PRETENSIONINFO (Тип таблицы - Dynamic)

Информация по претензии

Поле COPRETENSION - ссылка на поле COPRETENSION таблицы PRETENSIONS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPRETENSION | INFO


PRETENSIONS

 К НАЧАЛУ

PRETENSIONS (Тип таблицы - Dynamic)

Претензии к клиентам

Значения поля COPRETENSION формируются как последний код записи COPRETENSION + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле EXECUSER - ссылка на поле USERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент регистрации записи.

Значения поля EXECDATE проставляются автоматически в момент регистрации записи.

Значения полей DELIVERYTYPE, STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPRETENSION | COCLIENT | DELIVERYTYPE | EXECDATE | EXECUSER | STATUS
1 | 1000503 | 1 | Oct 22 1999 1:32PM | 57 | 3

d>


PRINTREKV

 К НАЧАЛУ

PRINTREKV (Тип таблицы - Predefined)

Реквизиты для печати

Поле COBANKACCOUNT - ссылка на поле COBANKACCOUNT таблицы KABANKACCOUNT.

Значения поля TYPE могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBANKACCOUNT | TYPE | STRINGNO | REKV
1 | 1 | 1 | Bank of New York, account: 890-0056-096,
1 | 1 | 2 | New York, 48 Wall Street,
1 | 1 | 3 | New York, N.Y. 10286 USA
1 | 1 | 4 | INCOMBANK, "VimpelCom", acc:
1 | 2 | 1 | ОАО "АБ ИНКОМБАНК" БИК 044541502
1 | 2 | 2 | 40702810000180002585; к/с 30101810000000000502


PROVIDER4GROUP

 К НАЧАЛУ

PROVIDER4GROUP (Тип таблицы - Predefined)

Партнеры для групп

(Пример заполнения)

COGROUP | COPROVIDER
45 | 63
46 | 55
45 | 0
45 | 10
46 | 0


RAWCDR

 К НАЧАЛУ

RAWCDR (Тип таблицы - Dynamic)

"Сырые" CDR записи

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения полей CALLTYPE, DIRECTION_TAG, NUMIDENT_TAG, TARIFCATEGORY, CALLRANGE, SERVICETYPE, SERVICECODE могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COC | CALLTYPE | DIRECTION_TAG | NUMIDENT_TAG | NUMIDENT | OTHERP_TAG | OTHERPARTY | TARIFCATEGORY | STARTDATE | DURATION | DATALEN | CALLRANGE | INCOMINGROUTE | OUTGOINGROUTE | CALLID | SERVICETYPE | SERVICECODE | INFO


RAWLCALL

 К НАЧАЛУ

RAWLCALL (Тип таблицы Dynamic)

"Сырые" загруженные звонки

Поле COC ссылка наполе COC таблицы KASERVERTYPE.

Значения полей CALLTYPE, DIRECTION_TAG, PHNUM_TAG, CALLRANGE, REROUTING_F, EMPTYINCOMING_F, SERVICETYPE, SERVICECODE могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COC | CALLTYPE | DIRECTION_TAG | PHNUM_TAG | PHNUMBER | OTHERP_TAG | OTHERPARTY | STARTDATE | DURATION | DATALEN | SERVICE | CALLRANGE | REROUTING_F | EMPTYINCOMING_F | INCOMINGROUTE | OUTGOINGROUTE | CALLID | INFO | SERVICETYPE | SERVICECODE | TRANSPARENCY | RADIOCHANNEL | SITE
4 | 10 | 1 | 6 |  | 6 | lg.msn.com/ | Jan 11 2000 2:14AM | Jan 1 1900 12:00AM | 1648 | 0 | 0 | 0 | 0 |  |  | 3 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 2 | 6 |  | 6 | lg.msn.com/ | Jan 11 2000 2:14AM | Jan 1 1900 12:00AM | 2297 | 0 | 0 | 0 | 0 |  |  | 4 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 1 | 6 |  | 6 | www.da.ru/ | Jan 11 2000 2:49AM | Jan 1 1900 12:00AM | 1464 | 0 | 0 | 0 | 0 |  |  | 5 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 2 | 6 |  | 6 | www.da.ru/ | Jan 11 2000 2:49AM | Jan 1 1900 12:00AM | 2281 | 0 | 0 | 0 | 0 |  |  | 6 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 1 | 6 |  | 6 | www.da.ru/ | Jan 11 2000 2:49AM | Jan 1 1900 12:00AM | 1464 | 0 | 0 | 0 | 0 |  |  | 7 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 2 | 6 |  | 6 | www.da.ru/ | Jan 11 2000 2:49AM | Jan 1 1900 12:00AM | 2297 | 0 | 0 | 0 | 0 |  |  | 8 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 1 | 6 |  | 6 | images.rambler.ru/ | Jan 11 2000 2:50AM | Jan 1 1900 12:00AM | 1464 | 0 | 0 | 0 | 0 |  |  | 9 | 0 | 4 | 0 | 0 | 0 | 0
4 | 10 | 1 | 6 |  | 6 | images.rambler.ru/ | Jan 11 2000 2:51AM | Jan 1 1900 12:00AM | 1464 | 0 | 0 | 0 | 0 |  |  | 11 | 0 | 4 | 0 | 0 | 0 | 0


RCALL

 К НАЧАЛУ

RCALL (Тип таблицы - Dynamic)

Звонки наших ромеров

Поле CONUM - ссыка на поле CONUM таблицы NUM.

Поле COPLANPAY - ссыка на поле COPLANPAY таблицы PLANPAY.

Поле COROAMPARTNER - ссылка на поле COROAMPARTNER таблицы ROAMPARTNER.

Поле FILECODE - ссылка на поле FILECODE таблицы KAROAMFILE.

Значения полей CALLTYPE, DIRECTION_TAG, могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | DIALED | STARTDATE | DURATION | AMOUNT_ | AMOUNT | CALLTYPE | DIRECTION_TAG | VAT | COPLANPAY | RRSUM | SERVICES | INFO | COROAMPARTNER | FILECODE
129016 | 62 | Apr 21 1999 9:04AM | Jan 1 1900 12:02AM | 1.36 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
129016 | 222955 | Apr 21 1999 3:47PM | Jan 1 1900 12:01AM | 0.68 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
38197 | 62 | May 4 1999 5:22PM | Jan 1 1900 12:01AM | 0.68 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
38197 | 355340 | May 4 1999 9:21PM | Jan 1 1900 12:02AM | 1.36 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
38197 | 424422 | May 4 1999 10:25PM | Jan 1 1900 12:02AM | 1.36 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
38197 | 424422 | May 4 1999 10:42PM | Jan 1 1900 12:03AM | 2.04 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
38197 | 8.1E+10 | May 5 1999 1:05AM | Jan 1 1900 12:06AM | 4.08 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 14 | 14199907
font face="Times New Roman, Times, serif" size="2"> 14


REALMS

 К НАЧАЛУ

REALMS (Тип таблицы - Predefined?)

Реалмы.

(Пример заполнения)

COREALM | NMREALM | CORADIUS3 | CREATED | LIFETIME | ARCHIVE_STATUS
41 | тест реалм | NULL | 12.12.2004 16:53:29 | 01.10.2005 23:59:59 | 0
1 | РадиусТест1 | 2 | 08.13.2004 1:34:48 | 10.12.2004 23:59:59 | 0
4 | RadiusTest2 | 3 | 08.18.2004 0:09:18 | 02.12.2003 23:59:59 | 0
22 | TestRadius3_3 | 3 | 08.20.2004 16:23:36 | 10.08.2004 23:59:59 | 0


RECALCREQUEST

 К НАЧАЛУ

RECALCREQUEST (Тип таблицы - Dynamic)

Заявки на пересчет

Поле CONUM - ссылка на поле CONUM таблицы CONUM.

Поле COERROR - ссылка на поле COERROR таблицы KAERROR.

Значения поля EXECDATE проставляются автоматически в момент регистрации записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | STARTDATE | UPTODATE | EXECDATE | COERROR


RECODINGDATA

 К НАЧАЛУ

RECODINGDATA (Тип таблицы - Dynamic)

Перекодировка

Значения поля ID формируются как последний код записи ID + 1 и являются уникальными идентификаторами записей таблицы.

Поле CODEALER - ссылка на поле CODEALER таблицы DEALER.

Значения полей COMODE могут выбираться Заказчиком из списка предопределенных значений .

Правила формирования полей VALUEHIGH, VALUELOW - см. ссылки.

(Пример заполнения)

ID | CODEALER | COMODE | VALUEHIGH | VALUELOW
1 | 1 | 1 | 18501 | 1
2 | 1 | 1 | 18504 | 2
3 | 1 | 1 | 18503 | 3
4 | 12 | 2 | 7 | 2
5 | 12 | 3 | 8 | 10
6 | 12 | 4 | 9 | 5


RECONVBGROUP

 К НАЧАЛУ

RECONVBGROUP (Тип таблицы - Dynamic)

Переконвертация BILLGROUP

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

(Пример заполнения)

COBILLGROUP | COCLIENT | COBGROUPBTRIEVE


RECOUNTVALUES

 К НАЧАЛУ

RECOUNTVALUES (Тип таблицы - Predefined)

Значения вариантов пересчета

Поле CORECOUNTTYPE - ссылка на поле CORECOUNTTYPE таблицы KARECOUNTTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CORECOUNTTYPE | FROMDAYS | UPTODAYS
5 | 0 | 14


REGC4STREQUEST

 К НАЧАЛУ

REGC4STREQUEST (Тип таблицы - Predefined)

Допустимые типы разрешений для типа заявки

Поле COREQUESTTYPE - ссылка на поле COREQUESTTYPE таблицы STREQUEST .

Поле COREGCARDLIST - ссылка на поле COREGCARDLIST таблицы REGCARDLIST.

Значения поля TEMPLATE могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COREQUESTTYPE | COREGCARDLIST | TEMPLATE
2 | 1 | 1
2 | 2 | 0
2 | 3 | 0
2 | 4 | 0
2 | 5 | 0
8 | 1 | 1
8 | 2 | 0
8 | 3 | 0
8 | 4 | 0
8 | 5 | 0
8 | 6 | 0
1 | 1 | 1
1 | 2 | 0


REGCARDLIST

 К НАЧАЛУ

REGCARDLIST (Тип таблицы - Predefined)

Список разрешений

Значения поля COREGCARDLIST формируются как последний код записи COREGCARDLIST + 1 и являются уникальными идентификаторами записей таблицы.

Поле COOPERTYPE - ссылка на поле COOPERTYPE таблицы KAOPERTYPE.

Значения полей PERSONTYPE, HASMONEY, BILINGUA, NEEDINFO могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREGCARDLIST | COOPERTYPE | PERSONTYPE | REGCARDNAME | HASMONEY | BILINGUA | NEEDINFO
1 | 10013 | 1 | Разрешение ГСН | 1 | 0 | 1
2 | 10014 | 1 | Повторное разрешение ГСН | 1 | 0 | 1
3 | 10026 | 1 | Разрешение ГСН (переносной) | 1 | 0 | 0
4 | 10027 | 1 | Повторное разрешение (переносной) | 1 | 0 | 0


REGCARDS

 К НАЧАЛУ

REGCARDS (Тип таблицы - Dynamic)

Разрешения ГСН (регистрационные карточки)

Значения поля COREGCARD формируются как последний код записи COREGCARD + 1 и являются уникальными идентификаторами записей таблицы.

Поле COREGCARDLIST - ссылка на поле COREGCARDLIST таблицы REGCARDLIST.

Поле COOPERREQUEST - ссылка на поле COOPERREQUEST таблицы OPERREQUEST.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

Поле COEQUIPMENT - ссылка на поле COEQUIPMENT таблицы EQUIPMENT.

Поле COREADFILE, COWRITEFILE - ссылки на поле COFILE таблицы FILELIST.

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Значения полей LCAU, STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREGCARD | COREGCARDLIST | COOPERREQUEST | COCLIENT | CONUMVOLUME | COEQUIPMENT | REGNUM | REGISTERED | ACCEPTED | CREATED | DBFLOADDATE | COREADFILE | COWRITEFILE | LCAU | STATUS | LOCATIONTYPE | LOCATIONPOINT | UPTODATE | REGION | LINE | COEQREQUEST
380 | 13 | 1717 | 1 | 0 | NULL | NULL | Другое первое лицо | NULL | Feb 5 2000 5:13PM | NULL | NULL | NULL |  | 1 | Тип машины | Номер машины | NULL | NULL | NULL | NULL
381 | 1 | 1720 | 1 | 0 | NULL | NULL | Г-н ~клиент | NULL | Feb 9 2000 12:07PM | NULL | NULL | NULL |  | 1 | NULL | NULL | NULL | NULL | NULL | NULL
382 | 13 | 1721 | 1 | 0 | NULL | NULL | Г-н ~клиент | NULL | Feb 9 2000 12:07PM | NULL | NULL | NULL |  | 1 | NULL | NULL | NULL | NULL | NULL | NULL
387 | 1 | 1732 | 1 | 0 | NULL | NULL | qwert | NULL | Feb 10 2000 6:36PM | NULL | NULL | NULL |  | 1 | NULL | NULL | NULL | NULL | NULL | NULL
388 | 1 | 1735 | 1 | 0 | NULL | NULL | Г-н ~клиент | NULL | Feb 11 2000 4:21PM | NULL | NULL | NULL |  | 1 | NULL | NULL | NULL | NULL | NULL | NULL
389 | 1 | 1738 | 1 | 0 | NULL | NULL | Г-н ~клиент | NULL | Feb 11 2000 5:02PM | NULL | NULL | NULL |  | 1 | NULL | NULL | NULL | NULL | NULL | NULL


REGCARDSREGION

 К НАЧАЛУ

REGCARDSREGION (Тип таблицы - Predefined)

Региональные ГСН

Поле COREGION - ссылка на поле COREGION таблицы KAREGION.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREGION | NMREGION | BOSS


RELATIONACTS

 К НАЧАЛУ

RELATIONACTS (Тип таблицы - Dynamic)

Акты

Значения поля COACTRELATION формируются как последний код записи COACTRELATION + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY .

Поле EXECUSER - ссылка на поле USERID таблицы USERS.

Поле COREFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Значения полей FULLACCEPTED, STATUS, ISCASH могут выбираться Заказчиком из списка предопределенных значений.

Значения полей EXECUSER, EXECUSER проставляются автоматически.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COACTRELATION | COCLIENT | COCURRENCY | ACTNUMBER | ACTDATE | ACTSUM | ACTTAX | EXECDATE | EXECUSER | FULLACCEPTED | STATUS | DTRECOGNIZE | ISCASH | COREFERENCETYPE | COREFERENCE
13 | 600 | 3 | 2222 | Nov 7 1999 12:00AM | 210 | 0 | Jan 1 1900 12:00AM | 1 | 0 | 1 | Jan 1 1900 12:00AM | 0 | NULL | NULL
14 | 600 | 3 | 666 | Nov 8 1999 7:44PM | 66 | 0 | Jan 1 1900 12:00AM | 1 | 0 | 1 | Jan 1 1900 12:00AM | 0 | NULL | NULL
16 | 600 | 3 | 300 | Nov 9 1999 12:00AM | 1,000.00 | 20 | Jan 1 1900 12:00AM | 1 | 0 | 1 | Jan 1 1900 12:00AM | 0 | NULL | NULL
17 | 600 | 3 | 222 | Nov 12 1999 12:00AM | 110 | 0 | Jan 1 1900 12:00AM | 1 | 0 | 1 | Jan 1 1900 12:00AM | 0 | NULL | NULL


REPORTARGLIST

 К НАЧАЛУ

REPORTARGLIST (Тип таблицы - Predefined)

Аргументы для отчета в точке вызова

(Пример заполнения)

POINT | ARGNAME | DISPLAYNAME | VALUETYPE
w_clientcard_new | dw_main.client.coclient | Код клиента | decimal(0)
w_clientcard_new | dw_main.client.namerussfull | Название | char(60)


REPORTARGUMENTS

 К НАЧАЛУ

REPORTARGUMENTS (Тип таблицы - Predefined)

Аргументы для отчета

Уникальность записей таблицы определяется по следующим полям: COREPORTPTR, ARGORDER.

(Пример заполнения)

COREPORTPTR | ARGORDER | NAME | DISPLAYNAME | DEFAULTVALUE | EDITSTYLE | DATATYPE | REQUESTORDER
10000 | 1 | ai_i_reptype | Тип отчета | 1 | ddlb_ReportsType | number | 0
21000 | 1 | al_e_CoBill | al_e_CoBill | NULL | NULL | number | 1
21001 | 1 | al_e_COCLIENTCONTRACT | al_e_COCLIENTCONTRACT | NULL | NULL | number | 4
21001 | 2 | al_e_COCLIENTCONTRACT | al_e_COCLIENTCONTRACT | NULL | NULL | number | 5
22001 | 1 | al_e_CoBill |  | 1 | NULL | number | 1
30001 | 1 | an_coclientcontract | an_coclientcontract | NULL | NULL | number | 0
30001 | 2 | an_coclient | an_coclient | NULL | NULL | number | 0
30012 | 1 | al_COCLIENTCONTRACT | al_COCLIENTCONTRACT | NULL | NULL | number | 4
30012 | 2 | an_coclient | an_coclient | NULL | NULL | number | 5
30013 | 1 | al_COCLIENTCONTRACT | al_COCLIENTCONTRACT | NULL | NULL | number | 0
30013 | 2 | an_coclient | an_coclient | NULL | NULL | number | 0


REPORTBIND

 К НАЧАЛУ

REPORTBIND (Тип таблицы - Dynamic)

Привязка отчетов

Значения поля COREPORTBIND формируются как последний код записи COREPORTBIND + 1 и являются уникальными идентификаторами записей таблицы.

Значения полей ISSYSTEM, ISDEFAULT, ISHIDDEN могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREPORTBIND | COREPORT | COPOINT | ISSYSTEM | ISDEFAULT | ISHIDDEN


REPORTBINDN

 К НАЧАЛУ

REPORTBINDN (Тип таблицы - Hard_Predefined/Predefined)

Привязка отчетов 2

(Пример заполнения)

Значения поля COREPORTBIND определяются СУБД и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записи COREPORTBIND = 10000 строго предопределены - см. "Пример заполнения".

Поле COREPORTPTR - ссылка на поле COREPORT таблицы REPORTPTS.

Значения поля ISDEFAULT могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

COREPORTBIND | COREPORTPTR | POINT | POINTDISPLAYNAME | ISDEFAULT
10000 | 10000 | w_rep_list | Список отчетов | 0
21000 | 21000 | w_bills_of_client | Просмотр счетов клиента. | 0
21001 | 21001 | w_clientcontract | Контракты | 0
21002 | 21002 | w_clientcontract | Контракты клиента. | 0
21003 | 21003 | w_clientcontract | Контракты клиента. | 0
21004 | 21004 | w_clientcontract | Контракты клиента. | 0
21005 | 21005 | w_clientcontract | Контракты клиента. | 0
21006 | 21006 | w_clientcontract | Контракты клиента. | 0
21007 | 21007 | w_clientcontract | Контракты клиента. | 0
21008 | 21008 | w_clientcontract | Контракты клиента. | 0
21009 | 21009 | w_clientcontract | Контракты клиента. | 0
21010 | 21010 | w_clientcontract | Контракты клиента. | 0
21011 | 21011 | w_clientcontract | Контракты клиента. | 0
22001 | 22001 | w_bills_of_client |  | 0
30001 | 30001 | w_bills_of_client | Просмотр счетов клиента. Клиент: FIORDAN ESTABLISHMEN | 0
30021 | 30017 | w_bcs_bbill_stream_creation | Выставление счетов за услуги связи | 0
30022 | 30018 | w_bcs_bbill_stream_creation | Выставление счетов за услуги связи | 0
30024 | 30019 | w_bcs_bbill_stream_creation | Выставление счетов за услуги связи | 0
30026 | 30025 | w_clientcontract | Контракты клиента. Клиент № 2 | 0
30027 | 30026 | w_clientcontract | Контракты клиента. Клиент № 2 | 0


REPORTPOINTCONNECT

 К НАЧАЛУ

REPORTPOINTCONNECT (Тип таблицы - Predefined)

Привязка отчетов к точкам вызова

(Пример заполнения)

COREPORTPTR | POINT | ARGNAME | PARAMNAME | REQUESTORDER
20400 | w_clientcontract | co_client | Код клиента | 0
20400 | w_clientcontract | co_clientcontract | Код клиента-контракта | 0


REPORTS

 К НАЧАЛУ

REPORTS (Тип таблицы - Hard_Predefined/Predefined)

Отчеты

Значения поля COREPORT формируются СУБД и являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записи COREPORT = 10000 строго предопределены - см. "Пример заполнения".

(Пример заполнения)

COREPORT | SOBJPTR | NAME | DWNAME | DATESTART | DATEFINISH | REPTYPE | PROMPTWINDOW | FILERTF
10000 | 1046 | Список зарегистрированных отчетов | dw_rs_report | "01-01-2001" | "01-01-2920" | 1 | NULL | NULL
21000 | 1011 | Счет ФТ-ЦЕНТР | dw_rs_ftc_bill | Jan 10 2001 12:00AM | Jan 1 2920 12:00AM | 2 | NULL | bill_template.rtf
21001 | 1015 | Договор на абонентское обслуживание ФТ-ЦЕНТР | dw_rp_ftc_dogovor2001 | Jan 10 2001 12:00AM | Jan 1 2920 12:00AM | 2 | NULL | ftc_dogovor2001.rtf
22001 | 1011 |  | dw_rp_amt_bbill | Dec 12 2001 12:00AM | Jan 1 2920 12:00AM | 2 | NULL | amt_bbill.rtf
30001 | 121 | ФТ-ЦЕНТР (Данные к Договорy) БИЛЛИНГ ПЛАН | dwr_rp_ftc_clientcontract_billplan | Nov 16 2001 3:58PM | Jan 1 2920 12:00AM | 3 | NULL | NULL
30012 | NULL | ФТ-ЦЕНТР (Данные к Договорy) | rp_ftctest_clientcontract_info | Dec 5 2001 2:51PM | Jan 1 2920 12:00AM | 3 | NULL | NULL
30013 | 1046 | ФТ-ЦЕНТР (Данные к Договорy) | rp_ftctest_clientcontract_info | Dec 5 2001 2:51PM | Jan 1 2920 12:00AM | 3 | NULL | NULL


REQREGISTRYMEMO

 К НАЧАЛУ

REQREGISTRYMEMO (Тип таблицы - Dynamic)

Мемо для параметров заявки

Поле COREQUEST - ссылка на поле COREQUEST таблицы REQUEST.

Поле COEQREQUEST - ссылка на поле COEQREQUEST таблицы EQREQUEST.

Поле COOPERREQUEST - ссылка на поле COOPERREQUEST таблицы OPERREQUEST.

Поле COSERVREQUEST - ссылка на поле COSERVREQUEST таблицы SERVREQUEST.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREQUEST | PARAMNAME | PARAMREF | COEQREQUEST | COOPERREQUEST | COSERVREQUEST | MEMOTEXT


REQUESTGROUP

 К НАЧАЛУ

REQUESTGROUP (Тип таблицы - Hard_Predefined/Predefined)

Группы заявок

Значения полей таблицы для записей в диапазоне 0 <= COREQUESTGROUP <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COREQUESTGROUP (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COREQUESTGROUP являются уникальными идентификаторами записей таблицы.

Значения поля NMREQUESTGROUP (для записей COREQUESTGROUP > 100) определяются Заказчиком.

(Пример заполнения)

COREQUESTGROUP | NMREQUESTGROUP | PREFERENCE
0 | 'UnKnown' | 0
1 | 'Разное' | 10
2 | 'Подключения' | 1000
3 | 'Замены' | 800
4 | 'Обмены' | 600
5 | 'Блокировки' | 400
6 | 'Разрешения' | 200


REQUESTPATH

 К НАЧАЛУ

REQUESTPATH (Тип таблицы - Predefined)

Шаблон трассы для типовой заявки

Поле COREQUESTTYPE - ссылка на поле COREQUESTTYPE таблицы STREQUEST.

Значения полей OPCODE, MNEMO могут выбираться Заказчиком из списка предопределённых значений.

Правила формирования значений остальных полей таблицы - см. ссылки.

(Пример заполнения)

COREQUESTTYPE | THREAD | ADR | MADR | OPCODE | MNEMO | ARG0 | ARG1 | ARG2 | STR_PAR
1 | 0 | 1 | 0 | 2 | HCall | 3 | 0 | 0 | NULL
1 | 0 | 2 | 0 | 2 | HCall | 14 | 0 | 0 | NULL
1 | 0 | 3 | 0 | 2 | HCall | 33 | 0 | 0 | NULL
1 | 0 | 4 | 0 | 2 | HCall | 89 | 0 | 0 | NULL
1 | 0 | 6 | 0 | 2 | HCall | 99 | 0 | 0 | NULL
1 | 0 | 7 | 0 | 99 | EndReq | 0 | 0 | 0 | NULL
2 | 0 | 1 | 0 | 2 | HCall | 3 | 0 | 0 | NULL


REQUESTPATHTEXT

 К НАЧАЛУ

REQUESTPATHTEXT (Тип таблицы - Dynamic)

Исходный текст пути движения заявки

Поле COREQUESTTYPE - ссылка на поле COREQUESTTYPE таблицы STREQUEST.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COREQUESTTYPE | REQPATHTEXT
104 | Замена ISP ; Version x01.00 Request 104 ; Hcall 3 ; оплата счета HCall 89 ; ручной ;!Обработчик: "Ручной" Тех.Отдел Hcall 99 ; Исполнение в тех.отделе ;!Обработчик: Логический Тех.Отдел ; Hcall 24 ; Выставление биллингового счета
15 | Подключение к сети Internet ; Version x01.00 Request 15 Hcall 3 ; оплата счета ;!Обработчик: Оплата счета HCall 89 ; ручной ;!Обработчик: "Ручной" Тех.Отдел Hcall 99 ; Исполнение в тех.отделе ;!Обработчик: Логический Тех.Отдел ; Hca


RESERVEDWORDS

 К НАЧАЛУ

RESERVEDWORDS (Тип таблицы - Predefined)

Зарезервированные слова

Значения поля CORESWORD формируются как последний код записи CORESWORD + 1 и являются уникальными идентификаторами записей таблицы.

Значения поля OWNERSHIP могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CORESWORD | RESERVEDWORD | OWNERSHIP
1 | АО | 1
2 | АОЗТ | 1


RESERVES

 К НАЧАЛУ

RESERVES (Тип таблицы - Dynamic)

Наличие на складе

Поле COEQUIPMENTTYPE - ссылка на поле COEQUIPMENTTYPE таблицы KAEQUIPMENTTYPE.

Поле COSTORETYPE - ссылка на поле COSTORETYPE таблицы KASTORETYPE.

Поле COSTORE - ссылка на поле COSTORE таблицы KASTORE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COEQUIPMENTTYPE | COSTORETYPE | COSTORE | QUANTITY | RESERVED
340 | 1 | 1 | 14 | 0
301 | 1 | 1 | 7 | 0
305 | 1 | 1 | 6 | 0
298 | 1 | 1 | 10 | 0
503 | 1 | 1 | 9 | 0
199 | 1 | 1 | 10 | 2


ROAMAGREEMENT

 К НАЧАЛУ

ROAMAGREEMENT (Тип таблицы - Dynamic)

Роминг соглашение

Значения поля COAGREEMENT формируются как последний код записи COAGREEMENT + 1 и являются уникальными идентификаторами записей таблицы.

Поле COROAMPARTNER - ссылка на поле COROAMPARTNER таблицы ROAMPARTNER.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COAGREEMENT | COROAMPARTNER | COCURRENCY | COBPLAN | NDS | ADDCOEF | ADDCOEFIN | STARTDATE | UPTODATE | FIXSDRRATE
1 | 78 | 1 | 2 | NULL | NULL | NULL | Jan 1 1900 12:00AM | Dec 1 1999 12:00AM | NULL


ROAMERDATA

 К НАЧАЛУ

ROAMERDATA (Тип таблицы - Dynamic)

Роминг данные

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Поле FILECODE - ссылка на поле FILECODE таблицы KAROAMFILE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CONUM | TMPPHNUMBER | SERVEROPERATOR | CONNECTDATE | DISCONNECTDATE | TOPAYDAYS | DAYSSUM | FILECODE
163372 | 0957920513 | 78 | Apr 21 1999 12:00AM | Apr 22 1999 12:00AM | 2 | 10 | 78199907
129016 | 0952479567 | 92 | Apr 21 1999 12:00AM | Apr 21 1999 12:00AM | 1 | 5 | 92199907
38197 | 0952588824 | 92 | May 4 1999 12:00AM | May 8 1999 12:00AM | 5 | 25 | 92199907
224621 | 0957220022 | 92 | May 5 1999 12:00AM | May 5 1999 12:00AM | 1 | 5 | 92199907
120975 | 0957254837 | 92 | May 19 1999 12:00AM | May 19 1999 12:00AM | 1 | 5 | 92199907
117985 | 0957264403 | 92 | May 18 1999 12:00AM | May 19 1999 12:00AM | 2 | 10 | 92199907
172337 | 0957956936 | 92 | May 13 1999 12:00AM | May 16 1999 12:00AM | 4 | 20 | 92199907


ROAMINGSESSION

 К НАЧАЛУ

ROAMINGSESSION (Тип таблицы - Dynamic)

Роуминг-сессия

(Пример заполнения)

COREQUEST | COCITY | COROAMPARTNER | ESN | PINCODE | SERVNUMBER | PASSWORD | ROAMSTATUS | ESTSTARTDATE | ESTENDDATE | STARTDATE | ENDDATE | ROAMINGTYPE | SERVINTERN | SERVINTERC | SERVCALLWAIT | SERVCALLREDIR | SERVAUTOREDIR | PEXPRESSFAX | PNOCALL | INFO | CONUM


ROAMPARTNER

 К НАЧАЛУ

ROAMPARTNER (Тип таблицы - Hard_Predefined/Predefined)

Роминг партнеры

Значения полей таблицы для записей в диапазоне 0 <= COROAMPARTNER <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COROAMPARTNER (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COROAMPARTNER являются уникальными идентификаторами записей таблицы.

Значения поля NMROAMPARTNER (для записей COROAMPARTNER > 100) определяются Заказчиком.

Поле COCOUNTRY - ссылка на поле COCOUNTRY таблицы KACOUNTRY.

Поле COCITY - ссылка на поле COCITY таблицы KACITY.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBILLGROUP - ссылка на поле COBILLGROUP таблицы BILLGROUP.

Значения полей ROAMPARTNERTYPE, ESNSTATUS могут выбираться Заказчиком из списка предопределенных значений - см. ссылки.

(Пример заполнения)

COROAMPARTNER | ROAMPARTNERTYPE | COCOUNTRY | COCITY | COCLIENT | NMROAMPARTNER | NET_PREFIX | ESNSTATUS | ESNSTATUS | COBILLGROUP
0 | 1 | 0 | 0 | 0 | UnKnown | NULL | NULL | UnKnown | NULL
157 | 2 | 1 | NULL | 1 | USA | NULL | NULL | usa | NULL
158 | 2 | 50 | NULL | 2 | Европа | NULL | NULL | европ | NULL
159 | 2 | 300 | NULL | 3 | Израиль | NULL | NULL | европ | NULL
160 | 1 | 300 | 814 | 2 | Магадан | NULL | NULL | test | NULL


ROUTE

 К НАЧАЛУ

ROUTE (Тип таблицы - Hard_Predefined/Predefined)

Cоты

Значения полей таблицы для записей в диапазоне 0 <= COROUTE <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COROUTE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COROUTE являются уникальными идентификаторами записей таблицы.

Поле COSWITCH - ссылка на поле COSWITCH таблицы SWITCH.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений - см. ссылку.

(Пример заполнения)

COROUTE | COSWITCH | CELLID | STATUS
0 | 0 | UNKNOWN | 0
101 | 0 | M06A | 1
102 | 0 | M06B | 1
103 | 0 | M06C | 1
104 | 0 | M06CO | 1
105 | 0 | M06O | 1
106 | 0 | M103O | 1
107 | 0 | M103OO | 1
108 | 0 | M109A | 1


RPARTNERPHNUMS

 К НАЧАЛУ

RPARTNERPHNUMS (Тип таблицы - Dynamic)

Номера роминг-партнера

Поле COROAMPARTNER - ссылка на поле COROAMPARTNER таблицы ROAMPARTNER.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COROAMPARTNER | PHNUM_FROM | PHNUM_TO


RTGROUPNUMVOL

 К НАЧАЛУ

RTGROUPNUMVOL (Тип таблицы - Dynamic)

"Групповые" номера для радиотелефонии

Поле CONUMVOLUME - ссылка на поле CONUMVOLUME таблицы NUMVOLUME.

(Пример заполнения)

CONUMVOLUME
63
10303
1030


SERVERS

 К НАЧАЛУ

SERVERS (Тип таблицы - Hard_Predefined/Predefined)

Cервер номерной емкости

Значения полей таблицы для записей в диапазоне 0 <= COSERVER <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COSERVER (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COSERVER являются уникальными идентификаторами записей таблицы.

Значения поля NMSERVER (для записей COSERVER > 100) определяются Заказчиком.

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSERVER | IP | PREFIX | NMSERVER | COC | INFO | EXTERNALCODE
0 | Unknown |  | Unknown |  | NULL | NULL
101 | 1 | NULL | МГТС | 4 | NULL | NULL
102 | ТЕЛМОС | NULL | ТЕЛМОС | 1 | NULL | NULL
103 | КОМСТАР | NULL | КОМСТАР | 1 | NULL | NULL
104 | Тверь | NULL | Тверь | 1 | NULL | NULL
105 | КОМБЕЛГА | NULL | КОМБЕЛГА | 1 | NULL | NULL


SERVICEPROVIDER

 К НАЧАЛУ

SERVICEPROVIDER (Тип таблицы - Predefined)

Сервис провайдер

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COCLIENT | COBPLAN | NMSERVICEPRO | DOWNLOADCAT | FEXT


SERVICEREGISTRY

 К НАЧАЛУ

SERVICEREGISTRY (Тип таблицы - Predefined)

Стандартные параметры услуг

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSERVICETYPE | PARAMNAME | PARAMREF | PARAMVALUE


SERVREQUEST

 К НАЧАЛУ

SERVREQUEST (Тип таблицы - Dynamic)

Услуги в заявке

Значения поля COSERVREQUEST формируются как последний код записи COSERVREQUEST + 1 и являются уникальными идентификаторами записей таблицы.

Поле COREQUEST - ссылка на поле COREQUEST таблицы REQUEST.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Поле REFERENCETYPE - ссылка на поле COREFERENCETYPEтаблицы KAREFERENCETYPE.

Значения полей COSERVICETYPE, ACTION, SYSTEM, USERS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSERVREQUEST | COREQUEST | COSERVICETYPE | ACTION | SYSTEM | REFERENCETYPE | COREFERENCE | USERS
1254 | 1143 | 1 | 1 | 0 | 0 | NULL | 0
1255 | 1143 | 2 | 1 | 0 | 0 | NULL | 0
1256 | 1143 | 3 | 1 | 0 | 0 | NULL | 0
1257 | 1143 | 11 | 1 | 0 | 0 | NULL | 0
1258 | 1143 | 100 | 1 | 0 | 0 | NULL | 0
1259 | 1143 | 102 | 1 | 0 | 0 | NULL | 0
1260 | 1143 | 103 | 1 | 0 | 0 | NULL | 0


SESSIONLOG

 К НАЧАЛУ

SESSIONLOG (Тип таблицы - Dynamic)

Журнал сессий

Значения поля ID формируются СУБД и являются уникальными идентификаторами записей таблицы.

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Значения полей LOGEVENT, STATUS могут выбираться Заказчиком из списка предопределенных значений - см. ссылки.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

ID | LOGEVENT | USERNAME | CONUM | STARTDATE | STATUS | FROMWHERE | INFO
0 | 1 | aaadf | 104 | Jan 1 1999 12:00AM | 1 | NULL | NULL
1 | 1 | aaadf | 104 | Jan 1 1999 12:00AM | 1 | NULL | NULL
2 | 1 | aaadf | 104 | Jan 1 1999 12:00AM | 1 | NULL | NULL


SSGRMEMBER

 К НАЧАЛУ

SSGRMEMBER (Тип таблицы - Predefined)

Вхождение поьзователя в группу прав

Значения полей таблицы для первой записи приведённой в "Примере заполнения" строго предопределены.

Поля USERID, GRID - ссылки на поле USERID таблицы USERS.

(Пример заполнения)

USERID | GRID
10 | 25
50 | 25
50 | 143
51 | 25
51 | 143
52 | 25
52 | 143


SSMENUURT

 К НАЧАЛУ

SSMENUURT (Тип таблицы - Predefined)

Права доступа к пунктам меню

Поле USERID - ссылка на поле USERID таблицы USERS.

Поле MENUID - ссылка на поле MENUID таблицы SSMENUSTR.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

USERID | MENUID | STATUS
25 | 200000 | 1
25 | 200050 | 1
25 | 200100 | 1


Пример заполнения SSUORIGHTS

Пример заполнения SSUORIGHTS - Права пользователей и групп прав на ресурсы системы

(Тип таблицы - Predefined)

Значения полей таблицы для записей USERID = 25 строго предопределены.

Поле USERID - ссылка на поле USERID таблицы USERS.

Поле SOBJID - ссылка на поле SOBJID таблицы SECURITYOBJ.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

USERID | SOBJID | ACTION | STATUS
25 | 2 | 2 | 2
25 | 2 | 1 | 2
25 | 50 | 1 | 2
25 | 50 | 2 | 2
25 | 100 | 2 | 2
25 | 100 | 1 | 2
25 | 101 | 2 | 2
25 | 101 | 1 | 2
25 | 102 | 2 | 2
25 | 102 | 1 | 2
25 | 103 | 2 | 2
25 | 103 | 1 | 2
25 | 104 | 2 | 2
25 | 104 | 1 | 2
25 | 105 | 1 | 2
25 | 105 | 2 | 2
25 | 106 | 1 | 2
25 | 106 | 2 | 2
25 | 107 | 1 | 2
25 | 107 | 2 | 2
25 | 108 | 2 | 2
25 | 108 | 1 | 2
25 | 109 | 1 | 2
25 | 109 | 2 | 2
25 | 110 | 1 | 2
25 | 110 | 2 | 2
25 | 111 | 2 | 2
25 | 111 | 1 | 2
25 | 112 | 1 | 2
25 | 112 | 2 | 2
25 | 113 | 2 | 2
25 | 113 | 1 | 2
25 | 114 | 2 | 2
25 | 114 | 1 | 2
25 | 115 | 2 | 2
25 | 115 | 1 | 2
25 | 116 | 2 | 2
25 | 116 | 1 | 2
25 | 117 | 2 | 2
25 | 117 | 1 | 2
25 | 118 | 2 | 2
25 | 118 | 1 | 2
25 | 119 | 2 | 2
25 | 119 | 1 | 2
25 | 120 | 2 | 2
25 | 120 | 1 | 2
25 | 121 | 2 | 2
25 | 121 | 1 | 2
25 | 122 | 1 | 2
25 | 122 | 2 | 2
25 | 123 | 1 | 2
25 | 123 | 2 | 2
25 | 124 | 1 | 2
25 | 124 | 2 | 2
25 | 125 | 1 | 2
25 | 125 | 2 | 2
25 | 126 | 1 | 2
25 | 126 | 2 | 2
25 | 127 | 1 | 2
25 | 127 | 2 | 2
25 | 128 | 1 | 2
25 | 128 | 2 | 2
25 | 129 | 1 | 2
25 | 129 | 2 | 2
25 | 130 | 2 | 2
25 | 130 | 1 | 2
25 | 131 | 1 | 2
25 | 131 | 2 | 2
25 | 132 | 2 | 2
25 | 132 | 1 | 2
25 | 133 | 2 | 2
25 | 133 | 1 | 2
25 | 134 | 2 | 2
25 | 134 | 1 | 2
25 | 135 | 1 | 2
25 | 135 | 2 | 2
25 | 136 | 1 | 2
25 | 136 | 2 | 2
25 | 137 | 1 | 2
25 | 137 | 2 | 2
25 | 138 | 2 | 2
25 | 138 | 1 | 2
25 | 139 | 1 | 2
25 | 139 | 2 | 2
25 | 140 | 2 | 2
25 | 140 | 1 | 2
25 | 141 | 2 | 2
25 | 141 | 1 | 2
25 | 142 | 1 | 2
25 | 142 | 2 | 2
25 | 143 | 1 | 2
25 | 143 | 2 | 2
25 | 144 | 1 | 2
25 | 144 | 2 | 2
25 | 145 | 2 | 2
25 | 145 | 1 | 2
25 | 146 | 1 | 2
25 | 146 | 2 | 2
25 | 147 | 2 | 2
25 | 147 | 1 | 2
25 | 148 | 1 | 2
25 | 148 | 2 | 2
25 | 149 | 2 | 2
25 | 149 | 1 | 2
25 | 150 | 1 | 2
25 | 150 | 2 | 2
25 | 151 | 1 | 2
25 | 151 | 2 | 2
25 | 152 | 2 | 2
25 | 152 | 1 | 2
25 | 153 | 2 | 2
25 | 153 | 1 | 2
25 | 154 | 2 | 2
25 | 154 | 1 | 2
25 | 155 | 2 | 2
25 | 155 | 1 | 2
25 | 156 | 1 | 2
25 | 156 | 2 | 2
25 | 157 | 2 | 2
25 | 157 | 1 | 2
25 | 158 | 2 | 2
25 | 158 | 1 | 2
25 | 159 | 2 | 2
25 | 159 | 1 | 2
25 | 160 | 1 | 2
25 | 160 | 2 | 2
25 | 161 | 1 | 2
25 | 161 | 2 | 2
25 | 162 | 1 | 2
25 | 162 | 2 | 2
25 | 163 | 1 | 2
25 | 163 | 2 | 2
25 | 164 | 2 | 2
25 | 164 | 1 | 2
25 | 165 | 1 | 2
25 | 165 | 2 | 2
25 | 166 | 1 | 2
25 | 166 | 2 | 2
25 | 167 | 1 | 2
25 | 167 | 2 | 2
25 | 168 | 1 | 2
25 | 168 | 2 | 2
25 | 169 | 1 | 2
25 | 169 | 2 | 2
25 | 171 | 2 | 2
25 | 171 | 1 | 2
25 | 172 | 1 | 2
25 | 172 | 2 | 2
25 | 173 | 1 | 2
25 | 173 | 2 | 2
25 | 174 | 1 | 2
25 | 174 | 2 | 2
25 | 175 | 1 | 2
25 | 175 | 2 | 2
25 | 176 | 1 | 2
25 | 176 | 2 | 2
25 | 177 | 1 | 2
25 | 177 | 2 | 2
25 | 178 | 2 | 2
25 | 178 | 1 | 2
25 | 179 | 1 | 2
25 | 179 | 2 | 2
25 | 180 | 1 | 2
25 | 180 | 2 | 2
25 | 181 | 2 | 2
25 | 181 | 1 | 2
25 | 182 | 2 | 2
25 | 182 | 1 | 2
25 | 183 | 2 | 2
25 | 183 | 1 | 2
25 | 184 | 2 | 2
25 | 184 | 1 | 2
25 | 185 | 2 | 2
25 | 185 | 1 | 2
25 | 186 | 1 | 2
25 | 186 | 2 | 2
25 | 191 | 2 | 2
25 | 191 | 1 | 2
25 | 193 | 2 | 2
25 | 193 | 1 | 2
25 | 194 | 2 | 2
25 | 194 | 1 | 2
25 | 196 | 2 | 2
25 | 196 | 1 | 2
25 | 501 | 2 | 2
25 | 501 | 1 | 2
25 | 502 | 2 | 2
25 | 502 | 1 | 2
25 | 503 | 2 | 2
25 | 503 | 1 | 2
25 | 1000 | 1 | 2
25 | 1000 | 2 | 2
25 | 1001 | 1 | 2
25 | 1001 | 2 | 2
25 | 1002 | 2 | 2
25 | 1002 | 1 | 2
25 | 1003 | 1 | 2
25 | 1003 | 2 | 2
25 | 1004 | 2 | 2
25 | 1004 | 1 | 2
25 | 1005 | 1 | 2
25 | 1005 | 2 | 2
25 | 1006 | 2 | 2
25 | 1006 | 1 | 2
25 | 1007 | 2 | 2
25 | 1007 | 1 | 2
25 | 1008 | 1 | 2
25 | 1008 | 2 | 2
25 | 1009 | 1 | 2
25 | 1009 | 2 | 2
25 | 1010 | 2 | 2
25 | 1010 | 1 | 2
25 | 1011 | 1 | 2
25 | 1011 | 2 | 2
25 | 1012 | 1 | 2
25 | 1012 | 2 | 2
25 | 1013 | 1 | 2
25 | 1013 | 2 | 2
25 | 1014 | 1 | 2
25 | 1014 | 2 | 2
25 | 1015 | 1 | 2
25 | 1015 | 2 | 2
25 | 1016 | 2 | 2
25 | 1016 | 1 | 2
25 | 1017 | 2 | 2
25 | 1017 | 1 | 2
25 | 1018 | 2 | 2
25 | 1018 | 1 | 2
25 | 1019 | 2 | 2
25 | 1019 | 1 | 2
25 | 1020 | 1 | 2
25 | 1020 | 2 | 2
25 | 1021 | 1 | 2
25 | 1021 | 2 | 2
25 | 1022 | 1 | 2
25 | 1022 | 2 | 2
25 | 1023 | 1 | 2
25 | 1023 | 2 | 2
25 | 1024 | 2 | 2
25 | 1024 | 1 | 2
25 | 1025 | 2 | 2
25 | 1025 | 1 | 2
25 | 1026 | 1 | 2
25 | 1026 | 2 | 2
25 | 1027 | 1 | 2
25 | 1027 | 2 | 2
25 | 1028 | 1 | 2
25 | 1028 | 2 | 2
25 | 1029 | 1 | 2
25 | 1029 | 2 | 2
25 | 1030 | 1 | 2
25 | 1030 | 2 | 2
25 | 1031 | 2 | 2
25 | 1031 | 1 | 2
25 | 1032 | 1 | 2
25 | 1032 | 2 | 2
25 | 1033 | 2 | 2
25 | 1033 | 1 | 2
25 | 1034 | 2 | 2
25 | 1034 | 1 | 2
25 | 1036 | 1 | 2
25 | 1036 | 2 | 2
25 | 1037 | 2 | 2
25 | 1037 | 1 | 2
25 | 1038 | 1 | 2
25 | 1038 | 2 | 2
25 | 1039 | 2 | 2
25 | 1039 | 1 | 2
25 | 1040 | 1 | 2
25 | 1040 | 2 | 2
25 | 1041 | 2 | 2
25 | 1041 | 1 | 2
25 | 1042 | 1 | 2
25 | 1042 | 2 | 2
25 | 1043 | 1 | 2
25 | 1043 | 2 | 2
25 | 1044 | 1 | 2
25 | 1044 | 2 | 2
25 | 1045 | 2 | 2
25 | 1045 | 1 | 2
25 | 1046 | 2 | 2
25 | 1046 | 1 | 2
25 | 1047 | 2 | 2
25 | 1047 | 1 | 2
25 | 1048 | 1 | 2
25 | 1048 | 2 | 2
25 | 1049 | 1 | 2
25 | 1049 | 2 | 2
25 | 1050 | 2 | 2
25 | 1050 | 1 | 2
25 | 1051 | 1 | 2
25 | 1051 | 2 | 2
25 | 1052 | 2 | 2
25 | 1052 | 1 | 2
25 | 1053 | 2 | 2
25 | 1053 | 1 | 2
25 | 1054 | 2 | 2
25 | 1054 | 1 | 2
25 | 1055 | 2 | 2
25 | 1055 | 1 | 2
25 | 1056 | 1 | 2
25 | 1056 | 2 | 2
25 | 1057 | 1 | 2
25 | 1057 | 2 | 2
25 | 1058 | 2 | 2
25 | 1058 | 1 | 2
25 | 1059 | 2 | 2
25 | 1059 | 1 | 2
25 | 1060 | 2 | 2
25 | 1060 | 1 | 2
25 | 1061 | 1 | 2
25 | 1061 | 2 | 2
25 | 1064 | 1 | 2
25 | 1064 | 2 | 2
25 | 1066 | 1 | 2
25 | 1066 | 2 | 2
25 | 1070 | 2 | 2
25 | 1070 | 1 | 2
25 | 1071 | 1 | 2
25 | 1071 | 2 | 2
25 | 1072 | 2 | 2
25 | 1072 | 1 | 2
25 | 1073 | 2 | 2
25 | 1073 | 1 | 2
25 | 1074 | 2 | 2
25 | 1074 | 1 | 2
25 | 10000 | 1 | 2
25 | 10000 | 2 | 2
25 | 10001 | 1 | 2
25 | 10001 | 2 | 2
25 | 10002 | 1 | 2
25 | 10002 | 2 | 2
25 | 10003 | 1 | 2
25 | 10003 | 2 | 2
25 | 10004 | 1 | 2
25 | 10004 | 2 | 2
25 | 10060 | 1 | 2
25 | 10080 | 2 | 2
25 | 10080 | 1 | 2
25 | 10081 | 2 | 2
25 | 10081 | 1 | 2
25 | 10120 | 1 | 2
25 | 10120 | 2 | 2
25 | 10121 | 2 | 2
25 | 10121 | 1 | 2
25 | 10122 | 1 | 2
25 | 10122 | 2 | 2
25 | 10123 | 1 | 2
25 | 10123 | 2 | 2
25 | 10128 | 1 | 2
25 | 10128 | 2 | 2
25 | 10129 | 1 | 2
25 | 10129 | 2 | 2
25 | 10149 | 1 | 2
25 | 10149 | 2 | 2
25 | 10150 | 2 | 2
25 | 10150 | 1 | 2
25 | 10161 | 2 | 2
25 | 10161 | 1 | 2
25 | 10162 | 2 | 2
25 | 10162 | 1 | 2
25 | 10167 | 1 | 2
25 | 10167 | 2 | 2
25 | 10170 | 1 | 2
25 | 10170 | 2 | 2
25 | 10171 | 1 | 2
25 | 10171 | 2 | 2
25 | 10174 | 1 | 2
25 | 10174 | 2 | 2
25 | 10177 | 1 | 2
25 | 10177 | 2 | 2
25 | 10200 | 2 | 2
25 | 10200 | 1 | 2
25 | 10201 | 1 | 2
25 | 10201 | 2 | 2
25 | 10202 | 2 | 2
25 | 10202 | 1 | 2
25 | 10203 | 2 | 2
25 | 10203 | 1 | 2
25 | 10204 | 1 | 2
25 | 10204 | 2 | 2
25 | 10205 | 2 | 2
25 | 10205 | 1 | 2
25 | 10206 | 2 | 2
25 | 10206 | 1 | 2
25 | 10207 | 1 | 2
25 | 10207 | 2 | 2
25 | 10208 | 1 | 2
25 | 10208 | 2 | 2
25 | 10209 | 2 | 2
25 | 10209 | 1 | 2
25 | 10210 | 1 | 2
25 | 10210 | 2 | 2
25 | 10211 | 1 | 2
25 | 10211 | 2 | 2
25 | 10212 | 2 | 2
25 | 10212 | 1 | 2
25 | 10213 | 1 | 2
25 | 10213 | 2 | 2
25 | 10214 | 1 | 2
25 | 10214 | 2 | 2
25 | 10215 | 2 | 2
25 | 10215 | 1 | 2
25 | 10220 | 1 | 2
25 | 10220 | 2 | 2
25 | 10225 | 1 | 2
25 | 10225 | 2 | 2
25 | 10226 | 1 | 2
25 | 10226 | 2 | 2
25 | 10227 | 1 | 2
25 | 10227 | 2 | 2
25 | 10228 | 2 | 2
25 | 10228 | 1 | 2
25 | 10229 | 2 | 2
25 | 10229 | 1 | 2
25 | 10230 | 2 | 2
25 | 10230 | 1 | 2
25 | 10231 | 2 | 2
25 | 10231 | 1 | 2
25 | 10232 | 2 | 2
25 | 10232 | 1 | 2
25 | 10233 | 1 | 2
25 | 10233 | 2 | 2
25 | 10234 | 1 | 2
25 | 10234 | 2 | 2
25 | 10235 | 2 | 2
25 | 10235 | 1 | 2
25 | 10236 | 1 | 2
25 | 10236 | 2 | 2
25 | 10237 | 2 | 2
25 | 10237 | 1 | 2
25 | 10238 | 2 | 2
25 | 10238 | 1 | 2
25 | 10239 | 1 | 2
25 | 10239 | 2 | 2
25 | 10240 | 1 | 2
25 | 10240 | 2 | 2
25 | 10241 | 1 | 2
25 | 10241 | 2 | 2
25 | 10242 | 2 | 2
25 | 10242 | 1 | 2
25 | 10243 | 2 | 2
25 | 10243 | 1 | 2
25 | 10244 | 2 | 2
25 | 10244 | 1 | 2
25 | 10245 | 2 | 2
25 | 10245 | 1 | 2
25 | 10247 | 2 | 2
25 | 10247 | 1 | 2
25 | 10248 | 1 | 2
25 | 10248 | 2 | 2
25 | 10249 | 1 | 2
25 | 10249 | 2 | 2
25 | 10250 | 1 | 2
25 | 10250 | 2 | 2
25 | 10251 | 1 | 2
25 | 10251 | 2 | 2
25 | 10252 | 1 | 2
25 | 10252 | 2 | 2
25 | 10253 | 2 | 2
25 | 10253 | 1 | 2
25 | 10254 | 2 | 2
25 | 10254 | 1 | 2
25 | 10255 | 2 | 2
25 | 10255 | 1 | 2
25 | 10256 | 1 | 2
25 | 10256 | 2 | 2
25 | 10257 | 2 | 2
25 | 10257 | 1 | 2
25 | 10300 | 1 | 2
25 | 10300 | 2 | 2
25 | 10301 | 1 | 2
25 | 10301 | 2 | 2
25 | 10302 | 1 | 2
25 | 10302 | 2 | 2
25 | 10303 | 1 | 2
25 | 10303 | 2 | 2
25 | 10304 | 1 | 2
25 | 10304 | 2 | 2
25 | 10305 | 1 | 2
25 | 10305 | 2 | 2
25 | 10306 | 1 | 2
25 | 10306 | 2 | 2
25 | 10307 | 1 | 2
25 | 10307 | 2 | 2
25 | 10308 | 1 | 2
25 | 10308 | 2 | 2
25 | 10309 | 1 | 2
25 | 10309 | 2 | 2
25 | 10310 | 1 | 2
25 | 10310 | 2 | 2
25 | 10311 | 2 | 2
25 | 10311 | 1 | 2
25 | 10312 | 2 | 2
25 | 10312 | 1 | 2
25 | 10313 | 1 | 2
25 | 10313 | 2 | 2
25 | 10314 | 1 | 2
25 | 10314 | 2 | 2
25 | 10315 | 1 | 2
25 | 10315 | 2 | 2
25 | 10316 | 1 | 2
25 | 10316 | 2 | 2
25 | 10317 | 1 | 2
25 | 10317 | 2 | 2
25 | 10318 | 2 | 2
25 | 10318 | 1 | 2
25 | 10320 | 1 | 2
25 | 10320 | 2 | 2
25 | 10322 | 2 | 2
25 | 10322 | 1 | 2
25 | 10323 | 2 | 2
25 | 10323 | 1 | 2
25 | 10324 | 2 | 2
25 | 10324 | 1 | 2
25 | 10325 | 2 | 2
25 | 10325 | 1 | 2
25 | 10326 | 1 | 2
25 | 10326 | 2 | 2
25 | 10327 | 1 | 2
25 | 10327 | 2 | 2
25 | 10328 | 1 | 2
25 | 10328 | 2 | 2
25 | 10329 | 2 | 2
25 | 10329 | 1 | 2
25 | 10330 | 2 | 2
25 | 10330 | 1 | 2
25 | 10331 | 1 | 2
25 | 10331 | 2 | 2
25 | 10335 | 2 | 2
25 | 10335 | 1 | 2
25 | 10336 | 2 | 2
25 | 10336 | 1 | 2
25 | 10337 | 1 | 2
25 | 10337 | 2 | 2
25 | 10338 | 2 | 2
25 | 10338 | 1 | 2
25 | 10342 | 1 | 2
25 | 10342 | 2 | 2
25 | 10343 | 1 | 2
25 | 10343 | 2 | 2
25 | 10345 | 1 | 2
25 | 10345 | 2 | 2
25 | 10346 | 2 | 2
25 | 10346 | 1 | 2
25 | 10347 | 1 | 2
25 | 10347 | 2 | 2
25 | 10348 | 2 | 2
25 | 10348 | 1 | 2
25 | 10349 | 1 | 2
25 | 10349 | 2 | 2
25 | 10350 | 1 | 2
25 | 10350 | 2 | 2
25 | 10351 | 2 | 2
25 | 10351 | 1 | 2
25 | 10371 | 2 | 2
25 | 10371 | 1 | 2
25 | 10372 | 2 | 2
25 | 10372 | 1 | 2
25 | 10373 | 1 | 2
25 | 10373 | 2 | 2
25 | 10374 | 2 | 2
25 | 10374 | 1 | 2
25 | 10375 | 2 | 2
25 | 10375 | 1 | 2
25 | 10376 | 2 | 2
25 | 10376 | 1 | 2
25 | 10378 | 1 | 2
25 | 10378 | 2 | 2
25 | 10379 | 2 | 2
25 | 10379 | 1 | 2
25 | 10382 | 2 | 2
25 | 10382 | 1 | 2
25 | 10383 | 2 | 2
25 | 10383 | 1 | 2
25 | 10595 | 2 | 2
25 | 10595 | 1 | 2
25 | 10635 | 2 | 2
25 | 10635 | 1 | 2
25 | 10655 | 1 | 2
25 | 10656 | 2 | 2
25 | 10656 | 1 | 2
25 | 10675 | 1 | 2
25 | 10675 | 2 | 2
25 | 10695 | 2 | 2
25 | 10695 | 1 | 2
25 | 10735 | 1 | 2
25 | 10735 | 2 | 2
10 | 10755 | 2 | 2
10 | 10755 | 1 | 2
25 | 10755 | 2 | 2
25 | 10755 | 1 | 2
25 | 10756 | 2 | 2
25 | 10756 | 1 | 2
10 | 10757 | 1 | 2
10 | 10757 | 2 | 2
25 | 10757 | 1 | 2
25 | 10757 | 2 | 2
25 | 10758 | 2 | 2
10 | 10758 | 1 | 2
10 | 10758 | 2 | 2
25 | 10758 | 1 | 2
25 | 10759 | 2 | 2
25 | 10759 | 1 | 2
10 | 10759 | 2 | 2
10 | 10759 | 1 | 2
10 | 10760 | 1 | 2
10 | 10760 | 2 | 2
25 | 10760 | 2 | 2
25 | 10760 | 1 | 2
25 | 10761 | 2 | 2
25 | 10761 | 1 | 2
10 | 10761 | 2 | 2
10 | 10761 | 1 | 2
10 | 10775 | 1 | 2
25 | 10775 | 1 | 2
25 | 10775 | 2 | 2
10 | 10775 | 2 | 2
10 | 10776 | 1 | 2
10 | 10776 | 2 | 2
25 | 10776 | 1 | 2
25 | 10776 | 2 | 2
25 | 10835 | 2 | 2
25 | 10835 | 1 | 2
25 | 10855 | 2 | 2
25 | 10855 | 1 | 2
25 | 10856 | 1 | 2
25 | 10856 | 2 | 2
25 | 10915 | 2 | 2
25 | 10915 | 1 | 2
25 | 10916 | 1 | 2
25 | 10917 | 1 | 2
25 | 10918 | 1 | 2
25 | 10935 | 1 | 2
25 | 10935 | 2 | 2
25 | 10955 | 1 | 2
25 | 10975 | 2 | 2
25 | 10975 | 1 | 2
25 | 10995 | 2 | 2
25 | 10995 | 1 | 2
25 | 11015 | 1 | 2
25 | 11035 | 1 | 2
25 | 11036 | 1 | 2
25 | 11055 | 1 | 2
25 | 11115 | 1 | 2
25 | 11155 | 1 | 2
25 | 11156 | 1 | 2
25 | 11157 | 1 | 2
25 | 11158 | 1 | 2
25 | 11159 | 1 | 2
25 | 11160 | 1 | 2
25 | 11161 | 1 | 2
25 | 11195 | 2 | 2
25 | 11195 | 1 | 2
25 | 11215 | 2 | 2
25 | 11215 | 1 | 2
25 | 11235 | 1 | 2
25 | 11236 | 1 | 2
25 | 11395 | 2 | 2
25 | 11395 | 1 | 2
25 | 11515 | 1 | 2
25 | 11515 | 2 | 2
25 | 11535 | 3 | 2
25 | 11755 | 2 | 2
25 | 11755 | 1 | 2
25 | 11815 | 1 | 2
25 | 11836 | 2 | 2
25 | 11836 | 1 | 2
25 | 11837 | 2 | 2
25 | 11837 | 1 | 2


STBPOPERATIONS

 К НАЧАЛУ

STBPOPERATIONS (Тип таблицы - Predefined)

Cтандартные операции БП

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Поле COOPERTYPE - ссылка на поле COOPERTYPE таблицы KAOPERTYPE .

Значения поля REQUIRED могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COBPLAN | COOPERTYPE | REQUIRED | INHERITEG
169 | 61 | 0 | 38
0 | 180 | 1 | 172
1 | 3 | -1 | 221


STBPSERVICES

 К НАЧАЛУ

STBPSERVICES (Тип таблицы - Predefined)

Стандартные услуги БП

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Значения поля REQUIRED могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COBPLAN | COSERVICETYPE | REQUIRED | INHERITED
14 | 2053 | 1 | 443
14 | 2051 | 0 | 443
80 | 3069 | 0 | 14
80 | 3060 | 0 | 14


STBPSERVPARAM

 К НАЧАЛУ

STBPSERVPARAM (Тип таблицы - Predefined)

Параметры услуг для тарифного плана

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Поле COSERVICEPARAM - ссылка на поле COSERVICEPARAM таблицы KASERVICEPARAM.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COBPLAN | COSERVICEPARAM | PARAMREF | PARAMVALUE | INHERITED
1 | 7 | 1 | string 1 | 172
1 | 7 | 2 | string 2 | 15
1 | 7 | 3 | string 3 | 14
1 | 7 | 4 | string 4 | 14


STOPERREQUEST

 К НАЧАЛУ

STOPERREQUEST (Тип таблицы - Predefined)

Операции для типовой заявки

(Пример заполнения)

COREQUESTTYPE | COOPERTYPE | SYSTEM | TEMPLATE | USERS | CODEALER
1 | 33 | 1 | 1 | 0 | 0
2 | 1 | 1 | 1 | 0 | 0
2 | 22 | 1 | 1 | 0 | 0
2 | 30 | 0 | 0 | 0 | 0
37 | 7 | 0 | 1 | 0 | 0
5 | 1 | 0 | 1 | 0 | 0
5 | 5 | 1 | 1 | 0 | 0


STOREPARAM

 К НАЧАЛУ

STOREPARAM (Тип таблицы - Predefined)

Параметры для процедуры сжатия

Поле COSTORETRAF - ссылка на поле COSTORETRAF таблицы STORETRAF.

Значения полей COGROUPTYPE, GROUPPARAM могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COSTORETRAF | COGROUPTYPE | GROUPPARAM
60 | 1 | 3
61 | 0 | 1
61 | 0 | 6
2 | 0 | 0
4 | 0 | 0
70 | 0 | 0
70 | 0 | 5
1 | 0 | 0


STORETRAF

 К НАЧАЛУ

STORETRAF (Тип таблицы - Predefined)

Cрок хранения трафика

Значения поля COSTORETRAF формируются как последний код записи COSTORETRAF + 1 и являются уникальными идентификаторами записей таблицы.

Поле COQUANT - ссылка на поле COQUANT таблицы KAQUANT.

Поле COTRAFFICTYPE - ссылка на поле COTRAFFICTYPE таблицы KATRAFFICTYPE.

Значения полей ACTION, ALLOWED могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSTORETRAF | COQUANT | COTRAFFICTYPE | STORETIME | ACTION | ALLOWED | DIRECTORY
1 | 1 | 1 | 0 | 1 | 0 | NULL
2 | 0 | 2 | 0 | 1 | 0 | NULL
3 | 0 | 3 | 0 | 1 | 0 | NULL
4 | 0 | 4 | 0 | 1 | 0 | NULL
5 | 0 | 5 | 0 | 1 | 0 | NULL
10 | 0 | 10 | 0 | 1 | 0 | NULL


Пример заполнения STREQREGISTRY

Пример заполнения STREQREGISTRY - Стандартные параметры

(Тип таблицы - Predefined)

Значения поля COSTREQREGISTRY являются уникальными идентификаторами записей таблицы.

COSTREQREGISTRY | COOPERTYPE | COSERVICETYPE | COREQUESTTYPE | COC | PARAMNAME | COPHNUMBERTYPE | PARAMREF | REQUIRED | DEFAULTVALUE | ISCOMMON | IDDEP
1245 |  |  | 2002 | 32767 | TMP_COBP | 0 | 1 | 1 |  | 0 |
1246 |  |  | 2002 | 32767 | TMP_CODEALER | 0 | 1 | 1 |  | 0 |
1441 |  |  | 2000 | 32767 | RTCOOPERZONE | 0 | 1 | 1 |  | 0 |
1442 |  |  | 2000 | 2 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
1443 |  |  | 603 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
1444 |  |  | 2000 | 2 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
1445 |  |  | 2000 | 2 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
1446 |  |  | 2000 | 2 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
1453 |  |  | 603 | 32767 | ZAMENA | 0 | 1 | 1 |  | 0 |
1454 |  |  | 603 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
1455 |  |  | 603 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
1457 | 1252 |  | 603 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1465 | 1253 |  | 0 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
1466 | 1253 |  | 0 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
1467 | 1253 |  | 0 | 32767 | TMP_PHNUMBERTYPE | 0 | 1 | 1 |  | 0 |
1468 | 1253 |  | 0 | 32767 | TMP_COC | 0 | 1 | 1 |  | 0 |
1469 | 1253 |  | 0 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
1470 | 1253 |  | 0 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1479 | 16 |  | 3 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1480 | 16 |  | 3 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
1482 | 61 |  | 801 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1483 | 164 |  | 601 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1484 | 15 |  | 602 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
1485 | 15 |  | 602 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1486 | 48 |  | 604 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
1487 | 48 |  | 604 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1490 | 37 |  | 803 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
1491 | 37 |  | 803 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1492 | 1 |  | 2002 | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
1493 | 1 |  | 2002 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1496 | 1 |  | 2002 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
1497 | 1 |  | 2002 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
1498 | 1 |  | 2002 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
1502 | 2 |  | 1 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1505 | 200 |  | 2000 | 32767 | ABONENTNM |  | 1 | 0 |  | 0 |
1508 | 37 |  | 3002 | 32767 | COBLOCKTYPE | 0 | 1 | 1 | 12 | 0 |
1509 | 37 |  | 3002 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1515 | 61 |  | 3001 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1519 | 164 |  | 3003 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1528 |  |  | 2000 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Договоры на подключение | 0 |
1529 |  |  | 2000 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Cчет за операции и оборудование | 0 |
1531 | 61 |  | 801 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
1534 | 61 |  | 3001 | 32767 | COBLOCKTYPE | 0 | 1 | 1 | 12 | 0 |
1540 |  |  | 1 | 32767 | NEW_PARAM | 0 | 1 | 1 | 1 | 0 |
1541 |  |  | 1 | 32767 | CORST | 0 | 1 | 1 | 2 | 0 |
1542 | 1253 |  | 2001 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
1543 | 1253 |  | 2001 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
1544 | 1253 |  | 2001 | 32767 | TMP_PHNUMBERTYPE | 0 | 1 | 1 |  | 0 |
1545 | 1253 |  | 2001 | 32767 | TMP_COC | 0 | 1 | 1 |  | 0 |
1546 | 1253 |  | 2001 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
1547 | 1253 |  | 2001 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1602 |  | 20129 | 2000 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1616 |  | 20138 | 2000 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1619 |  | 20128 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1628 |  | 20137 | 2000 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1634 |  | 20136 | 2000 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1639 |  | 20138 | 3004 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1643 |  | 20138 | 3003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1644 |  |  | 2003 | 2 | SDATE_PTIME | 0 | 1 | 1 | 00/00/0000 22:00:00 | 0 |
1657 |  | 20147 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1658 |  | 20144 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1659 |  | 20144 | 2001 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
1663 |  | 20145 | 2001 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
1664 |  | 20145 | 2001 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
1665 |  | 20145 | 2001 | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
1666 |  | 20145 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1684 |  | 20146 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1685 |  | 20122 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1686 |  | 20123 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1687 |  | 20127 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1688 |  | 20128 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1689 |  | 20129 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1691 |  | 20131 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1692 |  | 20132 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1693 |  | 20135 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1694 |  | 20138 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1695 |  | 20136 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1696 |  | 20137 | 2001 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1719 |  | 20147 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1721 |  | 20127 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1722 |  | 20129 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1726 |  | 20131 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1727 |  | 20132 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1728 |  | 20135 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1729 |  | 20136 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1730 |  | 20137 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1731 |  | 20138 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1735 |  | 20122 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1736 |  | 20123 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1747 |  | 20146 | 2001 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
1752 |  | 20146 | 2001 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
1757 |  | 20146 | 2001 | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
1762 |  | 20146 | 2001 | 32767 | OTHERPARTY | 0 | 4 | 1 |  | 0 |
1767 |  | 20146 | 2001 | 32767 | OTHERPARTY | 0 | 5 | 1 |  | 0 |
1768 | 164 |  | 602 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1769 | 164 |  | 605 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1770 |  | 20129 | 2002 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1774 |  | 20136 | 2002 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1775 |  | 20137 | 2002 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1776 | 164 |  | 3007 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1777 | 164 |  | 3004 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1780 | 164 |  | 3006 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1781 |  | 20135 | 3007 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1782 |  | 20135 | 3006 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1799 | 2 |  | 15000 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1805 |  | 20148 | 9 | 2 | CLOSEDGROUP | 0 | 1 | 1 |  | 0 |
1806 |  | 20148 | 9 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1807 | 164 |  | 9 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1827 | 1 |  | 2003 | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
1828 | 1 |  | 2003 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
1832 | 1 |  | 2003 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
1833 | 1 |  | 2003 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
1834 | 1 |  | 2003 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
1835 |  |  | 2001 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
1836 |  |  | 2001 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
1837 |  |  | 2003 | 32767 | TMP_COBP | 0 | 1 | 1 |  | 0 |
1838 |  |  | 2003 | 32767 | TMP_CODEALER | 0 | 1 | 1 |  | 0 |
1841 | 1 |  | 2002 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
1842 | 1 |  | 2003 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
1843 |  |  | 2002 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
1845 |  |  | 2002 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
1846 |  |  | 2003 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
1847 |  |  | 2003 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
1848 |  | 20129 | 2003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1852 |  | 20137 | 2003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1853 |  | 20136 | 2003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1860 |  |  | 603 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
1873 |  | 20127 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1874 |  | 20128 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1876 |  | 20134 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1878 |  | 20134 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
1885 |  |  | 3008 | 32767 | MSG_REALBAL | 0 | 1 | 1 |  | 0 |
1886 |  |  | 3008 | 32767 | MSG_DATATIME | 0 | 1 | 1 |  | 0 |
1887 |  |  | 3008 | 32767 | MSG_NOBGVAL | 0 | 1 | 1 | 51 | 0 |
1908 |  |  | 2001 | 32767 | TMP_CODEALER | 0 | 1 | 1 |  | 0 |
1909 |  |  | 2001 | 32767 | TMP_CODEALBG | 0 | 1 | 1 |  | 0 |
1918 |  |  | 2001 | 32767 | TMP_COBP | 0 | 1 | 1 |  | 0 |
1937 |  | 20147 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2043 | 1 |  | 2000 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
2044 | 1 |  | 2000 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
2045 | 1 |  | 2000 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
2046 | 1 |  | 2000 | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
2047 | 1 |  | 2000 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2048 | 1 |  | 2000 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
2049 | 1 |  | 2000 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
2050 | 1 |  | 2000 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
2051 |  |  | 1 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
2052 |  |  | 5 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
2053 |  |  | 5 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
2054 |  |  | 5 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
2055 |  |  | 5 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
2056 | 2 |  | 2 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2057 |  |  | 2 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
2083 | 61 |  | 10224 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
2084 | 61 |  | 10224 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2085 | 37 |  | 10225 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
2086 | 37 |  | 10225 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2087 | 164 |  | 10221 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2088 | 15 |  | 10223 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
2089 | 15 |  | 10223 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2092 |  | 20147 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2093 |  | 20144 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2094 |  | 20144 | 10221 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2095 |  | 20145 | 10221 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2096 |  | 20145 | 10221 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
2097 |  | 20145 | 10221 | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
2098 |  | 20145 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2099 |  | 20146 | 10221 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2100 |  | 20146 | 10221 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
2101 |  | 20146 | 10221 | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
2102 |  | 20146 | 10221 | 32767 | OTHERPARTY | 0 | 4 | 1 |  | 0 |
2103 |  | 20146 | 10221 | 32767 | OTHERPARTY | 0 | 5 | 1 |  | 0 |
2104 |  | 20146 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2105 |  | 20148 | 10221 | 2 | CLOSEDGROUP | 0 | 1 | 1 |  | 0 |
2106 |  | 20148 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2107 |  | 20122 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2108 |  | 20123 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2109 |  | 20127 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2110 |  | 20128 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2111 |  | 20129 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2112 |  | 20131 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2113 |  | 20132 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2115 |  | 20134 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2116 |  | 20135 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2117 |  | 20136 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2118 |  | 20137 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2119 |  | 20138 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2120 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2121 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
2122 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
2123 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 4 | 1 |  | 0 |
2124 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 5 | 1 |  | 0 |
2125 |  | 20164 | 10221 | 32767 | OTHERPARTY | 0 | 6 | 1 |  | 0 |
2126 |  | 20164 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2127 |  | 20184 | 10221 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
2128 |  | 20184 | 10221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2129 |  | 20184 | 10221 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2130 |  | 20186 | 10221 | 32767 | LIMIT_CUR | 0 | 1 | 0 |  | 0 |
2163 |  | 20135 | 2002 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2164 |  | 20138 | 2002 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2165 |  | 20135 | 2003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2166 |  | 20138 | 2003 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2167 |  | 20127 | 2000 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2168 |  | 20122 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2169 |  | 20123 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2243 |  | 20186 | 601 | 32767 | LIMIT_CUR | 0 | 1 | 0 |  | 0 |
2265 | 61 |  | 10300 | 32767 | COBLOCKTYPE | 0 | 1 | 1 | 5 | 0 |
2266 | 61 |  | 10300 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2284 |  | 20206 | 601 | 32767 | VETERAN | 0 | 1 | 1 |  | 0 |
2285 | 37 |  | 10320 | 32767 | COBLOCKTYPE | 0 | 1 | 1 | 5 | 0 |
2286 | 37 |  | 10320 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
2303 |  |  | 10340 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
2304 |  | 20135 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2305 |  | 20138 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2306 |  | 20129 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2307 |  | 20137 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2308 |  | 20136 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2309 |  | 20132 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2310 |  | 20131 | 602 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2403 |  | 20184 | 601 | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
2404 |  | 20184 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2405 |  | 20184 | 601 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2443 |  |  | 603 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
2444 |  |  | 603 | 32767 | REQUEST_CURRENCY | 0 | 1 | 1 | 3 | 0 |
2464 |  | 20345 | 601 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
2466 |  | 20345 | 601 | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
2490 |  | 20285 | 2001 | 32767 | LIMIT_CUR | 0 | 1 | 1 | 150 | 0 |
2491 |  | 20285 | 2002 | 32767 | LIMIT_CUR | 0 | 1 | 1 | 150 | 0 |
2691 |  |  | 15000 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
2692 |  |  | 15000 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
2693 |  |  | 15000 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
2694 |  |  | 15000 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
6965 | 1 |  |  | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
6966 | 1 |  |  | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
6967 | 10170 |  |  | 32767 | DET_TYPE | 0 | 2 | 1 | 91 | 0 |
6968 |  | 20146 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
6969 |  | 20146 |  | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
6970 | 10170 |  |  | 32767 | DET_TYPE | 0 | 4 | 1 | 93 | 0 |
6971 |  | 20146 |  | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
6972 | 10170 |  |  | 32767 | DET_TYPE | 0 | 3 | 1 | 92 | 0 |
6973 |  | 20146 |  | 32767 | OTHERPARTY | 0 | 4 | 1 |  | 0 |
6974 | 10170 |  |  | 32767 | DET_TYPE | 0 | 5 | 1 | 94 | 0 |
6975 |  | 20146 |  | 32767 | OTHERPARTY | 0 | 5 | 1 |  | 0 |
6976 | 10170 |  |  | 32767 | DET_TYPE | 0 | 6 | 1 | 95 | 0 |
6977 | 10170 |  |  | 32767 | DET_TYPE | 0 | 7 | 1 | 96 | 0 |
6978 | 1 |  |  | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
6979 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
6980 | 10170 |  |  | 32767 | DET_TYPE | 0 | 8 | 1 | 97 | 0 |
6981 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
6982 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
6983 | 10170 |  |  | 32767 | DET_TYPE | 0 | 9 | 1 | 104 | 0 |
6984 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 4 | 1 |  | 0 |
6985 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 5 | 1 |  | 0 |
6986 | 10170 |  |  | 32767 | DET_TYPE | 0 | 10 | 1 | 105 | 0 |
6987 |  | 20164 |  | 32767 | OTHERPARTY | 0 | 6 | 1 |  | 0 |
6988 |  | 20164 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
6989 |  | 20184 |  | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
6990 | 10170 |  |  | 32767 | DET_TYPE | 0 | 11 | 1 | 106 | 0 |
6991 |  | 20184 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
6992 | 10170 |  |  | 32767 | DET_TYPE | 0 | 12 | 1 | 107 | 0 |
6993 |  | 20184 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
6994 | 10170 |  |  | 32767 | DET_TYPE | 0 | 13 | 1 | 108 | 0 |
6995 |  | 20145 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
6996 | 10170 |  |  | 32767 | DET_TYPE | 0 | 14 | 1 | 109 | 0 |
6997 |  | 20145 |  | 32767 | OTHERPARTY | 0 | 2 | 1 |  | 0 |
6998 | 1 |  |  | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
6999 | 10170 |  |  | 32767 | DET_TYPE | 0 | 15 | 1 | 110 | 0 |
7000 |  | 20145 |  | 32767 | OTHERPARTY | 0 | 3 | 1 |  | 0 |
7001 | 1253 |  |  | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7002 | 1253 |  |  | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7003 | 10170 |  |  | 32767 | DET_TYPE | 0 | 16 | 1 | 111 | 0 |
7004 |  | 20144 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7005 | 1253 |  |  | 32767 | TMP_PHNUMBERTYPE | 0 | 1 | 1 |  | 0 |
7006 | 10170 |  |  | 32767 | DET_TYPE | 0 | 17 | 1 | 112 | 0 |
7007 |  | 20145 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7008 | 10170 |  |  | 32767 | DET_TYPE | 0 | 18 | 1 | 113 | 0 |
7009 |  | 20127 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7010 | 1253 |  |  | 32767 | TMP_COC | 0 | 1 | 1 |  | 0 |
7011 | 1253 |  |  | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7012 |  | 20129 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7013 | 1253 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7014 |  | 20131 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7015 | 1 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7016 | 61 |  |  | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
7017 |  | 20147 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7018 |  | 20134 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7019 |  | 20138 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7020 |  | 20128 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7021 |  | 20135 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7022 |  | 20122 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7023 |  | 20137 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7024 | 10170 |  |  | 32767 | DET_NVOL | 0 | 1 | 1 |  | 0 |
7025 | 10170 |  |  | 32767 | DET_UPTODATE | 0 | 1 | 1 |  | 0 |
7026 |  | 20186 |  | 32767 | LIMIT_CUR | 0 | 1 | 0 |  | 0 |
7027 | 10170 |  |  | 32767 | DET_TYPE | 0 | 1 | 1 | 90 | 0 |
7028 | 10170 |  |  | 32767 | DET_STARTDATE | 0 | 1 | 1 |  | 0 |
7029 | 10170 |  |  | 32767 | OCOST_PARAM | 0 | 1 | 1 |  | 0 |
7030 |  | 20148 |  | 2 | CLOSEDGROUP | 0 | 1 | 1 |  | 0 |
7031 |  | 20148 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7034 | 10170 |  |  | 32767 | DET_TYPE | 0 | 19 | 1 | 114 | 0 |
7035 | 10170 |  |  | 32767 | DET_TYPE | 0 | 20 | 1 | 115 | 0 |
7036 | 10170 |  |  | 32767 | DET_TYPE | 0 | 21 | 1 | 118 | 0 |
7037 | 10170 |  |  | 32767 | DET_TYPE | 0 | 22 | 1 | 119 | 0 |
7038 | 10170 |  |  | 32767 | DET_TYPE | 0 | 23 | 1 | 120 | 0 |
7039 | 10170 |  |  | 32767 | DET_TYPE | 0 | 24 | 1 | 121 | 0 |
7040 | 10170 |  |  | 32767 | DET_TYPE | 0 | 25 | 1 | 127 | 0 |
7041 | 10170 |  |  | 32767 | DET_TYPE | 0 | 26 | 1 | 126 | 0 |
7042 | 10170 |  |  | 32767 | DET_TYPE | 0 | 27 | 1 | 128 | 0 |
7043 | 10170 |  |  | 32767 | DET_TYPE | 0 | 28 | 1 | 129 | 0 |
7044 |  | 20206 |  | 32767 | VETERAN | 0 | 1 | 1 |  | 0 |
7045 |  | 20345 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7046 |  | 20345 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
7047 |  | 20285 |  | 32767 | LIMIT_CUR | 0 | 1 | 1 | 150 | 0 |
7048 |  | 20123 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7049 |  | 20136 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7050 |  | 20132 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7051 |  | 20144 |  | 32767 | OTHERPARTY | 0 | 1 | 1 |  | 0 |
7052 | 37 |  |  | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
7053 | 37 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7054 | 16 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7055 | 1 |  |  | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7056 | 2 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7057 | 1 |  |  | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7058 |  | 20146 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7059 | 16 |  |  | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
7060 | 200 |  |  | 32767 | ABONENTNM |  | 1 | 0 |  | 0 |
7061 | 1 |  |  | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
7062 | 1251 |  |  | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7063 | 1251 |  |  | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7064 | 15 |  |  | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7065 | 15 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7066 | 164 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7067 | 1251 |  |  | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7068 | 1251 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7069 | 1252 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7070 | 1251 |  |  | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7071 | 61 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7072 | 48 |  |  | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7073 | 48 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7074 | 14 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7075 | 14 |  |  | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7076 | 14 |  |  | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7077 | 14 |  |  | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7078 |  |  | 10060 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
7079 |  |  | 10060 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
7080 |  |  | 10060 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
7081 | 14 |  | 10060 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7082 | 14 |  | 10060 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7083 | 14 |  | 10060 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7084 | 14 |  | 10060 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7085 | 14 |  | 10061 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7086 | 14 |  | 10061 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7087 | 14 |  | 10061 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7088 | 14 |  | 10061 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7113 | 164 |  | 10105 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7114 | 1 |  | 501 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7115 | 1 |  | 501 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7116 | 1 |  | 501 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7117 | 1 |  | 501 | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
7118 | 1 |  | 501 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7119 | 1 |  | 501 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7120 | 1 |  | 501 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7122 | 37 |  | 4803 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
7123 | 37 |  | 4803 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7124 | 61 |  | 4801 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7125 | 61 |  | 4801 | 32767 | COBLOCKTYPE | 0 | 1 | 1 |  | 0 |
7126 | 1251 |  | 4603 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7127 | 1251 |  | 4603 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7130 | 1251 |  | 4603 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7131 | 2 |  | 4001 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7132 | 2 |  | 10045 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7133 | 164 |  | 4221 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7134 | 164 |  | 10108 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7135 | 164 |  | 10104 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7136 | 1 |  |  | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7137 | 1 |  | 2000 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7138 | 1 |  | 2002 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7139 | 1 |  | 2003 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7141 | 1 |  | 501 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7142 | 1 |  |  | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7143 | 1 |  | 2000 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7144 | 1 |  | 2002 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7145 | 1 |  | 2003 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7147 | 1 |  | 501 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7148 | 1 |  |  | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7149 | 1 |  | 2000 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7150 | 1 |  | 2002 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7151 | 1 |  | 2003 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7153 | 1 |  | 501 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7154 | 1 |  |  | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7155 | 1 |  | 2000 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7156 | 1 |  | 2002 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7157 | 1 |  | 2003 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7159 | 1 |  | 501 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7160 | 1 |  |  | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7161 | 1 |  | 2000 | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7162 | 1 |  | 2002 | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7163 | 1 |  | 2003 | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7165 | 1 |  | 501 | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7166 | 1 |  |  | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7167 | 1 |  | 2000 | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7168 | 1 |  | 2002 | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7169 | 1 |  | 2003 | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7171 | 1 |  | 501 | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7178 | 1250 |  |  | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7180 | 1251 |  |  | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7182 | 1251 |  | 4603 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7183 | 1251 |  |  | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7185 | 1251 |  | 4603 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7186 |  | 1001 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7187 |  | 1001 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7188 |  | 1002 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7189 |  | 1002 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7190 |  | 1003 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7191 |  | 1003 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7192 |  | 1005 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7193 |  | 1005 | 10104 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7194 |  | 1035 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7195 |  | 1035 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7196 |  | 1063 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7197 |  | 1063 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7198 |  | 1064 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7199 |  | 1064 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7200 |  | 1065 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7201 |  | 1065 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7202 |  | 1066 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7203 |  | 1066 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7204 |  | 1067 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7205 |  | 1067 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7206 |  | 1068 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7207 |  | 1068 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7208 |  | 1069 |  | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7209 |  | 1069 | 10104 | 32767 | COSTPARAM | 0 | 1 | 1 | 1 | 0 |
7210 |  | 21620 |  | 32767 | OTHERPARTY | 0 | 0 | 1 |  | 0 |
7211 |  | 21620 | 4221 | 32767 | OTHERPARTY | 0 | 0 | 1 |  | 0 |
7212 |  | 21620 | 10108 | 32767 | OTHERPARTY | 0 | 0 | 1 |  | 0 |
7213 |  | 21620 |  | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7214 |  | 21620 | 4221 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7215 |  | 21620 | 10108 | 32767 | SERVICE_DT | 0 | 1 | 1 |  | 0 |
7217 |  |  | 501 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7218 |  |  | 501 | 32767 | CONTR_BASE | 0 | 1 | 1 |  | 0 |
7219 |  |  | 501 | 32767 | CONTR_SIGN | 0 | 1 | 1 |  | 0 |
7220 |  |  | 501 | 32767 | CORST | 0 | 1 | 1 |  | 0 |
7221 |  |  | 501 | 32767 | DISMISS_REASON | 0 | 1 | 1 |  | 0 |
7222 |  |  | 501 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7223 |  |  | 501 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7224 |  |  | 501 | 32767 | DTE_ADR | 0 | 1 | 1 |  | 0 |
7225 |  |  | 501 | 32767 | MAY_CONNECT | 0 | 1 | 1 |  | 0 |
7226 |  |  | 501 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
7227 |  |  | 501 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
7228 |  |  | 501 | 32767 | NEW_IDENTIF | 0 | 0 | 0 |  | 0 |
7229 |  |  | 501 | 32767 | NUMBER_OF_NEW_IDENTIF | 0 | 1 | 1 | 1 | 0 |
7231 |  |  | 501 | 32767 | QUALITY_OF_SERVICE | 0 | 1 | 1 |  | 0 |
7232 |  |  | 501 | 32767 | RNOTES | 0 | 1 | 1 |  | 0 |
7233 |  |  | 501 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
7234 |  |  | 501 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
7248 |  |  | 501 | 32767 | USE_DESCRIPTOR | 0 | 1 | 1 | 0 | 0 |
7249 |  |  | 10045 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7255 |  |  | 10104 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7256 |  |  | 10104 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7257 |  |  | 10105 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
7258 |  |  | 10105 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7259 |  |  | 10105 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7260 |  |  | 10105 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7261 |  |  | 10105 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
7262 |  |  | 10105 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
7263 |  |  | 10105 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
7264 |  |  | 10105 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
7285 |  |  | 4001 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7286 |  |  | 4001 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7287 |  |  | 4001 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7288 |  |  | 4603 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7289 |  |  | 4603 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7290 |  |  | 4603 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
7291 |  |  | 4603 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
7292 |  |  | 4603 | 4 | NEW_IDENTIF | 10 | 1 | 0 |  | 0 |
7293 |  |  | 4603 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
7294 |  |  | 4603 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
7295 |  |  | 4603 | 32767 | ZAMENA | 0 | 1 | 1 |  | 0 |
7296 |  |  | 4803 | 32767 | DOCUMENTNM | 0 | 1 | 1 | Счет за оборудование.rpt | 0 |
7297 |  |  | 4803 | 32767 | DOCUMENTNM | 0 | 2 | 1 | Счет-фактура за оборудование.rpt | 0 |
7298 | 1 |  | 2002 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7299 | 1 |  | 2002 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7300 | 1 |  | 2003 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7301 | 1 |  | 2003 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7305 | 1 |  |  | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7306 | 1 |  | 2000 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7307 | 1 |  | 2002 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7308 | 1 |  | 2003 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7310 | 1 |  | 501 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7311 | 1 |  |  | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7312 | 1 |  | 2000 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7313 | 1 |  | 2002 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7314 | 1 |  | 2003 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7316 | 1 |  | 501 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7317 | 1 |  |  | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7318 | 1 |  | 2000 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7319 | 1 |  | 2002 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7320 | 1 |  | 2003 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7322 | 1 |  | 501 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7323 | 1 |  |  | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7324 | 1 |  | 2000 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7325 | 1 |  | 2002 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7326 | 1 |  | 2003 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7328 | 1 |  | 501 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7329 | 1 |  |  | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7330 | 1 |  | 2000 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7331 | 1 |  | 2002 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7332 | 1 |  | 2003 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7334 | 1 |  | 501 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7335 | 1 |  | 10700 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7336 | 1 |  | 10700 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7337 | 1 |  | 10700 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7338 | 1 |  | 10700 | 32767 | NEW_COBILLGROUP | 0 | 1 | 1 |  | 0 |
7339 | 1 |  | 10700 | 32767 | NEW_COCLIENT | 0 | 1 | 1 |  | 0 |
7340 | 1 |  | 10700 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7341 | 1 |  | 10700 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7342 | 1 |  | 10700 | 4 | TMP_PHNUMBERTYPE | 73 | 3 | 1 | 73 | 0 |
7343 | 1 |  | 10700 | 4 | TMP_PHNUMBERTYPE | 1001 | 2 | 1 | 1001 | 0 |
7344 | 1 |  | 10700 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7345 | 1 |  | 10700 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7346 | 1 |  | 10700 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7347 | 1 |  | 10700 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7348 | 1 |  | 10700 | 32767 | NEW_COBP | 0 | 1 | 1 |  | 0 |
7349 | 1 |  | 10700 | 32767 | CHANNEL | 0 | 1 | 1 |  | 0 |
7350 | 1 |  | 10700 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7351 | 1 |  | 10700 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7352 | 1 |  | 10700 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7353 | 1 |  | 10700 | 32767 | ABONENTNM | 0 | 1 | 1 |  | 0 |
7355 |  |  | 10700 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7356 |  |  | 10700 | 32767 | CONTR_BASE | 0 | 1 | 1 |  | 0 |
7357 |  |  | 10700 | 32767 | CONTR_SIGN | 0 | 1 | 1 |  | 0 |
7358 |  |  | 10700 | 32767 | NEW_IDENTIF | 0 | 0 | 1 | 0 | 0 |
7359 |  |  | 10700 | 32767 | NEWCONTR_EQ | 0 | 1 | 1 |  | 0 |
7360 |  |  | 10700 | 32767 | NEWCONTR_SRV | 0 | 1 | 1 |  | 0 |
7361 |  |  | 10700 | 32767 | SIGNAT_BASE | 0 | 1 | 1 |  | 0 |
7362 |  |  | 10700 | 32767 | SIGNAT_NM | 0 | 1 | 1 |  | 0 |
7363 |  |  | 10700 | 32767 | STRUCT_ADR | 0 | 1 | 1 |  | 0 |
7364 | 1251 |  |  | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7366 | 1251 |  | 4603 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7368 | 1251 |  | 4603 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7370 | 1251 |  | 4603 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7371 | 1251 |  |  | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7373 | 1251 |  | 4603 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7374 | 1251 |  |  | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7376 | 1251 |  | 4603 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7377 | 1251 |  |  | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7379 | 1251 |  | 4603 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7380 | 1251 |  |  | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7382 | 1251 |  | 4603 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7383 | 1251 |  | 603 | 32767 | NEW_CONUMVOL | 0 | 1 | 1 |  | 0 |
7384 | 1251 |  | 603 | 4 | TMP_COC | 0 | 1 | 1 | 4 | 0 |
7385 | 1251 |  | 603 | 4 | TMP_PHNUMBERTYPE | 10 | 1 | 1 | 10 | 0 |
7386 | 1251 |  | 603 | 2 | TMP_COC | 0 | 1 | 1 | 2 | 0 |
7387 | 1251 |  | 603 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7388 | 1251 |  | 603 | 64 | TMP_COC | 0 | 1 | 1 | 64 | 0 |
7389 | 1251 |  | 603 | 2 | TMP_PHNUMBERTYPE | 5 | 1 | 1 | 5 | 0 |
7390 | 1251 |  | 603 | 2 | TMP_PHNUMBERTYPE | 6 | 1 | 1 | 6 | 0 |
7391 | 1251 |  | 603 | 64 | TMP_PHNUMBERTYPE | 33 | 1 | 1 | 33 | 0 |
7392 | 1251 |  | 603 | 64 | TMP_PHNUMBERTYPE | 32 | 1 | 1 | 32 | 0 |
7393 | 1251 |  | 603 | 64 | TMP_PHNUMBERTYPE | 31 | 1 | 1 | 31 | 0 |
7394 | 1251 |  | 603 | 64 | TMP_PHNUMBERTYPE | 30 | 1 | 1 | 30 | 0 |
7395 | 2 |  | 18003 | 32767 | CHANGED_DT | 0 | 1 | 1 |  | 0 |
7396 |  |  | 18003 | 32767 | CL_ACCOUNT | 0 | 1 | 1 |  | 0 |
7406 |  |  | 604 | 32767 | BGFTRANS_MODE | 0 | 1 | 1 |  | 0 |
7407 | 164 |  |  | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7408 | 164 |  | 9 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7409 | 164 |  | 601 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7410 | 164 |  | 602 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7411 | 164 |  | 605 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7412 | 164 |  | 3003 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7413 | 164 |  | 3004 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7414 | 164 |  | 3006 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7415 | 164 |  | 3007 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7416 | 164 |  | 10221 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7417 | 164 |  | 10105 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7418 | 164 |  | 4221 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7419 | 164 |  | 10108 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |
7420 | 164 |  | 10104 | 32767 | OPER_CURRENCY | 0 | 1 | 1 | 3 | 0 |


Пример заполнения STREQUEST

Пример заполнения STREQUEST - Каталог типов заявок

(Тип таблицы - Predefined)

Значения поля COREQUESTTYPE являются уникальными идентификаторами записей таблицы.

COREQUESTTYPE | COBILLTYPE | COREQUESTGROUP | NMREQUESTTYPE | PATH | PHNUMBER | DEVICESERNUM | REQOPTIONS | REQEXTOPTIONS | EXECDATEPERIOD | ACCESSLEVEL | IMMBILLCREATE | COUSERGROUP | INTERFACEID | MULTIINTERFACEID | CREATENUM | COC | OUTDATED | HAVEEQUIPMENT | ISNUMACTIVE | HAVENUM | R5 | R6 | COPHNUMBERTYPE | COMATTER | EQREGISTER | EQRETURN | HAVEPRIVILEGES | SIMPLEINTCONNECT | ISDEALERCONNECT | LEGALENTITY
0 | 2 | 1 | AUTOCREATED |  |  |  | 1 | 1 |  | 0 | 0 |  | 0 | 0 | 0 | 2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
1 | 2 | 8 | Отключение номера по желанию кл. |  |  |  | 1 | 1 |  | 5 | 0 |  | 10 | 26 | 0 | 2 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 1 | 0 | 0 | 0 | 2
2 | 1 | 8 | Расторжение договора принудительное |  |  | 0 | 0 | 0 |  | 4 | 0 |  | 10 | 26 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
3 | 4 | 1 | Авансовый платеж |  |  |  | 1 | 1 |  | 0 | 1 |  | 9 | 9 | 0 | 2 | 0 | 0 | 0 | 0 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
5 | 2 | 1 | Регистрация аппарата клиента |  |  | 0 | 1 | 1 |  | 0 | 1 |  | 21 | 21 | 0 | 2 | 0 | 0 | 0 | 0 | 0 | 0 | 0 |  | 1 | 1 | 0 | 0 | 0 | 2
9 | 1 | 1 | Подключение ЗГ |  |  | 0 | 0 | 0 |  | 2 | 0 |  | 1 | 1 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
501 | 2 | 2 | Подключение к сети местной связи |  |  |  |  |  |  | 0 | 1 |  | 18 | 18 | 1 | 4 | 0 | 0 | 0 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 1 | 0 | 2
601 | 2 | 4 | Изменение услуг |  |  |  | 1 | 1 |  | 0 | 0 |  | 1 | 1 | 0 | 32767 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
602 | 2 | 4 | Изменение тарифного плана |  |  |  | 1 | 1 |  | 0 | 0 |  | 12 | 12 | 0 | 32767 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
603 | 2 | 4 | Замена номера |  |  |  | 1 | 1 |  | 0 | 0 |  | 13 | 13 | 0 | 32767 | 0 | 1 | 1 | 1 | 1 | 1 | 0 |  | 0 | 1 | 0 | 0 | 0 | 2
604 | 1 | 120 | Замена биллинговой группы |  |  |  | 1 | 1 |  | 0 | 0 |  | 15 | 15 | 0 | 32767 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
605 | 1 | 4 | Восстановление сервиса |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 1 | 1 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
801 | 2 | 5 | Блокировка номера |  |  |  | 1 | 1 |  | 0 | 0 |  | 7 | 7 | 0 | 32767 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
803 | 2 | 5 | Разблокировка номера |  |  |  | 1 | 1 |  | 0 | 0 |  | 7 | 7 | 0 | 32767 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
810 | 2 | 7 | Информирование e-mail |  |  | 0 |  |  |  | 0 | 0 |  | 10 | 10 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
911 | 1 | 1 | Корректировка открытого периода |  |  | 0 | 0 | 0 |  | 2 | 0 |  | 10 | 10 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
2000 | 2 | 2 | ПОДКЛЮЧЕНИЕ GSM |  |  | 0 | 10 | 10 |  | 0 | 0 |  | 22 | 25 | 1 | 2 | 0 | 1 | 0 | 1 | 0 | 0 | 0 | 61 | 1 | 0 | 0 | 0 | 0 | 2
2001 | 1 | 3 | Подключение от дилера GSM |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 23 | 23 | 0 | 2 | 0 | 1 | 1 | 1 | 0 | 0 | 0 | 61 | 1 | 0 | 0 | 0 | 0 | 2
2002 | 2 | 121 | Продажа обор. и подкл. дилеру |  |  | 0 |  |  |  | 0 | 1 |  | 9 | 24 | 1 | 2 | 0 | 1 | 0 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
2003 | 2 | 121 | Продажа об. дилеру (отложенная) |  |  | 0 |  |  |  | 0 | 1 |  | 9 | 24 | 1 | 2 | 0 | 1 | 0 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
3001 | 1 | 7 | (А) Блокировка по порогам |  |  | 0 |  |  |  | 0 | 0 |  | 6 | 6 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
3002 | 1 | 7 | (А) Разблокировка по порогам |  |  | 0 |  |  |  | 0 | 0 |  | 9 | 9 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
3003 | 1 | 7 | (А) Подключ. МН |  |  | 0 |  |  |  | 0 | 0 |  | 1 | 1 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
3004 | 1 | 7 | (А) Отключ. МН |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 1 | 1 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
3006 | 1 | 7 | (А) Отключ. роуминг |  |  | 0 |  |  |  | 0 | 0 |  | 1 | 1 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
3007 | 1 | 7 | (А) Подключ. роуминга |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 1 | 1 | 0 | 32767 | 0 | 0 | 0 | 0 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
3008 | 1 | 7 | (А) Уведомление по порогам |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 10 | 10 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
4001 | 2 | 8 | Отключение номера местной связи |  |  |  | 1 | 1 |  | 0 | 0 |  | 10 | 26 | 0 | 4 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
4221 | 2 | 1 | Снятие принудительной переадресации |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 1 | 1 | 0 | 4 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
4603 | 2 | 4 | Замена номера проводной телефонии |  |  |  | 1 | 1 |  | 0 | 1 |  | 13 | 13 | 0 | 4 | 0 | 0 | 1 | 1 | 1 | 1 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
4801 | 2 | 5 | Блокировка абонентов местной связи |  |  |  | 1 | 1 |  | 0 | 1 |  | 7 | 7 | 0 | 4 | 0 | 0 | 1 | 1 | 1 | 1 | 10 |  | 0 | 0 | 0 | 0 | 0 | 2
4803 | 2 | 5 | Разблокировка абонентов местной связи |  |  |  | 1 | 1 |  | 0 | 1 |  | 7 | 7 | 0 | 4 | 0 | 0 | 1 | 1 | 1 | 1 | 10 |  | 0 | 0 | 0 | 0 | 0 | 2
10045 | 2 | 1 | Расторжение местная связь |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 10 | 26 | 0 | 4 | 0 | 0 | 1 | 1 | 0 | 0 | 10 |  | 0 | 0 | 0 | 0 | 0 | 2
10060 | 1 | 120 | Переоформление |  |  | 0 |  |  |  | 0 | 0 |  | 30 | 30 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10061 | 1 | 120 | Аванс-Кредит переход |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 31 | 31 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10104 | 2 | 4 | Изменение услуг (мест.св) |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 1 | 1 | 0 | 4 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10105 | 2 | 4 | Изменение услуг лицевого счета |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 21 | 21 | 0 | 4 | 0 | 0 | 0 | 0 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10108 | 2 | 1 | Установка принудительной переадресации |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 1 | 1 | 0 | 4 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10221 | 1 | 10 | (М) Изменение услуг |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 10 | 1030 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10223 | 1 | 10 | (М) Изменение ТП |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 1 | 38 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10224 | 1 | 10 | (М) Блокировка |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 7 | 1028 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10225 | 1 | 10 | (М) Разблокировка |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 7 | 1029 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10241 | 1 | 1 | Ремонт сотового телефона |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 10 | 10 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 41 | 0 | 0 | 0 | 0 | 0 | 2
10300 | 1 | 7 | (Л) Блокировка по лимитам |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 6 | 6 | 0 | 32767 | 0 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
10320 | 2 | 7 | (Л) Раблокировка по лимитам |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 7 | 7 | 0 | 2 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
10340 | 1 | 1 | Перерасчёт |  |  | 0 | 0 | 0 |  | 2 | 0 |  | 21 | 21 | 0 | 32767 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
10440 | 2 | 1 | Корректировка ОП по Л\С |  |  | 0 | 0 | 0 |  | 5 | 1 |  | 9 | 9 | 0 | 32767 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 2
10700 | 1 | 2 | Подключение интернет |  |  | 0 | 0 | 0 |  | 0 | 0 |  | 18 | 18 | 1 | 64 | 0 | 0 | 0 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2
15000 | 2 | 8 | Откл. с возвратом оборудования |  |  | 0 |  |  |  | 0 | 1 |  | 10 | 10 | 0 | 2 | 0 | 1 | 1 | 1 | 0 | 0 | 0 |  | 1 | 1 | 0 | 0 | 0 | 2
18003 | 2 | 8 | отключение интернет |  |  | 0 | 0 | 0 |  | 0 | 1 |  | 10 | 10 | 0 | 64 | 0 | 0 | 1 | 1 | 0 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 2


STSERVREQUEST

 К НАЧАЛУ

STSERVREQUEST (Тип таблицы - Predefined)

Услуги для типовой заявки

Поле COSERVICETYPE - ссылка на поле COSERVICETYPE таблицы KASERVICETYPE.

Поле COREQUESTTYPE - ссылка на поле COREQUESTTYPE таблицы STREQUEST.

Значения полей ACTION, SYSTEM, TEMPLATE могут выбираться Заказчиком из списка предопределённых значений.

(Пример заполнения)

COSERVICETYPE | COREQUESTTYPE | ACTION | SYSTEM | TEMPLATE
11 | 15 | 2 | 0 | 1
137 | 7 | 2 | 0 | 1
138 | 7 | 2 | 0 | 1
137 | 8 | 2 | 0 | 1
138 | 8 | 2 | 0 | 1
137 | 202 | 2 | 0 | 1
138 | 202 | 2 | 0 | 1
137 | 201 | 2 | 0 | 1
138 | 201 | 2 | 0 | 1
137 | 203 | 2 | 0 | 1
138 | 203 | 2 | 0 | 1
9 | 321 | 2 | 0 | 1
4 | 2 | 2 | 0 | 1
7 | 2 | 2 | 0 | 0


SWITCHCOMMAND

 К НАЧАЛУ

SWITCHCOMMAND (Тип таблицы - Predefined)

Команды коммутатора

Значения поля COSWCOMMAND формируются как последний код записи COSWCOMMAND + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COSWCOMMAND | DESCRIPTION


Пример заполнения SWITCHS

 К НАЧАЛУ

SWITCHS (Тип таблицы - Hard_Predefined/Predefined)

Коммутаторы

Значения полей таблицы для записей в диапазоне 0 <= COSWITCH <= 100 строго предопределены - см. "Пример заполнения".

Значения поля COSWITCH (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COSWITCH являются уникальными идентификаторами записей таблицы.

Значения поля SWITCHNAME (для записей COSWITCH > 100) определяются Заказчиком.

Поле COC - ссылка на поле COC таблицы KASERVERTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

 | COSWITCH | COC | SWITCHNAME | MSCID | COTIMEZONE | IP | COMMUNITY
1 | 10 | 4 | RS 432 | 1 |  |  |


TARIFNET2BILLINGPLAN

 К НАЧАЛУ

TARIFNET2BILLINGPLAN (Тип таблицы - Dynamic)

Тарифные сетки для биллинг-плана

Поле COTARIFNET - ссылка на поле COTARIFNET таблицы KATARIFNET.

Поле COBPLAN - ссылка на поле COBPLAN таблицы BILLINGPLAN.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COTARIFNET | COBPLAN | STARTDATE | UPTODATE
0 | 325 | Jan 1 1995 12:00AM | Jan 1 2500 12:00AM
1 | 2 | Jan 1 1995 12:00AM | Jan 10 2000 12:00AM


TAX2SUMPARTS

 К НАЧАЛУ

TAX2SUMPARTS (Тип таблицы - Dynamic)

Cуммы, облагаемые налогами

(Пример заполнения)

COTAX | COSUBPARTTYPE | COBILLPARTTYPE | STARTDATE | UPTODATE | EXCLUDING
4 | 1 | 1 | 22.09.2001 | 01.01.2500 | TAX2PARTSDETAILLIST_T(TAX2PARTSDETAIL_T())
4 | 4 | 1 | 22.09.2001 | 01.01.2500 |


TAX4GROUP

 К НАЧАЛУ

TAX4GROUP (Тип таблицы - Predefined)

Налоги для группы

Значения полей таблицы приведённые в "Примере заполнения" строго предопределены.

Поле COCLIENTTAXGROUP - ссылка на поле COCLIENTTAXGROUP таблицы KACLIENTTAXGROUP .

Поле COTAX - ссылка на поле COTAX таблицы KATAXES.

(Пример заполнения)

COCLIENTTAXGROUP | COTAX
2 | 1
2 | 2
3 | 1
4 | 1
4 | 4


TAXRATES

 К НАЧАЛУ

TAXRATES (Тип таблицы - Predefined)

Cтавки налогов

Значения полей таблицы для первых двух записей приведённых в "Примере заполнения" строго предопределены.

Поле COTAX - ссылка на поле COTAX таблицы KATAXES.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COTAX | STARTDATE | UPTODATE | TAX
1 | '19950101' | '25000101' | 20
2 | '19950101' | '25000101' | 2
101 | '19992304' | '19992504' | 10
102 | '19990406' | '19990706' | 2
> 2 </


TEMPCALLS

 К НАЧАЛУ

TEMPCALLS (Тип таблицы - Dynamic)

Временная для счетов

Поле CONUM - ссылка на поле CONUM таблицы NUM.

Значения поля CALLTYPE могут выбираться Заказчиком из списка предопределенных значений .

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

PROCID | CALLTYPE | ROUNDDURATION | AMOUNT | AMOUNT_ | INFO | CONUM | STARTDATE | CALLID


TMPPAYMENTS

 К НАЧАЛУ

TMPPAYMENTS (Тип таблицы - Dynamic)

Временная для платежей

Поле COPAYMENTS - ссылка на поле COPAYMENTS таблицы PAYMENTS .

Поле COBILL - ссылка на поле COBILL таблицы BILL.

Значения полей ACCEPTED, ISCASH, COPAYMENTFORM, COPAYMENTTYPE могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COPAYMENTS | REALPAYDATE | PAYSUM | COBILL | ACCEPTED | ISCASH | RESERVED | COPAYMENTFORM | COPAYMENTTYPE
3824 | Mar 11 2000 11:59PM | 147.66 | 1000289 | 0 | 1 | 0 | 1 | 1
3897 | Mar 14 2000 11:59PM | 139.83 | 1000409 | 0 | 1 | 0 | 19 | 1
3899 | Mar 14 2000 11:59PM | 3,429.56 | 1000408 | 0 | 1 | 0 | 1 | 1


TRAFFICGROUPPARTS

 К НАЧАЛУ

TRAFFICGROUPPARTS (Тип таблицы - Predefined)

Cоставляющие группы трафика

(Пример заполнения)

COTRAFFICGROUP | COCALLTYPE | COTRAFFICTYPE | TIMEFLAG | ACTIONFLAG | TIMEFLAGSERV | ACTIONFLAGSERV
1 | 38 | 5 | 1 | 0 | 0 | 0
2 | 35 | 21 | 1 | 1 | 1 | 1
2 | 150 | 2 | 0 | 1 | 0 | 0
45 | 151 | 221 | 0 | 0 | 0 | 0
101 | 51 | 60 | 1 | 0 | 0 | 0


TRANSFERINFO

 К НАЧАЛУ

TRANSFERINFO (Тип таблицы - Dynamic)

Информация по выписке

Поле COTRANSFER - ссылка на поле COTRANSFER таблицы TRANSFERS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COTRANSFER | NOTE
65 | NULL
69 | NULL
125 | NULL


TRANSFERSTATEMENTS

 К НАЧАЛУ

TRANSFERSTATEMENTS (Тип таблицы - Dynamic)

Банковские выписки

Значения поля COTRANSFERSTATEMENTS формируются как последний код записи COTRANSFERSTATEMENTS + 1 и являются уникальными идентификаторами записей таблицы.

Поле COFILE - ссылка на поле COFILE таблицы FILELIST.

Поле COBANKACCOUNT - ссылка на поле COBANKACCOUNT таблицы KABANKACCOUNT.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COTRANSFERSTATEMENTS | COFILE | COBANKACCOUNT | TRDATE | TRSUM | TRSUMWITHCOURT | STATUS
90 | NULL | 1 | Oct 20 2000 12:00AM | 10 | 14.5 | 2
91 | NULL | 1 | Oct 29 2000 12:00AM | 10 | 14.5 | 2
92 | NULL | 1 | Jun 8 2001 12:00AM | 1,000.00 | 1,818 | 1
93 | NULL | 3 | Jun 8 2001 12:00AM | 0 | 0 | 2
94 | NULL | 3 | Jun 8 2001 12:00AM | 10 | 10.1 | 2
95 | NULL | 3 | Jun 8 2001 12:00AM | 10 | 10.1 | 2
size="2"> 2


TUNEBILL

 К НАЧАЛУ

TUNEBILL (Тип таблицы - Predefined)

Настройка формирования счетов

(Пример заполнения)

EQCOURCEDELTA | SRCOURCEDELTA | TAX | CONVERTATION | MINPAY | COURCEEFFPERIOD | CURRENCYBILL | EQBANK | CODEALER


Пример заполнения TUNEPARAMLOG

 К НАЧАЛУ

Пример заполнения TUNEPARAMLOG

Log изменения параметров настройки системы

 | PARAMGROUP | PARAMCODE | PARAMVALUE | STATUS | STARTDATE | UPTODATE | USERID
1 | 15 | 73 | 0 | 2 | 01.12.2008 | 01.01.2500 | 25
2 | 28 | 0 | 1 | 2 | 17.09.2009 12:13:00 | 01.01.2500 | 25
3 | 25 | 0 | 0 | 2 | 17.09.2009 | 01.01.2500 | 25
4 | 21 | 1 | 28639 | 2 | 17.09.2009 12:13:42 | 01.01.2500 | 25
5 | 21 | 2 | 2037 | 2 | 17.09.2009 12:13:42 | 01.01.2500 | 25
6 | 15 | 2 | 1 | 2 | 05.08.2009 15:23:33 | 01.01.2500 | 25
7 | 112 | 3 | 37 | 2 | 01.01.1900 | 01.01.2500 | 25
8 | 0 | 1 | 3.0700 | 2 | 20.04.2007 11:57:39 | 06.08.2007 14:32:06 | 25
9 | 131 | 1 | 0 | 2 | 11.02.2008 3:53:10 | 01.01.2500 | 25
10 | 129 | 1 | 0 | 2 | 21.02.2008 4:05:10 | 01.01.2500 | 25
11 | 132 | 1 | 18401 | 2 | 21.04.2008 5:01:13 | 01.01.2500 | 25
12 | 132 | 2 | @bytecity.ru | 2 | 21.04.2008 5:01:15 | 01.01.2500 | 25
13 | 133 | 1 | 18401 | 2 | 21.04.2008 5:01:15 | 01.01.2500 | 25
14 | 133 | 2 | 1083,1140 | 2 | 21.04.2008 5:01:15 | 01.01.2500 | 25
15 | 132 | 5 | select rate_code, rate_date, rate_value from V_COURCELOAD | 2 | 01.04.2008 | 01.01.2500 | 25
16 | 133 | 36 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
17 | 133 | 124 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
18 | 133 | 156 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
19 | 133 | 208 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
20 | 133 | 352 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
21 | 133 | 392 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
22 | 133 | 398 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
23 | 133 | 578 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
24 | 133 | 702 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
25 | 133 | 752 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
26 | 133 | 756 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
27 | 133 | 826 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
28 | 133 | 840 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
29 | 133 | 949 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
30 | 133 | 960 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
31 | 133 | 974 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
32 | 133 | 978 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
33 | 133 | 980 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
34 | 134 | 36 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
35 | 134 | 124 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
36 | 134 | 156 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
37 | 134 | 208 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
38 | 134 | 352 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
39 | 134 | 392 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
40 | 134 | 398 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
41 | 134 | 578 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
42 | 134 | 702 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
43 | 134 | 752 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
44 | 134 | 756 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
45 | 134 | 826 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
46 | 134 | 840 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
47 | 134 | 949 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
48 | 134 | 960 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
49 | 134 | 974 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
50 | 134 | 978 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
51 | 134 | 980 | 0 | 2 | 01.04.2008 | 01.01.2500 | 25
52 | 0 | 1 | 3.0800 | 2 | 06.08.2007 14:32:06 | 06.08.2007 14:57:52 | 25
53 | 0 | 1 | 3.0800 | 2 | 06.08.2007 14:57:52 | 24.03.2009 11:58:18 | 25
54 | 128 | 1 | 0 | 2 | 01.04.2008 10:52:19 | 01.01.2500 | 25
55 | 128 | 2 | 0 | 2 | 01.04.2008 10:52:23 | 01.01.2500 | 25
56 | 128 | 3 | 0 | 2 | 01.04.2008 10:52:23 | 01.01.2500 | 25
57 | 128 | 4 | 0 | 2 | 01.04.2008 10:52:23 | 01.01.2500 | 25
58 | 137 | 0 | smtp.mail | 2 | 10.07.2008 10:41:21 | 01.01.2500 | 25
59 | 0 | 15 | 0 | 2 | 14.07.2008 5:15:22 | 01.01.2500 | 25
60 | 143 | 1 | 3,11 | 2 | 19.12.2008 13:56:59 | 01.01.2500 | 25
61 | 146 | 1 | 10000 | 2 | 01.04.2009 12:42:57 | 01.01.2500 | 25
62 | 140 | 6 | 1 | 2 | 23.06.2009 12:45:14 | 01.01.2500 | 25
63 | 161 | 0 | 0 | 2 | 23.06.2009 12:52:11 | 01.01.2500 | 25
64 | 15 | 30 | 1 | 2 | 01.01.2009 | 01.01.2500 | 25
65 | 15 | 1 | 0 | 2 | 04.02.2010 13:52:40 | 01.01.2500 | 25
66 | 0 | 17 | 1 | 2 | 08.04.2010 10:11:59 | 01.01.2500 | 25
67 | 0 | 1 | 3.1000 | 2 | 24.03.2009 11:58:18 | 01.01.2500 | 25
68 | 108 | 3 | 1 | 2 | 01.04.2009 12:00:15 | 01.01.2500 | 25
69 | 0 | 3 | 3.1000 | 2 | 13.05.2009 14:41:09 | 01.01.2500 | 25
70 | 64 | 7 | 0 | 2 | 13.05.2009 14:51:37 | 01.01.2500 | 25
71 | 124 | 1 | 0 | 2 | 01.01.1900 | 01.01.2500 | 25
72 | 124 | 2 |  | 2 | 01.01.1900 | 01.01.2500 | 25
73 | 15 | 71 | 1 | 2 | 01.01.1900 | 01.01.2500 | 25
74 | 130 | 2 | 1022;1023;1024;1025 | 2 | 18.12.2008 18:55:03 | 01.01.2500 | 25


UNLOAD

 К НАЧАЛУ

UNLOAD (Тип таблицы - Dynamic)

Выгрузка

Поле COUNLOAD - ссылка на поле COUNLOAD таблицы UNLOADLOG .

Поле COUNLOADTYPE - ссылка на поле COUNLOADTYPE таблицы KAUNLOADTYPE.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COUNLOAD | COUNLOADTYPE | COREFERENCE


UNLOADLOG

 К НАЧАЛУ

UNLOADLOG (Тип таблицы - Dynamic)

Выгрузка

Значения поля COUNLOAD формируются как последний код записи COUNLOAD + 1 и являются уникальными идентификаторами записей таблицы.

Поле COUNLOADTYPE - ссылка на поле COUNLOADTYPE таблицы UNLOADTYPE.

Поле EXECUSER - ссылка на поле USERID таблицы USERS. Значения поля EXECUSER проставляются автоматически в момент заведения записи.

Значения поля EXECDATE проставляются автоматически в момент заведения записи.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COUNLOAD | COUNLOADTYPE | EXECDATE | EXECUSER


UPLOADS

 К НАЧАЛУ

UPLOADS (Тип таблицы - Dynamic)

Загрузка звонков

Значения поля COUPLOAD формируются как последний код записи COUPLOAD + 1 и являются уникальными идентификаторами записей таблицы.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COUPLOAD | MINID | MAXID | ENDDATE | ROAMER


USERCHOICE

 К НАЧАЛУ

USERCHOICE (Тип таблицы - Dynamic)

Значения, выбранные пользователем

Поле USERID - ссылка на поле USERID таблицы USERS.

Значения поля CHVCLASS могут выбираться Заказчиком из списка предопределённых значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

CHVCLASS | CHVALUE | USERID | INSDATE
1 | 1 | 35 | Jan 18 2000 2:39PM
1 | 2 | 35 | Jan 18 2000 2:44PM
1 | 3 | 35 | Jan 18 2000 2:45PM
1 | 3 | 35 | Jan 18 2000 2:46PM
1 | 4 | 35 | Jan 18 2000 2:47PM
1 | 5 | 35 | Jan 18 2000 2:51PM
1 | 1 | 73 | Jan 18 2000 6:15PM
2 | 1 | 73 | Jan 18 2000 5:53PM


WAYBILLDETAILTAX

 К НАЧАЛУ

WAYBILLDETAILTAX (Тип таблицы - Dynamic)

Налоги в накладной

Поле COWAYBILLDETAIL - ссылка на поле COWAYBILLDETAIL таблицы BILLWAYDETAILS.

Поле COTYPE - ссылка на поле COTAX таблицы KATAXES.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COWAYBILLDETAIL | COTYPE | PAYSUM | TAXRATE
185 | 1 | 10 | 20
185 | 4 | 12 | 20
185 | 19 | 14.4 | 20
186 | 1 | 10 | 20
186 | 4 | 12 | 20
186 | 19 | 14.4 | 20
187 | 1 | 109.8 | 20
187 | 4 | 131.76 | 20
187 | 19 | 158.11 | 20
200 | 1 | 109.8 | 20


WAYBILLINFO

 К НАЧАЛУ

WAYBILLINFO (Тип таблицы - Dynamic)

Информация по накладной

Поле COWAYBILL - ссылка на поле COWAYBILL таблицы WAYBILLS.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COWAYBILL | INFO


WAYBILLS

 К НАЧАЛУ

WAYBILLS (Тип таблицы - Dynamic)

Накладные

Значения поля COWAYBILL формируются как последний код записи COWAYBILL + 1 и являются уникальными идентификаторами записей таблицы.

Поле COCURRENCY - ссылка на поле COCURRENCY таблицы CURRENCY.

Поле COREFERENCETYPE - ссылка на поле COREFERENCETYPE таблицы KAREFERENCETYPE.

Поле COWAYBILLTYPE - ссылка на поле COWAYBILLTYPE таблицы KAWAYBILLTYPE.

Поле COSTORETYPE - ссылка на поле COSTORETYPE таблицы KASTORETYPE.

Поле COCLIENT - ссылка на поле COCLIENT таблицы CLIENT.

Поле COSTORE - ссылка на поле COSTORE таблицы KASTORE.

Поле USERID - ссылка на поле USERID таблицы USERS.

Значения поля STATUS могут выбираться Заказчиком из списка предопределенных значений.

Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения)

COWAYBILL | COCURRENCY | COREFERENCETYPE | COWAYBILLTYPE | COSTORETYPE | COCLIENT | CREATED | COSTORE | COREFERENCE | USERID | STATUS
2 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 1:28PM | 1 | NULL | NULL | 0
3 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 1:38PM | 1 | NULL | NULL | 0
4 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 2:31PM | 1 | NULL | NULL | 0
5 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 3:41PM | 1 | NULL | NULL | 0
7 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 3:41PM | 1 | NULL | NULL | 0
8 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 4:59PM | 1 | NULL | NULL | 0
9 | 1 | 2 | 1 | 1 | NULL | Sep 27 1999 9:44PM | 1 | NULL | NULL | 0
10 | 1 | 2 | 1 | 2 | NULL | Sep 27 1999 9:44PM | 1 | NULL | NULL | 0


Пример заполнения ADMS_CHANNELS

(Тип таблицы -Hard_Predefined )

№ | COCHANNEL | NMCHANNEL
1 | 0 | САПП
2 | 1 | Call-центр федеральный
3 | 2 | Call-центр локальный
4 | 3 | Агент


Пример заполнения ADMSREQUESTSTATUS

(Тип таблицы - Hard_Predefined)

№ | COREQUESTSTATUS | NMREQUESTSTATUS | NMREQUESTSTATUS_SHORT
1 | 1 | На оценке технической возможности | Оценка ТВ
2 | 2 | Нет технической возможности | Нет ТВ
3 | 3 | Отдел продаж филиала | ОПФ
4 | 4 | Информирование клиента сотрудниками ЦПК | ИК
5 | 5 | Выполненные | Выполненные
6 | 6 | Архив | Архив


Пример заполнения ADMSSOURCEINFORMATION

(Тип таблицы - Hard_Predefined)

№ | COSOURCEINFORMATION | DESCRIPTION
1 | 0 | Реклама на листовках
2 | 1 | Реклама в лифте
3 | 2 | Реклама на подъезде
4 | 3 | Реклама в газете
5 | 4 | От знакомых
6 | 5 | Пришло письмо-приглашение


Пример заполнения ADMSSOURCES

(Тип таблицы - Hard_Predefined)

№ | COSOURCE | NMSOURCE
1 | 1 | Колл-центр
2 | 2 | www.beeline.ru
3 | 3 | Ходоки
4 | 4 | Личный кабинет


Пример заполнения BE_NOTICE_TEMPLATE

(Тип таблицы - Dinamic)

COTEMPLATE | NMTEMPLATE | TEMPLATE
1 | Изменения реквизитов расчётного счёта | <h3 align=center>Уважаемый Клиент!</h3><p>{COMPANYNAME} свидетельствует Вам свое уважение и информирует Вас об изменении реквизитов расчетного счета для оплаты услуг при совершении платежа в безналичном порядке.</p><p>С «01» апреля 2012 года все безналичные платежи по электронному лицевому счету {NMUID} должны перечисляться на расчетный счет №{BANKACCOUNT}.</p><p>Обращаем Ваше внимание, что оплата услуг в безналичном порядке на иной расчетный счет может привести к ошибкам в зачислении платежей. При этом, совершение платежа по ошибочным реквизитам не является основанием для увеличения срока платежа, установленного договором.Иные положения действующего между Вами и {CompanyName} договора (договоров) о предоставлении телекоммуникационных услуг, приложений и бланков заказа на услуги, остаются без изменений.</p><br/><p>В случае возникновения вопросов просьба обращаться в абонентскую службу по телефону {PHONE} по рабочим дням (понедельник-четверг с 9.00 до 18.00, пятница с 9.00 до 17.00 часов по местному времени).</p><br/><p><b>С уважением,</b></p><p><b>{MANAGER_NMJOB} / {NMMANAGER}</b>


Пример заполнения BILLGROUP

(Тип таблицы - Dynamic)

 | COBILLGROUP | COCLIENT | DELIVERYRUS | DELIVERYENG | DELIVERYTYPE | COCOURIER | CODELIVERYZONE | CODEALERSPOINT | EXPRESSDELIVERY | CONTACTPASSOUT | PHONE | PHONES | FAX | FAXES | DELIVERYEXTRA | EMAIL | SALDO | ADVANCE | CLRETURN | CHANGED | COPAYMENTSYSTEM | COOFFSET | COCURRENCY | NMBILLGROUP | CODEALER | COBILLGROUPTYPE | COLOCALREGION | COPATTERN | COBPLAN | ARCHIVE_STATUS | REALBALANCE | ISPREPAYMENT | MAILINDEX | COLOCALITY | ISOFFICIAL | COHANDLDETAIL | COCONTRACT | COCITY | COOFERTATYPE | SKIPINSLOGGING | GROUPNUM4BILL | COSELLER | BONUS | PREPAIDFLAG | CFF_CONTROLLED | SOFTEL | HOMEPHONE | CMHP | CMP | SMSNUM | CMSN | CMEM | EMAILNOTIF | CMEMN | GET_SMS_SENDING
1 | 1 | 1 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0,0000 | 0,0000 | 0,0000 | 01.01.1900 | 1 | 1 | 3 | 1 |  | 0 |  | 0 |  |  | 0,00000000 | 0 |  | 0 | 0 |  |  |  | 0 |  | 1 |  | 0,0000 |  | 0 |  | 2342342323 | test |  | 2342342323 | test |  |  |  | 1
2 | 10 | 10 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0,0000 | 0,0000 | 0,0000 | 01.01.1900 | 1 | 1 | 3 | 10 |  | 0 |  | 0 |  |  | 0,00000000 | 0 |  | 0 | 0 |  |  |  | 0 |  | 1 |  | 0,0000 |  | 0 |  |  |  |  |  |  |  | test@ts.ru |  | 1
3 | 0 | 0 |  |  | 5 |  |  |  | 0 |  |  |  |  |  |  |  | 0,0000 | 0,0000 | 0,0000 | 01.01.1900 | 1 | 1 | 3 | 0 |  | 0 |  | 0 |  | 0 | 0,00000000 | 0 |  | 0 | 0 |  |  |  | 0 |  | 1 |  | 0,0000 |  | 1 |  |  |  |  |  |  |  |  |  | 1


Пример заполнения BILLSERVICENAME4REPORT

(Тип таблицы - Predefined)

 | COBILLSERVICENAMEREP | NMBILLSERVICENAMEREP
1 | 1 | 1_Услуги связи
2 | 4 | Внутризоновый трафик
3 | 5 | Междугородний трафик
4 | 6 | Международный трафик


Пример заполнения BILLTYPE

(Тип таблицы - Hard_Predefined)

Значения поля COBILLTYPE строго предопределены и являются уникальными идентификаторами записей таблицы.

COBILLTYPE | NMBILLTYPE | NMBILLTYPESHORT | COTYPECLOSE | CORECOUNTTYPE | DISCOUNTS | NEEDHANDOVER | CURRENCY | EDITABLE | DELAYPRETFORPENY | DELAYDISCOUNTFORPENY | PENYFLAG | CONTROLFLAG | MUSTBEPAYD | MULTIPLEPRINT | MINPAY | COURCEEFFPERIOD | BILLPARCELSTYPE | BILLING | PAYPARCEL$NEED | CLOSEIFZERO | COSYSBILLTYPE | COURCEEFFPERIOD1 | CORRECTIONTYPE
1 | Счет за услуги связи | Bill | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 1 | 1 | 1 | 1 | 1 | 100,00 | 25 | 1 | 1 | 0 | 1 | 1 | 25 | 1
2 | Счет за разовые услуги | Eq | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 1 | 1 | 2 | 25 | 1
3 | Счет дилеру за подключения | Conn | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 1 | 1 | 3 | 25 | 1
4 | Авансовый счет(сумма на баланс) | Adv | 3 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 1 | 1 | 4 | 25 | 1
5 | Счет за переоформление | Prf | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 5 | 25 | 1
6 | Счет за аренду | Arend | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 6 | 25 | 1
7 | Штраф дилеру | Empty | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 7 | 25 | 1
8 | Счет роминг-партнеру | Rm | 0 | 1 | 1 | 0 | 1 | 1 | 0 | 0 | 0 | 1 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 8 | 25 | 1
9 | Итоговый счет | Last | 0 | 1 | 1 | 1 | 0 | 0 | 1 | 1 | 1 | 0 | 1 | 1 | 100,00 | 0 | 1 | 0 | 0 | 1 | 9 | 0 | 1
10 | Налог с продажи за услуги связи | 2% sr | 2 | 1 | 1 | 1 | 1 | 1 | 0 | 0 | 1 | 0 | 1 | 0 | 95,00 | 25 | 0 | 0 | 0 | 1 | 10 | 25 | 1
11 | Счет-извещение на аванс | AdvRe | 3 | 1 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0,00 | 25 | 0 | 0 | 0 | 1 | 11 | 25 | 1
12 | Счет за ремонт оборудования | Repai | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 12 | 25 | 1
13 | Сторно на налог с продажи за услуги связи | С2% on | 2 | 4 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 1 | 0 | 99,99 | 25 | 0 | 0 | 0 | 1 | 13 | 25 | 1
14 | Приходный ордер на НП | ПО | 2 | 4 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 1 | 0 | 99,99 | 25 | 0 | 0 | 0 | 1 | 14 | 25 | 1
15 | Сторно приходный ордер на НП | СПО | 2 | 4 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 1 | 0 | 99,99 | 25 | 0 | 0 | 0 | 1 | 15 | 25 | 1
16 | Возмещения льгот | Льготы | 2 | 4 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 0 | 1 | 0 | 1 | 16 | 25 | 1
17 | Счет за подключение | Подкл. | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 0 | 1 | 17 | 25 | 1
18 | Счет за штрафные санкции | Peny | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 0 | 1 | 1 | 0 | 0 | 100,00 | 25 | 0 | 0 | 0 | 1 | 18 | 25 | 1
24 | Счет за услуги связи корректировочный | KBill | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 1 | 1 | 1 | 1 | 1 | 100,00 | 25 | 1 | 1 | 0 | 1 | 1 | 25 | 3
25 | Счет за разовые услуги корректировочный | KEq | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 1 | 1 | 2 | 25 | 3
26 | Счет за подключение корректировочный | KConn | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 0 | 1 | 17 | 25 | 3
27 | Исправленный счет к регулярному счету | IBill | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 1 | 1 | 1 | 1 | 1 | 100,00 | 25 | 1 | 1 | 0 | 1 | 1 | 25 | 2
28 | Исправленный счет к корректировочному регулярному счету | IKBill | 2 | 1 | 1 | 1 | 1 | 0 | 0 | 1 | 1 | 1 | 1 | 1 | 100,00 | 25 | 1 | 1 | 0 | 1 | 1 | 25 | 2
29 | Исправленный счет к разовому счету | IEq | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 1 | 1 | 2 | 25 | 2
35 | Исправленный счет к корректировочному разовому счету | IKEq | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 1 | 1 | 2 | 25 | 2
36 | Исправленный счет к счету на подключение | IConn | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 0 | 1 | 17 | 25 | 2
37 | Исправленный счет к корректировочному счету на подключение | IKConn | 2 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 100,00 | 25 | 2 | 0 | 0 | 1 | 17 | 25 | 2


BPLIST_FILTER Пример заполнения

Пример заполнения BPLIST_FILTER

COBPLISTFILTER | PARAMNAME | DESCRIPTION
1 | v_userid | Создавший пользователь
2 | v_depid | Департамент
3 | v_legalentity | Юр. статус
4 | v_cocurrency | Валюта
5 | v_copaymentsystem | Система оплаты
6 | v_coc | Тип сервиса
7 | v_corecounttype | Вариант пересчёта
8 | v_accesslevel | Уровень доступа
9 | v_vipstate | Уровень VIP
10 | v_coquant | Категория тарификации
11 | v_status | Статус
12 | v_product_id | ID продукта
13 | v_userparams | Пользовательские параметры


Пример заполнения CFF_ADDRESS_TYPE_MPG

(Тип таблицы - Predefined)

BILLINGADDRTYPE | BILLINGADDRNAME | EXTADDRTYPE | EXTADDRNAME
1 | Доставки | 1 | Billing
2 | Юридический | 2 | Legal


Пример заполнения CFF_CATEGORY_MPG

(Тип таблицы - Predefined)

BILLCATEGORY | BILLNAME | EXTCATEGORY | EXTNAME
-1 | Физ. лица | 30 | Не Бюджет
0 | Юр. лица (не бюджет) | 30 | Не Бюджет
1 | Бюджет | 16 | Бюджет
2 | ИП | 30 | Не Бюджет
4 | Оператор (WHS) | 30 | Не Бюджет
5 | Афф. Лица (Совинтел) | 30 | Не Бюджет
6 | Афф. Лица (Вымпелком) | 30 | Не Бюджет


Пример заполнения CFF_CUSTOMER_TYPE_MPG

(Тип таблицы - Predefined)

BILLCLIENTTYPE | BILLNAME | EXTCLIENTTYPE | EXTNAME
0 | Физ. лицо | 1 | Физ. лицо
1 | Юр. лицо | 0 | Юр. лицо


Пример заполнения CFF_DOC_TYPE_MPG

(Тип таблицы - Predefined)

BILLDOCTYPE | BILLNAME | EXTDOCTYPE | EXTNAME
1 | Паспорт | 1 | Паспорт
2 | Военный билет | 2 | Удостоверение личности
3 | Удостоверение личности | 2 | Удостоверение личности
4 | Паспорт | 1 | Паспорт
10 | Водительские права | 2 | Удостоверение личности
13 | Паспорт | 1 | Паспорт
14 | Военный билет | 2 | Удостоверение личности
15 | Свидетельство о рождении | 2 | Удостоверение личности
16 | Удостоверение личности офицера | 2 | Удостоверение личности
17 | Справка об освобождении из мест л.с. | 2 | Удостоверение личности
18 | Временное удост. личности гражданина РФ | 2 | Удостоверение личности
19 | Паспорт | 1 | Паспорт
20 | Паспорт | 1 | Паспорт
21 | Вид на жительство | 2 | Удостоверение личности


Пример заполнения CFF_INVDELIVERY_TYPE_MPG

(Тип таблицы - Predefined)

BILLDELIVERYTYPE | BILLNAME | EXTDELIVERYTYPE | EXTNAME
1 | Курьер | 0 | Бумажный
2 | Дилер | 5 | Другое
3 | Почта | 0 | Бумажный
4 | Письмо | 0 | Бумажный
5 | Лично | 5 | Другое
6 | По факсу | 5 | Другое
7 | E-mail | 1 | E-mail
8 | Лично с Актом | 5 | Другое
9 | Курьер с актом | 0 | Бумажный
10 | Не доставляется | 5 | Другое
11 | SMS | 5 | Другое
12 | Платежное требование | 5 | Другое
13 | Заказное письмо | 0 | Бумажный


Пример заполнения CFF_OFFICIAL_STATUS_MPG

(Тип таблицы - Predefined)

BILLSTATUS | BILLNAME | EXTSTATUS | EXTNAME
0 | Не Резидент | 1 | Не Резидент
1 | Резидент | 0 | Резидент


Пример заполнения CFF_REQUEST_MPG

(Тип таблицы - Predefined)

ACT_TYPE | COREQUESTTYPE
0 | 133
5 | 132
2 | 19952


Пример заполнения CFF_UNIT_MPG

(Тип таблицы - Predefined)

BILLUNIT | BILLNAME | EXTUNIT | EXTNAME
66 | BCS | 3 | BBusiness and Consumer Solutions
67 | WHS | 5 | НWholesale
68 | ROL | 3 | BBusiness and Consumer Solutions


Пример заполнения CORRECTIONBILLTYPE2BILLTYPE

(Тип таблицы - Predefined)

Значения поля ID строго предопределены и являются уникальными идентификаторами записей таблицы.

ID | COBILLTYPE | CORRECTIONCOBILLTYPE
1 | 1 | 24
2 | 1 | 27
3 | 2 | 25
4 | 2 | 29
5 | 17 | 26
6 | 17 | 36
7 | 24 | 28
8 | 25 | 35
9 | 26 | 37
21 | 24 | 24
22 | 25 | 25
23 | 26 | 26
24 | 27 | 27
25 | 28 | 28
26 | 29 | 29
27 | 35 | 35
28 | 36 | 36
29 | 37 | 37


Пример заполнения HANDLINGKIND

Пример заполнения таблицы HANDLINGKIND

(Тип таблицы – Predefined)

COHANDLINGKIND | NMHANDLINGKIND
1 | Клиентское
2 | Аварийное


Пример заполнения HANDLINGSEGMENT

(Тип таблицы - Hard_Predefined)

№ | COHANDLINGSEGMENT | NMHANDLINGSEGMENT
1 | 0 | B2C
2 | 1 | B2B


Пример заполнения HANDLINGSERVICE

(Тип таблицы - Predefined)

COHANDLINGSERVICE | NMHANDLINGSERVICE
1 | Интернет
2 | Телефон


Пример заполнения IVR_ADDED_BY_WAYS

(Тип таблицы - Predefined)

№ | ADDED_BY_WAY | NMADDED_BY_WAY | INTERNAL
1 | 0 | добавлены вручную | 0
2 | 1 | загружены из файла | 0
3 | 2 | из выборки в кредитном контроле | 0
4 | 3 | получены через поиск | 0
5 | -100 | неизвестно | 1


Пример заполнения IVR_TASK_STATUSES

(Тип таблицы - Predefined)

№ | STATUS | NMSTATUS | INTERNAL | REMOVABLE
1 | -1 | Формирование | 1 | 0
2 | 0 | Активно | 0 | 0
3 | 1 | Закрыто/архив | 0 | 0


Пример заполнения IVR_TASKNUMBER_STATUSES

(Тип таблицы - Predefined)

№ | STATUS | NMSTATUS | INTERNAL
1 | 0 | Ещё не набран | 0
2 | 1 | Не удалось дозвониться | 0
3 | 2 | Успешный дозвон | 0
4 | 3 | В процессе | 0


Пример заполнения KA_LISTS

(Тип таблицы - Predefined)

N | ID | GROUPID | NAME | NAMEVISUAL | STATUS
1 | 1 | DISCOUNT_FORM | ST_DISCOUNT | Скидка на тип услуги | 0
2 | 2 | DISCOUNT_FORM | SG_DISCOUNT | Скидка на группу услуг | 0
3 | 3 | DISCOUNT_FORM | TT_DISCOUNT | Скидка на тип трафика | 0
4 | 4 | DISCOUNT_FORM | TG_DISCOUNT | Скидка на группу типа трафика | 0
5 | 5 | APP_RULE | APP_RULE_REPCENT | Процент | 0
6 | 6 | APP_RULE | APP_RULE_CONST | Фиксированное значение | 0
7 | 7 | BGFTRANS_MODE | NO_TRANS | Без переноса | 0
8 | 8 | BGFTRANS_MODE | RATIO_TRANS | Пропорциональный | 0
9 | 35 | LEGALENTITY | 0 | Физ. лица | 0
10 | 36 | LEGALENTITY | 1 | Юр. лица | 0
11 | 37 | LEGALENTITY | -1 | Все | 0
12 | 38 | ISOFFICIAL | 0 | Коммерческий | 0
13 | 39 | ISOFFICIAL | 1 | Служебный | 0
14 | 40 | GROUPBY | 0 | Детализация по клиентам | 0
15 | 41 | GROUPBY | 1 | Детализация по строкам счетов | 0
16 | 42 | GROUPBY | 2 | Детализация по статьям бюджета | 0
17 | 47 | DISCOUNT_FORM | BILLMINSUM_NUM | Скидка минимальная счет | 0
18 | 48 | SRVDISCOUNT_T | BILLMINSUM | Скидка минимальная счет | 0


Пример заполнения KAAUTOPROCS

KAAUTOPROCS - автопроцессы (задания)

 | ID | NMAUTOPROC | CODE | ENABLED | JOBNO | DESCRIPTION | SQLTEXT | INIFILE | LOGDIR | LOGFILE | MSGQUEUE | RUNNING | LAST_DATE | INTERVAL
1 | 41 | Разбиение плановых платежей | PERIODICALSPLITBYOFFSET | 0 | 0 | Запуск 1 раз в месяц (в последний день отчетного периода). Интервал - null | PERIODICALSPLITBYOFFSET(job,next_date,1,1,false) |  |  |  |  | 0 |  |
2 | 42 | Автотарификация | TRF_PKG.AUTOTARIFICATION | 0 | 0 | Рекомендуемая периодичность раз в 10 минут. Интервал - sysdate+10/1440 | trf_pkg.autotarification(job, next_date,10000,null,FALSE); |  |  |  |  | 0 |  | sysdate+10/1440
3 | 43 | Kонтроль статуса | CONTROL_PKG.CONTROLSTATUSMOVE | 0 | 0 | Периодичность раз в 5 минут. Интервал - sysdate+5/1440 | Control_pkg.ControlStatusMove(); |  |  |  |  | 0 |  | sysdate+5/1440
4 | 44 | Закрытие счетов из баланса | CLOSEBILLSFROMBALANCE | 0 | 0 | Периодичность - один раз в сутки. Интервал - trunc(sysdate)+1.125 | declare v_err number; begin v_err:=closebillsfrombalance (1,9999999999); end; |  |  |  |  | 0 |  | trunc(sysdate)+1.125
5 | 45 | Периодические начисления | PERIODICALCHARGES | 0 | 0 | Периодичность - один раз в сутки. Интервал - trunc(sysdate)+1 | begin PERIODICALCHARGES(job,next_date,FALSE,Null,Null); end; |  |  |  |  | 0 |  | trunc(sysdate)+1
6 | 46 | Контроль реального баланса | PROCESS_QUEUE | 0 | 0 | Периодичность - разовое. Интервал - null | begin PROCESS_QUEUE(null, job, next_date, false); end; |  |  |  |  | 0 |  |
7 | 47 | RBMASS | AUTOPROCS_PKG.RBMASS | 0 | 0 | RBMASS - Помощник КРБ - заводит заявки. Периодичность - 10 минут. Интервал - sysdate+10/1440 | AUTOPROCS_PKG.RBMASS (job); |  |  |  |  | 0 |  | sysdate+10/1440
8 | 48 | Повторная проверка ТВ | MIT_NTV | 0 | 0 | Периодичность - раз в сутки в 00:10. Интервал - trunc(sysdate)+1450/1440 | mit_ntv(job,next_date); |  |  |  |  | 0 |  | trunc(sysdate)+1450/1440
9 | 49 | Автоматическое открытие ОП | MIT_NTV_REPORTPERIODS | 0 | 0 | Периодичность раз в день. Интервал - TRUNC(SYSDATE+1) | MIT_NTV_REPORTPERIODS(job,next_date); |  |  |  |  | 0 |  | TRUNC(SYSDATE+1)


Пример заполнения KA_LISTS

Пример заполнения KABGTYPE

(Тип таблицы - Predefined)

№ | COBGTYPE | NMBGTYPE
1 | 0 | Коммерческий
2 | 1 | Служебный
3 | 3 | Партнерский


KABLOCKTYPE (пример заполнения на эталонной базе)

KABLOCKTYPE - Типы блокировок.
Тип таблицы - Hard_Predefined/Predefined.

KABLOCKTYPE (Назад)

Значения поля COBLOCKTYPE формируются как последний код записи COBLOCKTYPE + 1 и являются уникальными идентификаторами записей таблицы.
Значения поля ROAMRESTRICT могут выбираться Заказчиком из списка предопределенных значений.
Значения остальных полей таблицы определяются Заказчиком.

(Пример заполнения на эталонной базе)

COBLOCKTYPE | ENEMYBLOCKTYPE | NMBLOCKTYPE | PRIORITY | ROAMRESTRICT
1 | 0 | По желанию клиента | 8 | Y
3 | 0 | По финансам | 64 | Y
10 | 54 | По трафику | 45 | Y
11 | 0 | Отказ от услуги | 16 | Y
12 | 0 | Блокировка по порогам | 1 | Y


Пример заполнения KACOMMISSIONTYPE

Пример заполнения KACOMMISSIONTYPE - Cправочник коммутирующих устройств.

COMMISSIONTYPE | NAME | CODE
1 | Вознаграждение от средств, собранных агентом от клиентов оператора связи | 1
2 | Вознаграждение от начислений клиентов оператора связи | 2
3 | Вознаграждение от оплаченных начислений клиентов оператора связи | 3
4 | Вознаграждение от оплаченных начислений клиентов оператора связи средствами,собранными самим агентом | 4
5 | Вознаграждение за реализацию карт оплаты | 5


Пример заполнения KACONTRACTTYPE

(Тип таблицы - Predefined)

Значения поля CONTRACTTYPE являются уникальными идентификаторами записей таблицы

 | CONTRACTTYPE | NMCONTRACTTYPE | COC | DOCUMENTTEMPLATE | SYSCONTRACTTYPE
1 | 1 | Контракт на услуги связи | 32767 | %CCOUNT% |
2 | 2 | Контракт на продажу оборудования | 32767 | %CCOUNT% |
3 | 3 | Дополнительное соглашение | 32767 | %CCOUNT% |
4 | 4 | Акт к дополнительному соглашению | 32767 | %CCOUNT% |


Пример заполнения KADELIVERYTYPE

(Тип таблицы - Predefined)

Значения поля CODELIVERYTYPE являются уникальными идентификаторами записей таблицы.

 | CODELIVERYTYPE | NMDELIVERYTYPE | DELIVERYADRTYPE | DELIVERYADRCTRL
1 | 0 | Неизвестно | 0 |
2 | 1 | Курьер | 0 |
3 | 2 | Дилер | 0 |
4 | 3 | Почта (письмо) | 0 |
5 | 4 | Заказное письмо | 0 |
6 | 5 | Лично | 0 |
7 | 6 | По факсу | 0 |
8 | 7 | E-mail | 0 |
9 | 8 | Устно | 0 |
10 | 9 | Не доставлено | 0 |
11 | 10 | Не доставляется | 0 |
12 | 11 | SMS | 0 |


Пример заполнения KADEVICE

Пример заполнения KADEVICE - Cправочник коммутирующих устройств.
NAME_DEVICE | ID_DEVICE | DEVICE_TYPE | CDR_TYPE | FUNC_GROUP | CREATETIME | DEVICE_ADR | DESCRIPTION | COMD | MDM_IDN | ENDTIME | IDB_ID
KVANT | 4003 | 1 |  | 1 | 01.01.1990 |  |  |  |  | 01.01.2500 |
SI2000_SOCH | 4013 | 1 |  | 1 | 01.01.1900 | 1444 |  |  |  | 01.01.2500 |


Пример заполнения KADEVICE_TYPE

(Тип таблицы - Hard_Predefined)

DEVICE_TYPE | NAME_DEVICE_TYPE
0 | N/A
1 | Телефонная станция
2 | Маршрутизатор Netflow
3 | DTI
4 | MSC
5 | VOIP
6 | Данные из др. БС
8 | Radius брас
9 | Маршрутизатор SNMP
10 | Маршрутизатор-SNMP+Netflow


Пример заполнения KAEQUIPMENTTYPE

Пример заполнения KAEQUIPMENTTYPE - типы оборудования

(Тип таблицы - Hard_predefined/Predefined)

Значения полей таблицы для записей в диапазоне 0 <= COEQUIPMENTTYPE <= 100 - строго предопределены.

Значения поля COEQUIPMENTTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля COEQUIPMENTTYPE являются уникальными идентификаторами записей таблицы.

COEQUIPMENTTYPE | COMANUFACTORY | NMEQUIPMENT | NMEQUIPMENTSHORT | STORECODE | TRADEPRICE | PRICE | STATUS | AMORT | ACCESSLEVEL | COC | CHANGED | POWER | CONNECTABLE | INSUREABLE | ISSET | PRINTABLE | PREPAYALLOWED | SMSALLOWED | COEQUIPMENTGROUP | COCURRENCY | COMEASUREUNIT | COCOUNTRY
0 | 0 | НЕИЗВЕСТНО | НЕИЗВЕСТНО | НЕИЗВЕСТНО | 0,00000000 | 0,00000000 | 1 | 0,00000000 | 0 | 32767 | 04.02.2005 14:56:00 |  | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 2 |  |
1 | 0 | Виртуальное оборудование для Интернета | ВУ Интернет | KAEQ1 | 0,00000000 | 0,00000000 | 2 | 0,00000000 | 0 | 64 | 01.01.1900 |  | 1 | 0 | 0 | 0 | 0 | 0 | 5 | 2 |  |
2 | 0 | Виртуальное оборудование для Местной связи | ВУ МС | KAEQ2 | 0,00000000 | 0,00000000 | 2 | 0,00000000 | 0 | 4 | 01.01.1900 |  | 1 | 0 | 0 | 0 | 0 | 0 | 6 | 2 |  |
362 | 0 | Радиотрубка GSM | Рт GSM | Рт G | 0,00000000 | 300,00000000 | 2 | 0,00000000 | 0 | 2 | 01.01.1900 | 0,0000 | 0 | 0 | 0 | 0 | 1 | 1 | 3 | 2 |  |
463 | 0 | SIM-карта | SIM card | SIM card | 0,00000000 | 6,00000000 | 2 | 0,00000000 | 0 | 2 | 01.01.1900 | 0,0000 | 1 | 1 | 0 | 0 | 1 | 1 | 4 | 2 |  |
622 | 0 | Аппарат клиента GSM | Кл Рт GSM | КРт G | 0,00000000 | 0,00000000 | 2 | 0,00000000 | 0 | 2 | 01.01.1900 | 0,0000 | 0 | 0 | 0 | 0 | 0 | 0 | 3 | 2 |  |


Пример заполнения KAFIELDLOADER

 | COFIELDLOADER | NMFIELD | ISIDENTIFIER | ISBILLGROUPFINDER | DATATYPE
1 | 0 | Дата платежа | 0 | 0 | 1
2 | 1 | Сумма платежа | 0 | 0 | 2
3 | 2 | Наименование лицевого счета | 1 | 1 |
4 | 3 | UID | 1 | 1 |
5 | 4 | Номер телефона (подключение) | 1 | 1 |
6 | 5 | Логин (подключение) | 1 | 1 |
7 | 6 | Код лицевого счета | 1 | 1 |
8 | 7 | Номер документа | 0 | 0 |
9 | 8 | ИНН | 0 | 1 |
10 | 9 | Расчетный счет | 0 | 1 |
11 | 10 | Наименование клиента | 0 | 0 |
12 | 11 | Номер счета | 1 | 1 |
13 | 12 | Номер счета-фактуры | 1 | 1 |
14 | 13 | INFO | 0 | 0 |
15 | 14 | Сумма выписки | 0 | 0 |
16 | 15 | Дата выписки | 0 | 0 |
17 | 16 | Универсальное | 0 | 1 | 4
18 | 17 | SСnumber | 0 | 1 | 3


Пример заполенения KAOPERTYPE

Пример заполнения KAOPERTYPE

(Тип таблицы - Hard_predefined/Predefined)

COOPERTYPE | NMOPERTYPE | USENMOPERTYPE | STATUS | COC | ACCESSLEVEL | CODEPOSITTYPE | NEEDINFO | TOTAX | NEEDINFACT | INSTALLNEED | PLANPAYDISCOUNT | COINSTALLTYPE | HAVECOST | COOPERGROUP | NMSHORT | COSUBPARTTYPE | COPHNUMBERTYPE | COTHRESHOLDTYPE | COMEASUREUNIT
1 | !Подключение абонента | !Подключение абонента | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Подкл. | 7 | 0 |  |
2 | !Отключение абонента | !Отключение абонента | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Откл. | 7 | 0 |  |
5 | Восстановление подключения | Восстановление подключения | 2 | 32767 | 0 |  | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Восстан. | 7 | 0 |  |
14 | !Переоформление | Переоформление | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 |  | 0 | 1 | Переоф | 7 | 0 |  |
15 | !Смена тарифного плана | !Смена тарифного плана | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Смена ТП | 7 | 0 |  |
16 | !Авансовый платеж | !Авансовый платеж | 2 | 32767 | 0 |  | 1 | 0 | 1 | 0 | 0 | 0 | 0 | 1 | Ав.платеж | 9 | 0 |  |
37 | !Разблокировка номера | !Разблокировка номера | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Разблок. | 7 | 0 |  |
48 | !Смена биллинговой группы | !Смена биллинговой группы | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Смена БГ | 7 | 0 |  |
61 | !Блокировка номера | !Блокировка номера | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Блок. | 7 | 0 |  |
100 | Дополнительная операция в счет | Доп.Операция | 2 | 32767 | 0 |  | 1 | 1 | 1 | 0 | 0 |  | 1 | 2 | Д.О. | 7 | 0 |  |
140 | !Информирование e-mail | !e-mail | 2 | 32767 | 0 |  | 1 | 0 | 0 | 1 | 0 |  | 0 | 1 | e-mail | 0 | 0 |  |
164 | !Смена услуг | !Смена услуг | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Смена усл | 7 | 0 |  |
200 | !Разрешение ГСН | !Разрешение ГСН | 2 | 32767 | 0 |  | 1 | 0 | 1 | 0 | 0 |  | 0 | 1 | Разр.ГСН | 7 | 0 |  |
201 | Подключение к сети РТ прямого номера | Подключение к сети РТ прямого номера | 2 | 8 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 2 | Подк. РТ | 7 | 0 |  |
202 | Подключение к сети РТ внутрисистемного номера | Подключение к сети РТ внутрисистемного номера | 2 | 8 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 2 | Подк. РТ | 7 | 0 |  |
203 | Разрешение ГСН | Разрешение ГСН | 2 | 8 | 0 |  | 0 | 0 | 1 | 0 | 0 |  | 0 | 2 | ГСН | 7 | 0 |  |
204 | Разрешение ГСН (переносной) | Разрешение ГСН (переносной) | 2 | 8 | 0 |  | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Разр. | 7 | 0 |  |
1250 | !Замена IP-адреса | !Замена IP-адреса | 2 | 32767 | 0 |  | 0 | 0 | 1 | 0 | 1 |  | 0 | 1 | !Замена IP | 7 | 0 |  |
1251 | !Замена номера | Замена номера | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | См. номера | 7 | 0 |  |
1252 | !Замена оборудования | Замена оборудования | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Смена об. | 7 | 0 |  |
1253 | !Подключение от дилера | Подключение от дилера | 2 | 2 | 0 |  | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 1 | Подкл. Д | 7 | 0 |  |
1254 | !Изменение параметров подключения | Изм. парам. | 2 | 32767 | 0 |  | 0 | 0 | 0 | 0 | 0 |  | 0 | 1 | 1254 | 0 | 0 |  |
1255 | !Смена адреса установки | !Смена адреса установки | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | Смена | 7 | 0 |  |
1400 | Разрезервирование номера | Разрезервирование номера | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 1 | 2 | Разрезерв. | 0 | 0 |  |
10001 | Предоставление доступа к телефонной сети МС | Предоставление доступа к телефонной сети МС | 2 | 4 | 0 |  | 1 | 1 | 1 | 0 | 0 |  | 1 | 2 | Подкл МС | 7 |  |  |
10120 | Корректировка открытого периода | Корректировка | 2 | 32767 | 0 |  | 1 | 1 | 1 | 1 | 1 |  | 1 | 2 | Корр. | 7 | 0 |  |
10161 | Регистрация почтового ящика | Регистрация почты | 2 | 32767 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Почта | 7 | 0 |  |
10162 | Выбор номера | Выбор номера | 2 | 2 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Выбор | 7 | 0 |  |
10163 | Разблокировка | Разблокировка | 2 | 32767 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Разблок. | 7 | 0 |  |
10164 | Замена номера и SIM-карты | Замена номера и SIM | 2 | 2 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Ном.и SIM | 7 | 0 |  |
10166 | Предоставление детализации | Детализация | 2 | 32767 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Детал. | 7 | 0 |  |
10167 | Переоформление договора | Переоформление | 2 | 32767 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Переоф. | 7 | 0 |  |
10168 | Смена тарифного плана | Смена тарифного плана | 2 | 32767 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Смена ТП | 7 | 0 |  |
10169 | Включение Анти-АОН | Включение Анти-АОН | 2 | 2 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Вкл.АнтиАО | 7 | 0 |  |
10170 | !Печать детализации | !Печать детализации | 2 | 32767 | 0 |  | 0 | 0 | 0 | 0 | 0 |  | 0 | 1 | П.дет. | 7 | 0 |  |
10171 | Включение АОН | Включение АОН | 2 | 2 | 0 |  | 0 | 1 | 1 | 0 | 0 |  | 1 | 2 | Вкл.АОН | 7 | 0 |  |
10221 | Ремонт сотового телефона | Ремонт сотового телефона | 2 | 2 | 0 |  | 1 | 1 | 1 | 0 | 0 |  | 1 | 2 | Ремонт | 7 | 0 |  |
10240 | Перерасчет за замену SIM-карты | Перерасчет зам. SIM-карты | 2 | 32767 | 0 |  | 1 | 1 | 1 | 1 | 1 |  | 1 | 2 | SIM-карт | 7 | 0 |  |
10260 | Детализированный счет | Дет.счет(начисл.) | 2 | 2 | 0 |  | 1 | 1 | 1 | 1 | 1 |  | 1 | 2 | Детал. | 7 | 0 |  |
10282 | Привязка конвертов к реалму | Привязка к реалму | 2 | 32767 | 0 |  | 0 | 0 | 1 | 0 | 0 |  | 0 | 1 | Реалм | 0 | 0 |  |
10300 | Замена SIM-карты с сохранением номера | Замена SIM | 2 | 32767 | 0 |  | 0 | 0 | 1 | 1 | 1 |  | 1 | 2 | SIM | 7 | 0 |  |
10320 | Корректоровка ОП по Л/С | Корректировка ОП | 2 | 32767 | 0 |  | 1 | 0 | 1 | 1 | 1 |  | 1 | 2 | Корр.ОП | 7 | 0 |  |
10380 | Плата за добровольную блокировку | Плата за добровольную блок. | 2 | 2 | 0 |  | 0 | 1 | 1 | 1 | 1 |  | 1 | 2 | Пл.за Бл. | 7 | 0 |  |
10390 | Перевод в тестовый режим со снижением скорости | Перевод в тестовый режим со снижением скорости | 2 | 32767 | 0 |  | 1 | 0 | 0 | 0 | 0 | 0 | 1 | 2 | Тестовый режим | 7 | 0 |  |


Пример заполнения KAPARAMETER

(Тип таблицы - Hard_Predefined)

PARAMNAME | DEFAULTVALUE | APPLIEDTO | STATUS | VISUALNAME | EDIT | FORMAT | VALIDATION | DATATYPE | PARAMID | COPT | ISVISIBLE | ISUSER
ABONENTNM |  | 1 | 2 |  |  | [General] |  | char(255) | 1093 |  | 0 | 0
ADDITIONAL_PARAM1 |  | 4 | 2 | ADDITIONAL_PARAM1 |  | [General] |  | char(255) | 1268 |  | 1 | 0
ADDITIONAL_PARAM2 |  | 4 | 2 | ADDITIONAL_PARAM2 |  | [General] |  | char(255) | 1269 |  | 1 | 0
ADDITIONAL_PARAM3 |  | 4 | 2 | ADDITIONAL_PARAM3 |  | [General] |  | char(255) | 1270 |  | 1 | 0
AG_BUH |  | 24 | 2 | Главный бухгалтер |  |  |  | char(255) | 1620 |  | 1 | 1
AG_DIR |  | 24 | 2 | Руководитель |  |  |  | char(255) | 1621 |  | 1 | 1
BASE_PRICE |  | 4 | 2 |  |  |  |  | decimal(2) | 1264 |  | 0 | 0
BGFTRANS_MODE |  | 1 | 2 | Режим переноса средств |  |  |  | char(255) | 1285 |  | 0 | 0
CHANGED_DT | DD/MM/YYYY | 4 | 2 | Дата подключения | DD/MM/YYYY |  |  | datetime | 1094 |  | 1 | 0
CHANNEL |  | 4 | 2 |  |  | [General] |  | char(255) | 1087 |  | 0 | 0
CHECK_DEPT |  | 1 | 1 |  | ##### | [General] |  | list | 1220 |  | 0 | 1
CLIENTSTATE | 0 | 24 | 2 | Статус клиента |  |  |  | list | 1520 |  | 1 | 1
CLOSEDGROUP |  | 2 | 2 | Закрытые группы абонентов |  |  |  | char(255) | 1130 |  | 1 | 0
CL_ACCOUNT |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1097 |  | 0 | 0
CL_ACCOUNT_CPAR |  | 16 | 2 |  | ##### | [General] |  | char(255) | 1153 |  | 0 | 0
COBLOCKTYPE | 32 | 4 | 2 | Тип блокировки | ##### | [General] |  | char(255) | 1098 |  | 1 | 0
COHANDLING_RECALC |  | 1 | 2 |  | ##### |  |  | number | 1740 | 1 | 0 | 0
COMMENT |  | 1 | 2 | Коментарий |  | [General] |  | char(255) | 1552 |  | 1 | 1
CONTROL_ADDRESS |  | 1 | 2 | Контроль адреса |  | [General] |  | number | 1640 |  | 1 | 0
CONTR_BASE |  | 1 | 2 |  |  |  |  | char(255) | 1119 |  | 0 | 0
CONTR_BASE_CPAR |  | 16 | 2 |  |  |  |  | char(255) | 1152 |  | 0 | 0
CONTR_SIGN |  | 1 | 2 | Лицо, подписавшее контракт |  |  |  | char(255) | 1118 |  | 1 | 0
CONTR_SIGN_CPAR |  | 16 | 2 | Лицо, подписавшее контракт |  |  |  | char(255) | 1151 |  | 1 | 0
CORADIUS3_INREQ |  | 1 | 2 |  | ##### | [General] |  | number | 1131 |  | 0 | 0
COREALM_INREQ |  | 1 | 2 |  | ##### | [General] |  | number | 1132 |  | 0 | 0
COREQUESTTYPE_LOWSPEED |  | 1 | 2 | Код заявки на понижение скор. |  |  |  | number | 1698 |  | 0 | 0
COREQUESTTYPE_RISESPEED |  | 1 | 2 | Код заявки на повышение скор. |  |  |  | number | 1699 |  | 0 | 0
CORST |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1099 |  | 0 | 0
COSTPARAM | 1 | 2 | 2 | параметр стоимости |  | [General] |  | char(255) | 1234 |  | 1 | 0
DATE_CREATE_TYPE |  | 1 | 2 | Вариант формирования даты СФ |  | [General] |  | number | 1540 |  | 1 | 0
DAY |  | 2 | 2 | Ограничение дня |  | [General] |  | char(255) | 1139 |  | 1 | 0
DAY+TIME |  | 2 | 2 | Ограничение дня/времени |  | [General] |  | char(255) | 1144 |  | 1 | 0
DEBITDAY |  | 1 | 2 | Кол-во дней просрочки |  | [General] |  | number | 1720 |  | 1 | 0
DELTA_DT |  | 1 | 2 | DELTA_DT | DD/MM/YY HH:MM:SS |  |  | datetime | 1126 |  | 1 | 0
DET_NVOL |  | 4 | 2 | Детализация по номеру |  |  |  | number | 1266 |  | 1 | 0
DET_STARTDATE |  | 4 | 2 | Начало периода детализации | DD/MM/YYYY HH:MM:SS |  |  | datetime | 1274 |  | 1 | 0
DET_TYPE |  | 4 | 2 | Тип соединения |  |  |  | char(255) | 1267 |  | 1 | 0
DET_UPTODATE |  | 4 | 2 | Окончание периода детализации | DD/MM/YYYY HH:MM:SS |  |  | datetime | 1273 |  | 1 | 0
DISCOUNT_TRAFFICTYPE |  | 2 | 2 | Тип трафика по-умолчанию |  | [General] |  | number | 1160 |  | 1 | 0
DISMISS_REASON |  | 1 | 2 | Причина отказа от подключения | ##### | [General] |  | char(255) | 1136 |  | 1 | 0
DOCUMENTNM |  | 1 | 2 | Договор |  |  |  | char(255) | 1263 |  | 1 | 0
DTE_ADR |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1100 |  | 0 | 0
FIZBILLPARCELS |  | 30 | 2 | Формирования СФ для физ.лиц |  |  |  | number | 1780 |  | 1 | 0
FNUMBER |  | 2 | 2 | Ограничение: откуда |  | [General] |  | char(255) | 1141 |  | 1 | 0
GRPHNUMBER |  | 2 | 2 | Групповой номер |  | [General] |  | char(255) | 1111 |  | 1 | 0
GUARANTOR |  | 1 | 2 | Поручитель |  | [General] |  | number | 1280 |  | 1 | 0
INCLUDE_TAX |  | 1 | 2 |  |  | [General] |  | number | 1283 |  | 0 | 0
LEGALENTITY |  | 1 | 2 | Юр. статус |  |  |  | char(255) | 1200 |  | 0 | 0
LIMIT_CUR |  | 2 | 2 | Лимит по деньгам |  | [General] |  | char(255) | 1271 |  | 1 | 0
LOCALREGION |  | 2 | 2 | Локальный регион |  |  |  | char(255) | 1129 |  | 1 | 0
MAY_CONNECT |  | 1 | 2 |  | ##### | [General] |  | number | 1135 |  | 0 | 0
MSG2CAPCODE |  | 2 | 2 |  | ##### | [General] |  | char(255) | 1101 |  | 0 | 0
MSG_BILLPARAM |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1148 |  | 0 | 0
MSG_CLIENTNUMBER |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1083 |  | 0 | 0
MSG_DATATIME |  | 4 | 2 |  | DD/MM/YY HH:MM:SS | [General] |  | char(255) | 1147 |  | 0 | 0
MSG_DEBT |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1085 |  | 0 | 0
MSG_NOBGVAL |  | 1 | 2 | NOBG |  |  |  | char(255) | 1262 |  | 1 | 0
MSG_PA_CUR |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1081 |  | 0 | 0
MSG_PA_NUMBER |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1080 |  | 0 | 0
MSG_PA_OWNER |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1082 |  | 0 | 0
MSG_REALBAL |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1084 |  | 0 | 0
NEWCONTR_EQ |  | 1 | 2 |  |  |  |  | char(255) | 1114 |  | 0 | 0
NEWCONTR_SRV |  | 1 | 2 |  |  |  |  | char(255) | 1113 |  | 0 | 0
NEW_COBILLGROUP |  | 4 | 2 | Новая биллгруппа |  |  |  | char(255) | 1096 |  | 1 | 0
NEW_COBP |  | 4 | 2 | Новый ТП | ##### | [General] |  | char(255) | 1102 |  | 1 | 0
NEW_COCLIENT |  | 4 | 2 | Код нового владельца |  | [General] |  | number | 1122 |  | 1 | 0
NEW_COINBP |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1103 |  | 0 | 0
NEW_COLDBP |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1104 |  | 0 | 0
NEW_CONUMVOL |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1105 |  | 0 | 0
NEW_IDENTIF | 0 | 1 | 2 | NEW_IDENTIF | ##### | [General] |  | char(255) | 1112 |  | 1 | 0
NEW_PARAM | 1 | 1 | 2 |  | ##### | [General] |  | char(255) | 1095 |  | 0 | 0
NMRADIUS3_INREQ |  | 1 | 2 | Привязываемый радиус |  |  |  | char(255) | 1134 |  | 1 | 0
NMREALM_INREQ |  | 1 | 2 | Привязываемый реалм |  |  |  | char(255) | 1133 |  | 1 | 0
NO_EXECUTE |  | 1 | 2 | Код пропускаемого обработчика | ##### | [General] |  | number | 1660 |  | 1 | 0
NUMACCESS |  | 2 | 2 | Ограничение: количество сессий |  | [General] |  | char(255) | 1089 |  | 1 | 0
NUMBER_OF_NEW_IDENTIF |  | 1 | 2 | Число IP-адресов пользователя | ##### | [General] |  | number | 1137 |  | 1 | 0
NUM_ADREXT_ADDR |  | 1 | 2 | 0.Адрес установки |  | [General] |  | char(255) | 1204 |  | 1 | 1
NUM_ADREXT_ADDR_NUMAP |  | 26 | 2 | 0.Адрес установки |  | [General] |  | char(255) | 1260 |  | 0 | 0
NUM_CHANGE | 0 | 1 | 2 | NUM_CHANGE | ##### | [General] |  | char(255) | 1116 |  | 1 | 0
NUM_CITY_NUMAP |  | 26 | 2 | Адрес установки (город) |  |  |  | tlist | 1277 | 1 | 1 | 0
NUM_HOUSE_NUMAP |  | 26 | 2 | Адрес установки (дом) |  |  |  | char(255) | 1279 |  | 1 | 0
NUM_QUAN |  | 2 | 2 |  |  | [General] |  | char(255) | 1403 |  | 1 | 1
NUM_STREET_NUMAP |  | 26 | 2 | Адрес установки (улица) |  |  |  | tlist | 1278 | 2 | 1 | 0
OCOST_PARAM |  | 4 | 2 | Коэф стоимости операции |  | [General] |  | decimal(2) | 1272 |  | 1 | 0
OLD_IDENTIF | 0 | 1 | 2 | OLD_IDENTIF | ##### | [General] |  | char(255) | 1117 |  | 1 | 0
OPER_CURRENCY |  | 4 | 2 |  |  | [General] |  | number | 1281 |  | 0 | 0
OTHERPARTY |  | 2 | 2 | Любимый номер |  |  |  | char(255) | 1127 |  | 1 | 0
OUTGOINGROUTE |  | 2 | 2 | Локальная сота |  |  |  | char(255) | 1128 |  | 1 | 0
PDATE_STIME |  | 1 | 2 | PDATE_STIME | DD/MM/YY HH:MM:SS |  |  | datetime | 1123 |  | 1 | 0
QUALITY_OF_SERVICE |  | 1 | 2 | Качество сервиса | ##### | [General] |  | number | 1138 |  | 1 | 0
RECALC_BLOCKREQTYPE |  | 1 | 2 | Код типа заявки на блокировку |  | [General] |  | number | 1760 |  | 1 | 0
RECALC_PHNUMBERTTYPE |  | 1 | 2 | Код типа избирательного номера |  | [General] |  | number | 1761 |  | 1 | 0
RECALC_PROC |  | 1 | 2 |  | ##### |  |  | number | 1742 | 1 | 0 | 0
REGDATE |  | 25 | 2 | Дата заведения договора |  |  |  | datetime | 1275 |  | 1 | 0
REGION |  | 2 | 2 | Регион |  |  |  | char(255) | 1600 |  | 1 | 1
REQUEST_CURRENCY |  | 1 | 2 |  |  | [General] |  | number | 1282 |  | 0 | 0
REQ_MULTIPLICATION |  | 1 | 2 | Число экземпляров заявки |  | [General] |  | number | 1301 |  | 1 | 1
RNOTES |  | 1 | 2 |  |  | [General] |  | char(255) | 1086 |  | 0 | 0
ROUTERIP |  | 2 | 2 | Ограничение: на адрес |  | [General] |  | char(255) | 1088 |  | 1 | 0
ROUTERIP- |  | 2 | 2 | Ограничение: запрещенный адрес |  | [General] |  | char(255) | 1090 |  | 1 | 0
RTCOOPERZONE |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1092 |  | 0 | 0
RTSETMODE |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1091 |  | 0 | 0
SDATE_PTIME |  | 1 | 2 | SDATE_PTIME | DD/MM/YY HH:MM:SS |  |  | datetime | 1125 |  | 1 | 0
SERVICE_DT |  | 2 | 2 | Дата подключения услуги | DD/MM/YY HH:MM:SS |  |  | datetime | 1115 |  | 1 | 0
SIGNAT_BASE |  | 1 | 2 | На основании ... |  | [General] |  | char(255) | 1106 |  | 1 | 0
SIGNAT_BASE_CPAR |  | 16 | 2 | На основании ... |  | [General] |  | char(255) | 1150 |  | 1 | 0
SIGNAT_NM |  | 1 | 2 | Ф.И.О. |  |  |  | char(255) | 1107 |  | 1 | 0
SIGNAT_NM_CPAR |  | 16 | 2 | Ф.И.О. |  |  |  | char(255) | 1149 |  | 1 | 0
SRV_ROUTE |  | 2 | 2 | Локальные соты | ##### | [General] |  | char(255) | 1265 |  | 1 | 0
STRUCT_ADR |  | 1 | 2 | Адрес установки |  |  |  | address | 1284 |  | 1 | 0
TIME |  | 2 | 2 | Ограничение времени |  | [General] |  | char(255) | 1140 |  | 1 | 0
TIMELIMIT |  | 2 | 2 | Ограничение: лимит времени |  | [General] |  | char(255) | 1146 |  | 1 | 0
TMP_ALLOWED_PHNUMBERTYPE |  | 1 | 2 | Разрешенный тип идентификатора |  | [General] |  | number | 1180 |  | 0 | 0
TMP_COBP |  | 1 | 2 | Код тарифного плана для обсчет |  | [General] |  | number | 1124 |  | 1 | 0
TMP_COC |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1108 |  | 0 | 0
TMP_CODEALBG |  | 1 | 2 | Билл группа дилера |  | [General] |  | number | 1121 |  | 1 | 0
TMP_CODEALER |  | 1 | 2 | Код дилера |  | [General] |  | number | 1120 |  | 1 | 0
TMP_PHNUMBERTYPE |  | 4 | 2 |  | ##### | [General] |  | char(255) | 1109 |  | 0 | 0
TNUMBER |  | 2 | 2 | Ограничение: куда |  | [General] |  | char(255) | 1142 |  | 1 | 0
TNUMBER- |  | 2 | 2 | Ограничение: запрещенный номер |  | [General] |  | char(255) | 1145 |  | 1 | 0
TPOSSIBILITY_BSTR |  | 1 | 2 | ТВ усилитель - автомат |  |  |  | decimal(2) | 1560 |  | 0 | 0
UNBLOCK_REQTYPE |  | 1 | 2 |  | ##### |  |  | number | 1741 | 1 | 0 | 0
USEDEBITDAY1 |  | 30 | 2 | Учитывать срок оплаты счетов |  |  |  | number | 1700 |  | 1 | 1
USER_PARAM_AGENT |  | 1 | 2 | 1.Торговый Агент | ##### | [General] |  | list | 1203 |  | 1 | 1
USER_PARAM_DIRECT_LINE |  | 1 | 2 | № Пр. провода |  | [General] |  | number | 1221 |  | 1 | 1
USER_PARAM_GTS_NODE |  | 1 | 2 | № нарада на пр.пр |  | [General] |  | char(255) | 1240 |  | 1 | 1
USER_PARAM_KNOTID |  | 1 | 2 | 2.Узел |  | [General] |  | list | 1202 |  | 1 | 1
USER_PARAM_NARYAD |  | 1 | 2 | № | ##### | [General] |  | number | 1223 |  | 1 | 1
USER_PARAM_NDATA |  | 1 | 2 | Дата наряда на пр.пр | DD/MM/YY | [General] |  | datetime | 1225 |  | 1 | 1
USER_PARAM_PAY |  | 1 | 2 | Сумма оплаты за пр.пр. |  | #,##0.00 |  | number | 1231 |  | 1 | 1
USER_PARAM_PDATA |  | 1 | 2 | Дата оплаты за пр.пр |  | [General] |  | datetime | 1229 |  | 1 | 1
USER_PARAM_QUANTITY_LINE |  | 1 | 2 | Количество линий |  |  |  | char(255) | 1500 |  | 1 | 1
USER_PARAM_TEXDAN |  | 1 | 2 | Технические данные |  |  |  | char(255) | 1327 |  | 1 | 1
USER_PARAM_TYPE_LINE |  | 1 | 2 | Тип линии |  |  |  | list | 1320 |  | 1 | 1
USER_PARAM_UPLOT |  | 1 | 2 | Уплотнитель |  |  |  | char(255) | 1502 |  | 1 | 1
USE_DESCRIPTOR |  | 1 | 2 |  |  |  |  | number | 1169 |  | 0 | 0
VALUE |  | 2 | 2 | Параметр профиля |  | [General] |  | char(255) | 1143 |  | 1 | 0
VETERAN |  | 2 | 2 | Код города прописки |  | [General] |  | char(255) | 1276 |  | 1 | 0
WARRANT_DATE |  | 27 | 2 | Дата доверенности |  | dd/mm/yyyy |  | datetime | 1681 |  | 1 | 1
WARRANT_NUMBER |  | 27 | 2 | Номер доверенности |  |  |  | char(255) | 1680 |  | 1 | 1
YESNO |  | 1 | 2 | Ответ оператора |  |  |  | char(255) | 1201 |  | 0 | 0
ZAMENA |  | 1 | 2 |  | ##### | [General] |  | char(255) | 1110 |  | 0 | 0


Пример заполенения на эталоне KAPARAMETERCLASS

Пример заполнения KAPARAMETERCLASS на эталонной базе

KAPARAMETERCLASS - классы параметров

 | COPARAMETERCLASS | NMPARAMETERCLASS | NMPARAMETERCLASSSHORT
1 | 1 | Параметры заявки | заявка
2 | 2 | Параметры услуги | услуга
3 | 4 | Параметры операций | операция
4 | 8 | Параметры оборудования | оборудование
5 | 16 | Параметры контрактов | контракты
6 | 24 | Параметры клиента | клиент
7 | 25 | Параметры группы доставки | биллгруппа
8 | 26 | Дополнительные параметры абонентского номера | номера
9 | 27 | Параметры сотрудника | сотрудник
10 | 28 | Параметры договоров | Договора
11 | 29 | Параметры тарифного плана | тарифный план
12 | 30 | Параметры департаментов | департаменты
13 | 31 | ЛС/Департмента/Клиент | ЛС/Деп/Клиент
14 | 32 | Параметры пути заявки | путь заявки
15 | 33 | Параметры комментария агрегата | коммент. агрег.


Пример заполнения KAPHNUMBERTYPE

(Тип таблицы - Hard_Predefined)

Значения уникального поля COPHNUMBERTYPE строго предопределены.

№ | COPHNUMBERTYPE | COC | NMPHNUMBERTYPE | PHNUMBERCLASS | PHNUMBERMASK | CONNECTIONTYPE | CONUMTAG | PHNUMBER_SYMBOLS | PHNUMBER_MIN | PHNUMBER_MAX | ADDIDENT_SYMBOLS | ADDIDENT_MIN | ADDIDENT_MAX | ADDIDENT_RANDOM | CRYPTTYPE | CRYPTKEY | CRT_NV | DFLT_PHMACRO | DFLT_COSERVER | IS_MDSYNCRO | USE_FIRST_PASSWORD | LOGIN_MASK | USE_POSTFIKS | VISIBLEINNVGROUP | SRV_TYPE_ID | NIS
1 | 0 | 32767 | ЛЮБОЙ | ЛЮБОЙ |  |  | 0 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
2 | 5 | 2 | Городской G | Абон. № |  |  | 2 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
3 | 6 | 2 | Федеральный G | Абон. № |  |  | 2 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
4 | 7 | 2 | MSIN | MSIN |  |  | 1 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
5 | 10 | 4 | Городской MS | Абон. № |  |  | 2 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
6 | 15 | 8 | Городской RT | Абон № |  | 3 | 2 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
7 | 16 | 8 | Внутренний RT | Абон № |  |  | 2 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
8 | 30 | 64 | IP-адрес | IP-адрес |  |  | 6 |  | 0 | 0 |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
9 | 31 | 64 | Домен | IP-адрес |  |  | 6 | qwerty | 3 | 5 | asdfgh |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
10 | 32 | 64 | Login | Login |  |  | 7 | abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ1234567890-_+= | 0 | 0 | abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ1234567890-_+= | 0 | 7 |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
11 | 33 | 64 | IP-телефония | IP-телефония |  |  | 6 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
12 | 37 | 64 | IP-Ї®¤бҐвм | IP-Ї®¤бҐвм |  |  | 6 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
13 | 73 | 4 | Транк | Абон |  |  | 8 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
14 | 1001 | 4 | Канал | Канал |  |  | 8 |  |  |  |  |  |  |  |  |  | 0 |  | 0 | 0 |  |  | 0 | 1 |  |
15 | 1040 | 64 | adms_agent | login |  |  | 7 | 1234567890@_qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNM.- | 6 | 21 | 1234567890qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNM- | 4 | 16 | 1 | 0 | abc | 0 |  | 0 | 0 |  |  | 1 | 1 |  |
16 | 1041 | 64 | adms_partner | login |  |  | 7 | 1234567890@_qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNM.- | 6 | 21 | 1234567890qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNM- | 4 | 16 | 1 | 0 | abc | 0 |  | 0 | 0 |  |  | 1 | 1 |  |
17 | 10428 | 64 | Интерфейс маршрутизатора | SNMP подключение |  |  | 10 | 0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz-.:/ | 3 | 50 | abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ1234567890-_+=/. | 0 |  | 1 | 1 |  | 0 |  | 110 | 0 | 0 |  | 0 | 1 | 0012 |
18 | 10467 | 64 | SNMP подключение | SNMP подключение |  |  | 657 | 0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz-.:/ | 1 | 50 |  | 0 |  |  |  |  | 0 |  | 110 | 0 | 0 |  | 0 | 1 | 0012 |


Пример заполнения KAPREFIX_DEF

(Тип таблицы - Predefined )

№ | COPREFIX_DEF | NMPREFIX_DEF
1 | 1 | 7900
2 | 2 | 7901
3 | 3 | 7902
4 | 4 | 7903
5 | 5 | 7904
6 | 6 | 7905
7 | 7 | 7906
8 | 8 | 7907
9 | 9 | 7908
10 | 10 | 7909
11 | 11 | 7910
12 | 12 | 7911
13 | 13 | 7912
14 | 14 | 7913
15 | 15 | 7914
16 | 16 | 7915


KAREFERENCETYPE

Пример заполнения KAREFERENCETYPE

COREFERENCETYPE | NMREFERENCETYPE
0 | неизвестен
1 | платежное поручение
2 | получение товара
3 | счет
4 | заявка
5 | документ
6 | устное распоряжение
7 | клиент
8 | Ес.Н.
9 | платеж/дополнение
10 | операция
11 | оборудование
12 | счет-фактура
13 | претензия
14 | акт
15 | подключение
16 | кредитная карта
17 | проводка
18 | карта
19 | Лицевой счет
20 | Служебная записка
21 | СФ суммовым разницам
22 | Составляющая планового платежа
23 | Касса
24 | Компьютер
25 | Пользователь
26 | задолженность по сальдо
27 | пеня
28 | скидка
29 | рассрочка
30 | составляющая счета-извещения
31 | Предоплата
32 | Департамент
33 | Услуга
34 | Контракт
35 | Номер
36 | Сотрудник
37 | Договор
38 | Тарифный план
39 | Элемент пути заявки
40 | Комментарий агрегата
41 | Клиентское обращение


Пример заполнения KASEPARATETYPE

(Тип таблицы - Predefined)

 | COSEPARATETYPE | NMSEPARATETYPE | ASCI
1 | -1 | Фиксированная ширина | 0
2 | 1 | <Пробел> | 32
3 | 2 | <Tab> | 9
4 | 3 | ; | 59
5 | 4 | , | 44
6 | 5 | ^ | 94
7 | 6 | @ | 64


Пример заполнения KASERVICETYPE

Пример заполнения KASERVICETYPE - типы услуг -на эталонной базе

(Тип таблицы - Hard_Predefined/Predefined)

COSERVICETYPE | COSERVICEGROUP | COPHNUMBERTYPE | NMSERVICETYPE | STATUS | PAYMENTTYPE | HARDWAREAPPLIED | FORALLCHANNELL | MONTHRATEAPPLIED | BASERATEAPPLIED | NMSHORT | SERVICETYPECODE | CMDSTRING | CHECKINUNBLOCK | SERVMASK | COSERVICECLASS | COMEASUREUNIT
0 | 0 | 0 |  | 1 | 1 | 1 | 0 | 0 | 0 |  |  |  | 1 |  | 0 |
1 | 0 |  | Международная связь | 2 | 0 | 0 | 1 | 0 | 0 | М/н |  |  |  |  | 0 |
2 | 0 |  | Междугородная связь | 2 | 0 | 0 | 1 | 0 | 0 | М/г |  |  |  |  | 0 |
3 | 0 |  | Детализация вызовов по номерам | 2 | 0 | 0 | 1 | 0 | 0 | Detail |  |  |  |  | 1 |
1001 | 3 |  | (МС) Конференц-связь | 2 | 1 | 0 | 0 | 0 | 0 | МС Конф-св |  |  |  |  | 0 |
1002 | 3 |  | (МС) Переадресация вызова | 2 | 1 | 0 | 0 | 0 | 0 | МС Переад |  |  |  |  | 0 |
1003 | 3 |  | (МС) Ожидание вызова | 2 | 1 | 0 | 0 | 0 | 0 | МС Ож |  |  |  |  | 0 |
1004 | 3 |  | (МС) Изменение ТП | 2 | 2 | 0 | 0 | 0 | 0 | МС сменаТП |  |  |  |  | 0 |
1005 | 3 |  | (МС) Без абонентской платы | 2 | 0 | 0 | 0 | 1 | 0 | МС нет аб |  |  |  |  | 0 |
1006 | 3 |  | (МС) Замена номера | 2 | 2 | 0 | 0 | 0 | 0 | МС Замена |  |  |  |  | 0 |
1008 | 3 |  | (МС) Детализация вызовов на дискете | 2 | 2 | 0 | 0 | 0 | 0 | МС Д. диск |  |  |  |  | 0 |
1009 | 3 |  | (МС) Переоформление договора | 2 | 2 | 0 | 0 | 0 | 0 | МС Перео |  |  |  |  | 0 |
1011 | 3 |  | (МС) Доступ к международной связи | 2 | 2 | 0 | 0 | 0 | 0 | МС М/н |  |  |  |  | 0 |
1035 | 3 |  | (МС) Удержание вызова | 2 | 1 | 0 | 0 | 0 | 0 | МС Удерж |  |  |  |  | 0 |
1059 | 3 |  | (МС) Повторное подключение номера, отключенного за неуплату | 2 | 2 | 0 | 0 | 0 | 0 | МС Повтор |  |  |  |  | 0 |
1061 | 3 |  | (МС) Доступ к междугородной связи | 2 | 2 | 0 | 0 | 0 | 0 | МС М/г |  |  |  |  | 0 |
1062 | 3 |  | (МС) Связь по СНГ | 2 | 2 | 0 | 0 | 0 | 0 | МС СНГ |  |  |  |  | 0 |
1063 | 3 |  | (МС) Сокращенный набор (до 9 номеров) | 2 | 1 | 0 | 0 | 0 | 0 | МС Сокр 9 |  |  |  |  | 0 |
1064 | 3 |  | (МС) Сокращенный набор (до 99 номеров) | 2 | 1 | 0 | 0 | 0 | 0 | МС Сокр 99 |  |  |  |  | 0 |
1065 | 3 |  | (МС) Прямой вызов с задержкой | 2 | 1 | 0 | 0 | 0 | 0 | МС Пр. выз |  |  |  |  | 0 |
1066 | 3 |  | (МС) Ограничение исходящих звонков | 2 | 1 | 0 | 0 | 0 | 0 | МС Ог. исх |  |  |  |  | 0 |
1067 | 3 |  | (МС) Запрет входящих звонков | 2 | 1 | 0 | 0 | 0 | 0 | МС Запр.вх |  |  |  |  | 0 |
1068 | 3 |  | (МС) Отмена всех услуг | 2 | 1 | 0 | 0 | 0 | 0 | МС Отмена |  |  |  |  | 0 |
1069 | 3 |  | (МС) Бронирование номера | 2 | 1 | 0 | 0 | 0 | 0 | МС Бронь |  |  |  |  | 0 |
1070 | 3 |  | (МС) Детализация вызовов по номерам | 2 | 2 | 0 | 0 | 0 | 0 | МС Дет |  |  |  |  | 0 |
1071 | 3 |  | (МС) Детализация вызовов по ном. ММТ | 2 | 2 | 0 | 0 | 0 | 0 | МС Д. ММТ |  |  |  |  | 0 |
1072 | 3 |  | (МС) Несколько потоков | 2 | 0 | 0 | 0 | 1 | 0 | МС >1 пот |  |  |  |  | 0 |
1073 | 3 |  | (МС) Отправка счета факсом | 2 | 2 | 0 | 0 | 0 | 0 | МС сч.факс |  |  |  |  | 0 |
10000 | 0 |  | Ограничение доступа | 2 | 0 | 1 | 1 | 0 | 0 | ACC-1 |  |  |  |  | 0 |
10001 | 0 |  | Ограничение множественного доступа | 2 | 0 | 1 | 1 | 0 | 0 | ACC-N |  |  |  |  | 0 |
10002 | 0 |  | Параметры соединения | 2 | 0 | 1 | 1 | 0 | 0 | CONN |  |  |  |  | 0 |
10003 | 0 |  | ПРОФИЛЬ | 2 | 0 | 1 | 1 | 0 | 0 | PROF |  |  |  |  | 0 |
10005 | 0 |  | VoIP номера | 2 | 0 | 1 | 1 | 0 | 0 | VoIP ## |  |  |  |  | 0 |
20122 | 300 | 0 | Запрет включения м/н | 2 | 3 | 0 | 0 | 0 | 0 | RI |  |  |  |  | 0 |
20123 | 300 | 0 | Запрет включения роуминга | 2 | 3 | 0 | 0 | 0 | 0 | RR |  |  |  |  | 0 |
20127 | 300 | 0 | Запрет определения номера (анти-АОН) | 2 | 3 | 1 | 0 | 0 | 0 | AI | ANTIAON | ANTIAON |  |  | 0 |
20128 | 300 | 0 | Определитель номера (АОН) | 2 | 3 | 1 | 0 | 0 | 0 | NI | AON | AON |  |  | 0 |
20129 | 300 | 0 | Все услуги переадресации | 2 | 3 | 1 | 0 | 0 | 0 | CF | CFA | CFA |  |  | 0 |
20131 | 300 | 0 | Ожидание входящего вызова | 2 | 3 | 1 | 0 | 0 | 0 | CW | CW | CW |  |  | 0 |
20132 | 300 | 0 | Конференц-связь | 3 | 3 | 1 | 0 | 0 | 0 | CC | MPTY | MPTY |  |  | 0 |
20134 | 300 | 0 | Канал для передачи факсов | 3 | 3 | 1 | 0 | 0 | 0 | FX |  | NFAX |  |  | 0 |
20135 | 300 | 0 | Национальный и международный роуминг | 2 | 3 | 1 | 0 | 0 | 0 | NR | ROAM | ROAM | 1 |  | 0 |
20136 | 300 | 0 | Передача коротких сообщений | 2 | 3 | 1 | 0 | 0 | 0 | SM | SMO | SMO |  |  | 0 |
20137 | 300 | 0 | Прием коротких сообщений | 2 | 3 | 1 | 0 | 0 | 0 | RM | SMT | SMT |  |  | 0 |
20138 | 300 | 0 | Междугородный и международный доступ | 2 | 3 | 1 | 0 | 0 | 0 | IR | WORLD | WORLD | 1 |  | 0 |
20144 | 300 | 0 | 1 любимый номер | 3 | 3 | 0 | 0 | 0 | 1 | 1L |  |  |  | 1 | 0 |
20145 | 300 | 0 | 3 любимых номера | 3 | 3 | 0 | 0 | 0 | 1 | 3L |  |  |  | 2 | 0 |
20146 | 300 | 0 | 5 любимых номеров | 3 | 3 | 0 | 0 | 0 | 1 | 5L |  |  |  | 4 | 0 |
20147 | 300 | 0 | Детализация | 2 | 3 | 0 | 0 | 1 | 0 | DE |  |  |  |  | 0 |
20148 | 300 | 0 | Закрытая группа | 2 | 1 | 0 | 0 | 0 | 1 | CG |  |  |  | 8 | 0 |
20164 | 300 | 0 | 6 любимых номеров | 3 | 3 | 0 | 0 | 0 | 1 | 6L |  |  |  | 16 | 0 |
20184 | 300 | 0 | 2 любимых номера | 2 | 3 | 0 | 0 | 0 | 1 | 2L |  |  |  | 32 | 0 |
20185 | 300 | 0 | Запрет вызова | 2 | 3 | 1 | 0 | 0 | 0 | CB | CB | CB |  |  | 0 |
20186 | 300 | 0 | Лимит на подключении | 2 | 1 | 0 | 0 | 0 | 0 |  |  |  |  |  | 0 |
20187 | 300 | 0 | WAP | 2 | 3 | 1 | 0 | 0 | 0 | NDATA | NDATA | NDATA |  |  | 0 |
20205 | 120 | 0 | Зона - локальный трафик | 2 | 1 | 0 | 0 | 0 | 0 | Зона л. |  |  |  |  | 0 |
20206 | 300 | 0 | Зональная принадлежность | 2 | 1 | 0 | 0 | 0 | 0 |  |  |  |  |  | 0 |
20225 | 300 | 0 | Удержание входящего вызова | 2 | 3 | 1 | 0 | 0 | 0 | CH | CH | CH |  |  | 0 |
20245 | 300 | 0 | Абон. плата до 5 номеров | 2 | 3 | 0 | 0 | 0 | 0 | АП5 |  |  |  |  | 0 |
20246 | 300 | 0 | Абон. плата от 6 до 10 номеров | 2 | 3 | 0 | 0 | 0 | 0 | АП10 |  |  |  |  | 0 |
20247 | 300 | 0 | Абон. плата от 11 до 15 номеров | 2 | 3 | 0 | 0 | 0 | 0 | АП15 |  |  |  |  | 0 |
20248 | 300 | 0 | Абон. плата более 15 номеров | 2 | 3 | 0 | 0 | 0 | 0 | АПб |  |  |  |  | 0 |
20285 | 300 | 0 | Дилерский фрод | 2 | 3 | 0 | 0 | 0 | 0 | DEAL_FRAUD |  |  |  |  | 0 |
20325 | 300 | 0 | Ежемесячный платёж за трафик | 2 | 3 | 0 | 0 | 0 | 0 | EMTrPay |  |  |  |  | 0 |
20345 | 300 | 0 | 1 любимый номер | 2 | 3 | 0 | 0 | 0 | 1 | 1L |  |  |  | 64 | 0 |
20346 | 0 | 0 | услуга БГ | 2 | 1 | 0 | 0 | 0 | 0 | бг |  |  |  |  | 1 |
21620 | 3 | 0 | Принудительная переадресация | 2 | 3 | 0 | 0 | 0 | 1 | П.переадр. |  |  |  | 1 | 0 |


Пример заполнения KATRAFFICTYPE

Пример заполнения KATRAFFICTYPE - типы тарифицируемого трафика

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для записей в диапазоне 0 <= COTRAFFICTYPE <= 1000 строго предопределены.

Значения поля COTRAFFICTYPE (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 1001 до бесконечности. Значения поля COTRAFFICTYPE являются уникальными идентификаторами записей таблицы.

COTRAFFICTYPE | COC | NMTRAFFICTYPE | CALLTYPE | TARIFCATEGORY | RAWTRAFFICID | COSERVICETYPE | IGNORENOOWNER | PREPAID | ISADDAMOUNTFLAG | ISAPPLYSERVFLAG | ISADDTRAFHAND | RULEAMOUNT | SERVICENAME | COMEASUREUNIT | EXTERNAL_ID
0 | 32767 | Не траффик | 1 | 0 | 0 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
20 | 4 | локальный | 1 | 1 | 1 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
21 | 4 | междугородный | 2 | 1 | 2 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
22 | 4 | международный | 3 | 1 | 3 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
30 | 8 | локальный | 1 | 1 | 1 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
31 | 8 | междугородный | 2 | 1 | 2 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
32 | 8 | международный | 2 | 3 | 6 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
33 | 8 | SMS | 1 | 0 | 5 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
34 | 8 | занятие радиоканала | 1 | 1 | 3 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
60 | 64 | IP-трафик | 1 | 2 | 1 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
61 | 64 | трафик dial-up | 1 | 1 | 12 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
62 | 64 | IP-трафик (Россия) | 2 | 2 | 2 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
63 | 64 | IP-трафик (Заруб.) | 3 | 2 | 3 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
70 | 64 | трафик с Proxy | 1 | 2 | 10 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
90 | 2 | локальный GSM, голосовой канал (собственные абоненты) | 1 | 1 | 1 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
91 | 2 | междугородний GSM, голосовой канал (собственные абоненты) | 2 | 1 | 2 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
92 | 2 | международный GSM, голосовой канал (собственные абоненты) | 3 | 1 | 3 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
93 | 2 | локальный GSM, голосовой канал (ромеры-гости) | 1 | 1 | 4 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
94 | 2 | междугородний GSM, голосовой канал (ромеры-гости) | 2 | 1 | 25 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
95 | 2 | международный GSM, голосовой канал (ромеры-гости) | 3 | 1 | 6 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
96 | 2 | междугородный роуминг GSM, голосовой канал (свои абоненты) | 2 | 1 | 7 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
97 | 2 | международный роуминг GSM, голосовой канал (свои абоненты) | 3 | 1 | 8 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
98 | 2 | локальный GSM, передача данных (собственные абоненты) | 1 | 2 | 9 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
99 | 2 | междугородний GSM, передача данных (собственные абоненты) | 2 | 2 | 10 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
100 | 2 | международный GSM, передача данных (собственные абоненты) | 3 | 2 | 11 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
101 | 2 | локальный GSM, передача данных (ромеры-гости) | 1 | 2 | 12 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
102 | 2 | междугородний GSM, передача данных (ромеры-гости) | 2 | 2 | 13 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
103 | 2 | международный GSM, передача данных (ромеры-гости) | 3 | 2 | 14 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
104 | 2 | междугородный роуминг GSM, передача данных (свои абоненты) | 2 | 2 | 15 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
105 | 2 | международный роуминг GSM, передача данных (свои абоненты) | 3 | 2 | 16 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
106 | 2 | локальный GSM, SMS (собственные абоненты) | 1 | 0 | 17 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
107 | 2 | междугородний GSM, SMS (собственные абоненты) | 2 | 0 | 18 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
108 | 2 | международный GSM, SMS (собственные абоненты) | 3 | 0 | 19 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
109 | 2 | локальный GSM, SMS (ромеры-гости) | 1 | 0 | 20 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
110 | 2 | междугородний GSM, SMS (ромеры-гости) | 2 | 0 | 21 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
111 | 2 | международный GSM, SMS (ромеры-гости) | 3 | 0 | 22 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
112 | 2 | междугородный роуминг GSM, SMS (свои абоненты) | 2 | 0 | 23 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
113 | 2 | международный роуминг GSM, SMS (свои абоненты) | 3 | 0 | 24 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
120 | 2 | междугородный роуминг GSM, SSE (свои абоненты) | 2 | 0 | 36 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
121 | 2 | международный роуминг GSM, SSE (свои абоненты) | 3 | 0 | 37 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
128 | 2 | междугородный роуминг GSM, GPRS (свои абоненты) | 2 | 0 | 44 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |
129 | 2 | международный роуминг GSM, GPRS (свои абоненты) | 3 | 0 | 45 |  | 0 | 0 | 0 | 0 | 0 | 0 |  |  |


KAUIDFORMTYPE (Пример заполнения на эталоне)

KAUIDFORMTYPE - принцип формирования UID (пример заполнения на эталоне)

(Пример заполнения)

FORMTYPE | NMFORMTYPE
1 | Порядковый номер
2 | Код ЛС
3 | Телефонный номер
4 | DEF-номер


Пример заполнения MEASUREUNIT

(Тип таблицы - Predefined)

COMEASUREUNIT | COGROUP | COUNIT | NMUNIT | CONVENTION | NMSHORTUNIT | STARTDATE | UPTODATE
0 | 0 | - | Неизвестно | - | - | 26.04.2012 15:52:14 | 01.01.2500


Пример заполнения MEASUREUNITGROUP

(Тип таблицы - Predefined)

COGROUP | NMGROUP
0 | Неизвестно


Пример заполнения MULTIPRNFORMS

(Тип таблицы - Predefined)

№ | ID | CODOCUMENT | COBILLTYPE | NMREPORT | ISDEFAULT | REPORT | CHECKED_F | ISAGENT | COPACKAGE | QUANTITY | COFORMAT | COORDER | CHECKED_U | CHECKED | LEGALENTITY | ENABLED
1 | 1 | 8 |  |  | 1 |  | 0 | 0 | 0 |  | 1 |  | 0 | 0 | 2 | 1
2 | 2 | 9 |  |  | 1 |  | 0 | 0 | 0 |  | 1 |  | 0 | 0 | 2 | 1


Пример заполнения MULTIPRNPACKAGE

(Тип таблицы - Predefined )

COPACKAGE | NMPACKAGE | FOLDERPATH | CHECKED | COORDER
0 | По умолчанию |  | 1 | 0
-1 | Документы для просмотра счетов |  | 0 | 0


Пример заполнения PARAMEXTRACTIONTYPE

(Тип таблицы - Predefined)

Значения поля COPETYPE являются уникальными идентификаторами записей таблицы

№ | COPETYPE | NMPETYPE | PETABLE | PEINDEX | PEAUTOINC | PENAME | PEVALUE | PESTARTDATE | PEUPTODATE | PEEXTRACT_CODE | PEUPDATE_CODE
1 | 41 | Дополнительные параметры абонентского номера | NULL | NULL | NULL | NULL | NULL | NULL | NULL |  | onreason=0, offreason=0
2 | 42 | Дополнительные параметры контракта | CONTRACTPARAM | COCLIENTCONTRACT |  | PARAMNAME | PARAMVALUE |  |  |  |


Пример заполнения PRINTSTRINGS_BASE

 | CLIENTGROUP | COBILLTYPE | FORMID | BLOCKID | STRINGNUMB | PARAMSTRING | CHANGED | STATUS | STYLE | STEXT | ID_DEP | COCLIENT
1 | 0 | 0 | 15 | CONTR_BASE | 1 |  | 01.01.1900 | 2 | 0 |  | -1 | 0
2 | 0 | 0 | 15 | CONTR_SIGN | 1 |  | 01.01.1900 | 2 | 0 |  | -1 | 0
3 | 0 | 0 | 16 | CONTR_BASE | 1 |  | 01.01.2002 | 2 | 0 |  | -1 | 0
4 | 0 | 0 | 16 | CONTR_SIGN | 1 |  | 01.01.1900 | 2 | 0 |  | -1 | 0
5 | 0 | 0 | 45 | DEMAND | 1 | Счет № COBILL от DRAWDATE за услуги связи с STARTDATE по ENDDATE по договору № DOGNUM от DOGDATE согласно прейскуранту 125, 125-м ГОСКОМЦЕН в т.ч. НДС (NDSRATE)% NDSSUM | 01.01.1900 | 2 | 0 |  | -1 | 0


Пример заполнения PRINTSTRINGSLOG_BASE

 | CLIENTGROUP | COBILLTYPE | FORMID | BLOCKID | STRINGNUMB | PARAMSTRING | STATUS | STARTDATE | UPTODATE | STYLE | STEXT | ID_DEP | COCLIENT
1 | 0 | 0 | 15 | CONTR_SIGN | 1 |  | 2 | 01.01.1900 | 01.01.2500 | 0 |  | -1 |
2 | 0 | 0 | 16 | CONTR_BASE | 1 |  | 2 | 01.01.2002 | 01.01.2500 | 0 |  | -1 |
3 | 0 | 0 | 16 | CONTR_SIGN | 1 |  | 2 | 01.01.1900 | 01.01.2500 | 0 |  | -1 |
4 | 0 | 0 | 45 | DEMAND | 1 | Счет № COBILL от DRAWDATE за услуги связи с STARTDATE по ENDDATE по договору № DOGNUM от DOGDATE согласно прейскуранту 125, 125-м ГОСКОМЦЕН в т.ч. НДС (NDSRATE)% NDSSUM | 2 | 01.01.1900 | 01.01.2500 | 0 |  | -1 |
5 | 0 | 0 | 15 | CONTR_BASE | 1 |  | 2 | 01.01.1900 | 01.01.2500 | 0 |  | -1 |
6 | 0 | 0 | 15 | CONTR_BASE | 1 |  | 2 | 01.01.1900 | 01.01.1900 | 0 |  | -1 |
7 | 0 | 0 | 15 | CONTR_SIGN | 1 |  | 2 | 01.01.1900 | 01.01.1900 | 0 |  | -1 |
8 | 0 | 0 | 16 | CONTR_BASE | 1 |  | 2 | 01.01.2002 | 01.01.2002 | 0 |  | -1 |
9 | 0 | 0 | 16 | CONTR_SIGN | 1 |  | 2 | 01.01.1900 | 01.01.1900 | 0 |  | -1 |
10 | 0 | 0 | 45 | DEMAND | 1 | Счет № COBILL от DRAWDATE за услуги связи с STARTDATE по ENDDATE по договору № DOGNUM от DOGDATE согласно прейскуранту 125, 125-м ГОСКОМЦЕН в т.ч. НДС (NDSRATE)% NDSSUM | 2 | 01.01.1900 | 01.01.1900 | 0 |  | -1 |


Пример заполнения REP_ARTICLE

Пример заполнения REP_ARTICLE - Статьи для отчета "Уведомление о приостановлении".

(Тип таблицы - Predefined)

ID | ARTICLE | NMARTICLE | DT_RESOLUTION
1 | ч.3 ст. 44 ФЗ РФ | «О связи» | 07.07.2003 №126-ФЗ
2 | Ст. 118 | Правил оказания услуг местной, внутризоновой, междугородной, международной телефонной связи | 18.05.2005 №310
3 | ст.47 | Правил оказания телематических услуг связи | 10.09.2007 №575
4 | ст. 52 | Правил оказания услуг связи по передаче данных | 23.01.2006 №32
5 | ст.146 | Правил оказания услуг местной, внутризоновой, междугородной, международной телефонной связи | 18.05.2005 №310


Пример заполнения SECURITYOBJ

Пример заполнения SECURITYOBJ - Cписок объектов системы безопасности

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для записей в диапазоне 0<= SOBJID <= 10000 строго предопределены - см. "Пример заполнения".

Значения поля SOBJID (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 10001 до бесконечности. Значения поля SOBJID являются уникальными идентификаторами записей таблицы.

Значения полей SOBJNAME, SOBJINFO (для записей CONUMGROUPCLASS > 10000) определяются Заказчиком.

Значения поля SOBJTYPE могут выбираться Заказчиком из списка предопределенных значений- см. ссылку.

SOBJID | SOBJTYPE | SOBJNAME | SOBJINFO | ISSYSTEM
2 | 1 | B_ALLINONE | Атлант-ТП | 0
50 | 1 | WEB_DEALER | WEB-интерфейс дилера | 0
100 | 2 | ТАРИФНЫЕ ПЛАНЫ | Интерфейс ведения тарифных планов | 0
101 | 2 | Группы оборудования | Группы оборудования | 0
102 | 2 | Типы оборудования | Типы оборудования | 0
103 | 2 | Производители оборудования | Производители оборудования | 0
104 | 2 | Каталог складов | Каталог складов | 0
105 | 2 | Валюты | Валюты | 0
106 | 2 | Банки | Банки | 0
107 | 2 | Типы счетов | Типы счетов | 0
108 | 2 | Депозиты | Депозиты | 0
109 | 2 | Рассрочки | Рассрочки | 0
110 | 2 | Страховые компании | Страховые компании | 0
111 | 2 | Типы страховки | Типы страховки | 0
112 | 2 | Пени | Пени | 0
113 | 2 | Формы платежей | Формы платежей | 0
114 | 2 | Типы платежей | Типы платежей | 0
115 | 2 | Фиксированные номера | Фиксированные номера | 0
116 | 2 | Назначения платежей | Назначения платежей | 0
117 | 2 | Банковские реквизиты предприятия | Банковские реквизиты предприятия | 0
118 | 2 | Кредитные карты | Кредитные карты | 0
119 | 2 | Субсчета | Субсчета | 0
120 | 2 | Процессинговые центры | Процессинговые центры | 0
121 | 2 | Настройка финансовых статей | Настройка финансовых статей | 0
122 | 2 | Формы оплаты | Формы оплаты | 0
123 | 2 | Налоги | Налоги | 0
124 | 2 | Настройки формирования счетов | Настройки формирования счетов | 0
125 | 2 | Варианты пересчета | Варианты пересчета курса валюты | 0
126 | 2 | Зоны доставки | Зоны доставки | 0
127 | 2 | Курьеры | Курьеры | 0
128 | 2 | Улицы | Улицы | 0
129 | 2 | Дни выставления счетов | Дни выставления счетов | 0
130 | 2 | Серверы номерной емкости | Серверы номерной емкости | 0
131 | 2 | Коммутаторы | Коммутаторы | 0
132 | 2 | Типы сервиса | Типы сервиса | 0
133 | 2 | Список RST | Список RST | 0
134 | 2 | Операторские зоны | Операторские зоны | 0
135 | 2 | Групповые номера для радиотелефонии | Групповые номера для радиотелефонии | 0
136 | 2 | Города | Города | 0
137 | 2 | Страны | Страны | 0
138 | 2 | Тарифные сетки | Тарифные сетки | 0
139 | 2 | Локальные регионы | Локальные регионы | 0
140 | 2 | Мировые регионы | Мировые регионы | 0
141 | 2 | Дилеры | Дилеры | 0
142 | 2 | Офисы дилеров | Офисы дилеров | 0
143 | 2 | Тема обращения | Тема обращения | 0
144 | 2 | Тип обращения | Тип обращения | 0
145 | 2 | Предметы обращения | Предметы обращения | 0
146 | 2 | Тема обращения для способа обращений | Тема обращения для способа обращений | 0
147 | 2 | Предмет обращения для темы обращения | Предмет обращения для темы обращения | 0
148 | 2 | Группы заявок | Группы заявок | 0
149 | 2 | Типы заявок | Типы заявок | 0
150 | 2 | Операции | Операции | 0
151 | 2 | Операции в заявках | Операции в заявках | 0
152 | 2 | Группы операций | Группы операций | 0
153 | 2 | Услуги | Услуги | 0
154 | 2 | Услуги в заявках | Услуги в заявках | 0
155 | 2 | Несовместимые услуги | Несовместимые услуги | 0
156 | 2 | Группы услуг | Группы услуг | 0
157 | 2 | Услуги, несовместимые c оборудованием | Услуги, несовместимые c оборудованием | 0
158 | 2 | Типы разрешений | Типы разрешений | 0
159 | 2 | Описание разрешений | Описание разрешений | 0
160 | 2 | Разрешения в заявках | Разрешения в заявках | 0
161 | 2 | Каталог параметров для заявок | Каталог параметров для заявок | 0
162 | 2 | Значения параметров в заявках | Значения параметров в заявках | 0
163 | 2 | Закрытые группы | Закрытые группы | 0
164 | 2 | Ошибки хранимых процедур | Ошибки хранимых процедур | 0
165 | 2 | Блокировки | Блокировки | 0
166 | 2 | Наименования форм текстовых документов | Наименования форм текстовых документов | 0
167 | 2 | Настройки стандартных строк для печати | Настройки стандартных строк для печати | 0
168 | 2 | Настраиваемые параметры | Настраиваемые параметры | 0
169 | 2 | Категории клиентов | Категории клиентов | 0
171 | 2 | Типы идентификаторов подключений | Типы идентификаторов подключений | 0
172 | 2 | Бюджетная принадлежность | Бюджетная принадлежность | 0
173 | 2 | Карточка клиента | Карточка клиента | 0
174 | 2 | Банковские реквизиты | Банковские реквизиты | 0
175 | 2 | Список отчетов | Список отчетов | 0
176 | 2 | Активные сессии | Активные сессии | 0
177 | 2 | Журнал сессий | Журнал сессий | 0
178 | 2 | Номерная емкость | Номерная емкость | 0
179 | 2 | Необработанный трафик | Необработанный трафик | 0
180 | 2 | Тарифицированный трафик | Тарифицированный трафик | 0
181 | 2 | Внешние команды для заявок | Внешние команды для заявок | 0
182 | 2 | Типы порогов | Типы порогов | 0
183 | 2 | Каталог КАУ | Каталог КАУ | 0
184 | 2 | Пункты назначения | Пункты назначения | 0
185 | 2 | Группы трафика | Группы трафика | 0
186 | 2 | Провайдеры | Провайдеры | 0
191 | 2 | Данные по сформированным диапазонам номеров СФ | Данные по сформированным диапазонам номеров СФ | 0
193 | 2 | Массовая детализация | Массовая детализация | 0
194 | 2 | Типы трафика | Типы трафика | 0
196 | 2 | Источники курса валют | Источники курса валют | 0
501 | 2 | Группы налогообложения | Группы налогообложения | 0
502 | 2 | Просмотр и печать Fraud-отчетов | Просмотр и печать Fraud-отчетов | 0
503 | 2 | Настройка системы | Настройка системы | 0
1000 | 3 | Создание пути движения заявки | Создание пути движения заявки | 0
1001 | 3 | Настройка календаря | Настройка календаря | 0
1002 | 3 | Начальное заполнение календаря | Начальное заполнение календаря | 0
1003 | 3 | Просмотр информации о клиенте | Просмотр информации о клиенте | 0
1004 | 3 | Выбор клиента | Выбор клиента | 0
1005 | 3 | Заведение нового клиента | Заведение нового клиента | 0
1006 | 3 | Заведение биллинговой группы | Заведение биллинговой группы | 0
1007 | 3 | Запуск Финансового состояние клиента | Запуск интерфейса Финансового состояние клиента | 0
1008 | 3 | Запуск интерфейса Плановые платежи | Запуск интерфейса Плановые платежи | 0
1009 | 3 | Запуск интерфейса Просмотр заявок | Запуск интерфейса Просмотр заявок | 0
1010 | 3 | Запуск интерфейса Просмотр платежей | Запуск интерфейса Просмотр платежей | 0
1011 | 3 | Запуск отчета Просмотр счетов | Запуск отчета Просмотр счетов | 0
1012 | 3 | Создание заявки | Создание заявки | 0
1013 | 3 | Запуск интерфейса Офис | Запуск интерфейса Офис | 0
1014 | 3 | Запуск интерфейса Неактивные # | Запуск интерфейса Неактивные # | 0
1015 | 3 | Запуск интерфейса Контракты | Запуск интерфейса Контракты | 0
1016 | 3 | Запуск интерфейса История сер. # | Запуск интерфейса История сер. # | 0
1017 | 3 | Тарификация | Тарификация | 0
1018 | 3 | Выставление счетов за услуги связи | Выставление счетов за услуги связи | 0
1019 | 3 | Выставление счетов-извещений | Выставление счетов-извещений | 0
1020 | 3 | Выставление счетов-фактур | Выставление счетов-фактур | 0
1021 | 3 | Массовая печать счетов | Массовая печать счетов | 0
1022 | 3 | Вручение счетов | Вручение счетов | 0
1023 | 3 | Подготовка реестра для курьерской компании | Подготовка реестра для курьерской компании | 0
1024 | 3 | Занесение платежей | Занесение платежей | 0
1025 | 3 | Просмотр и печать детализации | Просмотр и печать детализации | 0
1026 | 3 | Создание карт - генерация | Создание карт - генерация | 0
1027 | 3 | Создание карт - загрузка из файла | Создание карт - загрузка из файла | 0
1028 | 3 | Активация карточек и конвертов | Активация карточек и конвертов | 0
1029 | 3 | Изменение просроченных карт | Изменение просроченных карт | 0
1030 | 3 | Просмотр информации по карточкам | Просмотр информации по карточкам | 0
1031 | 3 | Выполнение отчетов | Выполнение отчетов | 0
1032 | 3 | Выдача оборудования | Выдача оборудования | 0
1033 | 3 | Загрузка информация об оборудовании | Загрузка информация об оборудовании (в т.ч. из файла и ручная) | 0
1034 | 3 | Загрузка информации о номерной емкости | Загрузка информации о номерной емкости (в т.ч. из файла и ручная) | 0
1036 | 3 | Просмотр накладных | Просмотр накладных | 0
1037 | 3 | Состояние склада | Состояние склада | 0
1038 | 3 | Возврат номеров из отстойника | Возврат номеров из отстойника | 0
1039 | 3 | Финансовые переводы | Финансовые переводы | 0
1040 | 3 | Откат счетов | Откат счетов | 0
1041 | 3 | Выгрузка счетов | Выгрузка счетов | 0
1042 | 3 | Выгрузка оплат | Выгрузка оплат | 0
1043 | 3 | Выборка на блокировку | Выборка на блокировку | 0
1044 | 3 | Анализ авансовых подключений | Анализ авансовых подключений | 0
1045 | 3 | Обработка полученных файлов по выборке | Обработка полученных файлов по выборке | 0
1046 | 3 | Администрирование | Администрирование | 0
1047 | 3 | Работа с плохими звонками | Работа с плохими звонками | 0
1048 | 3 | Пересчет стоимости звонков | Пересчет стоимости звонков | 0
1049 | 3 | Выгрузка разрешений | Выгрузка разрешений | 0
1050 | 3 | Просмотр ведомостей разрешений | Просмотр ведомостей разрешений | 0
1051 | 3 | Корректировка ведомостей разрешений | Корректировка ведомостей разрешений | 0
1052 | 3 | Продвижение заявок с ручного тех.отдела | Продвижение заявок с ручного тех.отдела | 0
1053 | 3 | Корректировка даты задержки заявок | Корректировка даты задержки заявок | 0
1054 | 3 | Изменение биллинговой группы на подключении | Изменение биллинговой группы на подключении | 0
1055 | 3 | Просмотр подключений на точках выставления | Просмотр подключений на точках выставления | 0
1056 | 3 | Редактирование счетов | Редактирование счетов | 0
1057 | 3 | Бух. статусы счетов | Запуск интерфейса [Бухгалтерские статусы счетов] | 0
1058 | 3 | Отчеты в точке вызова | Отчеты в точке вызова | 0
1059 | 3 | Запуск интерфейса Вручение счетов | Запуск интерфейса Вручение счетов | 0
1060 | 3 | Выгрузка счетов и оплат | Выгрузка счетов и оплат | 0
1061 | 3 | Отчеты в точке вызова (редактирование) | Отчеты в точке вызова (редактирование) | 0
1064 | 3 | Ретарификация | Ретарификация | 0
1066 | 3 | Возможность просмотра списка пользователей | Возможность просмотра списка пользователей | 0
1070 | 3 | История номерного неподключаемого оборудования | История номерного неподключаемого оборудования | 0
1071 | 3 | Настройка заданий | Настройка заданий | 0
1072 | 3 | Активные задания | Активные задания | 0
1073 | 3 | Журнал заданий | Журнал заданий | 0
1074 | 2 | Зоны обслуживания | Зоны обслуживания | 0
10000 | 3 | Мониторинг заявок: доступ к интерфейсу | Мониторинг заявок: доступ к интерфейсу | 0
10001 | 3 | Мониторинг заявок: управление движением | Мониторинг заявок: управление движением | 0
10002 | 3 | Мониторинг заявок: управление выполнением | Мониторинг заявок: управление выполнением | 0
10003 | 3 | Мониторинг заявок: завершение и удаление | Мониторинг заявок: завершение и удаление | 0
10004 | 3 | Мониторинг заявок: редактирование внешних команд | Мониторинг заявок: редактирование внешних команд | 0
10020 | 3 | Определять отправной пункт по точке присутствия | Определять отправной пункт по точке присутствия | 0
10040 | 3 | Временная генерация параметров отчета в БД | Временная генерация параметров отчета в БД | 0
10060 | 3 | Редактирование группы доставки | Право на редактирование БГ | 0
10080 | 2 | Правила формирования документов по платежам | Правила формирования документов по платежам | 0
10081 | 2 | Нумерация приходно/расходно-кассовых ордеров | Нумерация приходно/расходно-кассовых ордеров | 0
10120 | 2 | Редактирование пути движения заявки | Редактирование пути движения заявки | 0
10121 | 3 | Установка дат возврата документов | Установка дат возврата документов | 0
10122 | 2 | Типы регионов | Типы регионов | 0
10123 | 2 | Настройки поиска клиентов | Настройки поиска клиентов | 0
10124 | 3 | Сохранение настроек DW под нулевым пользователем | Сохранение настроек DW под нулевым пользователем | 0
10125 | 3 | Редактирование даты заведения клиента | Редактирование даты заведения клиента | 0
10126 | 3 | Просмотр полей DW в интерфейсе вызова отчетов | Просмотр полей DW в интерфейсе вызова отчетов | 0
10127 | 3 | Удаление нераспознанных соединений | Удаление нераспознанных соединений | 0
10128 | 2 | Причины не доставки информации | Причины не доставки информации | 0
10129 | 2 | Привязка адресов по умолчанию | Привязка адресов по умолчанию | 0
10149 | 3 | Ручное добавление трафика | Ручное добавление трафика | 0
10150 | 2 | Отделения связи | Отделения связи | 0
10161 | 2 | Классы номерной емкости | Классы номерной емкости | 0
10162 | 2 | Иерархия видимости ЛС (BTF) | Иерархия видимости ЛС (BTF) | 0
10165 | 1 | TAP1 | Обработка роумерского трафика v.1 | 0
10167 | 2 | Редактирование номерной емкости | Редактирование номерной емкости | 0
10170 | 2 | Регистрация обезличенных начислений | Регистрация обезличенных начислений | 0
10171 | 2 | Функциональная принадлежность клиента | Функциональная принадлежность клиента | 0
10174 | 2 | Типы пени | Пени | 0
10177 | 2 | Тарифные зоны оператора | Тарифные зоны оператора | 0
10200 | 2 | Каталог типов документов | Каталог типов документов | 0
10201 | 2 | Типы контроля | Типы контроля | 0
10202 | 2 | Типы выборок | Типы выборок | 0
10203 | 2 | Параметры кассы | Параметры кассы | 0
10204 | 2 | Финансовые операции. (Касса) | Финансовые операции. (Касса) | 0
10205 | 2 | Выборки | Выборки | 0
10206 | 2 | Контроль | Контроль | 0
10207 | 2 | Касса | Касса | 0
10208 | 2 | Группы провайдеров | Группы провайдеров | 0
10209 | 3 | Выставление счетов дилеру | Выставление счетов дилеру | 0
10210 | 2 | Структурные подразделения | Структурные подразделения | 0
10211 | 2 | Направление деятельности | Направление деятельности | 0
10212 | 2 | Каталог лояльности | Каталог лояльности | 0
10213 | 2 | Параметры лояльности | Параметры лояльности | 0
10214 | 3 | Расчет лояльности | Расчет лояльности | 0
10215 | 3 | Загрузка файлов электронной выписки | Загрузка файлов электронной выписки | 0
10220 | 3 | Удаление счетов за услуги связи | Удаление счетов за услуги связи | 0
10225 | 3 | Удаленные счета | Удаленные счета | 0
10226 | 1 | ROAMING | Интерфейсы обработки роумерского трафика | 0
10227 | 1 | TAP2_1 | Обработка роумерского трафика v.2.1 | 0
10228 | 1 | TAP2_2 | Обработка роумерского трафика v.2.2 | 0
10229 | 1 | TAP3_9 | Обработка роумерского трафика v.3.9 | 0
10230 | 1 | OUTGOING_FRAUD | Генерация исходящих FRAUD-отчетов. | 0
10231 | 3 | Просмотр удаленного трафика в детализации | Просмотр удаленного трафика в детализации | 0
10232 | 3 | Открытый офис | Открытый офис | 0
10233 | 3 | Расторжения | Расторжения | 0
10234 | 3 | Книга продаж | Книга продаж | 0
10235 | 3 | Книга покупок | Книга покупок | 0
10236 | 3 | Редактирование групп прав | Редактирование групп прав | 0
10237 | 2 | Параметры трафика | Параметры трафика | 0
10238 | 3 | Печать детализации | Печать детализации | 0
10239 | 1 | REQ_MOVE | Модуль движения заявок | 0
10240 | 3 | Просмотр пользователей, менявших тарифные планы | Просмотр пользователей, менявших тарифные планы | 0
10241 | 3 | Регистрация подключаемого оборудования | Регистрация подключаемого оборудования | 0
10242 | 3 | Обработка возвращенного оборудования | Обработка возвращенного оборудования | 0
10243 | 3 | Активные сессии. Функция: Сбросить все | Активные сессии. Функция: Сбросить все | 0
10244 | 3 | Активные сессии. Функция: Сбросить | Активные сессии. Функция: Сбросить | 0
10245 | 2 | Настройка массовой печати документов | Настройка массовой печати документов по лицевому счету | 0
10247 | 3 | Выгрузка льгот | Выгрузка льгот | 0
10248 | 2 | Льготы | Льготы | 0
10249 | 2 | Льготы клиента | Льготы клиента | 0
10250 | 2 | Группы типов звонков | Группы типов звонков | 0
10251 | 2 | Реестр платежных требований | Реестр платежных требований | 0
10252 | 2 | Платежные требования | Платежные требования | 0
10253 | 2 | Запрос состояния абонента | Запрос состояния абонента | 0
10254 | 3 | Перерасчет начислений | Перерасчет начислений | 0
10255 | 2 | Настройка бухгалтерских статусов | Настройка бухгалтерских статусов | 0
10256 | 3 | Просмотр MSIN | Просмотр MSIN | 0
10257 | 2 | Черный список | Черный список | 0
10300 | 2 | Типы событий | Типы событий | 0
10301 | 2 | Правила обработки событий для сервиса | Правила обработки событий для сервиса | 0
10302 | 2 | Правила закрытия услуг в системе | Правила закрытия услуг в системе | 0
10303 | 3 | История просмотра детализации | История просмотра детализации | 0
10304 | 3 | Разбор платежных поручений | Разбор платежных поручений | 0
10305 | 1 | autocash | Касса | 0
10306 | 3 | История выбора клиентов (справок не давать) | История выбора клиентов (справок не давать) | 0
10307 | 3 | Трассировка тарификации | Трассировка тарификации | 0
10308 | 3 | Редактирование загруженной части книги продаж | Редактирование загруженной части книги продаж | 0
10309 | 3 | Автоматическая загрузка банковской выписки | Автоматическая загрузка банковской выписки | 0
10310 | 3 | Выставление Единой Счет-Фактуры | Выставление Единой Счет-Фактуры | 0
10311 | 3 | Просмотр Единой Счет-Фактуры | Просмотр Единой Счет-Фактуры | 0
10312 | 2 | Типы контрактов | Типы контрактов | 0
10313 | 2 | Группировка начислений по статьям | Группировка начислений по статьям | 0
10314 | 2 | Строки счета | Строки счета | 0
10315 | 3 | Просмотр PIN и PUK кодов | Просмотр PIN и PUK кодов | 0
10316 | 3 | Корректировка даты подключения/отключения | Корректировка даты подключения/отключения | 0
10317 | 2 | Список касс | Список касс | 0
10318 | 2 | Рабочие места | Рабочие места | 0
10320 | 2 | Пользователи кассы | Пользователи кассы | 0
10322 | 2 | Номера секций | Номера секций | 0
10323 | 2 | Филиалы RADIUS3 | Филиалы RADIUS3 | 0
10324 | 2 | Реалмы | Реалмы | 0
10325 | 3 | Создание заявки для привязки реалма к радиусу | Создание заявки для привязки реалма к радиусу | 0
10326 | 3 | Наличная оплата | Наличная оплата | 0
10327 | 3 | Каталог филиалов банков | Каталог филиалов банков | 0
10328 | 3 | Архивация реалмов | Архивация реалмов | 0
10329 | 2 | Регистрация печатных форм | Регистрация печатных форм | 0
10330 | 2 | Группы параметров для контрактов | Группы параметров для контрактов | 0
10331 | 2 | Параметры для контрактов | Параметры для контрактов | 0
10335 | 2 | Параметры, редактируемые на обработчиках РТО | Параметры, редактируемые на обработчиках РТО | 0
10336 | 2 | Классификатор адресов | Классификатор адресов | 0
10337 | 2 | Привязка параметров | Привязка параметров | 0
10338 | 2 | Список значений параметра | Список значений параметра | 0
10342 | 3 | Просмотр параметров класса 24 | Просмотр параметров класса 24 | 0
10343 | 3 | Редактирование параметров класса 24 | Редактирование параметров класса 24 | 0
10345 | 3 | Прием оплат | интерфейс прием оплат | 0
10346 | 3 | Изменение формы платежа в инт. прием оплат | Изменение формы платежа в инт. прием оплат | 0
10347 | 3 | Изменение валюты платежа в инт. прием оплат | Изменение валюты платежа в инт. прием оплат | 0
10348 | 3 | Выполнение заявки в мониторинге заявок | Выполнение заявки в мониторинге заявок | 0
10349 | 3 | Просмотр параметров класса 25 | Просмотр параметров класса 25 | 0
10350 | 3 | Редактирование параметров класса 25 | Редактирование параметров класса 25 | 0
10351 | 2 | Группы клиентов | Группы клиентов | 0
10371 | 3 | Просмотр параметров класса 26 | Просмотр параметров класса 26 | 0
10372 | 3 | Редактирование параметров класса 26 | Редактирование параметров класса 26 | 0
10373 | 2 | Настройка таблиц для списка значений параметра | Настройка таблиц для списка значений параметра | 0
10374 | 3 | Просмотр параметров класса 16 | Просмотр параметров класса 16 | 0
10375 | 3 | Редактирование параметров класса 16 | Редактирование параметров класса 16 | 0
10376 | 2 | Настройка таблиц для извлечения параметров | Настройка таблиц для извлечения параметров | 0
10378 | 3 | Изменение отчетного периода счета | Изменение отчетного периода счета | 0
10379 | 3 | Обмен данными с ERP Axapta | Обмен данными с ERP Axapta | 0
10382 | 2 | Настройка шаблонов | Настройка шаблонов | 0
10383 | 2 | Параметры для шаблонов | Параметры для шаблонов | 0
10555 | 3 | Обнуление пени | Обнуление пени | 0
10595 | 2 | Типы портов серверов доступа | Типы портов серверов доступа | 0
10615 | 3 | Создание обращений | Создание обращений | 0
10616 | 3 | Редактирование обращений | Редактирование обращений | 0
10617 | 3 | Добавление обращений | Добавление обращений | 0
10635 | 2 | Привязка типа пересчета к форме платежа | Привязка типа пересчета к форме платежа | 0
10655 | 3 | Редактирование кол-во дней просрочки | Редактирование кол-во дней просрочки | 0
10656 | 2 | Настройка выставления счетов | Настройка выставления счетов | 0
10675 | 2 | Управление REQMOVE'ом | Управление REQMOVE'ом | 0
10695 | 2 | Типы праздничных дней | Типы праздничных дней | 0
10715 | 2 | Перенос трафик | Перенос трафика | 0
10716 | 3 | Показывать PIN и пароль карт | Показывать PIN и пароль карт | 0
10735 | 2 | Филиалы банков | Каталог филиалов банков | 0
10755 | 2 | Типы платежных требований | Типы платежных требований | 0
10756 | 2 | Организационная структура компании | Организационная структура компании | 0
10757 | 2 | Ранжирование клиентов | Ранжирование клиентов | 0
10758 | 2 | Протоколируемые события | Каталог протоколируемых событий | 0
10759 | 2 | Мониторинг арендных подключений | Мониторинг арендных подключений | 0
10760 | 2 | Типы номеров | Типы номеров | 0
10761 | 2 | Классы номеров | Классы номеров | 0
10775 | 2 | Типы карт/конвертов | Типы карт/конвертов | 0
10776 | 2 | Шаблоны карт/конвертов | Шаблоны карт/конвертов | 0
10815 | 2 | Сканер | Сканер | 0
10835 | 2 | Трансляция стоимости звонка | Трансляция стоимости звонка | 0
10855 | 3 | Удаление счетов-фактур | Удаление счетов-фактур | 0
10856 | 3 | Загрузка информации по картам ROL | Загрузка информации по картам ROL | 0
10875 | 2 | Выбора параметров редактирования трафика | Выбора параметров редактирования трафика | 0
10895 | 3 | Редактирование комментария к тарифному плану | Редактирование комментария к тарифному плану | 0
10915 | 2 | Организации | Организации | 0
10916 | 2 | Статусы домов | Статусы домов | 0
10917 | 2 | Материалы стен | Материалы стен | 0
10918 | 2 | Типы организаций | Типы организаций | 0
10935 | 2 | Дома | Дома | 0
10955 | 2 | Часовые пояса | Часовые пояса | 0
10975 | 3 | Запуск интерфейса Договора | Запуск интерфейса Договора | 0
10995 | 2 | Таблица соответствий при архивировании заявки | Таблица соответствий при архивировании заявки | 0
11015 | 2 | Список региональных баз | Список региональных баз | 0
11016 | 2 | Запреты | Запреты | 0
11035 | 2 | Префиксы городов | Префиксы городов | 0
11036 | 2 | Смена типа трафика для региона | Смена типа трафика для региона | 0
11055 | 2 | Стоимость операций в заявке | Стоимость операций в заявке | 0
11095 | 2 | Нетарифицируемые направления | Нетарифицируемые направления | 0
11115 | 2 | Бизнес-процессы | Бизнес-процессы | 0
11140 | 2 | Типы лицевых счетов | Типы лицевых счетов | 0
11141 | 2 | Типы действий | Типы действий | 0
11142 | 2 | Настройка действий для типо;в ЛС | Настройка действий для типов ЛС | 0
11155 | 2 | Агентская информация | Агентская информация | 0
11156 | 2 | Выставление счетов по штрафным санкциям | Выставление счетов по штрафным санкциям | 0
11157 | 2 | Работа с кассовым аппаратом | Работа с кассовым аппаратом | 0
11158 | 2 | Внос денег в кассу | Внос денег в кассу | 0
11159 | 2 | Изъятие денег из кассы | Изъятие денег из кассы | 0
11160 | 2 | Сбор статистики | Сбор статистики | 0
11161 | 2 | Просмотр информации по карточкам с резервами | Просмотр информации по карточкам с резервами | 0
11175 | 3 | Универсальный РТО: просмотр параметров заявки | Универсальный РТО: просмотр параметров заявки | 0
11176 | 3 | Универсальный РТО: изменение параметров заявки | Универсальный РТО: изменение параметров заявки | 0
11195 | 2 | Надбавки | Надбавки | 0
11215 | 3 | Обмен с IVR | Обмен с IVR | 0
11235 | 3 | Редактирование операций в универсальном РТО | Редактирование операций в универсальном РТО | 0
11236 | 3 | Изменение стоимости операции в универсальном РТО | Изменение стоимости операции в универсальном РТО | 0
11255 | 3 | Списки | Списки | 0
11256 | 3 | Удаление заявок | Удаление заявок | 0
11257 | 3 | Архивирование заявок | Архивирование заявок | 0
11275 | 2 | Группы статей счета | Группы статей счета | 0
11276 | 3 | Смена пароля на подключении клиента | Смена пароля на подключении клиента | 0
11295 | 3 | Удаление последней Блокировки/Разблокировки | Удаление последней Блокировки/Разблокировки | 0
11315 | 2 | Каталог полей файла при загрузке платежей | Каталог полей файла при загрузке платежей | 0
11316 | 2 | Каталог форматов файла при загрузке платежей | Каталог форматов файла при загрузке платежей | 0
11335 | 3 | Выгрузка реестра счетов-фактур БХ | Выгрузка реестра счетов-фактур (АВН) | 0
11355 | 3 | Ред-ние Группировка строк счета в разрезе ЛС | Ред-ние Группировка строк счета в разрезе ЛС | 0
11356 | 3 | Индвидуальное наименование строки счета | Индвидуальное наименование строки счета | 0
11375 | 2 | Типы платежных идентификаторов | Типы платежных идентификаторов | 0
11376 | 2 | Правила формирования UID | Правила формирования UID | 0
11395 | 2 | Обработчики заявок | Обработчики заявок | 0
11415 | 2 | Точки выставления по умолчанию | Точки выставления по умолчанию | 0
11435 | 3 | Трассировка тарификации. Работа с архивом | Трассировка тарификации. Работа с архивом | 0
11436 | 3 | Удаление нераспознанных соединений. Архив | Удаление нераспознанных соединений. Архив | 0
11437 | 2 | Работа с архивом нераспознанных соединений | Работа с архивом нераспознанных соединений | 0
11438 | 2 | Правила переноса трафика в архив | Правила переноса трафика в архив | 0
11439 | 3 | Просмотр параметров класса 27 | Просмотр параметров класса 27 | 0
11440 | 3 | Редактирование параметров класса 27 | Редактирование параметров класса 27 | 0
11441 | 3 | Организационная структура компании - История | Организационная структура компании - История | 0
11442 | 3 | Организационная структура компании - ЛС | Организационная структура компании - ЛС | 0
11443 | 3 | Организационная структура компании - Номера | Организационная структура компании - Номера | 0
11444 | 3 | Организационная структура компании - Дополнительно | Организационная структура компании - Дополнительно | 0
11445 | 3 | Организационная структура компании - Логины | Организационная структура компании - Логины | 0
11446 | 3 | Организационная структура компании - Поиск | Организационная структура компании - Поиск | 0
11447 | 3 | Организационная структура компании - Параметры | Организационная структура компании - Параметры | 0
11448 | 3 | Организационная структура компании - Типы клиентов | Организационная структура компании - Типы клиентов | 0
11449 | 2 | Надбавки ЛС по умолчанию | Надбавки ЛС по умолчанию | 0
11455 | 2 | Формы договоров | Формы договоров | 0
11475 | 2 | Типы автоматических заявок для идентификаторов | Типы автоматических заявок для идентификаторов | 0
11495 | 2 | Каталог MD | Каталог MD | 0
11496 | 2 | Каталог устройств | Каталог устройств | 0
11497 | 2 | Каталог правил | Каталог правил | 0
11515 | 2 | Настройка рассылки уведомлений | Настройка рассылки уведомлений | 0
11516 | 3 | Редактирование параметров класса 28 | Редактирование параметров класса 28 | 0
11517 | 3 | Просмотр параметров класса 28 | Просмотр параметров класса 28 | 0
11535 | 3 | Выставление кредит ноты | Выставление кредит ноты | 0
11555 | 2 | Квартиры | Квартиры | 0
11575 | 3 | Просмотр параметров класса 29 | Просмотр параметров класса 29 | 0
11576 | 3 | Редактирование параметров класса 29 | Редактирование параметров класса 29 | 0
11595 | 2 | Каталог параметров департаментов | Каталог параметров департаментов | 0
11615 | 2 | Нумерация лицевых счетов | Нумерация лицевых счетов | 0
11616 | 2 | Нумерация контрактов | Нумерация контрактов | 0
11617 | 2 | Счетчики для нумерации ЛС и контрактов | Счетчики для нумерации ЛС и контрактов | 0
11618 | 2 | Пулы для нумерации ЛС | Пулы для нумерации ЛС | 0
11635 | 3 | Выгрузка детализации за отчетный период БХ | Выгрузка детализации за отчетный период (АВН) | 0
11636 | 3 | Выгрузка детализации откр. период со стоимостью БХ | Выгрузка детализации открытый период со стоимостью (АВН) | 0
11637 | 3 | Выгрузка детализации откр. период без стоимости БХ | Выгрузка детализации открытый период без стоимости (АВН) | 0
11655 | 2 | Типы UID для департаментов | Типы UID для департаментов | 0
11656 | 2 | Сканеры | Сканеры | 0
11657 | 2 | Сканеры для департаментов | Сканеры для департаментов | 0
11675 | 2 | Типы доставки | Типы доставки | 0
11695 | 2 | Банки сторонних систем | Банки сторонних систем | 0
11696 | 2 | Правила формирования счета SpeedCollect | Правила формирования счета SpeedCollect | 0
11715 | 2 | Ведение комиссионного вознаграждения | Ведение комиссионного вознаграждения | 0
11735 | 2 | Привязка типа контракта к типу услуги | Привязка типа контракта к типу услуги | 0
11755 | 2 | Формы собственности | Формы собственности | 0
11756 | 1 | SUPPORT | Поддержка | 2
11775 | 3 | Претензионная работа | Претензионная работа | 0
11795 | 2 | Работа с нераспознанными соединениями IMS | Работа с нераспознанными соединениями IMS | 0
11796 | 3 | Нераспознанный трафик | Нераспознанный трафик | 0
11815 | 3 | Массовое списание деб/кред задолженности | Массовое списание дебиторской/кредиторской задолженности | 0
11835 | 1 | WEB_CLIENTDIAL | Веб интерфейс обзвона клиентов | 0
11836 | 2 | Ведение пулов SC | Ведение пулов SC | 0
11837 | 2 | Настройка точек выставления SpeedCollect | Настройка точек выставления SpeedCollect | 0
11855 | 2 | Причины для типа счета | Причины для типа счета | 0
11856 | 2 | Группы единиц измерения | Группы единиц измерения | 0
11857 | 2 | Единицы измерения | Единицы измерения | 0
11858 | 2 | Справочник стран | Справочник стран | 0
11875 | 3 | Просмотр обращения | Просмотр обращения(support) | 0
11876 | 3 | Заведение обращения | Заведение обращения(support) | 0
11877 | 3 | Изменение обращения | Изменение обращения(support) | 0
11895 | 2 | Ведение ОП в разрезе департаментов | Ведение ОП в разрезе департаментов | 0
11896 | 3 | Открыть отчётный период | Открыть отчётный период | 0
11897 | 3 | Закрыть отчётный период | Закрыть отчётный период | 0
11898 | 3 | Пересчитать остатки без изменения статуса | Пересчитать остатки без изменения статуса | 0
11915 | 3 | Пересчет итоговых остатков | Пересчет итоговых остатков | 0
11935 | 2 | Настройка автоматической привязки параметров | Настройка автоматической привязки параметров | 0
11955 | 2 | Правила привязки кодов платежей | Правила привязки кодов платежей | 0


Пример заполнения SSMENUSTR

Пример заполнения SSMENUSTR - Структура меню приложений

(Тип таблицы - Predefined)

 | MENUID | COAPP | MITNAME | MITVISUALNAME | MITPARENTID | MITORDERID
453 | 200025 | 11756 | supp_master | supp_master | 200025 | 660
454 | 200026 | 11756 | supp_clientsearch | Поиск клиента | 200025 | 661
455 | 200027 | 11756 | supp_tpossibility | Регистрация новой заявки | 200025 | 661
456 | 200028 | 11756 | supp_activesessions | Активные сессии | 200025 | 661
457 | 200029 | 11756 | supp_sessionlog | Журнал логов | 200025 | 661
458 | 200030 | 11756 | supp_reqfilter | Фильтр заявок | 200025 | 661
459 | 200031 | 11756 | supp_topalerts | Список обращении | 200025 | 661
460 | 200032 | 11756 | supp_cardcheck | Проверка карты | 200025 | 661
461 | 200033 | 11756 | supp_bgtype | Справочник типов ЛС | 200025 | 661
462 | 200034 | 11756 | supp_bgaction | Справочник действий | 200025 | 661
463 | 200035 | 11756 | supp_bgtypeaction | Соответствие типам ЛС | 200025 | 661
464 | 200036 | 11756 | suppcl_info | Карточка клиента | 200025 | 662
465 | 200037 | 11756 | suppcl_stats | Статистика клиента | 200025 | 662
466 | 200038 | 11756 | suppcl_stats_planpay | История списаний средств | 200037 | 663
467 | 200039 | 11756 | suppcl_stats_payment | История платежей | 200037 | 663
468 | 200040 | 11756 | suppcl_stats_requests | Заявки клиента | 200037 | 663
469 | 200041 | 11756 | suppcl_stats_detail | Детализация сессий | 200037 | 663
470 | 200042 | 11756 | suppcl_stats_call | Детализация звонков | 200037 | 663
471 | 200043 | 11756 | suppcl_active_sessions | Активные сессии клиента | 200025 | 662
472 | 200044 | 11756 | suppcl_active_sessionlog | Журнал сессий | 200043 | 663
473 | 200045 | 11756 | suppcl_change_info | Изменение персональных данных | 200025 | 662
474 | 200046 | 11756 | suppcl_change_passwd | Смена пароля клиента | 200025 | 662
475 | 200047 | 11756 | suppcl_change_bplan | Смена тарифного плана | 200025 | 662
476 | 200048 | 11756 | suppcl_reqdel_bplan | Удаление незавершенной заявки на смену ТП | 200047 | 663
477 | 200049 | 11756 | suppcl_req_block | Блокировка/Разблокировка | 200025 | 662
478 | 200050 | 11756 | suppcl_alerts | Обращения клиента | 200025 | 662
479 | 200051 | 11756 | suppcl_clientweb | Личный кабинет | 200025 | 662
480 | 200052 | 11756 | suppcl_tu_inf | Порты | 200025 | 662
481 | 200115 | 11756 | supplk_account | Состояние лицевого счета | 200051 | 664
482 | 200116 | 11756 | supplk_num_info | Информация о подключении | 200051 | 664
483 | 200117 | 11756 | supplk_paycard | Активация платежной карты | 200051 | 664
484 | 200118 | 11756 | supplk_fintransfers | Финансовые переводы | 200051 | 664
485 | 200119 | 11756 | supplk_stats | Статистика | 200051 | 664
486 | 200120 | 11756 | supplk_stats_pay | Поступившие платежи | 200119 | 665
487 | 200121 | 11756 | supplk_stats_bills | Выставленные счета | 200119 | 665
488 | 200122 | 11756 | supplk_stats_detail | Детализация сессий | 200119 | 665
489 | 200123 | 11756 | supplk_stats_call | Детализация звонков | 200119 | 665
490 | 200124 | 11756 | supplk_requests | Заявки | 200051 | 664
491 | 200125 | 11756 | supplk_req_block | Блокировка/Разблокировка | 200124 | 665
492 | 200126 | 11756 | supplk_change_bplan | Смена тарифного плана | 200124 | 665
493 | 200127 | 11756 | supplk_req_voice | Подключение телефонии | 200124 | 665
494 | 200128 | 11756 | supplk_change_serv | Смена услуг | 200124 | 665
495 | 200129 | 11756 | supplk_change_passwd | Смена пароля | 200124 | 664
496 | 200130 | 11756 | supplk_info | Личные данные | 200129 | 664
497 | 200131 | 11756 | supplk_change_info | Изменить личные данные | 200130 | 665
498 | 200132 | 11756 | supplk_servdeny | Отказ от услуги | 200130 | 664
499 | 200133 | 11756 | supplk_change_userpass | Смена пароля пользователя | 200025 | 661
500 | 200134 | 11756 | supp_settings | Настройка веб-интерфейсов | 200025 | 661
501 | 200135 | 11756 | supp_damageblock_settings | Настройка ин-са масс. формир. заявок | 200134 | 662
502 | 200136 | 11756 | supp_damageblock | Блокировка подключений в аварийных обращениях | 200025 | 661
537 | 799780 | 2 | m_rep_all_report | Пользовательские отчеты | 799990 | 30
536 | 799880 | 2 | m_rep_common_report | Вывод отчетов | 799990 | 20
535 | 799980 | 2 | m_rep_ceiling_equipment | Продажи оборудования | 799990 | 10
534 | 799990 | 2 | m_doc_reports | Отчеты | 800000 | 10
533 | 800000 | 2 | m_main_documents | Документы | 2000000 | 140
532 | 960990 | 2 | m_btf_refresh | Обновить кэш BTF | 1000000 | 150
531 | 963990 | 2 | m_9 | Открытый офис | 1000000 | 140
423 | 964990 | 2 | m_lists | Списки | 1000000 | 135
530 | 966680 | 2 | m_manstore_move | Перенос оборудования между складами | 966990 | 40
529 | 966780 | 2 | m_oper_eq_reserv_view | Состояние склада | 966990 | 30
528 | 966880 | 2 | m_q_store_change_ini | Ручное добавление оборудования | 966990 | 20
527 | 966980 | 2 | m_q_history_serialnumber | История серийного номера | 966990 | 10
526 | 966990 | 2 | m_m_store | Склад | 1000000 | 130
525 | 969680 | 2 | m_историярассылкисообщений | История рассылки сообщений | 969990 | 40
524 | 969780 | 2 | m_мониторингсообщений | Мониторинг Сообщений | 969990 | 30
523 | 969880 | 2 | m_типысобытий | Типы событий | 969990 | 20
522 | 969980 | 2 | m_22 | Типы рассыльщиков | 969990 | 10
521 | 969990 | 2 | m_emailрассылка | EMAIL Рассылка | 1000000 | 120
520 | 970100 | 2 | m_kapcardtype | Типы карт/конвертов | 972990 | 110
519 | 970280 | 2 | m_arcrealms | Архивация реалмов | 972990 | 100
518 | 970580 | 2 | m_realms | Реалмы | 972990 | 90
517 | 970880 | 2 | m_karadius3 | Филиалы RADIUS3 | 972990 | 80
516 | 971180 | 2 | m_exch_rts_pcard | Выгрузка информации о PIN и серийных номерах карт | 972990 | 70
515 | 971370 | 2 | m_car_dealer_income | Поступление денежных средств за карточки от дилера | 971480 | 30
514 | 971420 | 2 | m_car_dealer_debt | Задолженность дилера по картам | 971480 | 20
513 | 971470 | 2 | m_car_dealer_cards | Стоимость карт с разбивкой по дилерам | 971480 | 10
109 | 971480 | 2 | m_car_reports | Отчеты | 972990 | 60
108 | 971780 | 2 | m_card_allview | Просмотр карт с резервами | 972990 | 50
107 | 972080 | 2 | m_car_view | Просмотр | 972990 | 40
106 | 972380 | 2 | m_changeoverduecard | Изменение просроченных карт | 972990 | 30
105 | 972620 | 2 | m_car_coveractivate | Конверт | 972680 | 10
104 | 972670 | 2 | m_car_cardactivate | Карточку | 972680 | 10
103 | 972680 | 2 | m_car_activate | Активировать | 972990 | 20
102 | 972920 | 2 | m_car_from_file | Из файла | 972980 | 20
101 | 972970 | 2 | m_car_generate | Генерировать | 972980 | 10
100 | 972980 | 2 | m_car_new | Новые | 972990 | 10
55 | 972990 | 2 | m_cards | Карты | 1000000 | 110
99 | 975780 | 2 | m_ta_checkpossibility | Проверка ТВ подключения | 975990 | 30
98 | 975880 | 2 | m_oper_nums_on_offset | Подключения на точках выставления | 975990 | 20
97 | 975980 | 2 | m_oper_nums_bgroup_ch | Изменение Б.Группы на подключениях | 975990 | 10
96 | 975990 | 2 | m_oper_nums | Работа с подключениями | 1000000 | 90
95 | 977380 | 2 | m_20 | "Ручной" тех. отдел загрузка | 978990 | 170
94 | 977480 | 2 | m_19 | "Ручной" тех. отдел выгрузка | 978990 | 160
93 | 977580 | 2 | m_просмотрреестраписемввк | Просмотр реестра писем в ВК | 978990 | 150
92 | 977680 | 2 | m_reqparamfilling | Установка параметров подключения | 978990 | 140
91 | 977780 | 2 | m_simple_paramedit | Предварительная установка параметров | 978990 | 130
90 | 977880 | 2 | m_engcap | Служба технического учета с ОТВ | 978990 | 120
89 | 977980 | 2 | m_rqhand_answer | Обработчик ответов от службы ТУ | 978990 | 110
88 | 978080 | 2 | m_techreg | Служба технического учета | 978990 | 100
87 | 978180 | 2 | m_contract_handoverdate | Установка дат возврата документов | 978990 | 90
86 | 978280 | 2 | m_rqhand_print | Печать документов | 978990 | 80
85 | 978380 | 2 | m_aquery | Запрос состояния абонента | 978990 | 70
84 | 978480 | 2 | m_oper_req_chdelay | Корректировка точки остановки | 978990 | 60
83 | 978580 | 2 | m_rent_connect | Мониторинг арендных подключений | 978990 | 50
82 | 978680 | 2 | m_request_administrator | Мониторинг заявок (новый) | 978990 | 40
81 | 978780 | 2 | m_reqadmin | Мониторинг заявок | 978990 | 30
80 | 978880 | 2 | m_oper_req_handle_td | "Ручной" тех.отдел | 978990 | 20
79 | 978980 | 2 | m_predlto_universal | Универсальный РТО | 978990 | 10
78 | 978990 | 2 | m_oper_requests | Работа с заявками | 1000000 | 80
77 | 981880 | 2 | m_oper_regc_vedomost_correct | Просмотр/корректировка ведомостей разрешений | 981990 | 20
76 | 981980 | 2 | m_oper_regc_download | Выгрузка Разрешений | 981990 | 10
75 | 981990 | 2 | m_oper_regcards | Разрешения ГСН | 1000000 | 70
74 | 983480 | 2 | m_заданияradius3 | Задания Radius3 | 984990 | 60
73 | 983780 | 2 | m_choice_client_notnote | История выбора клиентов (справок не давать) | 984990 | 50
72 | 984080 | 2 | m_show_detail_history | История просмотра детализации | 984990 | 40
71 | 984380 | 2 | m_reqmove_options | Управление REQMOVEом | 984990 | 30
70 | 984630 | 2 | m_autoproclog_view | Журнал | 984680 | 30
69 | 984650 | 2 | m_active_jobs | Активные задания | 984680 | 20
68 | 984670 | 2 | m_kautoproc | Настройка | 984680 | 10
67 | 984680 | 2 | m_jobs | Задания | 984990 | 20
66 | 984920 | 2 | m_oper_admin_w_activesessions_view | Активные сессии | 984980 | 20
65 | 984970 | 2 | m_oper_admin_sessionlog_view | Журнал сессий | 984980 | 10
64 | 984980 | 2 | m_autentifproc | Процессы авторизации, аутентификации | 984990 | 10
63 | 984990 | 2 | m_oper_admin_tools | Администрирование | 1000000 | 60
416 | 986380 | 2 | m_книгипокупокипродаж | Книги покупок и продаж | 987990 | 170
62 | 986480 | 2 | m_payments_filter | Фильтр платежей | 987990 | 160
61 | 986580 | 2 | m_buybook_dbf | Книга покупок (DBF) | 987990 | 150
60 | 986680 | 2 | m_sellbook_dbf | Книга продаж (DBF) | 987990 | 140
59 | 986780 | 2 | m_buybook | Книга покупок | 987990 | 130
58 | 986880 | 2 | m_sellbook | Книга продаж | 987990 | 120
54 | 986980 | 2 | m_dissolution | Расторжения | 987990 | 110
57 | 987080 | 2 | m_просмотриизменениелояльностиклиента | Просмотр и изменение лояльности клиента | 987990 | 100
53 | 987180 | 2 | m_billpayment_rqhand | Продвижение заявок по неоплаченным счетам | 987990 | 90
52 | 987280 | 2 | m_load_rol | Загрузка информации по картам ROL | 987990 | 80
51 | 987380 | 2 | m_loadcharges | Загрузка начислений | 987990 | 70
50 | 987480 | 2 | m_выгрузкальгот | Выгрузка льгот | 987990 | 60
49 | 987580 | 2 | m_exchange_axapta | Обмен данными с ERP Axapta | 987990 | 50
48 | 987680 | 2 | m_15 | Обмен данными с Navision | 987990 | 40
47 | 987780 | 2 | m_finoper_exchange_1c | Обмен данными с финансовой системой | 987990 | 30
46 | 987880 | 2 | m_finoper_outload_bill_payments | Выгрузка счетов и оплат | 987990 | 20
45 | 987980 | 2 | m_откатоплат | Откат оплат | 987990 | 10
44 | 987990 | 2 | m_financial_operation | Финансовые операции | 1000000 | 50
422 | 990270 | 2 | m_exchange_ivr | Обмен с IVR | 990990 | 90
43 | 990280 | 2 | m_selection | Выборки | 990990 | 80
42 | 990380 | 2 | m_oper_pretens_to_clients | Претензии к клиентам | 990990 | 70
41 | 990480 | 2 | m_oper_temppayorders | Временные платежные поручения | 990990 | 60
40 | 990580 | 2 | m_oper_selectionparser | Обработка полученных файлов по выборкам | 990990 | 50
39 | 990680 | 2 | m_advance_client_analiz | Анализ "авансовых" подключений | 990990 | 40
38 | 990780 | 2 | m_trafic_blockselect | Выборка на блокировку по трафику | 990990 | 30
37 | 990880 | 2 | m_oper_discselect | Выборка на отключение | 990990 | 20
36 | 990980 | 2 | m_oper_blockselect | Выборка на блокировку | 990990 | 10
35 | 990990 | 2 | m_кредитныйконтроль | Кредитный контроль | 1000000 | 40
503 | 991680 | 2 | m_bad_cdr_ims | Нераспознанный трафик IMS | 993990 | 150
428 | 991780 | 2 | m_badcdr_arc | Нераспознанный трафик. Архив | 993990 | 140
34 | 992980 | 2 | m_21 | Загрузка звонков от операторов | 993990 | 110
33 | 993080 | 2 | m_выобрпараметровредактированиятрафика | Выбор параметров редактирования трафика | 993990 | 100
32 | 993180 | 2 | m_add_traf_hands | Ручное добавление трафика | 993990 | 90
31 | 993280 | 2 | m_перенострафика | Перенос трафика | 993990 | 80
30 | 993380 | 2 | m_w_fraudreport | Просмотр и печать Fraud-отчетов | 993990 | 70
29 | 993480 | 2 | m_oper_traf_calls | Тарифицированный трафик | 993990 | 60
28 | 993580 | 2 | m_oper_cdr | Необработанный трафик | 993990 | 50
27 | 993680 | 2 | m_recharge_planpay | Перерасчет начислений | 993990 | 40
26 | 993780 | 2 | m_oper_retarification | Ретарификация | 993990 | 30
25 | 993880 | 2 | m_cli_tarification | Тарификация | 993990 | 20
24 | 993980 | 2 | m_oper_calls_bad_call | Нераспознанный трафик | 993990 | 10
23 | 993990 | 2 | m_oper_calls | Трафик | 1000000 | 30
443 | 996020 | 2 | m_rulemd_search | Поиск правил | 996080 | 20
442 | 996050 | 2 | m_notsynhnumvol | Несинхронизируемая номерная емкость | 996080 | 10
441 | 996080 | 2 | m_mdsynhro | Синхронизация с предбиллингом | 996990 | 100
22 | 996180 | 2 | m_prssstoreeqret | Работа с принятым оборудованием | 996990 | 90
21 | 996280 | 2 | m_oper_eq_eqdownload | Выгрузка информации об оборудовании | 996990 | 80
20 | 996380 | 2 | m_equip_history | История номерного неподключаемого оборудования | 996990 | 70
19 | 996480 | 2 | m_q_history_numvol | Номерная емкость | 996990 | 60
18 | 996580 | 2 | m_phnum_from_otstoy | Возврат номеров из отстойника | 996990 | 50
17 | 996680 | 2 | m_q_manstore_insert_numvolume | Ручное заполнение номерной емкости | 996990 | 40
16 | 996780 | 2 | m_nv_class_edit | Редактирование классов номерной емкости | 996990 | 30
15 | 996880 | 2 | m_oper_eq_equpload | Загрузка оборудования, номерной емкости, карт | 996990 | 20
14 | 996980 | 2 | m_client_ip_subnet | Клиентские IP подсети | 996990 | 10
13 | 996990 | 2 | m_clientequip | Абонентское оборудование | 1000000 | 20
12 | 999780 | 2 | m_manstor_cards | Выдача карт дилеру | 999990 | 30
11 | 999880 | 2 | m_oper_eq_waybill_view | Просмотр накладных | 999990 | 20
10 | 999980 | 2 | m_pseudo_storage | Выдача оборудования | 999990 | 10
9 | 999990 | 2 | m_equip | Выдача/возврат оборудования | 1000000 | 10
8 | 1000000 | 2 | m_main_operation | Операции | 2000000 | 130
7 | 1180990 | 2 | m_сканер | Сканер | 1200000 | 200
6 | 1181680 | 2 | m_работа | Работа с кассовым аппаратом | 1181990 | 10
5 | 1181780 | 2 | m_17 | Параметры текущей кассы | 1181990 | 10
421 | 1181830 | 2 | m_S-report | Отчет по секциям | 1181990 | 10
4 | 1181880 | 2 | m_z-отчет | Z-отчет | 1181990 | 10
3 | 1181980 | 2 | m_16 | X-отчет | 1181990 | 10
415 | 1181990 | 2 | m_cash | Касса | 1200000 | 190
414 | 1182990 | 2 | m_impersonal_pay | Регистрация обезличенных начислений | 1200000 | 180
413 | 1183990 | 2 | m_masscreate_debitcredit_order | Массовое формирование приходно/расходно-кассовых ордеров | 1200000 | 170
412 | 1184990 | 2 | m_debitcredit_numberorrder | Нумерация приходно/расходно-кассовых ордеров | 1200000 | 160
411 | 1185990 | 2 | m_acceptpayment | Прием оплат | 1200000 | 150
410 | 1186990 | 2 | m_наличнаяоплата | Наличная оплата | 1200000 | 140
409 | 1187780 | 2 | m_svod_billparcels | Сведение счетов-фактур | 1187990 | 30
408 | 1187880 | 2 | m_payments_svod | Сведение платежей | 1187990 | 20
407 | 1187980 | 2 | m_bill_pay_svod_transfers | Сведение банковской выписки | 1187990 | 10
406 | 1187990 | 2 | m_svod | Сведение | 1200000 | 130
405 | 1188990 | 2 | m_allocation_transfers | Разбор платежных поручений | 1200000 | 120
404 | 1189990 | 2 | m_8 | Загрузка файлов электронной выписки | 1200000 | 110
452 | 1190890 | 2 | m_universal_format_loader | Загрузка банковской выписки (универсальный формат) | 1200000 | 100
403 | 1190990 | 2 | m_14 | Автоматическая загрузка банковской выписки | 1200000 | 100
402 | 1191990 | 2 | m_create_transfer_statements | Заведение банковских выписок | 1200000 | 90
401 | 1192990 | 2 | m_show_client_crcards | Просмотр кредитных карт | 1200000 | 80
400 | 1193990 | 2 | m_show_client_acts | Акты взаимозачетов | 1200000 | 70
399 | 1194990 | 2 | m_universal_financial_transfers | Универсальные финансовые переводы | 1200000 | 60
398 | 1195990 | 2 | m_returnpayments | Возвраты клиентам | 1200000 | 50
397 | 1196990 | 2 | m_касса | Касса | 1200000 | 40
396 | 1197990 | 2 | m_advpayments | Целевые платежи | 1200000 | 30
395 | 1198990 | 2 | m_bill_pay_transfers_stream | Безналичная оплата. Поток | 1200000 | 20
394 | 1199990 | 2 | m_bill_pay_payment_bills | Оплата счетов | 1200000 | 10
393 | 1200000 | 2 | m_bill_payments | Платежи | 2000000 | 120
510 | 1381990 | 2 | m_заданиявыставлений | Задания выставления счетов | 1400000 | 190
392 | 1382990 | 2 | m_expdetmtk | Экспорт детализации МТК | 1400000 | 180
391 | 1383990 | 2 | m_просмотрединойсчет-фактуры | Просмотр Единой Счет-Фактуры | 1400000 | 170
390 | 1384990 | 2 | m_выставлениеединойсчет-фактуры | Выставление Единой Счет-Фактуры | 1400000 | 160
389 | 1385990 | 2 | m_billsdeleted | Просмотр удаленных счетов | 1400000 | 150
388 | 1386990 | 2 | m_delete_parcels | Удаление счетов-фактур | 1400000 | 140
387 | 1387990 | 2 | m_stream_bill_removing | Удаление счетов | 1400000 | 130
386 | 1388990 | 2 | m_6 | Выставление счетов партнерам | 1400000 | 120
385 | 1389990 | 2 | m_oper_bills_buh_status | Бухгалтерские статусы счетов | 1400000 | 110
384 | 1390990 | 2 | m_oper_bills_edit | Редактирование счета | 1400000 | 100
383 | 1391990 | 2 | m_oper_bills_stream_creation_once | Выставление разовых счетов | 1400000 | 90
382 | 1392990 | 2 | m_1 | Выставление счетов дилеру | 1400000 | 80
381 | 1393280 | 2 | m_sendsms_mtk | Рассылка SMS МТК | 1393990 | 80
380 | 1393380 | 2 | m_bill_reestr_deliv_result | Загрузка информации о результатах доставки | 1393990 | 70
379 | 1393480 | 2 | m_cli_bill_handover | Вручение счетов | 1393990 | 60
378 | 1393580 | 2 | m_multi_print | Массовая печать | 1393990 | 50
377 | 1393680 | 2 | m_bill_stream_printing | Массовая печать счетов | 1393990 | 40
376 | 1393780 | 2 | m_print_billparcels_stream | Массовая печать счетов-фактур | 1393990 | 30
375 | 1393880 | 2 | m_рассылкабиллсчетовиуведомленийпоэлпочте | Рассылка счетов и уведомлений по e-mail | 1393990 | 20
374 | 1393980 | 2 | m_bill_reestr_prepare | Подготовка реестра для курьерской компании | 1393990 | 10
373 | 1393990 | 2 | m_bill_delivery | Доставка | 1400000 | 70
372 | 1394990 | 2 | m_listdemand | Реестры платежных требований | 1400000 | 60
371 | 1395990 | 2 | m_exch_nav_extbillparcel | Данные по сформированным диапазонам номеров СФ | 1400000 | 50
370 | 1396990 | 2 | m_bill_stream_parcels | Выставление счетов - фактур | 1400000 | 40
369 | 1397990 | 2 | m_bill_penalty | Выставление счетов по штрафным санкциям | 1400000 | 30
368 | 1398990 | 2 | m_cli_bill_notify | Выставление счетов - извещений | 1400000 | 20
367 | 1399990 | 2 | m_cli_bill_create | Выставление счетов за услуги связи | 1400000 | 10
366 | 1400000 | 2 | m_cli_bills | Счета | 2000000 | 100
364 | 1585990 | 2 | m_selectclient | Выбор клиента | 1600000 | 140
363 | 1586990 | 2 | m_finderclient | Поиск клиентов | 1600000 | 130
362 | 1587990 | 2 | m_cli_dele_contract | Расторжение договоров | 1600000 | 120
361 | 1588780 | 2 | m_detail_stream_creation | Массовая детализация | 1588990 | 30
360 | 1588880 | 2 | m_detalization_4_phnumlist | По списку абонентских номеров | 1588990 | 20
359 | 1588980 | 2 | m_detalization_4_phnum | По подключению | 1588990 | 10
358 | 1588990 | 2 | m_cli_detalization | Просмотр и печать детализации | 1600000 | 110
357 | 1589990 | 2 | m_3 | Контроль состояния | 1600000 | 100
356 | 1590990 | 2 | m_client_payments_info | Просмотр платежей клиента | 1600000 | 90
355 | 1591990 | 2 | m_client_bills_info | Просмотр счетов клиента | 1600000 | 80
354 | 1592990 | 2 | m_client_requests | Заявки клиента | 1600000 | 70
353 | 1593990 | 2 | m_client_planpays | Плановые платежи клиента | 1600000 | 60
352 | 1594990 | 2 | m_11 | Льготы клиента | 1600000 | 50
351 | 1595990 | 2 | m_clients_bank_recv | Банковские реквизиты клиента | 1600000 | 40
350 | 1596990 | 2 | m_finance_client_state | Финансовое состояние клиента | 1600000 | 30
349 | 1597990 | 2 | m_cli_create_new_client | Заведение нового клиента | 1600000 | 20
348 | 1598990 | 2 | m_клиент | Карточка клиента | 1600000 | 10
347 | 1599990 | 2 | m_client_information | Ведение информации о клиенте | 1600000 | 10
346 | 1600000 | 2 | m_main_client | Клиент | 2000000 | 90
417 | 1647800 | 2 | m_businessprocess | Бизнес-процессы | 1659900 | 2
345 | 1648800 | 2 | m_postoffices | Отделения связи | 1659900 | 120
448 | 1649350 | 2 | m_scanner4dep | Сканеры для департаментов | 1659900 | 200
444 | 1649400 | 2 | m_scanners | Сканеры | 1659900 | 190
445 | 1649550 | 2 | m_tuneparam4dep | Параметры департаментов | 1659900 | 160
420 | 1649650 | 2 | m_bgmake4bgtype | Настройка действий для типов ЛС | 1659900 | 140
419 | 1649700 | 2 | m_bgmake | Типы Действий | 1659900 | 130
344 | 1649800 | 2 | m_events4log | Протоколируемые события | 1659900 | 110
343 | 1650800 | 2 | m_0 | Структурные подразделения | 1659900 | 100
342 | 1651800 | 2 | m_типыдокументов | Типы документов | 1659900 | 90
341 | 1652800 | 2 | m_clntcard_tuning_np | Карточка клиента. Параметры по умолчанию. Физ. лицо | 1659900 | 80
340 | 1653800 | 2 | m_clntcard_tunning | Карточка клиента. Параметры по умолчанию. Юр. лицо | 1659900 | 70
339 | 1654800 | 2 | m_cat_tuneparam | Настраиваемые параметры | 1659900 | 60
338 | 1655800 | 2 | m_tune_allparam | Настройка системы | 1659900 | 50
337 | 1656800 | 2 | m_cat_printstrings | Настройки стандартных строк для печати | 1659900 | 40
336 | 1657800 | 2 | m_cat_kaprnforms | Наименования форм текстовых документов | 1659900 | 30
335 | 1658800 | 2 | m_cat_kaerror | Ошибки хранимых процедур | 1659900 | 20
334 | 1659800 | 2 | m_cat_closedgroup | Закрытые группы | 1659900 | 10
333 | 1659900 | 2 | m_cat_other | Другое ... | 1800000 | 150
504 | 1664800 | 2 | m_kadepownership | Формы собственности | 1669900 | 60
332 | 1665800 | 2 | m_rs_ci_numberclass | Классы номеров | 1669900 | 50
331 | 1666800 | 2 | m_rs_ci_number_type | Типы номеров | 1669900 | 40
330 | 1667800 | 2 | m_clientranking | Ранжирование клиентов | 1669900 | 30
329 | 1668800 | 2 | m_functionaldependence | Функциональная принадлежность | 1669900 | 20
328 | 1669800 | 2 | m_departament_struct | Организационная структура компании | 1669900 | 10
327 | 1669900 | 2 | m_18 | Справочная служба | 1800000 | 140
326 | 1677800 | 2 | m_patterns | Шаблоны и параметры | 1679900 | 30
325 | 1678800 | 2 | m_cat_rep_group | Группы отчетов | 1679900 | 20
324 | 1679800 | 2 | m_cat_rep_list | Список отчетов | 1679900 | 10
323 | 1679900 | 2 | m_report | Отчеты | 1800000 | 130
446 | 1682800 | 2 | m_billgroup_numeration | Нумерация лицевых счетов | 1689900 | 80
322 | 1683800 | 2 | m_organizationtype | Типы организаций | 1689900 | 70
321 | 1684800 | 2 | m_kaclientfunattr | Функциональная принадлежность клиента | 1689900 | 60
320 | 1685800 | 2 | m_client_state | Статусы клиентов | 1689900 | 50
319 | 1686800 | 2 | m_clientgroup | Группы клиентов | 1689900 | 40
318 | 1687800 | 2 | m_kabudget | Бюджетная принадлежность | 1689900 | 30
317 | 1688800 | 2 | m_kadiscounttype | Льготы для категорий клиентов | 1689900 | 20
316 | 1689800 | 2 | m_kaclientcategory | Категории клиентов | 1689900 | 10
315 | 1689900 | 2 | m_privelege | Классификация клиентов | 1800000 | 120
1 | 1694800 | 2 | m_regionbase | Список региональных баз | 1699900 | 60
314 | 1695800 | 2 | m_oper_admin_ugroup | Группы пользователей | 1699900 | 50
313 | 1696800 | 2 | m_oper_admin_users | Пользователи | 1699900 | 40
312 | 1697800 | 2 | m_btf | Департаменты | 1699900 | 30
311 | 1698800 | 2 | m_oper_admin_all_task | Пользователи, группы, права | 1699900 | 20
310 | 1699800 | 2 | m_changepassw | Смена пароля | 1699900 | 10
434 | 1699850 | 2 | m_login_policy | Политики пароля | 1699900 | 9
309 | 1699900 | 2 | m_admin | Права доступа | 1800000 | 110
511 | 1705800 | 2 | m_automatic_bind_params | Настройка автоматической привязки параметров | 1709900 | 50
447 | 1706800 | 2 | m_contract_numeration | Нумерация контрактов | 1709900 | 40
433 | 1707800 | 2 | m_contractform | Формы договоров | 1709900 | 30
308 | 1708800 | 2 | m_pgb | Группы параметров для контрактов | 1709900 | 20
307 | 1709800 | 2 | m_contracttypes | Типы контрактов | 1709900 | 10
306 | 1709900 | 2 | m_contracts | Контракты | 1800000 | 100
436 | 1710000 | 2 | m_phnumbertype2requesttype | Типы автоматических заявок для идентификаторов | 1719900 | 270
365 | 1717399 | 2 | m_opercoast | Стоимость операций в заявке | 1719900 | 250
249 | 1717499 | 2 | m_kareqarchive | Таблица соответствий при архивировании заявки | 1719900 | 240
305 | 1717599 | 2 | m_печатныеформыдлязаявок | Печатные формы для заявок | 1719900 | 230
304 | 1717699 | 2 | m_cat_create_extcmd | Внешние команды для заявок | 1719900 | 220
303 | 1717799 | 2 | m_requestpath_editor | Редактирование пути движения заявки | 1719900 | 210
302 | 1717899 | 2 | m_cat_create_reqpath | Создание пути движения заявки | 1719900 | 200
301 | 1717999 | 2 | m_cat_streqregistry | Значения параметров в заявках | 1719900 | 190
300 | 1718099 | 2 | m_requestparampath | Разрешения параметров в обработчиках РТО | 1719900 | 180
299 | 1718199 | 2 | m_kaparameter | Каталог параметров для заявок | 1719900 | 170
298 | 1718299 | 2 | m_paramextractiontype | Настройка таблиц извлечения параметров | 1719900 | 160
297 | 1718399 | 2 | m_uparam_kaparameter | Настройка параметров | 1719900 | 150
296 | 1718499 | 2 | m_cat_blocktype | Блокировки | 1719900 | 140
295 | 1718599 | 2 | m_cat_regc4strequest | Разрешения в заявках | 1719900 | 130
294 | 1718699 | 2 | m_cat_regcardlist | Описание разрешений | 1719900 | 120
293 | 1718799 | 2 | m_cat_regcardtype | Типы разрешений | 1719900 | 110
292 | 1718899 | 2 | m_cat_incompceqservice | Услуги, несовместимые c оборудованием | 1719900 | 100
291 | 1718999 | 2 | m_cat_servicegroup | Группы услуг | 1719900 | 90
290 | 1719099 | 2 | m_cat_incompcervice | Несовместимые услуги | 1719900 | 80
289 | 1719299 | 2 | m_cat_stservrequest | Услуги в заявках | 1719900 | 70
288 | 1719399 | 2 | m_cat_service | Услуги | 1719900 | 60
287 | 1719499 | 2 | m_cat_opergroup | Группы операций | 1719900 | 50
286 | 1719599 | 2 | m_cat_stoperrequest | Операции в заявках | 1719900 | 40
285 | 1719699 | 2 | m_cat_kaopertype | Операции | 1719900 | 30
284 | 1719799 | 2 | m_cat_strequest | Типы заявок | 1719900 | 20
283 | 1719899 | 2 | m_cat_requestgroup | Группы заявок | 1719900 | 10
282 | 1719900 | 2 | m_cat_requests | Заявки | 1800000 | 90
281 | 1726800 | 2 | m_groupbind | Привязка парамеров к группам | 1729900 | 40
280 | 1727800 | 2 | m_classbind | Привязка групп к классам | 1729900 | 30
279 | 1728800 | 2 | m_group | Группы для параметров | 1729900 | 20
278 | 1729800 | 2 | m_class | Классы для параметров | 1729900 | 10
277 | 1729900 | 2 | m_up | Параметры | 1800000 | 80
276 | 1735800 | 2 | m_cat_mt4hndltype | Предмет обращения для темы обращения | 1739900 | 50
275 | 1736800 | 2 | m_cat_ht4hndlway | Тема обращения для способа обращений | 1739900 | 40
274 | 1737800 | 2 | m_cat_matter | Предметы обращения | 1739900 | 30
273 | 1738800 | 2 | m_cat_handlingway | Тип обращения | 1739900 | 20
272 | 1739800 | 2 | m_cat_handlingtype | Тема обращения | 1739900 | 10
271 | 1739900 | 2 | m_cat_vizits | Обращения | 1800000 | 70
449 | 1740800 | 2 | m_deliverytype | Типы доставки | 1749900 | 100
270 | 1741800 | 2 | m_kadeliverytrouble | Причины не доставки информации | 1749900 | 90
269 | 1742800 | 2 | m_kaclassifieraddress | Классификатор адресов | 1749900 | 80
268 | 1743800 | 2 | m_multiprnforms | Регистрация печатных форм | 1749900 | 70
267 | 1744800 | 2 | m_7 | Направление деятельности | 1749900 | 60
427 | 1745300 | 2 | m_offset_default | Точки выставления по умолчанию | 1749900 | 55
266 | 1745800 | 2 | m_offset | Точки выставления счетов | 1749900 | 50
265 | 1746800 | 2 | m_wallstuff | Материалы стен | 1749900 | 40
264 | 1747800 | 2 | m_buildingstatus | Статусы домов | 1749900 | 30
263 | 1748800 | 2 | m_kastreet | Улицы | 1749900 | 20
262 | 1749800 | 2 | m_courier_deliveryzone | Курьеры и зоны доставки | 1749900 | 10
261 | 1749900 | 2 | m_delivery | Доставка | 1800000 | 60
260 | 1759700 | 2 | m_2 | Типы контроля | 1759900 | 20
259 | 1759800 | 2 | m_типывыборок | Типы выборок | 1759900 | 10
258 | 1759900 | 2 | m_credit_limits | Кредитные ограничения | 1800000 | 50
512 | 1759950 | 2 | m_rulesconnpayment | Правила привязки кодов платежей | 1769900 | 460
509 | 1759982 | 2 | m_country4billparcels | Справочник стран | 1759990 | 40
508 | 1759984 | 2 | m_measureunit | Единицы измерения | 1759990 | 30
507 | 1759986 | 2 | m_measureunitgroup | Группы единиц измерения | 1759990 | 20
506 | 1759988 | 2 | m_changereasonbillparcel | Причины для типа счета | 1759990 | 10
505 | 1759990 | 2 | m_billparcels_options | Настройка выставления/исправления счетов-фактур | 1769900 | 450
451 | 1760000 | 2 | m_speedcollectrule | Правила формирования счета SpeedCollect | 1769900 | 440
432 | 1761800 | 2 | m_bgdefaultextracharge | Надбавки ЛС по умолчанию | 1769900 | 430
435 | 1761850 | 2 | m_uidtype4dep | Типы UID для департаментов | 1769900 | 425
431 | 1761900 | 2 | m_uidview | Просмотр UID | 1769900 | 420
430 | 1762000 | 2 | m_kauidrules | Правила формирования UID | 1769900 | 410
429 | 1762100 | 2 | m_kauidtype | Типы платежных идентификаторов | 1769900 | 400
426 | 1762200 | 2 | m_formatfileloader | Каталог форматов файла при загрузке платежей | 1769900 | 390
425 | 1762300 | 2 | m_fieldtype4universalloader | Каталог полей файла при загрузке платежей | 1769900 | 385
418 | 1762400 | 2 | m_bgtype | Типы лицевых счетов | 1769900 | 380
257 | 1762450 | 2 | m_cat_budg_servicelink | Связь с услугами | 1762600 | 30
256 | 1762500 | 2 | m_cat_budg_typelevellink | Связь между типами группировок | 1762600 | 20
255 | 1762550 | 2 | m_cat_budg_typelevel | Вид бюджета_Типы группировок | 1762600 | 10
254 | 1762600 | 2 | m_cat_budget | Бюджет | 1769900 | 370
253 | 1762800 | 2 | m_cat_buhstatus | Настройка бухгалтерских статусов | 1769900 | 360
252 | 1763200 | 2 | m_billtunedraw_for_offset | Настройка выставления счетов | 1769900 | 340
251 | 1763400 | 2 | m_kademandtype | Типы платежных требований | 1769900 | 330
250 | 1763600 | 2 | m_списоккасс | Список касс | 1769900 | 320
538 | 1763700 | 2 | m_ведениеопвразрезедепартаментов | Ведение ОП в разрезе департаментов | 1769900 | 315
248 | 1763800 | 2 | m_отчетныепериоды | Отчетные периоды | 1769900 | 310
424 | 1763900 | 2 | m_billservicename4report | Группы статей счета | 1769900 | 305
247 | 1764000 | 2 | m_billservicetype | Группировка начислений по статьям | 1769900 | 300
246 | 1764200 | 2 | m_debitcredittype | Правила формирования документов по платежам | 1769900 | 290
245 | 1764400 | 2 | m_12 | Правила закрытия услуг в системе | 1769900 | 280
244 | 1764600 | 2 | m_параметрылояльности | Параметры лояльности | 1769900 | 270
243 | 1764800 | 2 | m_каталоглояльности | Каталог лояльности | 1769900 | 260
242 | 1765000 | 2 | m_финансовыеоперации | Финансовые операции | 1769900 | 250
241 | 1765200 | 2 | m_cat_deposittype | Депозиты | 1769900 | 240
240 | 1765400 | 2 | m_рассрочки | Рассрочки | 1769900 | 230
239 | 1765600 | 2 | m_cat_kasubaccount | Субсчета | 1769900 | 210
238 | 1765800 | 2 | m_cat_kabankaccount | Банковские реквизиты предприятия | 1769900 | 210
450 | 1765900 | 2 | m_bank2sc | Банки сторонних систем | 1769900 | 205
237 | 1766000 | 2 | m_bank_branches | Филиалы банков | 1769900 | 200
236 | 1766200 | 2 | m_cat_banks | Банки | 1769900 | 190
235 | 1766400 | 2 | m_cat_kaproccenter | Процессинговые центры | 1769900 | 180
234 | 1766600 | 2 | m_cat_kakrcard | Кредитные карты | 1769900 | 170
233 | 1766800 | 2 | m_cat_peny | Типы пени | 1769900 | 160
232 | 1767000 | 2 | m_kau_catalog | Коды аналитического учета | 1769900 | 150
231 | 1767200 | 2 | m_cat_recounttype | Варианты пересчета | 1769900 | 140
230 | 1767400 | 2 | m_cat_drawbillt | Настройки формирования счетов | 1769900 | 130
229 | 1767600 | 2 | m_cat_billtype | Типы счетов | 1769900 | 120
228 | 1767800 | 2 | m_taxes_group | Группы налогообложения | 1769900 | 110
227 | 1768000 | 2 | m_cat_taxes_menu | Налоги | 1769900 | 100
226 | 1768200 | 2 | m_13 | Льготы | 1769900 | 90
225 | 1768400 | 2 | m_настройкафинансовыхстатей | Настройка финансовых переводов | 1769900 | 80
224 | 1768600 | 2 | m_параметрыкассы | Параметры кассы | 1769900 | 70
223 | 1768800 | 2 | m_cat_kadestintransfers | Назначения платежей | 1769900 | 60
222 | 1769000 | 2 | m_cat_paymenttype | Типы платежей | 1769900 | 50
221 | 1769200 | 2 | m_cat_kapaymentform | Формы платежей | 1769900 | 40
220 | 1769400 | 2 | m_financial_paytype2payform | Формы оплаты | 1769900 | 30
219 | 1769600 | 2 | m_kacourcesource | Источники курса валют | 1769900 | 20
218 | 1769800 | 2 | m_cat_currency | Валюты | 1769900 | 10
217 | 1769900 | 2 | m_cat_money | Финансы | 1800000 | 40
216 | 1779300 | 2 | m_cat_insurancetypes | Типы страховки | 1779900 | 10
215 | 1779400 | 2 | m_cat_insurecompanies | Страховые компании | 1779900 | 10
214 | 1779500 | 2 | m_cat_kastore | Склады | 1779900 | 10
213 | 1779600 | 2 | m_cat_manufacture | Производители | 1779900 | 10
212 | 1779700 | 2 | m_cat_equipmenttype | Типы оборудования | 1779900 | 10
211 | 1779800 | 2 | m_cat_equipmentgroup | Группы оборудования | 1779900 | 10
210 | 1779900 | 2 | m_cat_equipments | Оборудование | 1800000 | 30
209 | 1789700 | 2 | m_5 | Провайдеры | 1789900 | 20
208 | 1789800 | 2 | m_4 | Группы провайдеров | 1789900 | 10
207 | 1789900 | 2 | m_cat_providers | Провайдеры | 1800000 | 20
440 | 1789930 | 2 | m_kamdrules | Каталог правил | 1789950 | 30
439 | 1789935 | 2 | m_kamddevice | Каталог устройств | 1789950 | 20
438 | 1789940 | 2 | m_kamd | Каталог MD | 1789950 | 10
437 | 1789950 | 2 | m_md | Работа с предбиллингом | 1799900 | 70
206 | 1789970 | 2 | m_категориипраздничныхдней | Категории дней | 1790000 | 30
205 | 1789980 | 2 | m_calendar_tuning | Настройка | 1790000 | 20
204 | 1789990 | 2 | m_calendar_fill | Первичное заполнение | 1790000 | 10
203 | 1790000 | 2 | m_oper_calendar | Настройка календаря | 1799900 | 60
202 | 1790550 | 2 | m_closedgroup | Закрытые группы | 1791900 | 60
201 | 1790600 | 2 | m_blacklist | Черный список | 1791900 | 60
200 | 1790650 | 2 | m_callgroup | Группы типов звонков | 1791900 | 60
199 | 1790700 | 2 | m_trafficparam | Параметры трафика | 1791900 | 60
198 | 1790750 | 2 | m_kaphnumbertype | Типы идентификаторов подключений | 1791900 | 60
197 | 1790800 | 2 | m_cat_traficgroup | Группы трафика | 1791900 | 60
195 | 1790900 | 2 | m_cat_rt_grphnumber | "Групповые" номера для радиотелефонии | 1791900 | 60
194 | 1790950 | 2 | m_cat_kaoperzone | Операторские зоны | 1791900 | 60
193 | 1791400 | 2 | m_cat_rst_list | Группы номерной емкости | 1791900 | 60
192 | 1791450 | 2 | m_cat_kaservertype | Типы сервиса | 1791900 | 60
191 | 1791500 | 2 | m_cat_switch | Коммутаторы, транки/соты | 1791900 | 60
190 | 1791550 | 2 | m_cat_server | Серверы номерной емкости | 1791900 | 60
188 | 1791600 | 2 | m_transmitprice | Трансляция стоимости звонка | 1791900 | 50
187 | 1791650 | 2 | m_nasporttypes | Типы портов серверов доступа | 1791900 | 40
186 | 1791700 | 2 | m_karegiontype | Типы регионов | 1791900 | 30
185 | 1791750 | 2 | m_10 | Типы событий | 1791900 | 20
184 | 1791800 | 2 | m_nv_class | Классы номерной емкости | 1791900 | 10
183 | 1791900 | 2 | m_cat_connections | Связь | 1799900 | 50
182 | 1793100 | 2 | m_time_zone | Часовые пояса | 1793900 | 80
181 | 1793200 | 2 | m_service_zone | Зоны обслуживания | 1793900 | 70
180 | 1793300 | 2 | m_cattarifnet | Тарифные сетки | 1793900 | 60
179 | 1793400 | 2 | m_cat_prefixes | Пункты назначения | 1793900 | 50
189 | 1793450 | 2 | m_changetraffic4region | Смена типа трафика для региона | 1793900 | 45
178 | 1793500 | 2 | m_cat_worldregion | Мировые регионы | 1793900 | 40
177 | 1793600 | 2 | m_cat_region | Тарифные зоны оператора | 1793900 | 30
56 | 1793650 | 2 | m_cityprefix | Префиксы городов | 1793900 | 25
176 | 1793700 | 2 | m_cat_city | Города | 1793900 | 20
175 | 1793800 | 2 | m_страны | Страны | 1793900 | 10
174 | 1793900 | 2 | m_cat_geogrefic | География | 1799900 | 40
2 | 1795000 | 2 | m_load_tarifnetimfo | Загрузка условной стоимости | 1799900 | 35
173 | 1795900 | 2 | m_cat_freeph | Фиксированные номера | 1799900 | 30
172 | 1797900 | 2 | m_katresholdtype | Типы порогов | 1799900 | 20
171 | 1799800 | 2 | m_cat_bplans | Биллинг-планы | 1799900 | 10
170 | 1799900 | 2 | m_rating | Тарификация | 1800000 | 10
169 | 1800000 | 2 | m_catalog | Каталоги | 2000000 | 80
168 | 1804800 | 2 | m_about | О программе | 1805000 | 10
167 | 1804900 | 2 | m_helptopics | Пункты справки | 1805000 | 10
166 | 1805000 | 2 | m_help | Помощь | 2000000 | 70
165 | 1809300 | 2 | m_reset_window | Восстановить размер | 1810000 | 70
164 | 1809400 | 2 | m_undoarrange | Отменить | 1810000 | 60
163 | 1809500 | 2 | m_minimizeall | Минимизировать все окна | 1810000 | 50
162 | 1809600 | 2 | m_layer | Слоями | 1810000 | 40
161 | 1809700 | 2 | m_tilevertical | С перекрытием по вертикали | 1810000 | 30
160 | 1809800 | 2 | m_tilehorizontal | С перекрытием по горизонтали | 1810000 | 20
159 | 1809900 | 2 | m_cascade | Каскадом | 1810000 | 10
158 | 1810000 | 2 | m_window | Окна | 2000000 | 60
157 | 1819700 | 2 | m_toolbars | Customize Toolbars... | 1820000 | 30
156 | 1819800 | 2 | m_debug | Debug window | 1820000 | 20
155 | 1819900 | 2 | m_debugonoff | Debug on/off | 1820000 | 10
154 | 1820000 | 2 | m_tools | Утилиты | 2000000 | 50
153 | 1827000 | 2 | m_object | Object... | 1830000 | 30
152 | 1828000 | 2 | m_picture | Picture... | 1830000 | 20
151 | 1829000 | 2 | m_insertfile | File... | 1830000 | 10
150 | 1830000 | 2 | m_insert | Вставка | 2000000 | 40
149 | 1839000 | 2 | m_reports | Отчеты [CtrlR] | 1840000 | 100
148 | 1839100 | 2 | m_priorrow | Предыдущая запись | 1840000 | 90
147 | 1839200 | 2 | m_nextrow | Следующая запись | 1840000 | 80
146 | 1839300 | 2 | m_zoom | Размер... | 1840000 | 70
145 | 1839400 | 2 | m_filter | Фильтр | 1840000 | 60
144 | 1839500 | 2 | m_sort | Сортировка | 1840000 | 50
143 | 1839600 | 2 | m_lastpage | Последняя запись | 1840000 | 40
142 | 1839700 | 2 | m_nextpage | Следующая страница | 1840000 | 30
141 | 1839800 | 2 | m_priorpage | Предыдущая страница | 1840000 | 20
140 | 1839900 | 2 | m_first | Первая запись | 1840000 | 10
139 | 1840000 | 2 | m_view | Просмотр | 2000000 | 30
138 | 1842500 | 2 | m_retrieve | Перечитать записи | 1850000 | 130
137 | 1843000 | 2 | m_update | Сохранить изменения | 1850000 | 130
136 | 1843500 | 2 | m_restorerow | Восстановить запись | 1850000 | 130
135 | 1844000 | 2 | m_deleterow | Удалить запись | 1850000 | 120
134 | 1844500 | 2 | m_addrow | Добавить запись | 1850000 | 110
133 | 1845000 | 2 | m_insertrow | Вставить запись | 1850000 | 100
132 | 1845500 | 2 | m_replace | Замена | 1850000 | 90
131 | 1846000 | 2 | m_find | Поиск | 1850000 | 80
130 | 1846500 | 2 | m_selectall | Выделить все | 1850000 | 70
129 | 1847000 | 2 | m_clear | Очистить | 1850000 | 60
128 | 1847500 | 2 | m_pastespecial | Специальная вставка | 1850000 | 50
127 | 1848000 | 2 | m_paste | Вставить | 1850000 | 40
126 | 1848500 | 2 | m_copy | Копировать | 1850000 | 30
125 | 1849000 | 2 | m_cut | Вырезать | 1850000 | 20
124 | 1849500 | 2 | m_undo | Отмена | 1850000 | 10
123 | 1850000 | 2 | m_edit | Правка | 2000000 | 20
122 | 1898900 | 2 | m_exit | Выход | 1900000 | 110
121 | 1899000 | 2 | m_properties | Свойства | 1900000 | 100
120 | 1899100 | 2 | m_delete | Удалить | 1900000 | 90
119 | 1899200 | 2 | m_printimmediate | Немедленная Печать | 1900000 | 80
118 | 1899300 | 2 | m_pagesetup | Установка страниц | 1900000 | 70
117 | 1899400 | 2 | m_printpreview | Предварительный просмотр | 1900000 | 60
116 | 1899500 | 2 | m_saveas | Сохранить как | 1900000 | 50
115 | 1899600 | 2 | m_save | Сохранить | 1900000 | 40
114 | 1899700 | 2 | m_close | Закрыть | 1900000 | 30
113 | 1899800 | 2 | m_open | Открыть | 1900000 | 20
112 | 1899900 | 2 | m_new | Новый | 1900000 | 10
111 | 1900000 | 2 | m_file | Файл | 2000000 | 10
110 | 2000000 | 2 | m_loc_master | m_loc_master | 2000000 | 10
196 | 17908500 | 2 | m_cat_traffictype | Типы трафика | 1791900 | 60


Пример заполнения T_KD_ATLANT_BIIS

(Тип таблицы - Dynamic)

 | FILIAL | YEAR_VAL | MONTHS_VAL | OPER_CODE | CUSTOMER_CODE | SERVICE_CODE | QUANTITY | REGION_CODE | REGION2_CODE | PROFILE | TECHNOLOGY | PRODUCT_CODE | SPEED | OPER_CODE_BEFORE | TYPE_DATE | LEGALENTITY
1 | 359 | 2013 | 4 | 9 | C2YPS | 0012 | 1,00 | 51905 | 51905 |  |  | 136 | 0,0000 |  | 2 | 0
2 | 146 | 2013 | 8 | 1 | AG2644 | 0005 | 1,00 | 54366 | 54366 |  |  | 150 | 0,0000 |  | 1 | 0
3 | 47 | 2013 | 7 | 8 | ZJBPL | 0005 | 1,00 | 41862 | 41862 |  |  | 900 | 0,0000 |  | 1 | 1
4 | 359 | 2013 | 10 | 4 | C4RID | 0012 | -7,00 | 51905 | 51905 |  |  | 900 | 0,0000 |  | 2 | 1
5 | 366 | 2013 | 10 | 2 | 2868412 | 0229 | 1,00 | 31202 | 31202 |  |  | 167 | 0,0000 |  | 2 | 0


Пример заполнения TUNEPARAM

Пример заполнения TUNEPARAM - Параметры настройки системы

(Тип таблицы - Predefined)

Значения полей таблицы для записей приведённых в "Примере заполнения" строго предопределены.

Значения поля PARAMCODE являются уникальными идентификаторами записей таблицы для определённого кода группы параметров PARAMGROUP.

Значения поля STATUS могут выбираться Заказчиком из списка предопределённых значений - см. ссылку.

Значения остальных полей таблицы определяются Заказчиком.

PARAMGROUP | PARAMCODE | PARAMVALUE | CHANGED | STATUS
0 | 1 | 3.1000 | 01.01.1900 | 2
0 | 2 | 1 | 01.01.1900 | 2
0 | 3 | 3.1000 | 01.01.1900 | 2
0 | 4 | 0 | 01.01.1900 | 2
0 | 5 | 0 | 01.01.1900 | 2
0 | 6 | 0 | 01.01.1900 | 2
0 | 15 | 0 | 14.07.2008 5:15:22 | 2
0 | 17 | 1 | 08.04.2010 10:11:59 | 2
1 | 1 | Наименование владельца сети | 01.01.1900 | 2
1 | 2 | Код клиента | 01.01.1900 | 2
1 | 3 | Корреспонденстский счет банка | 01.01.1900 | 2
1 | 4 | ИНН Банка | 01.01.1900 | 2
1 | 5 | Счет организации провайдера в банке | 01.01.1900 | 2
1 | 10 | Код бплана | 01.01.1900 | 2
1 | 11 | 0 | 01.01.1900 | 2
1 | 12 | 1 | 30.01.2006 9:05:42 | 2
2 | 1 | <Должность подписывающего персонажа> | 01.01.1900 | 2
2 | 2 | <Подписывающий персонаж> | 01.01.1900 | 2
3 | 1 | 20 | 01.01.1900 | 2
3 | 2 | 2% | 01.01.1900 | 2
3 | 3 | 30 | 01.01.1900 | 2
4 | 1 | Код банка | 01.01.1900 | 2
5 | 1 | 5 | 01.01.1900 | 2
5 | 2 | 150.00 | 01.01.1900 | 2
5 | 3 | 300.00 | 01.01.1900 | 2
5 | 4 | 25 | 01.01.1900 | 2
5 | 5 | 50.00 | 01.01.1900 | 2
5 | 6 | 75.00 | 01.01.1900 | 2
5 | 7 | 0.2 | 01.01.1900 | 2
5 | 8 | 7 | 01.01.1900 | 2
5 | 9 | 1 | 01.01.1900 | 2
5 | 10 | 120 | 01.01.1900 | 2
5 | 11 | 210 | 01.01.1900 | 2
5 | 12 | 630 | 01.01.1900 | 2
5 | 13 | 840 | 01.01.1900 | 2
5 | 14 | 3 | 01.01.1900 | 2
5 | 15 | 210 | 01.01.1900 | 2
5 | 17 | 1 | 01.01.1900 | 2
5 | 18 | 10 | 01.01.1900 | 2
6 | 1 | - | 01.01.1900 | 2
6 | 2 | - | 01.01.1900 | 2
6 | 3 | - | 01.01.1900 | 2
6 | 4 | - | 01.01.1900 | 2
6 | 21 |  | 01.01.1900 | 2
6 | 22 |  | 01.01.1900 | 2
6 | 23 |  | 01.01.1900 | 2
6 | 24 |  | 01.01.1900 | 2
6 | 25 |  | 01.01.1900 | 2
6 | 26 |  | 01.01.1900 | 2
6 | 27 |  | 01.01.1900 | 2
6 | 28 |  | 01.01.1900 | 2
6 | 29 |  | 01.01.1900 | 2
6 | 30 |  | 01.01.1900 | 2
6 | 31 |  | 01.01.1900 | 2
6 | 32 | конверты.rpt | 26.01.2005 10:34:00 | 1
6 | 33 | 1 | 26.01.2005 10:34:00 | 1
6 | 34 | 1 | 26.01.2005 10:34:00 | 1
6 | 35 | 0 | 27.01.2006 3:58:05 | 2
7 | 1 | 1 | 01.01.1900 | 2
8 | 1 | 0 | 01.01.1900 | 2
9 | 1 | 1 | 01.01.1900 | 2
10 | 0 | Код бплана | 01.01.1900 | 2
11 | 1 | 90 | 01.01.1900 | 2
11 | 2 | - | 01.01.1900 | 2
11 | 3 | - | 01.01.1900 | 2
12 | 1 | - | 01.01.1900 | 2
12 | 2 | - | 01.01.1900 | 2
12 | 3 | - | 01.01.1900 | 2
12 | 4 | - | 01.01.1900 | 2
12 | 5 | - | 01.01.1900 | 2
12 | 6 | - | 01.01.1900 | 2
12 | 7 | - | 01.01.1900 | 2
12 | 8 | - | 01.01.1900 | 2
12 | 9 | - | 01.01.1900 | 2
12 | 10 | - | 01.01.1900 | 2
12 | 11 | - | 01.01.1900 | 2
13 | 1 | - | 01.01.1900 | 2
13 | 2 | Россия | 01.01.1900 | 2
14 | 1 | <наименование каталога для файлового ввода> | 01.01.1900 | 2
14 | 2 | <имя файла конфигурации> | 01.01.1900 | 2
14 | 3 | <наименование каталога для файлового вывода> | 01.01.1900 | 2
14 | 4 | <имя файла для файлового вывода> | 01.01.1900 | 2
14 | 5 | <имя директории для файлового вывода> | 01.01.1900 | 2
15 | 1 | 0 | 01.01.1900 | 2
15 | 2 | 1 | 01.01.1900 | 2
15 | 3 | 10.0 | 01.01.1900 | 2
15 | 4 | 1.0 | 01.01.1900 | 2
15 | 5 | 0 | 01.01.1900 | 2
15 | 6 | 801 | 01.01.1900 | 2
15 | 7 | IN | 01.01.1900 | 2
15 | 8 | LOG_CASH | 01.01.1900 | 2
15 | 9 | 1 | 01.01.1900 | 2
15 | 10 | 0 | 01.01.1900 | 2
15 | 11 | 1 | 01.01.1900 | 2
15 | 12 | 0 | 01.01.1900 | 2
15 | 13 | 0 | 01.01.1900 | 2
15 | 14 | 1 | 26.01.2005 10:34:00 | 2
15 | 15 | 10 | 26.01.2005 10:34:00 | 2
15 | 16 | 0 | 26.01.2005 10:34:00 | 1
15 | 17 | 0 | 26.01.2005 10:33:59 | 2
15 | 19 | 0 | 26.01.2005 10:34:00 | 1
15 | 20 | 0 | 26.01.2005 10:34:00 | 1
15 | 21 | c:\ | 26.01.2005 10:34:00 | 1
15 | 22 | 1 | 26.01.2005 10:34:00 | 2
15 | 25 | 0 | 26.01.2005 10:34:00 | 2
15 | 26 | 0 | 26.01.2005 10:34:01 | 2
15 | 27 | 1 | 26.01.2005 10:33:59 | 2
15 | 30 | 1 | 01.01.2009 | 2
15 | 31 | 1 | 26.01.2005 10:33:59 | 2
15 | 32 | 0 | 18.03.2005 17:35:00 | 2
15 | 33 | 1 | 05.03.2005 17:08:02 | 1
15 | 34 | upload_to_1c.Upload_main | 05.04.2005 14:44:01 | 2
15 | 35 | upload_to_1c.Upload_payments | 05.04.2005 14:44:02 | 2
15 | 42 | 1 | 26.01.2005 10:34:01 | 2
15 | 45 | 1 | 26.01.2005 10:34:01 | 2
15 | 46 | 2 | 26.01.2005 10:34:01 | 2
15 | 47 | 0 | 30.01.2006 10:49:43 | 2
15 | 53 | 0 | 22.09.2005 19:09:34 | 2
15 | 54 | 1 | 06.10.2005 16:40:05 | 2
15 | 55 | 0 | 16.01.2006 11:22:42 | 2
15 | 58 | 01.01.1900 | 01.01.1900 | 2
15 | 62 | 0 | 01.01.1900 | 1
15 | 63 | 0 | 22.05.2006 5:55:12 | 2
15 | 71 | 1 | 01.01.1900 | 2
15 | 73 | 0 | 01.12.2008 | 2
15 | 79 |  | 24.03.2011 17:57:37 | 2
15 | 82 | 0 | 05.09.2011 13:26:35 | 2
15 | 86 | -1 | 15.02.2012 19:39:27 | 2
15 | 88 | 1,9 | 01.01.2012 | 2
15 | 89 | 3,4,13 | 01.01.2012 | 2
15 | 90 | 0 | 31.10.2012 11:23:21 | 2
15 | 91 |  | 31.05.2012 14:32:03 | 2
15 | 92 |  | 31.05.2012 14:32:05 | 2
15 | 94 | 1 | 13.07.2012 10:21:40 | 2
16 | 1 | 1 | 01.01.1900 | 2
16 | 2 | {Номинал}{Тарифный план}D{ММ}{ГГ} | 01.01.1900 | 2
16 | 3 | 100D | 01.01.1900 | 2
16 | 4 | DDDDDDDDDDMMMM | 01.01.1900 | 2
16 | 7 | DDDDDDDDDDMMMM | 01.01.1900 | 2
17 | 18 | Тарифный план | 01.01.1900 | 2
17 | 19 | Номинал | 01.01.1900 | 2
18 | 0 | Тарифный план 1 | 01.01.1900 | 2
18 | 1 | Тарифный план 2 | 01.01.1900 | 2
18 | 9 | Тарифный план 3 | 01.01.1900 | 2
19 | 1 | 50 | 01.01.1900 | 2
19 | 2 | 200 | 01.01.1900 | 2
19 | 3 | 500 | 01.01.1900 | 2
19 | 4 | 1000 | 01.01.1900 | 2
19 | 5 | 2500 | 01.01.1900 | 2
19 | 6 | 5000 | 01.01.1900 | 2
20 | 1 | - | 01.01.1900 | 2
21 | 1 | 28639 | 01.01.1900 | 2
21 | 2 | 2037 | 01.01.1900 | 2
21 | 3 | - | 01.01.1900 | 2
21 | 6 | 0 | 04.02.2005 16:19:03 | 0
21 | 7 | 0 | 16.02.2005 11:45:00 | 0
21 | 8 | 0 | 16.02.2005 11:45:00 | 0
21 | 9 |  | 16.02.2005 11:45:01 | 0
21 | 10 | Детализация_GSM.rpt | 18.03.2005 17:24:01 | 1
22 | 0 | № %CLIENT%-%CLCCOUNT%-%DAY%%MONTH%%2Y% | 21.07.2006 7:41:12 | 2
22 | 1 | Контракт-подключение | 01.01.1900 | 2
22 | 2 | Контракт-оборудование | 01.01.1900 | 2
22 | 3 | Другие контракты | 01.01.1900 | 2
25 | 0 | 0 | 17.09.2009 | 2
26 | 1 | 0 | 01.01.1900 | 2
26 | 2 | Ключ шифра | 01.01.1900 | 2
26 | 3 | 0 | 01.01.1900 | 2
27 | 0 | 0 | 26.01.2005 10:34:00 | 2
27 | 1 | 0 | 26.01.2005 10:34:00 | 2
27 | 2 | 0 | 26.01.2005 10:34:00 | 2
27 | 3 | 1 | 26.01.2005 10:34:00 | 2
27 | 4 | 1 | 26.01.2005 10:34:00 | 2
27 | 5 | 1 | 26.01.2005 10:34:00 | 2
27 | 6 | 1 | 26.01.2005 10:34:00 | 2
27 | 7 | 1 | 26.01.2005 10:34:00 | 2
27 | 8 | 0 | 26.01.2005 10:34:00 | 2
27 | 9 | 0 | 26.01.2005 10:34:00 | 2
27 | 10 | 0 | 26.01.2005 10:34:00 | 2
27 | 11 | 1 | 08.04.2005 16:13:02 | 2
28 | 0 | 1 | 26.01.2005 10:34:00 | 2
29 | 1 | 20010 | 26.01.2005 10:34:00 | 2
30 | 1 | 1000 | 26.01.2005 10:34:00 | 2
30 | 2 | 0 | 28.06.2005 12:22:38 | 2
30 | 4 | 20 | 22.09.2005 19:35:14 | 1
30 | 5 | 0 | 01.01.1900 | 2
30 | 6 | 1 | 17.02.2006 8:10:38 | 2
30 | 7 | 0 | 01.01.1900 | 2
31 | 1 |  | 26.01.2005 10:34:00 | 2
33 | 1 | 1 | 26.01.2005 10:34:00 | 2
34 | 0 |  | 26.01.2005 10:34:00 | 2
35 | 0 | 0 | 26.01.2005 10:34:00 | 2
35 | 1 | 0 | 15.03.2005 15:40:01 | 2
36 | 0 | 0 | 26.01.2005 10:34:00 | 2
36 | 1 | 1 | 23.09.2005 12:27:04 | 2
37 | 0 | 1 | 26.01.2005 10:34:00 | 2
37 | 1 | 261 | 26.01.2005 10:34:01 | 2
38 | 0 | 1 | 26.01.2005 10:34:01 | 2
38 | 1 | 0 | 26.01.2005 10:34:01 | 2
38 | 2 | 0 | 26.01.2005 10:34:01 | 2
39 | 1 | 1 | 26.01.2005 10:34:01 | 2
39 | 2 |  | 26.01.2005 10:34:01 | 2
39 | 3 |  | 26.01.2005 10:34:01 | 2
40 | 2 |  | 26.01.2005 10:34:01 | 2
42 | 0 |  | 26.01.2005 10:34:01 | 2
49 | 0 | 0 | 06.06.2006 6:37:13 | 2
50 | 1 | IP-адрес / login | 01.01.1900 | 2
50 | 3 | адрес коммутатора | 01.01.1900 | 2
50 | 6 | План с использованием услуг постороннего провайдера | 01.01.1900 | 2
50 | 7 | П.П.П. | 01.01.1900 | 2
50 | 8 | Транссетевой план | 01.01.1900 | 2
50 | 9 | Т.С.П. | 01.01.1900 | 2
50 | 10 | коэфициент типа соединения | 01.01.1900 | 2
60 | 0 |  | 19.08.2003 | 2
61 | 0 |  | 19.08.2003 | 2
62 | 0 |  | 26.01.2005 10:34:00 | 2
62 | 1 | 0 | 26.01.2005 10:34:01 | 2
63 | 0 |  | 26.01.2005 10:34:00 | 2
64 | 7 | 0 | 24.03.2006 10:13:07 | 2
64 | 10 |  | 24.03.2006 10:13:09 | 2
108 | 3 | 1 | 01.04.2009 12:00:15 | 2
110 | 1 | 1 | 26.01.2005 10:34:00 | 2
112 | 3 | 37 | 01.01.1900 | 2
112 | 8 |  | 09.11.2011 10:19:03 | 2
115 | 2 | 0 | 15.04.2005 14:25:01 | 2
116 | 1 |  | 22.09.2005 17:57:20 | 2
118 | 1 | 100 | 21.06.2005 16:31:09 | 2
120 | 1 | 1 | 26.01.2006 11:17:21 | 2
120 | 2 | 1 | 26.01.2006 11:17:21 | 2
120 | 3 | 1 | 26.01.2006 11:17:21 | 2
120 | 4 | 1 | 26.01.2006 11:17:21 | 2
120 | 5 | 1 | 26.01.2006 11:17:21 | 2
120 | 6 | 1 | 26.01.2006 11:17:21 | 2
120 | 7 | 1 | 26.01.2006 11:17:21 | 2
120 | 8 | 1 | 26.01.2006 11:17:21 | 2
120 | 9 | 1 | 26.01.2006 11:17:21 | 2
120 | 10 | 1 | 26.01.2006 11:17:21 | 2
120 | 11 | 1 | 26.01.2006 11:17:21 | 2
120 | 12 | 1 | 26.01.2006 11:17:21 | 2
120 | 13 | 1 | 26.01.2006 11:17:21 | 2
120 | 14 | 1 | 26.01.2006 11:17:21 | 2
120 | 15 | 1 | 26.01.2006 11:17:21 | 2
120 | 16 | 1 | 26.01.2006 11:17:21 | 2
120 | 17 | 1 | 26.01.2006 11:17:21 | 2
120 | 18 | 1 | 26.01.2006 11:17:21 | 2
120 | 19 | 1 | 26.01.2006 11:17:21 | 2
120 | 20 | 1 | 26.01.2006 11:17:21 | 2
121 | 1 |  | 26.01.2006 11:17:21 | 2
121 | 2 |  | 26.01.2006 11:17:21 | 2
121 | 3 |  | 26.01.2006 11:17:21 | 2
121 | 4 |  | 26.01.2006 11:17:21 | 2
121 | 5 |  | 26.01.2006 11:17:21 | 2
121 | 6 |  | 26.01.2006 11:17:21 | 2
121 | 7 |  | 26.01.2006 11:17:21 | 2
121 | 8 |  | 26.01.2006 11:17:21 | 2
121 | 9 |  | 26.01.2006 11:17:21 | 2
121 | 10 |  | 26.01.2006 11:17:21 | 2
121 | 11 |  | 26.01.2006 11:17:21 | 2
121 | 12 |  | 26.01.2006 11:17:21 | 2
121 | 13 |  | 26.01.2006 11:17:21 | 2
121 | 14 |  | 26.01.2006 11:17:21 | 2
121 | 15 |  | 26.01.2006 11:17:21 | 2
121 | 16 |  | 26.01.2006 11:17:21 | 2
121 | 17 |  | 26.01.2006 11:17:21 | 2
121 | 18 |  | 26.01.2006 11:17:21 | 2
121 | 19 |  | 26.01.2006 11:17:21 | 2
121 | 20 |  | 26.01.2006 11:17:21 | 2
122 | 1 | 0 | 30.01.2006 6:00:17 | 2
123 | 1 | 1 | 26.01.2006 11:16:40 | 2
123 | 2 |  | 26.01.2006 11:17:14 | 2
123 | 3 | SYSDATE | 26.01.2006 11:17:14 | 2
123 | 4 | 1 | 26.01.2006 11:17:14 | 2
123 | 5 | 0 | 26.01.2006 11:17:14 | 2
123 | 6 | 1 | 26.01.2006 11:17:14 | 2
123 | 7 | 30 | 26.01.2006 11:17:14 | 2
123 | 8 |  | 26.01.2006 11:17:14 | 2
124 | 1 | 0 | 01.01.1900 | 2
124 | 2 |  | 01.01.1900 | 2
128 | 1 | 0 | 01.04.2008 10:52:19 | 2
128 | 2 | 0 | 01.04.2008 10:52:23 | 2
128 | 3 | 0 | 01.04.2008 10:52:23 | 2
128 | 4 | 0 | 01.04.2008 10:52:23 | 2
129 | 1 | 0 | 21.02.2008 4:05:10 | 2
130 | 2 | 1022;1023;1024;1025 | 18.12.2008 18:55:03 | 2
131 | 1 | 0 | 11.02.2008 3:53:10 | 2
132 | 1 | 18401 | 21.04.2008 5:01:13 | 2
132 | 2 | @bytecity.ru | 21.04.2008 5:01:15 | 2
132 | 5 | select rate_code, rate_date, rate_value from V_COURCELOAD | 01.04.2008 | 2
133 | 1 | 18401 | 21.04.2008 5:01:15 | 2
133 | 2 | 1083,1140 | 21.04.2008 5:01:15 | 2
133 | 36 | 0 | 01.04.2008 | 2
133 | 124 | 0 | 01.04.2008 | 2
133 | 156 | 0 | 01.04.2008 | 2
133 | 208 | 0 | 01.04.2008 | 2
133 | 352 | 0 | 01.04.2008 | 2
133 | 392 | 0 | 01.04.2008 | 2
133 | 398 | 0 | 01.04.2008 | 2
133 | 578 | 0 | 01.04.2008 | 2
133 | 702 | 0 | 01.04.2008 | 2
133 | 752 | 0 | 01.04.2008 | 2
133 | 756 | 0 | 01.04.2008 | 2
133 | 826 | 0 | 01.04.2008 | 2
133 | 840 | 0 | 01.04.2008 | 2
133 | 949 | 0 | 01.04.2008 | 2
133 | 960 | 0 | 01.04.2008 | 2
133 | 974 | 0 | 01.04.2008 | 2
133 | 978 | 0 | 01.04.2008 | 2
133 | 980 | 0 | 01.04.2008 | 2
134 | 36 | 0 | 01.04.2008 | 2
134 | 124 | 0 | 01.04.2008 | 2
134 | 156 | 0 | 01.04.2008 | 2
134 | 208 | 0 | 01.04.2008 | 2
134 | 352 | 0 | 01.04.2008 | 2
134 | 392 | 0 | 01.04.2008 | 2
134 | 398 | 0 | 01.04.2008 | 2
134 | 578 | 0 | 01.04.2008 | 2
134 | 702 | 0 | 01.04.2008 | 2
134 | 752 | 0 | 01.04.2008 | 2
134 | 756 | 0 | 01.04.2008 | 2
134 | 826 | 0 | 01.04.2008 | 2
134 | 840 | 0 | 01.04.2008 | 2
134 | 949 | 0 | 01.04.2008 | 2
134 | 960 | 0 | 01.04.2008 | 2
134 | 974 | 0 | 01.04.2008 | 2
134 | 978 | 0 | 01.04.2008 | 2
134 | 980 | 0 | 01.04.2008 | 2
137 | 0 | smtp.mail | 10.07.2008 10:41:21 | 2
140 | 6 | 1 | 23.06.2009 12:45:14 | 2
143 | 1 | 3,11 | 19.12.2008 13:56:59 | 2
146 | 1 | 10000 | 01.04.2009 12:42:57 | 2
161 | 0 | 0 | 23.06.2009 12:52:11 | 2
178 | 1 | 62 | 01.06.2011 | 2
180 | 2 | 1 | 23.12.2011 10:22:39 | 2
202 | 1 | 1 | 13.09.2012 15:57:13 | 2
202 | 2 | 3 | 13.09.2012 15:57:20 | 2
202 | 3 | 4 | 13.09.2012 15:57:20 | 2
202 | 4 | 9909%, _909%, 9908______% | 13.09.2012 15:57:20 | 2
203 | 1 | 1 | 01.11.2012 15:51:52 | 2
203 | 2 | 60 | 01.11.2012 15:51:54 | 2


Пример заполнения USERS

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для записей в диапазоне 0 <= USERID <= 100 строго предопределены - см. "Пример заполнения".

Значения поля USERID (при заведении Заказчиком новых записей) определяются СУБД в диапазоне от 101 до бесконечности. Значения поля USERID являются уникальными идентификаторами записей таблицы. Значения полей USERNAME, PASSWORD (для записей USERID > 100) определяются Заказчиком.

№ | USERID | USERNAME | GID | PASSWORD | STATUS | EMPID | ACCESSLEVEL | ISUSER | DESCRIPTION | COPROVIDER | CODEBITCREDITTYPE | PHONE | MAIL | ICQ | EMAIL | NEEDCHANGEPASS | PASSVALIDDAYS | CTF_ACTIVE
1 | 0 | SYS | 0 |  | 1 |  | 100 | 0 |  |  | 0 |  |  |  |  |  |  | 1
2 | 1 | SYSAPPLICATION | 0 |  | 1 |  | 100 | 0 |  |  | 0 |  |  |  |  |  |  | 1
3 | 10 | SYSTEM | 1 | SYSTEM | 1 |  | 100 | 1 |  |  | 0 |  |  |  |  |  |  | 1
4 | 25 | BILLINGADMIN | 0 | BILLINGADMIN | 1 |  | 100 | 0 |  |  | 0 |  |  |  |  |  |  | 1
5 | 120 | call-centr | 0 | call-centr | 1 |  | 100 | 0 |  |  | 0 |  |  |  |  |  |  | 1
6 | 121 | Менеджер Ходоки | 0 | Менеджер Ходоки | 1 |  | 100 | 0 |  |  | 0 |  |  |  |  |  |  | 1


Описание поля ACCEPTED

 К НАЧАЛУ

ACCEPTED - поступление разобрано

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля ACCESSLEVEL

 К НАЧАЛУ ACCESSLEVEL-Уровень доступа ( доверия) пользователя. Чем больше - тем выше.

Значения: 0-32767

ACCESSLEVEL-Уровень доступа ( доверия) пользователя. Чем больше - тем выше.

Существует для ограничения использования данного тарифного плана разными категориями пользователей АСР.

Значения: 0-32767


Описание поля ACCOUNTTYPE

 К НАЧАЛУ

ACCOUNTTYPE - тип счета

Значение | Пояснение
0 | Расчетный (руб.)
1 | Текущий валютный ($)
2 | Транзитный ($)
3 | Ссудный (руб.)
4 | Валютный ссудный ($)
5 | Инвестиционный (руб.)


Описание поля ACTION

 К НАЧАЛУ

ACTION-действие для услуг

Значение | Пояснение
1 | Выключить
2 | Включить
3 | Модифицировать параметры

STSERVREQUEST.ACTION - обязательность

Поле в данное время не используется

Значение | Пояснение
0 | Исполнение необязательно
1 | Исполнение обязательно

STSERVREQUEST.ACTION-действие для услуг

Значение | Пояснение
1 | Выключить
2 | Включить
3 | Модифицировать параметры

SSUORIGHTS. ACTION - операция ( действие ) с ресурсом

Число в интервале 0…255

STORETRAF.ACTION - действие

Значение | Пояснение
1 | Архивирование
2 | Сжатие
3 | Удаление


Описание поля ACTIONFLAG

 К НАЧАЛУ

ACTIONFLAG - флаг применения правил для группы трафика

Значение | Пояснение
0 | Нет
1 | Да

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

size="2">0 Неудача
1
Норма

&nb


Описание поля ACTIONONTRUE

 К НАЧАЛУ

KABPLANPARAM.ACTIONONTRUE-действие, если выполнено, то:

Значение | Пояснение
0 | Неизвестно
1 | Продолжить
2 | Не продолжать


Описание поля ACTIVE

 К НАЧАЛУ

CUPARTNERS.ACTIVE - партнерство активно ?

Значение | Пояснение
0 | Нет
1 | Да

NUMBLOCKLOG.ACTIVE - признак активности

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена


Описание поля ADDIDENT

 К НАЧАЛУ

ADDIDENT - добавочно

Для идентификации совместно с PHNUMBER.

Может меняться, не служит для опознания трафика. Например для пароля.


Описание поля ADR

 К НАЧАЛУ

ADR –текущий адрес в текущем потоке

Неотрицательное целое-(0-32767)

Текущий адрес (в табл. REQUESTPATH) трассы выполнения заявки в потоке THREAD.


Описание поля ADVMOVEMODE

 К НАЧАЛУ

ADVMOVEMODE - признак перевода остатка баланса на следующий отчетный период

Признак перевода остатка баланса на следующий отчетный период. Валиден для систем оплаты аванс и prepaid.

Значение | Пояснение
(NULL) или 0 | Неизвестно
1 | Переходит
2 | Не переходит


Описание поля ALLOWED

 К НАЧАЛУ

ALLOWED - разрешение

Разрешено ли сжатие/удаление если не проводилась архивация

Значение | Пояснение
0 | Не разрешено
1 | Разрешено


Описание поля AMOUNT

 К НАЧАЛУ

AMOUNT - cтоимость сервера

Содержит стоимость местного эфирного времени в валюте тарифного плана

CALLS.AMOUNT - cтоимость

Cтоимость звонка (в валюте тарифного плана)


Описание поля AMOUNT_

 К НАЧАЛУ

AMOUNT_ - стоимость звонка

Содержит стоимость межгорода или межународного звонка в валюте тарифного плана (в зависимости от поля CALLTYPE).

CALLS.AMOUNT_- cтоимость сервера

Стоимость сервера.

Для типов трафика KATRAFFICTYPE.COTRAFFICTYPE = 2 (междугородный) и KATRAFFICTYPE.COTRAFFICTYPE =3 (международный) (в валюте тарифного плана)


Описание поля APPLIEDOBJ

 К НАЧАЛУ

KABPLANPARAM.APPLIEDOBJ-код объекта (параметра объекта) применения параметра внутри области применения

Значение | Пояснение
0 | Неизвестен.
APPLYTO=1 - Звонки (трафик).
1 | Локальный звонок.
2 | М/Г звонок.
3 | М/Н звонок.
4 | Резерв.
5 | SMS
APPLYTO=10 - Стоимость операций.
1 | Операция.
APPLYTO=11 - Стоимость услуг.
1 | Услуга.
APPLYTO=50 - биллинговый счет.
1 | Месячная абонентская плата.
2 | Сумма по местному трафику.
3 | Сумма по М/Г трафику.
4 | Сумма по М/Н трафику.
5 | Сумма по СМС трафику.
2000...3999 | Заявки (операции, услуги и т.п.).
4000...5999 | Счета (скидки клиенту ...).
6000...32565 | Резерв.


Описание поля APPLIEDOBJ

 К НАЧАЛУ

APPLIEDOBJ - объект

Значение | Пояснение
1 | точка выставления
2 | VIP-статус
3 | лояльность
4 | бюджет
5 | признак физического/юридического лица
6 | система оплаты

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line


Описание поля APPLIEDSUBOBJ

 К НАЧАЛУ

KABPLANPARAM.APPLIEDSUBOBJ-подобъект применения

Для объектов-1,2,3 (звонки):

Значение | Пояснение
0 | Неизвестно
1 | Дата звонка
2 | Время звонка
3 | Неокругленная длительность звонка
4 | Округленная длительность звонка
5 | Тип звонка (LL,MM,LM,ML)
6 | Дополнительные услуги
7 | Направление (вх,исх)
8 | Стоимость

Для объекта-50 (биллинговый счет):

Значение | Пояснение
1 | Сумма по местному трафику
2 | Сумма по м/г трафику
3 | Сумма по м/н трафику
4 | Сумма по смс трафику
5 | Сумма месячной абон.платы
6 | Сумма месячной абон.платы при блокировке


Описание поля APPLIEDTO

 К НАЧАЛУ

KAPARAMETER.APPLIEDTO-применимо

Битовая маска, фильтр типа 'подходит для'

(not NULL)

Значение | Пояснение
1 | Для заявки
2 | Для услуги
4 | Для операции
8 | Для оборудования
16 | Для контрактов
24 | Для клиента
25 | Для биллгруппы
26 | Для номера
27 | Для сотрудника
28 | Для договора
29 | Для тарифного плана
30 | Для департамента
31 | Для ЛС\Деп\Клиента
32 | Для пути заявки
33 | Для коммент. агрег.


Описание поля APPLIEDVALUE

 К НАЧАЛУ

APPLIEDVALUE - значение

Значение | Пояснение
-1 | все значения (в зависимости от объекта фильтрации)
0 ... N | значение объекта фильтрации

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

f" size="2">0 Неудача
1
Норма


Описание поля APPLYING

 К НАЧАЛУ

KATAXES.APPLYING - начисление

Применение налога соответствующего типа

Значение | Пояснение
0 | Не применяется
1 | По факту выставления
2 | По факту оплаты


Описание поля APPLYORDER

 К НАЧАЛУ

KABPLANPARAM.APPLYORDER-порядок применения

Для трафика:

Значение | Пояснение
1..19 | Настойка параметров звонка
1 | Проверка на мин. длительность
2 | Округление длительности
10 | Проверка на FREEPH
20...99 | Вычисление стоимости звонка
20 | Вычисление базовой ставки за минуту
24 | Коррекция по типу звонка (LL,ML,LM,MM)
50 | Прибавление ставки за соединение
60 | Коррекция стоимости от длительности
100...199 | Изменение стоимости от включенных услуг
200...244 | Резерв

Для биллингового счета:

Значение | Пояснение
1...19 | Коррекция суммы по трафику от денег

KADISCOUNTTYPE.APPLYORDER - порядок применения

Значение | Пояснение
0 | резерв
255 | не имеет значения
Для трафика:
1..19 - настойка параметров звонка
1 | Проверка на мин. длительность
2 | Округление длительности
10 | Проверка на FREEPH
20..99 - вычисление стоимости звонка
20 | Вычисление базовой ставки за минуту
24 | Коррекция по типу звонка (LL,ML,LM,MM)
50 | Прибавление ставки за соединение
60 | Коррекция стоимости от длительности
100 - 199 - изменение стоимости от включенных услуг
200 - 244 - резерв
Для биллингового счета:
1...19 - коррекция суммы по трафику от денег


Описание поля APPLYTO (область применения)

 К НАЧАЛУ

APPLYTO-область применения

Значение | Пояснение
0 | Неизвестна.
1 | Тарификация звонков.
2 | Настройки для поддержки авансовой системы
3...9 | Резерв.
10 | Вычисление стоимости операции
11 | Вычисление стоимости услуги.
12...49 | Резерв.
50 | Выставление счета за услуги связи
51...255 | Резерв.


Описание поля APPLYTO (выборка)

 К НАЧАЛУ

APPLYTO - область применения

Значение | Пояснение
1 | входящие в выборку
2 | исходящие из выборки

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

" size="2">0 Неудача
1
Норма

&


Описание поля AREAID

 К НАЧАЛУ

AREAID - прикладные области (зоны действия)

Возможны следующие значения:

Значение | Пояснение
0 | Неизвестно
1 | Обмен с 1С
2 | RTS


Описание поля ARG0

 К НАЧАЛУ

ARG0-аргумент 0

Целое число от 1 до 10 цифр или NULL

Использование зависит от значения поля OPCODE

Значение | Пояснение
OPCODE = HCall | Код внешнего обработчика, используемого на текущем шаге
OPCODE = SyncroPoint | Кол-во заявок, которые требуется синхронизовать на точке (идентификатор точки в STR_PAR )


Описание поля ARG1

 К НАЧАЛУ

REQUESTPATH.ARG1-аргумент 1

Целое число от 1 до 8 цифр или NULL

Использование зависит от значения поля OPCODE

OPCODE = HCall. Вид вызова обработчика

0 - обычный

1 - вызов Handler’а с параметрами. Кол-во параметров в ARG2, строка параметров в STR_PAR.


Описание поля ARG2

 К НАЧАЛУ

ARG2-аргумент 2

Целое число от 1 до 8 цифр или NULL

Использование зависит от значения поля OPCODE и Arg1

При условии OPCODE = HCall, ARG1 = 1, то Arg2 содержитчисло параметров в вызове обработчика.Параметры передаются в STR_PAR


Описание поля ARG_INT1

 К НАЧАЛУ

ARG_INT1 - integer значение

Используется программистом


Описание поля ARG_STR1

 К НАЧАЛУ

ARG_STR1 - varchar значение

Используется программистом


Описание поля ARTICLEC

 К НАЧАЛУ

COFINREASON.ARTICLEC - категория кредит

Значение | Пояснение
0 | Неизвестна
1 | Баланс
2 | Аванс
3 | Возврат
4 | Депозит
5 | Внешняя (приход)
6 | Внешняя (расход)


Описание поля ARTICLED

 К НАЧАЛУ

ARTICLED - категория дебет

Значение | Пояснение
0 | Неизвестна
1 | Баланс
2 | Аванс
3 | Возврат
4 | Депозит
5 | Внешняя (приход)
6 | Внешняя (расход)


Описание поля BASERATEAPPLIED

 К НАЧАЛУ

KASERVICETYPE. BASERATEAPPLIED-влияет ли услуга на стоимость трафика

Значение | Пояснение
0 | Не влияет
1 | Влияет


Описание поля BASERATEMODE

 К НАЧАЛУ

BILLINGPLAN.BASERATEMODE - зависит от длительности соединения

Значение | Пояснение
0 | Ставка вычисляется однократно на дату/время начала соединения
1 | Ставка зависит меняется в течение длительности соединения


Описание поля BILINGUA

 К НАЧАЛУ

REGCARDLIST.BILINGUA-одно или двуязычное разрешение

Значение | Пояснение
0 | Разрешение только на русском языке
1 | Двустороннее(двуязычное) разрешение


Описание поля BILLPARCELSTYPE

 К НАЧАЛУ

BILLTYPE. BILLPARCELSTYPE-выставление СФ

Значение | Пояснение
0 | СФ не формируется
1 | Формируется при выставлении счета
2 | Формируется при закрытии счета


Описание поля FREEPHCAT

 К НАЧАЛУ

CALLCAT - признак учета суммы

Значение | Пояснение
1 | Базовая
2 | Сервер
3 | Все


Описание поля CALLRANGE

 К НАЧАЛУ

CALLRANGE - категория соединения

Признак (битовая маска)

Значение | Пояснение
Младший полубайт
0 | Land to Land (0000)
1 | Mobile to Land (0001)
2 | Land to Mobile (0010)
3 | Mobile to Mobile (0011)
Старший полубайт
0 | Звонок между абонентами BeeLine (0001)
1 | Звонок на спец. номер (FREEPH) (0010)
2, 3 | Резерв

CALLRANGE - категория соединения

Значение | Пояснение
0 | Абонент А и Абонент Б - не принадлежат сети Компании (транзитный трафик, роуминг)
1 | Абонент А принадлежит сети Компании, Абонент Б - нет
2 | Абонент Б принадлежит сети Компании, Абонент А - нет
3 | Абонент А и Абонент Б принадлежат сети Компании


Описание поля CALLTYPE

 К НАЧАЛУ

ARCCALLS.CALLTYPE

Значение | Пояснение
1 | DAMPS roaming
2 | DCS with PhNumber
3 | DCS with IMSI
4 | Service

LCALLROAM.CALLTYPE - тип звонка

Значение | Пояснение
0 | Местный звонок
1 | Междугородний звонок
2 | Международный звонок

CALLTYPE - тип звонка

Признак типа звонка по данным с коммутатора

Значение | Пояснение
Младший полубайт
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе
5 | Короткое сообщение
6 | Emergency Call
7 | INET соединение
Старший полубайт описывает длинные звонки
0 | Звонок короткий ( целая запись )
1 | Звонок длинный ( первая запись )
2 | Звонок длинный ( промежуточная запись )
3 | Звонок длинный ( последняя запись )

RCALL.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе

TEMPCALLS.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок

KATRAFFICTYPE.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Локальный трафик
2 | Междугородний трафик
3 | Международный трафик
4 | Транзит/роуминг
5 | СМС

CALLTYPE - тип звонка

Значение | Пояснение
0 | Территориальное положение Абонента Б требует дополнительного определения
1 | Территориальное положение Абонента Б неопределено, либо не важно.
2 | Территориальное положение Абонента Б - регион страны местонахождения Компании
3 | Территориальное положение Абонента Б - страна (группа стран), отличной от страны местонахождения Компании.
4 | Трафик абонента А поступил из сторонней сети (роуминг)
5 | Трафик, тарифицируемый по количеству CDR
6 | Трафик, отнесенный к категории "особый"


Описание поля CARDTYPE

 К НАЧАЛУ

CARDTYPE - тип карты

Значение | Пояснение
0 | Неизвестен
1 | Личная
2 | Корпоративная


Описание поля CHANGED

 К НАЧАЛУ

CHANGED - дата изменения

Используется программистом


Описание поля CHECKINBALANCE

 К НАЧАЛУ

CHECKINBALANCE - признак учета в балансе

Значение | Пояснение
0 | Нет
1 | Да

LCALLROAM.CALLTYPE - тип звонка

Значение | Пояснение
0 | Местный звонок
1 | Междугородний звонок
2 | Международный звонок

CALLTYPE - тип звонка

Признак типа звонка по данным с коммутатора

Значение | Пояснение
Младший полубайт
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе
5 | Короткое сообщение
6 | Emergency Call
7 | INET соединение
Старший полубайт описывает длинные звонки
0 | Звонок короткий ( целая запись )
1 | Звонок длинный ( первая запись )
2 | Звонок длинный ( промежуточная запись )
3 | Звонок длинный ( последняя запись )

RCALL.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе

TEMPCALLS.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок

KATRAFFICTYPE.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Локальный трафик
2 | Междугородний трафик
3 | Международный трафик
4 | Транзит/роуминг
5 | СМС

CALLTYPE - тип звонка

Значение | Пояснение
0 | Территориальное положение Абонента Б требует дополнительного определения
1 | Территориальное положение Абонента Б неопределено, либо не важно.
2 | Территориальное положение Абонента Б - регион страны местонахождения Компании
3 | Территориальное положение Абонента Б - страна (группа стран), отличной от страны местонахождения Компании.
4 | Трафик абонента А поступил из сторонней сети (роуминг)
5 | Трафик, тарифицируемый по количеству CDR
6 | Трафик, отнесенный к категории "особый"

size="2">6 Трафик, отнесенный к категории "особый"


Описание поля CHVCLASS

 К НАЧАЛУ

USERCHOICE.CHVCLASS

Значение | Пояснение
1 | Код клиента
2 | Код счета


Описание поля CLIENTGROUP

 К НАЧАЛУ

CLIENTGROUP - группа учета

Значение | Пояснение
0 | Клиент
1 | Роаминг - партнер
2 | Дилер
3 | Коллективный пользователь


Описание поля CLIENTTYPE

 К НАЧАЛУ

CLIENTTYPE - признак типа

Значение | Пояснение
0 | Обычный клиент ( в COCLIENT - 0 )
1 | Дилер (код клиента-дилера - в COCLIENT)
2 | Роминг-партнер (код клиента-роминг-партнера - в COCLIENT)


Описание поля COBILLGROUPTYPE

 К НАЧАЛУ

COBILLGROUPTYPE - тип лицевого счета

0 | клиентская биллинговая группа
1 | транзитная биллинговая группа


Описание поля COBILLPARCELNUM

 К НАЧАЛУ

BILLPARCELS.COBILLPARCELNUM - номер для печати

Неотрицательное целое число.


Описание поля COBILLPARCELREF

 К НАЧАЛУ

BILLPARCELS.COBILLPARCELREF

Для внутренних локальных счетов-фактур в этом поле находится ссылка на суммарный счет-фактуру


Описание поля COC

 К НАЧАЛУ

COC – тип сервера услуг

Значение | Пояснение
0 | unknown
1 | DAMPS
2 | GSM
4 | Местная Связь
8 | РадиоТелефония
16 | Пейджинг
32 | Цифровой Пейджинг
64 | Интернет
128 | ATM
2147483647 | Любой


Описание поля CODEALERTYPE

 К НАЧАЛУ

DEALER.CODEALERTYPE-тип дилера

Значение | Пояснение
0 | Дилер
1 | Офис
2 | Коллективный пользователь


Описание поля CODELIMITER

 К НАЧАЛУ

KAFORMATS.CODELIMITER - разделитель

Значение | Пояснение
9 | Табуляция
32 | Пробел


Описание поля CODISCOUNT

 К НАЧАЛУ

CODISCOUNT - индивидуальные скидки

Признак наличия индивидуальных скидок на подключении

Значение | Пояснение
0 | Нет скидок
<>0 | Есть


Описание поля COENTRY

 К НАЧАЛУ

COENTRY - непосредственно код сущности

Непосредственно код сущности ( например: код клиента).

Актуален для данного AREAID и ENTRYTYPE.


Описание поля COFORMATTYPE

 К НАЧАЛУ

KAFORMATS.COFORMATTYPE - тип формата

Значение | Пояснение
0 | Позиционный
1 | Разделитель


Описание поля COFRAUDTYPE

 К НАЧАЛУ

COFRAUDTYPE - тип фрод-отчета

Значение | Пояснение
0 | исходящий фрод-отчет
1 | входящий фрод-отчет

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

es, serif" size="2">0 Неудача
1
Норма

&n


Описание поля COGROUPTYPE

 К НАЧАЛУ

COGROUPTYPE - тип группировки

Значение | Пояснение
0 | Неизвестно
1 | По периоду времени
2 | По запрошенному адресу/номеру


Описание поля COINSTYPE

 К НАЧАЛУ

DEALER.COINSTYPE-тип страховки

Тип страховки, используемый указанным дилером. В основном используется при создании заявки при поиске типа страховки.


Описание поля COLANGUAGE

 К НАЧАЛУ

CLIENT.COLANGUAGE-язык для контактов

Значение | Пояснение
0 | Неопределен
1 | Русский
2 | Английский


Описание поля COLOYALITY

 К НАЧАЛУ

COLOYALITY.CLIENT-степень лояльности

Положительное целое 0...32767


Описание поля COMODE

RECODINGDATA.COMODE - характеристика

Значение COMODE | Пояснение | Значение VALUEHIGH | Значение VALUELOW
1 | Запись о перекодировке типов заявок | Код типа заявки SP | Код типа заявки в КП
2 | Запись о перекодировке стандартного Б.Плана | Код в SP | Код в КП
3 | Запись о перекодировке м/Н Б.Плана |  |
4 | Запись о перекодировке м/Г Б.Плана |  |


CONNECTABLE

 К НАЧАЛУ

CONNECTABLE - подключаемое

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля CONNECTIONTYPE

 К НАЧАЛУ

CONNECTIONTYPE-тип номера подключения

Значение | Пояснение
0 | unknown
1 | Для короткого подключения
2 | Для длинного подключения
3 | Годится для длинного и короткого подключения


CONTRACTTYPE

 К НАЧАЛУ

CONTRACTTYPE - тип контракта

Значение | Пояснение
0 | Unknown
1 | Контракт на подключение (услуги связи)
2 | Контракт на покупку оборудования
3 | Контракт на взаимозачеты


Описание поля CONTROLFLAG

 К НАЧАЛУ

BILLTYPE.CONTROLFLAG-возможность постановки на контроль

Значение | Пояснение
0 | Нет
1 | Да


CONTROLFLAG

 К НАЧАЛУ

CONTROLFLAG - флаг проверки порогов

Значение | Пояснение
0 | Нет
1 | Да

LCALLROAM.CALLTYPE - тип звонка

Значение | Пояснение
0 | Местный звонок
1 | Междугородний звонок
2 | Международный звонок

CALLTYPE - тип звонка

Признак типа звонка по данным с коммутатора

Значение | Пояснение
Младший полубайт
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе
5 | Короткое сообщение
6 | Emergency Call
7 | INET соединение
Старший полубайт описывает длинные звонки
0 | Звонок короткий ( целая запись )
1 | Звонок длинный ( первая запись )
2 | Звонок длинный ( промежуточная запись )
3 | Звонок длинный ( последняя запись )

RCALL.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе

TEMPCALLS.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок

KATRAFFICTYPE.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Локальный трафик
2 | Междугородний трафик
3 | Международный трафик
4 | Транзит/роуминг
5 | СМС

CALLTYPE - тип звонка

Значение | Пояснение
0 | Территориальное положение Абонента Б требует дополнительного определения
1 | Территориальное положение Абонента Б неопределено, либо не важно.
2 | Территориальное положение Абонента Б - регион страны местонахождения Компании
3 | Территориальное положение Абонента Б - страна (группа стран), отличной от страны местонахождения Компании.
4 | Трафик абонента А поступил из сторонней сети (роуминг)
5 | Трафик, тарифицируемый по количеству CDR
6 | Трафик, отнесенный к категории "особый"

size="2">6 Трафик, отнесенный к категории "особый"

&nbs


COPAYMENTFORM

 К НАЧАЛУ

COPAYMENTFORM - форма оплаты

Значение | Пояснение
1 | Наличная оплата
2 | Кредитной картой
3 | Векселем
4 | Из сальдо клиента
5 | Из расходного фонда предприятия
6 | По акту
7 | Из аванса клиента
8 |
9 |
10 |
11 |
12 |
13 | Из депозита
14 | Автоматически из сальдо
15 | Неизвестный


Описание поля CORECOUNTTYPE

 К НАЧАЛУ

BILLTYPE. CORECOUNTTYPE-значение по умолчанию

Значение | Пояснение
1 | Курс на дату клиентского платежа
2 | Курс на дату реального прихода платежа
3 | Пересчет по курсу счета
4 | Курс на дату выставления счета
5 | Пересчет по курсу счета для особых условий оплаты
6 | Явно указанный курс для платежей

TMPPAYMENTS.COPAYMENTTYPE - тип оплаты

Значение | Пояснение
0 | Неизвестна
1 | По счету
2 | Без счета
3 | Возврат клиенту


COREFERENCE

 К НАЧАЛУ

COREFERENCE - тип оборудования или операции

Значение | Пояснение
0 | Неизвестен
1 | Платежное поручение
2 | Получение товара
3 | Счет
4 | Заявка
5 | Документ
6 | Устное распоряжение
7 | Клиент
8 | Ес.Н.
9 | Платеж/дополнение
10 | Операция
11 | Оборудование
12 | Счет-фактура
13 | Претензия
14 | Акт
15 | Подключение
16 | Кредитная карта
17 | Проводка
18 | Карта

UNLOAD.COREFERENCE - ссылка

Ссылка на разную информацию. В частности для ПП по роумингу - код роуминг-партнера.


COREGION

 К НАЧАЛУ

CALLS.COREGION - регион назначения

в зависимости от типа вызова:

ссылка на код города KaCity.CoCity или код страны KaCountry.CoCountry


COTYPE

 К НАЧАЛУ

COTYPE - субкод составляющей

Значение | Пояснение
0 | Стоимость
<> 0 | Тип налога, ссылка на KATAXES.COTAXES

COTYPE - cубкод (тип налога)

Значение | Пояснение
1 | НДС 20%
2 | С продаж
4 | С продаж (физ.лица)


COURCEEFFPERIOD

 К НАЧАЛУ

COURCEEFFPERIOD.BILLTYPE-дни действия курса

Положительное целое.


COURCESRC

 К НАЧАЛУ

COURCESRC - источник курса

Значение | Пояснение
0 | Неизвестен
1 | ЦБ + 3%


CRDTYPE

 К НАЧАЛУ

PCARD.CRDTYPE - сущность карточки

Значение | Пояснение
1 | Карточка
2 | Конверт
3 | Карта с паролем в ЛК


Описание поля CREATENUM

 К НАЧАЛУ

STREQUEST.CREATENUM-признак необходимости создания нового подключения в процессе заведения заявки

Значение | Пояснение
0 | Подключение не создается
1 | Подключение создается


Описание поля DATATYPE

 К НАЧАЛУ

KAPARAMETER.DATATYPE-тип данных

'char(255)'

'number'

'decimal(2)'

'datetime'

'long'

'ulong'

'memo'

Может иметь значение NULL.


Описание поля DEFAULTVALUE

 К НАЧАЛУ

KAPARAMETER.DEFAULTVALUE-значение параметра

Значение параметра по умолчанию для всех типов заявок, может быть переопределено для конкретной заявки в таблице STREQREGISTRY.

Зависит от конкретного параметра.


описание поля BILLTYPE.DELAYDISCOUNTFORPENY

 К НАЧАЛУ

BILLTYPE.DELAYDISCOUNTFORPENY-отсрочка по дополнению

Значение | Пояснение
0 | Нет
1 | Да


Описание поля BILLTYPE.DELAYPRETFORPENY

 К НАЧАЛУ

BILLTYPE.DELAYPRETFORPENY-отсрочка по претензии

Значение | Пояснение
0 | Нет
1 | Да


DELIVERYRESULT

 К НАЧАЛУ

DELIVERY.DELIVERYRESULT - результат попытки доставки

Значение | Пояснение
0 | Доставлено
≠0 | ???


Описание поля DEALER.DEPOSITMASK

 К НАЧАЛУ

DEALER.DEPOSITMASK-битовая маска кодов типов депозитов

Имеет значение только для КП (CODEALERTYPE = 2) Содержит битовую маску кодов типов депозитов. Используется при обмене с КП Смысл: КП заводит заявку, требующую депозита. Заявка передается в СП. Если СП "верит" КП, то с КП в СП депозит не берется. Если для заданного кода депозита (номер бита) бит взведен - то в СП с КП указанный депозит БЕРЕТСЯ, если бит=0, то СП "верит" КП и депозит не берется.


DEPTYPE

 К НАЧАЛУ

DEPTTREE.DEPTYPE - тип подразделения

Значение | Пояснение
0 | Внутреннее (подразделение организации)
1 | Внешнее (подразделение организации)


DESTARTICLE

 К НАЧАЛУ

DESTARTICLE - cтатья назначения

Значение | Пояснение
0 | Клиентский платеж


DIALED

 К НАЧАЛУ

CALLS.DIALED - ID абонента Б

Идентификатор второго участника связи (интернет адреса, телефоны, названия и т.п.).


DIRECTION

 К НАЧАЛУ

DIRECTION - ввод вывод

Значение | Пояснение
0 | Неизвестно
1 | Для чтения
2 | Для записи


DIRECTION_TAG

 К НАЧАЛУ

DIRECTION_TAG - "направление" звонка

"Направление" звонка относительно владельца записи (см. PHNUMBER)

Значение | Пояснение
0 | Unknown
1 | Исходящий. MOC (mobile originated call)
2 | Входящий. MTC (mobile terminated call )

RAWCDR.DIRECTION_TAG - "направление" звонка

"Направление" звонка относительно владельца записи (см. PHNUMBER)

Значение | Пояснение
0 | Unknown
1 | Исходящий. MOC (mobile originated call)
2 | Входящий. MTC (mobile terminated call )
Для CALLTYPE=4 (услуга)
10 | Регистрация услуги ( registration )
11 | Сброс услуги ( erasure )
12 | Активация услуги ( activation )
13 | Деактивация услуги ( deactivation )
14 | ... ( interrogation )
15 | Использование услуги ( invocation ) (реально идет в обычном звонке)


DISCOUNTCAT

 К НАЧАЛУ

KADISCOUNTTYPE.DISCOUNTCAT - категория

Значение | Пояснение
0 | Неизвестна
1 | Процент
2 | Сумма
3 | Оплата третьего лица


Описание поля BILLTYPE.DISCOUNTS

 К НАЧАЛУ

BILLTYPE.DISCOUNTS-дополнения

Значение | Пояснение
0 | По счёту дополнения не выставляются
1 | Выставляются


DOPSTATUS

 К НАЧАЛУ

DOPSTATUS - Дополнительный статус карты

Значение | Пояснение
0 | Нет дополнительной информации о статусе карты
100 | Карта продана дилеру (отработала заявка "Продажа карт дилеру")
200 | Карта передана дилеру (отработали заявка "Передача карт дилеру")
300 | Карта в заявке "Отчет комиссионера"
400 | Карта возвращена от дилера (отработала одна из заявок: "Возврат переданных карт" или "Возврат проданных карт")


DT_PAR

 К НАЧАЛУ

REQUESTLOG.DT_PAR - Datetime параметр

Рабочее поле.

Время (DateTime) до которого задержено выполнение заявки.


DURATION

 К НАЧАЛУ

DURATION - длительность

Длительность разговора в секундах.

CALLS.DURATION - длительность

Длительность соединенния (секунды)


KAPARAMETER.EDIT

 К НАЧАЛУ

KAPARAMETER.EDIT-стиль редактирования

Фактически (по смыслу) foreign key на pbcatedt - таблицу стилей редактирования.

Физически fk не создается из-за помех в работе.

Может иметь значение NULL.


Описание поля EDITABLE

 К НАЧАЛУ

EDITABLE-возможность редактирования

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


EMPTYINCOMING_F

 К НАЧАЛУ

EMPTYINCOMING_F - признак "технического" звонка

Признак звонка непосредственно на свитч (похоже на технический звонок).

Данный звонок не оплачивается.

Значение | Пояснение
0 | Нет (звонок НЕ на свитч )
1 | Да


ENABLED

 К НАЧАЛУ

KAFINARTICLES.ENABLED - разрешено

Значение | Пояснение
0 | Запрещено
1 | Разрешено

KASYSTEMPARTS.ENABLED - разрешено

Значение | Пояснение
0 | Функционала нет в системе
1 | Функционал есть в системе


ENABLED

 К НАЧАЛУ

ENABLED - признак создания задания

Значение | Пояснение
0 | Задание не создается
1 | Задание создается

LCALLROAM.CALLTYPE - тип звонка

Значение | Пояснение
0 | Местный звонок
1 | Междугородний звонок
2 | Международный звонок

CALLTYPE - тип звонка

Признак типа звонка по данным с коммутатора

Значение | Пояснение
Младший полубайт
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе
5 | Короткое сообщение
6 | Emergency Call
7 | INET соединение
Старший полубайт описывает длинные звонки
0 | Звонок короткий ( целая запись )
1 | Звонок длинный ( первая запись )
2 | Звонок длинный ( промежуточная запись )
3 | Звонок длинный ( последняя запись )

RCALL.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе

TEMPCALLS.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок

KATRAFFICTYPE.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Локальный трафик
2 | Междугородний трафик
3 | Международный трафик
4 | Транзит/роуминг
5 | СМС

CALLTYPE - тип звонка

Значение | Пояснение
0 | Территориальное положение Абонента Б требует дополнительного определения
1 | Территориальное положение Абонента Б неопределено, либо не важно.
2 | Территориальное положение Абонента Б - регион страны местонахождения Компании
3 | Территориальное положение Абонента Б - страна (группа стран), отличной от страны местонахождения Компании.
4 | Трафик абонента А поступил из сторонней сети (роуминг)
5 | Трафик, тарифицируемый по количеству CDR
6 | Трафик, отнесенный к категории "особый"

" size="2">6 Трафик, отнесенный к категории "особый"


ENTRYTYPE

 К НАЧАЛУ

ENTRYTYPE - типы точек входа (сущностей)

Зависит от значения AREAID

Возможны следующие значения поля ENTRYTYPE:

Для AREAID = 1
Значение | Пояснение
1 | Код клиента
2 | Код контракта
3 | Код счета
4 | Счет по наработке
5 | Код финансового платежа
6 | Код счета фактуры
7 | Лицевой счет
8 | Суммовая разница
Для AREAID = 2
50 | Карты


ERRORCODE

 К НАЧАЛУ

ERRORCODE - ошибка

Код ошибки.

Выставляется ядром или обработчиком одновременно с установкой STATUS в ShedulingError или ProcessingError соответственно.


ERRTYPE

 К НАЧАЛУ

ERRTYPE - тип ошибки

Значение | Пояснение
0 | критическая
1 | фатальная


EVENTCLASS

 К НАЧАЛУ

APPEVENTLOG.EVENTCLASS - класс события

Значение | Пояснение
0 | Неизвестен
1 | Secutity
2 | Finance
3 | Расчет лояльности (процесс)


EVENTCODE

 К НАЧАЛУ

APPEVENTLOG.EVENTCODE - код события

Значение | Пояснение
Для EVENTCLASS = 1 (security)
1 | Login
2 | Logout
Для EVENTCLASS = 2 (финансы)
10 | Откат оплаты (в EVENTSUBCODE - код платежа)
11 | Откат перевода (в EVENTSUBCODE - код проводки)
Для EVENTCLASS = 3 (лояльность)
1 | Запуск процесса


EVENTLEVEL

 К НАЧАЛУ

APPEVENTLOG.EVENTLEVEL - уровень события

Значение | Пояснение
100 | Отладка
10 | Информация
1 | Системное
0 | Неизвестен
-1 | Критическая ошибка
-10 | Ошибка
-100 | Предупреждение


EVENTSUBCODE

 К НАЧАЛУ

APPEVENTLOG.EVENTSUBCODE - cубкод события

Неотрицательное целое или NULL


EXPRESSDELIVERY

 К НАЧАЛУ

EXPRESSDELIVERY - экспресс доставка

Значение | Пояснение
NULL | Нет экспресс доставки
не NULL | Cсылка на KaServiceType.CoServiceType


EXTCOCONTRACT

 К НАЧАЛУ

EXTCOCONTRACT - внешний код контракта

"Внешний" по отношению к базе код контракта (пользовательский). Формируется по правилам, определяемым в каждом конкретном случае (т.e. для конкретной конторы) и используется в основном при печати и поиске клиента


FILETYPE

 К НАЧАЛУ

FILETYPE - тип файла

Значение | Пояснение
0 | Неизвестен
1 | Регистрационные карты
2 | Обмен со складом
100 | Трафик
101 | TAP-файл
102 | RAP-файл
103 | Notification-файл
104 | Acknowledgement-файл


FINSTATUS

 К НАЧАЛУ

FINSTATUS - финансовое состояние

Значение | Пояснение
0 | Не оплачена
1 | Оплачена


Описание поля BILLINGPLAN.FIXRATE

 К НАЧАЛУ

BILLINGPLAN.FIXRATE-фиксированный биллинг план

Признак, определяющий способ определения границ параметров в зависимости от величины отчетного периода.

Значение | Пояснение
0 | Параметры биллинг плана пропорциональны периоду
1 | Параметры биллинг плана фиксированы


Описание поля KASERVICETYPE.FORALLCHANNELL

 К НАЧАЛУ

KASERVICETYPE. FORALLCHANNELL-на какие каналы распространяется действие услуги

Значение | Пояснение
0 | Для одного
1 | Для всех


FORCONNECT

 К НАЧАЛУ

FORCONNECT - для подключения

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля KAPARAMETER.FORMAT

 К НАЧАЛУ

KAPARAMETER.FORMAT-формат представления

Фактически (по смыслу) foreign key на таблицу форматов представления (pbcatfmt).

Физически fk не создается из-за помех в работе.

Может иметь значение NULL.


FORMATTYPE

 К НАЧАЛУ

NODELIST.FORMATTYPE - тип формата передачи

Определяет некоторые функции преобразования при приеме/передачи сообщений.

Значение | Пояснение
0 | Unknown
1 | Native ( «родной» формат системы для данного транспорта)
2 | VKP (поддержка существующего формата обмена с КП, «VladimirKP» )
3 | DAMPSSW ( формат файла DAMPS коммутатора )
255 | Резерв


FORMID

 К НАЧАЛУ

FORMID - форма

Значение | Пояснение
1 | Биллинговый счет
2 | Приложение к биллинговому счету
3 | Счет-фактура
4 | Карточки в сбербанк
6 | Почтовый адрес
7 | Адресное вложение
8 | Разовое вложение
9 | Счет за оборудование и операции
10 | Счет-фактура за оборудование и операции
11 | Регистрационная ведомость


FORSALE

 К НАЧАЛУ

FORSALE - продажа или возврат

Признак продажи/возврата

Значение | Пояснение
0 | Возврат от клиента
1 | Продажа клиенту


FREEPHCAT

 К НАЧАЛУ

FREEPH.FREEPHCAT - категория

Значение | Пояснение
0 | Обычный номер/адрес
1 | Специальный номер/адрес
2 | Запрещенный номер/адрес


FULLACCEPTED

 К НАЧАЛУ

FULLACCEPTED - разобран

Значение | Пояснение
0 | Не разобран
1 | Разобран


GROUPPARAM

 К НАЧАЛУ

GROUPPARAM - параметр группировки

Значение | Пояснение
0 | Не группировать по времени
1 | Месяц
2 | День
3 | Час
4 | Минута
5 | Направление
6 | Запрошенный адрес/ номер


Описание поля HARDWAREAPPLIED

 К НАЧАЛУ

KASERVERTYPE.HARDWAREAPPLIED-зависит ли для данного типа сервера набор услуг от подключаемого оборудования

Значение | Пояснение
0 | Нет
1 | Да

KASERVICETYPE.HARDWAREAPPLIED-зависит ли от подключаемого оборудования

Значение | Пояснение
0 | Нет
1 | Да


Описание поля REGCARDLIST.HASMONEY

 К НАЧАЛУ

REGCARDLIST.HASMONEY-платное или бесплатное разрешение

Значение | Пояснение
0 | Разрешение бесплатное
1 | Разрешение оплачивается клиентом


Описание поля KAOPERTYPE.HAVECOST

 К НАЧАЛУ

KAOPERTYPE.HAVECOST-имеет ли операция стоимость

Значение | Поясненеие
0 | Не имеет
1 | При подсчёте стоимости заявки для данной операции должен производиться поиск в Б.П.

HAVECOST - есть стоимость ?

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля STREQUEST.HAVEEQIPMENT

 К НАЧАЛУ

STREQUEST.HAVEEQIPMENT-признак того,что заявка предполагает работу с оборудованием: продажа, возврат

Значение | Пояснение
0 | Заявка не предусматривает возможность работы с оборудованием
1 | Заявка позволяет работать с оборудованием


HAVEINSTALL

 К НАЧАЛУ

HAVEINSTALL - есть рассрочка

Признак, определяющий имеется ли на данное оборудование рассрочка по оплате

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


HAVEINSURANCE

 К НАЧАЛУ

HAVEINSURANCE - есть страховка

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля STREQUEST.HAVENUM

 К НАЧАЛУ

STREQUEST.HAVENUM-признак того, что заявка позволяет работать с подключениями

Значение | Пояснение
0 | В заявке невозможно работать с подключением
1 | Заявка предусматривает работу с подключением


HOLIDAY

 К НАЧАЛУ

HOLIDAY.HOLIDAY - дни (маска)

Для каждого месяца года - одно слово на дни, каждому дню в слове - один бит

Значение бита | Пояснение
0 | Рабочий
1 | Нерабочий


IBILLEDIT

 К НАЧАЛУ

IBILLEDIT - признак корректировки счета

Значение | Пояснение
0 | Нет
1 | Да


IBILLHANDOVER

 К НАЧАЛУ

IBILLHANDOVER - признак вручения счета

Значение | Пояснение
0 | Не вручать
1 | Вручать


IBILLPARCEL

 К НАЧАЛУ

IBILLPARCEL - признак формирования счета фактуры

Значение | Пояснение
0 | Не формировать
1 | Формировать


IBILLPAY

 К НАЧАЛУ

IBILLPAY - признак оплаты счета

Значение | Поясненние
0 | Нет
1 | Да


ICOMMONREPORT

 К НАЧАЛУ

ICOMMONREPORT - признак отражения в общих отчетах

Значение | Пояснение
0 | Не отражать
1 | Отражать


IFINREPORT

 К НАЧАЛУ

IFINREPORT - признак отражения в Финансово - Экономических отчетах

Значение | Пояснение
0 | Не отражать
1 | Отражать


Описание поля STREQUEST.IMMBILLCREATE

 К НАЧАЛУ

STREQUEST.IMMBILLCREATE-признак необходимости создания счёта непосредственно после окончания создания заявки

Значение | Пояснение
0 | Не создавать счет
1 | Создавать счет


INCOMINGROUTE

 К НАЧАЛУ

INCOMINGROUTE - входящий канал

Формат представления: ASCII строка. ( <= 24 символов)


Info

 К НАЧАЛУ

Info-Дополнительные параметры CDR

Формат представления: ASCII строка. (<= 255 символов).
Строка параметров имеет вид: < PARAMETR>=<VALUE><DELIMETER> …
где <DELIMETER> ::= ^ (ASCII = 0x5E)

Значение | Пояснение | Возможность использования для типа сервиса | Возможные значения
CF | Флаг переадресации | DAMPS, GSM, местная связь, РТ, элекросвязь | 1 – соединение переадресовано
EI | Флаг служебного соединения. | любой | 1 – соединение служебное
SV | Услуга во время соединения | GSM | <> 0
RC | Радиоканал | GSM | <> 0
TB | Transparency byte | GSM | <> 0
ST | Узел обслуживания | РТ | <> 0
SV | код услуги во время соединения | любой | <> 0
TT | Признак транзитного трафика | любой | <> 0
FN | Имя файла | любой | Строка
TI | Идентификатор транзакции (Ид.загрузки) | любой | Строка
PRICE | Стоимость звонка, поступившая извне. При наличии параметра этот CDR переносится в таблицу CALLS без тарификации со значением стоимости, взятой из указанного поля (значение параметра). | любой | До 8 знаков после запятой, разделитель - точка


Описание поля KAOPERTYPE.INSTALLNEED

 К НАЧАЛУ

KAOPERTYPE.INSTALLNEED-нужна ли рассрочка

Значение | Пояснение
0 | Не нужна
1 | Нужна


INSTALLSTATUS

 К НАЧАЛУ

INSTALLSTATUS - cтатус рассрочки

Значение | Пояснение
0 | Новая (в счет не включается)
1 | В процессе (ждет включения в счет)
2 | Без срока окончания (аренда)
3 | Завершена (вошла в счет)


INSUREABLE

 К НАЧАЛУ

INSUREABLE - страхуемое

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


INTERNALFLAG

 К НАЧАЛУ

NUM.INTERNALFLAG - служебное поле

Признак для внутреннего использования

Значение | Пояснение
0 | При изменении записи триггер отключен
1 | При изменении записи триггер включен


INTSTATUS

 К НАЧАЛУ

NUMLOG.INTSTATUS - изменение статуса подключения

Битовое поле

Значение | Пояснение
Бит 0 - не используется
Бит 2
1 | Запись соответствует подключению (по STARTDATE)
Бит 3
1 | Запись соответствует отключению (по STARTDATE)
Бит 4
1 | Запись соответствует отключению по замене (по STARTDATE)
Бит 5
1 | Запись соответствует подключению по замене (по STARTDATE)
Биты 6..15 - не используются
Бит 16
1 | Менялось оборудование
0 | Нет
Бит 17
1 | Менялся клиент
0 | Нет
Бит 18 [0x00040000]
1 | Менялся биллинг-план
0 | Нет
Бит 19
1 | Менялась группа доставки счетов
0 | Нет
Бит 20
1 | Менялся сервер номерной емкости
0 | Нет
Бит 21 [0x00200000]
1 | Номер блокирован, со STARTDATE по UPTODATE
0 | Номер не блокирован, со STARTDATE по UPTODATE
Бит 22 [0x00400000]
1 | Была блокировка/разблокировка номера
0 | Нет
Бит 23
1 | Менялся тип номера
0 | Нет
Бит 24
1 | Менялся статус номера
0 | Нет
Бит 25
1 | Менялся тип сервиса передачи
0 | Нет
Бит 26
1 | Менялся код сервиса передачи
0 | Нет
Бит 27
1 | Менялся код группы номеров
0 | Нет
Бит 28
1 | Менялся статус услуг номера
0 | Нет
Бит 29
1 | Менялся дилер
0 | Нет
Бит 30
1 | Подключение передано дилеру
Бит 31
1 | Изменение канала
Бит 32
1 | Изменение структурированного адреса


ISACTIVE

 К НАЧАЛУ

NODELIST.ISACTIVE - признак активности узла

Все служебные процессы передачи работают только с активными узлами

Значение | Пояснение
0 | False
1 | True


ISCASH

 К НАЧАЛУ

ISCASH - оплата налом

Значение | Пояснение
0 | Безналичная оплата
1 | Наличная оплата

CLRETURN.ISCASH - оплата налом

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


ISDEFAULT

 К НАЧАЛУ

ISDEFAULT - признак по умолчанию

Значение | Пояснение
0 | Нет (False)
1 | Да (True)

KABANKACCOUNT.ISDEFAULT - признак

Значение | Пояснение
0 | Обычный
1 | Счет по умолчанию

CLIENTACCOUNT.ISDEFAULT - признак

Признак использования по умолчанию

Значение | Пояснение
0 | Нет
1 | Да


ISHIDDEN

 К НАЧАЛУ

REPORTBIND.ISHIDDEN - признак скрытого отчета

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля STREQUEST.ISNUMACTIVE

 К НАЧАЛУ

STREQUEST.ISNUMACTIVE-признак того, что заявка работает с активными подключениями

Значение | Пояснение
0 | Заявка работает с неактивными подключениями
1 | Заявка работает с активными подключениями


ISSET

 К НАЧАЛУ

ISSET - комплект

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


ISSYSTEM

 К НАЧАЛУ

REPORTBIND.ISSYSTEM - признак системного отчета

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля BILLINGPLAN.ISVIRTUAL

 К НАЧАЛУ

BILLINGPLAN.ISVIRTUAL - виртуальный биллинг план

Признак того, что данный тарифный план может быть использован для неподключенного оборудования

Значение | Пояснение
0 | Обычный биллинг план
1 | Временный (штрафной)


Описание поля KACLASSIFIERADDRESS.COTYPE

 К НАЧАЛУ

KACLASSIFIERADDRESS.COTYPE - тип адресных структур

Значение | Пояснение
1 | Страна
2 | Регион
3 | Район
4 | Город
5 | Населенный пункт
6 | Улица
7 | Адресное пространство
8 | Индекс


LCAU

 К НАЧАЛУ

LCAU - причина разрешения

Значение | Пояснение
0 | Первое разрешение на новое подключение
> | Для вторых лиц
2 | Переоформление
3 | Замена сотового номера
4 | Замена аппарата (серийного номера)
6 | Замена сотового номера и серийного номера
7 | Утеря телефона (т.е. замена серийного номера)
8 | Дубликат
9 | Переоформление с заменой сотового номера и серийного номера
A | Другое (использовать по согласованию со службой разрешений)


Описание поля LEGALENTITY

 К НАЧАЛУ

LEGALENTITY - физическое или юридическое лицо

Значение | Пояснение
0 | Физическое лицо
1 | Юридическое лицо


LOCSTATUS

 К НАЧАЛУ

LOCSTATUS - локальный статус

Локальный статус обработчика. Ядром не используется.

При входе в обработчик всегда = 0


LOGEVENT

 К НАЧАЛУ

SESSIONLOG.LOGEVENT - событие

Значение | Пояснение
1 | Авторизация
2 | Отключение


Описание поля MADR

 К НАЧАЛУ

MADR - адрес родителя

Неотрицательное целое - 0...32767

Адрес строки в потоке 0 (master), в которой произошло порождение дополнительных потоков.

Имеет ненулевое значение только для дополнительных потоков.


Описание поля BILLTYPE.MINPAY

К НАЧАЛУ

BILLTYPE.MINPAY-минимальный процент оплаты счёта (0...100,00)


MITORDERID

 К НАЧАЛУ

SSMENUSTR.MITORDERID - порядковый номер пункта меню в "папе".

Используется для правильного представления порядка следования пунктов меню. Нумерация сквозная в рамках "верхнего" пункта. Поле используется для сортировки при выводе информации.


Описание поля REQUESTPATH.MNEMO

 К НАЧАЛУ

REQUESTPATH.MNEMO-мнемоника

имеет от 0 до 20 символов или NULL

Значение | Пояснение
NOP | NOP
HCALL | Handler Call
SMT | Start Multi Threads
TTR | Terminate Threads
CMPR | Compare RESULT with Value
CMP | Compare Value with RESULT
WAITT | Wait Timer
SYNCRO | Syncronization Point
ERQ | End Request


Описание поля KASERVICETYPE.MONTHRATEAPPLIED

 К НАЧАЛУ

KASERVICETYPE.MONTHRATEAPPLIED-влияет ли услуга на размер абонентской платы

Значение | Пояснение
0 | Не влияет
1 | Влияет


Описание поля BILLTYPE.MULTIPLEPRINT

 К НАЧАЛУ

BILLTYPE.MULTIPLEPRINT-массовая печать

Значение | Пояснение
0 | Нет
1 | Да


Описание поля BILLTYPE.MUSTBEPAYD

 К НАЧАЛУ

BILLTYPE.MUSTBEPAYD-обязателен к оплате

Значение | Пояснение
0 | Нет
1 | Да


Описание поля CLIENT.NATIONALITY

 К НАЧАЛУ

CLIENT.NATIONALITY-гражданство

Гражданство рассматривается как принадлежность к стране, т.е. ссылка на KaCountry.CoCountry. Если гражданство отсутствует - NULL reference.


Описание поля BILLTYPE.NEEDHANDOVER

 К НАЧАЛУ

BILLTYPE.NEEDHANDOVER-признак вручения

Значение | Пояснение
0 | После выставления:статус="выставлен"
1 | После выставления:статус="вручен"


Описание поля NEEDINFACT

 К НАЧАЛУ

NEEDINFACT - печатать ли в счёте-фактуре

Значение | Пояснение
0 | Не печатать
1 | Печатать

NEEDINFACT - печатать

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля KAOPERTYPE.NEEDINFO

 К НАЧАЛУ

KAOPERTYPE.NEEDINFO-требует ли операция дополнительной информации

Значение | Пояснение
0 | Не требует
1 | Требует

REGCARDLIST.NEEDINFO-требует ли параметров

Значение | Пояснение
0 | Не требует
1 | Требует


NEGATIVE

 К НАЧАЛУ

KAFINARTICLES.NEGATIVE - отрицательный баланс

Значение | Пояснение
0 | Запрещен отрицательный остаток
1 | Разрешен


NMLOGIN

 К НАЧАЛУ

NMLOGIN - логин

Имеет место при CRDTYPE = 2 (конверт)


Untitled Document

 К НАЧАЛУ

ПОЛЕ В ДАННОЕ ВРЕМЯ НЕ ИСПОЛЬЗУЕТСЯ


NODECP

 К НАЧАЛУ

NODELIST.NODECP - кодовая страница для узла

Значение | Пояснение
CP866 |
CP1251 |


NODELEVEL

 К НАЧАЛУ

NODELIST.NODELEVEL - уровень узла

Используется для определения адресов передачи.

Значение | Пояснение
0 | Unknown
1 | This
2 | Upnode
3 | Downnode
255 | Other


NODETYPE

 К НАЧАЛУ

NODELIST.NODETYPE - тип узла (используется для справки)

Значение | Пояснение
0 | unknown
1 | CO
2 | SP
3 | КП
4 | DAMPS Switch
255 | other


NOTRECALCPRICE

 К НАЧАЛУ

NOTRECALCPRICE - пересчет цены

Значение | Поясненние
0 | Явно пересчитать стоимость операции
1 | Не пересчитывать стоимость, просто прибавить имеющуюся сумму к стоимости заявки

OPERREQUEST.NOTRECALCPRICE - пересчет цены

Значение | Поясненние
0 | Нет (False)
1 | Да (True)


NOTRECALCTAX

 К НАЧАЛУ

NOTRECALCTAX - пересчет налога

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


NUMEVENT

 К НАЧАЛУ

NUMEVENT - событие изменения

Значение | Пояснение
0 | Неучитываемое событие
1 | Создание подключения (insert into NUM)
2-3 | Подключение Клиента (передача клиенту)
4 | Замена (номера, устройства) - в работе одно подключение
5 | Взаимный обмен (подключениями, номерами, устройствами ) - участвуют два подключения
6 | Отключение Клиента (возврат клиентом)
7 | Передача подключения дилеру (дилерское подключение)
8 | Восстановление подключения
10 | Выставление счета-извещения для авансовых абонентов
10 ... 254 | Резерв
255 | Прочее


NUMIDENT

 К НАЧАЛУ

NUMIDENT - mobile Subscriber (идентификатор подключения )

Формат представления: ASCII строка. (<= 60 символов).

Mobile Subscriber Identification Поле содержит "телефонный" номер абонента, которому принадлежит данная запись (номер владельца записи). Возможны три вар-та интерпретации поля в зависимости от PHNUM_TAG:

IMSI - международный сотовый номер.

Для DSC MSISDN - городской. Формат [#[#]][095]1112233. Актуальны младшие 7 цифр.

IMEI - идентификатор оборудования (серийный номер). Уникален в мире. Определяется производителем. Звонки с таким PHNUM_TAG произведены с оборудования БЕЗ SIM - карты ( например звонок по телефону 03, который не оплачивается и может быть сделан без карты).

Типы IMSI и IMEI требуют перевода в MSISDN с использованием информации из базы.


NUMIDENT_TAG

 К НАЧАЛУ

NUMIDENT_TAG - тип (семантика) сотового номера

Идентификатор, определяющий тип (семантику) сотового номера

Значение
Пояснение
0
 Unknown
1

MSIN

Номер SIM карты (GSM)
2

MSISDN

Внутренний или городской телефонный номер (DAMPS/электросвязь)

3

IMSI (полный)

Код страны+код сети+MSIN (роуминг GSM)
4

IMEI

Серийный номер неподключаемого оборудования

5
 PAGING, № телефона + № абонента
6
 IP address (IP name)
7
 Логин
8
 Доменное имя
9
 Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя)
10
 called-station-ID (вызывающая станция (RADIUS))


Описание поля NUMTYPE

 К НАЧАЛУ

NUMTYPE-тип подключения

Значение | Пояснение
0 | Неизвестное
1 | Нормальное
2 | Арендное
4 | Роумерское
225 | Все

NUM4REQUEST.NUMTYPE - тип подключения

Значение | Пояснение
0 | Неизвестное
1 | Нормальное
2 | Арендное
3 | Роумерское


Описание поля OPCODE

 К НАЧАЛУ

OPCODE-код операции

Значение | Пояснение
1 | HCal ( Handler Call ) Вызов внешнего (по отношению к планировщику) обработчика
2 | WaitThreads Ожидание главным потоком завершения дополнительных потоков текущей заявки
4 | NOP пустая операция
6 | WaitTimer Ожидание на таймере
8 | SyncroPoint. Ожидание в точке синхронизации


OTHERP_TAG

 К НАЧАЛУ

OTHERP_TAG - тип идентификатора второго участника

Значение | Пояснение
0 | Null
1 | MSIN
2 | MSISDN
3 | IMEI
4 | IMSI (full,roaming)


OTHERPARTY

 К НАЧАЛУ

OTHERPARTY - идентификатор второго участника

Идентификатор второго участника связи.

Формат представления: ASCII строка. (<= 60 символов)


Описание поля STREQUEST.OUTDATED

 К НАЧАЛУ

STREQUEST.OUTDATED-устаревшая ли заявка,будет приведено и переименовано в STATUS,T_STATUS

Значение | Пояснение
0 | Нет
1 | Да


OUTGOINGROUTE

 К НАЧАЛУ

OUTGOINGROUTE - исходящий канал

Формат представления: ASCII строка (<= 24 символов).


OVERDRAFT

 К НАЧАЛУ

PAYTYPE2PAYFORM.OVERDRAFT - возможность переплаты

Значение | Пояснение
0 | Переплата невозможна
1 | Переплата возможна


ALLOWED

 К НАЧАЛУ

FINDALLOWED - может искать

VIEWALLOWED - может смотреть

CHANGEALLOWED - может изменять

Значение | Пояснение
0 | Нет
1 | Да

LCALLROAM.CALLTYPE - тип звонка

Значение | Пояснение
0 | Местный звонок
1 | Междугородний звонок
2 | Международный звонок

CALLTYPE - тип звонка

Признак типа звонка по данным с коммутатора

Значение | Пояснение
Младший полубайт
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе
5 | Короткое сообщение
6 | Emergency Call
7 | INET соединение
Старший полубайт описывает длинные звонки
0 | Звонок короткий ( целая запись )
1 | Звонок длинный ( первая запись )
2 | Звонок длинный ( промежуточная запись )
3 | Звонок длинный ( последняя запись )

RCALL.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок
4 | Запись о сервисе

TEMPCALLS.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Местный звонок
2 | Междугородний звонок
3 | Международный звонок

KATRAFFICTYPE.CALLTYPE - тип звонка

Значение | Пояснение
0 | Неизвестный
1 | Локальный трафик
2 | Междугородний трафик
3 | Международный трафик
4 | Транзит/роуминг
5 | СМС

CALLTYPE - тип звонка

Значение | Пояснение
0 | Территориальное положение Абонента Б требует дополнительного определения
1 | Территориальное положение Абонента Б неопределено, либо не важно.
2 | Территориальное положение Абонента Б - регион страны местонахождения Компании
3 | Территориальное положение Абонента Б - страна (группа стран), отличной от страны местонахождения Компании.
4 | Трафик абонента А поступил из сторонней сети (роуминг)
5 | Трафик, тарифицируемый по количеству CDR
6 | Трафик, отнесенный к категории "особый"

no" size="2">6 Трафик, отнесенный


OWNERSHIP

 К НАЧАЛУ

RESERVEDWORDS.OWNERSHIP - принадлежность

Число в интервале 0 … 32767


Описание поля KABPLANPARAM.PARAM_DATETIME_F

 К НАЧАЛУ

KABPLANPARAM.PARAM_DATETIME_F- аргумент datetime 1

Параметр | Param_datetime_f
(WD,HD)-базовая ставка за квант соединения | 00:00:00
WD- базовая ставка за квант соединения в будни HD- базовая ставка за квант соединения в выходные дни | FT- с времени суток
WDSN,HDSN | FT- с времени суток
CALLTIMECOEF- коэффициент длительности соединения | по умолчанию '00:00:00' FT- с длительности
SERVCOEF- коэффициенты базовой ставки, зависящие от включенных услуг | по умолчанию:'00:00:00'
FIRSTMINUTERATE- стоимость первой минуты соединения | FT- с времени
LOCRATECOEF- ставка для локальной составляющей МГ/МН трафика | FT -с времени


Описание поля KABPLANPARAM.PARAM_DATETIME_T

 К НАЧАЛУ

KABPLANPARAM.PARAM_DATETIME_T- аргумент datetime 2

Параметр | Param_datetime_t
WD- базовая ставка за квант соединения в будни HD- базовая ставка за квант соединения в выходные дни | По умолчанию: 23:59:59 UT - до времени суток
WDSN,HDSN | UT - до времени суток
CALLTIMECOEF- коэффициент длительности соединения | По умолчанию: '23:59:59' UT - до длительности
SERVCOEF-коэффициенты базовой ставки, зависящие от включенных услуг | по умолчанию: '23:59:59'
FIRSTMINUTERATE- стоимость первой минуты соединения | FT- до времени
LOCRATECOEF- ставка для локальной составляющей МГ/МН трафика | FT -до времени


Описание поля KABPLANPARAM.PARAM_FLOAT_F

 К НАЧАЛУ

KABPLANPARAM.PARAM_FLOAT_F- вещественный аргумент 1

Параметр | Param_float_f
SUMMCOEF-коэффициенты стоимости трафика | FM - с суммы
LOADCHANNELCOEF-дополнительная стоимость за превышения загрузки канала | FT - с % загрузки


Описание поля KABPLANPARAM.PARAM_FLOAT_T

 К НАЧАЛУ

KABPLANPARAM.PARAM_FLOAT_T- вещественный аргумент 2

Параметр | Param_float_t
SUMMCOEF | UM - до суммы
LOADCHANNELCOEF | UT - до % загрузки


Описание поля KABPLANPARAM.PARAM_INT_F

 К НАЧАЛУ

KABPLANPARAM.PARAM_INT_F- целый аргумент 1

Праметр | Param_int_f
CALLOCCUREDSEC- длительность состоявшегося звонка | Значение маски выбирается из справочника типов соединений (KACALLTYPE.CALLTYPEMASK)
CONNECTION-ставка за факт соединения | Значение маски выбирается из справочника типов соединений (KACALLTYPE.CALLTYPEMASK)
MONTHRATE-месячная абонентская плата | 0 - не зависит от услуг ≠0 - зависит от соотв. типа услуги.
MONTHBLOCKRATE-месячная абонентская плата при блокировке | Значение приоритета блокировки. (см. справочник KABLOCKTYPE )
DAYBLOCKRATE- дневная абонентская плата при блокировке (аренда, роуминг) | Значение приоритета блокировки. (см. справочник KABLOCKTYPE )
WD-базовая ставка за квант соединения в выходные дни, HD-в будни | М/Г (KATRAFFICTYPE.CALLTYPE=2) = код региона, М/Н(KATRAFFICTYPE.CALLTYPE=3) = код международного региона, иначе 0
CALLTYPECOEF-коэффициент категории соединения | 1 - если (KACALLTYPE.CALLTYPEMASK&8) = 0 2-в любом другом случае
SERVCOEF-коэффициенты базовой ставки, зависящие от включенных услуг | Выходной день, "любимый номер", локальная подписка - всегда 0 закрытая группа - код закрытой группы (KACLOSEDGROUP.COCLOSEDGROUP) региональная подписка - код локального региона (KALOCALREGION.COLOCALREGION)
SUMMARYCOEF-коэффициенты суммарного времени или трафика | FM-с суммарного времени


Описание поля KABPLANPARAM.PARAM_INT_T

 К НАЧАЛУ

KABPLANPARAM.PARAM_INT_T- целый аргумент 2

Параметр | Param_int_t
CALLOCCUREDSEC-длительность состоявшегося звонка | Тип сервера обслуживания
MONTHBLOCKRATE-- месячная абонентская плата при блокировке | 0 - не зависит от услуг ≠0 - зависит от соотв. типа услуги
CALLTYPECOEF-коэффициент категории соединения | 1 - для исходящего 2 - для входящего
SERVCOEF-коэффициенты базовой ставки, зависящие от включенных услуг | Код услуги из справочника типов услуг (KASERVICETYPE.COSERVICETYPE) для данного типа сервера услуг (BILLINGPLAN.COC), с маской, отличной от 0 и (KASERVICETYPE.STATUS = 2)-действующая
SUMMARYCOEF-коэффициенты суммарного времени или трафика | UM - до суммарного времени
OPERPRICE-стоимость операций | UD - до числа дней
ROUNDRULE-правила округления в зависимости от суммарного объема трафика | UM - по объем (в квантах соединения)


Описание поля KABPLANPARAM.PARAM_VARCHAR

 К НАЧАЛУ KABPLANPARAM.PARAM_VARCHAR- параметр строка


PARAMCODE

 К НАЧАЛУ

BILLPARAM.PARAMCODE - код параметра

Значение | Пояснение
0 | Не используется
1 | Курс ВВС(валюта выставления счёта)(не RUR)) для особых условий оплаты
2 | Для доп.счета - код мастер-счета


PARAMETERCODE

 К НАЧАЛУ

KATRAFFICPARAMETER.PARAMETERCODE - стандартные параметры соединения для различных видов сервиса

Значение | Пояснение
CF | Флаг переадресации 1 - соединение переадресовано
EI | Флаг служебного соединения 1 - соединение служебное
SV | Услуга во время соединения
RC | Радиоканал
TB | Transparency byte
ST | Узел обслуживания
SV | Код услуги во время


Описание поля KABPLANPARAM.PARAMMEANING

 К НАЧАЛУ

KABPLANPARAM.PARAMMEANING-смысл параметра внутри области применения

Значение | Пояснение
0 | Неизвестно ( для всех областей применения )

Для области применения 1 (трафик):

Значение | Пояснение
1 | Резерв.
2 | Базовая ставка (стоимость) (**)
3...5 | Резерв
6 | Коэффициент входящего звонка (только для локальных)
10 | Длительность состоявшегося звонка (сек)
11 | Количество секунд округления
12 | Ставка за факт соединения (**)
20 | Коэффициент типа звонка (LL,LM,ML,MM)
30 | Коэффициент стоимости от времени (**)
40 | Скидка для звонка с локальной соты (*)
42 | Скидка для звонка в закрытой группе (*)
45 | Скидка для звонка в локальном регионе (*)
45 | Скидка для звонка на любимый номер (*)
50 | Скидка для локальной составляющей звонка (**)

*)-если включена соответствующая услуга на номере.

**)-тип звонка определяется в APPLIEDOBJ.

Для области применения 10 (стоимость операции):

Значение | Пояснение
2 | Базовая стоимость
10 | Число месяцев для предоплаты

Для области применения 20 (стоимость услуги):

Значение | Пояснение
2 | Базовая стоимость

Для области применения 50 (биллинговый счет):

Значение | Пояснение
1 | Коэффициент суммы (деньги)
2 | Месячная абонентская плата (не блок)
3 | Дневная абонентская плата (не блок)
4 | Месячная абонентская плата (блок)
5 | Дневная абонентская плата (блок)
6 | Коэффициент суммы трафика
10 | Период округления


Описание поля STREQREGISTRY.PARAMREF

 К НАЧАЛУ

STREQREGISTRY.PARAMREF-порядковый номер параметра

Имеет значения-0-32767, в случае 0-генерируется динамически

NUMSERVPARAM.PARAMREF - порядковый номер

Порядковый номер в пределах параметров с одним именем


PARCELTYPE

 К НАЧАЛУ

BILLPARCELS.PARCELTYPE - тип фактуры

Значение | Пояснение
0 | Внутренняя
1 | Внешняя


PASSWORD

 К НАЧАЛУ

PASSWORD - пароль

Имеет место при CRDTYPE = 2 (конверт)


Описание поля KASERVICETYPE.PAYMENTTYPE

 К НАЧАЛУ

KASERVICETYPE.PAYMENTTYPE - Форма оплаты услуги.

Значение | Пояснение
1 | "не оплачивается"
2 | "разовая"
3 | "пропорциональная"
4 | "пропорциональная параметру"

Форма оплаты услуги. Значение поля выбирается из списка предопределенных значений.
Возможные значения:
"не оплачивается",
"разовая",
"пропорциональная",
"пропорциональная параметру".

Возможные значения |  | Правила начисления стоимости услуги
"не оплачивается" | Оплаты нет. Ставка игнорируется. | Услуга не оплачивается.
"разовая" | Ставка за отчетный период. | Начисляется однократно за отчетный период в размере ставки по ТП.
"пропорциональная" | Ставка за период начисления. | Начисляется по ставке ТП пропорционально числу периодов начисления фактического использования за отчетный период.
"пропорциональная параметру" | Ставка есть интегральная сумма по диапазонам значений параметра стоимости (фиксированная или пропорциональная). | Начисляется по вычисленной ставке ТП пропорционально/фиксированно за отчетный период (в зависимости от типа периода начисления).


Описание поля BILLINGPLAN.PAYRATEMODE

 К НАЧАЛУ

BILLINGPLAN.PAYRATEMODE-способ оплаты

Значение | Пояснение
0 | Неизвестно
1 | Оплата вперед
2 | Оплата задним числом


PAYTYPE

 К НАЧАЛУ

PAYTYPE - система оплаты

Значение | Пояснение
0 | Неизвестный
1 | Кредит
2 | Аванс
3 | Prepayd


Описание поля BILLTYPE.PENYFLAG

 К НАЧАЛУ

BILLTYPE.PENYFLAG - начисление пени

Значерие | Пояснение
0 | Нет
1 | Да


Описание поля BILLINGPLAN.PERIODM

 К НАЧАЛУ

BILLINGPLAN.PERIODM-период (дней)

Период (в днях) для выставления счета за услуги связи. Если задан, то выставление по данному параметру, иначе-по точке выставления.


Описание поля REGCARDLIST.PERSONTYPE

 К НАЧАЛУ

REGCARDLIST.PERSONTYPE-тип лица

Значение | Пояснение
0 | Неизвестно
1 | На первое лицо
2 | На второе лицо
255 | Любое


PEXPRESSFAX

 К НАЧАЛУ

PEXPRESSFAX - срочный факс

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


PHNUM_TAG

 К НАЧАЛУ

PHNUM_TAG - тип (семантика) сотового номера

Идентификатор, определяющий тип (семантику) сотового номера.

Значение | Пояснение
0 | Unknown
1 | IMSI
2 | MSISDN
3 | IMEI
4 | Roaming (DCS & DAMPS)
5 | PAGING
6 | IP address (IP name)


PHNUMBER

 К НАЧАЛУ

PHNUMBER - Mobile Subscriber

Mobile Subscriber Identification

Поле содержит "телефонный" номер абонента, которому принадлежит данная запись (номер владельца записи).

Возможны три вар-та интерпретации поля в зависимости от PHNUM_TAG.

IMSI - международный сотовый номер.

Для DSC MSISDN - городской. Формат [#[#]][095]1112233. Актуальны младшие 7 цифр.

IMEI - идентификатор оборудования (серийный номер). Уникален в мире. Определяется производителем. Звонки с таким PHNUM_TAG произведены с оборудования БЕЗ SIM - карты (например звонок по телефону 03, который не оплачивается и может быть сделан без карты).

Примечание: типы IMSI и IMEI требуют перевода в MSISDN с использованием информации из базы.


PHNUMBERTYPE

 К НАЧАЛУ

PHNUMBERTYPE - тип номера

Значение | Пояснение
0 | Неизвестный
1 | Короткий
2 | Длинный


PIN

 К НАЧАЛУ

PIN - PIN код

Имеет место при CRDTYPE = 1 (карточка)


Описание поля KAOPERTYPE.PLANPAYDISCOUNT

 К НАЧАЛУ

KAOPERTYPE.PLANPAYDISCOUNT-входит ли стоимость в сумму плановых платежей для скидок

Значение | Пояснение
0 | Не входит
1 | Входит


PNOCALL

 К НАЧАЛУ

PNOCALL - без звонка

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля BILLINGPLAN.PREFERENCE

 К НАЧАЛУ

BILLINGPLAN.PREFERENCE-порядок

Характеристика предпочтительности выбора. Чем больше, тем предпочтительнее.

Положительное целое число


PREPAYALLOWED

 К НАЧАЛУ

PREPAYALLOWED - подходет для Prepayed

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


PRINTABLE

 К НАЧАЛУ

PRINTABLE - печатать в прайсе

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


PRIORITY

 К НАЧАЛУ

PRIORITY - приоритет

Число в интервале 1 … 255

PRIORITY - приоритет

Число в интервале 0 … 32767


Описание поля KAQUANT.QUANTCAT

 К НАЧАЛУ

KAQUANT.QUANTCAT-категория

Значение | Пояснение
0 | Неизвестно
1 | Время
2 | Данные


Описание поля KAQUANT.QUANTMULT

 К НАЧАЛУ

KAQUANT.QUANTMULT-множитель для получения числа секунд

(QUANTCAT=1) или байт (QUANTCAT=2).


R

 К НАЧАЛУ

R - резерв

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


RECEIVER

 К НАЧАЛУ

RECEIVER - грузополучатель

Грузополучатель и его адрес и пр.

Для отражения в документах (СФ)


REGCARDABLE

 К НАЧАЛУ

KAEQUIPMENTGROUP.REGCARDABLE -регистрируемое

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля REGCARDS.DEALER

 К НАЧАЛУ

REGCARDS.DEALER-получает ли разрешения

Значение | Пояснение
0 | Не получает
1 | Получает


REGNUM

 К НАЧАЛУ

REGNUM - номер разрешения

Номер разрешения, возвращаемый от ГСН.


Описание поля STREQREGISTRY.REQUIRED

 К НАЧАЛУ

STREQREGISTRY.REQUIRED-признак обязательности включения в заявку/обязательности заполнения параметра в заявке

Значение | Пояснение
0 | "Нет" - при создании заявки параметр не будет автоматически включен в заявку (но при необходимости может быть включен в заявку).
1 | "Да" - при создании заявки параметр будет автоматически включен в заявку.
2 | "Обязательное для заполнения" - при создании заявки параметр будет автоматически включен в заявку, и будет обязателен для заполнения.

STBPOPERATIONS.REQUIRED-обязательность

Значение | Пояснение
-1 | Операция запрещена для данного тарифного плана
0 | Операция по умолчанию для данного тарифного плана
1 | Операция обязательна для данного тарифного плана

STBPSERVICES.REQUIRED-обязательность

Значение | Пояснение
-1 | Услуга запрещена для данного тарифного плана
0 | Услуга по умолчанию для данного тарифного плана
1 | Услуга обязательна для данного тарифного

REQUIRED - обязательность

Значение | Пояснение
-1 | Запрещено
0 | По умолчанию
1 | Обязательно


REROUTING_F

 К НАЧАЛУ

REROUTING_F - признак переадресации

Значение | Пояснение
0 | Отсутствует
1 | Есть


res

 К НАЧАЛУ

USERS.ISUSER - тип пользователя

Значение | Пояснение
0 | Группа
1 | Пользователь


RESERVED

 К НАЧАЛУ

BOXES.RESERVED - резерв 1

Неотрицательное целое число


Описание поля RESIDENT.CLIENT

 К НАЧАЛУ

RESIDENT.CLIENT-гражданская принадлежность

Значение | Пояснение
0 | Нерезидент
1 | Резидент


RESULT

 К НАЧАЛУ

RESULT - результат

Информационное поле.

Результат работы обработчика. Заполняется непосредственно обработчиком. Используется планировщиком для организации ветвлений при прохождении трассы.


ROAMINGTYPE

 К НАЧАЛУ

ROAMINGTYPE - тип сессии

Значение | Пояснение
0 | Неизвестен
1 | Обычная сессия
2 | Международная сессия


ROAMPARTNERTYPE

 К НАЧАЛУ

ROAMPARTNERTYPE - тип Роуминг-партнёра

Значение | Пояснение
0 | Неизвестен
1 | Наш Роуминг-партнёр
2 | М/Н Роуминг-партнёр
3...255 | Резерв


ROAMRESTRICT

 К НАЧАЛУ

KABLOCKTYPE.ROAMRESTRICT - запрет роуминга

Значение | Пояснение
N | Роуминг разрешен с таким типом блокировки
Y | Роуминг запрещен с таким типом блокировки


ROUNDDURATION

 К НАЧАЛУ

ROUNDDURATION - длительность округленная

Длительность округленная (секунды)


SERIALNUM

 К НАЧАЛУ

SERIALNUM - тип серийного номера

Значение | Пояснение
0 | Серийный номер отсутствует
1 | Есть серийный номер


SERVAUTOREDIR

 К НАЧАЛУ

SERVAUTOREDIR - Абс. переадресация

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


SERVCALLREDIR

 К НАЧАЛУ

SERVCALLREDIR - переадресация

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


SERVCALLWAIT

 К НАЧАЛУ

SERVCALLWAIT - ожидание вызова

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля KACHANNELS.SERVICECODE

 К НАЧАЛУ

KACHANNELS.SERVICECODE-код конкретного сервиса данного типа (см. SERVICETYPE)

SERVICETYPE == 0 (TeleService) | SERVICETYPE == 1 (BearerService)
0x11 - Telephony | 0x11 - Data CDA 300
0x12 - Emergency Call | 0x12 - Data CDA 1200
0x21 - Short Msg MT_PP (входящие) | 0x13 - Data CDA 1200-75
0x22 - Short Msg MO_PP (исходящие) | 0x14 - Data CDA 2400
0x61 - Facsimile Gr3 And Alter Speech | 0x16 - Data CDA 9600
0x62 - Automatic Facsimile Gr3 | 0x1A - Data CDS 1200
0x63 - Facsimile Gr4 | 0x1C - Data CDS 2400
 | 0x1D - Data CDS 4800
 | 0x1E - Data CDS 9600
 | 0x21 - Pad Access CA 300
 | 0x22 - Pad Access CA 1200
 | 0x23 - Pad Access CA 1200-75
 | 0x23 - Pad Access CA 1200-75
 | 0x24 - Pad Access CA 2400
 | 0x25 - Pad Access CA 4800
 | 0x26 - Pad Access CA 9600
 | 0x2C - Data PDS 2400
 | 0x2D - Data PDS 4800
 | 0x2E - Data PDS 9600

" size="2">0x2E - Data PD


SERVICENAME

 К списку таблиц

KATRAFFICTYPE.SERVICENAME- набор сервисов, объединяемых в тип трафика.

В тип трафика будут объеденены сервисы, названия которых (заданные в файле users FreeRadius-сервера), удовлетворят поиску по маске, указанной в данном поле. Маска задается следующим образом:

  • первый символ - большая латинская N;
  • далее - маска, удовлетворяющая оператору like.

    • Например:
    Если в качестве KATRAFFICTYPE.SERVICENAME указано значение "Ninternet%", тогда в один тип трафика будут оъеденены например следующие сервисы (названия сервисов из файла users FreeRadius-сервера): internet_200Kbit, internet_1Mbit, internet_500Kbit.


SERVICETYPE

 К НАЧАЛУ

SERVICETYPE-тип сервиса перадачи

Значения | Пояснение
0 | Телефония (голос, факс, телекс)
1 | Телефония (передача данных)
3 | Пейджинг интернет трафик (любой протокол)
4 | Интернет трафик (любой протокол), АТМ


SERVINTERC

 К НАЧАЛУ

SERVINTERC - МГ связь

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


SERVINTERN

 К НАЧАЛУ

SERVINTERN - МН связь

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля SERVMASK

 К НАЧАЛУ

SERVMASK-служебное поле (битовая маска), определяющее влияет ли данный тип услуги на процедуру обсчета звонков (например, локальная подписка). Данное поле прямо соответствует полю "Состояние услуг" для таблицы "Подключения".

Предлагается (номера битов):

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков (0x0000)
1 | Локальная подписка (на локальные соты) (0x0001)
2 | Закрытая группа (0x0002)
3 | Подписка на локальный регион (0x0004)
4 | Любимый номер (0x0008)
5 | Межгород (0x0010)
6 | Международная связь (0x0010)
7...15 | Пользовательский резерв

CONNECTIONS.SERVMASK - маска выполненных услуг

Выполненные услуги

Значение | Пояснение
Включенные услуги (биты 0..11)
0 | Выходной день
1 | Локальная подписка
2 | Закрытая группа
3 | "Любимый номер"
4 | Региональная подписка биты
12...14 | Резерв
15 | Звонок попал под шкалу скидок с суммарного трафика

KABPLANPARAM.SERVMASK -маска услуг

Служебное поле (битовая маска), определяющее маску услуг, для применения соответствующей скидки. Данное поле прямо соответствует полю "Состояние услуг" для таблицы "Подключения" на данную дату.

Предлагается (номера битов):

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Любимый номер
4 | Подписка на локальный регион
5... | Резерв


SEVERITY

 К НАЧАЛУ

SEVERITY - уровень

Значение | Пояснение
0 | Сообщение
1 | Предупреждение
2 | Ошибка


Описание поля SEX.CLIENT

 К НАЧАЛУ

SEX.CLIENT-пол клиента

Значение | Пояснение
0 | Мужской
1 | Женский


SMSALLOWED

 К НАЧАЛУ

SMSALLOWED - подходит для SMS

Значение | Пояснение
0 | Нет (False)
1 | Да (True)


Описание поля SECURITYOBJ.SOBJTYPE

 К НАЧАЛУ

SECURITYOBJ.SOBJTYPE - список объектов системы безопасности

Значение | Пояснение
1 | Приложение
2 | Каталог (справочник)
3 | Действие (функция)
4 | Автоматическое задание


SRCARTICLE

 К НАЧАЛУ

SRCARTICLE - категория источника

DESTARTICLE - категория назначения

Значение | Пояснение
0 | Неизвестна
1 | Баланс
2 | Аванс
3 | Возврат
4 | Депозит
5 | Внешняя (приход)
6 | Внешняя (расход)


STATUS

 К НАЧАЛУ

STATUS-статус

Значение | Пояснение
0 | Неактивный
1 | Активный

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN_BASE.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)
3 | Неиспользуемый

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
1 | Активен
2 | Закрыт

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
1 | Свободный
51 | В резерве
101 | У клиента
151 | Ожидает возврата
201 | Возвращено от клиента

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
0 | Новая
1 | Активирована
4 | Блокирована
200 | Карта зарезервирована инстансом (обработка заявок "Передача карт дилеру" или "Продажа карт дилеру")

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Успешно
1 | Сбой СУБД
2 | Аб. не найден
3 | Аб. блокирован
4 | Огр. времени
5 | Огр. с номера
6 | Огр. на номер
7 | Огр. мультисессий
8 | Огр. по финансам
9 | Прев. лимита (время)
10 | Прев. лимита (данные)
20 | Режим offline
100 | Неизвестно


STATUS

 К НАЧАЛУ

STATUS - статус фрод-отчета

Значение | Пояснение
0 | в обработке
1 | не для печати
2 | для печати

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

>

Times New Roman, Times, serif" size="2">Неудача
1
Норма

&


STATUS

 К НАЧАЛУ

STATUS - статус файла

Значение | Пояснение
0 | Архив
1 | В обработке
2 | Доступен

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

Times New Roman, Times, serif" size="2">Неудача
1
Норма


STATUS

 К НАЧАЛУ

STATUS - статус ошибки

Значение | Пояснение
0 | исправлена
1 | в обработке

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

, serif" size="2">0 Неудача
1
Норма

&nb


STORETIME

 К НАЧАЛУ

STORETRAF.STORETIME - срок хранения

Срок хранения в указанных единицах - см. KAQUANT.COQUANT


STR_PAR

 К НАЧАЛУ

STR_PAR - string параметр

Рабочее поле.

Использование зависит от контекста. В случае вызова обработчика с набором параметров, кол-во аргументов содержится в ARG2 а сами параметры - в STR_PAR.

При Синхронизации заявок - идентификатор точки.


SUSPENDED

 К НАЧАЛУ

SUSPENDED - флаг торможения движения

Значение | Пояснение
1 | Движение заявки временно приостановлено.


Описание поля SYSTEM

 К НАЧАЛУ

SYSTEM - признак системной операции

Значение | Пояснение
0 | Не является системной
1 | Системная операция

SYSTEM - обязательность

Значение | Пояснение
0 | Исполнение необязательно
1 | Исполнение обязательно

STSERVREQUEST.SYSTEM - обязательность

Поле в данное время не используется

Значение | Пояснение
0 | Исполнение необязательно
1 | Исполнение обязательно

SERVREQUEST.SYSTEM - обязательность

Значение | Пояснение
0 | Исполнение необязательно
1 | Исполнение обязательно


TARIFCATEGORY

 К НАЧАЛУ

TARIFCATEGORY - категория тарификации

Значение | Пояснение
0 | Факт соединения
1 | Время соединения в секундах
2 | Количество данных в байтах
3 | Время соединения + Количество данных

KATRAFFICTYPE.TARIFCATEGORY - категория тарификации

Значение | Пояснение
0 | Количество
1 | Длительность
2 | Объем
3 | Длительность+объем


Описание поля TEMPLATE

 К НАЧАЛУ

TEMPLATE – признак шаблонной операции

Значение | Пояснение
0 | Не является шаблонной
1 | Операция является шаблонной

STSERVREQUEST.TEMPLATE - шаблон

Значение | Пояснение
0 | Нет (False)
1 | Да (True)

REGC4STREQUEST.TEMPLATE-шаблон

Значение | Пояснение
0 | not 1
1 | Разрешение типа (COREGCARDLIST) автоматически помещается в tabl. REGCARDS при создании заявки

STSERVREQUEST.TEMPLATE-является ли услуга шаблонной

Значение | Пояснение
0 | Нет
1 | Да


Описание поля REQUESTPATH.THREAD

 К НАЧАЛУ

REQUESTPATH.THREAD –номер потока

неотрицательное целое-(0-32767)

Значение | Пояснение
0 | Основной поток
>0 | Дополнительный поток

THREAD - поток

Номер потока, в котором обрабатывается заявка

Значение | Пояснение
0 | Основной поток, создаваемый при появлении записи в табл. REQUEST
> 0 | Дополнительные потоки, создаваемые планировщиком


TIMEFLAG

 К НАЧАЛУ

TIMEFLAG - флаг учета в сумме трафика

Значение | Пояснение
0 | Нет
1 | Да

HANDLDETAIL

KADEPOSIT.DEPOSITSTATUS-статус депозита

Значение | Пояснение
0 | Неактивный
1 | Активный

KASERVERTYPE.STATUS-действует

Значение | Пояснение
0 | Не действует
1 | Действует

KASERVICETYPE.STATUS-состояние типа услуги

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAOPERTYPE.STATUS-состояние типа операции

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

KAPARAMETER. STATUS-состояние типа параметра

Значение | Пояснение
0 | Неизвестно
1 | Создаётся
2 | Активен
3 | Устарел

BILLINGPLAN.STATUS-статус

Значение | Пояснение
0 | Новый (можно редактировать)
1 | Действующий
2 | Устаревший (нельзя редактировать, удалять)

STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

SSUORIGHTS.STATUS - значение права на операцию

Значение | Пояснение
1 | Запрещено
2 | Разрешено

STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Aктивен
3 | Устарел

STATUS - статус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

CLIENTCRCARD.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Неактивен

CLIENTCONTRACT.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен (Unknown)

CLIENTACCOUNT.STATUS - cтатус

Значение | Пояснение
0 | Новый
255 | Архив

EQUIPMENT.STATUS - cтатус

Значение | Пояснение
0 | Неивестно
10...49 - Оборудование свободно
10 | Для продажи
15 | Возврат на склад
50... 99 - Занято
50 | У клиента
100 - 149 - Проблемы
150 - 255 - Резерв

NUM.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Подписка на локальный регион
4 | Любимый номер
5... | Резерв

NUM.STATUS - статус номера

Битовое поле

Значение | Пояснение
Для телефонии
0 | Обычное подключение
1 | Автоматический роуминг
2 | Международный роуминг
Для ISP, ATM
0 | "Обычное" подключение в группе адресов
1 | "Основное" подключение в группе адресов

NUM.NUMSTATUS - состояние подключения

Административный статус подключения.

Общий смысл: определяет класс текущего владельца подключения , т.е. кто должен платить за трафик.

Значение | Пояснение
0 | Unknown
1...999 | Резерв
«Свободные»
1100 | Свободное подключение ( комплект для продажи)
1200 | Свободное арендное подключение (комплект для аренды)
1300 | Свободное подключение для ромерского комплекта (комплект для роминга)
«Занятые»
2100 | Свободное подключение, переданное дилеру на консигнацию
2200 | Подключение, переданное клиенту любого типа (т.е платит непосредственно клиент )
2300 | Подключение - резерв любого типа (нельзя продать, отложен, ... )
9000 | Закрытое (совершенно «мертвое») подключение.Используется для логического контроля при изменении базы

NUM4REQUEST.SERVSTATUS - cтатус услуг номера

Битовая маска услуг, которые влияют на тарификацию звонков

Значение | Пояснение
0 | Тип услуги не влияет на процесс обсчета звонков
1 | Локальная подписка (на локальные соты)
2 | Закрытая группа
3 | Хот-биллинг
4 | Подписка на локальный регион
5... | Резерв

NUMLOG4CALC.SERVICESTATUS - cтатус услуги

Значение | Пояснение
0 | Услуга устарела
1 | Услуга действующая

NUMONCONTRACT.STATUS - cтатус NUM'а на контракте

Значение | Пояснение
0 | Unknown
10 | Cоздан
50 | Действующий
100 | Отключен
200 | Удален

NUMSERVPARAM.STATUS - cтатус

Состояние услуги

Значение | Пояснение
1 | Ожидает включения
2 | Включена
3 | Ожидает отключения
4 | Отключена

NUMVOLUME.STATUS - cтатус номера

Значение | Пояснение
Группа 1
1 1 - 50 | На складе - предназначен к продаже - не зарезервирован
Группа 2
51 - 100 | На складе - предназначен к продаже - зарезервирован
Группа 3
101 - 150 | Продано / передано пользователю
Группа 4
151 - 200 | На складе - возврат от пользователей
Группа 5
201 - 250 | Работа вне движения номеров или оборудования 6 > 250 - "специфические" статусы (251 - аппарат клиента)
Группа 6
> 250 | "Специфические" статусы
251 | Аппарат клиента

ROUTE.STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Обычная сота
2 | Городская сота

BILLLOG.STATUS - cтатус

Значение | Пояснение
0 | Новый
1 | Выставлен
2 | Вручен
3 | Частично оплачен
4 | Оплачен
5 | Удален
255 | Архив

STATUS - cтатус

Значение | Пояснение
0 | Неизвестен
1 | Активен
2 | Удален

PRINTSTRINGSLOG.STATUS - cтатус

Значение | Пояснение
0 | UNKNOWN
1 | Подготовка
2 | Действует
3 | Неактивен

REQUEST.STATUS - состояние

Значение | Пояснение
0 | UNKNOWN
10 | Заявка создается. Временное состояние
20 | Заявка создана и ожидает начала движения по трассе
30 | Заявка выполняется. т.е. находится в движении по трассе
40 | Выполнение заявки завершено

ROAMINGSESSION.ROAMSTATUS - cтатус

REQINPROGRESS.STATUS - cостояние

Значение | Пояснение
10 | WaitSheduling Ждет планирования. Для заявки требуется выбор следующего шага трассы.Устанавливается обработчиком при завершении обработки заявки.
15 | StartSheduling Старт планирования
20 | ShedulingError Состояние ошибки планировщика
50 | WaitThreadsEnd Ожидание завершения дополнительных потоков заявки (Устанавливается планировщиком)
55 | TimerWait Ожидание на таймере. Устанавливается планировщиком при переводе потока в состояние ожидания на таймере. Конечное время в DT_PAR
60 | SycroPoint Ожидание на точке синхронизации (ждет других заявок)
200 | WaitProcessing Ждет обработки. Устанавливается планировщиком при выборе следующего шага трассы если этим шагом является вы-зов обработчика.
205 | StartProcessing Взят на обработку.Устанавливается обработчиком при начале обработки заявки
210 | ProcessingError Состояние ошибки обработчика

STATUS - cтатус

Статус выписки

Значение | Пояснение
0 | Неизвестен
1 | Активна
2 | Удалена

WAYBILLS.STATUS - cтатус

Значение | Пояснение
1 | Создана
2 | Корректировка до выдачи
3 | Выдана
4 | Корректировка после выдачи
5 | Закрыта (выгружена на сторону)

KASUPPLEMENTTYPE.STATUS - cостояние

Используется ли данный тип дополнения

Значение | Пояснение
0 | Нет
1 | Да

STATUS - состояние

Значение | Пояснение
0 | Новая
1 | Активирована
2 | Использована
3 | Просрочена

HANDLDETAIL.STATUS - статус обращения

Значение | Пояснение
0 | Открыт (ждет принятия решения по данному обращению)
1 | Закрыт (было принято решение по данному обращению)

HANDLINGWAY.STATUS - статус

Значение | Пояснение
0 | Неизвестно
1 | Создается
2 | Активен
3 | Устарел

SSMENUURT.STATUS - статус

Значение | Пояснение
0 | Доступ запрещен
1 | Доступ разрешен

INSURECOMPANIES.STATUS - статус

Значение | Пояснение
0 | Устаревший
1 | Активный
2 | Неактивный

ENTRYLIST.STATUS - статус записи

Используется программистом. Актуален для данного AREAID.

Пока (на 20.12.01) возможны следующие значения поля STATUS:

Для AREAID = 1
Значение | Пояснение
1 | Новая, не выгруженная запись
2 | Выгруженная запись
3 | Загруженная запись

PCARD.STATUS - состояние карточки

Значение | Пояснение
1 | Для продажи
2 | Продана
3 | Активирована
4 | Использована
5 | Передана дилеру
6 | Возвращена дилером

PRINTSTRINGS.STATUS - статус

Значение | Пояснение
0 | Неизвестен
1 | Новый
2 | Активен
3 | Устарел

SESSIONLOG.STATUS - статус события

Значение | Пояснение
0 | Неудача
1 | Норма

ACTIVESESSIONS.STATE - состояние

Значение | Пояснение
0 | Работает
10 | Ожидает отключения
20 | Перевод в off-line

size="2">0 Неудача
1
Норма

</


Описание поля BILLINGPLAN.TIMEQUANT

 К НАЧАЛУ

BILLINGPLAN.TIMEQUANT-КВАНТ ВРЕМЕНИ СОЕДИНЕНИЯ

Единицы измерения кванта времени соединения зависят от значения поля Coquant.

COQUANT | ЕД. ИЗМЕРЕНИЯ
1 | Сек
2 | Мин
3 | Час
4 | Сутки
20 | Байт
21 | КБайт
22 | МБайт
23 | ГБайт
24 | Cells


Описание поля CURRENCY.TOPAYALLOWED

 К НАЧАЛУ

CURRENCY.TOPAYALLOWED - возможность заведения оплат

Значение | Пояснение
0 | Валюты не для оплаты
1 | Валюты для оплаты


Описание поля KAOPERTYPE.TOTAX

 К НАЧАЛУ

KAOPERTYPE.TOTAX -облагается ли налогом

Значение | Пояснение
0 | Не облагается
1 | Облагается


TRANSPORTTYPE

 К НАЧАЛУ

NODELIST.TRANSPORTTYPE - тип транспорта связи с узлом.

(Вид транспорта/среды передачи)

Значение | Пояснение
0 | Unknown
1 | File (файловый обмен)
255 | Резерв


TRTYPE

 К НАЧАЛУ

TRTYPE - категория поступления

Значение | Пояснение
'T' | Временно
'D' | Дебет
'C | Кредит


PRINTREKV.TYPE

 К НАЧАЛУ

PRINTREKV.TYPE - тип реквизита

Значение | Пояснение
1 | Биллинговый счет
2 | Счет фактура
3 | Карточки сбербанка


Описание поля USERS

 К НАЧАЛУ

USERS – признак пользовательской операции

Значение | Пояснение
0 | Операция не пользовательская
1 | Операция пользовательская


Описание поля KAPARAMETER.VALIDATION

 К НАЧАЛУ

KAPARAMETER.VALIDATION-функция проверки

Фактически (по смыслу) foreign key на таблицу функций проверки (pbcatvld).

Физически fk не создается из-за помех в работе.

Может иметь значение NULL.


Описание поля KABPLANPARAM.VALUE_DATETIME

 К НАЧАЛУ

KABPLANPARAM.VALUE_DATETIME-значение параметра типа дата/ время


Описание полей KABPLANPARAM.VALUE_FLOAT_1 и KABPLANPARAM.VALUE_FLOAT_2

 К НАЧАЛУ

KABPLANPARAM.VALUE_FLOAT_1-значение float 1

KABPLANPARAM.VALUE_FLOAT_2-значение float 1

Для ставок по трафику: трактуется как ставка рабочего дня.


описание поля KABPLANPARAM.VALUE_INT

 К НАЧАЛУ

KABPLANPARAM.VALUE_INT- значение int

Параметр | Value_int

WD- базовая ставка за квант соединения в будни

HD- базовая ставка за квант соединения в выходные дни

Для PARAMMEANING= 2: первое значение из справочника типов трафика (KATRAFFICTYPE.COTRAFFICTYPE), соответственно AO

Для PARAMMEANING= 4: первое значение кода спецномера (FREEPH.COFREEPH) для FREEPH.FREEPHCAT= 0 и (FREEPH.COC& BILLINGPLAN.COC)= 0

Выбирается из справочника типов трафика (KATRAFFICTYPE.COTRAFFICTYPE)

WDSN

HDSN

 Специальный номер (FREEPH.COFREEPH)
CALLTYPECOEF- коэффициент категории соединения | Код типа соединения. Выбирается из справочника типов соединений (KACALLTYPE.COCALLTYPE)
SUMMARYCOEF- коэффициенты суммарного времени или трафика

Флаг учета суммарного времени:

0-длительность соединения данной категории не учитывается

1-учитывается
SERVICEPRICE- стоимость услуг | COS - код услуги
OPERPRICE- стоимость операций | COP - код операции


Описание поля KABPLANPARAM.VALUECAT

 К НАЧАЛУ

KABPLANPARAM.VALUECAT-категория применения величины параметра

Значение | Пояснение
0 | Неизвестна
1 | Абсолютная величина
2 | Коэффициент (процент)
3 | Абсолютная величина (замена)
4 | Округление сверху
5 | Округление снизу
6...255 | Резерв


Описание поля KABPLANPARAM.VALUETYPE

 К НАЧАЛУ

KABPLANPARAM.VALUETYPE-тип параметра: (код в соответствии с кодами типов SYBASE)

Значение | Пояснение
48 | tinyint
56 | int
60 | money
61 | datetime


Описание поля BILLINGPLAN.VIPSTATE

 К НАЧАЛУ

BILLINGPLAN.VIPSTATE - VIP-статус клиента.

Ограничение по уровню VIP для клиентов, которым может быть назначен данный тарифный план

Значение | Пояснение
1 | Годится для обычных клиентов
2 | Для сотрудников
4 | VIP-1
8 | VIP-2
255 | Для всех

CLIENT.VIPSTATE - VIP-статус клиента.

Значение | Пояснение
0 | Некоммерческие
1 | Обычные
2 | Сотрудники
3 | VIP - клиенты


VIRTUALTYPE

 К НАЧАЛУ

KAEQUIPMENTGROUP.VIRTUALTYPE - тип виртуальности

Признак виртуальности

Значение | Пояснение
0 | Оборудование реальное
1 | Оборудование виртуальное


Описание поля KAPARAMETER.VISUALNAME

 К НАЧАЛУ

KAPARAMETER.VISUALNAME-имя для интерфейса

Имя параметра для интерфейса, не может содежать кавычек. Если не задано (NULL)- параметр не редактируется стандартным образом из интерфейса редактирования заявки и следующие поля не имеют смысла. Если задано - обязательно должно быть заполнено поле DATATYPE.


Описание параметров заявок

Параметры заявок

Имя параметра | Описание (назначение) | Диапазон (набор значений) | Заполнение (на этапе) | Стиль редактирования
ABONENTNM | Для заявок на подключение по местной связи |  | Создание заявки | String
CHANGED_DT | Для любой системной операции "ДатаВремя изменений". Используется в ЛогичесТО как значение момента изменений. Такой параметр должен присутствовать для каждой системной операции отдельно. | Зависит от типа заявки | Аппаратный ТехОтдел | DateTime
CL_ACCOUNT | При создании заявки на подключение | Из таблицы CLIENTACCOUNT | Создание заявки на подключение |
COBLOCKTYPE | Блокировка/разлокировка | Из табл. KaBlockType | Создание заявки |
CONTR_BASE | При заполнении параметров контракта |  | При создании заявки, по желанию оператора | String
CONTR_SIGN | При заполнении параметров контракта |  | При создании заявки, по желанию оператора | string
CORST | При создании заявки на подключение местной связи | Из таблицы NUMVOLUMEGROUP | Создание подключения для местной связи |
DTE_ADR | При создании заявки на подключение местной связи |  | Создание подключения для местной связи |
FASTCALL_1...FASTCALL_13 | Создание подключения для Радиотелефонии или Изменение услуг |  | Заполняется оператором при создании заявки |
GRPHNUMBER | Включение услуги типа "Групповой номер". Коды услуг от 2030 до 2037 включительно.В любых заявках для радиотелефонии. где возможно включение услуги. | Выбираются оператором при создании заявки из табл. RTGROUPNUMVOL | Добавление услуги при создании заявки. | string
MSG2CAPCODE | Переадресация на пейджера | Заполняется пол-лем из таб. CAPCODE | Склад |
NEW_COBILLGROUP |  | Из табл. BillGroup | Создание заявки |
NEW_COBP | При создании подключения или смене биллинг-плана | Из таблицы BILLINGPLAN по типу, COC, ConnectionType | При создании заявки | Pick
NEW_CONUMVOL | Обязательное использование в заявках, желаемым результатом обработки которых является замена содержимого Num.CoNumVolume на значение данного параметра. А именно NEW_CONUMVOL необходим: подключение отложенное, замена #. | Из свободных номеров при прямом подключении | Любой |
RNOTES | Для заявок на подключение по местной связи |  | Создание заявки | string
RTCOOPERZONE | При создании заявки на подключение по Радиотелефонии для указания кода операторской зоны |  | Создание подключения для Радиотелефонии |
RTSETMODE | При создании заявки на подключение по Радиотелефонии для указания типа установки |  | Создание подключения для Радиотелефонии |
SERVICE_DT | Используется в ЛТО как значение момента изменений. Для каждой услуги - свой параметр. |  | Создание заявки, АТО | DateTime
SIGNAT_BASE | При заведении подключения |  | Заключение договора |
SIGNAT_NM | При заведении договора |  | Заключение договора |
TMP_COC | Новый код стандарта.Используется при обработке заявки на смену стандарта | Определяется для каждого COC из таблицы KASERVERTYPE | Любой |
TMP_PHNUMBERTYPE | При создании подключения | Определяется для каждого Connection Type | Создание заявки |
ZAMENA | При замене номера |  | Создание заявки |


Изменяемые API-функции в хранимой процедуре "Закрытие отчетного периода"

В процедуру закрытия отчетного периода добавлены две API-функции.
Функция before_close вызывается до начала процесса закрытия.
Функция after_close вызывается по окончании процесса закрытия.

Обе функции представляют собой пустые заглушки (единственный оператор return 1).
Парамеры вызова:

  • before_close_reportperiod(f_periode)
    Где
    f_periode - идентификатор отчетного периода (целое число, длина 6)
  • after_close_reportperiod(f_periode)
    Где
    f_periode - идентификатор отчетного периода (целое число, длина 6)
Функция по умолчанию возвращает 1.

Использование данных API –функций может быть полезно , например, при необходимости внесения в операцию закрытия отчетного периода дополнительных средств контроля или обращения к системе формирования отчетности, если процесс закрытие отчетного периода требует документального подтверждения.


ABS_KAREGIONBASE

 ABS_KAREGIONBASE - Региональные базы (Тип таблицы – Hard_Predefined).
Значения поля COREGIONBASE являются уникальными идентификаторами записей таблицы.
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGIONBASE | ID региональной базы | NUMBER(10)
NMREGIONBASE | наименование региональной базы | VARCHAR2(40)
NMREGIONBASESHORT | короткое наименование региональной базы | VARCHAR2(10)
LINKUID | линк для UID | VARCHAR2(20) | Y
LINKPAY | линк для оплат | VARCHAR2(20) | Y
FILIAL филиал:
  • 1 –нет,
  • 2 –да.
 NUMBER(1) Y


ABS_LOCAL_UID

 ABS_LOCAL_UID - Список UID в региональной базе

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMUID |  | номер ЛС для платежной системы | VARCHAR2(40) |
COBILLGROUP |  | id лицевого счета | NUMBER(10) |
CREATEDATE |  | дата создания | DATE | Y
EXPORTDATE |  | дата окончания | DATE | Y
STATE |  | статус | NUMBER(1) | Y
OPER |  | оператор | NUMBER(1) | Y


ABS_PAYMENTS

ABS_PAYMENTS - Платежи, принятые через платежные терминалы

(Тип таблицы - Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | id записи | NUMBER(10) |
AP_TIMESTAMP |  | Дата/время проведения платежа в платежной системе Партнера | VARCHAR2(30) | Y
AP_REQUESTID |  | Уникальный номер транзакции в платежной системе Партнера | VARCHAR2(255) | Y
AP_USERID |  | номер ЛС для платежной системы | NUMBER(10) | Y
AP_LOGIN |  | логин пользователя (необязательный) | VARCHAR2(80) | Y
AP_PAYMENTSOURCE |  | Идентификатор платежной системы | NUMBER(10) | Y
AP_CURRENCY |  | Код валюты транзакции согласно Общероссийскому Классификатору Валют, например, "RUR" | VARCHAR2(10) | Y
AP_AMOUNT |  | Сумма транзакции в описанной тэгом "currency" валюте | NUMBER(22,4) | Y
STATE |  | Статус | NUMBER(1) |
CREATEDATE |  | дата прихода платежей из платежной системы | DATE | Y
EXPORTDATE |  | дата разноски платежей | DATE | Y
AP_TIMESTAMP_OUT |  | Дата/время проведения транзакции в платежной системе Партнера исходящий | VARCHAR2(30) | Y
AP_MSG |  | Описание результата | VARCHAR2(255) | Y
AP_STR |  | Описание ошибок или комментарии. | VARCHAR2(255) | Y
AP_RETRY |  | Индикатор возможности повторной обработки документа запроса | NUMBER(10) | Y
AP_RC |  | Результат операции | NUMBER(10) | Y
COBILLGROUP |  | id лицевого счета | NUMBER(10) | Y
COREGIONBASE |  | id региональной базы | NUMBER(10) | Y


ABS_SERVICES - .

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
SERVICE_NUM | INTEGER | N |  |
TIMESTAMP | DATE | Y |  |
PACKAGE_OWNER | VARCHAR2(32) | Y |  |
PACKAGE_NAME | VARCHAR2(32) | Y |  |
PROCEDURE_NAME | VARCHAR2(32) | Y |  |
INPUT_MODE | CHAR(1) | Y |  |
OUTPUT_MODE | CHAR(1) | Y |  |


ABS_UID

 ABS_UID - Список UID в центральной базе

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMUID |  | номер ЛС для платежной системы | VARCHAR2(40) |
COBILLGROUP |  | id лицевого счета | NUMBER(10) |
COREGIONBASE | ABS_KAREGIONBASE.COREGIONBASE | id региональной базы | NUMBER(10) |


ABS_WEBINTERFACES

ABS_WEBINTERFACES - web-ссылки для региональных баз.

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COWEBINTERFACE | NUMBER(10) | N | Уникальный ID
COREGIONBASE | NUMBER(10) | N | Региональная база | ABS_KAREGIONBASE.COREGIONBASE
URL | VARCHAR2(1000) | N | Ссылка (URL-адрес)
PREFIX | VARCHAR2(100) | Y | Префикс
URLDEFAULT INTEGER N Адрес по-умолчанию:
  • 0 - Да,
  • 1 - Нет.


ABSCALL - .

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
ID | NUMBER(38) | N |  |
NAME | VARCHAR2(200) | Y |  |
ENABLED | NUMBER | Y |  |
LIFECYCLE | NUMBER | Y |  |
CONFIDENCE | NUMBER | Y |  |
READ_ACCESS | NUMBER | Y |  |
WRITE_ACCESS | NUMBER | Y |  |
DESCRIPTION | VARCHAR2(200) | Y |  |
CREATION_DATE | DATE | Y |  |
AUTHUID | NUMBER | Y |  |


ABSCALL_SERVICE_MAP - .

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
PROVIDER_ID | INTEGER | Y |  |
ABSCALL_ID | INTEGER | Y |  |


ACCESSIBLE_BLOCKTYPE2TEMPL

ACCESSIBLE_BLOCKTYPE2TEMPL - Настройка доступности типов блокировок при работе с шаблонами (ТП)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTEMPLATE | BILLINGPLAN_BASE.COBPLAN | Код шаблона (ТП) | NUMBER | Y
COBLOCKTYPE | KABLOCKTYPE.COBLOCKTYPE | Тип блокировок | NUMBER | Y


ACCESSIBLE_OPERTYPE2TEMPL

ACCESSIBLE_OPERTYPE2TEMPL - Настройка доступности типов операций при работе с шаблонами (ТП)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTEMPLATE | BILLINGPLAN_BASE.COBPLAN | Код шаблона (ТП) | NUMBER | Y
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Тип операции | NUMBER | Y


ACCESSIBLE_SERVICETYPE2TEMPL

ACCESSIBLE_SERVICETYPE2TEMPL - Настройка доступности типов услуг при работе с шаблонами (ТП)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTEMPLATE | BILLINGPLAN_BASE.COBPLAN | Код шаблона (ТП) | NUMBER | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER | Y


ACCESSIBLE_TRAFFICGROUP2TEMPL

ACCESSIBLE_TRAFFICGROUP2TEMPL - Настройка доступности групп трафика при работе с шаблонами (ТП)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTEMPLATE | BILLINGPLAN_BASE.COBPLAN | Код шаблона (ТП) | NUMBER | Y
COTRAFFICGROUP | KATRAFFICGROUP.COTRAFFICGROUP | Код группы трафика | NUMBER | Y


ACCESSIBLE_TRAFFICTYPE2TEMPL

ACCESSIBLE_TRAFFICTYPE2TEMPL - Настройка доступности типов трафика при работе с шаблонами (ТП)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTEMPLATE | BILLINGPLAN_BASE.COBPLAN | Код шаблона (ТП) | NUMBER | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER | Y


ACTIVESESSIONS

ACTIVESESSIONS - активные сессии

(Тип таблицы - Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | ID | NUMBER(15)
SESSIONID | Идентификатор | VARCHAR2(60) | Y
STARTDATE | Дата время начала | DATE | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код биллинговой группы | NUMBER(10) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
ADDRESS | Адрес и порт | VARCHAR2(60) | Y
FROMWHERE | Откуда соединение | VARCHAR2(60) | Y
CHANGED | Дата и время изменения | DATE | Y
DATALEN | Количество данных | NUMBER(15) | Y
DURATION | Длительность | NUMBER(10) | Y
INISALDO | Исходное сальдо | NUMBER(20,8) | Y
SALDO | Сальдо | NUMBER(20,8) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг-план | NUMBER(10) | Y
SESSIONNUMBER | Номер сессии | NUMBER(10) | Y
STATE Состояние:
  • 0 - Работает
  • 10 - Ожидает отключения
  • 20 - Перевод в off-line
 NUMBER(10) Y
SESSIONTYPE | Тип сессии | VARCHAR2(8)
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Код номерной емкости | NUMBER(10) | Y
COREQUESTTYPE | Последняя отработанная заявка | NUMBER(6) | Y
INCOMINGDATA | Входящий трафик | NUMBER(15) | Y
OUTGOINGDATA | Исходящий трафик | NUMBER(15) | Y
TONUMBER | Куда звонок | VARCHAR2(60) | Y
FRAMEDIPADDRESS | Выданный IP-адрес | VARCHAR2(16) | Y
CONFID | VARCHAR2(255) | Y
DIRECTION | Направление | NUMBER(1) | Y
NMCLIENT | Название клиента | VARCHAR2(80) | Y
CARDNUMBER | Номер карты | VARCHAR2(60) | Y
COCITYT | Код города "куда" | NUMBER(10) | Y
AUTHTYPE | Тип авторизации | VARCHAR2(10) | Y
RATE | Ставка | NUMBER(20,8) | Y
USERNAME | Логин | VARCHAR2(60) | Y
NASPORTTYPE | Тип порта | VARCHAR2(30) | Y
OUTGOINGDATA_PREV | NUMBER(15) | Y
INCOMINGDATA_PREV | NUMBER(15) | Y
PARENTSESSIONID | Родительская сессия | VARCHAR2(60) | Y
SERVICENAME Название сервиса (как в файле users FreeRadius-сервера). Например:
Пример значений ACTIVESESSIONS.SERVICENAME: internet_200Kbit, internet_1Mbit, internet_500Kbit. 		VARCHAR2(60) Y
CREDITLIMIT | Ограничение кредита | NUMBER(20,8) | Y
CURSALDO | Текущее сальдо | NUMBER(20,8) | Y


ACTIVEUSERS

 ACTIVEUSERS - активные пользователи (Тип таблицы - Dynamic).
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Пользователь | NUMBER(10) | Y
COCOMP | KACOMPUTERS.COCOMP | Машина | NUMBER(10) | Y
KPID |  | Сессия | NUMBER(10) | Y
ENGINENUM |  | Процесс | NUMBER(6) |
COAPP | SECURITYOBJ.SOBJID | Приложение | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |


ADMS_CHANNELS

ADMS_CHANNELS - каналы продаж для веб-интерфейса ADMS.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCHANNEL |  | Код канала | NUMBER(10) | N
NMCHANNEL |  | Наименование канала | VARCHAR2(256) | N


ADMS_DEP2PICKBPLAN

ADMS_DEP2PICKBPLAN - список департаментов, чьи тарифные планы доступны для выбора в предзаявке.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | N
PICKBPLAN |  | Признак доступности выбора ТП(N,Y) | VARCHAR2(1) | Y


ADMS_PARTNERS

ADMS_PARTNERS - партнеры для веб-интерфейса ADMS.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Пользователь, создавший партнера | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Код клиента в АСР Атлант | NUMBER(10) | N


ADMS_WEB_LOG

ADMS_WEB_LOG - лог для web-интерфейса ADMS.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
A_CODE |  | Код ошибки | NUMBER(10) | Y
A_MSG |  | Текст сообщения об ошибке | VARCHAR2(256) | Y
A_DATE |  | Дата возникновения ошибки | DATE | Y


ADMSADDRESS

ADMSADDRESS - структурированные адреса для веб-интерфейса ADMS.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COADDRESS |  | Уникальный код | NUMBER(10) | N
COREGION | KACLASSIFIERADDRESS.ID | Код региона | NUMBER(10) | Y
CORAYON | KACLASSIFIERADDRESS.ID | Код района | NUMBER(10) | Y
COCITY | KACLASSIFIERADDRESS.ID | Код города | NUMBER(10) | Y
COSTREET | KACLASSIFIERADDRESS.ID | Код улицы | NUMBER(10) | Y
BUILDNUMBER |  | Номер дома | VARCHAR2(20) | Y
BUILDBLOCK |  | Номер корпуса | VARCHAR2(20) | Y
FLATNUMBER |  | Номер квартиры | VARCHAR2(20) | Y
COSTRUCTADDRESS | STRUCTADDRESS.COSTRUCTADDRESS | Код структурированного адреса | NUMBER(10) | Y
ASSTRING |  | Адрес в текстовом формате | VARCHAR2(256) | Y


ADMSPERMISSONS

ADMSPERMISSONS - cписок элементов на выдачу прав для web-интерфейса ADMS.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ADMSID | Код элемента в ADMS | NUMBER(3) | Y
SUBJID | Код элемента в SECURITYOBJ | NUMBER(10) | Y
SOBJNAME | Имя элемента в SECURITYOBJ | VARCHAR2(50) | Y
COTYPE

Тип элемента:

  • 1 - интерфейс
  • 2 - меню
  • 3 - остальное
 NUMBER(1) Y
COINTERFACE

Интерфейс:

  • 1 - callcentr
  • 2 - ходоки
 NUMBER(1) Y


ADMSREQUEST

ADMSREQUEST - предзаявки для веб-интерфейса ADMS.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREREQUEST |  | Уникальный код привязки | NUMBER | N
COREQUEST | REQUEST.COREQUEST | Код заявки в АСР Атлант | NUMBER | Y
LASTNAME |  | Фамилия клиента | VARCHAR2(60) | Y
FIRSTNAME |  | Имя клиента | VARCHAR2(60) | Y
MIDDLENAME |  | Отчество клиента | VARCHAR2(60) | Y
DOCTYPE | KAAUSWEISSTYPE.COAUSWEISSTYPE | Тип документа | NUMBER(2) | Y
DOCSER |  | Серия документа | VARCHAR2(20) | Y
DOCNUM |  | Номер документа | VARCHAR2(20) | Y
DOCDT |  | Дата выдачи | DATE | Y
DOCWHO |  | Кто выдал | VARCHAR2(200) | Y
WASBORN_DT |  | Дата рождения клиента | DATE | Y
CONTACTPHONE |  | Контактный телефон | VARCHAR2(60) | Y
COMMENTPHONE |  | Комментарий к контактному телефону | VARCHAR2(200) | Y
HOMEPHONE |  | Домашний телефон | VARCHAR2(60) | Y
COMMENTHOMEPHONE |  | Комментарий к домашнему телефону | VARCHAR2(200) | Y
SMSPHONE |  | Телефон для смс | VARCHAR2(60) | Y
COMMENTSMSPHONE |  | Комментарий для смс | VARCHAR2(200) | Y
CONTACTEMAIL |  | Контактный e-mail | VARCHAR2(60) | Y
COMMENTEMAIL |  | Комментарий к e-mail | VARCHAR2(200) | Y
EMAILUVED |  | e-mail для уведомлений | VARCHAR2(60) | Y
COMMENTEMAILUVED |  | Комментарий к e-mail для уведомлений | VARCHAR2(200) | Y
ADR_REG | ADMSADDRESS.COADDRESS | Код адреса подключения предзаявки | NUMBER | Y
DT_PLAN |  | Дата планируемого подключения | DATE | Y
USERID | USERS.USERID | Пользователь, создавший предзаявку | NUMBER | Y
REQUESTSTATUS |  | Статус предзаявки | NUMBER | Y
COSOURCE | ADMSSOURCES.COSOURCE | Источник поступления заявки | NUMBER(1) | N
COCLIENT | CLIENT.COCLIENT | Код клиента в АСР Атлант | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Тарифный план | NUMBER(10) | Y
CLIENTTYPE | CLIENT.COCLIENTTYPE | Тип клиента | NUMBER(1) | Y
COPAYMENTSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Система оплаты | NUMBER | Y
COSERVERTYPE | SERVERS.COSERVER | Тип сервера | NUMBER | Y
EQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER | Y
COSTSERVICE |  | Стоимость услуги | NUMBER(1) | Y
COSOURCEINFO | ADMSSOURCEINFORMATION. COSOURCEINFORMATION | Откуда узнали о сервисе | NUMBER | Y
AGENTID |  | Код агента | NUMBER(10) | Y
CREATED |  | Дата создания предзаявки | DATE | Y
ID_DEP | DEPARTMENTS.ID_DEP | Департамент клиента | NUMBER(10) | Y


ADMSREQUESTSTATUS

ADMSREQUESTSTATUS - статусы предзаявки для веб-интерфейса ADMS.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTSTATUS |  | Код статуса | INTEGER | N
NMREQUESTSTATUS |  | Наименование статуса | VARCHAR2(250) | Y
NMREQUESTSTATUS_SHORT |  | Краткое наименование статуса | VARCHAR2(50) | Y


ADMSSETTINGS

ADMSSETTINGS - настройки предзаявки для веб-интерфейса ADMS.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE_INTERNET | STREQUEST.COREQUESTTYPE | Код заявки для сервиса «Интернет» | NUMBER(10) | Y
COREQUESTTYPE_PHONE | STREQUEST.COREQUESTTYPE | Код заявки для сервиса «Телефония» | NUMBER(10) | Y
COREQUESTTYPE_KTV | STREQUEST.COREQUESTTYPE | Код заявки для сервиса «Кабельное телевидение» | NUMBER(10) | Y
COOFFSET_INTERNET | KAOFFSET.COOFFSET | Точка выставления для сервиса «Интернет» | NUMBER(10) | Y
COOFFSET_PHONE | KAOFFSET.COOFFSET | Точка выставления для сервиса «Телефония» | NUMBER(10) | Y
COOFFSET_KTV | KAOFFSET.COOFFSET | Точка выставления для сервиса «Кабельное телевидение» | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
TP_URL |  | Ссылка на ТП | VARCHAR2(512) | Y
PARAMCODE_TP | KABPLANPARAM. COBPLANPARAM | Код пользовательского параметра ТП для отображения ТП в веб-интерфейсе «Ходоки» | NUMBER(10) | Y


ADMSSOURCEINFORMATION

ADMSSOURCEINFORMATION - источники информации для веб-интерфейса ADMS.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSOURCEINFORMATION |  | Код источника информации | INTEGER | N
DESCRIPTION |  | Наименование источника информации | VARCHAR2(250) | Y


ADMSSOURCES

ADMSSOURCES - источники заведения предзаявки для веб-интерфейса ADMS.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSOURCE |  | Код источника | INTEGER | N
NMSOURCE |  | Наименование источника | VARCHAR2(250) | Y


 ADV_QUEUE_REQ_TABLE

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
Q_NAME |  |  | VARCHAR2(30) | Y
MSGID |  |  | RAW(16) |
CORRID |  |  | VARCHAR2(128) | Y
PRIORITY |  |  | NUMBER | Y
STATE |  |  | NUMBER | Y
DELAY |  |  | DATE | Y
EXPIRATION |  |  | NUMBER | Y
TIME_MANAGER_INFO |  |  | DATE | Y
LOCAL_ORDER_NO |  |  | NUMBER | Y
CHAIN_NO |  |  | NUMBER | Y
CSCN |  |  | NUMBER | Y
DSCN |  |  | NUMBER | Y
ENQ_TIME |  |  | DATE | Y
ENQ_UID |  |  | NUMBER | Y
ENQ_TID |  |  | VARCHAR2(30) | Y
DEQ_TIME |  |  | DATE | Y
DEQ_UID |  |  | NUMBER | Y
DEQ_TID |  |  | VARCHAR2(30) | Y
RETRY_COUNT |  |  | NUMBER | Y
EXCEPTION_QSCHEMA |  |  | VARCHAR2(30) | Y
EXCEPTION_QUEUE |  |  | VARCHAR2(30) | Y
STEP_NO |  |  | NUMBER | Y
RECIPIENT_KEY |  |  | NUMBER | Y
DEQUEUE_MSGID |  |  | RAW(16) | Y
SENDER_NAME |  |  | VARCHAR2(30) | Y
SENDER_ADDRESS |  |  | VARCHAR2(1024) | Y
SENDER_PROTOCOL |  |  | NUMBER | Y
USER_DATA |  |  | ADV_QUEUE_REQ | Y


ADV_QUEUE_REQMOVE_TABLE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
Q_NAME |  |  | VARCHAR2(30) | Y
MSGID |  |  | RAW(16) |
CORRID |  |  | VARCHAR2(128) | Y
PRIORITY |  |  | NUMBER | Y
STATE |  |  | NUMBER | Y
DELAY |  |  | DATE | Y
EXPIRATION |  |  | NUMBER | Y
TIME_MANAGER_INFO |  |  | DATE | Y
LOCAL_ORDER_NO |  |  | NUMBER | Y
CHAIN_NO |  |  | NUMBER | Y
DELAY |  |  | NUMBER | Y
EXPIRATION |  |  | NUMBER | Y
TIME_MANAGER_INFO |  |  | DATE | Y
LOCAL_ORDER_NO |  |  | NUMBER | Y
CHAIN_NO |  |  | VARCHAR2(30) | Y
CSCN |  |  | DATE | Y
DSCN |  |  | NUMBER | Y
ENQ_TIME |  |  | VARCHAR2(30) | Y
ENQ_UID |  |  | NUMBER | Y
ENQ_TID |  |  | VARCHAR2(30) | Y
DEQ_TIME |  |  | VARCHAR2(30) | Y
DEQ_UID |  |  | NUMBER | Y
DEQ_TID |  |  | NUMBER | Y
RETRY_COUNT |  |  | RAW(16) | Y
EXCEPTION_QSCHEMA |  |  | VARCHAR2(30) | Y
EXCEPTION_QUEUE |  |  | VARCHAR2(1024) | Y
STEP_NO |  |  | NUMBER | Y
RECIPIENT_KEY |  |  | ADV_QUEUE_REQMOVE | Y


ADV_QUEUEMSG_TABLE

ADV QUEUEMSG TABLE - Служебная таблица для очереди

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
Q NAME |  |  | VARCHAR2(30) | Y
MSGID |  |  | RAW(16) |
CORRID |  |  | VARCHAR2(128) | Y
PRIORITY |  |  | NUMBER | Y
STATE |  |  | NUMBER | Y
DELAY |  |  | DATE | Y
EXPIRATION |  |  | NUMBER | Y
TIME MANAGER INFO |  |  | DATE | Y
LOCAL ORDER NO |  |  | NUMBER | Y
CHAIN NO |  |  | NUMBER | Y
CSCN |  |  | NUMBER | Y
DSCN |  |  | NUMBER | Y
ENQ TIME |  |  | DATE | Y
ENQ UID |  |  | NUMBER | Y
ENQ TID |  |  | VARCHAR2(30) | Y
DEQ TIME |  |  | DATE | Y
DEQ UID |  |  | NUMBER | Y
DEQ TID |  |  | VARCHAR2(30) | Y
RETRY COUNT |  |  | NUMBER | Y
EXCEPTION QSCHEMA |  |  | VARCHAR2(30) | Y
EXCEPTION QUEUE |  |  | VARCHAR2(30) | Y
STEP NO |  |  | NUMBER | Y
RECIPIENT KEY |  |  | NUMBER | Y
DEQUEUE MSGID |  |  | RAW(16) | Y
SENDER NAME |  |  | VARCHAR2(30) | Y
SENDER ADDRESS |  |  | VARCHAR2(1024) | Y
SENDER PROTOCOL |  |  | NUMBER | Y
USER DATA |  |  | ADV MSG | Y


ADV_QUEUEMSG_TABLE$STAT

ADV_QUEUEMSG_TABLE$STAT -Служебная таблица для очереди

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STATID |  |  | VARCHAR2(30) | Y
TYPE |  |  | CHAR(1) | Y
VERSION |  |  | NUMBER | Y
FLAGS |  |  | NUMBER | Y
C1 |  |  | VARCHAR2(30) | Y
C2 |  |  | VARCHAR2(30) | Y
C3 |  |  | VARCHAR2(30) | Y
C4 |  |  | VARCHAR2(30) | Y
C5 |  |  | VARCHAR2(30) | Y
N1 |  |  | NUMBER | Y
N2 |  |  | NUMBER | Y
N3 |  |  | NUMBER | Y
N4 |  |  | NUMBER | Y
N5 |  |  | NUMBER | Y
N6 |  |  | NUMBER | Y
N7 |  |  | NUMBER | Y
N8 |  |  | NUMBER | Y
N9 |  |  | NUMBER | Y
N10 |  |  | NUMBER | Y
N11 |  |  | NUMBER | Y
N12 |  |  | NUMBER | Y
D1 |  |  | DATE | Y
R1 |  |  | RAW(32) | Y
R2 |  |  | RAW(32) | Y
CH1 |  |  | VARCHAR2(1000) | Y


 AG_BADCDR_PAGES
(Тип таблицы- Dynamic)
Используется в детализации по нераспознанному трафику в веб. Хранит все строки детализации. Из-за большого количество строк, они отображаются в веб постранично. В AG_BADCDR_PAGES каждой строке детализации присваивается номер страницы, накоторой она будет отображаться
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PAGE |  | Номер страницы Количество строк в странице определяется параметром tuneparam(118,1). По умолчанию – 100. | INTEGER | Y
USERID | USERS.USERID | Авторизованный в веб пользователь. | Number(10) | Y
SEQ |  | Уникальный ID | Number(10) | Y
NUMIDENT |  | Абонент А | Varchar2(60) | Y
OTHERPARTY |  | Абонент Б | Varchar2(60) | Y
STARTDATE |  | Дата | Varchar2(20) | Y
DURATION |  | Длительность | Number(10) | Y
INCOMINGROUTE |  | Входящий транк | Varchar2(32) | Y
OUTGOINGROUTE |  | Исходящий транк | Varchar2(32) | Y
NMTRAFFICTYPE |  | Тип трафика | Varchar2(60) | Y
CHANGED |  | Дата занесения строки в таблицу. | DATE | Y
ERRORTEXT |  | Текст ошибки | VARCHAR2(255) | Y
ROWNUMBER |  | Номер строки | INTEGER | Y
DTSTARTDATE |  | Начало диапазона дат | DATE | Y


AG_BATCH

AG_BATCH - служебная таблица для сохранения данных по массовым операциям.

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
BATCHINDEX | NUMBER(10) | Y |  |
N1 | NUMBER | Y |  |
N2 | NUMBER | Y |  |
N3 | NUMBER | Y |  |
N4 | NUMBER | Y |  |
N5 | NUMBER | Y |  |
N6 | NUMBER | Y |  |
N7 | NUMBER | Y |  |
N8 | NUMBER | Y |  |
N9 | NUMBER | Y |  |
N10 | NUMBER | Y |  |
N11 | NUMBER | Y |  |
N12 | NUMBER | Y |  |
N13 | NUMBER | Y |  |
N14 | NUMBER | Y |  |
N15 | NUMBER | Y |  |
S1 | VARCHAR2(4000) | Y |  |
S2 | VARCHAR2(4000) | Y |  |
S3 | VARCHAR2(4000) | Y |  |
S4 | VARCHAR2(4000) | Y |  |
S5 | VARCHAR2(4000) | Y |  |
S6 | VARCHAR2(4000) | Y |  |
S7 | VARCHAR2(4000) | Y |  |
S8 | VARCHAR2(4000) | Y |  |
S9 | VARCHAR2(4000) | Y |  |
S10 | VARCHAR2(4000) | Y |  |
S11 | VARCHAR2(4000) | Y |  |
S12 | VARCHAR2(4000) | Y |  |
S13 | VARCHAR2(4000) | Y |  |
S14 | VARCHAR2(4000) | Y |  |
S15 | VARCHAR2(4000) | Y |  |
S16 | VARCHAR2(4000) | Y |  |
S17 | VARCHAR2(4000) | Y |  |
S18 | VARCHAR2(4000) | Y |  |
S19 | VARCHAR2(4000) | Y |  |
S20 | VARCHAR2(4000) | Y |  |
D1 | DATE | Y |  |
D2 | DATE | Y |  |
D3 | DATE | Y |  |
D4 | DATE | Y |  |
D5 | DATE | Y |  |
D6 | DATE | Y |  |
D7 | DATE | Y |  |
D8 | DATE | Y |  |
D9 | DATE | Y |  |
D10 | DATE | Y |  |
PAGE | INTEGER | Y |  |
S21 | VARCHAR2(4000) | Y |  |
S22 | VARCHAR2(4000) | Y |  |
S23 | VARCHAR2(4000) | Y |  |
S24 | VARCHAR2(4000) | Y |  |
S25 | VARCHAR2(4000) | Y |  |


AG_BATCH_B2B

AG_BATCH_B2B -таблица для выгрузок, аналог таблицы AG_BATCH.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BATCHINDEX |  |  | NUMBER(10) | Y
N1 |  |  | NUMBER | Y
N2 |  |  | NUMBER | Y
N3 |  |  | NUMBER | Y
N4 |  |  | NUMBER | Y
N5 |  |  | NUMBER | Y
N6 |  |  | NUMBER | Y
N7 |  |  | NUMBER | Y
N8 |  |  | NUMBER | Y
N9 |  |  | NUMBER | Y
N10 |  |  | NUMBER | Y
N11 |  |  | NUMBER | Y
N12 |  |  | NUMBER | Y
N13 |  |  | NUMBER | Y
N14 |  |  | NUMBER | Y
N15 |  |  | NUMBER | Y
S1 |  |  | VARCHAR2(4000) | Y
S2 |  |  | VARCHAR2(4000) | Y
S3 |  |  | VARCHAR2(4000) | Y
S4 |  |  | VARCHAR2(4000) | Y
S5 |  |  | VARCHAR2(4000) | Y
S6 |  |  | VARCHAR2(4000) | Y
S7 |  |  | VARCHAR2(4000) | Y
S8 |  |  | VARCHAR2(4000) | Y
S9 |  |  | VARCHAR2(4000) | Y
S10 |  |  | VARCHAR2(4000) | Y
S11 |  |  | VARCHAR2(4000) | Y
S12 |  |  | VARCHAR2(4000) | Y
S13 |  |  | VARCHAR2(4000) | Y
S14 |  |  | VARCHAR2(4000) | Y
S15 |  |  | VARCHAR2(4000) | Y
S16 |  |  | VARCHAR2(4000) | Y
S17 |  |  | VARCHAR2(4000) | Y
S18 |  |  | VARCHAR2(4000) | Y
S19 |  |  | VARCHAR2(4000) | Y
S20 |  |  | VARCHAR2(4000) | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y
D6 |  |  | DATE | Y
D7 |  |  | DATE | Y
D8 |  |  | DATE | Y
D9 |  |  | DATE | Y
D10 |  |  | DATE | Y
PAGE |  |  | INTEGER | Y
S21 |  |  | VARCHAR2(4000) | Y
S22 |  |  | VARCHAR2(4000) | Y
S23 |  |  | VARCHAR2(4000) | Y
S24 |  |  | VARCHAR2(4000) | Y
S25 |  |  | VARCHAR2(4000) | Y


AG_BATCH_FILEINFO

AG_BATCH_FILEINFO - Файлы, сформированные заданием на выгрузку

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BATCHINDEX | AG_BATCH_JOBS.BATCHINDEX | Код задания | NUMBER(10) | N
FILENAME |  | Имя файла | VARCHAR2(255) | N
ORACLEDIRECTORY |  | Директория из dba_directory | VARCHAR2(255) | Y
INFO |  | Дополнительная информация | VARCHAR2(4000) | Y


AG_BATCH_JOBPARAMETERS

AG_BATCH_JOBPARAMETERS - список дополнительных параметров выгрузки.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BATCHINDEX | AG_BATCH_JOBS.BATCHINDEX | Код задания | NUMBER(10) | N
PARAMETERVALUE |  | Значение параметра | VARCHAR2(1024) | Y
PARAMETERTYPE |  | Тип параметра. Необязательно к заполнению, используется только в выгрузках, где есть несколько разных типов | VARCHAR2(20) | Y


AG_BATCH_JOBS

AG_BATCH_JOBS - таблица состояния заведенных в системе джобов.

(Тип таблицы - Dynamic)

Значения поля BATCHINDEX являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BATCHINDEX
 Уникальный ключ. Номер задания. NUMBER(10) N
SQLCODE | sql-код, с которым запущен job | VARCHAR2(1024) | N
WHAT | Числовой код, по которому можно идентифицировать процедуру, вызываемую в job (обязательно для заполнения)'; | NUMBER(5) | N
PARAMS | Параметры, необходимые для формирования выгрузки типа what (разделитель параметров знак - ^). | VARCHAR2(64) | N
STATUS

Статус выполнения выгрузки:

  • 0 - процедура поставлена в очередь на выполнение джоб.ом,
  • 1 - процедура джоба в процессе выполнения,
  • 2 - процедура джоба выполена,
  • 3 - выполнение задания прервано,
  • 4 – во время выполнения выгрузки произошла ошибка, выполнение задания прервано'
 NUMBER(2) N
CREATEDATE | Дата создания задания | DATE | N
ID_DEP | Код отдела, создавшего job | NUMBER(10) | Y
USERID | Код пользователя, создавшего job | NUMBER(10) | Y
STARTDATE
Дата начала работы функции выгрузки DATE Y
ENDDATE | Дата завершения работы функции выгрузки | DATE | Y
N_DEPS_OPTION | Новости. Флаг по отделам | NUMBER(10) | Y
N_ADDINDEX | Новости. Индекс по отделам | NUMBER(10) | Y
N_HEADER | Новости. Заголовок | VARCHAR2(255) | Y
N_TEXT | Новости. Текст | CLOB | Y
N_STARTDATE | Новости. Дата С | VARCHAR2(255) | Y
N_UPTODATE | Новости. Дата По | VARCHAR2(255) | Y
ERRORTYPE Тип ошибки:
  • 0 - ошибка биллинга (kaerror),
  • 1 - ошибка oracle,
  • 2 - ошибка java,
  • 3 - предупреждение (warning)
 NUMBER(2) Y
ERRORCODE | Код ошибки | NUMBER | Y
ERRORTEXT | Текст ошибки | VARCHAR2(4000) | Y


AG_NEWS

AG_NEWS - новости.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONEWS | Уникальный код | NUMBER(10) | N
NHEADER | Заголовок новости | VARCHAR2(255) | N
NTEXT | Текст новости | CLOB | N
STARTDATE | Отображать новость с даты | DATE | N
UPTODATE | Отображать новость по дату | DATE | N
CHANGED | Дата последнего изменения | DATE | N
DEPALL Отображать новость для всех департаментов:
  • 1(значение по умолчанию) - да (для всех департаментов);
  • 0 - нет (не для всех департаментов).
 NUMBER(1) Y
OWNERDEP | Идентификатор департамента пользователя, создавшего запись в таблице | NUMBER(10) | Y
COBPLAN
Код тарифного плана, для которого сформирована новость
 NUMBER(10) Y


AG_NEWS2DEP

AG_NEWS2DEP - новости для департаментов.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
CONEWS | NUMBER(10) | N | AG_NEWS.CONEWS | Новость
DEPID | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Департамент


AG_TMP_COMMON

(Тип таблицы – Временная таблица. Используется для временного хранения результатов выполнения динамических sql запросов на протяжении одной сессии. По завершению транзакции, в которой изменялись строки таблицы AG_TMP_COMMON результаты изменения сохраняются. В каждой строке можно хранить 20 значении number, 10 значении date и 20 значении varchar2(255).

(Тип таблицы – Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
N1 |  |  | number | Y
N2 |  |  | Number | Y
N3 |  |  | Number | Y
N4 |  |  | Number | Y
N5 |  |  | Number | Y
N6 |  |  | Number | Y
N7 |  |  | Number | Y
N8 |  |  | Number | Y
N9 |  |  | Number | Y
N10 |  |  | Number | Y
N11 |  |  | Number | Y
N12 |  |  | Number | Y
N13 |  |  | Number | Y
N14 |  |  | Number | Y
N15 |  |  | Number | Y
N16 |  |  | Number | Y
N17 |  |  | Number | Y
N18 |  |  | Number | Y
N19 |  |  | Number | Y
N20 |  |  | Number | Y
D1 |  |  | date | Y
D2 |  |  | Date | Y
D3 |  |  | Date | Y
D4 |  |  | Date | Y
D5 |  |  | Date | Y
D6 |  |  | Date | Y
D7 |  |  | Date | Y
D9 |  |  | Date | Y
D10 |  |  | Date | Y
S1 |  |  | Varchar2(255) | Y
S2 |  |  | Varchar2(255) | Y
S3 |  |  | Varchar2(255) | Y
S4 |  |  | Varchar2(255) | Y
S5 |  |  | Varchar2(255) | Y
S6 |  |  | Varchar2(255) | Y
S7 |  |  | Varchar2(255) | Y
S8 |  |  | Varchar2(255) | Y
S9 |  |  | Varchar2(255) | Y
S10 |  |  | Varchar2(255) | Y
S11 |  |  | Varchar2(255) | Y
S12 |  |  | Varchar2(255) | Y
S13 |  |  | Varchar2(255) | Y
S14 |  |  | Varchar2(255) | Y
S15 |  |  | Varchar2(255) | Y
S16 |  |  | Varchar2(255) | Y
S17 |  |  | Varchar2(255) | Y
S18 |  |  | Varchar2(255) | Y
S19 |  |  | Varchar2(255) | Y
S20 |  |  | Varchar2(255) | Y


ANNONCE2CLIENT

 ANNONCE2CLIENT - объявления для клиентов.
Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COCLIENT | NUMBER(10) | N | Уникальный код клиента | CLIENT.COCLIENT
COANNONCE | NUMBER(10) | N | Уникальный код объявления | ANNONCES.COANNONCE


ANNONCES

 ANNONCES - объявления.
Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COANNONCE | NUMBER(10) | N | Уникальный код |
STARTDATE | DATE | N | Начальная дата периода действия объявления |
UPTODATE | DATE | N | Конечная дата периода действия объявления |
ANNONCE | CLOB | N | Текст объявления Примечание. Для выделения в тексте объявления важной или дополнительной информации, для улучшения внешнего вида объявления можно использовать теги html. |


APPEVENTLOG

APPEVENTLOG - журнал событий

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
EVENTLEVEL |  | Уровень события | NUMBER(6) |
EVENTCLASS |  | Класс события | NUMBER(6) |
EVENTCODE |  | Код события | NUMBER(6) |
EVENTSUBCODE |  | Субкод события | NUMBER(10) | Y
INFO |  | Доп информация | VARCHAR2(255) | Y
USERID | USERS.USERID | Пользователь | NUMBER(10) | Y
ACCESSDATE |  | Дата доступа | DATE |
COAPP | SECURITYOBJ.SOBJID | Приложение | NUMBER(10) |
COCOMP | KACOMPUTERS.COCOMP | Машина | NUMBER(10) | Y


AQUERYLOG

AQUERYLOG - история запросов на опрос состояния абонента

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTDPROGRESS | TDPROGRESS.COTDPROGRESS | Код записи | NUMBER(10) |
QUERY_SID |  | Серийный номер абонента | VARCHAR2(20) | Y
QUERY_TEL |  | Избирательный номер абонента | VARCHAR2(60) | Y
STARTED |  | Дата формирования | DATE |


AREAS

AREAS -область применения патчей.

(Тип таблицы – Hard_Predefined)

Значения поля AREA являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
AREA |  | область применения патчей | VARCHAR2(128) |


ATLANT_GLOBE_BUFFER

ATLANT_GLOBE_BUFFER - Таблица для буферизации представления V_ATLANT_GLOBE.

(Тип таблицы - Dynamic)

.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PROJECT_ID | Идентификатор проекта | NUMBER(10) | N
GLOBE_ID | Код ЭТС | NUMBER | N
GLOBE_NAME | Наименование ЭТС | VARCHAR2(255) | N
BILL_ZONE_ID | Код тарифной зоны | NUMBER | N
BILL_ZONE_NAME_RUS | Наименование тарифной зоны (рус.) | VARCHAR2(500) | Y
BILL_ZONE_NAME_LAT | Наименование тарифной зоны (eng.) | VARCHAR2(500) | Y
BILL_ZONE_TYPE | Тип тарифной зоны | NUMBER(10) | N
BILL_ZONE_TYPE_NAME | Наименование типа тарифной зоны | VARCHAR2(13) | Y
CODE | Префикс | VARCHAR2(20) | Y
FROM_DATE | Дата начала действия | DATE | Y
TO_DATE | Дата окончания действия | DATE | Y
EDIT_DATE | Дата последнего изменения | DATE | Y
NEED_LOAD

Признак необходимости обновления ЭТС:

  • 1 - необходимо обновить;
  • 0 - успешно обновлена.

NUMBER(1), default = 1

 N
ACTUAL Актуальная дата

DATE

 Y


ATLREQ_ALTROLE2USERGR

ATLREQ_ALTROLE2USERGR - таблица, определяющая соответствие между парой значений код IT услуги, код роли в ИТ-услуге и группой пользователей.

(Тип таблицы - Predefined)

Значения полей COATLREQUEST , COATLROLE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COATLREQUEST |  | Код IT услуги | NUMBER | N
COATLROLE |  | Код роли в ИТ-услуге | NUMBER | N
USERGROUP | USERS.USERID | Группа пользователей | NUMBER | N


AUSWEISS

AUSWEISS - документ, удостоверяющий личность

(Тип таблицы - Dynamic)

Значения поля COAUSWEISS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAUSWEISS |  | Код | NUMBER(10) |
COAUSWEISSTYPE | KAAUSWEISSTYPE.COAUSWEISSTYPE | Код типа | NUMBER(6) | Y
AUSWSERIA |  | Серия | VARCHAR2(24) | Y
AUSWNUMBER |  | Номер | VARCHAR2(24) | Y
AUSWDATE |  | Выдан | DATE | Y
AUSWWHO |  | Кем выдан | VARCHAR2(512) | Y


AUTOCREATELK_LOG

AUTOCREATELK_LOG - лог автоматического включения ЛК для B2CFix.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доставки | NUMBER | Y
CONUM | NUM.CONUM | Подключение | NUMBER | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER | Y
CREATEDATE |  | Дата создания | DATE | Y


AUTOMATIC_BIND_PARAMS

AUTOMATIC_BIND_PARAMS - Таблица общих параметров правила

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Код параметра правила | NUMBER(10) | N
PARAMID | KAPARAMETER.PARAMID | Параметр | NUMBER(10) | N
EVENTTYPE Cобытие, по которому должен создаваться параметр:
  • 0 - при создании ЛС
  • 1 - при создании клиента
 NUMBER(1) N
LEGALENTITY Юридический статус клиента:
  • 0 - Физическое лицо
  • 1 - Юридическое лицо
  • null - Все
 NUMBER(1) Y
DEFAULT_VALUE | Значение по умолчанию | VARCHAR2(255) | Y


AUTOPROCSLOG

AUTOPROCSLOG - журнал автопроцессов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAUTOPROCSLOG |  | Уникальный ID | NUMBER(15) | N
ID | KAAUTOPROCS.ID | ID автопроцесса | NUMBER(6) | N
EXECDATE |  | Дата записи | DATE | N
REASON |  | Причина | NUMBER(6) | N
EXECUSER | USERS.USERID | Пользователь | NUMBER(6) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) | Y
COPLANPAY | PLANPAY.COPLANPAY | Плановый платеж | NUMBER(10) | Y
MSGTEXT |  | Сообщение | NUMBER(6) | Y
COBILL | BILL.COBILL | Код счета | NUMBER(10) | Y


AUTORETURNPHNUMBER

AUTORETURNPHNUMBER - настройки освобождения номеров из отстойника.

Тип таблицы – Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(5) | N
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип идентификатора подключения – выбор из списка типа идентификатора подключения (включая значение «любой»), зависит от выбранного значения «Тип сервиса» | NUMBER(6) | N
PERIOD |  | Период - целое положительное число, включая 0 (дней). | NUMBER(5) | Y


AUTORIZATION_LOG

AUTORIZATION_LOG - лог авторизации.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
USERID | NUMBER(10) | Y | USERS.USERID | Код пользователя
ENTER_DATE | DATE | Y | Дата выхода
RESULT NUMBER Y Результат авторизации:
  • 0 - если авторизация прошла успешно
  • код ошибки - в противном случае
EXIT_DATE | DATE | Y | Дата выхода
IP_ADDRESS | VARCHAR2(16) | Y | IP-адрес, с которого установлена сессия
SESSION_ID | NUMBER | Y | Код сессии


AXAPTA_TEMP

(Тип таблицы – Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
V1 |  |  | VARCHAR2(40) | Y
V2 |  |  | VARCHAR2(20) | Y
V3 |  |  | VARCHAR2(20) | Y
V4 |  |  | VARCHAR2(200) | Y
V5 |  |  | VARCHAR2(10) | Y
V6 |  |  | VARCHAR2(50) | Y
V7 |  |  | NUMBER(10) | Y
V8 |  |  | NUMBER(10) | Y
V9 |  |  | VARCHAR2(255) | Y
V10 |  |  | VARCHAR2(3) | Y
V11 |  |  | VARCHAR2(50) | Y
V12 |  |  | VARCHAR2(50) | Y
V13 |  |  | VARCHAR2(3) | Y
V14 |  |  | VARCHAR2(50) | Y
V15 |  |  | VARCHAR2(50) | Y
V16 |  |  | NUMBER(10) | Y
V17 |  |  | VARCHAR2(255) | Y
V18 |  |  | VARCHAR2(8) | Y
V19 |  |  | VARCHAR2(8) | Y
V20 |  |  | VARCHAR2(8) | Y
V21 |  |  | VARCHAR2(100) | Y
V22 |  |  | VARCHAR2(100) | Y
V23 |  |  | VARCHAR2(100) | Y
V24 |  |  | VARCHAR2(100) | Y
V25 |  |  | VARCHAR2(100) | Y
V26 |  |  | NUMBER(11,2) | Y
V27 |  |  | NUMBER(11,2) | Y
V28 |  |  | NUMBER(11,2) | Y
V29 |  |  | NUMBER(11,2) | Y
V30 |  |  | NUMBER(11,2) | Y


BAD_CDR_IMS

BAD_CDR_IMS - Нераспознанный трафик IMS

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(10) | Y
CALLTYPE

Тип соединения:

  • 1 - DAMPS roaming
  • 2 - DCS with PhNumber
  • 3 - DCS with IMSI
  • 4 - Service
 NUMBER(6) Y
DIRECTION_TAG Тип соединения:
  • 1 - исходящее соединение,
  • 2 - входящее соединение; при calltype=4 (тип-услуга)
  • 10 - регистрация услуги,
  • 11 - сброс услуги,
  • 12 - активизация услуги,
  • 13 - деактивация услуги,
  • 14 - запрос на услугу,
  • 15 - использование услуги
 NUMBER(4) Y
NUMIDENT_TAG

Тип сотового номера:

  • 0 - Unknown
  • 1 - MSIN, Номер SIM карты (GSM)
  • 2 - MSISDN, Внутренний или городской телефонный номер (DAMPS/электросвязь)
  • 3 - IMSI (полный), Код страны+код сети+MSIN (роуминг GSM)
  • 4 - IMEI, Серийный номер неподключаемого оборудования
  • 5 - PAGING, № телефона + № абонента
  • 6 - IP address (IP name)
  • 7 - Логин
  • 8 - Доменное имя
  • 9 - Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя)
  • 10 - called-station-ID (вызывающая станция (RADIUS)
 NUMBER(6) Y
NUMIDENT | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y

OTHERP_TAG

Тип идентификатора второго участника:

  • 0 - Null
  • 1 - MSIN
  • 2 - MSISDN
  • 3 - IMEI
  • 4 - IMSI (full,roaming)
 NUMBER(6) Y
OTHERPARTY | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY | Категория тарификации | NUMBER(6) | Y
STARTDATE | Дата начала соединения | DATE | Y
DURATION | Длительность | NUMBER(10) | Y
DATALEN | Количество данных | NUMBER(15) | Y

CALLRANGE

Категория соединения

  • 0 - Абонент А и Абонент Б - не принадлежат сети Компании (транзитный трафик, роуминг)
  • 1 - Абонент А принадлежит сети Компании, Абонент Б - нет
  • 2 - Абонент Б принадлежит сети Компании, Абонент А - нет
  • 3 - Абонент А и Абонент Б принадлежат сети Компании
 NUMBER(6) Y
INCOMINGROUTE | Входящий канал | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал | VARCHAR2(32) | Y
CALLID | Идентификатор соединения | NUMBER(10) | Y

SERVICETYPE

Тип сервиса передачи:

  • 0 - Телефония (голос, факс, телекс)
  • 1 - Телефония (передача данных)
  • 3 - Пейджинг интернет трафик (любой протокол)
  • 4 - Интернет трафик (любой протокол), АТМ
 NUMBER(6) Y
SERVICECODE | Код сервиса | NUMBER(6) | Y
INFO | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
COERROR | KAERROR.COERROR | Ошибка | NUMBER(6) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Клиент | NUMBER(10) | Y
CHECKMODE Режим работы:
  • 0 - Рабочий режим
  • 1 - Режим проверки
 NUMBER(1) Y
COFILE | Идентификатор файла | NUMBER(24) | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
SEQ | Уникальный ID | NUMBER(10) | Y
VIRTUAL Признак того, что звонок виртуальный (является результатом группировки звонков):
  • 1 - звонок виртуальный
  • 0 - звонок не виртуальный
 NUMBER(1) Y
CALLSCOUNT | Количество звонков | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM | Параметры для тарификации | NUMBER(10) | Y
LINK_ID | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y
COOWNER | CLIENT.COCLIENT | Владелец сети и/или системы расчетов | NUMBER(10) | Y
ID_DEVICE | DEVICE.ID_DEVICE | Уникальный идентификатор устройства | NUMBER(10) | Y
CHANGED | Дата и время изменения | DATE | Y


BADCDR

BADCDR - нераспознанные соединения.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(10) | Y
CALLTYPE

Тип соединения:

  • 1 - DAMPS roaming
  • 2 - DCS with PhNumber
  • 3 - DCS with IMSI
  • 4 - Service
 NUMBER(6) Y
DIRECTION_TAG Тип соединения:
  • 1 - исходящее соединение,
  • 2 - входящее соединение,
  • 4 - услуга,
  • 10 - регистрация услуги,
  • 11-сброс услуги,
  • 12-активизация услуги,
  • 13-деактивация услуги,
  • 14-запрос на услугу,
  • 15-использование услуги
 NUMBER(4) Y
NUMIDENT_TAG

Тип сотового номера:

  • 0 - Unknown
  • 1 - MSIN, Номер SIM карты (GSM)
  • 2 - MSISDN, Внутренний или городской телефонный номер (DAMPS/электросвязь)
  • 3 - IMSI (полный), Код страны+код сети+MSIN (роуминг GSM)
  • 4 - IMEI, Серийный номер неподключаемого оборудования
  • 5 - PAGING, № телефона + № абонента
  • 6 - IP address (IP name)
  • 7 - Логин
  • 8 - Доменное имя
  • 9 - Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя)
  • 10 - called-station-ID (вызывающая станция (RADIUS))
 NUMBER(6) Y
NUMIDENT | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG

Тип идентификатора второго участника:

  • 0 - Null
  • 1 - MSIN
  • 2 - MSISDN
  • 3 - IMEI
  • 4 - IMSI (full,roaming)
 NUMBER(6) Y
OTHERPARTY | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY

Категория тарификации:

  • 0 - Количество
  • 1 - Длительность
  • 2 - Объем
  • 3 - Длительность+объем
 NUMBER(6) Y
STARTDATE | Дата начала | DATE | Y
DURATION | Длительность (секунды) | NUMBER(10) | Y
DATALEN | Количество данных | NUMBER(15) | Y
CALLRANGE Категория соединения:
  • 0 - Абонент А и Абонент Б - не принадлежат сети Компании (транзитный трафик, роуминг)
  • 1 - Абонент А принадлежит сети Компании, Абонент Б - нет
  • 2 - Абонент Б принадлежит сети Компании, Абонент А - нет
  • 3 - Абонент А и Абонент Б принадлежат сети Компании
 NUMBER(6) Y
INCOMINGROUTE | Входящий канал | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал | VARCHAR2(32) | Y
CALLID | Идентификатор соединения | NUMBER(10) | Y
SERVICETYPE Тип сервиса печати:
  • 0 - Телефония (голос, факс, телекс)
  • 1 - Телефония (передача данных)
  • 3 - Пейджинг интернет трафик (любой протокол)
  • 4 - Интернет трафик (любой протокол), АТМ
 NUMBER(6) Y
SERVICECODE | Код услуги | NUMBER(6) | Y
INFO | Дополнительные параметры | VARCHAR2(512) | Y
COERROR | KAERROR.COERROR | Ошибка | NUMBER(6) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Клиент | NUMBER(10) | Y
CHECKMODE Режим работы:
  • 0 - Рабочий режим
  • 1 - Режим проверки
 NUMBER(1) Y
COFILE | Идентификатор файла | NUMBER(24) | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
SEQ | Уникальный ID | NUMBER(10) | Y
VIRTUAL Признак того, что звонок виртуальный (является результатом группировки звонков):
  • 1 - звонок виртуальный
  • 0 - звонок не виртуальный
 NUMBER(1) Y
CALLSCOUNT | Количество звонков | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM | Параметры для тарификации | NUMBER(10) | Y
LINK_ID | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y
COOWNER | CLIENT.COCLIENT | Владелец сети и/или системы расчетов | NUMBER(10) | Y
ID_DEVICE | DEVICE.ID_DEVICE | id устройства | NUMBER(10) | Y
CHANGED | Дата и время изменения | DATE | Y


BADCDR2AGG

BADCDR2AGG - Таблица привязки для хранения соответствия записей агрегата записям из BADCDR.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SEQ | BADCDR.SEQ | Уникальный ID записи BADCDR | NUMBER(10) | N
COAGGREGATOR | BCDRAGGREGATOR.COAGGREGATOR | Код агрегата | NUMBER(10) | N


BADCDR_ARC

BADCDR_ARC - Архив нераспознанного трафика

(Тип таблицы - Dynamic)

Имя поля Тип данных Nullable Ссылка на каталог Название
Описание полей см. в описании таблицы BADCDR


BADCDR_LOG

BADCDR_LOG - История выполнения правил

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORULE | BADCDR_RULES.CORULE | Код выполнившегося правила | NUMBER | Y
SQL_CMD |  | SQL команда правила | VARCHAR2(4000) | Y
ERRTEXT |  | Описание ошибки в случае неуспешного выполнения | VARCHAR2(1000) | Y
USERID | USERS.USERID | iКод пользователя выполнившего правило | NUMBER(10) | Y
TIMESTAMP |  | Дата выполнения | DATE | Y


BADCDR_RULES

BADCDR_RULES - Правила работы с трафиком в корзине

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORULE | Уникальный код правила | NUMBER | N
CMD | Пользовательское представление правила | VARCHAR2(1000) | Y
SQL_CMD | SQL команда правила | VARCHAR2(4000) | Y
STATE Состояние:
  • 1 - активно,
  • 0 - не активно
 NUMBER Y
STARTDATE | Дата начала действия | DATE | Y
UPTODATE | Дата окончания действия | DATE | Y
USERID | USERS.USERID | Код пользователя, создавшего правило | NUMBER(10) | Y


BADCDR_RULES_LOG

BADCDR_RULES_LOG - Лог правил работы с трафиком в корзине

(Тип таблицы - Dynamic)

Имя поля Ссылка на каталог Название Тип данных Nullable
Описание полей см. в описании таблицы BADCDR_RULES


BANK2SC

BANK2SC - таблица связи банков из другой системы с АСР «Атлант».

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANK | BANKS. COBANK | Код банка в АСР «Атлант» | NUMBER(10) | Y
COBANKSC |  | Код банка в другой системе | NUMBER(10) | Y


BANKFORMATFILE

BANKFORMATFILE - каталог встроенных форматов файлов для загрузки банковских выписок.

Hard_Predefined

Пример заполнения

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COBANKFORMATFILE | NUMBER | N | Уникальный ID |
NMBANKFORMATFILE | VARCHAR2(50) | Y | Название формата |


BANKS

BANKS - банки

Тип таблицы - Predefined

Пример заполнения

Значения поля COBANK являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANK |  | Банк | NUMBER(6) | N
BANKNAME |  | Наименование | VARCHAR2(255) | N
BANKBIC |  | БИК | VARCHAR2(9) | N
BANKMFO |  | МФО | VARCHAR2(9) | Y
CORACC |  | Корреспондентский счет | VARCHAR2(20) | Y
SWIFT |  | СВИФТ | VARCHAR2(20) | Y
COBANKFORMATFILE | BANKFORMATFILE.COBANKFORMATFILE | Форамат файла загрузки | NUMBER) | Y
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма платежа | NUMBER | Y


BCDRAGGREGATOR

BCDRAGGREGATOR - таблица для хранения агрегированных данных.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAGGREGATOR |  | Код агрегата | NUMBER(10) | N
IDENTIFICATOR |  | Идентификатор подключения инициатора соединения | VARCHAR2(255) | Y
IDENTIFICATOR_TYPE |  | Тип идентификатора | VARCHAR2(60) | Y
IDENTIFICATOR_TYPE_NAME |  | Наименование типа идентификатора | VARCHAR2(60) | Y
COERROR | KAERROR.COERROR | Код ошибки | NUMBER(6) | Y
COINTERROR | KAINTERROR.COINTERROR | Внутренний код ошибки | NUMBER(6) | Y
FROMDATE |  | Минимальное startdate внутри записи агрегата | DATE | Y
TODATE |  | Максимальное startdate внутри записи агрегата | DATE | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента клиента | NUMBER(10) | Y
BCDRCOUNT |  | Количество записей из BADCDR для данного агрегата | NUMBER(5) | Y
WEIGHT |  | Вес агрегата | NUMBER(6) | Y
DESCRIPTION |  | Описание ошибки | VARCHAR2(200) | Y


BCDRAGGREGATORCOMMENT

BCDRAGGREGATORCOMMENT - таблица для хранения комментариев и значений флагов для записей агрегата.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAGGREGATORCOMMENT |  | Код комментария агрегата | NUMBER(10) | N
COAGGREGATOR | BCDRAGGREGATOR.COAGGREGATOR | Код агрегата | NUMBER(10) | N
USERID | USERS.USERID | Код пользователя, оставившего комментарий | NUMBER(10) | N
COMMENTDATE |  | Дата оставленного комментария | DATE | N
TEXT |  | Текст комментария | VARCHAR2(1000) | Y
TOTARIFF |  | Значение чекбоксов "Протарифицировать/Не тарифицировать". "Y" - отмечен первый, "N" - второй. NULL - ни один. | VARCHAR2(1) | Y
PROCESSED |  | Чекбокс "Обработано" отмечен – значение "Y" | VARCHAR2(1) | Y
TARIFFED |  | Признак «Протаифицирован». "1" - протарифицирован, иначе - нет | NUMBER(1) | Y


BCDRAGGREGATORTRAFFIC

BCDRAGGREGATORTRAFFIC - таблица для хранения подробных данных по трафику для каждой строки агрегата.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAGGREGATORTRAFFIC |  | Уникальное значение | NUMBER(10) | N
COAGGREGATOR | BCDRAGGREGATOR.COAGGREGATOR | Код агрегата | NUMBER(10) | N
CALLTYPE |  | Тип соединения | NUMBER(6) | Y
DIRECTION_TAG |  | Направление | NUMBER(4) | Y
COTRAFFICTYPE |  | Код типа траффика (Значение -1 «Не определено» проставляется, если тип трафика определить не удалось) | NUMBER(6) | Y
DURATION |  | Длительность соединения (в секундах) | NUMBER(10) | Y
DATALEN |  | Количество данных (в байтах) | NUMBER(15) | Y


BCDRBUFFER

BCDRBUFFER - таблица-буфер для уменьшения количества запросов к таблице BADCDR.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBCDRBUFFER |  |  | NUMBER(10) | N
ACTION |  | Операция, произведённая с данной строкой в таблице BADCDR | VARCHAR2(1) | N
COC | KASERVERTYPE.COC | Описание полей см. в таблице BADCDR | NUMBER(10) | Y
CALLTYPE |  |  | NUMBER(6) | Y
DIRECTION_TAG |  |  | NUMBER(4) | Y
NUMIDENT_TAG |  |  | NUMBER(6) | Y
NUMIDENT |  |  | VARCHAR2(60) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
OTHERPARTY |  |  | VARCHAR2(60) | Y
TARIFCATEGORY |  |  | NUMBER(6) | Y
STARTDATE |  |  | DATE | Y
DURATION |  |  | NUMBER(10) | Y
DATALEN |  |  | NUMBER(15) | Y
CALLRANGE |  |  | NUMBER(6) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
CALLID |  |  | NUMBER(10) | Y
SERVICETYPE |  |  | NUMBER(6) | Y
SERVICECODE |  |  | NUMBER(6) | Y
INFO |  |  | VARCHAR2(512) | Y
COERROR | KAERROR.COERROR |  | NUMBER(6) | Y
CONUM | NUM.CONUM |  | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT |  | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN |  | NUMBER(10) | Y
CHECKMODE |  |  | NUMBER(1) | Y
COFILE |  |  | NUMBER(24) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
SEQ |  |  | NUMBER(10) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM |  | NUMBER(10) | Y
LINK_ID |  |  | VARCHAR2(30) | Y
COOWNER | CLIENT.COCLIENT |  | NUMBER(10) | Y
ID_DEVICE | DEVICE.ID_DEVICE |  | NUMBER(10) | Y
CHANGED |  |  | DATE | Y


BCDRPARAMETER2ERROR

BCDRPARAMETER2ERROR - таблица привязки параметра к коду внутренней ошибки.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMID | KAPARAMETER.PARAMID | Код параметра комментария агрегата | NUMBER(10) | N
COINTERROR | KAINTERROR.COINTERROR | Код внутренней ошибки | NUMBER(6) | N


BE_CITY2KAPHNUMBERTYPE

BE_CITY2KAPHNUMBERTYPE - настройка типов подключений для городов/населенных пунктов (web "Единый ЛК")

(Тип таблицы - Dynamic )

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CITY2KAPHNUMBERTYPE |  | Уникальный код | NUMBER(10) | N
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | N
COCITY | KACLASSIFIERADDRESS.ID | Город | NUMBER(10) | Y
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера | NUMBER(6) | N
IS_STATIP |  | Признак статического IP-ареса: если IS_STATIP=1, то это тип подключения для статического IP-адреса. | NUMBER(2) | Y
COSETTLEMENT | KACLASSIFIERADDRESS.ID | Населенный пункт | NUMBER(10) | Y


BE_LOGO

BE_LOGO – таблица для хранения логотипов.

(Тип таблицы - Dynamic)

Значения поля COLOGO являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOGO | ПК таблицы, ID логотипа | NUMBER(10) | N
IMAGEDATA | Файл логотипа | BLOB | Y
EXTENSION

Расширение файла. Например:

  • JPG,
  • PNG,
  • GIF
 VARCHAR(5) Y


BE_LOGO2DEP

BE_LOGO2DEP – таблица для хранения привязки логотипов к департаментам.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOGO | BE_LOGO.COLOGO | ID логотипа | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
LEGALENTITY

Юридический статус:

  • 0-Физ. лицо;
  • 1- Юр. Лицо;
  • 2-Все
 NUMBER(10) Y


BE_NOTICE

BE_NOTICE – привязка уведомлений к лицевым счетам.

(Тип таблицы - Dynamic)

Значения поля CONOTICE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONOTICE |  | ПК таблицы, ID уведомления | NUMBER | N
COTEMPLATE | BE_NOTICE_TEMPLATE.COTEMPLATE | ID шаблона уведомления | NUMBER | Y
COREFERENCE | BILLGROUP.COBILLGROUP | ЛС, к которому привязано уведомление | NUMBER | Y
STARTDATE |  | Дата начала действия уведомления | DATE | Y
UPTODATE |  | Дата окончания действия уведомления | DATE | Y
ORDERID |  | Порядковый номер уведомления. Уведомления сортируются и показываются в порядке увеличения ORDERID. | NUMBER | Y


BE_NOTICE_TEMPLATE

BE_NOTICE_TEMPLATE – шаблоны уведомлений.

(Тип таблицы - Dinamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOGO |  | ПК таблицы, ID шаблона | NUMBER(10) | N
NMTEMPLATE |  | Наименование шаблона | VARCHAR2(255) | Y
TEMPLATE |  | Тело шаблона (допустимы html тэги и вставка поддерживаемых параметров в фигурных скобках – {PARAMNAME} | VARCHAR2(2048) | Y


BE_SUPPORTPHONES

BE_SUPPORTPHONES - информация о службе поддержки клиента.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_SUPPORTPHONES |  | id | NUMBER(10) | N
COCITY | KACITY.COCITY | Код города | NUMBER(10) | N
COTYPECONTACT |  | Тип контакта 1-телефон, 2-факс, 3-email | NUMBER(10) | Y
DESCRIPTION |  | Описание | VARCHAR2(255) | Y
CONTACT |  | Контактные данные | VARCHAR2(32) | N
COMMENTCONTACT |  | Комментарий | VARCHAR2(160) | Y


BG4MAKEBILL_QUEUE

BG4MAKEBILL_QUEUE - Таблица для организации очереди ЛС, ожидающих обработки процессом выставления счетов.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBG4MAKEBILL_QUEUE | Порядковый номер ID | NUMBER(10) | N
COREQ4MAKEBILLS | REQ4MAKEBILLS.COREQ4MAKEBILLS | Код задания | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
PRIORITY | Приоритет | NUMBER(1) | N
STATUS

Статус:

  • 0 – Ожидает в очереди
  • 1 – Взято в обработку
  • 2 - Обработано
 NUMBER(1) N
CHANGE_DATE | Дата изменения | DATE | N


BGMAKE4BGTYPE

BGMAKE4BGTYPE - соответствия действий типам лицевых счетов.

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COBGM4BGT | NUMBER(6) | N | Уникальный ID |
COBGTYPE | NUMBER(3) | N | Тип ЛС | KABGTYPE.COBGTYPE
COBGMAKE | NUMBER(5) | N | Действие | KABGMAKE.COBGMAKE
STARTDATE | DATE | N | Дата начала действия |
UPTODATE | DATE | N | Дата окончания действия |


BGNUMERATION

BGNUMERATION - правила нумерации ЛС

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBGNUMERATION | NUMBER(10) | N | Уникальный код
NMBGNUMERATION | VARCHAR2(100) | Y | Наименование правила
PREFIX | VARCHAR2(20) | Y | Префикс
POSTFIX | VARCHAR2(20) | Y | Постфикс
COSOURCE | NUMBER(10) | Y | SOURCE4BGNUMERATION.COSOURCE | Источник нумерации ЛС
LENGTH NUMBER(10) Y Фиксированная длина:
  • -1 - нефиксированная длина,
  • др. значения - фиксированная длина
ALLOW_CHANGE NUMBER(1) Y Разрешение смены номера ЛС:
  • 0 - разрешена,
  • 1 - не разрешена
EXCEPT_OFFSET NUMBER(1) Y

Исключение точек выставления из списка:

  • null - не исключать,
  • 1 - смотрим во всех, кроме выбранных в списке


BGNUMERATION2RELATION

BGNUMERATION2RELATION - привязка правила намерации ЛС к связке департамента, юр. статуса и точки выставления.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBGNUMERATION | NUMBER(10) | N | BGNUMERATION.COBGNUMERATION | Уникальный код
COBGNUMRELATION | NUMBER(10) | N | BGNUMRELATION.COBGNUMRELATION | Код связки департамента, юр. статуса и точки выставления


BGNUMRELATION

BGNUMRELATION - Связка департамента, юр. статуса и точки выставления.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBGNUMRELATION | NUMBER(10) | N | Уникальный код
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента
LEGALENTITY NUMBER(1) N Юридический статус:
  • 0 - физ. лица,
  • 1 - юр. лица
COOFFSET | NUMBER(10) | N | KAOFFSET.COOFFSET | Код точки выставления


BGSALDO

BGSALDO - Агрегированные итоги отчетного периода.
(Тип таблицы – Dynamic)

Значения полей COREPPERIOD, COBILLSERVICETYPE, COBILLGROUP, COTAX являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPPERIOD | REPORTPERIODS.COREPPERIOD | id отчетного периода | NUMBER(6) |
COBILLGROUP | BILLGRUP.COBILLGROUP | id лицевого счета | NUMBER(10) |
COBILLSERVICETYPE | BILLSERVICETYPE.COBILLSERVICETYPE | ссылка на строку счета | NUMBER(10) |
COTAX |  | налог/не налог (1,0) | NUMBER(6) |
AMOUNT |  | сумма в валюте ЛС | NUMBER(20,8) |
ARCHIVE_STATUS |  | признак архивирования | NUMBER(1) | Y
AMOUNTRUR |  | сумма в национальной валюте (рубль) | NUMBER(20,4) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Департамент, к которому относится клиент | NUMBER(10) | Y


BGTHRESHOLDS

BGTHRESHOLDS - пороги лицевого счета

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBGTHRESHOLD |  | Код | NUMBER(10) |
COTHRESHOLDTYPE | KATHRESHOLDTYPE.COTHRESHOLDTYPE | Код типа порога | NUMBER(6) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |
THRESHOLDSUM |  | Сумма порога | NUMBER(20,4) |
CONTROLFLAG |  | Флаг проверки порогов | NUMBER(1) |
LASTREALBALANCE |  | Сумма реального баланса | NUMBER(20,8) |
TRUSTSUM |  | Сумма "доверия" | NUMBER(20,8) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) |


BGTHRESHOLDSLOG

BGTHRESHOLDSLOG - Лог изменения порогов ЛС

(Тип таблицы – Dynamic )

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBGTHRESHOLD |  | id записи | NUMBER(10) | Y
COTHRESHOLDTYPE |  | Код типа порога | NUMBER(6) | Y
COBILLGROUP |  | id ЛС | NUMBER(10) | Y
THRESHOLDSUM |  | Сумма порога | NUMBER(20,4) | Y
CONTROLFLAG |  | Флаг проверки порогов | NUMBER(1) | Y
LASTREALBALANCE |  | Сумма реального баланса | NUMBER(20,8) | Y
TRUSTSUM |  | Сумма "доверия" | NUMBER(20,8) | Y
STARTDATE |  | Начало действия порога | DATE |
UPTODATE |  | Окончание действия порога | DATE |


BIIS_BILL_LIST

BIIS_BILL_LIST - служебная таблица для системы BIIS. Заполняется процедурой выгрузки.

Таблица для хранения списка счетов, если процедура выгрузки выполняется методом 'По списку счетов'.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  | Код счета | NUMBER(10) | N


BIIS_COBILLTYPE_NOEXPORT

BIIS_COBILLTYPE_NOEXPORT - невыгружаемые в biis типы счетов. Настройка, заполняется пользователем.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(10) | N


BIIS_COOFFSET_NOEXPORT

BIIS_COOFFSET_NOEXPORT - Невыгружаемые в BIIS точки выставления. Настройка, заполняется пользователем.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET | KAOFFSET.COOFFSET | Код точки выставления | NUMBER(10) | N


BIIS_ERROR_LOG

BIIS_ERROR_LOG - лог ошибок при проверке выгрузки Biis

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BIIS_UPLOAD_LOG_ID | BIIS_UPLOAD_LOG.BIIS_UPLOAD_LOG_ID | Код записи | NUMBER(10) | N
YEAR |  | Год выставления счета | NUMBER(5) | N
MONTH |  | Месяц выставления счета | NUMBER(2) | N
ID_DEP |  | Код департамента | NUMBER(10) | N
COBILL |  | Код счета, не прошедшего проверку | NUMBER(10) | N
DETAIL_ID |  | Ссылка на v_bill_atlant_biis.detail_id. Заполняется в случае, если проверку не прошла конкретная строка выгрузки. В случае, если проверку не прошел весь счет в целом, поле принимает значение Null | NUMBER(10) | Y
COERROR | KAERROR.COERROR | Ошибка | NUMBER(10) | N
ADDITIONALERRORINFO |  | Дополнительная информация об ошибке. Поле необязательное к заполнению. | VARCHAR2(4000) | Y
COPAYMENTS |  | Код платежа, не прошедшего проверку | NUMBER(10) | Y


BIIS_EXPORT_LOG

BIIS_EXPORT_LOG - таблица для логирования всех запусков процедуры выгрузки.

(Тип таблицы - Dinamic)

Значения поля LOGID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
LOGID
 Идентификатор запуска (строки)
 NUMBER N
PROCESS_NAME | Название процедуры выгрузки | VARCHAR2(60) | N
PMODE

Режим выгрузки:

  • APPEND - добавление
  • REWRITE - перезапись
  • DELETE -удаление
 VARCHAR2(50) N
PMETHOD

Метод выгрузки:

  • ALL - Все
  • LIST - По списку счетов
 VARCHAR2(50) N
LOGDATE | Дата вставления строки в таблицу. | DATE | N
COERROR | KAERROR.COERROR | Код ошибки, если логируется ошибка. | NUMBER(10) | Y
ERRORTEXT | KAERROR.COERROR | Текст ошибки, если логируется ошибка, или текст другого события во время выполнения ф-ции. | VARCHAR2(4000) | Y


BIIS_UPLOAD_LOG

BIIS_UPLOAD_LOG - лог выгрузки biis

(Тип таблицы - Dinamic)

Значения поля BIIS_UPLOAD_LOG_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BIIS_UPLOAD_LOG_ID |  | Код записи | NUMBER(10) | N
PROCESSNAME |  | Имя процесса или стек вызова | VARCHAR2(4000) | N
STARTDATE |  | Дата начала работы процесса | DATE | N
ENDDATE |  | Дата окончания работы процесса | DATE | N
ROWSCOUNT |  | Кол-во обработанных записей | NUMBER | N
ERRORCOUNT |  | Кол-во ошибок | NUMBER | N
INFO |  | Дополнительная информация | VARCHAR2(4000) | Y


BIIS_V_AL_INV_MATRIX

BIIS_V_AL_INV_MATRIX - Представление во внешней системе.

(Тип таблицы - Hard_Predefined)

Справочник в схеме заказчика - BIIS_V_AL_INV_MATRIX. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу BIIS_V_AL_INV_MATRIX из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SCALA | Заглушка BIIS_V_AL_INV_MATRIX, содержащая необходимые для версионных объектов поля. Используется для синхронизации данных Атлант с ЦС. |  | VARCHAR2(10) | Y


BIIS_V_AL_NFS_EMP_NO

BIIS_V_AL_NFS_EMP_NO - Представление во внешней системе.

(Тип таблицы - Hard_Predefined)

Справочник в схеме заказчика - BIIS_V_AL_NFS_EMP_NO. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу BIIS_V_AL_NFS_EMP_NO из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NFS_EMP_NO | Заглушка BIIS_V_AL_NFS_EMP_NO, содержащая необходимые для версионных объектов поля. Используется для синхронизации данных Атлант с ЦС. |  | VARCHAR2(60) | Y
EMP_NO |  |  | NUMBER(4) | Y


BIIS_V_AL_REF_PRODUCT

BIIS_V_AL_REF_PRODUCT – Продукты

(Тип таблицы – Predefined )

Справочник в схеме заказчика - BIIS_V_AL_REF_PRODUCT. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу BIIS_V_AL_REF_PRODUCT из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PRODUCT_ID | Копия таблицы BIIS_V_AL_REF_PRODUCT со схемы заказчика. Используется при стыке BIIS и Атлант. |  | VARCHAR2(20) | N
PRODUCT_NAME_ENG |  |  | VARCHAR2(300) | N
PRODUCT_NAME_RUS |  |  | VARCHAR2(300) | N
BEGIN_DATE |  |  | DATE | N
END_DATE |  |  | DATE | Y
IS_CLOSED |  |  | CHAR(1) | N
LAST_VERSION |  |  | VARCHAR2(20) | Y
PCCATALOG_CODE |  |  | VARCHAR2(20) | Y
PCCATEGORY_CODE |  |  | VARCHAR2(20) | Y
RUBRICATOR_CODE |  |  | VARCHAR2(10) | Y
IS_VIRTUAL |  |  | CHAR(1) | N
LAST_DATE |  |  | DATE | Y
IS_INTERNATIONAL |  |  | CHAR(1) | N
PROD_SERVICE_TYPE |  |  | INTEGER | Y
USF_FEE |  |  | CHAR(1) | Y


BIIS_V_AL_REF_SERVICE_TYPE_NEW

BIIS_V_AL_REF_SERVICE_TYPE_NEW – Сервисы

(Тип таблицы – Predefined)

Справочник в схеме заказчика - BIIS_V_AL_REF_SERVICE_TYPE_NEW. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу BIIS_V_AL_REF_SERVICE_TYPE_NEW из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SRV_TYPE_ID | Копия таблицы BIIS_V_AL_REF_SERVICE_TYPE_NEW со схемы заказчика. Используется при стыке BIIS и Атлант. |  | VARCHAR2(20) | N
SRV_TYPE_NAME_ENG |  |  | VARCHAR2(300) | N
SRV_TYPE_NAME_RUS |  |  | VARCHAR2(300) | N
PRODUCT_ID |  |  | NUMBER | Y
NUM_CONNECT_POINT |  |  | NUMBER | Y
BEGIN_DATE |  |  | DATE | N
END_DATE |  |  | DATE | Y
IS_CLOSED |  |  | CHAR(1) | N
IS_VIRTUAL |  |  | CHAR(1) | N
LAST_VERSION |  |  | VARCHAR2(20) | Y
IS_INTERNATIONAL |  |  | CHAR(1) | N
IS_KD |  |  | VARCHAR2(20) | Y
SERVREV_GRP |  |  | VARCHAR2(7) | Y
IS_SPEED |  |  | CHAR(1) | Y
SERV_TYPE |  |  | VARCHAR2(7) | Y
SERV_NATURE |  |  | VARCHAR2(7) | Y
MEAS_UNIT_ID |  |  | VARCHAR2(7) | Y
CONTR_SUPPL |  |  | NUMBER | Y
IS_OT |  |  | INTEGER | Y
IS_FR |  |  | INTEGER | Y
IS_VR |  |  | INTEGER | Y
CRE_BY |  |  | NUMBER | Y
CRE_DATE |  |  | DATE | Y


BILL

BILL - счета

(Тип таблицы - Dynamic)

Значения поля COBILL являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | Счет | NUMBER(10) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
DRAWDATE | Дата выставления | DATE | N
STATUS | Статус | NUMBER(6) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | N
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Счет в банке | NUMBER(10) | Y
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта | NUMBER(6) | N
PAYDATE | Дата оплаты | DATE | Y
HANDOVERDATE | Дата вручения | DATE | Y
CURRENCYCOURCE | Курс валюты | NUMBER(24,16) | N
CODEALER | Дилер | NUMBER(10) | Y
EXTNUMBER | Номер для печати | VARCHAR2(24) | Y
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(6) | N
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Счет-фактура | NUMBER(10) | Y
DEBITDAY | Количество дней просрочки оплаты счета | NUMBER(10) | Y
CLOSEBILLDATE | Дата закрытия | DATE | N
USEDEBITDAY Использовать поле DEBITDAY при расчете РБ
  • 1 - использовать
  • иначе - не использовать
 NUMBER(2) N
CLAIMWORK

Претензионная работа:

  • 0 – обычный статус
  • 1– претензионная работа
NUMBER(1) N
STARTDEBITDATE

Дата, от которой отсчитывается срок оплаты счета.

 DATE Y
CPSSTATUS Статус выгрузки в ЦПС:
  • 0 - не выгружен в ЦПС
  • >0 - выгружен в ЦПС = номер задания выгрузки CPS_JOB.JOB_ID
  • <0 - ошибка выгрузки в ЦПС = −1*CPS_JOB.JOB_ID
 NUMBER Y


BILL2BILLPARCEL

BILL2BILLPARCEL - счета вошедшие в сводную СФ .

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Счет-фактура | NUMBER(10) | N
COBILL | BILL.COBILL | Счет | NUMBER(10) | N


BILL_ATLANT_BIIS

BILL_ATLANT_BIIS - таблица сформированных данных для системы BIIS.

(Тип таблицы - Dinamic)

Значения поля DETAILID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DETAILID |  | Уникальный идентификатор строки | NUMBER | N
BILLNO |  | № счета | VARCHAR2(255) | Y
INVOICENO |  | № счета-фактуры | VARCHAR2(255) | Y
ACTNO |  | № акта | VARCHAR2(255) | Y
BILLDATE |  | Дата счета | DATE | Y
DUEDATE |  | Срок оплаты | DATE | Y
CONTRACTNO |  | Код клиента (номер конктракта Вымпелком) | VARCHAR2(4000) | Y
COMPANY |  | № филиала | INTEGER | Y
CURRENCY |  | Код валюты | INTEGER | Y
VAT |  | Код НДС | INTEGER | Y
PERCENT |  | % к курсу | NUMBER | Y
PAYCODE |  | Код платежа (услуги) | VARCHAR2(255) | Y
ACTUALDATE |  | Дата услуги | DATE | Y
QTY |  | Количество | NUMBER | Y
SUMTOTAL |  | Цена | NUMBER | Y
KDQTY |  | Кол-во единиц измерения услуги (для key driver) | NUMBER | Y
BILLQTY |  | Кол-во единиц измерения услуги (для счетов) | NUMBER | Y
BILLUNIT |  | Код единицы измерения - счет | NUMBER | Y
SELLERID |  | Код продавца | INTEGER | Y
REGIONA |  | Код региона | VARCHAR2(4000) | Y
REGIONB |  | Код региона 2 | VARCHAR2(4000) | Y
SERVICENAME |  | Наименование услуги | VARCHAR2(255) | Y
MEMO1 |  | Примечание 1 | VARCHAR2(255) | Y
MEMO2 |  | Примечание 2 | VARCHAR2(255) | Y
COUNTRYCODE |  | Код страны товара | INTEGER | Y
CUSTOMS_DECLARATION |  | № ГТД | VARCHAR2(255) | Y
CUSTOMER |  | Потребитель | VARCHAR2(255) | Y
BUSINESS_UNIT |  | BU | INTEGER | Y
DATASOURCE |  | Источник данных | INTEGER | Y
BUSINESS_CENTRE |  | Код бизнес-центра | INTEGER | Y
SPEED |  | Скорость канала | NUMBER | Y
BANK_ACCOUNT |  | Расчетный счет | VARCHAR2(255) | Y
COMISSION |  | Контракт комиссионера | VARCHAR2(255) | Y
PHYKDUNIT |  | Кол-во физ. ед. изм. | NUMBER | Y
SUPPLIER |  | Поставщик услуг | VARCHAR2(255) | Y
VAT_INCLUDED |  | Вкл. НДС | INTEGER | Y
NAMEAGENT |  | Агент | VARCHAR2(4000) | Y
SERIAL |  | № серии | VARCHAR2(255) | Y
SPROFILE |  | Профиль | INTEGER | Y
SERVICE_DELIVERY |  | Средство подачи | INTEGER | Y
INSERVICE_DAYS |  | Количество дней оказания услуги | NUMBER | Y
CREDITNOTEBILL |  | № кредитуемого счета | VARCHAR2(255) | Y
CREDITNOTEFILIAL |  | № филиала кредитуемого счета | VARCHAR2(4000) | Y
INVOICE_CATEGORY |  | Категория счета | VARCHAR2(2) | Y
DRAW_YEAR |  | Год выставления счета | INTEGER | Y
DRAW_MONTH |  | Месяц выставления счета | INTEGER | Y
COMPANY_ALLOC |  | Код компании после аллокации | INTEGER | Y
REVENUEBILL |  | Счет Revenue | VARCHAR2(255) | Y
SRV_TYPE_ID |  | Сервис | VARCHAR2(255) | Y
PRODUCT_ID |  | Продукт | VARCHAR2(255) | Y
KEYDRIVER |  | Key-драйвер | INTEGER | Y
INTERCOMP_ID |  | Идентификатор Интеркомпании | INTEGER | Y
COCLIENT |  | Код клиента | NUMBER(10) | Y
COBILLGROUP |  | Код ЛС | NUMBER(10) | Y
COBILL |  | Код счета | NUMBER(10) | Y
COBILLSERVICE |  | Код строки счета | NUMBER(10) | Y
ID_DEP |  | Код департамента | NUMBER(10) | Y
COREPPERIOD |  | Код отчетного периода | NUMBER(10) | Y
LEGALENTITY |  | Юридический статус клиента | NUMBER(1) | Y
CONTRACT_SEGMENT |  | Сегмент контракта | VARCHAR2(255) | Y
RESIDENT |  | Резидент | NUMBER(1) | Y
COBILLSERVICETYPE |  | Код типа составляющей строки счета | NUMBER(10) | Y
RPSTARTDATE_ |  | Дата начала отчетного периода COREPPERIOD. По этому полю таблица разбивается на секции. | DATE | N


BILL_IMPORT

BILL_IMPORT - Таблица используется в ЦПС при выгрузке данных во внешнюю систему. Выгрузка счетов.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SYSSOURCECODE |  |  | VARCHAR2(2) | N
INVOICENUMBERCODE |  |  | VARCHAR2(24) | N
CUSTOMERCC |  |  | VARCHAR2(10) | Y
INVOICENUMBER |  |  | VARCHAR2(15) | Y
INVOICESEQNUM |  |  | VARCHAR2(10) | Y
INVOICESTARTDATE |  |  | VARCHAR2(19) | Y
INVOICEENDDATE |  |  | VARCHAR2(19) | Y
INVOICEAMOUNT |  |  | NUMBER(18,2) | Y
INVOICETAX |  |  | NUMBER(9,2) | Y
INVOICETAXSUM |  |  | NUMBER(18,2) | Y
INVOICEAMOUNTWITHTAX |  |  | NUMBER(18,2) | Y
CURRENCY |  |  | VARCHAR2(3) | Y
PAYMENTCURRENCY |  |  | VARCHAR2(3) | Y
INVOICEDATE |  |  | VARCHAR2(19) | Y
INVOICELANG |  |  | VARCHAR2(3) | Y
INVOICEPAYDATE |  |  | VARCHAR2(19) | Y
RATEVALUE |  |  | NUMBER(18,4) | Y
RATEDATE |  |  | VARCHAR2(19) | Y
COMPANYCODE |  |  | VARCHAR2(50) | Y
STREAMCODE |  |  | VARCHAR2(50) | Y
SENDMETHOD |  |  | VARCHAR2(50) | Y
TEMPLATECONTROLCODE |  |  | VARCHAR2(50) | Y
INVOICESTATUS |  |  | NUMBER(1) | Y
INVOICEEXCHPERCENT |  |  | NUMBER(5,2) | Y
PAYMENTDOC |  |  | VARCHAR2(100) | Y
INVOICETYPE |  |  | NUMBER(1) | Y
INVOICEPREV |  |  | VARCHAR2(15) | Y
INVOICECORR |  |  | VARCHAR2(15) | Y
FACTAMOUNT |  |  | NUMBER(18,2) | Y
FACTTAXSUM |  |  | NUMBER(18,2) | Y
FACTAMOUNTWITHTAX |  |  | NUMBER(18,2) | Y
FACTCURRENCY |  |  | VARCHAR2(3) | Y
CORRNUMBER |  |  | NUMBER(4) | Y
CORRDATE |  |  | VARCHAR2(19) | Y
CPSSTATUS |  |  | NUMBER(10) | N
CREDITNOTETYPE |  | -1 - обычный счет, 0 - корректировка, 1 - исправление. | NUMBER(1) | Y
COREPPERIOD |  | Код ОП | NUMBER(10) | Y


BILL_STAT

BILL_STAT - статистика сущности "Счет".

Тип таблицы - Dynamic

Значения поля REPMONTH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика | VARCHAR (255) | N
CNT_PLANPAY |  | Количество начислений за отчетный месяц | NUMBER | N
CNT_BILL |  | Количество счетов, выставленных для клиентов-физиков в отчетном месяце | NUMBER | N
CNT_BILL_LGLNT |  | Количество счетов, выставленных для клиентов-юриков в отчетном месяце | NUMBER | N
CNT_BILL_TOTAL |  | Количество счетов, выставленных для всех клиентов в отчетном месяце | NUMBER | N
CNT_NOTZERO_BILL |  | Количество не нулевых счетов, выставленных для клиентов-физиков в отчетном месяце | NUMBER | N
CNT_NOTZERO_LGLNT_BILL |  | Количество не нулевых счетов, выставленных для клиентов-юриков в отчетном месяце | NUMBER | N
CNT_NOTZERO_BILL_TOTAL |  | Количество не нулевых счетов, выставленных для всех клиентов в отчетном месяце | NUMBER | N
CNT_ZERO_BILL |  | Количество нулевых счетов, выставленных для клиентов-физиков в отчетном месяце | NUMBER | N
CNT_ZERO_LGLNT_BILL |  | Количество нулевых счетов, выставленных для клиентов-юриков в отчетном месяце | NUMBER | N
CNT_ZERO_BILL_TOTAL |  | Количество нулевых счетов, выставленных для всех клиентов в отчетном месяце | NUMBER | N


BILLBUCHSTATUS

BILLBUCHSTATUS - бухгалтерские статусы документов.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) | N
COREFERENCE | Примечание. Сылка на документ (зависит от типа ссылки). | Ссылка | NUMBER(10) | N
STATUS | KABUHSTATUS.COBUHSTATUS | Статус бухгалтерский | NUMBER(6) | N


BILLBUHSTATUSLOG

BILLBUHSTATUSLOG - история изменения бухгалтерского статуса счета.

Тип таблицы - Predefined

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
COBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Бухгалтерский статус | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата оканчания | DATE |
EXECUSERID | USERS.USERID | Пользователь | NUMBER(10) |


BILLDELETED

BILLDELETED - удаленные счета

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Код удаленного счета | NUMBER(10) |
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип удаленного счета | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Код клиента, на которого выставлен удаленный счет | NUMBER(6) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доставки, на которую выставлен удаленный счет | NUMBER(10) | Y
DRAWDATE |  | Дата выставления счета | NUMBER(10) |
DELETEDATE |  | Дата удаления счета | DATE |
PAYSTARTDATE |  | Дата начала периода оплаты удаленного счета | DATE |
PAYENDDATE |  | Дата окончания периода оплаты удаленного счета | DATE | Y
PAYSUM |  | Сумма удаленного счета | DATE | Y
DRAWUSERID | USERS.USERID | Пользователь, выставивший счет | NUMBER(10) | Y
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Код последнего несторнированного счета-фактуры по удаленному счету. | NUMBER(20,8) |
PARCELDATE | BILLPARCELS.PARCELDATE | Дата выставления последнего несторнированного счета-фактуры по удаленному счету. | NUMBER(10) | Y
USERID | USERS.USERID | Пользователь, удаливший счет | NUMBER(10) | Y
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | Y
COREPPERIOD_DEL | REPORTPERIODS.COREPPERIOD | Отчетный период, в котором был удален счет? | NUMBER(10) | Y


BILLDELIVERYRESULT

BILLDELIVERYRESULT - Информация о доставке счетов

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | код счета | NUMBER(10) |
CODELIVERYTROUBLE | KADELIVERYTROUBLE.CODELIVERYTROUBLE | код доставки | NUMBER(6) | Y
DELIVERYDATE |  | дата доставки | DATE |
DESCRIPTION |  | комментарий | VARCHAR2(2000) | Y


BILLDETAIL

BILLDETAIL - временная таблица для детализации

Тип таблицы – Temporary

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PHNUMBER |  | идентификатор | VARCHAR2(60) | Y
EXTCOCONTRACT |  | номер контракта | VARCHAR2(20) | Y
COSUBPARTTYPE |  | составляющая счета | NUMBER | Y
COSERVICE |  | услуга | NUMBER | Y
COAA |  | код аналитического учета | NUMBER | Y
NMCAA |  | название статьи аналитического учета | VARCHAR2(40) | Y
QUANT |  | квант | VARCHAR2(10) | Y
PAYSUM |  | сумма | NUMBER(20,8) | Y
STAVKA |  | Ставка налога | NUMBER(20,8) | Y
TAXSUM |  | Сума налога | NUMBER(20,8) | Y
PERIOD |  | код отчетного периода | NUMBER | Y
AIRTIME |  | Объем | NUMBER(15) | Y
CURRENCY |  | Валюта | VARCHAR2(10) | Y
CONUM |  | код подключения | NUMBER | Y
COTRAFFICTYPE |  | тип трафика | NUMBER | Y
COSERVICETYPE |  | услуга | NUMBER | Y
SPAYSUM |  |  | NUMBER(20,8) | Y
STAXSUM |  |  | NUMBER(20,8) | Y
SSUM |  |  | NUMBER(20,8) | Y
LINE |  |  | NUMBER | Y


BILLGROUP

BILLGROUP - группы доставки счетов.

Тип таблицы - Dynamic

Пример заполнения

Значения поля COBILLGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | Группа доставки | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | N
DELIVERYRUS | Адрес доставки (рус) | VARCHAR2(255) | Y
DELIVERYENG | Адрес доставки (англ) | VARCHAR2(255) | Y
DELIVERYTYPE | Тип доставки | NUMBER(6) | Y
COCOURIER | COURIER.COCOURIER | Курьер | NUMBER(6) | Y
CODELIVERYZONE | DELIVERYZONE.CODELIVERYZONE | Зона доставки | NUMBER(10) | Y
CODEALERSPOINT | Точка дилера | VARCHAR2(80) | Y
EXPRESSDELIVERY | Экспресс-доставка | VARCHAR2(16) | Y
CONTACTPASSOUT | Контактное лицо | VARCHAR2(60) | Y
PHONE | Контактный телефон | VARCHAR2(32) | Y
PHONES | Контактные телефоны | VARCHAR2(60) | Y
FAX | Факс | VARCHAR2(32) | Y
FAXES | Факсы | VARCHAR2(255) | Y
DELIVERYEXTRA | Примечание к доставке | VARCHAR2(160) | N
EMAIL | E-Mail | VARCHAR2(255) | N
SALDO | Баланс | NUMBER(20,4) | N
ADVANCE | Аванс | DATE | Y
CLRETURN | Возврат | NUMBER(6) | Y
CHANGED | Дата и время изменения | DATE | N
COPAYMENTSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Код системы оплаты | NUMBER(6) | N
COOFFSET | KAOFFSET.COOFFSET | Выставление | VARCHAR2(40) | N
COCURRENCY | CURRENCY.COCURRENCY | Валюта для расчетов | NUMBER(10) | Y
NMBILLGROUP | Номер лицевого счета | VARCHAR2(40) | N
CODEALER | Дилер | NUMBER(6) | Y
COBILLGROUPTYPE | Тип лицевого счета | NUMBER(1) | Y
COLOCALREGION | KALOCALREGION.COLOCALREGION | Локальный регион | NUMBER(10) | Y
COPATTERN | COMPANYPATTERN.COPATTERN | Структурное подразделение | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Тарифный план | NUMBER(10) | Y
ARCHIVE_STATUS | Архивный статус | NUMBER(1) | Y
REALBALANCE | Реальный баланс | NUMBER(20,8) | Y
ISPREPAYMENT Признак формирования предоплаты для ЛС:
  • 1 - да,
  • 0 - нет.
 NUMBER(1) N
MAILINDEX | Почтовый индекс | NUMBER(6) | Y
COLOCALITY Признак ЛС:
  • 0 - город,
  • 1 - село.
 NUMBER(1) Y
ISOFFICIAL | KABGTYPE.COBGTYPE | Тип ЛС клиента | NUMBER(1) | Y
COHANDLDETAIL | HANDLDETAIL.COHANDLDETAIL | Обращение | NUMBER(10) | Y
COCONTRACT | CONTRACTS.COCONTRACT | Код договора | NUMBER(10) | Y
COCITY | KACITY.COCITY | Город | NUMBER(10) | Y
COOFERTATYPE | KAOFERTATYPE.COOFERTATYPE | Ссылка на тип оферты | NUMBER(10) | N
SKIPINSLOGGING Не сохранять лог в BILLGROUPLOG:
  • O или NULL - да,
  • иначе - нет.
 NUMBER(10) Y
GROUPNUM4BILL Группировка строк счета на уровне подключения в разрезе ЛС:
  • 0 - не группировать;
  • 1 - группировать по подключению.
 N
COSELLER | RS_EMPLOYEE.ID_EMPLOYEE | Уникальный код менеджера | NUMBER(10) | Y
BONUS | Сумма бонусов | NUMBER(20,4) | N
PREPAIDFLAG | Флаг "чистый prepaid | NUMBER(2) | Y
CFF_CONTROLLED
Признак "ЛС в CFF"
 NUMBER(1)
 Y
SOFTEL Признак "мигрированности" ЛС:
  • 1 - мигрирован;
  • 0, null или любое другое значение - не мигрирован.
 NUMBER(1) Y
HOMEPHONE
Контактный домашний телефон
 VARCHAR(32)
 Y
CMHP
Комментарий к контактному домашнему телефону
 VARCHAR(255) Y
CMP
Комментарий к контактному телефону
 VARCHAR(255) Y
SMSNUM
Номер для SMS - уведомлений
 VARCHAR(32) Y
CMSN
Комментарий к номеру SMS - уведомлений
 VARCHAR(255) Y
CMEM
Комментарий к контактному e-mail
 VARCHAR(255) Y
EMAILNOTIF
E-mail для уведомлений
 VARCHAR(255) Y
CMEMN
Комментарий к e-mail для уведомлений
 VARCHAR(255) Y
GET_SMS_SENDING
Флаг "Получать SMS - рассылку"
 NUMBER(1)
Y


BILLGROUP2CONTRACT

BILLGROUP2CONTRACT- привязка договоров к ЛС.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
COBILLGROUP | NUMBER | Y | BILLGROUP.COBILLGROUP | Группа доставки
COCONTRACT | NUMBER | Y | CONTRACTS.COCONTRACT | Договор


BILLGROUP2DEP

BILLGROUP2DEP -Привязка ЛС к департаменту

(Тип таблицы – Dynamic )

Значения поля ID_BILLGROUP2DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_BILLGROUP2DEP |  | id записи | NUMBER(10) |
COBILLGROUP | BILLGROUP. COBILLGROUP | id лицевого счета | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | id департамента | NUMBER(10) |


BILLGROUP2REPRINT

BILLGROUP2REPRINT - Данные для повторной печати

(Тип таблицы – Dynamic )

Значения поля COREPRINT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPRINT |  | id записи | NUMBER(10) |
COBILLGROUP | BILLGROUP. COBILLGROUP | id лицевого счета | NUMBER(10) |
CODOCUMENT |  | id документа | NUMBER(6) |
COBILL |  | код счета | NUMBER(10) | Y
STARTDATE |  | дата начала | DATE |
UPTODATE |  | дата окончания | DATE |


BILLGROUP2TYPE

BILLGROUP2TYPE - Сроки оплаты счетов для ЛС

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP. COBILLGROUP | Id лицевого счета | NUMBER(10) | Y
DAYCOUNT |  | количество дней | NUMBER(10) | Y
COBILLTYPE | BILLTYPE. COBILLTYPE | id типа счета | NUMBER(10) | Y


BILLGROUP4LOCK

BILLGROUP4LOCK - таблица для блокировки процессов по ЛС.

Dynamic

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COBILLGROUP | NUMBER(10) | N | Биллинговая группа | BILLGROUP.COBILLGROUP


BILLGROUP_COMPENSATION

BILLGROUP_COMPENSATION - комиссионные вознаграждения для дилеров.

Dynamic

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COCOMPENSATION | NUMBER(10) | N | Уникальный ID
COBILLGROUP | NUMBER(10) | N | БГ дилера | BILLGROUP.COBILLGROUP
COMPPERCENT | NUMBER(24,4) | N | Ставка
COMPENSATION | VARCHAR2(255) | Y | Описание
TYPECOMPENSATION NUMBER(1) N Тип ставки:
  • 0 - процент,
  • 1 - фиксированная сумма на проведенную операцию,
  • 2 - фиксированная сумма за отчетный период
STARTDATE | DATE | N | С даты
UPTODATE | DATE | N | По дату
COCOMPENSATIONTYPE | NUMBER(10) | N | Тип вознаграждения | KACOMPENSATIONTYPE.COCOMPENSATIONTYPE


BILLGROUP_COMPENSATIONLOG

BILLGROUP_COMPENSATIONLOG - лог изменения комиссионных вознаграждений для дилеров

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Пользователь | NUMBER(10) |
Описание остальных полей см. в описании таблицы BILLGROUP_COMPENSATION


BILLGROUP_INFO

BILLGROUP_INFO - названия лицевых счетов

Тип таблицы – Dynamic

Значения поля COBILLGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Лицевой счет | NUMBER(10) | N
NMBILLGROUP |  | Название лицевого счета | VARCHAR2(40) | N


BILLGROUP_INFO_ADDL

Таблица не используется

(Тип таблицы -Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |


BILLGROUPACCOUNT

BILLGROUPACCOUNT - Банковские реквизиты ЛС

(Тип таблицы – Dynamic)

Значения поля COBILLGROUPACCOUNT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUPACCOUNT |  | id записи | NUMBER(10) |
COBILLGROUP |  | id лицевого счета | NUMBER(10) |
COCLIENTACCOUNT | CLIENTACCOUNT.COBANKACCOUNT | ссылка на расчетный счет клиента | NUMBER(10) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | ссылка на банк | NUMBER(10) | Y
ARCHIVE_STATUS |  | признак архивирования | NUMBER(1) | Y
SCNUMBER |  | SC номер | VARCHAR2(20) | Y


BILLGROUPCOMMISSION

BILLGROUPCOMMISSION - комиссионное вознаграждение.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUPCOMMISSION |  | Первичный Ключ | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
COMMISSIONTYPE | KACOMMISSIONTYPE.COMMISSIONTYPE | Тип комиссиионного вознаграждения | NUMBER(2) | N
COMMISSIONSCHEME |  | Схема начисления вознаграждения: 1 - фиксированное вознаграждение. Применяется только к вознаграждению от начислений. 2 - фиксированный процент. Применяется только к вознаграждению за начисленные услуги. 3 - процентная шкала, зависящая от суммы, на которую начисляется вознаграждение 4 - разница тарифных сеток агента и компании для трафика. Применяется только к вознаграждению за начисленные услуги. | NUMBER(2) | N
COBILLSERVICETYPE | BILLSERVICETYPE.COBILLSERVICETYPE | Строка счета, если вознаграждение по счетам | NUMBER(10) | Y
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма оплаты, если вознаграждение за полученные платежи | NUMBER(10) | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки, если вознаграждение за реализацию карт оплаты | NUMBER(10) | Y
RATE |  | Размер вознаграждения(в зависимости от схемы может быть в абсолютных или процентных единицах) | NUMBER | N
MINSUM |  | Минимальная сумма, на которую начисляется вознаграждение(если схема рассчета - по шкале) | NUMBER | Y
MAXSUM |  | Максимальная сумма, на которую начисляется вознаграждение(если схема рассчета - по шкале) | NUMBER | Y
STARTDATE |  | Дата начала действия вознаграждения | DATE | N
UPTODATE |  | Дата окончания действия вознаграждения | DATE | N


BILLGROUPDISCOUNTS

BILLGROUPDISCOUNTS - Скидки ЛС

(Тип таблицы – Dynamic)

Значения поля COBGDISCOUNT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBGDISCOUNT |  | id записи | NUMBER(10) |
COBILLGROUP | BILLGROUP. COBILLGROUP | id лицевого счета | NUMBER(10) |
BGDISCOUNTTYPE |  | тип скидки | NUMBER(10) |


BILLGROUPDISCOUNTSDETAIL

BILLGROUPDISCOUNTSDETAIL - Детализация скидок ЛС

(Тип таблицы – Dynamic)

Значения поля COBGDEATIL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBGDEATIL |  | id записи | NUMBER(10) |
COBGDISCOUNT | BILLGROUPDISCOUNTS.COBGDISCOUNT | id скидки на ЛС | NUMBER(10) |
SUMMA1 |  | с суммы | NUMBER(12,2) |
SUMMA2 |  | по сумму | NUMBER(12,2) |
STARTDATE |  | с даты | DATE |
UPTODATE |  | по дату | DATE |
ISRATE |  | 1 - ставка; 2 - процент | NUMBER(1) |
COURTAGE |  | Значение скидки | NUMBER(12,2) |
COREFERENCE1 |  | для "скидка (бонус) от суммы принятых платежей" ссылка на COPAYMENTFORM | NUMBER(10) | Y
COREFERENCE2 |  | для "скидка (бонус) от суммы принятых платежей" ссылка на COCURRENCY | NUMBER(10) | Y
COREFERENCE3 | поле зарезервировано (пока не используется) |  | NUMBER(10) | Y
CHANGEDATE |  | дата изменения | DATE | Y
USERID |  | id пользователя внесшего запись | NUMBER(10) | Y


BILLGROUPDOCS

BILLGROUPDOCS - Пакет документов для ЛС

(Тип таблицы – Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | id записи | NUMBER(10) |
COBILLGROUP |  | id лицевого счета | NUMBER(10) |
CODOCUMENT |  | код документа | NUMBER(6) |
QUANTITY |  | количество | NUMBER(3) |
COBILLTYPE |  | код счета | NUMBER(6) | Y
COMULTIPRNFORM | MULTIPRNFORMS.ID | ссылка на форму | NUMBER(10) | Y


BILLGROUPINFO

BILLGROUPINFO - информация для групп доставки

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
INFO | Информация | LONG | Y
INFOTYPE Тип информации:
  • 1 - доп.информация
  • 2 - адресное вложение
  • 3 - разовое вложение
 NUMBER(2) N
COBILLSRC | BILL.COBILL | Счет вложения | NUMBER(10) | Y
COBILLDESC | BILL.COBILL | Счет учета | NUMBER(10) | Y
SRCDATE | Дата вложения | DATE | Y
DESCDATE | Дата учета | DATE | Y


BILLGROUPLOG

BILLGROUPLOG - лог изменения групп доставки.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |
INFO |  | Дополнительная информация | VARCHAR2(2048) | Y
STARTDATE |  | Начало временного интервала действия строки | DATE |
UPTODATE |  | Окончание временного интервала действия строки | DATE |
Описание остальных полей см. в описании таблицы BILLGROUP


BILLGROUPRBLOG

BILLGROUPRBLOG - История реального баланса ЛС (не используется)

(Тип таблицы – Dynamic)

Значения поля COBILLGROUPRBLOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP. COBILLGROUP | id дицевого счета | NUMBER(10) |
REALBALANCE |  | реальный баланс | NUMBER(20,8) |
STARTDATE |  | начальная дата | DATE |
UPTODATE |  | конечная дата | DATE |
COBILLGROUPRBLOG |  | id записи | NUMBER(10) |


BILLINFO

BILLINFO - доп. информация к счету

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
INFO |  | Доп. информация | LONG | Y


BILLINGID4AGENT

BILLINGID4AGENT - BILLING_ID агентов

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  | Агент | NUMBER(10) |
BILLING_ID |  | BILLING_ID | VARCHAR2(20) |
STARTDATE |  | начальная дата | DATE |
ENDDATE |  | конечная дата | DATE |
VIRTUAL |  | Признак виртуального | NUMBER(1) | Y


BILLINGPLAN2DEPARTMENT

BILLINGPLAN2DEPARTMENT - Привязка тарифных планов к департаментам

(Тип таблицы – Predefined)

Значения поля COBPLAN, ID_DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE.COBPLAN | id тарифного плана | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | id департамента | NUMBER(10) |
CHANGED |  | Дата привязки ТП к департаменту | DATE | N


BILLINGPLAN_BASE

BILLINGPLAN_BASE - тарифные планы

Значения поля COBPLAN являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | Код тарифного платна | NUMBER(10) | N
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y
COPAYMENTSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Код системы оплаты. - По умолчанию = 1 (кредит) | NUMBER(6) | N
NMBPLAN | Наименование | VARCHAR2(255) | N
NMBPLANSHORT | Краткое наименование (внешний идентификатор тарифного плана) | VARCHAR2(25) | N
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | N
NUMTYPE | Тип подключения - По умолчанию = 1 (нормальное) | NUMBER(6) | Y
ISVIRTUAL | Виртуальный биллинг план - По умолчанию = 0 (Обычный биллинг план (не виртуальный)) | NUMBER(6) | N
FIXRATE | Фиксированный биллинг план - По умолчанию = 0 (Параметры биллинг плана пропорциональны периоду (не фиксированный)) | NUMBER(6) | Y
ACCESSLEVEL Уровень доступа
По умолчанию = 0 		NUMBER(6) N
VIPSTATE | Уровень VIP | NUMBER(6) | Y
PREFERENCE Порядок выбора
По умолчанию = 1 		NUMBER(6) N
PERIODM Период (дней)
По умолчанию = 0 		NUMBER(5) Y
PAYRATEMODE Способ оплаты
По умолчанию = 0 (неизвестно) 		NUMBER(5) Y
TIMEQUANT | Квант времени соединения | NUMBER(10) | Y
COQUANT | KAQUANT.COQUANT | Код | NUMBER(6) | N
COPHNUMBERTYPE Тип подключения:
  • 0 - любой тип идентификатора;
  • 1 - список типов идентификаторов, совместимых с ТП; список хранится в TTIN_BPLAN2PHNUMBERTYPE
 NUMBER(6) Y
STATUS | Статус | NUMBER(6) | Y
BASERATEMODE Вычисление базовой ставки
По-умолчанию = 0 		NUMBER(6) Y
ADVMOVEMODE | Признак перевода остатка баланса на следующий отчетный период | NUMBER(6) | Y
COBPLANPARENT | Код родительского ТП | NUMBER(10) | N
USERID | Пользователь, редактировавший | NUMBER(10) | Y
ISADVANCE Начисление абон.платы авансовым процессом:
да, нет 		NUMBER N
WHEREISTAX Вариант вычисления налога:
налог снаружи, налог внутри 		NUMBER(1) N
CORECOUNTTYPE | karecounttype.corecounttype | вариант пересчета | NUMBER(6) | N
COQUANT_ALT Дополнительная единица измерения
(для ТП у которых трафик может быть как CALLS так и CONNECTIONS ) 		NUMBER(6) N
TARIFMOMENT Момент вычисления ставок ТП:
в момент тарификации, при выставлении счета 		NUMBER(1) N
GROUPCALLS | группировать звонки | NUMBER(1) | N
SPEEDCOUNTTYPE Тип расчета скокрости:
Во временных диапазонах , В диапазонах дат вычисления скорости 		NUMBER(1) N
VOLUMECOUNTTYPE Тип расчета объема:
Весь трафик, Преобладающий трафик 		NUMBER(1) N
ISTRANSFER Максимальное количество квантов при преносе неиспользованного лимита.
Если ISTRANSFER=0, лимит не переносится. 		NUMBER(1) N
INFO | Комментарии к тарифному плану | VARCHAR2(4000) | Y
LEGALENTITY Юридический статус:
физ. лица, юр.лица, любой 		NUMBER(1) N
NOTCHARGEBLOCK Начисления при блокировке:
не задано, не начислять, блокировать при отрицательном балансе, проверка при разблокировании на оплату до конца месяца (хватает ли стредств) 		NUMBER(1) N
TARIFBLOCKNUM Соединения при блокировке:
1 - тарифицировать, 0 - отбрасывать 		NUMBER(1) N
PREPAYMENT Не меняется ставка АП при предоплате:
1-за год, 0 - не задано 		NUMBER(1) Y
TRAFROUNDFLAG Округление трафика в счете:
0-нет, 1 -да 		NUMBER(1) Y
COOFERTA Является ли ТП для оферты:
-1 - доступен всем, 0 - на оферта, 1 - оферта 		NUMBER(1) N
TESTCONNECT Возможность тестового подключения.
Если TESTCONNECT=1, то на ТП есть возможность тестового подключения (1-й день не начисляется АП) 		NUMBER(1) Y
BPSTARTDATE | Дата начала действия ТП | DATE | Y
BPENDDATE | Дата окончания действия ТП | DATE | Y
PRODUCT_ID | BIIS_V_AL_REF_PRODUCT.PRODUCT_ID | Код продукта | VARCHAR2(255) | Y
CONTROLACTIVBG | Контроль активности ЛС (по умолчанию 0) | NUMBER(1) | N
BPTYPE Поле, указывающее на то, чем является данная сущность:
  • BP – Тарифный план
  • TM – Шаблон
  • TS – Техлист
 VARCHAR2(2) Y
PARENT_COBPLAN_EXTRA | BILLINGPLAN_BASE.COBPLAN | Дополнительный предок для техлиста | NUMBER(10) | Y
COBPLAN_IN_BILLING | BILLINGPLAN_BASE.COBPLAN | Код ТП в биллинге | NUMBER(10) | Y
FROM_COTECHSHEET | BILLINGPLAN_BASE.COBPLAN | Код техлиста, на основании которого создан ТП | NUMBER(10) | Y
TS4BPCHANGING Признак, показывающий, является ли данный ТП техлистом на изменение ТП или нет:
  • 1 - техлист на изменение ТП,
  • 0/null - не техлист на изменение ТП
 NUMBER(1) Y


BILLINGPLAN_MV

BILLINGPLAN_MV - материализованное представление.

Примечание.
См. также в Приложении 1 дополнительную информацию об этой materialized view для случая, если для пользователя схемы, в которой созданы объекты БД АСР«Атлант» включены политики безопасности Oracle.


BILLINGPLAN_STAT

BILLINGPLAN_STAT - статистика сущности "Тарифный план".

Тип таблицы - Dynamic

Значения поля REPMONTH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика | VARCHAR (255) | N
CNT_BP_LOAD_MON |  | Количество ТП, загруженных в отчетном месяце | NUMBER | N
CNT_BP_LOAD_TOTAL |  | Количество ТП, загруженных за все время до конца отчетного месяца | NUMBER | N
CNT_VALID_BP_MON |  | Количество ТП, которые загружены и действуют в отчетном месяце | NUMBER | N
CNT_VALID_BP_TOTAL |  | Количество ТП, которые действуют в отчетном месяце | NUMBER | N


BILLINGPLANLOG

BILLINGPLANLOG - лог изменения тарифных планов

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLANLOG |  | Код лога | NUMBER(10) | N
STARTDATE | - | С даты | DATE | N
UPTODATE | - | По даты | DATE | N
Описание остальных полей см. в описании таблицы BILLINGPLAN_BASE


BILLLOG

BILLLOG - логирование действий со счетами.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
STATUS | описание см. в таблице BILL
CLAIMWORK
EXECUSERID | USERS.EXECUSERID | Пользователь, внесший изменения | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE | Y
INFO |  | Доп информация | VARCHAR2(255) | Y
UPTODATE |  | Дата окончания действия записи | DATE | Y


BILLPARAM

BILLPARAM - параметры счета

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
PARAMCODE |  | Код параметра | NUMBER(6) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y


BILLPARCELNUMBER

BILLPARCELNUMBER - Номера СФ в разрезе операторов

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCEL |  | id счета-фактуры | NUMBER(10) |
COCLIENT |  | код клиента | NUMBER(10) |
COBILLPARCELNUM |  | код номера фактуры | VARCHAR2(24) | Y
EXTERNALNUMBER |  | внешний номер фактуры | VARCHAR2(255) | Y


BILLPARCELPARTS

BILLPARCELPARTS - составляющие СФ

(Тип таблицы - Dynamic)

Значения поля COBILLPARCELPART являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCELPART |  | Идентификатор | NUMBER(12) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Код счета фактуры | NUMBER(10) |
COTYPE |  | Тип налога | NUMBER(6) | Y
PARCELPARTSUM |  | Сумма | NUMBER(20,4) |
COGTD | GTD.COGTD | Код ГТД | NUMBER(10) | Y
COREFERENCE |  | Тип оборудования или операции | NUMBER(10) | Y
QUANTITY |  | Количество | NUMBER(20,2) | Y
COBILLPARCELPARTREF | BILLPARCELPARTS.COBILLPARCELPART | Ссылка | NUMBER(12) | Y
TAXRATE |  | Ставка налога | NUMBER(20,8) | Y
NMUNIT |  | Единица изменения | VARCHAR2(10) | Y
NMBILLPARCELPARTS |  | Наименование состовляющей | VARCHAR2(255) | Y
COBILLSERVICE | BILLSERVICE.COBILLSERVICE | Стока счета | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
COCLIENT | CLIENT.COCLIENT | Поставщик услуг | NUMBER(10) | N


BILLPARCELPARTS_LOG

BILLPARCELPARTS_LOG - История строк СФ

(Тип таблицы – Dynamic)

Значения поля LOG_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
LOG_ID |  | id записи | NUMBER(10) |
LOGDATE |  | дата записи лога | TIMESTAMP(6) |
OPERTYPE |  | тип операции | VARCHAR2(2) |
UUID |  | id пользователя создвшего запись | NUMBER |
COBILLPARCELPART |  | код составляющей фактуры | NUMBER(12) | Y
COBILLPARTTYPE |  | код типа составляющей | NUMBER(6) | Y
COBILLPARCEL |  | код фактуры | NUMBER(10) | Y
COTYPE |  | тип начисления (0-без ндс, 1-ндс) | NUMBER(6) | Y
PARCELPARTSUM |  | сумма | NUMBER(20,4) | Y
COGTD |  | код ГТД | NUMBER(10) | Y
COREFERENCE |  | тип оборудования или операции | NUMBER(10) | Y
QUANTITY |  | количество | NUMBER(20,2) | Y
COBILLPARCELPARTREF |  | ссылка на родительскую составляющую | NUMBER(12) | Y
TAXRATE |  | ставка НДС | NUMBER(20,8) | Y
COBILLSERVICE |  | ссылка на строку счета | NUMBER(10) | Y
NMUNIT |  | единица измерения | VARCHAR2(10) | Y
NMBILLPARCELPARTS |  | наименование составляющей | VARCHAR2(255) | Y
ARCHIVE_STATUS |  | признак архивирования | NUMBER(1) | Y
BILLPARCEL_LOG | BILLPARCELS_LOG.LOG_ID |  | NUMBER(10) | Y


BILLPARCELS

BILLPARCELS - реестр счетов фактур

Тип таблицы - Dynamic

Значения поля COBILLPARCEL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCEL |  | Код счета фактуры | NUMBER(10) |
COBILLPARCELSTYPE | KABILLPARCELSTYPE.COBILLPARCELSTYPE | Код типа фактуры | NUMBER(6) |
PARCELYEAR |  | Год | NUMBER(6) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
PARCELTYPE |  | Тип фактуры | NUMBER(6) |
COBILLPARCELNUM |  | Номер для печати | VARCHAR2(24) | Y
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) | Y
IDEXTBILLPARCEL | EXTBILLPARCEL.ID | Диапазон СФ | NUMBER(10) | Y
PARCELDATE |  | Дата счета фактуры | NUMBER(10) | Y
COBILLPARCELREF |  | Ссылка на код | DATE | Y
BILLPARCELREVERSE |  | Стронирующая СФ | NUMBER(10) | Y
EXTERNALNUMBER |  | Внешний код СФ | NUMBER(10) | Y
COWAYBILLS | WAYBILLS.COWAYBILL | Накладная | NUMBER(10) | Y
COREFERENCE | Примечание. Зависит от типа ссылки COREFERENCETYPE. | Ссылка на ... | NUMBER(10) | Y
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(10) | Y
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Биллинговая группа | NUMBER(10) | Y


BILLPARCELS_LOG

BILLPARCELS_LOG - История СФ

Тип таблицы – Dynamic

Значения поля LOG_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
LOG_ID |  | ID записи | NUMBER(10) |
LOGDATE |  | Дата записи лога | TIMESTAMP(6) |
OPERTYPE |  | Тип операции | VARCHAR2(2) |
UUID |  | ID пользователя создавшего запись | NUMBER |
Описание остальных полей в таблице BILLPARCELS


BILLPARCELUNIT

BILLPARCELUNIT - Единые СФ

(Тип таблицы – Dynamic)

Значения поля COBILLPARCELUNIT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCELUNIT |  | id записи | NUMBER(10) |
COBILLPARCELNUM |  | ссылка на номер фактуры | VARCHAR2(24) |
STARTDATE |  | начало действия | DATE | Y
UPTODATE |  | окончание действия | DATE | Y
PARCELDATE |  | дата фактуры | DATE | Y
EXTERNALNUMBER |  | внешний номер фактуры | VARCHAR2(255) | Y
COREPPERIOD |  | id отчетного периода | NUMBER(10) | Y


BILLPARCELUNIT_PARTS

BILLPARCELUNIT_PARTS - Детализация единой СФ

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCELUNIT | BILLPARCELUNIT.COBILLPARCELUNIT | id записи в BILLPARCELUNIT | NUMBER(10) |
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | код фактуры | NUMBER(10) |


BILLPARTBIND

BILLPARTBIND - связка составляющих стоимости

Тип таблицы - Predefined

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |
ISGROUP |  | Группа (да/нет) | NUMBER(1) |


BILLPERIOD

BILLPERIOD - Периоды выставления счетов

(Тип таблицы – Hard_Predefined)

Значения поля COBILLPERIOD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPERIOD |  | код периода | NUMBER(6) |
NMBILLPERIOD |  | наименование периода | VARCHAR2(20) |


BILLSERVICE

BILLSERVICE - cтроки счета

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICE |  | Код | NUMBER(10) |
COBILL |  | Счет | NUMBER(10) |
CONUM |  | Подключение | NUMBER(10) |
COBILLSERVICETYPE |  | Вид услуги | NUMBER(10) |
NMBILLSERVICETYPE |  | Внешний код вида услуги | VARCHAR2(20) |
NMBILLSERVICENAME |  | Наименование | NUMBER(20,2) |
QUANTITY |  | Количество | VARCHAR2(255) |
NMUNIT |  | Единицы измерения | VARCHAR2(10) |
COPARTTYPE |  | Тип | NUMBER(6) |
COMEASUREUNIT | MEASUREUNIT.COMEASUREUNIT | Код в справочнике единиц измерения | NUMBER(10) | Y
COUNIT | MEASUREUNIT.COUNIT | Код единицы измерения | VARCHAR2(3) | Y


BILLSERVICE2CHARGE

BILLSERVICE2CHARGE - начисления, вошедшие в строки счета

(Тип таблицы – Dynamic?)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICE | BILLSERVICE.COBILLSERVICE | Код строки счета | NUMBER(10) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
COREFERENCE | COREFERENCETYPE | Ссылка | NUMBER(10) |
ACCOUNTPARTFLAG |  | Локальные (1) или серверные (2) составляющие | NUMBER(10) |


BILLSERVICE_IMPORT

BILLSERVICE_IMPORT - Таблица используется в ЦПС при выгрузке данных во внешнюю систему. Выгрузка составляющих счетов.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SYSSOURCECODE |  |  | VARCHAR2(2) | N
INVDETCODE |  |  | VARCHAR2(21) | N
INVOICENUMBER |  |  | VARCHAR2(15) | Y
CUSTOMERCC |  |  | VARCHAR2(10) | Y
INVDETCPMNT |  |  | VARCHAR2(10) | Y
INVDETSTART |  |  | VARCHAR2(19) | Y
INVDETEND |  |  | VARCHAR2(19) | Y
INVDETNAME |  |  | VARCHAR2(100) | Y
INVDETCOMMENT1 |  |  | VARCHAR2(150) | Y
INVDETCOMMENT2 |  |  | VARCHAR2(50) | Y
INVDETPRICE |  |  | NUMBER(18,2) | Y
INVDETCOUNT |  |  | NUMBER(18,2) | Y
INVDETUNITNAME |  |  | VARCHAR2(10) | Y
INVDETSUMMA |  |  | NUMBER(18,2) | Y
INVDETTAX |  |  | NUMBER(9,2) | Y
SERVICE |  |  | VARCHAR2(10) | Y
SERVICEALIAS |  |  | VARCHAR2(150) | Y
INVDETSORTORDER |  |  | NUMBER(10) | Y
INVDETSERVAMOUNT |  |  | NUMBER(18,2) | Y
INVDETSERVTAXSUM |  |  | NUMBER(18,2) | Y
INVDETSERVNGTD |  |  | VARCHAR2(50) | Y
INVDETCOUNTRYFROM |  |  | VARCHAR2(50) | Y
INVDETCALLCODE |  |  | VARCHAR2(2) | Y
INVDETSHOWZERO |  |  | NUMBER(1) | Y
INVDETVATINCLUDED |  |  | NUMBER(1) | Y
DIVISION |  |  | NUMBER(6) | Y
INVDETROLLMARK |  |  | NUMBER(1) | Y
INVDETUNITCODE |  |  | VARCHAR2(3) | Y
INVDETCOUNTRYCODE |  |  | VARCHAR2(3) | Y
FACTDETPRICE |  |  | NUMBER(18,2) | Y
FACTDETSUMMA |  |  | NUMBER(18,2) | Y
FACTDETSERVAMOUNT |  |  | NUMBER(18,2) | Y
FACTDETSERVTAXSUM |  |  | NUMBER(18,2) | Y
FACTDETRATEVALUE |  |  | NUMBER(18,4) | Y
REGION |  |  | VARCHAR2(50) | Y
CPSSTATUS |  |  | NUMBER(10) | N
COBILLSERVICETYPE |  | Код строки счета | NUMBER(10) | Y
COBILL |  | Код счета | NUMBER(10) | Y
CREDITNOTETYPE |  | -1 - обычный счет, 0 - корректировка, 1 - исправление | NUMBER(1) | Y
COREPPERIOD |  | Код ОП | NUMBER(10) | Y


BILLSERVICEDELETED

BILLSERVICEDELETED - Удаленные строки счета

(Тип таблицы – Dynamic)

Значения поля COBILLSERVICE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICE |  | ссылка на строку счета | NUMBER(10) |
COBILL |  | кодсчета | NUMBER(10) |
CONUM |  | id подключения | NUMBER(10) |
COBILLSERVICETYPE |  | ссылка на тип строки счета | NUMBER(10) |
NMBILLSERVICETYPE |  | наименование типа строки счета | VARCHAR2(10) |
NMBILLSERVICENAME |  | наименование строки счета | VARCHAR2(255) |
QUANTITY |  | количество | NUMBER(20,2) |
NMUNIT |  | единицы измеоения | VARCHAR2(10) |
COPARTTYPE |  | составляющая счета | NUMBER(6) |
USERID |  | id пользователя удалившего | NUMBER(10) | Y
DELETEDATE |  | дата удаления | DATE | Y


BILLSERVICEMAP

BILLSERVICEMAP –правила перекодировки начислений в виды услуг

(Тип таблицы – Dynamic )

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICEMAP |  | id записи | NUMBER(10) |
COBILLSERVICETYPE | BILLSERVICETYPE.COBILLSERVICETYPE | тип строки счета | NUMBER(10) |
COOFFSET | KAOFFSET.COOFFSET | точка выставления счета | NUMBER(6) |
COBILLTYPE | BILLTYPE.COBILLTYPE | тип счета | NUMBER(6) |
COC | KASERVERTYPE.COC | тип сервиса услуг | NUMBER(5) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | id тарифного плана | NUMBER(10) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | тип составляющей счета | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | тип статьи счета | NUMBER(6) |
COREFERENCE | KATRAFFICTYPE.COTRAFFICTYPE KASERVICETYPE.COSERVICETYPE KAEQUIPMENTTYPE.NMEQUIPMENT KAOPERTYPE.NMOPERTYPE | ссылка на составляющую | NUMBER(6) |
STARTDATE |  | начало действия | DATE |
UPTODATE |  | окончание действия | DATE |
ACCOUNTPARTFLAG |  | Локальная/среверная составляющая | NUMBER(10) |
PRODUCT_ID | BIIS_V_AL_REF_PRODUCT.PRODUCT_ID | Код продукта | VARCHAR2(255) | Y
SRV_TYPE_ID | BIIS_V_AL_REF_SERVICE_TYPE_NEW.SRV_TYPE_ID | Код сервиса | VARCHAR2(255) | Y


BILLSERVICENAME

BILLSERVICENAME - наименования услуг в счете

Тип таблицы – Predefined

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICENAME | Код | NUMBER(6)
NMBILLSERVICENAME | Наименование | VARCHAR2(255)
NMUNIT | Единицы измерения | VARCHAR2(10)
COCLIENT | CLIENT.COCLIENT | Код провайдера услуги | NUMBER(10)
COBILLSERVICENAMEREP | BILLSERVICENAME4REPORT.COBILLSERVICENAMEREP | Группа статей счета | NUMBER(6)
RULEQANTITY | Поле не используется | NUMBER(3)
RULEQUANTITY Правила вычисления количества в строках счета:
  • 0 – количество единиц в начислениях;
  • 1 – количество звонков для типа трафика;
 NUMBER(3)
COUNIT | MEASUREUNIT.COMEASUREUNIT | Код единицы измерения. По умолчанию 0. | NUMBER(10) | N
COQUANT | KAQUANT.COQUANT | Код тарифицируемого кванта. По умолчанию 0. | NUMBER(6) | N


BILLSERVICENAME4REPORT

BILLSERVICENAME4REPORT - Группы статей счета

Тип таблицы – Predefined

Значения поля COBILLSERVICENAMEREP являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICENAMEREP |  | Код | NUMBER(6) |
NMBILLSERVICENAMEREP |  | Название | VARCHAR2(200) |


BILLSERVICEPAY

BILLSERVICEPAY - стоимость без налогов и налоги по каждой строке счета – оплачено

(Тип таблицы – Dynamic?)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLCERVICE | BILLSERVICE.COBILLSERVICE | Код строки счета | NUMBER(10) |
COTAX | KATAXES.COTAX | Стоимость или тип налога | NUMBER(6) |
COPAYMENTS |  | Платеж | NUMBER(10) |
STATUS |  | Признак удаления | NUMBER(1) |
AMOUNT |  | Оплачено | NUMBER(20,8) |


BILLSERVICEPAYDELETED

BILLSERVICEPAYDELETED - Удаленные оплаты по строкам счета

(Тип таблицы – Dynamic)

Значения поля COBILLSERVICE, COTAX , COPAYMENTS, STATUS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICE | BILLSERVICEDELETED.COBILLSERVICE | составляющая счета | NUMBER(10) |
COTAX |  | налог/не налог | NUMBER(6) |
COPAYMENTS |  | код платежа | NUMBER(10) |
STATUS |  | статус | NUMBER(1) |
AMOUNT |  | сумма | NUMBER(20,8) |
USERID |  | id пользователя удалившего | NUMBER(10) | Y
DELETEDATE |  | дата удаления | DATE | Y


BILLSERVICEPAYORDER

BILLSERVICEPAYORDER - Временная таблица используется при приеме платежей в разрезе операторов.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
COBILL | NUMBER(10) | N | BILL.COBILL | код счета
COBILLSERVICE | NUMBER(10) | N | BILLSERVICE.COBILLSERVICE | строка счета
PRIORITY | NUMBER(10) | N |  | приоритет оплаты


BILLSERVICESUM

BILLSERVICESUM - стоимость без налогов и налоги по каждой строке счета – начислено

(Тип таблицы – Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLCERVICE | BILLSERVICE.COBILLSERVICE | Код строки счета | NUMBER(10) | N
COTAX | KATAXES.COTAX | Стоимость или тип налога | NUMBER(6) | N
TAXRATE |  | Ставка налога | NUMBER(8,2) | N
AMOUNT |  | Начислено | NUMBER(20,8) | N
BONUSAMOUNT |  | Cумма бонусов, на которую уменьшены начисления | NUMBER(20,4) | Y
AMOUNTDISCOUNT |  | Величина скидки (положительное значение) | NUMBER(20,8) | Y


BILLSERVICETYPE

BILLSERVICETYPE - виды услуг в счете/cтатьи раздельного учета

(Тип таблицы – Dynamic?)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICETYPE |  | Код | NUMBER(10) |
NMBILLSERVICETYPE |  | Внешний код | VARCHAR2(20) |
COBILLSERVICENAME | BILLSERVICENAME.COBILLSERVICENAME | Наименование | NUMBER(6) |
COPARTTYPE |  | Тип | NUMBER(6) |
PRIORITY |  | Приоритет закрытия | NUMBER(10) |


BILLSERVICETYPE2PAYCODE

BILLSERVICETYPE2PAYCODE - Привязка кодов платежей к составляющей счета

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICETYPE2PAYCODE |  | Код привязки | NUMBER(10) | N
COBILLSERVICETYPE | BILLSERVICETYPE.COBILLSERVICETYPE | Составляющая счета | NUMBER(10) | N
PAYMENT_CODE_ID | BIIS_V_AL_REF_PAYMENT_POS.PAYMENT_CODE_ID (BIIS_V_AL_REF_PAYMENT_POS - таблица со схемы заказчика. Используется при стыке BIIS и Атлант.) | Код платежа | VARCHAR2(255) | N
STARTDATE |  | Дата начала действия | DATE | N
UPTODATE |  | Дата окончания действия | DATE | N
COPAYMENTCODERULE | PAYMENTCODERULE.PAYMENTCODERULE | Код правила, согласно которому создалась данная привязка | NUMBER(10) | N


BILLSUMPARTS

BILLSUMPARTS - составляющие сумм счета

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |
COTYPE |  | Субкод составляющей | NUMBER(6) | Y
PAYSUM |  | Сумма | NUMBER(20,8) | Y
COPAYMENTBILL | BILL.COBILL | Счет внесения | NUMBER(10) | Y


BILLTARIFICATIONPARAMS

BILLTARIFICATIONPARAMS -параметры для тарификации.

(Тип таблицы – Dynamic)

Значения поля COBTPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBTPARAM |  |  | NUMBER(10) |
COBILL | BILL .COBILL | код счета | NUMBER(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | id тарифного плана | NUMBER(10) |
CONUM | NUM. CONUM | id подключения | NUMBER(10) |
COBPLANPARAM | KABPLANPARAM. COBPLANPARAM |  | NUMBER(10) |
FROMNUMBER |  | с номера | NUMBER(32,4) | Y
UPTONUMBER |  | по номер | NUMBER(32) | Y
FROMDATE |  | с даты | DATE | Y
UPTODATE |  | по дату | DATE | Y
REALNUMBER |  |  | NUMBER(32) |
COTARIFPARAM | KATARIFPARAM. COTARIFPARAM |  | NUMBER(10) |
COTRAFFICTYPE | KATRAFFICTYPE. COTRAFFICTYPE | тип трафика | NUMBER(10) |


BILLTHRESHOLD

BILLTHRESHOLD - ограничения по суммам счетов

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y
RATEUNDER |  | Процент недоплаты | NUMBER(5,2) |
RATEOVER |  | Процент переплаты | NUMBER(5,2) |
LOWUNDER |  | Нижняя граница недоплаты | NUMBER(10,2) |
HIGHUNDER |  | Верхняя граница недоплаты | NUMBER(10,2) |
LOWOVER |  | Нижняя граница переплаты | NUMBER(10,2) |
HIGHOVER |  | Верхняя граница переплаты | NUMBER(10,2) |


BILLTUNEDRAW

BILLTUNEDRAW - Настройка выставления счетов по точкам

(Тип таблицы – Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | id записи | NUMBER(10) |
NMINTERFACE |  | интерфейс | VARCHAR2(255) | Y
COCURRENCY |  | Валюта выставления счета | NUMBER(6) | Y
COURCE |  | курс | NUMBER(20,4) | Y
COURCESRC |  | источник курса | NUMBER(6) | Y
COBANKACCOUNT |  | банк - получатель платежа | NUMBER(10) | Y
STARTDATE |  | начало периода выставления счета | NUMBER(6) | Y
ENDDATE |  | конец периода выставления счета | NUMBER(6) | Y
CORECOUNTTYPE |  | тип пересчета | NUMBER(6) | Y
RECOUNTCOURCE |  | курс для определеных типов пересчета | NUMBER(20,4) | Y
NEEDPARCEL$FISIK |  | формировать СФ для физ. Лиц | NUMBER(1) | Y
NEEDPARCEL$YURIK |  | формировать СФ для юр. Лиц | NUMBER(1) | Y
CLOSEPREVBILLS |  | закрывать прдыдущие счета | NUMBER(1) | Y
SIMPLEALG |  | упрощенный алгоритм | NUMBER(1) | Y
DEBITDAY |  | кол-во дней просрочки | NUMBER(6) | Y
COURCE_RULETYPE |  | тип правила вычисления курса | NUMBER(6) | Y
COURCE_RULE |  | правило вычисления курса | NUMBER(6) | Y
DRAWDATE |  | правило вычисления даты выставления счета | NUMBER(6) | Y
COBILLTYPE |  | тип счета | NUMBER(6) | Y
REPPERIOD |  | правило вычесления отчетного периода | NUMBER(6) | Y
IDPARENT |  | код родительской настройки (используется для настройки по точк. выставл. для определения интерфейса) | NUMBER(10) | Y
COOFFSET |  | точка выставления (0 - для всех) | NUMBER(6) | Y
DEBITDAY_F |  | Количество дней просрочки для физ. лиц | NUMBER(10) | Y


BILLTYPE

BILLTYPE - каталог типов счетов

(Тип таблицы - Hard_Predefined)

Значения уникального поля COBILLTYPE строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLTYPE | Тип счета | NUMBER(6)
NMBILLTYPE | Наименовани | VARCHAR2(60)
NMBILLTYPESHORT | Краткое название счета | VARCHAR2(6)
COTYPECLOSE | KATYPECLOSE.COTYPECLOSE | Тип закрытия счета | NUMBER(6)
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта | NUMBER(6)
DISCOUNTS | Дополнения | CHAR(1)
NEEDHANDOVER | Вручение | CHAR(1)
CURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(1)
EDITABLE | Возможность редактирования | NUMBER(1)
DELAYPRETFORPENY | Отсрочка по претензии | NUMBER(1)
DELAYDISCOUNTFORPENY | Отсрочка по дополнению | NUMBER(1)
PENYFLAG | Начисление пени | NUMBER(1)
CONTROLFLAG | Возм. пост на контроль | NUMBER(1)
MUSTBEPAYD | Обязателен к оплате | NUMBER(1)
MULTIPLEPRINT | Массовая печать | NUMBER(1)
MINPAY | Мин. процент оплаты | NUMBER(8,2)
COURCEEFFPERIOD | Просрочка дней оплаты (физ.лица) | NUMBER(6)
BILLPARCELSTYPE | Выставление СФ | NUMBER(6) | Y
BILLING | Счет выставлен за услуги связи? 1-ДА, 0-НЕТ | NUMBER(1)
PAYPARCEL$NEED | Выставлять счет-фактуру ? 1-ДА, 0-НЕТ | NUMBER(1) | Y
CLOSEIFZERO | Закрывать нулевой счет автоматически? 1-ДА, 0-НЕТ | NUMBER(1)
COSYSBILLTYPE | Системный тип счета | NUMBER(6) | Y
COURCEEFFPERIOD1 | Просрочка дней оплаты (юр.лица) | NUMBER(6)
CORRECTIONTYPE

Признак счета:

  • 1 - обычный
  • 2 - исправление
  • 3 - корректировка
 NUMBER(1) N


BILLTYPE4REPORT

BILLTYPE4REPORT -Формы счетов

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT | REPORTS. COREPORT | код отчета | NUMBER(10) | Y
COBILLTYPE | BILLTYPE. COBILLTYPE | тип счета | NUMBER(10) | Y


BILLTYPE11DETAIL

BILLTYPE11DETAIL - детализация счета извещения

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
COTYPE |  | Субкод составляющей | NUMBER(6) |
PAYSUM |  | Сумма | NUMBER(20,4) |
ADVMONTHCOUNT |  | Месяцы предоплаты | NUMBER(6) |
TAXRATE |  | Налог | NUMBER(20,4) |
COBILLTYPE11DETAIL |  | Уникальный ID | NUMBER(10) |
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Тип трафика | NUMBER(6) |


BILLTYPE11LOG

BILLTYPE11LOG - выставления счетов извещений

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
PAYSTARTDATE |  | Начало периода | DATE |
PAYENDDATE |  | Конец периода | DATE |
COBILL | BILL.COBILL | Код счета | NUMBER(10) |


BILLTYPEPARAM

BILLTYPEPARAM - таблица значений параметров типов счетов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Первичный ключ | NUMBER(10) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета. | NUMBER(10) | N
COBILLTYPEPARAM | KABILLTYPEPARAM.COBILLTYPEPARAM | Код параметра. | NUMBER(10) | N
VALUE |  | Значение параметра | VARCHAR2(255) | Y
ID_DEP | DEPARTAMENTS.ID_DEP | Код департамента. | NUMBER(10) | N


BILLWAYDETAILS

BILLWAYDETAILS - детализация по накладной

(Тип таблицы - Dynamic)

Значения поля COWAYBILLDETAIL являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWAYBILLDETAIL |  | Код детализации | NUMBER(10) |
COWAYBILL | WAYBILLS.COWAYBILL | Код накладной | NUMBER(10) | Y
COSHPZ | KASHPZ.COSHPZ | Код ШПЗ | NUMBER(10) | Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) | Y
LINENUM |  | Позиция в накладной | NUMBER(6) |
QUANTITY |  | Количество | NUMBER(10) |
PRICE |  | Цена | NUMBER(20,8) |
TAX |  | Налог | NUMBER(20,8) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y


BLACKLIST

BLACKLIST - Черные списки номеров

(Тип таблицы – Predefined)

Значения поля COBLACKLIST являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBLACKLIST |  | id записи | NUMBER(10) |
PHNUMBER |  | номер | VARCHAR2(60) | Y
SESSIONTYPE |  | Тип сессии | VARCHAR2(8) | Y
INFO |  | Описание, что за номер занесен в черный список | VARCHAR2(255) | Y


BO_UPLOAD_HISTORY

BO_UPLOAD_HISTORY - логирование выгрузок в BO по контрактам

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ID | NUMBER(10) | N |  |
COCLIENTCONTRACT | NUMBER(10) | N | CLIENTCONTRACT.COCLIENTCONTRACT | Код контракта клиента
BO_NUMBER | NUMBER(10) | Y |  | Номер сформированного BO в ЦС
BO_ERRTEXT | VARCHAR2(4000) | Y |  | Текст ошибки, если при выгрузке возникла ошибка
CHANGED | DATE | Y |  | Дата формирования записи
JOBNO | NUMBER(10) | Y |  | Номер задания БД, в рамках которого была попытка выгрузки данного контракта. В последующем по данному номеру можно посмотреть лог-записи работы этого задания в таблице autoprocslog
A_PROCNAME | VARCHAR2(255) | Y |  | Наименование процедуры, в которой произошла ошибка
COERROR | NUMBER(10) | Y | KAERROR.COERROR | Код ошибки
COHANDLDETAIL | NUMBER(10) | Y | HANDLDETAIL .COHANDLDETAIL | Код обращения созданного в результате возникновения данной ошибки


BONUSBALANCE

BONUSBALANCE - бонусный баланс

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBONUSBALANCE |  | Первичный ключ | NUMBER(10) | N
PARENTCOBONUSBALANCE |  | Ссылка на родительскую запись(либо на саму себя, если запись не имеет родителя) | NUMBER(10) | N
COCLIENT | CLIENT. COCLIENT | Код клиента | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
EXECDATE |  | Дата создания записи | DATE | N
SALDO |  | Сумма бонусного баланса | NUMBER(20,4) | N
EXECUSER | USERS.USERID | Код пользователя | NUMBER(10) | Y
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки KAREFERENCETYPE.COREFERENCETYPE | NUMBER(6) | N
COREFERENCE |  | Ссылка | NUMBER(10) | Y
REALPAYDATE |  | Реальная дата занесения платежа | DATE | N
COREASONBONUS | KAREASONBONUS.COREASONBONUS | Причина регистрации бонусного платежа | NUMBER(10) | Y
COINCIDENTSYSTEM | KAINCIDENTSYSTEM.COINCIDENTSYSTEM | Система регистрации инцидента | NUMBER(10) | Y
NUMBERINCIDENT |  | Код инцидента | NUMBER(10) | Y


BOXES

BOXES -"Коробка"

(Тип таблицы - Dynamic)

Значения поля COBOX являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBOX |  | Код коробки | NUMBER(10) |
COSTORETYPE | KASTORETYPE.COSTORETYPE | Код типа склада | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
COBOXTYPE | KABOXTYPE.COBOXTYPE | Код типа учета | NUMBER(6) |
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
INCOMM |  | Приход | NUMBER(10) |
COWAYBILLDETAIL | BILLWAYDETAILS.COWAYBILLDETAIL | Код детализации | NUMBER(10) | Y
QUANTITY |  | Количество | NUMBER(10) | Y
PRICE |  | Цена | NUMBER(20,8) | Y
COSTORE | KASTORE.COSTORE | Тип склада | NUMBER(6) |
COGTD | GTD.COGTD | Код ГТД | NUMBER(10) |
COBOXIN | BOXES.COBOX | Откуда пришло | NUMBER(10) |
CREATED |  | Дата заведения | DATE | Y
RESERVED |  | Резерв 1 | NUMBER(6) | Y


BP_PREFIX4CITY

BP_PREFIX4CITY - Временная таблица кросс префиксов городов для ТП

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX4CITY |  |  | NUMBER(10) | N
COCITYF |  |  | NUMBER(10) | N
COCITYT |  |  | NUMBER(10) | N
COPREFIX |  |  | NUMBER(10) | N
COREGION |  |  | NUMBER(10) | N
STARTDATE |  |  | DATE | N
UPTODATE |  |  | DATE | N
COPREFIXF |  |  | NUMBER(10) | Y
COOWNER |  |  | NUMBER(10) | Y


BP_SAVE_MULTISET

BP_SAVE_MULTISET - Таблица хранения параметров шаблона (ТП) при их редактировании или добавлении, принимающих множество значений

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SAVEID |  | Идентификатор процесса сохранения | NUMBER(10) | Y
PARAMTYPE |  | Тип параметра (наименование View) | VARCHAR2(400) | Y
PARAMNAME |  | Имя параметра в интерфейсе (аналогично тому, как они называются в соответствующем View) | VARCHAR2(400) | Y
PARAMVALUE |  | Значение параметра | VARCHAR2(400) | Y


BP_SAVE_SET

BP_SAVE_SET - Таблица хранения строчных параметров шаблона (ТП) при их редактировании или добавлении.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SAVEID |  | Идентификатор процесса сохранения | NUMBER(10) | Y
PARAMTYPE |  | Тип параметра (наименование View) | VARCHAR2(400) | Y
PARAMNAME |  | Имя параметра в интерфейсе (аналогично тому, как они называются в соответствующем View) | VARCHAR2(400) | Y
PARAMVALUE |  | Значение параметра | VARCHAR2(400) | Y
ROW_ID |  | Номер строки в интерфейсе | NUMBER(5) | Y


BPFILTER_SETTINGS

BPFILTER_SETTINGS - Настройка параметров для фильтрации в зависимости от типа ТП

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BPTYPE Поле, указывающее на то, чем является данная сущность:
  • BP – Тарифный план
  • TM – Шаблон
  • TS – Техлист
 VARCHAR2(2) Y
COBPLISTFILTER | BPLIST_FILTER.COBPLISTFILTER | Код параметра для фильтрации | NUMBER(10) | Y


BPLAN2PARTNER

BPLAN2PARTNER - тарифные планы партнеров

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER1 | KAPROVIDER.COPROVIDER | Код партнера 1 | NUMBER(10) |
COPROVIDER2 | KAPROVIDER.COPROVIDER | Код партнера 2 | NUMBER(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код тарифного плана | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |


BPLAN_PREFIX_MV

BPLAN_PREFIX_MV - материализованное представление.

Примечание.
См. также в Приложении 1 дополнительную информацию об этой materialized view для случая, если для пользователя схемы, в которой созданы объекты БД АСР«Атлант» включены политики безопасности Oracle.


BPLANBIND

BPLANBIND - связка БП и параметров БП

(Тип таблицы - Dynamic)

Значения поля IDBPBIND являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
IDBPBIND |  | Идентификатор | NUMBER(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг-план | NUMBER(10) |
APPLYTO |  | Область применения | NUMBER(6) |
COBPLANPARAM | KABPLANPARAM.COBPLANPARAM | Параметр биллинг-плана | NUMBER(10) |
STARTDATE |  | С даты | DATE |
UPTODATE |  | По дату | DATE |
INHERITED |  | Признак наследования | NUMBER(10) |
USERIDS | USERS.USERID | Создавший пользователь | NUMBER(10) | Y
USERIDU | USERS.USERID | Закрывший пользователь | NUMBER(10) | Y
STARTCHANGED |  | Дата создания | DATE | Y
UPTOCHANGED |  | Дата закрытия | DATE | Y


BPLANMIGR

BPLANMIGR - Загрузка "Создание тарифного плана"

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMREGION |  | Наименование тарифной зоны(региона) | VARCHAR2(60) | Y
NMCITY |  | Наименование направления (города) | VARCHAR2(60) | Y
BEGINTIME |  | Начало временного диапазона действия стоимости | DATE | Y
ENDTIME |  | Окончание временного диапазона действия стоимости | DATE | Y
PRICEW |  | Стоимость в будние дни | NUMBER(22,4) | Y
PRICEH |  | Стоимость в выходные и праздничные дни | NUMBER(22,4) | Y
REGIONCATEG |  | Категория региона | VARCHAR2(60) | Y
LOADINDEX |  | Уникальный код для загружаемого файла | NUMBER(10) | Y
BEGINDATE |  | Дата начала действия направления | DATE | Y
ENDDATE |  | Дата окончания действия направления | DATE | Y


BPLANPARAM_MV

BPLANPARAM_MV - настройки тарифных планов

Тип таблицы – Predefined

Значения поля IDBPBIND являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
IDBPBIND | BPLANBIND.IDBPBIND | Свзяка БП и параметров БП | NUMBER(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Тарифный план | NUMBER(10) | Y
COBPLANPARAM | KABPLANPARAM.COBPLANPARAM | Параметр тарифного плана | NUMBER(10) | Y
STARTDATE |  | С даты | DATE | Y
UPTODATE |  | По дату | DATE | Y
APPLYTO |  | Область применения | NUMBER(6) | Y
APPLIEDOBJ |  | Объект применения | NUMBER(10) | Y
PARAMMEANING |  | Смысл парамента | NUMBER(6) | Y
APPLIEDSUBOBJ |  | Подобъект применения | NUMBER(10) | Y
VALUE_INT |  | Значения параметров описание см. KABPLANPARAM | NUMBER(10) | Y
VALUE_FLOAT_1 |  |  | NUMBER(20,8) | Y
VALUE_FLOAT_2 |  |  | NUMBER(20,8) | Y
PARAM_INT_F |  |  | NUMBER(10) | Y
PARAM_INT_T |  |  | NUMBER(10) | Y
PARAM_FLOAT_F |  |  | NUMBER(26,8) | Y
PARAM_FLOAT_T |  |  | NUMBER(26,8) | Y
PARAM_DATETIME_F |  |  | DATE | Y
PARAM_DATETIME_T |  |  | DATE | Y
SERVMASK | SERVMASK | Маска услуг | NUMBER(10) | Y
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Вариант пересчета | NUMBER(6) |
CORANGE |  |  | NUMBER(10) | Y


BPLIST_FILTER

BPLIST_FILTER - Параметры для фильтрации шаблонов/техлистов (ТП)

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLISTFILTER |  | Код параметра для фильтрации | NUMBER | N
PARAMNAME |  | Наименование параметра | VARCHAR2(64) | Y
DESCRIPTION |  | Описание | VARCHAR2(128) | Y


BRDR_IMP

BRDR_IMP - Таблица, представляющая собой структуру данных, выгружамых по контракту

(Тип таблицы - Dynamic)

Справочник в схеме заказчика - BRDR_IMP. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу BRDR_IMP из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_REC | Заглушка BRDR_IMP, содержащая необходимые для версионных объектов поля. Используется для синхронизации данных Атлант с ЦС. |  | NUMBER | Y
SCALAN |  |  | VARCHAR2(5) | Y
CONTRACTNO |  |  | VARCHAR2(10) | Y
CUSTNAME |  |  | VARCHAR2(90) | Y
ADR |  |  | VARCHAR2(120) | Y
BADR |  |  | VARCHAR2(120) | Y
BADR_RUS |  |  | NUMBER(1) | Y
BADR_INDX |  |  | VARCHAR2(6) | Y
CADR |  |  | VARCHAR2(120) | N
REPR |  |  | VARCHAR2(40) | Y
REPR_FAX |  |  | VARCHAR2(20) | Y
REPR_PH |  |  | VARCHAR2(30) | N
CUSTMAIL |  |  | VARCHAR2(250) | Y
C_NEW |  |  | NUMBER(5) | N
CLN_SEG |  |  | NUMBER(5) | N
CLNTP |  |  | NUMBER(5) | N
CLN_SUBCT |  |  | NUMBER(5) | N
CUST_GEO |  |  | NUMBER(22) | N
C_INV |  |  | NUMBER(5) | N
C_TRF |  |  | NUMBER(5) | N
INV_LANG |  |  | NUMBER(5) | N
CNTRTP |  |  | VARCHAR2(5) | N
CUST_FORM |  |  | NUMBER(22) | Y
OKVED_DIVISION |  |  | VARCHAR2(5) | N
OKVED_CODE |  |  | VARCHAR2(11) | Y
CNTR_SDT |  |  | DATE | N
CNTR_EDT |  |  | DATE | Y
CNTR_TERM |  |  | NUMBER(5) | Y
CNTR_TCAUSE |  |  | NUMBER(5) | Y
CUSTPRSN |  |  | NUMBER(5) | N
CUST_INN |  |  | VARCHAR2(12) | Y
CUST_KPP |  |  | VARCHAR2(9) | Y
PENI |  |  | FLOAT | N
PENIAFTER |  |  | NUMBER(5) | N
PAYPERIOD |  |  | NUMBER(5) | N
EXC_PRCNT |  |  | FLOAT | N
SPCOD |  |  | NUMBER(5) | N
CRGRP |  |  | NUMBER(5) | Y
CRUSR |  |  | NUMBER(5) | Y
PAY_DT_STRT |  |  | NUMBER(5) | Y
CC_ID |  |  | NUMBER(6) | Y
USF |  |  | NUMBER(1) | Y
INV_FROM |  |  | VARCHAR2(20) | Y


BS_NUMBERS

BS_NUMBERS - Нумерация книг продаж и покупок (не используется). На текущий момент не используется.

Примечание:
Используется в устаревшем интерфейсе некоторыми клиентами.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBOOK |  |  | NUMBER(20) | Y
BUYSELLBOOK |  |  | NUMBER(1) | Y
NUMB |  |  | NUMBER(30) | Y


BUHACTIONPATH

BUHACTIONPATH - путь прохождения БС

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHACTION | KABUHACTION.COBUHACTION | Код действия | NUMBER(6) |
COBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Код статуса | NUMBER(6) |
SEQNUMBER |  | Номер пп | NUMBER(6) | Y
ACTION |  | Действие | NUMBER(6) | Y


BUHRECORDS

BUHRECORDS - cтатусы для сущностей

(Тип таблицы - Predefined)

Значения поля COBUHRECORD являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHRECORD |  | Код записи | NUMBER(10) |
COBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Код статуса | NUMBER(6) |
COBUHACTION | KABUHACTION.COBUHACTION | Код действия | NUMBER(6) |
BUHREFERENCE |  | Ссылка | NUMBER(10) |


BUHSTATUSLOG

BUHSTATUSLOG - лог бухгалтерских статусов счетов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHRECORD | BUHRECORDS.COBUHRECORD | бухгалтерская запись | NUMBER(10) |
COBUHSTATUS | KABUHSTATUS.COBUHSTATUS | бухгалтерский статус | NUMBER(6) |
EXECDATE |  | дата установки статуса | DATE |
EXECUSER |  | пользователь АСР, установивший статус | NUMBER(10) |


BUHSTATUSRELATION

BUHSTATUSRELATION - настройка переходов бухгалтерских статусов счетов

(Тип таблицы - Predefined)

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SRCBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Статус источник | NUMBER(6) |
DESCBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Статус приемник | NUMBER(6) |
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) |


BUILDING2ORGANISATION

BUILDING2ORGANISATION - Обслуживающие дом организации

(Тип таблицы – Predefined)

Значения поля COBUILDING2CLIENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUILDING2CLIENT |  | id записи | NUMBER(10) |
COBUILDING | BUILDINGS. COBUILDING | код здания | NUMBER(10) |
COCLIENT | CLIENT. COCLIENT | код клиента-подрядчика | NUMBER(10) |


BUILDINGS

BUILDINGS - Дома

(Тип таблицы – Predefined)

Значения поля COBUILDING являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUILDING |  | код здания | NUMBER(10) | N
COCLASSIFIERADDR | KACLASSIFIERADDRESS.ID | ссылка на основной адрес | NUMBER(10) | N
BUILDNUMBER |  | номер дома | VARCHAR2(25) | N
BUILDBLOCK |  | корпус | VARCHAR2(25) | Y
COBUILDINGSTATUS | KABUILDINGSTATUS.COBUILDINGSTATUS | статус дома | NUMBER(10) | N
ENTRANCE_QUANTITY |  | количество подъездов | INTEGER | N
FLOOR_QUANTITY |  | количество этажей | INTEGER | N
FLAT_QUANTITY |  | количество квартир | INTEGER | N
COCLASSIFIERADDR2 | KACLASSIFIERADDRESS.ID | ссылка на дополнительный адрес, если дом на перекрестке | NUMBER(10) | Y
BUILDNUMBER2 |  | номер дома в доп. адресе | VARCHAR2(25) | Y
BUILDBLOCK2 |  | корпус в доп. адресе | VARCHAR2(25) | Y
COWALLSTUFF | KAWALLSTUFF. COWALLSTUFF | ссылка на материал стен | NUMBER(10) | N
DESCRIPTION |  | примечание | VARCHAR2(100) | Y
ESTATENUMBER |  | Владение. Числовая часть | NUMBER(6) | N
ESTATECHAR |  | Владение. Символьная часть. | VARCHAR2(6) | N
HOUSENUMBER |  | Дом. Числовая часть. | NUMBER(6) | Y
HOUSECHAR |  | Дом. Символьная часть. | VARCHAR2(6) | N
FRAMENUMBER |  | Корпус. Числовая часть. | NUMBER(6) | N
FRAMECHAR |  | Корпус. Символьная часть. | VARCHAR2(6) | N
BUILDINGNUMBER |  | Строение. Числовая часть. | NUMBER(6) | N
BUILDINGCHAR |  | Строение. Символьная часть. | VARCHAR2(6) | N
ESTATENUMBER2 |  | Владение. Числовая часть. | NUMBER(6) | N
ESTATECHAR2 |  | Владение. Символьная часть. | VARCHAR2(6) | N
HOUSENUMBER2 |  | Дом. Числовая часть. | NUMBER(6) | N
HOUSECHAR2 |  | Дом. Символьная часть. | VARCHAR2(6) | N
FRAMENUMBER2 |  | Корпус. Числовая часть. | NUMBER(6) | N
FRAMECHAR2 |  | Корпус. Символьная часть. | VARCHAR2(6) | N
BUILDINGNUMBER2 |  | Строение. Числовая часть | NUMBER(6) | N
BUILDINGCHAR2 |  | Строение. Символьная часть. | VARCHAR2(6) | N


BUYBOOK

BUYBOOK - Книга покупок (не используется)

(Тип таблицы – Dynamic)

Примечание.
Используется в устаревшем интерфейсе некоторыми клиентами.

Значения поля BOOKID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BOOKID |  | id книги | NUMBER(10) |
FROMDATE |  | с даты | DATE |
UPTODATE |  | о дату | DATE |
STATUS |  | статус | NUMBER(6) |


BUYBOOKPARTS

BUYBOOKPARTS - Детализация

(Тип таблицы – Dynamic)

Примечание.
Используется в устаревшем интерфейсе некоторыми клиентами.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BOOKID | BUYBOOK.BOOKID |  | NUMBER(10) |
BUYBOOKPARTSID |  |  | NUMBER(10) |
COBILL |  |  | NUMBER(10) | Y
COPAYMENT |  |  | NUMBER(10) | Y
COBILLPARCEL |  |  | NUMBER(10) | Y
PARCELDATE |  |  | DATE | Y
COCLIENT |  |  | NUMBER(10) | Y
PAYDATE |  |  | DATE | Y
SUMFULLNDS |  |  | NUMBER(20,4) |
TAXFULLNDS |  |  | NUMBER(20,4) |
SUMPARTNDS |  |  | NUMBER(20,4) |
TAXPARTNDS |  |  | NUMBER(20,4) |
SUMZERONDS |  |  | NUMBER(20,4) |
SUMWITHOUTNDS |  |  | NUMBER(20,4) |
TOTALSUM |  |  | NUMBER(20,4) |
REGDATE |  |  | DATE |
COBILLPARCELREF |  |  | NUMBER(20) | Y
BUYBOOKPARTSNUM |  |  | VARCHAR2(256) | Y


CALL_INTER

CALL_INTER - Таблица используется в ЦПС при выгрузке данных во внешнюю систему. Выгрузка звонков.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CALL_ROWID |  |  | ROWID | Y
CPSSTATUS |  |  | NUMBER | Y
SYSSOURCECODE |  |  | VARCHAR2(2) | Y
INVDETCALLCODE |  |  | VARCHAR2(2) | Y
CALLROWCODE |  |  | NUMBER | Y
CALLSTART |  |  | DATE | Y
TIMEZONEHOUR |  |  | NUMBER | Y
CALLANI |  |  | VARCHAR2(60) | Y
PHONEID |  |  | VARCHAR2(60) | Y
CALLDIAL |  |  | VARCHAR2(60) | Y
COUNTRYID |  |  | NUMBER(10) | Y
AREAID |  |  | NUMBER(10) | Y
CALLDURATION |  |  | NUMBER(32) | Y
CALLBILLMIN |  |  | NUMBER | Y
CALLBILLSEC |  |  | NUMBER(32) | Y
CUSTOMERCC |  |  | VARCHAR2(20) | Y
DIVISION |  |  | NUMBER | Y
CALLCHARGE |  |  | NUMBER | Y
CURRENCY |  |  | CHAR(3) | Y
CALLCOST |  |  | NUMBER | Y
CALLTYPE |  |  | VARCHAR2(1) | Y
CALLSERVICE |  |  | NUMBER | Y
CALLPLACE |  |  | NUMBER | Y
ICSOURCE |  |  | NUMBER | Y
ICTRUNK |  |  | NUMBER | Y
OGSOURCE |  |  | NUMBER | Y
OGTRUNK |  |  | NUMBER | Y
DIRID |  |  | NUMBER | Y
CALLTYPECODE |  |  | NUMBER | Y
CALLTYPENAMERUS |  |  | VARCHAR2(255) | Y
AREACODE |  |  | NUMBER | Y
AREANAMERUS |  |  | VARCHAR2(255) | Y
AREANAMEENG |  |  | VARCHAR2(255) | Y
COUNTRYCODE |  |  | NUMBER | Y
CODE |  |  | VARCHAR2(60) | Y
COUNTRYRUS |  |  | VARCHAR2(512) | Y
COUNTRYENG |  |  | VARCHAR2(512) | Y
PAYSTARTDATE |  |  | DATE | Y
PAYENDDATE |  |  | DATE | Y
INVOICENUMBER |  |  | VARCHAR2(15) | Y


CALLS

CALLS - соединения, тарифицируемые по длительности.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
DIALED | VARCHAR2(60) | N | ID абонента B
STARTDATE | DATE | N | Дата начала
DURATION | NUMBER(32) | N | Длительность (секунды)
ROUNDDURATION | NUMBER(32) | N | Длительность округленная (секунды)
DATALEN | NUMBER(32) | Y | Объем данных
COTRAFFICTYPE | NUMBER(6) | N | Тип трафика | KATRAFFICTYPE.COTRAFFICTYPE
COCALLTYPE | NUMBER(6) | N | Категория трафика | KACALLTYPE.COCALLTYPE
CONUM | NUMBER(10) | N | Подключение | NUM.CONUM
CONUMVOLUME | NUMBER(10) | N | Номерная емкость | NUMVOLUME.CONUMVOLUME
AMOUNTCONST | NUMBER(20,8) | N | Стоимость факта соединения
AMOUNT | NUMBER(18,10) | N | Стоимость звонка (в валюте тарифного плана)
AMOUNT_ | NUMBER(18,10) | N | Стоимость сервера для типов трафика KATRAFFICTYPE.COTRAFFICTYPE = 2 (междугородный) и KATRAFFICTYPE.COTRAFFICTYPE = 3 (международный) (в валюте тарифного плана).
REALCOST | NUMBER(18,10) | N | Стоимость звонка по факту
REALCOST_ | NUMBER(18,10) | N | Стоимость серевера по факту
COREGION | NUMBER(10) | N | Регион назначения | COREGION
CALLID | NUMBER(10) | N | Идентификатор звонка
COPLANPAY | NUMBER(10) | Y | Плановый платеж | PLANPAY.COPLANPAY
COROUTE | NUMBER(10) | Y | Сота | ROUTE.COROUTE
COPROVIDER | NUMBER(10) | N | Провайдер | KAPROVIDER.COPROVIDER
COFILE | NUMBER(24) | Y | ID файла
COCHANNEL | NUMBER(6) | Y | Канал | KACHANNELS.COCHANNEL
SERVICES | NUMBER(10) | Y | Битовая маска услуг, которые повлияли на трафик
OTHERP_TAG | NUMBER(6) | Y | Тип идентификатора подключения второго участника соединения
PARAMETERMASK | NUMBER(20) | Y | Маска параметра
FROMWHERE | VARCHAR2(40) | Y | Инициатор соединения как пришел в трафике (номер A)
FREEAIRTIME | NUMBER(32) | N | Бесплатное время
FREEAMOUNT | NUMBER(24,8) | N | Сумма звонка, попавшая под действие коэфициента от суммы
INFO | VARCHAR2(512) | Y | Дополнительные парамтеры
TONUMBER | VARCHAR2(40) | Y | Участник соединения, не являющийся инициатором соединения как пришел в трафике (номер В)
FRAMEDIPADDRESS VARCHAR2(16) Y IP-адрес

Примечание.
копируется из параметра IP поля CDR.INFO
INCOMINGDATA | NUMBER(32) | Y | Входящий трафик
OUTGOINGDATA | NUMBER(32) | Y | Исходящий трафик
COPREFIX | NUMBER(10) | Y | Префикс | KAPREFIX.COPREFIX
COROUTE_IN | NUMBER(10) | Y | Код точки присутствия | ROUTE.COROUTE
INCOMINGROUTE | VARCHAR2(32) | Y | Входящий канал
OUTGOINGROUTE | VARCHAR2(32) | Y | Исходящий канал
ARCHIVE_STATUS | NUMBER(1) | Y | Архивнй статус
LINK_ID | VARCHAR2(34) | Y | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius)
VIRTUAL NUMBER(1) Y Признак того, что звонок виртуальный (является результатом группировки звонков):
  • 1 - звонок виртуальный
  • 0 - звонок не виртуальный
CALLSCOUNT | NUMBER(10) | Y | Количество звонков
COBTPARAM | NUMBER(10) | Y | Параметры для тарификации | BILLTARIFICATIONPARAMS.COBTPARAM
CHOUR NUMBER(2) Y Час

Примечание.
В эти поля раскладывается дата звонка. Они служат для ускорения процесса группировки в процессе посттарификации.
CMIN | NUMBER(2) | Y | Минут
CSEC | NUMBER(2) | Y | Секунда
CDAY | NUMBER(2) | Y | День
CMONTH | NUMBER(2) | Y | Месяц
CWEEK | NUMBER(2) | Y | Неделя
CYEAR | NUMBER(4) | Y | Год
COFREEPH | NUMBER(10) | Y | Бесплатный номер | FREEPH.COFREEPH
TAKEPLACE NUMBER(1) Y Признак того, что звонок состоялся:
  • 1 - состоялся
  • 0 - не состоялся
ID_DEVICE | NUMBER(10) | Y | Уникальный идентификатор устройства | DEVICE.ID_DEVICE
CHANGED | DATA | Y | Дата последнего изменения
FREEAIRTIME_NILCOEF | NUMBER(32) | Y | объем трафика попавшего под нулевой коэффициент
COREALREGION | NUMBER(10) | Y | код региона KAREGION.COREGION | KAREGION.COREGION
COPREFIX4CITY | NUMBER(10) | Y | ID кросс префикса города | PREFIX4CITY.COPREFIX4CITY
CPSSTATUS NUMBER Y Статус выгрузки в ЦПС:
  • 0 - не выгружен в ЦПС
  • >0 - выгружен в ЦПС = номер задания выгрузки CPS_JOB.JOB_ID
  • <0 - ошибка выгрузки в ЦПС = −1*CPS_JOB.JOB_ID


CALLS_EVOLVENT

CALLS_EVOLVENT - Сгруппированные по правилам посттарификации звонки

(Тип таблицы – Dynamic)

Описание полей таблицы по аналогии с CALLS.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  |  | VARCHAR2(60) |
STARTDATE |  |  | DATE |
DURATION |  |  | NUMBER(32) |
ROUNDDURATION |  |  | NUMBER(32) |
DATALEN |  |  | NUMBER(32) | Y
COTRAFFICTYPE |  |  | NUMBER(6) |
COCALLTYPE |  |  | NUMBER(6) |
CONUM |  |  | NUMBER(10) |
CONUMVOLUME |  |  | NUMBER(10) |
AMOUNTCONST |  |  | NUMBER(20,8) |
AMOUNT |  |  | NUMBER(18,10) |
AMOUNT_ |  |  | NUMBER(18,10) |
REALCOST |  |  | NUMBER(18,10) |
REALCOST_ |  |  | NUMBER(18,10) |
COREGION |  |  | NUMBER(10) |
CALLID |  |  | NUMBER(10) |
COPLANPAY |  |  | NUMBER(10) | Y
COROUTE |  |  | NUMBER(10) | Y
COPROVIDER |  |  | NUMBER(10) |
COFILE |  |  | NUMBER(10) | Y
COCHANNEL |  |  | NUMBER(6) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) |
FREEAMOUNT |  |  | NUMBER(24,8) |
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX |  |  | NUMBER(10) | Y
COROUTE_IN |  |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(30) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM |  |  | NUMBER(10) | Y
CHOUR |  |  | NUMBER(2) | Y
CMIN |  |  | NUMBER(2) | Y
CSEC |  |  | NUMBER(2) | Y
CDAY |  |  | NUMBER(2) | Y
CMONTH |  |  | NUMBER(2) | Y
CWEEK |  |  | NUMBER(2) | Y
CYEAR |  |  | NUMBER(4) | Y
COFREEPH |  |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y


CALLS_IMPORT

CALLS_IMPORT - Импортируемый трафик

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TYPE_IMPORT |  | Тип импорта | Number (3) |
NUMIDENT |  | Идентификатор подключения инициатора соединения | Varchar2 (60) |
DIALED |  | Идентификатор второго участника | Varchar2 (60) |
STARTDATE |  | Дата начала | Date |
DURATION |  | Длительность (секунды) | Number (10) |
RDURATION |  | Длительность округленная (секунды) | Number (10) |
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | Number (10) |
COCALLTYPE | KACALLTYPE.COCALLTYPE | Код категории трафика | Number (10) |
AMOUNT |  | Стоимость звонка | Number (18,10) |
AMOUNT_ |  | Стоимость сервера | Number (18,10) |
REALCOST |  | Стоимость соединения по факту | Number (18,10) |
REALCOST_ |  | Стоимость соединения по факту (реальная) | Number (18,10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Тарифный план | Number (10) |
COCLIENT | CLIENT.COCLIENT | Клиент | Number (10) |
CONUM | NUM.CONUM | Подключение | Number (10) |
PREFIX |  | Префикс | Varchar2 (60) |


CALLS_SAVECORRBILL

CALLS_SAVECORRBILL - соединения, тарифицируемые по длительности.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  | Описание полей см. в таблице CALLS | VARCHAR2(60) | N
STARTDATE |  |  | DATE | N
DURATION |  |  | NUMBER(32) | N
ROUNDDURATION |  |  | NUMBER(32) | N
DATALEN |  |  | NUMBER(32) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE |  | NUMBER(6) | N
COCALLTYPE | KACALLTYPE.COCALLTYPE |  | NUMBER(6) | N
CONUM | NUM.CONUM |  | NUMBER(10) | N
CONUMVOLUME | NUMVOLUME.CONUMVOLUME |  | NUMBER(10) | N
AMOUNTCONST |  |  | NUMBER(20,8) | N
AMOUNT |  |  | NUMBER(18,10) | N
AMOUNT_ |  |  | NUMBER(18,10) | N
REALCOST |  |  | NUMBER(18,10) | N
REALCOST_ |  |  | NUMBER(18,10) | N
COREGION | COREGION |  | NUMBER(10) | N
CALLID |  |  | NUMBER(10) | N
COPLANPAY | PLANPAY.COPLANPAY |  | NUMBER(10) | Y
COROUTE | ROUTE.COROUTE |  | NUMBER(10) | Y
COPROVIDER | KAPROVIDER.COPROVIDER |  | NUMBER(10) | N
COFILE |  |  | NUMBER(10) | Y
COCHANNEL | KACHANNELS.COCHANNEL |  | NUMBER(6) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) | N
FREEAMOUNT |  |  | NUMBER(24,8) | N
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX | KAPREFIX.COPREFIX |  | NUMBER(10) | Y
COROUTE_IN | ROUTE.COROUTE |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(34) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM |  | NUMBER(10) | Y
CHOUR |  |  | NUMBER(2) | Y
CMIN |  |  | NUMBER(2) | Y
CSEC |  |  | NUMBER(2) | Y
CDAY |  |  | NUMBER(2) | Y
CMONTH |  |  | NUMBER(2) | Y
CWEEK |  |  | NUMBER(2) | Y
CYEAR |  |  | NUMBER(4) | Y
COFREEPH | FREEPH.COFREEPH |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y
ID_DEVICE | DEVICE.ID_DEVICE |  | NUMBER(10) | Y
CHANGED |  |  | DATE | Y
FREEAIRTIME_NILCOEF |  |  | NUMBER(32) | Y
COREALREGION | KAREGION.COREGION |  | NUMBER(10) | Y
COPREFIX4CITY | PREFIX4CITY.COPREFIX4CITY |  | NUMBER(10) | Y
CPSSTATUS |  |  | NUMBER | Y
COBILLNEW |  | Код счета выставленного в результате исправления/корректировки | NUMBER(10) | Y


CALLS_TEMP

(Тип таблицы – Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  |  | VARCHAR2(60) |
STARTDATE |  |  | DATE |
DURATION |  |  | NUMBER(32) |
ROUNDDURATION |  |  | NUMBER(32) |
DATALEN |  |  | NUMBER(32) | Y
COTRAFFICTYPE |  |  | NUMBER(6) |
COCALLTYPE |  |  | NUMBER(6) |
CONUM |  |  | NUMBER(10) |
CONUMVOLUME |  |  | NUMBER(10) |
AMOUNTCONST |  |  | NUMBER(20,8) |
AMOUNT |  |  | NUMBER(18,10) |
AMOUNT_ |  |  | NUMBER(18,10) |
REALCOST |  |  | NUMBER(18,10) |
REALCOST_ |  |  | NUMBER(18,10) |
COREGION |  |  | NUMBER(10) |
CALLID |  |  | NUMBER(10) |
COPLANPAY |  |  | NUMBER(10) | Y
COROUTE |  |  | NUMBER(10) | Y
COPROVIDER |  |  | NUMBER(10) |
COFILE |  |  | NUMBER(10) | Y
COCHANNEL |  |  | NUMBER(6) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) |
FREEAMOUNT |  |  | NUMBER(24,8) |
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX |  |  | NUMBER(10) | Y
COROUTE_IN |  |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(34) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM |  |  | NUMBER(10) | Y
COFREEPH |  |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y


CALLSGROUP

ALLSGROUP - Правила посттарификации звонка

(Тип таблицы – Hard_Predefined)

Значения поля COCALLSGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCALLSGROUP | Код группы звонков | NUMBER(10)
NMCALLSGROUP | Названия группы звонков | VARCHAR2(255)
COCALLSGROUPTYPE | KACALLSGROUPTYPE.COCALLSGROUPTYPE | Тип группы звонков | NUMBER(10)
GROUPSQL | Способ группировки | VARCHAR2(4000)
MINEXISTS Обязательное правило:
  • 1 - да
  • 0 - нет

 NUMBER(1)


CALLSGROUPERRORLOG

CALLSGROUPERRORLOG - Ошибки группировки звонков при посттарификации

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | Код ТП | NUMBER(10) | Y
CONUM | Код подключения | NUMBER(10) | Y
COBILLGROUP | Код ЛС | NUMBER(10) | Y
STARTDATE | С даты | DATE | Y
UPTODATE | По дату | DATE | Y
REGROUP Ошибка при перегруппировке:
  • 1 - это ошибка при перегруппировке звонков
  • 0 - просто при группирокве
 NUMBER(1) Y
ERRORDATE | Дата ошибки | DATE | Y
ERRORTEXT | Текст ошибки | VARCHAR2(4000) | Y


CARDS_FOR_GIVING_OUT

CARDS_FOR_GIVING_OUT - временная таблица для работы с картами

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
SERIALNUM | VARCHAR2(60) | N |  |
COCARD | NUMBER | Y |  |
STATUS | NUMBER | Y |  |
CORESERVE | NUMBER | N |  |
COEQUIPMENT | NUMBER | N |  |
ID | NUMBER | N |  |
COREQUEST | NUMBER | N |  |


CARDS_TMP

CARDS_TMP - временная таблица для работы с картами

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCARD | NUMBER | Y |  |


CARDS_TMP_FOR_EQ

CARDS_TMP_FOR_EQ - временная таблица для работы с картами

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCARD | NUMBER | Y | PCARD.COCARD |
CORESERVE | NUMBER | Y | PCARD_RESERVES.CORESERVE |
SESSIONID | NUMBER(20) | N | ACTIVESESSIONS.SESSIONID |
RESERVED | NUMBER(1) | Y |  |


CARDS_TMP_SESSION

CARDS_TMP_SESSION - временная таблица для работы с картами

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
SESSIONID | NUMBER(20) | N |  |
COCARD | NUMBER(10) | N |  |


CARDS_TYPE

CARDS_TYPE - временная таблица для работы с картами

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
NMPCARDTYPE | VARCHAR2(255) | Y |  |
PRICE | NUMBER(20,4) | Y |  |
CORESERVE | NUMBER(10) | Y |  |
QUANTITY | NUMBER(10) | Y |  |
NMCURRENCY | VARCHAR2(20) | Y |  |
COREQUEST | NUMBER | Y |  |


CARDTYPE2DEALER

CARDTYPE2DEALER - типы карт для провайдеров

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPCARDTYPE | NUMBER(10) | N | KAPCARDTYPE.COPCARDTYPE | Тип карты
COPROVIDER | NUMBER(10) | N | KAPROVIDER.COPROVIDER | Провайдер


CASHUSERSBIND

CASHUSERSBIND - пересечение касс и пользователей

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCASH | KACASH.COCASH | Код кассы | NUMBER(10) |
USERID | USERS.USERID | Код пользователя АСР | NUMBER(10) |


CAUSECLOSECONTRACT

CAUSECLOSECONTRACT - Таблица причин закрытия контрактов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CAUSE |  | Уникальный идентификатор | NUMBER(4) | N
NM_CAUSE |  | Причина | VARCHAR2(256) | N


CC_ADDRESS

CC_ADDRESS - материализованное представление.


CDR

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | Тип сервиса | NUMBER(10) | Y
CALLTYPE | Тип соединения | NUMBER(6) | Y
DIRECTION_TAG Тип соединения:
  • 1 - исходящее соединение,
  • 2 - входящее соединение; при calltype=4 (тип-услуга)
  • 10 - регистрация услуги,
  • 11 - сброс услуги,
  • 12 - активизация услуги,
  • 13 - деактивация услуги,
  • 14 - запрос на услугу,
  • 15 - использование услуги
 NUMBER(4) Y
NUMIDENT_TAG | Тип идентификатора подключения второго участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
NUMIDENT | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG | Тип идентификатора подключения второго участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
OTHERPARTY | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY | Категория тарификации | NUMBER(6) | Y
STARTDATE | Дата начала соединения | DATE | Y
DURATION | Длительность (по умолчанию - 0) | NUMBER(10) | Y
DATALEN | Количество данных (по умолчанию - 0) | NUMBER(15) | Y
CALLRANGE Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании:
  • 0 - оба адреса не принадлежат клиентам компании,
  • 1 - только NUMIDENT принадлежит клиенту,
  • 2 - только OTHERPARTY принадлежит клиенту,
  • 3 - оба адреса принадлежат клиентам;
Практически должны встречаться значения только 0, 1 и 3. 		NUMBER(6) Y
INCOMINGROUTE | Входящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
CALLID | Идентификатор звонка, проставляемый при загрузке трафика в базу md | NUMBER(10) | Y
SERVICETYPE Тип услуги:
  • 0 - телефония (голос, факс, телекс),
  • 1 - телефония (передача данных),
  • 3 - пейджинг интернет трафик (любой протокол),
  • 4 - интернет трафик (любой протокол), АТМ)
 NUMBER(6) Y
SERVICECODE | Код услуги | NUMBER(6) | Y
INFO | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE | Целое число - идентификатор файла | NUMBER(24) | Y
ID_SESSION | Дата и время - идентификатор сессии | DATE | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
ISFORCIBLYTARIFF | Признак принудительной тарификации | NUMBER(1) | Y
LINK_ID | Идентификатор принадлежности cdr к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y
ID_DEVICE | DEVICE.ID_DEVICE | Уникальный идентификатор устройства | NUMBER(10) | Y


CDR_ALIEN

CDR_ALIEN - Роминговый трафик

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | Тип сервиса | NUMBER(10) | Y
CALLTYPE | Тип соединения | NUMBER(6) | Y
DIRECTION_TAG Тип соединения:
  • 1 - исходящее соединение,
  • 2 - входящее соединение; при calltype=4 (тип-услуга)
  • 10 - регистрация услуги,
  • 11-сброс услуги,
  • 12 - активизация услуги,
  • 13 - деактивация услуги,
  • 14-запрос на услугу,
  • 15-использование услуги
 NUMBER(4) Y
NUMIDENT_TAG | Тип идентификатора подключения участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
NUMIDENT | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG | Тип идентификатора подключения второго участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
OTHERPARTY | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY | Категория тарификации | NUMBER(6) | Y
STARTDATE | Дата начала соединения | DATE | Y
DURATION | Длительность (по умолчанию - 0) | NUMBER(10) | Y
DATALEN | Количество данных (по умолчанию - 0) | NUMBER(15) | Y
CALLRANGE Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании:
  • 0 - оба адреса не принадлежат клиентам компании,
  • 1 - только NUMIDENT принадлежит клиенту,
  • 2 - только OTHERPARTY принадлежит клиенту,
  • 3 - оба адреса принадлежат клиентам
Практически должны встречаться значения только 0, 1 и 3. 		NUMBER(6) Y
INCOMINGROUTE | Входящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
CALLID | Идентификатор звонка (по умолчанию - 0) | NUMBER(10) | Y
SERVICETYPE Тип услуги:
  • 0 - телефония (голос, факс, телекс),
  • 1 - телефония (передача данных),
  • 3 - пейджинг интернет трафик (любой протокол),
  • 4 - интернет трафик (любой протокол), АТМ)
 NUMBER(6) Y
SERVICECODE | Код услуги | NUMBER(6) | Y
INFO | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE | Целое число - идентификатор файла | NUMBER(24) | Y
ID_SESSION | Дата и время - идентификатор сессии | DATE | Y
COPHNUMBERRANGE | Код диапазона номерной емкоссти партнера | NUMBER(10) | Y
COPROVIDER | Код партнера | NUMBER(10) | Y
COBPLAN | Код тарифного плана | NUMBER(10) | Y
COTRAFFICTYPE | Код типа трафика | NUMBER(6) | Y
TRAFT_CALLTYPE | Код типа тарифной зоны (возможные типы тарифной зоны содержатся в каталоге KAREGIONTYPE) | NUMBER(6) | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
LINK_ID | Идентификатор принадлежности cdr к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y


CDR_IMS

CDR_IMS - трафик IMS

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(10) | Y
CALLTYPE

Тип соединения:

  • 1 - DAMPS roaming
  • 2 - DCS with PhNumber
  • 3 - DCS with IMSI
  • 4 - Service
 NUMBER(6) Y
DIRECTION_TAG Тип соединения:
  • 1 - исходящее соединение,
  • 2 - входящее соединение,
  • 4 - услуга,
  • 10 - регистрация услуги,
  • 11-сброс услуги,
  • 12-активизация услуги,
  • 13-деактивация услуги,
  • 14-запрос на услугу,
  • 15-использование услуги
 NUMBER(4) Y
NUMIDENT_TAG

Тип сотового номера:

  • 0 - Unknown
  • 1 - MSIN, Номер SIM карты (GSM)
  • 2 - MSISDN, Внутренний или городской телефонный номер (DAMPS/электросвязь)
  • 3 - IMSI (полный), Код страны+код сети+MSIN (роуминг GSM)
  • 4 - IMEI, Серийный номер неподключаемого оборудования
  • 5 - PAGING, № телефона + № абонента
  • 6 - IP address (IP name)
  • 7 - Логин
  • 8 - Доменное имя
  • 9 - Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя)
  • 10 - called-station-ID (вызывающая станция (RADIUS))
 NUMBER(6) Y
NUMIDENT | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG

Тип идентификатора второго участника:

  • 0 - Null
  • 1 - MSIN
  • 2 - MSISDN
  • 3 - IMEI
  • 4 - IMSI (full,roaming)
 NUMBER(6) Y
OTHERPARTY | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY

Категория тарификации

 NUMBER(6) Y
STARTDATE | Дата начала | DATE | Y
DURATION | Длительность (секунды) | NUMBER(10) | Y
DATALEN | Количество данных | NUMBER(15) | Y
CALLRANGE Категория соединения:
  • 0 - Абонент А и Абонент Б - не принадлежат сети Компании (транзитный трафик, роуминг)
  • 1 - Абонент А принадлежит сети Компании, Абонент Б - нет
  • 2 - Абонент Б принадлежит сети Компании, Абонент А - нет
  • 3 - Абонент А и Абонент Б принадлежат сети Компании
 NUMBER(6) Y
INCOMINGROUTE | Входящий канал | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал | VARCHAR2(32) | Y
CALLID | Идентификатор соединения | NUMBER(10) | Y
SERVICETYPE Тип сервиса передачи:
  • 0 - Телефония (голос, факс, телекс)
  • 1 - Телефония (передача данных)
  • 3 - Пейджинг интернет трафик (любой протокол)
  • 4 - Интернет трафик (любой протокол), АТМ
 NUMBER(6) Y
SERVICECODE | Код сервиса | NUMBER(6) | Y
INFO | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE | Целое число - идентификатор файла | NUMBER(24) | Y
ID_SESSION | Дата и время - идентификатор сессии | DATE | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
LINK_ID | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y
ISFORCIBLYTARIFF | Признак принудительной тарификации | NUMBER(1) | Y
ID_DEVICE | DEVICE.ID_DEVICE | Уникальный идентификатор устройства | NUMBER(10) | Y


CDR_OWN

CDR_OWN - Промежуточная таблица тарификации

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC |  | Тип сервиса | NUMBER(10) | Y
CALLTYPE |  | Тип соединения | NUMBER(6) | Y
DIRECTION_TAG |  | Тип соединения (1-исходящее соединение, 2-входящее соединение; при calltype=4 (тип-услуга) 10-регистрация услуги, 11-сброс услуги, 12-активизация услуги, 13-деактивация услуги, 14-запрос на услугу, 15-использование услуги ) | NUMBER(4) | Y
NUMIDENT_TAG |  | Тип идентификатора подключения участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
NUMIDENT |  | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG |  | Тип Тип идентификатора подключения второго участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
OTHERPARTY |  | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY |  | Категория тарификации | NUMBER(6) | Y
STARTDATE |  | Дата начала соединения | DATE | Y
DURATION |  | Длительность (по умолчанию - 0) | NUMBER(10) | Y
DATALEN |  | Количество данных (по умолчанию - 0) | NUMBER(15) | Y
CALLRANGE |  | Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании. (0 - оба адреса не принадлежат клиентам компании, 1 - только NUMIDENT принадлежит клиенту, 2 - только OTHERPARTY принадлежит клиенту, 3 - оба адреса принадлежат клиентам; практически должны встречаться значения только 0, 1 и 3) | NUMBER(6) | Y
INCOMINGROUTE |  | Входящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
OUTGOINGROUTE |  | Исходящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(32) | Y
CALLID |  | Идентификатор звонка (по умолчанию - 0) | NUMBER(10) | Y
SERVICETYPE |  | Тип услуги (0-телефония (голос, факс, телекс), 1-телефония (передача данных), 3-пейджинг интернет трафик (любой протокол), 4-интернет трафик (любой протокол), АТМ) | NUMBER(6) | Y
SERVICECODE |  | Код услуги | NUMBER(6) | Y
INFO |  | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE |  | Целое число - идентификатор файла | NUMBER(24) | Y
ID_SESSION |  | Дата и время - идентификатор сессии | DATE | Y
COPROVIDER |  | Код партнера | NUMBER(10) | Y
CONUM |  | Код подключения | NUMBER(10) | Y
CONUMVOLUME |  | Код номерной емкости | NUMBER(10) | Y
COBILLGROUP |  | Код группы доставки счетов | NUMBER(10) | Y
COCLIENT |  | Код клиента | NUMBER(10) | Y
COBPLAN |  | Код тарифного плана | NUMBER(10) | Y
COPAYMENTSYSTEM |  | Код типа системы оплат (возможные значения в каталоге KAPAYMENTSYSTEM ) | NUMBER(6) | Y
COTRAFFICTYPE |  | Код типа трафика | NUMBER(6) | Y
TRAFT_CALLTYPE |  | Код типа тарифной зоны (возможные типы тарифной зоны содержатся в каталоге KAREGIONTYPE) | NUMBER(6) | Y
SERVICESTARTDATE |  | Дата, с которой вычисляется стаж абонента | DATE | Y
TONUMBER |  | Участник соединения, не являющийся инициатором соединения (как пришел в трафике) | VARCHAR2(40) | Y
FROMWHERE |  | Инициатор соединения (как пришел в трафике) | VARCHAR2(40) | Y
LINK_ID |  | Идентификатор принадлежности cdr к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y


CDR_PREPAY

 CDR_PREPAY - Сырой prepay трафик (Тип таблицы – Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC |  | Тип сервиса | NUMBER(10) | Y
CALLTYPE |  | Тип соединения | NUMBER(6) | Y
DIRECTION_TAG |  | Тип соединения (1-исходящее соединение, 2-входящее соединение; при calltype=4 (тип-услуга) 10-регистрация услуги, 11-сброс услуги, 12-активизация услуги, 13-деактивация услуги, 14-запрос на услугу, 15-использование услуги ) | NUMBER(4) | Y
NUMIDENT_TAG |  | Тип идентификатора подключения участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
NUMIDENT |  | Идентификатор подключения инициатора соединения | VARCHAR2(60) | Y
OTHERP_TAG |  | Тип идентификатора подключения второго участника соединения (возможные типы идентификаторов в описаны в таблице kanumtag) | NUMBER(6) | Y
OTHERPARTY |  | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY |  | Категория тарификации | NUMBER(6) | Y
STARTDATE |  | Дата начала соединения | DATE | Y
DURATION |  | Длительность (по умолчанию - 0) | NUMBER(10) | Y
DATALEN |  | Количество данных (по умолчанию - 0) | NUMBER(15) | Y
CALLRANGE |  | Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании. (0 - оба адреса не принадлежат клиентам компании, 1 - только NUMIDENT принадлежит клиенту, 2 - только OTHERPARTY принадлежит клиенту, 3 - оба адреса принадлежат клиентам; практически должны встречаться значения только 0, 1 и 3) | NUMBER(6) | Y
INCOMINGROUTE |  | Входящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(20) | Y
OUTGOINGROUTE |  | Исходящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(20) | Y
CALLID |  | Идентификатор звонка (по умолчанию - 0) | NUMBER(10) | Y
SERVICETYPE |  | Тип услуги (0-телефония (голос, факс, телекс), 1-телефония (передача данных), 3-пейджинг интернет трафик (любой протокол), 4-интернет трафик (любой протокол), АТМ) | NUMBER(6) | Y
SERVICECODE |  | Код услуги | NUMBER(6) | Y
INFO |  | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE |  | Целое число - идентификатор файла | NUMBER(24) | Y
ID_SESSION |  | Дата и время - идентификатор сессии | DATE | Y


CDR_STAT

CDR_STAT - статистика сущности "Трафик".

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика. | VARCHAR2(25) | N
CNT_MON |  | Количество строк трафика в таблице mdm.cdr_gold в разрезе месяца. | NUMBER | N


CDRERRLOG

CDRERRLOG - ошибки, возникшие при обработке роумерского трафика

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Код записи | NUMBER(10) |
COFILE | FILELIST.COFILE | Идентификатор файла | DATE | Y
EXECDATE |  | Дата обнаружения ошибки | NUMBER(10) |
STATUS |  | Статус ошибки | NUMBER(1) |
INFO |  | Дополнительная информация об ошибке в свободном формате. На данный момент необходимы значения: ERRCODE - код ошибки по спецификации подходящего Tap-стандарта OFFSET - смещение в байтах к записи либо конкретному полю, где была обнаружена ошибка. | VARCHAR2(255) | Y
ERRTYPE |  | Тип ошибки | NUMBER(1) |
COERROR | KAERROR.COERROR | Код ошибки в диапазоне от -41000…-40000 из каталога зарегистрированных в системе ошибок. При обработке ошибок из входящих RAP-файлов идентификация кода ошибки производится по типу поля, контексту и коду ошибки. При обработке ошибок для исходящих RAP-файлов код ошибки определяется по наименованию поля и коду ошибки. | NUMBER(6) |


CFF_ADDRESS_TYPE_MPG

CFF_ADDRESS_TYPE_MPG - таблица мапинга типов адреса

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLINGADDRTYPE |  | Тип адреса в биллинге | NUMBER(3) | N
BILLINGADDRNAME |  | Название типа адреса в биллинге | VARCHAR2(255) | Y
EXTADDRTYPE |  | Тип адреса во внешней системе | NUMBER(3) | N
EXTADDRNAME |  | Название типа адреса во внешней системе | VARCHAR2(255) | Y


CFF_BALANS

CFF_BALANS - Авансы, выгружаемые в CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP
BILLGROUP.COBILLGROUP Код ЛС NUMBER(10) N
PAYMENT_NO | PAYMENTS.COPAYMENTS | Номер платежа на балансе payments.copayments | NUMBER(10) | N
AMOUNT_RUB | Баланс ЛС в рублях | NUMBER | N
AMOUNT_INV_CUR | Баланс ЛС в валюте ЛС | NUMBER | N
CURRENCY_ID | PAYMENTS.CURRENCY | Валюта ЛС | NUMBER(10) | N
PAYMENT_DATE | PAYMENTS.REALPAYDATE | Дата платежа | DATE | N
MODIFY_DATE | Дата изменения записи в таблице | DATE | N
STATUS

Признак необходимости выгрузки записи:

  • 0 – запись необходимо выгрузить в CfF;
  • 1 – запись была выгружена в CfF;
  • -1 – ошибка
 NUMBER(2) N


CFF_BILL

CFF_BILL - Счета, выгружаемые в CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONTRACT_ID
BILLGROUP.COBILLGROUP Идентификатор ЛС NUMBER(10) N
INVOICE_ID | BILL.COBILL | Уникальный идентификатор счета | NUMBER(10) | N
INVOICE_NUMBER | BILL.EXTNUMBER | Номер счета | VARCHAR2(24) | N
START_PERIOD | дата начала оказания услуг, вошедших в счета | DATE | N
END_PERIOD | дата окончания оказания услуг , вошедших в счета | DATE | N
BOOK_DATE | BILL.DRAWDATE | Дата выставления счета | DATE | N
TOTAL_VAT | Сумма счета с НДС | NUMBER | N
INVOICE_CATEGORY | Категория счета | VARCHAR2(64) | Y
TOTAL_VAT_RUB | Сумма счета с НДС в рублях | NUMBER | N
CURRENCY_ID | BILL.CURRENCY | Валюта счета | NUMBER(10) | N
MODIFY_DATE | Дата изменения записи в таблице. SYSDATE. | DATE | N
STATUS

Признак необходимости выгрузки записи:

  • 0 – запись необходимо выгрузить в CfF;
  • 1 – запись была выгружена в CfF;
  • -1 – ошибка
 NUMBER(2) N
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Код ОП | NUMBER(10) | N


CFF_CATEGORY_MPG

CFF_CATEGORY_MPG - таблица мапинга категорий клиентов

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLCATEGORY |  | Категория клиента в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTCATEGORY |  | Категория клиента во внешней системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешней системе | VARCHAR2(255) | Y


CFF_CUSTOMER_TYPE_MPG

CFF_CUSTOMER_TYPE_MPG - таблица мапинга типов клиентов

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLCLIENTTYPE |  | Тип клиента в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTCLIENTTYPE |  | Тип клиента во внешней системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешней системе | VARCHAR2(255) | Y


CFF_DOC_TYPE_MPG

CFF_DOC_TYPE_MPG - таблица мапинга типов документов

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLDOCTYPE |  | Тип документа в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTDOCTYPE |  | Тип документа во внешнией системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешнией системе | VARCHAR2(255) | Y


CFF_EMPLOYEE

CFF_EMPLOYEE - Список сотрудников. Вспомогательная таблица, которая дублируется для хранения информации из другой системы.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
HRMS_EMPLOYEE_ID |  | Табельный номер сотрудника в системе HRMS | NUMBER | N
FIRST_NAME |  | Имя | VARCHAR2(63) | Y
LAST_NAME |  | Фамилия | VARCHAR2(63) | Y
MIDDLE_NAME |  | Отчетство | VARCHAR2(63) | Y
NFS_EMP_NO |  | Табельный номер сотрудника в NFS | VARCHAR2(30) | Y


CFF_ERRORLOG

CFF_ERRORLOG - Лог ошибок при работе с CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ERRORDATE |  | Дата возникновения ошибки | DATE | N
ERRORCODE |  | Код ошибки | NUMBER | Y
ERRORTEXT |  | Текст ошибки | VARCHAR2(2048) | Y
ERRORINFO |  | Дополнительная информация: пояснительный текст, ID строки или имя таблицы. Необязательно для заполнения | VARCHAR2(2048) | Y


CFF_INFO

CFF_INFO - Общая информация из CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CFF_INFO_ID |  | Первичный ключ | NUMBER(10) | N
COBILLGROUP |  | Код ЛС | NUMBER(10) | N
STATUS |  | Статус Collection (наличие признака In Collection/In Parallel Collection/NULL) | VARCHAR2(255) | Y
MANAGER |  | Табельный номер NFS менеджера | VARCHAR2(30) | Y
C_DATE |  | Дата постановки в CFF | DATE | Y
CREDIT_CLASS |  | Кредитный класс (значения от 1 до 15) | NUMBER(2) | Y


CFF_INTERACTION

CFF_INTERACTION - Интеракция

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COUNTERACTION |  | Уникальный код. Заполняется из сиквенса для обращений | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
STARTDATE |  | Дата звонка | DATE | Y
USER_ID |  | Идентификатор пользователя во внешней системе | VARCHAR2(255) | Y
C_STEPNUM |  | Этап стратегии | VARCHAR2(255) | Y
RESULT_SHORT |  | Результат | VARCHAR2(255) | Y
RESULT_FULL |  | Результат подробно | VARCHAR2(2048) | Y
ID_INTER |  | Внутренний ID в CFF | NUMBER | Y


CFF_INVDELIVERY_TYPE_MPG

CFF_INVDELIVERY_TYPE_MPG - таблица мапинга типов доставки

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLDELIVERYTYPE |  | Тип доставки в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTDELIVERYTYPE |  | Тип доставки во внешней системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешней системе | VARCHAR2(255) | Y


CFF_OFFICIAL_STATUS_MPG

CFF_OFFICIAL_STATUS_MPG - таблица мапинга "официальный статус"

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLSTATUS |  | Статус в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTSTATUS |  | Статус во внешней системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешней системе | VARCHAR2(255) | Y


CFF_PAY_BILL

CFF_PAY_BILL - Перекрытия по счетам, выгружаемые в CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP
BILLGROUP.COBILLGROUP Идентификатор ЛС NUMBER(10) N
INVOICE_ID | BILL.COBILL | Уникальный идентификатор счета | NUMBER(10) | N
PAYMENT_NO | PAYMENTS.COPAYMENTS | Номер платежа по счету | NUMBER(10) | N
AMOUNT_RUB | Сумма полной/частичной оплаты по счету в рублях (при откате платежа со знаком минус) | NUMBER | N
AMOUNT_INV_CUR | Сумма частичной оплаты по счету в валюте счета | NUMBER | N
CURRENCY_ID | PAYMENTS.CURRENCY | Валюта платежа | NUMBER(10) | N
PAYMENT_DATE | PAYMENTS.REALPAYDATE | Дата платежа | DATE | N
TRANS_NUMBER PAYMENTS.COPAYMENTS Номер проводки
 VARCHAR2(20) Y
MODIFY_DATE | Дата изменения записи в таблице | DATE | N
STATUS

Признак необходимости выгрузки записи:

  • 0 – запись необходимо выгрузить в CfF;
  • 1 – запись была выгружена в CfF;
  • -1 – ошибка
 NUMBER(2) N
COREPPERIOD | Код ОП счета, по которому занесен платеж | NUMBER(10) | N


CFF_PAY_BILL_CHANGES

CFF_PAY_BILL_CHANGES - Изменения платежей по счетам, выгружаемым в CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP |  | Идентификатор ЛС | NUMBER(10) | N
INVOICE_ID |  | Уникальный идентификатор счета | NUMBER(10) | N
PAYMENT_NO |  | Номер платежа по счету | NUMBER(10) | N
AMOUNT_RUB |  | Сумма полной/частичной оплаты по счету в рублях (при откате платежа со знаком минус) | NUMBER | Y
AMOUNT_INV_CUR |  | Сумма частичной оплаты по счету в валюте счета | NUMBER | N
BILL_CURRENCY_ID |  | Валюта счета | NUMBER(10) | N
PAYMENT_CURRENCY_ID |  | Валюта платежа | NUMBER(10) | N
PAYMENT_DATE |  | Дата платежа | DATE | N
TRANS_NUMBER |  | Номер проводки | VARCHAR2(20) | Y
COREPPERIOD |  | Код ОП счета, по которому занесен платеж | NUMBER(10) | N


CFF_PAY_LAST

CFF_PAY_LAST - Последний платеж, выгружаемый в CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP
 BILLGROUP.COBILLGROUP Код ЛС NUMBER(10) N
PAYMENT_DATE | PAYMENTS.REALPAYDATE | Дата платежа | DATE | N
AMOUNT | PAYMENTS.CURSUM | Сумма платежа в валюте платежа | NUMBER | N
CURRENCY_ID | PAYMENTS.CURRENCY | Валюта платежа | NUMBER | N
AMOUNT_RUB | Сумма платежа в рублях по курсу ЦБ на дату платежа | NUMBER | N
MODIFY_DATE | Дата изменения записи в таблице | DATE | N
STATUS

Признак необходимости выгрузки записи:

  • 0 – запись необходимо выгрузить в CfF;
  • 1 – запись была выгружена в CfF;
  • -1 – ошибка
 NUMBER(2) N


CFF_REQUEST

CFF_REQUEST - Заявка из CFF

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_REQ
Номер заявки в cff NUMBER N
COBILLGROUP | Код ЛС | NUMBER(10) | N
OPER_DATE | Дата формирования запроса | DATE | Y
COMMENTCFF | Комментарий | VARCHAR2(1024) | Y
ACT_TYPE

Признак действия блокировка/отключение:

  • 5 – блокировка,
  • 0 – разблокировка,
  • 2 - отключение
 NUMBER(2) N


CFF_REQUEST_MPG

CFF_REQUEST_MPG - таблица мапинга типов заявок CFF

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ACT_TYPE |  | Тип действия cff | NUMBER | N
COREQUESTTYPE |  | Тип заявки в биллинге | NUMBER | N


CFF_UNIT_MPG

CFF_UNIT_MPG - таблица мапинга подразделений

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BILLUNIT |  | Подразделение в биллинге | NUMBER(3) | N
BILLNAME |  | Наименование в биллинге | VARCHAR2(255) | Y
EXTUNIT |  | Подразделение во внешней системе | NUMBER(3) | N
EXTNAME |  | Наименование во внешней системе | VARCHAR2(255) | Y


CHANGEREASONBILLPARCEL

CHANGEREASONBILLPARCEL - справочник причин изменения счета-фактуры

(Тип таблицы - Predefined)

Значения поля COREASON являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREASON | Код причины | NUMBER(10) | N
NMREASON | Текст причины | VARCHAR2(80) | N
CORRECTIONTYPE

Признак изменения:

  • 1 - обычный
  • 2 - исправление
  • 3 - корректировка
NUMBER(10) N


CHANGETRAFFIC4REGION

CHANGETRAFFIC4REGION - подмена типов трафика в зависимости от региона

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION | KAREGION.COREGION | код региона | NUMBER(10) |
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | тип трафика | NUMBER(6) |


CHARGEEXPORTLOG

CHARGEEXPORTLOG - Лог экспорта начислений

(Тип таблицы – Dynamic)

Значения поля COCHARGE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCHARGE |  | Уникальный код начисления | NUMBER(10) |
NMCHARGE |  | Название начисления | VARCHAR2(255) |
EXECDATE |  | Дата выполнения загрузки начислений | DATE |
CHARGEDATE |  | Дата начисления | DATE | Y
PHNUMBER |  | Номер или ip-адрес, на который производятся начисления | VARCHAR2(60) | Y
CONUMVOLUME | NUMVOLUME. CONUMVOLUME | Код номерной емкости | NUMBER(10) | Y
NMREPORT |  | Сокращенное название отчетного периода | VARCHAR2(10) | Y
COREPPERIOD | REPORTPERIODS. COREPPERIOD | Код отчетного периода | NUMBER(6) | Y
NMSERVICE |  | Название начисления (загружается из файла) | VARCHAR2(200) | Y
AMOUNT |  | Сумма начислений в валюте лицевого счета | NUMBER(24,10) | Y
COBILLGROUP | BILLGROUP. COBILLGROUP | Код группы доставки счетов | NUMBER(10) | Y
COREQUEST | REQUEST. COREQUEST | Код заявки | NUMBER(10) | Y
COERROR | KAERROR.COERROR | Код ошибки | NUMBER(10) |
NMERROR |  | Описание ошибки | VARCHAR2(255) | Y


CHECK_PAYMENTS_LOG

CHECK_PAYMENTS_LOG - таблица логирования работы процедуры проверки целостности данных по платежам CHECK_PAYMENTS.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID
 Код записи NUMBER(10) Y
EXECDATE | Дата запуска процедуры | DATE | Y
A_PROC_NAME | Имя процедуры | VARCHAR2(255) | Y
A_STARTDATE_PARAM

Значение входного параметра процедуры

A_STARTDATE Дата начала периода

 DATE Y
A_UPTODATE_PARAM

Значение входного параметра процедуры

A_UPTODATE Дата окончания периода

 DATE Y
A_NEED_FIX_PARAM

Значение входного параметра A_NEED_FIX процедуры.

Надо или не надо исправлять данные:

  • 0 – не надо.
  • 1 – надо.

 NUMBER(1) Y
A_ERROR_TXT | Описание ошибки | VARCHAR2(4000) | Y
A_FIX_TXT | Информация об исправлении | VARCHAR2(4000) | Y


CI_DEPADDINFO

CI_DEPADDINFO - дополнит информация о подразделении

(Тип таблицы – Predefined)

Значения поля ID_DEPADDINFO являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEPADDINFO |  | Идентификатор подразделения | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) |
NAME |  | Вид дополнительной информации (по умолчанию ‘EMAIL’) | VARCHAR2(20) |
VARCHARVALUE |  | Значение заполняемого параметра | VARCHAR2(255) | Y
NUMBERVALUE |  | Числовое значение | NUMBER(24,8) | Y
DATEVALUE |  | Значение даты | DATE | Y
STARTDATE |  | Дата начала срока действия адреса | DATE |
UPTODATE |  | Дата окончания срока действия адреса | DATE |


CI_DEPNUMBER

CI_DEPNUMBER - Телефоны департаментов

(Тип таблицы – Predefined)

Значения поля ID_DEPNUMBER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEPNUMBER | Идентификатор | NUMBER(10)
ID_NUMBER_TYPE | RS_CI_NUMBER_TYPE.ID_NUMBER_TYPE | Тип номера | NUMBER(6)
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10)
NAME | Номер телефона | VARCHAR2(60)
IS_MAIN Признак телефона.
  • 0 – Не основной (По умолчанию)
  • 1 – Основной
 NUMBER(1)
STARTDATE | Дата начала действия | DATE
UPTODATE | Дата окончания действия | DATE


CI_EMPADDINFO

 CI_EMPADDINFO - (Дополнительная информация о сотруднике) (Тип таблицы – Predefined) Значения поля ID_EMPADDINFO являются уникальными идентификаторами записей таблицы
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_EMPADDINFO |  | Код записи о дополнительной информации сотрудника | NUMBER(10) |
ID_EMPLOYEE | RS_EMPLOYEE. ID_EMPLOYEE | Код сотрудника | NUMBER(10) |
NAME |  | Вид дополнительной информации (по умолчанию ‘EMAIL’) | VARCHAR2(20) |
VARCHARVALUE |  | Значение дополнительного параметра | VARCHAR2(255) | Y
NUMBERVALUE |  | Символьное значение | NUMBER(24,8) | Y
DATEVALUE |  | Значение даты | DATE | Y
STARTDATE |  | Дата начала срока действия дополнительной информации | DATE |
UPTODATE |  | Дата окончания срока действия дополнительной информации | DATE |
KILLFAILURENOTIFY |  | Уведомлять об ошибках kill | NUMBER(1) | Y


CI_EMPNUMBER

CI_EMPNUMBER - Телефоны сотрудников

(Тип таблицы – Predefined)

Значения поля ID_EMPNUMBER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_EMPNUMBER |  | Уникальный код | NUMBER(10) |
ID_NUMBER_TYPE | RS_CI_NUMBER_TYPE.ID_NUMBER_TYPE | Тип номера. | NUMBER(6) |
ID_EMPLOYEE | RS_EMPLOYEE. ID_EMPLOYEE | Код сотрудника. | NUMBER(10) |
NAME |  | Номер телефона | VARCHAR2(60) |
IS_MAIN |  | Признак телефона. 0 – Не основной (По умолчанию) 1 – Основной | NUMBER(1) |
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


CITIZEN_BELONG_MAPPING

CITIZEN_BELONG_MAPPING - Таблица маппинга гражданской принадлежности

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
RESIDENT Гражд. принадлежность:
  • 0 - Нерезидент
  • 1 - Резидент
NUMBER(1) Y
CUSTPRSN | Гражд. принадлежность | NUMBER(5) | Y


CITY2AGENT

CITY2AGENT - нетарифицируемые направления для агентов

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COAGENT | NUMBER(10) | Y | CLIENT.COCLIENT |
COCITY | NUMBER(10) | Y | KACITY.COCITY | Направления


CITYPREFIX

CITYPREFIX - префиксы городов

Тип таблицы- Predefined

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX | KAPREFIX.COPREFIX | код префикса | NUMBER(10) |
COCITY | KACITY.COCITY | код города | NUMBER(10) |


CLADR2DEP

CLADR2DEP - Привязка города/населенного пункта к департаментам.

Тип таблицы - Predefined

Примечание.
Таблица используется только в support.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CLADR_ID | KACLASSIFIERADDRESS.ID | Идентификатор города/населенного пункта | NUMBER(10) | N
CLADR_COTYPE | KACLASSIFIERADDRESS.COTYPE | Тип объекта: город или населенный пункт | NUMBER(3) | N
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | N


CLADVANCE

CLADVANCE - изменения аванса

(Тип таблицы - Dynamic)

Значения поля COCLBALANCE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLADVANCE |  | Номер записи | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE |
SALDO |  | Сальдо | NUMBER(20,4) |
RESERVED |  | Резерв суммы | NUMBER(20,4) |
REASON |  | Причина изменения | NUMBER(6) |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
ISCASH |  | Оплата налом | NUMBER(1) |
ACCEPTED |  | Поступление разобрано | NUMBER(1) |
COCLADVANCEREF |  | Ссылка на запись | NUMBER(10) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
INFO |  | Доп информация | VARCHAR2(255) | Y
REALPAYDATE |  | Дата оплаты реальная | DATE | Y
COORDER |  | Порядок расхода платежей | NUMBER(10) | Y
ID_WHO_DEL | PAYMENTS.COPAYMENTS | Код удаляемого платежа, который привел к удалению этого аванса | NUMBER(10) | Y


CLBALANCE

CLBALANCE - балансы клиентов

(Тип таблицы - Dynamic)

Значения поля COCLBALANCE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLBALANCE |  | Номер записи | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE |
SALDO |  | Сальдо (изменение) | NUMBER(20,4) |
RESERVED |  | Резерв суммы | NUMBER(20,4) |
REASON |  | Причина изменения | NUMBER(6) |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
ISCASH |  | Оплата налом | NUMBER(1) |
ACCEPTED |  | Поступление разобрано | NUMBER(1) |
COCLBALANCEREF |  | Ссылка на запись | NUMBER(10) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) | Y
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
INFO |  | Доп информация | VARCHAR2(255) | Y
REALPAYDATE |  | Дата оплаты реальная | DATE | Y
COORDER |  | Порядок расхода платежей | NUMBER(10) | Y
ID_WHO_DEL | PAYMENTS.COPAYMENTS | Код удаляемого платежа, который привел к удалению | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


CLIENT

CLIENT- клиенты

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COCLIENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | Клиент | NUMBER(10)
LEGALENTITY | Юр_лицо | NUMBER(1)
NAMERUSSSHORT | Краткое имя (рус.) | VARCHAR2(80) | Y
NAMEENGSHORT | Краткое имя (англ.) | VARCHAR2(80) | Y
NAMERUSSFULL | Полное имя (рус.) | VARCHAR2(240) | Y
NAMEENGFULL | Полное имя (англ.) | VARCHAR2(240) | Y
ADDRESSRUS | Адрес (рус.) | VARCHAR2(255) | Y
ADDRESSENG | Адрес (англ.) | VARCHAR2(60) | Y
COLANGUAGE | Язык для контактов | NUMBER(6)
REGDATE | Дата заключения | DATE | Y
CLIENTGROUP | KACLIENTGROUP.CLIENTGROUP | Группа учета | NUMBER(6)
RESIDENT | Гражд. принадлежность | NUMBER(1)
COLOYALITY | Степень лояльности | NUMBER(6) | Y
VIPSTATE | VIP-статус клиента | NUMBER(6)
NATIONALITY | Гражданство | NUMBER(6) | Y
WORKPLACE | Место работы | VARCHAR2(60) | Y
BIRTHDAY | Дата рождения | DATE | Y
INN | Идентификационный номер налогоплательщика | VARCHAR2(20) | Y
OKPO | ОКПО | VARCHAR2(10) | Y
OKPH | ОКПX | VARCHAR2(10) | Y
SEX | Пол клиента | NUMBER(6) | Y
USERID | USERS.USERID | Пользователь | NUMBER(10) | Y
COCLIENTTAXGROUP | KACLIENTTAXGROUP.COCLIENTTAXGROUP | Код группы | NUMBER(6)
COCLIENTCATEGORY | KACLIENTCATEGORY | Код категории ( not null, default 0) | NUMBER(6)
COBUDGET | KABUDGET.COBUDGET | Код бюджета ( not null, default 0) | NUMBER(6)
COPROPERTYFORM | KAPROPERTYFORM.COPROPERTYFORM | Код формы | NUMBER(6) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Счет в банке | NUMBER(10) | Y
COAUSWEISS | AUSWEISS.COAUSWEISS | Код документа, удостоверяющего личность | NUMBER(10) | Y
CHANGED | Дата и время изменения | DATE
RECEIVER | Грузополучатель | VARCHAR2(255) | Y
MGRNAME | ФИО менеджера | VARCHAR2(60) | Y
ADDRESSFACT | Адрес фактический | VARCHAR2(255) | Y
NOTNOTE | Признак справки (0 - давать справки, 1 - не давать) | NUMBER(1) | Y
KPP | Код КПП | VARCHAR2(20) | Y
STATUS | Статус (Активный, Архивный) | NUMBER(6) | Y
PLACEBIRTH | Место рождения | VARCHAR2(255) | Y
OKVED | Код ОКВЭД | VARCHAR2(15) | Y
OGRN | Номер ОГРН | VARCHAR2(20) | Y
OKONH | Код ОКОНХ | VARCHAR2(10) | Y
ARCHIVE_STATUS | Архивный статус | NUMBER(1) | Y
SRVPROVIDERADR | Грузоотправитель | VARCHAR2(340) | Y
ID_FDEPENDENCE | RS_CI_FUNCTIONALDEPENDENCE.ID_FDEPENDENCE | Функциональная принадлежность | NUMBER(10) | Y
COCLIENTRANKING | RS_KACLIENTRANKING | Ранг | NUMBER(10) | Y
SYNONYMNAME | Фирменное наименование | VARCHAR2(255) | Y
KEYSEARCHNAME | Ключевые слова для поиска | VARCHAR2(255) | Y
IS_MAKEQUESTIONNAIRE Данные для справок полученны:
0 - Нет, 1 -Да. 		NUMBER(1) Y
DESCRIPTION | Примечание | VARCHAR2(255) | Y
ADVERTISING | Рекламная строка | VARCHAR2(2000) | Y
IS_MAKECONTRACT Договор о справочной информации:
0 - Нет, 1 -Да. 		NUMBER(1) Y
COHANDLDETAIL | HANDLDETAIL.COHANDLDETAIL | Обращение | NUMBER(10) | Y
COCLIENTTYPE | Тип клиента | NUMBER(4) | Y
SKIPINSLOGGING Не сохранять лог в CLIENTLOG:
  • 0 или NULL - да,
  • иначе - нет
 NUMBER(1) Y

NOTNOTETHIRDPART

Признак передачи данных третьим лицам. Значение по умолчанию – 0.

  • 0 – «Согласен на передачу данных третьим лицам» - «Да».
  • 1 – «Согласен на передачу данных третьим лицам» - «Нет».
  • 2 – «Согласен на передачу данных третьим лицам» - «Неизвестно».
 NUMBER(1) Y
CPSSTATUS Статус выгрузки в ЦПС:
  • 0 - не выгружен в ЦПС
  • >0 - выгружен в ЦПС = номер задания выгрузки CPS_JOB.JOB_ID
  • <0 - ошибка выгрузки в ЦПС = −1*CPS_JOB.JOB_ID
 NUMBER Y
DELPDSTATUS
Признак удаления персональных данных клиента:
  • null - данные не удалены;
  • 1 - персональные данные клиента удалены
 NUMBER
 Y


CLIENT2DEP

CLIENT2DEP - Привязка клиентов к департаментам

(Тип таблицы – Dynamic)

Значения поля ID_CLIENT2DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CLIENT2DEP |  | Уникальный код | NUMBER(10) |
COCLIENT | CLIENT. COCLIENT | Код клиента | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента. Ссылка на DEPARTMENTS.ID_DEP | NUMBER(10) |


CLIENT4AGENT

CLIENT4AGENT - Реквизиты агентов

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT. COCLIENT | Код клиента зарегистрированного как агент. Ссылка на CLIENT.COCLIENT | NUMBER(10) | Y
BILLING_ID |  | Номер биллинга | VARCHAR2(20) | Y
NSCALA |  | Номер скала | VARCHAR2(10) | Y
PREFIX |  | Префикс контракта | VARCHAR2(2) | Y
DELIMITERDOG |  | Разделитель контракта | VARCHAR2(1) | Y
DELIMITERBILL |  | Разделитель счет-фактуры | VARCHAR2(1) | Y
DELIMITERCORR |  | Разделитель | VARCHAR2(1) | Y
OFNET |  | Тип агента (1 - ofnet, 0 - onnet ) | NUMBER(1) | Y
STARTDATE |  | Дата заведения записи | DATE | Y
COBPLAN |  | Предок тарифных планов агента | NUMBER(10) | N
EXISTLICENCE |  | Наличие лицензии у агента (0-нет, 1 - да) | NUMBER(1) | N
AGENTSTARTDATE |  | Дата начала агентских отношений | DATE | Y


CLIENT4AGENT_STAT

CLIENT4AGENT_STAT - статистика сущности "Агент".

Тип таблицы - Dynamic

Значения поля REPMONTH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика | VARCHAR (255) | N
CNT_MON |  | Количество агентов, зарегистрированных в месяце | NUMBER | N
CNT_ALL |  | Количество агентов, зарегистрированных за все время | NUMBER | N


CLIENT4GROUP

CLIENT4GROUP - клиенты для групп

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
GID | GROUPS.GID | Группа пользователей | NUMBER(6) |
FINDALLOWED |  | Может искать | NUMBER(1) |
VIEWALLOWED |  | Может смотреть | NUMBER(1) |
CHANGEALLOWED |  | Может изменять | NUMBER(1) |


CLIENT_IMPORT

CLIENT_IMPORT - Таблица используется в ЦПС при выгрузке данных во внешнюю систему. Выгрузка реквизитов клиентов.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SYSSOURCECODE |  |  | VARCHAR2(2) | N
CUSTOMERCODE |  |  | VARCHAR2(10) | N
CUSTOMERCC |  |  | VARCHAR2(10) | N
CUSTOMERSCALANUM |  |  | VARCHAR2(10) | N
CUSTOMERCONTRACTNUM |  |  | VARCHAR2(20) | N
CUSTOMERORIGINALID |  |  | VARCHAR2(10) | Y
CUSTOMERNAME |  |  | VARCHAR2(240) | Y
CUSTOMERLEGALADDR |  |  | VARCHAR2(180) | Y
CUSTOMERPHYSICALADDR |  |  | VARCHAR2(255) | Y
POSTINDEX |  |  | VARCHAR2(6) | Y
CUSTOMERCONTACT |  |  | VARCHAR2(80) | Y
CUSTOMERPHONE |  |  | VARCHAR2(50) | Y
CUSTOMERFAX |  |  | VARCHAR2(50) | Y
CUSTOMERTPNUMBER |  |  | VARCHAR2(12) | Y
CUSTOMERKPP |  |  | VARCHAR2(12) | Y
CUSTOMEREXCPRCNT |  |  | NUMBER(5,2) | Y
CUSTOMERPAYPERIOD |  |  | NUMBER(4) | Y
CUSTOMERPAYFROM |  |  | NUMBER(2) | Y
CUSTOMERACCOUNT |  |  | VARCHAR2(20) | Y
CUSTOMERBIC |  |  | VARCHAR2(20) | Y
CUSTOMERBANK |  |  | VARCHAR2(255) | Y
CUSTOMERBANKADDRESS |  |  | VARCHAR2(150) | Y
CUSTOMERCORR |  |  | VARCHAR2(20) | Y
SHIPPERNAME |  |  | VARCHAR2(150) | Y
SHIPPERADDR |  |  | VARCHAR2(150) | Y
CUSTOMERSTART |  |  | VARCHAR2(19) | Y
CUSTOMEREND |  |  | DATE | Y
SALESMANCODE |  |  | VARCHAR2(8) | Y
COLLMANCODE |  |  | VARCHAR2(8) | Y
CUSTOMERDOCLANGUAGE |  |  | VARCHAR2(3) | Y
CUSTOMERDIPLOMAT |  |  | NUMBER(1) | Y
CUSTOMERJURIDICAL |  |  | NUMBER(1) | Y
CUSTOMERRESIDENT |  |  | NUMBER(1) | Y
CUSTOMERVIP |  |  | NUMBER(1) | Y
COMPANYCODE |  |  | VARCHAR2(50) | Y
TEMPLATECONTROLCODE |  |  | VARCHAR2(50) | Y
CONTACTCODE |  |  | VARCHAR2(50) | Y
CUSTDEALPASS |  |  | VARCHAR2(32) | Y
CUSTBARCODE |  |  | VARCHAR2(32) | Y
CUSTCOURIERCODE |  |  | VARCHAR2(32) | Y
CUSTCOURIERDAYS |  |  | VARCHAR2(30) | Y
CUSTREMINDERDEBT |  |  | NUMBER(1) | Y
CUSTOMEREMAIL |  |  | VARCHAR2(250) | Y
CUSTOMEREMAIL2 |  |  | VARCHAR2(250) | Y
CUSTSENDINVOICE |  |  | NUMBER(2) | Y
CUSTSENDDETAIL |  |  | NUMBER(2) | Y
TEXTACT1 |  |  | VARCHAR2(150) | Y
TEXTACT2 |  |  | VARCHAR2(150) | Y
TEXTACT3 |  |  | VARCHAR2(150) | Y
TEXTACT4 |  |  | VARCHAR2(150) | Y
TEXTACT5 |  |  | VARCHAR2(150) | Y
TEXTACT6 |  |  | VARCHAR2(150) | Y
TEXTACT7 |  |  | VARCHAR2(150) | Y
TEXTACT8 |  |  | VARCHAR2(150) | Y
CUSTOMERBU |  |  | NUMBER(2) | Y
CUSTOMERCATEGORY |  |  | NUMBER(2) | Y
CUSTOMERSUBCATEGORY |  |  | NUMBER(2) | Y
CUSTOMERSRVLEVEL |  |  | NUMBER(2) | Y
CUSTOMERSEGMENT |  |  | NUMBER(2) | Y
CPSSTATUS |  |  | NUMBER(10) | Y


CLIENT_INTER

CLIENT_INTER - Таблица используется в ЦПС при выгрузке данных во внешнюю систему. Выгрузка клиентов.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  |  | NUMBER(10) | Y
CPSSTATUS |  |  | NUMBER(1) | Y
NAMERUSSSHORT |  |  | VARCHAR2(400) | Y
NAMERUSSFULL |  |  | VARCHAR2(400) | Y
ADDRESSFACT |  |  | VARCHAR2(400) | Y
ADDRESSRUS |  |  | VARCHAR2(400) | Y
CLIENTGROUP |  |  | NUMBER(10) | Y
COBANKACCOUNT |  |  | NUMBER(10) | Y
COBILLGROUP |  |  | NUMBER(10) | Y
EMAIL |  |  | VARCHAR2(400) | Y
FAX |  |  | VARCHAR2(400) | Y
PHONE |  |  | VARCHAR2(400) | Y
INN |  |  | VARCHAR2(400) | Y
KPP |  |  | VARCHAR2(400) | Y
BANKNAME |  |  | VARCHAR2(400) | Y
BANKBIC |  |  | VARCHAR2(400) | Y
SETELEMENTACC |  |  | VARCHAR2(400) | Y
CORACC |  |  | VARCHAR2(400) | Y
LOGO |  |  | NUMBER(10) | Y
EMPLOYEE1 |  |  | NUMBER(10) | Y
EMPLOYEE2 |  |  | NUMBER(10) | Y
PARAMNM1 |  |  | VARCHAR2(400) | Y
PARAMNM2 |  |  | VARCHAR2(400) | Y
PARAMVAL1 |  |  | VARCHAR2(400) | Y
PARAMVAL2 |  |  | VARCHAR2(400) | Y
TECH_EMAIL |  |  | VARCHAR2(400) | Y
TECH_FAX |  |  | VARCHAR2(400) | Y
TECH_TEL |  |  | VARCHAR2(400) | Y
FIN_EMAIL |  |  | VARCHAR2(400) | Y
FIN_FAX |  |  | VARCHAR2(400) | Y
FIN_TEL |  |  | VARCHAR2(400) | Y
COPROVIDER |  |  | NUMBER(10) | Y
TEXTACT2 |  |  | VARCHAR2(150) | Y
TEXTACT1 |  |  | VARCHAR2(150) | Y


CLIENT_LITE

CLIENT_LITE - Каталог клиентов без применения политики безопасности (без разграничения по операторам)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
NAMERUSSSHORT | Краткое имя (рус.) | VARCHAR2(80) | Y
REGDATE | Дата заключения | DATE | Y
CHANGED | Дата и время изменения | DATE | Y
CLIENTGROUP | KACLIENTGROUP.COCLIENTGROUP | Группа клиентов | NUMBER(6) | N
LEGALENTITY Юридический статус клиента:
  • 0 - физ. лицо;
  • 1 - юр. лицо.
NUMBER(1) Y
VIPSTATE | CLIENT.VIPSTATE | VIP-статус клиента | NUMBER(6) | N


CLIENT_STAT

CLIENT_STAT - статистика сущности "Клиент".

Тип таблицы - Dynamic

Значения поля REPMONTH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика | VARCHAR (255) | N
CNT_MON |  | Количество клиентов-физиков, зарегистрированных в отчетном месяце | NUMBER | N
CNT_MON_ALL |  | Количество клиентов-физиков, зарегистрированных за все время до конца отчетного месяца | NUMBER | N
CNT_LGLNT_MON |  | Количество клиентов-юриков, зарегистрированных в отчетном месяце | NUMBER | N
CNT_LGLNT_ALL |  | Количество клиентов-юриков, зарегистрированных за все время до конца отчетного месяца | NUMBER | N
CNT_TOTAL_MON |  | Количество клиентов, зарегистрированных в отчетном месяце | NUMBER | N
CNT_TOTAL |  | Количество клиентов, зарегистрированных за все время до конца отчетного месяца | NUMBER | N


CLIENTACCOUNT

CLIENTACCOUNT - каталог банковских счетов

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COBANK являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANKACCOUNT |  | Счет в банке | NUMBER(10) |
COBANK | BANKS.COBANK | Банк | NUMBER(6) |
ACCOUNTTYPE |  | Тип счета | NUMBER(6) | Y
SETTLEMENTACC |  | Расчетный счет | VARCHAR2(20) | Y
STATUS |  | Статус | NUMBER(6) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
ISDEFAULT |  | Признак | NUMBER(1) |
CORACC |  | Кор счет | VARCHAR2(20) | Y
COKINDPAY |  | Вид платежа (почтой / электронно) | VARCHAR2(10) | Y
QUEUEPAY |  | Очередность платежа | NUMBER(1) | Y
NMBRANCH |  | Название филиала | VARCHAR2(128) | Y
NACC |  | ЛС казначейства | VARCHAR2(20) | Y
COBANKBRANCH | KABANKBRANCHES.COBANKBRANCH | Филиал банка | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
CLIENTBANKNAME |  | Индивидуальное название банка на уровне клиента | VARCHAR2(255) | Y


CLIENTCONTRACT

CLIENTCONTRACT - контракты клиента

(Тип таблицы - Dynamic)

Значения поля COCLIENTCONTRACT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCONTRACT | Контракт клиента | NUMBER(10)
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10)
STATUS | Статус | NUMBER(6)
CHANGED | Дата и время изменения | DATE
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(6) | Y
DELIVERYTYPE | KADELIVERYTYPE.CODELIVERYTYPE | Тип доставки | NUMBER(10) | Y
DELIVERYRESULT | Результат доставки | NUMBER(6) | Y
HANDOVERDATE | Выдано | DATE | Y
INFO | Доп информация | VARCHAR2(255) | Y
CODELIVERYZONE | DELIVERYZONE.CODELIVERYZONE | Зона доставки | NUMBER(6) | Y
COCOURIER | COURIER.COCOURIER | Курьер | NUMBER(6) | Y
CODEALER | Дилер | NUMBER(10) | Y
CODEALERSPOINT | Точка дилера | NUMBER(6) | Y
MAILINDEX | Почтовый индекс | NUMBER(10) | Y
EXTCOCONTRACT | Внешний код контракта | VARCHAR2(40)
CONTRACTTYPE | Тип контракта | NUMBER(6)
DRAWDATE | Дата формирования | DATE | Y
CLOSEDATE | Дата закрытия | DATE | Y
CLOSEUSER | Пользователь, закрывший контракт | NUMBER(10) | Y
ARCHIVE_STATUS | Архивный статус | NUMBER(1) | Y
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
IDDEP | DEPARTMENTS.ID_DEP | Уникальный код департамента | NUMBER | Y
CAUSECLOSE | CAUSECLOSECONTRACT.ID_CAUSE | Причина закрытия контракта | NUMBER(4) | Y
COCONTRACTNUMERATION | CONTRACTNUMERATION.COCONTRACTNUMERATION | Правило формирования контракта | NUMBER(10) | Y
EXIST_IN_CS Была произведена успешная выгрузка:
  • 0 - Контракт не находится в ЦС
  • 1 - Контракт находится в ЦС
 NUMBER(1) N


CLIENTCONTRACTLOG

CLIENTCONTRACTLOG - история изменения контрактов клиентов

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCONTRACT | CLIENTCONTRACT.COCLIENTCONTRACT | Ссылка на контракт клиента. CLIENTCONTRACT.COCLIENTCONTRACT | NUMBER(10) |
COCLIENT |  | Код клиента. Ссылка на CLIENT.COCLIENT | NUMBER(10) |
STATUS |  | Статус. | NUMBER(6) |
CHANGED |  | Дата и время изменения | DATE |
DELIVERYTYPE |  | Тип доставки. Ссылка на KADELIVERYTYPE.CODELIVERYTYPE | NUMBER(6) | Y
COBILLGROUP |  | Код группы доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) | Y
DELIVERYRESULT |  | Результат доставки | NUMBER(6) | Y
HANDOVERDATE |  | Дата выдачи | DATE | Y
INFO |  | Дополнительная информация | VARCHAR2(255) | Y
CODELIVERYZONE |  | Зона доставки. Ссылка на DELIVERYZONE.CODELIVERYZONE | NUMBER(6) | Y
COCOURIER |  | Код курьера. Ссылка на COURIER.COCOUIER | NUMBER(6) | Y
CODEALER |  | Код дилера. | NUMBER(10) | Y
CODEALERSPOINT |  | Точка дилера | NUMBER(6) | Y
MAILINDEX |  | Почтовый индекс | NUMBER(10) | Y
EXTCOCONTRACT |  | Внешний код контракта | VARCHAR2(20) |
CONTRACTTYPE |  | Тип контракта. 1 - Контракт на подключение (услуги связи). 2 - Контракт на покупку оборудования. 3 - Контракт на взаимозачеты | NUMBER(6) |
DRAWDATE |  | Дата формирования | DATE | Y
CLOSEDATE |  | Дата закрытия | DATE | Y
CLOSEUSER |  | Пользователь, закрывший контракт. Ссылка на users.userid | NUMBER(10) | Y
ARCHIVE_STATUS |  | Ахивный статус. 0 или null – не архив | NUMBER(1) | Y
COBILL |  | Код счета. Ссылка на BILL.COBILL | NUMBER(10) | Y
STARTDATE |  | Дата начало действия контракта to_date('01/01/1900','dd/mm/yyyy') | DATE |
UPTODATE |  | Дата окончания действия контракта to_date('01/01/2500','dd/mm/yyyy') | DATE |


CLIENTCONTROL

CLIENTCONTROL - контроль подключений

(Тип таблицы - Dynamic)

Значения поля COCONTROL являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTROL |  | Код контроля | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COTYPE |  | Тип записи | NUMBER(4) | Y
CORECORD |  | Ссылка | NUMBER(10) |
CONTROLTYPE |  | Тип контроля | NUMBER(10) | Y
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y
EXECUSERID | USERS.USERID | Пользователь (завел) | NUMBER(10) | Y
CANCELUSERID | USERS.USERID | Пользователь (закрыл) | NUMBER(10) | Y
INFO |  | Доп информация | LONG | Y


CLIENTCRCARD

CLIENTCRCARD - кредитные карты клиентов

(Тип таблицы - Dynamic)

Значения поля COCLIENTCONTRACT являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLCARD |  | Код карты | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COCRCARD | KACRCARD.COCRCARD | Кредитная карта | NUMBER(6) |
CRCARDNUMBER |  | Номер карты | VARCHAR2(16) |
CARDTYPE |  | Тип карты | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
ENDDATE |  | Дата окончания | DATE |
EXECDATE |  | Дата созания | DATE |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(6) |
CLNAME |  | Имя на карте | VARCHAR2(60) | Y


CLIENTEDITDISABLE

CLIENTEDITDISABLE - запрет редактирования клиентов

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCLIENTEDITDISABLE | NUMBER(10) | N | Уникальный ID |
COCLIENT | NUMBER(10) | N | Клиент | CLIENT.COCLIENT
STARTDATE | DATE | N | Дата начала действия запрета |
UPTODATE | DATE | N | Дата окончания действия запрета |


CLIENTEDITDISABLELOG

CLIENTEDITDISABLELOG - Лог изменения CLIENTEDITDISABLE

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCLIENTEDITDISABLE | NUMBER(10) | N | Cтрока из таблицы CLIENTEDITDISABLE | CLIENTEDITDISABLE.COCLIENTEDITDISABLE
COCLIENT | NUMBER(10) | N | Клиент | CLIENT.COCLIENT
STARTDATE | DATE | N | Дата начала действия запрета |
UPTODATE | DATE | N | Дата окончания действия запрета |
START_DATE | DATE | N | Дата начала действия строки |
UPTO_DATE | DATE | N | Дата окончания действия строки |
USERID | NUMBER(10) | N | Польователь, внесший изменения | USERS.USERID


CLIENTINFO

CLIENTINFO - дополнительная информация клиентов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
EXTRAINFO |  | Доп информация | CLOB | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


CLIENTINFO_NEW

CLIENTINFO_NEW - история изменения дополнительной информации клиентов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Номер клиента | NUMBER(10) | N
INFO |  | Информация о клиенте | VARCHAR2(4000) | Y
USERID | USERS.USERID | ID пользователя, добавившего информацию о клиенте | NUMBER(10) | N
INFODATE |  | Дата добавления информации о клиенте | DATE | N


CLIENTINFOLOG

CLIENTINFOLOG - История изменения дополнительной информации по клиенту

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) |
EXTRAINFO |  | Дополнительная информация | LONG | Y
USERID | users.userid | Код пользователя внесшего изменения | NUMBER(10) |
STARTDATE |  | Дата начала действия изменения | DATE |
UPTODATE |  | Дата окончания действия изменения | DATE |


CLIENTLOG

CLIENTLOG - история клиента, лог изменения CLIENT

Имя поля | Тип данных | Nullable | Название | Ссылка на каталог
COCLIENT | NUMBER(10) | N | Клиент | CLIENT.COCLIENT
STARTDATE | DATE | N | Дата начала действия изменений |
UPTODATE | DATE | N | Дата окончания действия изменений |
LEGALENTITY | NUMBER(1) | N | Описание полей смотри в таблице CLIENT
NAMERUSSSHORT | VARCHAR2(80) | Y
NAMEENGSHORT | VARCHAR2(80) | Y
NAMERUSSFULL | VARCHAR2(240) | Y
NAMEENGFULL | VARCHAR2(240) | Y
ADDRESSRUS | VARCHAR2(255) | Y
ADDRESSENG | VARCHAR2(60) | Y
COLANGUAGE | NUMBER(6) | N
CLIENTGROUP | NUMBER(6) | N
RESIDENT | NUMBER(1) | N
COLOYALITY | NUMBER(6) | Y
VIPSTATE | NUMBER(6) | N
NATIONALITY | NUMBER(6) | Y
WORKPLACE | VARCHAR2(60) | Y
BIRTHDAY | DATE | Y
INN | VARCHAR2(20) | Y
OKPO | VARCHAR2(10) | Y
OKPH | VARCHAR2(10) | Y
SEX | NUMBER(6) | Y
USERID | NUMBER(10) | N
COBANKACCOUNT | NUMBER(10) | Y
COCLIENTTAXGROUP | NUMBER(6) | N
COCLIENTCATEGORY | NUMBER(6) | N
COBUDGET | NUMBER(6) | N
INFO | VARCHAR2(3096) | Y
ADDRESSFACT | VARCHAR2(255) | Y
COPROPERTYFORM | NUMBER(6) | Y
RECEIVER | VARCHAR2(255) | Y
MGRNAME | VARCHAR2(60) | Y
COAUSWEISS | NUMBER(10) | Y
KPP | VARCHAR2(20) | Y
PLACEBIRTH | VARCHAR2(255) | Y
OKVED | VARCHAR2(15) | Y
OGRN | VARCHAR2(20) | Y
OKONH | VARCHAR2(10) | Y
ARCHIVE_STATUS | NUMBER(1) | Y
SRVPROVIDERADR | VARCHAR2(340) | Y
COHANDLDETAIL | NUMBER(10) | Y
REGDATE | DATE | Y
NOTNOTE | NUMBER(1) | Y
STATUS | NUMBER(6) | Y
COCLIENTRANKING | NUMBER(10) | Y
COCLIENTTYPE | NUMBER(4) | Y
NOTNOTETHIRDPART | NUMBER(1) | Y


CLIENTLOYALITYLOG

CLIENTLOYALITYLOG - изменение лояльности

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COLOYALITY | KALOYALITY.COLOYALITY | Степень лояльности | NUMBER(10) | Y
VALUECOUNT |  | Количество баллов поощрения | NUMBER(10) | Y
EXECUSER | USERS.USERID | Пользователь, внесший изменения | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE | Y
REASONTEXT |  | Причина изменения | VARCHAR2(255) | Y


CLIENTROLE

CLIENTROLE - роли клиентов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT1 | CLIENT.COCLIENT | Клиент "кто" | NUMBER(10) | Y
COCLIENT2 | CLIENT.COCLIENT | Клиент "кому" | NUMBER(10) | Y
COCLIENTGROUP | KACLIENTGROUP.COCLIENTGROUP | "кем приходится" | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
USERID_OPEN | USERS.USERID | Создавший поьзователь | NUMBER(10) | Y
USERID_CLOSE | USERS.USERID | Закрывший поьзователь | NUMBER(10) | Y


CLN_SEG_MAPPING

CLN_SEG_MAPPING - Таблица маппинга сегментов бизнеса

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCATEGORY | KACLIENTCATEGORY.COCLIENTCATEGORY | Категория клиентов | NUMBER(6) | N
CLN_SEG | Код сегмента бизнеса (Справочник во внешней системе) | NUMBER(10) | N
LEGALENTITY Юридический статус:
  • 0-Физ. лицо;
  • 1- Юр. Лицо;
  • 2-Все
 NUMBER(1) N


CLNTGRP2AUTOMATIC_BIND_PARAMS

CLNTGRP2AUTOMATIC_BIND_PARAMS - Привязка групп клиента к правилу генерации параметра.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | AUTOMATIC_BIND_PARAMS.ID | Правило привязки параметра | NUMBER(10) | N
COCLIENTGROUP | KACLIENTGROUP.COCLIENTGROUP | Группа клиентов. Примечание. Null - все группы. | NUMBER(10) | Y


CLRETURN

CLRETURN - изменения возврата

(Тип таблицы - Dynamic)

Значения поля COCLRETURN являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLRETURN |  | Номер записи | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE |
SALDO |  | Сальдо | NUMBER(20,4) |
RESERVED |  | Резерв суммы | NUMBER(20,4) |
REASON |  | Причина изменения | NUMBER(6) |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
ISCASH |  | Оплата налом | NUMBER(1) |
ACCEPTED |  | Поступление разобрано | NUMBER(1) |
COCLRETURNREF | CLRETURN.COCLRETURN | Ссылка на запись | NUMBER(10) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
INFO |  | Доп информация | VARCHAR2(255) | Y
REALPAYDATE |  | Дата оплаты реальная | DATE | Y
ID_WHO_DEL | PAYMENTS.COPAYMENTS | Код удаляемого платежа, который привел к удалению | NUMBER(10) | Y


COBANKACCOUNT2CONTRACT

COBANKACCOUNT2CONTRACT - таблица по настройке банковских счетов предприятия, департаментов и др. настройки для он-лайн платежей.

(Тип таблицы - Predefined)

Примечание.
Таблица при необходимости заполняется заказчиком самостоятельно.
Данные этой таблицы используются в процессе загрузки платежей для определения ЛС по UID.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANKACCOUNT
 Код счета предприятие, если есть. NUMBER(10) Y
CONTRACTNO | Номер контракта Scala (при выгрузке платежей по агентам в Scala). | VARCHAR2(30) | Y
DESCRIPTION | Описание | VARCHAR2(200) | Y
COPAYMENTFORM | Форма платежа (для он-лайн платежей, проведенных через платежный шлюз) | NUMBER(6) | Y
ID_DEP | Код департамента (если 0, то любой) | NUMBER(10) | Y
DEL_DAYS | Количество дней, после которых временный платеж будет удален. | NUMBER(10) | Y
REAL_PAY

Настройка для платежного шлюза:

  • 1- реальный платеж,
  • 0- временный,
NUMBER(1) Y
STARTDATE | Дата начала действия | DATE | Y
ENDDATE | Дата окончания действия | DATE | Y
BANKACCOUNTINFO | Дополнительная информация | VARCHAR2(255) | Y


COBPLAPARENT_STAT

COBPLAPARENT_STAT - таблица для хранения данных для отчета "Контроль создания корневого ТП"

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT4AGENT.COCLIENT | ID агента | NUMBER(10) | Y
NAMERUSSSHORT | CLIENT.NAMERUSSSHORT | Имя агента | VARCHAR2(80) | Y
NSCALA |  | Номер скалы агента | VARCHAR2(10) | Y
PREFIX |  | Префикс контракта агента | VARCHAR2(3) | Y
OFNET |  | Тип агента (1 - ofnet, 0 - onnet ) | NUMBER(1) | Y
STARTDATE_BP |  | Дата создания корневого тарифного плана | DATE | Y
STARTDATE_AG |  | Дата подключения агента | DATE | Y
COBPLAN |  | ID корневого ТП, в противном случае "НЕ ПРИВЯЗАН!!!" | VARCHAR2(25) | Y


COMPANY

COMPANY - материализованное представление.


COMPANYPATTERN

COMPANYPATTERN - Подразделения (не используется)

(Тип таблицы – Predefined)

Значения поля COPATTERN являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPATTERN |  | Код подразделения | NUMBER(10) |
COPARENTPATTERN | COMPANYPATTERN. COPATTERN | Родительский код подразделения. Ссылка на COMPANYPATTERN.COPATTERN | NUMBER(10) | Y
NMPATTERN |  | Название подразделения | VARCHAR2(60) | Y


CONDITION

CONDITION - условия для макросов ФТО

(Тип таблицы - Predefined)

Значения поля COCONDITION являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONDITION |  | Уникальный ID | NUMBER(10) |
CONDITION |  | Условие | CHAR(2) |
VALUE |  | Значение | VARCHAR2(20) | Y


CONNECTIONS

CONNECTIONS - трафик по объему

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED | ID абонента Б | VARCHAR2(60) | N
STARTDATE | Дата начала | DATE | N
DATALEN | Данные | NUMBER(32) | Y
RDATALEN | Данные округленные | NUMBER(32) | Y
DURATION | Длительность | NUMBER(32) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(6) | N
COCALLTYPE | KACALLTYPE.COCALLTYPE | Код категории трафика | NUMBER(6) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) | N
AMOUNTCONST | Стоимость факта соединения | NUMBER(20,8) | N
AMOUNT | Стоимость звонка | NUMBER(18,10) | N
AMOUNT_ | Стоимость сервера | NUMBER(18,10) | N
REALCOST | Стоимость звонка по факту | NUMBER(18,10) | Y
REALCOST_ | Стоимость сервера по факту | NUMBER(18,10) | Y
COREGION | Регион назначения | NUMBER(10) | Y
CALLID | Идентификатор звонка | NUMBER(10) | Y
COCHANNEL | KACHANNELS.COCHANNEL | Код канала | NUMBER(6) | N
COPLANPAY | PLANPAY.COPLANPAY | Плановый платеж | NUMBER(10) | Y
COROUTE | Зона обслуживания | NUMBER(10) | Y
COPROVIDER | Провайдер | NUMBER(10) | N
COFILE | Файл | NUMBER(24) | Y
SERVICES | Битовая маска услуг, которые повлияли на трафик | NUMBER(10) | Y
OTHERP_TAG | Тип идентификатора подключения второго участника соединения | NUMBER(6) | Y
PARAMETERMASK | Маска параметра | NUMBER(20) | Y
FROMWHERE | Инициатор соединения как пришел в трафике (номер A) | VARCHAR2(40) | Y
FREEAIRTIME | Бесплатное время | NUMBER(32) | N
FREEAMOUNT | Сумма соединения, попавшая под действие коэфициента от суммы | NUMBER(24,8) | N
INFO | Дополнительные парамтеры | VARCHAR2(512) | Y
TONUMBER | Участник соединения, не являющийся инициатором соединения как пришел в трафике (номер В) | VARCHAR2(40) | Y
FRAMEDIPADDRESS IP-адрес

Примечание.
копируется из параметра IP поля CDR.INFO

 VARCHAR2(16) Y
INCOMINGDATA | Входящий трафик | NUMBER(32) | Y
OUTGOINGDATA | Исходящий трафик | NUMBER(32) | Y
COPREFIX | KAPREFIX.COPREFIX | Префикс | NUMBER(10) | Y
COROUTE_IN | ROUTE.COROUTE | Код точки присутствия | NUMBER(10) | Y
INCOMINGROUTE | Входящий канал | VARCHAR2(32) | Y
OUTGOINGROUTE | Исходящий канал | VARCHAR2(32) | Y
ARCHIVE_STATUS | Архивнй статус | NUMBER(1) | Y
LINK_ID | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius) | VARCHAR2(34) | Y
VIRTUAL Признак того, что звонок виртуальный (является результатом группировки звонков):
  • 1 - звонок виртуальный
  • 0 - звонок не виртуальный
 NUMBER(1) Y
CALLSCOUNT | Количество звонков | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM | Параметры для тарификации | NUMBER(10) | Y
CHOUR

Примечание.
В эти поля раскладывается дата звонка. Они служат для ускорения процесса группировки в процессе посттарификации.

 Час NUMBER(2) Y
CMIN | Минут | NUMBER(2) | Y
CSEC | Секунда | NUMBER(2) | Y
CDAY | День | NUMBER(2) | Y
CMONTH | Месяц | NUMBER(2) | Y
CWEEK | Неделя | NUMBER(2) | Y
CYEAR | Год | NUMBER(4) | Y
COFREEPH | FREEPH.COFREEPH | Бесплатный номер | NUMBER(10) | Y
TAKEPLACE Признак того, что соединение состоялось
  • 1 - состоялось
  • 0 - не состоялось
 NUMBER(1) Y
ID_DEVICE | DEVICE.ID_DEVICE | Уникальный идентификатор устройства | NUMBER(10) | Y
CHANGED | Дата последнего изменения | DATA | Y
FREEAIRTIME_NILCOEF | Объем трафика попавшего под нулевой коэффициент | NUMBER(32) | Y


CONNECTIONS_EVOLVENT

CONNECTIONS_EVOLVENT - Сгруппированные по правилам посттарификации соединения

(Тип таблицы – Dynamic)

Описание полей как в таблице CONNECTIONS

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  |  | VARCHAR2(60) |
STARTDATE |  |  | DATE |
DATALEN |  |  | NUMBER(32) | Y
RDATALEN |  |  | NUMBER(32) | Y
DURATION |  |  | NUMBER(32) | Y
COTRAFFICTYPE |  |  | NUMBER(6) |
COCALLTYPE |  |  | NUMBER(6) | Y
CONUM |  |  | NUMBER(10) | Y
CONUMVOLUME |  |  | NUMBER(10) |
AMOUNTCONST |  |  | NUMBER(20,8) |
AMOUNT |  |  | NUMBER(18,10) |
AMOUNT_ |  |  | NUMBER(18,10) |
REALCOST |  |  | NUMBER(18,10) | Y
REALCOST_ |  |  | NUMBER(18,10) | Y
COREGION |  |  | NUMBER(10) | Y
CALLID |  |  | NUMBER(10) | Y
COCHANNEL |  |  | NUMBER(6) |
COPLANPAY |  |  | NUMBER(10) | Y
COROUTE |  |  | NUMBER(10) | Y
COPROVIDER |  |  | NUMBER(10) |
COFILE |  |  | NUMBER(10) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) |
FREEAMOUNT |  |  | NUMBER(24,8) |
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX |  |  | NUMBER(10) | Y
COROUTE_IN |  |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(30) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM |  |  | NUMBER(10) | Y
CHOUR |  |  | NUMBER(2) | Y
CMIN |  |  | NUMBER(2) | Y
CSEC |  |  | NUMBER(2) | Y
CDAY |  |  | NUMBER(2) | Y
CMONTH |  |  | NUMBER(2) | Y
CWEEK |  |  | NUMBER(2) | Y
CYEAR |  |  | NUMBER(4) | Y
COFREEPH |  |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y


CONNECTIONS_SAVECORRBILL

CONNECTIONS_SAVECORRBILL - трафик по объему

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  | Описание полей см. в таблице CONNECTIONS | VARCHAR2(60) | N
STARTDATE |  |  | DATE | N
DATALEN |  |  | NUMBER(32) | Y
RDATALEN |  |  | NUMBER(32) | Y
DURATION |  |  | NUMBER(32) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE |  | NUMBER(6) | N
COCALLTYPE | KACALLTYPE.COCALLTYPE |  | NUMBER(6) | Y
CONUM | NUM.CONUM |  | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME |  | NUMBER(10) | N
AMOUNTCONST |  |  | NUMBER(20,8) | N
AMOUNT |  |  | NUMBER(18,10) | N
AMOUNT_ |  |  | NUMBER(18,10) | N
REALCOST |  |  | NUMBER(18,10) | Y
REALCOST_ |  |  | NUMBER(18,10) | Y
COREGION |  |  | NUMBER(10) | Y
CALLID |  |  | NUMBER(10) | Y
COCHANNEL | KACHANNELS.COCHANNEL |  | NUMBER(6) | N
COPLANPAY | PLANPAY.COPLANPAY |  | NUMBER(10) | Y
COROUTE |  |  | NUMBER(10) | Y
COPROVIDER |  |  | NUMBER(10) | N
COFILE |  |  | NUMBER(10) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) | N
FREEAMOUNT |  |  | NUMBER(24,8) | N
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX | KAPREFIX.COPREFIX |  | NUMBER(10) | Y
COROUTE_IN | ROUTE.COROUTE |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(34) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM |  | NUMBER(10) | Y
CHOUR |  |  | NUMBER(2) | Y
CMIN |  |  | NUMBER(2) | Y
CSEC |  |  | NUMBER(2) | Y
CDAY |  |  | NUMBER(2) | Y
CMONTH |  |  | NUMBER(2) | Y
CWEEK |  |  | NUMBER(2) | Y
CYEAR |  |  | NUMBER(4) | Y
COFREEPH | FREEPH.COFREEPH |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y
ID_DEVICE | DEVICE.ID_DEVICE |  | NUMBER(10) | Y
CHANGED |  |  | DATE | Y
FREEAIRTIME_NILCOEF |  |  | NUMBER(32) | Y
COBILLNEW |  | Код счета выставленного в результате исправления/корректировки | NUMBER(10) | Y


CONNECTIONS_TEMP

CONNECTIONS_TEMP - временная таблица. Служит для группировки соединений при посттарификации

(Тип таблицы – Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DIALED |  | ID абонента Б | VARCHAR2(60) |
STARTDATE |  | Дата начала | DATE |
DATALEN |  | Данные | NUMBER(32) | Y
RDATALEN |  | Данные округленные | NUMBER(32) | Y
DURATION |  | Длительность | NUMBER(32) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(6) |
COCALLTYPE | KACALLTYPE.COCALLTYPE | Код категории трафика | NUMBER(6) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
AMOUNTCONST |  |  | NUMBER(20,8) |
AMOUNT |  | Стоимость звонка | NUMBER(18,10) |
AMOUNT_ |  | Стоимость сервера | NUMBER(18,10) |
REALCOST |  | Стоимость звонка по факту | NUMBER(18,10) | Y
REALCOST_ |  | Стоимость сервера по факту | NUMBER(18,10) | Y
COREGION |  | Регион назначения | NUMBER(10) | Y
CALLID |  | Идентификатор звонка | NUMBER(10) | Y
COCHANNEL | KACHANNELS.COCHANNEL | Код канала | NUMBER(6) |
COPLANPAY | PLANPAY.COPLANPAY | Плановый платеж | NUMBER(10) | Y
COROUTE |  | Зона обслуживания | NUMBER(10) | Y
COPROVIDER |  | Провайдер | NUMBER(10) |
COFILE |  | Файл | NUMBER(10) | Y
SERVICES |  |  | NUMBER(10) | Y
OTHERP_TAG |  |  | NUMBER(6) | Y
PARAMETERMASK |  |  | NUMBER(20) | Y
FROMWHERE |  |  | VARCHAR2(40) | Y
FREEAIRTIME |  |  | NUMBER(32) |
FREEAMOUNT |  |  | NUMBER(24,8) |
INFO |  |  | VARCHAR2(512) | Y
TONUMBER |  |  | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  |  | VARCHAR2(16) | Y
INCOMINGDATA |  |  | NUMBER(32) | Y
OUTGOINGDATA |  |  | NUMBER(32) | Y
COPREFIX |  |  | NUMBER(10) | Y
COROUTE_IN |  |  | NUMBER(10) | Y
INCOMINGROUTE |  |  | VARCHAR2(32) | Y
OUTGOINGROUTE |  |  | VARCHAR2(32) | Y
ARCHIVE_STATUS |  |  | NUMBER(1) | Y
LINK_ID |  |  | VARCHAR2(34) | Y
VIRTUAL |  |  | NUMBER(1) | Y
CALLSCOUNT |  |  | NUMBER(10) | Y
COBTPARAM |  |  | NUMBER(10) | Y
COFREEPH |  |  | NUMBER(10) | Y
TAKEPLACE |  |  | NUMBER(1) | Y


CONT4EXPORT

CONT4EXPORT - контракты, по которым необходимо сформировать выгрузку.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Код контракта, по которому необходимо сформировать выгрузку | NUMBER | N
COCLIENTCONTRACT | CLIENTCONTRACT.COCLIENTCONTRACT | Контракт клиента | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | N
UPLOAD_SCHEME Схема выгрузки:
  • 1 - СОК
  • 2 - CFTTx
 NUMBER(1) Y
ACTION Тип действия:
  • 1 - Создание нового контракта
  • 2 - Изменение существующего
 NUMBER(1) Y
STATUS Статус заявки:
  • 1 - Сформирована
  • 2 - В обработке
  • 3 - Успешно обработана
  • 4 - При обработке произошла ошибка
 NUMBER(1) Y
BO_NO Номер сформированного billing_order в ЦС
Примечание.
Если при формировании произошла ошибка, принимает значение null. Заполняется процессом формирования выгрузки. 		NUMBER(10) Y
ERR_TEXT | Текст возникающей ошибки | VARCHAR2(4000) | Y
CHANGED | Дата и время изменения | DATE | N
DATE4EXPORT | Дата и время, когда необходимо провести выгрузку | DATE | Y


CONTACT

CONTACT - материализованное представление.


CONTRACT_CHECK4EDIT

CONTRACT_CHECK4EDIT- Настройки возможности редактирования типов контрактов по департаментам.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) |
CONTRACTTYPE | KACONTRACTTYPE.CONTRACTTYPE | Код типа контракта | NUMBER(6) |
EDIT |  | Признак редактируемости контракта. 1 - Контракт редактируемый; 0 - Контракт не редактируемый. | NUMBER(1) |


CONTRACT_CHECK4EDIT_LOG

CONTRACT_CHECK4EDIT_LOG - история изменения настроек редактируемости типов контрактов по департаментам

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP |  | Департамент | NUMBER(10) |
CONTRACTTYPE |  | Тип контракта | NUMBER(6) |
EDIT |  | Признак редактируемости контракта | NUMBER(1) |
STARTDATE |  | Дата начала действия настроек | DATE |
UPTODATE |  | Дата окончания действия настроек | DATE |


CONTRACTNUMERATION

CONTRACTNUMERATION - Правила нумерации контрактов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTRACTNUMERATION | Уникальный код | NUMBER(10) | N
NMCONTRACTNUMERATION | Наименование правила | VARCHAR2(100) | Y
FILLTYPE Формирование номера контракта:
  • 1 - номер контракта равен номеру ЛС,
  • 2 - номер контракта заполняется пользователем,
  • 3 - номер контракта формируется автоматически
  • 4 - номер контракта из пула SCALA
 NUMBER(1) Y
ALLOW_CHANGE Разрешение смены номера ЛС:
  • 0 - разрешена,
  • 1 - не разрешена
 NUMBER(1) Y
PREFIX | Префикс | VARCHAR2(100) | Y
COSOURCE | SOURCE4BGNUMERATION.COSOURCE | Источник нумерации ЛС | NUMBER(10) | Y
LENGTH Фиксированная длина:
  • -1 - нефиксированная длина,
  • др. значения - фиксированная длина
 NUMBER(10) Y
POSTFIX | Постфикс | VARCHAR2(100) | Y
UPLOAD_SCHEME

Схема выгрузки:

  • 1 – СОК;
  • 2 – CFTTx.
 NUMBER(1) Y
UPLOAD2CS

Выгружать/не выгружать в контракты в ЦС:

  • 0 – Выгрузка в ЦС не производится;
  • 1 – Выгрузка в ЦС производится (по умолчанию).
 NUMBER(1) Y
ACTIVE

Активность правила:

  • 0 – Правило отключено;
  • 1 – Правило включено (по умолчанию).

По неактивным правилам создание контрактов не производится.

 NUMBER(1) Y
CONTRACTNO_SYMBOLS

Допустимые символы в номере контракта. Если данное поле имеет значение Null, то любые символы допустимы.

 VARCHAR2(4000) Y
PREPAIDFLAG

Признак выгружать/не выгружать в CfF:

  • 0 – выгружается;
  • 1 – не выгружается.
 NUMBER(2) Y


CONTRACTNUMERATION2RELATION

CONTRACTNUMERATION2RELATION - Привязка правила нумерации контрактов к связке департамента, типа контракта и типа услуги

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCONTRACTNUMERATION | NUMBER(10) | Y | CONTRACTNUMERATION.COCONTRACTNUMERATION | Код правила нумерации контрактов
COCONTRNUMRELATION | NUMBER(10) | Y | CONTRNUMRELATION.COCONTRNUMRELATION | Код связки департамента, типа контракта и типа услуги


CONTRACTNUMERATION_LOG

CONTRACTNUMERATION_LOG - Логирование изменения правил нумерации контрактов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTRACTNUMERATION | Описание полей см. в описании таблицы CONTRACTNUMERATION.
NMCONTRACTNUMERATION
FILLTYPE
ALLOW_CHANGE
PREFIX
COSOURCE
LENGTH
POSTFIX
UPLOAD_SCHEME
UPLOAD2CS
ACTIVE
CONTRACTNO_SYMBOLS
STARTDATE |  | Дата начала действия | DATE | Y
UPTODATE |  | Дата окончания действия | DATE | Y
USERID | USERS.USERID | Пользователь, внесший изменения | NUMBER(10) | Y


CONTRACTORSETTINGS -

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
HANDLCOORDINATION | VARCHAR2(64) | Y |  |
HANDLEXECUTION | VARCHAR2(64) | Y |  |
HANDLFINISHED | VARCHAR2(64) | Y |  |
COCLIENTTYPE | VARCHAR2(12) | Y |  |
DEFCITIES | VARCHAR2(1024) | Y |  |
REQREGISTRY_DTEXECUTION | VARCHAR2(64) | Y |  |
REQREGISTRY_DTEXECUTION_MAX | VARCHAR2(64) | Y |  |
REQREGISTRY_COMM_COORDINATION | VARCHAR2(64) | Y |  |
REQREGISTRY_COMM_EXECUTION | VARCHAR2(64) | Y |  |
REQREGISTRY_COMM_TIME_COORD | VARCHAR2(64) | Y |  |
REQREGISTRY_CONTRACTOR | VARCHAR2(64) | Y |  |
REQREGISTRY_DTACT | VARCHAR2(64) | Y |  |
MAIL_SERVER | VARCHAR2(64) | Y |  |
MAIL_FROM | VARCHAR2(64) | Y |  |
VIRT_CONTRACTORS | VARCHAR2(1024) | Y |  |
CODAMAGEREQTYPE | VARCHAR2(64) | Y |  |


CONTRACTPARAM

CONTRACTPARAM - дополнительные параметры контракта

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCONTRACT | CLIENTCONTRACT.COCLIENTCONTRACT | Контракт клиента | NUMBER(10) |
PARAMNAME |  | Наименование параматра | VARCHAR2(30) |
PARAMVALUE |  | Параметр | VARCHAR2(512) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


CONTRACTS

CONTRACTS - договора, заключенные с клиентами.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
COCONTRACT | NUMBER(10) | N |  | Уникальный код
COCLIENT | NUMBER(10) | N | CLIENT.COCLIENT | Клиент
NMCONTRACT | VARCHAR2(50) | N |  | Номер договора
CONTRACTDATE | DATE | N |  | Дата заключения договора
CONTRACTNEXTDATE | DATE | Y |  | Дата пролонгации договора
COPROVIDER | NUMBER | Y | CLIENT.COCLIENT | Провайдер


CONTRACTSLOG

CONTRACTSLOG - лог изменения договоров (лог изменения таблицы CONTRACTS)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCONTRACTLOG | NUMBER(10) | N | описание полей см. CONTRACTS
COCONTRACT | NUMBER(10) | Y
COCLIENT | NUMBER(10) | Y
NMCONTRACT | VARCHAR2(50) | Y
CONTRACTDATE | DATE | Y
CONTRACTNEXTDATE | DATE | Y
STARTDATE | DATE | Y |  | Дата начала действия строки
UPTODATE | DATE | Y |  | Дата окончания действия строки
USERID | NUMBER(10) | Y | USERS.USERID | Пользователь, внесший изменения/td>


CONTRACTTYPE2SERVICETYPE

CONTRACTTYPE2SERVICETYPE - привязка типа контракта к типу услуги.

(Тип таблицы - Predefined)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTRACTTYPE | KACONTRACTTYPE.CONTRACTTYPE | Код типа контракта | NUMBER(6) | N
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Код типа услуги | NUMBER(6) | N


CONTRNUMRELATION

CONTRNUMRELATION - Связка департамента, типа контракта, типа услуги и точки выставления для правил нумерации контрактов

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCONTRNUMRELATION | NUMBER(10) | N |  | Уникальный код
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента
COCONTRACTTYPE | NUMBER(10) | N | KACONTRACTTYPE.CONTRACTTYPE | Код типа контракта
COSERVICETYPE | NUMBER(10) | N | KASERVICETYPE.COSERVICETYPE | Код типа услуги
COOFFSET | NUMBER(6) | Y | KAOFFSET.COOFFSET | Код точки выставления


CONTROL

CONTROL - контроль

(Тип таблицы - Dynamic)

Значения поля COCONTROL являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTROL | Первичный ключ | NUMBER(10)
REFERENCE | Ссылка | NUMBER(10)
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10)
COCONTROLTYPE | KACONTROLTYPE.COCONTROLTYPE | Тип контроля | NUMBER(3)
CREATEUSERID | USERS.USERID | Оператор, установивший контроль | NUMBER(10)
DELETEUSERID | USERS.USERID | Оператор, снявший контроль | NUMBER(10) | Y
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Предмет контроля (тип ссылки) | NUMBER(6) | Y
CREATEDATE | Дата создания контроля | DATE
STARTDATE | Дата начала контроля | DATE
UPTODATE | Дата окончания контроля | DATE
STATUS Статус контроля:
  • 1 - Создан
  • 2 - Действует
  • 3 - Ожидает удаления
  • 4 - Удален
  • 5 - Завершен
NUMBER(3)
INFO | Дополнительная информация | VARCHAR2(255) | Y
CONTROLSUM | Сумма на контроле | NUMBER(16,4) | Y


CONTROLABLETYPE

CONTROLABLETYPE - возможные типы контроля

(Тип таблицы - Dynamic)

Значения поля COCONTROL являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTROLTYPE | KACONTROLTYPE.COCONTROLTYPE | Код типа контроля | NUMBER(3) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Код типа ссылки | NUMBER(6) |
COPAYMENTSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Код системы оплаты | NUMBER(6) | Y


CONTROLLOG

CONTROLLOG - история изменения контроля

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTROL | CONTROL.COCONTROL | Код контроля | NUMBER(10)
USERID | USERS.USERID | Пользователь | NUMBER(10)
EXECDATE | Дата изменения | DATE
STARTDATE | Дата начала контроля | DATE
UPTODATE | Дата окончания контроля | DATE
STATUS Статус контроля:
  • 1 - Создан
  • 2 - Действует
  • 3 - Ожидает удаления
  • 4 - Удален
  • 5 - Завершен
NUMBER(3)


CORRECTIONBILLTYPE2BILLTYPE

CORRECTIONBILLTYPE2BILLTYPE - справочник взаимосвязей типов счетов

(Тип таблицы - Predefined)

Пример заполнения

Значения поля ID строго предопределены и являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код | NUMBER(10) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип основного счета | NUMBER(10) | N
CORRECTIONCOBILLTYPE | BILLTYPE.COBILLTYPE | Тип исправительного или корректировочного счета | NUMBER(10) | N


COURCE

COURCE - курсы валют

(Тип таблицы - Dynamic)

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
COURCE |  | Курс | NUMBER(20,8) |
COURCESRC |  | Источник курса | NUMBER(6) |


COURIER

COURIER - каталог курьеров

(Тип таблицы - Predefined)

Значения поля COCOURIER являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOURIER |  | Курьер | NUMBER(6) |
NMCOURIER |  | Название курьера | VARCHAR2(60) |


COURIER2DELIVERYZONE

COURIER2DELIVERYZONE - Привязка курьеров к адресам

(Тип таблицы – Predefined)

Значения поля COCOUR2DZONE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOUR2DZONE |  | Уникальный код | NUMBER(10) |
COCOURIER | COURIER. COCOURIER | Курьер. Ссылка на COUIRIER.COCOUIRER | NUMBER(6) |
CODELIVERYZONE | DELIVERYZONE. CODELIVERYZONE | Зона доставки. Ссылка на DELIVERYZONE.CODELIVERYZONE | NUMBER(6) |
COCURRENCY |  | Валюта. Ссылка на CURRENCY.COCURRENCY | NUMBER(6) |
AMOUNT |  | Стоимость доставки | NUMBER(10,2) |
EXECUSERID |  | Пользователь создавший настройку. Ссылка на USERS.USERID | NUMBER(10) |
STARTDATE |  | Дата начало действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


CPS_DOCUMENTMPG

CPS_DOCUMENTMPG - соответствие документов Атлант-ЦПС

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CPS_DOCUMENTMPG_ID | NUMBER(10) | N |  | Первичный ключ
MULTIPRNFORMS_ID | NUMBER(10) | Y | MULTIPRNFORMS.ID | Код формы документа АСР "Атлант"
CODOCUMENT | NUMBER(10) | N | MULTIPRNFORMS.CODOCUMENT | Код типа документа в АСР "Атлант"
COREPORT | NUMBER(10) | N | REPORTS.COREPORT | Код отчета в АСР "Атлант"
CPSTEMPLATE | VARCHAR2(20) | N |  | Код шаблона документа в ЦПС
CPSDOCTYPE | VARCHAR2(20) | N |  | Код типа документа ЦПС
STARTDATE | DATE | N |  | Дата начала привязки
ENDDATE | DATE | N |  | Дата окончания привязки


CPS_JOB

CPS_OBJECTS - задания на выгрузку в ЦПС

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
JOB_ID | NUMBER(10) | N | Первичный ключ. Код задания
LOADTYPE NUMBER(2) N Тип выгрузки:
  • 0 - данные по счетам,
  • 1 - данные по звонкам,
  • 2 - данные по компаниям
STATUS NUMBER(2) N Статус задания:
  • 0 - задание поставлено в очередь,
  • 1 - задание в процессе выполнения,
  • 2 - задание завершено успешно,
  • 3 – задание завершено с ошибками,
  • 4 – задание остановлено пользователем,
  • 5 - задание удалено пользователем
COREPPERIOD | NUMBER(10) | N | REPORTPERIODS.COREPPERIOD | Код ОП (отчетного периода)
CREATEDATE | DATE | N | Дата создания задания
CREATEUSERID | NUMBER | Y | USERS.USERID | Код пользователя, создавшего задание
STARTDATE | DATE | Y | Дата начала работы задания
ENDDATE | DATE | Y | Дата окончания работы задания


CPS_JOB2OBJECTLOG

CPS_JOB2OBJECTLOG - итоговый лог задания на выгрузку в ЦПС в разрезе сущностей

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CPS_JOB2OBJECTLOG_ID | NUMBER(10) | N |  | Первичный ключ
JOB_ID | NUMBER(10) | N | CPS_JOB.JOB_ID | Код задания
CPS_OBJECTS_ID | NUMBER(10) | N | CPS_OBJECTS.CPS_OBJECTS_ID | Код сущности
ERRORCOUNT | NUMBER | N |  | Количество ошибок, возникших при формировании данных по сущности cps_objects_id
GOODROWCOUNT | NUMBER | N |  | Количество успешно выгруженных строк
STARTDATE | DATE | Y |  | Дата начала выгрузки
ENDDATE | DATE | Y |  | Дата окончания выгрузки
ERRORMAINOBJECTCOUNT | NUMBER | N |  | Количество неуспешно выгруженных экземляров ключевой сущности
GOODMAINOBJECTCOUNT | NUMBER | N |  | Количество успешно выгруженных экземляров ключевой сущности
FILENAME | VARCHAR2(255) | Y |  | Имя созданного файла. Если файл создан не был, то NULL.


CPS_JOBERRORLOG

CPS_JOBERRORLOG - лог ошибок при выполнении задания на выгрузку в ЦПС

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CPS_JOBERRORLOG_ID | NUMBER(10) | N |  | Первичный ключ
JOB_ID | NUMBER(10) | N | CPS_JOB.JOB_ID | Код задания
OBJECT_ID | VARCHAR2(50) | Y |  | Ссылка на первичный ключ (rowid) выгружаемой сущности
OBJECTNAME | VARCHAR2(255) | Y |  | Имя сущности (файла/таблицы/вью)
ERRORCODE | NUMBER | N |  | Код ошибки из kaerror или системной ошибки oracle
ERRORTEXT | VARCHAR2(2048) | Y |  | Текст ошибки (заполняется в случае системной ошибки Oracle)
CHANGEDATE | DATE | N |  | Дата записи


CPS_JOBPARAMETERS

CPS_JOBPARAMETERS - параметры заданий на выгрузку в ЦПС

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
JOB_ID | NUMBER(10) | N | CPS_JOB.JOB_ID | Код задания
PARAMETERTYPE NUMBER(10) N Тип параметра:
  • 1 - департамент
PARAMETERVALUE VARCHAR2(1024) Y
  • Если PARAMETERTYPE=1, то DEPARTMENTS.ID_DEP
 Значение параметра:
  • Если "Тип параметра" PARAMETERTYPE=1, то в этом поле хранится департамент


CPS_OBJECTS

CPS_OBJECTS - описание выгружаемых сущностей ЦПС

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CPS_OBJECTS_ID | NUMBER(10) | N | Уникальный код
OBJECTNAME | VARCHAR2(255) | N | Наименование сущности(файла или таблицы)
TABLENAME | VARCHAR2(255) | N | Имя таблицы или view АСР "Атлант", откуда выгружаются данные. Задается в верхнем регистре.
LOADFORM NUMBER(2) N Форма выгрузки:
  • 0 - выгрузка только в файл,
  • 1 - выгрузка только в таблицу,
  • 2 - выгрузка в файл и таблицу
LOADTYPE NUMBER(2) N Тип выгрузки:
  • 0 - данные по счетам
  • 1 - данные по звонкам
  • 2 - данные по компаниям
OBJECTNUMBER | NUMBER(10) | N | Порядковый номер таблицы/файла
DELIMITER | VARCHAR2(255) | Y | Разделитель между столбцами (используется только для выгрузки в файл)
USER_ID | NUMBER(10) | N | USERS.USERID | Пользователь, внесший изменения
CHANGEDATE | DATE | N | Дата изменения
STARTDATE | DATE | N | Дата начала действия настройки
UPTODATE | DATE | N | Дата окончания действия настройки
ISMAINOBJECT NUMBER(1) N Признак того, что объект является ключевой сущностью выгрузки:
  • 1 – объект является ключевой сущностью,
  • 0 – объект является дополнительной сущностью.


CPS_OBJECTSTRUCTURE

CPS_OBJECTSTRUCTURE - описание структуры сущности, выгружаемой в ЦПС

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CPS_OBJECTSTRUCTURE_ID | NUMBER(10) | N | Первичный ключ
CPS_OBJECTS_ID | NUMBER(10) | N | CPS_OBJECTS. CPS_OBJECTS_ID | Код сущности
FIELD | VARCHAR2(255) | N | Имя столбца в сущности
FIELDNUMBER | NUMBER(10) | N | Порядковый номер столбца в сущности
COLUMNNAME | VARCHAR2(255) | N | Имя столбца в таблице БД, откуда выгружаются данные. Задается в верхнем регистре.
INFO | VARCHAR2(2048) | Y | Описание поля
USER_ID | NUMBER(10) | N | USERS.USERID | Пользователь, внесший изменения
CHANGEDATE | DATE | N | Дата изменения
STARTDATE | DATE | N | Дата начала действия настройки
UPTODATE | DATE | N | Дата окончания действия настройки
SYSTEMFLAG NUMBER(1) N Признак попадания столбца в выгрузку:
  • 1 – столбец является системным, в выгрузку не попадает,
  • 0 – столбец попадает в выгрузку.
PRIMARYKEYFLAG NUMBER(1) N Признак того, что значение столбца является уникальным идентификатором строки в сущности:
  • 1 – является уникальным идентификатором,
  • 0 – не является.


CREDITNOTE

CREDITNOTE - Кредит-ноты

(Тип таблицы – Dynamic)

Значения поля COCREDITNOTE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCREDITNOTE | Уникальный код | NUMBER(10)
COBILL | BILL.COBILL | отменяемый счет. Ссылка на BILL.COBILL | NUMBER(10)
COBILLPARCEL_CRNOTE | BILLPARCELS.COBILLPARCEL | код СФ кредит-нота. Ссылка на BILLPARCELS.COBILLPARCEL | NUMBER(10) | Y
COBILL_NEW | BILL.COBILL | код корректирующего счета. Ссылка на BILL.COBILL | NUMBER(10) | Y
USERID | USERS.USERID | Пользователь создавший кредит-ноту. Ссылка на USERS.USERID | NUMBER(10) | Y
EXECDATE | Дата создания | DATE | Y
EXTBILLNUMBER

Внешний номер счета для кредит-ноты

 VARCHAR2(255) Y
COBILL_CRNOTE BILL.COBILL

Счета для кредит-ноты (зеркальный счет)

 NUMBER(10) Y
COBILL_SECOND BILL.COBILL

Второй выставленный счет на другой ЛС

 NUMBER(10) Y
COTYPE

Тип корректировки:

  • 0 – корректировка (по умолчанию)
  • 1 - исправление
 NUMBER(1) Y
COORDERFIX

Порядковый номер исправления (по умолчанию 1).

 NUMBER(3) Y

COREASON

 CHANGEREASONBILLPARCEL.COREASON Причина выставления (CHANGEREASONBILLPARCEL) NUMBER(10) Y
INFO | Примечание | VARCHAR2(1024) | Y


CREDITNOTE_PARAMSTORNO

CREDITNOTE_PARAMSTORNO- параметры запуска массового сторнирования счетов.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Код задания массового сторнирования | NUMBER(10) | N
DRAWDATE | Дата выставления сторнирующего счета | DATE | N
COREASONE | CHANGEREASONBILLPARCELS | Причина выставления сторнирующего счета | NUMBER(10) | Y
INFO | Примечание | VARCHAR2(1024) | Y
DOTRF

Действие с трафиком :

  • 0 – оставить как есть
  • 1 – удалить трафик
  • 2 - на тарификацию
 NUMBER(1) Y
EXECDATE | Дата формирования задания | DATE | N
USERID | USERS.USERID | Пользователь запустивший процесс | NUMBER(10) | Y
COMPLETED

Признак завершения задания:

  • N – задание не выполнено
  • Y – задание завершено
VARCHAR2(1) Y


CREDITNOTE_STORNOLOG

CREDITNOTE_STORNOLOG - лог массового сторнирования счетов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | CREDITNOTE_PARAMSTORNO.ID | Код задания массового сторнирования | NUMBER(10) | N
COBILL |  | Код сторнируемого счета | NUMBER(10) | N
COBILLNEW |  | Код сторнирующего счета | NUMBER(10) | Y
EXECDATE |  | Дата обработки сторнируемого счета | DATE | Y
USERID | USERS.USERID | Пользователь запустивший процесс | NUMBER(10) | Y
COERROR | KAERROR.COERROR | Код ошибки 0 - нет ошибки | NUMBER(6) | Y


CURRENCY

CURRENCY - каталог валют

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COCURRENCY в диапазоне 0 <= COCURRENCY <= 100 строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCURRENCY |  | Валюта | NUMBER(6) |
NMCURRENCY |  | Наименование | VARCHAR2(20) |
EXTCOCURRENCY |  | Внешнее н аименование | VARCHAR2(3) | Y
TOPAYALLOWED |  | Подходит для оплат | NUMBER(1) |


DAY2CATEGORY

DAY2CATEGORY - Будни/праздники

(Тип таблицы – Predefined)

Значения поля DAY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DAY |  | Дата | DATE |
BASECOCATEGORY | DAYCATEGORY. COCATEGORY | Базовая категория дня. Ссылка на DAYCATEGORY.COCATEGORY | NUMBER(10) |
USERCOCATEGORY | DAYCATEGORY. COCATEGORY | Пользовательская категория дня. Ссылка на DAYCATEGORY.COCATEGORY | NUMBER(10) |


DAYCATEGORY

DAYCATEGORY - Справочник категорий дней

(Тип таблицы – Hard_Predefined)

Значения поля COCATEGORY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCATEGORY |  | Код категория | NUMBER(10) |
NMCATEGORY |  | Наименование категории | VARCHAR2(60) |


DEBIT_ANALIZE_TABLE

DEBIT_ANALIZE_TABLE - служебная таблица для очереди разблокировки кредитных абонентов при погашении дебиторской задолженности

(Тип таблицы – Queue_table)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
Q_NAME |  |  | VARCHAR2(30) | Y
MSGID |  |  | RAW(16) |
CORRID |  |  | VARCHAR2(128) | Y
PRIORITY |  |  | NUMBER | Y
STATE |  |  | NUMBER | Y
DELAY |  |  | DATE | Y
EXPIRATION |  |  | NUMBER | Y
TIME_MANAGER_INFO |  |  | DATE | Y
LOCAL_ORDER_NO |  |  | NUMBER | Y
CHAIN_NO |  |  | NUMBER | Y
CSCN |  |  | NUMBER | Y
DSCN |  |  | NUMBER | Y
ENQ_TIME |  |  | DATE | Y
ENQ_UID |  |  | NUMBER | Y
ENQ_TID |  |  | VARCHAR2(30) | Y
DEQ_TIME |  |  | DATE | Y
DEQ_UID |  |  | NUMBER | Y
DEQ_TID |  |  | VARCHAR2(30) | Y
RETRY_COUNT |  |  | NUMBER | Y
EXCEPTION_QSCHEMA |  |  | VARCHAR2(30) | Y
EXCEPTION_QUEUE |  |  | VARCHAR2(30) | Y
STEP_NO |  |  | NUMBER | Y
RECIPIENT_KEY |  |  | NUMBER | Y
DEQUEUE_MSGID |  |  | RAW(16) | Y
SENDER_NAME |  |  | VARCHAR2(30) | Y
SENDER_ADDRESS |  |  | VARCHAR2(1024) | Y
SENDER_PROTOCOL |  |  | NUMBER | Y
USER_DATA |  |  | DEBIT_ANALIZE_MSG | Y


DEBITLIST

DEBITLIST - списки для списания задолженностей.

(Тип таблицы - Dynamic)

Значения поля CODEBITLIST являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEBITLIST | Код списка | NUMBER(10) | N
COTYPE

Тип задолженности:

  • 1 - Дебиторская
  • 2 - кредиторская
 NUMBER(3) N
CREATEDATE | Дата создания списка | DATE | N
USERID | USERS.USERID | Пользователь, создавший список | NUMBER(10) | N
STATUS

Статус списка:

  • 0 - создан
  • 1 - загружен
  • 2 - обработан
  • 3- частично обработан
 NUMBER(3) N
EXECDATE | Дата обработки списка | DATE | Y
EXECUSERID | USERS.USERID | Пользователь, запустивший обработку | NUMBER(10) | Y
INFO | Примечание | VARCHAR2(1024) | Y


DEBITLISTLOG

DEBITLISTLOG - лог для списания задолженностей.

(Тип таблицы - Dynamic)

Значения поля CODEBITLISTLOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEBITLISTLOG |  | Код операции | NUMBER(10) | N
CODEBITLIST | DEBITLIST.CODEBITLIST | Код списка | NUMBER(10) | N
CODEBITLISTREF | DEBITLISTREF.CODEBITLISTREF | Код сущности | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код лицевого счета | NUMBER(10) | Y
AMOUNT |  | Сумма операции | NUMBER(24,8) | Y
EXECDATE |  | Дата операции | DATE | Y
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма платежа | NUMBER(10) | Y
COERROR |  | Код ошибки 0 – нет ошибки | NUMBER(10) | N
ERRTEXT |  | Текст ошибки | VARCHAR2(255) | Y


DEBITLISTREF

DEBITLISTREF - сущности, входящие в списки для списания задолженностей

(Тип таблицы - Dynamic)

Значения поля CODEBITLISTREF являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEBITLISTREF | Код сущности | NUMBER(10) | N
CODEBITLIST | DEBITLIST.CODEBITLIST | Код списка | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код лицевого счета | NUMBER(10) | N
COBILL | BILL.COBILL | Код счета | NUMBER(10) | Y
COBSNCLIENT | BILLSERVICENAME.COCLIENT | Код поставщика услуг | NUMBER(10) | Y
COPAYMENTS | PAYMENTS.COPAYMENTS | Код платежа | NUMBER(10) | Y
STATUS

Статус сущности:

  • 0 - Успешно
  • 1 - Неуспешно
 NUMBER(3) Y
INFO | Примечание | VARCHAR2(1024) | Y
DEBT | Задолженность по документу | NUMBER(20,4) | Y
DEBT_SUM | Задолженность по ЛС | NUMBER(20,4) | Y
COBILLGROUP_ACTIVE | Тип ЛС | NUMBER | Y


DEBITTHRESHOLD

DEBITTHRESHOLD - Пороги дебиторской задолженности

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCURRENCY | CURRENCY. COCURRENCY | Валюта. Ссылка на CURRENCY.COCURRENCY | NUMBER(6) |
THRESHOLD |  | Величина порога в заданной валюте | NUMBER |


DEBUG_CONFIG

(Тип таблицы – Dynamic)

Значения поля PROCNAME являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PROCNAME |  | Наименование процесса | VARCHAR2(60) |
ISDEBUG |  | Признак формирования отладочной информации. 0 – не формировать. 1 - формировать | NUMBER(1) |


DEBUG_SWITCH

 К НАЧАЛУ DEBUG_SWITCH (Тип таблицы – Predefined)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SID |  | Код соединения с БД | NUMBER(10) |
OBJECTNAME |  | Записывает в виде ИМЯ_СХЕМЫ.ИМЯ_ПАКЕТА - большими буквами. Если поле IS NULL - настройки применяются ко всем объектам сессии, если не указаны отдельно | VARCHAR2(128) | Y
RATE |  | Частота проверок на вкл/выкл - если NULL, то 10 секунд (чтобы задать время 5 секунд, нужно сюда поместить значение 1/17280) | NUMBER | Y
DEBUG_IN_TABLE |  | Вывод информации в таблицу DEBUG_TABLE. Если 0 - отладка выключена, если 1 – включена | NUMBER(1) |
DEBUG_IN_OUTPUT |  | Вывод в DBMS_OUTPUT. Если 0 - отладка выключена, если 1 – включена | NUMBER(1) |


DEBUG_TABLE

 DEBUG_TABLE -Таблица отладки процессов (Тип таблицы – Dynamic) Значения поля ID являются уникальными идентификаторами записей таблицы
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код | NUMBER(10) |
SID |  | Код соединения с БД | NUMBER(10) | Y
MESSAGE |  | Отладочный текст | VARCHAR2(2000) | Y
SHORTNAME |  | Объект БД сформировавший отладочную информацию | VARCHAR2(128) | Y
CHANGED |  | Дата формирвоания | DATE | Y
USERID | USERS.USERID | Пользователь от чьего имени был запушен процесс. Ссылка на USERS.USERID | NUMBER(10) | Y
COAPP | SECURITYOBJ.SOBJID | Код приложения. Ссылка на SECURITYOBJ.SOBJID | NUMBER(10) | Y
COCOMP | kacomputers.cocomp | Код компьютера. Ссылка на kacomputers.cocomp | NUMBER(10) | Y
BTFTYPE |  | Признак работы системы BTF | NUMBER(1) | Y
SESSIONUSER |  | Пользователь БД | VARCHAR2(30) | Y
TERMINAL |  | Наименование компьютера пользователя операционной системы | VARCHAR2(10) | Y
OSUSER |  | Пользователь операционной системы | VARCHAR2(30) | Y
CALLSTACK |  | Стек вызова | VARCHAR2(2000) | Y


DEBUGLOG

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SEQ |  | Уникальный код записи | NUMBER(20) |
EXECDATE |  | Дата формировании сообщения | DATE |
PROC |  | Название процесса формирующего сообщение | VARCHAR2(30) | Y
TEXT |  | Текст сообщения | VARCHAR2(4000) | Y


DELIVERY

DELIVERY - доставка

(Тип таблицы - Dynamic)

Значения поля CODELIVERY являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERY |  | Код | NUMBER(10) |
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
COREFERENCE |  | Ссылка на документ | NUMBER(10) |
DELIVERYTYPE |  | Тип доставки | NUMBER(6) |
DELIVERYINFO |  | Ссылка по типу доставки | NUMBER(10) |
DELIVERYCODE |  | Ссылка по месту доставки | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
ENDDATE |  | Дата окончания | DATE |
DELIVERYRESULT |  | Результат попытки доставки | NUMBER(6) |
INFO |  | Дополнительная информация | VARCHAR2(512) | Y


DELIVERYPRETENSION

DELIVERYPRETENSION - претензии по доставке

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Счет | NUMBER(10) |
COPRETENSION | PRETENSIONS.COPRETENSION | Претензия | NUMBER(10) |
NEWHANDOVERDATE |  | Новая дата доставки | DATE | Y
EXECDATE |  | Дата изменения | DATE | Y
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y


DELIVERYZONE

DELIVERYZONE - зона доставки

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CODELIVERYZONE в диапазоне 0 <= CODELIVERYZONE <= 100 строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERYZONE |  | Зона доставки | NUMBER(6) |
NMDELIVERYZONE |  | Наименование зоны | VARCHAR2(60) |


DELIVERYZONE2ADDRESS

DELIVERYZONE2ADDRESS - Привязка зон доставки к адресам

(Тип таблицы – Predefined)

Значения поля COZONEADDR являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COZONEADDR |  | Уникальный код | NUMBER(10) |
CODELIVERYZONE | DELIVERYZONE.CODELIVERYZONE | Код зоны доставки. Ссылка на DELIVERYZONE.CODELIVERYZONE | NUMBER(6) |
COCOUNTRY | KACLASSIFIERADDRESS.ID | Код страны. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COREGION | KACLASSIFIERADDRESS.ID | Код региона. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
CORAYON | KACLASSIFIERADDRESS.ID | Код района. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COCITY | KACLASSIFIERADDRESS.ID | Код города. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COSETTLEMENT | KACLASSIFIERADDRESS.ID | Код населенного пункта. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COSTREET | KACLASSIFIERADDRESS.ID | Код улицы. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
HOUSE |  | Номер дома | VARCHAR2(10) | Y
FRAME |  | Номер корпуса | VARCHAR2(6) | Y
ISDEFAULT |  | Адрес по умолчанию. 0 - обычный. 1 – по умолчанию | NUMBER(1) |
EXECUSERID | USERS.USERID | Пользователь сформировавший запись. Ссылка на USERS.USERID | NUMBER(10) |
STARTDATE |  | Дата начало действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


DELTRAFFIC_LOG

DELTRAFFIC_LOG - лог процедуры удаления трафика.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NSCALA |  | Номер скалы агента | VARCHAR2(10) | Y
OUTGOINGROUTE |  | Исходящицй канал | VARCHAR2(32) | Y
DATE_FROM |  | Дата, с которой удаляется трафик | DATE | Y
DATE_TO |  | Дата, по которую удаляется трафик | DATE | Y
CALLS_COUNT |  | Количество удаленных звонков | NUMBER(10) | Y
BADCDR_COUNT |  | Количество удаленного нераспознанного трафика | NUMBER(10) | Y
EXECDATE |  | Дата запуска процедуры удаления | DATE | Y
USERNAME |  | Пользователь запустивший процедуру удаления | VARCHAR2(60) | Y
DESCRIPTION |  | Комментарий | VARCHAR2(255) | Y


DEMAND

DEMAND -Платежные требования

(Тип таблицы – Dynamic)

Значения поля CODEMAND являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEMAND |  | Код платежного требования | NUMBER(10) |
CODEMANDNUM |  | Номер платежного требования (используется для печати). В случае, если номер состоит более чем из трех цифр, последние три цифры должны быть отличны от «000». С начала года нумерация обнуляется | VARCHAR2(24) |
COLISTDEMAND | LISTDEMAND. COLISTDEMAND | Код реестра платежных требований. | NUMBER(10) |
STARTDATE |  | Дата составления платежного требования | DATE |
COCLIENT | CLIENT.COCLIENT | Код клиента. | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доставки. | NUMBER(10) |
COBILL | BILL.COBILL | Код счета. | NUMBER(10) |
DEMANDSUM |  | Сумма платежного требования | NUMBER(24,4) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта. Ссылка на CURRENCY.COCURRENCY | NUMBER(6) |
COKINDPAY |  | Вид платежа | VARCHAR2(10) | Y
QUEUEPAY |  | Очередность платежа | NUMBER(1) | Y
PAYER |  | Плательщик | VARCHAR2(200) | Y
ACCEPTOR |  | Получатель | VARCHAR2(200) | Y
COCLIENTACCOUNT | CLIENTACCOUNT.COBANKACCOUNT | Ссылка на CLIENTACCOUNT.COBANKACCOUNT | NUMBER(10) |
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Ссылка на KABANKACCOUNT.COBANKACCOUNT | NUMBER(10) |
APPOINTMENT |  | Назначение платежа | VARCHAR2(400) | Y
CODEMANDTYPE | KADEMANDTYPE.CODEMANDTYPE | Тип платежного требования. Ссылка на KADEMANDTYPE.CODEMANDTYPE | NUMBER(10) | Y


DEMAND_NUMBER

DEMAND_NUMBER - Нумерация платежных требований

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
YEAR |  | Год | NUMBER(4) |
NUM |  | Последний номер сформированного платежного требования | NUMBER(10) |


DEP2AUTOMATIC_BIND_PARAMS

DEP2AUTOMATIC_BIND_PARAMS - Привязка департаментов к правилу генерации параметра.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | AUTOMATIC_BIND_PARAMS.ID | Правило привязки параметра | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамент Примечание. Null - все департаменты. | NUMBER(10) | Y


DEPARTMENTS

DEPARTMENTS - Департаменты

(Тип таблицы – Predefined)

Значения поля ID_DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | Уникальный код | NUMBER(10)
ID_PARENT | DEPARTMENTS.ID_DEP | Код родительского департамента. | NUMBER(10) | Y
DEPNAME | Наименование | VARCHAR2(255)
DEPSHORTNAME | Краткое наименование | VARCHAR2(20)
DEPINFO | Информация | VARCHAR2(255) | Y
FREE Проверка прав:
  • 1 - нет;
  • 0 - да.
 NUMBER(1)
STATUS Статус департамента:
  • 2 – Удален;
  • 0 - Действующий.
NUMBER(1)
EXECDATE | Дата создания | DATE
ID_DEP_4BGCREATE | DEPARTMENTS.ID_DEP | Департамент по умолчанию. | NUMBER(10) | Y
KOD | Отображаемый код департамента. | VARCHAR2(255) | Y
COCLIENT | CLIENT.COCLIENT | Ссылка на карточку Агента | NUMBER(10) | Y
COTYPE | Тип департамента 0-обычный 1 - для BTF/CTF | NUMBER(6) | N
CODEPOWNERSHIP KADEPOWNERSHIP.CODEPOWNERSHIP Форма собственности:
  • 1 - Филиал,
  • 2 - Аффилированная компания
 NUMBER(10) Y
COTIMEZONE | KATIMEZONE.COTIMEZONE | Часовой пояс | NUMBER(6) | Y
COCITY | KACLASSIFIERADDRESS.ID | ID города, к которому относится департамент | NUMBER(10) | Y


DEPARTMENTSLOG

DEPARTMENTSLOG - История департаментов

(Тип таблицы – Predefined)

Значения поля ID_LOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_LOG | Уникальный код | NUMBER(10)
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента. Ссылка на DEPARTMENTS.ID_DEP | NUMBER(10)
ID_PARENT | DEPARTMENTS.ID_DEP | Код родительского департамента. Ссылка на DEPARTMENTS.ID_DEP | NUMBER(10) | Y
DEPNAME | Наименование | VARCHAR2(255)
DEPSHORTNAME | Краткое наименование | VARCHAR2(255)
DEPINFO | Информация | VARCHAR2(255) | Y
COCLIENT | Ссылка на карточку Агента | NUMBER(10) | Y
FREE Проверка прав:
  • 1 - нет;
  • 0 - да.
NUMBER(1)
STATUS Статус департамента:
  • 2 – Удален;
  • 0 - Действующий.
NUMBER(1)
STARTDATE | Дата начала действия | DATE
UPTODATE | Дата окончания действия | DATE


DEPOSITS

DEPOSITS - депозиты

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEPOSIT | DEPOSIT.CODEPOSIT | Депозит | NUMBER(10) |
CODEPOSITTYPE | KADEPOSIT.CODEPOSITTYPE | Тип депозита | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
DEPOSITSUM |  | Сумма | NUMBER(20,8) | Y


DEPOSITSLOG

DEPOSITSLOG - изменения депозитов

(Тип таблицы - Dynamic)

Значения поля CODEPOSITLOG являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEPOSITLOG |  | Код записи | NUMBER(10) |
CODEPOSIT | DEPOSITS.CODEPOSIT | Депозит | NUMBER(10) | Y
DEPOSITSUM |  | Сумма | NUMBER(20,8) | Y
REASON |  | Причина | NUMBER(6) |
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
EXECDATE |  | Дата изменения | DATE |
CODEPOSITLOGREF |  | Ссылка на запись | NUMBER(10) |
ISCASH |  | Оплата налом | NUMBER(1) |
ACCEPTED |  | Поступление разобрано | NUMBER(1) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) | Y
INFO |  | Доп информация | VARCHAR2(255) | Y


DEPS_REQ4MAKEBILLS

DEPS_REQ4MAKEBILLS - таблица для хранения департаментов заданий.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQ4MAKEBILLS | REQ4MAKEBILLS.COREQ4MAKEBILLS | Код задания | NUMBER(10) | N
CODEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | N


DEPTTREE

DEPTTREE - организационная структура

(Тип таблицы - Dynamic)

Значения поля DEPID являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DEPID |  | Код подразделения | NUMBER(10) |
PARENTID | DEPTTREE.DEPID | Код подразделения верхнего уровня | NUMBER(10) | Y
DEPNAME |  | Наименование подразделения | VARCHAR2(60) |
DEPSHNAME |  | Короткое имя | VARCHAR2(20) |
DEPTYPE |  | Тип подразделения | NUMBER(6) |
DEPHEAD | EMPLOYEE.EMPID | Руководитель | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(6) |
CHANGED |  | Дата и время изменения | DATE |


DETAIL_HISTORY

DETAIL_HISTORY - История просмотра детализаций трафика

(Тип таблицы – Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код | NUMBER(10) |
USERID | USERS.USERID | Код пользователя выполнившего детализацию. Ссылка на USERS.USERID | NUMBER(10) |
CONUM | NUM.CONUM | код подключения по которому была выполнена детализация. Ссылка на NUM.CONUM | NUMBER(10) |
PHNUMBER |  | Абонентский номер | VARCHAR2(60) |
EXECDATE |  | Дата выполнения | DATE |
STARTDATE |  | Дата начала периода детализации | DATE |
UPTODATE |  | Дата окончания периода детализации | DATE |


DEVICE

DEVICE - Аналог таблицы device в MD для device_type = 2 (интернет оборудование).

Cправочник устройств, являющихся поставщиками данных о трафике

Подробное описание таблиы приведено в технической документации к MD.

Имя поля | Ссылка на каталог | Название
ID_DEVICE |  | Уникальный идентификатор устройства
DEVICE_TYPE |  | Описание устройства тип оборудования)
CDR_TYPE |  | Тип CDR, поступающего с данного устройства
FUNC_GROUP |  | Функциональная группа, к которой отностится устройство
NAME_DEVICE |  | Название устройства
CREATETIME |  | Срок действия
DEVICE_ADR |  | Адрес устройства


DEVICE2DEP

DEVICE2DEP - таблица для привязки департаментов к устройствам

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEVICE2DEP |  | Код связи устройства и департамента | NUMBER(10) | Y
ID_DEVICE | DEVICE.ID_DEVICE | Код устройства | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y


DEVICE_MD

DEVICE_MD - каталог устройств

(Тип таблицы - Predefined)

Имя поля | Название | Тип данных | Nullable | Ссылка на каталог
CODEVICE | Уникальный код устройства | NUMBER(10) | N |
COMD | Код MD, к которому привязано устройство | NUMBER(10) | Y | MDSCHEME.COMD
NMDEVICE | Название устройства | VARCHAR2(32) | N |
INFO | Комментарии | VARCHAR2(128) | Y |
ID_NE_MD |  | NUMBER(10) | Y |


DIR_LIST

DIR_LIST-временная таблица

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FILENAME |  | Имя файла | VARCHAR2(255) | Y


DISCOUNT4CLIENTCAT

DISCOUNT4CLIENTCAT - льготы для категорий

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODISCOUNTTYPE | KADISCOUNTTYPE.CODISCOUNTTYPE | Тип скидки | NUMBER(10) |
COCLIENTCATEGORY | KACLIENTCATEGORY.COCLIENTCATEGORY | Код категории | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |


DISCOUNTDETAIL

DISCOUNTDETAIL - таблица детализации скидки.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODISCOUNTDETAIL | Первичный ключ | NUMBER(10) | N
CONUMSERVSTATUS | Код услуги скидки | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код ТП на котором настроена скидка | NUMBER(10) | Y
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Составляющая счет (0 - billservice, 1 - плановые платежи, 7 - оборудование, 8 - операций) | NUMBER(10) | N
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Субсоставляющая (1 - трафик, 4 - абон плата, 5 - услуги) | NUMBER(10) | N
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика по которому начислена скидка | NUMBER(10) | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Код типа услуги | NUMBER(10) | Y
COOPERTYPE KAOPERTYPE.COOPERTYPE
Код операции 		NUMBER(10) Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Код оборудования | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | N
CONUM | NUM.CONUM | Код подключения. Если скидка на уровне ЛС, то = 0 | NUMBER(10) | N
COBILL | BILL.COBILL | Код счета, в который вошла скидка | NUMBER(10) | N
COTAX | KATAXES.COTAX | Тип налога | NUMBER(6) | N
AMOUNT | Сумма скидки | NUMBER(20,8) | N
AMOUNT_ | Сумма скидки для серверной составляющей (только для трафика) | NUMBER(20,8) | Y
COREFERENCE

COOPERREQUEST.COREFERENCE ; COEQUIPMENT.COREFERENCE ; COBILLSERVICE.COREFERENCE

Ссылка на начисление (coplanpayparts, cooperrequest, coeqrequest, cobillservice) NUMBER(10) N


DISCOUNTPARTS

DISCOUNTPARTS - cтатьи дополнения

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) |
COTYPE |  | Субкод (тип налога) | NUMBER(6) |
COREFERENCE |  | Ссылка | NUMBER(10) |
PAYSUM |  | Сумма | NUMBER(20,8) |


DISCOUNTS

DISCOUNTS - cкидки

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODISCOUNTTYPE | KADISCOUNTTYPES.CODISCOUNTTYPE | Тип скидки | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
VALUE |  | Величина | NUMBER(20,8) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |


DOCDELIVERYRESULT

DOCDELIVERYRESULT - Результаты доставки документов

(Тип таблицы – Dynamic)

Значения поля CODELIVERYRESULT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERYRESULT |  | Уникальный код | NUMBER(10) |
COTYPE |  | Тип доставки | NUMBER(6) |
CODOCUMENTS | documents.codocuments | Документ. Ссылка на documents.codocuments | NUMBER(10) |
COCLIENT | CLIENT. COCLIENT | Клиент. Ссылка на CLIENT.COCLIENT | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) |
CODELIVERYTROUBLE | KADELIVERYTROUBLE.CODELIVERYTROUBLE | Причина не доставки. Ссылка на kadeliverytrouble.coeliverytrouble | NUMBER(6) | Y
DELIVERYDATE |  | Дата доставки | DATE |
DESCRIPTION |  | Описание | VARCHAR2(2000) | Y
ISCONTROL |  | Стоит ли на контроле. 0 – не стоит. 1 – стоит | NUMBER(1) | Y
CONTROLDATE |  | Дата постановки на контроль | DATE | Y


DOCDELIVERYRESULTHIST

DOCDELIVERYRESULTHIST - История результатов доставки документов

(Тип таблицы – Dynamic)

Значения поля CODELIVERYRESULTHIST являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERYRESULTHIST |  | Уникальный идентификатор записи | NUMBER(10) |
CODELIVERYRESULT | docdeliveryresult.codeliveryresult | Ссылка на таблицу docdeliveryresult.codeliveryresult | NUMBER(10) |
COTYPE |  | Тип доставки | NUMBER(6) |
CODOCUMENTS | documents.codocuments | Документ. Ссылка на documents.codocuments | NUMBER(10) |
COCLIENT | CLIENT. COCLIENT | Клиент. Ссылка на CLIENT.COCLIENT | NUMBER(10) |
COBILLGROUP |  | Группа доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) |
CODELIVERYTROUBLE | KADELIVERYTROUBLE.CODELIVERYTROUBLE | Причина не доставки. Ссылка на kadeliverytrouble.coeliverytrouble | NUMBER(6) | Y
DELIVERYDATE |  | Дата доставки | DATE |
DESCRIPTION |  | Описание | VARCHAR2(2000) | Y
ISCONTROL |  | Стоит ли на контроле. 0 – не стоит. 1 – стоит | NUMBER(1) | Y
CONTROLDATE |  | Дата постановки на контроль | DATE | Y
STARTDATE |  | Дата начала действия истории | DATE |
UPTODATE |  | Дата окончания действия истории | DATE |


DOCUMENTS

DOCUMENTS - Письма и другие документы

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODOCUMENTS |  | Уникальный код | NUMBER(10) |
CODOCUMENTTYPE | KADOCUMENTTYPE.CODOCUMENTTYPE | Тип документа. Ссылка на KADOCUMENTTYPE.CODOCUMENTTYPE | NUMBER(8) |
NMDOCUMENTS |  | Наименование документа. | VARCHAR2(60) | Y
INFO |  | Иформация | CLOB | Y
CREATEDATE |  | Дата создания | DATE |
COSELECTION | SELECTIONDATA. COSELECTION | Код выборки. Ссылка на SELECTIONDATA. COSELECTION | NUMBER(10) | Y
COCLIENT | CLIENT. COCLIENT | Код клиента. Ссылка на CLIENT. COCLIENT | NUMBER(10) | Y
COBILLGROUP | BILLGROUP. COBILLGROUP | Код группы доставка. Ссылка на BILLGROUP. COBILLGROUP | NUMBER(10) | Y
STARTDATE |  | Дата начала периода к которому относиться документ | DATE | Y
UPTODATE |  | Дата окончания периода | DATE | Y
DEBITSUM |  | Величина дебиторской задолженности | NUMBER(20,4) | Y
DAYCOUNT |  | Кол-во дней на оплату | NUMBER(6) | Y
DELIVERYTYPE | kadeliverytype.codeliverytype | Тип доставки документа. Ссылка на kadeliverytype.codeliverytype | NUMBER(6) | Y
DELIVERYRUS |  | Адрес доставки | VARCHAR2(255) | Y
DESCRIPTION |  | Примечание | VARCHAR2(2000) | Y


DOCUMENTS_FILES

DOCUMENTS_FILES - Прикрепленные файлы к письмам

(Тип таблицы – Dynamic)

Значения поля CODOCUMENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODOCUMENT |  | Код документа. Ссылка на DOCUMENTS.CODOCUMENTS | NUMBER(10) |
FILENAME |  | Имя файла | VARCHAR2(255) |
FILEDATA |  | файл | BLOB | Y


DPP_TEMPPDF

DPP_TEMPPDF - временная таблица для е-майл рассылки

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
FILENAME | VARCHAR2(100) | Y |  |
FILEDATA | BLOB | Y |  |


DRAWBILLTUNING

DRAWBILLTUNING - настройка выставления счетов

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CODRAWBILLTUNE в диапазоне 0 <= CODRAWBILLTUNE <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODRAWBILLTUNE |  | Код настройки | NUMBER(6) |
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) |
NMDRAWBILLTUNE |  | Описание | VARCHAR2(400) | Y


DRAWEDBILL

DRAWEDBILL - выставляемые счета

(Тип таблицы - Dynamic)

Значения поля CODRAWEDBILL являются уникальными идентификаторами записей таблицы

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODRAWEDBILL |  | Код выставляемого счета | NUMBER(6) |
CODRAWBILLTUNE | DRAWBILLTUNING.CODRAWBILLTUNE | Код настройки | NUMBER(6) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y


DRAWEDBILLPART

DRAWEDBILLPART - cтатьи и субстатьи счета

(Тип таблицы - Predefined)

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODRAWEDBILL | DRAWEDBILL.CODRAWEDBILL | Код выставляемого счета | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код | NUMBER(6) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |


DTRSESSION

DTRSESSION - таблица сессий передачи информации

(Тип таблицы - Dynamic)

Значения поля COSESSION являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSESSION |  | Код сессии | NUMBER(10) |
CREATOR |  | Создатель сессии | NUMBER(6) |
DTYPE |  | Тип передаваемой информации | NUMBER(6) |
CREATEDATE |  | Дата создания сессии | DATE |
ENDDATE |  | Дата завершения полной обработки сессии | DATE |
STATUS |  | Статус | NUMBER(6) |
CHANGED |  | Дата изменения статуса | DATE |
WHOCHANGE |  | Кто изменил статус | NUMBER(10) |
ERRORFLAG |  | Флаг ошибки | CHAR(1) |


ELEMENTADDRESS2ADDRESS

ELEMENTADDRESS2ADDRESS - Привязка индексов к улицам, улиц к району

(Тип таблицы – Predefined)

Значения поля COEADDRADDR являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEADDRADDR |  | Уникальный код | NUMBER(10) |
COTYPE |  | Тип адреса. 7 – адресное пространство, 8 - индексы | NUMBER(3) |
COREFERENCE | KACLASSIFIERADDRESS.ID | Код адресного пространства/индекса. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) |
COCOUNTRY | KACLASSIFIERADDRESS.ID | Код страны. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COREGION | KACLASSIFIERADDRESS.ID | Код региона. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
CORAYON | KACLASSIFIERADDRESS.ID | Код района. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COCITY | KACLASSIFIERADDRESS.ID | Код города. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COSETTLEMENT | KACLASSIFIERADDRESS.ID | Код населенного пункта. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
COSTREET | KACLASSIFIERADDRESS.ID | Код улицы. Ссылка на KACLASSIFIERADDRESS.ID | NUMBER(10) | Y
HOUSE |  | Номер дома. Если Null, то вся улица (значение по умолчанию) | VARCHAR2(10) | Y
FRAME |  | Корпус. Если Null, то вся улица (значение по умолчанию) | NVARCHAR2(6) | Y
ISDEFAULT |  | Признак значения по умолчани. 0 – обычный 1 – по умолчанию | NUMBER(1) |
EXECUSERID | USERS.USERID | Пользователь зарегистрировавший запись. Ссылка на USERS.USERID | NUMBER(10) |
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


EMAILSENDER_RULES

EMAILSENDER_RULES - Правила рассылки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMAILSENDER_RULES |  | Уникальный код правила | NUMBER(10) | N
NMEMAILSENDER_RULES |  | Наименование правила | VARCHAR2(255) | Y
COMESSAGETYPE | KAMSGSEND.COMESSAGETYPE | Тип события | NUMBER(4) | Y
SENDING_TYPE |  | Тип рассылки | VARCHAR2(8) | Y
COEMPLOYEEGROUP | EMPLOYEEGROUP.COEMPLOYEEGROUP | Ссылка на группу сотрудников, назначенную для правила рассылки | NUMBER(10) | Y


EMAILSENDER_RULES_PARAMS

EMAILSENDER_RULES_PARAMS - Параметры для правил рассылки

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COEMAILSENDER_RULES_PARAMS | NUMBER(10) | N |  | Уникальный код
COEMAILSENDER_RULES | NUMBER(10) | Y | EMAILSENDER_RULES.COEMAILSENDER_RULES | Уникальный код правила
PARAMNAME | VARCHAR2(255) | Y |  | Наименование параметра
PARAMVALUE | VARCHAR2(255) | Y |  | Значение параметра
PARAMREF | NUMBER(5) | Y |  | Номер параметра. Указывает на порядковый номер одноименных параметров


EMP2CLT

EMP2CLT - cвязь клиент-абонент

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
EMPID | EMPLOYEE.EMPID | Код записи о сотруднике | NUMBER(10) |
DEPID | DEPTTREE.DEPID | Код подразделения | NUMBER(10) |


EMP2DEPGROUP

EMP2DEPGROUP - Привязка сотрудников к группам сотрудников по департаментам.

(Тип таблицы -Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMP2DEPGROUP |  | Уникальный код привязки сотрудника к группе сотрудников по департаментам | NUMBER(10) |
COEMPLOYEEGROUP2DEP | EMPLOYEEGROUP2DEP.COEMPLOYEEGROUP2DEP | Код связки группы сотрудников и департамета | NUMBER(10) | Y
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Код сотрудника | NUMBER(10) | Y
COGROUPROLE | KAGROUPROLE.COGROUPROLE | Код роли | NUMBER(10) | Y
STARTDATE |  | Дата начала привязки | DATE | Y
UPTODATE |  | Дата окончания привязки | DATE | Y


EMPLOYEE2DEP

EMPLOYEE2DEP - Привязка сотрудников к департаментам

(Тип таблицы – Predefined)

Значения поля ID_EMP2DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_EMP2DEP |  | Уникальный код | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента. Ссылка на DEPARTMENTS.ID_DEP | NUMBER(10) |
ID_EMPLOYEE | RS_EMPLOYEE. ID_EMPLOYEE | Код сотрудника. Ссылка на RS_EMPLOYEE.ID_EMPLOYEE | NUMBER(10) |
POSITION |  | Должность | VARCHAR2(255) |
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


EMPLOYEE2EMPDEP

EMPLOYEE2EMPDEP - таблица, определяющая отдел пользователя по департаменту и группе пользователя.

(Тип таблицы - Predefined)

Значения полей IDDEP , USERGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
IDDEP | DEPARTMENTS.ID_DEP | Департамент пользователя | NUMBER | N
USERGROUP | USERS.USERID | Группа пользователя | NUMBER | N
EMPLOYEEDEP | DEPARTMENTS.ID_DEP | Отдел пользователя | NUMBER | N


EMPLOYEE2USERS

EMPLOYEE2USERS - Привязка логинов к сотрудникам

Тип таблицы – Predefined)

Значения поля ID_EMPLOYEE2USERS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_EMPLOYEE2USERS |  | Уникальный код | NUMBER(10) |
USERSID | USERS.USERID | Код пользователя. Ссылка на USERS.USERID | NUMBER(10) |
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Код сотрудника. Ссылка на RS_EMPLOYEE.ID_EMPLOYEE | NUMBER(10) |


EMPLOYEEGROUP

EMPLOYEEGROUP - Справочник Группы сотрудников.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMPLOYEEGROUP | Уникальный код группы сотрудников | NUMBER(10)
EMPLOYEEGROUPNAME | Наименование Группы сотрудников | VARCHAR2(255) | Y
SEGMENT

Сегмент бизнеса:

  • 0 – Любой
  • 1 – Физ.лица (B2C)
  • 2 – Юр.лица (B2B)
 NUMBER(1) Y
ISSYSTEM

Видимости групп в SupportAlerts при заведении обращений

  • 1 – не видна,
  • 0 – видна.
 NUMBER(1) Y


EMPLOYEEGROUP2DEP

EMPLOYEEGROUP2DEP - Группы сотрудников по департаментам (показывает, к какому департаменту привязана группа сотрудников)

(Тип таблицы -Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMPLOYEEGROUP2DEP |  | Уникальный код связки | NUMBER(10) |
COEMPLOYEEGROUP | EMPLOYEEGROUP.COEMPLOYEEGROUP | Код Группы сотрудников | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
STARTDATE |  | Дата начала действия связки | DATE | Y
UPTODATE |  | Дата окончаниядействия связки | DATE | Y


EMPLOYEEGROUP2DEPLOG

EMPLOYEEGROUP2DEPLOG - Лог Справочник Группы сотрудников по департаментам.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMPLOYEEGROUP2DEP |  | Уникальный код связки | NUMBER(10) | Y
COEMPLOYEEGROUP | EMPLOYEEGROUP.COEMPLOYEEGROUP | Код Группы сотрудников | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
STARTDATE |  | Дата начала действия связки | DATE | Y
UPTODATE |  | Дата окончаниядействия связки | DATE | Y
CHANGED |  | Дата изменения | DATE | Y
USERID | USERS.USERID | Код пользователя внесшего изменения | NUMBER(10) | Y


EMPLOYEEGROUPLOG

EMPLOYEEGROUPLOG - Лог Справочника Группы сотрудников.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEMPLOYEEGROUP | Уникальный код группы сотрудников | NUMBER(10) | Y
EMPLOYEEGROUPNAME | Наименование Группы сотрудников | VARCHAR2(255) | Y
SEGMENT

Сегмент бизнеса:

  • 0 – любой
  • 1 – Физ.лица (B2C)
  • 2 – Юр.лица (B2B)
 NUMBER(1) Y
ISSYSTEM

Видимости групп в SupportAlerts при заведении обращений:

  • 0 – не видна
  • 1 – видна
 NUMBER(1) Y
CHANGED | Дата изменения | DATE | Y
USERID | USERS.USERID | Код пользователя внесшего изменения | NUMBER(10) | Y


EMPLOYEELOG

EMPLOYEELOG - История изменения сотрудников

(Тип таблицы – Predefined)

Значения поля ID_LOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_LOG |  | Уникальный код | NUMBER(10) |
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Код сотрудника. Ссылка на RS_EMPLOYEE.ID_EMPLOYEE | NUMBER(10) |
ID_SUBSTITUTE | RS_EMPLOYEE.ID_EMPLOYEE | Ссылка на код замещающего сотрудника. RS_EMPLOYEE.ID_EMPLOYEE | NUMBER(10) | Y
NAME |  | ФИО | VARCHAR2(255) |
STATUS |  | 4 – Уволен | NUMBER(2) |
BIRTHDATE |  | Дата рождения | DATE |
DESCRIPTION |  | Примечание | VARCHAR2(255) | Y
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


ENTRYLIST

ENTRYLIST - таблица для контроля дубликатов при выгрузке и загрузке информации

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
AREAID |  | Прикладные области (зоны действия) | NUMBER(10) |
ENTRYTYPE |  | Типы точек входа (сущностей) | NUMBER(6) |
COENTRY |  | Непосредственно код сущности | NUMBER(10) |
STATUS |  | Статус записи | NUMBER(6) |
CHANGED |  | Дата изменения | DATE | Y
ARG_INT1 |  | Integer значение | NUMBER(10) | Y
ARG_STR1 |  | Varchar значение | VARCHAR2(255) | Y
ENTRY_ID |  | Идентификатор выгрузки | NUMBER(25) | Y


EQ2BOXLOG

EQ2BOXLOG - движение оборудования

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBOX | KABOXES.COBOX | Код коробки | NUMBER(10) |
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) | Y
LINENUM |  | Позиция в накладной | NUMBER(6) |


EQGROUPBIND

EQGROUPBIND - связка групп оборудования

(Тип таблицы - Dynamic)

Значения полей COEQUIPMENTTYPE и COEQUIPMENTGROUP являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTTYPE | KAEQUIPMENTTYPE .COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
COEQUIPMENTGROUP | KAEQUIPMENTGROUP .COEQUIPMENTGROUP | Группа оборудования | NUMBER(6) |


EQPARAM

EQPARAM - текущие параметры "железа" (включая состояние switch-услуг)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) |
PARAMGROUP |  | Имя группы параметров | VARCHAR2(35) |
PARAMNAME |  | Имя параметра | VARCHAR2(35) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


EQREQUEST

EQREQUEST - оборудование в заявке

(Тип таблицы - Dynamic)

Значения поля COEQREQUEST являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQREQUEST |  | Заявка на оборудование | NUMBER(10) |
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) | Y
PRICE |  | Цена | NUMBER(20,8) | Y
QUANTITY |  | Количество | NUMBER(10) |
HANDOVERDATE |  | Выдано | DATE | Y
COTRUSTDOC |  | Доверенность | NUMBER(10) | Y
HAVEINSURANCE |  | Есть страховка | NUMBER(1) |
HAVEINSTALL |  | Есть рассрочка | NUMBER(6) |
FORSALE |  | Продажа или возврат | NUMBER(6) |
NOTRECALCPRICE |  | Пересчет цены | NUMBER(1) |
NOTRECALCTAX |  | Пересчет налога | NUMBER(1) |
FORCONNECT |  | Для подключения | NUMBER(1) |
HAVECOST |  | Есть стоимость | NUMBER(1) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
CORESERVE | PCARD_RESERVES.CORESERVE | Зарезервированные карты | NUMBER(10) | Y
COSTORE | KASTORE.COSTORE | Склад | NUMBER(10) | Y


EQSUMPARTS

EQSUMPARTS - суммы по оборудованию

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) | N
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) | N
COTYPE |  | Субкод составляющей | NUMBER(6) | N
PAYSUM |  | Сумма | NUMBER(20,8) | N
TAXRATE |  | Налог | NUMBER(20,8) | N
AMOUNTDISCOUNT |  | Величина скидки (положительное значение) | NUMBER(20,8) | Y


EQUIPMENT

EQUIPMENT - оборудование

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COEQUIPMENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENT |  | Оборудование | NUMBER(10) |
COEQUIPMENTGROUP | KAEQUIPMENTGROUP.COEQUIPMENTGROUP | Группа оборудования | NUMBER(6) |
COEQUIPMENTTYPE | KAEQUIPMENTTYPE .COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
ICC |  | ICC | VARCHAR2(40) | Y
MSIN |  | MSIN | VARCHAR2(20) | Y
TESTED |  | Протестировано | NUMBER(6) | Y
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
STATUS |  | Статус | NUMBER(6) | Y
CHANGED |  | Дата и время изменения | DATE |
INTERNALFLAG |  | Служебное поле | NUMBER(6) | Y
CLIENTFLAG |  | Оборудование клиента | NUMBER(1) | Y
COBILLGROUP |  | Лицевой счет | NUMBER(10) | Y
COEQREQUEST |  | Заявка на оборудование | NUMBER(10) | Y
PIN_1 |  | PIN-код 1 | VARCHAR2(4) | Y
PIN_2 |  | PIN-код 2 | VARCHAR2(4) | Y
PUK_1 |  | PUK-код 1 | VARCHAR2(8) | Y
PUK_2 |  | PUK-код 2 | VARCHAR2(8) | Y


EQUIPMENT2BOX

EQUIPMENT2BOX - оборудование в коробке

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTORETYPE | KASTORETYPE.COSTORETYPE | Код типа склада | NUMBER(6) |
COBOX | BOXES.COBOX | Код коробки | NUMBER(10) |
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) |
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) | Y
COSTORE | KASTORE.COSTORE | Тип склада | NUMBER(6) |
LINENUM |  | Позиция в накладной | NUMBER(6) |


EQUIPMENTLOG

EQUIPMENTLOG - история для оборудования

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
STATUS |  | Статус | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
COBILLGROUP | BILLGROUP.COBILLGROUP | Лицевой счет | NUMBER(10) | Y
COEQREQUEST | EQREQUEST.COEQREQUEST | Оборудование в заявке | NUMBER(10) | Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) | Y


EQUIPMENTPRICELOG

EQUIPMENTPRICELOG - изменение цены оборудования

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
PRICE |  | Цена | NUMBER(20,8) |
AMORT |  | Амортизация | NUMBER(20,8) | Y
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |


EQUIPMENTSET

EQUIPMENTSET - комплект оборудования

(Тип таблицы - Dynamic)

Значения поля COEQUIPMENTSET являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTSET |  | Комплект | NUMBER(10) |
COEQUIPTYPESET | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Набор оборудования | NUMBER(6) |
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
QUANTITY |  | Количество | NUMBER(10) |
PERCENTPART |  | Процент стоимости | NUMBER(8,2) |


ERRORLOG

ERRORLOG - Лог ошибок при загрузке данных

Тип таблицы – Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
LOADINDEX |  | Индекс загружаемых данных | NUMBER | N
ERRORTEXT |  | Описание ошибки | VARCHAR2(2048) | Y
ERRORTYPE |  | Тип ошибки: -1 - ошибка, -2 - предупреждение. | NUMBER(1) | Y


ETALON_PREFIX4CITY

ETALON_PREFIX4CITY - Временная таблица кросс префиксов городов для эталонного ТП

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX4CITY |  |  | NUMBER(10) | N
COCITYF |  |  | NUMBER(10) | N
COCITYT |  |  | NUMBER(10) | N
COPREFIX |  |  | NUMBER(10) | N
COREGION |  |  | NUMBER(10) | N
STARTDATE |  |  | DATE | N
UPTODATE |  |  | DATE | N
COPREFIXF |  |  | NUMBER(10) | Y
COOWNER |  |  | NUMBER(10) | Y


EVENTCOCBIND

EVENTCOCBIND - перенос начислений

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Код сервиса. Ссылка на KASERVERTYPE.COC | NUMBER(5) |
COEVENTTYPE | KAEVENTTYPE. COEVENTTYPE | Событие. Ссылка на KAEVENTTYPE.COEVENTTYPE | NUMBER(6) |
TRANSFERFLAG |  | Признак переноса начисления. 0 – не переносить. 1 – переносить | NUMBER(1) |
PRIORITY |  | Приоритет | NUMBER(6) |


EXCHANGE_TO

 EXCHANGE_TO (Тип таблицы – Dynamic) Значения поля COEXCHANGE являются уникальными идентификаторами записей таблицы
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEXCHANGE |  | Уникальное значение | NUMBER(10) |
ABONENTNM |  | ФИО клиента | VARCHAR2(255) | Y
ABONENTCITY |  | Название города | VARCHAR2(25) | Y
ABONENTTSTREET |  | Тип улица (проспект, шоссе, улица и т.д.) | VARCHAR2(25) | Y
ABONENTSTREET |  | Улица | VARCHAR2(255) | Y
ABONENTHOME |  | Номер дома | VARCHAR2(25) | Y
ABONENTKORPUS |  | Номер корпуса | VARCHAR2(25) | Y
ABONENTENTRANCE |  | Номер Строение | VARCHAR2(25) | Y
ABONENTFLOOR |  | Этаж | NUMBER(3) | Y
ABONENTFLAT |  | Номер квартиры | NUMBER(6) | Y
CONTRACTNUMBER |  | Номер контракта | VARCHAR2(25) | Y
CONTRACTDT |  | Дата формирования контракта | DATE | Y
DTPAY |  | Дата оплаты | DATE | Y
NUMTU |  | Кол-во аппаратов | VARCHAR2(25) | Y
NMBILLGROUP |  | Лицевой счет | VARCHAR2(25) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Код абон. Номера. Ссылка на NUMVOLUME.CONUMVOLUME | NUMBER(10) | Y
PHNUMBER |  | Абон. Номер | VARCHAR2(25) | Y
DTLIMIT |  | Срок | DATE | Y
NOTES |  | Примечание | VARCHAR2(255) | Y
COREQUEST |  | Код заявки. Ссылка на REQUEST.COREQUEST | NUMBER(10) | Y
DTCOMPLEET |  | Дата установку | DATE | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки. Ссылка на STREQUEST.COREQUESTTYPE | NUMBER(10) | Y
SERVICELIST |  | Список услуг | VARCHAR2(255) | Y
COBILLGROUP2 |  | Не используется | NUMBER(10) | Y
CONUMVOLUME2 |  | Не используется | NUMBER(10) | Y
DTMOVEOUT |  | Дата постановки на обработку | DATE | Y
DTMOVEIN |  | Дата обработки | DATE | Y


EXCHANGE_TO_LOG

 EXCHANGE_TO_LOG (Тип таблицы – Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEXCHANGE |  | Уникальное значение | NUMBER(10) | Y
ABONENTNM |  | ФИО клиента | VARCHAR2(255) | Y
ABONENTCITY |  | Название города | VARCHAR2(25) | Y
ABONENTTSTREET |  | Тип улица (проспект, шоссе, улица и т.д.) | VARCHAR2(25) | Y
ABONENTSTREET |  | Улица | VARCHAR2(255) | Y
ABONENTHOME |  | Номер дома | VARCHAR2(25) | Y
ABONENTKORPUS |  | Номер корпуса | VARCHAR2(25) | Y
ABONENTENTRANCE |  | Номер Строение | VARCHAR2(25) | Y
ABONENTFLOOR |  | Этаж | NUMBER(3) | Y
ABONENTFLAT |  | Номер квартиры | NUMBER(6) | Y
CONTRACTNUMBER |  | Номер контракта | VARCHAR2(25) | Y
CONTRACTDT |  | Дата формирования контракта | DATE | Y
DTPAY |  | Дата оплаты | DATE | Y
NUMTU |  | Кол-во аппаратов | VARCHAR2(25) | Y
NMBILLGROUP |  | Лицевой счет | VARCHAR2(25) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Код абон. Номера. Ссылка на NUMVOLUME.CONUMVOLUME | NUMBER(10) | Y
PHNUMBER |  | Абон. Номер | VARCHAR2(25) | Y
DTLIMIT |  | Срок | DATE | Y
NOTES |  | Примечание | VARCHAR2(255) | Y
COREQUEST | REQUEST.COREQUEST | Код заявки. Ссылка на REQUEST.COREQUEST | NUMBER(10) | Y
DTCOMPLEET |  | Дата установку | DATE | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки. Ссылка на STREQUEST.COREQUESTTYPE | NUMBER(10) | Y
SERVICELIST |  | Список услуг | VARCHAR2(255) | Y
COBILLGROUP2 |  | Не используется | NUMBER(10) | Y
CONUMVOLUME2 |  | Не используется | NUMBER(10) | Y
DTMOVEOUT |  | Дата постановки на обработку | DATE | Y
DTMOVEIN |  | Дата обработки | DATE | Y
DTINSERT |  | Дата занесения записи в историю | DATE | Y


EXP_KLASSIFIERADDRESS

EXP_KLASSIFIERADDRESS - запреты на отображение / выгрузку адреса в web-интерфейсах / внешнюю систему ВК.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCLASSIFIERADDRESS | NUMBER(10) | N | KACLASSIFIERADDRESS.COCLASSIFIERADDRESS | ссылка на адресный справочник
COSTOP | NUMBER(6) | N |  | тип запрета: 1 – запрет выгрузки в ВК, 2 – запрет отображения в WEB


EXTBILLPARCEL

EXTBILLPARCEL - Диапазоны Счетов-Фактур

(Тип таблицы – Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Уникальный код | NUMBER(10)
COOFFSET | KAOFFSET. COOFFSET | Код точки выставления. | NUMBER(6) | Y
CODEMASKA | Маска номера СФ. | VARCHAR2(20)
STARTVALUE | Начальное значение в диапазоне | NUMBER(10)
CURRENTVALUE | Текущее значение в диапазоне | NUMBER(10)
ENDVALUE | Конечное значение в диапазоне | NUMBER(10)
REALDATE | Реальная дата занесения диапазона | DATE
EXECDATE | Дата занесения диапазона | DATE
USERID | USERS.USERID | Пользователь создавший диапазон. | NUMBER(10)
STATUS Статус диапазона:
  • 0 - новый,
  • 1 - текущий,
  • 2-использованный.
 NUMBER(6)
COCLIENT | CLIENT.COCLIENT | Код провайдера. | NUMBER(10)


EXTBILLPARCEL2DEP

EXTBILLPARCEL2DEP - привязка диапазона счетов-фактур к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COEXTBILLPARCEL | NUMBER(10) | N | EXTBILLPARCEL2DEP.COEXTBILLPARCEL | Диапазон счетов-фактур
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


EXTRACHARGE2DEP

EXTRACHARGE2DEP - Надбавки по умолчанию.

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COEXTRACHARGE2DEP | NUMBER(10) | N |  | Уникальный ключ
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента
LEGALENTITY | NUMBER(10) | N |  | Юридический статус клиента
COOFFSET | NUMBER(10) | N | KAOFFSET.COOFFSET | Точка выставления
EXTRACHARGE | VARCHAR2(256) | N |  | Наименование надбавки
RATE | NUMBER(10) | N |  | Размер надбавки
EXTCHARGESERVTYPE | NUMBER(10) | N | KASERVICETYPE.COSERVICETYPE | Тип услуги-надбавки, подключаемой на ЛС
COREQUESTTYPE | NUMBER(10) | N | STREQUEST.COREQUESTTYPE | Тип заявки, которую надо завести для подключения надбавки


EXTRACHARGEPARAM

 EXTRACHARGEPARAM - параметры надбавок к начислениям (Тип таблицы - Predefined)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEXTRACHARGEPARAM | Код параметра надбавки | NUMBER(10) | N
PARAMNAME | Наименование параметра надбавки | VARCHAR2(1024) | N
OBJECTTYPE Тип объекта, к которому применяется надбавка:
  • 1 - трафик;
  • 2 - оборудование;
  • 3 - операция;
  • 4 - абон плата за услугу;
  • 5 - услуга.
 NUMBER(1) N
OBJECT_ID В зависимости от OBJECTTYPE:
  • KATRAFFICTYPE.COTRAFFICTYPE при OBJECTTYPE = 1;
  • KAEQUIPMENTTYPE.COEQUIPMENTTYPE при OBJECTTYPE = 2;
  • KAOPERTYPE.COOPERTYPE при OBJECTTYPE = 3;
  • 0 при OBJECTTYPE = 4;
  • KASERVICETYPE.COSERVICETYPE при OBJECTTYPE = 5.
 Объект, к которому применятеся надбавка NUMBER(10) N
STARTDATE | Дата начала действия параметра | DATE | N
UPTODATE | Дата окончания действия параметра | DATE | N


FDGW_BILL

FDGW_BILL – счета, выгружаемые в систему FDGW

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
INWHSTR_ID | BILL_ATLANT_BIIS.DETAILID | ID таблицы | INTEGER | N
RPSTARTDATE | BILL_ATLANT_BIIS.RPSTARTDATE_ | Дата начала ОП | DATE | N
INVOICE_NO | BILL_ATLANT_BIIS.BILLNO | Номер счета | VARCHAR2(15) | N
INVOICE_DATE | BILL_ATLANT_BIIS.BILLDATE | Дата счета | DATE | N
CONTRACT_NO | BILL_ATLANT_BIIS.CONTRACTNO | Код клиента | VARCHAR2(100) | N
FILIAL_NO | BILL_ATLANT_BIIS.COMPANY | Номер филиала | INTEGER | N
CURRENCY_CODE | BILL_ATLANT_BIIS.CURRENCY | Код валюты | INTEGER | N
VAT_CODE | BILL_ATLANT_BIIS.VAT | Код НДС | INTEGER | N
CONV_PERCENT | BILL_ATLANT_BIIS.PERCENT | % к курсу | NUMBER(4,2) | N
SERVICE_CODE | BILL_ATLANT_BIIS.PAYCODE | Код платежа (услуги) | VARCHAR2(25) | N
SERVICE_DATE | BILL_ATLANT_BIIS.ACTUALDATE | Дата услуги | DATE | N
QUANTITY | BILL_ATLANT_BIIS.QTY | Количество | NUMBER(18,9) | Y
CHARGE | BILL_ATLANT_BIIS.SUMTOTAL | Цена | NUMBER | N
QUANTITY_KD | BILL_ATLANT_BIIS.KDQTY | Кол-во ед. измерения -KD | NUMBER(18,9) | N
QUANTITY_INV | BILL_ATLANT_BIIS.BILLQTY | Кол-во ед. измерения - счет | NUMBER(18,9) | N
MEAS_CODE | BILL_ATLANT_BIIS.BILLUNIT | Кол-во ед. измерения - счет | INTEGER | N
SALESMAN_CODE | BILL_ATLANT_BIIS.SELLERID | Код продавца | INTEGER | N
REGIONA | BILL_ATLANT_BIIS.REGIONA | Код региона | INTEGER | N
SERVICE_NAME | BILL_ATLANT_BIIS.SERVICENAME | Наименование услуги | VARCHAR2(255) | Y
NOTE1 | BILL_ATLANT_BIIS.MEMO1 | Примечание 1 | VARCHAR2(50) | Y
NOTE2 | BILL_ATLANT_BIIS.MEMO2 | Примечание 2 | VARCHAR2(50) | Y
COUNTRYCODE | BILL_ATLANT_BIIS.COUNTRYCODE | Код страны товара | INTEGER | Y
CUSTOMS_DECLARATION | BILL_ATLANT_BIIS.CUSTOMS_DECLARATION | Номер ГТД | VARCHAR2(50) | Y
CUSTOMER | BILL_ATLANT_BIIS.CUSTOMER | Номер контракта потребителя | VARCHAR2(10) | Y
BUSINESS_UNIT | BILL_ATLANT_BIIS.BUSINESS_UNIT | Business Unit code | INTEGER | N
REGIONB | BILL_ATLANT_BIIS.REGIONB | Код региона 2 | INTEGER | N
DUEDATE | BILL_ATLANT_BIIS.DUEDATE | Дата оплаты счета (dd.mm.yyyy) | DATE | N
IMPSRC_CODE | BILL_ATLANT_BIIS.DATASOURCE | Источник данных | INTEGER | N
BUSSN_CENTER | BILL_ATLANT_BIIS.BUSINESS_CENTRE | Код бизнес центра | INTEGER | Y
CH_SPEED | BILL_ATLANT_BIIS.SPEED | Скрость канала | NUMBER(18,9) | Y
COMISS_PLAN | Получается из копии централизованного справочника SOVINTEL.BIIS_REF_COMMISSION_PLAN@ATLDB: по контракту комиссионера (CONTRACT_ID) определяем значение COMISS_ID, где CLOSED <> 1. Если обнаружено несколько записей, берем первую попавшуюся. | Код схемы комиссии | NUMBER | Y
COMISS_CONTRACT | BILL_ATLANT_BIIS.COMISSION | Контракт комиссионера | VARCHAR2(100) | Y
CONTRACT_NO_AGENT | BILL_ATLANT_BIIS.SUPPLIER | Поставщик услуг | VARCHAR2(100), | Y
VAT_INCL | BILL_ATLANT_BIIS.VAT_INCLUDED | Вкл. НДС | INTEGER | N
CONTRACT_NO_SUPPL | BILL_ATLANT_BIIS.NAMEAGENT | Агент | VARCHAR2(10) | Y
IN_SERVICE_DAYS | BILL_ATLANT_BIIS.INSERVICE_DAYS | Кол-во дней оказания услуги | NUMBER | Y
CREDITNOTEBILL | BILL_ATLANT_BIIS.CREDITNOTEBILL | Номер кредитуемого счета | VARCHAR2(15) | Y
CREDITNOTEFILIAL | BILL_ATLANT_BIIS.CREDITNOTEFILIAL | Номер филиалла кредитуемого счета | INTEGER | Y
INVOICE_CATEGORY | BILL_ATLANT_BIIS.INVOICE_CATEGORY | Категория счета | VARCHAR2(2) | N
COBILL | BILL_ATLANT_BIIS.COBILL | Код счета | NUMBER | N
COBILLSERVICE | BILL_ATLANT_BIIS.COBILLSERVICE | Код строки счета | NUMBER | N
COREPPERIOD | BILL_ATLANT_BIIS.COREPPERIOD | Код отчетного периода | NUMBER | N
ID_DEP | BILL_ATLANT_BIIS.ID_DEP | Код департамента | NUMBER | N
INWHSSESS_ID |  | Id сессии выгрузки в FDGW | NUMBER | Y
EXPORT_ERRORS |  | Ошибки выгрузки | VARCHAR2(2000) | Y
EXPORT_DATE |  | Дата выгрузки в FDGW | DATE | Y
EXPORT_INFO |  | Дополнительная информация | VARCHAR2(255) | Y
AMN_NET |  | Стоимость услуги без НДС | NUMBER | Y
AMN_VAT |  | Сумма НДС | NUMBER | Y
RPR_NO |  | Последовательный номер исправления | INTEGER | Y
RPR_DAT |  | Дата исправления | DATE | Y
INV_NOG |  | Номер исходного счета | VARCHAR2(15) | Y


FDGW_PAYMENTS

FDGW_PAYMENTS – платежи, выгружаемые в систему FDGW.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DETAIL_ID | Уникальный ключ | INTEGER | N
FILIAL_NO | Компания | INTEGER | N
INVOICE_NO | Номер счета | VARCHAR2(100) | N
PAYMENT_NO | Номер платежа | VARCHAR2(2) | N
REALPAYDATE

PAYMENTS.REALPAYDATE – для занесенных оплат,

PAYMENTS.REALDELETEDATE – для удаленных оплат

 Дата платежа DATE N
RSUM
PAYMENTS.CURSUM

Сумма платежа в рублях

NUMBER(20,2) N
PSUM PAYMENTS.PAYSUM

Сумма платежа в валюте счета

 NUMBER(20,2) N
COBILL | PAYMENTS.COBILL | Код счета АСР «Атлант» | NUMBER(10) | N
COPAYMENTS | PAYMENTS.COPAYMENTS | Код платежа АСР «Атлант» | NUMBER(10) | N
OPER_TYPE Операция
  • 1 – занесение платежа,
  • 2 –удаление платежа
 NUMBER N
COREPPERIOD

PAYMENTS.COREPPERIOD – для занесенного платежа.
PAYMENTS.CODELREPPERIOD – для удаленного платежа

Код отчетного периода АСР «Атлант»

 NUMBER N
RPSTARTDATE | Дата начала ОП | DATE | N
ID_DEP | Код департамента АСР «Атлант» | NUMBER | N
CONTRACT_NO | Код клиента | VARCHAR2(100) | N
INWHSSESS_ID | Id сессии выгрузки в FDGW | NUMBER | Y
EXPORT_ERRORS | Ошибки выгрузки | VARCHAR2(2000) | Y
EXPORT_DATE | Дата выгрузки в FDGW | DATE | Y
EXPORT_INFO | Дополнительная информация | VARCHAR2(1) | Y


FDGW_PROFILE

FDGW_PROFILE - профиль для выгрузки данных в систему FDGW

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FLTR_ID |  | Код профиля | NUMBER | N
FLTR_NAME |  | Наименование профиля | VARCHAR2(30) | N
COL_NAME |  | Наименование выгружаемого поля | VARCHAR2(30) | N
POSITION_NO |  | Порядковый номер поля | NUMBER | N
FIELD_LENGTH |  | Размерность поля | NUMBER | N
DEFAULT_VALUE |  | Значение по умолчанию (подставляется в выгрузку, если в таблице выгрузки отсутствует поле с называнием col_name) | VARCHAR2(4000) | Y


FIELDSCONSTSEPARATE

 FIELDSCONSTSEPARATE - поля форматов файлов для загрузки платежей (поля фиксированной длины).
Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COFORMATFILELOADER | NUMBER | Y | Формат | KAFORMATFILELOADER.COFORMATFILELOADER
COFIELDLOADER | NUMBER | Y | Уникальный ID |
ISMAIN | NUMBER | Y | 0 - необязательное поле, 1 - обязательное поле. |
STARTPOSITION | NUMBER | Y | Начальная позиция |
FIELDLENGTH | NUMBER | Y | Длина поля |
PRIORITY | NUMBER | Y | Очередность |
MASK | VARCHAR2(500) | Y | Формат |


FIELDSSEPARATE

 FIELDSSEPARATE - поля форматов файлов для загрузки платежей (с разделителями).
Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COFORMATFILELOADER | NUMBER | Y | Формат | KAFORMATFILELOADER.COFORMATFILELOADER
COFIELDLOADER | NUMBER | Y | Уникальный ID |
ISMAIN | NUMBER | Y | 0 - необязательное поле, 1 - обязательное поле. |
FIELDNUMBER | NUMBER | Y | Порядковый номер |
PRIORITY | NUMBER | Y | Очередность |
MASK | VARCHAR2(500) | Y | Формат |


FILE_TMP

FILE_TMP - Временная таблица, которая используется для загрузки файла на сервер и его последующей обработки.

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FILENAME |  | Имя файла | VARCHAR2(200) | N
FILEDATA |  | Файл | BLOB | Y


FILELIST

FILELIST - разные файлы

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COFILE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFILE |  | Идентификатор | NUMBER(10) |
FILENAME |  | Имя файла | VARCHAR2(255) |
DIRECTION |  | Ввод вывод | NUMBER(1) |
FILETYPE |  | Тип файла | NUMBER(6) |
EXECDATE |  | Дата изменения | NUMBER(10) | Y
CODEALER | KAPROVIDER.COPROVIDER | Дилер | NUMBER(10) |
USERID | USERS.USERID | Пользователь | DATE | Y
SEQUENCEID |  | Сквозной номер | NUMBER(1) | Y
CHECKSUM |  | CRC32-код, рассчитанный из содержимого файла | NUMBER(10) | Y
STATUS |  | Статус файла | NUMBER(15) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Банковский счет | NUMBER(10) | Y
REC_COUNT |  | Количество записей | NUMBER(10) | Y
CDR_COUNT |  | Количество CDR | NUMBER(10) | Y
FILE_SIZE |  | Размер файла | NUMBER(10) | Y
DELIMITER |  | Разделитель | VARCHAR2(1) | Y


FILELISTCASHDETAIL

FILELISTCASHDETAIL - детализация загрузки чеков

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля CODETAIL являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODETAIL |  | Код | NUMBER(20) |
COFILE | FILELIST.COFILE | Идентификатор файла | NUMBER(10) | Y
DETAILINFO |  | Детализация | VARCHAR2(2000) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Код платежа | NUMBER(10) | Y
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(10) | Y


FILESTORAGE

FILESTORAGE - таблица для хранения файловых архивов и файлов находящихся в обработке

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFILE | FILELIST.COFILE | Идентификатор | NUMBER(10) |
EXECDATE |  | Дата заведения записи | DATE |
CONTENT |  | Содержимое файла | BLOB | Y


FILETRANSPORT

FILETRANSPORT - настройки файлового транспорта

(Тип таблицы - Predefined)

Значения поля FTID являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FTID |  | Код | NUMBER(10) |
NODEID | NODELIST.NODEID | ID узла | NUMBER(10) |
OUTPUTDIR |  | Каталог исходящих (имя каталога для исходящих сообщений) | VARCHAR2(200) |
INPUTDIR |  | Каталог входящих (имя каталога для входящих сообщений) | VARCHAR2(200) |
INPUTERR |  | Каталог входящих с ошибками | VARCHAR2(200) |
INPUTARC |  | Каталог архив входящих | VARCHAR2(200) |


FINARTRELATION

FINARTRELATION- связи финансовых статей

Тип таблицы - Hard_Predefined/Predefined

Значения уникального поля COFINARTRELATION строго предопределены в диапазоне 0 <= COFINARTRELATION <= 1000.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINARTRELATION |  | Код связи | NUMBER(6) |
SRCARTICLE |  | Категория источника | NUMBER(6) |
DESTARTICLE |  | Категория назначения | NUMBER(6) |
COMODE |  | Режим (1 - для одного клиента, 2 - для двух клиентов) | NUMBER(6) |


FINDERCLIENT_LOG

FINDERCLIENT_LOG - История поиска клиентов

(Тип таблицы – Dynamic)

Значения поля CO_QUERY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CO_QUERY |  | Уникальный код | NUMBER(10) |
USERID | USERS.USERID | Пользователь совершивший поиск. Ссылка на USERS.USERID | NUMBER(10) |
EX_QUERY |  | Запрос на поиск клиента | CLOB |
CHANGED |  | Дата выполнения запроса | DATE |
FETCHED |  | Служебная информация. Кол-во итераций по выбора записей | NUMBER(10) |
PARSED |  | Служебная информация. Признак необходимости формирования нового запроса | NUMBER(1) |


FINDERCLIENT_TMP

FINDERCLIENT_TMP - Временная таблица для поиска клиентов

(Тип таблицы – Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FIELD1 |  |  | VARCHAR2(255) | Y
FIELD2 |  |  | VARCHAR2(255) | Y
FIELD3 |  |  | VARCHAR2(255) | Y
FIELD4 |  |  | VARCHAR2(255) | Y
FIELD5 |  |  | VARCHAR2(255) | Y
FIELD6 |  |  | VARCHAR2(255) | Y
FIELD7 |  |  | VARCHAR2(255) | Y
FIELD8 |  |  | VARCHAR2(255) | Y
FIELD9 |  |  | VARCHAR2(255) | Y
FIELD10 |  |  | VARCHAR2(255) | Y
FIELD11 |  |  | VARCHAR2(255) | Y
FIELD12 |  |  | VARCHAR2(255) | Y
FIELD13 |  |  | VARCHAR2(255) | Y
FIELD14 |  |  | VARCHAR2(255) | Y
FIELD15 |  |  | VARCHAR2(255) | Y
FIELD16 |  |  | VARCHAR2(255) | Y
FIELD17 |  |  | VARCHAR2(255) | Y
FIELD18 |  |  | VARCHAR2(255) | Y
FIELD19 |  |  | VARCHAR2(255) | Y
FIELD20 |  |  | VARCHAR2(255) | Y
FIELD21 |  |  | VARCHAR2(255) | Y
FIELD22 |  |  | VARCHAR2(255) | Y
FIELD23 |  |  | VARCHAR2(255) | Y
FIELD24 |  |  | VARCHAR2(255) | Y
FIELD25 |  |  | VARCHAR2(255) | Y
FIELD26 |  |  | VARCHAR2(255) | Y
FIELD27 |  |  | VARCHAR2(255) | Y
FIELD28 |  |  | VARCHAR2(255) | Y
FIELD29 |  |  | VARCHAR2(255) | Y
FIELD30 |  |  | VARCHAR2(255) | Y
FIELD31 |  |  | VARCHAR2(255) | Y
FIELD32 |  |  | VARCHAR2(255) | Y
FIELD33 |  |  | VARCHAR2(255) | Y
FIELD34 |  |  | VARCHAR2(255) | Y
FIELD35 |  |  | VARCHAR2(255) | Y
FIELD36 |  |  | VARCHAR2(255) | Y
FIELD37 |  |  | VARCHAR2(255) | Y
FIELD38 |  |  | VARCHAR2(255) | Y
FIELD39 |  |  | VARCHAR2(255) | Y
FIELD40 |  |  | VARCHAR2(255) | Y
FIELD41 |  |  | VARCHAR2(255) | Y
FIELD42 |  |  | VARCHAR2(255) | Y
FIELD43 |  |  | VARCHAR2(255) | Y


FINE_MSG_TABLE

FINE_MSG_TABLE - Очередь начисления пени

(Тип таблицы – Queue_table)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
Q_NAME |  |  | VARCHAR2(30) | Y
MSGID |  |  | RAW(16) |
CORRID |  |  | VARCHAR2(128) | Y
PRIORITY |  |  | NUMBER | Y
STATE |  |  | NUMBER | Y
DELAY |  |  | DATE | Y
EXPIRATION |  |  | NUMBER | Y
TIME_MANAGER_INFO |  |  | DATE | Y
LOCAL_ORDER_NO |  |  | NUMBER | Y
CHAIN_NO |  |  | NUMBER | Y
CSCN |  |  | NUMBER | Y
DSCN |  |  | NUMBER | Y
ENQ_TIME |  |  | DATE | Y
ENQ_UID |  |  | NUMBER | Y
ENQ_TID |  |  | VARCHAR2(30) | Y
DEQ_TIME |  |  | DATE | Y
DEQ_UID |  |  | NUMBER | Y
DEQ_TID |  |  | VARCHAR2(30) | Y
RETRY_COUNT |  |  | NUMBER | Y
EXCEPTION_QSCHEMA |  |  | VARCHAR2(30) | Y
EXCEPTION_QUEUE |  |  | VARCHAR2(30) | Y
STEP_NO |  |  | NUMBER | Y
RECIPIENT_KEY |  |  | NUMBER | Y
DEQUEUE_MSGID |  |  | RAW(16) | Y
SENDER_NAME |  |  | VARCHAR2(30) | Y
SENDER_ADDRESS |  |  | VARCHAR2(1024) | Y
SENDER_PROTOCOL |  |  | NUMBER | Y
USER_DATA |  |  | COALESCE_FINE_MSG_T | Y


FINE_PARAM_MV

FINE_PARAM_MV - материализованное представление.


FINEDELTAARRAY

FINEDELTAARRAY - используется для очереди начисления пени

(Тип таблицы - Dynamic)

Значения поля GROUP_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
GROUP_ID | Уникальный код | NUMBER(10)
COTAX KATAXES.COTAX Тип налога:
  • 0 – не налог,
  • >0 - ссылка на KATAXES.COTAX
 NUMBER(10) Y
TAXRATE | Налоговая ставка | NUMBER(20,8) | Y
AMOUNT | Сумма | NUMBER(20,8) | Y
AMOUNTDELTA | Дельта изменения суммы | NUMBER(20,8) | Y


FINEDETAIL

FINEDETAIL - Детализация пени

(Тип таблицы - Dynamic)

Значения поля COFINEDETAIL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINEDETAIL |  | Уникальный код | NUMBER(10) |
COFINEPARTS | FINEPARTS. COFINEPARTS | Код начисления пени. Ссылка на FINEPARTS.COFINEPARTS | NUMBER(10) |
EXECDATE |  | Дата, которой произведено начисление пени | DATE |
COTAX | KATAXES.COTAX | Тип налога. 0 – сумма без налога. >0 ссылка на KATAXES.COTAX | NUMBER(6) |
TAXRATE |  | Налоговая ставка | NUMBER(6,2) |
AMOUNT |  | Сумма | NUMBER(20,8) |
COBILL | BILL. COBILL | Код счета, по статье которого начислена пеня. 0 для типа пеней за использование кредита иначе ссылка на BILL.COBILL | NUMBER(10) |
COFINREASON | KAFINREASON. COFINREASON | Код причины вставки. Ссылка на KAFINREASON.COFINREASON Возможные значения: 67,68,69,70,71,72 | NUMBER(6) |
COPAYMENTS | PAYMENTS. COPAYMENTS | Код платежа. Ссылка на PAYMENTS.COPAYMENTS Заполняется для причины 69 и70 | NUMBER(10) | Y


FINEERRORSLOG

FINEERRORSLOG - Лог начисления пени

(Тип таблицы - Dynamic)

Значения поля COFINEERRORLOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINEERRORLOG |  | Уникальный код | NUMBER(10) |
ERDATE |  | Дата занесения записи | DATE |
ERCODE |  | Код ошибки | NUMBER(10) |
DESCRIPTION |  | Описание ошибки | VARCHAR2(4000) | Y
PARAMS |  | Параметры вызова процесса начисления пеней | VARCHAR2(4000) | Y
PROCNAME |  | Имя процедуры БД | VARCHAR2(30) | Y
ERSQLCODE |  | Код ошибки БД | NUMBER(10) | Y
ERSQLERRM |  | Описание ошибки БД | VARCHAR2(4000) | Y


FINEPARTS

FINEPARTS - Начисление пени

(Тип таблицы - Dynamic)

Значения поля COFINEPARTS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINEPARTS |  | Код начисления | NUMBER(10) |
COBILLGROUP | BILLGROUP. COBILLGROUP | Код группы доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) |
COBILLSERVICENAME | BILLSERVICENAME.COBILLSERVICENAME | Код строки счета (услуги). 0 – для типа пеней за использование кредита. Ссылка на BILLSERVICENAME.COBILLSERVICENAME – для типа пеней за просрочку оплаты обязательств | NUMBER(6) |
COFINETYPE | KAFINETYPE. COFINETYPE | Код типа штрафных санкций. Ссылка на КАFINETYPE.COFINETYPE | NUMBER(6) |
FINEDATE |  | Дата, за которую произведено начисление пени | DATE |
AMOUNT |  | Сумма без налога | NUMBER(20,8) |
AMOUNTTAX |  | Сумма налога | NUMBER(20,8) |
COBILL | BILL.COBILL | Код счета. = 0 – начисление открытого периода > 0 – начисление, вошедшее в счет ссылка на BILL.COBILL | NUMBER(10) |
COBILLTYPE | BILLTYPE. COBILLTYPE | Тип счета, в который должна войти пеня. Ссылка на BILLTYPE.COBILLTYPE | NUMBER(6) |


FINEUPDATES

FINEUPDATES - Доначисление пени

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP. COBILLGROUP | Код группы доставки. Ссылка на BILLGROUP.COBILLGROUP | NUMBER(10) |
COFINETYPE | KAFINETYPE. COFINETYPE | Код типа штрафных санкций. Ссылка на КАFINETYPE.COFINETYPE | NUMBER(10) |
ADDFINEDATE |  | Дата по которую начислены пени | DATE | Y


FLATS

FLATS - Квартиры

(Тип таблицы - Predefined)

Значения поля COFLAT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFLAT |  | id записи | NUMBER(10) | N
COBUILDING | BUILDINGS. COBUILDING | id дома | NUMBER(10) | N
FLAT_NUMBER |  | номер квартиры | VARCHAR2(20) | N
NAME |  | наименование | VARCHAR2(100) | Y
DESCRIPTION |  | комментарий | VARCHAR2(100) | Y
STATUS |  | Статус квартиры: 0-не подключена, 2-подключена. | NUMBER(2) | N
COLANDING | LANDINGS.COLANDING | id площадки | NUMBER(10) | Y
FLATNUMBER |  | Номер. Числовая часть. | NUMBER(10) | N
FLATCHAR |  | Номер. Символьная часть. | VARCHAR2(20) | N


FRAUDCOLLECTOR

 FRAUDCOLLECTOR - фрод-коллектор (Тип таблицы - Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER | Код провайдера | NUMBER(10)
COFRAUDREPORT | Код фрод-отчета | NUMBER(10)
IMSI | IMSI абонента | VARCHAR2(60)
CALLSCOUNT | Общее количество звонков по IMSI | NUMBER(10)
SDRCHARGE | Суммарная стоимость звонков по IMSI в SDR | NUMBER(15,10)
AIRTIME | Суммарная длительность звонков по IMSI в секундах | NUMBER(10)
COFRAUDTYPE Тип фрод-отчета:
  • 0 исходящий фрод-отчет
  • 1 входящий фрод-отчет
CHAR(1)
STATUS Cтатус накопления по IMSI:
  • 0 в обработке
  • 1 не превышает лимит по фроду
  • 2 превышает лимит по фроду
CHAR(1)
FIRSTCALLDATE | Дата и время первого звонка для накопления по IMSI | DATE
LASTCALLDATE | Дата и время последнего звонка для накопления по IMSI | DATE


FRAUDREPORT

FRAUDREPORT - фрод-отчеты

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFRAUDREPORT |  | Код фрод-отчета | NUMBER(10) |
COPROVIDER |  | Код провайдера | NUMBER(10) |
STARTDATE |  | Дата и время начала накопления фрода | DATE |
ENDDATE |  | Дата и время окончания накопления фрода | DATE |
CALLSCOUNT |  | Общее количество звонков в отчете | NUMBER(10) |
AIRTIME |  | Суммарная длительность всех звонков в отчете в секундах | NUMBER(10) |
SDRCHARGE |  | Суммарная стоимость всех звонков в отчете в SDR | NUMBER(15,10) |
COFRAUDTYPE |  | Тип фрод-отчета | CHAR(1) |
STATUS |  | Статус фрод-отчета | CHAR(1) |
SEQNUMBER |  | Сквозной номер фрод-отчета в разрезе одного провайдера и одного года. Значение данного поля должно заполняться в процессе накапливания трафика, т.е. при загрузке или выгрузке. | VARCHAR2(8) | Y
EXECDATE |  | Дата и время формирования фрод-отчета | DATE | Y


FREECDR

FREECDR - Несостоявшиеся соединения

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC |  | тип связи | NUMBER(10) | Y
CALLTYPE |  | тип соединения | NUMBER(6) | Y
DIRECTION_TAG |  | Напрввление (вх. Исх) | NUMBER(4) | Y
NUMIDENT_TAG |  | Тип идентификатора подключения инициатора соединения | NUMBER(6) | Y
NUMIDENT |  | идентификатор | VARCHAR2(60) | Y
OTHERP_TAG |  | Тип идентификатора подключения второго участника соединения | NUMBER(6) | Y
OTHERPARTY |  | Идентификатор подключения второго участника соединения | VARCHAR2(60) | Y
TARIFCATEGORY |  | категория тарификации | NUMBER(6) | Y
STARTDATE |  | дата и время соединения | DATE | Y
DURATION |  | длительность в секундах | NUMBER(10) | Y
DATALEN |  | объем переданных данных в байтах | NUMBER(15) | Y
CALLRANGE |  | Категория соединения | NUMBER(6) | Y
INCOMINGROUTE |  | входящий транк (канал) | VARCHAR2(32) | Y
OUTGOINGROUTE |  | исходящий транк (канал) | VARCHAR2(32) | Y
CALLID |  | id соединения | NUMBER(10) | Y
SERVICETYPE |  | Канал передачи (по умолчанию - 0) | NUMBER(6) | Y
SERVICECODE |  | Код услуги | NUMBER(6) | Y
INFO |  | Дополнительные параметры (по умолчанию - пустая строка (NULL) ) | VARCHAR2(512) | Y
ID_FILE |  | id файла | NUMBER(24) | Y
ID_SESSION |  | id сессии | DATE | Y
CONUM |  | id подключения | NUMBER(10) | Y
CONUMVOLUME |  | id идентификатора | NUMBER(10) | Y
COPHNUMBERRANGE |  | Код диапазона номеров | NUMBER(10) | Y
COBPLAN |  | id тарифного плана | NUMBER(10) | Y
COTRAFFICTYPE |  | id типа трафика | NUMBER(6) | Y
COCALLTYPE |  | Код категории звонка | NUMBER(6) | Y
COREGION |  | id направления (префикса) | NUMBER(10) | Y
COROUTE |  | Код соты | NUMBER(10) | Y
COPROVIDER |  | Код владельца | NUMBER(10) | Y
COCHANNEL |  | Код канала | NUMBER(6) | Y
TONUMBER |  | номер В | VARCHAR2(40) | Y
FROMWHERE |  | номер А | VARCHAR2(40) | Y
VIRTUAL |  | Признак того, что звонок виртуальный (является результатом группировки звонков): 1 - звонок виртуальный, 0 - звонок не виртуальный | NUMBER(1) | Y
CALLSCOUNT |  | Количество звонков | NUMBER(10) | Y
COBTPARAM | BILLTARIFICATIONPARAMS.COBTPARAM | Параметры для тарификации | NUMBER(10) | Y
LINK_ID |  | Идентификатор принадлежности CDR к одной сессии (используется при получении трафика с radius) | VARCHAR2(30) | Y


FREEPH

FREEPH - бесплатные номера

Значения поля COFREEPH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFREEPH |  | Код спецномера | NUMBER(10) |
PHNUMBER |  | Сотовый номер | VARCHAR2(60) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(6) | Y
FREEPHCAT |  | Категория номера | NUMBER(10) |
TARIFCATEGORY |  | Категория тарификации | NUMBER(10) |


FUNCTION_WORK_LOG

FUNCTION_WORK_LOG - таблица вызовов.

(Тип таблицы -Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FUNCTION_WORK_ID |  | Уникальный ключ. | NUMBER | N
FUNCTION_NAME |  | Наименование функции/процедуры | VARCHAR2(400) | N
EXEC_DATE |  | Дата вызова | DATE | N
RESULT |  | Результат работы | NUMBER | N
ERRTEXT |  | Текст ошибки | VARCHAR2(4000) | N
COREQUEST | REQUEST.COREQUEST | Код заявки | NUMBER(10) | Y
NUM_ITERATION |  | Номер итерации обработки заявки | NUMBER | Y
OSUSER |  | Пользователь ОС из контекста | VARCHAR2(255) | Y
SID |  | Код сессии | NUMBER | N
SESSIONID |  | Аудиторский код сессии | NUMBER | N
USERID | USERS.USERID | Код пользователя | NUMBER(10) | Y

Примечание. Данная таблица используется в механизме логирования вызовов процедур/функции.


FUNCTION_WORK_LOG_PARAM

FUNCTION_WORK_LOG_PARAM - таблица хранения параметров вызова.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FUNCTION_WORK_ID | FUNCTION_WORK_LOG.FUNCTION_WORK_ID | Внешний ключ. | NUMBER | N
PARAM_NAME |  | Имя входного параметра | VARCHAR2(400) | N
PARAM_VALUE |  | Значение входного параметра | VARCHAR2(400) | N

Примечание. Данная таблица используется в механизме логирования вызовов процедур/функции.


GLOBE_ERRORLOG

GLOBE_ERRORLOG - Лог загрузки тарифных сеток

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGLOBELOADDATE |  | Ссылка на загрузку | NUMBER(10) | Y
COERROR |  | Код ошибки | NUMBER | Y
ERRORTEXT |  | Описание ошибки | VARCHAR2(2000) | Y
WHENEXECUTED |  | Когда произошла ошибка | VARCHAR2(2000) | Y
ERRORTYPE |  | Тип ошибки 1 – ошибка (данные не были сохранены), 2 – предупреждение (данные внесены в БД) | NUMBER(2) | Y


GLOBELOADDATE

GLOBELOADDATE - Загрузки тарифных сеток

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGLOBELOADDATE |  | Код загрузки | NUMBER(10) | Y
FUNCTIONNAME |  | Название процедуры загрузки данных | VARCHAR2(200) | N
PROJ_ID |  | Идентификатор проекта, по которому грузились данные | VARCHAR2(20) | Y
LOADDATE |  | Дата загрузки данных | DATE | N
TOTALROWCOUNT |  | Общее кол-во обработанных строк | NUMBER | Y
LOADROWCOUNT |  | Кол-во успешно загруженных строк | NUMBER | Y
ERRORCODE |  | По умолчанию 0. | NUMBER(10) | N
GLOBE_ID |  | Код ЭТС в SF | NUMBER(10) | Y
TARIFF_PLAN_ID | KATARIFNET.EXTERNAL_ID | Код ТП в SF Внешний код ТС (katarifnet.external_id) | NUMBER(10) | Y


GMT4PROVIDER

GMT4PROVIDER - Часовые пояса для провайдера

(Тип таблицы - Predefined)

Значения полей COPROVIDER, STARTDATE, ENDDATE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER | KAPROVIDER.COPROVIDER | id провайдера | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
ENDDATE |  | Дата окончания | DATE |
GMT |  | Часовой пояс | NUMBER(2) |


GROUPNUMBERS_TMP

 GROUPNUMBERS_TMP -временная таблица
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FULLNUMBER |  |  | VARCHAR2(40) | Y
CELLNUMBER |  |  | VARCHAR2(40) | Y
OPERZONE |  |  | VARCHAR2(40) | Y
GROUPNUMBER |  |  | VARCHAR2(40) | Y


GROUPS

GROUPS - Login группы

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля GID в диапазоне 0 <= GID <= 100 строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
GID | GROUPS.GID | Группа пользователей | NUMBER(6) |
GRNAME |  | Наименование | VARCHAR2(30) |
PASSWORD |  | Пароль | VARCHAR2(3096) |
INFO |  | Доп информация | VARCHAR2(255) | Y


GTD

GTD - грузовые таможенные декларации

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COGTD в диапазоне 0 <= COGTD <= 10 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGTD |  | Код ГТД | NUMBER(10) |
NGTD |  | Номер ГТД | VARCHAR2(20) |
COUNTRYGTD |  | Страна происхождения | VARCHAR2(60) |


GTDBINDEQREQUEST

GTDBINDEQREQUEST - ГТД в заявке

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) |
COBOX | BOXES.COBOX | Код коробки | NUMBER(10) |
QUANTITY |  | Количество | NUMBER(6) |


HANDLDETAIL

HANDLDETAIL - детальная информация по обращениям

(Тип таблицы - Dynamic)

Значения поля COHANDLDETAIL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAIL | Уникальный код | NUMBER(10) | N
COHANDLINGTYPE | HANDLINGTYPE.COHANDLINGTYPE | Тип обращения | NUMBER(6) | N
COHANDLING | HANDLING.COHANDLING | Обращение | NUMBER(10) | N
COMATTER | MATTER.COMATTER | Предмет обращения | NUMBER(6) | N
STATUS Статус обращения:
  • 0 - Открыт (ждет принятия решения по данному обращению)
  • 1 - Закрыт (было принято решение по данному обращению)
  • 2 - HOLD - Обращение задержано
 NUMBER(6) Y
NMHANDLDETAIL | Номер (заголовок, имя) обращения | VARCHAR2(40) | N
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Исполнитель | NUMBER(10) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Отдел, обрабатывающий обращение | NUMBER(10) | Y
CONTACTUSERS | Контактное лицо | VARCHAR2(255) | Y
EXECDATE | Дата последнего изменения обращения | DATE | Y
DESCRIPTION | Комментарий к обращению | VARCHAR2(4000) | Y
HANDLTEXT | Текст обращения | VARCHAR2(250) | Y
USERID | USERS.USERID | Автор | NUMBER(10) | Y
COHANDLINGSCOPE | HANDLINGSCOPE. COHANDLINGSCOPE | Масштаб создаваемого АО (аварийного обращения) | NUMBER(6) | Y
COHANDLINGPRIORITY | HANDLINGPRIORITY. COHANDLINGPRIORITY | Приоритет создаваемого АО | NUMBER(6) | Y
PROSPECTIVEDATE | Дата предполагаемого окончания | DATE | Y
COHANDLINGDAMAGETYPE | HANDLINGDAMAGETYPE. COHANDLINGDAMAGETYPE | Тип создаваемого АО | NUMBER(6) | Y
COHANDLINGDAMAGESUBTYPE | HANDLINGDAMAGESUBTYPE. COHANDLINGDAMAGESUBTYPE | Подтип создаваемого АО | NUMBER(6) | Y
CODAMAGECITY | KACLASSIFIERADDRESS.ID | Код города создаваемого АО | NUMBER(10) | Y
SEND_DEPUSERS Признак обращения - отправить сообщение сотрудникам отдела:
  • 1 - да
  • 0 - нет
 NUMBER(1) Y
SEND_DATA | Дата отправки сообщения сотрудникам | DATE | Y
SEND_EMAIL Сообщение об обращении отправлено сотрудникам?
  • 1 - да
  • 0 - нет
 NUMBER(1) Y
INFO | Дополнительная информация по обращению | BLOB | Y
CANCELUSERID | Устаревшие поля, на текущий момент используются.
CANCELDATE
INTERNALFLAG
CODAMAGEREQUEST
COEMPLOYEEGROUP2DEP | EMPLOYEEGROUP2DEP.COEMPLOYEEGROUP2DEP | Код связки группы сотрудников и департамета | NUMBER(10) | Y
SEGMENT

Сегмент бизнеса:

  • 0 – любой
  • 1 – Физ.лица (B2C)
  • 2 – Юр.лица (B2B)
 NUMBER(1) Y


HANDLDETAILADD

HANDLDETAILADD - Дополнительная информация по обращению

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAIL | HANDLDETAIL .COHANDLDETAIL | id обращения | NUMBER(10) |
NAME |  | название | VARCHAR2(20) |
VARCHARVALUE |  | строковое значение | VARCHAR2(255) | Y
NUMBERVALUE |  | числовое значение | NUMBER(24,8) | Y
DATEVALUE |  | значение типа дата | DATE | Y
BLOBVALUE |  | значение типа blob | BLOB | Y


HANDLDETAILADDRESS

HANDLDETAILADDRESS - Таблица для работы с аварийными обращениями в WEB-интерфейсе. Привязка адреса к обращению.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAIL | HANDLDETAIL .COHANDLDETAIL | Код обращения | INTEGER | N
COSTREET | KACLASSIFIERADDRESS.ID | Код улицы | INTEGER | N
COBUILDING_AT | BUILDINGS. COBUILDING | Код здания | INTEGER | N
COBUILDING_TO | BUILDINGS. COBUILDING | Код здания | INTEGER | N
ADDDATE |  | Дата добавления адреса к обращению | DATE | Y


HANDLDETAILEQUIPMENT

HANDLDETAILEQUIPMENT - Таблица для работы с аварийными обращениями в WEB-интерфейсе. Привязка оборудования к обращению.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAIL | HANDLDETAIL .COHANDLDETAIL | Код обращения | INTEGER | N
COINETEQUIPMENT | EQUIPMENT.COEQUIPMENT | Код оборудования | INTEGER | N
ADDDATE |  | Дата добавления оборудования к обращению | DATE | Y


HANDLDETAILFILES

HANDLDETAILFILES - Таблица для работы с аварийными обращениями в WEB-интерфейсе.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAILFILES |  | Код документа | INTEGER | N
COHANDLDETAIL | HANDLDETAIL .COHANDLDETAIL | Код обращения | INTEGER | N
BINDATA |  | Файл данных | BLOB | Y
FILENAME |  | Имя файла | VARCHAR2(512) | Y
FILESIZE |  | Размер файла | VARCHAR2(50) | Y
FILETYPE |  | Тип файла | VARCHAR2(100) | Y
ADDDATE |  | Дата прикрепления файла к обращению | DATE | Y
USERID | USERS.USERID | Код пользователя | NUMBER(10) | Y
INFO |  | Дополнительная информация | VARCHAR2(1024) | Y


HANDLDETAILHIST

HANDLDETAILHIST - История обращения

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLDETAIL | id обращения | NUMBER(10)
NMHANDLDETAIL | название | VARCHAR2(40)
ID_DEP | id департамента | NUMBER(10) | Y
ID_EMPLOYEE | id сотрудника | NUMBER(10) | Y
CONTACTUSERS | контактное лицо по обращению | VARCHAR2(255) | Y
DESCRIPTION | комментарий | VARCHAR2(2000) | Y
USERID | id пользователя | NUMBER(10) | Y
STATUS | статус обращения | NUMBER(6)
STARTDATE | начало обработки на шаге | DATE
UPTODATE | окончание обработки на шаге | DATE
COHANDLINGWAY | HANDLINGWAY.COHANDLINGWAY | Тип обращения | NUMBER(6) | Y
COHANDLINGSUBWAY | Подтип обращения | NUMBER(6) | Y
COHANDLINGSCOPE | HANDLINGSCOPE.COHANDLINGSCOPE | Масштаб создаваемого АО | NUMBER(6) | Y
COHANDLINGPRIORITY | HANDLINGPRIORITY.COHANDLINGPRIORITY | Приоритет создаваемого АО | NUMBER(6) | Y
PROSPECTIVEDATE | Дата окончания (предполагаемая) | DATE | Y
COHANDLINGDAMAGETYPE | HANDLINGDAMAGETYPE.COHANDLINGDAMAGETYPE | Тип создаваемого АО | NUMBER | Y
COHANDLINGDAMAGESUBTYPE | HANDLINGDAMAGESUBTYPE.COHANDLINGDAMAGESUBTYPE | Подтип создаваемого АО | NUMBER | Y
HANDLTEXT | Текст изменений обращения | VARCHAR2(250) | Y
COEMPLOYEEGROUP2DEP | EMPLOYEEGROUP2DEP.COEMPLOYEEGROUP2DEP | Код связки группы сотрудников и департамета | NUMBER(10) | Y
SEGMENT

Сегмент бизнеса:

  • 0 – любой
  • 1 – Физ.лица (B2C)
  • 2 – Юр.лица (B2B)
 NUMBER(1) Y
COHANDLINGTYPE | HANDLINGTYPE.COHANDLINGTYPE | Тип обращения | NUMBER(6) | Y
COMATTER | MATTER.COMATTER | Предмет обращения | NUMBER(6) | Y


HANDLEAUTOCREATE

HANDLEAUTOCREATE - справочник типов обращения для автоматического создания аварийного обращения

(Тип таблицы – Predefined)

Значения поля COHANDLEAUTOCREATE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLEAUTOCREATE
Первичный ключ NUMBER(10) N
HANDLECOUNT | Кол-во обращений по одному адресу, после которого автоматически создается аварийное обращение | NUMBER(10) | N
TIMEINTVERVAL | Интервал времени(в часах), за который должны быть созданы обращения для автоматического заведения АО | NUMBER(10) | N
COHANDLINGWAY
HANDLINGWAY.COHANDLINGWAY Тип обращения NUMBER(10) N
COHANDLINGTYPE | HANDLINGTYPE.COHANDLINGTYPE | Тема обращения | NUMBER(10) | N
COMATTER | MATTER.COMATTER | Предмет обращения | NUMBER(10) | N
USERDEP | DEPARTMENTS.ID_DEP | Код отдела для клиентского обращения | NUMBER(10) | Y
DAMAGEDEP
DEPARTMENTS.ID_DEP Код отдела аварийного обращения NUMBER(10) N
COHANDLINGSCOPE | HANDLINGSCOPE.COHANDLINGSCOPE | Масштаб создаваемого АО | NUMBER(6) | N
COHANDLINGPRIORITY | HANDLINGPRIORITY.COHANDLINGPRIORITY | Приоритет создаваемого АО | NUMBER(6) | N
COHANDLINGDAMAGETYPE | HANDLINGDAMAGETYPE.COHANDLINGDAMAGETYPE | Тип создаваемого АО | NUMBER(6) | N
COHANDLINGDAMAGESUBTYPE
HANDLINGDAMAGESUBTYPE.COHANDLINGDAMAGESUBTYPE Подтип создаваемого АО NUMBER(6) N
HANDLTEXT | Текст создаваемого АО | VARCHAR2(250) | Y
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Сотрудник, на которого будет назначено созданое АО | NUMBER(10) | N
NOTIFY_DEPARTMENT

Флаг об уведомлении сотрудников отдела:

  • 1 - Да
  • 0 - Нет
 NUMBER(1) N


HANDLING

HANDLING - обращения клиента

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLING |  | Обращение | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | N
USERID | USERS.USERID | Пользователь, создавший обращение | NUMBER(10) | N
COHANDLINGWAY | HANDLINGWAY.COHANDLINGWAY | Тип (способ) обращения | NUMBER(6) | N
DT |  | Дата создания обращения | DATE | N
CONTACTUSERS |  | Обратившееся лицо | VARCHAR2(255) | Y
COHANDLINGKIND | HANDLINGKIND.COHANDLINGKIND | Вид обращения | INTEGER | N
COMATTER | MATTER.COMATTER | Предмет обращения | INTEGER | Y
COHANDLINGSERVICE | HANDLINGSERVICE.COHANDLINGSERVICE | Сервис, по которому заведено обращения | INTEGER | Y
DAMAGE_COHANDLING | HANDLING.COHANDLING | Код главного аварийного обращения. У главного обращения не заполнено. | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС, если обращение привязано к лицевому счету | NUMBER(10) | Y
CONUM | NUM.CONUM | Код подключения, если обращение привязано к подключению | NUMBER(10) | Y
CODAMAGEREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(6) | Y


HANDLING_RECHARGE_LOG

HANDLING_RECHARGE_LOG - лог создания заявок на перерасчет при тех.неисправности (по аварийным обращениям).

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PROCESSNUM | Код процесса | NUMBER | Y
STARTDATE | Дата формирования | DATE | Y
COHANDLING | HANDLING.COHANDLING | Код обращения | NUMBER | Y
CONUM | NUM.CONUM | Код подключения | NUMBER | Y
USERID | USERS.USERID | Код пользователя | NUMBER | Y
RESULT

Результат:

  • код ошибки, если таковая возникла в процессе формирования заявок
  • 0 – при отсутствии ошибки
 NUMBER Y
ERRMSG | Текст ошибки, если таковая имеет место быть | VARCHAR2(1000) | Y


HANDLINGDAMAGESUBTYPE

HANDLINGDAMAGESUBTYPE - справочник подтипов обращений

(Тип таблицы – Predefined)

Значения поля COHANDLINGDAMAGESUBTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGDAMAGESUBTYPE |  | Код подтипа обращения | NUMBER | N
NMHANDLINGDAMAGESUBTYPE |  | Наименование подтипа обращения | VARCHAR2(250) | Y


HANDLINGDAMAGETYPE

HANDLINGDAMAGETYPE - справочник типов обращений

(Тип таблицы – Predefined)

Значения поля COHANDLINGDAMAGETYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGDAMAGETYPE |  | Код типа обращения | NUMBER | N
NMHANDLINGDAMAGETYPE |  | Наименование типа обращения | VARCHAR2(250) | Y


HANDLINGDEP2SEGMENT

HANDLINGDEP2SEGMENT - привязка отдела к сегменту клиентов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | Код отдела | NUMBER | N
COHANDLINGSEGMENT | HANDLINGSEGMENT.COHANDLINGSEGMENT | Сегмент клиентов | NUMBER | N


HANDLINGKIND

HANDLINGKIND - виды обращений (клиентское\аварийное)

(Тип таблицы –Hard_Predefined)

Значения поля COHANDLINGKIND являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGKIND |  | Код вида обращения | INTEGER | N
NMHANDLINGKIND |  | Наименование вида обращения | VARCHAR2(250) | Y


HANDLINGPRIORITY

HANDLINGPRIORITY - справочник приоритетов для автоматического создания аварийного обращения

(Тип таблицы – Predefined)

Значения поля COHANDLINGPRIORITY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGPRIORITY |  |  | NUMBER | N
NMHANDLINGPRIORITY |  |  | VARCHAR2(32) | Y


HANDLINGSCOPE

HANDLINGSCOPE - справочник масштабов для создания аварийного обращения

(Тип таблицы – Predefined)

Значения поля COHANDLINGSCOPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGSCOPE |  | Код масштаба | NUMBER | N
NMHANDLINGSCOPE |  | Наименование масштаба | VARCHAR2(256) | Y


HANDLINGSEGMENT

HANDLINGSEGMENT - cегмент клиентов.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGSEGMENT |  | Первичный ключ | NUMBER | N
NMHANDLINGSEGMENT |  | Наименование сегмента | VARCHAR2(250) | Y


HANDLINGSERVICE

HANDLINGSERVICE - справочник сервисов для обращений

(Тип таблицы – Predefined)

Значения поля COHANDLINGSERVICE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGSERVICE |  | Код | INTEGER | N
NMHANDLINGSERVICE |  | Наименование услуги | VARCHAR2(250) | Y


HANDLINGWAY

HANDLINGTYPE - тема обращения

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COHANDLINGTYPE в диапазоне 0 <= COHANDLINGTYPE <= 100 строго предопределены

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGTYPE |  | Уникальный ID | NUMBER(6) |
NMHANDLINGTYPE |  | Наименование темы обращения | VARCHAR2(60) |
STATUS |  | Статус | NUMBER(6) |


HANDLINGWAY

HANDLINGWAY - тип (способ) обращения

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COHANDLINGWAY в диапазоне 0 <= COHANDLINGWAY <= 100 строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGWAY |  | Уникальный ID | NUMBER(6) |
NMHANDLINGWAY |  | Тип обращения | VARCHAR2(60) |
STATUS |  | Статус | NUMBER(6) |


HANDLINGWAY2LEGALENTITY

HANDLINGWAY2LEGALENTITY - привязка типа обращения к статусу клиента.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGWAY | HANDLINGWAY.COHANDLINGWAY | Код типа обращения | NUMBER | N
LEGALENTITY | CLIENT.LEGALENTITY | Статус клиента | NUMBER(1) | N


HANDLWRKHIST

HANDLWRKHIST - история работы с обращениями

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLING | HANDLING.COHANDLING | Обращение | NUMBER(10) |
COHANDLDETAIL | HANDLDETAIL.COHANDLDETAIL | Элемент обращения | NUMBER(10) |
DT |  | Дата и время | DATE |
USERID | USERS.USERID | Оператор | NUMBER(10) |


HELP4CONTEXT

HELP4CONTEXT - справка для контекста (служебная)

(Тип таблицы - Predefined)

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
APPID | SECURITYOBJ.SOBJID | Код приложения | NUMBER(4) |
CONTEXTNAME |  | Полное имя контекста | VARCHAR2(255) |
HELPTOPIC |  | Наименование точки входа в help, соответсвующая контексту | VARCHAR2(255) |


HELP4OBJECT

HELP4OBJECT - подсказки для объектов

(Тип таблицы - Predefined)

Значения полей ID являются уникальным идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название
ID |  | Идентификатор
OBJNAME |  | Имя объекта
HELPTOPIC |  | Наименование точки входа в help, соответсвующей объекту
INFO |  | Информация


HOLIDAY

HOLIDAY - календарь

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
AYEAR |  | Год | NUMBER(6) |
AMONTH |  | Месяц | NUMBER(6) |
HOLIDAY |  | Дни (маска) | VARCHAR2(31) |


HOLIDAY_MV

HOLIDAY_MV - материализованное представление.

Имя поля | Тип данных | Nullable | SQL
RD ROWID Y
create materialized view HOLIDAY_MV
refresh force on commit
as
select h.rowid as rd, h.ayear , h.amonth, 1 as day  , substr(h.holiday,1,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 2 as day  , substr(h.holiday,2,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 3 as day  , substr(h.holiday,3,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 4 as day  , substr(h.holiday,4,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 5 as day  , substr(h.holiday,5,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 6 as day  , substr(h.holiday,6,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 7 as day  , substr(h.holiday,7,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 8 as day  , substr(h.holiday,8,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 9 as day  , substr(h.holiday,9,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 10 as day  , substr(h.holiday,10,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 11 as day  , substr(h.holiday,11,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 12 as day  , substr(h.holiday,12,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 13 as day  , substr(h.holiday,13,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 14 as day  , substr(h.holiday,14,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 15 as day  , substr(h.holiday,15,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 16 as day  , substr(h.holiday,16,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 17 as day  , substr(h.holiday,17,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 18 as day  , substr(h.holiday,18,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 19 as day  , substr(h.holiday,19,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 20 as day  , substr(h.holiday,20,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 21 as day  , substr(h.holiday,21,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 22 as day  , substr(h.holiday,22,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 23 as day  , substr(h.holiday,23,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 24 as day  , substr(h.holiday,24,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 25 as day  , substr(h.holiday,25,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 26 as day  , substr(h.holiday,26,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 27 as day  , substr(h.holiday,27,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 28 as day  , substr(h.holiday,28,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 29 as day  , substr(h.holiday,29,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 30 as day  , substr(h.holiday,30,1) as isholiday from holiday h
union all
select h.rowid as rd, h.ayear , h.amonth, 31 as day  , substr(h.holiday,31,1) as isholiday from holiday h
AYEAR | NUMBER(6) | Y
AMONTH | NUMBER(6) | Y
DAY | NUMBER | Y
ISHOLIDAY | VARCHAR2(1) | Y


HT4HNDLWAY

HT4HNDLWAY - тема обращения для способа обращений

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLINGTYPE | HANDLINGTYPE.COHANDLINGTYPE | Тема обращения | NUMBER(6) |
COHANDLINGWAY | HANDLINGWAY.COHANDLINGWAY | Тип (способ) обращения | NUMBER(6) |


HTMLREPORTFIELDS

HTMLREPORTFIELDS - Таблица для WEB-интерфейса "Мониторинг процессов".

Примечание:
WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT | REPORTS. COREPORT | id отчета | NUMBER(10) |
COLNUMBER |  | номер колонки | NUMBER(10) | Y
ROWNUMBER |  | номер строки | NUMBER(10) | Y
FIELDSTATIC |  |  | VARCHAR2(255) | Y
COMONPARAM | KAMONPARAM. COMONPARAM | Ссылка на параметр | NUMBER(10) | Y


IDB2KADEVICE

IDB2KADEVICE- Промежуточная таблица для синхронизации IDB - ATLANT

Значения поля ID_DEVICE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NAME_DEVICE | Наименование коммутирующего устройства | VARCHAR2(32) | N
ID_DEVICE | Идентификатор коммутирующего устройства | NUMBER(10) | N
DEVICE_TYPE KADEVICE_TYPE.DEVICE_TYPE

Тип коммутирующего устройства:

  • 1 - телефонная станция
  • 2 - маршрутизатор
 NUMBER(10) Y
CDR_TYPE | Тип CDR, поступающего с данного устройства | NUMBER(10) | Y
FUNC_GROUP | Функциональная группа, к которой относится устройство | NUMBER(10) | Y
CREATETIME | Срок действия | DATE | Y
DEVICE_ADR

Адрес устройства:

  • для device_type = 1 указывается номер телефонного коммутатора в системе NIS
  • для device_type = 1 указывается IP-адрес маршрутизатора
 VARCHAR2(32) Y
DESCRIPTION | Дополнительная информация (адрес, порт и т.д.) | VARCHAR2(255) | Y
COMD | MDSCHEME.COMD | Код MD, в котором ведется данное устройство | NUMBER(10) | Y
MDM_ID | Идентификатор устройства в ЦС | NUMBER(10) | Y
ENDTIME | Дата удаления устройства | DATE | Y
IDB_ID | Идентификатор маршрутизатора в IDB, полученный при синхронизации | NUMBER(10) | Y


IMPORT_SELLBOOKPARTS

 IMPORT_SELLBOOKPARTS - Выгрузка книги (не используется) (Тип таблицы - Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BOOKID |  | id книги продаж | NUMBER(10) |
DATE_AND_NUMBER |  | Дата и номер СФ | VARCHAR2(60) | Y
BUYERNAME |  | наименование покупателя | VARCHAR2(60) | Y
BUYERINN |  | ИНН покупателя | VARCHAR2(12) | Y
PAYDATE |  | Дата оплаты СФ | DATE | Y
SUMFULLNDS |  | Сумма, облагаемая 20% НДС (без НДС) | NUMBER(20,8) | Y
TAXFULLNDS |  | Сумма, облагаемая 20% НДС (НДС) | NUMBER(20,8) | Y
SUMPARTNDS |  | Сумма, облагаемая 10% НДС (без НДС) | NUMBER(20,8) | Y
TAXPARTNDS |  | Сумма, облагаемая 10% НДС (НДС) | NUMBER(20,8) | Y
SUMZERONDS |  | Сумма с НДС 0 | NUMBER(20,8) | Y
SUMWITHOUTNDS |  | Сумма, необлагаемая НДС | NUMBER(20,8) | Y
TOTALSUM |  | Всего | NUMBER(20,8) | Y
BUYBOOKNUM |  | Номер книги покупок | VARCHAR2(60) | Y


INCOMPEQSERVICE

INCOMPEQSERVICE - несовместимость оборудования и услуг

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |


INCOMPSERVICE

INCOMPSERVICE - несовместимые услуги

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
INCOMPSERVICE | KASERVICETYPE.COSERVICETYPE | Несовместимая услуга | NUMBER(6) |


INITBILLBUHSTATUS

INITBILLBUHSTATUS - начальная настройка бухгалтерского статуса счета

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHSTATUS | KABUHSTATUS.COBUHSTATUS | Статус | NUMBER(6) |
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) |


INITCLFINDER

INITCLFINDER - Параметры поиска для пользователя

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS. USERID | id пользователя | NUMBER(10) | N
PARAMNAME |  | имя параметра | VARCHAR2(20) | N
PARAMVALUE |  | значение параметра | VARCHAR2(200) | Y
ID_FLAG_SEARCH |  | Флаг поиска | NUMBER(1) | Y
LABELNAME |  | Метка | VARCHAR2(30) | Y


INSTALLMENTTYPE

INSTALLMENTTYPE - типы рассрочек

(Тип таблицы - Predefined)

Значения поля COINSTALLTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COINSTALLTYPE | Тип рассрочки (уникальный код) | NUMBER(6) | N
NMINSTALLTYPE | Наименование типа рассрочки | VARCHAR2(60) | N
DELAYDAY | Отсрочка дней | NUMBER(6) | N
INSTALLCOUNT | Число платежей | NUMBER(1) | N
STATUS Статус:
  • 0 - активная;
  • 1 - неактивная.
 NUMBER(1) N
ISCOMMON Признак применения:
  • 0 - к указанным сущностям;
  • 1 - ко всем операциям и оборудованию.
 NUMBER(1) N
ISAMOUNT Шкала:
  • 0 - процент;
  • 1 - сумма.
 NUMBER(1) N


INSTALLPAYMENT

INSTALLPAYMENT - оплаты рассрочек

(Тип таблицы - Dynamic)

Значения поля COINSTALLPAYMENT являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSTALLPAYMENT |  | Код платежа | NUMBER(10) |
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
INSTALLNUM |  | Номер оплаты | NUMBER(6) |
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) |
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Заявка на операцию | NUMBER(10) |
LINKDATE |  | Дата подцепки | DATE |
PRICEPART |  | Стоимость рассрочки | NUMBER(20,8) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COINSTALLTYPE | INSTALLMENTTYPE.COINSTALLTYPE | Тип рассрочки | NUMBER(6) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |


INSTALLSUMPARTS

INSTALLSUMPARTS - составляющие суммы

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSTALLPAYMENT | INSTALLPAYMENT.COINSTALLPAYMENT | Код платежа | NUMBER(10) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) |
COTYPE | KATAXES.COTAX | Субкод составляющей | NUMBER(6) | Y
PAYSUM |  | Сумма | NUMBER(20,8) | Y
TAXRATE |  | Налог | NUMBER(20,8) | Y


INSTALLTYPEPAY

INSTALLTYPEPAY - выплаты по типовым рассрочкам

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSTALLTYPE | INSTALLMENTTYPE.COINSTALLTYPE | Тип рассрочки | NUMBER(6) |
INSTALLNUM |  | Номер платежа | NUMBER(6) |
INSTALLPERIODD |  | Период платежа (дней) | NUMBER(20,8) | Y
INSTALLAMOUNT |  | Процент общего платежа | NUMBER(20,8) | Y
INSTALLOVER |  | Процент переплаты | NUMBER(20,8) | Y


INSURANCE

INSURANCE - cтраховые полисы

(Тип таблицы - Dynamic)

Значения поля COEQREQUEST являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSURANCE |  | Страховка | NUMBER(10) |
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) |
COINSTYPE | INSURANCETYPES.COINSTYPE | Тип страховки | NUMBER(6) |
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Заявка на операцию | NUMBER(10) |
INSENDDATE |  | Дата окончания страховки | DATE | Y


INSURANCETYPES

INSURANCETYPES - типы страховок

(Тип таблицы - Predefined)

Значения поля COINSTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSTYPE |  | Тип страховки | NUMBER(6) |
NMINSTYPE |  | Наименование типа | VARCHAR2(60) |
STATUS |  | Статус страховки | NUMBER(6) |
COINSCOMP | INSURECOMPANIES.COINSCOMP | Страховая компания | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
SOLIDPART |  | Постоянная стоимость | NUMBER(20,8) |
PERCENTPART |  | Процент от стоимости | NUMBER(20,8) |


INSURECOMPANIES

INSURECOMPANIES - страховые компании

(Тип таблицы - Predefined)

Значения поля COINSCOMP являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSCOMP |  | Страховая компания | NUMBER(6) |
NMINSCOMP |  | Наименование компании | VARCHAR2(60) |
STATUS |  | Состояние договора | NUMBER(6) |


INTERACTION_DATA

INTERACTION_DATA - Обработка заявок в ТУ(не используется)

(Тип таблицы - Dynamic)

Значения поля COINTERACTION являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERACTION |  | id | NUMBER(10) |
COINTERACTIONTYPE | KA_INTERACTION_TYPE.COINTERACTIONTYPE | Код типа взаимодействия с ТУ | NUMBER(10) |
COREQUEST | REQUEST. COREQUEST | Код заявки | NUMBER(10) |
CO_TA_REQUEST |  | Код заявки в ТУ | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(10) |
COERROR |  | Код ошибки | NUMBER(10) | Y
ERRORTEXT |  | Текст ошибки | VARCHAR2(512) | Y
CHANGED |  | Дата изменения | DATE | Y


INTERACTION_DATA_LOG

INTERACTION_DATA_LOG - История обработки заявок в ТУ (не используется)

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERACTION |  | id | NUMBER(10) |
COINTERACTIONTYPE |  | Код типа взаимодействия с ТУ | NUMBER(10) |
COREQUEST |  | Код заявки | NUMBER(10) |
CO_TA_REQUEST |  | Код заявки в ТУ | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(10) |
COERROR |  | Код ошибки | NUMBER(10) | Y
ERRORTEXT |  | Текст ошибки | VARCHAR2(512) | Y
CHANGED |  | Дата изменения | DATE | Y


INTERACTION_REQUEST

INTERACTION_REQUEST - Настройка связи заявок в биллинге и ТУ (не используется)

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(10) |
COINTERACTIONTYPE | KA_INTERACTION_TYPE.COINTERACTIONTYPE | Код типа взаимодействия с ТУ | NUMBER(10) |
ADR |  | Номер в пути заявки | NUMBER(10) |
OWNADR |  | Владелец | NUMBER(10) |
WAITPREV |  | Интервал ожидания | NUMBER(1) |


INTERRORGROUP2USERGROUP

INTERRORGROUP2USERGROUP - Таблица для привязки групп внутренних ошибок к группам пользователей.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERRORGROUP | KAINTERRORGROUP.COINTERRORGROUP | Код группы внутренней ошибки | NUMBER(6) | N
USERID | USERS.USERID | Код группы пользователей | NUMBER(10) | N


INVOICEBUYBOOK

INVOICEBUYBOOK - Книга покупок

(Тип таблицы - Dynamic)

Значения поля KL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
KL | № пп | NUMBER(10)
DT_START | Дата начала периода | DATE | Y
DT_FIN | Дата начала периода | DATE | Y
KOD | Префикс СФ | VARCHAR2(6) | Y
NPP | Номер СФ | VARCHAR2(20) | Y
DT_SF_PR | Дата СФ | DATE | Y
NO_SF_PR | Номер СФ продавца | VARCHAR2(25) | Y
DT_OPL_SF | Дата оплаты СФ | DATE | Y
DT_PRIH | Дата принятия на учет товаров,работ, услуг | DATE | Y
PROD | Наименование продавца | VARCHAR2(240) | Y
INN_POST | ИНН продавца | VARCHAR2(20) | Y
STR_PR_T | Страна происхождения товара | VARCHAR2(20) | Y
NO_GTD | Номер ГТД | VARCHAR2(30) | Y
SUM | Всего покупок, включая НДС | NUMBER(20,4) | Y
POK_20 | Покупки, облагаемые по ставке 20% (без НДС) | NUMBER(20,4) | Y
NDS_20 | Покупки, облагаемые по ставке 20% (НДС) | NUMBER(20,4) | Y
POK_10 | Покупки, облагаемые по ставке 10% (без НДС) | NUMBER(20,4) | Y
NDS_10 | Покупки, облагаемые по ставке 10% (НДС) | NUMBER(20,4) | Y
POK_0 | Покупки, облагаемые по ставке 0% | NUMBER(20,4) | Y
OSV_NDS | Покупки, освобожденные от НДС | NUMBER(20,4) | Y
POK_18 | Дубль | NUMBER(20,4) | Y
NDS_18 | Покупки, облагаемые по ставке 18% (НДС) | NUMBER(20,4) | Y
KPP | КПП продавца | VARCHAR2(20) | Y
COBILLPARCEL | BILLPARCELS. COBILLPARCEL | Код СФ | NUMBER(10) | Y
ID_DEP | DEPARTMENTS. ID_DEP | Код департамента | NUMBER(10) | Y
COCOMPANY | Код оператора, от имени которого предоставляются услуги | NUMBER(10) | Y
PR_18 | Покупки, облагаемые по ставке 18% (без НДС) | NUMBER(20,4) | Y
ADDON

Признак дополнения к книге:

  • 0 – основная книга (по умолчанию)
  • 1 - дополнение
 NUMBER(10) N
COBILLPARCEL_FIX | BILLPARCELS.COBILLPARCEL | Исправляющая СФ | NUMBER(1) | Y
COBILLPARCEL_CORR | BILLPARCELS.COBILLPARCEL | Корректирующая СФ | NUMBER(10) | Y
COBILLPARCEL_FIX_CORR | BILLPARCELS.COBILLPARCEL | Исправляющая СФ по корректирующей | NUMBER(10) | Y
COREPPERIOD_BASE | REPORTPERIODS.COREPPERIOD | Отчетный период основной СФ | NUMBER(10) | Y


INVOICESALEBOOK

INVOICESALEBOOK - Книга продаж

(Тип таблицы - Dynamic)

Значения поля KL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
KL |  | № пп | NUMBER(10) |
DT_START |  | Дата начала периода | DATE | Y
DT_FIN |  | Дата начала периода | DATE | Y
DT_SF_PR |  | Дата СФ | DATE | Y
KOD |  | Префикс СФ | VARCHAR2(6) | Y
NPP |  | Номер СФ | VARCHAR2(20) | Y
POK |  | Наименование покупателя | VARCHAR2(240) | Y
INN_POK |  | ИНН покупателя | VARCHAR2(20) | Y
DT_OPL_SF |  | Дата оплаты СФ | DATE | Y
SUM |  | Всего продаж, включая НДС | NUMBER(20,4) | Y
PR_20 |  | Продажи, облагаемые по ставке 20% (без НДС) | NUMBER(20,4) | Y
NDS_20 |  | Продажи, облагаемые по ставке 20% (НДС) | NUMBER(20,4) | Y
PR_10 |  | Продажи, облагаемые по ставке 10% (без НДС) | NUMBER(20,4) | Y
NDS_10 |  | Продажи, облагаемые по ставке 10% (НДС) | NUMBER(20,4) | Y
PR_0 |  | Продажи, облагаемые по ставке 0% | NUMBER(20,4) | Y
OSV_NDS |  | Продажи, освобожденные от НДС | NUMBER(20,4) | Y
NO_KP |  | Номер книги продаж | VARCHAR2(20) | Y
PR_18 |  | Продажи, облагаемые по ставке 18% (без НДС) | NUMBER(20,4) | Y
NDS_18 |  | Продажи, облагаемые по ставке 18% (НДС) | NUMBER(20,4) | Y
KPP |  | КПП покупателя | VARCHAR2(20) | Y
COBILLPARCEL | BILLPARCELS. COBILLPARCEL | Код СФ | NUMBER(10) | Y
ID_DEP | DEPARTMENTS. ID_DEP | Код департамента | NUMBER(10) | Y
COCOMPANY | CLIENT.COCLIENT | Код оператора, от имени которого предоставляются услуги | NUMBER(10) | Y
ADDON |  | Признак дополнительного листа. По умолчанию = 0. Если равен 1 то это дополнение к книге продаж. | NUMBER(1) | N
COBILLPARCEL_FIX | BILLPARCELS.COBILLPARCEL | Исправляющая СФ | NUMBER(1) | Y
COBILLPARCEL_CORR | BILLPARCELS.COBILLPARCEL | Корректирующая СФ | NUMBER(10) | Y
COBILLPARCEL_FIX_CORR | BILLPARCELS.COBILLPARCEL | Исправляющая СФ по корректирующей | NUMBER(10) | Y
COREPPERIOD_BASE | REPORTPERIODS.COREPPERIOD | Отчетный период основной СФ | NUMBER(10) | Y


IOMESSAGES

IOMESSAGES - сообщения файлового транспорта

(Тип таблицы - Dynamic)

Значения поля IOID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
IOID |  | Код | NUMBER(10) |
MFROM | NODELIST.NODEID | Источник | NUMBER(10) |
MTO | NODELIST.NODEID | Адресат | NUMBER(10) | Y
DIRECTION |  | Направление | NUMBER(6) |
MSGPORT |  | Порт | NUMBER(6) |
MSGORIGINID |  | Оригинальный ID | NUMBER(10) |
MSGINSTANT |  | Важность | NUMBER(6) |
MSGTYPE |  | Тип | NUMBER(6) |
MSGCHANNAL |  | Канал | NUMBER(10) |
MSGBODYLEN |  | Длина тела сообщения | NUMBER(10) |
MSGSTATUS |  | Статус | NUMBER(6) |
RESULT |  | Результат | NUMBER(6) | Y
CHANGED |  | Дата изменения | DATE |
MSGSUBJ |  | Предмет сообщения | VARCHAR2(250) | Y
MSGBODY |  | Тело сообщения | LONG | Y


IT_SERVICE_API_LOG

IT_SERVICE_API_LOG - таблица для логирования результатов выполнения функции создания/изменения пользователя.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
EXECDATE |  | Дата создания записи | DATE | N
LOTUSREQUEST |  | Номер заявки для сохранения информации по заказанной заявке | VARCHAR2(30) | N
POST |  | Должность | VARCHAR2(255) | Y
COATLREQUEST |  | Код ARES IT услуги | NUMBER(10) | N
COATLROLE |  | Код ARES роли ИТ-услуги | NUMBER(10) | N
ID_DEPMAIN |  | Код основного департамента пользователя | NUMBER(10) | N
ID_DEP |  | Список кодов дополнительных департаментов (филиалов), к которым пользователь заказал доступ (через запятую) | VARCHAR2(255) | N
USERNAME |  | Логин пользователя | VARCHAR2(60) | N
DESCRIPTION |  | ФИО пользователя | VARCHAR2(255) | N
EMAIL |  | Email пользователя | VARCHAR2(128) | N
TABLENUMBER |  | Табельный номер пользователя | VARCHAR2(60) | N
ACTION |  | Параметр предполагаемого действия (подключение/отключение услуги) | NUMBER | N
RESULT |  | Результат работы или код ошибки | NUMBER | N
MSG |  | Значение входных аргументов | VARCHAR2(400) | Y
ERRMSG |  | Текст ошибки | VARCHAR2(400) | Y


ITEMS

ITEMS - Статья бюджета

(Тип таблицы - Predefined)

Значения поля ITEMID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ITEMID |  | id статьи бюджета | NUMBER(10) |
TYPELEVELID | TYPELEVEL. TYPELEVELID | id уровня | NUMBER(10) |
PARENTID | ITEMS. ITEMID | id родительского уровня | NUMBER(10) | Y
ITEMNAME |  | наименование статьи (уровня) бюджета | VARCHAR2(255) |
INFO |  | комментарий | VARCHAR2(255) | Y


ITEMSOOTVETS

ITEMSOOTVETS - Соответствие статей бюджета строкам счета

(Тип таблицы - Predefined)

Значения полей COREFERENCE , ITEMID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREFERENCE |  | id строки счета | NUMBER(10) |
ITEMID | ITEMS. ITEMID | id статьи бюджета | NUMBER(10) |


IVR_ADDED_BY_WAYS

IVR_ADDED_BY_WAYS - каталог способов загрузки номеров

(Тип таблицы - Predefined)

Значения поля ADDED_BY_WAY являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ADDED_BY_WAY | Код способа | INTEGER | N
NMADDED_BY_WAY | Название способа | VARCHAR2(100) | N
INTERNAL

Признак доступа:

  • 0 – код доступен пользователям
  • 1 – код зарезервирован, не доступен пользователям
INTEGER N


IVR_HOST

IVR_HOST - каталог «звонилок», обслуживающих процесс обзвона на разных хостах.

(Тип таблицы - Predefined)

Значения поля IVR_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
IVR_ID |  | ПК таблицы, ID звонилки | NUMBER(10) | N
HOST |  | Наименование хоста | VARCHAR2(255) | N
PATH |  | Путь к звуковому файлу | VARCHAR2(255) | Y


IVR_IVR2DEP

IVR_IVR2DEP - таблица для привязки департаментов к хосту, который их обслуживает по обзвону.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | ПК таблицы, ID департамента | NUMBER(10) | N
IVR_ID | IVR_HOST.IVR_ID | ПК таблицы, ID звонилки | NUMBER(10) | N


IVR_MESSAGE

IVR_MESSAGE - каталог звуковых сообщений.

(Тип таблицы - Predefined)

Значения поля COMESSAGE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMESSAGE |  | ПК таблицы, ID сообщения | NUMBER(10) | N
NMMESSAGE |  | Текстовое описание сообщения | VARCHAR2(255) | N
FILENAME |  | Имя файла (без пути) | VARCHAR2(255) | N
IVR_ID | IVR_HOST.IVR_ID | ID звонилки | NUMBER(10) | N
STATUS |  | статус звукового сообщения: 0 - Архив, 1 - Активно | NUMBER(1) | Y


IVR_TASK

IVR_TASK - таблица для хранения данных о созданных заданиях на обзвон

(Тип таблицы - Dynamic)

Значения поля COTASK являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTASK | Уникальный номер задания | NUMBER(10) | N
IVR_ID | IVR_HOST.IVR_ID | ПК таблицы, ID звонилки | NUMBER(10) | N
CREATEDATE | Дата создания задания | DATE | N
STARTDATE | Дата и время начала обзвона | DATE | N
ENDDATE | Дата и время окончания обзвона | DATE | N
DIALS | Количество попыток дозвона по одному номеру | INTEGER | N
COMESSAGE | IVR_MESSAGE.COMESSAGE | ID звукового сообщения | NUMBER(10) | Y
STATUS IVR_TASK_STATUSES.STATUS Статус задания:
  • -1 – формирование
  • 0 – активно
  • 1 – закрыто/архив
 INTEGER N
ADDED_BY_WAY IVR_ADDED_BY_WAYS.ADDED_BY_WAY

Способ, которым телефоны были добавлены:

  • 0-добавлены вручную
  • 1-загружены из файла
  • 2-из выборки в кредитном контроле
  • 3-получены через поиск
INTEGER N
PHONES_SOURCE
  • Для загрузки из файла – имя файла.
  • Для выборки в кредитном контроле – код выборки.
  • Для поиска – текстовое описание фильтров
 VARCHAR2(255) Y
USERID | USERS.USERID | «оператор», который создал задание на обзвон | NUMBER | N


IVR_TASK_STATUSES

IVR_TASK_STATUSES - каталог статусов заданий.

(Тип таблицы - Predefined)

Значения поля STATUS являются уникальными идентификаторами записей таблицы

Пример для заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STATUS | Код статуса | INTEGER | N
NMSTATUS | Название статуса | VARCHAR2(100) | N
INTERNAL

Признак доступа:

  • 0 – код доступен пользователям
  • 1 – код зарезервирован, не доступен пользователям
INTEGER N
REMOVABLE Возможно ли удаление задания:
0 - Нельзя удалять,
1 - Можно удалять' 		NUMBER(1) Y


IVR_TASKLOG

IVR_TASKLOG - таблица для хранения истории изменений задания на обзвон

(Тип таблицы - Dynamic)

Значения поля COTASKLOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTASKLOG |  | ПК таблицы | NUMBER(10) | N
COTASK | IVR_TASK.COTASK | ID задания | NUMBER(10) | N
EVENTDATE |  | Дата и время события | DATE | N
EVENT |  | Текст события | VARCHAR2(1000) | Y


IVR_TASKNUMBER

IVR_TASKNUMBER - таблица для хранения информации о телефонах для задания.

(Тип таблицы - Dynamic)

Значения поля COTASKNUMBER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTASKNUMBER | Уникальный id номера в задании | NUMBER(10) | N
COTASK | IVR_TASK.COTASK | ID задания, которому принадлежит номер | NUMBER(10) | N
PHNUMBER | Телефонный номер | VARCHAR2(80) | N
DIALS_REMAIN | Кол-во оставшихся попыток дозвона | INTEGER | N
STATUS IVR_TASKNUMBER_STATUSES.STATUS

Статус набора:

  • 0 - еще не набран
  • 1 - не удалось дозвониться
  • 2 - успешный дозвон
  • 3 - в процессе
 INTEGER N
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y

Набор полей COTASK, PHNUMBER, COBILLGROUP является уникальным.


IVR_TASKNUMBER_STATUSES

IVR_TASKNUMBER_STATUSES - каталог статусов телефонов в задании.

(Тип таблицы - Predefined)

Значения поля STATUS являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STATUS | Код статуса | INTEGER | N
NMSTATUS | Название статуса | VARCHAR2(100) | N
INTERNAL

Признак доступа:

  • 0 – код доступен пользователям
  • 1 – код зарезервирован, не доступен пользователям
INTEGER N


IVR_TASKNUMBERDIAL

IVR_TASKNUMBERDIAL - таблица содержит детальную информацию о наборах номера.

(Тип таблицы - Dynamic)

Значения поля COTASKNUMBERDIAL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTASKNUMBERDIAL | ПК таблицы | NUMBER(10) | N
COTASKNUMBER | IVR_TASKNUMBER.COTASKNUMBER | Уникальный id номера в задании | NUMBER(10) | N
STATUS IVR_TASKNUMBER_STATUSES.STATUS

Статус набора:

  • 0-еще не набран
  • 1-не удалось дозвониться
  • 2-успешный дозвон
  • 3-в процессе
 INTEGER N
DIALDATE | Дата и время звонка | DATE | N
PLAYNUMBER | Сколько секунд звукового сообщения прослушал пользователь | NUMBER | Y


IVR_TASKNUMBERPARAM

IVR_TASKNUMBERPARAM - таблица для хранения дополнительной информации о номере, необходимой для обзвона.

(Тип таблицы - Dynamic)

Значения поля COTASKNUMBPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTASKNUMBPARAM | ПК таблицы | NUMBER(10) | N
COTASKNUMBER | IVR_TASKNUMBER.COTASKNUMBER | Уникальный id номера в задании | NUMBER(10) | N
PARAMNAME IVR_TASK.COTASK

Наименование параметра:

  • REALBALANCE-баланс клиента (заполняется для номеров из кредитной выборки)
 VARCHAR2(100) N
PARAMVALUE | Значение параметра | VARCHAR2(255) | Y


JOB_SQLCODE

JOB_SQLCODE - временная таблица

(Тип таблицы -Temp )

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SQLTEXT |  | Исполняемый код | VARCHAR2(4000) | Y


KA_INTERACTION_CLASS

KA_INTERACTION_CLASS - классы взаимодействия с внешними обработчиками заявок

(Тип таблицы - Hard_Predefined)

Значения поля COINTERACTIONCLASS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERACTIONCLASS |  | Код | NUMBER(10) |
NMINTERACTIONCLASS |  | Наименование | VARCHAR2(255) |
NMCLASSDESCRIPTION |  | Команды взаимодействия | VARCHAR2(255) |


KA_INTERACTION_TYPE

KA_INTERACTION_TYPE - типы взаимодействия с внешними обработчиками заявок

(Тип таблицы - Hard_Predefined)

Значения поля COINTERACTIONTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERACTIONTYPE |  | Код | NUMBER(10) |
NMINTERACTIONTYPE |  | Наименование | VARCHAR2(255) |
NMTYPEDESCRIPTION |  | Команды взаимодействия | VARCHAR2(255) |
COINTERACTIONCLASS | KA_INTERACTION_CLASS.COINTERACTIONCLASS | Класс взаимодействия | NUMBER(10) |


KA_LISTS

KA_LISTS - Универсальное хранилище вспомогательных списков

(Тип таблицы - Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Код | NUMBER(4) |
GROUPID |  | Уникальный идентификатор списка | VARCHAR2(30) |
NAME |  | Идентификатор элемента списка | VARCHAR2(60) |
NAMEVISUAL |  | Визуальное наименование элемента списка | VARCHAR2(60) |
STATUS |  | Статус. 0 – активен 1 – не активен | NUMBER(1) |


KAADDRESS_VISIBILITY

KAADDRESS_VISIBILITY - Для структурированного адреса признак для каждой части структуры: тянуть или нет в строковый адрес

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMCLASSIFIELDTYPE |  | наименование класса адресов | VARCHAR2(60) | Y
ISVISUAL |  | значение видимости | NUMBER(1) |


KAAUSWEISSTYPE

KAAUSWEISSTYPE - тип удостоверяющего документа

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COAUSWEISSTYPE в диапазоне 0 <= COAUSWEISSTYPE <= 100 - строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COAUSWEISSTYPE |  | Код типа | NUMBER(6) |
NMAUSWEISSTYPE |  | Наименование | VARCHAR2(40) |
LEGALENTITY |  | Юр_лицо | NUMBER(1) |
TEMPLSTRING |  | Шаблон | VARCHAR2(160) | Y


KAAUTOPROCS

KAAUTOPROCS - автопроцессы (задания)

(Тип таблицы - Predefined)

Пример заполнения

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный ID | NUMBER(6) | N
NMAUTOPROC |  | Наименование | VARCHAR2(60) | N
CODE |  | Идентификатор | VARCHAR2(60) | N
ENABLED |  | Задание активно: 0 - нет, 1 - да. | NUMBER(6) | N
JOBNO |  | Номер JOB-a | NUMBER(10) | N
DESCRIPTIONS |  | Описание | VARCHAR2(1000) | Y
SQLTEXT | JOB_SQLCODE.SQLTEXT | Исполняемый код | VARCHAR2(4000) | Y
INIFILE |  | Файл настройки | VARCHAR2(255) | Y
LOGDIR |  | Директория лог-файлов | VARCHAR2(255) | Y
LOGFILE |  | Лог-файл | VARCHAR2(60) | Y
MSGQUEUE |  | Очередь сообщений | VARCHAR2(60) | Y
RUNNING |  | Задание выполняется в настоящий момент | NUMBER(1) | N
LAST_DATE |  | Дата и время запуска | DATE | Y
INTERVAL |  | Интервал времени между запуском задания на выполнение | VARCHAR2(200) | Y


KABANKACCOUNT

KABANKACCOUNT - банковские счета организации

(Тип таблицы - Predefined)

Значения поля COBANKACCOUNT являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANKACCOUNT | Счет в банке | NUMBER(10)
COBANK | BANKS.COBANK | Банк | NUMBER(6)
ACCOUNTTYPE | Тип счета | NUMBER(6)
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y
SETTLEMENTACC | Расчетный счет | VARCHAR2(20) | Y
RUB1 | Наш рублевый счет 1 | VARCHAR2(80) | Y
RUB2 | Наш рублевый счет 2 | VARCHAR2(80) | Y
RUB3 | Наш рублевый счет 3 | VARCHAR2(80) | Y
RUB4 | Наш рублевый счет 4 | VARCHAR2(80) | Y
RUB5 | Наш рублевый счет 5 | VARCHAR2(80) | Y
PARCELS1 | Для фактуры 1 | VARCHAR2(80) | Y
PARCELS2 | Для фактуры 2 | VARCHAR2(80) | Y
NAMEFORWORK | Название для файла | VARCHAR2(20) | Y
DEFAULTCOURTAGE | Дефолтный процент | NUMBER(8,2) | Y
STATUS | Статус | NUMBER(6)
ISDEFAULT | Признак | NUMBER(1)
NMBRANCH | Наименование филиала | VARCHAR2(128) | Y
COBANKBRANCH | KABANKBRANCHES.COBANKBRANCH | Филиал | NUMBER(10) | Y
IS_FORBILLGROUP Признак принадлежности банковского счета биллинговой группе:
  • 1 - принадлежит;
  • 0 - не принадлежит.
 NUMBER Y
SCPREFIX

Префикс номера SC

Пример: 40702810Х701 		VARCHAR2(20) Y
BG4UNKNOWN_TRANSFERS | ЛС, на который будут разносится неразобранные платежные поручения | NUMBER | Y


KABANKBRANCHES

KABANKBRANCHES - Филиалы банков

(Тип таблицы - Predefined)

Значения поля COBANKBRANCH являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANKBRANCH |  | id филиала банка | NUMBER(10) |
NMBANKBRANCH |  | наименование филиала | VARCHAR2(128) |
COBANK | BANKS. COBANK | id банка | NUMBER(6) |
COCITY | KACITY. COCITY | id города, в котором находится филиал | NUMBER(10) |


KABGMAKE

KABGMAKE - действия.

Системные действия имеют коды COBGMAKE ≤ 10000,
пользовательские действия имеют коды COBGMAKE ≥ 10001

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COBGMAKE | NUMBER(5) | N | Уникальный ID |
NMBGMAKE | VARCHAR2(40) | N | Наименование |


KABGTYPE

KABGTYPE - типы лицевых счетов клиентов.

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COBGTYPE |  | Уникальный ID | NUMBER(3) | N
NMBGTYPE |  | Наименование | VARCHAR2(40) | N


KABILLPARCELTYPE

KABILLPARCELTYPE - типы счетов-фактур

(Тип таблицы - Hard_Predefined)

Значения уникального поля COBILLPARCELSTYPE строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARCELSTYPE |  | Код типа фактуры | NUMBER(6) |
NMBILLPARCELSTYPE |  | Наименование типа | VARCHAR2(40) |
NEEDNUMBERS$YURIK |  | Генерировать номер Счета-фактуры для Юридического лица? 1-ДА, 0-НЕТ | NUMBER(1) | Y
NEEDNUMBERS$FISIK |  | Генерировать номер Счета-фактуры для Физического лица? 1-ДА, 0-НЕТ | NUMBER(1) | Y


KABILLPARTRANG

KABILLPARTRANG - Статьи счета (не используется)

(Тип таблицы - Predefined)

Значения поля COBILLPARTRANG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARTRANG |  | Id | NUMBER(10) |
COBILLPARTTYPE | KABILLPARTTYPE. COBILLPARTTYPE | Составляющая | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE. COSUBPARTTYPE | Субсоставляющая | NUMBER(6) |
COREFERENCE |  | Ссылка на тип начисления | NUMBER(10) | Y
COORDER |  | Приоритет | NUMBER(10) |


KABILLPARTTYPE

KABILLPARTTYPE - каталог составляющих счета

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COBILLPARTTYPE в диапазоне 0 <= COBILLPARTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLPARTTYPE |  | Код составляющей | NUMBER(6) |
NMBILLPARTTYPE |  | Наименование | VARCHAR2(40) |
PRIORITY |  | Приоритет | NUMBER(6) | Y


KABILLTYPEPARAM

KABILLTYPEPARAM -таблица параметров типов счетов

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLTYPEPARAM |  | Код параметра: 1 - срок оплаты для юр. лиц 2 - срок оплаты для физ. лиц | NUMBER(10) | N
NMBILLTYPEPARAM |  | Наименование параметра | VARCHAR2(255) | N


KABLOCKBIND

KABLOCKBIND - связь блокировок

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBLOCKGROUP | KABKOCKGROUP.COBLOCKGROUP | Код группы блокировок | NUMBER(3) | Y
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y
COBLOCKTYPE | KABKOCKTYPE.COBLOCKTYPE | Код блокировки | NUMBER(6) | Y


KABLOCKGROUP

KABLOCKGROUP - каталог групп блокировок

(Тип таблицы - Predefined)

Значения поля COBLOCKGROUP являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBLOCKGROUP |  | Код группы | NUMBER(3) |
NMBLOCKGROUP |  | Название группы | VARCHAR2(40) |


KABLOCKTYPE

KABLOCKTYPE - типы блокировок

(Тип таблицы - Hard_Predefined/Predefined)

Пример заполнения

Значения поля COBLOCKTYPE являются уникальными идентификаторами записей таблицы

Для поля COBLOCKTYPE (записи в диапазоне 0 <= COBLOCKTYPE <= 3) надо использовать значения приведённые в таблице - см. "Пример заполнения". Значения поля ENEMYBLOCKTYPE для записей COBLOCKTYPE> 3 определяются Заказчиком.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBLOCKTYPE |  | Тип блокировки | NUMBER(6) |
ENEMYBLOCKTYPE |  | Тип блокировки комм | CHAR(2) |
NMBLOCKTYPE |  | Блокировка | VARCHAR2(40) |
PRIORITY |  | Приоритет | INTEGER |
ROAMRESTRICT |  | Запрет роуминга | CHAR(1) |


KABOXTYPE

KABOXTYPE - тип учета товара

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COBOXTYPE в диапазоне 0 <= COBOXTYPE <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBOXTYPE |  | Код типа учета | NUMBER(6) |
NMBOXTYPE |  | Наименование типа учета | VARCHAR2(60) | Y
R1 |  | Резерв 1 | NUMBER(1) |
R2 |  | Резерв 2 | NUMBER(1) |
R3 |  | Резерв 3 | NUMBER(10) | Y


KABPLANPARAM

KABPLANPARAM - каталог параметров биллинг планов

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COBPLANPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLANPARAM | Код | NUMBER(10) | N
APPLYTO | Область применения | NUMBER(6) | N
APPLIEDOBJ | Объект применения | NUMBER(10) | N
PARAMMEANING | Смысл параметра | NUMBER(6) | N
APPLIEDSUBOBJ | Подобъект применения | NUMBER(10) | N
APPLYORDER | Порядок применения | NUMBER(6) | N
VALUECAT | Категория величины | NUMBER(6) | N
VALUETYPE | Тип величины | NUMBER(6) | N
VALUE_INT | Значение int | NUMBER(10) | Y
VALUE_FLOAT_1 | Значение float 1 | NUMBER(20,8) | Y
VALUE_FLOAT_2 | Значение float 2 | NUMBER(20,8) | Y
VALUE_DATETIME | Значение datetime | DATE | Y
PARAM_INT_F | Параметр int 1 | NUMBER(10) | Y
PARAM_INT_T | Параметр int 2 | NUMBER(10) | Y
PARAM_FLOAT_F | Параметр float 1 | NUMBER(26,8) | Y
PARAM_FLOAT_T | Параметр float 2 | NUMBER(26,8) | Y
PARAM_DATETIME_F | Параметр datetime 1 | DATE | Y
PARAM_DATETIME_T | Параметр datetime 2 | DATE | Y
PARAM_VARCHAR | Параметр varchar | VARCHAR2(16) | Y
ACTIONONTRUE | Действие по TRUE | NUMBER(6) | Y
SERVMASK | Маска услуг | NUMBER(10) | Y
DESCRIPTION | Описание | VARCHAR2(60) | Y
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Вариант пересчета | NUMBER(6) | N
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | N
CORANGE | Диапазон скорости или объема | NUMBER(10) | Y
VISIBLE Признак видимости параметра:
  • 0 – Невидимый,
  • 1 – Видимый
 NUMBER Y
EDITABLE Признак редактируемости параметра:
  • 0 – Нельзя редактировать,
  • 1 – Редактирование разрешено
 NUMBER Y
DELETEABLE Признак удаляемости параметра:
  • 0 – Удаление запрещено,
  • 1 – Удаление разрешено
 NUMBER Y


KABUDGET

KABUDGET - бюджетная принадлежность

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COBUDGET в диапазоне 0 <= COBUDGET <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUDGET |  | Код бюджета | NUMBER(6) |
NMBUDGET |  | Наименование | VARCHAR2(60) | Y


KABUHACTION

KABUHACTION - действия с сущностями

(Тип таблицы - Predefined)

Значения поля COBUHACTION являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHACTION |  | Код действия | NUMBER(6) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
NMBUHACTION |  | Наименование | VARCHAR2(60) |


KABUHSTATUS

KABUHSTATUS - бухгалтерские статусы

(Тип таблицы - Hard_Predefined)

Значения уникального поля COBUHSTATUS строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHSTATUS |  | Код статуса | NUMBER(6) |
NMBUHSTATUS |  | Наименование | VARCHAR2(30) |
IBILLPARCEL |  | Признак формирования СФ | NUMBER(6) |
IBILLHANDOVER |  | Признак вручения счета | NUMBER(6) |
IBILLPAY |  | Признак оплаты счета | NUMBER(6) |
ICOMMONREPORT |  | Признак отражения в общих отчетах | NUMBER(6) |
IFINREPORT |  | Признак отражения в ФЭ отчетах | NUMBER(6) |
IBILLEDIT |  | Признак корректировки счета | NUMBER(6) |


KABUILDINGSTATUS

KABUILDINGSTATUS - Статусы домов

(Тип таблицы - Predefined)

Значения поля COBUILDINGSTATUS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUILDINGSTATUS |  | id статуса | NUMBER(10) |
NMBUILDINGSTATUS |  | наименование статуса | VARCHAR2(100) |


KACAA

KACAA - каталог кодов АУ (аналитического учёта)

(Тип таблицы - Predefined)

Значения поля COBILL являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
COAA |  | Код аналитического учета | NUMBER(10) |
COSERVICE |  | Код услуги | NUMBER(10) |
QUANT |  | Единица измерения | VARCHAR2(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг план | NUMBER(10) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) | Y
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) | Y
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) | Y
BLOCKPRIORITY |  | Приоритет блокировки | NUMBER(6) | Y
NMCAA |  | Наименование АУ | VARCHAR2(200) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(6) | Y
CHANGED |  | Дата начала действия | DATE | Y
CALLCAT |  | Признак учета суммы | NUMBER(6) | Y
LOCALTRAFFIC |  | Локальный трафик | NUMBER(6) | Y


KACAA2OFFSET

KACAA2OFFSET - код АУ (аналитического учёта) для точки выставления

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET | KAOFFSET.COOFFSET | Точка выставления | NUMBER(6) | Y
ID | KACAA.ID | Идентификатор кода аналитического учета | NUMBER(10) | Y


KACAALOG

KACAALOG - история изменения КАУ

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
COAA |  | Код аналитического учета | NUMBER(10) |
COSERVICE |  | Код услуги | NUMBER(10) |
QUANT |  | Единица измерения | VARCHAR2(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг план | NUMBER(10) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) | Y
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) | Y
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) | Y
BLOCKPRIORITY |  | Приоритет блокировки | NUMBER(6) | Y
NMCAA |  | Наименование АУ | VARCHAR2(200) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(6) | Y
CALLCAT |  | Признак учета суммы | DATE | Y
STARTDATE |  | Дата начала действия | DATE | Y
UPTODATE |  | Дата окончания действия | NUMBER(6) | Y
LOCALTRAFFIC |  | Локальный трафик | NUMBER(6) | Y


KACALLGROUP

KACALLGROUP - группы категорий соединений

(Тип таблицы - Hard_Predefined)

Значения поля COCALLGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCALLGROUP |  | id группы | NUMBER(6) |
NMCALLGROUP |  | наименование группы | VARCHAR2(40) |


KACALLSGROUPTYPE

(Тип таблицы - Hard_Predefined)

Значения поля COCALLSGROUPTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCALLSGROUPTYPE |  | id типа группы | NUMBER(10) |
NMCALLSGROUPTYPE |  | наименование типа группы | VARCHAR2(255) |


KACALLTYPE

KACALLTYPE - каталог категорий вызовов

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COCALLTYPE в диапазоне 0 <= COCALLTYPE <= 200 строго предопределены - см. "Пример заполнения".

Пример заполнения Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCALLTYPE |  | Код категории | NUMBER(6) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | Y
NMCALLTYPE |  | Наименование | VARCHAR2(40) |
NMCALLTYPESHORT |  | Краткое наименование | VARCHAR2(10) |
CALLTYPEMASK |  | Маска | NUMBER(10) |
COCALLGROUP | KACALLGROUP.COCALLGROUP | Код группы категорий соединений | NUMBER(6) | Y


KACASH

KACASH - Каталог касс

(Тип таблицы - Predefined)

Значения поля COCASH являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCASH |  | id кассы | NUMBER(10) |
CASHTYPE |  | тип кассы (активная / пассивная) | NUMBER(1) |
COPATTERN | COMPANYPATTERN.COPATTERN | id подразделения | NUMBER(10) | Y
NMCASH |  | наименование кассы | VARCHAR2(40) |
PLACECASH |  | местоположение кассы | VARCHAR2(40) |
NMDRIVER |  | наименование драйвера кассы | VARCHAR2(40) | Y


KACASHPARAMETERS

KACASHPARAMETERS - Параметры кассы

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки (таблица kareferencetype) | NUMBER(6) |
COREFERENCE |  | Ссылка | NUMBER(10) |
PARAMNAME |  | имя параметра | VARCHAR2(40) |
PARAMVALUE |  | значение параметра | VARCHAR2(255) |
COCASH | KACASH. COCASH | id кассы | NUMBER(10) |


KACHANNELS

KACHANNELS - каталог каналов сервера услуг

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COCHANNEL в диапазоне 0 <= COCHANNEL <= 1000 - строго предопределены - см. "Пример заполнения"

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCHANNEL |  | Код канала | NUMBER(6) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
NMCHANNEL |  | Наименование | VARCHAR2(60) |
SERVICETYPE |  | Тип сервиса передачи | NUMBER(6) | Y
SERVICECODE |  | Сервис | NUMBER(6) |
NMCHANNELSHORT |  | Краткое наименование | VARCHAR2(10) | Y


KACHECKOPERATION

KACHECKOPERATION - типы финансовых операций

(Тип таблицы - Predefined)

Значения поля COCHECKOPERATION являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCHECKOPERATION |  | Код | NUMBER(6) |
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Код формы оплаты | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Код валюты | NUMBER(6) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код типа пересчета | NUMBER(6) |
NMCHECKOPERATION |  | Название | VARCHAR2(40) |
COTYPE |  | Код типа | NUMBER(3) |
COPAYMENTTYPE |  | Код типа платежа | NUMBER(6) | Y


KACHECKOPERATIONPARAM

KACHECKOPERATIONPARAM - параметры типов финансовых операций

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCHECKOPERATION | KACHECKOPERATION.COCHECKOPERATION | Код типа финансовой операции | NUMBER(6) | Y
PARAMCODE |  | Код параметра | NUMBER(6) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) |


KACITY

KACITY - города.

(Тип таблицы - Hard_Predefined/Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCITY |  | Город | NUMBER(10) |
COCOUNTRY | KACOUNTRY.COCOUNTRY | Страна | NUMBER(6) |
NMCITY |  | Название города (рус.) | VARCHAR2(512) |
NMCITYENG |  | Название города (англ.) | VARCHAR2(60) | Y
DIGITCODE |  | Цифровой код региона | CHAR(2) | Y
ALPHACODE |  | Буквенный код региона | CHAR(2) | Y
SHOWPICK |  | Возможность выбора при вводе адресов | NUMBER(1) | Y
EXTERNAL_ID |  | Идентификатор во внешней системе | NUMBER(10) | Y


KACLASSIFIERADDRESS

KACLASSIFIERADDRESS - Каталог адресных структур

(Тип таблицы - Hard_Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | id | NUMBER(10) |
CODE |  | код | VARCHAR2(20) |
COTYPE |  | тип (город, село, республика, улица и т.д.) | NUMBER(3) |
NAME |  | Наименование (Москва, Фестивальная, Удмуртия и т.д.) | VARCHAR2(40) |
COSHORTELEMENTADDRESS | KASHORTELEMENTADDRESS.COSHORTELEMENTADDRESS | код короткого названия элемента (ул., г., д. и т.д.) | NUMBER(10) | Y
COCENTERTYPE |  | Является ли объект центром (0- нет, 1 -да) | NUMBER(3) | Y
PARENTID |  | id верхнего уровня (например, у улицы - район) | NUMBER(20) | Y
CHANGED |  | Дата изменения. | DATE | Y


KACLIENTCATEGORY

KACLIENTCATEGORY - категории клиентов

(Тип таблицы - Predefined)

Значения поля COCLIENTCATEGORY являются уникальными идентификаторами записей таблицы.

Пример заполнения Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCATEGORY |  | Код категории | NUMBER(6) |
NMCLIENTCATEGORY |  | Наименование | VARCHAR2(60) |
LEGALENTITY |  | Юридический статус | NUMBER(1) |
COBUDGET | KABUDGET.COBUDGET | Принадлежность к бюджету | NUMBER(6) | Y
CONTROLACTIVBG |  | Контроль активности ЛС | NUMBER(1) |


KACLIENTGROUP

KACLIENTGROUP - группы клиентов

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COCLIENTGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTGROUP |  | Код группы | NUMBER(6) |
NMCLIENTGROUP |  | Название группы | VARCHAR2(60) |
LINKUSER4PROVIDER |  | Признак возможности внесения в систему пользователей: 0 - нет, 1 - да. | NUMBER(1) | Y


KACLIENTTAXGROUP

KACLIENTTAXGROUP - группы налогообложения

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля в диапазоне 0 <= COCLIENTTAXGROUP <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTTAXGROUP |  | Код группы | NUMBER(6) |
NMCLIENTTAXGROUP |  | Наименование | VARCHAR2(60) |


KACLOSEDGROUP

KACLOSEDGROUP - Закрытые группы

(Тип таблицы - Predefined)

Значения поля COCLOSEDGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLOSEDGROUP |  | id закрытой группы | NUMBER(6) |
NMCLOSEDGROUP |  | наименование | VARCHAR2(60) |


KACOMMISSIONTYPE

KACOMMISSIONTYPE - типы вознаграждений.

(Тип таблицы - Hard_Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMMISSIONTYPE | Первичный ключ | NUMBER(10) | N
NAME | Наименование | VARCHAR2(512) | N
CODE

Код и наименование из продуктового каталога Совинтел:

  • 1 - вознаграждение от средств собранных агентом от клиентов оператора связи.
  • 2 - вознаграждение от начислений клиентов оператора связи;
  • 3 - вознаграждение от оплаченных начислений клиентов оператора связи;
  • 4 - вознаграждение от оплаченных начислений клиентов оператора связи, средствами, собранными самим агентом;
  • 5 - вознаграждение за реализацию карт оплаты
 VARCHAR2(512) N


KACOMPENSATIONTYPE

KACOMPENSATIONTYPE - типы вознаграждения для дилеров.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCOMPENSATIONTYPE | NUMBER(10) | N |  | Уникальный ID
NMCOMPENSATIONTYPE | VARCHAR2(255) | N |  | Название


KACOMPUTERS

KACOMPUTERS - каталог компьютеров

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COCOMP в диапазоне 0 <= COCOMP <= 100 - строго предопределены - см. "Пример заполнения".

Пример заполнения Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOMP |  | Машина | NUMBER(10) |
NMCOMP |  | Наименование | VARCHAR2(35) |


KACONTRACTDOCUMENT

KACONTRACTDOCUMENT - Каталог документов контракта

(Тип таблицы - Predefined)

Значения поля COCONTRACTDOCUMENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTRACTDOCUMENT |  | id записи | NUMBER(10) |
CONTRACTTYPE | KACONTRACTTYPE. CONTRACTTYPE | тип контракта | NUMBER(6) |
NMCONTRACTDOCUMENT |  | наименование контракта | VARCHAR2(60) |
RPTNAME |  | наименование rpt - формы | VARCHAR2(255) |
COC |  | тип сервиса | NUMBER(5) |
LEGALENTITY |  | тип клиента (юр, физ) | NUMBER(1) |
COCLIENTCATEGORY |  | категория клиента | NUMBER(6) | Y


KACONTRACTFORM

KACONTRACTFORM - Формы договоров

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCONTRACTFORM | NUMBER | N |  | Уникальный ключ
IDDEP | NUMBER | Y | DEPARTMENTS.ID_DEP | Департамент
COPROVIDER | NUMBER | Y | KAPROVIDER.COPROVIDER | Поставщик
LEGALENTITY | NUMBER | Y |  | Юр.Статус
COC | NUMBER | Y | KASERVERTYPE.COC | Тип сервера услуг
NMCONTRACTFORM | VARCHAR2(500) | Y |  | Наименование формы
COREPORT | NUMBER | Y | REPORTS.COREPORT | Файл для формы


KACONTRACTTYPE

KACONTRACTTYPE - Типы контрактов

(Тип таблицы - Predefined)

Значения поля CONTRACTTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONTRACTTYPE |  | id типа контракта | NUMBER(6) | N
NMCONTRACTTYPE |  | наименование типа контракта | VARCHAR2(60) | N
COC | KASERVERTYPE.COC | тип сервиса | NUMBER(5) | N
DOCUMENTTEMPLATE |  | шаблон документа | VARCHAR2(60) | Y
SYSCONTRACTTYPE |  |  | NUMBER(6) | Y


KACONTROLTYPE

KACONTROLTYPE - типы контроля

(Тип таблицы - Predefined)

Значения поля COCONTROLTYPE являются уникальными идентификаторами записей таблицы, значения от 0 до 10 зарезервированы (см. пример заполнения).

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCONTROLTYPE |  | Код типа контроля | NUMBER(3) |
COBLOCKTYPE | KABLOCKTYPE.COBLOCKTYPE | Код типа блокировки | NUMBER(6) |
NMCONTROLTYPE |  | Название типа контроля | VARCHAR2(40) |
DEFAULTDAYCOUNT |  | Количество дней по умолчанию для данного типа контроля | NUMBER(6) | Y
CONTROLREFERENCE |  | Ссылка на исключение | NUMBER(10) |
COREQUESTTYPEOUT |  | Тип заявки при выходе из контроля | NUMBER(6) | Y
COREQUESTTYPEIN |  | Тип заявки при вхождении в контроль | NUMBER(6) | Y
DELTASUM |  | Сумма контроля | NUMBER(16,4) | Y


KACOUNTRY

KACOUNTRY - страны

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COCOUNTRY в диапазоне 0 <= COCOUNTRY <= 10000 - строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOUNTRY |  | Cтрана | NUMBER(6) |
NMCOUNTRY |  | Наименование | VARCHAR2(60) |
NMCOUNTRYENG |  | Наименование англ | VARCHAR2(60) | Y
CODE |  | Код страны по ОКСМ | VARCHAR2(20) | Y


KACOUNTRY4BILLPARCELS

KACOUNTRY4BILLPARCELS - справочник стран

(Тип таблицы - Predefined)

Значения поля COCOUNTRY являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOUNTRY |  | Код | NUMBER(10) | N
CODE |  | Код страны | VARCHAR2(3) | N
NMCOUNTRYSHORT |  | Наименование страны | VARCHAR2(80) | N
NMCOUNTRY |  | Полное официальное наименование страны | VARCHAR2(240) | N
ALFA2 |  | Буквенный код альфа-2 | VARCHAR2(10) | N
ALFA3 |  | Буквенный код альфа-3 | VARCHAR2(10) | N
STARTDATE |  | Дата начала действия. По умолчанию – текущая дата. | DATE | N
UPTODATE |  | Дата окончания действия. По умолчанию 01.01.2500. | DATE | N


KACOURCESOURCE

KACOURCESOURCE - источник курса валюты

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для COURCESRC = 1 строго предопределены

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COURCESRC |  | Источник курса | NUMBER(6) |
NMCOURCESRC |  | Наименование | VARCHAR2(60) | Y


KACRCARD

KACRCARD - каталог типов кредитных карт

(Тип таблицы - Predefined)

Значения поля COCRCARD являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCRCARD |  | Кредитная карта | NUMBER(6) |
NMCRCARD |  | Наименование | VARCHAR2(60) |
NMCRCARDSHORT |  | Краткое наименование | VARCHAR2(20) |
STATUS |  | Статус | NUMBER(6) |


KADELIVERYTROUBLE

KADELIVERYTROUBLE - Типы причин недоставки документов

(Тип таблицы - Predefined)

Значения поля CODELIVERYTROUBLE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERYTROUBLE |  | id записи | NUMBER(6) |
NMDELIVERYTROUBLE |  | причина недоставки | VARCHAR2(80) |


KADELIVERYTYPE

KADELIVERYTYPE - типы доставки

(Тип таблицы - Predefined)

Значения поля CODELIVERYTYPE являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODELIVERYTYPE |  | Код типа доставки | NUMBER(6) | N
NMDELIVERYTYPE |  | Название типа доставки | VARCHAR2(60) | N
DELIVERYADRTYPE |  | null и 0 - ручной ввод, 1 - структурированный | NUMBER(1) | Y
DELIVERYADRCTRL |  | Контролируемое количество символов или поля для ввода адреса | VARCHAR2(500) | Y


KADEMANDTYPE

KADEMANDTYPE - Тип платежного требования

(Тип таблицы - Predefined)

Значения поля CODEMANDTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEMANDTYPE |  | id типа платежного требования | NUMBER(10) |
NMDEMANDTYPE |  | наименование типа платежного требования | VARCHAR2(24) |


KADEPOSIT

KADEPOSIT - каталог депозитов

(Тип таблицы - Predefined)

Значения поля CODEPOSITTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEPOSITTYPE |  | Тип депозита | NUMBER(10) |
NMDEPOSIT |  | Наименование | VARCHAR2(60) |
DEPOSITSTATUS |  | Статус депозита | NUMBER(6) |


KADEPOWNERSHIP

KADEPOWNERSHIP - Справочник форм собственности департаментов

(Тип таблицы – Predefined)

Значения поля CODEPOWNERSHIP являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODEPOWNERSHIP | Уникальный код | NUMBER(10) | N
NMDEPOWNERSHIP | Наименование | VARCHAR2(255) | N
FINREP Признак формирования финансовой отчетности:
  • 0 - не формировать
  • 1 - формировать (по умолчанию)
NUMBER(1) N


KADESTINTRANSFERS

KADESTINTRANSFERS - каталог назначений платежей

(Тип таблицы - Predefined)

Значения поля CODESTINATION являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODESTINATION |  | Код назначения | NUMBER(6) |
NMDESTINATION |  | Назначение платежа | VARCHAR2(60) |
STATUS |  | Статус | NUMBER(6) |


KADEVICE

KADEVICE - Cправочник коммутирующих устройств.

(Тип таблицы - Predefined )

Пример заполнения
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NAME_DEVICE | Наименование комм. устройства | VARCHAR2(32) | N
ID_DEVICE | Идентификатор комм. устройства | NUMBER(10) | N
DEVICE_TYPE | Тип комм. устройства (1 – телефонная станция, 2 – маршрутизатор) | NUMBER(10) | Y
CDR_TYPE | Тип CDR, поступающего с данного устройства | NUMBER(10) | Y
FUNC_GROUP | Функциональная группа, к которой отностится устройство | NUMBER(10) | Y
CREATETIME | Срок действия | DATE | Y
DEVICE_ADR

Адрес устройства:

  • для device_type = 1 указывается номер телефонного коммутатора в системе NIS;
  • для device_type = 2 указывается IP-адрес маршрутизатора
 VARCHAR2(32) Y
DESCRIPTION | Дополнительная информация (адрес, порт и т.д. ) | VARCHAR2(255) | Y
COMD | Код МД, в котором ведется данное устройство | NUMBER(10) | Y
MDM_ID | Идентификатор устройства в ЦС | NUMBER(10) | Y
ENDTIME | Дата удаления устройства. | DATE | Y
IDB_ID | Идентификатор маршрутизатора в IDB, полученный при синхронизации | NUMBER(10) | Y

Поля данной таблицы (за исключением поля DESCRIPTION) соответствуют полям таблицы DEVICE на всех используемых MDM.


KADEVICE2DEP

KADEVICE2DEP - привязка устройств к департаментам

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CODEVICE | NUMBER(10) | N | KADEVICE.ID_DEVICE | Идентификатор устройства
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Идентификатор департамента


KADEVICE_TYPE

KADEVICE_TYPE - Cправочник типов устройств.

(Тип таблицы - Hard_Predefined )

Пример заполнения
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DEVICE_TYPE |  | Тип устройства | NUMBER(10) | N
NAME_DEVICE_TYPE |  | Наименование типа устройства | VARCHAR2(255) | Y


KADISCOUNTTYPE

KADISCOUNTTYPE - тип скидки

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CODISCOUNTTYPE в диапазоне 0 <= CODISCOUNTTYPE <= 1000 - строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODISCOUNTTYPE |  | Тип скидки | NUMBER(10) |
COCHANNEL | KACHANNELS.COCHANNEL | Код канала | NUMBER(6) | Y
NMDISCOUNTTYPE |  | Наименование | VARCHAR2(60) |
DISCOUNTCAT |  | Категория | NUMBER(6) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) | Y
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код | NUMBER(6) | Y
APPLYORDER |  | Порядок применения | NUMBER(6) | Y


KADOCUMENTTYPE

KADOCUMENTTYPE - типы документов

(Тип таблицы - Predefined)

Значения поля CODOCUMENTTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODOCUMENTTYPE |  | Тип документа | NUMBER(8) |
NMDOCUMENTTYPE |  | Наименование | VARCHAR2(60) |


KADW_LIST

(Тип таблицы - Predefined)

Значения поля CODW являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODW |  | Код списка | NUMBER(10) |
NMDW |  | Наименование списка | VARCHAR2(255) |


KADW_ROWS

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODW | KADW_LIST. CODW | Код позиции в списке | NUMBER(10) | Y
ROWNAME |  | Наименование позиции в списке | VARCHAR2(255) |
ROWVISNAME |  | Пользовательское наименование позиции | VARCHAR2(255) | Y
ISVISIBLE |  | Видимость (0-нет, 1 - да) | NUMBER(1) |
DEFAULTWIDTH |  | Значение по умолчанию | NUMBER(10) |
COORDER |  | Сортировка | NUMBER(10) |
USERID | USERS. USERID | Пользователь | NUMBER(10) |


KAEQGROUPCLASS

 К НАЧАЛУ

KAEQGROUPCLASS - классы групп оборудования

(Тип таблицы - Predefined)

Значения поля COEQGROUPCLASS являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQGROUPCLASS |  | Код класса | NUMBER(10) |
NMEQGROUPCLASS |  | Название класса | VARCHAR2(60) |


KAEQUIPMENTGROUP

 К НАЧАЛУ

KAEQUIPMENTGROUP - группы оборудования

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля в диапазоне 0 <= COEQUIPMENTGROUP <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTGROUP |  | Группа оборудования | NUMBER(6) |
COEQGROUPCLASS | KAEQGROUPCLASS.COEQGROUPCLASS | Класс группы оборудования | NUMBER(10) |
NMEQUIPMENTGROUP |  | Наименование группы | VARCHAR2(80) |
COC |  | Тип сервера услуг | NUMBER(5) | Y
CONNECTABLE |  | Подключаемое | NUMBER(1) | Y
INSUREABLE |  | Страхуемое | NUMBER(1) | Y
REGCARDABLE |  | Регистрируемое | NUMBER(1) | Y
SERIALNUM |  | Тип серийного номера | NUMBER(10) | Y
VIRTUALTYPE |  | Тип виртуальности | NUMBER(10) | Y


KAEQUIPMENTTYPE

KAEQUIPMENTTYPE - типы оборудования

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COEQUIPMENTTYPE в диапазоне 0 <= COEQUIPMENTTYPE <= 100 - строго предопределены.

Пример заполнения
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTTYPE |  | Тип оборудования | NUMBER(6) |
COMANUFACTORY | KAMANUFACTURE.COMANUFACTORY | Производитель | NUMBER(6) |
NMEQUIPMENT |  | Наименование | VARCHAR2(60) |
NMEQUIPMENTSHORT |  | Краткое наименование | VARCHAR2(14) |
STORECODE |  | Складской код | VARCHAR2(20) |
TRADEPRICE |  | Оптовая цена | NUMBER(20,8) |
PRICE |  | Цена | NUMBER(20,8) |
STATUS |  | Состояние | NUMBER(6) |
AMORT |  | Амортизация | NUMBER(20,8) |
ACCESSLEVEL |  | Уровень доступа | NUMBER(6) |
COC |  | Тип сервера услуг | NUMBER(5) |
CHANGED |  | Дата и время изменения | DATE |
POWER |  | Мощность | NUMBER(10,4) | Y
CONNECTABLE |  | Подключаемое | NUMBER(1) |
INSUREABLE |  | Страхуемое | NUMBER(1) |
ISSET |  | Комплект | NUMBER(1) |
PRINTABLE |  | Печатать в прайсе | NUMBER(1) |
PREPAYALLOWED |  | Подходет для Prepayed | NUMBER(1) |
SMSALLOWED |  | Подходит для SMS | NUMBER(1) |
COEQUIPMENTGROUP | KAEQUIPMENTGROUP.COEQUIPMENTGROUP | Группа оборудования | NUMBER(6) | Y
COCURRENCY | CURRENCY.COCURRENCY | валюта | NUMBER(6) |
COMEASUREUNIT | MEASUREUNIT.COMEASUREUNIT | Код в справочнике единиц измерения | NUMBER(10) | Y
COCOUNTRY | KACOUNTRY4BILLPARCELS.COCOUNTRY | Код в справочнике стран | NUMBER(10) | Y


KAEQUIPMENTTYPE2DEP

KAEQUIPMENTTYPE2DEP - привязка типа оборудования к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COEQUIPMENTTYPE | NUMBER(10) | N | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KAERROR

KAERROR-каталог ошибок.

(Тип таблицы - Predefined)

COERROR являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COERROR |  | Ошибка | NUMBER(6) | N
SEVERITY |  | Уровень | NUMBER(6) | N
ERRORTEXT |  | Текст | VARCHAR2(255) | Y
DESCRIPTION |  | Описание | VARCHAR2(255) | Y


KAEVENTTYPE

KAEVENTTYPE - каталог событий для открытия нового планпея.

(Тип таблицы - Hard_Predefined)

Значения поля COEVENTTYPE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEVENTTYPE |  | id события | NUMBER(6) |
NMEVENTTYPE |  | наименование события | VARCHAR2(60) |
DEFTRANSFER |  | делить/не делить планпей (0,1) | NUMBER(1) |
PRIORITY |  | Приоритет события | NUMBER(6) |


KAFIELDLOADER

KAFIELDLOADER - каталог полей файла для загрузки платежей.

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Тип данных | Nullable | Описание | Ссылка на каталог
COFIELDLOADER | NUMBER | N | Уникальный ID
NMFIELD | VARCHAR2(100) | N | Название поля
ISIDENTIFIER NUMBER N Признак является ли поле идентификатором ЛС клиента, т.е. позможно ли по значению поля однозначно определить ЛС клиента:
  • 1 - да,
  • 0 - нет.
ISBILLGROUPFINDER NUMBER N Признак возможности поиска ЛС клиента по данному полю:
  • 1 - да,
  • 0 - нет.
DATATYPE NUMBER Y Тип данных возможного поля:
  • 1 - DATE,
  • 2 - NUMBER,
  • 3 - CHAR


KAFIELDS

 К НАЧАЛУ

KAFIELDS - поля

(Тип таблицы - Predefined)

Значения поля COFIELD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название
COFIELD |  | Код поля
NMFIELD |  | Наименование
NMTYPE |  | Наименование типа
NOTE |  | Замечание


KAFILTER

KAFILTER - фильтры доступа для подключений.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COFILTER | NUMBER(10) | N |  | Уникальный идентификатор
NMFILTER | VARCHAR2(512) | N |  | Название фильтра


KAFINARTICLES

 К НАЧАЛУ

KAFINARTICLES - каталог финансовых статей

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COARTICLE (в диапазоне 0 <= COARTICLE <= 100) строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COARTICLE |  | Код категории | NUMBER(6) |
NMARTICLE |  | Наименование | VARCHAR2(35) |
ENABLED |  | Разрешено | NUMBER(6) | Y
NEGATIVE |  | Отрицательный баланс | NUMBER(6) | Y


KAFINETYPE

KAFINETYPE - тип пени

(Тип таблицы - Predefined)

Значения поля COFINETYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINETYPE |  | id типа пени | NUMBER(6) |
NMFINETYPE |  | наименование пени | VARCHAR2(255) |
NMSHORTFINETYPE |  | короткое наименование пени | VARCHAR2(10) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | id типа пересчета | NUMBER(6) |
FINESUMTYPE |  | Служебный тип пени (1 - пени, 2 кредит) | NUMBER(1) |


KAFINREASON

KAFINREASON - каталог финансовых причин

(Тип таблицы -Hard_Predefined/Predefined)

Значения уникального поля COFINREASON в диапазоне 0 <= COFINREASON <= 1000 строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINREASON |  | Код причины | NUMBER(6) |
ARTICLED |  | Категория дебет | NUMBER(6) |
ARTICLEC |  | Категория кредит | NUMBER(6) |
NMFINREASON |  | Наименование причины | VARCHAR2(60) |


KAFORMATFILELOADER

KAFORMATFILELOADER - каталог форматов файлов для загрузки платежей.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COFORMATFILELOADER | Уникальный ID | NUMBER | N
NAMEFORMATFILE | Название формата | VARCHAR2(100) | Y
FILETYPE Тип файла:
  • 0 - TXT,
  • 1 - CSV.
 NUMBER Y
FILETYPEPARSING Тип разбора файла:
  • 0 - Автоматический,
  • 1 - Ручной.
 NUMBER Y
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма платежа | NUMBER | Y
PAYMENTTYPE | KAPAYMENTTYPE.COPAYMENTTYPE | Тип платежа | NUMBER | Y
COSEPARATETYPE | KASEPARATETYPE.COSEPARATETYPE | Разделитель | NUMBER | Y
FIELDCOUNT Количество полей.

Примечание.
Используется только для формата с разделителем.

 NUMBER Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Расчетный счет | NUMBER(10) | Y
MSGTYPE | Тип сообщения для рассылки | NUMBER | Y


KAFORMATS

KAFORMATS - форматы

Тип таблицы - Predefined)

Пример заполнения

Значения поля COFORMAT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название
COFORMAT |  | Код формата
COOPERATOR | KAOPERATORS.COOPERATOR | Код оператора
COVERSION |  | Версия
STARTDATE |  | Дата начала
COFORMATTYPE |  | Тип формата
CODELIMITER |  | Разделитель


KAGROUPROLE

KAGROUPROLE - Справочник Роль сотрудника.

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGROUPROLE |  | Уникальный код роли | NUMBER(10) |
NAME |  | Название роли | VARCHAR2(255) | Y


KAGROUPROLELOG

KAGROUPROLELOG - Лог Справочника Роль сотрудника.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGROUPROLE |  | Уникальный код роли | NUMBER(10) | Y
NAME |  | Название роли | VARCHAR2(255) | Y
CHANGED |  | Дата изменения | DATE | Y
USERID | USERS.USERID | Код пользователя внесшего изменения | NUMBER(10) | Y


KAHANDLERS

KAHANDLERS - обработчики.

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COHANDLER в диапазоне 0 <= COHANDLER <= 1000 строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COHANDLER | NUMBER(6) | N | Код обработчика
NMHANDLER | VARCHAR2(60) | N | Название
HANDLER | NUMBER(10) | Y | Обработчик
MODULE NUMBER(2) Y Модули:
  • 0 – биллинг
  • 1 – ТУ
  • 2 – каб. ТУ
TA_PARALLEL NUMBER(10) N Статус выгрузки в тех. учет
  • 0 – не выгружать
  • 1 – выгружать
ISUSER NUMBER(1) Y Признак пользователя:
  • 1 - пользовательский обработчик
  • иначе - системный
NMFUNCTION | VARCHAR2(255) | Y | Функция для обработки пользовательского обработчика (cohandler > 10000)


KAHARDWARESERVICE

KAHARDWARESERVICE- типы услуг для оборудования

(Тип таблицы - Hard_Predefined)

Значения уникального поля COHARDWARESERVICE строго предопределены - см. "Пример заполнения"

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHARDWARESERVICE |  | Тип услуги оборудования | NUMBER(6) |
COC |  | Тип сервера услуг | NUMBER(5) |
NMHARDWARESERVICE |  | Наименование | VARCHAR2(60) | Y


KAINCIDENTSYSTEM

KAINCIDENTSYSTEM - системы регистрации инцидентов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINCIDENTSYSTEM |  | Уникальный код | NUMBER(10) | N
NMINCIDENTSYSTEM |  | Наименование системы для регистрации инцидентов | VARCHAR2(255) | Y


KAINTERFACES

KAINTERFACES - каталог интерфейсов

(Тип таблицы - Hard_Predefined)

Значения уникального поля INTERFACEID строго предопределены - см. "Пример заполнения"

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
INTERFACEID |  | Интерфейс | NUMBER(10) |
INTERFACENM |  | Окно для создания заявки | VARCHAR2(60) |


KAINTERROR

KAINTERROR - таблица для хранения внутренних ошибок.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код (из последовательности, т.к. cointerror заполняется вручную) | NUMBER(6) | N
COINTERROR |  | Код внутренней ошибки | NUMBER(6) | N
NMINTERROR |  | Наименование внутренней ошибки | VARCHAR2(60) | Y


KAINTERRORGROUP

KAINTERRORGROUP - таблица для хранения групп внутренних ошибок.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERRORGROUP |  | Код группы внутренней ошибки | NUMBER(6) | N
NMINTERRORGROUP |  | Наименование группы внутренней ошибки | VARCHAR2(50) | Y


KAINTERRORGROUPBIND

KAINTERRORGROUPBIND - таблица соответствия кодов внутренних ошибок группам внутренних ошибок.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINTERRORGROUP | KAINTERRORGROUP.COINTERRORGROUP | Код группы внутренней ошибки | NUMBER(6) | N
COINTERROR | KAINTERROR.COINTERROR | Код внутренней ошибки | NUMBER(6) | N


KAIPPOOL

KAIPPOOL - пул IP-адресов

(Тип таблицы - Predefined)

Значения поля COIPPOOL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COIPPOOL |  | id пула | NUMBER(6) |
NMIPPOOL |  | наименование пула | VARCHAR2(255) |
IPADDRESS |  | ip-адресс | VARCHAR2(16) |
COREALM |  | id реалма | NUMBER(6) | Y
LOGIN |  | логин | VARCHAR2(60) | Y
CHANGED |  | дата изменения | DATE | Y


KAIPSUBNETTYPE

KAIPSUBNETTYPE - Подсети

(Тип таблицы - Predefined)

Значения поля COIPSUBNETTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COIPSUBNETTYPE |  | id подсети | NUMBER(10) |
NMIPSUBNETTYPE |  | наименование подсети | VARCHAR2(255) | Y
QUANTITY |  | количество адресов в сети | NUMBER(10) | Y
NETMASK |  | маска сети | VARCHAR2(15) | Y
NETPOSTFIX |  | размерностьсети | NUMBER(2) | Y


KALANGUAGE

KALANGUAGE - языки

(Тип таблицы - Hard_Predefined)

Значения поля COLANGUAGE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLANGUAGE |  | id языка | NUMBER(6) |
NMLANGUAGE |  | наименование языка | VARCHAR2(40) |


KALOCALREGION

KALOCALREGION - каталог локальных регионов

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COLOCALREGION в диапазоне 0 <= COLOCALREGION <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOCALREGION |  | Локальный регион | NUMBER(10) |
NMLOCALREGION |  | Наименование | VARCHAR2(60) |
NMLOCALREGIONE |  | Наименование англ. | VARCHAR2(60) | Y


KALOYALITY

KALOYALITY - каталог лояльностей

(Тип таблицы - Predefined)

Значения поля COLOYALITY являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOYALITY |  | Код | NUMBER(6) |
NMLOYALITY |  | Название | VARCHAR2(40) |
MINCOUNT |  | Минимальный балл лояльности | NUMBER(10) | Y
MAXCOUNT |  | Максимальный балл лояльности | NUMBER(10) | Y
ISDEFAULT |  | Лояльность по умолчанию | NUMBER(1) | Y


KALOYALITYTUNE

KALOYALITYTUNE - настройки лояльности

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTYPETUNE |  | id диапазона лояльности | NUMBER(3) |
COREFERENCE |  | Ссылка на событие | NUMBER(10) | Y
FROMVALUE |  | от значения лояльности | NUMBER(16,4) |
TOVALUE |  | до значения лояльности | NUMBER(16,4) |
VALUECOUNT |  | Значение изменения лояльности | NUMBER(10) | Y


KAMANUFACTURE

 К НАЧАЛУ

KAMANUFACTURE - производители оборудования

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COMANUFACTORY в диапазоне 0 <= COMANUFACTORY <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMANUFACTORY |  | Производитель | NUMBER(6) |
NMMANUFACTORY |  | Наименование производителя | VARCHAR2(60) |


KAMONPARAM

KAMONPARAM - параметры мониторинга процессов.

Таблица для WEB-интерфейса "Мониторинг процессов" .

Примечание.
WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.

Значения поля COMONPARAM являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMONPARAM |  | id записи | NUMBER(10) |
NMMONPARAM |  | наименование параметра | VARCHAR2(60) |
NMFUNCTION |  | наименование функции | VARCHAR2(255) | Y
PARAMTYPE |  | тип параметра | NUMBER(2) |
VISUALTYPE |  | тип визуализации | NUMBER(2) |
POROG1 |  | порог с | NUMBER | Y
POROG2 |  | порог по | NUMBER | Y
FUNCTIONPARAMS |  | параметр | VARCHAR2(255) | Y


KAMSGPROCS

KAMSGPROCS - процедуры е-майл рассылки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
PROC_NAME | VARCHAR2(24) | N |  | Процедура
PROC_PARAM | VARCHAR2(24) | Y |  | Параметры процедуры
INFO | VARCHAR2(300) | Y |  | Дополнительная информация


KAMSGSEND

KAMSGSEND - шаблоны для SMS\EMAIL рассылки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COMESSAGETYPE NUMBER(4) N №
NMMESSAGE | VARCHAR2(50) | N | Нзвание
COSENDERTYPE | NUMBER(4) | Y | KASENDERS.COSENDERTYPE | Тип рассылки
RECIPIENT | VARCHAR2(4000) | Y | Получатель EMAIL сообщения
SENDER | VARCHAR2(200) | Y | Отправитель EMAIL сообщения
SUBJ | VARCHAR2(2000) | Y | Тема сообщения
TEXT | VARCHAR2(4000) | Y | Текст сообщения
PROCS | VARCHAR2(50) | Y | Процедура для EMAIL сообщения
PARAMS | VARCHAR2(4000) | Y | Параметры
INFO | VARCHAR2(4000) | Y | Примечание
FOR_NDR_MAIL VARCHAR2(30) Y

Почтовый адрес для NDR сообщений (адрес отправителя, видимый получателю)
RECIPIENT_CC | VARCHAR2(4000) | Y | Получатели копии EMAIL сообщения
RECIPIENT_BCC | VARCHAR2(4000) | Y | Получатели скрытой копии EMAIL сообщения
SENDER_CTN | VARCHAR2(12) | Y | Номер отправителя SMS сообщения
MSGTYPE NUMBER(1) N Тип шаблона:
  • 0 - шаблон для EMAIL рассылки
  • 1 - шаблон для SMS рассылки


KAMULTIPRNDOC

KAMULTIPRNDOC - Типы документов для массовой печати

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODOCUMENT |  | id документа | NUMBER(6) |
NMDOCUMENT |  | наименование документа | VARCHAR2(255) |


KANAMES

KANAMES - структурированное ФИО

(Тип таблицы - Predefined)

Значения полей CONAME , STARTDATE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONAME |  | id записи | NUMBER(10) |
NAME |  | имя | VARCHAR2(255) |
SURNAME |  | фамилия | VARCHAR2(255) |
PATRONYMIC |  | отчество | VARCHAR2(255) | Y
COCLIENT |  | код клиента | NUMBER(10) | Y
STARTDATE |  | начало действия | DATE |
UPTODATE |  | окончание действия | DATE |


KANASPORTTYPE

KANASPORTTYPE -типы NAS портов.

(Тип таблицы - Hard_Predefined)

Значения поля CONASPORTTYPE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONASPORTTYPE |  | id типа порта | NUMBER(6) |
NASPORTTYPE |  | наименование типа порта | VARCHAR2(30) |


KANASTYPE

KANASTYPE - типы NAS.

(Тип таблицы - Hard_Predefined)

Значения поля CONASTYPE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONASTYPE |  | id порта | NUMBER(6) |
NMNASTYPE |  | наименование порта | VARCHAR2(255) |


KANUMGROUPCLASS

 К НАЧАЛУ

KANUMGROUPCLASS - категория групп номеров

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CONUMGROUPCLASS в диапазоне 0 <= CONUMGROUPCLAS <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMGROUPCLASS |  | Категория группы | NUMBER(6) |
NMNUMGROUPCLASS |  | Наименование категории | VARCHAR2(60) |
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(5) |


KANUMTAG

 К НАЧАЛУ

KANUMTAG - типы идентификаторов соединения

(Тип таблицы - Hard_Predefined)

Значения поля CONUMTAG - строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMTAG |  | ID | NUMBER(6) |
NMNUMTAG |  | Наименование | VARCHAR2(40) |
COTAGCLASS |  | Класс тега | NUMBER(4) |


KAOBJ4LOG

KAOBJ4LOG - Сущности подробного логирования

(Тип таблицы - Hard_Predefined)

Значения поля COOBJ являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOBJ |  | id объекта | NUMBER(6) |
NMOBJ |  | наименование объекта | VARCHAR2(80) |
OBJVISUALNAME |  | визуальное наименование объекта | VARCHAR2(80) |


KAOBJEVENTS4LOG

KAOBJEVENTS4LOG - События логирования

(Тип таблицы - Hard_Predefined)

Значения поля COEVENT4LOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEVENT4LOG |  | id записи | NUMBER(10) |
COOBJ | KAOBJ4LOG.COOBJ | id объекта | NUMBER(6) |
EVENTCODE |  | код события | NUMBER(4) |
EVENTNAME |  | наименование события | VARCHAR2(80) |
ISLOGGED |  | признак логирование (0-нет, 1-да) | NUMBER(1) |


KAOFERTATYPE

KAOFERTATYPE - типы оферты

(Тип таблицы - Hard_predefined/Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFERTATYPE |  | Код оферты | NUMBER(10) | N
NMOFERTATYPE |  | Наименование оферты | VARCHAR2(255) | N
OFERTA |  | Является ли офертой (0-нет, 1-да) | NUMBER(10) | N


KAOFFSET

KAOFFSET - точки выставления счетов

Тип таблицы - Predefined

Пример заполнения

Значения поля COOFFSET являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET | Код | NUMBER(6)
OFFSET | Число месяца, по достижении которого выставляются счета клиентам по лицевым счетам, находящимся на этой точке | NUMBER(10)
CODRAWBILLTUNE DRAWBILLTUNING.CODRAWBILLTUNE Код настройки:
  • 0 - Обычное выставление
  • 1 - Доп.счетчик: трафик отдельно по фикс. курсу оплаты
 NUMBER(6) Y
COOFFSETGROUP | KAOFFSETGROUP.COOFFSETGROUP | Направление деятельности | NUMBER(10) | Y
CLIENTCOUNT | Количество клиентов, которым выставляются счета на лицевых счетах, находящихся на данной точке выставления | NUMBER(10) | Y
NMOFFSET | Наименование точки | VARCHAR2(60) | Y
PERIODPARAM | Параметр периода | NUMBER(6) | Y
COBILLPERIOD Период выставления, за который формируются начисления, входящие в счета, выставленные на лицевых счетах с данной точкой выставления:
  • 1 - декада
  • 2 - полмесяца
  • 3 - месяц
  • 4 - квартал
 NUMBER(6)
BILLTYPELIST Примечание.
Вложенная таблица(nested table) со списком типов счетов BILLTYPE.COBILLTYPE 		Типы счетов, которые можно выставить по текущей точке выставления COBILLTYPELIST_T Примечание.
Для вложенной таблицы(nested table) определена таблица-хранилище T_BILLTYPES. 		Y


KAOFFSET2DEP

KAOFFSET2DEP - Привязка точек выставления к департаментам.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COOFFSET | NUMBER(10) | N | KAOFFSET.COOFFSET | Точка выставления
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KAOFFSET2DEP_LEGALENTITY

KAOFFSET2DEP_LEGALENTITY -Привязка точек выставления по умолчанию к департаменту.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COOFFSET | NUMBER(6) | N | KAOFFSET.COOFFSET | Точка выставления
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента
LEGALENTITY NUMBER(1) N Юридический статус:
  • 0 - Физическое лицо,
  • 1 - Юридическое лицо


KAOFFSETGROUP

KAOFFSETGROUP - Направление деятельности точек выставления

(Тип таблицы - Predefined)

Значения поля COOFFSETGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSETGROUP |  | Код направления деятельности точек выставления счетов | NUMBER(10) |
NMOFFSETGROUP |  | Направление деятельности | VARCHAR2(40) |


KAOPERATORS

 К НАЧАЛУ

KAOPERATORS - операторы

(Тип таблицы - Predefined)

Значения поля COOPERATOR являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERATOR |  | Код оператора | NUMBER(10) |
NMOPERATOR |  | Наименование | VARCHAR2(60) |


KAOPERCOAST

KAOPERCOAST - стоимость операций повторного подключения (при разблокировке заблокированных подключений клиента).

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COOPERTYPE | NUMBER(6) | N |  | Тип операции
COAST | NUMBER(6) | N |  | Стоимость
COSYSTEMOPERTYPE | NUMBER(6) | N |  | Тип системной операции, наличие которой в заявке на разблокировку является условием того, что для заданной операции (поле "Тип операции") будет задана указанная стоимость (поле "Стоимость")
OPERPARAM | VARCHAR2(30) | N |  | Параметр операции Должно быть указано имя параметра COBLOCKTYPE (тип блокировки)
PARAMVALUE | VARCHAR2(30) | N |  | Значение параметра
DAYSFROM | NUMBER(5) | N |  | Дней блокировки С. Начальное значение интервала срока блокировки (сколько дней подключение было заблокировано).
DAYSTO | NUMBER(5) | N |  | Дней блокировки По. Конечное значение интервала срока блокировки.


KAOPERGROUP

 К НАЧАЛУ

KAOPERGROUP - группы операций

(Тип таблицы - Predefined)

Значения поля COOPERGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERGROUP |  | Код | NUMBER(6) |
NMOPERGROUP |  | Наименование | VARCHAR2(60) |


KAOPERS

KAOPERS - Cправочник операторов связи.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
OPER_ID

Код оператора связи, хранится в формате DYYXXZ, где:
D – буквенный символ, за счет которого обеспечивается невозможность набора данного префикса абонентом;
YY – идентификатор субъекта РФ, в который следует маршрутизировать вызов, порядковый номер региона в ст. 65 Конституции РФ;
ХХ - MNC оператора;
Z - цифра от 0 до 9, идентификатор HLR в сети оператора;

VARCHAR2(10) N
NMOPERATOR | Наименование оператора связи | VARCHAR2(40) | Y


KAOPERTYPE

KAOPERTYPE - каталог типов операций

(Тип таблицы - Hard_predefined/Predefined)

Некоторые значения CoOperType строго предопределены - см."Пример заполнения"

Пример заполнения

Значения поля COOPERTYPE являются уникальными идентификаторами записей таблицы
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERTYPE |  | Tип операции | NUMBER(6) |
NMOPERTYPE |  | Наименование типа | VARCHAR2(255) |
USENMOPERTYPE |  | Пользовательское имя | VARCHAR2(255) | Y
STATUS |  | Статус операции | NUMBER(6) |
COC |  | Тип сервера услуг | NUMBER(5) | Y
ACCESSLEVEL |  | Уровень доступа | NUMBER(6) |
CODEPOSITTYPE | KADEPOSIT.CODEPOSITTYPE | Тип депозита | NUMBER(10) | Y
NEEDINFO |  | Доп. информация | NUMBER(1) |
TOTAX |  | Облагается ли налогом | NUMBER(1) |
NEEDINFACT |  | Печатать ли в счете фактуре | NUMBER(1) |
INSTALLNEED |  | Нужна ли рассрочка | NUMBER(1) |
PLANPAYDISCOUNT |  | Скидка с плановых платежей | NUMBER(1) |
COINSTALLTYPE | INSTALLMENTTYPE.COINSTALLTYPE | Тип рассрочки | NUMBER(6) | Y
HAVECOST |  | Операция имеет стоимость | NUMBER(1) |
COOPERGROUP | KAOPERGROUP.COOPERGROUP | Группа операций | NUMBER(6) |
NMSHORT |  | Наименование краткое | VARCHAR2(20) | Y
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Субсоставляющая счета | NUMBER(6) | Y
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера | NUMBER(6) | Y
COTHRESHOLDTYPE | KATHRESHOLDTYPE.COTHRESHOLDTYPE | Код типа порога | NUMBER(6) | Y
COMEASUREUNIT | MEASUREUNIT.COMEASUREUNIT | Код в справочнике единиц измерения | NUMBER(10) | Y


KAOPERTYPE2DEP

KAOPERTYPE2DEP - привязка типа операции к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COOPERTYPE | NUMBER(10) | N | KAOPERTYPE.COOPERTYPE | Тип операции
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KAOPERZONE

 К НАЧАЛУ

KAOPERZONE - каталог операторских зон для радиотелефонии

(Тип таблицы - Predefined)

Значения поля COOPERZONE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERZONE |  | Код операторской зоны | NUMBER(10) |
NMOPERZONE |  | Hаименование зоны | VARCHAR2(60) |
STATUS |  | Статус | NUMBER(6) |


KAORGANISATIONTYPE

KAORGANISATIONTYPE - Тип организации

(Тип таблицы - Predefined)

Значения поля COORGANISATIONTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COORGANISATIONTYPE |  | id типа организации | NUMBER(10) |
NMORGANISATIONTYPE |  | наименование типа организации | VARCHAR2(100) |


KAPARAMETER

KAPARAMETER - каталог параметров заявок

(Тип таблицы - Hard_Predefined)

Значения уникального поля PARAMNAME строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMNAME | Имя параметра | VARCHAR2(30)
DEFAULTVALUE | Значение параметра | VARCHAR2(255) | Y
APPLIEDTO | Применимо | NUMBER(6) | Y
STATUS | Статус | NUMBER(6)
VISUALNAME | Имя для интерфейса | VARCHAR2(30) | Y
EDIT | Стиль редактирования | VARCHAR2(30) | Y
FORMAT | Формат представления | VARCHAR2(30) | Y
VALIDATION | Функция проверки | VARCHAR2(30) | Y
DATATYPE | Тип данных | VARCHAR2(10) | Y
PARAMID | Код параметра | NUMBER(10)
COPT | KAPARAMETERTABLE.COPT | Таблица для типа данных "из таблицы" | NUMBER(10) | Y
ISVISIBLE Видимый параметр:
  • 0 - нет
  • 1 - да
 NUMBER(1)
ISUSER Пользовательский параметр:
  • 0 - нет
  • 1 - да
 NUMBER(1)


KAPARAMETERCLASS

KAPARAMETERCLASS - Классы параметров

(Тип таблицы - Hard_Predefined)

Пример заполнения

Значения поля COPARAMETERCLASS являются уникальными идентификаторами записей таблицы
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMETERCLASS |  | Код класса (уникальное значение) | NUMBER(10) |
NMPARAMETERCLASS |  | Наименование класса параметра | VARCHAR2(60) |
NMPARAMETERCLASSSHORT |  | Сокращенное наименование класса параметра | VARCHAR2(15) |


KAPARAMETERCLASSBIND

KAPARAMETERCLASSBIND - Связка классов и групп параметров

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMETERCLASS | KAPARAMETERCLASS.COPARAMETERCLASS | Код класса параметра | NUMBER(10) | Y
COPARAMETERGROUP | KAPARAMETERGROUP.COPARAMETERGROUP | Код группы параметров | NUMBER(10) | Y


KAPARAMETERGROUP

KAPARAMETERGROUP - Группы параметров

(Тип таблицы - Predefined)

Значения поля COPARAMETERGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMETERGROUP |  | Код группы (уникальное значение) | NUMBER(10) |
NMPARAMETERGROUP |  | Наименование группы параметра | VARCHAR2(60) |


KAPARAMETERGROUPBIND

KAPARAMETERGROUPBIND - Привязка параметра в группу

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMETERGROUP | KAPARAMETERGROUP.COPARAMETERGROUP | Код группы параметров. | NUMBER(10) | Y
PARAMID | KAPARAMETER.PARAMID | Код параметра. | NUMBER(10) | Y


KAPARAMETERTABLE

KAPARAMETERTABLE - Таблицы для параметров

(Тип таблицы - Predefined)

Значения поля COPT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPT |  | Уникальный код | NUMBER(10) |
PT_TABLE |  | Имя таблицы (должно совпадать и названием таблицы в БД) | VARCHAR2(60) |
PT_INDEX |  | Индексное поле | VARCHAR2(60) |
PT_VALUE |  | Поле со значением | VARCHAR2(60) |
PE_REFERENCE | KAPARAMETERTABLE.COPT | «Зависит от» | NUMBER(10) | Y
NMPT |  | Наименование таблицы | VARCHAR2(60) |


KAPARAMGROUP

KAPARAMGROUP - Системные группы параметров

(Тип таблицы - Predefined)

Значения поля COPARAMGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMGROUP |  | Код группы (уникальное значение) | NUMBER(6) |
NMPARAMGROUP |  | Описание группы параметров | VARCHAR2(256) |


KAPARAMVALUES

KAPARAMVALUES - Значения параметров для заявок

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMNAME |  | Название параметра | VARCHAR2(30) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) |
STATUS |  | Статус. 1- не активен. 2 – активен | NUMBER(6) |
SERVICEVALUE |  | Под тип параметра. | VARCHAR2(50) | Y


KAPAYMENTFORM

KAPAYMENTFORM - формы оплаты

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COPAYMENTFORM в диапазоне 0 <= COPAYMENTFORM <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTFORM | Форма оплаты | NUMBER(6)
NMPAYMENTFORM | Наименование | VARCHAR2(60)
COSYSTEMFORM | Системная форма оплаты | NUMBER(6) | Y
ISMAKENUM Требуется формирование номера платежа
  • 0 - нет
  • 1 - да
 NUMBER(1) Y
ISDEBIT

Форма подходит для списания дебиторской задолженности

  • 0 – нет (по умолчанию)
  • 1 - да
 NUMBER(1) Y
ISCREDIT

Форма подходит для списания кредиторской задолженности

  • 0 – нет (по умолчанию)
  • 1 - да
 NUMBER(1) Y


KAPAYMENTFORM2DEP

KAPAYMENTFORM2DEP - привязка формы оплаты к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPAYMENTFORM | NUMBER(10) | N | KAPAYMENTFORM.COPAYMENTFORM | Форма оплаты
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KAPAYMENTSYSTEM

 К НАЧАЛУ

KAPAYMENTSYSTEM - типы систем оплат

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COPAYMENTSYSTEM в диапазоне 0 <= COPAYMENTSYSTEM <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTSYSTEM |  | Код системы оплаты | NUMBER(6) |
NMPAYMENTSYSTEM |  | Наименование | VARCHAR2(35) |


KAPAYMENTTYPE

 К НАЧАЛУ

KAPAYMENTTYPE -типы оплаты

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COPAYMENTTYPE в диапазоне 0 <= COPAYMENTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTTYPE |  | Тип оплаты | NUMBER(6) |
NMPAYMENTTYPE |  | Наименование | VARCHAR2(60) |


KAPCARDTYPE

KAPCARDTYPE - Тип карт.

(Тип таблицы - Predefined)

Значения поля COPCARDTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPCARDTYPE | NUMBER(10) | N | Код типа карты. Уникальное значение
NMPCARDTYPE | VARCHAR2(255) | N | CARDS_TYPE.NMPCARDTYPE | Наименование типа
CRDTYPE NUMBER(6) N Сущность:
  • 1 – карта,
  • 2 – конверт,
  • 3 – карта с паролем в ЛК.
USECRDNUM NUMBER(1) N Использование номера карты при активировании (в веб-интерфейсах):
  • 0 – не использовать,
  • 1 – использовать.
ISCHOOSE NUMBER(1) Y Вариант выбора карт:
  • 0 – серия/номер,
  • 1 – номинал/количество.
ARCH NUMBER(1) Y Необходимость архивирования карт:
  • 0 – не архивировать,
  • 1 – архивировать.
USESERIALNUM NUMBER(1) N Использовать серию карт в интерфейсе активации карты в ЛК:
  • 0-нет,
  • 1 -да
USEALLLOGPASS NUMBER(1) N Использовать слитный пин в виде логин||пароль:
  • 0-нет,
  • 1-да
COOFFSET | NUMBER(6) | Y | KAOFFSET.COOFFSET | Привязка типа карты к точке выставления
REGION | NUMBER(10) | Y | KACLASSIFIERADDRESS.ID | Привязка типа карты к региону


KAPHNUMBERTYPE

KAPHNUMBERTYPE - типы идентификаторов подключений

(Тип таблицы - Hard_Predefined)

Значения уникального поля COPHNUMBERTYPE строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPHNUMBERTYPE | Код типа номера | NUMBER(6)
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | Y
NMPHNUMBERTYPE | Наименование | VARCHAR2(40)
PHNUMBERCLASS | Класс | VARCHAR2(40)
PHNUMBERMASK | Маска ввода | VARCHAR2(60) | Y
CONNECTIONTYPE | Тип соединения | NUMBER(6) | Y
CONUMTAG | KANUMTAG.CONUMTAG | ID | NUMBER(6) | Y
PHNUMBER_SYMBOLS | Набор допустимых символов в Идент.Подкл. | VARCHAR2(512) | Y
PHNUMBER_MIN | Минимально допустимое количество символов в Идент.Подкл. | NUMBER(3) | Y
PHNUMBER_MAX | Максимально допустимое количество символов в Идент.Подкл. | NUMBER(3) | Y
ADDIDENT_SYMBOLS | Набор допустимых символов в пароле | VARCHAR2(512) | Y
ADDIDENT_MIN | Минимально допустимое количество символов в пароле | NUMBER(3) | Y
ADDIDENT_MAX | Максимально допустимое количество символов в пароле | NUMBER(3) | Y
ADDIDENT_RANDOM

Генерировать пароль случайным образом:

  • 1-да,
  • 0-нет.
 NUMBER(1) Y
CRYPTTYPE

Шифрование пароля:

  • 0 - нет,
  • 1 - да.
 NUMBER(3) Y
CRYPTKEY | Ключ шифрования | VARCHAR2(255) | Y
CRT_NV

Автоматически создавать номерную емкость:

  • 0 - нет,
  • 1 - да.
 NUMBER(1)
DFLT_PHMACRO | Шаблон для макроподстановок при формировании номерной емкости | VARCHAR2(255) | Y
DFLT_COSERVER | SERVERS.COSERVER | Тип сервера при формировании номерной емкости | NUMBER(10)
IS_MDSYNCRO

Синхронизировать с MD:

  • 0 - нет,
  • 1 - да.
 NUMBER(1)
USE_FIRST_PASSWORD

Использовать первый пароль:

  • 0 - нет,
  • 1 - да.
 INTEGER Y
LOGIN_MASK | Маска логина | VARCHAR2(255) | Y
USE_POSTFIKS

Добавление постфикса из POSTFIKS2CITY к номеру NUMVOLUME.PHNUMBER с типом KAPHNUMBERTYPE.COPHNUMBERTYPE:

  • 0 - не добавлять,
  • 1 - добавлять.
 NUMBER(1)
VISIBLEINNVGROUP

Отображение номеров данного типа при добавлении номера в группу номерной емкости.

  • 0 - нет,
  • 1 - да.
 NUMBER(1)
SRV_TYPE_ID BIIS_V_AL_REF_SERVICE_TYPE_NEW.SRV_TYPE_ID

Код сервиса

 VARCHAR2(255) Y
NIS

= 0 - тип номера не принадлежит Atlant(синхронизация статусов не требуется),
= 1 - номера с данными типом, необходимо синхронизировать с системой NIS,
!= 1 - синхронизация не требуется

 NUMBER(1) Y


KAPHNUMBERTYPE2DEP

KAPHNUMBERTYPE2DEP - привязка типов идентификаторов подключения к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPHNUMBERTYPE | NUMBER(10) | N | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип идентификаторов подключений
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KAPHNUMBERTYPEDEPEND

KAPHNUMBERTYPEDEPEND - зависимые идентификаторы подключений.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPHNUMBERTYPE | NUMBER(6) | N | KAPHNUMBERTYPE.COPHNUMBERTYPE | Зависимый тип идентификатора подключения
DEPENDON | NUMBER(6) | N | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип идентификатора подключения от которого зависит


KAPLANPAYTYPE

 К НАЧАЛУ

KAPLANPAYTYPE - каталог плановых платежей

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COPLANPAYTYPE в диапазоне 0 <= COPLANPAYTYPE <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPLANPAYTYPE |  | Код типа | NUMBER(6) |
NMPLANPAYTYPE |  | Наименование | VARCHAR2(60) |


KAPOSTOFFICES

KAPOSTOFFICES - Почтовое отделение

(Тип таблицы - Predefined)

Значения поля COPOSTOFFICE являются уникальными идентификаторами записей таблицы

Наименование
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPOSTOFFICE |  | Код почтового отделения. Уникальное значение | NUMBER(10) |
NMPOSTOFFICE |  | Наименование | NVARCHAR2(60) |


KAPREFIX

 К НАЧАЛУ

KAPREFIX - префиксы

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX |  | Код префикса | NUMBER(10) |
CONUMTAG | KANUMTAG.CONUMTAG | Тип | NUMBER(6) |
NMPREFIX |  | Префикс | VARCHAR2(60) |
AUTO |  | Создан автоматически (0 - нет, 1 - да) | NUMBER(1) |


KAPREFIX_DEF

KAPREFIX_DEF- таблица для хранения DEF-кодов.

(Тип таблицы -Predefined )

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX_DEF |  | Код | NUMBER(10) | N
NMPREFIX_DEF |  | Название кода | VARCHAR2(60) | N


KAPRIVILEGEGROUP

KAPRIVILEGEGROUP - Категории льгот

(Тип таблицы - Predefined)

Значения поля COPRIVILEGEGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGEGROUP |  | Код категории льгот. Уникальное значение | NUMBER(6) |
NMPRIVILEGEGROUP |  | Наименование категории льгот | VARCHAR2(60) |
NMCHARCODE |  | Отображаемый в интерфейсах код категории льгот | VARCHAR2(20) |


KAPRIVILEGEPARAM

KAPRIVILEGEPARAM - параметры льгот.

(Тип таблицы - Predefined)

Значения поля COPARAM являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAM |  | Код параметра | NUMBER(6) |
PARAMNAME |  | Название параметра | VARCHAR2(20) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) |


KAPRIVILEGEPLACE

KAPRIVILEGEPLACE - Регистрация льгот

(Тип таблицы - Predefined)

Значения поля COPRIVILEGEPLACE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGEPLACE |  | Код регистрации льготы | NUMBER(6) |
NMPRIVILEGEPLACE |  | Наименование места регистрации льготы | VARCHAR2(60) |
NMCHARCODE |  | Отображаемый в интерфейсах код регистрации льгот | VARCHAR2(10) |


KAPRIVILEGESOURCE

KAPRIVILEGESOURCE - Возмещение льгот

(Тип таблицы - Predefined)

Значения поля COPRIVILEGESOURCE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGESOURCE |  | Уникальный код | NUMBER(6) |
NMPRIVILEGESOURCE |  | Наименование | VARCHAR2(60) |
COBILLGROUP | BILLGROUP. COBILLGROUP | Код ЛС возмещающего льготы. | NUMBER(10) |
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE


KAPRIVILEGETYPE

KAPRIVILEGETYPE - Тип привилегии (льгота).

(Тип таблицы - Predefined)

Значения поля COPRIVILEGETYPE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGETYPE |  | Код льготы | NUMBER(6) |
NMPRIVILEGETYPE |  | Наименование льготы | VARCHAR2(60) |
NMCHARCODE |  | Отображаемый в интерфейсах код льготы | VARCHAR2(10) |
COC | KASERVERTYPE.COC | Сервис | NUMBER(5) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Статья | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Суб статья | NUMBER(6) |
COREFERENCE |  | Составляющая. В зависимости от суб статьи может ссылаться на тип трафика ( katraffictype.cotraffictype), тип услуги ( katraffictype.coservicetype), тип операции ( kaopertype.coopertype) | NUMBER(10) | Y
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |


KAPRNFORMS

 К НАЧАЛУ

KAPRNFORMS - наименования форм текстовых документов

(Тип таблицы - Hard_Predefined)

Значения уникального поля FORMID строго предопределены - см. "Пример заполнения"

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FORMID |  | Форма | NUMBER(6) |
FORMNAME |  | Наименование формы | VARCHAR2(100) | Y


KAPROCCENTER

 К НАЧАЛУ

KAPROCCENTER - каталог процессинговых центров

(Тип таблицы - Predefined)

Значения поля COPROCCENTER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROCCENTER |  | Код центра | NUMBER(6) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) | Y
NMPROCCENTER |  | Наименование | VARCHAR2(60) |
AGREEMDATE |  | Дата соглашения | DATE | Y
PROCCOURTAGE |  | Процент комиссиии | NUMBER(8,2) | Y
CLISHE |  | Клише организации | VARCHAR2(20) | Y
STATUS |  | Статус | NUMBER(6) |


KAPROPERTYFORM

 К НАЧАЛУ

KAPROPERTYFORM - формы собственности

(Тип таблицы - Hard_Predefined/Predefined)

Значения полей таблицы для COPROPERTYFORM = 0 строго предопределены - см. "Пример заполнения"

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROPERTYFORM |  | Код формы | NUMBER(6) |
NMPROPERTYFORM |  | Наименование | VARCHAR2(60) |
PROPERTYFORMSHORT |  | Наименование краткое | VARCHAR2(10) |


KAPROVIDER

KAPROVIDER - каталог провайдеров

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COPROVIDER являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER |  | Код партнера | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COCITY | KACITY.COCITY | Город | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
PROVIDERCODE |  | Код по классификации клирингового центра | VARCHAR2(30) | Y
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта пересчета | NUMBER(6) | Y
NMPROVIDER |  | Наименование провайдера | VARCHAR2(60) |
NETWORKCODE |  | Код сети роуминг партнера | VARCHAR2(10) | Y
GMT |  | Часовой пояс роуминг партнера | NUMBER(2) | Y
TAXREATMENT |  | Признак обложения налогом | NUMBER(1) | Y
COTYPEFILE |  | Тип TAP файла обмена | NUMBER(3) | Y
COCURRENCY | CURRENCY.COCURRENCY | Валюта роуминг партнера | NUMBER(6) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Банковский счет по умолчанию | NUMBER(6) | Y
COBILLGROUPFIN |  | Лицевой счет для первичных авансовых платежей (до введения контракта в БД) | NUMBER(10) | Y
CREDITLIMIT |  | Кредитный лимит | NUMBER(10) | Y
USERID |  | Пользователь для доступа к WEB-интерфейсу | NUMBER(20,2) | Y
COLANGUAGE |  | Язык формирования счета | NUMBER(6) | Y
SUBJ |  | Тема письма для рассылки | VARCHAR2(255) | Y
MESSAGE |  | Текст письма для рассылки | VARCHAR2(2048) | Y


KAPROVIDERGROUP

 К НАЧАЛУ

KAPROVIDERGROUP - группы провайдеров

(Тип таблицы - Predefined)

Значения поля COGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGROUP |  | Код группы | NUMBER(6) |
COPROVIDER | KAPROVIDER.COPROVIDER | Код партнера | NUMBER(10) |
NMGROUP |  | Название группы | VARCHAR2(40) |


KAQUANT

 К НАЧАЛУ

KAQUANT-тарифицируемые кванты

(Тип таблицы - Hard_Predefined)

Значения уникального поля COQUANT строго предопределены - см. "Пример заполнения"

Значения уникального поля COQUANT строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COQUANT |  | Код | NUMBER(6) |
NMQUANT |  | Наименование | VARCHAR2(20) |
QUANTCAT |  | Категория | NUMBER(6) |
QUANTMULT |  | Множитель | NUMBER(10) | Y


KARADIUS3

KARADIUS3 - Филиалы RADIUS3

(Тип таблицы - Predefined)

Значения поля CORADIUS3 являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORADIUS3 |  | Код | NUMBER(6) |
NMRADIUS3 |  | Наименование | VARCHAR2(40) | Y
COPROVIDER | KAPROVIDER.COPROVIDER | Провайдер | NUMBER(10) |


KAREASONBONUS

KAREASONBONUS - причины регистрации бонусных платежей.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREASONBONUS |  | Уникальный код | NUMBER(10) | N
NMREASONBONUS |  | Наименование причины | VARCHAR2(255) | Y
ISNEEDNUMBER |  | Необходим номер инцидента | NUMBER(1) | Y


KARECOUNTTYPE

KARECOUNTTYPE - каталог вариантов пересчета

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CORECOUNT в диапазоне 0 <= CORECOUNT <= 100 строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORECOUNT |  | Код варианта | NUMBER(6) |
NMRECOUNTTYPE |  | Наименование | VARCHAR2(60) |
TEXT |  | Текст | VARCHAR2(255) | Y
COOBJECTTYPE |  | Объект пересчета (1- счет, 2- авансовый платеж) | NUMBER(6) | Y


KAREFERENCETYPE

KAREFERENCETYPE - типы ссылок на документ

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COREFERENCETYPE в диапазоне 0 <=COREFERENCETYPE <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREFERENCETYPE |  | Тип ссылки | NUMBER(6) |
NMREFERENCETYPE |  | Наименование | VARCHAR2(60) |


KAREGCARDTYPE

 К НАЧАЛУ

KAREGCARDTYPE - базовые типы разрешений ГСН

(Тип таблицы - Predefined)

Значения поля COREGCARDTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGCARDTYPE |  | Тип разрешения | NUMBER(6) |
REGCARDTYPENM |  | Наименование типа разрешения | VARCHAR2(60) |
LCAU |  | Причина разрешения | CHAR(1) |


KAREGION

KAREGION - регионы

(Тип таблицы - Hard_Predefined/Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION |  | Регион | NUMBER(10) |
COTARIFNET | KATARIFNET.COTARIFNET | Код тарифной сетки | NUMBER(10) |
NMREGION |  | Наименование | VARCHAR2(60) |
NMREGIONENG |  | Наименование англ | VARCHAR2(60) | Y
REGIONCAT |  | Категория региона | NUMBER(6) |
EXTERNAL_ID |  | Идентификатор во внешней системе | NUMBER(10) | Y


KAREGIONTYPE

KAREGIONTYPE - Тип тарифной зоны

(Тип таблицы - Predefined)

Значения поля COREGIONTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGIONTYPE |  | Код | NUMBER(6) |
NMREGIONTYPE |  | Наименование | VARCHAR2(60) |
ISLOCAL |  | Признак локальной зоны. 'LOCAL' – локальная. 'NLOCAL' – не локальная зона | VARCHAR2(10) |
EXTERNAL_ID |  | Идентификатор во внешней система | NUMBER(10) | Y


KAREQARCHIVE

KAREQARCHIVE - таблица соответствий при архивировании заявки.

Predefined

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
ID | NUMBER(10) | N |  | Уникальный ID
COREQUESTTYPE | NUMBER(6) | N | STREQUEST.COREQUESTTYPE | Тип архивируемой заявки
STEP_FROM | NUMBER(6) | N | REQUESTPATH.ADR | С шага
STEP_TO | NUMBER(6) | N | REQUESTPATH.ADR | По шаг
COREQUESTTYPE_NEW | NUMBER(6) | N | STREQUEST.COREQUESTTYPE | Тип создаваемой заявки


KASECRELATIONTYPE

KASECRELATIONTYPE - Типы прав на ресурсы

(Тип таблицы - Hard_Predefined)

Значения поля COSECRELATIONTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECRELATIONTYPE |  | Код | NUMBER(3) |
NMSECRELATIONTYPE |  | Наименование | VARCHAR2(20) | Y
NMSHORT |  | Сокращенное наименование | VARCHAR2(5) | Y


KASEGMENT

KASEGMENT – Сегменты. (таблица не используется)

(Тип таблицы - Hard_Predefined)

Значения поля COSEGMENT являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSEGMENT |  | Код сегмента | NUMBER(10) |
NMSEGMENT |  | Название сегмента | VARCHAR2(40) | Y


KASELECTIONPARAM

 К НАЧАЛУ

KASELECTIONPARAM - параметры выборок

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTIONTYPE | KASELECTIONTYPE.COSELECTIONTYPE | Код типа выборки | NUMBER(3) | Y
PARAMNAME |  | Название параметра | VARCHAR2(35) | Y
PARAMVALUE |  | Значение параметра | VARCHAR2(255) |


KASELECTIONTYPE

KASELECTIONTYPE - типы выборок

(Тип таблицы - Predefined)

Значения поля COSELECTIONTYPE являются уникальными идентификаторами записей таблицы, значения от 0 до 10 зарезервированы (см. пример заполнения).

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTIONTYPE |  | Уникальный идентификатор | NUMBER(10) |
NMSELECTIONTYPE |  | Название типа выборки | VARCHAR2(40) | Y
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Сущность, на которую заводиться выборка | NUMBER(6) | Y
COBLOCKTYPE | KABLOCKTYPE.COBLOCKTYPE | Код типа блокировки | NUMBER(6) | Y
COCURRENCY | CURRENCY.COCURRENCY | Валюта выборки | NUMBER(6) |
MINSUM |  | Минимальная сумма дебиторской задолженности | NUMBER(20,4) |
COUNTDAY |  | Количество дней пребывания в блокировке | NUMBER(6) |
COSYSTEMSELECTIONTYPE |  | Тип выборки | NUMBER(3) | Y


KASENDERS

KASENDERS - типы рассылки (тип рассыльщика).

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COSENDERTYPE |  | Номер № | NUMBER(4) | N
NMSENDER |  | Название | VARCHAR2(50) | N
PROCS |  | Процедура | VARCHAR2(50) | Y
INFO |  | Доп. информация | VARCHAR2(4000) | Y
SMTP_HOST |  | Имя или IP адрес SMTP сервера. | VARCHAR2(30) | Y
SMTP_PORT |  | Порт сервиса SMTP. | NUMBER(5) | Y
HELO |  | Параметр HELO сервиса SMTP. | VARCHAR2(20) | Y


KASEPARATETYPE

KASEPARATETYPE - разделители полей в форматах файлов для загрзузки платежей.

Тип таблицы - Predefined

Пример заполнения

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COSEPARATETYPE |  | Уникальный ID | NUMBER | N
NMSEPARATETYPE |  | Разделитель | VARCHAR2(100) | Y
ASCI |  | ASCII-код разделителя | NUMBER | Y


KASERVERTYPE

KASERVERTYPE - каталог типов сервера услуг

(Тип таблицы - Hard_Predefined)

Значения уникального поля COC строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC |  | Тип сервера услуг | NUMBER(5) |
COCHANNEL | KACHANNELS.COCHANNEL | Код канала | NUMBER(6) |
NMOC |  | Наименование | VARCHAR2(60) |
HARDWAREAPPLIED |  | Необходима прошивка (0 - нет, 1 - да) | NUMBER(1) |
STATUS |  | Статус | NUMBER(1) |
CHSRV_CHECK_NBLOCKS |  | Проверка блокировок: (0 - нет, 1 - да) | NUMBER(1) |
CRT_EQ |  | Aктивен (0 - нет, 1 - да) | NUMBER(1) |
DFLT_COEQUIPMENT |  | Режим генерации | NUMBER(10) |
DFLT_COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип сервера услуг | NUMBER(10) |
DFLT_EQMACRO |  | Шаблон для макро-подстановок | VARCHAR2(255) | Y


KASERVICECLASS

KASERVICECLASS – Классы услуг

(Тип таблицы - Hard_Predefined)

Значения поля COSERVICECLASS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICECLASS |  | Код | NUMBER(6) |
NMSERVICECLASS |  | Наименование | VARCHAR2(60) |


KASERVICEGROUP

 К НАЧАЛУ

KASERVICEGROUP - группы услуг

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COSERVICEGROUP в диапазоне 0 <=COSERVICEGROUP <=10 строго предопределены

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICEGROUP |  | Код | NUMBER(6) |
COC | KASERVERTYPE.COC | Тип сервиса | NUMBER(5) |
NMSERVICEGROUP |  | Наименование группы услуг | VARCHAR2(60) |
ISRANGE |  | Группа услуг для ранжирования | NUMBER(1) | Y


KASERVICEPARAM

 К НАЧАЛУ

KASERVICEPARAM - параметры услуг

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COSERVICEPARAM в диапазоне 0 <= COSERVICEPARAM <= 5000 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICEPARAM |  | Код параметра | NUMBER(6) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | Y
PARAMNAME |  | Мнемоника | VARCHAR2(24) |
REQUIRED |  | Обязательность | NUMBER(6) |
EDITABLE |  | Значение редактируется | NUMBER(1) |
NMSERVICEPARAM |  | Наименование | VARCHAR2(60) | Y
DEFAULTVALUE |  | Значение по умолчанию | VARCHAR2(255) | Y
EDITMASK |  | Маска значения | VARCHAR2(255) | Y
MAXCOUNT |  | Количество значений | NUMBER(6) | Y


KASERVICERANG

KASERVICERANG - Приоритет оплаты услуг

(Тип таблицы - Predefined)

Значения поля COSERVICETYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | код услуги | NUMBER(6) | Y
COORDER |  | приоритет | NUMBER(10) |


KASERVICETYPE

KASERVICETYPE - типы услуг

(Тип таблицы - Hard_Predefined/Predefined)

При заведении Заказчиком новых записей не следует использовать COSERVICETYPE, приведенные в примере заполнения эталонной базы

Пример заполнения на эталонной базе

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE |  | Тип услуги | NUMBER(6) |
COSERVICEGROUP | KASERVICEGROUP.COSERVICEGROUP | Группа услуг | NUMBER(6) |
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип номера | NUMBER(6) | Y
NMSERVICETYPE |  | Наименование | VARCHAR2(255) |
STATUS |  | Статус услуги | NUMBER(6) |
PAYMENTTYPE |  | Тип оплаты | NUMBER(6) |
HARDWAREAPPLIED |  | Аппаратная реализация | NUMBER(1) |
FORALLCHANNELL |  | Многоканальность | NUMBER(1) |
MONTHRATEAPPLIED |  | Влияет на аб. плату | NUMBER(1) |
BASERATEAPPLIED |  | Влияет на стоимость трафика | NUMBER(1) |
NMSHORT |  | Наименование краткое | VARCHAR2(20) | Y
SERVICETYPECODE |  | Код (опционально) | VARCHAR2(24) | Y
CMDSTRING |  | Команда для выгрузки в MD | VARCHAR2(50) | Y
CHECKINUNBLOCK |  | Признак проверки при снятии блокировки | NUMBER(1) | Y
SERVMASK |  | Маска услуги | NUMBER(10) | Y
COSERVICECLASS | KASERVICECLASS.COSERVICECLASS | Класс услуг | NUMBER(6) |
COMEASUREUNIT | MEASUREUNIT.COMEASUREUNIT | Код в справочнике единиц измерения | NUMBER(10) | Y
COSTPERIODFORMING |  | Стоимость указана за период действия услуги, 1=COSTPARAM воспринимать как ставку за настроенный период формирования начислений для слуги. | NUMBER(1) | Y


KASERVICETYPE2DEP

KASERVICETYPE2DEP - привязка типа услуги к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COSERVICETYPE | NUMBER(10) | N | KASERVICETYPE.COSERVICETYPE | Тип услуги
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KASHORTELEMENTADDRESS

KASHORTELEMENTADDRESS - Тип единицы структурированного адреса

(Тип таблицы - Hard_Predefined)

Значения поля COSHORTELEMENTADDRESS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSHORTELEMENTADDRESS | Уникальный код | NUMBER(10)
COTYPE

Тип адресного элемента к которому относился сокращенное обозначение.

  • 1 - страна;
  • 2-регион;
  • 3 - район;
  • 4 - город;
  • 5 - нас. пункт;
  • 6 – улица
 NUMBER(3)
NMSHORTELEMENTADDRESS | Сокращенное обозначение | VARCHAR2(10) | Y
FULLNAME | Описание сокращенного обозначения | VARCHAR2(255) | Y


KASHPZ

 К НАЧАЛУ

KASHPZ - типы ШПЗ (шифры производственных затрат)

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COSHPZ в диапазоне 0 <= COSHPZ <= 10000 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSHPZ |  | Код ШПЗ | NUMBER(10) |
NMSHPZ |  | Наименование | VARCHAR2(60) | Y


KASTORE

 К НАЧАЛУ

KASTORE - - Склады

(Тип таблицы - Predefined)

Значения поля COSTORE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTORE |  | Тип склада | NUMBER(6) |
NMSTORE |  | Склад | VARCHAR2(60) |
DESCRIPTION |  | Примечание | VARCHAR2(4000) | Y
STORETYPE |  | Тип (0 - закрытый, 1 - открытый) | NUMBER(1) |


KASTORETYPE

 К НАЧАЛУ

KASTORETYPE - типы складов

(Тип таблицы - Hard_Predefined)

Значения уникального поля COSTORETYPE строго предопределены - см. "Пример заполнения"

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTORETYPE |  | Код типа склада | NUMBER(6) |
NMSTORETYPE |  | Наименование | VARCHAR2(60) | Y


KASTREET

 К НАЧАЛУ

KASTREET - улицы

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTREET |  | Улица | NUMBER(10) |
COCITY | CACITY.COCITY | Город | NUMBER(10) |
NMSTREET |  | Наименование | VARCHAR2(60) |


KASUBACCOUNT

 К НАЧАЛУ

KASUBACCOUNT - каталог субсчетов

(Тип таблицы - Predefined)

Значения поля COSUBACCOUNT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBACCOUNT |  | Код субсчета | NUMBER(6) |
NMSUBACCOUNT |  | Субсчет | VARCHAR2(20) |
STATUS |  | Статус | NUMBER(6) |


KASUBPARTTYPE

 К НАЧАЛУ

KASUBPARTTYPE - сбсоставляющие счета

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COSUBPARTTYPE в диапазоне 0 <= COSUBPARTTYPE <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBPARTTYPE |  | Код | NUMBER(6) |
NMSUBPARTTYPE |  | Наименование | VARCHAR2(60) |


KASUPPLEMENTTYPE

KASUPPLEMENTTYPE - типы дополнений

(Тип таблицы - Predefined)

Значения поля COSUPPLEMENTTYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUPPLEMENTTYPE |  | Тип дополнения | NUMBER(6) |
NMSUPPLEMENTTYPE |  | Наименование | VARCHAR2(60) | Y
NEEDINFACT |  | Печать | NUMBER(1) |
STATUS |  | Состояние | NUMBER(1) |
SUPPLEMENTNUMBER |  | Номер дополнения | NUMBER(6) | Y
CODEPOSIT | KADEPOSIT.CODEPOSIT | Депозит | NUMBER(10) | Y


KASYSTEMPARTS

KASYSTEMPARTS - каталог настройки системы

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля в диапазоне 0 <= COSYSTEMPART <= 100 строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSYSTEMPART |  | Код | NUMBER(6) |
NMSYSTEMPART |  | Наименование | VARCHAR2(60) |
ENABLED |  | Разрешено (0 - нет, 1 - да) | NUMBER(1) |
TYPE |  | Тип | NUMBER(6) |
DESCRIPTION |  | Описание | VARCHAR2(1000) | Y
JOBNO |  | Номер JOB-a | NUMBER(6) | Y


KATARIFNET

KATARIFNET - тарифные сетки.

(Тип таблицы - Predefined)

Значения поля COTARIFNET являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTARIFNET |  | Код тарифной сетки | NUMBER(10) |
NMTARIFNET |  | Название тарифной сетки | VARCHAR2(60) |
COCITY | KACITY.COCITY | Точка присутствия | NUMBER(10) |
NMTARIFNETENG |  | Идентификатор тарифной сетки | NUMBER(10) | Y
COPARENTTARIFNET | KATARIFNET.COTARIFNET | Родительская эталонная тарифная сетка | NUMBER(10) | N
EXTERNAL_ID |  | Идентификатор во внешней системе | NUMBER(10) | Y


KATARIFPARAM

KATARIFPARAM - Параметры тарификации для определения диапазонов

(Тип таблицы - Hard_Predefined)

Значения поля COTARIFPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTARIFPARAM |  | Код параметра | NUMBER(10) |
NMTARIFPARAM |  | Наименование | VARCHAR2(200) |


KATAXES

 К НАЧАЛУ

KATAXES - типы налога

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COTAX в диапазоне 0 <= COTAX <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTAX |  | Тип налога | NUMBER(6) |
COTAXGROUP | KATAXGROUP.COTAXGROUP | Группа налога | NUMBER(6) |
NMTAX |  | Наименование налога | VARCHAR2(60) |
NMTAXSHORT |  | Краткое наименование | VARCHAR2(10) |
APPLYING |  | Начисление | NUMBER(6) | Y


KATAXGROUP

 К НАЧАЛУ

KATAXGROUP - группы налогов

(Тип таблицы - Hard_Predefined)

Значения уникального поля COTAXGROUP строго предопределены - см. "Пример заполнения"

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTAXGROUP |  | Группа налога | NUMBER(6) |
NMTAXGROUP |  | Наименование группы | VARCHAR2(40) |


KATHRESHOLDTYPE

 К НАЧАЛУ

KATHRESHOLDTYPE - типы порогов

(Тип таблицы - Predefined)

Значения поля COTHRESHOLDTYPE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTHRESHOLDTYPE |  | Код типа порога | NUMBER(6) |
NMTHRESHOLDTYPE |  | Название типа порога | VARCHAR2(60) |
CHECKINBALANCE |  | Учет в балансе | NUMBER(1) |


KATIMEZONE

KATIMEZONE - часовые пояса

(Тип таблицы - Predefined)

Значения поля COTIMEZONE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTIMEZONE |  | Уникальный код | NUMBER |
TIMEZONEVALUE |  | Значение часового пояса | NUMBER | Y
TIMEZONENAME |  | Наименование | VARCHAR2(255) | Y
ISSERVERZONE |  | если это часовой пояс сервера - 1, иначе - 0 | NUMBER(1) |


KATRAFFICGROUP

 К НАЧАЛУ

KATRAFFICGROUP - группы трафика

(Тип таблицы - Predefined)

Значения поля COTRAFFICGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRAFFICGROUP |  | Код группы | NUMBER(6) |
NMTRAFFICGROUP |  | Название группы | VARCHAR2(60) |
COTRAFFICGROUPCLASS | KATRAFFICGROUPCLASS.COTRAFFICGROUPCLASS | Класс группы | NUMBER(6) |
COC |  | Код сервера | NUMBER(5) | Y


KATRAFFICGROUPCLASS

 К НАЧАЛУ

KATRAFFICGROUPCLASS - классы групп трафика

(Тип таблицы - Predefined)

Значения поля COTRAFFICGROUPCLASS являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRAFFICGROUPCLASS |  | Код класса | NUMBER(6) |
NMTRAFFICGROUPCLASS |  | Название класса | VARCHAR2(60) |


KATRAFFICPARAMETER

 К НАЧАЛУ

KATRAFFICPARAMETER - параметры соединения

(Тип таблицы - Predefined)

Значения поля COTRAFFICPARAMETER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRAFFICPARAMETER |  | Код | NUMBER(10) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
PARAMETERCODE |  | Код | VARCHAR2(20) |
NMTRAFFICPARAMETER |  | Наименование | VARCHAR2(60) | Y
PARAMETERMASK |  | Маска параметра | NUMBER(20) |


KATRAFFICTYPE

KATRAFFICTYPE - типы тарифицируемого трафика

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля в диапазоне 0 <= COTRAFFICTYPE <= 1000 строго предопределены.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRAFFICTYPE | Код типа трафика | NUMBER(6)
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5)
NMTRAFFICTYPE | Наименование | VARCHAR2(60)
CALLTYPE | Идентификатор типа | NUMBER(6)
TARIFCATEGORY | Категория тарификации | NUMBER(6) | Y
RAWTRAFFICID | Код в трафике | NUMBER(10) | Y
COSERVICETYPE | Код типа услуги | NUMBER(6) | Y
IGNORENOOWNER Игнорировать ошибку "не найден хозяин соединения":
  • 0 - Нет,
  • 1 - Да.
            •  NUMBER(1)
    PREPAID Prepaid:
  • 0 - Нет,
  • 1 - Да.
            •  NUMBER(1)
    ISADDAMOUNTFLAG Признак что этот тип трафика фиктивный (если =1).
    В сиситеме может быть только один такой тип трафика     		NUMBER(10)
    ISAPPLYSERVFLAG | Признак применения коэфициента от услуги к серверной составляющей суммы трафика (если =1) | NUMBER(10)
    ISADDTRAFHAND Ручное добавление:
  • 0 - Нет,
  • 1 - Да.
            •  NUMBER(1)
    RULEAMOUNT Правило по которому трафик попадает в плановый платеж, т.е. в итоге это влияет какая величина будет отображенна в счете:
    • 0 - попадает весь трафик,
    • 1 - пападает только оплачеваемый трафик,
    • 2 - попадает оплачеваемый трафик + тот стал бесплатным из-за применения коэфициентов.
             NUMBER(3)
    SERVICENAME | Набор сервисов, объединяемых в данный тип трафика | VARCHAR(30) | Y
    COMEASUREUNIT | MEASUREUNIT.COMEASUREUNIT | Код в справочнике единиц измерения | NUMBER(10) | Y
    EXTERNAL_ID | Идентификатор во внешней системе | NUMBER(10) | Y
    INVDETCALLCODE | Признак-связка со строками в счете для выгрузки в ЦПС | VARCHAR2(2) | Y
    CPSCALLTYPE | Идентификатор типа звонка для выгрузки в ЦПС | VARCHAR2(1) | Y


KATRAFFICTYPE2DEP

KATRAFFICTYPE2DEP - привязка типа трафика к департаменту

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COTRAFFICTYPE | NUMBER(10) | N | KATRAFFICTYPE.COTRAFFICTYPE | Тип тарифицируемого трафика
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


KATYPECLOSE

 К НАЧАЛУ

KATYPECLOSE - типы закрытия счета

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COTYPECLOSE в диапазоне 0 <= COTYPECLOSE <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTYPECLOSE |  | Тип закрытия счета | NUMBER(6) |
NMTYPECLOSE |  | Способ закрытия | VARCHAR2(60) |


KAUIDFORMTYPE

KAUIDFORMTYPE - принцип формирования UID

(Тип таблицы - Hard_Predefined)

Пример заполнения на эталоне

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
FORMTYPE | NUMBER | N |  | Уникальный код
NMFORMTYPE | VARCHAR2(255) | N |  | Наименование


KAUIDRULES

KAUIDRULES - правила формирования UID.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COUIDRULE | NUMBER | N |  | Уникальный код
COUIDTYPE | NUMBER | Y | KAUIDTYPE.COUIDTYPE | Тип UID
PREFIX | VARCHAR2(255) | Y |  | Префикс (постоянная часть UID)
FORMTYPE | NUMBER | N | KAUIDFORMTYPE.FORMTYPE | Принцип формирования (переменная часть UID)
LENGTH | NUMBER | Y |  | Длина UID
INFO | VARCHAR2(500) | Y |  | Дополнительная информация
NMRULE | VARCHAR2(500) | Y |  | Наименование правила


KAUIDTYPE

KAUIDTYPE - типы UID (типы платежных идентификаторов).

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COUIDTYPE | NUMBER | N | Уникальный код
NMUIDTYPE | VARCHAR2(255) | N | Название типа
COUSERUIDTYPE | VARCHAR2(255) | N | Пользовательский код типа
ISACTIVE NUMBER Y Признак активности:
  • 0 - нет,
  • 1 - да
INFO VARCHAR2(255)

Y

 Дополнительная информация
VISUAL NUMBER(1) Y Отображается в отчете или нет идентификаторы данного типа:
  • 0 - нет,
  • 1 - да


KAWALLSTUFF

KAWALLSTUFF - Материалы стен

(Тип таблицы - Predefined)

Значения поля COWALLSTUFF являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWALLSTUFF |  | Уникальный код | NUMBER(10) |
NMWALLSTUFF |  | Наименование материала | VARCHAR2(100) |


KAWAYBILLTYPE

 К НАЧАЛУ

KAWAYBILLTYPE - тип накладной

(Тип таблицы - Hard_Predefined)

Значения уникального поля COWAYBILLTYPE строго предопределены - см. "Пример заполнения"

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWAYBILLTYPE |  | Код типа накладной | NUMBER(6) |
COSTORETYPE | KASTORETYPE.COSTORETYPE | Код типа склада | NUMBER(6) |
FORSALE |  | Продажа или возврат | NUMBER(6) | Y
NMWAYBILLTYPE |  | Наименование типа | VARCHAR2(60) | Y


KEYGEN

 К НАЧАЛУ

KEYGEN - генерация ключей

(Тип таблицы - Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Код | NUMBER(6) |
TABNAME |  | Имя таблицы | VARCHAR2(32) |
KEYVALUE |  | KEYVALUE | NUMBER(10) |
RESETPARAM |  | Параметр сброса | NUMBER(6) | Y


LABEL2FILIAL

LABEL2FILIAL - метки для филиалов RADIUS3

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMRADIUS3 | KARADIUS3.NMRADIUS3 | Наименование филиала. | VARCHAR2(40) | Y
SA_LABEL |  | Метка | NUMBER(10) |


LANDINGS

LANDINGS - площадки

(Тип таблицы - Predefined)

Значения поля COLANDING являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLANDING |  | id площадки | NUMBER | N
COBUILDING | BUILDINGS.COBUILDING | Код здания | NUMBER | N
ENTRANCE |  | Подъезд | NUMBER | N
FLOOR |  | Этаж | NUMBER | N
NMLANDING |  | Наименование | VARCHAR2(50) | Y
DESCRIPTION |  | Примечание | VARCHAR2(100) | Y


LATECHARGETUNE

LATECHARGETUNE - Правило обработки опоздавших начислений (включать/не включать в текущи счет) при выставлении счетов за услуги связи

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) | Y
INCLUDE Включать/не включать опоздавшие начисления в текущий счет:
  • 0 – не включать,
  • 1 – включать
 NUMBER(1) Y
THRESHOLD | Порог опоздавших начислений | NUMBER(10) | Y


LATECHARGETUNELOG

LATECHARGETUNELOG - Изменения в правилах обработки опоздавших начислений (включать/не включать в текущи счет) при выставлении счетов за услуги связи

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) | Y
INCLUDE Включать/не включать опоздавшие начисления в текущий счет:
  • 0 – не включать,
  • 1 – включать
 NUMBER(1) Y
THRESHOLD | Порог опоздавших начислений | NUMBER(10) | Y
USERID | USERS.USERID | Код пользователя, внесшего изменения | NUMBER(10) | Y
STARTDATE | Дата начала действия | DATE | Y
UPTODATE | Дата окончания действия | DATE | Y


LCALLROAM

LCALLROAM - звонки роумеров

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PHNUMBER |  | ID абонента А | VARCHAR2(60) |
DIALED |  | ID абонента В | VARCHAR2(60) |
STARTDATE |  | Дата начала | NUMBER(6) | Y
DURATION |  | Длительность | DATE |
ROUNDDURATION |  | Округленная длительность | NUMBER(10) |
DATALEN |  | Количество данных | NUMBER(10) |
RDATALEN |  | Округленные данные | NUMBER(15) |
СОCALLTYPE |  | Код категории | NUMBER(15) |
СОTRAFFICTYPE |  | Код типа трафика | NUMBER(6) |
СОCHANNEL |  | Код канала | NUMBER(6) |
COREGION |  | Регион (страна) | NUMBER(6) |
COPARTNERORIG |  | Партнер (orig) | NUMBER(10) |
COPARTNERDEST |  | Партнер (dest) | NUMBER(10) |
COPHNUMBERRANGE |  | Код диапазона НЕ | NUMBER(10) |
CALLID |  | Идентификатор звонка | NUMBER(10) |
AMOUNT_ |  | Стоимость | NUMBER(10) |
AMOUNT |  | Стоимость звонка | NUMBER(15,10) |
COFILE | FILELIST.COFILE | Файл | NUMBER(15,10) |
COFILEOUT |  | Исходящий файл | NUMBER(10) | Y
COPLANPAY |  | Плановый платеж | NUMBER(10) | Y
INFO |  | Дополнительные параметры | VARCHAR2(512) | Y
SDRCOURCE |  | Курс пересчета валюты роумера в валюту ТП | NUMBER(15,10) | Y
TONUMBER |  | Участник соединения, не являющийся инициатором соединения как пришел в трафике(номер В) | VARCHAR2(40) | Y
FROMWHERE |  | Инициатор соединения как пришел в трафике (номер A) | VARCHAR2(40) | Y
LINK_ID |  | Идентификатор принадлежности CDR к одной сессии | VARCHAR2(30) | Y


LETTER_REG - .

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREG | NUMBER(20) | N |  | Уникальный ID
COREQUEST | NUMBER(10) | Y | REQUEST.COREQUEST | Заявка
DRAWDATE | DATE | Y |  | Дата
FILENAME | VARCHAR2(500) | Y |  | Название файла
USERID | NUMBER(10) | Y | USERS.USERID | Пользователь
COREQUESTTYPE | NUMBER(10) | Y | STREQUEST.COREQUESTTYPE | Тип заявки


LISTDEMAND

LISTDEMAND - Реестр платежных требований

(Тип таблицы - Dynamic)

Значения поля COLISTDEMAND являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLISTDEMAND |  | Код реестра платежных требований | NUMBER(10) |
COLISTDEMANDNUM |  | Номер реестра платежных требований (используется для печати) | VARCHAR2(24) |
STARTDATE |  | Дата создания реестра | DATE |
COPATTERN | COMPANYPATTERN.COPATTERN | Поставщик | NUMBER(10) |
COBANK | BANKS.COBANK | Обслуживающий банк | NUMBER(10) |


LISTS

LISTS - списки.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COLIST | NUMBER(10) | N | Код списка
NMLIST | VARCHAR2(255) | N | Наименование списка
NMLISTSHORT | VARCHAR2(20) | N | Идентификатор списка
COTYPE NUMBER(10) N Тип списка:
  • 1 - клиенты,
  • 2 - ЛС,
  • 3 - подключения.
STATUS NUMBER(6) N Статус списка:
  • 0 - активный,
  • 1 - удален.
CREATEDATE | DATE | N | Дата создания списка
CHANGEDDATE | DATE | N | Дата последнего обновления или удаления списка
CREATEUSERID | NUMBER(10) | N | USERS.USERID | ID пользователя, создавшего список
CHANGEUSERID | NUMBER(10) | N | USERS.USERID | ID пользователя, обновившего (в последний раз) или удалившего список
INFO | VARCHAR2(255) | Y | Примечание
COCREATELISTTYPE NUMBER(6) N Тип формирования списка:
  • 0 - фильтры,
  • 1 - загрузка из файла.
SQL_CODE VARCHAR2(4000) Y Текст запроса, формирующего список.
Примечание. Часть SQL-запроса (WHERE) для формирования списка.


LISTSDATA

LISTSDATA - содержимое списков.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COLIST | NUMBER(10) | N | LISTS.COLIST | Код списка
COREFERENCE NUMBER(10) N В зависимости от типа списка LISTS.COTYPE:
  • 1 - ссылка на CLIENT.COCLIENT,
  • 2 - ссылка на BILLGROUP.COBILLGROUP,
  • 3- ссылка на NUM.CONUM.
 Ссылка на сущность в зависимости от типа списка LISTS.COTYPE.
STATUS NUMBER(6) N Статус объекта в списке:
  • 0 - добавлен,
  • 1 - обработан,
  • 2 - удален.


LISTSDATA

 К НАЧАЛУ

LISTSFILTERS - фильтры для списков

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
COLIST | NUMBER(10) | N | LISTS.COLIST | Код списка
CLIENTFROM | NUMBER(10) | Y | CLIENT.COCLIENT | Начиная с клиента
CLIENTTO | NUMBER(10) | Y | CLIENT.COCLIENT | Заканчивая клиентом
LEGALENTITY | NUMBER(1) | N |  | Юридический статус: 1 - Все, 2 - Физическое лицо, 3 - Юридическое лицо.
CLIENTCATEGORY | VARCHAR2(255) | N | KACLIENTCATEGORY.COCLIENTCATEGORY Пhимечение. Указанное в поле число (или числа через запятую)являются кодами категорий клиентов. | Категория клиента: Все - все категории клиентов, одно число или числа через запятую - множественный выбор.
BUDGET | VARCHAR2(255) | N | KABUDGET.COBUDGET Пhимечение. Указанное в поле число (или числа через запятую)являются кодами бюджета. | Бюджетная принадлежность клиента: Все - все, одно число или числа через запятую - множественный выбор.
STATUS | VARCHAR2(255) | N |  | Статус клиента: Все - все, одно число или числа через запятую - множественный выбор. Примечание. Статусы клиента: 1 - Активный, 2 - Архивный.
VIPSTATUS | VARCHAR2(255) | N |  | VIP-статус клиента: Все - все, одно число или числа через запятую - множественный выбор.
BILLGROUPTYPE | VARCHAR2(255) | N | KABGTYPE.COBGTYPE Примечение. Указанное в поле число (или числа через запятую)является кодом типа ЛС. | Тип ЛС: Все - все, одно число или числа через запятую - множестенный выбор.
PAYMENTSYSTEM | VARCHAR2(255) | N | KAPAYMENTSYSTEM.COPAYMENTSYSTEM Примечение. Указанное в поле число (или числа через запятую)является кодом системы оплаты ЛС. | Система оплаты ЛС: Все - все, одно число или числа через запятую - множестенный выбор.
CURRENCY | VARCHAR2(255) | N | CURRENCY.COCURRENCY Примечение. Указанное в поле число (или числа через запятую)является кодом валюты. | Валюта ЛС: Все - все, одно число или числа через запятую - множестенный выбо.
OFFSET | VARCHAR2(255) | N | KAOFFSET.COOFFSET Примечение. Указанное в поле число (или числа через запятую)является кодом точки выставления. | Точка выставления: Все - все, одно число или числа через запятую - множественный выбор.
BPLAN | VARCHAR2(255) | N | BILLINGPLAN_BASE.COBPLAN Примечение. Указанное в поле число (или числа через запятую)является кодом тарифного плана. | Тарифный план: Все - все, одно число или числа через запятую - множественный выбор.
SERVICE | VARCHAR2(255) | N | KASERVICETYPE.COSERVICETYPE Примечение. Указанное в поле число (или числа через запятую)является кодом типа услуги. | Услуги: Все - все, одно число или числа через запятую - множественный выбор.
DATEFROM | DATE | Y |  | Начало диапазона дат подключения
DATETO | DATE | Y |  | Конец диапазона дат подключения
BLOCKTYPE | VARCHAR2(255) | N | KABLOCKTYPE.COBLOCKTYPE Примечение. Указанное в поле число (или числа через запятую)является кодом типа блокировки. | Тип блокировки: Все - все, одно число или числа через запятую - множественный выбор.
STRUCTADDRESS | NUMBER(10) | Y | STRUCTADDRESS.COSTRUCTADDRESS | Адрес установки
NMBILLGROUP | VARCHAR2(40) | Y |  | Маска для отбора кодов ЛС
PHNUMBER | VARCHAR2(60) | Y |  | Маска для отбора по абон. номеру подключения


LOCALREGION

LOCALREGION- привязка локальных регионов к роутерам

(Тип таблицы- Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLOCALREGION | KALOCALREGION.COLOCALREGION | код локального региона | NUMBER(10) |
COROUTE | ROUTE.COROUTE | код роутера | NUMBER(10) |
STARTDATE |  | дата начала действия | DATE |
UPTODATE |  | дата окончания действия | DATE |


LOGO

LOGO - Логотип

(Тип таблицы - Hard_Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Код логотипа | NUMBER(10) |
LOGO |  | Бинарное представление логотипа | BLOB | Y


LTDCOMMAND

LTDCOMMAND - команды внешних устройств

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLTDOPERATION | LTDOPERATION.COLTDOPERATION | COLTDOPERATION | NUMBER(10) |
CMDNUMBER |  | Номер команды | NUMBER(10) | Y
CMDSTRING |  | Команда | VARCHAR2(2048) |
DIRECTION |  | Отправка команды через QUEUE / TABLE | VARCHAR2(10) |


LTDOPERATION

 К НАЧАЛУ

LTDOPERATION - соответствие командам внешних устройств

(Тип таблицы - Predefined)

Значения поля COLTDOPERATION являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COLTDOPERATION |  | COLTDOPERATION (Код) | NUMBER(10) |
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) | Y
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(10) | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | Y


M_TBL

M_TBL - не используется

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
A |  |  | NUMBER(10) | Y


MACRO

MACRO - макросы внешних команд

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
MACRO_ID |  | Код | NUMBER(5) | Y
MACRO |  | Имя макроса | VARCHAR2(20) | Y


MACROCONDITIONS

MACROCONDITIONS - макросы для физического техотдела

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
MACROCONDITIONS_ID |  | ID макро-условия | NUMBER(5) |
MACROVALUE_ID |  | ID макро-значения | NUMBER(5) |
CONDITION |  | условие | VARCHAR2(20) |


MACROVALUES

MACROVALUES - значения макросов

(Тип таблицы – Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название
MACROVALUES_ID |  | Код значения
MACRO_ID | MACRO.MACRO_ID | Код макроса
MACROVALUES |  | Значение


MAINDATA

MAINDATA - временная таблица. Служит для формирования отчета по счету

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBPARTTYPE |  |  | NUMBER | Y
COSERVICE |  |  | NUMBER | Y
COAA |  |  | NUMBER | Y
NMCAA |  |  | VARCHAR2(40) | Y
QUANT |  |  | VARCHAR2(10) | Y
STAVKA |  |  | NUMBER(20,8) | Y
PAYSUM |  |  | NUMBER(20,8) | Y
COTYPE |  |  | NUMBER | Y
PERIOD |  |  | NUMBER | Y
AIRTIME |  |  | NUMBER(15) | Y
CURRENCY |  |  | VARCHAR2(10) | Y
CONUM |  |  | NUMBER | Y
COTRAFFICTYPE |  |  | NUMBER | Y
COSERVICETYPE |  |  | NUMBER | Y


MAINDATA$

MAINDATA$- временная таблица.

Служит для формирования отчета по счету

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBPARTTYPE |  |  | NUMBER(10) | Y
COSERVICE |  |  | NUMBER(10) | Y
COAA |  |  | NUMBER(10) | Y
NMCAA |  |  | VARCHAR2(40) | Y
QUANT |  |  | VARCHAR2(10) | Y
STAVKA |  |  | NUMBER(20,8) | Y
PAYSUM |  |  | NUMBER(20,8) | Y
COTYPE |  |  | NUMBER(10) | Y
PERIOD |  |  | NUMBER(10) | Y
AIRTIME |  |  | NUMBER(15) | Y
CURRENCY |  |  | VARCHAR2(10) | Y
CONUM |  |  | NUMBER(10) | Y
COTRAFFICTYPE |  |  | NUMBER(10) | Y
COSERVICETYPE |  |  | NUMBER(10) | Y


MAKEBILL_PROCESS_LOG

MAKEBILL_PROCESS_LOG - таблица для ведения логгирования процесса выставления счетов.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMAKEBILL_PROCESS_LOG |  | Порядковый номер ID | NUMBER(10) | N
COREQ4MAKEBILLS | REQ4MAKEBILLS.COREQ4MAKEBILLS | Код задания | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) | Y
COBILL | BILL.COBILL | Код выставленного счета | NUMBER(10) | Y
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Код СФ | NUMBER(10) | Y
CLIENT_DEP | DEPARTMENTS.ID_DEP | Департамент клиента | NUMBER(10) | Y
ERRCODE |  | Код ошибки | NUMBER | Y
ERRTEXT |  | Текст ошибки | VARCHAR2(4000) | Y
STARTDATE |  | Дата записи | DATE | N
ITERATION |  | Номер итерации. | INTEGER | N
ITERATION_REF |  | Номер итерации источника лога. (При повторомном запуске задания лог предыдущей итерации может быть скопирован в текущую итерацию) | INTEGER | Y


MAKEQUERY_LOG

MAKEQUERY_LOG - Лог процесса «Заведение на подключении услуг в зависимости от суммы платежей по ЛС»

(Тип таблицы - Dynamic)

Значения поля COMAKEQUERY_LOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMAKEQUERY_LOG |  | Уникальный код записи | NUMBER(10) |
LOGDATE |  | Дата записи | TIMESTAMP(6) | Y
COBILLGROUP | BILLGROUP. COBILLGROUP | Код лицевого счета | NUMBER(10) | Y
CONUM | NUM. CONUM | Код подключения | NUMBER(10) | Y
COREQUESTTYPE | STREQUEST. COREQUESTTYPE | Тип заводимой заявки | NUMBER(6) | Y
ERRSTATUS |  | Статус ошибки. 0 – не фатальная ошибка. 1 - фатальная | NUMBER(1) | Y
ERRCODE | KAERROR.COERROR | Код ошибки | NUMBER(10) | Y
ERRMESSAGE |  | Описание ошибки | VARCHAR2(255) | Y
USR | USERS.USERID | Код пользователя запустившего процесс | NUMBER(10) | Y


MAP_PAYMENT_NO

MAP_PAYMENT_NO - таблица маппинга для перекодировки уже выгруженных номеров платежей и правильной дальнейшей нумерации. Последовательность в таблице состоит из четырех циклов:

  • цифра-цифра
  • цифра-буква
  • буква-цифра
  • буква-буква.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
N |  | Символьное значение | VARCHAR2(2) | Y
ID |  | Номер последовательности | NUMBER(4) | Y


MATTER

MATTER - содержание обращений

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COMATTER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMATTER | Предмет обращения | NUMBER(6)
NMMATTER | Наименование предмета обращения | VARCHAR2(60)
STATUS | Статус | NUMBER(6)
HLEVEL

Уровень обращения:

  • 1 - клиент,
  • 2 - ЛС,
  • 3 - подключение
 NUMBER(2) Y


MDSCHEME

MDSCHEME - каталог MD

(Тип таблицы - Predefined)

Имя поля | Название | Тип данных | Nullable | Ссылка на каталог
COMD Уникальный номер MD.
Примечание. Каждому MD должен присваиваться свой уникальный трехзначный номер, который задается в настройке TuneParam(2,3)в базе MD. 		NUMBER(10) N
NMMD | Название MD | VARCHAR2(32) | N
LINKTYPE Тип ссылки – тип связи базы MD и базы АСР «Атлант»:
  • 1 – Dblink к базе MD,
  • 0 – схема MD, если MD развернут в одной базе с АСР «Атлант»
 NUMBER(1) N
NMLINK Имя связи:
  • имя DBlink к базе MD, если тип ссылки DBlink,
  • имя схемы MD, если тип ссылки Scheme
 VARCHAR2(32) N


MEASUREUNIT

MEASUREUNIT - справочник единиц измерения

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COMEASUREUNIT являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMEASUREUNIT |  | Код | NUMBER(10) | N
COGROUP | MEASUREUNITGROUP.COGROUP | Код группы | NUMBER(10) | N
COUNIT |  | Код единицы измерения. Для единиц, не заданных в справочнике – прочерк ('-' по умолчанию). | VARCHAR2(3) | N
NMUNIT |  | Наименование единицы измерения | VARCHAR2(80) | N
CONVENTION |  | Условное обозначение (национальное) | VARCHAR2(30) | Y
NMSHORTUNIT |  | Кодовое буквенное обозначение (национальное) | VARCHAR2(30) | Y
STARTDATE |  | Дата начала действия. По умолчанию – текущая дата. | DATE | N
UPTODATE |  | Дата окончания действия. По умолчанию 01.01.2500. | DATE | N


MEASUREUNITGROUP

MEASUREUNITGROUP - справочник групп единиц измерения

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COGROUP |  | Код группы | NUMBER(10) | N
NMGROUP |  | Наименование группы | VARCHAR2(60) | N


MENUPERMISSIONS_TMP

MENUPERMISSIONS_TMP - временная таблица.

Используется в формировании списка доступных пунктов меню для пользователя

(Тип таблицы - Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
MENUID |  |  | NUMBER(10) | Y
MITNAME |  |  | VARCHAR2(50) | Y
MITVISUALNAME |  |  | VARCHAR2(60) | Y
MITPARENTID |  |  | NUMBER(10) | Y
MITORDERID |  |  | NUMBER(10) | Y
STATUS |  |  | NUMBER(10) | Y


MESSAGES

MESSAGES - предопределенные сообщения об ошибках отображаемый на клиентском приложении

(Тип таблицы – Hard_Predefined)

Значения поля MSGID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
MSGID |  | Уникальный идентификатор сообщения | VARCHAR2(40) |
MSGTITLE |  | Заголовок сообщения | VARCHAR2(255) |
MSGTEXT |  | Текст сообщения | VARCHAR2(255) |
MSGICON |  | Иконка окна сообщения | VARCHAR2(12) |
MSGBUTTON |  | Определения набора кнопок в окне сообщения | VARCHAR2(17) |
MSGDEFAULTBUTTON |  | Кнопка по умолчанию в окне сообщения | NUMBER(10) | Y
MSGSEVERITY |  | Критичность сообщения. При преодолении заданного порога, сообщение может сохраняться в лог-файле и быть отослано на электронную почту | NUMBER(10) | Y
MSGPRINT |  | На данный момент поле не используется | CHAR(1) |
MSGUSERINPUT |  | На данный момент поле не используется | CHAR(1) |


MIGR_NUMPARAM

MIGR_NUMPARAM - Таблица для миграции параметров подключения

таблица для миграции параметров подключения

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Код строки | NUMBER | Y
IPADDRESS |  | Идентификатор подключения. Ссылка на NUMVOLUME.PHNUMBER | VARCHAR2(255) | Y
ADDRESS_SERVER |  | Параметр подключения. Определяется параметром вызова процедуры миграции | VARCHAR2(255) | Y
PORT |  | Параметр подключения. Определяется параметром вызова процедуры миграции | VARCHAR2(255) | Y


MIGRATEBILLS

MIGRATEBILLS - таблица миграции (счета).

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ID | NUMBER | N |  | Порядковый номер позиции в файле
NMBILLGROUP | VARCHAR2(10) | N |  | Номер договора
PARCELNUM | VARCHAR2(10) | N |  | № счета фактуры
DRAWDATE | DATE | N |  | Дата счета
PAYDATE | DATE | N |  | Срок оплаты
CURRENCY | NUMBER | N |  | Код валюты счета
TAX | NUMBER | N |  | Код НДС
NMBILLSERVICETYPE | VARCHAR2(2) | N |  | Код услуги
SUM | NUMBER | N |  | Стоимость
QUANTITY | NUMBER(18,9) | N |  | К-во ед. Изм


MIGRATION_LOG

MIGRATION_LOG - лог миграции данных

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COERR |  | Код ошибки БД | VARCHAR2(200) | Y
DESCRIPTION |  | Описание ошибки БД | VARCHAR2(200) | Y
WHENEXECUTED |  | Описание, где произошла ошибка | VARCHAR2(200) | Y


MISSING_ROUTE_STAT

MISSING_ROUTE_STAT - таблица для хранения отчетных данных по недостающему трафику.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPPERIOD |  | Отчетный период | NUMBER(6) | Y
NSCALA |  | Номер скалы из реквизитов агента | VARCHAR2(10) | Y
REALROUTE_COUNT |  | Количество вызовов в MDM, которые поступили с реального транка | NUMBER(10) | Y
REALROUTE_DURATION |  | Суммарное время вызовов в MDM, которые поступили с реального транка | NUMBER(12) | Y
VIRTUALROUTE_COUNT |  | Количество вызовов в MDM , которые поступили с виртуального транка | NUMBER(10) | Y
VIRTUALROUTE_DURATION |  | Суммарное время вызовов в MDM, которые поступили с виртуального транка | NUMBER(12) | Y
DIFFERENCE |  | Отношение количества трафика пришедшего с виртуального и реального транка | NUMBER(8,2) | Y
REALROUTE_CALLS_COUNT |  | Количество протарифицированных вызовов в которые поступили с реального транка | NUMBER(10) | Y
VIRTUALROUTE_CALLS_COUNT |  | Количество протарифицированных вызовов в которые поступили с виртуального транка | NUMBER(10) | Y
REALROUTE_CALLS_DURATION |  | Суммарное время протарифицированных вызовов,которые поступили с присоединения (реального транка) | NUMBER(12) | Y
VIRTUALROUTE_CALLS_DURATION |  | Суммарное время протарифицированных вызовов,которые поступили с ФТС(виртуального транка) | NUMBER(12) | Y
DEL_CALLS_COUNT |  | Количество вызовов, которые были удалены из BADCDR/CALLS через механизм удаления трафика | NUMBER(10) | Y
LOAD_CALLS_COUNT |  | Количество вызовов, которые были загружены из mdm.CDR_GOLD в CDR через механизм загрузки трафика | NUMBER(10) | Y
COLOR_TYPE |  | Код цвета. В зависимости от значения, строка будет выделятся определенным цветом в интерфейсе. 0 - без раскраски, 1 - зеленый, 2 - желтый, 3 - красный. | NUMBER(1) | Y


MIT_NUMCONTRACT

MIT_NUMCONTRACT - таблица соответствия наименований контрактов поставщикам услуг и департаментам при выгрузке в BIIS.

(Тип таблицы - Dynamic)

Связка значений COCLIENT - ID_DEP является уникальной.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONTRACTTYPE | KACONTRACTTYPE.CONTRACTTYPE | Тип контракта | NUMBER(6) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамент нижнего уровня | NUMBER(10) | N
PREFIX |  | Префикс | VARCHAR2(5) | Y
POSTFIX |  | Постфикс | VARCHAR2(5) | Y
COCLIENT | CLIENT.COCLIENT | Поставщик | NUMBER(10) | Y
CONTRPLACE |  | Место заключения контракта | VARCHAR2(20) | Y
INN_FIZ |  | ИНН для выгрузки физического лица (если единая счет-фактура) | VARCHAR2(20) | Y
CONTR_FIZ |  | Контракт для единой счет0фактуры | VARCHAR2(20) | Y
CONTR_SOVINTEL |  | Контракт Совинтела | VARCHAR2(20) | Y
OKSM |  | Реквизиты предприятия | VARCHAR2(6) | Y
CONTRDATE_FIZ |  | Дата заключения контракта | VARCHAR2(20) | Y
PREFIXBILL |  | Префикс для номеров счетов | VARCHAR2(5) | Y
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(10) | Y


MIT_NUMVOLUMEGROUP4BP

MIT_NUMVOLUMEGROUP4BP - группы подключений для ТП.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBPLAN | NUMBER(10) | N | BILLINGPLAN_BASE.COBPLAN | ТП
CONUMGROUP | NUMBER(10) | N | NUMGROUP.CONUMGROUP | Группа подключений


MIT_REQUEST_HISTORY

MIT_REQUEST_HISTORY - история заявок.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREQUEST | NUMBER(10) | Y | REQUEST.COREQUEST | Заявка
ARG0 | NUMBER(10) | Y |  | Аргумент 0
ADR | NUMBER(10) | Y |  | Текущий адрес
STARTDATE | DATE | Y |  | Дата начала
UPTODATE | DATE | Y |  | Дата окончания


MLOG$_BPLANBIND

MLOG$_BPLANBIND - системная таблица.

Служит для работы эталонной базы

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLANPARAM |  |  | NUMBER(10) | Y
COBPLAN |  |  | NUMBER(10) | Y
STARTDATE |  |  | DATE | Y
UPTODATE |  |  | DATE | Y
M_ROW$$ |  |  | VARCHAR2(255) | Y
SEQUENCE$$ |  |  | NUMBER | Y
SNAPTIME$$ |  |  | DATE | Y
DMLTYPE$$ |  |  | VARCHAR2(1) | Y
OLD_NEW$$ |  |  | VARCHAR2(1) | Y
CHANGE_VECTOR$$ |  |  | RAW(255) | Y


MLOG$_KABPLANPARAM

MLOG$_KABPLANPARAM - системная таблица.

Служит для работы эталонной базы

(Тип таблицы - Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLANPARAM |  |  | NUMBER(10) | Y
APPLYTO |  |  | NUMBER(6) | Y
PARAMMEANING |  |  | NUMBER(6) | Y
VALUE_FLOAT_1 |  |  | NUMBER(20,8) | Y
APPLIEDSUBOBJ |  |  | NUMBER(10) | Y
APPLIEDOBJ |  |  | NUMBER(10) | Y
APPLYORDER |  |  | NUMBER(6) | Y
VALUECAT |  |  | NUMBER(6) | Y
PARAM_FLOAT_F |  |  | NUMBER(20,8) | Y
PARAM_INT_F |  |  | NUMBER(10) | Y
PARAM_INT_T |  |  | NUMBER(10) | Y
M_ROW$$ |  |  | VARCHAR2(255) | Y
SEQUENCE$$ |  |  | NUMBER | Y
SNAPTIME$$ |  |  | DATE | Y
DMLTYPE$$ |  |  | VARCHAR2(1) | Y
OLD_NEW$$ |  |  | VARCHAR2(1) | Y
CHANGE_VECTOR$$ |  |  | RAW(255) | Y


MLOG$_NUMLOG

MLOG$_NUMLOG - системная таблица.

Служит для работы эталонной базы

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
M_ROW$$ |  |  | VARCHAR2(255) | Y
SNAPTIME$$ |  |  | DATE | Y
DMLTYPE$$ |  |  | VARCHAR2(1) | Y
OLD_NEW$$ |  |  | VARCHAR2(1) | Y
CHANGE_VECTOR$$ |  |  | RAW(255) | Y


MLOG$_NUMVOLUME

MLOG$_NUMVOLUME - системнаятаблица. Служит для работы эталонной базы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
M_ROW$$ |  |  | VARCHAR2(255) | Y
SNAPTIME$$ |  |  | DATE | Y
DMLTYPE$$ |  |  | VARCHAR2(1) | Y
OLD_NEW$$ |  |  | VARCHAR2(1) | Y
CHANGE_VECTOR$$ |  |  | RAW(255) | Y


MLOG$_NUMVOLUME2NUM

MLOG$_NUMVOLUME2NUM – системная таблица.

Служит для работы эталонной базы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
M_ROW$$ |  |  | VARCHAR2(255) | Y
SNAPTIME$$ |  |  | DATE | Y
DMLTYPE$$ |  |  | VARCHAR2(1) | Y
OLD_NEW$$ |  |  | VARCHAR2(1) | Y
CHANGE_VECTOR$$ |  |  | RAW(255) | Y


MONPARAMVALUES

MONPARAMVALUES - значения параметров мониторинга процессов.

Таблица для WEB-интерфейса "Мониторинг процессов"

Примечание.
WEB-интерфейсы не входят в стандартную поставку. Описания этой таблицы будет предоставлено клиенту при внедрении WEB-интерфейса.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMONPARAM | KAMONPARAM.COMONPARAM |  | NUMBER(10) |
VALUE |  |  | VARCHAR2(255) |
BGCOLOR |  |  | VARCHAR2(20) | Y
EXECDATE |  |  | DATE |


MPG_AL_REF_CURRENCY

MPG_AL_REF_CURRENCY -таблица мапинга CURRENCY и и внешнего справочника списка валют (BTZ №10). Таблица предназначена для передачи данных из ATLANT в BIIS.

Примечание. Внешний справочник - bosys.V_AL_REF_CURRENCY@masterdb. Справочник в схеме SOVINTEL - BIIS_V_AL_REF_CURRENCY.

(Тип таблицы - Dinamic)

Значения поля COCURRENCY являются уникальными идентификаторами записей таблицы

Имя поля Ссылка на каталог Название Тип данных Nullable
COCURRENCY
CURRENCY.COCURRENCY Валюта NUMBER(10) N
CURR_FIN_CODE

Ссылка на V_AL_REF_CURRENCY.CURR_FIN_CODE

 VARCHAR2(10) N
CURR_BO

Код валюты счета

 NUMBER(10) Y
PERCENT_ALG

Признак формирования поля «% к курсу»:

  • 1 – алгоритм формирования поля «% к курсу» не изменяется;
  • 0 – значение поля «% к курсу» равно нулю (0).
 NUMBER(1) Y


MPG_AL_REF_MEASURE_UNIT

MPG_AL_REF_MEASURE_UNIT -таблица маппинга BILLSERIVCENAME и внешнего справочника единиц измерений. Таблица предназначена для передачи данных из ATLANT в BIIS.

Примечание. Внешний справочник - bosys.V_AL_REF_MEASURE_UNIT@masterdb. Справочник в схеме SOVINTEL - BIIS_V_AL_REF_MEASURE_UNIT.

(Тип таблицы - Dinamic)

Значения поля NMUNIT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMUNIT | MEASUREUNIT.COMEASUREUNIT | Наименование единицы измерения | VARCHAR2(10) | N
MEAS_UNIT_FIN_CODE |  | Ссылка на TBL_AL_REF_MEASURE_UNIT .MEAS_UNIT_FIN_CODE | NUMBER(10) | N


MPG_AL_REF_VAT_RATE

MPG_AL_REF_VAT_RATE -таблица мапинга TAXRATES и внешнего справочника кодов НДС. Таблица предназначена для передачи данных из ATLANT в BIIS.

Примечание. Внешний справочник - bosys.V_AL_REF_VAT_RATE@masterdb. Справочник в схеме SOVINTEL - BIIS_V_AL_REF_VAT_RATE.

(Тип таблицы - Dinamic)

Значения поля COTAX являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTAX | TAXRATES.TAX | Тип налога | NUMBER(10) | N
VAT_RATE_ID |  | Ссылка на BIIS_V_AL_REF_VAT_RATE. VAT_RATE_ID | NUMBER(10) | N


MPG_CITY_LIST

MPG_CITY_LIST -таблица мапинга KACLASSIFIERADDRESS и и внешнего справочника регионов. Таблица предназначена для передачи данных из ATLANT в BIIS.

Примечание. Внешний справочник - BOSYS.CITY_LIST@masterdb. Справочник в схеме SOVINTEL - BIIS_CITY_LIST.

(Тип таблицы - Dinamic)

Значения поля KACLASSIFIERADDRESS_ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
KACLASSIFIERADDRESS_ID | KACLASSIFIERADDRESS.ID | ID | NUMBER(10) | N
CITY_FIN_CODE |  | Ссылка на BIIS_CITY_LIST | NUMBER(10) | N


MSCID2PROVIDER

MSCID2PROVIDER -роуминг партнеры.

(Тип таблицы - Predefined)

Значения полей COPROVIDER , MSCID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER | KAPROVIDER.COPROVIDER | Код провайдера | NUMBER(10) |
MSCID |  | Коммутатор | VARCHAR2(40) |
COCITY | KACITY.COCITY | Код города | NUMBER(10) | Y


MSGSEND_AQ_TBL

MSGSEND_AQ_TBL - служебная таблица для очереди е-майл рассылки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
Q_NAME | VARCHAR2(30) | Y |  |
MSGID | RAW(16) | N |  |
CORRID | VARCHAR2(128) | Y |  |
PRIORITY | NUMBER | Y |  |
STATE | NUMBER | Y |  |
DELAY | TIMESTAMP(6) | Y |  |
EXPIRATION | NUMBER | Y |  |
TIME_MANAGER_INFO | TIMESTAMP(6) | Y |  |
LOCAL_ORDER_NO | NUMBER | Y |  |
CHAIN_NO | NUMBER | Y |  |
CSCN | NUMBER | Y |  |
DSCN | NUMBER | Y |  |
ENQ_TIME | TIMESTAMP(6) | Y |  |
ENQ_UID | VARCHAR2(30) | Y |  |
ENQ_TID | VARCHAR2(30) | Y |  |
DEQ_TIME | TIMESTAMP(6) | Y |  |
DEQ_UID | VARCHAR2(30) | Y |  |
DEQ_TID | VARCHAR2(30) | Y |  |
RETRY_COUNT | NUMBER | Y |  |
EXCEPTION_QSCHEMA | VARCHAR2(30) | Y |  |
EXCEPTION_QUEUE | VARCHAR2(30) | Y |  |
STEP_NO | NUMBER | Y |  |
RECIPIENT_KEY | NUMBER | Y |  |
DEQUEUE_MSGID | RAW(16) | Y |  |
SENDER_NAME | VARCHAR2(30) | Y |  |
SENDER_ADDRESS | VARCHAR2(1024) | Y |  |
SENDER_PROTOCOL | NUMBER | Y |  |
USER_DATA | T_MSGSEND | Y |  |
USER_PROP | SYS.ANYDATA | Y |  |


MSGSEND_FILES

MSGSEND_FILES - файлы е-майл рассылки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COMESSAGETYPE | NUMBER(4) | N | KAMSGSEND.COMESSAGETYPE | Тип события е-майл рассылки
FILENAME | VARCHAR2(255) | N |  | Название файла
FILEDATA | BLOB | N |  | Файл


MSGSEND_HND

MSGSEND_HND - для е-майл рассылки уведомлений по обработчикам.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREQUESTTYPE | NUMBER(6) | N | STREQUEST.COREQUESTTYPE | Тип заявки
COHANDLER | NUMBER(6) | N | KAHANDLERS.COHANDLER | Обработчик
COCLIENT | NUMBER(10) | Y | CLIENT.COCLIENT | Клиент
RECIPIENT | VARCHAR2(4000) | Y |  | Получатель
COMESSAGETYPE | NUMBER(4) | N | KAMSGSEND.COMESSAGETYPE | Тип события е-майл рассылки


MSGSEND_LOG

MSGSEND_LOG - лог е-майл рассылки.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ID | NUMBER(10) | Y |  | Уникальный ID
STAMP | DATE | Y |  | Дата
COMESSAGETYPE | NUMBER(4) | Y | KAMSGSEND.COMESSAGETYPE | Тип события е-майл рассылки
COBILLGROUP | NUMBER(10) | Y | BILLGROUP.COBILLGROUP | БГ
COREQUEST | NUMBER(10) | Y | REQUEST.COREQUEST | Заявка
USERID | NUMBER(10) | Y | USERS.USERID | Пользователь
RECIPIENT | VARCHAR2(4000) | Y |  | Получатель
SENDER | VARCHAR2(200) | Y |  | Отправитель
SUBJ | VARCHAR2(2000) | Y |  | Тема сообщения
TEXT | VARCHAR2(4000) | Y |  | Текст сообщения
STATUS | NUMBER(4) | Y |  | Статус
PRNT | VARCHAR2(300) | Y |  | Причина
INFO | VARCHAR2(4000) | Y |  | Доп.информация
PARAMS | VARCHAR2(4000) | Y |  | Параметры
MBODY | CLOB | Y |  | Тело письма
RECIPIENT_CC | VARCHAR2(4000) | Y |  | Получатели копии
RECIPIENT_BCC | VARCHAR2(4000) | Y |  | Получатели скрытой копии


MT4HNDLTYPE

MT4HNDLTYPE - содержания для способа обращений

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COMATTER | MATTER.COMATTER | Предмет обращения | NUMBER(6) |
COHANDLINGTYPE | HANDLINGTYPE.COHANDLINGTYPE | Тип обращения | NUMBER(6) |


MULTIPRNFORMS

MULTIPRNFORMS - формы документов для массовой печати

(Тип таблицы - Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Уникальный номер | NUMBER(10) | N
CODOCUMENT | KAMULTIPRNDOC.CODOCUMENT | Код документа | NUMBER(6) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Код типа счета, заполняется только для документа «счет» (CODOCUMENT = 1) | NUMBER(6) | Y
NMREPORT | названия формы документа (отображается при выборе формы) | VARCHAR2(255) | N
ISDEFAULT

Признак «по умолчанию»:

  • 0 - нет,
  • 1 - да.
 NUMBER(1) Y
REPORT | Наименование либо файла с отчетом на CrystallReports, либо наименование отчета на PowerBuilder(название DataWindow) | VARCHAR2(255) | N
CHECKED_F | Отметка для физического лица | INTEGER | Y
ISAGENT

Тип документа:

  • 0 - клиентский,
  • 1 - агентский.
 NUMBER(1) Y
COPACKAGE

MULTIPRNPACKAGE.COPACKAGE

 Ссылка на пакет документов NUMBER(10) N
QUANTITY | Кол-во копий (по умолчанию = 1) | NUMBER(6) | Y
COFORMAT

Формат документа (по умолчанию = 1):

  • 1 – RTF
  • 2 – PDF
  • 3 – CVS
  • 4 – html
 NUMBER(3) N
COORDER | Порядок печати документов | NUMBER(10) | Y
CHECKED_U | Отметка для юридического лица | INTEGER | Y
CHECKED | Для ТК | INTEGER | Y
LEGALENTITY

Тип клиента (по умолчанию =2):

  • 0-физ.лицо;
  • 1-юр.лицо;
  • 2-для всех.
 NUMBER(1) Y
ENABLED Активность документа (по умолчанию =1):
  • 0-отключен;
  • 1-активен.
 NUMBER(1) Y


MULTIPRNPACKAGE

MULTIPRNPACKAGE - пакеты документов.

(Тип таблицы - Predefined )

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPACKAGE | Первичный ключ | NUMBER(10) | N
NMPACKAGE | Наименование пакета | VARCHAR2(255) | N
FOLDERPATH | Путь к папке для сохранения файлов при выгрузке документов | VARCHAR2(512) | Y
CHECKED | Если поле = 1, то пакет выбран по умолчанию для печати | NUMBER(1) | Y
COORDER | Порядок печати пакетов | NUMBER(10) | Y
PACKAGETYPE Тип пакета:
  • 0 - Обычный,
  • 1 - Для ЦПС
 NUMBER(2) Y
DOCGROUPING Группировать документы при формировании PDF (используется только в процессе формирования счетов через ЦПС):
  • 0 - Нет, при формировании документов по счету в PDF для каждого документа будет сформирован отдельный файл.
  • 1 - Да, при формировании документов по счету в PDF все документы буду объединены в один файл.
 NUMBER(1) N


MULTIPRNPACKAGE2DEP

MULTIPRNPACKAGE2DEP - привязка пакетов документов к подразделению

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPACKAGE | MULTIPRNPACKAGE.COPACKAGE | Ссылка на пакет документов | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Ссылка на подразделение | NUMBER(10) | N


MV_TARRIF

MV_TARRIF - материализованное представление.


NATIONAL_BELONG_MAPPING

NATIONAL_BELONG_MAPPING - Таблица мапинга национальной принадлежности

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCOUNTRY | KACOUNTRY.COCOUNTRY | Код страны | NUMBER(10) | N
CUST_GEO |  | Код национальной принадлежности (код сущности из внешнего справочника) | NUMBER(10) | N
CUST_GEONM |  | Наименование национальной принадлежности (наименование сущности из внешнего справочника) | VARCHAR2(255) | N


NIS_NUMVOL4MSGLIST

NIS_NUMVOL4MSGLIST - очередь номеров на отправку сообщений в NIS

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Первичный ключ | NUMBER(10) | N
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Код номерной емкости numvolume.conumvolume | NUMBER(10) | N
OPERATIONTYPE |  | Тип операции. Из списка констант пакета nis_pkg | VARCHAR2(255) | N
COREQUEST | REQUEST.COREQUEST | Код заявки request.corequest | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС (необязательный атрибут, если задан corequest) | NUMBER(10) | Y
USERID | USERS.USERID | Код пользователя, изменившего статус (необязательный атрибут, если задан corequest) | NUMBER(10) | Y
CHANGEDATE |  | Дата изменения записи | DATE | N
MSGSTATUS |  | Статус отправки сообщения. 0 - сообщение еще не было отправлено, либо код ошибки при отправке | NUMBER(10) | N
INFO |  | Дополнительная информация, например описание ошибки (необязательный атрибут) | VARCHAR2(255) | Y


NIS_OFFLINESYNQ_LOG

NIS_OFFLINESYNQ_LOG - Лог offline синхронизации с NIS.

(Тип таблицы - Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CHANGED |  | Дата формирования записи в таблице | DATE | N
PROCNAME |  | Наименование процесса, работа которого логгируется | VARCHAR2(512) | Y
PHNUMBER |  | Идентификатор телефонного номера | VARCHAR2(512) | Y
COERROR | KAERROR.COERROR | Код ошибки или 0 в случае успешной обработки | NUMBER(10) | Y
MESSAGE |  | Дополнительное описание, необязательно для заполнения | VARCHAR2(4000) | Y


NIS_REQUEST_RESPONCE

NIS_REQUEST_RESPONCE - Журнал запросов и ответов в NIS.

(Тип таблицы - Dynamic)
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Первичный ключ | NUMBER(10) | N
MESSAGEID |  | ID запроса | VARCHAR2(32) | Y
PHNUMBER |  | Номер numvolume.phnumber | VARCHAR2(60) | Y
OPERATIONTYPE |  | Тип запроса | VARCHAR2(255) | Y
OPERATIONDATE |  | Дата отправки запроса | VARCHAR2(255) | Y
COREQUEST | REQUEST.COREQUEST | Код заявки | NUMBER(10) | Y
XML_REQUEST |  | Текст запроса | CLOB | Y
XML_RESPONCE |  | Текст ответа | CLOB | Y
ERRORCODE |  | Код ошибки из таблицы kaerror, возникшей при формировании, отправке и получении сообщений | NUMBER | Y
ERRORTEXT |  | Описание ошибки(необязательно для заполнения) | VARCHAR2(4000) | Y
RESPONCEDATE |  | Дата отправки ответа | VARCHAR2(255) | Y


NODELIST

 К НАЧАЛУ

NODELIST - cписок узлов

(Тип таблицы - Predefined)

Значения поля NODEID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NODEID |  | Код | NUMBER(10) |
NODEADR |  | Адрес узла | VARCHAR2(10) |
NODENAME |  | Наименование узла | VARCHAR2(100) | Y
NODETYPE |  | Тип узла | NUMBER(6) |
NODELEVEL |  | Уровень узла | NUMBER(6) |
TRANSPORTTYPE |  | Тип транспорта связи с узлом | NUMBER(6) |
FORMATTYPE |  | Тип формата передачи | NUMBER(6) |
FORMATVERSION |  | Версия используемого формата | NUMBER(6) |
ISACTIVE |  | Признак активности узла | NUMBER(6) |
NODECP |  | Кодовая страница для узла | VARCHAR2(24) | Y


NOTIFICATION

NOTIFICATION - Результаты обзвона

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) |
notificationDate |  | Дата оповещения | DATE |
result |  | Результат оповещения: 0 - неуспешно, 1 - успешно. | NUMBER(1) |
phnumber |  | Телефон | VARCHAR2(255) | Y
debtSum |  | Сумма задолжности на момент оповещения | NUMBER(10,2) | Y
coclient |  | Код клиента | NUMBER(10) | Y
nmbillgroup |  | Наименование ЛС | VARCHAR2(40) | Y
error |  | Ошибка, возникшая при загрузке записи, иначе Null | VARCHAR2(1024) | Y


NUM

NUM - подключения.

(Тип таблицы - Dynamic)

Значения поля CONUM являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUM |  | Подключение (первичный ключ) | NUMBER(10) |
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Код номерной ёмкости | NUMBER(10) |
COC |  | Стандарт связи | NUMBER(5) | Y
NUMTYPE |  | Тип номера | NUMBER(6) | Y
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Код оборудования | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT | Код лиента | NUMBER(10) | Y
GOLDSTATE |  | Признак золотого подключения(служебное поле) | NUMBER(6) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Тарифный план | NUMBER(10) | Y
COBPLAND | BILLINGPLAN_BASE.COBPLAN | Не используется | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
BLOCKLEV |  | Уровень блокировки | NUMBER(6) | Y
CODEALER |  | Дилер | NUMBER(10) | Y
NUMSTATUS |  | Состояние подключения | NUMBER(6) | Y
SWSTATUS |  | Служебный статус | NUMBER(4) | Y
NUMEVENT |  | Последнее событие изменения подключения | NUMBER(4) | Y
CHANGED |  | Дата и время изменения | DATE | Y
INTERNALFLAG |  | Служебное поле для отключения записи в NUMLOG | NUMBER(4) | Y
COREQUEST |  | Код заявки | NUMBER(10) | Y
BLOCKPRIORITY |  | Приоритет блокировки | NUMBER(6) | Y
COPAYMENTSYSTEM |  | Система оплаты | NUMBER(6) | Y
COCHANNEL |  | Канал | NUMBER(6) | Y
ARCHIVE_STATUS |  | Флаг “архивности” | NUMBER(1) | Y
SERVICESTARTDATE DATE |  | Дата начала оказания услуг | DATE | Y
COSTRUCTADDRESS |  | Адрес установки | NUMBER(10) |


NUM2NUMGROUP

NUM2NUMGROUP – принадлежность подключений группам

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMGROUP | NUMGROUP.CONUMGROUP | Ссылка на группу | NUMBER(10) | N
CONUM | NUM.CONUM | Ссылка на подключение | NUMBER(10) | N


NUMADDPARAM

NUMADDPARAM - структурированный адрес установки (параметры подключения)

(Тип таблицы - Dynamic)

Значения поля CONUMADDPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMADDPARAM |  | Уникальный код | NUMBER(10) |
CONUM | NUM. CONUM | Код подключения | NUMBER(10) | Y
PARAMNAME |  | Наименование параметра | VARCHAR2(30) |
ONREASON | REQUEST.COREQUEST | Причина включения параметра | NUMBER(10) |
OFFREASON | REQUEST.COREQUEST | Причина отключения параметра | NUMBER(10) |
STARTDATE |  | Дата начало действия параметра | DATE |
UPTODATE |  | Дата окончания действия параметра | DATE |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
ARCHIVE_STATUS |  | Архивный статус. NULL – не является архивом | NUMBER(1) | Y


NUMBLOCKLOG

NUMBLOCKLOG - история блокировок

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) |
COBLOCKTYPE | KABLOCKTYPE.COBLOCKTYPE | Тип блокировки | NUMBER(6) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
OFFREASON | REQUEST.COREQUEST | Причина выключения | NUMBER(10) |
ONREASON | REQUEST.COREQUEST | Причина включения | NUMBER(10) |
ACTIVE |  | Признак активности | NUMBER(4) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


NUMFORRETARIFICATION

NUMFORRETARIFICATION - Список подключений для отложенной ретарификации

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUM | NUM.CONUM | Ссылка на подключение | NUMBER(10) | Y
BPCHANGEDATE |  | Дата изменения | DATE | Y


NUMGROUP

NUMGROUP – группы подключений

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMGROUP |  | Код группы | NUMBER(10) | N
NMNUMGROUP |  | Наименование группы | VARCHAR2(255) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Ссылка на лицевой счет | NUMBER(10) | N
GRDEFAULT |  | Группа по умолчанию (0-да, 1-нет) | NUMBER(1) | N
STATUS |  | Статус (1-активная, 2- устаревшая) | NUMBER(1) | N


NUMLOG

NUMLOG - история подключений

(Тип таблицы - Dynamic)

Значения поля CONUMLOG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMLOG |  | История подключений | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
NUMTYPE |  | Тип подключения | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
CODEALER |  | Дилер | NUMBER(10) |
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг план (time) | NUMBER(10) |
COBPLAND | BILLINGPLAN_BASE.COBPLAN | Биллинг план (date) | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |
INTSTATUS |  | Изменение статуса | NUMBER(10) |
USERID | USERS.USERID | Пользователь | NUMBER(10) |
STATUS |  | Статус номера | NUMBER(4) |
NUMEVENT |  | Событие изменения | NUMBER(6) |
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) | Y
BLOCKPRIORITY |  | Приоритет блокировки | NUMBER(6) |
COC |  | Тип сервера услуг | NUMBER(5) |
COPAYMENTSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Система оплаты | NUMBER(6) | Y
COCHANNEL | KACHANNELS.COCHANNEL | Канал | NUMBER(6) | Y
SERVICESTARTDATE |  | Дата начала оказания сервиса | DATE | Y
COSTRUCTADDRESS | KAPAYMENTSYSTEM.COSTRUCTADDRESS | Адрес установки | NUMBER(10) |


NUMLOG_LOG

NUMLOG_LOG - история смены даты подкл./откл.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMLOG | NUMLOG.CONUMLOG | Код в истории подключения | NUMBER(10) |
USERID | USERS.USERID | Пользователь, выполнивший изменение | NUMBER(10) |
DATE_OLD |  | Старая дата подкл./откл. | DATE | Y
DATE_NEW |  | Новая дата подкл./откл. | DATE |
CHANGED |  | Дата изменения | DATE |
IS_CONNECT |  | Значение «1» - признак изменения даты подключения | NUMBER(1) | Y


NUMONCONTRACT

NUMONCONTRACT - подключения по контракту

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTCONTRACT | CLIENTCONTRACT.COCLIENTCONTRACT | Контракт клиента | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
STARTDATE |  | Начало действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |
STATUS |  | Статус NUM'а на контракте | NUMBER(6) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


NUMPRIVILEGE

NUMPRIVILEGE - льготы на подключении

(Тип таблицы - Dynamic)

Значения поля CONUMPRIVILEGE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMPRIVILEGE |  | Уникальный код | NUMBER(10) |
CONUM | NUM. CONUM | Код подключения | NUMBER(10) |
COPRIVILEGETYPE | KAPRIVILEGETYPE.COPRIVILEGETYPE | Вид льготы | NUMBER(6) |
COPRIVILEGEGROUP | KAPRIVILEGEGROUP. COPRIVILEGEGROUP | Категория льготы | NUMBER(6) |
COPRIVILEGESOURCE | KAPRIVILEGESOURCE.COPRIVILEGESOURCE | Источник возмещения льготы | NUMBER(6) |
STATUS |  | Статус. 0-ожидает включения, 1-включена, 2-ожидает выключения; 3-выключена | NUMBER(1) |
STARTDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |
COREQUEST | REQUEST. COREQUEST | Код заявки | NUMBER(10) |
INTERNALFLAG |  | Системное поле. Служит для управления триггерами этой таблицы | NUMBER(1) | Y


NUMPRIVILEGELOG

NUMPRIVILEGELOG - лог изменения льгот на подключение

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMPRIVILEGE | NUMPRIVILEGE.CONUMPRIVILEGE | Льгота на подключение | NUMBER(10)
STATUS

Статус

  • 0-ожидает включения,
  • 1-включена,
  • 2-ожидает выключения;
  • 3-выключена
 NUMBER(1)
EXECDATE | Дата изменения | DATE
COREQUEST | Заявка | NUMBER(10)


NUMRELATION

NUMRELATION - связки подключений.

(Тип таблицы - Dynamic)

Значения поля CONUMRELATION являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMRELATION |  | Связка подключений | NUMBER(10) |
CONUMGROUP |  | Группа подключений | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
PARENTCONUM |  | Подключение-родитель | NUMBER(10) |


NUMSERVPARAM

NUMSERVPARAM - параметры услуги на подключении

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMSERVST | NUMSERVSTATUS.CONUMSERVST | Состояние услуг | NUMBER(10) |
PARAMREF |  | Порядковый № | NUMBER(6) |
PARAMNAME |  | Имя параметра | VARCHAR2(30) |
STATUS |  | Статус | NUMBER(6) |
ONREASON | REQUEST.COREQUEST | Причина включения | NUMBER(10) |
OFFREASON | REQUEST.COREQUEST | Причина изменениия | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
PARAMVALUE |  | Значение | VARCHAR2(255) | Y
CONUMSERVPARAM |  | Уникальный ID | NUMBER(10) |
CONASTYPE | KANASTYPE.CONASTYPE | Тип NAS | NUMBER(6) |
PARAMFROMTP |  | Параметр из тарифного плана (0 - нет, 1 - да) | NUMBER(1) |


NUMSERVSTATUS

NUMSERVSTATUS - cостояние услуг

(Тип таблицы - Dynamic)

Значения поля CONUMSERVST являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMSERVST |  | Состояние услуг | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
OFFREASON |  | Причина выключения | NUMBER(10) |
ONREASON |  | Причина включения | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
STATUS |  | Статус | NUMBER(6) |
OFF_DATE |  | Дата отложенного отключения | DATE | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | БГ | NUMBER(10) |


NUMTHRESH_EVENTS

NUMTHRESH_EVENTS - события по порогам.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
CONUM | NUMBER(10) | Y | NUM.CONUM | Подключение
GENOTYPE | VARCHAR2(2) | Y |  | Тип события: CLBALANCE - 'CB', CLADVANCE - 'CA', CLRETURN - 'CR', ACTIVESESSIONS - 'AS', BILL - 'BI', BILLSERVICE - 'BS', BILLSERVICESUM - 'SS', BILLPAYMENTS - 'BP', BILLPARCELS - 'ZP', BILLSERVICE2CHARGE - 'BC', INSTALLPAYMENT - 'IP', INSTALLSUMPART - 'IS', BILLTYPE - 'BT', BILLSERVICEPAY - 'SP', NONCOFIRMPAY - 'PN', PLANPAY - 'PA', PLANPAYPARTS - 'PP', REQUEST4BALANCE - 'RQ';
TCREATE | TIMESTAMP(6) | Y |  | Время создания


NUMTHRESHOLDACTION

NUMTHRESHOLDACTION - действия по порогам подключения

(Тип таблицы - Dynamic)

Значения поля COBGTHRESHOLD являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBGTHRESHOLD | BGTHRESHOLDS.COBGTHRESHOLD | Код | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
REQUESTHIGH | REQUEST.COREQUEST | Заявка сверху | NUMBER(10) | Y
REQUESTLOW | REQUEST.COREQUEST | Заявка снизу | NUMBER(10) | Y


NUMVOL

 NUMVOL - аналог numvol на МД (синхронизируется с МД). Значения поля ID являются уникальными идентификаторами записей таблицы.
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SIGNTYPE |  | Тип | NUMBER |
NAME |  | Идентификатор номерной емкости - название подключения | VARCHAR2(32) |
REAL_NAME |  | Физическое имя подключения | VARCHAR2(32) |
START_DATE |  | Дата начала | DATE |
FINISH |  | Дата окончания | DATE |
ID_NE |  | Идентификатор сетевого элемента | NUMBER(10) | Y
PRIZN |  | Признак(0, 1) | NUMBER |
AMASK |  | Маска А | VARCHAR2(200) | Y
BMASK |  | Маска Б | VARCHAR2(200) | Y
ID |  | Уникальный ключ | NUMBER(10) |
DIRECT |  | Направление | NUMBER | Y
INFO |  | Дополнительная информация | VARCHAR2(200) | Y


NUMVOLUME

NUMVOLUME - номерная емкость

(Тип таблицы - Dynamic)

Значения поля CONUMVOLUME являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMVOLUME |  | Номерная емкость | NUMBER(10) | N
PHNUMBER |  | Сотовый номер | VARCHAR2(60) | N
COSERVER | SERVERS.COSERVER | Сервер | NUMBER(6) | N
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера | NUMBER(6) | N
STATUS |  | Статус номера | NUMBER(4) | N
COORGUNIT |  | Отдел | NUMBER(10) | Y
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | N
CHANGED |  | Дата и время изменения | DATE | Y
ADDIDENT |  | Добавочно | VARCHAR2(60) | Y
STATE |  | Класс номерной емкости (по умолчанию 'NRM') | VARCHAR2(3) | Y
FIRST_PASSWORD |  | Первый пароль | VARCHAR2(255) | Y
COTIMEZONE | KATIMEZONE.COTIMEZONE | Часовой пояс | NUMBER | Y
COIPSUBNETTYPE | KAIPSUBNETTYPE.COIPSUBNETTYPE | Подсеть | NUMBER(10) | Y
COPARENTNUMVOLUME | NUMVOLUME.CONUMVOLUME | Родитель | NUMBER(10) | Y
ALLOWUSEIP |  | Учет трафика по IP (0 - нет, 1 - да) | NUMBER(10) | Y
INFO |  | Дополнительная информация | VARCHAR2(100) | Y
COCLASSIFIERADDRESS |  | Город, к которому относится данный conumvolume | NUMBER(10) | Y
CONUMTAG | KANUMTAG.CONUMTAG | Тип идентификатора соединения | NUMBER(6) | Y
CHANGESTATUSREQUEST | REQUEST. COREQUEST | Код заявки по смене статуса numvolume.status | NUMBER(10) | Y
CHANGESTATUSDATE |  | Дата смены статуса numvolume.status | DATE | Y
ID_DEVICE | KADEVICE.ID_DEVICE | Код маршрутизатора, на основе которого создан избирательный номер с типом SNMP-подключение | NUMBER(10) | Y


NUMVOLUME2CLOSEDGROUP

NUMVOLUME2CLOSEDGROUP - Вхождение номеров в закрытые группы

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLOSEDGROUP | KACLOSEDGROUP. COCLOSEDGROUP | Закрытая группа | NUMBER(6) |
CONUMVOLUME | NUMVOLUME. CONUMVOLUME | Номерная емкость | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |


NUMVOLUME2DEVICE

NUMVOLUME2DEVICE - привязка IP-адресов к устройствам

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
CONUMVOLUME | NUMBER(10) | N | NUMVOLUME.CONUMVOLUME | Идентификатор ip-адреса
CODEVICE | NUMBER(10) | N | KADEVICE.ID_DEVICE | Идентификатор устройства
STARTDATE | DATE | Y |  | Дата привязки ip-адреса к устройству
UPTODATE | DATE | Y |  | Дата отвязки ip-адреса от устройства
USERINS | NUMBER(10) | Y | USERS.USERID | Пользователь, привязавший ip-адрес к устройству
USERDEL | NUMBER(10) | Y | USERS.USERID | Пользователь, отвязавший ip-адрес от устройства


NUMVOLUME2NUM

NUMVOLUME2NUM - связка подключение-адрес

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
FROMTIME |  | С времени суток | DATE | Y
UPTOTAIM |  | До времени суток | DATE | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


NUMVOLUME2NUM_STAT

NUMVOLUME2NUM_STAT - статистика сущности "АОН".

Тип таблицы - Dynamic

Значения поля REPMONTH являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REPMONTH |  | Месяц, за который формируется статистика | VARCHAR (255) | N
CNT_CONNECT_MON |  | Количество АОНов, подключенных в отчетном месяце | NUMBER | N
CNT_CONNECT_ALL |  | Количество АОНов, подключенных за все время до конца отчетного месяца | NUMBER | N
CNT_DISCONNECT_MON |  | Количество АОНов, отключенных в отчетном месяце | NUMBER | N


NUMVOLUME4AGENT_STAT

NUMVOLUME4AGENT_STAT - статистика использования нумерации по агентам.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NSCALA |  | SCALA идентификатор агента. | VARCHAR2(10) | N
CNT_CONUMVOLUME_TOTAL |  | Общее количество номеров в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N
CNT_SOLD_CONUMVOLUME |  | Количество номеров со статусом "Продано/Передано пользователю" в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N
CNT_NOTRESERVED_CONUMVOLUME |  | Количество номеров со статусом "На складе - Предназначен к продаже - Не зарезервирован" в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N
CNT_NOTUSED_CONUMVOLUME |  | Количество номеров, которые никогда не использовались, в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N
CNT_RESERVED_CONUMVOLUME |  | Количество номеров со статусом "На складе - Предназаначен к продаже - Зарезервирован" в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N
CNT_RETURN_CONUMVOLUME |  | Количество номеров со статусом "На складе - Возврат от пользователей" в номерных емкостях, принадлежащих группе номерных емкостей агента. | NUMBER | N


NUMVOLUME_TOTAL_STAT

NUMVOLUME_TOTAL_STAT - общая статистика использования нумерации.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CNT_AGENT |  | Количество зарегистрированных в системе агентов | NUMBER | N
CNT_CONUMVOLUME_TOTAL |  | Общее количество номеров в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N
CNT_SOLD_CONUMVOLUME |  | Количество номеров со статусом "Продано/Передано пользователю" в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N
CNT_NOTRESERVED_CONUMVOLUME |  | Количество номеров со статусом "На складе - Предназначен к продаже - Не зарезервирован" в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N
CNT_NOTUSED_CONUMVOLUME |  | Количество номеров, которые никогда не использовались, в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N
CNT_RESERVED_CONUMVOLUME |  | Количество номеров со статусом "На складе - Предназаначен к продаже - Зарезервирован" в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N
CNT_RETURN_CONUMVOLUME |  | Количество номеров со статусом "На складе - Возврат от пользователей" в номерных емкостях, принадлежащих группам номерных емкостей агентов | NUMBER | N


NUMVOLUMEBIND

 К НАЧАЛУ

NUMVOLUMEBIND - принадлежность к группе

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
CONUMGROUP | NUMVOLUMEGROUP.CONUMGROUP | Код группы номеров | NUMBER(6) |
CHANGED |  | Дата привязки | DATE |


NUMVOLUMEBINDLOG

NUMVOLUMEBINDLOG - лог таблицы numvolumebind

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
CONUMGROUP | NUMVOLUMEGROUP.CONUMGROUP | Код группы номеров | NUMBER(6) |
FROMDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE | Y


NUMVOLUMEGROUP

NUMVOLUMEGROUP - группировка номерной емкости

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля CONUMGROUP в диапазоне 0 <= CONUMGROUP <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения Script

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMGROUP |  | Код группы номеров | NUMBER(6) |
CONUMGROUPCLASS | KANUMGROUPCLASS.CONUMGROUPCLASS | Категория группы | NUMBER(6) |
COHARDWARESERVICE | KAHARDWARESERVICE.COHARDWARESERVICE | Тип услуги оборудования | NUMBER(6) | Y
NMNUMGROUP |  | Наименование группы | VARCHAR2(60) | Y
INFO |  | Доп информация | VARCHAR2(255) | Y
PARENTID | NUMVOLUMEGROUP.CONUMGROUP | Родительская группа | NUMBER(6) | Y


NUMVOLUMELOG

NUMVOLUMELOG - лог таблицы numvolume

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) | N
CHANGED |  | Дата изменения | DATE | N
ADDIDENT |  | Добавочно Для идентификации совместно с PHNUMBER. Может меняться, не служит для опознания трафика. Например, для пароля. | VARCHAR2(30) | Y
USERID | USERS.USERID | Код пользователя, изменившего запись в numvolume | NUMBER(10) | N
COSERVER | SERVERS.COSERVER | Сервер | NUMBER(6) | N
INFO |  | Добавочно Дополнительная информация | VARCHAR2(1000) | Y
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера | NUMBER(6) | Y


NVGROUP2DEP

NVGROUP2DEP - привязка групп номерной емкости к департаментам.

(Тип таблицы - Predefined)

Значения поля CONUMGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMGROUP | NUMVOLUMEGROUP.CONUMGROUP | Группа номерной емкости | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) |


NVSTATEOPER

NVSTATEOPER - Классы номерной емкости

(Тип таблицы - Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный ключ | NUMBER(6) |
STATE |  | Класс | VARCHAR2(3) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Тип операции | NUMBER(6) |


OFFSET2AUTOMATIC_BIND_PARAMS

OFFSET2AUTOMATIC_BIND_PARAMS - Привязка точек выставлений к правилу генерации параметра.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | AUTOMATIC_BIND_PARAMS.ID | Код правила привязки параметра | NUMBER(10) | N
COOFFSET | KAOFFSET.COOFFSET | Точка выставления Примечание. Null - все точки выставления. | NUMBER(10) | Y


OFFSET_REQ4MAKEBILLS

OFFSET_REQ4MAKEBILLS - таблица для хранения точек выставления заданий.

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQ4MAKEBILLS | REQ4MAKEBILLS.COREQ4MAKEBILLS | Код задания | NUMBER(10) | N
COOFFSET | KAOFFSET.COOFFSET | Код точки выставления | NUMBER(6) | N


OPER4REGION

OPER4REGION - Таблица соответствия регионов операторам связи.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION | KAREGION.COREGION | Код региона | NUMBER(10) | N
OPER_ID |  | Код оператора связи | VARCHAR2(10) | N


OPEREQ2INSTALL

 OPEREQ2INSTALL - Операции для рассрочек

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COINSTALLTYPE | INSTALLMENTTYPE. COINSTALLTYPE | Тип рассрочек | NUMBER(6) |
COOPERTYPE | kaopertype.coopertype | Тип операции | NUMBER(6) |
COEQUIPMENTTYPE | kaequipmenttype.coequipmenttype | Тип оборудования | NUMBER(6) |


OPERFORSERVICE

 К НАЧАЛУ

OPERFORSERVICE - набор операций для услуги

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REASON |  | Действие | NUMBER(6) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(1) |


OPERREQUEST

OPERREQUEST - операции в заявке

(Тип таблицы - Dynamic)

Значения поля COSERVICETYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERREQUEST |  | Заявка на операцию | NUMBER(10) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | Y
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) |
SYSTEM |  | Обязательность | NUMBER(1) |
USERS |  | Пользовательская | NUMBER(1) |
HAVEINSTALL |  | Есть рассрочка | NUMBER(6) |
NOTRECALCPRICE |  | Пересчет цены | NUMBER(1) |
NOTRECALCTAX |  | Пересчета налога | NUMBER(1) |
PRICE |  | Цена | NUMBER(20,8) |
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


OPERSUMPARTS

OPERSUMPARTS - суммы по операции

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Заявка на операцию | NUMBER(10) | N
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) | N
COTYPE |  | Субкод составляющей | NUMBER(6) | N
PAYSUM |  | Сумма | NUMBER(20,8) | N
TAXRATE |  | Налог | NUMBER(20,8) | N
AMOUNTDISCOUNT |  | Величина скидки (положительное значение) | NUMBER(20,8) | Y


ORGANISATION2ORGTYPE

ORGANISATION2ORGTYPE - Привязка организации к типу организации

(Тип таблицы - Predefined)

Значения поля COORGANISATION2ORGTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COORGANISATION2ORGTYPE |  | Уникальный ключ | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Организация | NUMBER(10) | Y
COORGANISATIONTYPE | KAORGANISATIONTYPE.COORGANISATIONTYPE | Тип организации | NUMBER(10) | Y


PACKETOFSERVICE

 К НАЧАЛУ

PACKETOFSERVICE - пакеты услуг

(Тип таблицы - Predefined)

Значения полей COSERVICETYPE и COPACKETSERVICE являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название
COSERVICETYPE | KASERVICETYPE. COSERVICETYPE | Тип услуги
COPACKETSERVICE | KASERVICETYPE. COSERVICETYPE | Тип пакетной услуги


PARAMEXTRACTIONTYPE

PARAMEXTRACTIONTYPE - справочник сущностей группы параметров

(Тип таблицы - Predefined)

Значения поля COPETYPE являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPETYPE |  | Уникальный ключ | NUMBER(10) | N
NMPETYPE |  | Наименование | VARCHAR2(60) | N
PETABLE |  | Таблица хранения | VARCHAR2(60) | N
PEINDEX |  | Наименование сущности | VARCHAR2(60) | N
PEAUTOINC |  | Автоинкремент | VARCHAR2(60) | Y
PENAME |  | Имя параметра | VARCHAR2(60) | N
PEVALUE |  | Значение параметра | VARCHAR2(60) | N
PESTARTDATE |  | Значение начальной даты | VARCHAR2(60) | Y
PEUPTODATE |  | Значение даты окончания | VARCHAR2(60) | Y
PEEXTRACT_CODE |  | Код извлечения | VARCHAR2(255) | Y
PEUPDATE_CODE |  | Код изменения | VARCHAR2(255) | Y


PARAMEXTRACTIONTYPEBIND

PARAMEXTRACTIONTYPEBIND - связка параметров заявки и более низкого уровня.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPETYPE | PARAMEXTRACTIONTYPE.COPETYPE | справочник сущностей группы параметров | NUMBER(10) |
PARAMID_REPOSITORY | KAPARAMETER.PARAMID_REPOSITORY | Первый параметр | NUMBER(10) |
PARAMID_OTHER | KAPARAMETER.PARAMID_OTHER | Второй параметр | NUMBER(10) |


PARAMREPCLASS2REFTYPE

PARAMREPCLASS2REFTYPE - Привязка класса параметров к типу ссылки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMETERCLASS | KAPARAMETERCLASS.COPARAMETERCLASS | Класс параметров | NUMBER(10) | N
COREFTYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(10) | N


PARAMREPOSITORY

PARAMREPOSITORY - значения параметров.

(Тип таблицы - Dynamic)

Значения поля COPARAMREPOSITORY являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMREPOSITORY |  | Уникальный ключ | NUMBER(10) |
PARAMID | KAPARAMETER.PARAMID | Параметр | NUMBER(10) | Y
VAL_CHAR255 |  | Значение типа char | VARCHAR2(4000) | Y
VAL_NUMBER |  | Значение типа number | NUMBER | Y
VAL_DECIMAL |  | Значение типа decimal | NUMBER(2) | Y
VAL_DATETIME |  | Значение типа datetime | DATE | Y
VAL_ULONG |  | Значение типа ulong | NUMBER(20) | Y
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y
USERID |  | Пользователь | NUMBER(10) | Y
CHANGED |  | Дата изменения | DATE | Y
VAL_LONG |  | Значение типа long | NUMBER(15) | Y


PARAMREPOSITORYBIND

PARAMREPOSITORYBIND - привязка параметров к сущностям системы.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REFERENCELINK |  | Ссылка на сущность системы | NUMBER(10) | N
COPARAMREPOSITORY | PARAMREPOSITORY.COPARAMREPOSITORY | Ссылка на значение параметра | NUMBER(10) | N
COREFTYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(10) | Y


PARAMREPOSITORYBINDLOG - .

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
REFERENCELINK | NUMBER(10) | Y |  | Сущность системы
COPARAMREPOSITORY | NUMBER(10) | Y | PARAMREPOSITORY.COPARAMREPOSITORY | Значение параметра


PARAMREPOSITORYHISTORY - .

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPARAMREPOSITORY | NUMBER(10) | N | PARAMREPOSITORY.COPARAMREPOSITORY | Значение параметра
PARAMID | NUMBER(10) | N | KAPARAMETER | Параметр
CHANGED | DATE | N |  | Дата изменения
USERID | NUMBER(10) | N | USERS.USERID | Пользователь
INFO | VARCHAR2(255) | Y |  | Дополнительная информация


PARAMREPOSITORYLOG

PARAMREPOSITORYLOG - лог таблицы paramrepository

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMREPOSITORY | PARAMREPOSITORY.COPARAMREPOSITORY | Уникальный ключ | NUMBER(10) | Y
PARAMID | KAPARAMETER.PARAMID | Параметр | NUMBER(10) | Y
VAL_CHAR255 |  | Значение типа char | VARCHAR2(4000) | Y
VAL_NUMBER |  | Значение типа number | NUMBER | Y
VAL_DECIMAL |  | Значение типа decimal | NUMBER(2) | Y
VAL_DATETIME |  | Значение типа datetime | DATE | Y
VAL_ULONG |  | Значение типа ulong | NUMBER(20) | Y
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y
USERID |  | Пользователь | NUMBER(10) | Y
CHANGED |  | Дата изменения | DATE | Y
VAL_LONG |  | Значение типа long | NUMBER(15) | Y
USERID | USERS.USERID | Пользователь, изменивший параметр | NUMBER(10) | Y


PARENTTARIFNET2DEP

PARENTTARIFNET2DEP - ТС для департаментов.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPARENTTARIFNET | NUMBER(10) | N | KATARIFNET.COPTARIFNET | Тарифная сетка
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Департамент


PATCHLOG

PATCHLOG -лог прогона патчей.

(Тип таблицы - Dynamic)

Значения поля PATCH_ID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PATCHNAME |  | Имя патча | VARCHAR2(255) | Y
FILENAME |  | Имя файла | VARCHAR2(1000) | Y
PATCH_ID |  | Уникальный ключ | NUMBER(10) |
REGDATE |  | Дата прогона | TIMESTAMP(6) | Y


PATH2BANKACCOUNT_UNIVERSAL

PATH2BANKACCOUNT_UNIVERSAL - путь для расчетного счета для универсального загрузчика.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COBANKACCOUNT |  | Банковский счет | NUMBER | Y
LOADTYPE |  | Тип загрузки. 0 - Ручная, 1 - Автоматическая | NUMBER | Y
COFORMATFILELOADER | KAFORMATFILELOADER.COFORMATFILELOADER | Формат | NUMBER | Y
PATH |  | Путь движения | VARCHAR2(500) | Y
FEEPERCENT |  | Процент комиссии | NUMBER | Y


PATH2BANKRACCOUNT

PATH2BANKRACCOUNT - Пути к файлам с выписками

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PATH |  | Путь к файлу | VARCHAR2(255) |
COBANKACCOUNT |  | Банковский счет | VARCHAR2(255) |


PAYCODETUNE

PAYCODETUNE - настройка для вычисления кода платежа.

Тип таблицы - Dynamic

Значения поля ID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный идентификатор записи | NUMBER | N
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | N
COOFFSET | KAOFFSET.COOFFSET | Точка выставления | NUMBER(6) | N
PRODUCT_ID | BIIS_V_AL_REF_PRODUCT.PRODUCT_ID | Код продукта из справочника BIIS_V_AL_REF_PRODUCT | VARCHAR2(255) | N
SRV_TYPE_ID | BIIS_V_AL_REF_SERVICE_TYPE_NEW.SRV_TYPE_ID | Код сервиса из справочника BIIS_V_AL_REF_SERVICE_TYPE_NEW | VARCHAR2(255) | N


PAYCODETUNE_LOG

PAYCODETUNE_LOG - таблица логирования изменения настроек для вычисления кода платежа.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | PAYCODETUNE.ID | Код записи из справочника настроек PAYCODETUNE | NUMBER | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
COOFFSET | KAOFFSET.COOFFSET | Точка выставления | NUMBER(6) | Y
PRODUCT_ID | BIIS_V_AL_REF_PRODUCT.PRODUCT_ID | Код продукта из справочника BIIS_V_AL_REF_PRODUCT | VARCHAR2(255) | Y
SRV_TYPE_ID | BIIS_V_AL_REF_SERVICE_TYPE_NEW.SRV_TYPE_ID | Код сервиса из справочника BIIS_V_AL_REF_SERVICE_TYPE_NEW | VARCHAR2(255) | Y
CHANGEDATE | Дата изменения | DATE | Y
ACTIONTYPE Тип события:
  • i - добавление новой записи (INSERT)
  • u - изменение существующей записи (UPDATE)
  • d - удаление записи (DELETE)
 VARCHAR2(1) Y
USER_ID | USERS.USERID | Код пользователя, внесшего изменения | NUMBER(10) | Y


MLOG$_NUMVOLUME2NUM

PAYMENT2BILLPARCEL - оплата по счета-фактурам.

(Тип таблицы - Dynamic)

Значения полей COPAYMENTS , COBILLPARCELS являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS | PAYMENTS.COPAYMENTS | Оплаты | NUMBER(10) |
COBILLPARCELS | BILLPARCELS.COBILLPARCELS | Счет-фактура | NUMBER(10) |
REST_SUM |  | Сумма | NUMBER(20,4) | Y
REST_SUM_NDS |  | Сумма налога | NUMBER(20,4) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


PAYMENT_REGISTRY_TMP

PAYMENT_REGISTRY_TMP - Временная таблица, которая используется для хранения загружаемой выписки, а так же для хранения результата выборки платежей удовлетворяющих условию сверки и результат сверки.

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PAY_ID PAYMENTS.EXTPAY_ID

Идентификатор платежа QIWI

(payments.extpay_id, если source = 1) 		NUMBER N
PAYDATE | Дата платежа | DATE | N
PAYTIME | Время платежа | DATE | N
PAYER_IDENTIF BILLGROUP.NMBILLGROUP

Номер абонента

VARCHAR2(200) N
PAYSUM | Сумма платежа | NUMBER(20,4) | N
SOURCE

Тип источника:

  • 1 – Из БД
  • 2- Из реестра
 NUMBER(1) N


PAYMENTCODERULE

PAYMENTCODERULE - Правила вычисления кода платежа для составляющей счета

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PAYMENTCODERULE |  | Код правила вычисления кода платежа | NUMBER(10) | N
RULENAME |  | Наименование правила | VARCHAR2(255) | N
PRODUCT_ID | BIIS_V_AL_REF_PRODUCT.PRODUCT_ID | Код продукта | VARCHAR2(255) | N
SRV_TYPE_ID | BIIS_V_AL_REF_SERVICE_TYPE_NEW.SRV_TYPE_ID | Код сервиса | VARCHAR2(255) | N
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Субсоставляющая счета | NUMBER(6) | N
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Составляющая счета | NUMBER(6) | N
COREFERENCE | KASERVICETYPE.COSERVICETYPE | Сущность | NUMBER(10) | N
SERVICEPROVIDER | CLIENT.COCLIENT при значении CLIENT.COCLIENTGROUP=4 (провайдер услуг по умолчанию) или 6 (провайдер услуг) | Код поставщика услуг | NUMBER(10) | Y
PAYMENT_CODE_ID | BIIS_V_AL_REF_PAYMENT_POS.PAYMENT_CODE_ID (BIIS_V_AL_REF_PAYMENT_POS - таблица со схемы заказчика. Используется при стыке BIIS и Атлант.) | Код платежа | VARCHAR2(255) | Y
STARTDATE |  | Дата начала действия правила | DATE | Y
UPTODATE |  | Дата окончания действия правила | DATE | Y
CHANGEDATE |  | Дата изменения | DATE | N
CHANGEUSERID | USERS.USERID | Код пользователя, сделавшего изменение | NUMBER(10) | Y


PAYMENTCORRECTIONS

PAYMENTCORRECTIONS - информация об обработке платежей

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ID | NUMBER | N | Уникальный код ошибки
PAYMENTSTATUS NUMBER N Текущий статус платежа:
  • 0 - не обработан
  • 1 - абонент не найден
  • 2 - платеж проведен
  • 3 - не используется
  • 4 - подтверждено
STATUSDATE | DATE | N | Дата последнего изменения статуса платежа
PHONENUMBER | VARCHAR2(10) | N | Номер телефона, на баланс которого был произведен платеж
RATE | NUMBER(17,4) | Y | Курс доллара на момент совершения платежа
SUMR | NUMBER(17,2) | N | Сумма платежа в рублях
SUMD | NUMBER(17,2) | Y | Сумма платежа в долларах
ESHOPID | NUMBER | N | Код магазина BeePay
INVOICESID | NUMBER | Y | Номер платежа в ECommerce
PAYMENTDATE | DATE | N | Дата платежа
STATUSINFO | VARCHAR2(1024) | Y | Информация об обработке, например, код и описание ошибки, возникшей в ходе обработки
COPAYMENTS | NUMBER(10) | Y | PAYMENTS.COPAYMENTS | Код платежа в системе атлант
COERROR | NUMBER(6) | N | KAERROR.COERROR | Код ошибки или 0, если ошибки не возникло


PAYMENTCORRECTIONS_ARCH

PAYMENTCORRECTIONS_ARCH - информация об обработке платежей, занесенных в архив

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ARCHIVEDATE | DATE | N |  | Дата занесения в архив
Описание остальных полей см. в описании таблицы PAYMENTCORRECTIONS


PAYMENTS

PAYMENTS - оплаты

(Тип таблицы - Dynamic)

Значения поля COPAYMENTS являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS |  | Частичная оплата | NUMBER(10) |
COBILL | BILL.COBILL | Счет | NUMBER(10) |
COCURRENCY | COCURRENCY.COCURRENCY | Валюта | NUMBER(6) |
COPAYMENTTYPE | KAPAYMENTTYPE.COPAYMENTTYPE | Тип оплаты | NUMBER(6) |
PAYDATE |  | Дата оплаты | DATE |
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма оплаты | NUMBER(6) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) |
REALPAYDATE |  | Дата оплаты реальная | DATE | Y
PAYSUM |  | Сумма оплаты | NUMBER(20,4) |
CURSUM |  | Сумма валюты | NUMBER(20,4) |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | Y
CURRENCYCOURCE |  | Курс валюты | NUMBER(24,16) |
COURCESRC |  | Источник курса | NUMBER(6) | Y
SUMWITHCOURT |  | Сумма комиссии | NUMBER(20,4) | Y
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(20) |
STATUS |  | Статус | NUMBER(6) | Y
COPAYMENTREF |  | Ссылка на платеж | NUMBER(10) | Y
DELETEUSER | USERS.USERID | Удалил | NUMBER(10) | Y
deletedate |  | Дата проведения операции удаления платежа | DATE | Y
realdeletedate |  | Реальная дата удаления платежа | DATE | Y
corepperiod |  | Отчетный период платежа | NUMBER(6) |
codelrepperiod |  | Отчетный период удаления платежа | NUMBER(6) | Y
cocash |  | ID кассы | NUMBER(10) | Y
corealpayment |  | ID реального платежа | NUMBER(10) | Y
archive_status |  | Статус архивирования | NUMBER(1) | Y
documentnumber |  | Номер документа | VARCHAR2(255) | Y
cohandldetail | handldetail.cohandldetail | Обращение | NUMBER(10) | Y
codelhandldetail | handldetail.cohandldetail | Обращение при удалении платежа. | NUMBER(10) | Y
EXTPAY_ID |  | Номер платежа в системе QIWI. В будущем может быть использован для хранения кода платежа в других системах | NUMBER | Y


PAYMENTS2INVOICEBUYBOOK

PAYMENTS2INVOICEBUYBOOK - соответствие платежей с КПК.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENT | PAYMENTS.COPAYMENTS | Платеж | NUMBER(10) | N
COINVOICEBUYBOOK | INVOICEBUYBOOK.KL | КПК | NUMBER(10) | N
COTYPE

Тип операции:

  • 1 - оплата счета из аванса
  • 2 - возврат аванса
  • 3 - удаление аванса
  • 4 - финансовый перевод
  • 5 - реализация счетов
 NUMBER(3) N
COBILLPARCEL | BILLPARCELS.COBILLPARCEL | Код счета-фактуры | NUMBER(10) | N


PAYMENTSYSRELATION

 К НАЧАЛУ

PAYMENTSYSRELATION - cвязи финансовых систем

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SRCPAYSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Источник системы | NUMBER(6) |
DESTPAYSYSTEM | KAPAYMENTSYSTEM.COPAYMENTSYSTEM | Назначение системы | NUMBER(6) |
COFINARTRELATION | FINARTRELATION.COFINARTRELATION | Код связи | NUMBER(6) |


PAYMFORM2CASH

PAYMFORM2CASH - формы платежа для кассы

(Тип таблицы - Predefined)

Значения полей COCASH, COPAYMENTFORM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCASH | KACASH.COCASH | Касса | NUMBER(10)
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма оплаты | NUMBER(6)
NMSECTION | Код секции | NUMBER(2)
LEGALENTITY

Юр.лицо

  • 0 - Физическое лицо
  • 1- Юридическое лицо
NUMBER(1)


PAYTYPE2PAYFORM

 К НАЧАЛУ

PAYTYPE2PAYFORM - допустимые формы оплаты

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTFORM | KAPAYMENTFORM.COPAYMENTFORM | Форма оплаты | NUMBER(6) |
COPAYMENTTYPE | KAPAYMENTTYPE.COPAYMENTTYPE | Тип оплаты | NUMBER(6) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта | NUMBER(6) |
ISCASH |  | Оплата налом | NUMBER(6) |
OVERDRAFT |  | Возможность переплаты | NUMBER(6) |


PBCATCOL

PBCATCOL- служебная таблица PowerBuilder

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PBC_TNAM |  |  | VARCHAR2(30) |
PBC_TID |  |  | NUMBER | Y
PBC_OWNR |  |  | VARCHAR2(30) |
PBC_CNAM |  |  | VARCHAR2(30) |
PBC_CID |  |  | NUMBER | Y
PBC_LABL |  |  | VARCHAR2(254) | Y
PBC_LPOS |  |  | NUMBER | Y
PBC_HDR |  |  | VARCHAR2(254) | Y
PBC_HPOS |  |  | NUMBER | Y
PBC_JTFY |  |  | NUMBER | Y
PBC_MASK |  |  | VARCHAR2(31) | Y
PBC_CASE |  |  | NUMBER | Y
PBC_HGHT |  |  | NUMBER | Y
PBC_WDTH |  |  | NUMBER | Y
PBC_PTRN |  |  | VARCHAR2(31) | Y
PBC_BMAP |  |  | CHAR(1) | Y
PBC_INIT |  |  | VARCHAR2(254) | Y
PBC_CMNT |  |  | VARCHAR2(254) | Y
PBC_EDIT |  |  | VARCHAR2(31) | Y
PBC_TAG |  |  | VARCHAR2(254) | Y


PBCATEDT

PBCATEDT - служебная таблица PowerBuilder

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PBE_NAME |  |  | VARCHAR2(30) | Y
PBE_EDIT |  |  | VARCHAR2(254) | Y
PBE_TYPE |  |  | NUMBER | Y
PBE_CNTR |  |  | NUMBER | Y
PBE_SEQN |  |  | NUMBER | Y
PBE_FLAG |  |  | NUMBER | Y
PBE_WORK |  |  | VARCHAR2(32) | Y


PBCATFMT

PBCATFMT - служебная таблица PowerBuilder.

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PBF_NAME |  |  | VARCHAR2(30) | Y
PBF_FRMT |  |  | VARCHAR2(254) | Y
PBF_TYPE |  |  | NUMBER |
PBF_CNTR |  |  | NUMBER | Y


PBCATTBL

PBCATTBL - служебная таблица PowerBuilder.

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PBT_TNAM |  |  | VARCHAR2(30) |
PBT_TID |  |  | NUMBER | Y
PBT_OWNR |  |  | VARCHAR2(30) |
PBD_FHGT |  |  | NUMBER | Y
PBD_FWGT |  |  | NUMBER | Y
PBD_FITL |  |  | CHAR(1) | Y
PBD_FUNL |  |  | CHAR(1) | Y
PBD_FCHR |  |  | NUMBER | Y
PBD_FPTC |  |  | NUMBER | Y
PBD_FFCE |  |  | VARCHAR2(18) | Y
PBH_FHGT |  |  | NUMBER | Y
PBH_FWGT |  |  | NUMBER | Y
PBH_FITL |  |  | CHAR(1) | Y
PBH_FUNL |  |  | CHAR(1) | Y
PBH_FCHR |  |  | NUMBER | Y
PBH_FPTC |  |  | NUMBER | Y
PBH_FFCE |  |  | VARCHAR2(18) | Y
PBL_FHGT |  |  | NUMBER | Y
PBL_FWGT |  |  | NUMBER | Y
PBL_FITL |  |  | CHAR(1) | Y
PBL_FUNL |  |  | CHAR(1) | Y
PBL_FCHR |  |  | NUMBER | Y
PBL_FPTC |  |  | NUMBER | Y
PBL_FFCE |  |  | VARCHAR2(18) | Y
PBT_CMNT |  |  | VARCHAR2(254) | Y


PBCATVLD

PBCATVLD- служебная таблица PowerBuilder

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PBV_NAME |  |  | VARCHAR2(30) | Y
PBV_VALD |  |  | VARCHAR2(254) | Y
PBV_TYPE |  |  | NUMBER | Y
PBV_CNTR |  |  | NUMBER | Y
PBV_MSG |  |  | VARCHAR2(254) | Y


PCARD

PCARD - карточки

(Тип таблицы - Dynamic)

Значения поля COCARD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCARD |  | Код карточки | NUMBER(10) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта номинала карты | NUMBER(6) | Y
SERIALNUM |  | Номер серии | VARCHAR2(60) |
CRDNUM |  | Номер карточки (уникален внутри серии) | VARCHAR2(60) |
CRDTYPE |  | Сущность | NUMBER(6) |
CURSUM |  | Номинал карты | NUMBER(10,2) |
CODEALER | KAPROVIDER.COPROVIDER | Дилер | NUMBER(10) | Y
DEALERCOURTAGE |  | Скидка дилеру | NUMBER(10) | Y
WAITACTIVEPERIOD |  | Период активности(количество дней с момента активации карты),в течение которого возможно использование денежных средств с карты. | NUMBER(6) |
ACTIVEPERIOD |  | Период действия (количество дней), в течение которого возможна активация карты. | NUMBER(10) |
FINSTATUS |  | Финансовое состояние | NUMBER(10) |
STATUS |  | Состояние | NUMBER(6) |
CHANGED |  | Дата и время изменения | DATE |
PIN |  | PIN код (уникален внутри серии) | VARCHAR2(60) | Y
NMLOGIN |  | Логин | VARCHAR2(60) | Y
PASSWORD |  | Пароль | VARCHAR2(60) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код тарифного плана | NUMBER(10) | Y
BARCODE |  | Бар-код карточки | VARCHAR2(60) |
COREALM | REALMS.COREALM | Код реалма | NUMBER(10) | Y
REALSUM |  | Стоимость карты | NUMBER(10,2) | Y
REALCOCURRENCY | CURRENCY.COCURRENCY | Валюта стоимости карты | NUMBER(6) | Y
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Код оборудования | NUMBER(10) | Y
ARCHIVE_STATUS |  | NULL - действующая 1 - архивная | NUMBER(1) | Y
COPCARDTYPE | KAPCARDTYPE.COPCARDTYPE | Код типа карточки | NUMBER(10) | Y
WAITACTIVEDATE |  | Срок активности (дата до которой возможно использование денежных средств с карты). | DATE | Y
ACTIVEDATE |  | Срок действия (дата до которой возможна активация карты). | DATE | Y
DOPSTATUS |  | Дополнительный статус карты | NUMBER(3) | Y
COCITY | KACITY.COCITY | Код региона | NUMBER(10) | Y


PCARD_RESERVES

PCARD_RESERVES - зарезервированные карты

(Тип таблицы - Dynamic)

Значения поля CORESERVE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORESERVE |  | Уникальный ключ | NUMBER(10) |
COPCARDTYPE | KAPCARDTYPE. COPCARDTYPE | Тип карты | NUMBER(10) |
PRICE |  | Цена | NUMBER(20,4) |
QUANTITY |  | Кол-во | NUMBER(10) |
RESERVED |  | Зарезервировано | NUMBER(10) |
COCURRENCY | CURRENCY. COCURRENCY | Валюта | NUMBER(10) |
COCITY | KACITY.COCITY | Код региона | NUMBER(10) | Y


PCARDLOG

PCARDLOG - лог изменения карточек

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCARD | PCARD.COCARD | Код карточки | NUMBER(10) |
FINSTATUS |  | Финансовое состояние | NUMBER(6) |
STATUS |  | Состояние | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
CODEALER | KAPROVIDER.COPROVIDER | Дилер | NUMBER(10) |
USERID | USERS.USERID | ID пользователя | NUMBER(10) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


PCARDTEMPLATE

PCARDTEMPLATE - каталог шаблонов

(Тип таблицы - Predefined)

Значения поля COPCARDTEMPLATE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPCARDTEMPLATE |  | Уникальный ключ | NUMBER(10) |
NMPCARDTEMPLATE |  | Наименование | VARCHAR2(255) |
SERIALNUM |  | Шаблон серии | VARCHAR2(255) |
CRDNUM |  | Шаблон номер | VARCHAR2(255) |
PIN |  | Шаблон пин-кода | VARCHAR2(255) | Y
NMLOGIN |  | Шаблон логина | VARCHAR2(255) | Y
PASSWORD |  | Шаблон пароля | VARCHAR2(255) | Y
BARCODE |  | Шаблон бар-кода | VARCHAR2(255) |
MAXSERSIZE |  | Кол-во карт в серии | NUMBER(10) |
CRDTYPE |  | Тип карты | NUMBER(10) |


PCARDTEMPLATE_EXTEND

PCARDTEMPLATE_EXTEND - последние параметры генерации карт

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPCARDTYPE | KAPCARDTYPE.COPCARDTYPE | Тип карты для шаблона | NUMBER(10) | Y
COCARDSUM |  | Номинал карты для шаблона | NUMBER(10,2) | Y
COCURRENCY |  | Валюта карт для шаблона | NUMBER(10) | Y
COFINSTATE |  | Статус карты для шаблона | NUMBER(10) | Y
COVALIDPERIOD |  | Период действия карты для шаблона | NUMBER(10) | Y
COACTIVEPERIOD |  | Период активации карты для шаблона | NUMBER(10) | Y
COBPLAN |  | Тарифный план карты для шаблона | NUMBER(10) | Y
COREALSUM |  | Стоимость карты для шаблона | NUMBER(10,2) | Y
COREALCURRENCY |  | Валюта стоимости карты для шаблона | NUMBER(10) | Y
COCOUNT |  | Кол-во генерируемых карт | NUMBER(10) | Y
COREALM |  | Реалм для шаблона | NUMBER(10) | Y
WAITACTIVEDATE |  | Предельная дата активации карты для шаблона | DATE | Y
ACTIVEDATE |  | Предельная дата действия карты для шаблона | DATE | Y


pcardtype2dep

pcardtype2dep - Привязка типа карты к департаментам.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPCARDTYPE | NUMBER(10) | N | KAPCARDTYPE.COPCARDTYPE | Код типа карты. Уникальное значение
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента


PCARDTYPE2TEMPLATE

PCARDTYPE2TEMPLATE - привязка шаблонов к типам карт

(Тип таблицы - Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный ключ | NUMBER(10) |
COPCARDTYPE | KAPCARDTYPE.COPCARDTYPE | Тип карты | NUMBER(10) |
COPCARDTEMPLATE | PCARDTEMPLATE.COPCARDTEMPLATE | Шаблон | NUMBER(10) |
ISDEFAULT |  | Флаг по-умлочанию | NUMBER(1) | Y


PERMISSIONS_TMP

PERMISSIONS_TMP – временная таблица.

(Тип таблицы - Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SOBJID | Объект системы | NUMBER(10) | Y
SOBJTYPE

Тип объекта:

  • 1 - приложения
  • 2 - каталоги
  • 3 - действия (функции)
 NUMBER(10) Y
A_1 | Права доступа к объекту | NUMBER(10) | Y
A_2 | Права редактирования объекта | NUMBER(10) | Y


PGPHROOT

 К НАЧАЛУ

PGPHROOT - номера пейджеров

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название
COCLIENT | CLIENT.COCLIENT | Клиент
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость
LASTNUMBER |  | Последний номер
MAXCOUNT |  | Максимальное число номеров
OWNERTYPE |  | Владелец
PROMPT |  | Приветствие


PHNUMBERRANGE

PHNUMBERRANGE - номерная емкость партнера

(Тип таблицы - Predefined)

Значения поля COPHNUMBERRANGE являются уникальными идентификаторами записей таблицы.

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPHNUMBERRANGE |  | Код диапазона | NUMBER(10) |
COPROVIDER | KAPROVIDER.COPROVIDER | Код партнера | NUMBER(10) |
CONUMTAG | KANUMTAG.CONUMTAG | Идентификатор | NUMBER(6) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) | Y
COBPLAN |  | Тарифный план | NUMBER(10) | Y
FROMPHNUMBER |  | С номера | VARCHAR2(255) | Y
TOPHNUMBER |  | До номера | VARCHAR2(255) | Y
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
COPAYMENTSYSTEM | PAYMENTSYSTEM.COPAYMENTSYSTEM | Система оплаты | NUMBER(6) |


PHNUMBERTYPE2REQUESTTYPE

PHNUMBERTYPE2REQUESTTYPE - Тип заявки при смене пароля для типа подключения.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPHNUMBERTYPE | NUMBER(6) | N | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера
COREQUESTTYPE | NUMBER(6) | N | STREQUEST.COREQUESTTYPE | Тип заявки


PHNUMBERTYPE2SELECTIONREQUEST

PHNUMBERTYPE2SELECTIONREQUEST - привязка типа идентификатора подключения для выборки к типу номера

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTIONREQUEST | SELECTIONREQUEST.COSELECTIONREQUEST | Тип заявки для выборки | NUMBER(10) | Y
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип идентификатора подключения | NUMBER(10) | Y


PHONE2DEP

PHONE2DEP - пулы номеров для департаментов

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | Код департамента
PHONEPREFIX | VARCHAR2(3) | N | Префикс номеров
FIRSTPHNUMBER | VARCHAR2(7) | N | Первый номер пула
LASTPHNUMBER | VARCHAR2(7) | N | Последний номер пула
STATUS NUMBER(2) N Статус пула номеров:
  • 0 - действующий пул номеров,
  • 1 - закрытый пул номеров
LASTBUSYPHNUMBER | VARCHAR2(10) | Y | Последний выданный номер пула


PLAN_TABLE

PLAN_TABLE –служебная таблица

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STATEMENT_ID |  |  | VARCHAR2(30) | Y
TIMESTAMP |  |  | DATE | Y
REMARKS |  |  | VARCHAR2(80) | Y
OPERATION |  |  | VARCHAR2(30) | Y
OPTIONS |  |  | VARCHAR2(30) | Y
OBJECT_NODE |  |  | VARCHAR2(128) | Y
OBJECT_OWNER |  |  | VARCHAR2(30) | Y
OBJECT_NAME |  |  | VARCHAR2(30) | Y
OBJECT_INSTANCE |  |  | INTEGER | Y
OBJECT_TYPE |  |  | VARCHAR2(30) | Y
OPTIMIZER |  |  | VARCHAR2(255) | Y
SEARCH_COLUMNS |  |  | NUMBER | Y
ID |  |  | INTEGER | Y
PARENT_ID |  |  | INTEGER | Y
POSITION |  |  | INTEGER | Y
COST |  |  | INTEGER | Y
CARDINALITY |  |  | INTEGER | Y
BYTES |  |  | INTEGER | Y
OTHER_TAG |  |  | VARCHAR2(255) | Y
PARTITION_START |  |  | VARCHAR2(255) | Y
PARTITION_STOP |  |  | VARCHAR2(255) | Y
PARTITION_ID |  |  | INTEGER | Y
OTHER |  |  | LONG | Y
DISTRIBUTION |  |  | VARCHAR2(30) | Y
CPU_COST |  |  | INTEGER | Y
IO_COST |  |  | INTEGER | Y
TEMP_SPACE |  |  | INTEGER | Y


PLANPAY

PLANPAY - плановые платежи

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COPLANPAY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPLANPAY |  | ID записи | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) |
COBILLGROUP |  | Id лицевого счета | NUMBER(10) |
COPLANPAYTYPE | KAPLANPAYTYPE.COPLANPAYTYPE | Тип планового платежа. | NUMBER(6) |
COEVENTTYPE |  | Id типа события. | NUMBER(6) |
COBILL | BILL.COBILL | Код счета(0- для открытых начислений) | NUMBER(10) |
PAYSTARTDATE |  | Дата и время начала начислений | DATE |
PAYENDDATE |  | Дата и время окончания начислений | DATE |
DATALEN |  | Данные | NUMBER(15) |
AIRTIME |  | Время | NUMBER(10) |
COREFERENCE |  | Ссылка на создавший плпнпей (не используется) | NUMBER(10) |
CONUM | NUM.CONUM | Код подключения. Если 0, то начисление на уровне ЛС | NUMBER(10) |
ARCHIVE_STATUS |  | Статус архивирования | NUMBER(1) | Y
VIRTUAL |  | Признак того что плановый платеж добавлен вручную | NUMBER(1) | Y


PLANPAYDETAILS

PLANPAYDETAILS - детализация составляющей планового платежа

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPLANPAYPART | PLANPAYPARTS.COPLANPAYPART | Код составляющей планового платежа | NUMBER(20) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
AIRTIME |  | Эфирное время | NUMBER(20) |
FREEAIRTIME |  | Бесплатное время | NUMBER(20) |
PAYSUM |  | Сумма начислений | NUMBER(20,8) |
PAYSUM_ |  | Сумма_ (серверная составляющая) | NUMBER(20,8) |
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
MAXCDRSTARTDATE |  | Максимальная дата начала соединения | DATE | Y
AMOUNT |  | Объем трафика | NUMBER(20,8) | Y
PREVFREEAIRTIME |  | Предыдущее значение AIRTIME | NUMBER(15) | Y
PREVAMOUNT |  | Наработанный объем трафика | NUMBER(20,8) | Y


PLANPAYPARTS

PLANPAYPARTS - cоставляющие планового платежа

(Тип таблицы - Dynamic)

Пример заполнения

Значения поля COPLANPAYPART являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPLANPAY | PLANPAY.COPLANPAY | Код планового платежа | NUMBER(10)
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика | NUMBER(10)
COSUBPARTTYPE | Код субсоставляющей | NUMBER(6)
COTYPE | Субкод составляющей | NUMBER(6)
TAXRATE | Ставка налога | NUMBER(6)
PAYSUM | Сумма | NUMBER(10) | Y
PAYSUM_ | Сумма_ | NUMBER(20,8)
COSERVICETYPE | Тип услуги | NUMBER(20,8)
AIRTIME В зависимости от типа трафика:
  • количеcтво (например количество SMS), если KATRAFFICTYPE.TARIFCATEGORY=0;
  • время (продолжительность соединения), если KATRAFFICTYPE.TARIFCATEGORY=1;
  • объем (объем трафика), если KATRAFFICTYPE.TARIFCATEGORY=2.
NUMBER(20,8)
FREEAIRTIME | Данные | NUMBER(15)
STARTDATE | Дата начала | NUMBER(15)
UPTODATE | Дата окончания | DATE
COBILLPARTTYPE | Статья счета | DATE
COPLANPAYPART | Код составляющей | NUMBER(20)
AMOUNT | Сумма для подсчета коэфициента от суммы | NUMBER(20,8) | Y
PREVFREEAIRTIME | Предыдущее значение AIRTIME | NUMBER(15) | Y
PREVAMOUNT | Наработанный объем трафика | NUMBER(20,8) | Y
ARCHIVE_STATUS | Архивный статус | NUMBER(1) | Y
MAXCDRSTARTDATE | Максимальная дата начала соединения | DATE | Y
TRAFFCNT | Количество сгруппированых | NUMBER(10) | Y
VIRTUAL | Признак виртуальности (является результатом группировки ): 1 - виртуальный, 0 - не виртуальный. | NUMBER(1) | Y
AMOUNTDISCOUNT | Величина скидки (положительное значение) | NUMBER(20,8) | Y
AMOUNTDISCOUNT_ | Величина скидки за серверный трафик | NUMBER(20,8) | Y
PAYSUMWODISCOUNT | Значение paysum без учета скидки | NUMBER(20,8) | Y
PAYSUMWODISCOUNT_ | Значение paysum_ без учета скидки | NUMBER(20,8) | Y


PLANPAYS

PLANPAYS - временная таблица

(Тип таблицы - Temporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPLANPAY | PLANPAY.COPLANPAY | Код планового платежа | NUMBER | Y


POOL4BGNUMERATION

POOL4BGNUMERATION - пулы для нумерации ЛС.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COSOURCE | NUMBER(10) | N | SOURCE4BGNUMERATION.COSOURCE | Код источника нумерации ЛС
SOURCEVALUE | VARCHAR2(100) | N | Значение для нумерации ЛС
SOURCEORDER | NUMBER(10) | N | Порядок значений
ISUSED NUMBER(1) Y Используется или нет:
  • 0 - не занят,
  • 1 - занят


PORTLIST

PORTLIST - портовая емкость.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPORTLIST | NUMBER | N |  | Уникальный ID
COSWITCH | NUMBER | N | SWITCHS.COSWITCH | Коммутатор
PORTNUM | NUMBER(5) | Y |  | Номер порта
PORTNAME | VARCHAR2(64) | Y |  | Название порта
OPERSTATUS | VARCHAR2(4) | Y |  |
ADMINSTATUS | VARCHAR2(4) | Y |  |


PORTNUMBERS

PORTNUMBERS - Cписок абонентов, перешедших к другому оператору связи.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NUMBER_B |  | Номер телефона в федеральном формате | VARCHAR2(10) | N
OPER_ID | OPER4REGION.OPER_ID | Код оператора | VARCHAR2(10) | N
STARTDATE |  | Дата начала принадлежности телефона оператору связи | DATE | N
ENDDATE |  | Дата окончания принадлежности телефона оператору связи | DATE | Y
INFO |  | Примечание | VARCHAR2(255) | Y


POSTFIKS2CITY

POSTFIKS2CITY - привязка домена к городу

(Тип таблицы - Predefined)

Значения поля ID_CLASSIFIERADDRESS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CLASSIFIERADDRESS | kaclassifieraddress.id | Код города | NUMBER(10) |
POSTFIKS |  | Постфикс | VARCHAR2(255) | Y


POSTFIKS2NUMVOLUME

POSTFIKS2NUMVOLUME - домен для подключени логина.

(Тип таблицы - Dynamic)

Значения поля CONUMVOLUME являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) |
POSTFIKS |  | Постфикс | VARCHAR2(255) | Y


POSTOFFICES2INDEX

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPOSTOFFICE | KAPOSTOFFICES.COPOSTOFFICE | Почтовое отделение | NUMBER(10) |
IDINDEX | KACLASSIFIERADDRESS.ID | Индекс | NUMBER(10) |


POSTS

POSTS - проводки

(Тип таблицы - Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
COBILLGROUPD | BILLGROUP.COBILLGROUP | Код БГ (дебет) | NUMBER(10) |
ARTICLED |  | Статья (дебет) | NUMBER(6) |
COBILLGROUPC | BILLGROUP.COBILLGROUP | Код БГ (кредит) | NUMBER(10) |
ARTICLEC |  | Статья (кредит) | NUMBER(6) |
COREFERENCE |  | Ссылка на документ | NUMBER(10) |
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
EXECDATE |  | Дата изменения | DATE |
PAYSUM |  | Сумма | NUMBER(20,8) |
USERID | USERS.USERID | Пользователь | NUMBER(10) |
COURCE |  | Курс | NUMBER(15,10) |
COFINREASON | FINREASON.COFINREASON | Код причины | NUMBER(6) |
ISCASH |  | Оплата налом | NUMBER(6) |
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) |
NMCLIENTSRC | CLIENT.NAMERUSSSHORT | Наименование клиента источника перевода | VARCHAR2(80) | Y
NMCLIENTDST | CLIENT.NAMERUSSSHORT | Наименование клиента получателя перевода | VARCHAR2(80) | Y
NMBILLGROUPSRC | BILLGROUP.NMBILLGROUP | Наименование ЛС источника перевода | VARCHAR2(40) | Y
NMBILLGROUPDST | BILLGROUP.NMBILLGROUP | Наименование ЛС получателя перевода | VARCHAR2(40) | Y
СOCLIENTSRC | CLIENT.COCLIENT | Код клиента источника перевода | VARCHAR2(10) | Y
СOCLIENTDST | CLIENT.COCLIENT | Код клиента получателя перевода | VARCHAR2(10) | Y


POSTSPARAM

 К НАЧАЛУ

POSTSPARAM - параметры проводки

(Тип таблицы - Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
CODEPOSITTYPE | KADEPOSIT.CODEPOSITTYPE | Тип депозита | NUMBER(10) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
DESTARTICLE |  | Статья назначения | CHAR(1) |


PPREGISTRY

PPREGISTRY - параметры частичной оплаты

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS | PAYMENTS.COPAYMENTS | Частичная оплата | NUMBER(10) |
PARAMNAME |  | Имя параметра | VARCHAR2(35) |
PARAMVALUE |  | Значение | VARCHAR2(255) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


PREFIX4CITY

PREFIX4CITY - кросс префиксы городов

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPREFIX4CITY |  | Уникальный ID | NUMBER(10) |
COCITYF | KACITY.COCITY | Город (откуда) | NUMBER(10) |
COCITYT | KACITY.COCITY | Город (куда) | NUMBER(10) |
COPREFIX | KAPREFIX.COPREFIX | Префикс пункта назначения (куда) | NUMBER(10) |
COREGION | KAREGION.COREGION | Код региона | NUMBER(10) |
STARTDATE |  | Дата начала | NUMBER(6) |
UPTODATE |  | Дата окончания | DATE |
COPREFIXF | KAPREFIX.COPREFIX | Префикс точки присутствия (откуда) | NUMBER(10) | Y
COOWNER | CLIENT.COCLIENT | Владелец сети и/или системы расчетов | NUMBER(10) | Y


TMP_TAB_RESULT

PREFIX4CITY_TMP - временная таблица для хранения данных из PREFIX4CITY.

Тип таблицы - Temp

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCITYF |  |  | NUMBER(10) |
COCITYT |  |  | NUMBER(10) |
COPREFIX |  |  | NUMBER(10) |
STARTDATE |  |  | DATE |
UPTODATE |  |  | DATE |


PREFIX4CITYHISTORY

PREFIX4CITYHISTORY - История (лог) изменения префиксов при загрузке и наследовании тарифных сеток (ТС)

(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTARIFNET | Код тарифной сетки | NUMBER(10) | Y
NMREGION | Наименование региона | VARCHAR2(100) | Y
REGIONCAT | Категория региона | NUMBER(6) | Y
COCITYF | Код города откуда | NUMBER(10) | Y
NMCITYF | Наименование города откуда | VARCHAR2(500) | Y
COCITYT | Код города куда | NUMBER(10) | Y
NMCITYT | Наименование города куда | VARCHAR2(500) | Y
COPREFIX | Код префикса | NUMBER(10) | Y
NMPREFIX | Префикс | VARCHAR2(60) | Y
STARTDATE | Дата начала действия | DATE | Y
UPTODATE | Дата окончания действия | DATE | Y
PRICE | Стоимость | NUMBER | Y
COCATEGORY | Категория дня | NUMBER(10) | Y
FROMTIME | Время с | DATE | Y
UPTOTIME | Время по | DATE | Y
CHANGEDATE | Дата изменения | DATE | N
USERID | Пользователь | NUMBER(10) | N
LOADFROM Действие, при котором данные попали в лог:
  • 0 - при загрузке из web,
  • 1 - при наследовании ТС.
 NUMBER(1) N


PREFIX4FORMATFILELOADER

PREFIX4FORMATFILELOADER - префиксы для форматов загрузки файлов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COFORMATFILELOADER | KAFORMATFILELOADER.COFORMATFILELOADER | Код формата | NUMBER(10) | N
NUMLENGTH |  | Длина номера | NUMBER(3) | N
PREFIX |  | Префикс | VARCHAR2(20) | N


PREFIX4PROVIDER

 К НАЧАЛУ

PREFIX4PROVIDER - префиксы в сети партнера

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER | KAPROVIDER.COPROVIDER | Код партнера | NUMBER(10) |
COPREFIX | KAPREFIX.COPREFIX | Код префикса | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |


PRETENSIONBILL

 К НАЧАЛУ

PRETENSIONBILL - претензии по счетам

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRETENSION | PRETENSION.COPRETENSION | Код претензии | NUMBER(10) |
COBILL | BILL.COBILL | Счет | NUMBER(10) |


PRETENSIONINFO

 К НАЧАЛУ

PRETENSIONINFO - информация по претензии

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRETENSION | PRETENSIONS.COPRETENSION | Код претензии | NUMBER(10) |
INFO |  | Дополнительная информация | LONG | Y


PRETENSIONS

 К НАЧАЛУ

PRETENSIONS - претензии к клиентам

(Тип таблицы - Dynamic)

Значения поля COPRETENSION являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRETENSION |  | Код претензии | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
DELIVERYTYPE |  | Тип доставки | NUMBER(6) |
EXECDATE |  | Дата изменения | DATE |
EXECUSER | USERS.USERID | Пользователь | INTEGER |
STATUS |  | Статус | NUMBER(6) | Y


PRINTREKV

 К НАЧАЛУ

PRINTREKV - реквизиты для печати

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Счет в банке | NUMBER(10) |
TYPE |  | Тип реквизита | NUMBER(6) |
STRINGNO |  | Номер строки в счете | NUMBER(6) | Y
REKV |  | Реквизит | VARCHAR2(80) | Y


PRINTSTRINGS_BASE

PRINTSTRINGS_BASE - cтроки для печати

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CLIENTGROUP | Группа учета | NUMBER(6) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета ( 0 - не счет) | NUMBER(6) | N
FORMID | Форма | NUMBER(6) | N
BLOCKID | Блок | VARCHAR2(35) | N
STRINGNUMB | № строки | NUMBER(6) | N
PARAMSTRING | Строка | VARCHAR2(255) | Y
CHANGED | Дата и время изменения | DATE | N
STATUS Статус:
  • 0 - Неизвестен
  • 1 - Новый
  • 2 - Активен
  • 3 - Устарел
 NUMBER(6) N
STYLE | Стиль | NUMBER(6) | Y
STEXT | Текст | VARCHAR2(4000) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | N
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | N


PRINTSTRINGS_SYNH

PRINTSTRINGS_SYNH - таблица для синхронизации строк для печати

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CLIENTGROUP |  | Группа учета | NUMBER(6) | N
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета ( 0 - не счет) | NUMBER(6) | N
FORMID |  | Форма | NUMBER(6) | N
BLOCKID |  | Блок | VARCHAR2(35) | N
STRINGNUMB |  | № строки | NUMBER(6) | N
PARAMSTRING |  | Строка | VARCHAR2(255) | Y
CHANGED |  | Дата и время изменения | DATE | N
STATUS |  | Статус | NUMBER(6) | N
STYLE |  | Стиль | NUMBER(6) | Y
STEXT |  | Текст | VARCHAR2(4000) | Y


PRINTSTRINGSLOG_BASE

PRINTSTRINGSLOG_BASE - Log Строк для печати

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STARTDATE |  | Дата начала | DATE | N
UPTODATE |  | Дата окончания | DATE | N
остальные поля налогичны одноименным полям таблицы PRINTSTRINGS_BASE


PRIVILEGEBIND

PRIVILEGEBIND - Параметры льгот

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGETYPE | KAPRIVILEGETYPE.COPRIVILEGETYPE | Льгота | NUMBER(6) |
COPARAM | KAPRIVILEGEPARAM.COPARAM | Параметр льготы | NUMBER(6) |
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y


PRIVILEGEGROUP4CLIENT

PRIVILEGEGROUP4CLIENT - привязка группы льгот к клиентам.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NSERIA |  | Серия | VARCHAR2(20) |
NNUMBER |  | Номер | VARCHAR2(20) |
DESCRIPTION |  | Описание | VARCHAR2(255) | Y
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
COPRIVILEGEGROUP | KAPRIVILEGEGROUP.COPRIVILEGEGROUP | Группа привилегий | NUMBER(6) |
COPRIVILEGEPLACE | KAPRIVILEGEPLACE.COPRIVILEGEPLACE | Код привилегии | NUMBER(6) |


PRIVILEGETYPE4GROUP

PRIVILEGETYPE4GROUP - привязка льготы к группе

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPRIVILEGEGROUP | KAPRIVILEGEGROUP.COPRIVILEGEGROUP | Группа привилегий | NUMBER(6) |
COPRIVILEGETYPE | KAPRIVILEGETYPE.COPRIVILEGETYPE | Тип привилегии | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |


PROCESSLOG

PROCESSLOG - Лог выполнения процессов

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PROCESSLOGID |  | Первичный ключ | NUMBER(10) | N
PROCESSNAME |  | Имя процесса или стек вызова | VARCHAR2(512) | N
STARTDATE |  | Дата начала выполнения процесса | DATE | N
ENDDATE |  | Дата окончания выполнения процесса | DATE | N
INFO |  | Дополнительная информация | VARCHAR2(512) | Y


PROVIDER4GROUP

PROVIDER4GROUP -провайдеры в группах

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROVIDER | KA PROVIDER.COPROVIDER | Код партнера | NUMBER(6) |
COGROUP | KAPROVIDERGROUP.COGROUP | Код группы | NUMBER(10) |


RADIUS3_TASKERROR

RADIUS3_TASKERROR - ошибки выгрузки заданий RADIUS3

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TASKLOGID | RADIUS3_TASKLISTLOG.TASKLOGID | Лог изменения заданий | NUMBER(10) |
ERRCODE |  | Код ошибки | NUMBER(6) |
ERRMSG |  | Сообщение об ошибке | VARCHAR2(255) |
ERRINFO |  | Дополнительная информация | CLOB | Y


RADIUS3_TASKLIST

RADIUS3_TASKLIST- список заданий RADIUS3

(Тип таблицы - Dynamic)

Значения поля TASKID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TASKID | Уникальный ключ | NUMBER(10)
XMLCODE | XML | CLOB
CHANGED | Дата изменения | DATE
STATUS

Статус:

  • 0 - сформировано
  • 1 - выгружено
  • 2 - ожидает повторной выгрузки
  • 3 - успешно обработано в системе RADIUS3
  • 4 - ошибка обработки в системе RADIUS3
 NUMBER(6)
CORADIUS3 | KARADIUS3.CORADIUS3 | Филиал | NUMBER | Y
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) | Y


RADIUS3_TASKLISTLOG

RADIUS3_TASKLISTLOG - лог заданий RADIUS3.

(Тип таблицы - Dynamic)

Значения поля TASKLOGID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TASKLOGID | Уникальный ключ | NUMBER(10)
TASKID | RADIUS3_TASKLIST.TASKID | Задание | NUMBER(10)
STARTDATE | Дата начала | DATE
UPTODATE | Дата окончания | DATE
STATUS

Статус:

  • 0 - сформировано
  • 1 - выгружено
  • 2 - ожидает повторной выгрузки
  • 3 - успешно обработано в системе RADIUS3
  • 4 - ошибка обработки в системе RADIUS3
NUMBER(6)


RAWCDR

 К НАЧАЛУ

RAWCDR - "Сырые" CDR записи

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(10) | Y
CALLTYPE |  | Тип звонка | NUMBER(6) | Y
DIRECTION_TAG |  | "Направление" звонка | NUMBER(4) | Y
NUMIDENT_TAG |  | Тип (семантика) сотового номера | NUMBER(6) | Y
NUMIDENT |  | Идентификатор (заполняется обязательно) | VARCHAR2(60) | Y
OTHERP_TAG |  | Тип идентификатора второго участника | NUMBER(6) | Y
OTHERPARTY |  | Идентификатор второго участника (по умолчанию - пустая строка (NULL)) | VARCHAR2(60) | Y
TARIFCATEGORY |  | Категория тарификации | NUMBER(6) | Y
STARTDATE |  | Дата начала | DATE | Y
DURATION |  | Длительность в секундах (по умолчанию - 0) | NUMBER(10) | Y
DATALEN |  | Количество данных (по умолчанию - 0) | NUMBER(15) | Y
CALLRANGE |  | Категория соединения | NUMBER(6) | Y
INCOMINGROUTE |  | Входящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(20) | Y
OUTGOINGROUTE |  | Исходящий канал (по умолчанию - пустая строка (NULL)) | VARCHAR2(20) | Y
CALLID |  | Идентификатор звонка (по умолчанию - 0) | NUMBER(10) | Y
SERVICETYPE |  | Канал передачи (по умолчанию - 0) | NUMBER(6) | Y
SERVICECODE |  | Сервис (по умолчанию - 0) | NUMBER(6) | Y
INFO |  | Дополнительные параметры (по умолчанию - пустая строка (NULL)) | VARCHAR2(300) | Y


RB_EVENTS

RB_EVENTS - cобытия изменения реального баланса.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Лицевой счет | NUMBER(10) | Y
GENOTYPE |  | Тип события | VARCHAR2(2) | Y
TCREATE |  | Дата и время события | TIMESTAMP(6) | Y


RDCLIENTFINDER

RDCLIENTFINDER - Настройка сортировки при поиске

(Тип таблицы - Тemporary)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FIELD |  | Поле в запросе | VARCHAR2(255) | Y
ORDERF |  | Порядок следования поля в запросе | NUMBER(6) | Y


REALBALANCE

REALBALANCE - реальный баланс ЛС.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Код ЛС | NUMBER(10) |
BALANCESUM |  | Сумма не разобранного аванса | NUMBER(20,8) | Y
ADVANCESUM |  | Сумма не разобранного баланса | NUMBER(20,8) | Y
RETURNSUM |  | Сумма не разобранного возврата | NUMBER(20,8) | Y
PPSUM |  | Сумма плановых платежей | NUMBER(20,8) | Y
NCONFPAYSUM |  | Сумма неподтвержденных оплат | NUMBER(20,8) | Y
REQSUM |  | Сумма заявок | NUMBER(20,8) | Y
ACTSESSSUM |  | Сумма по ACTIVESESSION | NUMBER(20,8) | Y
BILLSUM |  | Сумма неоплаченных счетов | NUMBER(20,8) | Y
BILLSUM_WI |  | Сумма рассрочек в счетах | NUMBER(20,8) | Y
PAYSUM |  | Сумма платежей по неоплаченным счетам | NUMBER(20,8) | Y
PAYSUM_WI |  | Сумма платежей за вычетом рассрочек по неоплаченным обязательным к оплате счетам | NUMBER(20,8) | Y
COPAYMENTSYSTEM |  | Система оплаты ЛС (копия billgroup.copaymentsystem) | NUMBER(2) | Y
COMPLETED |  | Завершено | VARCHAR2(1) | Y
PREVSUM |  | Предыдущее значение реального баланса | NUMBER(20,8) | Y


REALMS

REALMS – реалмы.

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название
COREALM | Код реалма
NMREALM | Имя реалма
CORADIUS3 | KARADIUS3.CORADIUS3 | Код филиала
CREATED | Дата создания
LIFETIME | Время существования
ARCHIVE_STATUS
  • NULL - действующий
  • 1 - архивный


RECOUNTPAYMENT

RECOUNTPAYMENT - типы пересчета для платежей.

(Тип таблицы - Hard_Predefined)

Значения поля CORECOUNTPAYMENT являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORECOUNTPAYMENT |  | Уникальное поле | NUMBER(10) |
COPAYMENTFORM |  | Форма платежа | NUMBER(6) |
COOFFSET |  | Точка выставления ( 0 - для всех) | NUMBER(6) |
CORECOUNTTYPE |  | Тип пересчета | NUMBER(6) |


RECOUNTVALUES

 К НАЧАЛУ

RECOUNTVALUES - значения вариантов пересчета

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Код варианта | NUMBER(6) |
FROMDAYS |  | С числа дней | NUMBER(6) |
UPTODAYS |  | До числа дней | NUMBER(6) |


RECOUNTVALUESLOG

RECOUNTVALUESLOG - настройка типов пересчета.

(Тип таблицы - Hard_Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный ключ | NUMBER(10) |
CORECOUNTTYPE | KARECOUNTTYPE.CORECOUNTTYPE | Тип пересчета | NUMBER(6) |
FROMDAYS |  | С | NUMBER(6) | Y
UPTODAYS |  | По | NUMBER(6) | Y
CHANGED |  | Дата изменения | DATE |
USERID |  | Код пользователя, сделавшего запись | NUMBER(10) |


REGC4STREQUEST

 К НАЧАЛУ

REGC4STREQUEST - допустимые типы разрешений для типа заявки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
COREGCARDLIST | REGCARDLIST.COREGCARDLIST | Список разрешений | NUMBER(6) |
TEMPLATE |  | Шаблон | NUMBER(1) |


REGCARDLIST

 К НАЧАЛУ

REGCARDLIST - типы разрешений ГСН

(Тип таблицы - Predefined)

Значения поля COREGCARDLIST являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGCARDLIST |  | Список разрешений | NUMBER(6) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) |
PERSONTYPE |  | Тип лица | NUMBER(6) |
REGCARDNAME |  | Наименование разрешения | VARCHAR2(60) |
HASMONEY |  | Платное или бесплатное | NUMBER(1) |
BILINGUA |  | Одно или двуязычное | NUMBER(1) |
NEEDINFO |  | Требует параметров | NUMBER(1) |


REGCARDS

 К НАЧАЛУ

REGCARDS - разрешения ГСН (регистрационные карточки)

(Тип таблицы - Dynamic)

Значения поля COREGCARD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGCARD |  | Разрешение | NUMBER(10) |
COREGCARDLIST | REGCARDLIST.COREGCARDLIST | Список разрешений | NUMBER(6) |
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Заявка на операцию | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER(10) | Y
COEQUIPMENT | EQUIPMENT.COEQUIPMENT | Оборудование | NUMBER(10) | Y
REGNUM |  | Номер разрешения | VARCHAR2(20) | Y
REGISTERED |  | На кого оформлено | VARCHAR2(80) | Y
ACCEPTED |  | Кем получено | VARCHAR2(80) | Y
CREATED |  | Дата заведения разрешения | DATE |
DBFLOADDATE |  | Дата выгрузки в DBF файл | DATE | Y
COREADFILE | FILELIST.COFILE | Код DBF файла вх | NUMBER(10) | Y
COWRITEFILE | FILELIST.COFILE | Код DBF файла исх | NUMBER(10) | Y
LCAU |  | Причина разрешения | CHAR(1) | Y
STATUS |  | Статус | NUMBER(6) | Y
LOCATIONTYPE |  | Тип установки | VARCHAR2(20) | Y
LOCATIONPOINT |  | Место установки | VARCHAR2(20) | Y
UPTODATE |  | Дата окончания | DATE | Y
REGION | KAREGION.COREGION | Регион | NUMBER(10) | Y
LINE |  | Номер в ведомости | NUMBER(6) | Y
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) | Y


REGCARDSREGION

REGCARDSREGION - региональные ГСН

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION | KAREGION.COREGION | Код региона ГСН | NUMBER(6) |
NMREGION |  | Наименование | VARCHAR2(60) |
BOSS |  | Начальник | VARCHAR2(40) | Y


REGION2DEP

REGION2DEP - связь "регион-департамент" для веб-интерфейса ADMS.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION | KACLASSIFIERADDRESS.ID | Код региона | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y


REGIONPRICE

REGIONPRICE - стоимость по умолчанию для региона

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREGION | KAREGION.COREGION | Код региона | NUMBER(10) |
FROMTIME |  | Время начала действия | DATE |
TOTIME |  | Время окончания действия | DATE |
PRICE |  | Стоимость | NUMBER(20,8) |
COCATEGORY | DAYCATEGORY.COCATEGORY | Категория дня | NUMBER(10) |


RELATIONACTS

 К НАЧАЛУ

RELATIONACTS - акты

(Тип таблицы - Dynamic)

Значения поля COACTRELATION являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COACTRELATION |  | Код акта | NUMBER(10) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
ACTNUMBER |  | Номер акта | VARCHAR2(10) |
ACTDATE |  | Дата акта | DATE |
ACTSUM |  | Сумма акта | NUMBER(20,8) |
ACTTAX |  | Сумма налогов по акту | NUMBER(20,8) |
EXECDATE |  | Дата | DATE |
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) |
FULLACCEPTED |  | Разобран | NUMBER(4) |
STATUS |  | Статус выписки | NUMBER(6) |
DTRECOGNIZE |  | Дата распознания | DATE | Y
ISCASH |  | Оплата налом | NUMBER(1) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y


RELATIONSERVICE

RELATIONSERVICE - параметры льгот

(Тип таблицы - Predefined)

Значения поля CORELATION являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORELATION |  | Уникальный ключ | NUMBER(10) |
COTYPE |  | Тип связи | NUMBER(3) |
COSRCREFERENCETYPE |  | Тип ссылки на объект-источник | NUMBER(6) |
COSRCREFERENCE |  | Ссылка на объект-источник | NUMBER(10) |
CODESTREFERENCETYPE |  | Тип ссылки на зависимый объект | NUMBER(6) |
CODESTREFERENCE |  | Ссылка на зависимый объект | NUMBER(10) |
CONUMPRIVILEGE | NUMPRIVILEGE.CONUMPRIVILEGE | Льготы на подключении | NUMBER(10) | Y


RENAMEBILLSERVICETYPE

RENAMEBILLSERVICETYPE - индивидуальное наименование строки счета.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBILLGROUP | NUMBER(10) | N | BILLGROUP.COBILLGROUP | Группа доставки
CONUM | NUMBER(10) | N | NUM.CONUM | Подключение
COBILLSERVICETYPE | NUMBER(10) | N | BILLSERVICETYPE.COBILLSERVICETYPE | Тип строки счета
NEWNAME | VARCHAR2(255) | N | Индивидуальное наименование
STARTDATE | DATE | N | Дата начала
UPTODATE | DATE | N | Дата окончания
COREFERENCETYPE NUMBER(6) N
  • 1-тип трафика
  • 5 - услуга
  • 7 - операция
COREFERENCE NUMBER(10) N
    В зависимости от COREFERENCETYPE:
  • KATRAFFICTYPE.COTRAFFICTYPE
  • KASERVICETYPE.COSERVICETYPE
  • KAOPERTYPE.COOPERTYPE
    В зависимости от COREFERENCETYPE:
  • тип трафика
  • тип услуги
  • тип операции


REP_ARTICLE

REP_ARTICLE - Статьи для отчета "Уведомление о приостановлении".

(Тип таблицы - Predefined)

Пример заполнения

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Порядковый номер статьи | NUMBER | N
ARTICLE |  | Статья | VARCHAR2(255) | N
NMARTICLE |  | Наименование статьи | VARCHAR2(1024) | N
DT_RESOLUTION |  | Дата и номер постановления | VARCHAR2(255) | N


REP_TYPE_REST_MANY_TABLE

REP_TYPE_REST_MANY_TABLE - временная таблица (оборотка для Тамбова).

(Таблица, используемая отчетом «Реестр счетов», разработанным для Тамбова. Процедура формирования отчета - REP_REST_MANY.)

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
C1 |  |  | VARCHAR2(200) | Y
C2 |  |  | VARCHAR2(200) | Y
N1 |  |  | NUMBER(15) | Y
N2 |  |  | NUMBER(15) | Y
N3 |  |  | NUMBER(15) | Y
N4 |  |  | NUMBER(15) | Y
N5 |  |  | NUMBER(15) | Y
N6 |  |  | NUMBER(15) | Y
F1 |  |  | NUMBER(24,10) | Y
F2 |  |  | NUMBER(24,10) | Y
F3 |  |  | NUMBER(24,10) | Y
F4 |  |  | NUMBER(24,10) | Y
F5 |  |  | NUMBER(24,10) | Y
F6 |  |  | NUMBER(24,10) | Y
F7 |  |  | NUMBER(24,10) | Y
F8 |  |  | NUMBER(24,10) | Y
F9 |  |  | NUMBER(24,10) | Y
F10 |  |  | NUMBER(24,10) | Y
F11 |  |  | NUMBER(24,10) | Y
F12 |  |  | NUMBER(24,10) | Y
F13 |  |  | NUMBER(24,10) | Y
F14 |  |  | NUMBER(24,10) | Y
F15 |  |  | NUMBER(24,10) | Y
F16 |  |  | NUMBER(24,10) | Y
F17 |  |  | NUMBER(24,10) | Y
F18 |  |  | NUMBER(24,10) | Y
F19 |  |  | NUMBER(24,10) | Y
F20 |  |  | NUMBER(24,10) | Y
F21 |  |  | NUMBER(24,10) | Y
F22 |  |  | NUMBER(24,10) | Y
F23 |  |  | NUMBER(24,10) | Y
F24 |  |  | NUMBER(24,10) | Y
F25 |  |  | NUMBER(24,10) | Y
F26 |  |  | NUMBER(24,10) | Y
F27 |  |  | NUMBER(24,10) | Y
F28 |  |  | NUMBER(24,10) | Y
F29 |  |  | NUMBER(24,10) | Y
F30 |  |  | NUMBER(24,10) | Y
F31 |  |  | NUMBER(24,10) | Y
F32 |  |  | NUMBER(24,10) | Y


REPORT_CFKOR

REPORT_CFKOR - Временная таблица для работы с отчетами по корректировочным счетам.

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTYPE Тип счета:
  • 1 - первоначальный счет,
  • 2 - корректирующ. счет,
  • 3 - предыдущие корректирующие счета,
  • 100 - корректировка с учетом предыдущих корректировок
 NUMBER Y
IDCOTYPE | NUMBER | Y
NMTYPE | VARCHAR2(240) | Y
COREPPERIOD | NUMBER | Y
COCURRENCY | NUMBER | Y
D_BILL | DATE | Y
POST_NAME | VARCHAR2(240) | Y
POST_NAME_SHORT | VARCHAR2(240) | Y
POST_ADR | VARCHAR2(255) | Y
POST_INN | VARCHAR2(20) | Y
POST_KPP | VARCHAR2(20) | Y
NMBILLSERVICENAME | VARCHAR2(255) | Y
UNITQUANT | VARCHAR2(30) | Y
QUANTITY | NUMBER(20,2) | Y
SUM_NO_TAX | NUMBER | Y
SUM_TAX | NUMBER | Y
TAX | NUMBER | Y
COPROVODER | NUMBER(20) | Y
STARTDATE | DATE | Y
UPTODATE | DATE | Y
COBILLGROUP | NUMBER(10) | Y
COBILLSERVICETYPE | NUMBER(10) | Y
COUNIT | NUMBER(10) | Y
COQUANT | NUMBER(10) | Y


REPORT_CFKOR_PREV

REPORT_CFKOR_PREV - Временная таблица для работы с отчетами по корректировочным счетам

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTYPE |  |  | NUMBER | Y
IDCOTYPE |  |  | NUMBER | Y
NMTYPE |  |  | VARCHAR2(240) | Y
COREPPERIOD |  |  | NUMBER | Y
COCURRENCY |  |  | NUMBER | Y
D_BILL |  |  | DATE | Y
POST_NAME |  |  | VARCHAR2(240) | Y
POST_NAME_SHORT |  |  | VARCHAR2(240) | Y
POST_ADR |  |  | VARCHAR2(255) | Y
POST_INN |  |  | VARCHAR2(20) | Y
POST_KPP |  |  | VARCHAR2(20) | Y
NMBILLSERVICENAME |  |  | VARCHAR2(255) | Y
UNITQUANT |  |  | VARCHAR2(30) | Y
QUANTITY |  |  | NUMBER(20,2) | Y
SUM_NO_TAX |  |  | NUMBER | Y
SUM_TAX |  |  | NUMBER | Y
TAX |  |  | NUMBER | Y
COPROVODER |  |  | NUMBER(20) | Y
STARTDATE |  |  | DATE | Y
UPTODATE |  |  | DATE | Y
COBILLGROUP |  |  | NUMBER(10) | Y
COBILLSERVICETYPE |  |  | NUMBER(10) | Y
CONUM |  |  | NUMBER(10) | Y
COBILLTYPE |  |  | NUMBER(10) | Y
COUNIT |  |  | NUMBER(10) | Y
COQUANT |  |  | NUMBER(10) | Y


REPORT_SHET

REPORT_SHET - временная таблица

Тип таблицы - Temp

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
POST_NAME |  |  | VARCHAR2(240) | Y
POST_NAME_SHORT |  |  | VARCHAR2(240) | Y
POST_ADR |  |  | VARCHAR2(255) | Y
POST_INN |  |  | VARCHAR2(20) | Y
POST_KPP |  |  | VARCHAR2(20) | Y
D_BILL |  |  | DATE | Y
BILL |  |  | VARCHAR2(24) | Y
PAYENDDATE |  |  | DATE | Y
LS |  |  | VARCHAR2(40) | Y
COCLIENT |  |  | NUMBER(20) | Y
DELIVERY_ADR |  |  | VARCHAR2(255) | Y
CONTACT |  |  | VARCHAR2(80) | Y
TEL |  |  | VARCHAR2(32) | Y
FAX |  |  | VARCHAR2(32) | Y
EMAIL |  |  | VARCHAR2(255) | Y
BILLPARCEL |  |  | VARCHAR2(255) | Y
D_BILLPARCEL |  |  | DATE | Y
OTHER_BILLS |  |  | VARCHAR2(60) | Y
OTHER_DOLG |  |  | NUMBER | Y
RAZ_BILLS |  |  | NUMBER | Y
NMBILLSERVICENAME |  |  | VARCHAR2(255) | Y
UNITQUANT |  |  | VARCHAR2(30) | Y
QUANTITY |  |  | NUMBER(20,2) | Y
SUM_NO_TAX |  |  | NUMBER | Y
SUM_TAX |  |  | NUMBER | Y
SUM_ALL |  |  | NUMBER | Y
TAX |  |  | NUMBER | Y
POST_NAME_SUMMA_ALL |  |  | NUMBER(20,2) | Y
POST_NAME_SUMMA_NDS |  |  | NUMBER(20,2) | Y
POST_NAME_SUMMA_BEZ_NDS |  |  | NUMBER(20,2) | Y
COPROVODER |  |  | NUMBER(20) | Y
COUNIT |  |  | NUMBER(10) | Y
COQUANT |  |  | NUMBER(10) | Y


REPORT_SHET_PRIL

REPORT_SHET_PRIL - временная таблица

Тип таблицы - Temp

<
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
C1 |  |  | VARCHAR2(255) | Y
C2 |  |  | VARCHAR2(255) | Y
C3 |  |  | VARCHAR2(255) | Y
C4 |  |  | VARCHAR2(255) | Y
C5 |  |  | VARCHAR2(255) | Y
N1 |  |  | NUMBER | Y
N2 |  |  | NUMBER | Y
N3 |  |  | NUMBER | Y
N4 |  |  | NUMBER | Y
N5 |  |  | NUMBER | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y


REPORT_USER

REPORT_USER - права для пользователей на отчеты.

(Тип таблицы - Predefined)

Значения полей COREPORT , USERID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT | REPORTS.COREPORT | Отчет | NUMBER(10)
USERID | USERS.USERID | Пользователь | NUMBER(10)
STATUS

Статус:

  • 1 - Доступ запрещен
  • 2 - Доступ разрешен
 NUMBER(1) Y


REPORTARGLIST

 К НАЧАЛУ

REPORTARGLIST - аргументы для отчета в точке вызова

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
POINT |  | Точка вызова | VARCHAR2(255) |
ARGNAME |  | Название аргумента | VARCHAR2(255) |
DISPLAYNAME |  | Название для интерфейса | VARCHAR2(255) |
VALUETYPE |  | Тип значения | VARCHAR2(30) |


REPORTARGUMENTS

 К НАЧАЛУ

REPORTARGUMENTS - аргументы для отчета

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTPTR | REPORTS.COREPORT | Код отчета | NUMBER(10) |
ARGORDER |  | Номер по порядку в списке аргументов | NUMBER(6) |
NAME |  | Названия параметра | VARCHAR2(32) | Y
DISPLAYNAME |  | Название для интерфейса | VARCHAR2(40) |
DEFAULTVALUE |  | Значение параметра | VARCHAR2(255) | Y
EDITSTYLE |  | Стиль редактирования | VARCHAR2(30) | Y
DATATYPE |  | Тип данных | VARCHAR2(20) |
REQUESTORDER |  | Индекс в структуре точки вызова | NUMBER(6) | Y


REPORTBIND

 К НАЧАЛУ

REPORTBIND - привязка отчетов

(Тип таблицы - Dynamic)

Значения поля COREPORTBIND являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTBIND |  | Код привязки отчета | NUMBER(10) |
COREPORT |  | Код отчета | VARCHAR2(60) |
COPOINT |  | Код точки привязки | VARCHAR2(255) |
ISSYSTEM |  | Признак системного отчета | NUMBER(1) |
ISDEFAULT |  | Признак отчета по умолчанию | NUMBER(1) |
ISHIDDEN |  | Признак скрытого отчета | NUMBER(1) |


REPORTBINDN

REPORTBINDN - привязка отчетов к точке вызова

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTBIND |  | Код привязки отчета | NUMBER(10) |
COREPORTPTR | REPORTS.COREPORT | Код отчета | NUMBER(10) |
POINT |  | Точка вызова отчета, точка привязки (Название окна) | VARCHAR2(255) |
POINTDISPLAYNAME |  | Название окна в интерфейсе | VARCHAR2(255) | Y
ISDEFAULT |  | Вызов по умолчанию (0 - нет, 1 - да). | NUMBER(1) |
POINTREPORTNAME |  | Название окна в интерфейсе | VARCHAR2(255) | Y
COPATTERN | RP_PATTERNS.COPATTERN | Шаблон | NUMBER(10) | Y
SOBJPTR | SECURITYOBJ.SOBJID | Объект безопасности | NUMBER(10) | Y


REPORTGROUP

REPORTGROUP - группа отчетов.

(Тип таблицы - Predefined)

Значения поля COREPORTGROUP являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTGROUP |  | Код группы отчетов | NUMBER(10) |
NMREPORTGROUP |  | Название группы отчетов | VARCHAR2(255) | Y
COPARENT | REPORTGROUP.COREPORTGROUP | Код группы-родителя | NUMBER(10) | Y


REPORTGROUP_REPORT

REPORTGROUP_REPORT - привязка отчетов к групп.

(Тип таблицы - Predefined)

Значения полей COREPORTGROUP , COREPORT являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTGROUP | REPORTGROUP.COREPORTGROUP | Группа отчетов | NUMBER(10) |
COREPORT | REPORTS.COREPORT | Отчет | NUMBER(10) |


REPORTGROUP_USERS

REPORTGROUP_USERS - права для пользователей к группам отчетов

(Тип таблицы - Predefined)

Значения полей COREPORTGROUP , USERID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTGROUP | REPORTGROUP.COREPORTGROUP | Группа отчетов | NUMBER(10)
USERID | USERS.USERID | Пользователь | NUMBER(10)
STATUS

Статус:

  • 1 - Доступ запрещен
  • 2 - Доступ разрешен
 NUMBER(1) Y


REPORTPERIODS

REPORTPERIODS - отчетные периоды.

(Тип таблицы - Predefined)

Значения поля COREPPERIOD являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPPERIOD | Код отчетного периода | NUMBER(6)
NMREPPERIOD | Название | VARCHAR2(25)
SHORTNMPERIOD | Краткое название | VARCHAR2(10)
STARTDATE | Дата начала отчетного периода | DATE
UPTODATE | Дата окончания отчетного периода | DATE
STATUS

Статус:

  • 0 – Отрытый отчетный период;
  • 1 – Закрытый отчетный период
NUMBER(1)


REPORTPOINTCONNECT

 К НАЧАЛУ

REPORTPOINTCONNECT - привязка отчетов к точкам вызова

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTPTR |  | Идентификатор | NUMBER(10) |
POINT |  | Точка вызова | VARCHAR2(255) |
ARGNAME |  | Название аргумента | VARCHAR2(255) |
PARAMNAME |  | Название параметра | VARCHAR2(255) | Y
REQUESTORDER |  | Порядок вызова | NUMBER(6) |


REPORTS

REPORTS - отчеты

(Тип таблицы - Hard_Predefined/Predefined)

Пример заполнения

Значения поля COREPORT являются уникальными идентификаторами записей таблицы. Значения полей таблицы для записи COREPORT = 10000 строго предопределены.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT |  | Код отчета | NUMBER(10) |
SOBJPTR | SECURITYOBJ.SOBJID | ID объекта безопасности | NUMBER(10) | Y
NAME |  | Название отчета | VARCHAR2(255) | Y
DWNAME |  | Имя окна данных | VARCHAR2(40) |
DATESTART |  | Дата начала действия отчета | DATE |
DATEFINISH |  | Дата окончания действия отчета | DATE |
REPTYPE |  | Тип отчета: (1 - системные отчеты, 3 - пользовательские отчеты, 5 - хранимые процедуры) | NUMBER(6) |
PROMPTWINDOW |  | Окно диалога | VARCHAR2(40) | Y
FILERTF |  | RTF-шаблон | VARCHAR2(255) | Y
AUTOREFRESH |  | Автообновление | NUMBER(6) | Y
COPATTERN | RP_PATTERNS.COPATTERN | Шаблон | NUMBER(10) | Y


REPORTSLOG

REPORTSLOG - лог вызова отчетных форм

(Тип таблицы - Dinamic)

Значения поля COREPORT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT |  | Код отчетной формы | NUMBER(10) | N
NMREPORT |  | Название отчетной формы | VARCHAR(255) | Y
EXECPOINT |  | Точка вызова (системное имя) | VARCHAR(255) | Y
EXECDSPPOINT |  | Точка вызова (пользовательское имя) | VARCHAR(255) | Y
EXECDATE |  | Дата и время вызова | DATE | Y
USERID |  | Код пользователя, осуществившего вызов | NUMBER (10) | Y


REQ4MAKEBILLS

REQ4MAKEBILLS - Таблица заданий выставления счетов

(Тип таблицы - Dinamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQ4MAKEBILLS | Идентификатор задания | NUMBER(10) | N
CREATE_DATE | Дата создания задания | DATE | N
START_DATE | Дата начала обработки задания. (Совпадает с датой выставления счета по первому ЛС в этом задании). | DATE | Y
END_DATE | Дата окончания обработки задания. (Совпадает с датой выставления счета по последнему ЛС в этом задании). | DATE | Y
BILLGROUP_COUNT | Количество ЛС подлежащих обработке. По умолчанию 0. | INTEGER | Y
FINISHED_BILLGROUPS | Количество обработанных лицевых счетов. По умолчанию 0. | INTEGER | N
FINISHED_BILLS | Количество сформированных счетов. По умолчанию 0. | INTEGER | N
ERROR_COUNT | Количество ЛС при обработке которых возникли ошибки. По умолчанию 0. | INTEGER | N
ITERATION | Номер итерации. По умолчанию 0. | INTEGER | N

USERID

USERS.USERID Пользователь создавший задание NUMBER(10) Y
PRIORITY | Приоритет задания | INTEGER | N
STATUS

Статус задания (по умолчанию 0):

  • 0 - Параметры сформированы, но процесс выставления не запущен.
  • 1- Инициирован запуск выставления счетов.
  • 2- Сформирована очередь.
  • 3- По данному списку запущен процесс выставления счетов.
  • 4-Задание завершено. Выставление счетов закончено успешно.
  • 5 – Задание завершено. При выставлении одного или более счета возникли ошибки. Все сущности очереди обработаны.
  • 6 – При формировании очереди произошли ошибки.
  • 7 – Выставление счетов остановлено пользователем.
 NUMBER(1) N
USE_LOG

Указывает на необходимость учитывать предыдущие запуски задания при формировании очереди (по умолчанию 0):

  • 0 – При формировании очереди по заданию лог предыдущих запусков не учитывается.
  • 1 – При формировании очереди по заданию из очереди исключаются успешно обработанные ЛС.
NUMBER(1) N
USE_SIMPLEALG

Использовать упрощенный алгоритм:

  • 1- Использовать
  • 0 – Не использовать
    Если установлена настройка Use_offset_tune = 1, то данное поле Null .
 NUMBER(1) Y
USE_OFFSET_TUNE

Использовать настройку точек выставления (по умолчанию 0):

  • 0 – Не использовать
  • 1- Использовать
 NUMBER(1) N
COCURRENCY | CURRENCY.COCURRENCY | Валюта выставления счета | NUMBER(10) | Y
COURCE
Фиксированный курс NUMBER Y
RECOUNTTYPE | KARECOUNTTYPE.CORECOUNT | Способ пересчета курса валюты | NUMBER(6) | Y
COURCESRC | KACOURCESOURCE.COURCESRC | Источник курса. | NUMBER(6) | Y
RECOUNT_COURCE | Курс пересчета валюты | NUMBER | Y
BILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6) | Y
DRAWDATE | Дата выставления счета | DATE | Y
PERIOD_STARTDATE | Дата начала периода | DATE | Y
PERIOD_UPTODATE | Дата окончания периода | DATE | Y
COREPORTPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Расчетный счет получателя | NUMBER(10) | Y
BILLPARCEL_MODE

Режим формирования СФ:

  • 0 – Не формировать
  • 1- Формировать только для ЮЛ
  • 2 – Формировать только для ФЛ
  • 3 – Формировать для всех
 NUMBER(1) Y
DEBITDAY4LEGAL | Количество дней просрочки для юридических лиц | INTEGER | Y
DEBITDAY4NATURAL | Количество дней просрочки для физических лиц | INTEGER | Y
COMESSAGETYPE | KAMSGSEND.COMESSAGETYPE | Тип рассылки по E-mail | NUMBER(4) | Y


REQ_EDIT_IP_DEVICE

REQ_EDIT_IP_DEVICE - таблица для хранения ip-адресов и устройств по заявкам

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание поля
COREQUEST | NUMBER(10) | Y | REQUEST.COREQUEST | Код заявки
CONUMVOLUME | NUMBER(10) | Y | NUMVOLUME.CONUMVOLUME | Идентификатор номерной емкости (ip-адрес)
CODEVICE | NUMBER(10) | N | KADEVICE.ID_DEVICE | Идентификатор устройства
ACTION NUMBER(1) Y Действие:
  • 1 – добавляем
  • 2 – удаляем
ISMAIN NUMBER(1) Y Признак подключения:
  • 0 – не основое
  • 1 – основное


REQ_OP_BG

REQ_OP_BG - соответствие операций действиям для типов ЛС

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBGM4BGT | NUMBER(6) | Y | BGMAKE4BGTYPE.COBGM4BGT | Действие для типа ЛС
COOPERTYPE | NUMBER(6) | N | KAOPERTYPE.COOPERTYPE | Операция


REQINPROGRESS

REQINPROGRESS - заявки в обработке.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
THREAD |  | Поток | NUMBER(10) |
ADR |  | Текущий адрес | NUMBER(10) |
MADR |  | Адрес родителя | NUMBER(10) |
OPCODE |  | Код операции | NUMBER(10) | Y
ARG0 |  | Аргумент 0 | NUMBER(8) | Y
ARG1 |  | Аргумент 1 | NUMBER(8) | Y
ARG2 |  | Аргумент 2 | NUMBER(8) | Y
STATUS |  | Состояние | NUMBER(10) |
LOCSTATUS |  | Локальный статус | NUMBER(10) | Y
ERRORCODE |  | Ошибка | NUMBER(10) | Y
RESULT |  | Результат | NUMBER(10) | Y
CHANGED |  | Дата и время изменения | DATE |
COCOMP | KACOMPUTERS.COCOMP | Машина | NUMBER(10) |
COAPP | SECURITYOBJ.SOBJID | Приложение | NUMBER(4) |
COCLIENT | CLIENT.COCLIENT | Клиент | NUMBER(10) | Y
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
CONUM | NUM.CONUM | Подключение | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | Y
DT_PAR |  | datetime параметр | DATE | Y
STR_PAR |  | string параметр | VARCHAR2(100) | Y
SUSPENDED |  | Флаг торможения движения | NUMBER(6) | Y
HPROGRESS |  | Признак (0/1) | NUMBER(2) | Y
ORA_ERROR |  | Текст ошибки | VARCHAR2(1024) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
NUM_ITERATION |  | Номер итерации обработки заявки | NUMBER(12) | Y


REQMOVE_CATALOG

REQMOVE_CATALOG - Каталог обработчиков для заявок(Список обработчиков для REQMOVE.)

(Тип таблицы - Hard_Predefined)

Значения поля CID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CID | OLE_LINK13; OLE_LINK12 | Поле уникального идентификатора | NUMBER(10)
HNAME | Название обработчика | VARCHAR2(48)
HDESCRIPTION | Описание обработчика | VARCHAR2(64)
HCALL | Наименование вызываемой процедуры | VARCHAR2(255)
HCLASS

Класс.

  • 0 - RJET,
  • 1 - COMMONHANDLER,
  • 2 - HANDLER
 NUMBER(2)


REQMOVE_LOG

REQMOVE_LOG - лог запуска/останова обработчиков рекмува и ошибок заявок, при их прохождении.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Поле уникального идентификатора | NUMBER(10)
HID | REQMOVE_OPTIONS.HID | Связка с REQMOVE_OPTIONS.HID | NUMBER(10)
MLEVEL

Тема сообщения:

  • 0 – исключения ORACLE,
  • 1 – ошибки обработчиков,
  • 2 – предупреждения,
  • 3 – успешно выполненные ,
  • -1 – фатальные ошибки,
  • -5 – системные сообщения
 NUMBER(1)
TEXT | Текст сообщения | VARCHAR2(1024) | Y
COREQUEST | REQUEST.COREQUEST | Код заявки | NUMBER(10) | Y
CHANGED | Дата события | DATE


REQMOVE_OPTIONS

REQMOVE_OPTIONS - параметры запускаи настройка обработчиков для REQMOVE.

(Тип таблицы - Hard_Predefined)

Значения поля HID являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
HID | Уникальный код записи | NUMBER(10)
CID | REQMOVE_CATALOG.CID | Внешний ключ на код процесса обработки | NUMBER(10)
COHANDLER | KAHANDLERS.COHANDLER | Код обработчика | NUMBER(10) | Y
COUNT_OF_PROCESS | Число заявок, обрабатываемых за один раз | NUMBER(10)
WORKMODE

Режим работы:

  • 0 - активный режим,
  • 1 - пассивный режим
NUMBER(1)
WAIT_TIME | Квант времени ожидания | DATE
INCREMENT_TIME | Квант времени, увеличивающий время ожидания при отсутствии работы | DATE
MAX_WAIT_TIME | Максимально возможное время ожидания | DATE
LOOP_COUNT | Максимальное число пустых циклов, после которого процесс будет остановлен | NUMBER(6) | Y
GROUP_COMMIT
  • 0 - делать COMMIT после обработки каждой заявки.
  • 1 - делать COMMIT после обработки группы заявок
NUMBER(1)
MLEVEL

Уровень информирования:

  • 0 - только исключения,
  • 1 - также ошибки при выполнении,
  • 2 - предупреждения о блокировках,
  • 3 - информация о продвижении заявок
NUMBER(1)
RESET2ZERO | Число обработанных групп заявок, после которых время ожидания сбросится в 0 | NUMBER(6) | Y
PARENTHID | REQMOVE_OPTIONS.HID | Код родительского обработчика при объединении обработчиков в группы | NUMBER(10) | Y
RESTART_TIME | Интервал запуска | VARCHAR2(255)
START_TIME | Время запуска (обычно sysdate – немедленно) | VARCHAR2(255)


REQMOVE_STATUS$

REQMOVE_STATUS$ - временная таблица для работы с заявками.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SESSION_ID |  |  | NUMBER(10) |
UNIQ_ID |  |  | VARCHAR2(60) |
WHICHMODE |  |  | VARCHAR2(255) |
HNAME |  |  | VARCHAR2(255) |
HCODE |  |  | NUMBER(10) |
PSIZE |  |  | NUMBER(10) | Y
S4DELAY |  |  | NUMBER(10) | Y
RESOLVEBY |  |  | VARCHAR2(255) | Y
STARTED |  |  | DATE | Y
ISACTIVE |  |  | NUMBER | Y
ISMAYOFF |  |  | NUMBER | Y


REQNOTIFICATION

REQNOTIFICATION - e-mail уведомления в зависимости от статуса движения заявки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREQNOTIFICATION | NUMBER(10) | N |  | Уникальный код уведомления
COREQUESTTYPE | NUMBER(6) | N | STREQUEST.COREQUESTTYPE | Тип заявки
ARG0 | NUMBER(8) | N | REQINPROGRESS.ARG0 | Обработчик, на котором находится заявка
STATUS | NUMBER(10) | N | REQINPROGRESS.STATUS | Статус заявки, при котором необходимо создавать уведомления
ID_DEP | NUMBER(10) | N | DEPARTMENTS.ID_DEP | id департамента
COMESSAGETYPE | NUMBER(4) | Y | KAMSGSEND.COMESSAGETYPE | Тип сообщения, отправляемого по e-mail


REQNOTIFICATION2EMP

REQNOTIFICATION2EMP - Получатели рассылки e-mail уведомлений в зависимости от статуса движения заявки.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREQNOTIFICATION | NUMBER(10) | N | REQNOTIFICATION.COREQNOTIFICATION | Уникальный код уведомления
ID_DEP | NUMBER(10) | Y | DEPARTMENTS.ID_DEP | id департамента
ID_EMPLOYEE | NUMBER(10) | Y | RS_EMPLOYEE.ID_EMPLOYEE | Код сотрудника


REQREGISTRY

 REQREGISTRY - параметры в заявках (параметры заявко , параметры операций, параметры услуг).
(Тип таблицы - Dynamic)
Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
PARAMNAME | KAPARAMETER.PARAMNAME | Имя параметра | VARCHAR2(30) |
PARAMREF |  | Порядковый номер параметра | NUMBER(6) |
ACTION |  | Действие | NUMBER(6) |
PARAMVALUE |  | Значение | VARCHAR2(4000) | Y
COEQREQUEST | EQREQUEST.COEQREQUEST | Оборудование в заявке | NUMBER(10) | Y
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Операция в заявке | NUMBER(10) | Y
COSERVREQUEST | SERVREQUEST.COSERVREQUEST | Услуга в зявке | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y
COREQREGISTRY |  | Уникальный код | NUMBER(12) | N


REQREGISTRY_LOG

REQREGISTRY_LOG - таблица для логирования параметров заявок (лог изменния REQREGISTRY ).

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREQREGISTRY | NUMBER(12) | N | REQREGISTRY.COREQREGISTRY | Код записи
STARTDATE | DATE | N |  | Дата начала дейсвтия
UPTODATE | DATE | N |  | Дата окончания действия
COREQUEST | описание см. в таблице REQREGISTRY
PARAMNAME
PARAMREF
ACTION
PARAMVALUE
COEQREQUEST
COOPERREQUEST
COSERVREQUEST
ARCHIVE_STATUS


REQREGISTRYMEMO

 К НАЧАЛУ

REQREGISTRYMEMO - мемо для параметров заявки

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
PARAMNAME |  | Имя параметра | VARCHAR2(30) |
PARAMREF |  | Номер параметра | NUMBER(6) |
COEQREQUEST | EQREQUEST.COEQREQUEST | Заявка на оборудование | NUMBER(10) | Y
COOPERREQUEST | OPERREQUEST.COOPERREQUEST | Заявка на операцию | NUMBER(10) | Y
COSERVREQUEST | SERVREQUEST.COSERVREQUEST | Заявка на услуги | NUMBER(10) | Y
MEMOTEXT |  | Мемо | LONG | Y


REQTYPE2LETTER

 REQTYPE2LETTER – Настройка писем для типов заявок.
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Код типа заявки | number(10) | Y
LETTERNAME |  | Тема письма | varchar(500) | Y


REQTYPE2REP

REQTYPE2REP - Настройка документов для типов заявок

(Тип таблицы - Predefined)

Значения поля COREQTYPE2REP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQTYPE2REP |  | Уникальный код записи | NUMBER(10) |
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Код типа заявки | NUMBER(10) |
COREPORT | REPORTS.COREPORT | Код документа | NUMBER(10) |
ISDEFAULT |  | Является ли документ печатаемым по умолчанию | NUMBER(10) |


REQUEST

REQUEST - заявки.

(Тип таблицы - Dynamic)

Значения поля COREQUEST являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUEST | Код заявки | NUMBER(10)
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6)
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) | Y
CONUM | NUM.CONUM | Код подключения | NUMBER(10) | Y
REASON Причина заявки.
Не используется 		NUMBER(6) Y
COREFERENCE Ссылка на документ.
Не используется 		NUMBER(10) Y
CREATED | Дата создания заявки | DATE
STARTED Дата начала обработки заявки.
Не используется 		DATE Y
TERMINATED | Дата завершения заявки | DATE | Y
STATUS Статус заявки:
  • 0 - UNKNOWN
  • 10 - Заявка создается. Временное состояние
  • 20 - Заявка создана и ожидает начала движения по трассе
  • 30 - Заявка выполняется. т.е. находится в движении по трассе
  • 40 - Выполнение заявки завершено
  • 400 - В Архиве
 NUMBER(6) Y
USERID | USERS.USERID | ID пользователя, создавшего заявку | NUMBER(10)
COBILL | BILL.COBILL | Код счета | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | Код группы доствавки | NUMBER(10) | Y
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код тарифного плана | NUMBER(10) | Y
ARCHIVE_STATUS | Статус архивирования | NUMBER(1) | Y
COHANDLDETAIL | HANDLDETAIL.COHANDLDETAIL | Ссылка на обращение. | NUMBER(10) | Y


REQUEST4REALBALANCE

REQUEST4REALBALANCE - заявки, которые еще не попали в счета, но влияют на реальный баланс

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP | BILLGROUP.COBILLGROUP | Код биллинговой группы | NUMBER(10) |
COREQUEST | REQUEST.COREQUEST | Код заявки | NUMBER(10) |
PAYSUM |  | Сумма заявки с НДС | NUMBER(20,8) |


REQUESTGROUP

 К НАЧАЛУ

REQUESTGROUP - группы заявок

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COREQUESTGROUP в диапазоне 0 <= COREQUESTGROUP <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTGROUP |  | Группа заявок | NUMBER(10) |
NMREQUESTGROUP |  | Наименование группы | VARCHAR2(60) |
PREFERENCE |  | Порядок | NUMBER(6) |


REQUESTLOG

REQUESTLOG - таблица логирования движения заявки (лог изменения REQINPROGRESS)

(Тип таблицы - Dynamic)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID | Уникальный код | NUMBER(12)
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10)
USERID | USERS.USERID | Пользователь, внесший изменения | NUMBER(10) | Y
STATUS Статус:
  • описание см. в таблице REQINPROGRESS
  • -100 - заявка удалена
 NUMBER(10) Y
THREAD | описание см. в таблице REQINPROGRESS
MADR
ADR
OPCODE
ARG0
ERRORCODE
CHANGED
STR_PAR
DT_PAR
NUM_ITERATION | Номер итерации обработки заявки | NUMBER(12) | Y
ORA_ERROR | Текст ошибки | VARCHAR2(4000) | Y


REQUESTOPERPATH

REQUESTOPERPATH - Разрешение операций на обработчиках. Заполняется при редактировании пути заявок с несколькими ЛТО.

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Код типа заявки | NUMBER(6) | Y
ADR |  | Текущий адрес трассы выполнения заявки | NUMBER(10) | Y
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Код типа операции | NUMBER(6) | Y
OWNADR |  | Не используется | NUMBER(10) | Y


REQUESTPARAMPATH

REQUESTPARAMPATH - Разрешение параметров на обработчиках РТО.

(Тип таблицы - Hard_Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COHANDLER | KAHANDLERS.COHANDLER | Код обработчика | NUMBER(10) |
PARAMNAME | KAPARAMETER.PARAMNAME | Наименование параметра | VARCHAR2(30) |


REQUESTPATH

 К НАЧАЛУ

REQUESTPATH - шаблон трассы для типовой заявки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
THREAD |  | Поток | NUMBER(10) |
ADR |  | Текущий адрес | NUMBER(10) |
MADR |  | Адрес родителя | NUMBER(10) |
OPCODE |  | Код операции | NUMBER(10) |
MNEMO |  | MNEMO | VARCHAR2(20) | Y
ARG0 |  | Аргумент 0 | NUMBER(10) | Y
ARG1 |  | Аргумент 1 | NUMBER(8) | Y
ARG2 |  | Аргумент 2 | NUMBER(8) | Y
STR_PAR |  | STR_PAR | VARCHAR2(100) | Y


REQUESTPATHTEXT

 К НАЧАЛУ

REQUESTPATHTEXT - исходный текст пути движения заявки

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
REQPATHTEXT |  | Текст трассы | BLOB | Y


REQUESTPATHTEXT_LOG

REQUESTPATHTEXT_LOG - Лог изменений таблицы REQUESTPATHTEXT

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Код типа заявки | NUMBER(6) |
REQPATHTEXT |  | Текст трассы | BLOB | Y
ID |  | Уникальный идентификатор записи | NUMBER(10) | Y
CHANGED |  | Дата изменения | DATE | Y


RESERVEDWORDS

 К НАЧАЛУ

RESERVEDWORDS - зарезервированные слова

(Тип таблицы - Predefined)

Значения поля CORESWORD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORESWORD |  | Идентификатор | NUMBER(10) |
RESERVEDWORD |  | Слово | VARCHAR2(255) |
OWNERSHIP |  | Принадлежность | NUMBER(6) |


RESERVES

 К НАЧАЛУ

RESERVES - наличие на складе

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COEQUIPMENTTYPE | KAEQUIPMENTTYPE.COEQUIPMENTTYPE | Тип оборудования | NUMBER(6) |
COSTORETYPE | KASTORETYPE.COSTORETYPE | Код типа склада | NUMBER(6) |
COSTORE | KASTORE.COSTORE | Тип склада | NUMBER(6) |
QUANTITY |  | Количество на выдачу | NUMBER(10) |
RESERVED |  | Зарезервировано | NUMBER(10) |


RG_ABSERVICETYPES

RG_ABSERVICETYPES - типы доступных для подключения услуг для web-интерфейса

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COABSERVICETYPE | NUMBER(10) | N |  | Уникальный ID
NMABSERVICETYPE | VARCHAR2(255) | Y |  | Название


RG_ABSERVTYPE2REQTYPE

RG_ABSERVTYPE2REQTYPE - привязка типа доступных для подключения услуг к типу заявки на подключение для web-интерфейса.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COABSERVICETYPE | NUMBER(10) | N | RG_ABSERVICETYPES.COABSERVICETYPE | Тип услуги
COREQUESTTYPE | NUMBER(10) | N | STREQUEST.COREQUESTTYPE | Тип заявки
COREFTYPE | NUMBER(2) | Y |  |
COREF | NUMBER(10) | Y |  |
INET | NUMBER(1) | N |  |
SHOWREQ | NUMBER(1) | N |  |
COOFFSET | NUMBER(10) | Y | KAOFFSET.COOFFSET | Точка выставления счета


RG_CITY2ABSERVTYPE

RG_CITY2ABSERVTYPE - привязка типа доступных для подключения услуг к коду города, в котором подключаются, для web-интерфейса

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COCITY2ABSERVTYPE | NUMBER(10) | N |  | Уникальный ID
COCITY | NUMBER(10) | N | KACLASSIFIERADDRESS.ID | Город
COABSERVICETYPE | NUMBER(10) | N | RG_ABSERVICETYPES.COCITY2ABSERVTYPE | Тип услуги
THIRDPARTY | INTEGER | N |  | Признак "Я подключен к другому оператору"


ROUNDPLACES

ROUNDPLACES - настройка параметров округления.

(Тип таблицы - Predefined)

Значения полей COOFFSET , COCURRENCY , ROUNDLEVEL являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET | KAOFFSET.COOFFSET | Код точки выставления | NUMBER(6)
COCURRENCY | CURRENCY.COCURRENCY | Код валюты | NUMBER(6)
ROUNDLEVEL

Уровень округления

  • 1 – строки счета,
  • 2 –приход и расход с аванса
 NUMBER(1)
ROUNDPLACES | До какого знака выполняется округление | NUMBER(1)


ROUTE

 К НАЧАЛУ

ROUTE - cоты

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COROUTE в диапазоне 0 <= COROUTE <= 100 строго предопределены - см. "Пример заполнения".

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COROUTE |  | Сота | NUMBER(10) |
COSWITCH | SWITCHS.COSWITCH | Коммутатор | NUMBER(10) |
CELLID |  | Идентификатор соты | VARCHAR2(60) |
STATUS |  | Статус | NUMBER(6) |
COCITY | KACITY.COCITY | Город | NUMBER(10) |
CONASTYPE | KANASTYPE.CONASTYPE | Тип NAS | NUMBER(6) |
TIMEOUT |  | Время ожидания | NUMBER(4) |


ROWIDLIST

ROWIDLIST - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
ROWIDCOLUMN | ROWID | N |  |


RP2DEP

RP2DEP - Привязка отчетных периодов к департаментам
(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORP2DEP | Код привязки отчетного периода к департаменту | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | N
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | N
STATUS Статус отчетного периода в разрезе департамента:
  • 0 - Открытый
  • 1 - Закрытый
 NUMBER(1) N


RP2DEP_LOG

RP2DEP_LOG - Лог изменения привязки отчетных периодов к департаментам
(Тип таблицы – Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORP2DEP | RP2DEP.CORP2DEP | Код привязки отчетного периода к департаменту | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | N
COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | N
STATUS Статус отчетного периода в разрезе департамента:
  • 0 - Открытый
  • 1 - Закрытый
 NUMBER(1) N
USERID | USERS.USERID | Код пользователя, сделавшего изменение привязки отчетного периода к департаменту | NUMBER(10) | N
CHANGEDATE | Дата изменения | DATE | N
ACTIONTYPE Тип изменения привязки отчетных периодов к департаментам:
  • 1 – Изменение записи
  • 2 – Удаление записи
 NUMBER(1) N


RP_PARAMETERS

RP_PARAMETERS - параметры отчетов.

(Тип таблицы - Predefined)

Значения поля COPARAM являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAM | Уникальный идентификатор | NUMBER(10)
NMPARAM | Имя параметра | VARCHAR2(200)
PARAMTYPE

Тип параметра:

  • 1 - строка,
  • 2 - строка по маске,
  • 3 - число,
  • 4 - число по маске,
  • 5 - дата по маске,
  • 6 - выбор из списка
 NUMBER(3)
IDPARAM | Уникальное наименовение-идентификатор параметра | VARCHAR2(30)
TXTMASK | Маска заполнения параметра | VARCHAR2(200) | Y
TXTSELECT | Текст запроса к БД | VARCHAR2(2000) | Y
TXTFROM | Таблица к запросу к БД | VARCHAR2(2000) | Y
TXTWHERE | Условия запроса к БД | VARCHAR2(2000) | Y
TXTORDER | Сортировка к запросу к БД | VARCHAR2(2000) | Y
ISPLURAL

Значение параметра может быть:

  • одиночным (0)
  • множественным (1)
NUMBER(1)
ISMANDATORY

Обязательность параметра:

  • 1 - обязателен,
  • 0 - нет
 NUMBER(1)
ISDEFAULT

Значение по умолчанию:

  • 0 - отсутствует,
  • 1 - первое из списка,
  • 2 - последнее из списка,
  • 3 - выбран весь список,
  • 4 - текущая дата,
  • 5 - указанное вручную
 NUMBER(1)
TXTSHOWF

Отображение столбца из запроса к БД :

  • 0 - NMVALUE,
  • 1 - COVALUE
 NUMBER(1)
TXTSAVEF

Сохранение столбца из запроса к БД:

  • 0 - NMVALUE,
  • 1 - COVALUE
 NUMBER(1)
DEFAULTVALUE | Не используется | VARCHAR2(2000) | Y
ISEDITABLE

Редактируемость параметра:

  • 1 - редактируемый,
  • 0 - нет
 NUMBER(1)
ISVISIBLE

Видимость параметра:

  • 1 - видимый,
  • 0 - нет
 NUMBER(1)


RP_PARAMETERS4PATTERNS

RP_PARAMETERS4PATTERNS - Настройка параметров в шаблонах для отчетов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPATTERN | RP_PATTERNS.COPATTERN | Код шаблона | NUMBER(10) |
COPARAM | RP_PARAMETERS.COPARAM | Ссылка на параметр | NUMBER(10) |
COORDER |  | Порядок следования параметра | NUMBER(10) | Y


RP_PATTERNS

RP_PATTERNS -Настройка шаблонов для отчетов

(Тип таблицы - Predefined)

Значения поля COPATTERN являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPATTERN | Код шаблона. Уникальный идентификатор | NUMBER(10)
NMPATTERN | Наименование шаблона | VARCHAR2(200)
IDPATTERN | Уникальное наименование шаблона | VARCHAR2(30)
AUTOCLOSE

Режим работы:

  • 0 - обычный,
  • 1 - невидимый
 NUMBER(1)


RP_VALUE_PARAMETERS

RP_VALUE_PARAMETERS - cписок заполненных параметров, вызываемый отчетом.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAM | RP_PARAMETERS.COPARAM | Код параметра | NUMBER(10) |
COVALUEPARAM |  | Код набора параметров, вызываемый отчетом | NUMBER(10) |
VALUE_CHAR |  | Значение параметра типа CHAR | VARCHAR2(2000) | Y
VALUE_NUMBER |  | Значение параметра типа NUMBER | NUMBER | Y
VALUE_DATE |  | Значение параметра типа DATE | DATE | Y
VALUE_LIST |  | Значение параметра типа список | NUMBER | Y


RQHAND_MODE

RQHAND_MODE - для заявок на РТО.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Код типа заявки | number(10) | Y
ADR |  | Текущий адрес трассы выполнения заявки | number(10) | Y
RTO_MODE |  | Режим работы РТО (Стандартный, Выгрузка, Загрузка) | number(1) | Y


RS_BILLGROUP2DEP

RS_BILLGROUP2DEP - Перевязка подразделений и лицевых счетов

(Тип таблицы - Predefined)

Значения поля ID_BILLGROUP2DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_BILLGROUP2DEP |  | Уникальный идентификатор | NUMBER(10) |
ID_DEP | DEPARTMENTS.ID_DEP | Ссылка на код подразделения | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Код биллгруппы | NUMBER(10) |


RS_BILLGROUP2EMP

RS_BILLGROUP2EMP - Перевязка сотрудников и лицевых счетов

(Тип таблицы - Predefined)

Значения поля ID_BILLGROUP2EMP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_BILLGROUP2EMP |  | Уникальный идентификатор | NUMBER(10) |
ID_EMPLOYEE | RS_EMPLOYEE.ID_EMPLOYEE | Ссылка на код сотрудника | NUMBER(10) |
COBILLGROUP | BILLGROUP.COBILLGROUP | Код биллгруппы | NUMBER(10) |


RS_CI_CLIENTDATA

К НАЧАЛУ

RS_CI_CLIENTDATA - Справочная информация для клиента

(Тип таблицы - Dynamic)

Значения поля ID_CLIENTDATA являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CLIENTDATA |  | Уникальный идентификатор | NUMBER(10) |
COCLIENT | CLIENT. COCLIENT | Код клиента | NUMBER(10) |
ID_CI_CU | RS_CI_CONTACTUSERS. ID_CI_CU | Ссылка на код контактного лица | NUMBER(10) | Y
ID_CI_CN | RS_CI_CONTACTNUMBER. ID_CI_CN | Ссылка на код номера | NUMBER(10) | Y


RS_CI_CONTACTNUMBER

RS_CI_CONTACTNUMBER - Контактные номера.

(Тип таблицы - Dynamic)

Значения поля ID_CI_CN являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CI_CN | Уникальный идентификатор | NUMBER(10)
ID_NUMBER_TYPE | RS_CI_NUMBER_TYPE.ID_NUMBER_TYPE | Ссылка на тип телефона | NUMBER(6)
NAME | Номер телефона | VARCHAR2(60)
IS_CONTACT_OR_INFORMATION

Признак телефона

  • 0 - контактный,
  • 1 - справочный
 NUMBER(1)
COSTRUCTADDRESS | STRUCTADDRESS.COSTRUCTADDRESS | Ссылка на структурированный адрес | NUMBER(10) | Y
ADDRESSDESCRIPTION | Примечание к адресу | VARCHAR2(255) | Y
ID_NUMBER_CLASS | RS_CI_NUMBERCLASS. ID_NUMBER_CLASS | Класс телефона | NUMBER(6)
NOTNOTE

Признак справки

  • 0 - давать справки,
  • 1 - не давать
 NUMBER(1)
ID_INQUIRY_TYPE

Признак справки

  • 0 - основной для всей справочной службы,
  • 1 - основной для списка функциональной принадлежности,
  • 2 - не основной
 NUMBER(1)
DESCRIPTION | Примечание | VARCHAR2(255) | Y
KEYSEARCHNAME | Ключевые слова для поиска | VARCHAR2(255) | Y
ID_FDEPENDENCE | RS_CI_FUNCTIONALDEPENDENCE.ID_FDEPENDENCE | Ссылка на функциональную принадлежность клиента | NUMBER(10) | Y


RS_CI_CONTACTNUMBER2FUNC

К НАЧАЛУ

RS_CI_CONTACTNUMBER2FUNC - Привязка номеров к функциональности

(Тип таблицы - Dynamic)

Значения поля ID_CN2FUNC являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CN2FUNC |  | Уникальный идентификатор | NUMBER(10) |
ID_CI_CN | RS_CI_CONTACTNUMBER. ID_CI_CN | Ссылка на код номера | NUMBER(10) |
ID_FDEPENDENCE | RS_CI_FUNCTIONALDEPENDENCE.ID_FDEPENDENCE | Ссылка на функциональную принадлежность клиента | NUMBER(10) |


RS_CI_CONTACTNUMBER2USERS

RS_CI_CONTACTNUMBER2USERS - Привязка номеров к конт.лицам

(Тип таблицы - Dynamic)

Значения поля ID_CONTNUM2USERS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CONTNUM2USERS | Уникальный идентификатор | NUMBER(10)
ID_CI_CU | RS_CI_CONTACTUSERS.ID_CI_CU | Ссылка на код контактного лица | NUMBER(10)
ID_CI_CN | RS_CI_CONTACTNUMBER.ID_CI_CN | Ссылка на тип телефона | NUMBER(10)
IS_MAIN RS_CI_CONTACTNUMBER.IS_MAIN

Признак телефона:

  • 1 – основной,
  • 0 – не основной
 NUMBER(1)


RS_CI_CONTACTUSERS

К НАЧАЛУ

RS_CI_CONTACTUSERS - Контактные лица

(Тип таблицы - Dynamic)

Значения поля ID_CI_CU являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CI_CU |  | Уникальный идентификатор | NUMBER(10) |
NAME |  | Имя, фамилия | VARCHAR2(255) |
POSITION |  | Должность | VARCHAR2(255) | Y
DEPARTMENT |  | Отдел | VARCHAR2(255) | Y
SIGNATORYPOWER |  | Основание для подписи документов | VARCHAR2(255) | Y
STATUS |  | Статус (0 - активен, 1 - не активен) | NUMBER(3) |
DESCRIPTION |  | Примечание | VARCHAR2(255) | Y


RS_CI_CONTACTUSERS2BILLGROUP

К НАЧАЛУ

RS_CI_CONTACTUSERS2BILLGROUP - Перевязка контактных лиц и лицевых счетов

(Тип таблицы - Dynamic)

Значения поля ID_CU2BG являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CU2BG |  | Уникальный идентификатор | NUMBER(10) |
ID_CI_CU | RS_CI_CONTACTUSERS. ID_CI_CU | Ссылка на код контактного лица | NUMBER(10) |
COBILLGROUP | BILLGROUP. COBILLGROUP | Код биллгруппы | NUMBER(10) |


RS_CI_CONTACTUSERSADD

К НАЧАЛУ

RS_CI_CONTACTUSERSADD - Дополнительная информация контактного лица

(Тип таблицы - Dynamic)

Значения поля ID_CUADD являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_CUADD |  | Уникальный идентификатор | NUMBER(10) |
ID_CI_CU | RS_CI_CONTACTUSERS. ID_CI_CU | Ссылка на код контактного лица | NUMBER(10) |
NAME |  | Идентификатор информации (EMAIL – адрес электронной почты, FAX – номера факсов клиента) | VARCHAR2(20) |
VARCHARVALUE |  | Символьное значение | VARCHAR2(255) | Y
NUMBERVALUE |  | Цифровое значение | NUMBER(24,8) | Y
DATEVALUE |  | Значение даты | DATE | Y


RS_CI_FUNCTIONALDEPENDENCE

RS_CI_FUNCTIONALDEPENDENCE - Функциональная принадлежность

(Тип таблицы - Predefined)

Значения поля ID_FDEPENDENCE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_FDEPENDENCE |  | Уникальный идентификатор | NUMBER(10) |
ID_PARENT | RS_CI_FUNCTIONALDEPENDENCE.ID_FDEPENDENCE | Код родительской записи | NUMBER(10) | Y
NAME |  | Наименование | VARCHAR2(255) |


RS_CI_NUMBER_TYPE

RS_CI_NUMBER_TYPE - Тип принадлежность телефона

(Тип таблицы - Predefined)

Значения поля ID_NUMBER_TYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_NUMBER_TYPE |  | Уникальный идентификатор | NUMBER(6) |
NAME |  | Наименование | VARCHAR2(80) |


RS_CI_NUMBERCLASS

RS_CI_NUMBERCLASS - Класс, принадлежность телефона

(Тип таблицы - Predefined)

Значения поля ID_NUMBER_CLASS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_NUMBER_CLASS |  | Уникальный идентификатор | NUMBER(6) |
NAME |  | Наименование | VARCHAR2(80) |


RS_EMPLOYEE

RS_EMPLOYEE - Сотрудники

(Тип таблицы - Predefined)

Значения поля ID_EMPLOYEE и TABLENUMBER являются уникальными идентификаторами записей таблицы

Примечание:
Для сотрудника с признаком «Ответственный менеджер» существуют признаки CLIENTLEGALENTITY, BUSINESSUNIT, COOFFSET, которые проверяются при создании новых ЛС для возможности автоматической привязки новых создаваемых ЛС к менеджерам.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_EMPLOYEE | Уникальный идентификатор | NUMBER(10)
ID_SUBSTITUTE | RS_EMPLOYEE.ID_EMPLOYEE | Код замещающего сотрудника | NUMBER(10) | Y
NAME | Фамилия, имя | VARCHAR2(255)
STATUS Статус:
  • 0 - активен,
  • 1 - отпуск,
  • 2 - командировка,
  • 3 - болен,
  • 4 - уволен,
  • 5 - блокирован
 NUMBER(2)
DEPID | DEPTTREE.DEPID | Ссылка на дерево отделений | NUMBER(10) | Y
PASSPORT | Паспортные данные | VARCHAR2(60) | Y
EXECDATE | Дата создания | DATE
BIRTHDATE | Дата рождения | DATE
DESCRIPTION | Примечания | VARCHAR2(255) | Y
TABLENUMBER | Табельный номер | VARCHAR2(60) | Y
MANAGERSIGN Признак менеджера:
  • 0 - ответственный менеджер
  • 1 - менеджер с планом
  • 2 - менеджер без плана
NUMBER(2) Y
CLIENTLEGALENTITY Юр. статус клиента:
  • 1 - все
  • 2 - физ. лицо
  • 3 - юр. лицо
NUMBER(1) Y
BUSINESSUNIT | KA_LISTS.ID | Бизнес подразделение | NUMBER(4) | Y
COOFFSET | KAOFFSET.COOFFSET | Уникальный код точки выставления | NUMBER(6) | Y
KOD

Код сотрудника

 NUMBER Y


RS_KACLIENTRANKING

К НАЧАЛУ

RS_KACLIENTRANKING - Ранжирование клиентов для предоставления справочной информации

(Тип таблицы - Predefined)

Значения поля COCLIENTRANKING являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTRANKING |  | Уникальный идентификатор | NUMBER(10) |
NAME |  | Фамилия, имя | VARCHAR2(255) |
RANKING |  | Ранг (минимальное значение ранга - высший приоритет) | NUMBER(10) |


RS_SEARCH

RS_SEARCH - Сохранение результат поиска по заданными критериями

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный идентификатор | NUMBER(10) |
CLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) |
SLEVEL |  | Результат поиска (1 - результат поиска в БД, 1 - результат поиска в найденном ранее) | NUMBER(2) |


SC_ERRORLOG

SC_ERRORLOG - лог ошибок при работе с SC номерами

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
EXECDATE |  | Дата возникновения ошибки. | DATE | N
PROCESSNAME |  | Процесс (или стек вызова), в ходе работы которого произошла ошибка. | VARCHAR2(4000) | Y
COBILLGROUP | BILLGROUP. COBILLGROUP | Код ЛС, если ошибка возникла при работе с определенным ЛС. | NUMBER(10) | Y
COERROR | KAERROR.COERROR | Код ошибки. Заполняется значением kaerror.coerror в случае возникновения ошибки, описанной в системе Атлант (таблица kaerror). Иначе Null (например в случае системной ошибки oracle). | NUMBER(10) | Y
ERRORTEXT |  | Текст ошибки. Заполняется в случае возникновения ошибки, не описанной в системе Атлант (например в случае системной ошибки oracle заполняется значением SQLERRM). | VARCHAR2(4000) | Y


SCALA

SCALA - номера SCALA.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Описание
COBILLGROUP | NUMBER(10) | N | BILLGROUP.COBILLGROUP | Код ЛС
NMSCALA | VARCHAR2(255) | Y |  | Номер SCALA
COPROVIDER | NUMBER(10) | N | KAPROVIDER.COPROVIDER | Провайдер (поставщик услуг)
CHANGEDATE | DATE | N |  | Дата изменения
EXTCOCONTRACT | VARCHAR2(40) | N |  | Внешний номер контракта
COCLIENTCONTRACT | NUMBER(10) | Y | CLIENTCONTRACT.COCLIENTCONTRACT | Код контракта


SCALA4LOAD

SCALA4LOAD - список всех скал агентов.

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NSCALA |  | Номер скалы агента | VARCHAR2(10) | Y
NEED4LOAD_STATUS |  | Статус необходимости загрузки: 1-загрузку нужно выполнять 0-загрузку выполнять не нужно | NUMBER(1) | Y


SCALA4USE

SCALA4USE - Пул номеров SCALA

(Тип таблицы - Predefined)

Справочник в схеме заказчика - SCALA4USE. При необходимости использования справочника из другой схемы, данную таблицу удалить и создать синоним на таблицу SCALA4USE из другой схемы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USED | Заглушка SCALA4USE, содержащая необходимые для версионных объектов поля. Используется для синхронизации данных Атлант с ЦС. |  | NUMBER | Y
SCALA |  |  | VARCHAR2(10) | Y


SCALEPARTS

 К НАЧАЛУ

SCALEPARTS - Таблица не используется

Значения поля COSCALEPARTS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSCALEPARTS |  |  | NUMBER |
COSCALE | SCALES. COSCALE |  | NUMBER |
THRESHOLD_SUM |  |  | NUMBER(20,4) |
COREQUESTTYPE | STREQUEST. COREQUESTTYPE |  | NUMBER(6) |


SCALES

К НАЧАЛУ

SCALES (Таблица не используется.)

Значения поля COSCALE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSCALE |  | Уникальный код шкалы | NUMBER |
NMSCALE |  | Название шкалы | VARCHAR2(30) | Y
COCURRENCY | CURRENCY. COCURRENCY | Код валюты | NUMBER(6) |
COPAYMENTFORM | KAPAYMENTFORM. COPAYMENTFORM | Код формы платежа | NUMBER(6) |


CANNER

SCANNER - сканеры.

(Тип таблицы -Predefined )

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSCANNER |  | Код сканера | NUMBER(10) | N
NMSCANNER |  | Наименование сканера | VARCHAR2(100) | Y
BARCODELEN |  | Длина считываемого BAR-кода | NUMBER(3) | N


SCANNER4DEP

SCANNER4DEP - привязка сканера к департаменту

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSCANNER | SCANNER.COSCANNER | Код сканера | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | N


CANNER_DETAIL

SCANNER_DETAIL - составляющие штрих-кода.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSCANNER | SCANNER.COSCANNER | Код сканера | NUMBER(10) | N
PARAMNAME |  | Название параметра, который будет считываться со штрих-кода | VARCHAR2(20) | N
STARTPOS |  | Начальная позиция параметра | NUMBER(3) | N
ENDPOS |  | Конечная позиция параметра | NUMBER(3) | N
PRIORITY |  | Приоритет Если в штрих-коде есть два параметра, по которым можно сделать какие-то действия, то выберет тот, у которого выше приоритет (1-самый высокий) | NUMBER(3) | Y


SECGROUP

SECGROUP - Группы прав

Значения поля COSECGROUP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECGROUP |  | Код группы прав | NUMBER(10) |
COPARENTSECGROUP | SECGROUP.COSECGROUP | Код группы прав предка. | NUMBER(10) | Y
NMSECGROUP |  | Название группы прав | VARCHAR2(40) | Y
USERID | USERS.USERID | Код создавшего пользователя | NUMBER(10) | Y
CHANGED |  | Дата создания | DATE | Y


SECGROUPCLIENT

SECGROUPCLIENT - Привязка клиента к группе прав

Значения полей COSECGROUP , COCLIENT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECGROUP | SECGROUP.COSECGROUP | Код группы прав | NUMBER(10) |
USERID | USERS.USERID | Код пользователя | NUMBER(10) | Y
COCLIENT | CLIENT.COCLIENT | Код клиента | NUMBER(10) |
CHANGED |  | Дата регистрации в группе прав | DATE | Y


SECGROUPCLIENTHIERARCHY

К НАЧАЛУ

SECGROUPCLIENTHIERARCHY - Иерархия групп прав

Значения поля COGRCLHIERARCHY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECGROUP | SECGROUPCLIENT. COSECGROUP | Код группы прав из привязки | NUMBER(10) | Y
COCLIENT | SECGROUPCLIENT. COCLIENT | Код клиента из привязки | NUMBER(10) | Y
COGRCLHIERARCHY |  | Уникальный ID | NUMBER(10) |
USERID | USERS.USERID | Код пользователя | NUMBER(10) | Y
CHANGED |  | Дата изменения | DATE | Y
COHIERARCHYSECGROUP | SECGROUP. COSECGROUP | Код группы прав | NUMBER(10) | Y


SECGROUPRELATION

SECGROUPRELATION - Привязка отношений к группам прав

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECRELATIONTYPE | KASECRELATIONTYPE.COSECRELATIONTYPE | Код отношения | NUMBER(3) | Y
COSECGROUP | SECGROUP.COSECGROUP | Код группы прав | NUMBER(10) | Y


SECGROUPUSERS

SECGROUPUSERS - Привязка пользователя к группе прав

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECGROUP | SECGROUP.COSECGROUP | Код группы прав | NUMBER(10) | Y
USERID | USERS.USERID | Код пользователя | NUMBER(10) | Y
WHOCHANGED | USERS.USERID | Код пользователя внесшего изменения | NUMBER(10) | Y
STARTDATE |  | Дата начала действия привязки | DATE | Y
UPTODATE |  | Дата окончания действия привязки | DATE | Y


SECHIERARCHYRELATION

SECHIERARCHYRELATION - привязка типов прав к иерархии групп.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECRELATIONTYPE | KASECRELATIONTYPE.COSECRELATIONTYPE |  | NUMBER(3) | Y
COGRCLHIERARCHY | SECGROUPCLIENTHIERARCHY.COGRCLHIERARCHY |  | NUMBER(10) | Y


SECPROVIDER

К НАЧАЛУ

SECPROVIDER (Таблица не используется)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSECGROUP | SECGROUP. COSECGROUP | Код группы прав | NUMBER(10) | Y
COSEGMENT | KASEGMENT. COSEGMENT | Код сегмента | NUMBER(10) | Y
COCLIENT |  | Код клиента | NUMBER(10) | Y


SECURITYOBJ

SECURITYOBJ - cписок объектов системы безопасности

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля SOBJID в диапазоне 0 <=SOBJID <= 10000 строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SOBJID |  | ID Объекта | NUMBER(10) | N
SOBJTYPE |  | Тип объекта | NUMBER(6) | N
SOBJNAME |  | Наименование объекта | VARCHAR2(50) | N
SOBJINFO |  | Информация о объекте | VARCHAR2(100) | Y
ISSYSTEM |  | Системный (0) или пользовательский (1) ресурс | NUMBER(1) | N


SELECTIONDATA

SELECTIONDATA - выборки

(Тип таблицы - Dynamic)

Значения поля COSELECTION являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTION | Код выборки | NUMBER(10) | N
COSELECTIONTYPE | KASELECTIONTYPE.COSELECTIONTYPE | Код типа выборки | NUMBER(3) | Y
STARTDATE | Дата начала диапазона наблюдения | DATE | Y
UPTODATE | Дата окончания диапазона наблюдения | DATE | Y
MUSTBYPAID Обязательность счетов:
  • 0 - не обязательный к оплате
  • 1 - обязательный к оплате
  • 2 - все
            •  NUMBER(1) Y
    CLIENTGROUP | KACLIENTGROUP.CLIENTGROUP | Группа клиентов | NUMBER(6) | Y
    COCURRENCY | CURRENCY.COCURRENCY | Валюта выборки | NUMBER(6) | N
    SELECTSUM | Минимальная сумма дебиторской задолженности | NUMBER(20,4) | N
    COUNTDAY | Количество дней пребывания в блокировке | NUMBER(5) | N
    STATUS Статус выборки:
    • 1 - действует
    • 2 - удалена
             NUMBER(3) Y
    EXECUSERID | Пользователь | NUMBER(10) | Y
    EXECDATE | Дата заведения | DATE | Y
    ISOFFICIAL Тип ЛС:
    • 1 - служебный,
    • 0 - коммерческий
             NUMBER(10) Y
    PERCENT_FROM | Процент оплаты счета от | NUMBER(10) | Y
    PERCENT_TO | Процент оплаты счета до | NUMBER(10) | Y
    COREPPERIOD | REPORTPERIODS.COREPPERIOD | Отчетный период | NUMBER(10) | Y
    CHANGEDATE | Дата обновления выборок | DATE | Y


SELECTIONDELIVERYEMAIL

SELECTIONDELIVERYEMAIL - Рассылка по email для выборки.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTIONDELIVERYEMAIL | Рассылка | NUMBER(10) | N
COSELECTION | SELECTIONDATA.COSELECTION | Выборка | NUMBER(10) | N
COBILLGROUP | BILLGROUP.COBILLGROUP | Группа доставки | NUMBER(10) | N
EXECDATE | Дата и время отправки сообщения | DATE | N
USERID | USERS.USERID | Пользователь, инициировавший отправку писем | NUMBER(10) | N
STATUS Статус рассылки:
  • 1 - письмо успешно отправлено,
  • 2 - ошибка при отправке письма.
NUMBER(6) N
ERR_MSG | Текст ошибки, полученный от почтового сервера, в случае ошибки при отправке письма | VARCHAR2(1024) | Y


SELECTIONDELIVERYEMAILDOC

SELECTIONDELIVERYEMAILDOC - Отправленные документы

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | ID | NUMBER(10) | N
COSELECTIONDELIVERYEMAIL | SELECTIONDELIVERYEMAIL.COSELECTIONDELIVERYEMAIL | Рассылка | NUMBER(10) | N
CODOCUMENT | DOCUMENTS.CODOCUMENTS | Код документа | NUMBER(10) | N


SELECTIONDETAIL

SELECTIONDETAIL - состав выборки

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTION | SELECTIONDATA.COSELECTION | Код выборки | NUMBER(10) | Y
COREFERENCE | Код сущности | NUMBER(10) | Y
STATUS Статус сущности:
  • 0 - активна
  • 1 - оплата/контроль
  • 2 - блокировка
  • 3 - нет блокировки
  • 4 - дни блокировки
  • 5 - VIP
  • 6 - нет активных номеров
NUMBER(3) Y


SELECTIONFILTER

 К НАЧАЛУ

SELECTIONFILTER - перечень ограничений в выборке

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTION | SELECTIONDATA.COSELECTION | Код выборки | NUMBER(10) | Y
APPLIEDOBJ |  | Объект | NUMBER(3) | Y
APPLIEDVALUE |  | Значение | NUMBER(10) | Y


SELECTIONREQUEST

SELECTIONREQUEST - типы заявок для выборки

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSELECTIONTYPE | KASELECTIONTYPE.COSELECTIONTYPE | Код типа выборки | NUMBER(3) | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) | Y
APPLYTO |  | Область применения | NUMBER(3) | Y
COSELECTIONREQUEST |  | Уникальный код | NUMBER | N


SELLBOOK

К НАЧАЛУ

SELLBOOK - Книга продаж

Значения поля BOOKID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BOOKID |  | Код книги продаж (Уникальный ключ) | NUMBER(10) |
FROMDATE |  | Дата начала действия | DATE |
UPTODATE |  | Дата окончания действия | DATE |
STATUS |  | Статус (1 – Активна 0 – Не активна) | NUMBER(6) |


SELLBOOKPARTS

SELLBOOKPARTS - Строки книги продаж

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BOOKID | SELLBOOK. BOOKID | Код книги продаж | NUMBER(10) |
SELLBOOKPARTSID |  | Код записи (Уникальный ключ) | NUMBER(10) |
COBILL |  | Код счета | NUMBER(10) | Y
COPAYMENT |  | Код платежа | NUMBER(10) | Y
COBILLPARCEL |  | Код СФ результирующий | NUMBER(10) | Y
PARCELDATE |  | Дата СФ | DATE | Y
COCLIENT |  | Код клиента | NUMBER(10) | Y
PAYDATE |  | Дата оплаты в КПК | DATE | Y
SUMFULLNDS |  | Сумма включая НДС | NUMBER(20,4) |
TAXFULLNDS |  | Сумма НДС | NUMBER(20,4) |
SUMPARTNDS |  | Сумма, облагаемая 10%НДС | NUMBER(20,4) |
TAXPARTNDS |  | НДС от суммы, облагаемой 10% НДС | NUMBER(20,4) |
SUMZERONDS |  | Сумма, облагаемая 0%НДС | NUMBER(20,4) |
SUMWITHOUTNDS |  | Продажи освобождаемые от налога | NUMBER(20,4) |
TOTALSUM |  | Всего продаж включая НДС | NUMBER(20,4) |
ISPARTPAY |  | Частичная оплата (1 – Да,0 – Нет) | NUMBER(6) |
BUYBOOKPARTSID |  | Номер п/п из книги покупок | VARCHAR2(3096) | Y
REGDATE |  | Дата занесения | DATE | Y
COBILLPARCELREF |  | Код СФ | NUMBER(20) | Y
SELLBOOKPARTSNUM |  | Номера СФ | VARCHAR2(256) | Y


SERIALNUM_FOR_LOADING

SERIALNUM_FOR_LOADING - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
SERIALNUM | VARCHAR2(60) | Y |  |
COREQUEST | NUMBER | Y |  |


SERVERS

SERVERS - cервер номерной емкости

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля COSERVER в диапазоне 0 <= COSERVER <= 100 строго предопределены.

Пример заполнения
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVER |  | Сервер | NUMBER(6) |
IP |  | IP адрес | VARCHAR2(20) |
PREFIX |  | Префикс | VARCHAR2(40) | Y
NMSERVER |  | Наименование | VARCHAR2(60) | Y
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
INFO |  | Дополнительная информация | VARCHAR2(255) | Y
EXTERNALCODE |  | Внешний код типа блокировки для выгрузки на устройство | VARCHAR2(20) | Y
ID_NE |  | Код станции | NUMBER(10) | Y


SERVICEDUTY

SERVICEDUTY - настройки вознаграждений агентов

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBUSINESSPROCESS | NUMBER | N | Бизнес-процесс | TR_BUSINESSPROCESS.COBUSINESSPROCESS
COBILLGROUP | NUMBER | N | Биллинговая группа агента | BILLGROUP.COBILLGROUP
SERVICEDUTYSUM | NUMBER | N | Сумма вознаграждения |
STARTDATE | DATE | N | Дата начала действия |
ENDDATE | DATE | N | Дата окочания действия |


SERVICEPRICEDETAIL$

К НАЧАЛУ

SERVICEPRICEDETAIL$ - временная таблица

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMSERVICE |  | Имя услуги | VARCHAR2(60) | Y
COTYPE |  | Тип | NUMBER | Y
DAYCOUNT |  | Число дней в биллинговом периоде | NUMBER | Y
PRICE |  | Стоимость | FLOAT | Y


SERVICEREGISTRY

 К НАЧАЛУ

SERVICEREGISTRY - cтандартные параметры услуг

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
PARAMNAME |  | Имя параметра | VARCHAR2(35) |
PARAMREF |  | Порядковый № | NUMBER(6) |
PARAMVALUE |  | Значение | VARCHAR2(255) | Y


SERVREQUEST

 К НАЧАЛУ

SERVREQUEST - услуги в заявке

(Тип таблицы - Dynamic)

Значения поля COSERVREQUEST формируются как последний код записи COSERVREQUEST + 1 и являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVREQUEST |  | Заявка на услуги | NUMBER(10) |
COREQUEST | REQUEST.COREQUEST | Заявка | NUMBER(10) |
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
ACTION |  | Действие | NUMBER(6) |
SYSTEM |  | Обязательность | NUMBER(1) |
REFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
USERS |  | Пользовательская | NUMBER(1) |
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
ARCHIVE_STATUS |  | Архивный статус | NUMBER(1) | Y


SESSIONLOG

SESSIONLOG - журнал сессий

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код | NUMBER | Y
LOGEVENT |  | Событие | NUMBER | Y
USERNAME |  | Login/password | VARCHAR2(60) | Y
CONUM | NUM.CONUM | Код подключения | NUMBER | Y
STARTDATE |  | Дата начала (число и время) | DATE | Y
STATUS |  | Статус события | NUMBER | Y
FROMWHERE |  | Откуда соединение | VARCHAR2(40) | Y
INFO |  | Дополнительная информация | VARCHAR2(255) | Y
SESSIONID |  | Идентификатор сессии | VARCHAR2(32) | Y
TONUMBER |  | Куда звонок | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  | Выданный IP-адрес | VARCHAR2(16) | Y
INCOMINGDATA |  | Входящий трафик | NUMBER | Y
OUTGOINGDATA |  | Исходящий трафик | NUMBER | Y


SESSIONLOG_ARCH

SESSIONLOG_ARCH - журнал сессий. Таблица для переноса из таблицы SESSIONLOG записей старше заданного настройкой времени (настройка tuneparam(186,1), в месяцах) и хранения их в течение определенного времени (настройка tuneparam(186,2), в месяцах), после чего записи окончательно удаляются.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Уникальный код | NUMBER(10) | N
LOGEVENT |  | Событие | NUMBER(6) | Y
USERNAME |  | Login/password | VARCHAR2(60) | Y
CONUM | NUM.CONUM | Код подключения | NUMBER(10) | Y
STARTDATE |  | Дата начала (число и время) | DATE | Y
STATUS |  | Статус события | INTEGER | Y
FROMWHERE |  | Откуда соединение | VARCHAR2(40) | Y
INFO |  | Дополнительная информация | VARCHAR2(255) | Y
SESSIONID |  | Идентификатор сессии | VARCHAR2(32) | Y
TONUMBER |  | Куда звонок | VARCHAR2(40) | Y
FRAMEDIPADDRESS |  | Выданный IP-адрес | VARCHAR2(16) | Y
INCOMINGDATA |  | Входящий трафик | NUMBER(15) | Y
OUTGOINGDATA |  | Исходящий трафик | NUMBER(15) | Y


SIGNTYPE

К НАЧАЛУ

SIGNTYPE (Таблица не используется)

(Тип таблицы - Hard_Predefined)

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(4) |
NAME |  |  | VARCHAR2(40) |


SMS_CTM

К НАЧАЛУ

SMS_CTM - SMS (он-лайн тарификация SMS)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
INCOMING |  | Идентификатор вызывающего | VARCHAR2(40) | Y
GET_TIME |  | Время | DATE | Y
OUTGOING |  | Идентификатор вызываемого | VARCHAR2(40) | Y
SERVICE |  | Тип сервиса | NUMBER(1) | Y


SMS_SEND

SMS_SEND - таблица для хранения СМС.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
SYSTEM_ID | Уникальный идентификатор короткого сообщения | NUMBER(10) | N
SOURCE_ID | ID приложения (для Системы SMS Dispatcher). По умолчанию 1055 | NUMBER(10) | N
SOURCE_CTN | CTN номер, от которого приложение отправляет сообщение. (по умолчанию Beeline) | VARCHAR2(12) | N
CTN | Номер абонента-получателя сообщения. Должен быть указан в международном формате (7903…) | VARCHAR2(12) | N
STATUS_EX | Признак необходимости подтверждения доставки (1 – подтвердить доставку, 0/null – без подтверждения), по умолчанию 1 | NUMBER(2) | N
SMS_SUBJ | Тема рассылки | VARCHAR2 (255) | N
MSG_BODY | Текст сообщения | VARCHAR2(2000) | N
MSG_ALPHABET

Кодовая страница сообщения (параметр smpp пакета):

  • 1 – только англ. символы,
  • 8 – юникод
 NUMBER(2) Y
PRIORITY | Приоритет сообщения (0 – самый низкий, 3 – самый высокий, обычное значение – 0) | NUMBER(2) | N
DELIVERY_DATE | Дата и время доставки сообщения - время когда клиент должен получить сообщение, например отправка с задержкой, будущей датой. (null – если не учитывать) | Timestump | N
STARTTIME | Время проведения рассылки, «С». По умолчанию `00:00` | Time | N
UPTOTIME | Время проведения рассылки, «ПО». По умолчанию `23:59` | Time | N
STATUS

Признак выборки сообщения из таблицы:

  • 0 – сообщение не выбрано,
  • 1 – сообщение отправлено
 NUMBER(2) N
STATUS_DATE | Дата и время выборки сообщения | DATE | N
CREATE_DATE | Дата добавления сообщения в таблицу | DATE | N
COSMSSOURCE | Источник сообщения (из справочника Источников SMS сообщений - KASMSSOURCE). Например: процесс контроля баланса, разовое - интерфейс «Ведение информации о клиенте», ошибки БД – уведомление администратора, … | NUMBER(6) | N
COBILLGROUP | Лиц. счет. Необходим для просмотра истории клиентской рассылки. Для служебной рассылки будет использоваться NULL | NUMBER(10) | N
COREFERENCETYPE | Тип родительской сущности АСР Атлант (из справочника KAREFERENCETYPE). Например: клиент, лиц. счет, заявка, пользователь… | NUMBER(6) | N
COREFERENCE | Код сущности АСР Атлант. Например: клиент, лиц. счет, заявка, пользователь… | NUMBER(10) | N
ID_USER | Код пользователя АСР Атлант (из USERS) | NUMBER(10) | N
COMMENTS | Комментарий | VARCHAR2 (255) | N
TIMEZONEVALUE | Разница во времени между часовым поясом сервером на котором производится рассылка и часовым поясом местонахождения абонента получателя. | NUMBER(10) | N


SNMP_INTERFACENM_CONV

SNMP_INTERFACENM_CONV - Настроечная таблица для преобразования наименований SNMP-интерфейсов к внутреннему виду.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
REGEXP_TPL |  | Шаблон поиска (регулярное выражение) | VARCHAR2(256) | N
REPLACE_TPL |  | Шаблон подмены | VARCHAR2(256) | Y
PRIORITY |  | Приоритет шаблона | NUMBER(2) | Y


SOURCE4BGNUMERATION

SOURCE4BGNUMERATION - источники для нумерации ЛС.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COSOURCE | NUMBER(10) | N | Код источника нумерации ЛС
NMSOURCE | VARCHAR2(100) | N | Наименование источника нумерации ЛС
SOURCETYPE NUMBER(10) N Тип источника нумерации ЛС:
  • 1 - пул,
  • 2 - счетчик


SP_BATCH

SP_BATCH - временные результатов динамических запросов

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
BATCHINDEX | NUMBER(10) | N |  |
CHANGEDATE | DATE | N |  |
N1 | NUMBER | Y |  |
N2 | NUMBER | Y |  |
N3 | NUMBER | Y |  |
N4 | NUMBER | Y |  |
N5 | NUMBER | Y |  |
N6 | NUMBER | Y |  |
N7 | NUMBER | Y |  |
N8 | NUMBER | Y |  |
N9 | NUMBER | Y |  |
N10 | NUMBER | Y |  |
N11 | NUMBER | Y |  |
N12 | NUMBER | Y |  |
N13 | NUMBER | Y |  |
N14 | NUMBER | Y |  |
N15 | NUMBER | Y |  |
S1 | VARCHAR2(4000) | Y |  |
S2 | VARCHAR2(4000) | Y |  |
S3 | VARCHAR2(4000) | Y |  |
S4 | VARCHAR2(4000) | Y |  |
S5 | VARCHAR2(4000) | Y |  |
S6 | VARCHAR2(4000) | Y |  |
S7 | VARCHAR2(4000) | Y |  |
S8 | VARCHAR2(4000) | Y |  |
S9 | VARCHAR2(4000) | Y |  |
S10 | VARCHAR2(4000) | Y |  |
S11 | VARCHAR2(4000) | Y |  |
S12 | VARCHAR2(4000) | Y |  |
S13 | VARCHAR2(4000) | Y |  |
S14 | VARCHAR2(4000) | Y |  |
S15 | VARCHAR2(4000) | Y |  |
S16 | VARCHAR2(4000) | Y |  |
S17 | VARCHAR2(4000) | Y |  |
S18 | VARCHAR2(4000) | Y |  |
S19 | VARCHAR2(4000) | Y |  |
S20 | VARCHAR2(4000) | Y |  |
D1 | DATE | Y |  |
D2 | DATE | Y |  |
D3 | DATE | Y |  |
D4 | DATE | Y |  |
D5 | DATE | Y |  |
D6 | DATE | Y |  |
D7 | DATE | Y |  |
D8 | DATE | Y |  |
D9 | DATE | Y |  |
D10 | DATE | Y |  |


SP_BATCH_EXT

SP_BATCH_EXT - Таблица для хранения результатов динамических запросов с расширенным набором полей.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
BATCHINDEX |  |  | NUMBER(10) | N
CHANGEDATE |  |  | DATE | N
N1 |  |  | NUMBER | Y
N2 |  |  | NUMBER | Y
N3 |  |  | NUMBER | Y
N4 |  |  | NUMBER | Y
N5 |  |  | NUMBER | Y
N6 |  |  | NUMBER | Y
N7 |  |  | NUMBER | Y
N8 |  |  | NUMBER | Y
N9 |  |  | NUMBER | Y
N10 |  |  | NUMBER | Y
N11 |  |  | NUMBER | Y
N12 |  |  | NUMBER | Y
N13 |  |  | NUMBER | Y
N14 |  |  | NUMBER | Y
N15 |  |  | NUMBER | Y
N16 |  |  | NUMBER | Y
N17 |  |  | NUMBER | Y
N18 |  |  | NUMBER | Y
N19 |  |  | NUMBER | Y
N20 |  |  | NUMBER | Y
N21 |  |  | NUMBER | Y
N22 |  |  | NUMBER | Y
N23 |  |  | NUMBER | Y
N24 |  |  | NUMBER | Y
N25 |  |  | NUMBER | Y
N26 |  |  | NUMBER | Y
N27 |  |  | NUMBER | Y
N28 |  |  | NUMBER | Y
N29 |  |  | NUMBER | Y
N30 |  |  | NUMBER | Y
S1 |  |  | VARCHAR2(4000) | Y
S2 |  |  | VARCHAR2(4000) | Y
S3 |  |  | VARCHAR2(4000) | Y
S4 |  |  | VARCHAR2(4000) | Y
S5 |  |  | VARCHAR2(4000) | Y
S6 |  |  | VARCHAR2(4000) | Y
S7 |  |  | VARCHAR2(4000) | Y
S8 |  |  | VARCHAR2(4000) | Y
S9 |  |  | VARCHAR2(4000) | Y
S10 |  |  | VARCHAR2(4000) | Y
S11 |  |  | VARCHAR2(4000) | Y
S12 |  |  | VARCHAR2(4000) | Y
S13 |  |  | VARCHAR2(4000) | Y
S14 |  |  | VARCHAR2(4000) | Y
S15 |  |  | VARCHAR2(4000) | Y
S16 |  |  | VARCHAR2(4000) | Y
S17 |  |  | VARCHAR2(4000) | Y
S18 |  |  | VARCHAR2(4000) | Y
S19 |  |  | VARCHAR2(4000) | Y
S20 |  |  | VARCHAR2(4000) | Y
S21 |  |  | VARCHAR2(4000) | Y
S22 |  |  | VARCHAR2(4000) | Y
S23 |  |  | VARCHAR2(4000) | Y
S24 |  |  | VARCHAR2(4000) | Y
S25 |  |  | VARCHAR2(4000) | Y
S26 |  |  | VARCHAR2(4000) | Y
S27 |  |  | VARCHAR2(4000) | Y
S28 |  |  | VARCHAR2(4000) | Y
S29 |  |  | VARCHAR2(4000) | Y
S30 |  |  | VARCHAR2(4000) | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y
D6 |  |  | DATE | Y
D7 |  |  | DATE | Y
D8 |  |  | DATE | Y
D9 |  |  | DATE | Y
D10 |  |  | DATE | Y
D11 |  |  | DATE | Y
D12 |  |  | DATE | Y
D13 |  |  | DATE | Y
D14 |  |  | DATE | Y
D15 |  |  | DATE | Y
D16 |  |  | DATE | Y
D17 |  |  | DATE | Y
D18 |  |  | DATE | Y
D19 |  |  | DATE | Y
D20 |  |  | DATE | Y


SP_TMP_COMMON

SP_TMP_COMMON - таблица необходима для отчетов.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
N1 |  |  | NUMBER | Y
N2 |  |  | NUMBER | Y
N3 |  |  | NUMBER | Y
N4 |  |  | NUMBER | Y
N5 |  |  | NUMBER | Y
N6 |  |  | NUMBER | Y
N7 |  |  | NUMBER | Y
N8 |  |  | NUMBER | Y
N9 |  |  | NUMBER | Y
N10 |  |  | NUMBER | Y
N11 |  |  | NUMBER | Y
N12 |  |  | NUMBER | Y
N13 |  |  | NUMBER | Y
N14 |  |  | NUMBER | Y
N15 |  |  | NUMBER | Y
N16 |  |  | NUMBER | Y
N17 |  |  | NUMBER | Y
N18 |  |  | NUMBER | Y
N19 |  |  | NUMBER | Y
N20 |  |  | NUMBER | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y
D6 |  |  | DATE | Y
D7 |  |  | DATE | Y
D8 |  |  | DATE | Y
D9 |  |  | DATE | Y
D10 |  |  | DATE | Y
S1 |  |  | VARCHAR2(255) | Y
S2 |  |  | VARCHAR2(255) | Y
S3 |  |  | VARCHAR2(255) | Y
S4 |  |  | VARCHAR2(255) | Y
S5 |  |  | VARCHAR2(255) | Y
S6 |  |  | VARCHAR2(255) | Y
S7 |  |  | VARCHAR2(255) | Y
S8 |  |  | VARCHAR2(255) | Y
S9 |  |  | VARCHAR2(255) | Y
S10 |  |  | VARCHAR2(255) | Y
S11 |  |  | VARCHAR2(255) | Y
S12 |  |  | VARCHAR2(255) | Y
S13 |  |  | VARCHAR2(255) | Y
S14 |  |  | VARCHAR2(255) | Y
S15 |  |  | VARCHAR2(255) | Y
S16 |  |  | VARCHAR2(255) | Y
S17 |  |  | VARCHAR2(255) | Y
S18 |  |  | VARCHAR2(255) | Y
S19 |  |  | VARCHAR2(255) | Y
S20 |  |  | VARCHAR2(255) | Y


SP_TMP_COMMON1

SP_TMP_COMMON1 - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
N1 | NUMBER | Y |  |
N2 | NUMBER | Y |  |
N3 | NUMBER | Y |  |
N4 | NUMBER | Y |  |
N5 | NUMBER | Y |  |
N6 | NUMBER | Y |  |
N7 | NUMBER | Y |  |
N8 | NUMBER | Y |  |
N9 | NUMBER | Y |  |
N10 | NUMBER | Y |  |
N11 | NUMBER | Y |  |
N12 | NUMBER | Y |  |
N13 | NUMBER | Y |  |
N14 | NUMBER | Y |  |
N15 | NUMBER | Y |  |
N16 | NUMBER | Y |  |
N17 | NUMBER | Y |  |
N18 | NUMBER | Y |  |
N19 | NUMBER | Y |  |
N20 | NUMBER | Y |  |
D1 | DATE | Y |  |
D2 | DATE | Y |  |
D3 | DATE | Y |  |
D4 | DATE | Y |  |
D5 | DATE | Y |  |
D6 | DATE | Y |  |
D7 | DATE | Y |  |
D8 | DATE | Y |  |
D9 | DATE | Y |  |
D10 | DATE | Y |  |
S1 | VARCHAR2(255) | Y |  |
S2 | VARCHAR2(255) | Y |  |
S3 | VARCHAR2(255) | Y |  |
S4 | VARCHAR2(255) | Y |  |
S5 | VARCHAR2(255) | Y |  |
S6 | VARCHAR2(255) | Y |  |
S7 | VARCHAR2(255) | Y |  |
S8 | VARCHAR2(255) | Y |  |
S9 | VARCHAR2(255) | Y |  |
S10 | VARCHAR2(255) | Y |  |
S11 | VARCHAR2(255) | Y |  |
S12 | VARCHAR2(255) | Y |  |
S13 | VARCHAR2(255) | Y |  |
S14 | VARCHAR2(255) | Y |  |
S15 | VARCHAR2(255) | Y |  |
S16 | VARCHAR2(255) | Y |  |
S17 | VARCHAR2(255) | Y |  |
S18 | VARCHAR2(255) | Y |  |
S19 | VARCHAR2(255) | Y |  |
S20 | VARCHAR2(255) | Y |  |


SPEEDCOLLECTOFFSETLIST

SPEEDCOLLECTOFFSETLIST - список точек выставления

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFSET |  | Точка выставления, для которой необходима автоматическая выдача SC номера | NUMBER(10) | N


SPEEDCOLLECTPOOL

SPEEDCOLLECTPOOL - – пул номеров SC

(Тип таблицы - Predefined)

Значения поля COSPEEDCOLLECTPOOL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSPEEDCOLLECTPOOL | Код пула | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | N
COBANK | BANKS.COBANK | Банк | NUMBER(10) | N
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Расчетный счет предприятия | NUMBER(10) | N
SCPREFIX | Первая часть SC номера | NUMBER(8) | N
FIRSTSCNUMBER | Начало диапазона SC номеров | NUMBER(11) | N
LASTSCNUMBER | Конец диапазона SC номеров | NUMBER(11) | N
LASTBUSYSCNUMBER | Последний выданный SC-номер, NULL, если ни один номер из пула не был выдан. | NUMBER(11) | Y
LIMIT | Минимальное количество свободных счетов в пуле | NUMBER(11) | N
STATUS

Статус:

  • 0 - открыт
  • 1- закрыт
 NUMBER(2) N


SPEEDCOLLECTRULE

SPEEDCOLLECTRULE - правила формирования счета SpeedCollect.

(Тип таблицы -Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER(10) | Y
COLEGALENTITY |  | Юридический статус клиента: 0 - физическое лицо 1 - юридическое лицо | NUMBER(1) | Y


SRVDISCOUNT

К НАЧАЛУ

SRVDISCOUNT -Тип скидки на подключенной услуге

(Тип таблицы - Dynamic)

Значения поля COSRVDISCOUNT являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSRVDISCOUNT |  | Код записи (Уникальный ключ) | NUMBER(10) |
CONUMSERVPARAM | NUMSERVPARAM. CONUMSERVPARAM | Код параметра услуги | NUMBER(10) |
DISCOUNT_TYPE |  | Тип скидки | VARCHAR2(20) |
APPRATERULE |  | Правило вычисления | VARCHAR2(20) |
APPDSCRULE |  | Правило применения | VARCHAR2(20) |


SRVDISCOUNTDET

SRVDISCOUNTDET - Детализация типа скидки (Параметры скидок)

(Тип таблицы - Dynamic)

Значения поля COSRVDISCOUNTDET являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSRVDISCOUNTDET | Код записи (Уникальный ключ) | NUMBER(10)
COSRVDISCOUNT | SRVDISCOUNT.COSRVDISCOUNT | Код скидки | NUMBER(10)
COPARTTYPE

Тип параметра скидки:

Тип трафика | 0
Группа трафика | 1
Тип услуги | 2
Группа услуг | 3
Тип счета | 4
Префикс | 5
Регион | 6
 NUMBER(6)
COREF | Код (Ссылка на экземпляр типа сущности) | NUMBER(10)
FOR_APPLYING

Метка услуги для применения скидки (только для объемных скидок):

Услуга, к которой применяется скидка | 1
Во всех остальных случаях | 0
 NUMBER(1)


SRVDISCOUNTSCALE

К НАЧАЛУ

SRVDISCOUNTSCALE - Значения скидки (Шкалы скидок)

(Тип таблицы - Dynamic)

Значения поля COSRVDISCOUNTSCALE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSRVDISCOUNTSCALE |  | Код записи (Уникальный ключ) | NUMBER(10) |
COSRVDISCOUNT | SRVDISCOUNT. COSRVDISCOUNT | Код скидки | NUMBER(10) |
FROM_ |  | От суммы | NUMBER(20,8) |
UPTO_ |  | До суммы | NUMBER(20,8) |
RATE |  | Процент | NUMBER(20,8) |


SSGRMEMBER

 К НАЧАЛУ

SSGRMEMBER - вхождение поьзователя в группу прав

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Данный пользователь | NUMBER(10) |
GRID | USERS.USERID | Входит в данную группу прав | NUMBER(10) | Y


SSMENUSTR

SSMENUSTR - cтруктура меню для приложений

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
MENUID |  | ID пункта меню | NUMBER(10) | N
COAPP | SECURITYOBJ. SOBJID | Код приложения, к которому относится меню | NUMBER(5) | N
MITNAME |  | Внутреннее (PB) имя пункта меню | VARCHAR2(50) | N
MITVISUALNAME |  | Внешнее (видимое) имя пункта меню. | VARCHAR2(60) | N
MITPARENTID |  | Указатель на "папу" данного пункта, т.е. ID пункта, в который входит текущий пункт. Самый верхний пункт (непосредственно меню, ссылается сам на себя) | NUMBER(10) | N
MITORDERID |  | Порядковый номер пункта меню в "папе". | NUMBER(10) | N


SSMENUURT

 К НАЧАЛУ

SSMENUURT - права доступа к пунктам меню

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Код пользователя | NUMBER(10) |
MENUID | SSMENUSTR.MENUID | Меню | NUMBER(10) | Y
STATUS |  | Статус | NUMBER(6) | Y


SSUORIGHTS

 К НАЧАЛУ

SSUORIGHTS - права пользователей и групп прав на ресурсы системы

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | USERS.USERID | Пользователь или группа прав | NUMBER(10) |
SOBJID | SECURITYOBJ.SOBJID | ID Объекта | NUMBER(10) |
ACTION |  | Операция ( действие ) с ресурсом | NUMBER(6) |
STATUS |  | Значение права на операцию | NUMBER(6) |


STBPOPERATIONS

STBPOPERATIONS - cтандартные операции БП

(Тип таблицы - Predefined)

Пример заполнения

N
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг план | NUMBER(10)
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) | N
REQUIRED | Обязательность | NUMBER(6) | N
INHERITED | Признак наследования | NUMBER(10) | N
VISIBLE Признак видимости параметра:
  • 0 – Невидимый,
  • 1 – Видимый
 NUMBER Y
EDITABLE Признак редактируемости параметра:
  • 0 – Нельзя редактировать,
  • 1 – Редактирование разрешено
 NUMBER Y
DELETEABLE Признак удаляемости параметра:
  • 0 – Удаление запрещено,
  • 1 – Удаление разрешено
 NUMBER Y


STBPOPERPARAM

К НАЧАЛУ

STBPOPERPARAM - параметры стандартных операций

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE. COBPLAN | Код БП | NUMBER(10) |
COOPERTYPE | KAOPERTYPE. COOPERTYPE | Код операции | NUMBER(6) |
PARAMNAME |  | Имя параметра | VARCHAR2(30) |
PARAMREF |  | Ссылка на параметр | NUMBER(6) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
INHERITED |  | Унаследовано? | NUMBER(10) |


STBPSERVICES

STBPSERVICES - cтандартные услуги БП

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг план | NUMBER(10) | N
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) | N
REQUIRED | Обязательность | NUMBER(6) | N
INHERITED | Признак наследования | NUMBER(10) | N
VISIBLE Признак видимости параметра:
  • 0 – Невидимый,
  • 1 – Видимый
 NUMBER Y
EDITABLE Признак редактируемости параметра:
  • 0 – Нельзя редактировать,
  • 1 – Редактирование разрешено
 NUMBER Y
DELETEABLE Признак удаляемости параметра:
  • 0 – Удаление запрещено,
  • 1 – Удаление разрешено
 NUMBER Y


STBPSERVPARAM

STBPSERVPARAM - параметры услуг для тарифного плана

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код биллинг плана | NUMBER(10) |
COSERVICEPARAM | KASERVICEPARAM.COSERVICEPARAM | Код параметра | NUMBER(6) |
PARAMREF |  | Номер параметра | NUMBER(6) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
INHERITED |  | Признак наследования | NUMBER(10) |
CONASTYPE | KANASTYPE.CONASTYPE | Тип NAS | NUMBER(6) | Y


STOPERREQUEST

 К НАЧАЛУ

STOPERREQUEST - операции для типовой заявки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) |
SYSTEM |  | Обязательность | NUMBER(1) |
TEMPLATE |  | Шаблон | NUMBER(1) |
USERS |  | Пользовательская | NUMBER(1) |
CODEALER |  | Дилер | NUMBER(10) | Y


STOREDPROC2USER

STOREDPROC2USER - Доступ к хранимым процедурам.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COREPORT | NUMBER(10) | N | REPORTBINDN.COREPORTPTR | Код хранимой процедуры из reportbindn
USERID | NUMBER(10) | N | USERS.USERID | ID пользователя
STATUS NUMBER(1) Y Статус:
  • 1 - Процедура недоступна
  • 2 - Процедура доступна


STOREPARAM

 К НАЧАЛУ

STOREPARAM - параметры для процедуры сжатия

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTORETRAF | STORETRAF.COSTORETRAF | Код срока хранения | NUMBER(10) |
COGROUPTYPE |  | Тип группировки | NUMBER(6) |
GROUPPARAM |  | Параметр группировки | NUMBER(6) |


STORETRAF

 К НАЧАЛУ

STORETRAF - cрок хранения трафика

(Тип таблицы - Predefined)

Значения поля COSTORETRAF являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTORETRAF |  | Код срока хранения | NUMBER(10) |
COQUANT | KAQUANT.COQUANT | Код | NUMBER(6) |
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафика, подлежащий очистке. | NUMBER(6) |
STORETIME |  | Срок хранения | NUMBER(10) |
ACTION |  | Действие | NUMBER(6) |
ALLOWED |  | Разрешение | NUMBER(6) |
DIRECTORY |  | Директория | VARCHAR2(512) | Y


STREQREGISTRY

 К НАЧАЛУ

STREQREGISTRY - cтандартные параметры

(Тип таблицы - Predefined)

Значения поля COSTREQREGISTRY являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTREQREGISTRY |  | Идентификатор | NUMBER(6) |
COOPERTYPE | KAOPERTYPE.COOPERTYPE | Tип операции | NUMBER(6) | Y
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(10) | Y
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) | Y
COC |  | Тип сервера услуг | NUMBER(5) |
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа номера | VARCHAR2(30) |
PARAMNAME | KAPARAMETER.PARAMNAME | Имя параметра | NUMBER(6) | Y
PARAMREF |  | Номер параметра | NUMBER(6) |
REQUIRED |  | Обязательное | NUMBER(1) |
DEFAULTVALUE |  | Значение параметра | VARCHAR2(255) | Y
ISCOMMON |  | Общий (признак, определяющий возможность задавать значения параметра для всех заявок из мультизаявки): 0 (Нет) - значение параметра задается для каждой заявки отдельно; 1 (Да) - значение параметра задается для всех заявок мультизаявки. | NUMBER | Y
IDDEP |  | Департамент. В данном случае используется для указания департамента подключения для параметров NO_EXECUTE и EXECUTE. | NUMBER(10) | Y


STREQUEST

STREQUEST - типы заявок.

(Тип таблицы - Predefined)

Пример заполнения

Значения поля COREQUESTTYPE являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | Тип заявки | NUMBER(6)
COBILLTYPE | BILLTYPE.COBILLTYPE | Тип счета | NUMBER(6)
COREQUESTGROUP | REQUESTGROUP.COREQUESTGROUP | Группа заявок | NUMBER(10)
NMREQUESTTYPE | Наименование типа | VARCHAR2(40)
PATH | Порядок прохождения | NUMBER(6) | Y
PHNUMBER | Необходим сотовый номер | NUMBER(6) | Y
DEVICESERNUM | Серийный номер | NUMBER(6) | Y
REQOPTIONS | Опции заявки | NUMBER(6) | Y
REQEXTOPTIONS | Дополнительные параметры | NUMBER(6) | Y
EXECDATEPERIOD | Минимальный период исполнения | NUMBER(6) | Y
ACCESSLEVEL | Уровень доступа , необходимый для заведения заявки | NUMBER(6)
IMMBILLCREATE | Выставить счет сразу | NUMBER(1)
COUSERGROUP | Модуль | NUMBER(6) | Y
INTERFACEID | KAINTERFACES.INTERFACEID | Одиночный интерфейс | NUMBER(10)
MULTIINTERFACEID | KAINTERFACES.INTERFACEID | Множественный интерфейс | NUMBER(10)
CREATENUM | Создавать NUM | NUMBER(1)
COC | Тип сервера услуг | NUMBER(5)
OUTDATED | Устаревшая заявка | NUMBER(1)
HAVEEQUIPMENT | Оборудование | NUMBER(1)
ISNUMACTIVE | Активность номера | NUMBER(1)
HAVENUM | Есть подключение | NUMBER(1)
R5 | На текущий момент не используется (резерв) | NUMBER(1)
R6 | NUMBER(1)
COPHNUMBERTYPE | Тип соединения | NUMBER(6) | Y
COMATTER | MATTER.COMATTER | Предмет обращения | NUMBER(6) | Y
EQREGISTER | Регистрация | NUMBER(1) | Y
EQRETURN | Возврат | NUMBER(1) | Y
HAVEPRIVILEGES | Доступна ли работа с льготами в интерфейсе при заведении заявки | NUMBER(1)
SIMPLEINTCONNECT | Режим заведения заявок для местной связи - подключение с проверкой технической возможности подключения (отложенное заполнение параметров) | NUMBER(1)
ISDEALERCONNECT | Подключение от дилера | NUMBER(1)
LEGALENTITY

Тип клиента (юридический статус):

  • 0 – физическое лицо
  • 1 – юридическое лицо
  • 2 – любой статус (По умолчанию – 2).
 NUMBER(1) Y


STREQUEST2DEPARTMENT

К НАЧАЛУ

STREQUEST2DEPARTMENT - привязка заявок к департаменту (Связка «Департамент – Заявка»)

(Тип таблицы - Predefined)

Значения полей COREQUESTTYPE, ID_DEP являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | STREQUEST. COREQUESTTYPE | Код типа заявки | NUMBER(10) |
ID_DEP | DEPARTMENTS. ID_DEP | Код департамента | NUMBER(10) |


STREQUEST_LOG

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUESTTYPE | Код типа заявки | NUMBER(6)
COBILLTYPE | Тип выставляемого счета | NUMBER(6)
COREQUESTGROUP | Код группы заявок | NUMBER(10)
NMREQUESTTYPE | Название заявки | VARCHAR2(40)
PATH | Путь движения | NUMBER(6) | Y
PHNUMBER | Необходим сотовый номер | NUMBER(6) | Y
DEVICESERNUM | Серийный номер | NUMBER(6) | Y
REQOPTIONS | Опции заявки (ПОЛЕ В ДАННОЕ ВРЕМЯ НЕ ИСПОЛЬЗУЕТСЯ) | NUMBER(6) | Y
REQEXTOPTIONS | Дополнительные опции (ПОЛЕ В ДАННОЕ ВРЕМЯ НЕ ИСПОЛЬЗУЕТСЯ) | NUMBER(6) | Y
EXECDATEPERIOD | Минимальный период исполнения (ПОЛЕ В ДАННОЕ ВРЕМЯ НЕ ИСПОЛЬЗУЕТСЯ) | NUMBER(6) | Y
ACCESSLEVEL | Уровень доступа (Уровень доступа ( доверия) пользователя. Чем больше - тем выше. Значения: 0-32767) | NUMBER(6)
IMMBILLCREATE

Выставлять счет сразу?

  • 1 – Да
  • 0 – Нет
 NUMBER(1)
COUSERGROUP | Модуль | NUMBER(6) | Y
INTERFACEID | Код интерфейса для заявки | NUMBER(10)
MULTIINTERFACEID | Код интерфейса для мультизаявки | NUMBER(10)
CREATENUM | Создавать подключение | NUMBER(1)
COC | Тип сервера услуг | NUMBER(5)
OUTDATED

Устаревшая заявка

  • 1 – Да
  • 0 – Нет
 NUMBER(1)
HAVEEQUIPMENT

Работа с оборудованием

  • 1 - Заявка позволяет работать с оборудованием
  • 0 - Заявка не предусматривает возможность работы с оборудованием
 NUMBER(1)
ISNUMACTIVE | Активность номера | NUMBER(1)
HAVENUM | Есть подключение | NUMBER(1)
R5 | Резерв5 | NUMBER(1)
R6 | Резевр6 | NUMBER(1)
COPHNUMBERTYPE | Тип соединения | NUMBER(6) | Y
COMATTER | Предмет обращения | NUMBER(6) | Y
EQREGISTER | Регистрация | NUMBER(1) | Y
EQRETURN | Возврат | NUMBER(1) | Y
ACTION | Тип действия | NUMBER(1)
CHANGED | Дата действия | DATE
PATH_REF | Ссылка на путь | NUMBER(10) | Y
USERID | Пользователь внесший изменения | NUMBER(10)
HAVEPRIVILEGES | Доступна ли работа с льготами в интерфейсе при заведении заявки | NUMBER(1)


STRUCTADDRESS

STRUCTADDRESS - структурированные адреса.

(Тип таблицы - Dynamic)

Значения поля COSTRUCTADDRESS являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSTRUCTADDRESS | Код записи (Уникальный ключ) | NUMBER(10)
COREFERENCE

если COADDRESSTYPE = 1, то в COREFERENCE хранится код биллгруппы, BILLGROUP.COBILLGROUP

если COADDRESSTYPE = 2 или 3, то в COREFERENCE хранится код клиента, CLIENT.COCLIENT

если COADRESSTYPE = 4, то в COREFERENCE хранится код подключения, NUM.CONUM

если COADRESSTYPE = 6, то в COREFERENCE хранится код заявки, REQUEST.COREQUEST

Ссылка на соответствующую сущность, для которой задан адрес, в зависимости от COADDRESSTYPE.

 NUMBER(10)
COADDRESSTYPE Тип адреса:
  • 1 - Адрес доставки ЛС
  • 2 - Юридический адрес или адрес прописки клиента в зависимости от юр. статус клиента
  • 3 - Фактический адрес клиента
  • 4 - Адрес подключения (Адрес установки)
  • 6 - Адрес подключения на момент создания заявки
  • 7 - На данный момент определить назначение не удалось
  • 8 - Адрес контактного номера
 NUMBER(3)
COCOUNTRY KACLASSIFIERADDRESS.ID
         Страна NUMBER(10) Y
COREGION | KACLASSIFIERADDRESS.ID | Регион | NUMBER(10) | Y
CORAYON | KACLASSIFIERADDRESS.ID | Район | NUMBER(10) | Y
COCITY | KACLASSIFIERADDRESS.ID | Город | NUMBER(10) | Y
COSETTLEMENT | KACLASSIFIERADDRESS.ID | Нас. Пункт | NUMBER(10) | Y
COSTREET | KACLASSIFIERADDRESS.ID | Улица | NUMBER(10) | Y
COINDEX | Индекс | VARCHAR2(10) | Y
HOUSE | Дом | VARCHAR2(25) | Y
FRAME | Корпус | VARCHAR2(25) | Y
FLAT | Квартира | VARCHAR2(25) | Y
STARTDATE | Дата начала активности | DATE | Y
UPTODATE | Дата окончания активности | DATE
COADRPLACE | KACLASSIFIERADDRESS.ID | Адр. Пространство | NUMBER(10) | Y
INFO | Примечение | VARCHAR2(255) | Y
COBUILDING | BUILDINGS.COBUILDING | Код здания | NUMBER(10) | Y
COFLAT | FLATS.COFLAT | Код квартиры | NUMBER(10) | Y
SEQUENCE | Порядковый номер адреса (если их несколько) | NUMBER(10) | Y
POSTOFFICE_BOX | Номер почтового ящика | VARCHAR2(50) | Y


STRUCTADDRESS2NUM

STRUCTADDRESS2NUM - адреса для подключений.

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
CONUM | NUMBER | Y | NUM.CONUM | Подключение
COSTRUCTADDRESS | NUMBER | Y | STRUCTADDRESS.COSTRUCTADDRESS | Адрес
STARTDATE | DATE | Y |  | Дата начала действия строки
UPTODATE | DATE | Y |  | Дата окончания действия строки


STSERVREQUEST

 К НАЧАЛУ

STSERVREQUEST - услуги для типовой заявки

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSERVICETYPE | KASERVICETYPE.COSERVICETYPE | Тип услуги | NUMBER(6) |
COREQUESTTYPE | STREQUEST.COREQUESTTYPE | Тип заявки | NUMBER(6) |
ACTION |  | Действие | NUMBER(6) | Y
SYSTEM |  | Обязательность | NUMBER(1) |
TEMPLATE |  | Шаблон | NUMBER(1) |


STUNEOWNER

К НАЧАЛУ

STUNEOWNER - сертификат

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TUNE |  | Бинарное поле, в котором хранится сертификат | BLOB | Y
ID |  | Код записи (Уникальный ключ) | NUMBER(1) |


SUBNETS

SUBNETS – подсети.

(Тип таблицы – Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSUBNET |  | Подсеть | NUMBER (10) |
COSWITCH | SWITCHS.COSWITCH | Свитч | NUMBER (10) |
CONUMVOLUME | NUMVOLUME.CONUMVOLUME | Номерная емкость | NUMBER (10) |
CALLTYPE_IN |  | Код трафика для трафика приходящего из данной подсети | NUMBER (10) |
CALLTYPE_OUT |  | Код трафика для трафика уходящего в данную подсеть | NUMBER (10) |
ISCLIENT |  | Является ли данная подсеть клиентской для данного устройства | NUMBER (1) |


SWITCHS

SWITCHS - коммутаторы

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля в диапазоне 0 <= COSWITCH <= 100 строго предопределены - см. "Пример заполнения".

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COSWITCH |  | Коммутатор | NUMBER(10) |
COC | KASERVERTYPE.COC | Тип сервера услуг | NUMBER(5) |
SWITCHNAME |  | Наименование | VARCHAR2(60) | Y
MSCID |  | Идентификатор свича | CHAR(4) | Y
COTIMEZONE | KATIMEZONE.COTIMEZONE | Часовой пояс | NUMBER | Y
IP |  | IP-адрес | VARCHAR2(15) | Y
COMMUNITY |  | COMMUNITY из настроечного файла NetFlow коллектора | VARCHAR2(64) | Y


SYB_1C_MAIN_TMP

SYB_1C_MAIN_TMP - Временная таблица для выгрузки в 1С.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DRAWDATE |  |  | DATE | Y
COCLIENT |  |  | NUMBER(10) | Y
COBILL |  |  | NUMBER(10) | Y
NMBLSERVICE |  |  | VARCHAR2(200) | Y
BPLANNAME |  |  | VARCHAR2(200) | Y
NMBILLGROUP |  |  | VARCHAR2(200) | Y
LEGALENTITY |  |  | NUMBER(6) | Y
NMCLCAT |  |  | VARCHAR2(200) | Y
BASE_SUM |  |  | NUMBER(24,4) | Y
TXRATE |  |  | NUMBER(4,2) | Y
S_NDS |  |  | NUMBER(24,4) | Y
VALUTA |  |  | VARCHAR2(10) | Y
TPSV |  |  | VARCHAR2(200) | Y
COURSE |  |  | NUMBER(24,4) | Y
SWL |  |  | VARCHAR2(200) | Y
CATL |  |  | VARCHAR2(200) | Y
LTAX |  |  | VARCHAR2(200) | Y
LVID |  |  | VARCHAR2(200) | Y
NMBILLTP |  |  | VARCHAR2(200) | Y
PDATE |  |  | DATE | Y
COPAYMENTS |  |  | NUMBER(10) | Y
PSTATUS |  |  | NUMBER(10) | Y


SYB_1C_PAYMENTS_TMP

SYB_1C_PAYMENTS_TMP - Временная таблица для выгрузки в 1С

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TRDATE |  |  | DATE | Y
REALPAYDATE |  |  | DATE | Y
PAYDATE |  |  | DATE | Y
DRAWDATE |  |  | DATE | Y
COCLIENT |  |  | NUMBER(10) | Y
COBILL |  |  | NUMBER(10) | Y
NMBILLSERVICENAME |  |  | VARCHAR2(200) | Y
COPAYMENTFORM |  |  | NUMBER(10) | Y
COPAYMENTTYPE |  |  | NUMBER(10) | Y
NMBILLGROUP |  |  | VARCHAR2(200) | Y
LEGALENTITY |  |  | NUMBER(1) | Y
NMCLIENTCATEGORY |  |  | VARCHAR2(200) | Y
MAIN_SUM |  |  | NUMBER(24,4) | Y
NDS_TAX |  |  | NUMBER(8,2) | Y
NDS_SUM |  |  | NUMBER(24,4) | Y
NMCURRENCY |  |  | VARCHAR2(200) | Y
RS |  |  | VARCHAR2(200) | Y
BIC_PAY |  |  | VARCHAR2(200) | Y
BIC_RS |  |  | VARCHAR2(200) | Y
NB |  |  | VARCHAR2(100) | Y
BPLANNAME |  |  | VARCHAR2(200) | Y
COPAYMENTS |  |  | NUMBER(10) | Y
STATUS |  |  | NUMBER(10) | Y
USERNAME |  |  | VARCHAR2(100) | Y
REALDELETEDATE |  |  | DATE | Y
NMBILLTP |  |  | VARCHAR2(100) | Y
PDATE |  |  | DATE | Y


SYNCHRULES_MD

SYNCHRULES_MD - правила синхронизации номерной емкости с MD

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CORULE |  | Уникальный код | NUMBER(10) | N
CONUMGROUP | NUMVOLUMEGROUP.CONUMGROUP | Код группы номерной емкости | NUMBER(10) | N
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип идентификаторов подключений | NUMBER(10) | N
CODEVICE | DEVICE_MD | Код устройства | NUMBER(10) | N


T_BILLTYPES

T_BILLTYPES - таблица-хранилище для вложенной таблицы(nested table) KAOFFSET.BILLTYPELIST


T_KD_ATLANT_BIIS.

Тип таблицы - Dynamic

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
FILIAL |  | Филиал клиента | VARCHAR2(300) | N
YEAR_VAL |  | Год ОП | INTEGER | N
MONTHS_VAL |  | Месяц ОП | INTEGER | N
OPER_CODE |  | Действие: 1 - Подключение; 2 - Отключение; 4 - Реформализация; 8 - Блокировка; 9 - Разблокировка; | INTEGER | N
CUSTOMER_CODE |  | Контракт клиента | VARCHAR2(10) | N
SERVICE_CODE |  | Код сервиса | VARCHAR2(10) | N
QUANTITY |  | Количество подключений | NUMBER(20,2) | N
REGION_CODE |  | Регион | VARCHAR2(10) | N
REGION2_CODE |  | Регион2 | VARCHAR2(10) | Y
PROFILE |  | Профиль | INTEGER | Y
TECHNOLOGY |  | Технология | INTEGER | Y
PRODUCT_CODE |  | Код продукта | VARCHAR2(25) | N
SPEED |  | Скорость | NUMBER(20,2) | Y
OPER_CODE_BEFORE |  |  | INTEGER | Y
TYPE_DATA |  | Тип данных: 1 - На конец ОП 2 - Обороты | INTEGER | N
LEGALENTITY |  | Юр.статус клиента: 0 - Физ. лицо 1 - Юр. лицо | NUMBER(1) | N


T_MASS_STORNO_DATA

T_MASS_STORNO_DATA - данные для массового сторнирования счетов.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL | BILL.COBILL | Код счета | NUMBER | N
COBILLSERVICE | BILLSERVICE.COBILLSERVICE | Код строки счета | NUMBER | N
DELTA |  | Дельта суммы с исходным счетом | NUMBER | N
HASERROR |  | Флаг наличия ошибки | VARCHAR2(1) | Y
MSG |  | Сообщение | VARCHAR2(1024) | Y

Поле HASERROR при выполнении операции массового сторнирования принимает значения:

  • N - нет ошибок
  • Y - есть ошибки.


T_REAL_IN

К НАЧАЛУ

T_REAL_IN - временная таблица

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREALPAYMENT | Payments.corealpayment | Код реального платежа | NUMBER(10) | Y
CURSUM | Payments.cursum | Сумма валюты | NUMBER(25,10) | Y
COPAYMENTFORM | Payments.copaymentform | Форма платежа | NUMBER(10) | Y
ID_DEP | bg2dep.id_dep | Идентификатор департамента | NUMBER(10) | Y


TABLECHANGELOG

К НАЧАЛУ

TABLECHANGELOG - лог изменения таблиц

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TABLE_NAME |  | Имя таблицы | VARCHAR2(30) | Y
LAST_DML_TIME |  | Дата последней операции DML | DATE | Y


TARIFICATIONLOG

К НАЧАЛУ

TARIFICATIONLOG - Журнал тарификации

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
EXECDATE |  | Дата записи | DATE |
REASON |  | Уровень сообщения | NUMBER(6) |
EXECUSER |  | Пользователь | NUMBER(6) |
MSGTEXT |  | Сообщение | VARCHAR2(512) | Y


TARIFNET2BILLINGPLAN

TARIFNET2BILLINGPLAN - тарифные сетки для биллинг-плана

(Тип таблицы - Dynamic)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTARIFNET | KATARIFNET.COTARIFNET | Код тарифной сетки | NUMBER(10) | N
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Код биллинг-плана | NUMBER(10) | N
STARTDATE | С даты | DATE | N
UPTODATE | По дату | DATE | N
INHERITED | Признак наследования | NUMBER(10) | N
USERIDS | Создавший пользователь | NUMBER(10) | Y
USERIDU | Закрывший пользователь | NUMBER(10) | Y
STARTCHANGED | Дата создания | DATE | Y
UPTOCHANGED | Дата закрытия | DATE | Y
VISIBLE Признак видимости параметра:
  • 0 – Невидимый,
  • 1 – Видимый
 NUMBER Y
EDITABLE Признак редактируемости параметра:
  • 0 – Нельзя редактировать,
  • 1 – Редактирование разрешено
 NUMBER Y
DELETEABLE Признак удаляемости параметра:
  • 0 – Удаление запрещено,
  • 1 – Удаление разрешено
 NUMBER Y


TAX2PARTSDETAIL

TAX2PARTSDETAIL - таблица-хранилище для вложенной таблицы(nested table) TAX2SUMPARTS.EXCLUDING


TAX2SUMPARTS

TAX2SUMPARTS - cуммы, облагаемые налогами

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTAX | KATAXES.COTAX | Тип налога | NUMBER(6) |
COSUBPARTTYPE | KASUBPARTTYPE.COSUBPARTTYPE | Код субсоставляющей | NUMBER(6) |
COBILLPARTTYPE | KABILLPARTTYPE.COBILLPARTTYPE | Код составляющей | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
EXCLUDING | Примечание. Вложенная таблица(nested table) c флагами "облагается / не облагается". | Исключая | TAX2PARTSDETAILLIST_T Примечание. Для вложенной таблицы(nested table) определена таблица-хранилище TAX2PARTSDETAIL. | Y


TAX4GROUP

 К НАЧАЛУ

TAX4GROUP - налоги для группы

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENTTAXGROUP | KACLIENTTAXGROUP.COCLIENTTAXGROUP | Код группы | NUMBER(6) |
COTAX | KATAXES.COTAX | Тип налога | NUMBER(6) |


TAXRATES

 К НАЧАЛУ

TAXRATES - cтавки налогов

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTAX | KATAXES.COTAX | Тип налога | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
TAX |  | Ставка налога | NUMBER(8,2) |


TDPROGRESS

TDPROGRESS - журнал работы ФТО

(Тип таблицы - Dynamic)

Значения поля COTDPROGRESS являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTDPROGRESS | Код записи | NUMBER
COMMANDSTRING | Строка команды | VARCHAR2(2048) | Y
RESULTSTRING | Строка результата | VARCHAR2(2048) | Y
STATUS Состояние команды:
  • 100 - Ожидание выгрузки на внешнее устройство
  • 200 - Выгрузка на внешнее устройство
  • 300 - Команда выгружена на внешнее устройство
  • 400 - Подтверждение получения команды внешним устройством
  • 500 - Команда выполнена внешним устройством
  • 600 - Результат работы обработан ФТО
  • 700 - Ошибка обработки команды внешним устройством
 NUMBER Y
COERROR | KAERROR.COERROR | Код ошибки | NUMBER | Y
COREQUEST | REQUEST.COREQUEST | Код заявки | NUMBER | Y
STARTDATE | Дата начала | DATE | Y
PRIORITY | Приоритет | NUMBER(3) | Y
RPSTATUS | Предыдущий статус | NUMBER(10)
COSERVER | SERVERS.COSERVER | Сервер | NUMBER(6) | Y


TDPROGRESS_LOG

TDPROGRESS_LOG - лог таблицы tdprogress.

(Тип таблицы - Dynamic)

Значения поля COTDPROGRESS являются уникальными идентификаторами записей таблицы.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTDPROGRESS | TDPROGRESS.COTDPROGRESS | Код записи (Уникальный ключ) | NUMBER |
COMMANDSTRING |  | Команда для оборудования | VARCHAR2(2048) | Y
RESULTSTRING |  | Строка, возвращаемая оборудованием | VARCHAR2(2048) | Y
STATUS |  | Статус команды | NUMBER | Y
COERROR |  | Код ошибки | NUMBER | Y
COREQUEST |  | Код заявки, выгрузившей команду | NUMBER | Y
STARTDATE |  | Дата выгрузки | DATE | Y
PRIORITY |  | Приоритет (Чем больше тем выше) | NUMBER(3) | Y
RPSTATUS |  | Статус возвращаемый оборудованием | NUMBER(10) | Y


TECHPOSSIBILITY

TECHPOSSIBILITY - адреса с технической возможностью подключения сервисов интернета, телефона, телевидения для веб-интерфейса ADMS.

(Тип таблицы - Predefined )

Имя поля Ссылка на каталог Название Тип данных Nullable
COBUILDING BUILDINGS.COBUILDING

Код строения

 NUMBER(10) N
SERVCODE

Код сервиса:

  • 1 – телефония
  • 2 – интернет
  • 3 – КТВ

 NUMBER(3) N
TECHCONN

Тип оборудования:

  • 1 - домашний телефон по TDM
  • 2 - домашний телефон по VoIP
  • 3 - интернетЛайт по xDSL
  • 4 - интернетЛайт по FTTx
  • 5 - интернетЛайт по DOCSIS
  • 6 - кабельное телевидение

 NUMBER(3) N
SOURSE_FLAG

Источник данных:

  • 0 – данные из ТУ телефонии
  • 1 – данные загружены из файла
  • 2 – данные из ТУ FTTx

 NUMBER(3) N


TECHPOSSIBILITY_LOAD_LOG

TECHPOSSIBILITY_LOAD_LOG - Лог загрузки файлов с ТВ.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ROW_NUMBER | Номер строки в файле, в которой есть ошибка | NUMBER(10) | Y
MESSAGE | Сообщение об ошибке в файле, либо сообщение о корректной загрузке файла | VARCHAR2(500) | Y
CHDATE | Дата и время выполнения загрузки | DATE | Y
COUNTRY | Страна, которая указана в загружаемом файле | VARCHAR2(100) | Y
REGION | Регион, который указан в загружаемом файле | VARCHAR2(100) | Y
CITY | Город, который указан в загружаемом файле | VARCHAR2(100) | Y
SETTLEMENT | Населенный пункт, который указан в загружаемом файле | VARCHAR2(100) | Y
STREET | Улица, которая указана в загружаемом файле | VARCHAR2(100) | Y
STTYPE | Краткое наименование типа улицы, которое указано в загружаемом файле | VARCHAR2(100) | Y
HOUSE | Номер дома, который указан в загружаемом файле | VARCHAR2(100) | Y
FRAME | Корпус, который указан в загружаемом файле | VARCHAR2(100) | Y
SERVCODE | Услуга, которая указана в загружаемом файле | VARCHAR2(100) | Y
TECHCONN | Технология подключения, которая указана в загружаемом файле | VARCHAR2(100) | Y
ID_DEP | DEPARTMENTS.ID_DEP | Код департамента пользователя, загружающего файл | NUMBER(10) | Y
USERID | USERS.USERID | Код пользователя, загружавшего файл с ТВ | NUMBER(10) | Y
LOADTYPE Тип загрузки файла:
  • 0 – перегружали табличку полностью,
  • 1 – догружали данные к имеющимся
 NUMBER(3) Y
RAYON | Район | VARCHAR(100) | Y


TEMPCALLS

 К НАЧАЛУ

TEMPCALLS - временная для счетов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PROCID |  | Идентификатор процесса | NUMBER(10) |
CALLTYPE |  | Тип звонка | NUMBER(6) |
ROUNDDURATION |  | Длительность округленная | NUMBER(10) | Y
AMOUNT |  | Стоимость звонка | NUMBER(20,8) |
AMOUNT_ |  | Стоимость сервера | NUMBER(20,8) |
INFO |  | Доп информация | NUMBER(6) |
CONUM | NUM.CONUM | Подключение | NUMBER(10) |
STARTDATE |  | Дата начала | DATE |
CALLID |  | Идентификатор звонка | NUMBER(10) |


TMP_1C_CONTAINER

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ENTRYTYPE |  |  | NUMBER(2) | Y
COENTRY |  |  | NUMBER(10) | Y
STATUS |  |  | NUMBER(1) | Y
MARKER |  |  | VARCHAR2(1) | Y


TMP_ADV_OUTLAYED

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  |  | NUMBER(10) | Y
NMCLIENT |  |  | VARCHAR2(255) | Y
COOFFSET |  |  | NUMBER(10) | Y
COBILL |  |  | NUMBER(25) | Y
BILLDRAWDATE |  |  | DATE | Y
COBILLPARCELNUM |  |  | VARCHAR2(24) | Y
PARCELDATE |  |  | DATE | Y
PARCELSUM_NONDS |  |  | NUMBER(20,4) | Y
PARCEL_NDS |  |  | NUMBER(20,4) | Y
ADV_SUM |  |  | NUMBER(20,4) | Y
ADV_NDS_SUM |  |  | NUMBER(20,4) | Y
ADV_DATE |  |  | DATE | Y
ADV_NP |  |  | NUMBER(20,4) | Y


TMP_AGING_TABLE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y
COCURRENCY |  |  | NUMBER(6) | Y
DEBTSUM |  |  | NUMBER(20,4) | Y
CHARGENAME |  |  | VARCHAR2(512) | Y
CHARGERANGE |  |  | VARCHAR2(512) | Y
AGE |  |  | NUMBER(10) | Y
REPID |  |  | NUMBER(10) | Y
DEBTTYPE |  |  | NUMBER(10) | Y
SOMEDATE |  |  | DATE | Y


TMP_ARGS

 К НАЧАЛУ

TMP_ARGS

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(10) | Y
A_NUMBER1 |  |  | NUMBER(10) | Y
A_NUMBER2 |  |  | NUMBER(10) | Y
A_DATE1 |  |  | DATE | Y
A_DATE2 |  |  | DATE | Y
A_VARCHAR2 |  |  | VARCHAR2(50) | Y
EXECDATE |  |  | DATE | Y


TMP_BGSALDO

 К НАЧАЛУ

TMP_BGSALDO

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP |  |  | NUMBER(10) |
COBILLSERVICETYPE |  |  | NUMBER(10) |
COTAX |  |  | NUMBER(6) |
AMOUNT |  |  | NUMBER(20,8) |
AMOUNTRUR |  |  | NUMBER(20,4) | Y
ROUNDPLACES |  |  | NUMBER(2) | Y


TMP_BGTHRESHOLDS

TMP_BGTHRESHOLDS - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBGTHRESHOLD | NUMBER(10) | N |  |
COTHRESHOLDTYPE | NUMBER(6) | N |  |
COBILLGROUP | NUMBER(10) | N |  |
THRESHOLDSUM | NUMBER(20,4) | N |  |
CONTROLFLAG | NUMBER(1) | N |  |
LASTREALBALANCE | NUMBER(20,8) | Y |  |
TRUSTSUM | NUMBER(20,8) | Y |  |
ARCHIVE_STATUS | NUMBER(1) | Y |  |
ERROR | VARCHAR2(2000) | Y |  |


TMP_BILL

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y


TMP_BILL_API

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
COBILLGROUP |  |  | NUMBER(10) | Y
DRAWDATE |  |  | DATE | Y
BILLSUM |  |  | NUMBER(20,8) | Y
COCURRENCY |  |  | NUMBER(6) | Y
COERROR |  |  | NUMBER(6) | Y


TMP_BILLSERVICENAME

 К НАЧАЛУ

TMP_BILLSERVICENAME

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODE |  |  | NUMBER | Y


TMP_CASH_INFO

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PLACECASH |  |  | VARCHAR2(40) | Y
NMCASH |  |  | VARCHAR2(40) | Y
USERNAME |  |  | VARCHAR2(60) | Y
DELUSERNAME |  |  | VARCHAR2(60) | Y
PAYSUM |  |  | NUMBER(20,4) | Y
CURSUM |  |  | NUMBER(20,4) | Y
COBILL |  |  | NUMBER(10) | Y
COCASH |  |  | NUMBER(10) | Y
COPAYMENTFORM |  |  | NUMBER(10) | Y
COPAYMENTTYPE |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
COBILLGROUP |  |  | NUMBER(10) | Y
EXECUSER |  |  | NUMBER(10) | Y
DELETEUSER |  |  | NUMBER(10) | Y
PAYDATE |  |  | DATE | Y
STATUS |  |  | NUMBER(1) | Y
COREPPERIOD |  |  | NUMBER(6) | Y
CODELREPPERIOD |  |  | NUMBER(6) | Y
NMPAYMENTFORM |  |  | VARCHAR2(60) | Y
NMBILLGROUP |  |  | VARCHAR2(40) | Y
NAMERUSSSHORT |  |  | VARCHAR2(80) | Y
DOCUMENTNUMBER |  |  | VARCHAR2(40) | Y
REALPAYDATE |  |  | DATE | Y
REALDELETEDATE |  |  | DATE | Y
COPAYMENTS |  |  | NUMBER(10) | Y
DELETEDATE |  |  | DATE | Y


TMP_CLOB

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
F_CLOB |  |  | CLOB | Y


TMP_CMD

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CMDNUM |  |  | NUMBER |
CMDSTRING |  |  | VARCHAR2(255) | Y


TMP_CMDSTRING

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREQUEST |  |  | NUMBER |
CMDNUM |  |  | NUMBER |
CMDSTRING |  |  | VARCHAR2(255) | Y


TMP_COBILLGROUP

 К НАЧАЛУ

TMP_COBILLGROUP

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLGROUP |  |  | NUMBER | Y


TMP_DATASTORE

TMP_DATASTORE-временная таблица.

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TRDATE |  |  | DATE | Y
TRSTDATE |  |  | DATE | Y
TRSUM |  |  | NUMBER(20,2) | Y
TRSTSUM |  |  | NUMBER(20,2) | Y
NMBILLGROUP |  |  | VARCHAR2(300) | Y
NMUID |  |  | VARCHAR2(300) | Y
PHNUMBER |  |  | VARCHAR2(300) | Y
LOGIN |  |  | VARCHAR2(300) | Y
COBILLGROUP |  |  | NUMBER | Y
DOC |  |  | VARCHAR2(300) | Y
INN |  |  | VARCHAR2(300) | Y
SETTLEMENTACC |  |  | VARCHAR2(300) | Y
NMCLIENT |  |  | VARCHAR2(300) | Y
COBILL |  |  | NUMBER | Y
BILLPARCEL |  |  | VARCHAR2(300) | Y
INFO |  |  | VARCHAR2(300) | Y
COREFERENCE |  |  | NUMBER | Y
CALCULATEDCOBILLGROUP |  |  | NUMBER | Y
IS_CASH |  |  | NUMBER | Y
COCLIENT |  |  | NUMBER | Y
COTRANSFER |  |  | NUMBER | Y
FILELINE |  |  | NUMBER | Y
UNIVERSAL |  |  | VARCHAR2(300) | Y
SCNUMBER |  | SC номер | VARCHAR2(20) | Y


TMP_DEP4FILTER

TMP_DEP4FILTER - Временная таблица для хранения департаментов для фильтрации

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | Департамент | NUMBER(10) | N


TMP_EXP_BILL_DET

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONNECTDATE |  |  | DATE | Y
PHNUMBER |  |  | VARCHAR2(20) | Y
NMBPLAN |  |  | VARCHAR2(4) | Y
NMCAA |  |  | VARCHAR2(200) | Y
COAA |  |  | NUMBER(10) | Y
QUANT |  |  | VARCHAR2(10) | Y
VARQUANT |  |  | NUMBER(24,16) | Y
INCALL |  |  | NUMBER(24,16) | Y
OUTCALL |  |  | NUMBER(24,16) | Y
NMCUR_PAYSUM |  |  | VARCHAR2(20) | Y
PAYSUM |  |  | FLOAT | Y
NMCUR_CURSUM |  |  | VARCHAR2(20) | Y
CURSUM |  |  | FLOAT | Y
CURRENCYCOURCE |  |  | FLOAT | Y


TMP_EXP_BILL_MAIN

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  |  | NUMBER(10) | Y
NMCLIENT |  |  | VARCHAR2(20) | Y
VIPSTATE |  |  | NUMBER(6) | Y
NMOFFSET |  |  | VARCHAR2(60) | Y
COBILL |  |  | NUMBER(10) | Y
DRAWDATE |  |  | DATE | Y
PHNUMBER |  |  | VARCHAR2(20) | Y
BILLSTARTDATE |  |  | DATE | Y
BILLENDDATE |  |  | DATE | Y
CONNECTDATE |  |  | DATE | Y
NMBPLAN |  |  | VARCHAR2(4) | Y
NMCAA |  |  | VARCHAR2(200) | Y
COAA |  |  | NUMBER(10) | Y
QUANT |  |  | VARCHAR2(10) | Y
VARQUANT |  |  | NUMBER(24,16) | Y
INCALL |  |  | NUMBER(24,16) | Y
OUTCALL |  |  | NUMBER(24,16) | Y
NMCUR_PAYSUM |  |  | VARCHAR2(20) | Y
PAYSUM |  |  | FLOAT | Y
FLAG |  |  | NUMBER(6) | Y
NMCUR_CURSUM |  |  | VARCHAR2(20) | Y
CURSUM |  |  | FLOAT | Y
CURRENCYCOURCE |  |  | FLOAT | Y


 TMP_EXP_PAYMENT
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
NMCLIENT |  |  | VARCHAR2(20) | Y
VIPSTATE |  |  | NUMBER(6) | Y
NMOFFSET |  |  | VARCHAR2(60) | Y
REALPAYDATE |  |  | DATE | Y
COCURRENCY_P |  |  | NUMBER(10) | Y
NMCURRENCY_P |  |  | VARCHAR2(20) | Y
CURSUM |  |  | FLOAT | Y
PAYSUM |  |  | FLOAT | Y
CURSUM_NDS |  |  | FLOAT | Y
CURSUM_NP |  |  | FLOAT | Y
NMPAYMFORM |  |  | VARCHAR2(60) | Y
COBILL |  |  | VARCHAR2(10) | Y
DRAWDATE |  |  | DATE | Y
COCURRENCY_B |  |  | NUMBER(10) | Y
NMCURRENCY_B |  |  | VARCHAR2(20) | Y
BILLSUM |  |  | FLOAT | Y
COCURRENCY_O |  |  | NUMBER(10) | Y
NMCURRENCY_O |  |  | VARCHAR2(20) | Y
BILLSUMRUR |  |  | FLOAT | Y


TMP_FINEPARTS

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COFINEPARTS |  |  | NUMBER(10) | Y
COBILLSERVICENAME |  |  | NUMBER(10) | Y
COBILLGROUP |  |  | NUMBER(10) | Y
COBILLTYPE |  |  | NUMBER(10) | Y
FINEDATE |  |  | DATE | Y
COBILL |  |  | NUMBER(10) | Y
COTAX |  |  | NUMBER(10) | Y
TAXRATE |  |  | NUMBER(10,2) | Y
AMOUNT |  |  | NUMBER(20,8) | Y
COPAYMENTS |  |  | NUMBER(20) | Y


TMP_INCOMES

 К НАЧАЛУ

TMP_INCOMES

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
INCOME_SUM |  |  | NUMBER(24,4) | Y
BG_SUM |  |  | NUMBER(24,4) | Y
COURCE_BG |  |  | NUMBER(24,16) | Y
BILL_SUM |  |  | NUMBER(24,4) | Y
COURCE_B |  |  | NUMBER(24,16) | Y
BILL_SUM_RESERV |  |  | NUMBER(24,4) | Y


TMP_KACAA2_TABLE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(10) | Y
COBILLPARTTYPE |  |  | NUMBER(10) | Y
COSUBPARTTYPE |  |  | NUMBER(10) | Y
COREFERENCE |  |  | NUMBER(10) | Y
DESCR |  |  | VARCHAR2(255) | Y


TMP_KAPARAMETER

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMNAME |  |  | VARCHAR2(30) |
DEFAULTVALUE |  |  | VARCHAR2(255) | Y
APPLIEDTO |  |  | NUMBER(6) | Y
STATUS |  |  | NUMBER(6) |
VISUALNAME |  |  | VARCHAR2(30) | Y
EDIT |  |  | VARCHAR2(30) | Y
FORMAT |  |  | VARCHAR2(30) | Y
VALIDATION |  |  | VARCHAR2(30) | Y
DATATYPE |  |  | VARCHAR2(10) | Y
PARAMID |  |  | NUMBER(10) |
COPT |  |  | NUMBER(10) | Y
ISVISIBLE |  |  | NUMBER(1) |
ISUSER |  |  | NUMBER(1) |


TMP_MDRULES_FOR_DEL

TMP_MDRULES_FOR_DEL - временная таблица для работы с правилами сихнхронизации c MD

(Тип таблицы - Temp)


TMP_MIGRATION_LOG

TMP_MIGRATION_LOG - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COERR | VARCHAR2(200) | Y |  |
DESCRIPTION | VARCHAR2(2000) | Y |  |
WHENEXECUTED | VARCHAR2(200) | Y |  |


TMP_MSGSEND_FL

TMP_MSGSEND_FL - временная таблица

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
FILENAME | VARCHAR2(100) | Y |  |
FILEDATA | BLOB | Y |  |


TMP_MULTIPRN_FROM_FILE

TMP_MULTIPRN_FROM_FILE - Временная таблица для выгрузки документов в PDF

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y


TMP_NUM4HANDLINGRECALC

TMP_NUM4HANDLINGRECALC - временная таблица

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUM | NUM.CONUM | Код подключения | NUMBER | Y
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Код типа подключения | NUMBER | Y
COHANDLING | HANDLING.COHANDLING | Код обращения | NUMBER | Y
HANDLINGSTATUS | Статус обращения | NUMBER | Y
STARTDATE | Дата начала действия обращения | DATE | Y
UPTODATE | Дата окончания действия обрщения | DATE | Y
HANDLINGDEP | Код департамента обращения (определяется по департаменту пользователя который завел данное обращение) | NUMBER | Y
BLOCK4RECALC

Блокировано ли подключение типом блокировки указанным в заявке на блокировку для данного департамента и типа подключения

  • 1 – Ожидает блокировки для перерасчета (Имеется заявка на трассе на блокировку)
  • 2 – Блокировано для перерасчета
  • 3 – Ожидает разблокировки для перерасчета (Имеется заявка на трассе на разблокировку)
  • 4 – Разблокировано
NUMBER(1) Y
REQTYPE | Код типа заявки на блокировку, которую предполагается завести | NUMBER | Y
USERID | USERS.USERID | Код пользователя | NUMBER | Y


TMP_NUMBER1

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(10) | Y
A_NUMBER1 |  |  | NUMBER(10) | Y


TMP_NUMBER2

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(10) | Y
A_NUMBER1 |  |  | NUMBER(10) | Y


TMP_OFFSET

 К НАЧАЛУ

TMP_OFFSET

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET |  |  | NUMBER(10) | Y


TMP_OUT

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  |  | NUMBER | Y
CONUM |  |  | NUMBER | Y
STARTDATE |  |  | DATE | Y
COCALLTYPE |  |  | NUMBER | Y
RDATALEN |  |  | NUMBER(15,4) | Y
SUMINCONUM |  |  | NUMBER(20,8) | Y
SUMOUTCONUM |  |  | NUMBER(20,8) | Y
SUMINCOCLINT |  |  | NUMBER(20,8) | Y
SUMOUTCOCLINT |  |  | NUMBER(20,8) | Y
NM_TRAFFICQUANT |  |  | VARCHAR2(10) | Y
COQUANT |  |  | NUMBER | Y


TMP_PARAM

 К НАЧАЛУ

TMP_PARAM

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  |  | NUMBER(10) |
PNAME |  |  | VARCHAR2(32) |
PVALUE |  |  | VARCHAR2(32) | Y
EXECDATE |  |  | DATE |
PARAMNUMBER |  |  | NUMBER(10) | Y
PARAMSTRING |  |  | VARCHAR2(255) | Y


TMP_PRIVILEGE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILLSERVICE |  |  | NUMBER(10) |
COBILL |  |  | NUMBER(10) |
COBILLSERVICETYPE |  |  | NUMBER(10) |
COSRCREFERENCETYPE |  |  | NUMBER(10) |
COSRCREFERENCE |  |  | NUMBER(10) |


TMP_RBREP_DATA

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
C1 |  |  | VARCHAR2(200) | Y
C2 |  |  | VARCHAR2(200) | Y
C3 |  |  | VARCHAR2(200) | Y
C4 |  |  | VARCHAR2(200) | Y
C5 |  |  | VARCHAR2(200) | Y
C6 |  |  | VARCHAR2(200) | Y
C7 |  |  | VARCHAR2(200) | Y
C8 |  |  | VARCHAR2(200) | Y
C9 |  |  | VARCHAR2(200) | Y
C10 |  |  | VARCHAR2(200) | Y
N1 |  |  | NUMBER(15) | Y
N2 |  |  | NUMBER(15) | Y
N3 |  |  | NUMBER(15) | Y
N4 |  |  | NUMBER(15) | Y
N5 |  |  | NUMBER(15) | Y
N6 |  |  | NUMBER(15) | Y
N7 |  |  | NUMBER(15) | Y
N8 |  |  | NUMBER(15) | Y
N9 |  |  | NUMBER(15) | Y
N10 |  |  | NUMBER(15) | Y
F1 |  |  | NUMBER(24,10) | Y
F2 |  |  | NUMBER(24,10) | Y
F3 |  |  | NUMBER(24,10) | Y
F4 |  |  | NUMBER(24,10) | Y
F5 |  |  | NUMBER(24,10) | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y


TMP_REP_ADVANCE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COOFFSET |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
IR |  |  | NUMBER(16,6) | Y
IRNDS |  |  | NUMBER(16,6) | Y
IRNP |  |  | NUMBER(16,6) | Y
INC |  |  | NUMBER(16,6) | Y
INCNDS |  |  | NUMBER(16,6) | Y
INCNP |  |  | NUMBER(16,6) | Y
OUT |  |  | NUMBER(16,6) | Y
OUTNDS |  |  | NUMBER(16,6) | Y
OUTNP |  |  | NUMBER(16,6) | Y
OUTR |  |  | NUMBER(16,6) | Y
OUTRNDS |  |  | NUMBER(16,6) | Y
OUTRNP |  |  | NUMBER(16,6) | Y
COTYPE |  |  | NUMBER(10) | Y


TMP_REP_BILLBUHSTAT

BGTHRESHOLDSLOG

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBUHSTATUS |  |  | NUMBER(10) | Y
NMBILLTYPE |  |  | VARCHAR2(255) | Y
NMBUHSTATUS |  |  | VARCHAR2(255) | Y
STARTDATE |  |  | DATE | Y
COBILL |  |  | NUMBER(30) | Y
DRAWDATE |  |  | DATE | Y
COCLIENT |  |  | NUMBER(10) | Y
NMCURRENCY |  |  | VARCHAR2(255) | Y
COBILLPARCELNUM |  |  | NUMBER(30) | Y
PARCELDATE |  |  | DATE | Y
BILLSUM |  |  | NUMBER(20,4) | Y
COURCE |  |  | NUMBER(20,4) | Y
PARCELSUM |  |  | NUMBER(20,4) | Y
NMCLIENT |  |  | VARCHAR2(255) | Y
NMOFFSETGROUP |  |  | VARCHAR2(255) | Y


 TMP_REP_BILLTYPE_1
Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMOFFSET |  |  | VARCHAR2(60) | Y
DRAWDATE |  |  | DATE | Y
COBILL |  |  | NUMBER(10) | Y
PARCELDATE |  |  | DATE | Y
COBILLPARCEL |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
SUMBILL_OUTNDS |  |  | NUMBER(16,6) | Y
BNDS20 |  |  | NUMBER(16,6) | Y
BNP4 |  |  | NUMBER(16,6) | Y
SUMPAYBILL |  |  | NUMBER(16,6) | Y
SUMPAYBILL_OUTNP |  |  | NUMBER(16,6) | Y
NDS20B |  |  | NUMBER(16,6) | Y
NDS20B_OUTNP |  |  | NUMBER(16,6) | Y
SUMPAY |  |  | NUMBER(16,6) | Y
SUMPAY_OUTNP |  |  | NUMBER(16,6) | Y
NDS20P |  |  | NUMBER(16,6) | Y
NDS20P_OUTNP |  |  | NUMBER(16,6) | Y
PNP4 |  |  | NUMBER(16,6) | Y
DELTA |  |  | NUMBER(16,6) | Y
NMCURRENCY |  |  | VARCHAR2(60) | Y
CLOSETYPE |  |  | VARCHAR2(60) | Y


TMP_REP_BILLTYPE_CRNOTE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMOFFSET |  |  | VARCHAR2(60) | Y
DRAWDATE |  |  | DATE | Y
CLOSEDATE |  |  | DATE | Y
COBILL |  |  | NUMBER(10) | Y
PARCELDATE |  |  | DATE | Y
COBILLPARCEL |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
BILLSUM_OUTTAX |  |  | NUMBER(16,6) | Y
NDSSUM |  |  | NUMBER(16,6) | Y
NPSUM |  |  | NUMBER(16,6) | Y
NMCURRENCY |  |  | VARCHAR2(60) | Y


TMP_REP_BILLTYPE_DETAIL

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y
NMOFFSET |  |  | VARCHAR2(60) | Y
COAA |  |  | NUMBER(10) | Y
COSERVICE |  |  | NUMBER(10) | Y
NMCAA |  |  | VARCHAR2(40) | Y
PAYSUM |  |  | NUMBER(16,6) | Y
PAYSUM1 |  |  | NUMBER(16,6) | Y
PAYSUM2 |  |  | NUMBER(16,6) | Y
COCURRENCY_BG |  |  | NUMBER(10) | Y
COCURRENCY |  |  | NUMBER(10) | Y
NMCURRENCY |  |  | VARCHAR2(60) | Y
CURRENCYCOURCE |  |  | NUMBER(24,16) | Y
COTYPE |  |  | NUMBER(10) | Y
INSTALLMENT |  |  | NUMBER(10) | Y
PAYSUM3 |  |  | NUMBER(16,6) | Y


TMP_REP_BILLTYPE_DETAIL_NEW

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMOFFSET |  |  | VARCHAR2(200) | Y
SERVTYPE |  |  | VARCHAR2(100) | Y
SERVCODE |  |  | NUMBER(10) | Y
SERVNAME |  |  | VARCHAR2(100) | Y
TAXABLE |  |  | NUMBER(24,4) | Y
NONTAXABLE |  |  | NUMBER(24,4) | Y
TAX_SUM |  |  | NUMBER(24,4) | Y


TMP_REP_CHARGE_CELL_DATE

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TYPE_OF_CALL |  |  | NUMBER(3) | Y
DATE_ |  |  | DATE | Y
REALCOST |  |  | NUMBER(15,2) | Y


TMP_REP_DEBITORKA1

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NUM |  |  | NUMBER(10) | Y
COCLIENT |  |  | NUMBER(10) | Y
NMBILLGROUP |  |  | VARCHAR2(255) | Y
NMCLIENT |  |  | VARCHAR2(255) | Y
COBILL |  |  | NUMBER(10) | Y
DRAWDATE |  |  | DATE | Y
BILLSUM |  |  | NUMBER(20,4) | Y
DATEPAY1 |  |  | DATE | Y
DATEPAY2 |  |  | DATE | Y
COUNTPAY |  |  | NUMBER(10) | Y
PAYSUM |  |  | NUMBER(20,4) | Y
DEBETSUM |  |  | NUMBER(20,4) | Y
COURCEEFPERIOD |  |  | NUMBER(6) | Y
NMBILLTYPE |  |  | VARCHAR2(255) | Y
BILLSTATUS |  |  | VARCHAR2(255) | Y
PNUM |  |  | NUMBER(10) | Y
BILLCOURCE |  |  | NUMBER(20,4) | Y
PAYCOURCE |  |  | NUMBER(20,4) | Y


TMP_REP_PAYMENTS_CLIENT

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PAYSUM |  |  | NUMBER(24,8) | Y
PAYSUM_BILL |  |  | NUMBER(24,8) | Y
NDSSUM_BILL |  |  | NUMBER(24,8) | Y
NPSUM_BILL |  |  | NUMBER(24,8) | Y
DELTA_POS |  |  | NUMBER(24,8) | Y
DELTA_NEG |  |  | NUMBER(24,8) | Y
NDS_IN |  |  | NUMBER(10) | Y
NP_IN |  |  | NUMBER(10) | Y
NMCURRENCY |  |  | VARCHAR2(20) | Y
NMINCOMETYPE |  |  | VARCHAR2(40) | Y
NMPAYFORM |  |  | VARCHAR2(80) | Y


TMP_REP_PAYMENTS_CLIENT_BP

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) | Y
COBILLTYPE |  |  | NUMBER(10) | Y
COBILLPARTTYPE |  |  | NUMBER(10) | Y
COSUBPARTTYPE |  |  | NUMBER(10) | Y
PAYSUM |  |  | NUMBER(24,8) | Y
PRIORITY |  |  | NUMBER(10) | Y
COTYPE |  |  | NUMBER(10) | Y


TMP_RULES_MD

TMP_RULES_MD - временная таблица для работы с правилами сихнхронизации c MD

(Тип таблицы - Temp)


TMP_STR_BILLS

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBILL |  |  | NUMBER(10) |
COBILLTYPE |  |  | NUMBER(6) |
COCLIENT |  |  | NUMBER(10) | Y
DRAWDATE |  |  | DATE |
STATUS |  |  | NUMBER(6) | Y
COBILLGROUP |  |  | NUMBER(10) | Y
COCURRENCY |  |  | NUMBER(6) | Y
COBANKACCOUNT |  |  | NUMBER(10) | Y
CORECOUNTTYPE |  |  | NUMBER(6) |
PAYDATE |  |  | DATE | Y
HANDOVERDATE |  |  | DATE | Y
CURRENCYCOURCE |  |  | NUMBER(24,16) |
CODEALER |  |  | NUMBER(10) | Y
EXTNUMBER |  |  | VARCHAR2(24) | Y
DEBTSUM |  |  | NUMBER | Y


TMP_SUMMARYSERV

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
NMCLIENT |  |  | VARCHAR2(60) | Y
NMCONTRACT |  |  | VARCHAR2(40) | Y
NMCURRENCY |  |  | VARCHAR2(25) | Y
TARIFCATEGORY |  |  | NUMBER | Y
TOTALSUM |  |  | NUMBER(38,18) | Y
TOTALTIME |  |  | NUMBER(38) | Y
TOTALDATA |  |  | NUMBER(38) | Y
TOTALCDR |  |  | NUMBER(38) | Y
COC |  |  | NUMBER | Y
COQUANT |  |  | NUMBER | Y


TMP_TAB_RESULT

TMP_TAB_RESULT-временная таблица

Тип таблицы- Temp

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
C1 |  |  | VARCHAR2(255) | Y
C2 |  |  | VARCHAR2(255) | Y
C3 |  |  | VARCHAR2(255) | Y
C4 |  |  | VARCHAR2(255) | Y
C5 |  |  | VARCHAR2(255) | Y
C6 |  |  | VARCHAR2(255) | Y
C7 |  |  | VARCHAR2(255) | Y
C8 |  |  | VARCHAR2(255) | Y
C9 |  |  | VARCHAR2(255) | Y
C10 |  |  | VARCHAR2(255) | Y
N1 |  |  | NUMBER(15) | Y
N2 |  |  | NUMBER(15) | Y
N3 |  |  | NUMBER(15) | Y
N4 |  |  | NUMBER(15) | Y
N5 |  |  | NUMBER(15) | Y
N6 |  |  | NUMBER(15) | Y
N7 |  |  | NUMBER(15) | Y
N8 |  |  | NUMBER(15) | Y
N9 |  |  | NUMBER(15) | Y
N10 |  |  | NUMBER(15) | Y
F1 |  |  | NUMBER(24,10) | Y
F2 |  |  | NUMBER(24,10) | Y
F3 |  |  | NUMBER(24,10) | Y
F4 |  |  | NUMBER(24,10) | Y
F5 |  |  | NUMBER(24,10) | Y
F6 |  |  | NUMBER(24,10) | Y
F7 |  |  | NUMBER(24,10) | Y
F8 |  |  | NUMBER(24,10) | Y
F9 |  |  | NUMBER(24,10) | Y
F10 |  |  | NUMBER(24,10) | Y
D1 |  |  | DATE | Y
D2 |  |  | DATE | Y
D3 |  |  | DATE | Y
D4 |  |  | DATE | Y
D5 |  |  | DATE | Y
D6 |  |  | DATE | Y
D7 |  |  | DATE | Y
D8 |  |  | DATE | Y
D9 |  |  | DATE | Y
D10 |  |  | DATE | Y


TMP_TARIFF

 К НАЧАЛУ

TMP_TARIFF

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPROCESS |  |  | NUMBER(6) |
STARTDATE |  |  | DATE | Y


TMP_TARIFF_STAT

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
STARTDATE |  |  | DATE |
MAXCALLS |  |  | NUMBER | Y
IDENTIFIER |  |  | VARCHAR2(10) | Y
COMMITCALLS |  |  | NUMBER | Y
CALLS |  |  | NUMBER | Y
ROAMCALLS |  |  | NUMBER | Y
BADCALLS |  |  | NUMBER | Y
DELCALLS |  |  | NUMBER | Y
RESULT |  |  | NUMBER | Y
ENDDATE |  |  | DATE | Y
SQL_CODE |  |  | NUMBER | Y
DETAIL |  |  | VARCHAR2(300) | Y


TMP_TECHPOS

TMP_TECHPOS - Временная таблица модуля проверки технической возможности

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ROW_NUMBER |  |  | NUMBER(10) | Y
COUNTRY |  |  | VARCHAR2(100) | Y
REGION |  |  | VARCHAR2(100) | Y
CITY |  |  | VARCHAR2(100) | Y
SETTLEMENT |  |  | VARCHAR2(100) | Y
STREET |  |  | VARCHAR2(100) | Y
STTYPE |  |  | VARCHAR2(100) | Y
HOUSE |  |  | VARCHAR2(100) | Y
FRAME |  |  | VARCHAR2(100) | Y
SERVCODE |  |  | VARCHAR2(100) | Y
TECHCONN |  |  | VARCHAR2(100) | Y
SESSIONID |  |  | NUMBER(10) | Y
RAYON |  | Район | VARCHAR(100) | Y


TMP_TRAFFIC

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COCLIENT |  |  | NUMBER | Y
CONUM |  |  | NUMBER | Y
STARTDATE |  |  | DATE | Y
COCALLTYPE |  |  | NUMBER | Y
RDATALEN |  |  | NUMBER(20,8) | Y
SUMINCONUM |  |  | NUMBER(20,8) | Y
SUMOUTCONUM |  |  | NUMBER(20,8) | Y
SUMINCOCLINT |  |  | NUMBER(20,8) | Y
SUMOUTCOCLINT |  |  | NUMBER(20,8) | Y
NM_TRAFFICQUANT |  |  | VARCHAR2(10) | Y
COQUANT |  |  | NUMBER | Y


TMP_UPLOAD_1C

 К НАЧАЛУ

TMP_UPLOAD_1C

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DTVALUE |  |  | VARCHAR2(2000) | Y
FLAG |  |  | NUMBER(4) | Y
COENTRY |  |  | NUMBER(10) | Y
ENTRYTYPE |  |  | NUMBER(6) | Y
ARGSTR |  |  | VARCHAR2(255) | Y


TMPPAYMENTS

 К НАЧАЛУ

TMPPAYMENTS - временная для платежей

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPAYMENTS |  | Частичная оплата | NUMBER(10) |
REALPAYDATE |  | Дата оплаты реальная | DATE |
PAYSUM |  | Сумма оплаты | NUMBER(20,8) |
COBILL | BILL.COBILL | Счет | NUMBER(10) |
ACCEPTED |  | Поступление разобрано | NUMBER(1) |
ISCASH |  | Оплата налом | NUMBER(1) |
RESERVED |  | Резерв суммы | NUMBER(20,8) |
COPAYMENTFORM |  | Форма оплаты | NUMBER(6) |
COPAYMENTTYPE |  | Тип оплаты | NUMBER(6) |


TR_BUSINESSPROCESS

TR_BUSINESSPROCESS - бизнес-процессы

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COBUSINESSPROCESS | NUMBER | N | Уникальный ID |
NMBUSINESSPROCESS | VARCHAR2(255) | N | Название |


TRAFF2TRANSFER

К НАЧАЛУ

TRAFF2TRANSFER - временная таблица

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTARIFCATEGORY |  | Категория тарификации (1-время, 2 данные) | NUMBER(1) | Y
CONUM |  | Код подключения | NUMBER(10) | Y
CONUMVOLUME |  | Код номерной емкости | NUMBER(10) | Y
STARTDATE |  | Дата начал | DATE | Y
CALLID |  | Идентификатор звонка | NUMBER(10) | Y
COCALLTYPE |  | Тип звонка | NUMBER(10) | Y
COTRAFFICTYPE |  | Тип трафика | NUMBER(10) | Y


TRAFFIC_TRANSFER_LOG

TRAFFIC_TRANSFER_LOG - лог переноса трафика.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CONUM_FROM |  | Код подключение с которого переносится трафик | NUMBER(10) |
CONUMVOLUME_FROM |  | Код номерной емкости с которой переносится трафик | NUMBER(10) |
CONUM_TO |  | Код подключение на которое переносится трафик | NUMBER(10) |
CONUMVOLUME_TO |  | Код номерной емкости на которую переносится трафик | NUMBER(10) |
TRANSFERDATE |  | Дата переноса | DATE | Y
STARTDATE |  | Дата внесения записи | DATE |
CALLID |  | Идентификатор звонка | NUMBER(10) |
COCALLTYPE |  | Тип звонка | NUMBER(10) |
COTRAFFICTYPE |  | Тип трафика | NUMBER(10) |


TRAFFICGROUPPARTS

 К НАЧАЛУ

TRAFFICGROUPPARTS - составляющие группы трафика

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRAFFICGROUP | KATRAFFICGROUP.COTRAFFICGROUP | Код группы | NUMBER(6) |
COCALLTYPE | KACALLTYPE.COCALLTYPE | Код категории | NUMBER(6) | Y
COTRAFFICTYPE | KATRAFFICTYPE.COTRAFFICTYPE | Код типа трафиика | NUMBER(6) | Y
TIMEFLAG |  | Флаг учета в сумме трафика | NUMBER(1) |
ACTIONFLAG |  | Флаг применения правил для группы трафика | NUMBER(3) | Y
TIMEFLAGSERV |  | Флаг учета в сумме трафика сервера | NUMBER(1) | Y
ACTIONFLAGSERV |  | Флаг применения правил для группы трафика сервера | NUMBER(4) | Y


TRANSFERINFO

 К НАЧАЛУ

TRANSFERINFO - информация по выписке

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRANSFER | TRANSFERS.COTRANSFER | Выписка | NUMBER(10) |
NOTE |  | Примечание | LONG | Y


TRANSFERS

TRANSFERS - данные по платежкам

Тип таблицы - Dynamic

Значения поля COTRANSFER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRANSFER |  | Выписка | NUMBER(10) | N
COSUBACCOUNT | KASUBACCOUNT.COSUBACCOUNT | Код субсчета | NUMBER(6) | Y
CODESTINATION | KADESTINTRANSFERS.CODESTINATION | Код назначения | NUMBER(6) | Y
DESTARTICLE |  | Статья назначения | NUMBER(6) | Y
TRDATE |  | Дата выписки | DATE | N
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Счет в банке | NUMBER(10) | N
TRTYPE |  | Категория поступления | CHAR(1) | N
FULLACCEPTED |  | Разобрана | NUMBER(4) | N
COTRANSFERSTATEMENTS | TRANSFERSTATEMENTS.COTRANSFERSTATEMENTS | Код выписки | NUMBER(10) | N
COFILE | FILELIST.COFILE | Идентификатор | NUMBER(10) | Y
DOCNUM |  | Номер документа | VARCHAR2(20) | Y
TRSUM |  | Сумма | NUMBER(20,2) | Y
DTRECOGNIZE |  | Дата распознания | DATE | Y
BANKBIC |  | БИК | VARCHAR2(9) | Y
BANKACCOUNT |  | Кор счет клиента | VARCHAR2(20) | Y
TRSUMWITHCOURT |  | Сумма платежа с комисс | NUMBER(20,2) | Y
CLIENTPAYDATE |  | Дата оплаты клиентом | DATE | Y
BANKCOURTAGE |  | Процент комиссии | NUMBER(10,2) | Y
STATUS |  | Статус выписки | NUMBER(6) | N
EXECUSER | USERS.USERID | Пользователь | NUMBER(10) | N
EXECDATE |  | Дата изменения | DATE | Y
COBILL | BILL.COBILL | Счет | NUMBER(10) | Y
ISCASH |  | Оплата налом | NUMBER(1) | N
PHNUMBER |  | Абон.номер | VARCHAR2(10) | Y
INN |  | ИНН клиента | VARCHAR2(12) | Y
INFO |  | Информация о платеже | VARCHAR2(512) | Y
PAYERINFO |  | Информация о плательщике | VARCHAR2(255) | Y
COFORMATFILELOADER | KAFORMATFILELOADER.COFORMATFILELOADER | Формат файла | NUMBER(10) | Y
COBILLGROUP | BILLGROUP.COBILLGROUP | БГ | NUMBER(10) | Y
NMUID |  | Номер ЛС для платежной системы | VARCHAR2(1000) | Y
SCNUMBER |  | SC номер | VARCHAR2(20) | Y


TRANSFERST_UNV

TRANSFERST_UNV - временная таблица

(Тип таблицы - Temp)

Имя поля | Ссылка на каталог | Описание | Тип данных | Nullable
FILENAME |  |  | VARCHAR2(100) | Y
FILEDATA |  |  | BLOB | Y
FILEDATACLOB |  |  | CLOB | Y
SESSIONID |  |  | NUMBER | Y


TRANSFERSTATEMENTS

TRANSFERSTATEMENTS - банковские выписки

(Тип таблицы - Dynamic)

Значения поля COTRANSFERSTATEMENTS являются уникальными идентификаторами записей таблицы

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTRANSFERSTATEMENTS |  | Код выписки | NUMBER(10) |
COFILE | FILLIST.COFILE | Идентификатор | NUMBER(10) | Y
COBANKACCOUNT | KABANKACCOUNT.COBANKACCOUNT | Счет в банке | NUMBER(10) |
TRDATE |  | Дата выписки | DATE |
TRSUM |  | Сумма | NUMBER(20,2) |
TRSUMWITHCOURT |  | Сумма платежа с комисс | NUMBER(20,2) |
STATUS |  | Статус | NUMBER(6) |


TRF_THRESHOLD

TRF_THRESHOLD - пороги по трафику

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
CONUM | NUMBER(10) | N | NUM.CONUM | Подключение
COTRAFFICGROUP | NUMBER(6) | Y | KATRAFFICGROUP.COTRAFFICGROUP | Группа трафика
AIRTIME | NUMBER(15) | Y |  | Сумма продолжительности (calls/connections) после последнего обсчета порогов
AMOUNT | NUMBER(20,8) | Y |  | Сумма начислений (calls/connections) после последнего обсчета порогов
PREVAIRTIME | NUMBER(15) | Y |  | Сумма продолжительности (calls/connections) после предыдушего обсчета порогов
PREVAMOUNT | NUMBER(20,8) | Y |  | Сумма начислений (calls/connections) после предыдушего обсчета порогов
COMPLETED | VARCHAR2(1) | Y |  | Признак обработано\необработано процессом контроля за порогами подключений: Y \ N


TRFSTAT

TRFSTAT - cервисная таблица для измерения произодительности тарификации.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
PROCNAME |  | Название процесса | VARCHAR2(30) |
STARTDATE |  | Дата начала | DATE |
ENDDATE |  | Дата окончания | DATE |
MOVE_FROM |  | Источник | VARCHAR2(30) |
MOVE_TO |  | Приемник | VARCHAR2(30) |
FILEID |  | Идентификатор файла | NUMBER(10) |
QUANTITY |  | Количество | NUMBER(7) |
SESSIONID |  | Идентификатор сессии | NUMBER(10) | Y


TRFTRANSMITPRICE

К НАЧАЛУ

TRFTRANSMITPRICE -настройка для звонков котороые не надо тарифицировать (стоимость берется из поля INFO, т.е. к нам приходят уже оттарифицированные звонки).

Значения поля ID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID |  | Идентификатор | NUMBER(10) |
COTYPE |  | Тип настройки (1 - подключение, 2 - тип трафика, 3 - ТП+тип трафика) | NUMBER(4) |
COREFERENCE1 | в зависимости от COTYPE (CONUM, COTRAFFICTYPE, COBPLAN) | В зависимости от COTYPE (Код подключения или тип сервиса или тарифный план) | NUMBER(10) |
COREFERENCE2 | для типа COTYPE = 3 KATRAFFICTYPE.COTRAFFICTYPE | для типа COTYPE = 3, ссылка на тип трафика; если -1 то для всех типов трафика. | NUMBER(10) |


TTIN_BPLAN2PHNUMBERTYPE

TTIN_BPLAN2PHNUMBERTYPE - типы подключений для биллинг-планов

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COBPLAN | BILLINGPLAN_BASE.COBPLAN | Биллинг-план | NUMBER(10) | N
COPHNUMBERTYPE | KAPHNUMBERTYPE.COPHNUMBERTYPE | Тип подключения | NUMBER(10) | N


TUNEPARAM

TUNEPARAM - параметры настройки системы

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMGROUP |  | Код группы параметров | NUMBER(6) | N
PARAMCODE |  | Код параметра в группе | NUMBER(6) | N
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
CHANGED |  | Дата и время изменения | DATE | N
STATUS |  | Статус | NUMBER(6) | N


TUNEPARAM4DEP

TUNEPARAM4DEP - настройка групп параметров в разрезе департаментов.

(Тип таблицы - Predefined)

Значения полей COTUNEPARAM4DEP являются уникальным идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTUNEPARAM4DEP |  | Первичный ключ | NUMBER | N
CODEP | DEPARTMENTS.ID_DEP | Код департамента | NUMBER | N
PARAMNAME | KAPARAMETER.PARAMNAME | Название параметра | VARCHAR2(100) | N
PARAMREF |  | Номер параметра | NUMBER | N
PARAMVALUE |  | Значение параметра | VARCHAR2(4000) | Y
COTUNEPARAM4DEP_REF |  | Подчиненность параметра | NUMBER | Y


TUNEPARAM4DEPLOG

TUNEPARAM4DEPLOG - лог изменения настроек департаментов (таблицы TUNEPARAM4DEP).

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COTUNEPARAM4DEP | TUNEPARAM4DEP.COTUNEPARAM4DEP | Настройка | NUMBER |
CODEP | описание см. в таблице TUNEPARAM4DEP
PARAMNAME
PARAMREF
PARAMVALUE
COTUNEPARAM4DEP_REF
STARTDATE |  | Дата начала действия изменений | DATE | Y
UPTODATE |  | Дата окончания действия изменений | DATE | Y
USERID | USERS.USERID | Пользователь, внесший изменения | NUMBER | Y


TUNEPARAMLOG

TUNEPARAMLOG - Log изменения параметров настройки системы

Тип таблицы - Dynamic

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
PARAMGROUP | TUNEPARAM.PARAMGROUP | Код группы параметров | NUMBER(6) |
PARAMCODE | TUNEPARAM.PARAMCODE | Код параметра в группе | NUMBER(6) |
PARAMVALUE |  | Значение параметра | VARCHAR2(255) | Y
STATUS |  | Статус | NUMBER(6) |
STARTDATE |  | Дата начала | DATE |
UPTODATE |  | Дата окончания | DATE |
USERID | USERS.USERID | Пользователь, внесший изменения | NUMBER(10) |


TUNEPARAMVISUAL

К НАЧАЛУ

TUNEPARAMVISUAL - Описание tunparam

(Тип таблицы - Hard_Predefined)

Значения полей COPARAMGROUP , COPARAM являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COPARAMGROUP |  | Группа параметров | NUMBER(6) |
COPARAM |  | Параметр | NUMBER(6) |
PARAMNAME |  | Название параметра | VARCHAR2(256) |
EXTRACODE |  | Значения, которые может принимать параметр и их названия | VARCHAR2(1024) | Y
EDITPARAM |  | Редактирование параметра | VARCHAR2(1024) | Y
PARAMGROUP |  | Группа параметров | NUMBER(6) |
PARAMCODE |  | Код параметра | NUMBER(6) |


TYPELEVEL

К НАЧАЛУ

TYPELEVEL - Уровень вложенности статей бюджета (Типы группировок)

(Тип таблицы - Predefined)

Значения поля TYPELEVELID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
TYPELEVELID |  | Идентификатор | NUMBER(10) |
TYPELEVELNAME |  | Имя группировки | VARCHAR2(255) |
LEVELN |  | Уровень | NUMBER(10) |
TABLENAME |  | Справочник по типу группировки | VARCHAR2(50) | Y
FIELDID |  | Уникальное поле из справочника | VARCHAR2(50) | Y
FIELDNAME |  | Поле описание из справочника | VARCHAR2(50) | Y
VIDBUDGID |  | Идентификатор вида бюджета | NUMBER(10) |


UI_DATAWINDOW

 К НАЧАЛУ

UI_DATAWINDOW - интерфейсы с пользовательскими настройками отображения стоблцов

Значения поля CODATAWINDOW являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CODATAWINDOW |  | Уникальный код | NUMBER(10) |
NMDATAWINDOW |  | Название | VARCHAR2(255) |
COWINDOW | UI_WINDOW. COWINDOW | Интерфейс | NUMBER(10) |


UI_DATAWINDOW_ROWS

 К НАЧАЛУ

UI_DATAWINDOW_ROWS - настройка стоблцов в интерфейсах

Имя поля

Ссылка на каталог

Название

Тип данных

Nullable

CODATAWINDOW

UI_DATAWINDOW.CODATAWINDOW

Интерфейс

NUMBER(10)

Y

ROWNAME

системное имя столбца

VARCHAR2(255)

ROWVISNAME

название столбца для интерфейса

VARCHAR2(255)

Y

ISVISIBLE

Отображается ли столбец в интерфейсе:

  • 1 - отображается
  • 0 - не отображается

NUMBER(1)

DEFAULTWIDTH

Ширина столбца в интерфейсе

NUMBER(10)

Y

COORDER

Подрядок следования столбцов

NUMBER(6)


UI_WINDOW

 К НАЧАЛУ

UI_WINDOW - Интрерфейсы, которые были открыты пользователями

(Тип таблицы - Dynamic)

Значения поля COWINDOW являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWINDOW |  | Уникальынй код | NUMBER(10) |
NMWINDOW |  | Системное имя интерфейса | VARCHAR2(255) |
P_LEFT |  | Позиции и размер интерфейса | NUMBER(10) |
P_TOP |  |  | NUMBER(10) |
P_WIDTH |  |  | NUMBER(10) |
P_HEIGHT |  |  | NUMBER(10) |
USERID | USERS.USERID | Пользователь | NUMBER(10) |
TITLE |  | Заголовок интерфейса | VARCHAR2(255) | Y


UI_WINDOW_LOG

UI_WINDOW_LOG - лог открытия интерфейсов

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWINDOW | UI_WINDOW. COWINDOW | Интерфейс | NUMBER(10) |
COCOMP | KACOMPUTERS.COCOMP | Компьютер | NUMBER(10) | Y
SESSIONID |  | ID сессии | NUMBER(30) | Y
TERMINAL |  | Терминал | VARCHAR2(10) | Y
SESSIONUSER |  | Логин пользователя в сессии | VARCHAR2(30) | Y
OSUSER |  | Пользователь АСР | VARCHAR2(30) | Y
OPEN_DATE |  | Дата открытия интерфейса | DATE | Y
SYSTEM_LOGON_DATE |  | Дата завершения работы | DATE | Y
NOTE |  | Комментарии | VARCHAR2(255) | Y


UID_PAYSYSTEM

UID_PAYSYSTEM - UID (идентификаторы платежных систем).

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COUID | NUMBER | N | Уникальный код
COUIDRULE | NUMBER | Y | KAUIDRULES.COUIDRULE | Правило формирования UID
COBILLGROUP | NUMBER | Y | BILLGROUP.COBILLGROUP | Биллинговая группа
NMUID | VARCHAR2(500) | Y | UID
STARTDATE | DATE | Y | Дата начала
UPTODATE | DATE | Y | Дата окончания
COREGIONBASE | NUMBER | Y | ABS_KAREGIONBASE.COREGIONBASE | Региональная база
EVENTTYPE NUMBER Y Сущность, к чему относится UID:
  • 1 - ЛС,
  • 3 - подключение
KAUIDTYPE | NUMBER | Y | KAUIDTYPE.COUIDTYPE | Тип UID


UIDOFFSETLIST

UIDOFFSETLIST -список точек выставления для интеграции с BPXP (привязка DEF-номера при создании ЛС с определенной точкой выставления)

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COOFFSET | NUMBER(10) | N | KAOFFSET.COOFFSET | Точка выставления
COOFFSETTYPE | NUMBER(2) | N |  | Тип точки выставления: 0 - при создании ЛС с таким типом точки выставления автоматически выдается свободный def-номер


UIDPHNUMBERTYPELIST

UIDPHNUMBERTYPELIST - список типов идентификаторов подключений для интеграции с BPXP (при подключении таких номеров они автоматически прописываются как АВС-номера), для которых нужно прописать АВС-номер.

(Тип таблицы - Predefined)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
COPHNUMBERTYPE | NUMBER(10) | N | KAPHNUMBERTYPE.COPHNUMBERTYPE | Номер
COTYPE | NUMBER(2) | N |  | Тип номера: 0 - при подключении номера с таким типом, он автоматически прописывается как ABC-номер


UIDTYPE4DEP

UIDTYPE4DEP -таблица для хранения доступных департаменту платежных идентификаторов.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COUIDTYPE | KAUIDTYPE.COUIDTYPE | Платежный идентификатор | NUMBER(10) | N
ID_DEP | DEPARTMENTS.ID_DEP | Департамента | NUMBER(10) | N


UNITR

UNITR - Лог патчей

Тип таблицы - Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
UNITR_ID |  | Уникальный ID патча | NUMBER |
UNITR_TYPE |  | Тип патча: ДОРАБОТКА / ОШИБКА | VARCHAR2(25) |
AREA | AREAS. AREA | Область применения патча | VARCHAR2(128) |
APPEARDATE |  | Дата патча | DATE |
APPEARVERSION |  | Версия системы, на которую нагнан патч (и место расположения патча) | VARCHAR2(80) |
CORRECTVERSION |  | Не используется | VARCHAR2(30) | Y
CORRECTAUTHOR |  | Автор патча | VARCHAR2(32) | Y
TESTAUTHOR |  | Тестировщик патча | VARCHAR2(32) | Y
WHERETTESTED |  | Где протестирован патч | VARCHAR2(32) |
DESCRIPTION |  | Описание патча | CLOB |
COMMENTS |  | Комментарии к патчу | CLOB |


UPDATEBPFORPERIOD

UPDATEBPFORPERIOD - Загрузка "Изменение тарифов на период"

Тип таблицы – Dynamic

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
LOADINDEX | Индекс загружаемых данных | NUMBER(10) | N
COREGION | KAREGION.COREGION | Код региона | NUMBER(10) | N
COTYPE Тип скидки:
  • 0 - процент от старой ставки,
  • 1- абсолютное значение новой ставки
 NUMBER(1) N
AMOUNT Скидка
Новая ставка или процент от старой ставки в зависимости от COTYPE 		NUMBER(10) N
MAXPERCENT | Максимально возможный скидка в процентах(в соответствии с минимальным ТП) | NUMBER(10) | Y
AGENTPERCENT | Максимально рекомендуемый скидка в процентах в соответствии с ТП условной стоимости) | NUMBER(10) | Y


UPLOAD_TO_1C_LOG

К НАЧАЛУ

UPLOAD_TO_1C_LOG - Лог выгрузки в финансовую систему

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
DATE_UP |  | Дата занесения записи | DATE |
COBILL |  | Код счета | NUMBER(10) | Y
COPAYMENT |  | Код платежа | NUMBER(10) | Y
COBILLPARCEL |  | Код СФ | NUMBER(10) | Y
USER_UP |  | Код пользователя | NUMBER(5) | Y
MESS_ID |  | Код сообщения | NUMBER | Y
MESS_UP |  | Текст сообщения | VARCHAR2(500) | Y


USER2DEP

К НАЧАЛУ

USER2DEP - Привязка пользователей к департаменту

(Тип таблицы - Predefined)

Значения поля ID_USER являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS. ID_DEP | Код департамента | NUMBER(5) | Y
ID_USER | USER.USERID | Код пользователя | NUMBER(20) |


USER2DEP_EXT

USER2DEP_EXT - таблица дополнительных департаментов пользователей.

(Тип таблицы - Predefined)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_USER | USER.USERID | ID пользователя | NUMBER | N
ID_DEP | DEPARTMENTS.ID_DEP | ID дополнительного департамента пользователя | NUMBER | N


USER2DEP_LOG

USER2DEP_LOG - лог изменений основного департамента пользователя.

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
ID_DEP | DEPARTMENTS.ID_DEP | ID дополнительного департамента пользователя | NUMBER(5) | N
ID_USER | USER.USERID | ID пользователя | NUMBER(20) | N
STARTDATE |  | Дата начала | DATE | Y
UPTODATE |  | Дата окончания | DATE | Y


USER2REGION

 USER2REGION - привязка пользователей к региону.
Имя поля | Тип данных | Nullable | Название | Ссылка на каталог
USERID | NUMBER(20) | N | Пользователь | USERS.USERID
COCITY | NUMBER(10) | N | Регион | KACITY.COCITY


USER_PASS_HIST

USER_PASS_HIST - история паролей.

(Тип таблицы - Dynamic)

Имя поля | Тип данных | Nullable | Ссылка на каталог | Название
USERID | NUMBER(10) | Y | USERS.USERID | Код пользователя
PASSWORD | VARCHAR2(3096) | Y |  | Пароль
CHANGED | DATE | Y |  | Дата окончания действия пароля


USERCHOICE

 К НАЧАЛУ

USERCHOICE - значения, выбранные пользователем

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
CHVCLASS |  | Код класса значения | NUMBER(6) |
CHVALUE |  | Значение, выбранное пользователем | VARCHAR2(100) |
USERID | USERS.USERID | Код пользователя | NUMBER(10) |
INSDATE |  | Дата и время занесения информации | DATE |


USERREPORTGROUPPERMISSION_TMP

 К НАЧАЛУ

USERREPORTGROUPPERMISSION_TMP

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORTGROUP |  |  | NUMBER(10) | Y
STATUS |  |  | INTEGER | Y
NMREPORTGROUP |  |  | VARCHAR2(255) | Y


USERREPORTPERMISSION_TMP

 К НАЧАЛУ

USERREPORTPERMISSION_TMP

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COREPORT |  |  | NUMBER(10) | Y
STATUS |  |  | INTEGER | Y


USERS

USERS - пользователи системы

(Тип таблицы - Hard_Predefined/Predefined)

Значения уникального поля USERID в диапазоне 0 <= USERID <= 100 строго предопределены.

см. Пример заполнения.

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
USERID | ID пользователя | NUMBER(10)
USERNAME | Имя пользователя | VARCHAR2(60) | Y
GID | GROUPS.GID | Признак группы | NUMBER(6)
PASSWORD | Пароль пользователя | VARCHAR2(3096) | Y
STATUS Статус пользователя:
  • 0 - свободен
  • 1 - активен
  • 2 - блокирован
  • 3 - удален
 NUMBER(6)
EMPID | EMPLOYEE.EMPID | ID сотрудника | NUMBER(10) | Y
ACCESSLEVEL | Уровень доступа | NUMBER(6)
ISUSER | Признак пользователя | NUMBER(6)
DESCRIPTION | Описание | VARCHAR2(100)
COPROVIDER | ID провайдера услуг чьим пользователем является | NUMBER(10) | Y
CODEBITCREDITTYPE Правила формирования документов по платежам:
  • 0 - 'не формировать'
  • 1 - 'формировать на каждый платеж'
  • 2 - 'формировать на каждый пл. с возможностью указать номер'
  • 3 - 'формировать на выборочный платеж'
  • 4 - 'формировать на выбор. платежа с возможностью указать номер'
 NUMBER(2) Y
MAIL | Контактный E-MAIL пользователя для уведомлений о сбоях | VARCHAR2(50) | Y
ICQ | ICQ пользователя | VARCHAR2(20) | Y
PHONE | Телефон пользователя | NUMBER(32) | Y
EMAIL | е-mail пользователя | VARCHAR2(128) | Y
NEEDCHANGEPASS | Время, когда необходимо сменить пароль | DATE | Y
PASSVALIDDAYS | Сколько дней действует пароль. По умолчанию 30. | NUMBER(10) | Y
CTF_ACTIVE

Признак отключения политики безопасности:

  • 0 – Нет (пользователь не участвует в CTF)
  • 1 - Да (пользователь участвует в CTF)
 NUMBER(1) Y
IGNORERPSTATUS Признак игнорирования статуса отчетного периода "Закрыт":
  • 0 - Не игнорировать статус ОП "Закрыт"
  • 1 - Игнорировать статус ОП "Закрыт"
NUMBER(1) N


VIDBUDG

 К НАЧАЛУ

VIDBUDG - Виды бюджета

(Тип таблицы - Predefined)

Значения поля VIDBUDGID являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
VIDBUDGID |  | Уникальный ID | NUMBER(10) |
VIDBUDGNAME |  | Название вида бюджета | VARCHAR2(255) |


VIEW_RELATIONS_BP

VIEW_RELATIONS_BP - Таблица связей для настройки связей между представлениями (ТП).

(Тип таблицы - Predefined)

Пример заполнения

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
VIEW1 |  | Имя представления A | VARCHAR2(50) | Y
VIEW2 |  | Имя представления B | VARCHAR2(50) | Y
RELATION |  | Наименование функции, реализующей связь между A и B | VARCHAR2(1000) | Y
COMMENTS |  | Комментарий | VARCHAR2(1000) | Y


WAYBILLDETAILTAX

К НАЧАЛУ

WAYBILLDETAILTAX - налоги в накладной

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWAYBILLDETAIL | BILLWAYDETAILS.COWAYBILLDETAIL | Код детализации | NUMBER(10) |
COTYPE | KATAXES.COTAX | Субкод составляющей | NUMBER(6) |
PAYSUM |  | Сумма | NUMBER(20,8) |
TAXRATE |  | Налог | NUMBER(20,8) |


WAYBILLINFO

 К НАЧАЛУ

WAYBILLINFO - информация по накладной

(Тип таблицы - Dynamic)

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWAYBILL | WAYBILLS.COWAYBILL | Код накладной | NUMBER(10) |
INFO |  | Информация | VARCHAR2(512) | Y


WAYBILLS

 К НАЧАЛУ

WAYBILLS - накладные

(Тип таблицы - Dynamic)

Значения поля COWAYBILL являются уникальными идентификаторами записей таблицы

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
COWAYBILL |  | Код накладной | NUMBER(10) |
COCURRENCY | CURRENCY.COCURRENCY | Валюта | NUMBER(6) |
COREFERENCETYPE | KAREFERENCETYPE.COREFERENCETYPE | Тип ссылки | NUMBER(6) |
COWAYBILLTYPE | KAWAYBILLTYPE.COWAYBILLTYPE | Код типа накладной | NUMBER(6) |
COSTORETYPE | KASTORETYPE.COSTORETYPE | Код типа склада | NUMBER(6) |
COCLIENT | CLIENT.COCLIENT | Получатель | NUMBER(10) | Y
CREATED |  | Дата заведения | DATE | Y
COSTORE | KASTORE.COSTORE | Тип склада | NUMBER(6) | Y
COREFERENCE |  | Ссылка на документ | NUMBER(10) | Y
USERID | USERS.USERID | Пользователь | NUMBER(10) |
STATUS |  | Статус накладной | NUMBER(6) |


WEB_REQUESTLOGUSER

 WEB_REQUESTLOGUSER - лог заявок для web-интерфейса "Поддержки".
Имя поля | Тип данных | Nullable | Название | Ссылка на каталог
COREQUEST | NUMBER(10) | N | Заявка | REQUEST.COREQUEST
USERID | NUMBER(10) | N | Пользователь | USERS.USERID


WEB_REQUESTUSER

 WEB_REQUESTUSER - Сохраняет идентификатор пользователя, продвигавшего заявку на новый обработчик в web-интерфейсе "Поддержки" для дальнейшего логирования в requestlog.
Имя поля | Тип данных | Nullable | Название | Ссылка на каталог
COREQUEST | NUMBER(10) | N | Заявка | REQUEST.COREQUEST
FROM_ADR | NUMBER(8) | Y | шаг в пути заявки на котором находится заявка до продвижения |
FROM_ARG0 | NUMBER(8) | Y | обработчик в пути заявки на котором находится заявка до продвижения |
USERID | NUMBER(10) | Y | пользователь, совершающий действие | USERS.USERID
TO_ADR | NUMBER(8) | Y | следующий шаг в пути заявки (после продвижения) |
TO_ARG0 | NUMBER(8) | Y | следующий обработчик в пути заявки (после продвижения) |


Y

 К НАЧАЛУ

Y - Для собственных нужд

Имя поля | Ссылка на каталог | Название | Тип данных | Nullable
A |  |  | NUMBER(10) | Y


Список таблиц: Алфавит

Список таблиц

В данном разделе приводится описание таблиц БД
A B C D E F G H I J K L M N O P Q R S T U V W X Y Z